Simrad EK15
Manual de Referencia — Versión interactiva
Release 1.2.4
Este manual incluye la información de referencia necesaria para manejar y comprender plenamente los comandos, menús, modos de funcionamiento y opciones que provee el sistema Simrad EK15. Para una información de usuario más reducida, consulte el Simrad EK15 Manual de Usuario.
Toda la documentación necesaria para el usuario se encuentra en el paquete del software que acompaña al sistema EK15. Dichos manuales también pueden descargarse en la página web http://www.simrad.com/ek15.
¡El transductor Simrad EK15 (200–28CM) no está diseñado para ser montado en el casco!


Información sobre el documento
Revisión actual
• Documento: 367881
• ISBN: 978-82-8066-146-3
• Versión: C
• Fecha de emisión: 2014-05-16
Copyright
©2014 Kongsberg Maritime AS
La información contenida en este documento es propiedad exclusiva de Kongsberg Maritime AS. Ninguna parte del mismo puede copiarse o reproducirse, bajo ningún concepto, ni objetivo, ya que dicha información no podrá facilitarse a terceros sin el beneplácito expreso de Kongsberg Maritime AS. Tampoco podrá traducirse a ningún otro idioma sin el consentimiento expreso de Kongsberg Maritime AS.
Exención de responsabilidades
Kongsberg Maritime AS tiene muy presente que el contenido de la información presentada en este documento, debe ser absolutamente correcta. Sin embargo, nuestros equipos se actualizan y mejoran permanentemente, por lo que no podemos asumir que se den algunas pequeñas diferencias.
Atención
El equipo, objeto de este manual, debe utilizarse únicamente para los usos aquí especificados y para los que fue diseñado. Un uso indebido o un mantenimiento incorrecto, del mismo, puede ocasionarle daños. Es aconsejable que el usuario se familiarice con los contenidos de este Manual antes de iniciar cualquier manipulación o trabajo con el equipo.
Kongsberg Maritime AS declina cualquier tipo de responsabilidad en cuanto a daños ocasionados por una instalación incorrecta, uso o manipulación indebidos.
Soporte
Si usted necesita ayuda de Simrad, por favor, hable con su distribuidor local o contacte con: simrad.support@simrad.com. Si necesita información sobre este producto o cualquier otro equipo Simrad visite la página http://www.simrad.es. En nuestro sitio web encontrará un listado completo de nuestros Distribuidores y Agentes.
Vea también Información de soporte.


Acerca de este manual
Propósito
El propósito de este manual es ofrecerle las descripciones, procedimientos y explicaciones de los parámetros necesarios para garantizar un uso eficiente y seguro del sistema Simrad EK15, así como ofrecerle un completo entendimiento de los parámetros y ajustes del sistema.
Una buena comprensión de las funciones y controles del sistema es fundamental para poder obtener el máximo rendimiento del mismo. Las condiciones del mar varían, a veces drásticamente, y no siempre es posible identificar los ajustes que ofrezcan los mejores datos. Recomendamos un estudio detenido de este manual preferiblemente mientras explora las funcionalidades del sistema.
Público objetivo
Este manual está pensado para todos los usuarios del sistema Simrad EK15. Por la naturaleza de sus descripciones y el alto nivel que proporciona, este manual es adecuado para quienes sean (o deseen ser) usuarios aventajados.
Entendemos que usted está familiarizado con los conceptos acústicos básicos del sonido en el agua, y que tiene algo de experiencia trabajando con ecosondas.
¡Pulse “Ayuda”!
Instalado en su Simrad EK15 encontrará un exhaustivo sistema de ayuda en línea. Puede que no esté en su idioma, pero todo lo que puede leer en el Simrad EK15 Manual de Referencia puede también encontrarlo en la ayuda en línea.
Para acceder a esta información, pulse en [?] en el menú Barra de Título, o el botón [?] en uno de los cuadros de diálogo.
¡Tenga en cuenta que cuando abra el sistema de ayuda, éste se colocará sobre la presentación de pantalla!
Información en línea
Toda la documentación concerniente al sistema Simrad EK15 se puede descargar en http://www.simrad.es.
Información sobre la licencia
El sistema Simrad EK15 es un producto autorizado. Para obtener una licencia, póngase en contacto con su distribuidor.
Versión de Software
Este manual se ajusta a la versión de programa 1.2.4
Marcas Registradas
Windows®, Windows® XP®, y Windows® 7 son marcas registradas o marcas comerciales de Microsoft Corporation en los Estados Unidos y/u otros países.
Simrad®, SIMRAD® y el logo de Simrad® son marcas registradas propiedad de Kongsberg Maritime AS en Noruega y en otros países.


Simrad EK15
Estudie este capítulo para familiarizarse con el Simrad EK15.
Temas
• Importante
• Descripción del sistema
• Esquema del sistema
• Seguridad de la red
• Información de soporte


Importante
Como con el resto de instrumentos avanzados, hay algunas cosas importantes que debe tener en cuenta.
Temas
• Cuando no se usa el sistema EK15
• Cuando está atracando su barco
• Si algo no funciona
• Cuando apague el sistema EK15
• Manejo del transductor


Cuando no se usa el sistema EK15
Cuando no use el sistema EK15, apague la pantalla y el procesador.
Si sabe que no va a utilizar el sistema EK15 durante un largo periodo, le recomendamos que también apague el(los) transceptor(es). Puesto que cada transceptor no cuenta con un interruptor de encendido/apagado, deberá desconectar el cable o retirar el disyuntor.
Temas relacionados
• Apagado


Cuando está atracando su barco
Si se activa el transductor fuera del agua, puede ser dañado irreparablemente. Es muy importante que nadie intente usar el sistema EK15 cuando el barco está en dique seco.
Para asegurarse que esto no puede ocurrir, quitar la alimentación al procesador o al transceptor - ¡o a ambos!. También puede quitar los interruptores de corriente en la alimentación alterna al transceptor del sistema EK15. ¡Haga esto antes de que el barco se encuentre en el dique seco!


Si algo no funciona
Si cree que algo se ha roto, contacte con su distribuidor local. Él podrá ayudarle.
En http://www.simrad.es se proporciona una lista de todos nuestros distribuidores. Si no puede ponerse en contacto con un distribuidor, observe la información de soporte en este capítulo.
Temas relacionados
• Información de soporte


Cuando apague el sistema EK15
NUNCA apague el sistema EK15 a través del interruptor de encendido/apagado del procesador.
SIEMPRE debe salir del programa del sistema EK15 pulsando el botón Salir en la Barra Título.
Si apaga el sistema EK15 por medio del interruptor del procesador, puede dañar la aplicación del programa y los parámetros de interconexión con los dispositivos externos.
Consejo
Observe the procedure!
Temas relacionados
• Apagado


Manejo del transductor
¡El transductor Simrad EK15 (200–28CM) no está diseñado para ser montado en el casco!
Nota
Todos los transductores deben manejase como artículos frágiles. Cualquier error en el manejo puede causar daños irreparables.
No active el transductor cuando esté fuera del agua.
¡No levante el transductor por el cable!
¡No pise el cable del transductor!.
¡No maneje el transductor bruscamente. Evite golpes.!
¡No exponga el transductor a la luz solar a calor excesivo.!
¡No utilice agua a presión, el chorro de arena o herramientas metálicas para limpiar la cara del transductor!
¡No utilice disolventes fuertes para limpiar la cara del transductor!


Descripción del sistema
El sistema Simrad EK15 está diseñado para su uso en una gran variedad de aplicaciones y para hacer investigaciones tanto en localizaciones fijas como móviles.
Se pueden enmarcar en un gran número de emplazamientos: lagos, fiordos, puertos, en aguas poco profundas, ríos, e incluso en jaulas de acuicultura. Su exclusiva funcionalidad utilizando numerosos transceptores, registro de datos brutos e interfaces a sistemas secundarios, le permiten utilizar el sistema EK15 para la evaluación de las poblaciones de peces, para estudiar el comportamiento de los peces y las interacciones peces-plancton, para mapear el hábitat y para monitorizar el ecosistema.
El sistema Simrad EK15 está basado en una pequeña y reforzada Unidad Transceptora y en un transductor dedicado. Su frecuencia operativa es 200 kHz, lo que ofrece una elevada resolución y alta precisión. Puede utilizar el sistema Simrad EK15 con hasta 15 Unidades Transceptoras. Éstas operan en paralelo con pulso simultáneo o secuencial. Utilizando múltiples transceptores podrá monitorizar extensas áreas con una única ecosonda.


Esquema del sistema
Se proporciona un sistema EK15 típico con cuatro transceptores. No se muestran las capacidades de interconexión ni los cables de alimentación.
Esquema del sistema con varios transceptores
A Unidad de Presentación
B Unidad Procesadora (ordenador personal)
C Conmutador Ethernet
D Unidad Transceptora
E Transductor
Para controlar las operaciones con el sistema EK15 puede utilizar un ordenador estándar comercial o incluso un ordenador portátil. La aplicación del sistema EK15 soporta el sistema operativo Windows® 7. En un sistema mayor, con más transceptores, le recomendamos utilizar una pantalla más grande para poder ver todos los ecogramas simultáneamente.
Puede conectar hasta 15 transceptores en su ordenador mediante un conmutador Ethernet común. Si sólo necesita un transceptor no será necesario dicho conmutador. Cada transceptor cuenta con una fuente de alimentación para corriente AC. La única comunicación entre los transceptores y el conmutador Ethernet (u ordenador) es el cable Ethernet. Debido a la cantidad de información, sólo se pueden utilizar cables Ethernet de alta calidad. Dichos cables también puede reemplazarse fácilmente con sistemas inalámbricos comerciales.


Seguridad de la red
Los equipos fabricados por Kongsberg Maritime normalmente están conectados con el área de red local del barco. Conectar cualquier ordenador personal a una red siempre expondrá los datos en ese ordenador a todos los otros ordenadores conectados a la red. Se pueden dar de manera inmediata varias amenazas:
• Los ordenadores remotos pueden leer los datos.
• Los ordenadores remotos pueden cambiar los datos.
• Los ordenadores remotos pueden cambiar el comportamiento del ordenador, instalando, por ejemplo, un software no deseado.
Normalmente se usan dos parámetros para definir el nivel de amenaza:
• La probabilidad de que cualquier conexión remota pueda hacer cualquiera de lo expuesto anteriormente.
• El daño hecho si una conexión remota tiene éxito al hacerlo.
Puesto que Kongsberg Maritime no dispone de información relativa a la instalación de un sistema completo en un barco, no podemos estimar el nivel de amenaza ni la seguridad de la red necesaria. Los sistemas ofrecidos por Kongsberg Maritime se contemplan como sistemas independientes aunque puedan estar conectados a una red para los interfaces de sensores y/o la distribución de los datos.
Consejo
No se instalan aplicaciones de seguridad en ninguno de los ordenadores para protegerlos contra virus, malware o el acceso involuntario de usuarios externos.
Asegurar el sistema EK15 en sí mismo no tiene ningún sentido si no existe una política que asegure todos los ordenadores de la red, incluyendo el acceso físico de usuarios de confianza y con la formación adecuada. Esta siempre debe ser una tarea a implementar por el usuario final. El sistema EK15 ha sido verificado para trabajar bajo configuraciones de seguridad bastante estrictas, de manera que debería ser posible implementar un buen régimen de seguridad.


Información de soporte
Si necesita soporte técnico adicional para su Simrad EK15 debe contactar con uno de nuestros departamentos de soporte. Una lista de todos nuestros distribuidores se proporciona en http://www.simrad.es.
Noruega (Oficina principal)
• Nombre de compañía: Kongsberg Maritime AS / Simrad
• Dirección: Strandpromenaden 50, 3190 Horten, Norway
• Teléfono: +47 33 03 40 00
• Telefax: +47 33 04 29 87
• Dirección de email: simrad.support@simrad.com
• Sitio web: http://www.simrad.no
España
• Nombre de compañía: Simrad Spain
• Dirección: Poligono Partida Torres 38, 03570 Villajoyosa, Spain
• Teléfono: +34 966 810 149
• Telefax: +34 966 852 304
• Dirección de email: simrad.spain@simrad.com
• Sitio web: http://www.simrad.es
USA
• Nombre de compañía: Kongsberg Underwater Technology Inc / Simrad Fisheries
• Dirección: 19210 33rd Ave W, Lynnwood, WA 98036, USA
• Teléfono: +1 425 712 1136
• Telefax: +1 425 712 1193
• Dirección de email: simrad.usa@simrad.com
• Sitio web: http://www.simrad.com
Malasia
• Nombre de compañía: Kongsberg Maritime Malaysia Sdn. Bhd
• Dirección: Unit 27-5 Signature Offices, The Boulevard, Mid Valley City, Lingkaran Syed Putra, 59200 Kuala Lumpur, Malaysia
• Teléfono: +65 6411 7488
• Telefax: +60 3 2201 3359
• Dirección de email: simrad.asia@simrad.com
• Sitio web: http://www.simrad.com


Cómo empezar
Este capítulo describe cómo empezar con el funcionamiento básico del sistema Simrad EK15.
Contiene un breve resumen de las operaciones y procedimientos básicos del sistema. Si es la primera vez que utiliza este sistema, le recomendamos que mientras lee este capítulo, opere con el sistema Simrad EK15 para que pueda familiarizarse con los menús, diálogos y presentaciones en pantalla.
¿Es la primera vez que enciende el sistema Simrad EK15?
Si está a punto de encender por primera vez el sistema Simrad EK15, vea primero Instalación. En él encontrará los procedimientos de instalación del hardware y software además de procedimientos dedicados para la configuración inicial.
¿Ha instalado al menos un canal de frecuencia?
Este capítulo asume que el sistema Simrad EK15 dispone al menos de un canal de frecuencia, (transceptor y transductor) ya conectado. Si este no es el caso, siga el procedimiento específico. El procedimiento se encuentra en el capítulo Instalación; Cómo instalar un canal de frecuencia.
Temas
• Procedimientos de encendido/apagado
• Iniciar el funcionamiento normal
• Principios operativos
• Presentación general
• Ayuda en línea contextual

Temas relacionados
• Procedimientos de operación


Procedimientos de encendido/apagado
Tenga en cuenta estos procedimientos para encender y apagar el sistema Simrad EK15.
Nota
Antes de encender el sistema EK15 por primera vez, tenga en cuenta los procedimientos que se indican en el capítulo Instalación.
Consejo
En este manual, la expresión “haga clic” significa que debe colocar el cursor sobre el botón, campo o función concretos y presionar el botón izquierdo del ratón (o trackball) una vez. La expresión “haga doble clic” significa que debe pulsar el botón del ratón dos veces rápidamente.
La expresión “pulse” significa que debe pulsar físicamente algún botón con el dedo, por ejemplo una tecla del teclado.
Temas
• Encendido
• Apagado


Encendido
Este procedimiento explica cómo encender el sistema Simrad EK15.
Este procedimiento asume que el sistema EK15 tiene uno o más transceptores conectados. De no ser así, consulte el procedimiento relevante en el capítuloInstalación.
Temas relacionados
• Cómo elegir el modo de funcionamiento
• Iniciar el funcionamiento normal
• Cómo comprobar la configuración del detector de fondo
• Configurar el(los) transductor(es) EK15 por primera vez
• Menú Operativa
• Ajustes de usuario
• Pulso
Procedimiento
1. Compruebe que el/los tansceptor/es estén encendidos.
La unidad transceptora “single beam” (SBT) no dispone de un interruptor de encendido/apagado.
Al menos que durante la instalación se haya facilitado una solución dedicada para facilitar el encendido/apagado, el/los transceptor/es están permanentemente encendidos. Sin embargo, si el sistema EK15 no se utiliza durante un largo periodo de tiempo, el/los transceptor/es se desconectarán.
2. Encienda la pantalla.
Si lo necesita, consulte las instrucciones facilitadas por el fabricante de la pantalla.
3. Encienda el ordenador.
Espere a que arranque el sistema operativo.
4. Pulse dos veces el símbolo EK15 en el escritorio para iniciar el programa.
5. Espere mientras el programa se inicia en el ordenador.
6. Elija los ajustes de usuario.
Durante la instalación del programa, aparece una ventana de diálogo para que pueda elegir los ajustes de usuario actuales disponibles en el sistema EK15.
La ventana sólo es visible unos pocos segundos. No necesita hacer los cambios ahora. Puede seleccionar los ajustes de usuario en cualquier momento a través de la ventana de diálogo Ajustes de usuario en el menú Principal.
7. Observe que la presentación del sistema EK15 ocupe la pantalla completa.
Consejo
Cuando el programa EK15 se ha iniciado, el icono para el menú Operativa parpadeará para recordarle que el “muestreo” está desactivado. Ésto es por razones de seguridad. Se debe iniciar el “muestreo” manualmente por medio del botón Pulso.
8. Elija el modo de funcionamiento.
→ Cómo elegir el modo de funcionamiento
9. Observe que el sistema EK15 se inicia.
El sistema EK15 se inicia utilizando los mismos parámetros de funcionamiento que la última vez que se usó. Si estos parámetros le parecen aceptables, continúe con el funcionamiento. Si quiere modificar los parámetros básicos de funcionamiento, vea los procedimientos dedicados.
Cuando el sistema EK15 se inicia, es muy importante que detecte el fondo correctamente. En la mayoría de los casos, esto ocurrirá automáticamente. Sin embargo, hemos comprobado que cardúmenes grandes de peces o condiciones de fondos difíciles han llevado al sistema EK15 a mostrar mal la profundidad. En estos casos la sonda puede mostrar el fondo a 0,0 metros, o con cualquier valor anormal. Para ayudar al sistema EK15 a localizar la profundidad correcta, siga el procedimiento específico.


Apagado
Propósito
Este procedimiento explica cómo apagar el sistema Simrad EK15.
Nota
Nunca debe apagar el sistema EK15 sólo por medio del interruptor on/off en el ordenador. Esto puede dañar el programa o la configuración de interfaz para los dispositivos externos. SIEMPRE debe seguir este procedimiento.
Procedimiento
1. Pulse el botón Salir.
Se encuentra en la Barra Título en la esquina superior derecha de la presentación en pantalla del sistema EK15.
2. Observe que la aplicación se cierra.
3. Si el ordenador no se apaga automáticamente, use la función proporcionada por el sistema operativo para apagarlo manualmente.
4. Apague la pantalla.
Si lo necesita, consulte las instrucciones facilitadas por el fabricante de la pantalla.
5. Apague el/los transceptor/es.
El Transceptor ‘Single Beam’ (SBT) no cuenta con un interruptor de encendido/apagado.
A no ser que se haya facilitado una solución dedicada para facilitar el encendido/apagado, puede dejar el (los) transceptor(es) encendido(s). Sin embargo, si sabe que no el sistema EK15 no se va a utilizar durante un largo periodo, desconecte la energía del (los) transceptor(es).


Iniciar el funcionamiento normal
Una vez que haya encendido todo el sistema EK15, está preparado para comenzar con el funcionamiento actual.
Cuando arranca el sistema EK15, se aplican automáticamente los parámetros de configuración anteriores.
Los procedimientos asumen que el sistema EK15 tiene al menos un canal de frecuencia (transceptor y transductor) ya conectados. De no ser así, consulte el procedimiento de instalación adecuado.
→ Cómo instalar un canal de frecuencia
Estos procedimientos en parte son para conseguir que se familiarice con el funcionamiento básico del sistema EK15, y en parte para configurar el sistema para el uso normal. Si ya conoce el sistema EK15, o los parámetros actuales son aceptables, no necesita realizar estos procedimientos.
Temas
• Cómo elegir el modo de funcionamiento
• Cómo elegir el idioma del menú
• Cómo comprobar la configuración del transceptor y el transductor
• Cómo comprobar la configuración del detector de fondo
• Cómo comprobar la configuración de la escala de colores
• Cambiar la escala de color para eliminar los ecos más débiles
• Cómo comprobar la configuración del ecograma
• Cómo comprobar la configuración del alcance
• Cómo guardar los ajustes actuales


Cómo elegir el modo de funcionamiento
Propósito
Este procedimiento explica cómo configurar el sistema EK15 para el funcionamiento normal.
Temas relacionados
• Menú Operativa
• Función Operativa
• Pulso
Procedimiento
1. Observe el menú Principal situado normalmente en la parte derecha de la presentación del sistema EK15.
2. Pulse el icono Operativa.
Este icono se encuentra bajo el menú Principal. Se utiliza para abrir el sub-menú Operativa.
3. Pulse el botón Operativa, y seleccione Normal.
4. Pulse el botón Operativa, y seleccione Normal.
5. En el botón Pulso, pulse en el icono del lado derecho para iniciar el sondeo.


Cómo elegir el idioma del menú
Propósito
En la presentación EK15, los botones de menú - así como otro texto - están disponibles en varios idiomas.
Temas relacionados
• Menú Presentación
• Idioma
Procedimiento
1. Observe el menú Principal situado normalmente en la parte derecha de la presentación del sistema EK15.
2. Pulse el icono Presentación.
Este icono se encuentra bajo el menú Principal. Se utiliza para abrir el sub-menú Presentación.
3. Pulse en el centro del botón Idioma para abrir la lista de idiomas disponibles.
También se puede pulsar los caracteres [+] y [–] en el botón para hojear la lista de idiomas disponibles.
4. Pulse una vez en el idioma que desee usar.
5. Observe que el sub-menú se cierra, y que el texto en los botones de menú cambia al idioma seleccionado.
Consejo
Para asegurarse de que todos los textos se substituyen con el nuevo idioma elegido, reinicie la aplicación EK15.
El archivo de ayuda en línea contextual puede que también esté disponible en su idioma. Para cambiar el idioma de la ayuda en línea, debe reiniciar el sistema EK15. Si no se ofrece su idioma, aparecerá la ayuda en línea en inglés.


Cómo comprobar la configuración del transceptor y el transductor
Propósito
Este procedimiento explica cómo puede comprobar que los ajustes del transceptor y del transductor son correctos.
Procedimiento
1. Tenga en cuenta que el(los) transductor(es) conectado(s) se muestra(n) como pestañas en la Barra de Tareas.
2. Pulse el icono Configuración.
Este icono se encuentra bajo el menú Principal. Se utiliza para abrir el menú Configuración.
3. Pulse Instalación para abrir el sub-menú Instalación.
En el menú, pulse Instalación del transceptor para abrir la ventana de Instalación del transceptor.
El propósito de la ventana de diálogo Instalación del transceptor es establecer los parámetros necesarios para conectar el ordenador del sistema EK15 con el transceptor(es) y el transductor(es).
→ Instalación del transceptor
4. Compruebe que todos los transceptores y transductores aplicables están conectados y operativos.
Para cada transceptor, esto se indica por una etiqueta verde con el texto “Instalado”.
Si hay algún problema, consulte el procedimiento correspondiente en el capítulo Procedimientos de operación.
→ Cómo instalar un canal de frecuencia
5. Pulse OK para guardar los valores actuales y cerrar la ventana de diálogo.
6. Pulse el icono Operativa.
Este icono se encuentra bajo el menú Principal. Se utiliza para abrir el sub-menú Operativa.
7. Pulse Operativa normal para abrir la ventana de diálogo Operativa normal.
El propósito de la ventana de diálogo Operativa normal es proporcionar una visión general de los parámetros actuales del transceptor, y permitir cambiarlos.
8. Para cada canal (combinación de transceptor/transductor):
a. Ajuste Modo a Activo.
b. Compruebe que el valor de Calado está ajustado correctamente.
Esta es la profundidad de la superficie del transductor en relación a la superficie del agua. Un valor positivo, por ejemplo 5 metros, significa que el transductor está situado 5 metros por debajo de la superficie el mar. Para lecturas de profundidad exactas, este valor Calado debe ajustarse correctamente.
9. Pulse OK para guardar los valores actuales y cerrar la ventana de diálogo.


Cómo comprobar la configuración del detector de fondo
Propósito
Este procedimiento explica cómo configurar los parámetros del detector de fondo (profundidad mínima y máxima) usando la ventana de diálogo Detector de fondo. Utilice estos parámetros si el sistema EK15 tiene problemas para detectar el fondo.
Temas relacionados
• Menú Activo
• Detector de fondo
Procedimiento
1. Pulse el icono Activo.
Este icono se encuentra bajo el menú Principal. Se utiliza para abrir el sub-menú Activo.
2. En el menú Activo, pulse Detector de fondo para abrir la ventana de Detector de fondo.
El propósito de la ventana de diálogo Detector de fondo es definir los límites de profundidad superior e inferior que se usarán con mayor probabilidad durante el funcionamiento del sistema EK15. En esta ventana de diálogo, también se puede modificar el ajuste del Nivel de eco de fondo para cambiar la detección de fondo respecto del eco de fondo.
3. Ajuste la Profundidad mínima y Profundidad máxima a los valores aptos para la profundidad en su ubicación actual.
Nota
Si se establece la profundidad máxima a un valor igual o menor que el valor mínimo, el algoritmo de detección de fondo se desactivará. El sistema EK15 no podrá detectar el fondo de ninguna manera, y la profundidad que se muestra será 0.00 m
4. Pulse OK para guardar los valores actuales y cerrar la ventana de diálogo.


Cómo comprobar la configuración de la escala de colores
Propósito
Este procedimiento explica cómo puede cambiar la escala de colores usada actualmente para la presentación del sistema EK15.
Descripción
Qué escala de color elegir, es principalmente una opción personal basándose en la luz ambiental, la naturaleza de los ecos y en la propia experiencia.
Sin embargo, tenga en cuenta que en la escala básica de 12 colores, cada color representa, de manera individual, un rango de 3 dB en la fuerza de la señal del eco. Esto implica que el próximo color se seleccionará cada vez que la fuerza del eco sea doble.
Sin embargo, como el número de colores puede variar y se pueden utilizar esquemas de color dedicados, ésto no tiene que ser necesariamente lo más correcto. Un TVG de alto valor numérico muestra muy bien las señales más débiles mientras que las más fuertes saturan los colores más oscuros. Un valor numérico pequeño muestra bien los ecos fuertes. Las señales débiles (bajo el límite de la escala de color) no se muestran (se utiliza el color de fondo de la presentación).
Si elige utilizar 64 colores, la resolución de la presentación del sistema EK15 mejorará notablemente. Por tanto, será más sencillo diferenciar entre los varios ecos de diferente tamaño y/o fuerza del blanco.
Temas relacionados
• Cambiar la escala de color para eliminar los ecos más débiles
• Panel de información de Escala de color
• Menú Presentación
• Configurar color
Procedimiento
1. Pulse en el icono Escala de color.
El icono se encuentra en la Barra Título.. Se utiliza para abrir el panel de información Escala de color.
2. Observe que se muestra la escala de colores actual.
Para cambiar el número de colores en la escala de color, diríjase al procedimiento dedicado.
3. Pulse el icono Presentación.
Este icono se encuentra bajo el menú Principal. Se utiliza para abrir el sub-menú Presentación.
4. En el menú Presentación pulse Configurar color para abrir la ventada Configurar color.
El propósito de la ventana de diálogo Configurar color es controlar los colores de presentaciones usadas por el sistema EK15.
Puede probar las opciones haciendo una selección, y pulsando Aplicar. La escala de colores resultante se muestra inmediatamente en el panel de información Escala de color.
5. Pulse OK para guardar los valores actuales y cerrar la ventana de diálogo.


Cambiar la escala de color para eliminar los ecos más débiles
Propósito
Puede filtrar los ecos más débiles modificando manualmente el umbral de color.
Descripción
Por defecto se tienen 64 ó 12 colores disponibles para presentar el ecograma, y una selección de paletas. La escala de colores puede recuperarse en cualquier momento pulsando el icono Escala de color en la Barra Título.
La escala de color en uso también se encuentra en la Barra de Estado.
La escala de color a utilizar se define en la ventana de diálogo Configurar color en el sub-menú Presentación.
Temas relacionados
• Panel de información de Escala de color
• Configurar color
Procedimiento
1. Pulse en el icono Escala de color.
El icono se encuentra en la Barra Título.. Se utiliza para abrir el panel de información Escala de color.
2. Mueva el cursor a la izquierda de la escala de color.
Observe que el cursor cambia la forma a una flecha doble.
3. Pulse en el borde izquierdo de la escala de color, mantenga el botón del ratón pulsado, y arrastre el margen hacia la derecha.
4. Observe que los colores más débiles son eliminados de la presentación del ecograma.
5. Suelte el botón del ratón.
6. Para recuperar los colores más débiles, pulse en el extremo izquierdo de la escala de colores actual, y arrastre hacia la izquierda.


Cómo comprobar la configuración del ecograma
Propósito
Este procedimiento explica cómo puede controlar las presentaciones del ecograma, seleccionar un ecograma para hacerlo “activo”, y comprobar y - si se requiere - cambiar los valores de los parámetros para el ecograma.
Temas relacionados
• Organización de la pantalla
• Barra de Estado
• Opciones de presentación
• Ecograma
• Ganancia TVG
Procedimiento
1. Observe el ecograma de la EK15.
Si tiene dos o más canales (transductores/frecuencias), observe las pestañas en la Barra Tareas.
2. Pulse en una de las pestañas del transductor . Observe que sólo se muestra el ecograma del canal de frecuencia seleccionada.
Por defecto, se muestran dos ecogramas para cada canal de frecuencia. El ecograma superior está referido a la superficie, mientras que el inferior está referido al fondo. Se proporcionan varios tipos de ecogramas.
a Superficie
El ecograma está referido a la superficie del mar. La profundidad inicial (límite superior del ecograma) y el alcance vertical (a través del ecograma) se seleccionan manualmente por los botones Alcance inicial y Alcance en el menú Principal.
La biomasa se calcula automáticamente en base a las opciones que se hagan en la ventana de diálogo Intervalo de cálculo; dentro de un plazo determinado, un número de pulsos definido, o una porción de la presentación del ecograma. Los datos se toman entonces desde una zona del eco que empieza inmediatamente después del pulso transmitido, y que termina justo sobre la profundidad detectada.
Si se ha limitado el alcance vertical (usando los ajustes Alcance y Alcance inicial), la zona resultante se usa para los cálculos de biomasa. Si el fondo del mar está claramente definido con una única detección de fondo, el eco del fondo no se incluirá en los cálculos. Por lo tanto, si desactiva el detector de fondo, el eco de fondo se incluirá en los cálculos.
→ Función Alcance Inicial
→ Función Alcance
b Fondo
El ecograma está referido al fondo. La profundidad final (límite inferior del ecograma) y el alcance vertical se seleccionan manualmente por los botones Alcance inicial y Alcance en el menú Principal. Sólo se presenta el ecograma en los pulsos que detectan el fondo correctamente.
El cálculo de la biomasa se hace del mismo modo que para los ecogramas de Superficie.
c Pelágico
Este ecograma es muy parecido al de Superficie. Sin embargo, la biomasa se calcula de una forma diferente.
Los cálculos de biomasa no están restringidos por la detección de fondo. Esto significa que el eco del fondo se incluirá en los cálculos si se encuentra dentro de la escala elegida.
3. Mueva el cursor sobre el ecograma.
Observe que se muestra una etiqueta rectangular. Ésta proporciona información sobre los ecos en la posición del cursor. La información a mostrar en la etiqueta se define en la ventana de diálogo Opciones de presentación.
4. Pulse la pestaña Horizontal. Observe que los canales de los ecogramas se muestran horizontalmente.
5. Puse la pestaña Vertical. Observe que los canales de los ecogramas se muestran verticalmente.
6. Pulse en uno de los ecogramas.
Observe que el ecograma aparece con una línea de borde gruesa. El ecograma que ha seleccionado es el ecograma “activo”. Cualquier cambio hecho en la ventana de diálogo Ecograma por defecto sólo se aplicará a este ecograma.
7. En el menú Activo, pulse Ecograma.
Observe que se abre la ventana de diálogo Ecograma.
La ventana de diálogo Ecograma permite configurar los parámetros que controlan la presentación del ecograma. Las tres pestañas controlan las líneas horizontales, el tipo de ecograma con el TVG aplicado, y la velocidad de paginación del ecograma.
8. En la ventana Ecograma, compruebe que se muestra la pestaña Líneas.
La pestaña Líneas en la ventana de diálogo Ecograma permite cambiar la apariencia de la línea de fondo. Puede añadir una línea adicional, y además permite habilitar una línea blanca o una línea de indicador de la dureza. La pestaña ofrece varias líneas de información horizontal, y puede habilitar las anotaciones.
9. Pulse Línea de fondo y Línea blanca para habilitarlas. Observe los cambios en el ecograma.
10. Pulse la pestaña Ecograma.
La pestaña Ecograma en la ventana de diálogo Ecograma le permite seleccionar qué curva TVG usar para el ecograma. Puede elegir entre varias curvas estándar, o hacer la suya propia. La pestaña también le permite elegir qué tipo de ecograma desea mostrar.
11. Cambie el Tipo de ecograma para ver las variaciones.
12. Pulse la etiqueta Eje horizontal.
La pestaña Eje Horizontal en la ventana de diálogo Ecograma le permite elegir la escala horizontal del ecograma. Controla cómo de “rápido” se mueve el ecograma de izquierda a derecha sobre la pantalla de presentación.
13. Pruebe las distintas opciones para ver las variaciones en el ecograma.
14. Pulse OK para guardar los valores actuales y cerrar la ventana de diálogo.


Cómo comprobar la configuración del alcance
Propósito
Este procedimiento describe cómo comprobar y ajustar los valores de alcance vertical.
Temas relacionados
• Función Alcance
• Función Alcance Inicial
Procedimiento
1. Observe el alcance vertical de los ecogramas.
Tenga en cuenta que el alcance vertical se configura de manera diferente dependiendo del tipo de ecograma.
2. Pulse en un ecograma de superficie para hacerlo “activo”.
3. Observe el botón Alcance en el menú Principal.
La función Alcance le permite especificar el alcance vertical del ecograma. El alcance se define desde una escala inicial hasta un valor por debajo de la profundidad del fondo actual. El valor mostrado y seleccionado se aplica por defecto sólo al ecograma seleccionado en ese momento.
4. Observe el botón Alcance inicial en el menú Principal.
La función Alcance inicial le permite especificar la profundidad inicial del ecograma, ésta es la profundidad desde la que se inicia la presentación de la columna de agua. El valor que se muestra y se selecciona se aplica al tipo de ecograma seleccionado en este momento.
Ejemplo 1 Alcance inicial y Alcance en un ecograma de superficie
En un ecograma de superficie, fije el valor de Alcance inicial a 0 metros. Esto hará que el ecograma empiece desde la superficie del mar (siempre que se haya definido el calado del transductor). Fije Alcance a la profundidad actual más 20 metros. El ecograma mostrará el área desde la superficie del mar hasta 20 metros “por debajo” del fondo. El contorno del fondo se detecta fácilmente cuando cambia la profundidad.
Ejemplo 2 Alcance inicial y Alcance en un ecograma de superficie
En un ecograma de superficie, fije el valor del Alcance inicial a 10 metros. Esto hará que el ecograma empiece desde 10 metros por debajo de la superficie del mar (siempre que se haya definido el calado del transductor). Fije Alcance al valor de profundidad actual más 20 metros. El ecograma mostrará el área desde 10 metros por debajo de la superficie hasta 10 metros “por debajo” del fondo. El contorno del fondo se detecta fácilmente cuando cambia la profundidad.
5. Seleccione Alcance a Auto.
Seleccione Alcance inicial a 0.
Observe los cambios hechos en el ecograma de superficie.
6. Pulse en un ecograma de fondo para hacerlo “activo”.
7. Observe los botones Alcance y Alcance inicial en el menú Principal.
Ejemplo 3 Alcance inicial y Alcance en un ecograma de fondo
En un ecograma de fondo, fije el valor Alcance inicial a –5 metros. Esto hará que el ecograma empiece desde 5 metros sobre el fondo. Fije Alcance a los 5 metros más 10 = 15 metros. El ecograma mostrará el área desde los 5 metros por encima de la profundidad hasta 10 metros “por debajo” del fondo. El contorno del fondo aparecerá como una línea plana.
8. Seleccione Alcance a 15.
Seleccione Alcance inicial a 5.
Observe los cambios hechos en el ecograma de fondo.


Cómo guardar los ajustes actuales
Propósito
Este procedimiento explica cómo guardar los ajustes de configuración y los parámetros actuales.
Si tiene varios usuarios con configuraciones favoritas, si trabaja con diferentes artes de pesca, o con distintas configuraciones de equipos, condiciones de profundidad o de fondo, recomendamos que guarde los parámetros de funcionamiento de la sistema EK15 para usos futuros.
Descripción
Temas relacionados
• Ajustes de usuario
Procedimiento
1. Observe el menú Principal situado normalmente en la parte derecha de la presentación del sistema EK15.
2. Pulse el botón Ajustes de usuario para abrir la ventana Ajustes de usuario.
La ventana de diálogo Ajustes de usuario le permite guardar los ajustes de usuario actuales (selecciones de parámetros), y recuperar ajustes de fábrica o de usuario guardados anteriomente.
3. En la ventana Ajustes de usuario, pulse el botón Guardar configuración actual.
4. En la ventana Escenario, pulse OK para aceptar el nombre propuesto.
5. Para elegir un nombre diferente.
Si tiene un teclado conectado al procesador, puede pulsar en el campo de texto, quite la sugerencia, e introduzca cualquier nombre.
Consejo
Si no tiene un teclado de ordenador conectado a su sistema EK15, pulse el botón Teclado para abrir un teclado en pantalla.
Pulse OK para salvar la configuración con el nombre elegido.
6. Observe que el nombre que ha elegido aparece en la lista de Configuración guardada.
7. Pulse OK para guardar los valores actuales y cerrar la ventana de diálogo.


Principios operativos
Al igual que la mayoría de las aplicaciones informatizadas, para operar con el sistema EK15 es necesario un ratón (o trackball) y un teclado opcional.
Consejo
En este manual, la expresión “haga clic” significa que debe colocar el cursor sobre el botón, campo o función concretos y presionar el botón izquierdo del ratón (o trackball) una vez. La expresión “haga doble clic” significa que debe pulsar el botón del ratón dos veces rápidamente.
La expresión “pulse” significa que debe pulsar físicamente algún botón con el dedo, por ejemplo una tecla del teclado.
Temas
• Cursor
• Ratón
• Trackball
Temas relacionados
• Botones de menú


Cursor
El ratón (o trackball) controla el movimiento del cursor en la presentación en pantalla del sistema EK15. Moviendo el cursor sobre la diferente información que se presenta y haciendo clic sobre el botón izquierdo podrá controlar todas las operaciones.
Consejo
Si usted es zurdo, el sistema operativo de Windows le permite redefinir los botones del ratón. Puede elegir por tanto el botón derecho para hacer clic.
La forma y propósito del cursor cambian dependiendo de su localización.
• Mueva el cursor sobre la Barra Título en la parte superior de la presentación en pantalla y la Barra de Estado en la parte inferior, y haga clic con el botón izquierdo sobre los iconos y botones para acceder a las diferentes funciones.
• Mueva el cursor sobre la Barra Título en la parte superior de la presentación en pantalla y la Barra de Estado en la parte inferior, y haga clic con el botón izquierdo sobre los iconos y botones para acceder a las diferentes funciones.
• Mueva el cursor sobre el menú y los botones de menú, y haga clic para modificar los parámetros operativos y abrir ventanas de diálogo. Observe que la forma del cursor cambia al ponerse sobre los botones de menú para indicar de qué opciones dispone para controlar dichos parámetros.


Ratón
El ratón del ordenador puede utilizarse para controlar las funcionalidades que ofrece el sistema EK15. El ratón controla los movimientos del cursor y los botones se usan para hacer clic en los botones y seleccionar parámetros.


Trackball
Todas las funciones del sistema EK15 se controlan con el trackball. La bola controla los movimientos del cursor, y los botones se usan para pulsar en las funciones y seleccionar parámetros.
A Rueda de control (no se utiliza)
B Bola (no se utiliza)
C Botón derecho del ratón
D Botón izquierdo del ratón


Presentación general
La presentación en pantalla que ofrece el sistema Simrad EK15 ofrece un número de ecogramas. También encontramos una Barra Título, una Barra de Estado y un sistema de menú que facilita las operaciones utilizando un ratón o trackball.
Temas
• Presentaciones de ecosonda
• Barra Título
• Barra de Estado
• El sistema de menús
• Botones de menú


Presentaciones de ecosonda
Se muestra una presentación típica de la EK15.
Recuerde que la presentación se muestra en un modo hacia arriba con el transductor posicionado en el fondo mirando hacia arriba.
A Barra Título
La Barra Título identifica el logotipo del producto (EK15) y del fabricante (Simrad), y proporciona varios iconos y botones. Estos se usan para ocultar o recuperar el sistema de menús, y para activar las funciones básicas del sistema.
B Ecograma(/s)
El(/Los) Ecograma(s) ocupa(n) la mayor parte de la ventana de la ecosonda.
Por defecto, se tendrán dos ecogramas para cada canal de frecuencia (combinación de transceptor/transductor); relacionado a la superficie y al fondo. Si se tiene más de un canal de frecuencia, los ecogramas para cada frecuencia se pueden presentar horizontalmente uno sobre otro, o uno cerca del otro. Ésto se controla con las pestañas en la Barra tareas (D).
Si pulsa en un ecograma, el ecograma pasa a estar “activo” El ecograma “activo” se identifica con un borde más grueso. Si cambia los parámetros relacionados con el ecograma, por defecto sólo se aplican al ecograma “activo”.
Consejo
Puede modificar el tamaño de los ecogramas moviendo las líneas límite entre los ecogramas. Pulse en una línea, mantenga el botón pulsado, y mueva la línea horizontal o verticalmente.
C Sistema menú
El sistema menú está situado por defecto en la parte derecha de la presentación. Para abrir cualquier sub-menú, pulse el símbolo. Para ocultar o recuperar el menú Principal, pulse el botón Menú en la Barra Título.
D Barra de Estado
La Barra de Estado se encuentra en la parte inferior de la presentación en pantalla del sistema EK15.
E Barra Reproducir
Durante la reproducción, se muestra una Barra Reproducir dedicada debajo de la Barra Título. La Barra Reproducir le permite recuperar los archivos guardados, y controlar la reproducción.
F Sub-menús
Los sub-menús se pueden abrir desde los iconos situados en la parte inferior del menú Principal .
G Paneles de información
Puede elegir entre varios Paneles de Información para proporcionarle información adicional. Estos paneles se seleccionan desde los botones en la Barra Título. Estos paneles pueden moverse por la presentación del ecograma, y puede cambiar su tamaño. Los paneles son transparentes, por lo que no se pierde la información del ecograma que se muestra detrás de ellos.


Barra Título
La Barra Título del sistema EK15 está situada en la parte superior de la presentación de pantalla, y se extiende desde la izquierda a la derecha.
El propósito de la Barra Título es ofrecerle un acceso más rápido a las principales funcionalidades e información de navegación.
Presenta botones para ocultar o mostrar el menú, para realizar una captura de pantalla, para abrir el cuadro de diálogo Mensajes y para abrir la ayuda en línea contextual. También presenta algunos botones relacionados con las características del sistema operativo. Y, más importante aún, en la Barra Título se encuentran botones dedicados para abrir los diferentes paneles de información.
A Marca y nombre del equipo.
Este elemento identifica al fabricante y al equipo.
B Menú
Pulse este botón para esconder o recuperar el sistema de menús.
C Capturar pantalla, Grabar y Evento
Estos botones se ofrecen para acceder fácilmente a las funciones de grabación y anotaciones.
D Paneles de información
Pulse cualquier de estos botones para abrir y cerrar los paneles de información.
E Navegación
Estos no son botones, sino campos de información proporcionando datos actuales relacionados con los movimientos del barco.
F Funciones
Estos botones se usan para controlar funciones básicas del sistema.
• Alarma: Pulse este botón para abrir la ventana de Mensajes. Este botón parpadeará para indicar que hay un mensaje.
• Ayuda: Pulse este botón para abrir la ayuda en línea.
• Minimizar y Ajustar: Pulse estos botones para ajustar el tamaño de la presentación del sistema EK15 .
• Apagar: Pulse este botón para cerrar la aplicación.
Temas relacionados
• Encendido
• Apagado
• Mensajes
• Marca y nombre del producto
• Botón de menú
• Botón capturar pantalla
• Botón de Grabar
• Iconos del panel de información
• Información de Navegación
• Botones de función


Barra de Estado
La Barra de Estado se encuentra en la parte inferior de la presentación en pantalla del sistema EK15.
El propósito de la Barra de Estado es proporcionarle un acceso rápido a las principales funciones, así como a la información de fecha y hora.
A Formato de presentación
• Vertical: Esta pestaña coloca los ecogramas actuales uno junto a otro en una presentación vertical.
• Horizontal: Esta pestaña coloca los ecogramas actuales uno sobre otro en una presentación horizontal.
• Square: Esta pestaña coloca los ecogramas actuales en una presentación rectangular.
Si sólo hay un canal de frecuencia activo en uso, tendrá sólo un ecograma. Estas pestañas no se muestran.
B Selección del Transductor
Estas pestañas indicarán los transductores actuales usados por la ecosonda. Los dos transductores mostrados aquí son sólo un ejemplo. Si sólo se usa un transductor, sólo tendrá un ecograma. Entonces no se mostrarán estas pestañas.
• ES10: Esta pestaña asigna la presentación de ecosonda para mostrar sólo el ecograma de este transductor.
• ES10(2): Esta pestaña asigna la presentación de ecosonda para mostrar sólo el ecograma de este transductor.
C Capturas de pantalla
Esta pestaña esconde los ecogramas “vivos” de la vista, y le permite ver imágenes de ecogramas que ha guardado antes usando el botón Capturar Pantalla en la Barra Título.
Los ecogramas se presentan en un explorador gráfico. Puede abrir cualquiera de las imágenes para un estudio en más detalle, o puede acceder directamente a los archivos pulsando el botón Abrir carpeta imágenes.
D Escala de Color
Esta barra de color, en la Barra de Estado presenta la escala de color seleccionada.
Qué escala de color elegir, es principalmente una opción personal basándose en la luz ambiental, la naturaleza de los ecos y en la propia experiencia.
Sin embargo, tenga en cuenta que en la escala básica de 12 colores, cada color representa, de manera individual, un rango de 3 dB en la fuerza de la señal del eco. Esto implica que el próximo color se seleccionará cada vez que la fuerza del eco sea doble.
Sin embargo, como el número de colores puede variar y se pueden utilizar esquemas de color dedicados, ésto no tiene que ser necesariamente lo más correcto. Un TVG de alto valor numérico muestra muy bien las señales más débiles mientras que las más fuertes saturan los colores más oscuros. Un valor numérico pequeño muestra bien los ecos fuertes. Las señales débiles (bajo el límite de la escala de color) no se muestran (se utiliza el color de fondo de la presentación).
Si elige utilizar 64 colores, la resolución de la presentación del sistema EK15 mejorará notablemente. Por tanto, será más sencillo diferenciar entre los varios ecos de diferente tamaño y/o fuerza del blanco.
Para cambiar la escala de color, utilice la ventana de diálogo Configurar Color en el menú Visualizar. También puede acceder a la escala de color a través del panel de información Escala de Color .
E Fecha
Este campo en la barra de estado indica la fecha actual.
Tenga en cuenta que durante la reproducción, se mostrará la fecha del fichero reproducido. Se muestra una “R” delante de la fecha para indicarlo.
F Hora
Este campo en la barra estado indica la hora actual.
Tenga en cuenta que durante la reproducción, se mostrará la hora del fichero reproducido.
T
Temas relacionados
• La Barra Título
• Capturas de pantalla
• Panel de información de Escala de color
• Configurar color


El sistema de menús
El sistema de menús de la sistema EK15 está por defecto en la parte derecha de la presentación de pantalla. Sin embargo, puede moverlo fácilmente a la izquierda con la ventana de diálogo Opciones de presentación, o esconderlo con el botón Menú en la Barra Título.
El menú principal es corto y los sumenús se abren pulsando sobre los iconos bajo el menú Principal.
La selección de los parámetros de funcionamiento en el sistema EK15 se hace usando una estructura de árbol con un menú principal, un conjunto de menús secundarios, y varios botones de menú. Algunos de los botones de menú abren ventanas de diálogo o menús reducidos para proporcionar otros parámetros.
El menú Principal proporciona los parámetros más usados durante el funcionamiento normal.
Bajo el menú principal, encontrará iconos dedicados que se utilizan para abrir los otros submenús. Son (de izquierda a derecha):
A El menú Operativa controla los parámetros de funcionamiento principales.
B El menú Presentación controla los aspectos visuales del sistema, tales como los parámetros relacionados a la presentación de pantalla.
C El menú Configuración le permite controlar la configuración del procesado de señal así como la instalación del sistema y el mantenimiento, y las interfaces a dispositivos periféricos.
D El menú Activo tiene su contenido relacionado con el elemento activo actual (vista u objeto). Úselo para acceder a características especiales disponibles para el elemento seleccionado.


Botones de menú
Cada menú contiene varios botones de menú. Cada botón muestra la función del botón, algunos de ellos también muestran el valor actual del parámetro. La mayoría de botones en cada menú proporcionan una o más de estas funciones.
a Puede aumentar o disminuir los valores de los parámetros pulsando los campos [+] y [–] en el botón.
b Puede cambiar los valores de los parámetros pulsando en el botón, manteniendo el ratón pulsado y a continuación moviendo el cursor hacia los lados.
c Los valores de los parámetros se pueden cambiar con la rueda de desplazamiento del ratón o trackball.
d Puede introducir los valores de los parámetros desde el teclado (si dispone de uno).
e Puede seleccionar el valor de los parámetros desde el sub-menú de botones.
f Puede abrir una ventana de diálogo dedicada.
Cómo seleccionar un parámetro numérico usando los botones +/-
1. Mueva el cursor a cada lado del botón y observe que el color de fondo cambia.
a. Pulse en el lado izquierdo del botón para disminuir el valor numérico.
b. Pulse en el lado derecho del botón para aumentar el valor numérico.
Cómo seleccionar un parámetro numérico moviendo el cursor horizontalmente
1. Sitúe el cursor en el centro del botón.
2. Pulse y mantenga presionado el botón izquierdo del ratón.
3. Mueva el cursor horizontalmente: izquierda para disminuir el valor del parámetro, o derecha para aumentarlo.
4. Suelte el botón del ratón cuando se muestre el valor solicitado.
Cómo seleccionar un parámetro numérico por medio de la rueda de control
1. Sitúe el cursor en el centro del botón.
2. Haga girar la rueda de control en cualquier dirección para aumentar o disminuir el valor del parámetro.
3. Suelte la rueda de desplazamiento cuando se muestre el valor solicitado.
Cómo seleccionar un parámetro numérico con el teclado
1. Pulse en el centro del botón para abrir un campo de texto.
2. Introduzca el valor numérico en el campo de texto.
Si el valor excede el rango permitido para el parámetro, la trama en el campo de texto será roja. No podrá introducir el valor.
3. Pulse la tecla Intro.
Cómo seleccionar un parámetro usando un sub-menú
1. Pulse la sección central del botón para abrir un sub-menú, a continuación pulse el valor del parámetro solicitado.
Se aplica el valor escogido, y el sub-menú se cierra automáticamente.
2. Cuando proceda, también puede acceder al sub-menú pulsando la parte izquierda y derecha del botón, pero este método no le mostrará las opciones de menú.
a. Pulse en la parte izquierda del botón para seleccionar una opción del sub-menú inferior.
b. Pulse en la parte derecha del botón para seleccionar una opción del sub-menú superior.
Cómo seleccionar parámetros usando una ventana de diálogo
1. Pulse en cualquier lugar del botón para abrir una ventana de diálogo.


Ayuda en línea contextual
El sistema EK15 cuenta con una extensa ayuda en línea contextual. Toda la información del manual del Manual de Referencia EK15 también está disponible en la ayuda en línea. La ayuda en línea se encuentra en un único archivo CHM propiedad de Microsoft, por tanto este archivo CHM también funcionará en cualquier otro ordenador siempre que tenga un sistema operativo de Microsoft.
Para abrir la ayuda, haga clic en el botón Ayuda en cualquier cuadro de diálogo. Se le ofrecerá información instantánea sobre el cuadro de diálogo relevante con enlaces a otros procedimientos relacionados u otros temas.
Para navegar por la ayuda en línea se puede hacer mediante el sistema de menú en la parte izquierda así como mediante los enlaces interactivos en el documento.


Procedimientos de operación
Este capítulo contiene varios procedimientos de operación explicando cómo puede poner en funcionamiento su Simrad EK15.
La navegación de menús empleada por el sistema Simrad EK15 es similar a las demás aplicaciones de Simrad que siguen los estándares de interfaz desarrollados por Simrad. El menú principal se encuentra normalmente a la derecha de la pantalla, y por medio de iconos dedicados en la parte inferior del menú principal, puede abrir los correspondientes sub-menús o ventanas de diálogo. Las opciones de menú que se muestran en colores oscuros no están disponibles para el funcionamiento o el modo de operación actual.
¿Falta algún procedimiento? ¿Detecta alguna operación que no hemos explicado? Escríba un correo electrónico a simrad.support@simrad.com y pida. Podemos incluir el procedimiento en la nueva versión de este manual.
Temas
• Procedimientos de encendido/apagado
• Ajustes de usuario
• Preferencias de usuario
• Guardar y recuperar ecogramas
• Procedimientos de presentación
• Procedimientos de ecograma
• Alcances
• Detección de fondo
• Procedimientos de biomasa
• Ganancia
• Potencia y duración del pulso
• Procedimientos de configuración del sistema e instalación del software
• Interfaces externos
• Pruebas y mantenimiento
Temas relacionados
• Iniciar el funcionamiento normal


Procedimientos de encendido/apagado
Tenga en cuenta estos procedimientos para encender y apagar el sistema Simrad EK15.
Nota
Antes de encender el sistema EK15 por primera vez, tenga en cuenta los procedimientos que se indican en el capítulo Instalación.
Temas
• Encendido
• Apagado


Encendido
Este procedimiento explica cómo encender el sistema Simrad EK15.
Este procedimiento asume que el sistema EK15 tiene uno o más transceptores conectados. De no ser así, consulte el procedimiento relevante en el capítuloInstalación.
Temas relacionados
• Cómo elegir el modo de funcionamiento
• Iniciar el funcionamiento normal
• Cómo comprobar la configuración del detector de fondo
• Configurar el(los) transductor(es) EK15 por primera vez
• Menú Operativa
• Ajustes de usuario
• Pulso
Procedimiento
1. Compruebe que el/los tansceptor/es estén encendidos.
La unidad transceptora “single beam” (SBT) no dispone de un interruptor de encendido/apagado.
Al menos que durante la instalación se haya facilitado una solución dedicada para facilitar el encendido/apagado, el/los transceptor/es están permanentemente encendidos. Sin embargo, si el sistema EK15 no se utiliza durante un largo periodo de tiempo, el/los transceptor/es se desconectarán.
2. Encienda la pantalla.
Si lo necesita, consulte las instrucciones facilitadas por el fabricante de la pantalla.
3. Encienda el ordenador.
Espere a que arranque el sistema operativo.
4. Pulse dos veces el símbolo EK15 en el escritorio para iniciar el programa.
5. Espere mientras el programa se inicia en el ordenador.
6. Elija los ajustes de usuario.
Durante la instalación del programa, aparece una ventana de diálogo para que pueda elegir los ajustes de usuario actuales disponibles en el sistema EK15.
La ventana sólo es visible unos pocos segundos. No necesita hacer los cambios ahora. Puede seleccionar los ajustes de usuario en cualquier momento a través de la ventana de diálogo Ajustes de usuario en el menú Principal.
7. Observe que la presentación del sistema EK15 ocupe la pantalla completa.
Consejo
Cuando el programa EK15 se ha iniciado, el icono para el menú Operativa parpadeará para recordarle que el “muestreo” está desactivado. Ésto es por razones de seguridad. Se debe iniciar el “muestreo” manualmente por medio del botón Pulso.
8. Elija el modo de funcionamiento.
→ Cómo elegir el modo de funcionamiento
9. Observe que el sistema EK15 se inicia.
El sistema EK15 se inicia utilizando los mismos parámetros de funcionamiento que la última vez que se usó. Si estos parámetros le parecen aceptables, continúe con el funcionamiento. Si quiere modificar los parámetros básicos de funcionamiento, vea los procedimientos dedicados.
Cuando el sistema EK15 se inicia, es muy importante que detecte el fondo correctamente. En la mayoría de los casos, esto ocurrirá automáticamente. Sin embargo, hemos comprobado que cardúmenes grandes de peces o condiciones de fondos difíciles han llevado al sistema EK15 a mostrar mal la profundidad. En estos casos la sonda puede mostrar el fondo a 0,0 metros, o con cualquier valor anormal. Para ayudar al sistema EK15 a localizar la profundidad correcta, siga el procedimiento específico.
Temas relacionados


Ajustes de usuario
El sistema EK15 le permite guardar un número ilimitado de ajustes de usuario. El número de ajustes de usuario sólo está limitado por la capacidad de su disco duro.
Todos los parámetros que ha introducido para configurar el sistema EK15 para adaptarse a sus preferencias son guardados, y puede usar cualquier nombre - incluso el suyo - para identificar los ajustes guardados. Cuando sea necesario, puede recuperar estos ajustes, y continuar su trabajo.
Para reiniciar por completo el sistema EK15, también puede recuperar los ajustes por defecto de fábrica.
Temas
• Cómo guardar la configuración actual de usuario
• Cómo utilizar la configuración guardada anteriormente
• Cómo restablecer el sistema EK15 a los parámetros por defecto de fábrica
Temas
• Cómo guardar la configuración actual de usuario
• Cómo utilizar la configuración guardada anteriormente
• Cómo restablecer el sistema EK15 a los parámetros por defecto de fábrica
Temas relacionados
• Ajustes de usuario


Cómo guardar la configuración actual de usuario
Propósito
Este procedimiento explica cómo guardar los ajustes de configuración y los parámetros actuales.
Si tiene varios usuarios con configuraciones favoritas, si trabaja con diferentes artes de pesca, o con distintas configuraciones de equipos, condiciones de profundidad o de fondo, recomendamos que guarde los parámetros de funcionamiento de la sistema EK15 para usos futuros.
Descripción
Temas relacionados
• Ajustes de usuario
Procedimiento
1. Observe el menú Principal situado normalmente en la parte derecha de la presentación del sistema EK15.
2. Pulse el botón Ajustes de usuario para abrir la ventana Ajustes de usuario.
La ventana de diálogo Ajustes de usuario le permite guardar los ajustes de usuario actuales (selecciones de parámetros), y recuperar ajustes de fábrica o de usuario guardados anteriomente.
3. En la ventana Ajustes de usuario, pulse el botón Guardar configuración actual.
4. En la ventana Escenario, pulse OK para aceptar el nombre propuesto.
5. Para elegir un nombre diferente.
Si tiene un teclado conectado al procesador, puede pulsar en el campo de texto, quite la sugerencia, e introduzca cualquier nombre.
Consejo
Si no tiene un teclado de ordenador conectado a su sistema EK15, pulse el botón Teclado para abrir un teclado en pantalla.
Pulse OK para salvar la configuración con el nombre elegido.
6. Observe que el nombre que ha elegido aparece en la lista de Configuración guardada.
7. Pulse OK para guardar los valores actuales y cerrar la ventana de diálogo.


Cómo utilizar la configuración guardada anteriormente
Propósito
Si ha guardado los parámetros operativos o las configuraciones de sensor dedicadas para diferentes artes o tareas, puede recuperarlos para configurar los parámetros de una manera rápida y eficiente.
Temas relacionados
• Ajustes de usuario
Procedimiento
1. Observe el menú Principal situado normalmente en la parte derecha de la presentación del sistema EK15.
2. Pulse el botón Ajustes de usuario para abrir la ventana Ajustes de usuario.
La ventana de diálogo Ajustes de usuario le permite guardar los ajustes de usuario actuales (selecciones de parámetros), y recuperar ajustes de fábrica o de usuario guardados anteriomente.
3. En la ventana Ajustes de usuario, pulse una vez sobre los ajustes guardados pedidos en la lisa de Guardar configuración.
4. Pulse Activar la configuración seleccionada.
5. Pulse OK para guardar los valores actuales y cerrar la ventana de diálogo.


Cómo restablecer el sistema EK15 a los parámetros por defecto de fábrica
Propósito
Este procedimiento explica cómo elegir los ajustes del fabricante (???). Estos ajustes normalmente son suficientes para usar la EK15 “con normalidad”. Utilícelo si se desea restaurar el sistema EK15 a un conjunto conocido de parámetros.
Temas relacionados
• Ajustes de usuario
Procedimiento
1. Observe el menú Principal situado normalmente en la parte derecha de la presentación del sistema EK15.
2. Pulse el botón Ajustes de usuario para abrir la ventana Ajustes de usuario.
La ventana de diálogo Ajustes de usuario le permite guardar los ajustes de usuario actuales (selecciones de parámetros), y recuperar ajustes de fábrica o de usuario guardados anteriomente.
3. En la lista Ajustes de Fábrica, haga clic en el ajuste de fábrica requerido.
4. Pulse Activar ajuste seleccionado.
5. Pulse OK para guardar los valores actuales y cerrar la ventana de diálogo.


Preferencias de usuario
Esta sección incluye los procedimientos relacionados con las preferencias de usuario y personalización individual.
Temas
• Cómo seleccionar el idioma del menú
• Cómo elegir el tema de presentación de color (paleta)
• Cómo seleccionar las unidades de medida
• Verificar o cambiar los parámetros ambientales
• Abrir la ayuda en línea contextual
Temas
• Cómo seleccionar el idioma del menú
• Cómo elegir el tema de presentación de color (paleta)
• Cómo seleccionar las unidades de medida
• Verificar o cambiar los parámetros ambientales
• Abrir la ayuda en línea contextual


Cómo seleccionar el idioma del menú
Propósito
En la presentación EK15, los botones de menú - así como otro texto - están disponibles en varios idiomas.
Temas relacionados
• Menú Presentación
• Idioma
Procedimiento
1. Observe el menú Principal situado normalmente en la parte derecha de la presentación del sistema EK15.
2. Pulse el icono Presentación.
Este icono se encuentra bajo el menú Principal. Se utiliza para abrir el sub-menú Presentación.
3. Pulse en el centro del botón Idioma para abrir la lista de idiomas disponibles.
También se puede pulsar los caracteres [+] y [–] en el botón para hojear la lista de idiomas disponibles.
4. Pulse una vez en el idioma que desee usar.
5. Observe que el sub-menú se cierra, y que el texto en los botones de menú cambia al idioma seleccionado.
Consejo
Para asegurarse de que todos los textos se substituyen con el nuevo idioma elegido, reinicie la aplicación EK15.
El archivo de ayuda en línea contextual puede que también esté disponible en su idioma. Para cambiar el idioma de la ayuda en línea, debe reiniciar el sistema EK15. Si no se ofrece su idioma, aparecerá la ayuda en línea en inglés.


Cómo elegir el tema de presentación de color (paleta)
Propósito
La presentación EK15 puede configurarse usando uno de varios temas de color. En el sistema de menús, estos se denominan paletas.
Descripción
Esta función le proporciona las opciones para el esquema de colores usado en la pantalla. Seleccione el color de fondo y el brillo para adaptarse a las condiciones de luz ambiente y a sus preferencias.
Cualquiera que sea su elección, no afectará en las funcionalidades del sistema EK15.
Temas relacionados
• Menú Presentación
• Configurar color
Procedimiento
1. Pulse el icono Presentación.
Este icono se encuentra bajo el menú Principal. Se utiliza para abrir el sub-menú Presentación.
2. En el menú Presentación pulse Configurar color para abrir la ventada Configurar color.
El propósito de la ventana de diálogo Configurar color es controlar los colores de presentaciones usadas por el sistema EK15.
Puede probar las opciones haciendo una selección, y pulsando Aplicar. La escala de colores resultante se muestra inmediatamente en el panel de información Escala de color.
3. Pulse la paleta que desea usar.
Para comprobar su elección, haga una selección y pulse Aplicar.
4. Pulse OK para guardar los valores actuales y cerrar la ventana de diálogo.


Cómo seleccionar las unidades de medida
Propósito
Este procedimiento explica cómo cambiar las unidades de medida en las presentaciones EK15.
Descripción
El sistema EK15 está preparado para trabajar con distintas normas para las unidades de medida.
Use la ventana de diálogo Unidades para configurar las distintas unidades de medida con las que desea trabajar. El sistema EK15 usará éstas en todas las presentaciones. Normalmente sólo necesita definirlas una vez.
Temas relacionados
• Menú Presentación
• Unidades
Procedimiento
1. Pulse el icono Presentación.
Este icono se encuentra bajo el menú Principal. Se utiliza para abrir el sub-menú Presentación.
2. Pulse Unidades para abrir la ventana de diálogo Unidades.
3. Haga los ajustes necesarios.
4. Pulse OK para guardar los valores actuales y cerrar la ventana de diálogo.


Verificar o cambiar los parámetros ambientales
Propósito
Este procedimiento explica cómo comprobar y, si es necesario, cambiar los parámetros ambientales relacionados con la salinidad, la velocidad del sonido y la temperatura del agua.
Temas relacionados
• Menú Configuración
• Instalación
• Entorno
Procedimiento
1. Pulse el icono Configuración.
Este icono se encuentra bajo el menú Principal. Se utiliza para abrir el menú Configuración.
2. Pulse Instalación para abrir el sub-menú Instalación.
En el menú, pulse Entorno para abrir la ventana de Entorno.
El propósito de la ventana de diálogo Entorno es ajustar los parámetros relacionados con la salinidad, la velocidad del sonido y la temperatura del agua.
3. Haga los ajustes necesarios.
4. To set up the environmental parameters:
a. Specify if you work in fresh or salt water.
b. If you have an instrument that offers a more accurate sound speed value than the default entry, change it.
c. If you have sensor that reads the water temperature, connect to it.
5. Pulse OK para guardar los valores actuales y cerrar la ventana de diálogo.


Abrir la ayuda en línea contextual
Propósito
Este procedimiento explica cómo acceder a la ayuda en línea contextual.
Descripción
El sistema EK15 cuenta con una extensa ayuda en línea contextual. Toda la información del manual del Manual de Referencia EK15 también está disponible en la ayuda en línea. La ayuda en línea se encuentra en un único archivo CHM propiedad de Microsoft, por tanto este archivo CHM también funcionará en cualquier otro ordenador siempre que tenga un sistema operativo de Microsoft.
Para abrir la ayuda, haga clic en el botón Ayuda en cualquier cuadro de diálogo. Se le ofrecerá información instantánea sobre el cuadro de diálogo relevante con enlaces a otros procedimientos relacionados u otros temas.
Para navegar por la ayuda en línea se puede hacer mediante el sistema de menú en la parte izquierda así como mediante los enlaces interactivos en el documento.
Temas relacionados
• Ayuda en línea contextual
• Cómo actualizar la ayuda en línea
Procedimiento
1. Método 1:
Pulse el icono [?] en la Barra Título. Abrirá el archivo de ayuda en línea en su página de inicio.
2. Método 2:
Pulse el botón Ayuda en cualquier cuadro de diálogo. La descripción de dicho cuadro de diálogo aparecerá en la ventana de ayuda.


Guardar y recuperar ecogramas
Estos procedimientos explican cómo guardar y recuperar las imágenes de ecograms y los datos puros.
Temas
• Cómo salvar una imagen de un ecograma
• Cómo salvar las secuencias del ecograma (datos puros)
• Cómo recuperar las imágenes de un ecograma
• Cómo reproducir las secuencias del ecograma (datos puros)
• Acceder a los archivos de captura de imagen para borrarlos, moverlos o copiarlos
• Cómo acceder a los archivos de datos en bruto


Cómo salvar una imagen de un ecograma
Propósito
Este procedimiento explica cómo guardar la imagen de un ecograma como un archivo bitmap.
Descripción
El sistema EK15, le permite guardar los ecogramas de tres formas.
a Las imágenes Bitmap se guardan cuando pulsa el botón Capturar pantalla en la Barra Título. Estas imágenes se recuperan mediante el botón Capturar pantalla en la Barra Tareas.
b Las secuencias de ecograma (datos puros) se archivan usando la función Registrar en el menú Operativa. Estas secuencias se reproducen poniendo el sistema EK15 en modo Reproducir.
c Se registra un “archivo historia” de forma automática y continua. Cuando el archivo está lleno, empezará a sobrescribir los datos más antiguos, creando así un “buffer anillo”. Para reproducir el archivo de historia, pulse el botón Histórico en la Barra Título.
Procedimiento
1. Observe el botón Capturar pantalla en la Barra Título.
2. Pulse el botón para guardar la presentación de pantalla actual.
La captura de pantalla se salva en el disco duro en un formato JPG estándar.
Incluye las presentaciones completas, lo que incluye los ecogramas y el menú actuales.
3. Para recuperar la captura de pantalla, vea Cómo recuperar las imágenes de un ecograma.


Cómo salvar las secuencias del ecograma (datos puros)
Propósito
Este procedimiento explica cómo guardar los datos puros del ecograma. Cada secuencia de datos en bruto – a menudo considerados como una “línea” durante un sondeo – contienen un conjunto de datos del ecograma guardados en formato digital. Una vez guardados, puede reproducir estos datos como si fueran los de un ecograma “normal”.
Este procedimiento explica cómo guardar los datos vírgenes de la EK15. Cada secuencia de datos vírgenes —normalmente vistos como una “línea” durante el estudio — contiene una serie de datos acústicos guardados en formato digital. .
Una vez guardados, estos datos podrán reproducirse como si se tratase de datos “normales” de la EK15, o utilizarlos con fines de post proceso en programas de terceros.
Descripción
El sistema EK15, le permite guardar los ecogramas de tres formas.
a Las imágenes Bitmap se guardan cuando pulsa el botón Capturar pantalla en la Barra Título. Estas imágenes se recuperan mediante el botón Capturar pantalla en la Barra Tareas.
b Las secuencias de ecograma (datos puros) se archivan usando la función Registrar en el menú Operativa. Estas secuencias se reproducen poniendo el sistema EK15 en modo Reproducir.
c Se registra un “archivo historia” de forma automática y continua. Cuando el archivo está lleno, empezará a sobrescribir los datos más antiguos, creando así un “buffer anillo”. Para reproducir el archivo de historia, pulse el botón Histórico en la Barra Título.
Nota
Los archivos de datos brutos a menudo se vuelven muy grandes. Si se desea registrar una gran cantidad de datos brutos de ecograma, debe asegurarse de que tiene suficiente espacio en el disco duro. A no ser que su ordenador esté equipado con un disco duro de gran capacidad, le recomendamos que guarde los datos brutos en un dispositivo de almacenamiento externo.
Procedimiento
1. Pulse el icono Operativa.
Este icono se encuentra bajo el menú Principal. Se utiliza para abrir el sub-menú Operativa.
2. Pulse Registrar para abrir el sub-menú.
→ Función Registrar
3. Pulse Archivo de salida para abrir la ventana de Archivo de salida.
→ Archivo de salida
4. En la ventana Archivo de salida:
a. En la pestaña Directorio, definir el directorio de archivo de salida.
Consejo
Este es el directorio por defecto para los datos brutos:
Windows 7: c:\programdata\\simrad\EK15\data
b. En la pestaña Datos puros, pulsar Guardar datos puros para activar esta exportación.
Los datos puros son los datos de sonda recibidos directamente desde la salida del transceptor. Los datos se pueden reproducir más tarde en la EK15. Los datos contienen los datos de muestreo, datos de configuración de la ecosonda, datos de navegación (formato NMEA) y anotaciones (si procede).
c. Defina otros parámetros para ajustarse a sus necesidades.
d. Pulse OK para guardar los valores actuales y cerrar la ventana de diálogo.
5. Para empezar a grabar, tiene dos opciones:
a. En el botón Registrar, seleccionar On.
b. En la Barra Título, pulse el botón Registrar.
Cuando está activado, el botón Registrar está en rojo.
6. Para parar de grabar, tiene dos opciones:
a. En el botón Registrar, seleccionar Off.
b. En la Barra Título, pulse el botón Registrar.
Cuando no está activado, el botón Registrar está en negro.
7. Para reproducir los ficheros de datos en bruto, ver Cómo reproducir las secuencias del ecograma (datos puros).


Cómo recuperar las imágenes de un ecograma
Este procedimiento explica cómo recuperar una imagen de un ecograma.
Procedimiento
1. Observe el botón Capturas de pantalla en la Barra de Estado en la parte inferior de la presentación en pantalla.
2. Pulse Capturas de pantalla.
Observe que se inicia el explorador de imágenes. Todas las imágenes de ecogramas salvados hasta el momento se muestran como miniaturas.
3. Haga doble click en la miniatura que desee ver.
4. Pulse Volver al explorador para cerrar la imagen.
5. Haga clic en una de las pestañas del transductor en la Barra de Estado para volver a la presentación del ecograma.


Cómo reproducir las secuencias del ecograma (datos puros)
Propósito
Este procedimiento explica cómo puede reproducir (recuperar) las secuencias de ecograma (datos puros).
Procedimiento
1. Pulse el icono Operativa.
Este icono se encuentra bajo el menú Principal. Se utiliza para abrir el sub-menú Operativa.
2. Pulse Reproducir archivo para abrir la ventana de Reproducir archivo.
El propósito de la ventana de diálogo Reproducir archivo es elegir el(los) archivo(s) que se usan para reproducir el ecograma. Los nombres de los archivos se han generado automáticamente, y cada archivo está identificado con la hora y la fecha en que fue creado.
→ Reproducir archivo
3. Haga clic en el botón Operación para abrir los botones de menú.
4. Si desea ejecutar la reproducción continua, pulse Bucle en la ventana Reproducir archivo.
5. Pulse OK para guardar los valores actuales y cerrar la ventana de diálogo.
6. Haga clic en el botón Operativa para abrir los botones del sub-menú.
7. Pulse Reproducir para seleccionar esta función.
Observe que se abre la Barra reproducir.
→ Barra Reproducir
8. Pulse el botón de inicio [ ►] en la Barra reproducir para iniciar la reproducción.
9. Para pararla, tiene dos opciones:
a. Pulse el botón parar [ ■ ] en la Barra reproducir.
b. Vuelva al modo de funcionamiento normal.


Acceder a los archivos de captura de imagen para borrarlos, moverlos o copiarlos
Propósito
Una vez que las imágenes de la captura de pantalla se han guardado, puede que también quiera borrarlos, o copiarlos, o moverlos del disco duro del ordenador a otro dispositivo de almacenamiento. Este procedimiento explica cómo acceder a los archivos y cómo copiarlos o moverlos a otro dispositivo de almacenamiento.
Consejo
Este procedimiento asume que se está familiarizado con las utilidades para el manejo de archivos del sistema operativo Microsoft® XP® y/o Microsoft® 7.
Procedimiento
1. Observe el botón Capturas de pantalla en la Barra de Estado en la parte inferior de la presentación en pantalla.
2. Pulse Capturas de pantalla.
Observe que se inicia el explorador de imágenes. Todas las imágenes de ecogramas salvados hasta el momento se muestran como miniaturas.
3. En el explorador, pulse Abrir carpeta imágenes para abrir una carpeta del sistema operativo.
4. Utilice la funcionalidad ofrecida por el sistema operativo para navegar por la carpeta que incluye los archivos de mapa de bits.
Este es el directorio por defecto para las imágenes de mapa de bits:
Windows 7: c:\programdata\Simrad\EK15\ScreenDumps
→ Archivo de salida
5. Prepare un dispositivo de almacenamiento distinto.
Éste normalmente es un dispositivo de memoria USB de gran capacidad o un disco duro. También puede conectar el ordenador EK15 a una red, y copiar los archivos a un servidor.
6. Utilice la función incluida en el sistema operativo para copiar o mover los archivos al dispositivo de almacenamiento distinto.
7. Cierre la utilidad del gestor de archivos.
8. Haga clic en una de las pestañas del transductor en la Barra de Estado para volver a la presentación del ecograma.


Cómo acceder a los archivos de datos en bruto
Propósito
Una vez que se han grabado los datos en bruto, también se puede querer copiarlos o moverlos desde el disco duro del ordenador a un dispositivo de almacenamiento de datos distinto. Este procedimiento explica cómo acceder a los archivos, y cómo copiarlos a un dispositivo de almacenamiento distinto.
Consejo
Este procedimiento asume que se está familiarizado con las utilidades para el manejo de archivos del sistema operativo Microsoft® XP® y/o Microsoft® 7.
Procedimiento
1. Observe el botón Capturas de pantalla en la Barra de Estado en la parte inferior de la presentación en pantalla.
2. Pulse Capturas de pantalla.
Observe que se inicia el explorador de imágenes. Todas las imágenes de ecogramas salvados hasta el momento se muestran como miniaturas.
3. En el explorador, pulse Abrir carpeta imágenes para abrir una carpeta del sistema operativo.
4. Utilice la función incluida en el sistema operativo para navegar a la carpeta de archivos con los archivos de datos en bruto.
Ésta es la carpeta que se ha seleccionado en la ventana de diálogo Archivo de salida.
Consejo
Este es el directorio por defecto para los datos brutos:
Windows 7: c:\programdata\\simrad\EK15\data
→ Archivo de salida
5. Prepare un dispositivo de almacenamiento distinto.
Éste normalmente es un dispositivo de memoria USB de gran capacidad o un disco duro. También puede conectar el ordenador EK15 a una red, y copiar los archivos a un servidor.
6. Utilice la función incluida en el sistema operativo para copiar o mover los archivos al dispositivo de almacenamiento distinto.
7. Cierre la utilidad del gestor de archivos.
8. Haga clic en una de las pestañas del transductor en la Barra de Estado para volver a la presentación del ecograma.


Procedimientos de presentación
Estos procedimientos explican cómo controlar las presentaciones en la pantalla de la EK15.
Temas
• Cómo cambiar el tamaño de los campos de presentación
• Cómo seleccionar el diseño de la presentación
• Seleccionar qué ecogramas mostrar
• Cómo cambiar la escala de colores y la paleta de presentación
• Cambiar la escala de color para eliminar los ecos más débiles


Cómo cambiar el tamaño de los campos de presentación
Propósito
Puede modificar el tamaño de cada campo individual en la presentación EK15. El contenido en un campo que cambia de tamaño se ajustará automáticamente para aprovechar al máximo el espacio disponible.
Procedimiento
1. Mover el cursor a la línea de separación entre dos campos.
Observe que el marcador cambia de forma; ahora aparece como dos líneas paralelas con flechas que apuntan hacia fuera.
2. Pulse el botón izquierdo del ratón, y manténgalo pulsado.
3. Mueva el ratón - o gire la rueda de control - y observe que las líneas de separación se mueven.
4. Suelte el botón del ratón cuando la línea se haya movido a la posición deseada.


Cómo seleccionar el diseño de la presentación
Propósito
Su sistema EK15 debe estar configurado con uno o más transceptores y transductores (canales).
Utilice los botones en la Barra de Estado para seleccionar cómo se muestran los canales en la presentación en pantalla.
Temas relacionados
• Barra de Estado
Procedimiento
1. Vea los botones en la Barra de Estado en la parte inferior de la presentación en pantalla del sistema EK15.
2. Para controlar la presentación horizontal o vertical cuando se tienen dos o más ecogramas, use los botones en la Barra de Estado.
• Horizontal para una presentación horizontal
• Vertical para una presentación vertical
• [Nombre del Transductor] para ver sólo el ecograma del transductor elegido


Seleccionar qué ecogramas mostrar
Propósito
Su sistema EK15 debe estar configurado con uno o más transceptores y transductores (canales).
La ventana de diálogo Presentación le permite controlar qué canales ver en la presentación en pantalla.
Temas relacionados
• Presentación
Procedimiento
1. Pulse el icono Presentación.
Este icono se encuentra bajo el menú Principal. Se utiliza para abrir el sub-menú Presentación.
2. Pulsar Presentación para abrir la ventana de diálogo Presentación.
El propósito de la ventana de diálogo Presentación es definir qué canales del transceptor desea ver en la presentación en pantalla. También le permite colocar los ecogramas en relación con el otro.
→ Presentación
3. Haga los ajustes necesarios.
4. Pulse OK para guardar los valores actuales y cerrar la ventana de diálogo.


Cómo cambiar la escala de colores y la paleta de presentación
Propósito
Este procedimiento explica cómo cambiar la escala de color y la paleta de presentación en los ecogramas de la EK15.
Descripción
Por defecto se tienen 64 ó 12 colores disponibles para presentar el ecograma, y una selección de paletas. La escala de colores puede recuperarse en cualquier momento pulsando el icono Escala de color en la Barra Título.
La escala de color en uso también se encuentra en la Barra de Estado.
La escala de color a utilizar se define en la ventana de diálogo Configurar color en el sub-menú Presentación.
Temas relacionados
• Configurar color
Procedimiento
1. Pulse el icono Presentación.
Este icono se encuentra bajo el menú Principal. Se utiliza para abrir el sub-menú Presentación.
2. En el menú Presentación pulse Configurar color para abrir la ventada Configurar color.
El propósito de la ventana de diálogo Configurar color es controlar los colores de presentaciones usadas por el sistema EK15.
Puede probar las opciones haciendo una selección, y pulsando Aplicar. La escala de colores resultante se muestra inmediatamente en el panel de información Escala de color.
3. Seleccione los colores del ecograma que se ajusten a sus requisitos.
4. Seleccione los colores del ecograma que se ajusten a sus requisitos.
Qué escala de color elegir, es principalmente una opción personal basándose en la luz ambiental, la naturaleza de los ecos y en la propia experiencia.
Sin embargo, tenga en cuenta que en la escala básica de 12 colores, cada color representa, de manera individual, un rango de 3 dB en la fuerza de la señal del eco. Esto implica que el próximo color se seleccionará cada vez que la fuerza del eco sea doble.
Sin embargo, como el número de colores puede variar y se pueden utilizar esquemas de color dedicados, ésto no tiene que ser necesariamente lo más correcto. Un TVG de alto valor numérico muestra muy bien las señales más débiles mientras que las más fuertes saturan los colores más oscuros. Un valor numérico pequeño muestra bien los ecos fuertes. Las señales débiles (bajo el límite de la escala de color) no se muestran (se utiliza el color de fondo de la presentación).
Si elige utilizar 64 colores, la resolución de la presentación del sistema EK15 mejorará notablemente. Por tanto, será más sencillo diferenciar entre los varios ecos de diferente tamaño y/o fuerza del blanco.
5. Pulse OK para guardar los valores actuales y cerrar la ventana de diálogo.


Procedimientos de ecograma
Estos procedimientos explican los distintos parámetros que controlan el ecograma EK15.
Temas
• Cómo cambiar la cadencia de pulso
• Seleccionar tipo de ecograma
• Cómo establecer marcadores horizontales
• Cómo establecer marcadores verticales
• Cómo seleccionar la ganancia TVG en la ventana Ecograma
• Eliminar las interferencias utilizando pulso secuencial
• Cómo identificar más fácilmente el contorno del fondo


Cómo cambiar la cadencia de pulso
Propósito
Este procedimiento explica cómo controlar la frecuencia con que el sistema EK15 transmite la energía acústica en el agua, ésto es “muestrea”.
Descripción
La Cadencia de pulso es el parámetro que controla la frecuencia con la que la ecosonda transmitirá la energía acústica (un “pulso”) en el agua.
Si observa un eco pelágico en la sonda, y parece que siga el contorno del fondo, puede ser en realidad un falso eco de la última transmisión (“pulso”). La única manera de eliminar estos falsos ecos es reducir la cadencia de pulsos. Si lo hace, todos los ecos de los pulsos anteriores habrán desaparecido antes de que transmita el siguiente. En las antiguas sondas de papel, el estilete pasaba mucho tiempo en la parte trasera del cajón del papel, y esto reducía la cadencia de pulso. La EK15 es más rápida, y usted puede enviar un pulso incluso antes de que la energía del pulso anterior haya desaparecido.
Temas relacionados
• Pulso
• Modo pulso
• Cadencia de pulso
Procedimiento
1. Pulse el icono Operativa.
Este icono se encuentra bajo el menú Principal. Se utiliza para abrir el sub-menú Operativa.
2. Pulse Pulso, y seleccione On.
Los dos símbolos que ofrece este botón también pueden usarse para activar o desactivar la transmisión.
• El símbolo izquierdo (rectángulo oscuro) es “Off”.
• El símbolo derecho es “On”. También se utiliza para iniciar pulsos aislados cuando se selecciona el modo Un pulso.
3. Cómo elegir la velocidad de sondeo máxima:
a. Pulse Modo pulso, y seleccione Máximo.
Esto hará que el sistema EK15 sondee con la máxima velocidad. El tiempo entre cada pulso se determina automáticamente por un número de parámetros, incluyendo la profundidad actual, la duración del pulso y el alcance elegido.
4. Cómo definir un intervalo de sondeo:
a. Pulsar Modo pulso, y seleccione Intervalo.
b. Pulsar Cadencia de pulso, y seleccionar el tiempo (en milisegundos) entre cada pulso.
5. Cómo transmitir pulsos aislados:
a. Pulse Modo pulso, y seleccione Un pulso.
b. Para transmitir el pulso único, haga un click en el icono de la mano derecha del botón Pulso.


Seleccionar tipo de ecograma
Propósito
Este procedimiento explica cómo elegir el tipo de ecograma que desea ver.
Descripción
En la EK15 puede elegir entre varias presentaciones de ecogramas.
a Superficie
El ecograma está referido a la superficie del mar. La profundidad inicial (límite superior del ecograma) y el alcance vertical (a través del ecograma) se seleccionan manualmente por los botones Alcance inicial y Alcance en el menú Principal.
La biomasa se calcula automáticamente en base a las opciones que se hagan en la ventana de diálogo Intervalo de cálculo; dentro de un plazo determinado, un número de pulsos definido, o una porción de la presentación del ecograma. Los datos se toman entonces desde una zona del eco que empieza inmediatamente después del pulso transmitido, y que termina justo sobre la profundidad detectada.
Si se ha limitado el alcance vertical (usando los ajustes Alcance y Alcance inicial), la zona resultante se usa para los cálculos de biomasa. Si el fondo del mar está claramente definido con una única detección de fondo, el eco del fondo no se incluirá en los cálculos. Por lo tanto, si desactiva el detector de fondo, el eco de fondo se incluirá en los cálculos.
→ Función Alcance Inicial
→ Función Alcance
b Fondo
El ecograma está referido al fondo. La profundidad final (límite inferior del ecograma) y el alcance vertical se seleccionan manualmente por los botones Alcance inicial y Alcance en el menú Principal. Sólo se presenta el ecograma en los pulsos que detectan el fondo correctamente.
El cálculo de la biomasa se hace del mismo modo que para los ecogramas de Superficie.
c Pelágico
Este ecograma es muy parecido al de Superficie. Sin embargo, la biomasa se calcula de una forma diferente.
Los cálculos de biomasa no están restringidos por la detección de fondo. Esto significa que el eco del fondo se incluirá en los cálculos si se encuentra dentro de la escala elegida.
Temas relacionados
• Menú Activo
• Ecograma
Procedimiento
1. Pulse el icono Activo.
Este icono se encuentra bajo el menú Principal. Se utiliza para abrir el sub-menú Activo.
2. Pulse Ecograma para abrir la ventana de diálogo Ecograma.
La ventana de diálogo Ecograma permite configurar los parámetros que controlan la presentación del ecograma. Las tres pestañas controlan las líneas horizontales, el tipo de ecograma con el TVG aplicado, y la velocidad de paginación del ecograma.
3. En la pestaña Ecograma, elija Tipo de Ecograma.
Nota
El tipo de ecograma elegido se aplicará sólo al ecograma “activo” seleccionado en ese momento. Si quiere que los cambios se apliquen a todos los ecogramas similares pulse Aplicar a Todos.
4. Pulse OK para guardar los valores actuales y cerrar la ventana de diálogo.


Cómo establecer marcadores horizontales
Propósito
Este procedimiento explica cómo puede habilitar uno o más marcadores horizontales en el ecograma actual..
Descripción
Los ecogramas que proporciona la EK15 pueden contener información adicional. Se pueden habilitar las siguientes líneas, marcadores y anotaciones:
• Línea de Fondo
• Línea Blanca
• Línea de Profundidad Variable
• Línea de Otro Alcance
• Línea de Biomasa
• Escala
• Marcas verticales
• Anotaciones
Temas relacionados
• Menú Activo
• Ecograma
• Ecograma; pestaña Líneas
Procedimiento
1. Pulse el icono Activo.
Este icono se encuentra bajo el menú Principal. Se utiliza para abrir el sub-menú Activo.
2. Pulse Ecograma para abrir la ventana de diálogo Ecograma.
La ventana de diálogo Ecograma permite configurar los parámetros que controlan la presentación del ecograma. Las tres pestañas controlan las líneas horizontales, el tipo de ecograma con el TVG aplicado, y la velocidad de paginación del ecograma.
3. En la pestaña Líneas, observe los distintos marcadores que pueden habilitarse.
4. Habilite las líneas que desee ver.
Consejo
Tenga en cuenta que la Línea Blanca y la Línea de Dureza no puede usarse simultáneamente.
5. Pulse OK para guardar los valores actuales y cerrar la ventana de diálogo.


Cómo establecer marcadores verticales
Propósito
Este procedimiento explica cómo puede habilitar uno o más marcadores verticales en el ecograma actual.
Descripción
Los ecogramas que proporciona la EK15 pueden contener información adicional. Se pueden habilitar las siguientes líneas, marcadores y anotaciones:
• Línea de Fondo
• Línea Blanca
• Línea de Profundidad Variable
• Línea de Otro Alcance
• Línea de Biomasa
• Escala
• Marcas verticales
• Anotaciones
Temas relacionados
• Menú Activo
• Ecograma; pestaña Líneas
• Anotaciones
Procedimiento
1. Pulse el icono Activo.
Este icono se encuentra bajo el menú Principal. Se utiliza para abrir el sub-menú Activo.
2. Pulse Ecograma para abrir la ventana de diálogo Ecograma.
La ventana de diálogo Ecograma permite configurar los parámetros que controlan la presentación del ecograma. Las tres pestañas controlan las líneas horizontales, el tipo de ecograma con el TVG aplicado, y la velocidad de paginación del ecograma.
3. En la pestaña Líneas, observe los distintos marcadores verticales que pueden habilitarse.
Nota
Las anotaciones están controladas en la ventana de diálogo Anotación, pero para poner las anotaciones en el ecograma, debe habilitarlas en la ventana de diálogo Ecograma.
4. Habilite los marcadores verticales que desee ver.
5. Pulse OK para guardar los valores actuales y cerrar la ventana de diálogo.


Cómo seleccionar la ganancia TVG en la ventana Ecograma
Propósito
La TVG puede elegirse usando la ventana de diálogo Ecograma (descrito aquí), o con el botón TVG en el sub-menú Activo.
Descripción
TVG significa Ganancia Variable con el Tiempo (GVT).
La idea con la TVG es que los ecos de los peces tendrán el mismo nivel de eco (color) independientemente de sus profundidades.
La EK15 tiene un alcance de TVG hasta los 15 000 metros, lo que a efectos prácticos es ilimitado. La EK15 no tiene un receptor compensado de TVG como otras sondas. En la EK15 la TVG se realiza por software después de que los ecos del receptor(es) han sido convertidos al formato digital. Para que esto funcione, el receptor debe tener un rango dinámico grande.
Se dispone de los siguientes ajustes de TVG:
a Potencia (Sin TVG)
No se implementa la ganancia TVG. Este ajuste es muy poco utilizado.
b Cardumen (20 log TVG)
Este ajuste de ganancia ofrece una amplificación más débil cerca del fondo. Se ha diseñado para proporcionar los mejores ecos para los cardúmenes. El tamaño de un cardumen permite detectarlo incluso con ganancia reducida.
c Peces (40 log TVG)
Este ajuste de ganancia proporciona una amplificación mayor cerca del fondo. Se ha diseñado para proporcionar los mejores ecos de los peces aislados.
d Blancos (40 log TVG)
Básicamente, este ajuste utiliza la misma amplificación TVG que Peces, pero se implementa un filtrado y compensación adicional. Sólo se muestran los ecos detectados e interpretados como un sólo pez. Los ecos son compensados por su posición física en el haz (compensación de haz). Esto significa que los peces en la región externa del haz se ajustan al tamaño correcto aunque sus ecos son más débiles.
Tenga en cuenta que este ajuste Blancos (40 log TVG) sólo funciona con transductores “split beam”.
e Distintos objetivos (40 log TVG)
Básicamente, este ajuste utiliza la misma amplificación TVG que Peces, pero se implementa una compensación de haz adicional. Los ecos detectados e interpretados como peces aislados se ajustan a su tamaño correcto de acuerdo a su posición física en el haz.
Tenga en cuenta que este ajuste Distintos objetivos (40 log TVG) sólo funciona con transductores “split beam”
f Usuario (TVG variable)
Este ajuste le permite definir su propia configuración de TVG.
Temas relacionados
• Cómo ajustar la ganancia TVG en el menú Activo
• Ecograma; pestaña Ecograma
• Ganancia TVG
Procedimiento
1. Pulse el icono Activo.
Este icono se encuentra bajo el menú Principal. Se utiliza para abrir el sub-menú Activo.
2. Pulse Ecograma para abrir la ventana de diálogo Ecograma.
La ventana de diálogo Ecograma permite configurar los parámetros que controlan la presentación del ecograma. Las tres pestañas controlan las líneas horizontales, el tipo de ecograma con el TVG aplicado, y la velocidad de paginación del ecograma.
3. En la pestaña Ecograma, observe los distintos ajustes de TVG que pueden aplicarse.
4. Elija su ajuste de TVG.
Consejo
Tenga en cuenta que los cambios realizados en esta pestaña sólo se aplicarán por defecto al ecograma “activo” seleccionado en este momento (identificado por un borde grueso). Si desea aplicar los cambios a todos los ecogramas del mismo tipo (por ejemplo todos los ecogramas referidos al fondo), pulse Aplicar a todo.
5. Pulse OK para guardar los valores actuales y cerrar la ventana de diálogo.


Eliminar las interferencias utilizando pulso secuencial
Propósito
Este procedimiento explica cómo puede iniciar el pulso secuencial para eliminar las interferencias. Esta función resulta muy útil si cuenta con múltiples transductores usando la misma frecuencia.
Descripción
La función Pulsos secuenciales se puede utilizar si tiene en funcionamiento más de un transceptor/transductor en su sistema EK15. Cuando se activa, cada tansceptor individual “pulsará” en secuencia, uno a uno. Cuando no se activa, todos los transceptores “pulsarán” simultáneamente.
Temas relacionados
• Operativa normal
Procedimiento
1. Pulse el icono Operativa.
Este icono se encuentra bajo el menú Principal. Se utiliza para abrir el sub-menú Operativa.
2. Pulse Operativa normal para abrir la ventana de diálogo Operativa normal.
El propósito de la ventana de diálogo Operativa normal es proporcionar una visión general de los parámetros actuales del transceptor, y permitir cambiarlos.
3. Pulse para abrir Pulso secuencial.
4. Pulse OK para guardar los valores actuales y cerrar la ventana de diálogo.


Cómo identificar más fácilmente el contorno del fondo
Propósito
La ventana de diálogo Ecograma le permite habilitar una Línea de fondo o una Línea blanca para identificar más fácilmente el fondo. Este procedimiento explica cómo habilitar estas características.
Descripción
Los marcadores habilitados aquí se explican en la sección Ecogramas en el capítulo Presentaciones de Pantalla.
Temas relacionados
• Marcadores de ecograma
• Ecograma; pestaña Líneas
Procedimiento
1. Pulse el icono Activo.
Este icono se encuentra bajo el menú Principal. Se utiliza para abrir el sub-menú Activo.
2. Pulse Ecograma para abrir la ventana de diálogo Ecograma.
La ventana de diálogo Ecograma permite configurar los parámetros que controlan la presentación del ecograma. Las tres pestañas controlan las líneas horizontales, el tipo de ecograma con el TVG aplicado, y la velocidad de paginación del ecograma.
3. En la pestaña Líneas, observe las distintas líneas que pueden aplicarse.
→ Ecograma; pestaña Líneas
4. Pulse Línea de fondo para activar la vista.
5. Pulse Línea blanca o Dureza para seleccionar qué línea mostrar.
6. Pulse OK para guardar los valores actuales y cerrar la ventana de diálogo.


Alcances
Estos procedimientos explican cómo cambiar el alcance vertical, es decir, cómo controlar la profundidad a mostrar por el ecograma.
Temas
• Cómo cambiar el alcance inicial
• Cómo elegir una profundidad de inicio automática
• Cómo elegir el alcance vertical


Cómo cambiar el alcance inicial
Propósito
Este procedimiento explica cómo controlar el alcance inicial vertical en el ecograma. El alcance inicial se controla por el botón Alcance inicial en el menú Principal.
Ejemplo 4 Alcance inicial y Alcance en un ecograma de superficie
En un ecograma de superficie, fije el valor de Alcance inicial a 0 metros. Esto hará que el ecograma empiece desde la superficie del mar (siempre que se haya definido el calado del transductor). Fije Alcance a la profundidad actual más 20 metros. El ecograma mostrará el área desde la superficie del mar hasta 20 metros “por debajo” del fondo. El contorno del fondo se detecta fácilmente cuando cambia la profundidad.
Temas relacionados
• Función Alcance Inicial
Procedimiento
Tres diferentes métodos pueden ser utilizados.
1. Método 1:
a. Pulse [+] o [-] para ajustar el alcance inicial manualmente.
2. Método 2:
a. Pulse en el centro del botón, mantenga pulsado el botón del ratón, y arrastre hacia los lados.
3. Método 3 sólo se puede usar si tiene un teclado.
a. Pulse en el centro del botón para abrirlo.
b. Introduzca cualquier valor con el teclado.


Cómo elegir una profundidad de inicio automática
Propósito
Este procedimiento explica cómo activar el uso de la función de profundidad de inicio automática. La escala inicial se controla desde botón Escala inicial en el menú Principal.
Nota
La función Profundidad de inicio automática sólo funcionará en los ecogramas referidos a la superficie.
Ejemplo 5 Profundidad de inicio automática
Si se fija Alcance a 20 metros y se activa la función Profundidad de inicio automática, siempre se dibujará el ecograma para hacer que el contorno aparezca cerca del fondo de la presentación del ecograma. Si la profundidad del agua supera los 20 metros, el sistema EK15 moverá automáticamente el alcance inicial hacia abajo. Se mantiene el alcance, pero se mueve el alcance inicial, el contorno del fondo sigue siendo visible.
Temas relacionados
• Función Alcance Inicial
Procedimiento
1. Observe el menú Principal situado normalmente en la parte derecha de la presentación del sistema EK15.
2. Observe el botón Escala inicial.
3. Pulse en el centro del botón para abrirlo.
4. Pulse para activar la Profundidad de inicio automática.
5. Haga clic en el centro del botón para cerrarla.


Cómo elegir el alcance vertical
Propósito
Este procedimiento explica cómo ajustar el alcance vertical; la distancia desde la superficie y hasta el fondo. El alcance vertical se controla por el botón Alcance en el menú Principal.
Ejemplo 6 Alcance inicial y Alcance en un ecograma de fondo
En un ecograma de fondo, fije el valor Alcance inicial a –5 metros. Esto hará que el ecograma empiece desde 5 metros sobre el fondo. Fije Alcance a los 5 metros más 10 = 15 metros. El ecograma mostrará el área desde los 5 metros por encima de la profundidad hasta 10 metros “por debajo” del fondo. El contorno del fondo aparecerá como una línea plana.
Temas relacionados
• Función Alcance
Procedimiento
Dos métodos se pueden utilizar.
1. Método 1:
a. Pulse [+] o [-] para ajustar el alcance manualmente.
2. Método 2:
a. Pulse en el centro del botón para abrirlo.
b. Pulse cualquier valor de alcance (incluso Auto si esta disponible) para seleccionarlo.


Detección de fondo
Estos procedimientos explican cómo se puede controlar la detección de fondo.
Temas
• Cómo definir la profundidad máxima y mínima


Cómo definir la profundidad máxima y mínima
Propósito
Cuando se utilice el sistema EK15 es muy importante que detecte y “enganche” la profundidad correcta. Normalmente esto ocurrirá de forma automática. Sin embargo, ciertas condiciones (como el ruido o aire bajo el casco), o la aparición de grandes cardúmenes, pueden “engañar” a la sonda. Cuando no se detecta el fondo se leerá una profundidad de 0.00 metros.
Con el fin de orientar al sistema EK15 a localizar la profundidad correcta, a veces puede que resulte útil seguir este procedimiento.
Nota
Si se establece la profundidad máxima a un valor igual o menor que el valor mínimo, el algoritmo de detección de fondo se desactivará. El sistema EK15 no podrá detectar el fondo de ninguna manera, y la profundidad que se muestra será 0.00 m
Temas relacionados
• Menú Activo
• Detector de fondo
Procedimiento
1. Pulse el icono Activo.
Este icono se encuentra bajo el menú Principal. Se utiliza para abrir el sub-menú Activo.
2. En el menú Activo, pulse Detector de fondo para abrir la ventana de Detector de fondo.
El propósito de la ventana de diálogo Detector de fondo es definir los límites de profundidad superior e inferior que se usarán con mayor probabilidad durante el funcionamiento del sistema EK15. En esta ventana de diálogo, también se puede modificar el ajuste del Nivel de eco de fondo para cambiar la detección de fondo respecto del eco de fondo.
3. Introducir una Profundidad Mínima.
Este ajuste elimina todas las detecciones de fondo no deseadas desde la superficie del transductor hasta la profundidad definida.
4. Introduzca una Profundidad Máxima.
Establezca esta profundidad aproximadamente a un 50% más que la profundidad esperada. Si el sistema EK15 perdiera la detección de fondo debido al aire o a otras perturbaciones, tratará de ubicar de nuevo la profundidad entre las profundidades mínima y máxima que ha definido. No exagere. Si por ejemplo introduce 5000 metros y se pierde el seguimiento del fondo, el sistema EK15 buscará en toda la rango de profundidades para enganchar el nuevo fondo. Esto empleará mucho tiempo.
5. Pulse OK para guardar los valores actuales y cerrar la ventana de diálogo.


Procedimientos de biomasa
Observe estos procedimientos relacionados con las medidas de biomasa.
Temas
• Cómo controlar la biomasa actual
• Cómo activar la línea de biomasa


Cómo controlar la biomasa actual
Propósito
Este procedimiento explica cómo abrir el panel de información Biomasa.
Descripción
La biomasa se muestra con el panel de información Biomasa, y/o habilitando la Línea de biomasa en la presentación del ecograma.
Temas relacionados
• Panel de información de Biomasa
• Marcadores de ecograma
• Transparencia
Procedimiento
1. Pulse el icono Biomasa.
Este icono se encuentra en la Barra Título. Se utiliza para abrir el panel de información de la Biomasa.
→ Panel de información de Biomasa
2. Para cambiar el tamaño del panel de información, pulse en la esquina inferior derecha, mantenga el ratón pulsado, y arrastre.
3. Para cambiar la transparencia del panel de información, abra el menú Presentación, y pulse el botón Transparencia.
4. Pulse en los títulos del histograma para ver las presentaciones de los distintos ecogramas.


Cómo activar la línea de biomasa
Propósito
Este procedimiento explica cómo habilitar la Línea de Biomasa.
Descripción
La biomasa se muestra con el panel de información Biomasa, y/o habilitando la Línea de biomasa en la presentación del ecograma.
Temas relacionados
• Panel de información de Biomasa
• Marcadores de ecograma
• Menú Activo
Procedimiento
1. Pulse el icono Activo.
Este icono se encuentra bajo el menú Principal. Se utiliza para abrir el sub-menú Activo.
2. Pulse Ecograma para abrir la ventana de diálogo Ecograma.
La ventana de diálogo Ecograma permite configurar los parámetros que controlan la presentación del ecograma. Las tres pestañas controlan las líneas horizontales, el tipo de ecograma con el TVG aplicado, y la velocidad de paginación del ecograma.
3. En la pestaña Líneas, observe que la biomasa puede activarse o desactivarse, y que puede definir la escala para ella.
4. Haga los ajustes necesarios.
5. Pulse OK para guardar los valores actuales y cerrar la ventana de diálogo.


Ganancia
Estos procedimientos explican cómo puede ajustar la ganancia en el sistema EK15. Ésta controla lo “potentes” que se muestran los ecos en la presentación en pantalla. .El sistema EK15 usa dos principios para la ganancia: amplificación de señal y ganancia variable en el tiempo (TVG).
Temas
• Cómo ajustar la señal de la ganancia
• Cómo ajustar la ganancia TVG en el menú Activo


Cómo ajustar la señal de la ganancia
Propósito
Este procedimiento explica cómo cambiar la amplificación.
Descripción
Esta función Ganancia puede ser comparada con el volumen de la radio en un coche. Cuando la Ganancia aumenta, los ecos aparecerán más fuertes y también será más fácil ver los ecos más débiles. Sin embargo, como también aumenta el ruido acústico en la recepción, el ecograma también lo mostrará. Demasiada ganancia “distorsionará” la presentación.
Por defecto la función Ganancia solo se aplica al ecograma seleccionado (identificado con un borde más grueso). Existen varios tipos de ecograma disponibles, que se pueden seleccionar en el cuadro de diálogo Ecograma . Si desea ajustar la Ganacia a varios ecogramas similares, seleccione Aplicar a todos.
Consejo
No confunda esta función Ganancia con la función TVG.
Temas relacionados
• Ganancia
Procedimiento
1. Observe el menú Principal situado normalmente en la parte derecha de la presentación del sistema EK15.
2. Observe el botón Ganancia en el menú Principal.
3. Método 1:
a. Pulse [+] o [-] para elegir la ganancia.
4. Método 2:
a. Pulse en el centor del botón Ganancia, mantenga pulsado el ratón.
b. Arrastre el cursor a la izquierda o a la derecha para aumentar o reducir la ganancia.
5. Método 3, sólo se puede usar si tiene un teclado:
a. Pulse en el centro del botón Ganancia para abrir el sub-menú.
b. Introduzca el valor de ganancia deseado entre 20 y 120.


Cómo ajustar la ganancia TVG en el menú Activo
Propósito
Este procedimiento explica cómo cambiar la Time Varied Gain (TVG) (Ganancia Variable con el Tiempo).
La TVG puede elegirse usando la ventana de diálogo Ecograma, o con el botón TVG en el sub-menú Activo (descrito aquí).
Descripción
TVG significa Ganancia Variable con el Tiempo (GVT).
La idea con la TVG es que los ecos de los peces tendrán el mismo nivel de eco (color) independientemente de sus profundidades.
La EK15 tiene un alcance de TVG hasta los 15 000 metros, lo que a efectos prácticos es ilimitado. La EK15 no tiene un receptor compensado de TVG como otras sondas. En la EK15 la TVG se realiza por software después de que los ecos del receptor(es) han sido convertidos al formato digital. Para que esto funcione, el receptor debe tener un rango dinámico grande.
Se dispone de los siguientes ajustes de TVG:
a Potencia (Sin TVG)
No se implementa la ganancia TVG. Este ajuste es muy poco utilizado.
b Cardumen (20 log TVG)
Este ajuste de ganancia ofrece una amplificación más débil cerca del fondo. Se ha diseñado para proporcionar los mejores ecos para los cardúmenes. El tamaño de un cardumen permite detectarlo incluso con ganancia reducida.
c Peces (40 log TVG)
Este ajuste de ganancia proporciona una amplificación mayor cerca del fondo. Se ha diseñado para proporcionar los mejores ecos de los peces aislados.
d Blancos (40 log TVG)
Básicamente, este ajuste utiliza la misma amplificación TVG que Peces, pero se implementa un filtrado y compensación adicional. Sólo se muestran los ecos detectados e interpretados como un sólo pez. Los ecos son compensados por su posición física en el haz (compensación de haz). Esto significa que los peces en la región externa del haz se ajustan al tamaño correcto aunque sus ecos son más débiles.
Tenga en cuenta que este ajuste Blancos (40 log TVG) sólo funciona con transductores “split beam”.
e Distintos objetivos (40 log TVG)
Básicamente, este ajuste utiliza la misma amplificación TVG que Peces, pero se implementa una compensación de haz adicional. Los ecos detectados e interpretados como peces aislados se ajustan a su tamaño correcto de acuerdo a su posición física en el haz.
Tenga en cuenta que este ajuste Distintos objetivos (40 log TVG) sólo funciona con transductores “split beam”
f Usuario (TVG variable)
Este ajuste le permite definir su propia configuración de TVG.
Procedimiento
1. Pulse el icono Activo.
Este icono se encuentra bajo el menú Principal. Se utiliza para abrir el sub-menú Activo.
2. Localice el botón TVG.
3. Método 1:
a. Pulse [+] o [-] para elegir el ajuste de TVG.
4. Método 2:
a. Pulse en el centro del botón TVG para abrir el sub-menú.
b. Pulse en cualquier ajuste para seleccionarlo.


Potencia y duración del pulso
Estos procedimientos explican cómo controlar la potencia de salida y la duración del pulso de transmisión.
Temas
• Cómo elegir el modo pasivo
• Cómo ajustar la duración del pulso


Cómo elegir el modo pasivo
Propósito
Para comprobar cuánto ruido recibe la EK15, póngala en modo pasivo. Esto significa que la EK15 no está transmitiendo pulsos de sonido en el agua, sólo está “escuchando”.
Temas relacionados
• Operativa normal
Procedimiento
1. Pulse el icono Operativa.
Este icono se encuentra bajo el menú Principal. Se utiliza para abrir el sub-menú Operativa.
2. Pulse Operativa normal para abrir la ventana de diálogo Operativa normal.
El propósito de la ventana de diálogo Operativa normal es proporcionar una visión general de los parámetros actuales del transceptor, y permitir cambiarlos.
3. Para el canal del transductor pertinente, cambie Modo a Pasivo.
4. Pulse OK para guardar los valores actuales y cerrar la ventana de diálogo.


Cómo ajustar la duración del pulso
Propósito
Este procedimiento explica cómo cambiar la longitud del pulso (duración).
Consejo
La duración del pulso transmitido es muy importante para el modo en que se pueden detectar peces.
• Un pulso de duración corta le da una resolución vertical muy fina. Esto le permite detectar los peces dispersos, y puede encontrar los que se mueven cerca del fondo.
• Un pulso de duración larga arroja mucha más energía en el agua, y los filtros digitales usados por el receptor son más estrechos. El pulso de duración larga presentará un alcance más largo pero una resolución vertical reducida.
Estos filtros reducirán la sensibilidad del sistema EK15 al ruido, pero la duración del pulso transmitido le dará ecos más fuertes. Con los filtros, una duración de pulso más larga se tendrá un mayor alcance, pero una resolución vertical reducida.
Temas relacionados
• La duración del pulso
• Operativa normal
Procedimiento
1. Pulse el icono Operativa.
Este icono se encuentra bajo el menú Principal. Se utiliza para abrir el sub-menú Operativa.
2. Pulse Operativa normal para abrir la ventana de diálogo Operativa normal.
El propósito de la ventana de diálogo Operativa normal es proporcionar una visión general de los parámetros actuales del transceptor, y permitir cambiarlos.
3. Para el canal del transductor pertinente, ajuste Duración del plso al valor requerido.
4. Pulse OK para guardar los valores actuales y cerrar la ventana de diálogo.


Procedimientos de configuración del sistema e instalación del software
Estos procedimientos explican cómo instalar un canal de frecuencia, y cómo modificar la dirección IP si se usan transceptores idénticos. Se proporcionan también los procedimientos para la instalación del software.
Temas
• Instalación inicial del transceptor
• Cómo instalar un canal de frecuencia
• Cómo desconectar un canal de frecuencia
• Cómo modificar una dirección IP
• Cómo actualizar la ayuda en línea
• Procedimientos de software
o Cómo instalar el software del sistema EK15
o Cómo actualizar el software del sistema EK15
o Cómo quitar el software EK15


Instalación inicial del transceptor
Propósito
Este procedimiento explica cómo configurar su ordenador para comunicarse con el transceptor. Sólo necesita hacerlo una vez.
Temas relacionados
• Cómo instalar un canal de frecuencia
Procedimiento
1. En el ordenador, defina los ajustes del adaptador de red
Windows® 7
a. Pulse Inicio →Panel de control →Conexiones de red.
b. Pulse Cambiar configuración del adaptador en el menú izquierdo.
c. Pulse una vez en el adaptador de red para seleccionarlo, y pulse Propiedades en el menú.
d. En la lista de conexiones, pulse Protocolo de Internet 4 (TCP/IPv4), y a continuación Propiedades.
e. Pulse Usar la siguiente dirección IP, e introduzca la dirección IP y la máscara de red.
Dirección IP: 157.237.14.60
Máscara de subred: 255.255.255.0
f. Pulse OK para guardar los ajustes.
g. Salga de todos las ventanas.
2. En el ordenador, inicie el programa EK15.
3. Configure el transceptor(es) y el transductor(es) como se describe en la sección Cómo instalar un canal de frecuencia.
4. Inicie el funcionamiento normal.


Cómo instalar un canal de frecuencia
Propósito
Este procedimiento explica cómo instalar un canal de frecuencia.
Descripción
Cada transceptor del sistema EK15 con su transductor y una (única) frecuencia son referidos como canal de frecuencia.
La parte superior de la ventana de diálogo Instalación del transceptor muestra una lista de canales de frecuencia que son, o han sido instalados en la EK15. Para cada canal, se proporciona una etiqueta de estado.
Los siguientes valores de Estado están disponibles.
• Ocupado: El canal de frecuencia ya está en uso, probablemente por otra ecosonda en la misma red. No puede conectarse a este canal.
• Instalado: Este canal de frecuencia esta conectado en su sistema EK15.
• Perdido: Este canal de frecuencia no puede usarse.
• Disponible: Este canal de frecuencia está libre y listo para usarse.
Temas relacionados
• Menú Configuración
• Cómo comprobar la configuración del transceptor y el transductor
• Instalación del transceptor
Procedimiento
1. Pulse el icono Configuración.
Este icono se encuentra bajo el menú Principal. Se utiliza para abrir el menú Configuración.
2. Pulse Instalación para abrir el sub-menú Instalación.
En el menú, pulse Instalación del transceptor para abrir la ventana de Instalación del transceptor.
El propósito de la ventana de diálogo Instalación del transceptor es establecer los parámetros necesarios para conectar el ordenador del sistema EK15 con el transceptor(es) y el transductor(es).
→ Instalación del transceptor
3. En la ventana de diálogo Instalación del transceptor, pulse Explorar.
El sistema EK15 buscará automáticamente los transceptores en la red.
4. Observe que todos los canales de frecuencia se enumeran en la ventana de diálogo.
5. Seleccione un canal de frecuencia que esté disponible, y elija el transductor correcto en el cuadro.
Nota
Se trata de una tarea crítica. Debe asegurarse que se selecciona el transductor correcto. Si conecta el transceptor a un transductor que no puede admitir el nivel de potencia, éste puede dañarse irreparablemente.
En el EK15, seleccione el transductor 200–28CM por defecto. También se pueden utilizar otros transductores.
6. Observe que el estado para los canales de frecuencia pertinentes cambia a Instalado.
7. Pulse OK para guardar los valores actuales y cerrar la ventana de diálogo.


Cómo desconectar un canal de frecuencia
Propósito
Este procedimiento explica cómo desconectar un canal de frecuencia.
Temas relacionados
• Cómo instalar un canal de frecuencia
Procedimiento
1. Pulse el icono Configuración.
Este icono se encuentra bajo el menú Principal. Se utiliza para abrir el menú Configuración.
2. Pulse Instalación para abrir el sub-menú Instalación.
En el menú, pulse Instalación del transceptor para abrir la ventana de Instalación del transceptor.
El propósito de la ventana de diálogo Instalación del transceptor es establecer los parámetros necesarios para conectar el ordenador del sistema EK15 con el transceptor(es) y el transductor(es).
→ Instalación del transceptor
3. Observe que los canales de frecuencia actuales están enumerados en la ventana de diálogo.
Para una breve descripción del concepto del canal de frecuencia, consulte Cómo instalar un canal de frecuencia.
4. En el canal de frecuencia que desee desconectar, cambie el tipo de transductor a Ninguno.
5. Observe que el estado de los canales de frecuencia pertinentes cambia a Disponible.
6. Pulse OK para guardar los valores actuales y cerrar la ventana de diálogo.


Cómo modificar una dirección IP
Propósito
Este procedimiento explica cómo modificar la dirección IP.
Descripción
Los tranductores suminstrados por Simrad ya vienen con una dirección Ethernet y una dirección IP fijas. Si su sistema EK15 utiliza dos o más transductores, éstos por defecto tendrán direcciones Ethernet diferentes, pero idénticas direcciones IP. Para que su sistema funcione, todos los transductores deben tener una única dirección IP.
Si ha adquirido un sistema ES70 completo que incluye un ordenador y los transductores requeridos, la configuración ya se hizo en la fábrica. Sin embargo, si ha comprado su propio ordenador y añade transductores adicionales a un sistema ya existente, deberá hacer esto usted mismo o dejarlo en manos de su distribuidor.
Temas relacionados
• Menú Configuración
• Instalación del transceptor
Procedimiento
1. Pulse el icono Configuración.
Este icono se encuentra bajo el menú Principal. Se utiliza para abrir el menú Configuración.
2. Pulse Instalación para abrir el sub-menú Instalación.
En el menú, pulse Instalación del transceptor para abrir la ventana de Instalación del transceptor.
El propósito de la ventana de diálogo Instalación del transceptor es establecer los parámetros necesarios para conectar el ordenador del sistema EK15 con el transceptor(es) y el transductor(es).
→ Instalación del transceptor
3. Observe que los canales de frecuencia actuales se enumeran en la ventana de diálogo.
4. Pulse una vez en el canal de frecuencia que desea modificar.
5. Observe que los parámetros del transceptor pertinente se muestran en el campo Información Transceptor
6. Cambie el/los transductor(es) a Ninguno, y pulse Aplicar.
7. Pulse Cambiar Dirección IP para abrir la ventana de diálogo Dirección IP.
Nota
Si tiene dos cables Ethernet conectados a su ordenador, puede que tenga que desconectar el cable Ethernet de la red del barco antes de que Cambiar Dirección IP esté disponible.
8. Introduzca una nueva dirección IP
Consejo
Cambie sólo el último dígito en la dirección IP.
Consejo
Si no tiene un teclado de ordenador conectado a su sistema EK15, pulse el botón Teclado para abrir un teclado en pantalla.
9. Pulse OK para guardar los valores actuales y cerrar la ventana de diálogo.
10. En la ventana de diálogo Instalación del Transceptor, observe que la dirección IP para el transceptor elegido ha cambiado.
11. Instale los transductores para el canal con la nueva dirección IP.
Nota
¡Asegúrese que elige el/los transductor(es) correcto(s)!
12. Pulse OK para guardar los valores actuales y cerrar la ventana de diálogo.


Cómo actualizar la ayuda en línea
Propósito
En este procedimiento se explica cómo actualizar el contexto en línea sensible al sistema de ayuda en la EK15.
Descripción
La ayuda en línea para el sistema Simrad EK15 se proporciona en el formato de archivo CHM. Éste es un formato propio creado por Microsoft para este propósito. También significa que los archivos CHM sólo se pueden usar en ordenadores con un sistema operativo de Microsoft. El sistema de ayuda completo para el sistema EK15 consiste de un único archivo CHM para cada idioma.
La ayuda en línea para el sisema Simrad EK15 puede actualizarse independiente del software EK15. Se puede descargar el archivo CHM desde www.simrad.com y sustituirlo con el archivo “viejo” que se utiliza actualmente en el ordenador EK15.
Microsoft ha decidido que los archivos CHM no se pueden abrir desde una página web, ni desde un servidor en la red. Se debe descargar el archivo CHM al disco duro antes de abrirlo.
Consejo
Este procedimiento asume que se está familiarizado con las utilidades para el manejo de archivos del sistema operativo Microsoft® XP® y/o Microsoft® 7.
Temas relacionados
• Ayuda en línea contextual
• Abrir la ayuda en línea contextual
Procedimiento
1. Inicie el sistema EK15.
2. Compruebe la versión del archivo actual de la ayuda en línea.
a Pulse el botón Ayuda en la barra Título para abrir la ayuda en línea.
b Si es necesario, pulse el símbolo [+] en el menú a el lado izquierdo de la página de ayuda para abrir la tabla de contenidos.
c Pulse Información del documento.
d Observe la versión del archivo de ayuda en línea actual.
3. Detenga la EK15.
4. Inicie el programa de gestión de archivos en su ordenador.
5. Para descargar la ayuda en línea actualizada, vaya a:
www.simrad.com/ek15
6. Cambie el nombre del archivo a EK15.chm.
Se usa el mismo nombre de archivo para todos los idiomas.
7. Copie el archivo CHM a un dispositivo de memoria USB, e inserte el dispositivo USB en una ranura libre en el ordenador.
8. Acceda a las carpetas de programa en el ordenador.
a. Observe el botón Capturas de pantalla en la Barra de Estado en la parte inferior de la presentación en pantalla.
b. Pulse Capturas de pantalla.
Observe que se inicia el explorador de imágenes. Todas las imágenes de ecogramas salvados hasta el momento se muestran como miniaturas.
c. En el explorador, pulse Abrir carpeta imágenes para abrir una carpeta del sistema operativo.
9. Navegue a la carpeta siguiente:
Windows 7: c:\program files\Simrad\NGE\EK15\Language
10. Observe que la carpeta incluye varias sub-carpetas. Cada una de estas sub-carpetas contienen el archivo de ayuda en línea CHM en diferentes idiomas.
• es = Español
• en = Inglés
11. Abra la carpeta de idioma que desee actualizar.
12. Cambie el nombre del archivo CHM que hay en la carpeta de idioma a old_EK15.chm.
13. Usando la función proporcionada por el sistema operativo, copie el archivo descargado EK15.chm desde la memoria USB a la carpeta de idioma correcta.
14. Cierre todas las carpetas.
15. Cierre la utilidad del gestor de archivos.
16. Reinicie la palicación EK15.


Procedimientos de software
Estas secciones explican cómo instalar y mantener el software operativo en el sistema Simrad EK15.
Temas
• Cómo instalar el software del sistema EK15
• Cómo actualizar el software del sistema EK15
• Cómo quitar el software EK15
Cómo instalar el software del sistema EK15
Propósito
Use este procedimiento si es necesario instalar el software en un nuevo ordenador.
Nota
Tenga en cuenta que el ordenador debe satisfacer los requisitos mínimos de hardware y de software.
Procedimiento
1. Encienda el ordenador.
2. Inserte el soporte de software del sistema EK15.
Si el software del sistema EK15 se encuentra en un CD o DVD,y su ordenador no dispone de un lector apropiado, copie los archivos del CD/DVD en un lápiz de memoria USB
3. Utilizar una aplicación de administrador de archivos en el ordenador para acceder el software.
4. Pulse dos veces en el archivo Setup.exe para iniciar la instalación.
5. Deje que el programa de instalación se ejecute. Siga las instrucciones proporcionadas.
Nota
En la última ventana de diálogo puede eliminar las configuraciones antiguas. Si pulsa para hacerlo, el asistente de la instalación borrará todas las configuraciones relacionadas con la instalación física. Éstas incluyen todos los parámetros de la interfaz y todas las configuraciones de los transceptores. Sólo se mantienen las licencias del software.
6. Una vez que se ha completado la instalación, pulse dos veces en el icono del programa en el escritorio para iniciar la aplicación.
7. Si utiliza el sistema operativo Windows 7:
a. Observe que Windows 7 Firewall abrirá una ventana de diálogo solicitando información sobre la red.
Seleccione Pública, y pulse Permitir acceso.
b. El sistema operativo también puede abrir otras ventanas de diálogo para comprobar que el software EK15 puede ejecutarse en el ordenador. Debe permitirse.
8. Tenga en cuenta el procedimiento de puesta en marcha correspondiente.
Cómo actualizar el software del sistema EK15
Propósito
Use este procedimiento si desea instalar de nuevo el software, o recibe un nuevo CD-ROM con una actualización de software.
Temas relacionados
• Cómo instalar el software del sistema EK15
Procedimiento
1. Siga el procedimiento de instalación del software: Cómo instalar el software del sistema EK15
A menos que haya hecho algún cambio de hardware en su ordenador, se utilizará la licencia de software existente.
Cómo quitar el software EK15
Propósito
Puede que quiera quitar el software EK15 de su ordenador.
Procedimiento
1. Siga las funciones del sistema operativo para eliminar el software.


Interfaces externos
Esta sección describe cómo configurar las distintas interfaces proporcionadas por el sistema EK15. Las interfaces se configuran para transmitir y/o recibir información a través de Ethernet y/o líneas serie.
Temas
• Configurar la salida de datos NMEA en el puerto LAN elegido
• Cómo configurar la salida Ethernet
• Cómo configurar la interfaz del sistema de navegación
• Cómo configurar la interfaz del sensor de movimiento
• Cómo configurar la salida de profundidad
• Cómo configurar la interfaz de anotaciones


Configurar la salida de datos NMEA en el puerto LAN elegido
Propósito
Este procedimiento explica cómo se puede configurar el EK15 para exportar todos los datos NMEA en un puerto Ethernet. .
Descripción
Cuando los datos NMEA procedentes del EK15 se exportan a un puerto LAN, la información de navegación puede reutilizarse por otras aplicaciones en funcionamiento en el mismo ordenador.
Temas relacionados
• Configuración E/S
• Seleccionar salidas
Procedimiento
1. Pulse Instalación para abrir el sub-menú Instalación.
En el sub-menú Configurar E/S para abrir la ventana Configurar E/S.
2. Pulse una vez sobre un puerto LAN existente para seleccionarlo. Después, pulse Output.
3. En la ventana de diálogo Seleccionar Salidas pulse Reflector en la parte izquierda y después pulse [>] para moverlo a la lista de salidas.
No se requiere configuración.
4. Pulse OK para guardar los valores actuales y cerrar la ventana de diálogo.


Cómo configurar la salida Ethernet
Propósito
Este procedimiento explica cómo se puede configurar el sistema EK15 para exportar datos en un puerto Ethernet.
Descripción
A través de Ethernet, el sistema EK15 puede comunicarse con dispositivos periféricos que se pueden beneficiar de los datos procesados. Entre estos dispositivos se incluye el sistemas de cartografía Olex. Esta comunicación Ethernet se controla por la ventana de diálogo Salida Ethernet.
Tenga en cuenta que esta interfaz necesitará la identidad absoluta del puerto UDP remoto y la dirección IP remota.
Se pueden exportar las siguientes sentencias:
• Parámetro
• Corredera
• Navegación
• Sensor de movimiento
• Profundidad
• Ecograma
• Traza del Eco
Temas relacionados
• Menú Configuración
• Salida Ethernet
• Datagrama EK500
El primer paso (con sub-pasos) en este procedimiento explica cómo hacer el cableado físico. Los pasos siguientes describen cómo configurar la interfaz en el software del sistema EK15.
Procedimiento
1. Conecte la EK15 al sistema periférico mediante la interfaz Ethernet.
a. Localice el puerto Ethernet que desea utilizar.
Si no hay puertos Ethernet disponibles, puede insertarse un conmutador Ethernet entre el procesador y el transceptor.
b. Conecte un cable Ethernet desde el procesador del sistema EK15 al sistema periférico.
Le recomendamos que utilice cables Ethernet de alta calidad, un mínimo de CAT-5.
2. Pulse el icono Configuración.
Este icono se encuentra bajo el menú Principal. Se utiliza para abrir el menú Configuración.
3. Pulse Salida Ethernet para abrir la ventana de diálogo Salida Ethernet.
El propósito de la ventana de diálogo Salida Ethernet es definir los parámetros de comunicación para la salida de datagramas del sistema EK15 en el puerto Ethernet.
4. Defina el Puerto remoto.
5. Defina la Dirección IP remota para el procesador al que desea exportar la información.
6. Seleccione el Modo de comunicación a Emisión.
7. En la ventana de diálogo Salida Ethernet, pulse Datagrama EK500 para abrir la ventana de diálogo Datagrama EK500.
a. En la pestaña Datagrama, defina qué datagramas desea exportar.
b. Pulse OK para guardar los valores actuales y cerrar la ventana de diálogo.
8. Observe que ha vuelto a la ventana de diálogo Salida Ethernet dialog.
9. Pulse OK para guardar los valores actuales y cerrar la ventana de diálogo.


Cómo configurar la interfaz del sistema de navegación
Este procedimiento explica cómo conectar un sistema GPS al sistema EK15 usando una comunicación serie o Ethernet.
La mayoría de receptores del Sistema de Posicionamiento Global (GPS) proporcionan sentencias NMEA 0183 que incluyen la velocidad, rumbo, y distancia navegada así como las coordenadas geográficas latitud y longitud.
Formatos de sentencias de rumbo soportadas:
→ HDG Rumbo, desviación y variación
→ HDT Rumbo, verdadero
→ HDM Rumbo, magnético
→ VHW Velocidad y rumbo
Formatos de sentencia de distancia soportadas:
→ RMC Datos GNSS específicos mínimos recomendados
→ VHW Velocidad y rumbo
→ VLW Distancia doble fondo/agua
→ VTG Rumbo sobre fondo y velocidad
Formatos de sentencia de posición soportadas:
→ GLL Posición geográfica latitud/longitud
→ GGA Sistema de posición global, datos fijos
→ RMC Datos GNSS específicos mínimos recomendados
Formatos de sentencia de velocidad soportadas:
→ RMC Datos GNSS específicos mínimos recomendados
→ VHW Velocidad y rumbo
→ VTG Rumbo sobre fondo y velocidad
El primer paso (con sub-pasos) en este procedimiento explica cómo hacer el cableado físico. Los pasos siguientes describen cómo configurar la interfaz en el software del sistema EK15.
Procedimiento
1. Conecte el Simrad EK15 al sistema GPS utilizando un puerto serie o una línea Ethernet.
Puerto serie
a. Localice un puerto serie libre que pueda usarse para esta comunicación.
b. En el conector del puerto serie del procesador EK15, conecte el cable RS-232 como se indica:
• Señal de recepción Rx en el pin 2.
• Señal de transmisión Tx en el pin 3.
• Común Tierra en el pin 5.
c. En el conector del puerto serie del procesador EK15, conecte el cable RS-422 como se indica:
• Señal de recepción RXD+ en el pin 1.
• Señal de recepción RXD- en el pin 4.
• Señal de transmisión TXD+ en el pin 2.
• Señal de transmisión TXD- en el pin 3.
• Común Tierra en el pin 5.
d. En el sistema GPS, conecte como se describe en la documentación correspondiente.
e. Asegúrese que la longitud total de la línea serie no sea superior a unos 50 metros.
Si necesita un cable más largo, puede ser necesario utilizar “buffers” amplificadores en la línea serie.
Línea Ethernet
a. Localice el puerto Ethernet que desea utilizar.
Si no hay puertos Ethernet disponibles, puede insertarse un conmutador Ethernet entre el procesador y el transceptor.
b. Conecte un cable Ethernet desde el procesador del sistema EK15 al sistema periférico.
Le recomendamos que utilice cables Ethernet de alta calidad, un mínimo de CAT-5.
2. Pulse el icono Configuración.
Este icono se encuentra bajo el menú Principal. Se utiliza para abrir el menú Configuración.
3. Pulse Navegación para abrir la ventana de diálogo Navegación.
La ventana de diálogo Navegación controla la forma en que el sistema EK15 recibe la información de los periféricos externos, como los sistemas de navegación y girocompás.
→ Navegación
4. Para cada pestaña:
a. Seleccione qué puerto usar.
Pulse Configurar para el puertoseleccionado para definir los parámetros de comunicación.
b. Seleccione qué Sentencia NMEA usar.
Si elige Auto, el sistema EK15 elegirá automáticamente entre la información de entrada de acuerdo a una lista predefinida de prioridades.
c. Si aplica, defina el ID emisor.
5. Pulse OK para guardar los valores actuales y cerrar la ventana de diálogo.


Cómo configurar la interfaz del sensor de movimiento
Este procedimiento explica cómo se puede configurar el Simrad EK15 para recibir información del sensor de movimiento en un puerto serie.
Los formatos de sentencias soportados son los siguientes:
→ Protocolo de Movimiento Simrad Sonda/TSS1
→ Kongsberg EM Attitude 1000
→ Kongsberg EM Attitude 3000
El primer paso (con sub-pasos) en este procedimiento explica cómo hacer el cableado físico. Los pasos siguientes describen cómo configurar la interfaz en el software del sistema EK15.
Procedimiento
1. Conecte el Simrad EK15 al sensor de movimiento usando una línea serie.
a. Localice un puerto serie libre que pueda usarse para esta comunicación.
b. En el conector del puerto serie del procesador EK15, conecte el cable RS-232 como se indica:
• Señal de recepción Rx en el pin 2.
• Señal de transmisión Tx en el pin 3.
• Común Tierra en el pin 5.
c. En el sensor de movimiento, conecte el cable como se indica en el manual de usuario correspondiente.
d. Asegúrese que la longitud total de la línea serie no sea superior a unos 50 metros.
Si necesita un cable más largo, puede ser necesario utilizar “buffers” amplificadores en la línea serie.
2. Pulse el icono Configuración.
Este icono se encuentra bajo el menú Principal. Se utiliza para abrir el menú Configuración.
3. Pulse Instalación para abrir el sub-menú Instalación.
En el sub-menú Configurar E/S para abrir la ventana Configurar E/S.
4. En la ventana de diálogo Configurar I/O, seleccione qué línea serie usar para aceptar la información del sensor de movimiento.
5. Pulse en el puerto elegido para seleccionarlo, a continuación pulse el botón Entrada para abrir la ventana de diálogo Entradas seleccionadas.
6. En la ventana de diálogo Seleccionar entradas, pulse AML en la parte izquierda, y pulse el botón [►] para conectarlo.
7. Pulse OK para guardar los valores actuales y cerrar la ventana de diálogo.
8. En la ventana de diálogo Configurar E/S, haga click en el puerto elegido para seleccionarlo, a continuación pulsar el botón Configurar para abrir la ventana Configurar puerto serie.
9. En la ventana de diálogo Configurar puerto serie, introduzca los parámetros relevantes para configurar el puerto.
10. Pulse OK para guardar los valores actuales y cerrar la ventana de diálogo.
11. En la ventana Configuración E/S, pulse en el puerto elegido para seleccionarlo, y, a continuación, pulse el botón Monitorizar para abrir la ventana Monitorizar puerto.
12. Compruebe el flujo de datos del dispositivo periférico.
Para monitorizar este flujo de datos, el sistema periférico debe estar activo y transmitiendo información al EK15.
13. Si el flujo de datos está operativo, cierre todas las ventanas de diálogo.


Cómo configurar la salida de profundidad
Este procedimiento explica cómo configurar una línea serie para exportar esta información a un sistema periférico.
El procesador EK15 dará la información de profundidad en diferentes formatos.
Los formatos de sentencias soportados son los siguientes:
→ DBS Profundidad bajo la superficie
→ DBT Profundidad bajo el transductor
→ DPT Profundidad
→ Telegrama de profundidad Simrad EK500
→ Telegrama de profundidad de Atlas
→ PSIMDHB Dureza del fondo y biomasa
El primer paso (con sub-pasos) en este procedimiento explica cómo hacer el cableado físico. Los pasos siguientes describen cómo configurar la interfaz en el software del sistema EK15.
Procedimiento
1. Conecte el sistema EK15 al sistema periférico usando una línea serie.
a. Localice un puerto serie libre que pueda usarse para esta comunicación.
b. En el conector del puerto serie del procesador EK15, conecte el cable RS-232 como se indica:
• Señal de recepción Rx en el pin 2.
• Señal de transmisión Tx en el pin 3.
• Común Tierra en el pin 5.
c. En el sistema periférico, conecte como se indica en la información correspondiente.
d. Asegúrese que la longitud total de la línea serie no sea superior a unos 50 metros.
Si necesita un cable más largo, puede ser necesario utilizar “buffers” amplificadores en la línea serie.
2. Pulse el icono Configuración.
Este icono se encuentra bajo el menú Principal. Se utiliza para abrir el menú Configuración.
3. Pulse Salida profundidad para abrir la ventana de diálogo Salida profundidad.
La ventana de diálogo Salida de profundidad se usa para configurar la salida de datos de profundidad del sistema EK15 a un puerto de comunicaciones dedicado en un formato especificado.
→ Salida de profundidad
4. Configurar el puerto de salida de profundidad.
a. Seleccione qué puerto usar.
b. Para el puerto seleccionado, pulse Configurar para definir los parámetros de comunicación.
c. Seleccione qué sentencia enviar.
d. Si aplica, defina el ID emisor.
e. Seleccione desde qué transceptor y frecuencia desea exportar la información de profundidad.
En la mayoría de los casos, se usa la frecuencia más baja.
5. Si el flujo de datos está operativo, cierre todas las ventanas de diálogo.


Cómo configurar la interfaz de anotaciones
Este procedimiento explica cómo configurar le Simrad EK15 para recibir notas de texto en una línea serie desde un sistema periférico.
Consejo
El datagrama ASCII con la anotación externa debe estar conectado a la misma línea serie que el sistema de navegación.
Los formatos de sentencias soportados son los siguientes:
→ Anotación ATS de Simrad
El primer paso (con sub-pasos) en este procedimiento explica cómo hacer el cableado físico. Los pasos siguientes describen cómo configurar la interfaz en el software del sistema EK15.
Procedimiento
1. Conecte el sistema EK15 al sistema periférico usando una línea serie.
a. Localice un puerto serie libre que pueda usarse para esta comunicación.
b. En el conector del puerto serie del procesador EK15, conecte el cable RS-232 como se indica:
• Señal de recepción Rx en el pin 2.
• Señal de transmisión Tx en el pin 3.
• Común Tierra en el pin 5.
c. En el sistema externo, conecte como se indica en el documentación correspondiente.
d. Asegúrese que la longitud total de la línea serie no sea superior a unos 50 metros.
Si necesita un cable más largo, puede ser necesario utilizar “buffers” amplificadores en la línea serie.
2. Pulse el icono Configuración.
Este icono se encuentra bajo el menú Principal. Se utiliza para abrir el menú Configuración.
3. Pulse Anotaciones para abrir la ventana de diálogo Anotaciones.
El propósito de la ventana de diálogo Anotaciones es permitirle introducir comentarios y anotaciones en los ecogramas.
→ Anotaciones
4. Pulse Puerto para seleccionar el puerto de comunicación.
5. Pulse Configurar para definir los parámetros de comunicación.
6. Si el flujo de datos está operativo, cierre todas las ventanas de diálogo.


Pruebas y mantenimiento
Estos procedimientos se incluyen para pruebas y mantenimiento del sistema Simrad EK15.
Consejo
Ni el procesador ni el transceptor(es) contienen componentes reparables por el usuario. Si se sospecha que el sistema no funciona correctamente, póngase en contacto con su distribuidor para asistencia.
Temas
• Acceso a los archivos de registro
• Manejo y mantenimiento del transductor


Acceso a los archivos de registro
Propósito
Este procedimiento describe cómo acceder a los archivos de registro en el sistema Simrad EK15.
Descripción
Siempre que el sistema EK15 genera un mensaje, éste se muestra en la ventana de diálogo Mensajes. Simultáneamente, los mensajes se guardan en unos archivos de registro en el disco duro. Si nota un comportamiento anormal, y desea consultar a su distribuidor y/o a Simrad, estos archivos de registro son muy útiles. El siguiente procedimiento explica cómo acceder a estos archivos.
Consejo
Este procedimiento asume que se está familiarizado con las utilidades para el manejo de archivos del sistema operativo Microsoft® XP® y/o Microsoft® 7.
Procedimiento
1. Observe el botón Capturar pantalla en la Barra Título.
2. Pulse Capturas de pantalla.
Observe que se inicia el explorador de imágenes. Todas las imágenes de ecogramas salvados hasta el momento se muestran como miniaturas.
3. En el explorador, pulse Abrir carpeta imágenes para abrir una carpeta del sistema operativo.
4. En la carpeta, vaya un paso “atrás” (arriba) a:
Windows 7: c:\programdata\Simrad\EK15
5. Observe que ahora se hace visible una carpeta nombrada Log.
6. Abra la carpeta Log.
La carpeta contienen todos los archivos de registro recientes que contienen los mensajes EK15.
7. Usando las funciones del sistema operativo, copie los archivos de registro en una memoria USB.
Siempre que sea posible, envie los archivos a sus distribuidor.
8. Cierre la carpeta.


Manejo y mantenimiento del transductor
Nota
Todos los transductores deben manejase como artículos frágiles. Cualquier error en el manejo puede causar daños irreparables.
No active el transductor cuando esté fuera del agua.
¡No levante el transductor por el cable!
¡No pise el cable del transductor!.
¡No maneje el transductor bruscamente. Evite golpes.!
¡No exponga el transductor a la luz solar a calor excesivo.!
¡No utilice agua a presión, el chorro de arena o herramientas metálicas para limpiar la cara del transductor!
¡No utilice disolventes fuertes para limpiar la cara del transductor!


Calibración del sistema EK15
Este capítulo explica cómo hacer una calibración “single beam” del sistema Simrad EK15.
Temas
• Información básica sobre calibración
• Procedimiento de Calibración


Información básica sobre calibración
Para mantener la precisión del sistema Simrad EK15, requerida para todas sus aplicaciones científicas, debe ser calibrado.
Durante la calibración, un blanco de referencia con una fuerza de blanco conocida está bajo el haz del sonido, y la intensidad del blanco es comparada con la fuerza del blanco conocida. Si es necesario ajustar la ecosonda, el software de calibración lo hará automáticamente. Puesto que la ecosonda es digital desde el extremo delantero del receptor, no se requiere ningún ajuste análogo de la ganancia.
Le recomendamos encarecidamente que esta calibración se haga con el haz acústico apuntando verticalmente en mar abierto. Como mejor se consigue es en un barco anclado en un área con aguas homogéneas, sin estratos termales o de salinidad y sin corrientes. La profundidad mínima serán 5 metros.
Consulte el procedimiento dedicado para la calibración “single beam”.
Consejo
Si posteriormente decide desinstalar un transductor, el transceptor deberá calibrarse de nuevo. Sin embargo, puede volver a introducir la intensidad del blanco (TS) de una calibración anterior al igual que la fuerza del blanco de referencia de la esfera de calibración que utilizó.
Si cuenta con un sistema EK15 con varios transceptores, deberá calibrarlos uno a uno. Asegúrese de que el resto de los transceptores se encuentran en Pasivo en la ventana de diálogo Operación Normal .


Mantenimiento del transductor
Dependiendo de las condiciones ambientales de donde la embarcación opere, las incrustaciones deberán eliminarse de cuando en cuando. Si no lo hace, los resultados del trabajo de la ecosonda se verán degradados. Utilice un trozo de madera y elimine dichas incrustaciones cuidadosamente. Después utilice un papel de lija muy fino.
Nota
Todos los transductores deben manejase como artículos frágiles. Cualquier error en el manejo puede causar daños irreparables.
No active el transductor cuando esté fuera del agua.
¡No levante el transductor por el cable!
¡No pise el cable del transductor!.
¡No maneje el transductor bruscamente. Evite golpes.!
¡No exponga el transductor a la luz solar a calor excesivo.!
¡No utilice agua a presión, el chorro de arena o herramientas metálicas para limpiar la cara del transductor!
¡No utilice disolventes fuertes para limpiar la cara del transductor!


Procedimiento de Calibración
Propósito
Este procedimiento explica cómo hacer una calibración “single beam” del sistema Simrad EK15.
Requisitos previos
Para poder hacer esta calibración, tenga en cuenta los siguientes requisitos previos:
• La calibración debe hacerse en mar abierto. Los mejores resultados se obtienen de un barco anclado en un área con aguas homogéneas, sin estratos termales o salinos y sin corrientes.
Necesita una esfera de calibración. La esfera disponible para 200 kHz está hecha de cobre y su diámetro es de 13,7 mm. La intensidad del blanco nominal varía en torno a —45 dB re.1m2, dependiendo de la temperatura, la velocidad del sonido y la duración del pulso. Consulte la documentación ofrecida con su esfera y seleccione la intensidad del blanco más cercana a sus ajustes para las actuales condiciones ambientales.
Procedimiento
1. Sumerja la esfera de calibración a una profundidad mínima de 5 metros.
Para obtener mejores resultados, se recomienda una profundidad de 8 a 15 metros.
2. Ajuste la cadencia de pulso del sistema EK15 a 1 s.
→ Cómo cambiar la cadencia de pulso
3. Verifique o defina los parámetros medioambientales.
Si tiene un gradiente de temperatura, utilice la temperatura media de la columna de agua.
→ Verificar o cambiar los parámetros ambientales
4. Ajuste el sistema EK15 para que almacene los datos brutos grabados durante el proceso de calibración.
El almacenamiento de los datos brutos no es estrictamente necesario pero almacenarlos es una buena rutina y pueden ser utilizados para posteriores calibraciones.
→ Cómo salvar las secuencias del ecograma (datos puros)
5. Ajuste la posición de la esfera de calibración de manera que se encuentre lo más cerca posible del centro del haz acústico.
6. Pulse el icono Posición del pez.
El icono se encuentra en la Barra Título. Se utiliza para abrir el panel de información Posición del pez.
El panel de información de Posición del pez muestra la posición dentro del haz de los ecos simples detectados por el pulso actual. La vista es “desde arriba”. Los colores indican la intensidad del eco.
7. Coloque el puntero del ratón en el centro de la “mirilla”
8. Lea el valor de la intensidad del blanco (TS) de la esfera, y escriba el valor máximo tras un periodo de al menos un minuto.
9. Pulse el icono Activo.
Este icono se encuentra bajo el menú Principal. Se utiliza para abrir el sub-menú Activo.
10. Pulse Calibración para abrir la ventana de diálogo Calibración.
El propósito de la ventana de diálogo Calibración es aceptar los resultados del blanco de referencia y el blanco medido tras la calibración del sistema.
→ Calibración
11. Introduzca la referencia de la intensidad del blanco (TS) para la esfera de calibración en uso.
Este es un valor conocido tomado de la documentación aportada con la esfera.
12. Introduzca la intensidad del blanco medida (TS) de sus anotaciones.
13. Pulse OK para guardar los valores actuales y cerrar la ventana de diálogo.
14. Ajuste el sistema EK15 a modo Inactivo y después vuelva a Normal.
Este paso es necesario para que los valores de calibración tengan efecto.


Presentaciones de pantalla
Las presentaciones que proporciona el sistema Simrad EK15 están basadas en el diseño galardonado de la ecosonda multihaz Simrad ME70. El sistema de menús, la presentación de la información en los modos de funcionamiento y los elementos de interconexión con el usuario, se han creado en estrecha cooperación con los diseñadores y los usuarios.
Este capítulo proporciona una breve reseña de la información mostrada por el sistema Simrad EK15, y cómo se organiza.
Temas
• Organización de la pantalla
• La Barra Título
• Barra Reproducir
• El sistema de menús
• Ecogramas
• Marcadores de ecograma
• Paneles de información
• Barra de Estado
• Capturas de pantalla


Organización de la pantalla
Por defecto, la presentación en pantalla del EK15 ocupa la pantalla entera.
Se muestra una presentación típica de la EK15.
Recuerde que la presentación se muestra en un modo hacia arriba con el transductor posicionado en el fondo mirando hacia arriba.
A Barra Título
La Barra Título identifica el logotipo del producto (EK15) y del fabricante (Simrad), y proporciona varios iconos y botones. Estos se usan para ocultar o recuperar el sistema de menús, y para activar las funciones básicas del sistema.
B Ecograma(/s)
El(/Los) Ecograma(s) ocupa(n) la mayor parte de la ventana de la ecosonda.
Por defecto, se tendrán dos ecogramas para cada canal de frecuencia (combinación de transceptor/transductor); relacionado a la superficie y al fondo. Si se tiene más de un canal de frecuencia, los ecogramas para cada frecuencia se pueden presentar horizontalmente uno sobre otro, o uno cerca del otro. Ésto se controla con las pestañas en la Barra tareas (D).
Si pulsa en un ecograma, el ecograma pasa a estar “activo” El ecograma “activo” se identifica con un borde más grueso. Si cambia los parámetros relacionados con el ecograma, por defecto sólo se aplican al ecograma “activo”.
Consejo
Puede modificar el tamaño de los ecogramas moviendo las líneas límite entre los ecogramas. Pulse en una línea, mantenga el botón pulsado, y mueva la línea horizontal o verticalmente.
C Sistema menú
El sistema menú está situado por defecto en la parte derecha de la presentación. Para abrir cualquier sub-menú, pulse el símbolo. Para ocultar o recuperar el menú Principal, pulse el botón Menú en la Barra Título.
D Barra de Estado
La Barra de Estado se encuentra en la parte inferior de la presentación en pantalla del sistema EK15.
E Barra Reproducir
Durante la reproducción, se muestra una Barra Reproducir dedicada debajo de la Barra Título. La Barra Reproducir le permite recuperar los archivos guardados, y controlar la reproducción.
F Sub-menús
Los sub-menús se pueden abrir desde los iconos situados en la parte inferior del menú Principal .
G Paneles de información
Puede elegir entre varios Paneles de Información para proporcionarle información adicional. Estos paneles se seleccionan desde los botones en la Barra Título. Estos paneles pueden moverse por la presentación del ecograma, y puede cambiar su tamaño. Los paneles son transparentes, por lo que no se pierde la información del ecograma que se muestra detrás de ellos.
Temas relacionados
• La Barra Título
• Ecogramas
• Barra Reproducir
• El sistema de menús
• Paneles de información
• Barra de Estado


La Barra Título
La Barra Título del sistema EK15 está situada en la parte superior de la presentación de pantalla, y se extiende desde la izquierda a la derecha.
Temas
• Finalidad y descripción
• Marca y nombre del producto
• Botón de menú
• Botón capturar pantalla
• Botón de Grabar
• Iconos del panel de información
• Información de Navegación
• Botones de función


Finalidad y descripción
La Barra Título del sistema EK15 está situada en la parte superior de la presentación de pantalla, y se extiende desde la izquierda a la derecha.
El propósito de la Barra Título es ofrecerle un acceso más rápido a las principales funcionalidades e información de navegación.
Presenta botones para ocultar o mostrar el menú, para realizar una captura de pantalla, para abrir el cuadro de diálogo Mensajes y para abrir la ayuda en línea contextual. También presenta algunos botones relacionados con las características del sistema operativo. Y, más importante aún, en la Barra Título se encuentran botones dedicados para abrir los diferentes paneles de información.
A Marca y nombre del equipo.
Este elemento identifica al fabricante y al equipo.
B Menú
Pulse este botón para esconder o recuperar el sistema de menús.
C Capturar pantalla, Grabar y Evento
Estos botones se ofrecen para acceder fácilmente a las funciones de grabación y anotaciones.
D Paneles de información
Pulse cualquier de estos botones para abrir y cerrar los paneles de información.
E Navegación
Estos no son botones, sino campos de información proporcionando datos actuales relacionados con los movimientos del barco.
F Funciones
Estos botones se usan para controlar funciones básicas del sistema.
• Alarma: Pulse este botón para abrir la ventana de Mensajes. Este botón parpadeará para indicar que hay un mensaje.
• Ayuda: Pulse este botón para abrir la ayuda en línea.
• Minimizar y Ajustar: Pulse estos botones para ajustar el tamaño de la presentación del sistema EK15 .
• Apagar: Pulse este botón para cerrar la aplicación.
Temas relacionados
• Marca y nombre del producto
• Botón de menú
• Botón capturar pantalla
• Botón de Grabar
• Event button
• Iconos del panel de información
• Información de Navegación
• Botones de función


Marca y nombre del producto
El Marca y Nombre del Producto se encuentran en la parte izquierda de la Barra Título en la parte superior de la presentación en pantalla del sistema EK15.
Se muestra el logotipo de Simrad y el nombre del equipo (EK15).
Pulsar dos veces en el logo de Simrad para reducir el tamaño de la presentación EK15. Pulsar dos veces de nuevo para restaurar el tamaño original.


Botón de menú
El botón Menú se encuentra en la parte izquierda de la Barra Título en la parte superior de la presentación en pantalla del sistema EK15.
Pulse una vez en el botón Menú para esconder el menú, y otra vez para recuperarlo. Cuando el menú está escondido, se mostrará temporalmente a la derecha o a la izquierda de la presentación cuando mueve el curso a esta posición.
Temas relacionados
• El sistema de menús


Botón capturar pantalla
El botón Captura pantalla se encuentra en la parte izquierda de la Barrra Título en la parte superior de la presentación en pantalla del EK15.
Pulse este botón una vez para crear una captura de pantalla de la presentación actual del ecograma. Para ver la imagen grabada, pulse Capturar pantalla en la Barra Tareas para abrir el explorador de imágenes.
Temas relacionados
• Cómo salvar una imagen de un ecograma
• Cómo recuperar las imágenes de un ecograma
• Capturas de pantalla


Botón de Grabar
El botón Grabar se encuentra en la parte izquierda de la Barra Título en la parte superior de la presentación en pantalla del sistema EK15.
Pulse este botón para iniciar o parar la grabación.
¡No olvide detener la grabación cuando haya terminado el trabajo! De no ser así, ¡el disco duro podría llenarse!
Nota
Los archivos de datos brutos a menudo se vuelven muy grandes. Si se desea registrar una gran cantidad de datos brutos de ecograma, debe asegurarse de que tiene suficiente espacio en el disco duro. A no ser que su ordenador esté equipado con un disco duro de gran capacidad, le recomendamos que guarde los datos brutos en un dispositivo de almacenamiento externo.
Temas relacionados
• Cómo salvar las secuencias del ecograma (datos puros)
• Cómo reproducir las secuencias del ecograma (datos puros)
• Función Registrar


Event button
The Event button is located on the left side of the Title Bar at the top of the EK15 presentation.
The Event button is used to initiate an event annotation on the echogram. To set up the type of event, observe the parameters in the Annotation dialog box.
Temas relacionados
• Anotaciones


Iconos del panel de información
Los iconos del Panel de Información se encuentran en la Barra Título en la parte superior de la presentación del sistema EK15.
El sistema Simrad EK15 ofrece varios paneles de información para proporcionar información adicional y detallada del ecograma. Los paneles se abren y se cierran usando los botones de panel en la Barra Título.
Con el fin de abrir un panel de información, primero debe pulsar en una presentación de ecograma para hacerlo “activo”. Al hacer esto selecciona el canal de frecuencia (transductor). En la mayoría de los casos, los datos en el panel de información que abre sólo serán válidos para el ecograma seleccionado.
Profundidad
Pulse este botón para abrir y cerrar el panel de información de Profundidad. Este panel proporciona la profundidad actual, medida por el transductor seleccionado.
Temas relacionados
• Panel de información de Profundidad
Biomasa
Pulse este botón para abrir y cerrar el panel de información Biomasa. Este panel proporciona la biomasa actual calculada por la ecosonda basado en el ecograma actual.
Temas relacionados
• Panel de información de Biomasa
Escala de color
Pulse este botón para abrir y cerrar el panel de información Escala de color. Este panel muestra los colores que está usando actualmente en la presentación del ecograma. También puede modificar manualmente la escala de color para filtrar los ecos más débiles.
Temas relacionados
• Panel de información de Escala de color
• Configurar color
Posición del pez
Pulse este botón para abrir y cerrar el panel de información Posición del pez. Este panel muestra la posición de los ecos sueltos detectados dentro del haz. El haz y los ecos de peces se ven desde arriba.
Consejo
El panel de información Posición del pez sólo se usa con transceptores “split beam”. Sin embargo, en el sistema EK15 se utiliza como una herramienta para leer la correcta fuerza del blanco (TS) durante la calibración del haz de ecos simples.
Temas relacionados
• Panel de información Posición del pez
Zoom
Pulse este botón para abrir y cerrar el panel de información Zoom. Este panel le permite ampliar una determinada área del ecograma actual.
Temas relacionados
• Panel de información Zoom
Histórico
Pulse este botón para abrir y cerrar el panel de información Histórico. El sistema EK15 guarda los ecogramas automáticamente y de forma continua como imágenes en un buffer de memoria. Este panel le permite ver las imágenes guardadas previamente por el ecograma activo en este momento.
Temas relacionados
• Panel de información Histórico


Información de Navegación
La información de navegación se encuentra en la Barra Título en la parte superior de la presentación en pantalla del sistema EK15.
Estos no son botones, sino campos que proporcionan información útil relacionada con los movimientos del barco. Puede elegir qué información mostrar si abre la ventana Opciones de presentación en el sub-menú Presentación.
Nota
¡Esta información de navegación en la Barra Título no debe usarse para la navegación!
Situación geográfica
La información sobre la Situación geográfica se encuentra en la Información de Navegación en la Barra Título en la parte superior de la presentación en pantalla del sistema EK15.
Siempre que se tenga conectado a la sistema EK15 un sistema de GPS, este campo en la Barra Título mostrará la posición geográfica del barco en latitud y longitud.
Temas relacionados
• Navegación
Rumbo del barco
La información del Rumbo se encuentra en Información de Navegación en la Barra Título en la parte superior de la presentación en pantalla del sistema EK15.
Siempre que se tenga conectado el sistema EK15 un sistema GPS o un compás, este campo en la Barra Título mostrará el rumbo actual del barco.
Temas relacionados
• Navegación
Velocidad del barco
La información Velocidad se encuentra en la Información de Navegación en la Barra título en la parte superior de la presentación en pantalla del sistema EK15.
Siempre que se tenga conectado a la sistema EK15 un sistema de GPS o corredera, este campo en la Barra Título mostrará la velocidad actual del barco.
La comunicación con el sistema GPS externo o la corredera se configura a través del botón Navegación en el menú Configuración menu.
Temas relacionados
• Navegación
Profundidad
La información de profundidad se encuentra en la Información de Navegación en la Barra título en la parte superior de la presentación del sistema EK15.
Se puede mostrar la profundidad actual de cada transductor conectado a la EK15.
Temperatura
La información Temperatura del agua se encuentra en la Información de Navegación en la Barra Título en la parte superior de la presentación del sistema EK15.
Note that temperature information can only be provided if a suitable sensor is connected to the EK15 system.


Botones de función
Los cinco botones de función están situados en el extremo derecho de la Barra Título.
Temas
• Botón Mensaje
• Botón ayuda
• Botón minimizar
• Botón redimensionar
• Botón salir
Botón Mensaje
El botón Mensaje se encuentra en la parte derecha de la Barra Título en la parte superior de la presentación en pantalla del sistema EK15.
Pulse el botón para abrir el cuadro de diálogo Mensaje.
Si parpadea este botón Mensaje indica que el sistema EK15 ha generado un mensaje.
Si mantiene el cursor del ratón sobre el botón, aparecerá un cuadro rectangular con una lista de los mensajes no leídos.
Temas relacionados
• Mensajes
Botón ayuda
El botón Ayuda se encuentra en la parte derecha de la Barra Título en la parte superior de la presentación en pantalla del sistema EK15.
Pulse este botón para abrir la ayuda en línea del sistema EK15. El botón abre el sistema de ayuda en su página de inicio.
La ayuda en línea sensible al contexto también está disponible desde distintas ventanas de diálogo en la sistema EK15. Pulse cualquier botón Ayuda [?] en la esquina superior derecha de cualquier ventana de diálogo para abrir el sistema de ayuda.
Temas relacionados
• Ayuda en línea contextual
Botón minimizar
El botón Minimizar se encuentra en la parte derecha de la Barra Título en la parte superior de la presentación en pantalla del sistema EK15.
Pulse este botón para minimizar la presentación del programa EK15. Esta es una función del sistema operativo.
Para restaurar la presentación a su tamaño anterior, pulse el botón EK15 en la barra de tareas del sistema operativo.
Botón redimensionar
El botón Redimensionar se encuentra en la parte derecha de la Barra Título en la parte superior de la presentación en pantalla del sistema EK15.
Pulse este botón para cambiar el tamaño de la presentación del programa EK15. Esta es una función del sistema operativo.
Para restaurar la presentación a su tamaño anterior, pulse una vez más en el botón Redimensionar
Botón salir
El botón Salir se encuentra en la parte derecha de la Barra título en la parte superior de la presentación en pantalla del sistema EK15.
Pulse este botón para cerrar el programa EK15.
Siga el procedimiento específico para apagar el sistema EK15.
Temas relacionados
• Apagado


Barra Reproducir
La Barra reproducir se coloca justo debajo de la Barra Título. La barra se activa automáticamente cuando se selecciona el modo Reproducir.
A Parar
Pulse este botón para parar la reproducción.
Consejo
Recuerde que la Barra Reproducir no desaparecerá de la pantalla hasta que no elija otro modo operativo.
B Reproducir/Pausa
Pulse este botón para iniciar la reproducción, o para pararla.
C Velocidad reproducción
Pulse esta barra deslizante para ajustar la velocidad de reproducción.
D Seleccionar archivo
Este botón muestra el archivo que está reproduciendo actualmente. Pulse el botón para abrir la ventana Reproducción.
E Progreso
Esta barra muestra el progreso de la reproducción del archivo actual. Si ha elegido repetir la reproducción del archivo(s), los indicadores verdes empezarán desde la izquierda cada vez que se aparece el inicio del archivo.
Consejo
Para comenzar el modo Reproducir, utilice el botón Operativa en el menú Operativa.
Si desea que la reproducción sea continua, active la función Bucle en el cuadro de diálogo Reproducir .
Temas relacionados
• Menú Operativa
• Función Operativa
• Reproducir archivo


El sistema de menús

El menú EK15 está situado en la parte derecha de la pantalla.
La selección de los parámetros de funcionamiento en el sistema EK15 se hace usando una estructura de árbol con un menú principal, un conjunto de menús secundarios, y varios botones de menú. Algunos de los botones de menú abren ventanas de diálogo o menús reducidos para proporcionar otros parámetros.
El menú Principal proporciona los parámetros más usados durante el funcionamiento normal.
Bajo el menú principal, encontrará iconos dedicados que se utilizan para abrir los otros submenús. Son (de izquierda a derecha):
A El menú Operativa controla los parámetros de funcionamiento principales.
B El menú Presentación controla los aspectos visuales del sistema, tales como los parámetros relacionados a la presentación de pantalla.
C El menú Configuración le permite controlar la configuración del procesado de señal así como la instalación del sistema y el mantenimiento, y las interfaces a dispositivos periféricos.
D El menú Activo tiene su contenido relacionado con el elemento activo actual (vista u objeto). Úselo para acceder a características especiales disponibles para el elemento seleccionado.
Consejo
También puede ocultar el menú cuando no lo necesite. Use el botón Menú en la Barra Título. Pulse una vez para ocultar el menú, pulse otra vez para recuperarlo.
Se puede cambiar el texto en los botones para ajustarse a sus preferencias por medio del botón Idioma en el sub-menú Presentación.
Puede situar el menú en la parte izquierda de la presentación EK15 por medio de la opción Menú en el lado derecho en la ventana Opciones de presentación.
Un desglose detallado de los comandos y parámetros disponibles en el sistema de menús se da en el capítulo Sistema de Menús.
Temas relacionados
• Cómo seleccionar el idioma del menú
• El sistema de menús
• Opciones de presentación


Ecogramas
Se explican los diferentes tipos de ecogramas que tiene la EK15.
Temas
• Ecograma de Superficie
• Ecograma de Fondo
• Ecograma Pelágico
• Ecograma “Hacia arriba”


Ecograma de Superficie
Este ecograma está relacionado con la superficie del mar. La profundidad inicial (límite superior del ecograma) y el alcance vertical (a través del ecograma) se seleccionan manualmente por los botones Alcance inicial y Alcance en el menú Principal.
A Esta es la profundidad inicial del ecograma.
Normalmente un ecograma de superficie se configura con Alcance inicial = 0, o a un valor pequeño para iniciar el ecograma inmediatamente debajo de la quilla o de la cara del transductor.
B Este es el fondo.
El alcance total del ecograma (A) a (F) se define en el botón Alcance en el menú Principal. Si no se aplican condiciones especiales, o quiere controlar el alcance manualmente, utilice Alcance = Auto.
C Este texto identifica el transductor usado para crear el ecograma.
D Esta es la vista ampliada.
Esta vista presenta las líneas de color individuales. El color y la longitud de cada línea refleja la amplitud del eco recibido.
E Por defecto, la “hora del pulso” y el alcance de profundidad se muestran en la parte inferior izquierda del ecograma. En la esquina inferior derecha, la “hora del pulso” coincide con la actual. Esta información puede cambiarse usando las opciones en la pestaña Eje horizontal en la ventana de diálogo Ecograma.
F Este es el límite inferior del alcance de profundidad. Normalmente está unos metros por debajo del contorno de color, dependiendo del alcance elegido.
Ejemplo 7 Alcance inicial y Alcance en un ecograma de superficie
En un ecograma de superficie, fije el valor de Alcance inicial a 0 metros. Esto hará que el ecograma empiece desde la superficie del mar (siempre que se haya definido el calado del transductor). Fije Alcance a la profundidad actual más 20 metros. El ecograma mostrará el área desde la superficie del mar hasta 20 metros “por debajo” del fondo. El contorno del fondo se detecta fácilmente cuando cambia la profundidad.
La biomasa se calcula automáticamente en base a las opciones que se hagan en la ventana de diálogo Intervalo de cálculo; dentro de un plazo determinado, un número de pulsos definido, o una porción de la presentación del ecograma. Los datos se toman entonces desde una zona del eco que empieza inmediatamente después del pulso transmitido, y que termina justo sobre la profundidad detectada.
Si se ha limitado el alcance vertical (usando los ajustes Alcance y Alcance inicial), la zona resultante se usa para los cálculos de biomasa. Si el fondo del mar está claramente definido con una única detección de fondo, el eco del fondo no se incluirá en los cálculos. Por lo tanto, si desactiva el detector de fondo, el eco de fondo se incluirá en los cálculos.
Temas relacionados
• Función Alcance Inicial
• Función Alcance
• Ecograma


Ecograma de Fondo
Este ecograma está relacionado con el fondo detectado. La profundidad final (límite inferior del ecograma) y el alcance vertical se seleccionan manualmente por los botones Alcance inicial y Alcance en el menú Principal. El ecograma sólo se dibuja para los pulsos que tengan una detección de fondo con éxito.
A Esta es la profundidad de inicio del ecograma.
Un ecograma de fondo normalmente se configura con Alcance inicial fijado en un valor negativo pequeño. El valor define a cuántos metros sobre el fondo se iniciará el ecograma.
B Este es el fondo.
Ya que el ecograma está relacionado con el fondo, éste aparece como plano. Es fácil distinguir los peces cerca del fondo.
El alcance desde la profundidad inicial por encima del fondo y hasta cierta distancia por debajo del fondo actual se define con el botón Alcance en el menú Principal.
C Este texto identifica el transductor usado para crear el ecograma.
D Esta es la vista ampliada.
Esta vista presenta las líneas de color individuales. El color y la longitud de cada línea refleja la amplitud del eco recibido.
E Por defecto, la “hora del pulso” y el alcance de profundidad se muestran en la parte inferior izquierda del ecograma. En la esquina inferior derecha, la “hora del pulso” coincide con la actual. Esta información puede cambiarse usando las opciones en la pestaña Eje horizontal en la ventana de diálogo Ecograma.
F Este es el límite inferior del alcance. Normalmente está unos pocos metros por debajo del contorno del fondo, dependiendo del alcance elegido.
Ejemplo 8 Alcance inicial y Alcance en un ecograma de fondo
En un ecograma de fondo, fije el valor Alcance inicial a –5 metros. Esto hará que el ecograma empiece desde 5 metros sobre el fondo. Fije Alcance a los 5 metros más 10 = 15 metros. El ecograma mostrará el área desde los 5 metros por encima de la profundidad hasta 10 metros “por debajo” del fondo. El contorno del fondo aparecerá como una línea plana.
El cálculo de la biomasa se hace del mismo modo que para los ecogramas de Superficie.
Temas relacionados
• Función Alcance Inicial
• Función Alcance
• Ecograma


Ecograma Pelágico
El ecograma de pelágica parece muy similar al ecograma de superficie. Sin embargo, los cálculos de biomasa no están limitados por la detección de fondo.
Ejemplo 9 Alcance inicial y Alcance en un ecograma de pelágica
En un ecograma de pelágica, fije el valor Alcance inicial a 20 metros. Esto hará que el ecograma empiece desde 20 metros por debajo de la superficie del mar (siempre que se haya definido el calado del transductor). Fije Alcance a 40 metros. El ecograma mostrará el área desde los 20 metros por debajo de la superficie, hasta los 60 metros debajo del transductor. Si la profundidad es mayor de 60 metros, el contorno del fondo no se mostrará.
Los cálculos de biomasa no están restringidos por la detección de fondo. Esto significa que el eco del fondo se incluirá en los cálculos si se encuentra dentro de la escala elegida.
Temas relacionados
• Función Alcance Inicial
• Función Alcance
• Ecograma


Ecograma “Hacia arriba”
El sistema EK15 es un producto único. Una de sus principales aplicaciones es en la piscicultura ya que la instalación de un solo sistema EK15 puede servir para controlar y observar el comportamiento de los peces y el gasto de comida en un gran número de jaulas. Los transductores se instalan físicamente dentro de las jaulas con el transductor mirando hacia arriba.
Los transductores del sistema EK15 también se pueden colocar en el fondo del mar (o en un río) para monitorear el ecosistema durante un largo periodo de tiempo. El hecho de que se puedan conectar simultáneamente varios transceptores y transductores permite, por ejemplo, que pueda establecer una “barrera” acústica para observar el tránsito de los peces.
Para ajustar las presentaciones del ecograma para este propósito, se presenta la función Dirección del Haz. A diferencia de la presentación en una ecosonda tradicional, aquí puede seleccionar Hacia arriba. La presentación se ajusta entonces a un transductor situado en la parte inferior del ecograma mirando hacia la superficie.
A Esta es la superficie del mar. La línea roja gruesa la causa el aire por encima de la superficie del agua.
Esta es la cara del transductor. El transductor se encuentra en el fondo - o en mar abierto - apuntando hacia arriba.
B Esta es la vista ampliada.
Esta vista presenta las líneas de color individuales. El color y la longitud de cada línea refleja la amplitud del eco recibido.
C Por defecto, la “hora del pulso” y el alcance de profundidad se muestran en la parte inferior izquierda del ecograma. En la esquina inferior derecha, la “hora del pulso” coincide con la actual. Esta información puede cambiarse usando las opciones en la pestaña Eje horizontal en la ventana de diálogo Ecograma.
Consejo
Una vez que haya girado el ecograma hacia abajo, ya no estarán disponibles algunas características habituales.
Para obtener mejores resultados, utilice un ecograma de superficie, estableciendo el Alcance Inicial a 0 metros, y ajuste Alcance y Ganancia para una óptima calidad del eco.
Temas relacionados
• Dirección del haz


Marcadores de ecograma
Los ecogramas que proporciona la EK15 pueden contener información adicional. Se pueden habilitar las siguientes líneas, marcadores y anotaciones.
Temas
• Línea de Fondo
• Línea Blanca
• Línea de Profundidad Variable
• Línea de Otro Alcance
• Línea de Biomasa
• Escala
• Marcas verticales
• Anotaciones


Línea de Fondo
Este marcador está disponible en el cuadro de diálogo Ecograma en el menú Activo.
El contorno de fondo puede mejorarse añadiendo una línea de fondo.
La línea de fondo aparece como una línea negra, y sigue el contorno del fondo.
Temas relacionados
• Cómo establecer marcadores horizontales
• Ecograma; pestaña Líneas


Línea Blanca
Este marcador está disponible en el cuadro de diálogo Ecograma en el menú Activo.
El contorno de fondo también puede mejorarse añadiendo una línea blanca.
La línea blanca es una línea blanca gruesa adicional que se añade justo debajo del fondo. La línea blanca no elimina información, simplemente “empuja” la información más abajo para que el fondo sea más fácil de ver.
Temas relacionados
• Cómo establecer marcadores horizontales
• Ecograma; pestaña Líneas


Línea de Profundidad Variable
Este marcador está disponible en el cuadro de diálogo Ecograma en el menú Activo.
Cuando se activa, se coloca una línea de profundidad horizontal donde pulse en el ecograma. Esto se utiliza generalmente para medir la profundidad, la profundidad del cardumen o incluso de un sólo pez.
Puede pulsar en la línea, y a continuación arrastrarla arriba o abajo.
Temas relacionados
• Cómo establecer marcadores horizontales
• Ecograma; pestaña Líneas


Línea de Otro Alcance
Este marcador está disponible en el cuadro de diálogo Ecograma en el menú Activo.
Esta característica se usa cuando tiene configurada su EK15 para que muestre simultáneamente los ecogramas relacionados con la superficie y el fondo .
Cuando está activa, dos líneas horizontales en el ecograma de superficie indican el alcance seleccionado en el ecograma de fondo.
Temas relacionados
• Cómo establecer marcadores horizontales
• Ecograma; pestaña Líneas


Línea de Biomasa
Este marcador está disponible en el cuadro de diálogo Ecograma en el menú Activo.
Puede hacerse un seguimiento de la biomasa usando la Línea de Biomasa.
La línea de biomasa es una línea de colores vivos adicional que se añade al ecograma. La línea identifica las variaciones de la biomasa.
Puede cambiar la escala de la curva para ajustarse al espacio vertical disponible en el ecograma. la escala se encuentra disponible en el cuadro de diálogo Ecograma.
Los cambios hechos en la ventana de diálogo Intervalo de cálculo no tendrán efecto en la línea de Biomasa.
Recuerde que también puede medir la biomasa usando el panel de información Biomasa.
Temas relacionados
• Panel de información de Biomasa
• Cómo establecer marcadores horizontales
• Intervalo de cálculo
• Ecograma; pestaña Líneas


Escala
Las escalas en el ecograma pueden activarse en la ventana de diálogo Ecograma.
Se dibujan líneas de escala horizontales equidistantes dentro del ecograma con el color del primer plano actual; negro durante el día y blanco durante la noche.
Se pueden dibujar un máximo de 10 líneas de escala.
Temas relacionados
• Cómo establecer marcadores horizontales
• Ecograma; pestaña Líneas


Marcas verticales
Las marcas verticales en el ecograma se pueden habilitar en el cuadro de diálogo Ecograma.
En el cuadro de diálogo Ecograma se encuentran las siguientes marcas verticales.
a Ninguna
No se muestran marcas verticales.
b Tiempo
Esta opción dibuja una pequeña línea vertical en la parte superior del ecograma una vez cada cierto número de minutos.
c Distancia
Esta opción inserta una pequeña línea vertical en la parte superior del ecograma una vez cada cierto número de millas náuticas.
d Anotaciones
Seleccione Texto o Línea para visualizar las anotaciones en la vista del ecograma.
Si selecciona Línea, la anotación irá acompañada de una línea vertical que mejore su visibilidad.
Las anotaciones se pueden controlar desde la ventana de diálogo Anotaciones.
Temas relacionados
• Ecograma; pestaña Líneas
• Anotaciones


Anotaciones
Para poder ver las anotaciones en el ecograma, deben habilitarse en el cuadro de diálogo Ecograma.
El tipo de anotación se puede controlar en el cuadro de diálogo Anotación .
Pueden añadirse anotaciones al ecograma para identificar ecos especiales, eventos especiales, etc... Se puede introducir una Anotación manualmente usando la ventana de diálogo Anotación, o pueden importarse desde dispositivos periféricos.
Las anotaciones definidas se guardan en los datos brutos como datagramas de anotación.
Las anotaciones solo se pueden añadir durante la operación normal.
Temas relacionados
• Anotaciones
• Ecograma; pestaña Líneas


Paneles de información
El sistema Simrad EK15 ofrece varios paneles de información para proporcionar información adicional y detallada del ecograma. Los paneles se abren y se cierran usando los botones de panel en la Barra Título.
Con el fin de abrir un panel de información, primero debe pulsar en una presentación de ecograma para hacerlo “activo”. Al hacer esto selecciona el canal de frecuencia (transductor). En la mayoría de los casos, los datos en el panel de información que abre sólo serán válidos para el ecograma seleccionado.
Temas
• Sobre los paneles de información
• Panel de información de Profundidad
• Panel de información de Biomasa
• Panel de información de Escala de color
• Panel de información Posición del pez
• Panel de información Zoom
• Panel de información Histórico


Sobre los paneles de información
Puede cambiar el tamaño del panel de información para ajustarse a sus preferencias, y puede moverlo por el ecograma al que se refiere.
• Para cambiar su tamaño, pulse en la zona de sombra en la esquina inferior derecha, mantenga el botón del ratón pulsado, y arrastre hasta el tamaño deseado.
• Para mover un panel de información, simplemente pulse dentro de él, mantenga el ratón pulsado y muévalo a la posición deseada.
Los paneles de información son transparentes, por lo que con seguridad puede poner un panel sobre un ecograma sin perder la información detrás de él. El grado de transparencia se controla con el botón Transparencia en el menú Presentación.
Todos los paneles de información disponen de pequeños botones en la esquina superior derecha.
• El botón de arriba [X] a la derecha cierra el panel de información.
Tenga en cuenta que también puede cerrar el panel si pulsa una vez más en su botón en la Barra Título.
• El otro botón restablecerá el panel de información a su tamaño y posición originales.
• Algunos paneles de información incluyen un botón de “herramienta”. Estos botones abren una ventana relativa a la información mostrada en el panel.
Temas relacionados
• Transparencia


Panel de información de Profundidad
Para abrir este panel, pulse el icono Profundidad en la Barra Título.
El panel de información Profundidad muestra la profundidad actual para el transductor elegido.
El botón Herramienta abre la ventana de diálogo Detector de fondo. Esta ventana también está disponible desde el menú Activo.
El propósito de la ventana de diálogo Detector de fondo es definir los límites de profundidad superior e inferior que se usarán con mayor probabilidad durante el funcionamiento del sistema EK15. En esta ventana de diálogo, también se puede modificar el ajuste del Nivel de eco de fondo para cambiar la detección de fondo respecto del eco de fondo.
Temas relacionados
• Menú Activo
• Detector de fondo


Panel de información de Biomasa
Para abrir este panel de información, pulse el icono Biomasa en la Barra Título.
El panel de información Biomasa muestra la biomasa actual. El cálculo se basa en los datos seleccionados en la ventana de diálogo Intervalo de cálculo; el tiempo, el pulso o una sección elegida de la presentación actual.
Sólo se muestra la biomasa calculada para el transductor actual.
El botón Herramienta abre la ventana de diálogo Intervalo de cálculo. Esta ventana también está disponible desde el menú Configuración.
Parámetros
• Ecograma superior
Este valor de biomasa se calcula a partir de los ecos de peces del ecograma superior para el canal elegido.
Por defecto, éste es un ecograma de superficie.
• Ecograma inferior
Este valor de biomasa se calcula a partir de los ecos de peces del ecograma de fondo para el canal elegido.
Por defecto, este es un ecograma de fondo.
• Zoom
Este valor de biomasa se calcula a partir de los ecos de peces de la zona actual ampliada.
Temas relacionados
• Línea de Biomasa
• Cómo controlar la biomasa actual
• Cómo activar la línea de biomasa
• Biomasa


Panel de información de Escala de color
Para abrir este panel de información, pulse el icono Escala de color en la Barra Título.
El panel Escala de color muestra la escala de colores actual que está usando en la presentación del ecograma.
Para cambiar la escala de color, pulse Configurar color en el menú Presentación.
12 colores | Colores sonar | Colores ecosonda | Escala grises | Colores BI500
Los colores Colores ecosonda se basan en la escala de colores estándar de 12, pero se han incorporado colores adicionales entre éstos para hacer más suaves las transiciones de color.
Temas relacionados
• Cómo cambiar la escala de colores y la paleta de presentación
• Cambiar la escala de color para eliminar los ecos más débiles
• Configurar color


Panel de información Posición del pez
Para abrir este panel de información, pulse el icono Posición del pez en la Barra Título.
El panel de información de Posición del pez muestra la posición dentro del haz de los ecos simples detectados por el pulso actual. La vista es “desde arriba”. Los colores indican la intensidad del eco.
Consejo
El panel de información Posición del pez sólo se usa con transceptores “split beam”. Sin embargo, en el sistema EK15 se utiliza como una herramienta para leer la correcta fuerza del blanco (TS) durante la calibración del haz de ecos simples.
Parámetros
1. Fuente
Esta es la fuente de la información de la posición del pez. En el ejemplo, se usa el ecograma de superficie para determinar las últimas posiciones de los peces.
Temas relacionados
• Información básica sobre calibración
• Procedimiento de Calibración


Panel de información Zoom
Para abrir este panel de información, pulse el icono Zoom en la Barra Título.
El panel de información Zoom le permite ampliar una zona determinada en el ecograma actual.
Una vez que se abre el panel de información Zoom, la zona ampliada es visible como rectángulo con puntos en el ecograma. Puede cambiar el tamaño y la forma de esta zona ampliada como desee, los ecos dentro de la zona ampliada se mostrarán siempre dentro del panel de información Zoom.
Parámetros
1. Con seguimiento al Barco
Cuando se establece la zona rectangular ampliada, ésta puede seguir el ecograma mientras se mueve hacia la izquierda, o puede permanecer fija.
Cuando se activa Con seguimiento al barco, la zona ampliada estará siempre fija en el ecograma. Los ecos se moverán a través de la zona, y también a través del panel de información Zoom.
Ejemplo 10 Panel de información Zoom
A Panel de información Zoom
B Zona rectangular ampliada
En este ejemplo, la zona rectangular ampliada está situada directamente sobre el panel de información Zoom. Si pulsa cualquiera de las cuatro esquinas del rectángulo, puede arrastrarla a cualquier tamaño y forma.


Panel de información Histórico
Pulse el icono Histórico en la Barra Título para activar esta función.
El panel de información Histórico no utiliza el mismo método de presentación que el resto de paneles. La función le permite ver las secuencias de ecogramas grabados anteriormente. Para hacerlo, el ecograma “activo” actual se divide en dos, y el lado izquierdo se utiliza para mostrar la historia grabada.
Esta función se utiliza para guardar ecogramas en formato “bitmap”. La EK15 guarda continuamente imágenes de ecograma en su disco duro interno. Estas se pueden recuperar en la pantalla. La información en la presentación Histórico es la misma que la presentación del ecograma original.
El número de archivos históricos es limitado. Después de alcanzar el número máximo de archivos, las imagen más reciente sobrescribe el ecograma más antiguo. La función historia todavía le permite buscar rápidamente a través de imágenes de ecogramas que comprenden varias horas.
Ejemplo 11 Panel de información Histórico
A Presentación del ecograma original “activo”
B Presentación ampliada original
C Presentación Histórico
D Pulse este botón y arrastre hacia los lados para desplazarse por la imagen grabada.
Consejo
La amplitud horizontal de la presentación historia puede ajustarse pulsando el borde derecho, y arrastrándolo hacia los lados.


Barra de Estado
La Barra de Estado se encuentra en la parte inferior de la presentación en pantalla del sistema EK15.
El propósito de la Barra de Estado es proporcionarle un acceso rápido a las principales funciones, así como a la información de fecha y hora.
A Formato de presentación
• Vertical: Esta pestaña coloca los ecogramas actuales uno junto a otro en una presentación vertical.
• Horizontal: Esta pestaña coloca los ecogramas actuales uno sobre otro en una presentación horizontal.
Si sólo hay un canal de frecuencia activo en uso, tendrá sólo un ecograma. Estas pestañas no se muestran.
B Selección del Transductor
Estas pestañas indicarán los transductores actuales usados por la ecosonda. Los dos transductores mostrados aquí son sólo un ejemplo. Si sólo se usa un transductor, sólo tendrá un ecograma. Entonces no se mostrarán estas pestañas.
• ES10: Esta pestaña asigna la presentación de ecosonda para mostrar sólo el ecograma de este transductor.
• ES10(2): Esta pestaña asigna la presentación de ecosonda para mostrar sólo el ecograma de este transductor.
C Capturas de pantalla
Esta pestaña esconde los ecogramas “vivos” de la vista, y le permite ver imágenes de ecogramas que ha guardado antes usando el botón Capturar Pantalla en la Barra Título.
Los ecogramas se presentan en un explorador gráfico. Puede abrir cualquiera de las imágenes para un estudio en más detalle, o puede acceder directamente a los archivos pulsando el botón Abrir carpeta imágenes.
→ La Barra Título
→ Capturas de pantalla
D Escala de Color
Esta barra de color, en la Barra de Estado presenta la escala de color seleccionada.
Qué escala de color elegir, es principalmente una opción personal basándose en la luz ambiental, la naturaleza de los ecos y en la propia experiencia.
Sin embargo, tenga en cuenta que en la escala básica de 12 colores, cada color representa, de manera individual, un rango de 3 dB en la fuerza de la señal del eco. Esto implica que el próximo color se seleccionará cada vez que la fuerza del eco sea doble.
Sin embargo, como el número de colores puede variar y se pueden utilizar esquemas de color dedicados, ésto no tiene que ser necesariamente lo más correcto. Un TVG de alto valor numérico muestra muy bien las señales más débiles mientras que las más fuertes saturan los colores más oscuros. Un valor numérico pequeño muestra bien los ecos fuertes. Las señales débiles (bajo el límite de la escala de color) no se muestran (se utiliza el color de fondo de la presentación).
Si elige utilizar 64 colores, la resolución de la presentación del sistema EK15 mejorará notablemente. Por tanto, será más sencillo diferenciar entre los varios ecos de diferente tamaño y/o fuerza del blanco.
Para cambiar la escala de color, utilice la ventana de diálogo Configurar Color en el menú Visualizar. También puede acceder a la escala de color a través del panel de información Escala de Color .
→ Panel de información de Escala de color
→ Configurar color
E Fecha
Este campo en la barra de estado indica la fecha actual.
Tenga en cuenta que durante la reproducción, se mostrará la fecha del fichero reproducido. Se muestra una “R” delante de la fecha para indicarlo.
F Hora
Este campo en la barra estado indica la hora actual.
Tenga en cuenta que durante la reproducción, se mostrará la hora del fichero reproducido.
Temas relacionados
• La Barra Título
• Capturas de pantalla
• Panel de información de Escala de color
• Configurar color


Capturas de pantalla
El sistema EK15 presenta una función incorporada de captura de pantalla para crear instantáneas de la presentación del ecograma. El sistema EK15 también cuenta con un navegador dedicado para visualizar las imágenes grabadas.
Para guardar un ecograma, pulse el botón Capturar pantalla en la Barra Título.
Para ver las imágenes guardadas, pulse sobre el botón Captura de Pantalla en la Barra de Estado. Con ésto, abrirá el buscador de imágenes.
El explorador simplemente presenta una versión en miniatura de todas las capturas de pantalla que haya hecho. Cada archivo se presenta en formato JPG, de manera que se puede abrir con cualquier editor de imágenes estándar. El nombre de los archivos se crea automáticamente con la fecha y hora en la que pulsa el botón Captura de Pantalla .
Haga doble clic en una miniatura para abrirla. Una vez que la haya abierto, pulse Volver al explorador para volver a la vista del explorador.
En el navegado, pulsar Abrir carpeta imágenes para abrir la carpeta del sistema que contiene los archivos. Esta carpeta ofrece la funcionalidad del sistema operativo para facilitar el cambio de nombre, copiar, imprimir y eliminar archivos.


El sistema de menús
La navegación de menús utilizada por el sistema EK15 es similar a la de otras aplicaciones de Simrad que siguen los nuevos estándares de interfaz de usuario desarrollados por Simrad.
El menú principal, por defecto, está situado en el lado derecho de la pantalla. A través de los iconos dedicados en la parte inferior del menú principal, puede abrir y cerrar los correspondientes sub-menús. Las opciones de menú que se muestran en colores oscuros no están disponibles para la aplicación actual o modo de funcionamiento.
Temas
• Acerca de los menús y los botones
• Botones de menú
• Menú Principal
• Menú Operativa
• Menú Presentación
• Menú Configuración
• Menú Activo


Acerca de los menús y los botones
La selección de los parámetros de funcionamiento en el sistema EK15 se hace usando una estructura de árbol con un menú principal, un conjunto de menús secundarios, y varios botones de menú. Algunos de los botones de menú abren ventanas de diálogo o menús reducidos para proporcionar otros parámetros.
El menú Principal proporciona los parámetros más usados durante el funcionamiento normal.
Bajo el menú principal, encontrará iconos dedicados que se utilizan para abrir los otros submenús. Son (de izquierda a derecha):
A El menú Operativa controla los parámetros de funcionamiento principales.
B El menú Presentación controla los aspectos visuales del sistema, tales como los parámetros relacionados a la presentación de pantalla.
C El menú Configuración le permite controlar la configuración del procesado de señal así como la instalación del sistema y el mantenimiento, y las interfaces a dispositivos periféricos.
D El menú Activo tiene su contenido relacionado con el elemento activo actual (vista u objeto). Úselo para acceder a características especiales disponibles para el elemento seleccionado.
Consejo
También puede ocultar el menú cuando no lo necesite. Use el botón Menú en la Barra Título. Pulse una vez para ocultar el menú, pulse otra vez para recuperarlo.
Se puede cambiar el texto en los botones para ajustarse a sus preferencias por medio del botón Idioma en el sub-menú Presentación.
Puede situar el menú en la parte izquierda de la presentación EK15 por medio de la opción Menú en el lado derecho en la ventana Opciones de presentación.


Menú Principal
Las siguientes funciones y parámetros están disponibles desde el menú Principal.

1. Ajustes de usuario
La ventana de diálogo Ajustes de usuario le permite guardar los ajustes de usuario actuales (selecciones de parámetros), y recuperar ajustes de fábrica o de usuario guardados anteriomente.
→ Ajustes de usuario
2. Alcance
La función Alcance le permite especificar el alcance vertical del ecograma. El alcance se define desde una escala inicial hasta un valor por debajo de la profundidad del fondo actual. El valor mostrado y seleccionado se aplica por defecto sólo al ecograma seleccionado en ese momento.
→ Función Alcance
3. Alcance inicial
La función Alcance inicial le permite especificar la profundidad inicial del ecograma, ésta es la profundidad desde la que se inicia la presentación de la columna de agua. El valor que se muestra y se selecciona se aplica al tipo de ecograma seleccionado en este momento.
→ Función Alcance Inicial
4. Ganancia
El propósito de la función Ganancia es ajustar el nivel de ecos en las presentaciones del ecograma.
→ Ganancia
Sub-menús
La parte inferior del menú Principal contiene los iconos de los sub-menús. Pulse uno de estos iconos para abrir el sub-menú solicitado.
El botón Menú
En la Barra Título, pulse una vez en el botón Menú para esconder el menú. Pulse otra vez para recuperar el menú de nuevo.


Menú Operativa
Las siguientes funciones y parámetros están disponibles desde el menú Operativa.
Pulse una vez en el icono en el menú Principal para abrir el menú Operativa. Pulse otra vez en el icono para cerrar el menú.

1. Operativa
El propósito de la función Operativa es controlar el modo de funcionamiento del sistema EK15. Puede fijarse a Normal, Reproducir o Inactivo.
→ Función Operativa
2. Pulso
El propósito de la función Pulso es activar o desactivar las transmisiones de audio del sistema EK15 en el agua (“muestreo”).
→ Pulso
3. Modo pulso
La función Modo pulso se usa para controlar la frecuencia con la que el sistema EK15 transmitirá su energía en el agua. Para un uso normal, elija Máximo. Ésto permitirá al sistema EK15 transmitir continuamente y tan frecuentemente como le sea posible.
→ Modo pulso
4. Cadencia de pulso
Utilice la función Cadencia de pulso para elegir el tiempo (en milisegundos) entre cada transmisión (pulso) cuando el Modo pulso se fija a Intervalo.
→ Cadencia de pulso
5. Operativa normal
El propósito de la ventana de diálogo Operativa normal es proporcionar una visión general de los parámetros actuales del transceptor, y permitir cambiarlos.
→ Operativa normal
6. Registrar
La función Registrar le permite registrar las señales del transductor sin procesar, y guardarlas en el disco duro interno. Los archivos pueden copiarse después o moverlos a otros medios de grabación.
→ Función Registrar


Menú Presentación
Las siguientes funciones y parámetros están disponibles desde el menú Presentación.
Pulse una vez en el icono bajo el menú Principal para abrir el menú Presentación. Pulse de nuevo en el icono para cerrar el menú.

1. Configurar color
El propósito de la ventana de diálogo Configurar color es controlar los colores de presentaciones usadas por el sistema EK15.
→ Configurar color
2. Unidades
El propósito de la ventana de diálogo Unidades es controlar las unidades de medida usadas por el sistema EK15.
→ Unidades
3. Transparencia
El propósito de la función Transparencia es ajustar cuánto se puede ver a través de los paneles de información.
→ Transparencia
4. Idioma
El propósito de la función Idioma es seleccionar el idioma que se utilizará en los menús y en cualquier otra parte de la interfaz gráfica del usuario.
→ Idioma
5. Presentación
El propósito de la ventana de diálogo Presentación es definir qué canales del transceptor desea ver en la presentación en pantalla. También le permite colocar los ecogramas en relación con el otro.
→ Presentación
6. Opciones de presentación
El propósito de la ventana de diálogo Opciones de presentación es controlar la posición del menú, y qué información debe facilitarse en la Barra Título y la Barra Tareas. También controla qué herramientas mostrar.
→ Opciones de presentación
7. Acerca de
El propósito de la ventana de diálogo Acerca de es proporcionarle la versión de software EK15 actual.
→ Acerca de


Menú Configuración
Las siguientes funciones y parámetros están disponibles desde el menú Configuración.
Pulse una vez en el icono bajo el menú Principal para abrir el menú Configuración. Pulse otra vez en el icono para cerrar el menú.

1. Sincronización
El propósito de la ventana de diálogo Sincronización es configurar el sistema EK15 para funcionar sólo, o como un maestro o esclavo en un sistema sincronizado. La sincronización es necesaria para evitar interferencias cuando el sistema EK15 se usa al mismo tiempo que otros instrumentos hidroacústicos en el mismo rango de frecuencias.
→ Sincronización
2. Anotaciones
El propósito de la ventana de diálogo Anotaciones es permitirle introducir comentarios y anotaciones en los ecogramas.
→ Anotaciones
3. Intervalo de cálculo
La ventana de diálogo Intervalo de cálculo permite definir el tiempo, número de pulsos, o parte de la presentación del ecograma usados para calcular la biomasa y la distribución de tallas.
→ Intervalo de cálculo
4. Navegación
La ventana de diálogo Navegación controla la forma en que el sistema EK15 recibe la información de los periféricos externos, como los sistemas de navegación y girocompás.
→ Navegación
5. Salida Ethernet
El propósito de la ventana de diálogo Salida Ethernet es definir los parámetros de comunicación para la salida de datagramas del sistema EK15 en el puerto Ethernet.
→ Salida Ethernet
6. Salida de profundidad
La ventana de diálogo Salida de profundidad se usa para configurar la salida de datos de profundidad del sistema EK15 a un puerto de comunicaciones dedicado en un formato especificado.
→ Salida de profundidad
7. Instalación
La función Instalación abre un pequeño submenú con acceso a todas las funciones y ventanas de diálogo necesarias para realizar los ajustes apropiados para operar con el sistema EK15.
→ Instalación


Menú Activo
The Active menu is context sensitive. This means that it is empty until you click in a view on the EK15 presentation. The chosen view will appear with a thicker frame to indicate that it is “active”. The Active menu will then offer a selection of functions relative to the active view. The Active menu will thus change from different views and different presentation modes.
While the illustration shown here only provides a limited amount of choices, the list holds all the options.
Pulse una vez en el icono bajo el menú Principal para abrir el menú Activo. Pulse de nuevo en el icono para cerrar el menú.

1. Ecograma
La ventana de diálogo Ecograma permite configurar los parámetros que controlan la presentación del ecograma. Las tres pestañas controlan las líneas horizontales, el tipo de ecograma con el TVG aplicado, y la velocidad de paginación del ecograma.
→ Ecograma
2. TVG
El propósito del botón TVG es permitirle cambiar la curva de “Time Varied Gain” (TVG) para los ecos recibidos.
→ TVG (GVT)
3. Dirección del haz
El propósito de la función Dirección del Haz es invertir la presentación del ecograma de arriba a abajo. Esta función se utiliza normalmente si los transductores del sistema EK15 se encuentran en el fondo de una jaula “mirando” hacia arriba.
→ Dirección del haz
4. Detector de fondo
El propósito de la ventana de diálogo Detector de fondo es definir los límites de profundidad superior e inferior que se usarán con mayor probabilidad durante el funcionamiento del sistema EK15. En esta ventana de diálogo, también se puede modificar el ajuste del Nivel de eco de fondo para cambiar la detección de fondo respecto del eco de fondo.
→ Detector de fondo
5. Calibración
El propósito de la ventana de diálogo Calibración es aceptar los resultados del blanco de referencia y el blanco medido tras la calibración del sistema.
→ Calibración


Funciones y ventanas de diálogo
En este capítulo se presenta una descripción detallada de los cuadros de diálogo utilizados por el EK15. Siempre que sea aplicable, se hará referencia a los procedimientos indicados en los capítulos Cómo empezar o Procedimientos operativos.
No necesita tener un conocimiento profundo de estas ventanas de diálogo para usar el sistema EK15. La información en este capítulo es sólo para referencia.
Temas
• Menú Principal; funciones y ventanas de diálogo
• Menú Operativa; funciones y ventanas de diálogo
• Menú Presentación; funciones y ventanas de diálogo
• Menú Configuración; funciones y ventanas de diálogo
• Menú Activo; funciones y ventanas de diálogo
• Otras ventanas de diálogo
Procedimientos relacionados
• Procedimientos de operación


Menú Principal; funciones y ventanas de diálogo
Las siguientes funciones y parámetros están disponibles desde el menú Principal.

1. Ajustes de usuario
La ventana de diálogo Ajustes de usuario le permite guardar los ajustes de usuario actuales (selecciones de parámetros), y recuperar ajustes de fábrica o de usuario guardados anteriomente.
→ Ajustes de usuario
2. Alcance
La función Alcance le permite especificar el alcance vertical del ecograma. El alcance se define desde una escala inicial hasta un valor por debajo de la profundidad del fondo actual. El valor mostrado y seleccionado se aplica por defecto sólo al ecograma seleccionado en ese momento.
→ Función Alcance
3. Alcance inicial
La función Alcance inicial le permite especificar la profundidad inicial del ecograma, ésta es la profundidad desde la que se inicia la presentación de la columna de agua. El valor que se muestra y se selecciona se aplica al tipo de ecograma seleccionado en este momento.
→ Función Alcance Inicial
4. Ganancia
El propósito de la función Ganancia es ajustar el nivel de ecos en las presentaciones del ecograma.
→ Ganancia


Ajustes de usuario
La ventana de diálogo Ajustes de usuario está disponible al pulsar el botón Ajustes de usuario en el menú Principal.
Procedimientos relacionados
• Cómo restablecer el sistema EK15 a los parámetros por defecto de fábrica
• Cómo guardar la configuración actual de usuario
• Cómo utilizar la configuración guardada anteriormente
Propósito
La ventana de diálogo Ajustes de usuario le permite guardar los ajustes de usuario actuales (selecciones de parámetros), y recuperar ajustes de fábrica o de usuario guardados anteriomente.
Descripción
Esta ventana de diálogo se usa para guardar los ajustes del sistema EK15 para distintos tipos de pesca, o ajustes relacionados con cada usuario.
Puede crear tantos perfiles de usuario como quiera y puede darles el nombre que quiera. Todos los parámetros que haya utilizado mediante los botones de menú y cuadros de diálogo se guardan en su propio archivo de configuración.
Parámetros
1. Ajustes de fábrica
Estos son los ajustes que ofrece Simrad. Puede usar estos ajustes si no está seguro de qué parámetros usar, ya que ofrecen la “mejor práctica” para un uso normal. Los ajustes de fábrica no pueden modificarse.
Consejo
A menos que los haya guardado, todos los ajustes que tenga en uso se perderán al aplicarse los ajustes de fábrica.
2. Ajustes guardados
Estos son los ajustes que usted u otros usuarios del sistema EK15 hayan creado y guardado. Cada ajuste se identifica por un nombre, y la hora y fecha en que fue creado. Estos ajustes pueden borrarse y cambiar de nombre.
Puede guardar un número ilimitado de perfiles de configuración, sólo limitado por la capacidad del disco duro.
3. Activar ajuste seleccionado
Para activar cualquier ajuste de fábrica o guardado, pulse el nombre del ajuste en una de las listas ya a continuación pulse en este botón.
4. Renombrar
Este botón se utiliza para renombrar uno de los ajustes guardados.
Para renombrar un ajuste, pulse el nombre del ajuste, y a continuación en este botón. Se abre una ventana de diálogo para aceptar el nuevo nombre.
Consejo
Si no tiene un teclado de ordenador conectado a su sistema EK15, pulse el botón Teclado para abrir un teclado en pantalla.
Los ajustes de fábrica no pueden cambiar de nombre.
5. Eliminar
Este botón se utiliza para borrar uno de los ajustes guardados.
Para borrar un ajuste, pulse el nombre del ajuste y a continuación en este botón. Se abre una ventana de diálogo para comprobar su elección.
Los ajustes de fábrica no pueden borrarse.
6. Guardar configuración actual
Este botón se utiliza para guardar la configuración que aplica en este momento el sistema EK15.
Para guardar la configuración, pulse en este botón. Se abre una ventana de diálogo para registrar el nombre de la nueva configuración.
Consejo
Si no tiene un teclado de ordenador conectado a su sistema EK15, pulse el botón Teclado para abrir un teclado en pantalla.
Sólo puede añadir ajustes en la lista Ajustes guardados.
You can only add settings to the Saved Settings list.
Procedimientos relacionados
• Cómo restablecer el sistema EK15 a los parámetros por defecto de fábrica
• Cómo guardar la configuración actual de usuario
• Cómo utilizar la configuración guardada anteriormente
Temas relacionados
• Menú Principal; funciones y ventanas de diálogo


Función Alcance
La función Alcance está disponible al pulsar el botón Alcance en el menú Principal.
Procedimientos relacionados
• Cómo cambiar el alcance inicial
• Cómo elegir una profundidad de inicio automática
• Cómo elegir el alcance vertical
Propósito
La función Alcance le permite especificar el alcance vertical del ecograma. El alcance se define desde una escala inicial hasta un valor por debajo de la profundidad del fondo actual. El valor mostrado y seleccionado se aplica por defecto sólo al ecograma seleccionado en ese momento.
Descripción
La función Alcance define la profundidad en la que desea que el sistema EK15 detecte los ecos. Es decir, la distancia vertical entre la parte “superior” e “inferior” del ecograma. La función Alcance especifica esta profundidad “inferior” mientras que la función Alcance Inicial especifica la profundidad “superior”.
Este ajuste de alcance se aplica al ecograma seleccionado actualmente (identificado por un borde grueso). Hay varios tipos de ecogramas disponibles que pueden seleccionarse en la ventana de diálogo Ecograma.
Si desea aplicar los nuevos ajustes de alcance a todos los ecogramas, deberá seleccionar Aplicar a todos.
Consejo
Si abre este botón de menú, sólo podrá introducir un valor si tiene un teclado conectado a su EK15. Tenga en cuenta, sin embargo, que puede pulsar el botón, y manteniendo pulsado el botón del ratón, y moviendo el ratón hacia los lados, puede cambiar el valor del parámetro. También puede ajustar el valor manteniendo pulsados los botones [+] o [-].
Parámetros
1. Alcance
Este parámetro controla el alcance de profundidad que se muestra en la presentación del ecograma.
La profundidad inicial para el alcance vertical que se muestra en la pantalla será siempre el valor definido por el parámetro de profundiad Alcance inicial. El tipo de ecograma se selecciona en la ventana de diálogo Ecograma.
Ejemplo 12 Alcance inicial y Alcance en un ecograma de superficie
En un ecograma de superficie, fije el valor de Alcance inicial a 0 metros. Esto hará que el ecograma empiece desde la superficie del mar (siempre que se haya definido el calado del transductor). Fije Alcance a la profundidad actual más 20 metros. El ecograma mostrará el área desde la superficie del mar hasta 20 metros “por debajo” del fondo. El contorno del fondo se detecta fácilmente cuando cambia la profundidad.
Ejemplo 13 Alcance inicial y Alcance en un ecograma de fondo
En un ecograma de fondo, fije el valor Alcance inicial a –5 metros. Esto hará que el ecograma empiece desde 5 metros sobre el fondo. Fije Alcance a los 5 metros más 10 = 15 metros. El ecograma mostrará el área desde los 5 metros por encima de la profundidad hasta 10 metros “por debajo” del fondo. El contorno del fondo aparecerá como una línea plana.
2. Aplicar a todo
Seleccione esta opción para aplicar el nuevo ajuste de alcance a todos los ecogramas actuales del mismo tipo.
Ejemplo 14 Aplicar a todo
Si se ha seleccionado un ecograma de fondo cuando se cambió el ajuste de alcance, el ajuste se aplicará a todos los ecogramas de fondo. Un funcionamiento parecido se aplica al resto de tipos de ecogramas.
Procedimientos relacionados
• Cómo cambiar el alcance inicial
• Cómo elegir una profundidad de inicio automática
• Cómo elegir el alcance vertical
Temas relacionados
• Menú Principal; funciones y ventanas de diálogo
• Función Alcance Inicial
• Ecograma


Función Alcance Inicial
Para cambiar el Alcance inicial , haga clic en el botón Alcance inicial en el menúPrincipal.
Procedimientos relacionados
• Cómo cambiar el alcance inicial
• Cómo elegir una profundidad de inicio automática
• Cómo elegir el alcance vertical
Propósito
La función Alcance inicial le permite especificar la profundidad inicial del ecograma, ésta es la profundidad desde la que se inicia la presentación de la columna de agua. El valor que se muestra y se selecciona se aplica al tipo de ecograma seleccionado en este momento.
Descripción
El valor del parámetro de ajuste inicial se aplica al ecograma seleccionado actualmente (identificado por un borde más grueso). Hay varios tipos de ecogramas disponibles, éstos se seleccionan en la ventana de diálogo Ecograma.
Consejo
Si abre este botón de menú, sólo podrá introducir un valor si tiene un teclado conectado a su EK15. Tenga en cuenta, sin embargo, que puede pulsar el botón, y manteniendo pulsado el botón del ratón, y moviendo el ratón hacia los lados, puede cambiar el valor del parámetro. También puede ajustar el valor manteniendo pulsados los botones [+] o [-].
Parámetros
1. Alcance inicial
Este parámetro controla la profundidad inicial del su ecograma.
Ejemplo 15 Alcance inicial y Alcance en un ecograma de fondo
En un ecograma de fondo, fije el valor Alcance inicial a –5 metros. Esto hará que el ecograma empiece desde 5 metros sobre el fondo. Fije Alcance a los 5 metros más 10 = 15 metros. El ecograma mostrará el área desde los 5 metros por encima de la profundidad hasta 10 metros “por debajo” del fondo. El contorno del fondo aparecerá como una línea plana.
Ejemplo 16 Alcance inicial y Alcance en un ecograma de superficie
En un ecograma de superficie, fije el valor del Alcance inicial a 10 metros. Esto hará que el ecograma empiece desde 10 metros por debajo de la superficie del mar (siempre que se haya definido el calado del transductor). Fije Alcance al valor de profundidad actual más 20 metros. El ecograma mostrará el área desde 10 metros por debajo de la superficie hasta 10 metros “por debajo” del fondo. El contorno del fondo se detecta fácilmente cuando cambia la profundidad.
Ejemplo 17 Alcance inicial y Alcance en un ecograma de pelágica
En un ecograma de pelágica, fije el valor Alcance inicial a 20 metros. Esto hará que el ecograma empiece desde 20 metros por debajo de la superficie del mar (siempre que se haya definido el calado del transductor). Fije Alcance a 40 metros. El ecograma mostrará el área desde los 20 metros por debajo de la superficie, hasta los 60 metros debajo del transductor. Si la profundidad es mayor de 60 metros, el contorno del fondo no se mostrará.
2. Aplicar a todo
Seleccione esta opción para aplicar el nuevo ajuste de alcance inicial a los ecogramas actuales del mismo tipo.
Ejemplo 18 Aplicar a todo
Si se ha seleccionado un ecograma de superficie cuando se cambió el ajuste del alcance inicial, el ajuste se aplicará automáticamente al resto de ecogramas de superficie. Un funcionamiento parecido se aplica al resto de tipos de ecograma.
Procedimientos relacionados
• Cómo cambiar el alcance inicial
• Cómo elegir una profundidad de inicio automática
• Cómo elegir el alcance vertical
Temas relacionados
• Menú Principal; funciones y ventanas de diálogo
• Función Alcance
• Ecograma


Ganancia
La función Ganancia está disponible al pulsar el botón Ganancia en el menú Principal.
Procedimientos relacionados
• Cómo ajustar la señal de la ganancia
• Cómo ajustar la ganancia TVG en el menú Activo
Propósito
El propósito de la función Ganancia es ajustar el nivel de ecos en las presentaciones del ecograma.
Consejo
No confunda esta función Ganancia con la función TVG.
Descripción
Esta función Ganancia puede ser comparada con el volumen de la radio en un coche. Cuando la Ganancia aumenta, los ecos aparecerán más fuertes y también será más fácil ver los ecos más débiles. Sin embargo, como también aumenta el ruido acústico en la recepción, el ecograma también lo mostrará. Demasiada ganancia “distorsionará” la presentación.
Por defecto la función Ganancia solo se aplica al ecograma seleccionado (identificado con un borde más grueso). Existen varios tipos de ecograma disponibles, que se pueden seleccionar en el cuadro de diálogo Ecograma . Si desea ajustar la Ganacia a varios ecogramas similares, seleccione Aplicar a todos.
Consejo
Si abre este botón de menú, sólo podrá introducir un valor si tiene un teclado conectado a su EK15. Tenga en cuenta, sin embargo, que puede pulsar el botón, y manteniendo pulsado el botón del ratón, y moviendo el ratón hacia los lados, puede cambiar el valor del parámetro. También puede ajustar el valor manteniendo pulsados los botones [+] o [-].
Parámetros
1. Ganancia
La escala le permite cambiar la ganancia desde 20 a 120.
2. Aplicar a todos
Seleccione esta opción para aplicar el nuevo ajuste de ganancia a todos los ecogramas actuales del mismo tipo.
Ejemplo 19 Aplicar a todos
Si se ha seleccionado un ecograma de superficie cuando se cambió la ganancia, el ajuste se aplicará automáticamente al resto de ecogramas de superficie. Un funcionamiento parecido se aplica a los otros tipos de ecogramas.
Procedimientos relacionados
• Cómo ajustar la señal de la ganancia
• Cómo ajustar la ganancia TVG en el menú Activo
Temas relacionados
• Menú Principal; funciones y ventanas de diálogo
• Ecograma
• TVG (GVT)


Menú Operativa; funciones y ventanas de diálogo
Las siguientes funciones y parámetros están disponibles desde el menú Operativa.
Pulse una vez en el icono en el menú Principal para abrir el menú Operativa. Pulse otra vez en el icono para cerrar el menú.

1. Operativa
El propósito de la función Operativa es controlar el modo de funcionamiento del sistema EK15. Puede fijarse a Normal, Reproducir o Inactivo.
→ Función Operativa
2. Pulso
El propósito de la función Pulso es activar o desactivar las transmisiones de audio del sistema EK15 en el agua (“muestreo”).
→ Pulso
3. Modo pulso
La función Modo pulso se usa para controlar la frecuencia con la que el sistema EK15 transmitirá su energía en el agua. Para un uso normal, elija Máximo. Ésto permitirá al sistema EK15 transmitir continuamente y tan frecuentemente como le sea posible.
→ Modo pulso
4. Cadencia de pulso
Utilice la función Cadencia de pulso para elegir el tiempo (en milisegundos) entre cada transmisión (pulso) cuando el Modo pulso se fija a Intervalo.
→ Cadencia de pulso
5. Operativa normal
El propósito de la ventana de diálogo Operativa normal es proporcionar una visión general de los parámetros actuales del transceptor, y permitir cambiarlos.
→ Operativa normal
6. Registrar
La función Registrar le permite registrar las señales del transductor sin procesar, y guardarlas en el disco duro interno. Los archivos pueden copiarse después o moverlos a otros medios de grabación.
→ Función Registrar


Función Operativa
La función Operativa está disponible al pulsar el botón Operativa en el menú Operativa.
Procedimientos relacionados
• Cómo salvar las secuencias del ecograma (datos puros)
• Cómo reproducir las secuencias del ecograma (datos puros)
Propósito
El propósito de la función Operativa es controlar el modo de funcionamiento del sistema EK15. Puede fijarse a Normal, Reproducir o Inactivo.
Descripción
El sistema EK15 mostrará durante el funcionamiento normal la señal de eco recibida en el transductor. Usando la función Operativa, también se puede configurar para reproducir una señal de sonda grabada anteriormente.
Si no se desea utilizar la ecosonda durante un breve periodo, se puede cambiar el sistema EK15 a Inactivo.
Pulse en el centro del botón para abrir el sub-menú.
If you wish to run the system in Reproducir mode, you will also need to click the Reproducir archivo button to select replay file.
Parámetros
1. Inactivo
Al pulsar esta opción se inhabilita el funcionamiento del sistema EK15. No tendrá lugar ni transmisión ni recepción.
Cuando se ha inhabilitado el sistema EK15 con esta función, éste parará. El ecograma actual se quita de la pantalla.
2. Normal
Pulse esta opción para entrar en el modo de funcionamiento normal.
Consejo
Si desea establecer un sistema pasivo (transmisión apagada, pero recepción normal), pulse el botón Opertiva normal, y elija el modo Pasivo en la ventana de diálogo.
3. Reproducir
Pulse esta opción para elegir el modo de reproducción.
Para seleccionar qué archivo guardado reproducir, pulse el botón Reproducir archivo para abrir la ventana de diálogo Reproducir archivo.
Para grabar datos, utilice la función Registrar en el menú Operativa.
Consejo
No confunda la función Registrar con la función automática Histórico. La función Histórico registra las imágenes del ecograma automáticamente en el disco duro, y sólo se guarda un número limitado de imágenes hasta que la nueva imagen sustituye a la más antigua. La función Registrar le permite registrar los datos brutos directamente del transductor. La cantidad de datos que se pueden registrar sólo está limitada por el tamaño del dispositivo de almacenamiento.
Procedimientos relacionados
• Cómo salvar las secuencias del ecograma (datos puros)
• Cómo reproducir las secuencias del ecograma (datos puros)
Temas relacionados
• Panel de información Histórico
• Cómo salvar las secuencias del ecograma (datos puros)
• Cómo reproducir las secuencias del ecograma (datos puros)
• Menú Operativa; funciones y ventanas de diálogo
• Operativa normal
• Función Registrar
• Reproducir archivo


Pulso
La función Pulso se activa al pulsar el botón Pulso en el menú Operativa.
Procedimientos relacionados
• Cómo elegir el modo de funcionamiento
• Cómo cambiar la cadencia de pulso
• Cómo elegir el modo pasivo
• Cómo ajustar la duración del pulso
Propósito
El propósito de la función Pulso es activar o desactivar las transmisiones de audio del sistema EK15 en el agua (“muestreo”).
Descripción
La transmisión de audio (“muestreo”) del sistema EK15 puede activarse o desactivarse. Pulse en el centro del botón para abrir el sub-menú, o en cualquier lado para activar o desactivar la transmisión. El símbolo de pulso en el lado derecho del botón también se usa para transmitir pulsos aislados.
Una vez el pulso esté activado, puede usar la función Modo Pulso para elegir cada cuánto tiempo el sistema EK15 deberá transmitir sonido en el agua.
La Cadencia de pulso es el parámetro que controla la frecuencia con la que la ecosonda transmitirá la energía acústica (un “pulso”) en el agua.
Si observa un eco pelágico en la sonda, y parece que siga el contorno del fondo, puede ser en realidad un falso eco de la última transmisión (“pulso”). La única manera de eliminar estos falsos ecos es reducir la cadencia de pulsos. Si lo hace, todos los ecos de los pulsos anteriores habrán desaparecido antes de que transmita el siguiente. En las antiguas sondas de papel, el estilete pasaba mucho tiempo en la parte trasera del cajón del papel, y esto reducía la cadencia de pulso. La EK15 es más rápida, y usted puede enviar un pulso incluso antes de que la energía del pulso anterior haya desaparecido.
Parámetros
1. On
El sistema EK15 “muestrea” (transmite energía de audio en el agua).
El modo de pulso se controla por los parámetros Modo pulso y Cadencia de pulso.
2. Off
El sistema EK15 no “muestrea”.
Cuando se usa esta función para desactivar la transmisión de audio, el sistema EK15 parará con el ecograma actual mostrado en la pantalla..
Procedimientos relacionados
• Cómo elegir el modo de funcionamiento
• Cómo cambiar la cadencia de pulso
• Cómo elegir el modo pasivo
• Cómo ajustar la duración del pulso
Temas relacionados
• Menú Operativa; funciones y ventanas de diálogo
• Modo pulso
• Cadencia de pulso


Modo pulso
La función Modo pulso se activa al pulsar el botón Modo pulso en el menú Operativa.
Procedimientos relacionados
• Cómo elegir el modo de funcionamiento
• Cómo cambiar la cadencia de pulso
• Cómo elegir el modo pasivo
• Cómo ajustar la duración del pulso
Propósito
La función Modo pulso se usa para controlar la frecuencia con la que el sistema EK15 transmitirá su energía en el agua. Para un uso normal, elija Máximo. Ésto permitirá al sistema EK15 transmitir continuamente y tan frecuentemente como le sea posible.
Descripción
Esta función le permite controlar el comportamiento de la transmisión (“muestreo”).
Si se elige Un pulso, se pueden transmitir pulsos aislados pulsando el símbolo pulso en el botón Pulso. Si elige Intervalo, debe definir el intervalo usando la función Cadencia de pulso.
Parámetros
1. Un pulso
Esta opción permite al sistema EK15 transmitir pulsos aislados.
Para transmitir un sólo pulso, pulse el símbolo pulso en el lado derecho del botón Pulso.
2. Intervalo
Esta opción permite al sistema EK15 transmitir una vez cada cierto intervalo de tiempo.
El intervalo de tiempo (en milisegundos) se elige con la función Cadencia de pulso.
3. Máximo
Esta opción permite al sistema EK15 transmitir a la máxima velocidad.
La cadencia de pulso sólo está limitada por el alcance máximo de profundidad.
También dependerá de las características del hardware. Éstas pueden ser, por ejemplo, la velocidad a la que el ordenador puede procesar la información de cada pulso, la velocidad a la que el sistema se comunica con los sistemas periféricos, o cuánto tiempo necesita el sistema para guardar los datos.
Procedimientos relacionados
• Cómo elegir el modo de funcionamiento
• Cómo cambiar la cadencia de pulso
• Cómo elegir el modo pasivo
• Cómo ajustar la duración del pulso
Temas relacionados
• Menú Operativa; funciones y ventanas de diálogo
• Pulso
• Cadencia de pulso
• Operativa normal


Cadencia de pulso
La función Cadencia de pulso se activa al pulsar el botón Cadencia de pulso en el menú Operativa.
Procedimientos relacionados
• Cómo elegir el modo de funcionamiento
• Cómo cambiar la cadencia de pulso
• Cómo elegir el modo pasivo
• Cómo ajustar la duración del pulso
Propósito
Utilice la función Cadencia de pulso para elegir el tiempo (en milisegundos) entre cada transmisión (pulso) cuando el Modo pulso se fija a Intervalo.
Descripción
Cuando el Modo pulso se fija a Intervalo, el sistema EK15 transmitirá una vez cada pocos segundos. El tiempo entre cada pulso se controla usando esta función. Se puede elegir cualquier valor desde 10 ms en adelante.
Consejo
Si abre este botón de menú, sólo podrá introducir un valor si tiene un teclado conectado a su EK15. Tenga en cuenta, sin embargo, que puede pulsar el botón, y manteniendo pulsado el botón del ratón, y moviendo el ratón hacia los lados, puede cambiar el valor del parámetro. También puede ajustar el valor manteniendo pulsados los botones [+] o [-].
Parámetros
1. Cadencia de pulso
El tiempo (en milisegundos) entre cada transmisión (“pulso”).
Para aumentar o disminuir el intervalo, pulse los botones [+] y [–].
Procedimientos relacionados
• Cómo elegir el modo de funcionamiento
• Cómo cambiar la cadencia de pulso
• Cómo elegir el modo pasivo
• Cómo ajustar la duración del pulso
Temas relacionados
• Menú Operativa; funciones y ventanas de diálogo
• Pulso
• Modo pulso


Operativa normal
La ventana de diálogo Operativa normal se abre al pulsar el botón Operativa normal en el menú Operativa.
Procedimientos relacionados
• Cómo elegir el modo pasivo
• Cómo ajustar la duración del pulso
Propósito
El propósito de la ventana de diálogo Operativa normal es proporcionar una visión general de los parámetros actuales del transceptor, y permitir cambiarlos.
Descripción
La ventana de diálogo Operativa normal enumera los principales parámetros del transceptor. La ventana incluye una fila (línea) para cada transceptor en uso. Puede cambiar los parámetros, pero le aconsejamos que no haga ningún cambio hasta que esté bien seguro de las posibles consecuencias.
Parámetros
1. Canal
Esta columna especifica qué transceptor se está usando. La línea de texto proporciona la siguiente información:
• ID del transceptor
• Dirección IP del transceptor
• Nombre del transductor
2. Modo
Esta columna especifica el modo actual del transceptor. Se puede seleccionar manualmente un modo.
a. Activo
El transmisor y el receptor están ambos activos (funcionamiento normal).
Ésto hará que el sistema EK15 funcione como se especifica en la función Operativa. Consulte la Función Operativa para un listado de los modos de funcionamiento.
b. Pasivo
El transmisor está pasivo mientras que el receptor está activo.
El sistema EK15 recibirá y procesará los ecos detectados por el transductor. Este modo es útil para fines de prueba, y cuando se desea medir el ruido ambiental en el mar.
Consejo
Si se desea conocer el ruido ambiente, elija el modo Pasivo en la ventana de diálogo Operativa normal. Se detectará y mostrará cualquier ruido o perturbación en el agua – dentro del rango de frecuencias del transductor. Esta característica, por ejemplo, le permitirá recoger las perturbaciones de otros sistemas hidrográficos en su barco, o en otros barcos en las proximidades.
c. Prueba
El transmisor está pasivo mientras que el receptor está activo.
Este modo no está diseñado para el uso operacional con el sistema EK15.
3. Duración pulso
Esta columna especifica la duración actual del pulso transmitido. Se puede seleccionar manualmente una duración distinta.
Si se pulsa Auto, el sistema EK15 seleccionará automáticamente la mejor duración del pulso para el modo actual de funcionamiento, profundidad y condiciones del fondo.
Consejo
La duración del pulso transmitido es muy importante para el modo en que se pueden detectar peces.
• Un pulso de duración corta le da una resolución vertical muy fina. Esto le permite detectar los peces dispersos, y puede encontrar los que se mueven cerca del fondo.
• Un pulso de duración larga arroja mucha más energía en el agua, y los filtros digitales usados por el receptor son más estrechos. El pulso de duración larga presentará un alcance más largo pero una resolución vertical reducida.
Estos filtros reducirán la sensibilidad del sistema EK15 al ruido, pero la duración del pulso transmitido le dará ecos más fuertes. Con los filtros, una duración de pulso más larga se tendrá un mayor alcance, pero una resolución vertical reducida.
Estas son las duraciones de pulso disponibles para el sistema EK15.
200 kHz: 80 µs 160 µs 320 µs 640 µs 1280 µs
4. Potencia
En el sistema EK15, la potencia de salida es fija y usted no tiene la posibilidad de ajustarla.
5. Profundidad
Ésta es la profundidad de la cara del transductor respecto de la superficie del agua.
Para medir la profundidad correcta del agua, el sistema EK15 necesita saber la distancia vertical entre la línea de flotación del barco y la cara del transductor. La profundidad de cada transductor individual debe definirse manualmente. Introduzca esta profundidad como un número positivo.
Este parámetro es sólo valido cuando el sistema EK15 y varios transceptores y transductores se usan en un barco.
Ejemplo 20 Profundidad del transductor
Si la distancia desde la línea de flotación hasta la cara del transductor es 3,5 metros, introduzca +3,5 m.
6. Pulsos secuenciales
La función Pulsos secuenciales se puede utilizar si tiene en funcionamiento más de un transceptor/transductor en su sistema EK15. Cuando se activa, cada tansceptor individual “pulsará” en secuencia, uno a uno. Cuando no se activa, todos los transceptores “pulsarán” simultáneamente.
Consejo
La función Pulsos secuenciales puede resultarle muy útil si sus transductores están colocados de tal manera que la interferencia es un problema.
Procedimientos relacionados
• Cómo elegir el modo pasivo
• Cómo ajustar la duración del pulso
Temas relacionados
• Menú Operativa; funciones y ventanas de diálogo
• Función Operativa
• La potencia de salida
• La duración del pulso


Función Registrar
La función Registrar se activa al pulsar el botón Registrar en el menú Operativa.
Procedimientos relacionados
• Cómo salvar una imagen de un ecograma
• Cómo salvar las secuencias del ecograma (datos puros)
• Cómo recuperar las imágenes de un ecograma
• Cómo reproducir las secuencias del ecograma (datos puros)
Propósito
La función Registrar le permite registrar las señales del transductor sin procesar, y guardarlas en el disco duro interno. Los archivos pueden copiarse después o moverlos a otros medios de grabación.
Descripción
Se puede configurar el sistema EK15 para registrar las señales del transductor no procesadas en el disco duro interno, o en otro medio de almacenamiento. Estos archivos de reproducción pueden guardarse para futuras referencias.
Mediante la función Reproducir del botón Operativa puede posteriormente reproducir el archivo registrado en el sistema EK15. Esta función le resultará muy útil en caso de que sea necesario hacer un estudio más detallado de los ecogramas. También puede usar estos archivos de grabación para probar diferentes ajustes del sistema EK15 y ganar más experiencia.
Si dispone de terceras aplicaciones compatibles, puede hacer uso de ellas para analizar la información en los archivos de datos brutos del sistema EK15. En www.simrad.com encontrará algunas sugerencias sobre aplicaciones de post-procesado para las investigaciones científicas marinas y de agua dulce.
El sub-menú Registrar le permite iniciar y parar el registro, dividir el archivo de registro actual (si es demasiado grande) y configurar los parámetros del archivo de salida. Una vez que se han definido todos los parámetros de registro, se puede iniciar la grabación pulsando el círculo rojo y pararla pulsando el rectángulo de la izquierda.
Nota
Los archivos de datos brutos a menudo se vuelven muy grandes. Si se desea registrar una gran cantidad de datos brutos de ecograma, debe asegurarse de que tiene suficiente espacio en el disco duro. A no ser que su ordenador esté equipado con un disco duro de gran capacidad, le recomendamos que guarde los datos brutos en un dispositivo de almacenamiento externo.
El sistema EK15, le permite guardar los ecogramas de tres formas.
a Las imágenes Bitmap se guardan cuando pulsa el botón Capturar pantalla en la Barra Título. Estas imágenes se recuperan mediante el botón Capturar pantalla en la Barra Tareas.
b Las secuencias de ecograma (datos puros) se archivan usando la función Registrar en el menú Operativa. Estas secuencias se reproducen poniendo el sistema EK15 en modo Reproducir.
c Se registra un “archivo historia” de forma automática y continua. Cuando el archivo está lleno, empezará a sobrescribir los datos más antiguos, creando así un “buffer anillo”. Para reproducir el archivo de historia, pulse el botón Histórico en la Barra Título.
Consejo
Este es el directorio por defecto para los datos brutos:
Windows 7: c:\programdata\\simrad\EK15\data
Parámetros
1. On/Off
Se pueden usar estas opciones en el sub-menú para iniciar y parar la grabación.
Para un control más rápido del registros, se puede pulsar el círculo rojo en la parte derecha del botón Registrar para iniciar la grabación. Para parar el registro, pulse el rectángulo de la izquierda.
2. Dividir
Durante la grabación, se puede pulsar este comando a intervalos regulares. Cada vez que lo hace, el archivo de grabación actual se cerrará, y se iniciará un nuevo archivo. De este modo se puede controlar el tamaño de los archivos grabados.
3. Archivo de salida
Este comando abre la ventana de diálogo Archivo de salida. Los parámetros incluidos en esta ventana le permiten controlar la grabación de datos.
Consejo
No confunda la función Registrar con la función automática Histórico. La función Histórico registra las imágenes del ecograma automáticamente en el disco duro, y sólo se guarda un número limitado de imágenes hasta que la nueva imagen sustituye a la más antigua. La función Registrar le permite registrar los datos brutos directamente del transductor. La cantidad de datos que se pueden registrar sólo está limitada por el tamaño del dispositivo de almacenamiento.
Procedimientos relacionados
• Cómo salvar una imagen de un ecograma
• Cómo salvar las secuencias del ecograma (datos puros)
• Cómo recuperar las imágenes de un ecograma
• Cómo reproducir las secuencias del ecograma (datos puros)
Temas relacionados
• Menú Operativa; funciones y ventanas de diálogo
• Archivo de salida


Menú Presentación; funciones y ventanas de diálogo
Las siguientes funciones y parámetros están disponibles desde el menú Presentación.
Pulse una vez en el icono bajo el menú Principal para abrir el menú Presentación. Pulse de nuevo en el icono para cerrar el menú.

1. Configurar color
El propósito de la ventana de diálogo Configurar color es controlar los colores de presentaciones usadas por el sistema EK15.
→ Configurar color
2. Unidades
El propósito de la ventana de diálogo Unidades es controlar las unidades de medida usadas por el sistema EK15.
→ Unidades
3. Transparencia
El propósito de la función Transparencia es ajustar cuánto se puede ver a través de los paneles de información.
→ Transparencia
4. Idioma
El propósito de la función Idioma es seleccionar el idioma que se utilizará en los menús y en cualquier otra parte de la interfaz gráfica del usuario.
→ Idioma
5. Presentación
El propósito de la ventana de diálogo Presentación es definir qué canales del transceptor desea ver en la presentación en pantalla. También le permite colocar los ecogramas en relación con el otro.
→ Presentación
6. Opciones de presentación
El propósito de la ventana de diálogo Opciones de presentación es controlar la posición del menú, y qué información debe facilitarse en la Barra Título y la Barra Tareas. También controla qué herramientas mostrar.
→ Opciones de presentación
7. Acerca de
El propósito de la ventana de diálogo Acerca de es proporcionarle la versión de software EK15 actual.
→ Acerca de


Configurar color
La ventana de diálogo Configurar color se abre al pulsar el botón Configurar color en el menú Presentación.
Procedimientos relacionados
• Cómo cambiar la escala de colores y la paleta de presentación
• Cambiar la escala de color para eliminar los ecos más débiles
Propósito
El propósito de la ventana de diálogo Configurar color es controlar los colores de presentaciones usadas por el sistema EK15.
Descripción
La ventana de diálogo Configurar color incluye dos campos.
• El campo Paleta se usa para seleccionar el tema de color general de la presentación EK15.
• El campo Colores ecograma le permite elegir cuántos colores usar, y qué escala de colores. Los colores resultantes pueden verse en el panel de información Escala de color y en la Barra de Estado en la parte inferior de la presentación en pantalla.
Qué escala de color elegir, es principalmente una opción personal basándose en la luz ambiental, la naturaleza de los ecos y en la propia experiencia.
Sin embargo, tenga en cuenta que en la escala básica de 12 colores, cada color representa, de manera individual, un rango de 3 dB en la fuerza de la señal del eco. Esto implica que el próximo color se seleccionará cada vez que la fuerza del eco sea doble.
Sin embargo, como el número de colores puede variar y se pueden utilizar esquemas de color dedicados, ésto no tiene que ser necesariamente lo más correcto. Un TVG de alto valor numérico muestra muy bien las señales más débiles mientras que las más fuertes saturan los colores más oscuros. Un valor numérico pequeño muestra bien los ecos fuertes. Las señales débiles (bajo el límite de la escala de color) no se muestran (se utiliza el color de fondo de la presentación).
Si elige utilizar 64 colores, la resolución de la presentación del sistema EK15 mejorará notablemente. Por tanto, será más sencillo diferenciar entre los varios ecos de diferente tamaño y/o fuerza del blanco.
Consejo
Por defecto se tienen 64 ó 12 colores disponibles para presentar el ecograma, y una selección de paletas. La escala de colores puede recuperarse en cualquier momento pulsando el icono Escala de color en la Barra Título.
La escala de color en uso también se encuentra en la Barra de Estado.
La escala de color a utilizar se define en la ventana de diálogo Configurar color en el sub-menú Presentación.
Parámetros
1. Paleta
La función Paleta le permite cambiar el esquema principal de colores de la presentación EK15.
El parámetro Paleta, le permite seleccionar los colores de fondo y el contraste de día/noche de la presentación para ajustarse a sus preferencias personales.
La elección que haga aquí no tiene ningún efecto en las prestaciones del sistema EK15.
Las opciones son:
• Día cubierto
• Día oscuro
• Noche
¡Tenga en cuenta que afecta a todos los colores en el procesador de la EK15 - incluso a otros programas que se estén ejecutando!
2. Colores ecograma
The Colores ecograma function allows you to choose the number of colours to be used on the EK15 presentation.
Establece el número de colores a usar en las presentaciones de pantalla, 12 ó 64.
3. Escala de color
The Escala de color function allows you to choose which colour scale to use on the EK15 presentations.
Note that the majority of the colour scales are only available when you use 64 colours.
12 colores | Colores sonar | Colores ecosonda | Escala grises | Colores BI500
Los colores Colores ecosonda se basan en la escala de colores estándar de 12, pero se han incorporado colores adicionales entre éstos para hacer más suaves las transiciones de color.
Procedimientos relacionados
• Cómo cambiar la escala de colores y la paleta de presentación
• Cambiar la escala de color para eliminar los ecos más débiles
Temas relacionados
• Panel de información de Escala de color
• Menú Presentación; funciones y ventanas de diálogo


Unidades
La ventana de diálogo Unidades se abre al pulsar el botón Unidades en el menú Presentación.
Procedimientos relacionados
• Cómo seleccionar las unidades de medida
Propósito
El propósito de la ventana de diálogo Unidades es controlar las unidades de medida usadas por el sistema EK15.
Descripción
El sistema EK15 está preparado para trabajar con distintas normas para las unidades de medida.
Use la ventana de diálogo Unidades para configurar las distintas unidades de medida con las que desea trabajar. El sistema EK15 usará éstas en todas las presentaciones. Normalmente sólo necesita definirlas una vez.
Parámetros
1. Profundidad
Elija la unidad de medida de la profundidad.
2. Distancia
Elija la unidad de medida para la distancia navegada.
3. Longitud
Elija la unidad de medida para la longitud.
4. Velocidad
Elija la unidad de medida para la presentación de la velocidad de la embarcación.
5. Temperatura
Elija la unidad de medida para la temperatura del agua.
Procedimientos relacionados
• Cómo seleccionar las unidades de medida
Temas relacionados
• Menú Presentación; funciones y ventanas de diálogo


Transparencia
La función Transparencia se activa al pulsar el botón Transparencia en el menú Presentación.
Propósito
El propósito de la función Transparencia es ajustar cuánto se puede ver a través de los paneles de información.
Descripción
Los paneles de información proporcionados por el sistema EK15 pueden colocarse en cualquier lugar sobre el ecograma.
Para no perder información, los paneles se han diseñado de manera que puede verse a través de ellos. El grado de transparencia se puede controlar con esta función Transparencia. Se puede ajustar el valor de 0% (sin transparencia) a 90% (casi transparente del todo) en pasos de 10%.
Consejo
Si abre este botón de menú, sólo podrá introducir un valor si tiene un teclado conectado a su EK15. Tenga en cuenta, sin embargo, que puede pulsar el botón, y manteniendo pulsado el botón del ratón, y moviendo el ratón hacia los lados, puede cambiar el valor del parámetro. También puede ajustar el valor manteniendo pulsados los botones [+] o [-].
Parámetros
1. Transparencia
El nivel de transparencia en pasos desde 0 a 90%.
Temas relacionados
• Paneles de información
• Menú Presentación; funciones y ventanas de diálogo


Idioma
La función Idioma se abre al pulsar el botón Idioma en el menú Presentación.
Procedimientos relacionados
• Cómo seleccionar el idioma del menú
Propósito
El propósito de la función Idioma es seleccionar el idioma que se utilizará en los menús y en cualquier otra parte de la interfaz gráfica del usuario.
Descripción
Los botones de menú en el sistema EK15 pueden proporcionarse en varios idiomas.
Use esta función para seleccionar el idioma que desee utilizar. Con pocas excepciones, el idioma elegido también será usado para el resto de textos en el sistema EK15.
Consejo
Tenga en cuenta que la ayuda en línea del sistema EK15 puede que no esté disponible para el idioma que elija. Por defecto, se mostrará la versión inglesa.
Parámetros
1. Idioma
El idioma elegido se usará en los menús y las ventanas de diálogo, pero no necesariamente en la ayuda en línea.
Por defecto, todos los idiomas se identifican en el botón en ambos idiomas, el inglés y el elegido.
Procedimientos relacionados
• Cómo seleccionar el idioma del menú
Temas relacionados
• Menú Presentación; funciones y ventanas de diálogo


Presentación
La ventana de diálogo Presentación se abre al pulsar el botón Presentación en el menú Presentación.
Procedimientos relacionados
• Cómo seleccionar el diseño de la presentación
Propósito
El propósito de la ventana de diálogo Presentación es definir qué canales del transceptor desea ver en la presentación en pantalla. También le permite colocar los ecogramas en relación con el otro.
Descripción
Cuando se muestran dos o más ecogramas, se puede usar la ventana de diálogo Presentación para decidir en qué orden – de arriba hacia abajo o de izquierda a derecha – desea ver los canales del ecograma.
También puede ocultar un ecograma de la vista.
Consejo
Recuerde que también puede ocultar o mostrar los canales del ecograma pulsando las pestañas en la Barra de Estado en la parte inferior de la pantalla.
Parámetros
1. Visible
Esta casilla se usa para esconder o mostrar un canal de ecograma.
Los canales de ecograma también pueden ocultarse usando las pestañas en la Barra de Estado en la parte inferior de la pantalla.
2. Canal
Cada línea representa un canal de ecograma (combinación transceptor/transductor).
Cada canal se identifica con su tipo de transceptor y su identidad, la dirección IP del transceptor y el tipo de transductor.
3. Botones de flecha
Utilice los dos botones de flechas para cambiar el orden de los canales del ecograma. Pulse un canal para seleccionarlo, a continuación una de las flechas para cambiar su posición en la lista.
Procedimientos relacionados
• Cómo seleccionar el diseño de la presentación
Temas relacionados
• Barra de Estado
• Menú Presentación; funciones y ventanas de diálogo


Opciones de presentación
La ventana de diálogo Opciones de presentación se abre al pulsar el botón Opciones de presentación en el menú Presentación.
Propósito
El propósito de la ventana de diálogo Opciones de presentación es controlar la posición del menú, y qué información debe facilitarse en la Barra Título y la Barra Tareas. También controla qué herramientas mostrar.
Descripción
La ventana de diálogo Opciones de presentación incluye dos pestañas.
• General
El propósito de la pestaña General es controlar la localización del menú y elegir qué información de navegación aparecerá en la Barra Título.
También puede habilitar que el sistema EK15 utilice el Tiempo Universal Coordinado (UTC).
o Opciones de presentación; General
• Ventana Informativa
El propósito de la pestaña Ventana Informativa es controlar qué herramientas ver en la presentación del sistema EK15.
o Opciones de presentación; Ventana informativa
Los valores que elija no tienen efecto en el rendimiento global del sistema EK15.
Temas
• Opciones de presentación; General
• Opciones de presentación; Ventana informativa
Temas relacionados
• Menú Presentación
Opciones de presentación; General
El propósito de la pestaña General es controlar la localización del menú y elegir qué información de navegación aparecerá en la Barra Título.
También puede habilitar que el sistema EK15 utilice el Tiempo Universal Coordinado (UTC).
Parámetros
1. Utilice iconos en el menú principal
Esta opción le permite elegir entre texto e iconos en los botones del menú Principal.
2. Menú en el lado derecho
Pulse esta opción para situar el menú en el lado derecho de la presentación.
3. Posición geográfica del barco
Pulse esta opción para mostrar la posición geográfica actual en la Barra Título.
La información debe proporcionarse por un sistema de navegación externo conectado al sistema EK15.
Nota
¡La información de navegación proporcionada en la Barra Título del sistema EK15 no debe usarse para la navegación del barco!
4. Rumbo del barco
Pulse esta opción para mostrar el rumbo actual del barco en la Barra Título.
La información debe proporcionarse por un sensor de rumbo o un sistema de navegación conectado al sistema EK15.
5. Velocidad del barco
Pulse esta opción para mostrar la velocidad actual en la Barra Título.
La información debe proporcionarse por una corredera externa o un sistema de navegación conectados al sistema EK15.
6. Temperatura del agua
Pulse esta opción para mostrar la temperatura actual del agua en la Barra Título.
La información debe proporcionarse por sensor externo conectado al sistema EK15.
7. Hora UTC
Pulse esta opción para ver la hora UTC en la esquina inferior derecha de la presentación.
Tiempo Universal Coordinado (UTC) es un estándar de tiempo basado en el Tiempo Atómico Internacional (TAI) con segundos intercalares añadidos en intervalos irregulares para compensar la rotación desacelerada de la Tierra. Los segundos intercalares se usan para permitir que UTC se sincronice con UT1, que es el tiempo solar promedio en el Observatorio de Greenwich. La diferencia entre UTC y UT1 no puede ser mayor que 0.9 segundos, por lo que si no se requiere un alta precisión el término general Tiempo Universal (UT) puede usarse. En uso ocasional, El Tiempo Promedio de Greenwich (GMT) puede considerarse similar al UTC o UT1 cuando las fracciones de un segundo no son importantes.
— Wikipedia, Octubre 2009 (Traducción de Simrad.)
Temas
• Opciones de presentación; General
• Opciones de presentación; Ventana informativa
Temas relacionados
• Menú Presentación
Opciones de presentación; Ventana informativa
El propósito de la pestaña Ventana Informativa es controlar qué herramientas ver en la presentación del sistema EK15.
Parámetros
1. Ventana informativa
Estas herramientas se muestran en el ecograma, y siguen la posición del cursor como un pequeño rectángulo con información. Cada herramienta representa una parte específica de la información, y se enumeran por separado.
Pulse cada cuadro para activar o desactivar la información de herramienta.
Tenga en cuenta que la información proporcionada por Ruido da la lectura de ruido para el último pulso independiente de la posición del cursor.
Temas
• Opciones de presentación; General
• Opciones de presentación; Ventana informativa
Temas relacionados
• Menú Presentación


Acerca de
La ventana de diálogo Acerca de se abre al pulsar el botón Acerca de en el menú Presentación.
Procedimientos relacionados
• Procedimientos de software
Propósito
El propósito de la ventana de diálogo Acerca de es proporcionarle la versión de software EK15 actual.
Descripción
Cada revisión de software EK15 se identifica con una versión y fecha únicas. El cuadro de diálogo Acerca de identifica la revisión del software EK15 con la versión y fecha de actualización.
La ventana también proporciona acceso a una lista separada de todos los módulos de software EK15 y sus versiones. Esta información no está diseñada para el uso operativo.
Parámetros
1. Versión Software
Ésta es la versión de software actual del sistema EK15 funcionando en su ordenador.
2. Emisión
Ésta es la fecha en la que la versión de software fue emitida.
3. Más
Esta opción abre una ventana de diálogo dedicada para investigar las versiones de software de los distintos módulos usados por la aplicación EK15. La información sólo se proporciona para propósitos de mantenimiento y de depuración de software.
La información que ofrece no se describe en este manual.
Procedimientos relacionados
• Procedimientos de software
Temas relacionados
• Menú Presentación; funciones y ventanas de diálogo


Menú Configuración; funciones y ventanas de diálogo
Las siguientes funciones y parámetros están disponibles desde el menú Configuración.
Pulse una vez en el icono bajo el menú Principal para abrir el menú Configuración. Pulse otra vez en el icono para cerrar el menú.

1. Sincronización
El propósito de la ventana de diálogo Sincronización es configurar el sistema EK15 para funcionar sólo, o como un maestro o esclavo en un sistema sincronizado. La sincronización es necesaria para evitar interferencias cuando el sistema EK15 se usa al mismo tiempo que otros instrumentos hidroacústicos en el mismo rango de frecuencias.
→ Sincronización
2. Anotaciones
El propósito de la ventana de diálogo Anotaciones es permitirle introducir comentarios y anotaciones en los ecogramas.
→ Anotaciones
3. Intervalo de cálculo
La ventana de diálogo Intervalo de cálculo permite definir el tiempo, número de pulsos, o parte de la presentación del ecograma usados para calcular la biomasa y la distribución de tallas.
→ Intervalo de cálculo
4. Navegación
La ventana de diálogo Navegación controla la forma en que el sistema EK15 recibe la información de los periféricos externos, como los sistemas de navegación y girocompás.
→ Navegación
5. Salida Ethernet
El propósito de la ventana de diálogo Salida Ethernet es definir los parámetros de comunicación para la salida de datagramas del sistema EK15 en el puerto Ethernet.
→ Salida Ethernet
6. Salida de profundidad
La ventana de diálogo Salida de profundidad se usa para configurar la salida de datos de profundidad del sistema EK15 a un puerto de comunicaciones dedicado en un formato especificado.
→ Salida de profundidad
7. Instalación
La función Instalación abre un pequeño submenú con acceso a todas las funciones y ventanas de diálogo necesarias para realizar los ajustes apropiados para operar con el sistema EK15.
→ Instalación


Sincronización
La ventana de diálogo Sincronización se abre al pulsar el botón Sincronización en el menú Configurar.
Propósito
El propósito de la ventana de diálogo Sincronización es configurar el sistema EK15 para funcionar sólo, o como un maestro o esclavo en un sistema sincronizado. La sincronización es necesaria para evitar interferencias cuando el sistema EK15 se usa al mismo tiempo que otros instrumentos hidroacústicos en el mismo rango de frecuencias.
Descripción
Siempre que se tenga más de un sistema hidroacústico instalado en un barco, pueden aparecer interferencias. Para evitarlo, los sistemas pueden estar conectados a un sistema de sincronización común, o se puede definir uno de los sistemas acústicos como “maestro”, y controlar la transmisión en el resto de sistema(s).
El sistema EK15 incluye la interfaz para la sincronización remota de la transmisión. Puede configurarse para funcionar en modo Maestro o Esclavo con relación a una sincronización externa o a otro sistema hidroacústico.
En física, la interferencia es el fenómeno en el que dos o más ondas se superponen para formar una onda resultante de mayor o menor amplitud. La interferencia normalmente se refiere a la interacción de ondas que son correlativas o coherentes la una con la otra, bien porque proceden de la misma fuente o bien porque tienen la misma o casi la misma frecuencia.
— Wikipedia 2011 (Traducción de Simrad.)
Parámetros
1. Modo de sincronización
Se dispone de los siguientes modos de sincronización.
Nota
¡La transmisión simultánea de más de un sistema sólo puede realizarse si los sistemas operan en frecuencias distintas!
• Autónomo
Este modo de sincronización se usa cuando el sistema EK15 está trabajando sólo, y no se requiere ninguna sincronización. Éste es el valor por defecto. El sistema funcionará usando los intervalos de cadencia de pulso internos, independiente de las señales que llegan por el puerto de sincronización.
• Maestro
Este modo se usa cuando el sistema EK15 actúa como maestro en un sistema sincronizado. El sistema hidroacústico externo sólo podrá transmitir cuando se lo permita el sistema EK15. Cuando se elige este modo, el sistema EK15 funcionará usando sus parámetros de cadencia de pulso internos, y transmitirá señales de disparo externas al sistema(s) externo en el puerto de sincronización.
• Esclavo
Este modo se usa cuando el sistema EK15 transmite sólo cuando se lo permite un sistema externo. Cuando se elige este modo, el sistema EK15 esperará que aparezca una señal de disparo en el puerto de sincronización, antes de cada pulso.
2. Retardo de sincronización
Este parámetro de retardo se usa de forma diferente en función del modo de sincronización elegido.
• Autónomo: No se usa.
• Esclavo: El sistema EK15 esperará el tiempo de retardo después de que ha llegado la señal de disparo externa antes de transmitir el pulso. ( Post-disparo)
• Maestro: El sistema EK15 esperará el tiempo de retardo después de que se ha enviado la señal de disparo externa a los esclavos antes de transmitir el pulso. (Pre-disparo)
Tenga en cuenta que este retardo sólo funcionará cuando la sincronización se configura usando un puerto serie.
3. Puerto de sincronización
Éste es el puerto de interfaz usado actualmente para transmitir o recibir las señales de sincronización.
Puede seleccionar uno de los siguientes puertos:
• Ninguno
• Puerto serie 1
Temas relacionados
• Menú Configuración; funciones y ventanas de diálogo


Anotaciones
La ventana de diálogo Anotaciones se abre al pulsar el botón Anotaciones en el menú Configurar.
Propósito
El propósito de la ventana de diálogo Anotaciones es permitirle introducir comentarios y anotaciones en los ecogramas.
Descripción
Se pueden añadir diferentes tipos de anotaciones al ecograma. Las anotaciones definidas se guardan con los datos brutos como datagramas de anotación. Se muestran en el ecograma si esta función está activada en la ventana de diálogo Ecograma.
Las anotaciones sólo se pueden añadir durante el funcionamiento normal.
Parámetros
1. Texto manual
Introduzca una cadena de texto. El texto se escribe en el ecograma una vez que pulsa Ok o Aplicar en la parte inferior de la ventana de diálogo.
Consejo
Si no tiene un teclado de ordenador conectado a su sistema EK15, pulse el botón Teclado para abrir un teclado en pantalla.
2. NMEA
Esta función permite que los datagramas de anotación NMEA sean importados en el puerto elegido.
En la casilla Puerto, seleccione el puerto de interconexión para los datagramas. Esta selección debe coincidir con el cableado actual hecho durante la instalación del sistema.
Pulse Configurar para configurar los parámetros de comunicación para el puerto elegido. Dependiendo del puerto que haya elegido, se abrirá la ventana de diálogo Configurar puerto LAN o Configurar puerto serie.
3. Evento
Esta función inicia las anotaciones siempre que ocurre un evento. Los eventos pueden ser desencadenados por elementos externos, establecidos por un temporizador, o iniciarse haciendo clic en el botón Evento en la barra de herramientas.
a. Número
Todos los eventos se identifican con un número. Este número puede incluirse en la cadena de anotación. Al usar esta función, se puede seleccionar manualmente el siguiente número a usar, y se puede elegir tener las series de números decreciendo en lugar de aumentando.
b. Texto
Utilice esta función para seleccionar qué elementos incluir en la cadena de texto de anotación generado por el evento. También se puede añadir una cadena de texto que se incluirá en cada anotación de evento.
Consejo
Si no tiene un teclado de ordenador conectado a su sistema EK15, pulse el botón Teclado para abrir un teclado en pantalla.
c. Temporizador
Fije un periodo de tiempo para la generación automática de eventos.
4. Última anotación
Esta casilla muestra automáticamente la última anotación que se ha introducido.
Temas relacionados
• Menú Configuración; funciones y ventanas de diálogo
• Ecograma
• Configurar puerto LAN
• Configurar puerto serie


Intervalo de cálculo
La ventana de diálogo Intervalo de cálculo se abre al pulsar el botón Intervalo de cálculo en el menú Configuración.
También se puede abrir esta ventana de diálogo desde el panel de información Biomasa.
Propósito
La ventana de diálogo Intervalo de cálculo permite definir el tiempo, número de pulsos, o parte de la presentación del ecograma usados para calcular la biomasa y la distribución de tallas.
Descripción
Los valores de biomasa y distribución de tallas se calculan a partir de los datos de eco recogidos por el sistema EK15.
Usando la función Intervalo de cálculo, se puede limitar la fuente de datos usados para estos cálculos. De este modo se puede especificar si se desea realizar los cálculos a partir de los datos recogidos durante un período de tiempo dado, de un número de pulsos definido, o desde los datos usados para crear una porción de la presentación actual del ecograma.
Los ajustes para el Intervalo de cálculo no afectan a la línea de biomasa.
Parámetros
1. Tiempo
Esta opción permite calcular la biomasa y la distribución de peces a partir de los datos del eco recogidos durante los últimos segundos o minutos transcurridos.
Seleccione intervalo de tiempo en la ventana Intervalo . Seleccione unidades de tiempo (segundos, minutos u horas) en la ventana Unidades .
Puede seleccionarse cualquier tiempo (en minutos y segundos) hasta 200 minutos, pero limitado a los últimos 3000 pulsos.
2. Pulso
Esta opción permite calcular la biomasa y la distribución de peces a partir de los datos de eco recogidos durante los últimos pulsos.
Seleccione el intervalo de pulso en la ventana Intervalo . Puede elegir hasta un máximo de 1000 pulsos.
3. Presentación
Esta opción permite calcular la biomasa y la distribución de peces a partir de los datos de eco usados para generar la presentación del ecograma.
Se puede elegir usar toda la presentación, o sólo una parte.
Se disponen de las siguientes opciones:
• Presentación completa
• 1/2 presentación
• 1/4 presentación
• 1/8 presentación
Mueca el selector horizontal hacia los lados para elegir.
Temas relacionados
• Menú Configuración; funciones y ventanas de diálogo
• Panel de información de Biomasa
• Línea de Biomasa


Navegación
La ventana de diálogo Navegación se abre al pulsar el botón Navegación en el menú Configuración.
Procedimientos relacionados
• Interfaces externos
Propósito
La ventana de diálogo Navegación controla la forma en que el sistema EK15 recibe la información de los periféricos externos, como los sistemas de navegación y girocompás.
Descripción
Se pueden conectar varios sensores externos (Navegador GPS, girocompás, etc.) al sistema EK15 para proporcionar información de la velocidad del barco, posición, rumbo y distancia navegada. El sistema EK15 debe configurarse para recibir esta información. Se deben definir los puertos de interfaz, y se debe seleccionar el formato de la información. La ventana de diálogo Navegación ofrece varias pestañas para configurar estos parámetros.
1. Posición
El parámetro en esta pestaña Navegación le permite controlar la interfaz con sensores de posicionamiento periféricos.
2. Velocidad
Los parámetros en este pestaña Navegación le permiten controlar la interfaz con sensores de velocidad periféricos.
3. Distancia
Los parámetros en esta pestaña Navegación le permiten controlar la interfaz con sensores de distancia periféricos.
4. Rumbo
Los parámetros en esta pestaña Navegación le permiten controlar la interfaz con sensores de rumbo periféricos.
Temas
• Navegación; pestaña Posición
• Navegación; pestaña Velocidad
• Navegación; pestaña Distancia
• Navegación; pestaña Rumbo
Procedimientos relacionados
• Interfaces externos
Temas relacionados
• Interfaces externos
• Menú Configuración; funciones y ventanas de diálogo
• Configurar puerto LAN
• Configurar puerto serie
• Acerca del formato de telegrama NMEA
• Formatos de telegramas
Navegación; pestaña Posición
Propósito
El parámetro en esta pestaña Navegación le permite controlar la interfaz con sensores de posicionamiento periféricos.
Descripción
Los parámetros en esta pestaña Navegación le permiten controlar la interfaz con sensores externos de posicionamiento. Éstos son normalmente sistemas GPS que proporcionan sus datos en una línea serie o a través de la red de área local.
La información del sistema GPS proporciona la información de posición en la Barra Título del sistema EK15.
Parámetros
1. Puerto
Seleccione qué puerto serie o Ethernet se usará para esta comunicación.
2. Configurar
Una vez que ha seleccionado el puerto de comunicación serie o Ethernet, pulse este botón para configurar los parámetros aplicables del puerto. Se abre la ventana de configuración correspondiente al puerto.
3. Sentencia NMEA
Seleccione qué sentencia NMEA se usará para la comunicación.
a. Auto
El sistema EK15 leerá todos los telegramas correspondientes. Si la información especificada se proporciona al sistema en más de un formato de telegrama, se utilizará una lista incorporada de prioridades.
b. GGA
Este telegrama contiene la hora, posición y datos fijos relacionados de un sistema de posicionamiento global (GPS).
→ GGA Sistema de posición global, datos fijos
c. GLL
Este telegrama se usa para transferir la latitud y la longitud de la posición del barco, el tiempo de posición fija y el estado de un sistema de posicionamiento global (GPS).
→ GLL Posición geográfica latitud/longitud
d. RMC
Este telegrama contiene los datos de hora, fecha, posición, rumbo y velocidad proporcionados por un receptor del sistema de Navegación por satélite global (GNSS).
→ RMC Datos GNSS específicos mínimos recomendados
4. ID emisor
Si desea especificar un ID emisor dedicado en el formato del telegrama, puede seleccionarlo aquí.
El ID emisor son los dos primeros caracteres en la Sentencia NMEA. Seleccione Ninguno para aceptar todos los identificadores de los “interlocutores”.
Consejo
Si no tiene un teclado de ordenador conectado a su sistema EK15, pulse el botón Teclado para abrir un teclado en pantalla.
Temas
• Navegación; pestaña Posición
• Navegación; pestaña Velocidad
• Navegación; pestaña Distancia
• Navegación; pestaña Rumbo
Procedimientos relacionados
• Interfaces externos
Temas relacionados
• Interfaces externos
• Menú Configuración; funciones y ventanas de diálogo
• Configurar puerto LAN
• Configurar puerto serie
• Acerca del formato de telegrama NMEA
• Formatos de telegramas
Navegación; pestaña Velocidad
Propósito
Los parámetros en este pestaña Navegación le permiten controlar la interfaz con sensores de velocidad periféricos.
Descripción
Los parámetros en esta pestaña Navegación le permiten controlar la interfaz con sensores externos de velocidad. Éstos son normalmente sistemas GPS o sensores de velocidad dedicados que proporcionan sus datos en una línea serie o por medio de la red de área local.
La información del sistema del sensor de velocidad proporciona la información de velocidad en la Barra Título del sistema EK15.
Parámetros
1. Puerto
Seleccione qué puerto serie o Ethernet se usará para esta comunicación.
2. Configurar
Una vez que ha seleccionado el puerto de comunicación serie o Ethernet, pulse este botón para configurar los parámetros aplicables del puerto. Se abre la ventana de configuración correspondiente al puerto.
3. Sentencia NMEA
Seleccione qué sentencia NMEA se usará para la comunicación.
a. Auto
El sistema EK15 leerá todos los telegramas correspondientes. Si la información especificada se proporciona al sistema en más de un formato de telegrama, se utilizará una lista incorporada de prioridades.
b. VHW
Este telegrama contiene el rumbo del compás al que apunta el barco y la velocidad del barco respecto del agua.
→ VHW Velocidad y rumbo
c. VTG
Este telegrama contiene el rumbo actual y la velocidad respecto de tierra.
→ VTG Rumbo sobre fondo y velocidad
d. RMC
Este telegrama contiene los datos de hora, fecha, posición, rumbo y velocidad proporcionados por un receptor del sistema de Navegación por satélite global (GNSS).
→ RMC Datos GNSS específicos mínimos recomendados
4. ID emisor
Si desea especificar un ID emisor dedicado en el formato del telegrama, puede seleccionarlo aquí.
El ID emisor son los dos primeros caracteres en la Sentencia NMEA. Seleccione Ninguno para aceptar todos los identificadores de los “interlocutores”.
Consejo
Si no tiene un teclado de ordenador conectado a su sistema EK15, pulse el botón Teclado para abrir un teclado en pantalla.
5. Velocidad manual
Si no dispone de entrada desde un sensor de velocidad, o si desea introducir la velocidad del barco manualmente, puede pulsar esta opción. Cuando se habilita, puede introducir la velocidad manualmente usando la casilla.
Temas
• Navegación; pestaña Posición
• Navegación; pestaña Velocidad
• Navegación; pestaña Distancia
• Navegación; pestaña Rumbo
Procedimientos relacionados
• Interfaces externos
Temas relacionados
• Interfaces externos
• Menú Configuración; funciones y ventanas de diálogo
• Configurar puerto LAN
• Configurar puerto serie
• Acerca del formato de telegrama NMEA
• Formatos de telegramas
Navegación; pestaña Distancia
Propósito
Los parámetros en esta pestaña Navegación le permiten controlar la interfaz con sensores de distancia periféricos.
Descripción
Los parámetros de esta pestaña de Navegación le permiten controlar la interfaz con los sensores externos de distancia. Éstos son normalmente sistemas GPS o sensores de distancia dedicados que proporcionana sus datos en una línea serie o por medio de la red de área local.
Parámetros
1. Fuente
Seleccione la fuente para la información de distancia.
a. Ninguna
No se acepta información de distancia.
b. Calculada desde la velocidad
La información de distancia se calcula usando la información de velocidad recibida por el sistema EK15. Siempre comenzará con la distancia calculada previamente. Si necesita reiniciarla a cero (o a cualquier otro valor), use el parámetro Distancia.
c. Entrada sensor
La información de distancia se recibe usando el(los) datagrama(s) apropiados de una fuente externa.
2. Puerto
Seleccione qué puerto serie o Ethernet se usará para esta comunicación.
3. Configurar
Una vez que ha seleccionado el puerto de comunicación serie o Ethernet, pulse este botón para configurar los parámetros aplicables del puerto. Se abre la ventana de configuración correspondiente al puerto.
4. Sentencia NMEA
Seleccione qué sentencia NMEA se usará para la comunicación.
a. VLW
Este telegrama contiene la distancia recorrida en relación con el agua y sobre el fondo.
→ VLW Distancia doble fondo/agua
5. ID emisor
Si desea especificar un ID emisor dedicado en el formato del telegrama, puede seleccionarlo aquí.
El ID emisor son los dos primeros caracteres en la Sentencia NMEA. Seleccione Ninguno para aceptar todos los identificadores de los “interlocutores”.
Consejo
Si no tiene un teclado de ordenador conectado a su sistema EK15, pulse el botón Teclado para abrir un teclado en pantalla.
6. Distancia
La distancia actual del barco puede configurarse manualmente en esta casilla
Este parámetro no está disponible si Fuente está puesto en Entrada Sensor.
Temas
• Navegación; pestaña Posición
• Navegación; pestaña Velocidad
• Navegación; pestaña Distancia
• Navegación; pestaña Rumbo
Procedimientos relacionados
• Interfaces externos
Temas relacionados
• Interfaces externos
• Menú Configuración; funciones y ventanas de diálogo
• Configurar puerto LAN
• Configurar puerto serie
• Acerca del formato de telegrama NMEA
• Formatos de telegramas
Navegación; pestaña Rumbo
Propósito
Los parámetros en esta pestaña Navegación le permiten controlar la interfaz con sensores de rumbo periféricos.
Descripción
Los parámetros en esta pestaña de Navegación le permiten controlar la interfaz con sensores externos de rumbo. Éstos son normalmente sistemas GPS o sistemas dedicados de giros o compases que proporcionan sus datos en una línea serie o por medio de una red de área local.
La información desde el sensor de rumbo proporciona la información de rumbo en la Barra Título del sistema EK15.
Parámetros
1. Puerto
Seleccione qué puerto serie o Ethernet se usará para esta comunicación.
2. Configurar
Una vez que ha seleccionado el puerto de comunicación serie o Ethernet, pulse este botón para configurar los parámetros aplicables del puerto. Se abre la ventana de configuración correspondiente al puerto.
3. Sentencia NMEA
Seleccione qué sentencia NMEA se usará para la comunicación.
a. Auto
El sistema EK15 leerá todos los telegramas correspondientes. Si la información especificada se proporciona al sistema en más de un formato de telegrama, se utilizará una lista incorporada de prioridades.
b. HDT
Este telegrama se usa para transferir la información de rumbo desde una giro.
→ HDT Rumbo, verdadero
c. HDM
Este telegrama contiene el rumbo del barco en grados magnéticos.
→ HDM Rumbo, magnético
d. HDG
Este telegrama contiene el rumbo de un sensor magnético, que si se corrige por la desviación producirá un rumbo magnético, que si se compensa por la variación proporcionará un rumbo verdadero.
→ HDG Rumbo, desviación y variación
e. VHW
Este telegrama contiene el rumbo del compás al que apunta el barco y la velocidad del barco respecto del agua.
→ VHW Velocidad y rumbo
4. ID emisor
Si desea especificar un ID emisor dedicado en el formato del telegrama, puede seleccionarlo aquí.
El ID emisor son los dos primeros caracteres en la Sentencia NMEA. Seleccione Ninguno para aceptar todos los identificadores de los “interlocutores”.
Consejo
Si no tiene un teclado de ordenador conectado a su sistema EK15, pulse el botón Teclado para abrir un teclado en pantalla.
Temas
• Navegación; pestaña Posición
• Navegación; pestaña Velocidad
• Navegación; pestaña Distancia
• Navegación; pestaña Rumbo
Procedimientos relacionados
• Interfaces externos
Temas relacionados
• Interfaces externos
• Menú Configuración; funciones y ventanas de diálogo
• Configurar puerto LAN
• Configurar puerto serie
• Acerca del formato de telegrama NMEA
• Formatos de telegramas


Salida Ethernet
La ventana de diálogo Salida Ethernet se abre al pulsar el botón Salida Ethernet en el menú Configurar.
Procedimientos relacionados
• Interfaces externos
Propósito
El propósito de la ventana de diálogo Salida Ethernet es definir los parámetros de comunicación para la salida de datagramas del sistema EK15 en el puerto Ethernet.
Descripción
Para dar soporte a programas que usan datos de la ecosonda Simrad EK500, el sistema EK15 puede transmitir un conjunto de datagramas definidos para la EK500. Esta ventana permite activar o desactivar la salida de datagramas de la EK500 en el puerto Ethernet.
Este puerto de salida no está controlado por la ventana de diálogo Configurar E/S, pero se maneja por separado desde esta ventana.
Parámetros
1. Salida EK500
Pulse esta casilla para activar o desactivar la salida de datagramas EK500.
Nota
Para desactivar la salida de datagramas de la EK500, se debe abrir también la ventana de diálogo Datagrama EK500 y borrar todos los casillas de formato de datos.
2. Datagrama EK500
Pulse el botón para abrir la ventana de diálogo Datagrama EK500. En esta ventana, puede configurar cada datagrama individual a exportar.
3. Dirección IP local
Ésta es la dirección IP (Protocolo de Internet) de la placa local de interfaz de Ethernet.
En la mayoría de los casos, cada placa Ethernet tiene una dirección IP única, incluso cuando la placa es compatible con varias conexiones. Si tiene más de una placa de interconexión, se le proporciona una lista de las direcciones disponibles.
4. Puerto remoto (UDP)
Especifica el puerto de red local. El sistema EK15 utiliza este puerto de red para transmitir información. La aplicación en el ordenador remoto “escuchará” a este puerto.
5. Dirección IP remota
Seleccione la dirección IP (Protocolo de Internet) para el ordenador remoto.
Si la comunicación de datos está configurada sólo para recibir datos, este parámetro no es necesario. Si desea configurar una salida para difusión, defina la dirección IP 255.255.255.255. Éste es el valor por defecto.
Si usa una comunicación punto por punto en una red cerrada, necesitará introducir la dirección IP remota manualmente.
6. Modo de Comunicación
Elija Transmitir o Punto a punto..
El modo Transmitir permite al sistema EK15 enviar información desde cualquier número de sistemas remotos. Por tanto, Por tanto, los datos solo se transmiten a estos sistemas. El sistema remoto recibe la información, pero el sistema EK15 no recibe ninguna respuesta o reconocimiento de la misma.
El modo Punto a punto implica que el sistema EK15 está físicamente conectado sólo a un único sistema remoto. El valor de este parámetro punto a punto es permitir una comunicación sin trabas entre el sistema EK15 y el sistema remoto. Su usa un completo sistema de comunicación de doble sentido.
Procedimientos relacionados
• Interfaces externos
Temas relacionados
• Menú Configuración; funciones y ventanas de diálogo
• Datagrama EK500
• Configuración E/S


Salida de profundidad
La ventana de diálogo Salida de profundidad se abre desde el botón Salida de profundidad en el menú Configuración.
Procedimientos relacionados
• Interfaces externos
Propósito
La ventana de diálogo Salida de profundidad se usa para configurar la salida de datos de profundidad del sistema EK15 a un puerto de comunicaciones dedicado en un formato especificado.
Descripción
Esta ventana de diálogo permite definir qué puerto (serie o Ethernet) utilizar para la salida de profundidad, y qué formato usar. Puede ajustar el sistema EK15 para exportar la información de la profundidad a más de un puerto.
El sistema EK15 dará la profundidad actual en varios formatos de datagrama NMEA así como en varios formatos patentados.
El sistema soporte los siguientes formatos de telegramas de profundidad:
→ DBS Profundidad bajo la superficie
→ DBT Profundidad bajo el transductor
→ DPT Profundidad
→ Telegrama de profundidad Simrad EK500
→ Telegrama de profundidad de Atlas
→ PSIMDHB Dureza del fondo y biomasa
Consejo
También puede especificar la salida de profundidad mediante la ventana de diálogo Configuración E/S en el menú Instalación.
→ Configuración E/S
→ Seleccionar salidas
Parámetros
1. Puerto
Seleccione qué puerto serie o Ethernet se usará para esta comunicación.
2. Configurar
Una vez que ha seleccionado el puerto de comunicación serie o Ethernet, pulse este botón para configurar los parámetros aplicables del puerto. Se abre la ventana de configuración correspondiente al puerto.
3. Telegrama
Seleccione qué Sentencia NMEA o formato de datagrama utilizar para la comunicación.
a. Ninguno
El sistema EK15 no exportará ningún telegrama de profundidad.
b. DBS
Este telegrama contiene la profundidad actual bajo la superficie.
→ DBS Profundidad bajo la superficie
c. DBT
Este telegrama contiene la profundidad actual bajo la cara del transductor.
→ DBT Profundidad bajo el transductor
d. DPT
Este telegrama contiene la profundidad actual.
→ DPT Profundidad
e. Simrad
Este telegrama propio de Simrad contiene la profundidad actual desde tres canales.
→ Telegrama de profundidad Simrad EK500
f. Atlas
Este telegrama propio de Atlas contiene la profundidad actual desde dos canales.
→ Telegrama de profundidad de Atlas
g. PSIMDHB
Este telegrama propio de Simrad contiene la información de biomasa y la dureza de fondo.
→ PSIMDHB Dureza del fondo y biomasa
4. ID emisor
Si desea especificar un ID emisor dedicado en el formato del telegrama, puede seleccionarlo aquí.
El ID emisor son los dos primeros caracteres en la Sentencia NMEA. Seleccione Ninguno para aceptar todos los identificadores de los “interlocutores”.
Consejo
Si no tiene un teclado de ordenador conectado a su sistema EK15, pulse el botón Teclado para abrir un teclado en pantalla.
5. Canal
Esta columna especifica qué transceptor se está usando como fuente para la información de profundidad. La cadena de texto incluye la siguiente información:
• ID del transceptor
• Dirección IP del transceptor
• Nombre del transductor
Si tiene más de un transceptor, puede elegir cuál utilizar.
6. Agregar
Pulse este botón para añadir un nuevo puerto serie o Ethernet para exportar datos de profundidad. Puede exportar la información de profundidad simultáneamente a varios puertos utilizando diferentes formatos de datagrama en cada salida de puerto.
7. Eliminar
Pulse este botón para eliminar el puerto serie o Ethernet de salida de profundidad seleccionado actualmente.
Procedimientos relacionados
• Interfaces externos
Temas relacionados
• Menú Configuración; funciones y ventanas de diálogo
• Configurar puerto LAN
• Configurar puerto serie
• Formatos de telegramas
• Acerca del formato de telegrama NMEA


Instalación
El menú Instalación se abre al pulsar el botón Instalación en el menú Configuración.
Propósito
La función Instalación abre un pequeño submenú con acceso a todas las funciones y ventanas de diálogo necesarias para realizar los ajustes apropiados para operar con el sistema EK15.

1. Entorno
El propósito de la ventana de diálogo Entorno es ajustar los parámetros relacionados con la salinidad, la velocidad del sonido y la temperatura del agua.
→ Entorno
2. Control Remoto
La ventana de diálogo Control Remoto le permite controlar las operaciones remotas del sistema EK15, es decir, cómo el sistema EK15 puede ser controlado desde un sistema periférico y cómo la EK15 puede exportar información a dicho sistema.
→ Control Remoto
3. Configuración E/S
La ventana de diálogo Configuración E/S permite controlar las propiedades de cada uno de los canales de comunicación disponibles en el ordenador EK15.
→ Configuración E/S
4. Instalación del transceptor
El propósito de la ventana de diálogo Instalación del transceptor es establecer los parámetros necesarios para conectar el ordenador del sistema EK15 con el transceptor(es) y el transductor(es).
→ Instalación del transceptor


Entorno
La ventana de diálogo Entorno se abre desde el botón Entorno que aparece cuando pulsamos el botón Instalación en el menú Configuración.
Propósito
El propósito de la ventana de diálogo Entorno es ajustar los parámetros relacionados con la salinidad, la velocidad del sonido y la temperatura del agua.
Descripción
Para obtener lecturas exactas de profundidad y de los ecos de los peces, es muy importante que la velocidad del sonido en el agua se fije correctamente. En la ventana de diálogo Entorno, se debe definir si se trabaja en agua salada o dulce.
El campo Temperatura media de la columna de agua permite introducir una temperatura. La información se usa para calcular la absorción. Una vez que se tenga la información de la salinidad y de la temperatura, el sistema EK15 calculará la velocidad del sonido.
Parámetros
1. Salinidad
Pulse para seleccionar agua dulce o salada.
2. Velocidad del sonido
Una vez que se tenga la salinidad y la Temperatura media de la columna de agua el sistema EK15 calculará la velocidad del sonido. En caso de que sea necesario, puede modificar el valor utilizando el cuadro numérico.
3. Temperatura media de la columna de agua
Si se conoce la temperatura, introdúzcala. Para saber esta temperatura, se necesitará un instrumento dedicado. Cuando el sistema EK15 conoce esta temperatura, se usará para calcular la absorción, y la información del ecograma será más precisa.
4. Temperatura
Use estos parámetros para definir qué instrumento proporciona la información de temperatura.
La información de temperatura sólo se presenta en esta ventana de diálogo, no se usa por el software del sistema EK15. También se muestra en la Barra Título, siempre que se haya activado esta función en la ventana de diálogo Opciones de presentación.
a. Selección de fuente
Para seleccionar qué instrumento proporciona la temperatura.
b. Valor
Este campo de texto ofrece la lectura de temperatura actual proporcionada por el sensor externo. Cada lectura de temperatura tiene una marca de tiempo. La información sólo se presenta en esta ventana de diálogo, no se usa por el software del sistema EK15.
Temas relacionados
• Menú Configuración; funciones y ventanas de diálogo
• Instalación


Control Remoto
La ventana de diálogo Control Remoto se abre desde el botón Control Remoto que aparece cuando pulsa el botón Instalación en el menú Configuración.
Propósito
La ventana de diálogo Control Remoto le permite controlar las operaciones remotas del sistema EK15, es decir, cómo el sistema EK15 puede ser controlado desde un sistema periférico y cómo la EK15 puede exportar información a dicho sistema.
Consejo
La funcionalidad del Control Remoto es opcional. Para poder hacer uso de estas funciones, se requiere una licencia de software dedicada. Recuerde que el sistema EK15 sólo puede operar como servidor.
Descripción
El software y el ordenador del sistema EK15 pueden funcionar como un servidor de datos para otras aplicaciones instaladas en ordenadores periféricos conectados a la red local (LAN). En este caso, los datos son transferidos como paquetes UDP desde y hacia el servidor EK15, utilizando un adaptador de Ethernet con una dirección IP específica. La pestaña Servidor sólo se usa si quiere configurar y utilizar el ordenador de su EK15 como un servidor de dichas aplicaciones.
La ventana de diálogo Control Remoto incluye dos pestañas.
• Información de la Aplicación
La pestaña Información de la aplicación le permite introducir información específica del sistema. Normalmente es el nombre (EK15) y el tipo de producto, así como un número de identificación.
• Como servidor
Los parámetros de la pestaña Como servidor se utilizan cuando desea configurar su sistema EK15 como servidor en una red más amplia. Se utiliza normalmente cuando se instala un segundo ordenador en alguna otra parte del barco para monitorizar –y controlar- las operaciones del sistema EK15.
Temas
• Control Remoto: pestaña Información de la aplicación
• Control Remoto: pestaña Como servidor
Temas relacionados
• Instalación
Control Remoto: pestaña Información de la aplicación
Propósito
La pestaña Información de la aplicación le permite introducir información específica del sistema. Normalmente es el nombre (EK15) y el tipo de producto, así como un número de identificación.
Parámetros
1. Nombre
Este es el nombre de su producto (EK15). El nombre es fijo y no tiene la posibilidad de cambiarlo.
2. Descripción
Éste es el tipo de producto. La descripción es fija y no tiene la posibilidad de cambiarla.
3. ID de la Aplicación
Este campo le permite introducir un número. Ese número se utiliza para reconocer a su sistema EK15 en una red más amplia.
Temas
• Control Remoto: pestaña Información de la aplicación
• Control Remoto: pestaña Como servidor
Temas relacionados
• Instalación
Control Remoto: pestaña Como servidor
Propósito
Los parámetros de la pestaña Como servidor se utilizan cuando desea configurar su sistema EK15 como servidor en una red más amplia. Se utiliza normalmente cuando se instala un segundo ordenador en alguna otra parte del barco para monitorizar –y controlar- las operaciones del sistema EK15.
Descripción
Si su ordenador tiene dos tarjetas de red le recomendamos lo siguiente:
• utilice la primera tarjeta de red para la comunicación con el transceptor de la ecosonda.
• utilice la segunda tarjeta de red para la transferencia de datos entre el servidor (el ordenador de su EK15) y los clientes (ordenadores periféricos en la red).
Las dos tarjetas de red están, por tanto, conectadas a dos redes diferentes.
Especifique la tarjeta de red para las funcionalidades del servidor seleccionando de la lista la dirección IP adecuada. La conexión inicial entre un servidor y un cliente se crea a través de un número específico de puerto UPD en el servidor. Cuando se establece la conexión, la comunicación de datos es transferida a un nuevo número de puerto UPD, que el servidor asigna automáticamente. Si desea utilizar un número específico de puerto local (aunque normalmente no es necesario) puede cambiar el número de puerto local por defecto de la conexión inicial.
Parámetros
1. Dirección IP local
Ésta es la dirección IP (Protocolo de Internet) de la placa local de interfaz de Ethernet.
En la mayoría de los casos, cada placa Ethernet tiene una dirección IP única, incluso cuando la placa es compatible con varias conexiones. Si tiene más de una placa de interconexión, se le proporciona una lista de las direcciones disponibles.
2. Puerto local (UDP)
Este puerto es importante si desea recibir información. Debe coincidir con el número de puerto en el ordenador remoto.
Para encontrar el número de puerto en el ordenador remoto, consulte la documentación para el programa software a usar. Si la comunicación de datos se configura sólo para transmitir información desde el sistema EK15, este parámetro no es necesario.
Temas
• Control Remoto: pestaña Información de la aplicación
• Control Remoto: pestaña Como servidor
Temas relacionados
• Instalación


Configuración E/S
La ventana de diálogo Configuración E/S se abre desde el botón Configuración E/S que aparece cuando pulsamos el botón Instalación en el menú Configuración.
Propósito
La ventana de diálogo Configuración E/S permite controlar las propiedades de cada uno de los canales de comunicación disponibles en el ordenador EK15.
Descripción
El software EK15 escanea automáticamente el ordenador para localizar e identificar las interfaces Ethernet (LAN) y líneas serie.
Una vez que el software ha establecido una lista de interfaces válidas, se pueden configurar y controlar los parámetros. La ventana de diálogo Configuración E/S incluye dos listas, una para los puertos serie y una para los puertos de Ethernet (LAN).
Se puede añadir y eliminar los puertos como permitan los recursos de interfaz proporcionados por el ordenador, y se pueden definir los parámetros de comunicación para cada puerto por separado.
Temas
• Configuración E/S; Puertos Serie
• Configuración E/S; Puertos LAN (Ethernet)
Procedimientos relacionados
• Interfaces externos
Temas relacionados
• Menú Configuración; funciones y ventanas de diálogo
• Instalación
• Agregar puerto serie
• Configurar puerto serie
• Configurar puerto LAN
• Monitorizar puerto
• Seleccionar entrada
• Seleccionar salidas
Configuración E/S; Puertos Serie
Parámetros
1. Puertos Serie
La lista muestra los puertos serie disponibles en el ordenador.
La lista se rellena automáticamente la primera vez que se abre la ventana de diálogo Configuración E/S después de una instalación del software EK15, e indicará el número inicial de puertos serie disponibles en el ordenador. Si posteriormente añade un hardware de interfaz al ordenador, debe pulsar el botón Agregar para añadir los nuevos puertos a la lista.
2. Nombre
Esta es la identidad asignada del puerto serie. Por defecto, los puertos serie están numerados.
3. Recurso
Este es el puerto de comunicación en el ordenador EK15. Normalmente se denominan COM1, COM2 etc.
4. Velocidad
Éste muestra la velocidad actual especificada para la línea serie. La velocidad estándar definida para la comunicación NMEA es 4800 baudios.
5. Protocolo
Este es el protocolo actual especificado para la línea serie.
Cada línea serie puede recibir varios telegramas de forma simultánea, siempre que todos los telegramas utilicen el mismo protocolo.
Sin embargo, sólo un dispositivo periférico puede estar conectado físicamente al puerto. Si desea conectar varios dispositivos periféricos a un sólo puerto serie, debe dirigirlos a través de un “mezclador”. Éste puede ser una unidad hardware o un ordenador que recoja y transmita los telegramas.
6. Entrada(s)
Esta columna se utiliza para identificar el sensor externo (dispositivo de medida) conectado al puerto.
Para elegir desde qué tipo de sensor externo se importan los datos, pulse el botón Entrada.
7. Salida(s)
Esta columna se utiliza para identificar los datos que se exportan en el puerto.
Para elegir qué datos exportar, pulse el botón Salida.
8. Agregar
Pulse este botón para añadir un nuevo puerto serie.
Esto es necesario si ha añadido nuevo hardware al ordenador, por ejemplo al instalar una placa adicional de interfaz. Si antes ha liberado un puerto serie que no usaba, pero desea volverlo a utilizar en el sistema EK15, también debe pulsar este botón. El botón se desactiva si el ordenador no tiene más puertos de comunicación que ofrecer. Si hay puertos disponibles, se abre una ventana de diálogo para elegir el puerto.
9. Eliminar
Una vez que el sistema EK15 ha identificado y enumerado las líneas serie en el ordenador, éstas no pueden utilizarse por otros programas en el mismo ordenador.
Si el sistema EK15 no necesita una línea serie determinada, puede liberarla para otro uso. Pulse en el puerto disponible para seleccionarlo, y a continuación pulse el botón Eliminar para borrar el puerto de la lista. Tenga en cuenta que no se requiere el reconocimiento, el puerto se elimina al instante.
10. Configurar
Para utilizar una línea serie para recibir o transmitir información, se deben configurar sus parámetros de comunicación para que coincidan con el dispositivo periférico.
Pulse uno de los puertos de la lista para seleccionarlo, y a continuación pulse el botón Configurar para configurar los parámetros del puerto. Se abre una ventana de diálogo dedicada.
11. Monitor
Si sospecha que la comunicación en el puerto no es efectiva, defectuosa o que falla, se puede monitorizar el flujo de telegramas.
Pulse uno de los puertos de la lista para seleccionarlo, y a continuación pulse el botón Monitor para observar la comunicación de datos en el puerto seleccionado. Se abre una ventana de diálogo dedicada.
12. Entradas
Cuando añade un nuevo puerto, debe definir la fuente de los datos de entrada.
Pulse el puerto para seleccionarlo, y a continuación pulse el botón Entradas para definir desde qué sensores externos (dispositivos de medida) desea importar los datos. Se abre una ventana de diálogo dedicada.
13. Salida
Cuando configura un puerto para exportar datos, debe definir el tipo de datos a enviar.
Pulse el puerto para seleccionarlo, y a continuación pulse el botón Salida para definir qué clase de datos desea exportar. Se abre una ventana de diálogo dedicada.
Temas
• Configuración E/S; Puertos Serie
• Configuración E/S; Puertos LAN (Ethernet)
Procedimientos relacionados
• Interfaces externos
Temas relacionados
• Menú Configuración; funciones y ventanas de diálogo
• Instalación
• Agregar puerto serie
• Configurar puerto serie
• Configurar puerto LAN
• Monitorizar puerto
• Seleccionar entrada
• Seleccionar salidas
Configuración E/S; Puertos LAN (Ethernet)
Parámetros
1. Puertos LAN
Esta lista muestra los puertos Ethernet de red de área local (LAN) disponibles en el ordenador.
Cada placa de interfaz Ethernet en el ordenador es compatible con cualquier número de puertos de red. Para añadir un nuevo puerto, debe pulsar el botón Agregar para añadir los nuevos puertos a la lista.
2. Nombre
Esta es la identidad dada al puerto de área local (LAN). Por defecto, los puertos están numerados.
3. IP remota
Esta es la dirección IP (Protocolo Internet) de un ordenador remoto.
Si desea exportar la información a otro ordenador, debe definir esta dirección IP, o introducir una dirección de difusión IP 255.255.255.255. La dirección de difusión permitirá que todos los ordenadores conectados a la red reciban la información. Si sólo desea recibir la información en el puerto LAN, no necesita definir esta dirección.
4. Puerto remoto
Si desea establecer una comunicación punto a punto para importar datos de un dispositivo periférico en la red, puede que necesite definir el puerto de red en el ordenador remoto.
Para encontrar este número de puerto, consulte la documentación para la utilidad software a usar en el ordenador remoto.
5. Protocolo
Éste es el protocolo actual especificado por el puerto LAN. Cada puerto LAN puede recibir múltiples telegrama simultánemente, siempre que todos los telegramas utilicen el mismo protocolo.
6. Entrada(s)
Esta columna se utiliza para identificar el sensor externo (dispositivo de medida) conectado al puerto.
Para elegir desde qué tipo de sensor externo se importan los datos, pulse el botón Entrada.
7. Salida(s)
Esta columna se utiliza para identificar los datos que se exportan en el puerto.
Para elegir qué datos exportar, pulse el botón Salida.
8. Agregar
Pulse este botón para añadir un nuevo puerto LAN.
Esto es necesario si ha añadido nuevo hardware al ordenador, por ejemplo al instalar una placa de interfaz Ethernet adicional. Si antes ha liberado un puerto LAN que no se usaba, pero desea volverlo a utilizar en el sistema EK15, también debe pulsar este botón.
9. Eliminar
Una vez que el sistema EK15 ha identificado y enumerado todos los puertos LAN disponibles en el ordenador, éstos no pueden usarse por otros programas en el mismo ordenador.
Si el sistema EK15 no necesita un determinado puerto LAN, puede liberarse para otro uso. Pulse en el puerto correspondiente para seleccionarlo, y a continuación pulse el botón Eliminar para borrar el puerto de la lista. Tenga en cuenta que no se requiere ningún reconocimiento, el puerto se elimina al instante.
10. Configurar
Para utilizar un puerto LAN para recibir o transmitir información, se deben configurar sus parámetros de comunicación para que coincidan con el dispositivo periférico.
Pulse uno de los puertos de la lista para seleccionarlo, y a continuación pulse el botón Configurar para configurar los parámetros del puerto. Se abre una ventana de diálogo dedicada.
11. Monitor
Si sospecha que la comunicación en el puerto no es efectiva, defectuosa o que falla, se puede monitorizar el flujo de telegramas.
Pulse uno de los puertos de la lista para seleccionarlo, y a continuación pulse el botón Monitor para observar la comunicación de datos en el puerto seleccionado. Se abre una ventana de diálogo dedicada.
12. Entradas
Cuando añade un nuevo puerto, debe definir la fuente de los datos de entrada.
Pulse el puerto para seleccionarlo, y a continuación pulse el botón Entradas para definir desde qué sensores externos (dispositivos de medida) desea importar los datos. Se abre una ventana de diálogo dedicada.
13. Salida
Cuando configura un puerto para exportar datos, debe definir el tipo de datos a enviar.
Pulse el puerto para seleccionarlo, y a continuación pulse el botón Salida para definir qué clase de datos desea exportar. Se abre una ventana de diálogo dedicada.
Temas
• Configuración E/S; Puertos Serie
• Configuración E/S; Puertos LAN (Ethernet)
Procedimientos relacionados
• Interfaces externos
Temas relacionados
• Menú Configuración; funciones y ventanas de diálogo
• Instalación
• Agregar puerto serie
• Configurar puerto serie
• Configurar puerto LAN
• Monitorizar puerto
• Seleccionar entrada
• Seleccionar salidas


Instalación del transceptor
La ventana de diálogo Instalación del transceptor se abre desde el botón Instalación del transceptor que aparece cuando pulsamos el botón Instalación en el menú Configuración.
Procedimientos relacionados
• Cómo instalar un canal de frecuencia
• Cómo desconectar un canal de frecuencia
• Cómo modificar una dirección IP
Propósito
El propósito de la ventana de diálogo Instalación del transceptor es establecer los parámetros necesarios para conectar el ordenador del sistema EK15 con el transceptor(es) y el transductor(es).
Descripción
Esta ventana de diálogo controla la instalación y desconexión de los transceptores. Cada vez que se abre esta ventana, el software EK15 realiza una búsqueda automática de los transceptores en la red Ethernet. Se puede iniciar una búsqueda pulsando el botón Explorar. Para conectarse a un canal de frecuencia disponible, seleccione el transductor correcto en un canal disponible.
La ventana de diálogo presenta tres campos de parámetros principales:
a Lista de canales
b Información transceptor
c Buscar transceptor
Consejo
En el sistema EK15, los parámetros relacionados con la transmisión y la profundidad del transductor se controlan en la ventana de diálogo Operativa normal.
Cada transceptor del sistema EK15 con su transductor y una (única) frecuencia son referidos como canal de frecuencia.
La parte superior de la ventana de diálogo Instalación del transceptor muestra una lista de canales de frecuencia que son, o han sido instalados en la EK15. Para cada canal, se proporciona una etiqueta de estado.
Los siguientes valores de Estado están disponibles.
• Ocupado: El canal de frecuencia ya está en uso, probablemente por otra ecosonda en la misma red. No puede conectarse a este canal.
• Instalado: Este canal de frecuencia esta conectado en su sistema EK15.
• Perdido: Este canal de frecuencia no puede usarse.
• Disponible: Este canal de frecuencia está libre y listo para usarse.
Nota
Es muy importante que se configure el sistema EK15 para trabajar con el transductor(es) correcto(s).
Temas
• Instalación del transceptor; Lista de canales
• Instalación del transceptor; Información transceptor
• Instalación del transceptor; Buscar transceptor
Procedimientos relacionados
• Cómo instalar un canal de frecuencia
• Cómo desconectar un canal de frecuencia
• Cómo modificar una dirección IP
Temas relacionados
• Menú Configuración; funciones y ventanas de diálogo
• Operativa normal
• Instalación
Instalación del transceptor; Lista de canales
El propósito de la lista de canales es ofrecerle una perspectiva general de los canales de frecuencia disponibles. Si tiene muchos transceptores conectados, puede cambiar el tamaño de la ventana de diálogo o puede utilizar las dos flechas que aparecen a la derecha de la lista para subir o bajar.
Parámetros
1. Tipo
Éste es el tipo de transceptor disponible actualmente en la red.
SBT significa “Single Beam Transceiver” (Transceptor Single Beam).
2. Dirección Ethernet
Ésta es la dirección Ethernet del transceptor. Esta dirección es fija, y no puede cambiarse.
3. Transductor
Esta columna contiene la frecuencia y el tipo de transductor conectado.
La casilla de la izquierda no se utiliza con el sistema EK15, ya que solo está disponible una sola frecuencia.
La casilla de la derecha se usa para seleccionar el transductor. Puesto que el sistema EK15 utiliza un transceptor “single beam” con una única frecuencia y sólo un transductor, esta casilla funciona como si fuese un interruptor de “encendido/apagado”.
The EK15 is designed for operation with the dedicated transducer (labelled 200–28CM). Other transducers may be used. Consult your dealer for more information.
4. Estado
Los siguientes valores de Estado están disponibles.
• Ocupado: El canal de frecuencia ya está en uso, probablemente por otra ecosonda en la misma red. No puede conectarse a este canal.
• Instalado: Este canal de frecuencia esta conectado en su sistema EK15.
• Perdido: Este canal de frecuencia no puede usarse.
• Disponible: Este canal de frecuencia está libre y listo para usarse.
Temas
• Instalación del transceptor; Lista de canales
• Instalación del transceptor; Información transceptor
• Instalación del transceptor; Buscar transceptor
Procedimientos relacionados
• Cómo instalar un canal de frecuencia
• Cómo desconectar un canal de frecuencia
• Cómo modificar una dirección IP
Temas relacionados
• Menú Configuración; funciones y ventanas de diálogo
• Operativa normal
• Instalación
Instalación del transceptor; Información transceptor
Si pulsa sobre uno de los canales de frecuencia en la lista de canales, encontrará información adicional sobre el transceptor relevante.
El propósito de la información del transceptor es ofrecerle una visión general de los parámetros técnicos del canal de frecuencia elegido. También puede elegir cambiar la dirección IP en el transceptor o descargar el software necesario para su actualización.
Las actualizaciones del software están solo disponibles siempre y cuando estén distribuidos con el software operativo del sistema EK15.
Tenga en cuenta que la información aquí provista no es necesaria para el uso operativo.
Parámetros
1. Cambiar la dirección IP
Los transceptores del sistema EK15 se suministran por parte de Simrad con una dirección Ethernet y una dirección IP ya establecida. Si su sistema EK15 utiliza dos o más transceptores, éstos deben utilizar diferentes direcciones Ethernet. Si usted adquiere un completo sistema EK15 con un ordenador y los transceptores requeridos, todo ya estará configurado y listo. Si usted cuenta con su propio ordenador, o añade nuevos transceptores a una instalación ya existente, deberá cambiar manualmente las direcciones IP de su(s) nuevo(S) transceptor(es).
El botón abre el cuadro de diálogo Dirección IP para aceptar nuevas direcciones.
2. Descargar software del transceptor
Se puede actualizar el software en el Transceptor “Single Beam” (SBT).
Esta actualización sólo es necesaria si las nuevas funciones en el software EK15 necesitan una versión de software más nueva. La nota de lanzamiento del software que se emita incluirá las instrucciones necesarias. La actualización del software del transceptor también puede ser útil si se dispone de una unidad vieja.
El botón abre un cuadro de diálogo dedicado para verificar que realmente quiere actualizar el transceptor.
3. Identidad
Esta información refleja el tipo de transceptor conectado y la dirección Ethernet única del transceptor.
SBT significa “Single Beam Transceiver” (Transceptor Single Beam).
4. Versión
Esta información incluye la versión única de los parámetros ofrecidos por los transceptores. Se ofrecen los códigos que identifican frecuencia, número de serie y “firmware”.
5. Versión SW
Esta es la versión del software que actualmente está en funcionamiento en el transceptor.
6. Dirección IP
Esta es la dirección IP actual del transceptor.
Nota
Si utiliza más de un transceptor, éstos deben configurarse para que utilicen diferentes direcciones IP.
7. Dirección IP conectada
Esta es la dirección IP de la placa Ethernet del ordenador que se utiliza para comunicarse con el (los) transceptor(es).
8. Disponible
Este parámetro identifica si la frecuencia seleccionada está actualmente disponible para su uso en el sistema EK15. Si está disponible, el estado vendrá identificado como True.
Temas
• Instalación del transceptor; Lista de canales
• Instalación del transceptor; Información transceptor
• Instalación del transceptor; Buscar transceptor
Procedimientos relacionados
• Cómo instalar un canal de frecuencia
• Cómo desconectar un canal de frecuencia
• Cómo modificar una dirección IP
Temas relacionados
• Menú Configuración; funciones y ventanas de diálogo
• Operativa normal
• Instalación
Instalación del transceptor; Buscar transceptor
Los parámetros del Navegador se utilizan cuando desea comenzar una búsqueda automática de transceptores en la red. La comunicación se hace entre su ordenador (identificado son su Dirección IP local) y uno o más transceptores.
Para buscar los transceptores en su navegador, compruebe que se muestra la dirección IP de la placa Ethernet de su ordenador, y pulse sobre el botón Navegar. Todos los transceptores conectados al ordenador a través de la red aparecerán automáticamente en la lista de canales. Cada transceptor está identificado con etiqueta de estado aplicable.
Parámetros
1. Dirección IP local
Ésta es la dirección IP (Protocolo de Internet) de la placa local de interfaz de Ethernet. Si tiene más de una placa de interconexión, se le proporciona una lista de las direcciones disponibles.
Consejo
La placa Ethernet que se utiliza para comunicarse con el (los) transceptor(es) del sistema EK15 transceiver(s) debe configurarse con la misma dirección que el (los) transceptor(es).
Utilice la siguiente dirección IP en la placa Ethernet del ordenador:
Dirección IP: 157.237.14.60
Máscara de subred: 255.255.255.0
Si tiene más de una placa Ethernet en su ordenador, configure una para comunicarse con el (los) transceptor(es) utilizando la dirección IP y la máscara de Subred y una para comunicarse con otra red local. Deberá utilizar la funcionalidad del sistema operativo para configurar estas direcciones IP.
2. Dirección IP remota
Seleccione la dirección del Protocolo de Internet (IP) para el transceptor remoto.
Si quiere localizar un transceptor utilizando la comunicación Punto a punto introduzca la dirección IP para el transceptor.
Si no sabe la dirección IP del transceptor, deje este campo en blanco y utilice la comunicación Transmitir.
3. Modo de Comunicación
Elija Transmitir o Punto a punto..
Use Transmitir si no sabe la dirección (IP) del transceptor.
Use Punto a punto si sabe la dirección IP del transceptor. Deberá entonces introducir la dirección IP en el campo Dirección IP remota.
4. Explorar
Este botón inicia una búsqueda en la red de los transceptores disponibles. Los transceptores encontrados se muestran automáticamente en la lista de canales con sus estados actuales.
Temas
• Instalación del transceptor; Lista de canales
• Instalación del transceptor; Información transceptor
• Instalación del transceptor; Buscar transceptor
Procedimientos relacionados
• Cómo instalar un canal de frecuencia
• Cómo desconectar un canal de frecuencia
• Cómo modificar una dirección IP
Temas relacionados
• Menú Configuración; funciones y ventanas de diálogo
• Operativa normal
• Instalación


Menú Activo; funciones y ventanas de diálogo
The Active menu is context sensitive. This means that it is empty until you click in a view on the EK15 presentation. The chosen view will appear with a thicker frame to indicate that it is “active”. The Active menu will then offer a selection of functions relative to the active view. The Active menu will thus change from different views and different presentation modes.
While the illustration shown here only provides a limited amount of choices, the list holds all the options.
Pulse una vez en el icono bajo el menú Principal para abrir el menú Activo. Pulse de nuevo en el icono para cerrar el menú.

1. Ecograma
La ventana de diálogo Ecograma permite configurar los parámetros que controlan la presentación del ecograma. Las tres pestañas controlan las líneas horizontales, el tipo de ecograma con el TVG aplicado, y la velocidad de paginación del ecograma.
→ Ecograma
2. TVG
El propósito del botón TVG es permitirle cambiar la curva de “Time Varied Gain” (TVG) para los ecos recibidos.
→ TVG (GVT)
3. Dirección del haz
El propósito de la función Dirección del Haz es invertir la presentación del ecograma de arriba a abajo. Esta función se utiliza normalmente si los transductores del sistema EK15 se encuentran en el fondo de una jaula “mirando” hacia arriba.
→ Dirección del haz
4. Detector de fondo
El propósito de la ventana de diálogo Detector de fondo es definir los límites de profundidad superior e inferior que se usarán con mayor probabilidad durante el funcionamiento del sistema EK15. En esta ventana de diálogo, también se puede modificar el ajuste del Nivel de eco de fondo para cambiar la detección de fondo respecto del eco de fondo.
→ Detector de fondo
5. Calibración
El propósito de la ventana de diálogo Calibración es aceptar los resultados del blanco de referencia y el blanco medido tras la calibración del sistema.
→ Calibración


Ecograma
La ventana de diálogo Ecograma se abre al pulsar el botón Ecograma en el menú Activo.
Procedimientos relacionados
• Cómo establecer marcadores horizontales
• Cómo establecer marcadores verticales
• Cómo seleccionar la ganancia TVG en la ventana Ecograma
• Cómo identificar más fácilmente el contorno del fondo
• Cómo controlar la biomasa actual
Propósito
La ventana de diálogo Ecograma permite configurar los parámetros que controlan la presentación del ecograma. Las tres pestañas controlan las líneas horizontales, el tipo de ecograma con el TVG aplicado, y la velocidad de paginación del ecograma.
Descripción
La ventana de diálogo Ecograma es la fuente principal para todas las opciones de presentación del ecograma.
La ventana incluye tres pestañas para configurar los parámetros.
1. Líneas
La pestaña Líneas en la ventana de diálogo Ecograma permite cambiar la apariencia de la línea de fondo. Puede añadir una línea adicional, y además permite habilitar una línea blanca o una línea de indicador de la dureza. La pestaña ofrece varias líneas de información horizontal, y puede habilitar las anotaciones.
2. Ecograma
La pestaña Ecograma en la ventana de diálogo Ecograma le permite seleccionar qué curva TVG usar para el ecograma. Puede elegir entre varias curvas estándar, o hacer la suya propia. La pestaña también le permite elegir qué tipo de ecograma desea mostrar.
3. Eje horizontal
La pestaña Eje Horizontal en la ventana de diálogo Ecograma le permite elegir la escala horizontal del ecograma. Controla cómo de “rápido” se mueve el ecograma de izquierda a derecha sobre la pantalla de presentación.
Temas
• Ecograma; pestaña Líneas
• Ecograma; pestaña Ecograma
• Ecograma; pestaña Eje Horizontal
Temas relacionados
• Marcadores de ecograma
o Línea de Fondo
o Línea Blanca
o Línea de Profundidad Variable
o Línea de Otro Alcance
o Línea de Biomasa
o Escala
o Marcas verticales
o Anotaciones
• Panel de información de Biomasa
• Función Alcance Inicial
• Función Alcance
• Anotaciones
• TVG (GVT)
• Ganancia TVG
• Menú Activo; funciones y ventanas de diálogo
Ecograma; pestaña Líneas
Propósito
La pestaña Líneas en la ventana de diálogo Ecograma permite cambiar la apariencia de la línea de fondo. Puede añadir una línea adicional, y además permite habilitar una línea blanca o una línea de indicador de la dureza. La pestaña ofrece varias líneas de información horizontal, y puede habilitar las anotaciones.
Consejo
Tenga en cuenta que los cambios realizados en esta pestaña sólo se aplicarán por defecto al ecograma “activo” seleccionado en este momento (identificado por un borde grueso). Si desea aplicar los cambios a todos los ecogramas del mismo tipo (por ejemplo todos los ecogramas referidos al fondo), pulse Aplicar a todo.
Parámetros
1. Fondo horizontales
La línea de fondo puede activarse o desactivarse. Además, puede activar la línea blanca o la información de dureza del fondo.
a. Línea de fondo
Cuando está activada, el fondo detectado se muestra como una fina línea en el ecograma. La línea se dibuja con el color de primer plano actual.
b. Ninguno
No se muestra ni la línea blanca ni la información de dureza.
c. Línea blanca
Se dibuja una banda con el color de fondo actual por debajo del fondo detectado.
d. Dureza
La dureza del fondo no está disponible en el sistema EK15.
2. Líneas horizontales
Este campo permite activar o desactivar otras líneas horizontales en el ecograma.
a. Profundidad variable
Cuando se activa se coloca una línea de profundidad horizontal donde se pulse en el ecograma. Ésto se utiliza generalmente para medir la profundidad del agua, la profundidad de un cardumen o incluso un eco aislado.
Para mover la línea de profundidad, pulse sobre ella, y arrástrela arriba o abajo. La profundidad de la línea se muestra en una pequeña casilla a la izquierda del ecograma.
b. Otro alcance
Esta función se utiliza cuando se configura el sistema EK15 para mostrar el ecograma referido a la superficie y al fondo simultáneamente. Cuando está activa, dos líneas horizontales en el ecograma de superficie indican el alcance seleccionado en el ecograma de fondo.
c. Biomasa
Esta opción escribe una curva en el ecograma indicando la biomasa medida para cada pulso individual.
Se puede cambiar la escala de la curva para adaptarse al espacio vertical disponible en el ecograma.
3. Escala horizontales
Se dibujan líneas de escala horizontales equidistantes dentro del ecograma con el color del primer plano actual; negro durante el día y blanco durante la noche.
Se pueden dibujar un máximo de 10 líneas de escala.
No se dibuja ninguna línea de escala cuando el contador de líneas de escala se fija a cero.
4. Marcas
Cuando se activa, esta función coloca unos marcadores verticales en el ecograma.
a. Ninguna
No se muestran marcas verticales.
b. Tiempo
Esta opción dibuja una pequeña línea vertical en la parte superior del ecograma una vez cada cierto número de minutos.
c. Distancia
Esta opción inserta una pequeña línea vertical en la parte superior del ecograma una vez cada cierto número de millas náuticas.
d. Anotaciones
Seleccione Texto o Línea para visualizar las anotaciones en la vista del ecograma.
Si selecciona Línea, la anotación irá acompañada de una línea vertical que mejore su visibilidad.
Las anotaciones se pueden controlar desde la ventana de diálogo Anotaciones.
5. Aplicar a todo
Pulse este botón para implementar los cambios a todos los ecogramas que se usan actualmente en el sistema EK15.
Temas
• Ecograma; pestaña Líneas
• Ecograma; pestaña Ecograma
• Ecograma; pestaña Eje Horizontal
Procedimientos relacionados
• Cómo establecer marcadores horizontales
• Cómo establecer marcadores verticales
• Cómo seleccionar la ganancia TVG en la ventana Ecograma
• Cómo identificar más fácilmente el contorno del fondo
• Cómo controlar la biomasa actual
Temas relacionados
• Marcadores de ecograma
o Línea de Fondo
o Línea Blanca
o Línea de Profundidad Variable
o Línea de Otro Alcance
o Línea de Biomasa
o Escala
o Marcas verticales
o Anotaciones
• Panel de información de Biomasa
• Función Alcance Inicial
• Función Alcance
• Anotaciones
• TVG (GVT)
• Ganancia TVG
• Menú Activo; funciones y ventanas de diálogo
Ecograma; pestaña Ecograma
Propósito
La pestaña Ecograma en la ventana de diálogo Ecograma le permite seleccionar qué curva TVG usar para el ecograma. Puede elegir entre varias curvas estándar, o hacer la suya propia. La pestaña también le permite elegir qué tipo de ecograma desea mostrar.
Consejo
Tenga en cuenta que los cambios realizados en esta pestaña sólo se aplicarán por defecto al ecograma “activo” seleccionado en este momento (identificado por un borde grueso). Si desea aplicar los cambios a todos los ecogramas del mismo tipo (por ejemplo todos los ecogramas referidos al fondo), pulse Aplicar a todo.
Parámetros
1. TVG
Este campo le permite definir la curva de Ganancia variable con el tiempo (TVG) aplicada para los ecos recibidos.
Se dispone de los siguientes ajustes de TVG:
a. Potencia (Sin TVG)
No se implementa la ganancia TVG. Este ajuste es muy poco utilizado.
b. Cardumen (20 log TVG)
Este ajuste de ganancia ofrece una amplificación más débil cerca del fondo. Se ha diseñado para proporcionar los mejores ecos para los cardúmenes. El tamaño de un cardumen permite detectarlo incluso con ganancia reducida.
c. Peces (40 log TVG)
Este ajuste de ganancia proporciona una amplificación mayor cerca del fondo. Se ha diseñado para proporcionar los mejores ecos de los peces aislados.
d. Blancos (40 log TVG)
Básicamente, este ajuste utiliza la misma amplificación TVG que Peces, pero se implementa un filtrado y compensación adicional. Sólo se muestran los ecos detectados e interpretados como un sólo pez. Los ecos son compensados por su posición física en el haz (compensación de haz). Esto significa que los peces en la región externa del haz se ajustan al tamaño correcto aunque sus ecos son más débiles.
Tenga en cuenta que este ajuste Blancos (40 log TVG) sólo funciona con transductores “split beam”.
e. Distintos objetivos (40 log TVG)
Básicamente, este ajuste utiliza la misma amplificación TVG que Peces, pero se implementa una compensación de haz adicional. Los ecos detectados e interpretados como peces aislados se ajustan a su tamaño correcto de acuerdo a su posición física en el haz.
Tenga en cuenta que este ajuste Distintos objetivos (40 log TVG) sólo funciona con transductores “split beam”
f. Usuario (TVG variable)
Este ajuste le permite definir su propia configuración de TVG.
Recuerde que también puede seleccionar TVG a través del botón TVG en el menú Activo .
2. Tipo de ecograma
Utilice este campo para seleccionar qué clase de ecograma desea ver.
a. Superficie
El ecograma está referido a la superficie del mar. La profundidad inicial (límite superior del ecograma) y el alcance vertical (a través del ecograma) se seleccionan manualmente por los botones Alcance inicial y Alcance en el menú Principal.
La biomasa se calcula automáticamente en base a las opciones que se hagan en la ventana de diálogo Intervalo de cálculo; dentro de un plazo determinado, un número de pulsos definido, o una porción de la presentación del ecograma. Los datos se toman entonces desde una zona del eco que empieza inmediatamente después del pulso transmitido, y que termina justo sobre la profundidad detectada.
Si se ha limitado el alcance vertical (usando los ajustes Alcance y Alcance inicial), la zona resultante se usa para los cálculos de biomasa. Si el fondo del mar está claramente definido con una única detección de fondo, el eco del fondo no se incluirá en los cálculos. Por lo tanto, si desactiva el detector de fondo, el eco de fondo se incluirá en los cálculos.
→ Función Alcance Inicial
→ Función Alcance
b. Fondo
El ecograma está referido al fondo. La profundidad final (límite inferior del ecograma) y el alcance vertical se seleccionan manualmente por los botones Alcance inicial y Alcance en el menú Principal. Sólo se presenta el ecograma en los pulsos que detectan el fondo correctamente.
El cálculo de la biomasa se hace del mismo modo que para los ecogramas de Superficie.
c. Pelágico
Este ecograma es muy parecido al de Superficie. Sin embargo, la biomasa se calcula de una forma diferente.
Los cálculos de biomasa no están restringidos por la detección de fondo. Esto significa que el eco del fondo se incluirá en los cálculos si se encuentra dentro de la escala elegida.
3. TVG de fondo
Utilice este campo para configurar la TVG para el detector de fondo.
4. TVG usuario
Utilice esta casilla para definir su propia curva de TVG.
Nota
Para que esta elección sea efectiva, el tipo de TVG debe establecerse en “Usuario”.
5. Aplicar a todo
Pulse este botón para implementar los cambios a todos los ecogramas que se usan actualmente en el sistema EK15.
Temas
• Ecograma; pestaña Líneas
• Ecograma; pestaña Ecograma
• Ecograma; pestaña Eje Horizontal
Procedimientos relacionados
• Cómo establecer marcadores horizontales
• Cómo establecer marcadores verticales
• Cómo seleccionar la ganancia TVG en la ventana Ecograma
• Cómo identificar más fácilmente el contorno del fondo
• Cómo controlar la biomasa actual
Temas relacionados
• Marcadores de ecograma
o Línea de Fondo
o Línea Blanca
o Línea de Profundidad Variable
o Línea de Otro Alcance
o Línea de Biomasa
o Escala
o Marcas verticales
o Anotaciones
• Panel de información de Biomasa
• Función Alcance Inicial
• Función Alcance
• Anotaciones
• TVG (GVT)
• Ganancia TVG
• Menú Activo; funciones y ventanas de diálogo
Ecograma; pestaña Eje Horizontal
Propósito
La pestaña Eje Horizontal en la ventana de diálogo Ecograma le permite elegir la escala horizontal del ecograma. Controla cómo de “rápido” se mueve el ecograma de izquierda a derecha sobre la pantalla de presentación.
Consejo
Tenga en cuenta que los cambios realizados en esta pestaña sólo se aplicarán por defecto al ecograma “activo” seleccionado en este momento (identificado por un borde grueso). Si desea aplicar los cambios a todos los ecogramas del mismo tipo (por ejemplo todos los ecogramas referidos al fondo), pulse Aplicar a todo.
Parámetros
1. Eje horizontal
Se puede configurar la velocidad horizontal en función de cuatro parámetros.
• Distancia
La escala horizontal del ecograma se basa en la distancia recorrida. Elija la resolución y las unidades con las casillas proporcionadas.
• Tiempo
La escala horizontal del ecograma se basa en el tiempo. Elija la resolución y las unidades con las casillas proporcionadas.
• Pulso
La escala horizontal del ecograma se basa en el número de pulso (transmisiones) hechas. Elija la resolución y las unidades con las casillas proporcionadas. Compruebe la casilla Tamaño de vista para especificar que el número de píxeles horizontales deberán definir el número de pulsos horizontales presentados (Un pulso por píxel).
• Velocidad
La escala horizontal del ecograma se basa en la velocidad que se elija. Elija la velocidad con la regla proporcionada.
2. Etiqueta
Estas opciones controlan las etiquetas de información en la esquina inferior izquierda del ecograma. Esta etiqueta se usa para identificar el eje.
3. Aplicar a todo
Pulse este botón para implementar los cambios a todos los ecogramas que se usan actualmente en el sistema EK15.
Temas
• Ecograma; pestaña Líneas
• Ecograma; pestaña Ecograma
• Ecograma; pestaña Eje Horizontal
Procedimientos relacionados
• Cómo establecer marcadores horizontales
• Cómo establecer marcadores verticales
• Cómo seleccionar la ganancia TVG en la ventana Ecograma
• Cómo identificar más fácilmente el contorno del fondo
• Cómo controlar la biomasa actual
Temas relacionados
• Marcadores de ecograma
o Línea de Fondo
o Línea Blanca
o Línea de Profundidad Variable
o Línea de Otro Alcance
o Línea de Biomasa
o Escala
o Marcas verticales
o Anotaciones
• Panel de información de Biomasa
• Función Alcance Inicial
• Función Alcance
• Anotaciones
• TVG (GVT)
• Ganancia TVG
• Menú Activo; funciones y ventanas de diálogo


TVG (GVT)
La función TVG se activa al pulsar el botón TVG en el menú Activo.
Temas relacionados
• Cómo seleccionar la ganancia TVG en la ventana Ecograma
Propósito
El propósito del botón TVG es permitirle cambiar la curva de “Time Varied Gain” (TVG) para los ecos recibidos.
Descripción
TVG significa Ganancia Variable con el Tiempo (GVT).
La idea con la TVG es que los ecos de los peces tendrán el mismo nivel de eco (color) independientemente de sus profundidades.
La EK15 tiene un alcance de TVG hasta los 15 000 metros, lo que a efectos prácticos es ilimitado. La EK15 no tiene un receptor compensado de TVG como otras sondas. En la EK15 la TVG se realiza por software después de que los ecos del receptor(es) han sido convertidos al formato digital. Para que esto funcione, el receptor debe tener un rango dinámico grande.
La función TVG (Ganancia Variable con el Tiempo (GVT)) compensa la atenuación de la propagación de las ondas del sonido que refleja un blanco en el agua. Básicamente, igualará la presentación del eco en la columna de agua de manera que los blancos del mismo tamaño aparezcan con la misma densidad independientemente del alcance o de la profundidad.
La selección que se hace con el botón TVG es la misma que en la pestaña Ecograma en la ventana de diálogo Ecograma.
La función TVG se describe con más detalle en el capítulo de teoría de las ecosondas.
La función TVG (Ganancia Variable con el Tiempo (GVT)) controla la ganancia en el amplificador de la señal. La ganancia es más débil justo después del pulso y aumenta de acuerdo con el tiempo (y por tanto el alcance).
La constante [x] en la ecuación [x] Log R tomará forma en la curva TVG.
Parámetros
1. TVG
Se dispone de los siguientes ajustes de TVG:
a. Potencia (Sin TVG)
No se implementa la ganancia TVG. Este ajuste es muy poco utilizado.
b. Cardumen (20 log TVG)
Este ajuste de ganancia ofrece una amplificación más débil cerca del fondo. Se ha diseñado para proporcionar los mejores ecos para los cardúmenes. El tamaño de un cardumen permite detectarlo incluso con ganancia reducida.
c. Peces (40 log TVG)
Este ajuste de ganancia proporciona una amplificación mayor cerca del fondo. Se ha diseñado para proporcionar los mejores ecos de los peces aislados.
d. Blancos (40 log TVG)
Básicamente, este ajuste utiliza la misma amplificación TVG que Peces, pero se implementa un filtrado y compensación adicional. Sólo se muestran los ecos detectados e interpretados como un sólo pez. Los ecos son compensados por su posición física en el haz (compensación de haz). Esto significa que los peces en la región externa del haz se ajustan al tamaño correcto aunque sus ecos son más débiles.
Tenga en cuenta que este ajuste Blancos (40 log TVG) sólo funciona con transductores “split beam”.
e. Distintos objetivos (40 log TVG)
Básicamente, este ajuste utiliza la misma amplificación TVG que Peces, pero se implementa una compensación de haz adicional. Los ecos detectados e interpretados como peces aislados se ajustan a su tamaño correcto de acuerdo a su posición física en el haz.
Tenga en cuenta que este ajuste Distintos objetivos (40 log TVG) sólo funciona con transductores “split beam”
f. Usuario (TVG variable)
Este ajuste le permite definir su propia configuración de TVG.
2. Aplicar a todo
Pulse este botón para implementar los cambios a todos los ecogramas que se usan actualmente en el sistema EK15.
Temas relacionados
• Cómo seleccionar la ganancia TVG en la ventana Ecograma
Temas relacionados
• Menú Activo; funciones y ventanas de diálogo
• Ecograma; pestaña Ecograma
• Ganancia TVG


Dirección del haz
La función Dirección del hazse activa pulsando el botón Dirección del haz en el menú Activo .
Propósito
El propósito de la función Dirección del Haz es invertir la presentación del ecograma de arriba a abajo. Esta función se utiliza normalmente si los transductores del sistema EK15 se encuentran en el fondo de una jaula “mirando” hacia arriba.
Descripción
El sistema EK15 es un producto único. Una de sus principales aplicaciones es en la piscicultura ya que la instalación de un solo sistema EK15 puede servir para controlar y observar el comportamiento de los peces y el gasto de comida en un gran número de jaulas. Los transductores se instalan físicamente dentro de las jaulas con el transductor mirando hacia arriba.
Los transductores del sistema EK15 también se pueden colocar en el fondo del mar (o en un río) para monitorear el ecosistema durante un largo periodo de tiempo. El hecho de que se puedan conectar simultáneamente varios transceptores y transductores permite, por ejemplo, que pueda establecer una “barrera” acústica para observar el tránsito de los peces.
Para ajustar las presentaciones del ecograma para este propósito, se presenta la función Dirección del Haz. A diferencia de la presentación en una ecosonda tradicional, aquí puede seleccionar Hacia arriba. La presentación se ajusta entonces a un transductor situado en la parte inferior del ecograma mirando hacia la superficie.
Parámetros
1. Hacia abajo
La presentación del ecograma en el sistema EK15 está configurada como en una tradicional ecosonda para la pesca. La superficie del mar se encuentra en la parte superior del ecograma. Los transductores se encuentran cerca de la superficie, y los haces apuntan desde la parte superior de la presentación hacia el fondo. Utilice esta presentación cuando los transductores del sistema EK15 estén instalados bajo el casco del barco.
2. Hacia arriba
La presentación del ecograma en el sistema EK15 se invierte de arriba a abajo. La superficie del mar aún se encuentra en la parte superior del ecograma. Sin embargo, los transductores se encuentran en el fondo, y los haces apuntan desde la parte inferior de la presentación hacia la superficie. Utilice esta presentación cuando los transductores del sistema EK15 estén instalados en el fondo de jaulas marinas o acuarios.
3. Aplicar a todo
Pulse este botón para implementar los cambios a todos los ecogramas que se usan actualmente en el sistema EK15.
Temas relacionados
• Ecograma “Hacia arriba”
• Menú Activo; funciones y ventanas de diálogo


Detector de fondo
La ventana de diálogo Detector de fondo se abre al pulsar el botón Detector de fondo en el menú Activo.
Procedimientos relacionados
• Cómo definir la profundidad máxima y mínima
Propósito
El propósito de la ventana de diálogo Detector de fondo es definir los límites de profundidad superior e inferior que se usarán con mayor probabilidad durante el funcionamiento del sistema EK15. En esta ventana de diálogo, también se puede modificar el ajuste del Nivel de eco de fondo para cambiar la detección de fondo respecto del eco de fondo.
Descripción
La ventana de diálogo Detector de fondo proporciona unos límites separados para la profundidad mínima y máxima. Estos límites pueden utilizarse para conseguir el “bloqueo de fondo” en la profundidad cuando el sistema EK15 está emitiendo pulsos. La sonda necesita este bloqueo para localizar la profundidad correcta, y para mantenerla durante el funcionamiento, a pesar de que la profundidad cambie constantemente.
El parámetro Nivel de eco de fondo permite modificar manualmente dónde se detectará la profundidad en el eco de fondo.
Parámetros
1. Detección de fondo
Esta función permite activar y desactivar la detección de fondo. Pulse para activarla.
2. Profundidad mínima
El detector de fondo inicia la búsqueda del eco de fondo a esta profundidad. El detector fallará en aguas poco profundas si se selecciona un valor de profundidad grande, y la cola del pulso de transmisión puede causar problemas si se elige un valor demasiado pequeño.
Se puede introducir el valor deseado de Profundidad mínima arrastrando el control arriba o abajo, o a través de la casilla.
3. Profundidad máxima
Para buscar el eco del fondo hasta esta profundidad siempre que se pierda el fondo. Introduzca un valor de profundidad ligeramente mayor que el punto más profundo que espera alcanzar para evitar la molestia de tener largos intervalos de tiempo de muestreo cada vez que se pierde el fondo. Un valor de profundidad de 0 o inferior a la profundidad mínima desactiva el detector de fondo.
Nota
Si se establece la profundidad máxima a un valor igual o menor que el valor mínimo, el algoritmo de detección de fondo se desactivará. El sistema EK15 no podrá detectar el fondo de ninguna manera, y la profundidad que se muestra será 0.00 m
Se puede introducir el valor deseado de Profundidad máxima arrastrando el control arriba o abajo, o a través de la casilla.
4. Nivel de eco de fondo
El parámetro Nivel de eco de fondo permite modificar manualmente dónde se detectará la profundidad en el pulso de fondo. El ajuste no tiene efecto sobre la capacidad del sistema EK15 para detectar y seguir el fondo.
a. El pico del pulso de fondo
b. Nivel de eco de fondo por defecto
c. Nivel de eco de fondo aproximado para la detección de peces planos
d. Nivel de eco de fondo aproximado para la detección de pradera marinas
El pulso de fondo básicamente identifica la profundidad del fondo justo antes del pico del pulso (A). Sin embargo, éste puede que no sea el fondo real. Por ejemplo, si el pulso de fondo lo genera un fondo de roca bajo una gruesa capa de lodo, la profundidad actual es ligeramente menor. Por esta razón, el sistema EK15 se ajusta por defecto para dar una lectura de profundidad unos pocos milisegundos antes del pico del pulso. Ésto se hace mediante el ajuste del nivel de eco de fondo a un valor por defecto de -50 dB (B).
El fondo actual no aparecerá nunca en el pico del pulso de fondo (A), siempre estará un poco antes del pico. Al cambiar el parámetro Nivel de eco de fondo puede tener detectado el fondo antes. Esta función puede, por ejemplo, usarse cuando se pescan peces planos, o cuando se están recolectando las algas marinas.
5. Aplicar a todo
Pulse este botón para implementar los cambios a todos los ecogramas que se usan actualmente en el sistema EK15.
Procedimientos relacionados
• Cómo definir la profundidad máxima y mínima
Temas relacionados
• Menú Activo; funciones y ventanas de diálogo


Calibración
La ventana de diálogo Calibración se abre haciendo clic en Calibracion en el menú Activo.
Procedimientos relacionados
• Procedimiento de Calibración
Propósito
El propósito de la ventana de diálogo Calibración es aceptar los resultados del blanco de referencia y el blanco medido tras la calibración del sistema.
Descripción
Para que el sistema EK15 ofrezca unos resultados correctos, éste debe ser calibrado. Esto es necesario para obtener datos que puedan utilizarse con fines científicos. Se ofrece un procedimiento dedicado para hacer esta calibración.
Parámetros
1. Blanco de referencia
Utilice este campo para introducir el valor del blanco de referencia en dB. El valor debe obtenerse del fabricante de la esfera de calibración que use. Cada esfera tiene un valor diferente de blanco de referencia.
2. Blanco medido
Utilice este campo para introducir el valor del blanco medido en dB. El valor se obtiene desde el panel de información Posición del pez durante el proceso de calibración.
Procedimientos relacionados
• Procedimiento de Calibración
Temas relacionados
• Panel de información Posición del pez
• Información básica sobre calibración
• Menú Activo; funciones y ventanas de diálogo


Otras ventanas de diálogo
Las ventanas de diálogo descritas en esta sección se abren todas desde dentro de otras ventanas de diálogo del sistema EK15. No se abren directamente desde el sistema de menús.
1. Configurar puerto LAN
La ventana de diálogo Configurar puerto LAN le permite definir los parámetros para la comunicación Ethernet (Red de área local (LAN)) con los sensores externos (dispositivos de medida) o sistemas periféricos.
→ Configurar puerto LAN
2. Configurar puerto serie
La ventana de diálogo Configurar puerto serie le permite definir los parámetros para la comunicación serie.
→ Configurar puerto serie
3. Agregar puerto serie
El propósito de la ventana de diálogo Agregar puerto serie es permitirle poner un puerto serie libre (puerto COM) en el ordenador EK15 para utilizar con fines de interfaz.
→ Agregar puerto serie
4. Monitorizar puerto
La ventana de diálogo Monitorizar puerto le permite estudiar el flujo de comunicación en el puerto serie o Ethernet (Red de área local (LAN)) elegido.
→ Monitorizar puerto
5. Seleccionar entrada
La ventana de diálogo Seleccionar entrada le permite seleccionar la información de sensores (dispositivos de medida) o sistemas externos, y conectarlos a la entrada Ethernet (LAN) o línea serie del sistema EK15 elegida.
→ Seleccionar entrada
6. Seleccionar salidas
La ventana de diálogo Seleccionar salidas le permite seleccionar la información a exportar a los sistemas periféricos en la salida Ethernet (Red de Área Local (LAN)) o línea serie elegida.
→ Seleccionar salidas
7. Mensajes
Los Mensajes le permiten leer y reconocer los mensajes del sistema EK15.
→ Mensajes
8. Reproducir archivo
El propósito de la ventana de diálogo Reproducir archivo es elegir el(los) archivo(s) que se usan para reproducir el ecograma. Los nombres de los archivos se han generado automáticamente, y cada archivo está identificado con la hora y la fecha en que fue creado.
→ Reproducir archivo
9. Archivo de salida
La ventana de diálogo Archivo de salida se utiliza para especificar qué salida desea guardar a un archivo de datos, y en qué directorio del disco se colocará el(los) archivo(s) de datos.
→ Archivo de salida
10. Datagrama EK500
La ventana de diálogo Datagrama EK500 se utiliza para especificar qué datagramas EK500 dar a la salida. Tenga en cuenta que los cambios hechos en esta ventana tendrán efectos tanto en la salida Ethernet como en el archivo de salida de datos EK500.
→ Datagrama EK500
11. Alcance de fondo
La ventana de diálogo Alcance de fondo se utiliza para especificar el alcance vertical de profundidad para los datos del ecograma referido al fondo que se exportan a los dispositivos periféricos, o guardados al archivo.
→ Alcance de fondo
12. Alcance de superficie
La ventana de diálogo Alcance de superficie se utiliza para especificar el alcance vertical de profundidad para los datos del ecograma referido a la superficie que se exportan a los dispositivos periféricos, o guardados al archivo.
→ Alcance de superficie
13. Detección de un blanco
La ventana de diálogo Detección de un blanco se utiliza para ajustar los parámetros de funcionamiento para detectar los blancos individuales.
→ Detección de blancos individuales


Configurar puerto LAN
La ventana de diálogo Configurar puerto LAN se abre desde el botón Configurar puerto LAN en las siguientes ventanas:
• Anotaciones
• Navegación
• Salida de profundidad
• Configuración E/S
Propósito
La ventana de diálogo Configurar puerto LAN le permite definir los parámetros para la comunicación Ethernet (Red de área local (LAN)) con los sensores externos (dispositivos de medida) o sistemas periféricos.
Descripción
La comunicación Ethernet (Red de área local (LAN)) es un modo eficiente de conectarse a sensores externos, como un sistema de posicionamiento global (GOS) para recibir datos de navegación.
Para que este puerto de comunicación trabaje, se deben configurar los parámetros correctamente.
Parámetros
1. Dirección IP local
Ésta es la dirección IP (Protocolo de Internet) de la placa local de interfaz de Ethernet.
En la mayoría de los casos, cada placa Ethernet tiene una dirección IP única, incluso cuando la placa es compatible con varias conexiones. Si tiene más de una placa de interconexión, se le proporciona una lista de las direcciones disponibles.
2. Puerto local (UDP)
Este puerto es importante si desea recibir información. Debe coincidir con el número de puerto en el ordenador remoto.
Para encontrar el número de puerto en el ordenador remoto, consulte la documentación para el programa software a usar. Si la comunicación de datos se configura sólo para transmitir información desde el sistema EK15, este parámetro no es necesario.
3. Dirección IP remota
Seleccione la dirección IP (Protocolo de Internet) para el ordenador remoto.
Si la comunicación de datos está configurada sólo para recibir datos, este parámetro no es necesario. Si desea configurar una salida para difusión, defina la dirección IP 255.255.255.255. Éste es el valor por defecto.
Si usa una comunicación punto por punto en una red cerrada, necesitará introducir la dirección IP remota manualmente.
4. Puerto remoto (UDP)
Especifica el puerto de red local. El sistema EK15 utiliza este puerto de red para transmitir información. La aplicación en el ordenador remoto “escuchará” a este puerto.
Temas relacionados
• Interfaces externos
• Anotaciones
• Navegación
• Salida de profundidad
• Configuración E/S
Principios de direccionamiento de puerto IP y UDP
El tráfico Ethernet entre el sistema EK15 y los dispositivos externos, tales como sensores o sistemas periféricos, se hace usando los puertos del Protocolo de Internet (IP) y del Protocolo de Datagramas de Usuario (UDP).
Dirección IP (Protocolo de Internet)
Una dirección IP (Protocolo de Internet) es una identificación numérica y dirección lógica que se asigna a dispositivos que forman parte de una red de ordenadores utilizando el Protocolo de Internet para la comunicación entre sus nodos. Aunque las direcciones IP se guardan como números binarios, que generalmente se muestran en notación legible para el usuario, como por ejemplo 208.77.188.166.
Principios de direccionamiento de puerto IP y UDP
A Sistema local
B Sistema remoto
C Placa interfaz Ethernet
D Datos
E Puerto UDP, cada uno con una dirección de puerto diferente
F Dirección IP, cada placa de interfaz Ethernet tiene su propia dirección individual
G Comunicación Ethernet
El papel de la dirección IP se ha caracterizado de la siguiente manera: “Un nombre indica lo que buscamos. Una dirección indica dónde está. Una ruta indica cómo llegar allí”.
Protocolo de Datagramas de Usuario (UDP)
El Protocolo de Datagramas de Usuario (UDP) es uno de los miembros principales del juego de protocolos de internet, el conjunto de protocolos de red usados también para Internet. Con el UDP, las aplicaciones informáticas pueden enviar mensajes, en este caso denominadas datagramas, a otros hosts en una red IP (Protocolo Internet) sin necesidad de comunicaciones previas para establecer canales especiales de transmisión o de rutas de datos (TCP).
UDP se conoce a veces como Protocolo de Datagramas Universal.
Conexiones y puertos de Datagramas
Las aplicaciones UDP utilizan conexiones de datagramas para establecer las comunicaciones host a host. Las conexiones enlazan la aplicación a puertos de servicio, que funcionan como los extremos de la transmisión de datos.
Un puerto es una estructura de software que se identifica por el número de puerto, un valor entero de 16 bits, permitiendo números de puertos entre 0 y 65.535.
Cómo se configuran las direcciones IP y los puertos en el sistema EK15 para transmitir datos
1. Dirección IP local
La dirección IP no es esencial, a menos que tenga más de una placa Ethernet en su ordenador. Entonces debe especificar la dirección IP de la placa que desea utilizar.
2. Dirección IP remota
Si desea configurar la difusión de datos a todos los periféricos del sistema, seleccione la Dirección IP remota 255.255.255.255.
Si su transmisión se dirige directamente a un destinatario particular, debe especificar su dirección IP.
3. Puerto local
El valor del Puerto local no es esencial, y no necesita especificar un valor distinto del predeterminado.
4. Puerto remoto
El software EK15 utiliza este puerto de red para transmitir información. La aplicación en el ordenador remoto “escuchará” a este número de puerto. Entonces debe acceder a la aplicación en el ordenador remoto para configurar el puerto local para que coincidan.
Cómo se configuran las direcciones IP y los puertos en el sistema EK15 para recibir datos
1. Dirección IP local
Esta dirección IP no es esencial, si sólo tiene una placa Ethernet, debe usar el valor predeterminado proporcionado. Si dispone de más de una placa Etehrnet en su ordenador, o si utiliza una placa de Ethernet con múltiples direcciones IP, debe especificar la dirección IP de la placa que desea utilizar.
2. Dirección IP remota
Si desea recibir datos, esta dirección IP no es esencial.
3. Puerto local
Este puerto debe coincidir con el número de puerto en el ordenador remoto. Para encontrar el número de puerto en el ordenador remoto, consulte la documentación de la utilidad software que se utilizará. Si la comunicación de datos está configurada sólo para transmitir información, este parámetro no es necesario.
4. Puerto remoto
Si configura el sistema EK15 para recibir datos, este puerto no es esencial. Mantenga el valor predeterminado para el puerto remoto.
Cómo se configuran las direcciones IP y los puertos en el sistema EK15 para comunicarse en una red cerrada
Si el sistema local (EK15) y el sistema remoto deben comunicarse punto a punto en una red cerrada, se deben definir las dos direcciones IP, así como los valores Puerto local y Puerto remoto.


Configurar puerto serie
La ventana de diálogo Configurar puerto serie se abre desde el botón Configurar puerto serie en las siguientes ventanas de diálogo:
• Interfaces externos
• Anotaciones
• Navegación
• Salida de profundidad
• Configuración E/S
Propósito
La ventana de diálogo Configurar puerto serie le permite definir los parámetros para la comunicación serie.
Descripción
Los puertos serie siguen siendo un método muy común para la interconexión entre sistemas marinos.
Es muy importante que cualquier línea serie entre el sistema EK15 y cualquier sistema externo se configure correctamente con parámetros idénticos en cada extremo.
La norma NMEA para comunicación serie define los parámetros estándar para estas interfaces.
NMEA significa National Marine Electronics Association. Véase http://www.nmea.org para más información.
Parámetros
1. Puerto COM
Este campo de texto identifica el puerto de comunicación actual en el ordenador. Usted no puede cambiar esta información.
2. Baudios
Use esta entrada para especificar la velocidad (“baudrate”) para la comunicación serie.
La baudios estándar definida para la comunicación NMEA es 4800 baudios.
3. Paridad
Use esta entrada para especificar la paridad para la comunicación serie.
La paridad estándar definida para la comunicación NMEA es Ninguna.
4. Bits de datos
Use esta entrada para especificar el número de bits de datos para la comunicación serie.
El número estándar de bits de datos definido para la comunicación NMEA es 8.
Temas relacionados
• Interfaces externos
• Anotaciones
• Navegación
• Salida de profundidad
• Configuración E/S


Agregar puerto serie
La ventana de diálogo Agregar puerto serie se abre desde el botón Agregar en la ventana Configuración E/S.
Procedimientos relacionados
• Interfaces externos
Propósito
El propósito de la ventana de diálogo Agregar puerto serie es permitirle poner un puerto serie libre (puerto COM) en el ordenador EK15 para utilizar con fines de interfaz.
Descripción
Los puertos disponibles en el ordenador se enumeran automáticamente. Para seleccionar un puerto, pulse una vez sobre su nombre, y a continuación pulse OK.
Procedimientos relacionados
• Interfaces externos
Temas relacionados
• Configuración E/S


Monitorizar puerto
La ventana de diálogo Monitorizar puerto se abre desde el botón Monitorizar puerto en la ventana Configuración E/S.
Propósito
La ventana de diálogo Monitorizar puerto le permite estudiar el flujo de comunicación en el puerto serie o Ethernet (Red de área local (LAN)) elegido.
Descripción
La ventana de diálogo Monitorizar puerto incluye un campo de texto para los mensajes de entrada (Rx datos), y uno para los de salida (Tx datos). Utilice estos campos y sus conocimientos de la comunicación de datos para investigar los telegramas.
Tenga en cuenta que la ventana de diálogo Monitorizar puerto es una herramienta con propósitos de depuración. No es necesaria ni está destinada para el funcionamiento normal del sistema EK15.
Parámetros
1. Tx datos
Esta ventana de texto muestra la comunicación de datos transmitida fuera desde el sistema EK15.
2. Rx datos
Esta ventana de texto se utiliza para mostrar la comunicación de datos recibida por el sistema EK15 desde los sensores externos (dispositivos de medida) o sistemas periféricos.
3. Actualización Auto
Cuando se selecciona esta casilla, el campo se actualiza constantemente con nueva información. Si desea congelar la información para una mayor investigación, anule la selección para desactivar la actualización automática.
4. Presentación Hex
Cuando se selecciona esta casilla, la información en el campo de texto se muestra en formato hexadecimal.
5. Limpiar
Este botón borra el campo de texto para permitir un flujo fresco de datos de comunicación.
6. Puerto actual
Si desea cambiar su atención a un puerto serie o LAN diferente, puede elegir el puerto de comunicación aquí en lugar de volver a la ventana de diálogo Configurar E/S.
7. Siempre arriba
Esta función coloca la ventana de diálogo Monitorizar puerto en su escritorio por encima del resto de ventanas de diálogo y presentaciones del sistema.
Temas relacionados
• Interfaces externos
• Configuración E/S
• Configurar puerto serie
• Configurar puerto LAN


Seleccionar entrada
La ventana de diálogo Seleccionar entrada se abre desde el botón Entrada en la ventana de diálogo Configurar E/S.
Propósito
La ventana de diálogo Seleccionar entrada le permite seleccionar la información de sensores (dispositivos de medida) o sistemas externos, y conectarlos a la entrada Ethernet (LAN) o línea serie del sistema EK15 elegida.
Descripción
En la ventana de diálogo Seleccionar entrada, se enumeran todas las fuentes de entrada disponibles en el campo de texto de la izquierda.
Para añadir una entrada, pulse sobre ella en la columna de la izquierda para seleccionarla, y a continuación pulse el botón [►].
Si es necesario configurar los parámetros de comunicación, pulse el sensor de entrada para seleccionarlo, y a continuación pulse el botón Configurar entrada. Cuando sea aplicable, se abrirá la ventana de diálogo correspondiente.
Tenga en cuenta que esta ventana de diálogo le permite añadir más de una señal de entrada a un puerto serie. Debe estar familiarizado con el tipo de señales de entrada antes de hacer ésto. Si se configura un puerto de entrada para recibir mensajes NMEA serie, el mismo puerto de entrada no puede utilizarse para recibir simultáneamente mensajes ASCII.
Parámetros
1. Entradas disponibles
Este campo enumera las señales de entrada disponibles.
Las fuentes disponibles se definen en un archivo de configuración en el sistema EK15, y refleja las fuentes de entrada y los formatos de archivo compatibles con el sistema EK15.
a. GPS
Ésta es la entrada desde el Sistema de Posicionamiento Global (GPS). Los siguientes formatos de telegrama son compatibles:
→ GLL Posición geográfica latitud/longitud
→ GGA Sistema de posición global, datos fijos
→ RMC Datos GNSS específicos mínimos recomendados
b. AML
Ésta es la entrada de un sensor de movimiento. Los siguientes formatos de telegrama son compatibles:
→ Protocolo de Movimiento Simrad Sonda/TSS1
→ Kongsberg EM Attitude 1000
→ Kongsberg EM Attitude 3000
c. MovimientoBinario
Ésta es la entrada de un sensor de movimiento. Los siguientes formatos de telegrama son compatibles:
→ Protocolo de Movimiento Simrad Sonda/TSS1
→ Kongsberg EM Attitude 1000
→ Kongsberg EM Attitude 3000
d. MovimientoAscii
Ésta es la entrada de un sensor de movimiento. Los siguientes formatos de telegrama son compatibles:
→ Protocolo de Movimiento Simrad Sonda/TSS1
→ Kongsberg EM Attitude 1000
→ Kongsberg EM Attitude 3000
e. Corredera
Ésta es la entrada de una corredera. Los siguientes formatos de telegrama son compatibles:
→ RMC Datos GNSS específicos mínimos recomendados
→ VHW Velocidad y rumbo
→ VTG Rumbo sobre fondo y velocidad
f. ITI/FS
Ésta es la entrada de los sistemas de monitorización de capturas Simrad ITI y Simrad FS. Los siguientes formatos de telegrama son compatibles:
→ DBS Profundidad bajo la superficie
→ DBS Profundidad de la red debajo de la superficie
→ HFB Distancia de la relinga superior a la inferior y al fondo
g. PI50
Ésta es la entrada de los sistemas de monitorización de capturas Simrad PI32, PI44, PI54 y PI50. Los siguientes formatos de telegrama son compatibles:
→ PSIMP-D1 Datos del sensor PI
h. Distancia
Ésta es la entrada de un sistema periférico que proporciona información sobre la distancia navegada. Los siguientes formatos de telegrama son compatibles:
→ RMC Datos GNSS específicos mínimos recomendados
→ VHW Velocidad y rumbo
→ VLW Distancia doble fondo/agua
→ VTG Rumbo sobre fondo y velocidad
i. Anotación
Ésta es la entrada de un sistema periférico que proporciona anotaciones. Los siguientes formatos de telegrama son compatibles:
→ Anotación ATS de Simrad
j. Giro
Ésta es la entrada de un sistema periférico de giro o compás que proporciona información de rumbo. Los siguientes formatos de telegrama son compatibles:
→ HDG Rumbo, desviación y variación
→ HDT Rumbo, verdadero
→ HDM Rumbo, magnético
→ VHW Velocidad y rumbo
2. Entradas seleccionadas
Este campo enumera las señales de entrada seleccionadas para el puerto de comunicaciones correspondiente.
3. Configurar entrada
Algunas de las entradas pueden configurarse por el sistema EK15. Para hacerlo, pulse en el nombre de entrada en el campo Entradas seleccionadas, y a continuación este botón. Cuando sea aplicable, se abrirá la ventana de diálogo correspondiente.
Temas relacionados
• Interfaces externos
• Navegación
• Configuración E/S


Seleccionar salidas
La ventana de diálogo Seleccionar salidas se abre desde el botón Salida en la ventana de diálogo Configuración E/S.
Propósito
La ventana de diálogo Seleccionar salidas le permite seleccionar la información a exportar a los sistemas periféricos en la salida Ethernet (Red de Área Local (LAN)) o línea serie elegida.
Descripción
En la ventana de diálogo Seleccionar salidas, se enumeran todas las señales de salida disponibles en el campo de texto de la izquierda.
Para habilitar una salida, pulse sobre ella en la columna de la izquierda para seleccionarla, y a continuación pulse el botón [►].
Si se pueden configurar los parámetros de comunicación de la salida, pulse el nombre de la señal para seleccionarla, y a continuación pulse el botón Configurar salida. Si aplica, se abrirá la ventana de diálogo correspondiente.
Parámetros
1. Salidas disponibles
Este campo enumera las señales de salida disponibles.
Las fuentes disponibles se definen en un archivo de configuración en el sistema EK15, y refleja los datos de salida y los formatos de archivo compatibles con el sistema EK15.
a. Profundidad
Esta es la salida de profundidad. Los siguientes formatos de telegrama son compatibles:
→ DBS Profundidad bajo la superficie
→ DBT Profundidad bajo el transductor
→ DPT Profundidad
→ Telegrama de profundidad Simrad EK500
→ Telegrama de profundidad de Atlas
→ PSIMDHB Dureza del fondo y biomasa
Consejo
También puede configurar las salidas de profundidad usando la ventana de diálogo Salida de porfundidad en el menú Configuración.
→ Salida de profundidad
b. Sinc
Esta es la salida para la sincronización de sistemas acústicos periféricos.
Para más información, véase la ventana de diálogo Sincronización.
→ Sincronización
2. Salidas seleccionadas
Este campo enumera las señales de salida seleccionadas al correspondiente puerto de comunicaciones.
3. Configurar salida
Algunas de las salidas pueden configurarse por el sistema EK15. Para hacerlo, pulse en el nombre de la salida en el campo Salidas seleccionadas, y a continuación este botón. Cuando sea aplicable, se abrirá la ventana de diálogo correspondiente.
Temas relacionados
• Interfaces externos
• Configuración E/S
• Salida de profundidad
• Sincronización
• Configurar la salida de datos NMEA en el puerto LAN elegido


Mensajes
La ventana de diálogo Mensajes se abre desde el icono Mensajes en el menú Barra de Tareas.
Cuando se emite un nuevo mensaje por el sistema EK15, el icono en la Barra Título parpadeará. Si mantiene el cursor sobre el icono, se mostrará una pequeña lista de mensajes de estado.
Propósito
Los Mensajes le permiten leer y reconocer los mensajes del sistema EK15.
Descripción
Los mensajes podrían estar relacionados con cualquier error de hardware o software, o incluso eventos relacionados con las condiciones de operación.
Un mensaje nuevo se indica por medio del icono Mensaje en la Barra Título. Haga clic en el icono para abrir la ventana de diálogo.
Los mensajes se dividen en dos tipos dependiendo de su importancia.
Están disponibles los siguientes tipos de mensajes.
1. Errores: Éstos son críticos. El funcionamiento del sistema EK15 no puede continuar.
2. Alarmas de sistema: Éstos son mensajes relacionados con el sistema EK15, o para componentes de software.
3. Alarmas de funcionamiento: Éstos son mensajes relacionados con las condiciones del entorno, la interfaz u otros eventos no-software.
4. Advertencias: Éstos son avisos de funcionamiento.
5. Información: Estos mensajes son notificaciones de eventos de funcionamiento.
Consejo
Todos los mensajes proporcionados por el sistema EK15 se guardan en archivos de registro en el disco duro. Si experimenta un comportamiento anormal, estos archivos pueden ser de utilidad a la departamento de soporte Simrad. Observe el procedimiento previsto para copiar estos archivos de registro a una memoria USB.
Parámetros
1. Lengüeta
Hay cinco lengüetas en la ventana de diálogo Mensajes, una para cada categoría de mensaje. Pulse en la lengüeta para ver la lista de mensajes en la correspondiente categoría.
2. Mensaje actual
El texto en un mensaje puede ser más largo que el que puede mostrar la lista de mensajes. Para leer el mensaje completo, pulse sobre él. El texto se copiará en el campo Mensaje actual.
3. Reconocer todo
Pulse para reconocer todos los nuevos mensajes en la lista actual (lengüeta).
4. Eliminar todo
Pulse para borrar todos los mensajes en la lista actual (lengüeta).
5. Reconocer
Pulse para reconocer el mensaje actual seleccionado.
6. Eliminar
Pulse para borrar el mensaje actual seleccionado.
7. Silenciar el sonido de los mensajes
Siempre que el sistema EK15 esté provisto con un altavoz, los mensajes pueden notificarse con sonido audible.
Utilice esta opción para deshabilitar la señal audible.
8. Impedir ventanas emergentes
Para inhibir los popups luminosos de mensajes, pulse el botón Alarma en la Barra de Tareas.
Temas relacionados
• Botón Mensaje


Reproducir archivo
La ventana de diálogo Reproducir archivo se abre desde el botón Reproducir archivo en el sub-menú Operativa.
El botón Operativa se encuentra en el menú Operativa.
Propósito
El propósito de la ventana de diálogo Reproducir archivo es elegir el(los) archivo(s) que se usan para reproducir el ecograma. Los nombres de los archivos se han generado automáticamente, y cada archivo está identificado con la hora y la fecha en que fue creado.
Descripción
El sistema EK15 incluye algunos archivos de ejemplo para reproducir. También se puede crear archivos por medio de la función de grabación del sistema EK15.
Para reproducir estos archivos, se debe elegir primero el modo reproducción en el menú Operativa, y a continuación pulsar el botón Reproducir archivo para abrir la ventana de diálogo Reproducir archivo.
La ventana de diálogo permite añadir uno o varios archivos a la lista de archivos activos para reproducir. Se puede pulsar Bucle para tener una reproducción continua con el o los ficheros que ha elegido.
Para borrar un archivo de la lista de reproducción, sólo hay que pulsar en el nombre del archivo, y a continuación pulsar el botón Eliminar. El archivo se elimina de la lista, pero no del disco duro.
Parámetros
1. Archivos
La lista muestra los archivos de ecogramas seleccionados actualmente instalados para reproducción.
2. Añadir
Pulse este botón para añadir otro(s) archivo(s) a la lista de reproducción. Se abre una ventana normal del sistema operativo para elegir los archivos.
3. Eliminar
Pulse en un archivo de la lista de reproducción, y a continuación pulse este botón para eliminar el archivo de la lista. El archivo se elimina de la lista, pero no del disco duro.
Consejo
Si desea eliminar un archivo de reproducción del disco duro, debe usar un explorador de archivos del sistema operativo.
El sistema de archivos del ordenador EK15 se puede abrir si pulsa la pestaña Capturar pantalla en la parte inferior de la presentación de pantalla, y a continuación pulse el botón Abrir carpeta de imágenes.
→ Capturas de pantalla
4. Bucle
Seleccione esta casilla si se quiere que el programa EK15 repita los archivos de reproducción seleccionados sin parar.
Temas relacionados
• Función Operativa


Archivo de salida
La ventana de diálogo Archivo de salida se abre desde el botón Archivo de salida en el botón Registrar.
Registrar se encuentra en el menú Operativa.
Procedimientos relacionados
• Cómo salvar las secuencias del ecograma (datos puros)
Propósito
La ventana de diálogo Archivo de salida se utiliza para especificar qué salida desea guardar a un archivo de datos, y en qué directorio del disco se colocará el(los) archivo(s) de datos.
Descripción
La ventana de diálogo Archivo de salida incluye tres pestañas para configurar los parámetros de salida.
1. Directorio
Utilice los parámetros en esta ventana para definir dónde se guardarán los archivos de datos brutos.
→ Archivo de salida; Directorio
2. Datos brutos
Utilice esta pestaña para guardar los archivos de datos brutos, para controlar su tamaño y para especificar el inicio automático del registro. Los archivos de datos brutos se pueden registrar por el sistema EK15 y guardarse a un archivo. Estos archivos de datos brutos pueden reproducirse posteriormente por el sistema EK15 para una análisis en detalle.
→ Archivo de salida; Datos brutos
3. Datos procesados
Utilice esta pestaña para que el sistema EK15 exporte al archivo los datagramas del sistema EK500, y elija qué información debe incluirse en el archivo guardado.
→ Archivo de salida; Datos procesados
Temas
• Archivo de salida; Directorio
• Archivo de salida; Datos brutos
• Archivo de salida; Datos procesados
Procedimientos relacionados
• Cómo salvar las secuencias del ecograma (datos puros)
Temas relacionados
• Función Registrar
• Reproducir archivo
• Datagrama EK500
Archivo de salida; Directorio
Utilice los parámetros en esta ventana para definir dónde se guardarán los archivos de datos brutos.
Nota
Los archivos de datos brutos a menudo se vuelven muy grandes. Si se desea registrar una gran cantidad de datos brutos de ecograma, debe asegurarse de que tiene suficiente espacio en el disco duro. A no ser que su ordenador esté equipado con un disco duro de gran capacidad, le recomendamos que guarde los datos brutos en un dispositivo de almacenamiento externo.
Parámetros
1. Directorio de salida actual
Este campo muestra la ruta del archivo seleccionado actualmente para guardar los archivos de datos.
2. Explorar
Pulse este botón para seleccionar un directorio (carpeta) de salida diferente para guardar los archivos. Se utiliza una ventana normal del sistema operativo. Se puede crear una carpeta.
Temas
• Archivo de salida; Directorio
• Archivo de salida; Datos brutos
• Archivo de salida; Datos procesados
Procedimientos relacionados
• Cómo salvar las secuencias del ecograma (datos puros)
Temas relacionados
• Función Registrar
• Reproducir archivo
• Datagrama EK500
Archivo de salida; Datos brutos
Utilice esta pestaña para guardar los archivos de datos brutos, para controlar su tamaño y para especificar el inicio automático del registro. Los archivos de datos brutos se pueden registrar por el sistema EK15 y guardarse a un archivo. Estos archivos de datos brutos pueden reproducirse posteriormente por el sistema EK15 para una análisis en detalle.
Cada nombre de archivo de datos brutos tiene el siguiente formato:
PREFIX
DYYYYMMDD
THHMMSS
Parámetros
1. General
a. Guardar datos (brutos)
Seleccione esta casilla para guardar los datos brutos a un archivo.
b. Prefijo (del nombre de archivo)
Escriba cualquier nombre en la casilla de texto. El nombre elegido se usará como prefijo en todos los nombres de archivo de datos brutos.
c. Alcance
Utilice esta casilla para definir de qué alcance se van a recoger los datos de la ecosonda.
2. Tamaño del archivo
a. Distancia del barco máx(ima)
Utilice esta casilla para definir un límite (en millas náuticas) para la distancia máxima que se incluirá en un archivo. Un valor de 0 significa sin límites.
b. Tamaño arch(ivo) máx(imo)
Utilice esta casilla para definir un límite para la cantidad máxima de bytes que se incluirán en un archivo de datos brutos. Un valor 0 significa son límites.
c. Tamaño de arch(ivo) act(ual)
Se indica el tamaño del archivo actual cuando se graban los datos brutos.
3. Inicio automático
La salida de datos brutos puede configurarse para iniciarse automáticamente después de navegar una distancia predefinida.
a. Iniciar a la distancia del barco
Seleccione la distancia navegada requerida (en millas náuticas) antes de iniciar la salida de datos brutos.
Temas
• Archivo de salida; Directorio
• Archivo de salida; Datos brutos
• Archivo de salida; Datos procesados
Procedimientos relacionados
• Cómo salvar las secuencias del ecograma (datos puros)
Temas relacionados
• Función Registrar
• Reproducir archivo
• Datagrama EK500
Archivo de salida; Datos procesados
Utilice esta pestaña para que el sistema EK15 exporte al archivo los datagramas del sistema EK500, y elija qué información debe incluirse en el archivo guardado.
Los datos procesados por el sistema EK15 pueden exportarse a un archivo.
Para apoyar programas que usen datos de la ecosonda Simrad EK500, el sistema EK15 puede dar datagramas definidos EK500 en una salida de Ethernet (LAN). Estos datagramas también pueden grabarse a un archivo.
Parámetros
1. Guardar EK500
Seleccione esta casilla para guardar los datagramas EK500 a un archivo.
Nota
Para desactivar esta función, y para que el sistema EK15 pare de guardar datagramas EK500 a un archivo, primero debe desactivar esta casilla, y a continuación reiniciar la aplicación EK15.
2. Datagrama EK500
Pulse este botón para abrir la ventana de diálogo Datagrama EK500 para configurar cada datagrama.
→ Datagrama EK500
Temas
• Archivo de salida; Directorio
• Archivo de salida; Datos brutos
• Archivo de salida; Datos procesados
Procedimientos relacionados
• Cómo salvar las secuencias del ecograma (datos puros)
Temas relacionados
• Función Registrar
• Reproducir archivo
• Datagrama EK500


Datagrama EK500
La ventana de diálogo Datagrama EK500 se abre desde el botón Datagrama EK500 en las ventanas de diálogo Archivo de salida y Salida Ethernet.
Propósito
La ventana de diálogo Datagrama EK500 se utiliza para especificar qué datagramas EK500 dar a la salida. Tenga en cuenta que los cambios hechos en esta ventana tendrán efectos tanto en la salida Ethernet como en el archivo de salida de datos EK500.
Descripción
La ventana de diálogo Datagrama EK500 se utiliza principalmente para configurar la salida de datos al sistema Olex.
La ventana ofrece tres pestañas para configurar los parámetros.
1. Datagrama
Utilice esta pestaña para especificar qué datagramas dar a la salida.
→ Datagrama EK500; Datagrama
2. Alcance
Utilice esta pestaña para especificar el alcance para los datagramas de Ecograma, Traza del eco y Datos de muestra.
→ Datagrama EK500; Alcance
3. Ecograma
Utilice esta pestaña para especificar el número de valores de superficie y fondo para los datagramas ecograma.
→ Datagrama EK500; Ecograma
Temas
• Datagrama EK500; Datagrama
• Datagrama EK500; Alcance
• Datagrama EK500; Ecograma
Temas relacionados
• Archivo de salida
• Ecograma
• Salida Ethernet
• Detección de blancos individuales
• Alcance de superficie
• Alcance de fondo
Datagrama EK500; Datagrama
Utilice esta pestaña para especificar qué datagramas dar a la salida.
Parámetros
1. Datagrama
Se enumera una lista de los datagramas de salida disponibles. Pulse para habilitar las salidas indivduales.
Para la salida correcta para el sistema Olex, se deben activar los siguientes datagramas:
• Parámetro
• Ecograma
2. Datos de muestra
Pulse para incluir los datos de ángulo, potencia, velocidad del sonido e intensidad del blanco.
3. Configurar traza (del eco)
Pulse este botón para especificar los parámetros para los datagramas Traza del eco. El botón abre la ventana de diálogo Detección de un blanco.
La ventana de diálogo Detección de un blanco se utiliza para ajustar los parámetros de funcionamiento para detectar los blancos individuales.
→ Detección de blancos individuales
Temas
• Datagrama EK500; Datagrama
• Datagrama EK500; Alcance
• Datagrama EK500; Ecograma
Temas relacionados
• Archivo de salida
• Ecograma
• Salida Ethernet
• Detección de blancos individuales
• Alcance de superficie
• Alcance de fondo
Datagrama EK500; Alcance
Utilice esta pestaña para especificar el alcance para los datagramas de Ecograma, Traza del eco y Datos de muestra.
Parámetros
1. Alcance de superficie
Pulse este botón para elegir el alcance de superficie para los datagramas. El botón abre la ventana de diálogo Alcance de superficie.
La ventana de diálogo Alcance de superficie se utiliza para especificar el alcance vertical de profundidad para los datos del ecograma referido a la superficie que se exportan a los dispositivos periféricos, o guardados al archivo.
2. Alcance de fondo
Pulse este botón para elegir el alcance de fondo para los datagramas. El botón abre la ventana de diálogo Alcance de fondo.
La ventana de diálogo Alcance de fondo se utiliza para especificar el alcance vertical de profundidad para los datos del ecograma referido al fondo que se exportan a los dispositivos periféricos, o guardados al archivo.
Temas
• Datagrama EK500; Datagrama
• Datagrama EK500; Alcance
• Datagrama EK500; Ecograma
Temas relacionados
• Archivo de salida
• Ecograma
• Salida Ethernet
• Detección de blancos individuales
• Alcance de superficie
• Alcance de fondo
Datagrama EK500; Ecograma
Utilice esta pestaña para especificar el número de valores de superficie y fondo para los datagramas ecograma.
Parámetros
1. Nº de valores de superficie
Seleccione el número de muestras del ecograma a exportar en la parte pelágica del ecograma.
Para la salida correcta al sistema Olex, fije este parámetro a 500.
2. Nº de valores de fondo
Seleccione el número de muestras del ecograma a exportar en la parte de fondo del ecograma.
Para la salida correcta al sistema Olex, fije este parámetro a 200.
3. Tipo TVG
Especifique el tipo de TVG para los datos en el datagrama Ecograma.
Temas
• Datagrama EK500; Datagrama
• Datagrama EK500; Alcance
• Datagrama EK500; Ecograma
Temas relacionados
• Archivo de salida
• Ecograma
• Salida Ethernet
• Detección de blancos individuales
• Alcance de superficie
• Alcance de fondo


Alcance de fondo
La ventana de diálogo Alcance de fondo se abre desde el botón Alcance de fondo en la ventana de diálogo Datagrama EK500.
Propósito
La ventana de diálogo Alcance de fondo se utiliza para especificar el alcance vertical de profundidad para los datos del ecograma referido al fondo que se exportan a los dispositivos periféricos, o guardados al archivo.
Descripción
Los parámetros definidos en esta ventana sólo se implementan para los datos del ecograma referido al fondo exportados por el sistema EK15.
Consejo
Parámetros similares para la presentación de ecograma se definen por los botones Alcance y Alcance inicial en el menú Principal.
Parámetros
1. Inicio relativo de fondo
Este parámetro controla la profundidad de inicio cuando el ecograma es referido al fondo.
La profundidad inicial del ecograma mostrada en la pantalla se define por el parámetro Alcance inicial en el menú Principal. El tipo de ecograma se selecciona en la ventana de diálogo Ecograma.
2. Alcance
Este parámetro controla el alcance de profundidad.
El alcance para el ecograma mostrado en pantalla se define por el parámetro Alcance en el menú Principal.
3. Aplicar a todo
Pulse este botón para implementar los cambios a todos los ecogramas que se usan actualmente en el sistema EK15.
Temas relacionados
• Función Alcance
• Función Alcance Inicial
• Ecograma
• Datagrama EK500


Alcance de superficie
La ventana de diálogo Alcance de superficie se abre desde el botón Alcance de superficie en la ventana de diálogo Datagrama EK500.
Propósito
La ventana de diálogo Alcance de superficie se utiliza para especificar el alcance vertical de profundidad para los datos del ecograma referido a la superficie que se exportan a los dispositivos periféricos, o guardados al archivo.
Descripción
Los parámetros definidos en esta ventana de diálogo se implementan sólo para los datos del ecograma referido a la superficie exportados por el sistema EK15.
Consejo
Parámetros similares para la presentación de ecograma se definen por los botones Alcance y Alcance inicial en el menú Principal.
Parámetros
1. Inicio relativo de superficie
Este parámetro controla la profundidad inicial cuando el ecograma es referido a la superficie.
2. Alcance
Este parámetro controla el alcance de profundidad.
3. Aplicar a todo
Pulse este botón para implementar los cambios a todos los ecogramas que se usan actualmente en el sistema EK15.
Temas relacionados
• Función Alcance
• Función Alcance Inicial
• Ecograma
• Datagrama EK500


Detección de blancos individuales
La ventana de diálogo Detección de blancos individuales se abre desde el botón Configurar traza del eco en la ventana de diálogo Datagrama EK500.
Propósito
La ventana de diálogo Detección de un blanco se utiliza para ajustar los parámetros de funcionamiento para detectar los blancos individuales.
Descripción
Están disponibles varios parámetros específicos para el estudio de blancos individuales. Para poder detectar los blancos individuales correctamente, estos parámetros deben definirse para ajustarse a las características del blanco.
Parámetros
1. Umbral mín. (dB)
La intensidad del blanco para un blanco individual debe superar este umbral para aceptarse.
2. Longitud eco mín.
Para que se produzca una detección de un blanco individual, la longitud normalizada (longitud de eco entre los puntos de 6 dB en relación con el valor de pico dividido por la duración del pulso transmitido) debe superar este parámetro.
3. Longitud eco máx.
La detección de un blanco individual requiere que la longitud de eco normalizada sea menor que el valor de la longitud de eco máxima.
4. Desviación de fase máx.
La fluctuación media de la fase eléctrica entre muestras dentro de un eco de un blanco individual no debe superar el valor de desviación de fase máxima donde la desviación de fase máxima está fijada en unidades de medidas de fase (128 medidas de fase = 180 grados eléctricos). El valor recomendado es de 2 a 3 para condiciones normales. Para ecos débiles en condiciones ruidosas debería permitir más fluctuaciones (4 a 10).
Tenga en cuenta que este parámetro no es válido para los sistemas de “single beam”.
5. Compensación de ganancia máx.
El valor de corrección devuelto por el modelo de ganancia del transductor no debe superar el valor de compensación de ganancia máximo. (Éste es la compensación de ganancia máxima de un sentido. La compensación máxima en dos sentidos será 12 dB). Todos los blancos individuales fuera del ángulo correspondiente a la compensación de ganancia elegida son omitidos. En consecuencia se puede reducir el volumen de muestra (ángulo de haz) al elegir un valor menor para la compensación de ganancia máxima.
Tenga en cuenta que este parámetro no es válido para los sistemas de “single beam”.
6. Separación de eco mín.
Ésta es la separación mínima entre dos ecos individuales requerida para aprobación.
7. Calibración
Esta función no se utiliza en el sistema EK15.
Temas relacionados
• Datagrama EK500


Formatos de telegramas
Este capítulo detalla los telegramas estándar de la NMEA, los terciarios y los patentados por Simrad, así como - en caso de ser aplicables - los archivos de formato dedicados para la transferencia de datos.
Según su propia página web, la NMEA (siglas en inglés de National Marine Electronics Association, Asociación Nacional de Electrónica Marina) es la fuerza unificadora detrás de toda la industria de la electrónica marina, uniendo así todos los aspectos de la industria para la mejora de nuestro cometido.
Aquí no están descritos todos los telegramas NMEA, terciarios o patentados, sino sólo los usados por el sistema EK15. Si las especificaciones aquí difieren de las especificaciones originales publicadas por la NMEA, siempre las indicadas por la NMEA serán consideradas las correctas.


Acerca del formato de telegrama NMEA
El sistema Simrad EK15 puede enviar y recibir información y desde diferentes periféricos. Todas las transmisiones tienen lugar como telegramas con sentencias de datos. Cada telegrama tiene definido un formato y una longitud.
La norma NMEA 0183 es el protocolo más común usado para recibir y transmitir datos a y desde sensores periféricos. Se utiliza una estructura de sentencia paramétrica para todos los datos NMEA. La sentencia empieza con un delimitador “$”, y representa la mayoría de sentencias aprobadas por la norma. Esta estructura de sentencia, con archivos de datos delimitados y definidos, es el método preferido para transmitir la información.
Para más información sobre la norma NMEA, el formato y las sentencias de datos, consulte sus publicaciones oficiales. Su documento NMEA 1083 - Norma para interconectar dispositivos electrónicos marinos explica los formatos en detalle. El documento puede conseguirse de http://www.nmea.org.
Temas
• National Marine Electronics Association (NMEA)
• Telegrama NMEA
• Parámetros de comunicación de la norma NMEA 0183
• Estructura de la sentencia


National Marine Electronics Association (NMEA)
La National Marine Electronics Association (NMEA) ha definido las normas para los equipos electrónicos marítimos, y el sistema EK15 cumple con estas normas. La norma más común es la NMEA 0183, y la National Marine Electronics Association la describe como sigue:
La Norma de Interconexión NMEA 0183 define los requisitos de señal eléctrica, el protocolo de transmisión de datos y el tiempo, y los formatos de sentencia específicos para un bus de datos serie de 4800 baudios. Cada bus puede tener un único transmisor pero muchos receptores.
— National Marine Electronics Association
Para más información sobre la National Marine Electronics Association y la norma NMEA 0183, consulte la página de la organización en http://www.nmea.org.


Telegrama NMEA
Para mover la información entre dos equipos electrónicos, los datos se recogen en telegramas. El contenido (protocolo) de cada telegrama está definido por la norma NMEA, y existen varios tipos de telegramas para permitir distribuir distintos tipos de datos.
La expresión datagrama también se utiliza frecuentemente para este método de comunicación.
A menos que desee escribir su propio software, no se necesita saber cómo se diseñan estos telegramas. Sin embargo, cada vez que se configura la interconexión de equipos, es necesario asegurarse de que cada sistema en su línea de comunicación está configurado para enviar y recibir el mismo telegrama. La norma permite que un sistema envíe datos (un “hablador ") y otros varios reciban datos simultáneamente (" oyentes ") en la misma línea. Por lo tanto, debe asegurarse que todos los productos que reciben datos en una línea de comunicación se han configurado para recibir el mismo telegrama (s) que proporciona el producto transmisor.


Parámetros de comunicación de la norma NMEA 0183
Los parámetros de comunicación definidos para el NMEA 0183 son:
• Velocidad binaria (Baudrate): 4800 bits per second
• Bits de datos: 8
• Paridad: Ninguna
• Bits de Stop: Uno
Algunos instrumentos también ofrecen otros parámetros y/u opciones.


Estructura de la sentencia
A continuación se proporciona una explicación resumida de la estructura de sentencia paramétrica aprobada.
$aaccc,c—c*hh<CR><LF>
1. “$”: Inicio de la sentencia (Hex: 24).
2. aaccc: Campo de dirección. Los dos primeros caracteres (aa) identifican el ID emisor, mientras que los tres últimos caracteres son el código mnemotécnico Formateador de sentencia que identifica el tipo de datos y el formato de la cadena de los campos sucesivos.
3. “,”: Delimitador de campo (Hex: 2C). Este caracter inicia cada campo excepto los campos de dirección y el de checksum. Si le sigue un campo nulo, es todo lo que queda para indicar que no hay datos en el campo.
4. c—c: Bloque de sentencia de datos. Ésta es una serie de campos de datos que contienen todos los datos a transmitir. La sentencia del campo de datos es fija y se identifica por el Formateador de sentencia en el campo de dirección. Los campos de datos pueden tener longitudes variables, y están precedidos por el Delimitador de campo.
5. “*”: Delimitador de Checksum (Hex: 2A). Este delimitador sigue el último campo de la sentencia, e indica que los dos caracteres alfanuméricos siguientes contienen el checksum.
6. hh: Checksum
7. <CR><LF>: Termina la sentencia
Telegramas propios
En algunos telegramas propios recibidos de otros equipos de Kongsberg Maritime, el carácter $ se sustituye por el carácter @. El campo de checksum puede que no se utilice.


Especificaciones de los telegramas NMEA
Se especifican aquí todas las sentencias de la norma NMEA soportadas por el sistema EK15. La información se extrae de las especificaciones NMEA originales. Si se necesitan más detalles sobre los formatos de telegramas individuales, consulte el archivo fuente original.


DBS Profundidad bajo la superficie
Este telegrama contiene la profundidad actual. Ya no se recomienda el uso de este telegrama en los nuevos diseños.
A menudo se sustituye por el telegrama DPT.
Formato
$--DBS,x.x,f,y.y,M,z.z,F*hh<CR><LF>
Descripción del formato
1. – – = identificador del emisor
2. DBS = identificador del telegrama
3. x.x,f = profundidad bajo la superficie en pies
4. y.y,M = profundidad bajo la superficie en metros
5. z.z,F = profundidad bajo la superficie en brazas
Temas relacionados
• Salida de profundidad
• Seleccionar salidas
• Seleccionar entrada


DBT Profundidad bajo el transductor
Este telegrama proporciona la profundidad del agua referenciada al transductor.
Formato
$--DBT,x.x,f,y.y,M,z.z,F*hh<CR><LF>
Descripción del formato
1. – – = identificador del emisor
2. DBT = identificador del telegrama
3. x.x,f = profundidad en pies
4. y.y,M = profundidad en metros
5. z.z,F = profundidad en brazas
Temas relacionados
• Salida de profundidad
• Seleccionar salidas


DPT Profundidad
Este telegrama contiene la profundidad del agua relativa al transductor y a la desviación del transductor de medida. Números de desviación positivos proporcionan la distancia del transductor a la línea de agua. Números de desviación negativa proporcionan la distancia del transductor a la parte de la quilla de interés.
Para más detalles, consulte la norma NMEA.
Formato
$--DPT,x.x,y.y,z.z*hh<CR><LF>
Descripción del formato
1. – – = identificador del emisor
2. DPT = identificador del telegrama
3. x.x = profundidad del agua, en metros, relativa al transductor
4. y.y = desviación, en metros, desde el transductor
5. z.z = escala de alcance máxima en uso
Temas relacionados
• Salida de profundidad
• Seleccionar salidas


GGA Sistema de posición global, datos fijos
Este telegrama contiene la hora, la posición y datos fijos relacionados de un sistema de posicionamiento global (GPS).
Formato
$--GGA,hhmmss.ss,llll.ll,a,yyyyy.yy,a,
x,zz,d.d,a.a,M,g.g,M,r.r,cccc*hh<CR><LF>
Descripción del formato
1. – – = identificador del emisor
2. GGA = identificador del telegrama
3. hhmmss.ss = Hora universal coordinada (UTC) de posición
4. llll.ll,a = latitud norte/sur, posición en grados, minutos y centésimas. Los carácteres N (Norte) o S (Sur) identifican la demora.
5. yyyyy.yy,a = longitud este/oeste, posición en grados, minutos y centésimas. Los carácteres W (Oeste) o E (Este) identifican la demora.
6. x = Indicador de calidad GPS (consulte la norma NMEA para más detalles)
7. zz = número de satélites en uso, 00 a 12, puede ser diferente del número a la vista
8. d.d = dilución horizontal de precisión
9. a.a,M = altitud relativa al nivel medio del mar (geoid) en metros
10. g.g,M = separación geoide en metros
11. r.r = edad de los datos GPS diferenciales
12. cccc = identificación de la estación de referencia diferencial, 0000 a 1023
Temas relacionados
• Navegación; pestaña Posición
• Seleccionar entrada


GLL Posición geográfica latitud/longitud
Este telegrama se utiliza para transferir la posición del barco en latitud y longitud, hora de fijar la posición y el estado de un sistema de posicionamiento global (GPS).
Formato
$--GLL,llll.ll,a,yyyyy.yy,a,
hhmmss.ss,A,a*hh<CR><LF>
Descripción del formato
1. – – = identificador del emisor
2. GLL = identificador del telegrama
3. llll.ll,a = latitud norte/sur, posición en grados, minutos y centésimas. Los carácteres N (Norte) o S (Sur) identifican la demora.
4. yyyyy.yy,a = longitud este/oeste, posición en grados, minutos y centésimas. Los carácteres W (Oeste) o E (Este) identifican la demora.
5. hhmmss.ss = horario universal coordinado (UTC) de posición.
6. A = estado, se usan los carácteres A (datos válidos) o V (datos no válidos).
7. a = indicador de modo.
Temas relacionados
• Navegación; pestaña Posición
• Seleccionar entrada


HDG Rumbo, desviación y variación
Este telegrama contiene el rumbo de un sensor magnético, que si se corrige por la desviación producirá rumbo magnético, que si se compensa por la variación proporcionará rumbo verdadero.
Formato
$--HDG,x.x,z.z,a,r.r,a*hh<CR><LF>
Conversiones de rumbo
• Para conseguir rumbo magnético: Añadir desviación hacia el este (E) a la lectura del sensor magnético, o restar desviación al oeste (W) de la lectura del sensor magnético.
• Para conseguir rumbo verdadero: Añadir variación hacia el este (E) para el rumbo magnético, o restar variación al oeste (W) del rumbo magnético.
Descripción del formato
1. – – = identificador del emisor
2. HDG = identificador de telegrama
3. x.x = rumbo del sensor magnético, grados
4. z.z,a = desviación magnética, grados este/oeste
5. r.r,a = variación magnética, grados este/oeste
Temas relacionados
• Navegación; pestaña Rumbo
• Seleccionar entrada


HDM Rumbo, magnético
Este telegrama contiene el rumbo del barco en grados magnéticos. No se recomienda el uso de este telegrama en nuevos diseños.
A menudo se sustituye por el telegrama HDG.
Formato
$--HDM,x.x,M*hh<CR><LF>
Descripción de formato
1. – – = identificador del emisor
2. HDM = identificador de telegrama
3. x.x = rumbo en grados, magnético
Temas relacionados
• Navegación; pestaña Rumbo
• Seleccionar entrada


HDT Rumbo, verdadero
Este telegrama se utiliza para transferir la información de rumbo de una giro.
Formato
$--HDT,x.x,T*hh<CR><LF>
Descripción de formato
1. – – = identificador del emisor
2. HDT = identificador de telegrama
3. x.x,T = rumbo, grados verdaderos
Temas relacionados
• Navegación; pestaña Posición
• Seleccionar entrada


RMC Datos GNSS específicos mínimos recomendados
Este telegrama contiene los datos de hora, fecha, posición rumbo y velocidad proporcionados por un receptor del sistema de satélite de navegación global (GNSS).
Formato
$--RMC,hhmmss.ss,A,llll.ll,a,yyyyy.yy,a,
x.x,z.z,ddmmyy,r.r,a,a*hh<CR><LF>
Descripción de formato
1. – – = identificador del emisor
2. RMC = identificador de telegrama
3. hhmmss.ss = hora universal coordinada (UTC) de posición fija
4. A = estado, se usan los carácteres A (datos válidos) o V (Aviso del receptor de navegación).
5. llll.ll,a = latitud norte/sur. Los carácteres N (Norte) o S (Sur) identifican la demora.
6. yyyyy.yy.a = longitud este/oeste. Los caracteres E (Este) o W (Oeste) identifican la demora.
7. x.x = velocidad sobre fondo, nudos
8. z.z = rumbo sobre fondo, grados verdaderos
9. ddmmyy = fecha
10. r.r,a = variación magnética, grados este/oeste. Los carácteres E (Este) o W (Oeste) identifican la demora.
11. a = indicador de modo
Temas relacionados
• Navegación; pestaña Posición
• Navegación; pestaña Velocidad
• Seleccionar entrada


VHW Velocidad y rumbo
Este telegrama contiene el rumbo del compás al que apunta el barco y la velocidad del barco relativa al agua.
Formato
$--VHW,x.x,T,x.x,M,x.x,N,x.x,K*hh<CR><LF>
Descripción del formato
1. – – = identificador del emisor
2. VHW = identificador de telegrama
3. x.x,T = rumbo, grados verdaderos
4. x.x,M = rumbo, grados magnéticos
5. x.x,N = velocidad relativa al agua, nudos, resolución 0.1
6. x.x,K = velocidad relativa al agua, km/hr, resolución 0.1
Temas relacionados
• Navegación; pestaña Rumbo
• Navegación; pestaña Velocidad
• Seleccionar entrada


VLW Distancia doble fondo/agua
Este telegrama contiene la distancia recorrida relativa al agua y sobre el fondo.
Formato
$--VLW,x.x,N,y.y,N,z.z,N,g.g,N*hh<CR><LF>
Descripción del formato
1. – – = identificador del emisor
2. VLW = identificador de telegrama
3. x.x,N = total acumulado de distancia, millas náuticas.
4. y.y,N = distancia en el agua desde el reset, millas náuticas.
5. z.z,N = distancia total de fondo acumulada, millas náuticas.
6. g.g,N = distancia de fondo desde el reset, millas náuticas.
Temas relacionados
• Navegación; pestaña Distancia
• Seleccionar entrada


VTG Rumbo sobre fondo y velocidad
Este telegrama contiene el rumbo actual y la velocidad relativa al fondo.
Formato
$--VTG,x.x,T,y.y,M,z.z,N,g.g,K,a*hh<CR><LF>
Descripción del formato
1. – – = identificador del emisor
2. VTG = identificador de telegrama
3. x.x,T = rumbo sobre fondo, grados verdaderos
4. y.y,M = rumbo sobre fondo, grados magnéticos
5. z.z,N = velocidad sobre fondo, nudos, resolución 0.1
6. g.g,K = velocidad sobre fondo, km/hr, resolución 0.1
7. a = indicador de modo


Telegramas patentados y formatos
Se especifican aquí todos los formatos de telegrama propios soportados por el sistema EK15. Todos los formatos son creados por Simrad para utilizar en sus propios productos.
Temas
• Telegrama de profundidad Simrad EK500
• Kongsberg EM Attitude 1000
• Kongsberg EM Attitude 3000
• DBS Profundidad de la red debajo de la superficie
• HFB Distancia de la relinga superior a la inferior y al fondo
• PSIMP-D datos de sensor PI
• PSIMP-D1 Datos del sensor PI
• PSIMDHB Dureza del fondo y biomasa
• Protocolo de Movimiento Simrad Sonda/TSS1
• Anotación ATS de Simrad


Telegrama de profundidad Simrad EK500
Este telegrama propio de Kongsberg Maritime se definió para la ecosonda científica EK500. Incluye la profundidad actual desde tres canales, así como la intensidad inferior de dispersión de superficie y la pendiente transversal del fondo. Este telegrama se ha definido para exportarse en una conexión de línea serie o en una red de área local.
Formaro de línea serie
D#,hhmmsstt,x.x,y.y,t,s.s<CR><LF>
Descripción del formato de línea serie
1. D# = identificador, puede ser D1, D2 o D3 para los canales 1, 2 ó 3.
2. hhmmsstt = hora actual; hora, minutos, segundos y centésimas de segundo
3. x.x = profundidad del fondo detectada en metros
4. y.y = intensidad inferior de dispersión de superficie en dB
5. t = número de transductor
6. s,s = pendiente transversal del fondo en grados
Formato de red
La línea de salida de red se especifica usando una estructura de programación en “C”. Tenga en cuenta que este formato no incluye el retorno de línea ni los caracteres de avance al final del telegrama.
struct Depth {
  char Header[2];
  char Separator1[1];
  char Time[8];
  char Separator1[2];
  float Depth[4];
  float Ss[4];
  long TransducerNumber[4];
  float AthwartShips;
};
Descripción del formato de red
1. Header# = puede ser D1, D2 o D3 para los canales 1, 2 ó 3.
2. Separator = “,”
3. Time = hora actual; hora, minutos, segundos y centésimas de segundo
4. Depth = profundidad del fondo detectada en metros
5. Ss = intensidad inferior de dispersión de superficie en dB
6. TransducerNumber = número de transductor
7. AthwartShips = pendiente transversal del fondo en grados


Kongsberg EM Attitude 1000
Este telegrama binario propio de Kongsberg EM Attitude 1000 consiste en un mensaje de longitud fija con 10 bytes.
Se define como sigue:
• Byte 1: Byte de sinc. 1 = 00h
• Byte 2: Byte de sinc 2 = 90h
• Byte 3: Balanceo LSB
• Byte 4: Balanceo MSB
• Byte 5: Cabeceo LSB
• Byte 6: Balanceo MSB
• Byte 7: Oscilación vertical LSB
• Byte 8: Oscilación vertical MSB
• Byte 9: Oscilación horizontal LSB
• Byte 10: Oscilación horizontal MSB
LSB = byte menos significativo, MSB = byte más significativo.
1. Todos los datos son en complemento binario de 2, con resolución de 0.01° para el cabeceo, el balanceo y la oscilación horizontal, y de 1 cm para la oscilación vertical.
• El balanceo es positivo con un rango válido en el lado de babor de ±179.99°
• El cabeceo es positivo con un rango válido en proa de ±179.99°
• La oscilación vertical es positiva con un rango válido de ±9.99
• La oscilación horizontal es positiva con un rango válido a derechas de 0 a 359.99°
2. Se asumen datos no válidos cuando un valor está fuera del rango válido.
3. Se puede definir cómo se supone que debe medirse el balanceo, ya sea con respecto al plano horizontal (el Hippy 120 o la convención TSS), o al plano con la inclinación del ángulo de cabeceo dado (es decir, como un ángulo de giro alrededor del eje x hacia proa con la inclinación del cabeceo). La última convención (conocida Tate-Bryant en la documentación POS/MV) se utiliza dentro del sistema en todas las pantallas de datos y en los datos registrados (se aplica una transformación si el balanceo se da respecto a la horizontal).
4. Tenga en cuenta que la oscilación vertical se presenta y registra como positiva disminuyendo (se cambia el signo). La oscilación vertical se corrige para el balanceo y el cabeceo.
5. Este formato se diseñó originalmente para usarse con las ecosondas multi-haz EM 950 y EM 1000 con el primer byte de sincronismo siempre a cero. Se pidió entonces a los fabricantes de los sensores que incluyesen el estado del sensor en el formato usando el primer byte de sincronismo para ello. Al añadir esta información adicional, el formato del datagrama se conoce como Kongsberg EM Attitude 3000.


Kongsberg EM Attitude 3000
Este telegrama binario propio de Kongsberg EM Attitude 1000 consiste en un mensaje de longitud fija con 10 bytes.
Se define como sigue:
• Byte 1: Byte de sinc 1 = 00h, o Estado del sensor = 90h-AFh
• Byte 2: Byte de sinc 2 = 90h
• Byte 3: Balanceo LSB
• Byte 4: Balanceo MSB
• Byte 5: Cabeceo LSB
• Byte 6: Balanceo MSB
• Byte 7: Oscilación vertical LSB
• Byte 8: Oscilación vertical MSB
• Byte 9: Oscilación horizontal LSB
• Byte 10: Oscilación horizontal MSB
LSB = byte menos significativo, MSB = byte más significativo.
1. Todos los datos son en complemento binario de 2, con resolución de 0.01° para el cabeceo, el balanceo y la oscilación horizontal, y de 1 cm para la oscilación vertical.
• El balanceo es positivo con un rango válido en el lado de babor de ±179.99°
• El cabeceo es positivo con un rango válido en proa de ±179.99°
• La oscilación vertical es positiva con un rango válido de ±9.99
• La oscilación horizontal es positiva con un rango válido a derechas de 0 a 359.99°
Se asumen datos no válidos cuando un valor está fuera del rango válido.
2. Se puede definir cómo se supone que debe medirse el balanceo, ya sea con respecto al plano horizontal (el Hippy 120 o la convenciónTSS), o al plano con la inclinación del ángulo de cabeceo dado (es decir, como un ángulo de giro alrededor del eje x hacia proa con la inclinación del cabeceo). La última convención (conocida Tate-Bryant en la documentación POS/MV) se utiliza dentro del sistema en todas las pantallas de datos y en los datos registrados (se aplica una transformación si el balanceo se da respecto a la horizontal).
3. Tenga en cuenta que la oscilación vertical se presenta y registra como positiva disminuyendo (se cambia el signo). La oscilación vertical se corrige para el balanceo y el cabeceo.
4. Este formato se utilizaba anteriormente con la EM 950 y la EM 1000, se asumía que el primer byte de sincronismo siempre era cero (Datagram “Kongsberg EM Attitude 1000”). Se pidió a los fabricantes de los sensores que incluyesen el estado del sensor en el formato usando el primer byte de sincronismo para ello.
Se asume entonces que:
• 90h en el primer byte indica una medida válida con total exactitud
• cualquier valor entre 91h y 99h indica datos válidos con exactitud reducida (la exactitud se reduce al aumentar el número)
• cualquier valor entre 9Ah y 9Fh indica datos no válidos pero un funcionamiento normal (por ejemplo modo de configuración o calibración)
• y cualquier valor entre A0h y AFh indica un estado de error del sensor


DBS Profundidad de la red debajo de la superficie
Este telegrama propio de Simrad contiene la profundidad del sensor de red.
Formato
@IIDBS,,,x.x,M,,<CR><LF>
Descripción del formato
1. II = identificador del emisor (obligatorio)
2. DBS = identificador del telegrama
3. x.x,M = profundidad en metros (0 a 2000)


HFB Distancia de la relinga superior a la inferior y al fondo
Este telegrama propio de Simrad contiene la distancia desde la relinga superior a la inferior y desde la relinga inferior al fondo.
Formato
@IIHFB,x.x,M,y.y,M<CR><LF>
Descripción del formato
1. II = identificador del emisor (obligatorio)
2. HFB = identificador del telegrama
3. x.x,M = distancia de la relinga superior a la inferior, metros
4. y.y, M = distancia de la relinga inferior al fondo, metros


PSIMP-D datos de sensor PI
Este telegrama propio de Simrad contiene el tipo y la configuración de los sensores PS y PI usados por el sistema PI de monitorización de capturas externo.
Nota
Esta descripción no es completa. Para más información, contacte con Simrad.
Formato
$PSIMP,D,tt,dd,M,U,S,C,V,Cr,Q,In,SL,NL,G,
Cb,error*chksum<CR><LF>
Descripción del formato
1. PS = Identificador del emisor (obligatorio)
2. IMP = Identificador del telegrama
3. D = Especificador de sentencia
4. tt = Hora del día
5. dd = Fecha actual
6. M = Tipo de medida:
• D = Profundidad
• T = Temperatura
• C = Captura
• B = Fondo
• N = Sin sensor
• M = Marcador
7. U = unidades; M, f o F para medidas de profundidad, C o F para medidas de temperatura
8. S = fuente; número (1, 2 ó 3) del sensor que proporciona los valores de datos actuales
9. C = canal; el número (1 a 30) del canal de comunicación para la fuente de datos actual
10. V = valor; la magnitud de la medida actual del sensor
11. Cr = cadencia de cambio; la magnitud de la medida de profundidad o temeperatura actuales
12. Q = calidad:
• 0 = Sin conexión entre el sensor y el receptor
• 1 = Se han perdido uno o dos pulsos, el valor actual es una predicción
• 2 = Los datos actuales son fiables
13. In = interferencia:
• 0 = Sin interferencia
• 1 = Interferencia detectada
14. SL = nivel de señal – el nivel de señal del pulso de telemetría, medido en dB // 1 µPa
15. NL = nivel de ruido – el nivel de ruido medio del canal actual, medido en dB // 1 µPa
16. G = la ganancia actual; 0, 20 ó 40 dB.
17. Cb = calidad del cable:
• 0 = el cable no está conectado
• 1 = el cable está OK
• 2 = cortocircuito, o la corriente del hidrófono es demasiado alta
18. error = error detectado – 0 cuando no se detecta ningún error, un número >0 indica una condición de error
19. chksum = El campo “checksum” consiste de un "*" y dos dígitos hexadecimales representando la OR exclusiva de todos los caracteres entre, pero sin incluir, los símbolos "$" y "*"


PSIMP-D1 Datos del sensor PI
Este telegrama propio de Simrad contiene el tipo y la configuración de los sensores PS y PI usados por el sistema de monitorización de capturas externo PI.
Nota
Esta descripción no es completa. Para más información, contacte con Simrad.
Formato
$PSIMP,D1,tt,dd,M,U,SNo,MNo,C,V,CR,Q,
In,SL,NL,G,Cb,error*chksum<CR><LF>
Descripción del formato
1. PS = indentificador del emisor (obligatorio)
2. IMP = identificador del telegrama
3. D1 = especificador de sentencia
4. tt = hora del día
5. dd = fecha actual
6. M = tipo de medida:
• D = Profundidad
• T = Temperatura
• C = Captura
• B = Fondo
• N = Sin sensor
• M = Marcador
7. U = unidad, siempre en unidades SI
• M = medidas de profundidad y distancia
• C = medidas de temperatura
8. SNo = Número de sensor
9. MNo = Número de medida
10. C = canal; el número (1 a 30) del canal de comunicación para la fuente actual de datos
11. V = valor; la magnitud de la medida del sensor actual
12. Cr = cadencia de cambio; la cadencia de cambio para la medida actual, o el contador de tiempo para los sensores de fondo y captura
13. Q = calidad:
14. In = interferencia:
• 0 = Sin interferencia
• 1 = Interferencia detectada
15. SL = nivel de señal – el nivel de señal del pulso de telemetría, medido en dB // 1 µPa
16. NL = nivel de ruido – el nivel de ruido medio del canal actual, medido en dB // 1 µPa
17. G = ganancia actual; 0, 20 ó 40 dB.
18. Cb = calidad del cable:
• 0 = cable no conectado
• 1 = cable correcto
• 2 = un cortocircuito, o la corriente del hidrófono es muy grande
19. error = error detectado – 0 cuando no se detecta ningún error, un número >0 indica una condición de error
20. chksum = El campo de checksum consiste en un “*" y dos dígitos hexadecimales representando una OR exclusiva de todos los carácteres entre, pero sin incluirlos, los carácteres "$" y "*"


PSIMDHB Dureza del fondo y biomasa
Este telegrama propio de Simrad contiene la dureza del fondo y la biomasa calculada por la ecosonda.
Formato
$PSIMDHB,hhmmss.ss,t,f,KHZ,x.x,M,y.y,DB,z.z,,,<CR><LF>
Descripción del formato
1. $P = identificador del emisor (obligatorio)
2. SIM = ID emisor Simrad
3. DHB = tiempo universal coordinado (UTC)
4. hhmmss.ss = hora
5. t = número del transductor
6. f,KHZ = frecuencia de la ecosonda en kHz
7. x.x,M = profundidad del fondo detectado en metros. Dada como DBS (profundidad bajo la superficie), asumiendo que se ha introducido el calado adecuado del transductor.
8. y.y,DB = dureza de la superficie del fondo en dB
9. z.z = densidad relativa de biomasa en m²/nmi² (NASC) (sA)
NASC significa Coeficiente de dispersión del área náutica. Este es el formato (sA m²/nmi²) que proporcionamos los datos de biomasa.
10. spare1 = libre para ampliaciones futuras
11. spare2 = libre para ampliaciones futuras


Protocolo de Movimiento Simrad Sonda/TSS1
Este protocolo propio Simrad Sonda/TSS1 puede ser la interfaz más común para la compensación de la oscilación vertical, balanceo y cabeceo. Cuando se selecciona este protocolo, el número de variables del sensor es fijo, y no hay muestras asociadas a él. Sin embargo, la velocidad binaria y la de salida pueden ajustarse a sus necesidades, El formato se basa en caracteres ASCII, los datagramas tienen una longitud fija, y se acaba con un retorno de carro y un cambio de línea.
La definición de los ángulos de orientación en este formato es diferente de la definición de ángulos Euler usada en otras partes. La diferencia aparece en el ángulo de balanceo, donde:
Formato
:aabbbb shhhhxsrrrr spppp<cr><lf>
descripción del formato
1. aa = balanceo – dos caracteres en número hexadecimal con la aceleración de balanceo, en unidades 0.03835 m/ss
2. bbbb = oscilación vertical – cuatro caracteres en números hexadecimales con la aceleración vertical, en unidades 0.000625 m/ss
3. s = un sólo caracter proporcionando un caracter “espacio” si el valor es positivo, o un caracter “–” si es negativo
4. hhhh = oscilación vertical – cuatro caracteres en número decimal con la posición vertical en centímetros, positivo hacia arriba
5. x = caracter de estado
• U = Modo sin ayuda y datos estables. El sensor trabaja sin datos de entrada externos.
• u = Modo sin ayuda pero datos inestables. El sensor no tiene datos de entrada externos, pero los datos del sensor son inestables. Una causa probable de ésto es la falta de alineación después de que el sensor se haya encendido en un reinicio. El periodo de alineación desde una recuperación de alimentación es de aproximadamente cinco minutos.
• G = Modo de velocidad sin ayuda y datos estables. El sensor trabaja con la entrada externa de datos de velocidad.
• g = Modo de velocidad sin ayuda pero datos inestables. El sensor trabaja con una entrada externa de datos de velocidad, pero los datos del sensor son inestables. Una causa probable de ésto es la falta de alineación después de que el sensor se haya encendido en un reinicio, o un fallo en la entrada de datos de velocidad.
• H = Modo de rumbo sin ayuda y datos estables. El sensor trabaja con entrada externa de datos de rumbo.
• h = Modo de rumbo sin ayuda pero datos inestables. El sensor trabaja con una entrada externa de datos de rumbo, pero los datos del sensor no son estables. Una causa probable de ésto es la falta de alineación después de que el sensor se haya encendido en un reinicio, o un fallo en la entrada de datos de rumbo.
• F = Modo con ayuda y datos estables. El sensor trabaja con la entrada externa de datos de velocidad y rumbo.
• f = Modo con ayuda pero datos inestables. El sensor trabaja con la entrada externa de datos de velocidad y rumbo, pero los datos del sensor no son estables. Una causa probable de ésto es la falta de alineación después de que el sensor se haya encendido en un reinicio, o un fallo en la entrada de datos de rumbo y/o velocidad.
6. s = un sólo caracter con un “espacio” si el valor es positivo, o un caracter “–” si es negativo
7. rrrr = balanceo – cuatro caracteres en número decimal con el ángulo de balanceo en centésimas de grado
8. s = un sólo caracter con un “espacio” si el valor es positivo, o un caracter “–” si es negativo
9. pppp = cabeceo – cuatro caracteres en número decimal con el ángulo de cabeceo en centésimas de grado


Anotación ATS de Simrad
Este telegrama propio de Kongsberg Maritime contiene una cadena de texto que se usa para fines de anotaciones.
Formato
$??ATS,tttt<CR><LF>
Descripción del formato
1. ?? = identificador del emisor
2. ATS = identificador del telegrama
3. tttt = cadena de texto libre


Telegramas y formatos de terceros
Se especifican aquí todos los formatos de telegramas de terceros soportados por el sistema EK15. Estos formatos de telegrama son creados por otras organizaciones, y son soportados por el sistema EK15 para permitir la conexión con sistemas de otras marcas.
Temas
• Telegrama de profundidad de Atlas
• Furuno GPhve telegrama de oscilación vertical


Telegrama de profundidad de Atlas
Este telegrama propio de Atlas contiene la profundidad actual desde dos canales.
Formato
Dyxxxxx.xxm
Descripción del formato
1. Dy = Número de canal; DA es el canal número 1, DB es el canal número 2.
2. xxxxx.xx = profundidad en metros
3. m = metros


Furuno GPhve telegrama de oscilación vertical
Este formato de telegrama propio de Furuno contiene información sobre la oscilación vertical del barco.
Formato
$PFEC,GPhve,xx.xxx,A*hh<CR><LF>
Descripción del formato
1. $PFEC = Emisor
2. GPhve = Identificador de telegrama
3. xx.xxx = oscilación vertical en metros y decimales
4. A = estado
5. hh = checksum


Teoría de ecosonda
Cuando utiliza una ecosonda hay algunos conocimientos básicos que puede encontrar útiles de tener.
Temas
• Conceptos
o Alcance
o Eco del fondo
o Propagación de onda
o Biomasa
o Rango dinámico y la presentación
o Pendientes del fondo
• Parámetros
o Ganancia TVG
o La potencia de salida
o La duración del pulso


Conceptos
Observe las siguientes descripciones de los conceptos clave.
Temas
• Alcance
• Eco del fondo
• Propagación de onda
• Biomasa
• Rango dinámico y la presentación
• Pendientes del fondo


Alcance
La absorción en el agua salada aumenta fuertemente con la frecuencia. Para un alcance máximo debe elegirse una frecuencia de funcionamiento baja, un transductor grande y la máxima potencia de transmisión.
Los alcances típicos se muestran en la tabla. Usando el transductor Simrad ES38B (38 kHz, 7x7 grados, 2000 W) puede detectarse un bacalao de 60 centímetros a 950 metros, y la detección de fondo llega hasta los 2800 metros. Sin embargo, con el transductor Simrad ES200–7C (200 kHz, 7x7 grados, 1000 W) sólo puede ver el mismo bacalao hasta los 270 metros, y la detección de fondo se hace poco fiable más allá de los 500 metros.
Tabla 1 Profundidades de detección máximas, transductores mono–haz
Transductor | Frecuencia (kHz) | Duración del pulso (ms) | Ancho de banda (hz) | Potencia Tx (W) | Alcance peces (m) | Alcance fondo (m)
12–16 | 12 | 16,4 | 193 | 2000 | 850 | 10000
27–26 | 27 | 8,18 | 387 | 3000 | 1100 | 4400
38/200D | 38 | 4,09 | 766 | 1000 | 500 | 2100
38–9 | 38 | 4,09 | 766 | 1500 | 800 | 2600
38–7 | 38 | 4,09 | 766 | 2000 | 950 | 2800
50/200D | 50 | 2,05 | 1493 | 1000 | 500 | 1500
50–7 | 50 | 2,05 | 1493 | 2000 | 700 | 1900
120–25 | 120 | 1,02 | 3026 | 1000 | 390 | 800
50/200D | 200 | 1,02 | 3088 | 1000 | 280 | 550
Tabla 2 Profundidades de detección máximas, transductores “split-beam”
Transductor | Frecuencia (kHz) | Duración del pulso (ms) | Ancho de banda (hz) | Potencia Tx (W) | Alcance peces (m) | Alcance fondo (m)
ES18–11 | 18 | 8,21 | 382 | 2000 | 1100 | 7000
ES38B | 38 | 4,09 | 766 | 2000 | 950 | 2800
ES70–11 | 70 | 2,05 | 1526 | 800 | 450 | 1100
ES120–7C | 120 | 1,02 | 3026 | 1000 | 440 | 850
ES200–7C | 200 | 1,02 | 3088 | 1000 | 270 | 550
Tabla 3 Máxima detección de fondo
Transductor | Frecuencia (kHz) | Duración del pulso (ms) | Ángulo del haz (hz) | Ancho de banda (hz) | Potencia Tx (W) | Alcance (m)
38–7 | 38 | 4 | 7 | 766 | 2000 | 3000
38–9 | 38 | 4 | 9 | 766 | 1500 | 2600
38/200D | 38 | 4 | 13x21 | 766 | 1000 | 2100
50/200D | 50 | 2 | 10x16 | 1493 | 1000 | 1400
50–18 | 50 | 2 | 18 | 1526 | 500 | 1400
50–7 | 50 | 2 | 7 | 1493 | 2000 | 1900
120–15 | 120 | 1 | 10 | 3026 | 1000 | 800
200–7 | 200 | 1 | 7 | 3088 | 1000 | 500
710–36 | 710 | 1 | 2,8 | 3088 | 100 | 70
38/200 | 200 | 1 | 7 | 3026 | 1000 | 450
50/200 | 200 | 1 | 7 | 3088 | 1000 | 450
Estos cálculos de alcance suponen una salinidad del agua (3.5 ppt) y temperatura (+10°C) normales, una profundidad media (nivel de dispersión de la superficie = -20 dB) y un nivel de ruido típico para un barco en movimiento.


Eco del fondo
Un fondo plano y duro refleja la señal transmitida como si fuera un espejo. Las distintas partes del frente de ondas golpean el fondo casi al mismo tiempo, y el eco reflejado de estos puntos llega a la superficie casi en el mismo instante.
La señal de eco recibida es básicamente una copia atenuada del pequeño pulso transmitido. El eco procedente de un fondo inclinado se caracteriza por tener una mayor duración y unos tiempos de subida y bajada más lentos. El pulso transmitido alcanza primero el punto (A) y, mientras transcurre el tiempo, el punto de reflexión se desplaza por la pendiente hacia el punto (B). Muchos lugares no tienen un fondo duro y consistente, Frecuentemente, el fondo está compuesto por fango, arcilla y arena, lo que se puede observar como bandas en la pantalla de la ecosonda.
El algoritmo de detección de fondo está implementado por completo por programa, y se efectúan cálculos por separado para cada canal de frecuencia. El algoritmo se ha desarrollado centrándose en su fiabilidad, en el sentido que nunca muestra lecturas incorrectas de profundidad. Cuando el resultado de la detección es cuestionable, el algoritmo presenta una profundidad de 0.00 para indicar que la detección no es fiable. El método de cálculo del sistema EK15 está diseñado para enfrentarse a determinadas situaciones difíciles. El algoritmo mantiene el enganche de fondo ante saltos abruptos de la profundidad. Evita detecciones falsas de fondo ante un cardumen denso. Si el fondo está compuesto por capas, escoge la superior para determinar la profundidad.
El algoritmo de detección de fondo engancha el primer fondo que llega. En un fondo con pendiente, se dará la profundidad en el punto A en lugar de la profundidad en el eje del transductor. El valor de profundidad detectado es siempre menor que la profundidad en el eje del transductor lo que implica que automáticamente se ha incluido un margen de seguridad.


Propagación de onda
La velocidad de propagación de las ondas de sonido en el mar varía ligeramente con la temperatura, salinidad y la presión. La velocidad varía ente 1440 y 1520 m/s en aguas poco profundas en el mar, mientras que a una profundidad de 1000 m se puede esperar una velocidad de 1480 m/s. En aguas dulces poco profundas, la velocidad es aproximadamente de 1430 m/s.
Un buen valor promedio usado en la ventana de diálogo Entorno es 1470 m/s.
Propagación de onda dese un fondo plano
El sistema EK15 transmite pulsos de onda de sonido de alta energía en el mar. Un fondo plano refleja la onda transmitida como si fuera un espejo. La energía transportada por la onda sonora se distribuye sobre una superficie cada vez mayor a medida que la onda viaja hacia el fondo y regresa a la superficie. La energía se distribuye sobre un superficie cuatro veces mayor cada vez que se dobla la distancia recorrida.
Un cardumen grande refleja las ondas de forma similar. Este tipo de dispersión se conoce como dispersión cuadrática o dispersión 20 log TVG (Ganancia variable en el tiempo).
La situación es ligeramente diferente cuando se observan ecos de peces aislados. La onda transmitida se propaga de acuerdo a la dispersión cuadrática desde la superficie hacia los peces. La vejiga natatoria de los peces dispersa en todas las direcciones una pequeña fracción de la energía incidente. En el viaje de vuelta hacia la superficie la onda sonora es afectada también por la dispersión cuadrática. El efecto combinado se conoce como dispersión cuádrica o dispersión 40 log TVG.
Propagación de onda desde un pez
En la ventana de diálogo de la ecosonda Ecograma la dispersión 20 log TVG se denomina Ganancia de cardumen y Ganancia de fondo, mientras que la dispersión 40 log TVG se conoce como Ganancia de pez.
Las pérdidas de propagación debidas a la absorción son mucho mayores en el agua salada que en agua dulce. La absorción también aumenta con la frecuencia. En 38 kHz la absorción es 0.5 dB/km en agua dulce y 10 dB/km en el mar. En 200 kHz la absorción es 10 dB/km en agua dulce y 50 dB/km en el mar. La ecosonda debe saber en qué tipo de agua trabaja para compensar estas pérdidas correctamente.
La unidad de medida dB (decibelio) tiene una larga tradición en la acústica submarina y en otros campos de la física. Es una medida logarítmica de la relación entre dos cantidades.


Biomasa
Siempre que use un sistema EK15 con un transductor “split beam”, o tenga una licencia de biomasa válida en un transceptor mono-haz, tendrá acceso al panel de información Biomasa.
Este valor de biomasa es un indicador de la cantidad de peces que tiene en este momento en el ecograma , o en la zona ampliada. Cada pez emitirá un eco, y la suma de todos estos ecos registrados se representan como un número. Los organismos más pequeños como el placton también emitirán ecos, pero éstos son tan débiles que apenas influirán en la biomasa total.
El sistema EK15 registra todos los ecos desde el placton más pequeño a la ballena más grande, y proporciona estos resultados como un número. Para todos los efectos prácticos, este número le proporcionará información sobre la cantidad de peces para permitirle decidir si vale la pena empezar a pescar. También debe considerar si este número es el resultado de grandes cantidades de placton o de cebo, o si hay peces reales debajo de la quilla. El número proporcionado para mostrar la cantidad de peces es relativo, y haciendo uso de su experiencia le servirá cuando tome la decisión.
El valor de biomasa también se usa por los investigadores para calcular la cantidad de peces que hay en el océano. Si se conoce la especie y la talla del pez, se puede calcular el número de peces individuales para un determinado volumen de agua. Otros medios para establecer el resultado final son los datos de arrastre y de capturas de la comunidad de pesca.
Nota
Si tiene otras ecosondas o sonar funcionando no sincronizados con la EK15, la EK15 también medirá el pulso de transmisión del sistema secundario. Ésto se denomina interferencia.
Se puede eliminar la interferencia usando la función Filtro pulso a pulso en el menú Activo, pero el receptor EK15 todavía captará el pulso de transmisión y lo implementará en los cálculos.
Es necesaria una completa sincronización de los diferentes instrumentos acústicos. Si su propio barco genera demasiado ruido, ésto también influirá en los cálculos de biomasa y le ofrecerá una información inexacta.
Temas relacionados
• Línea de Biomasa
• Panel de información de Biomasa
• Ecograma


Rango dinámico y la presentación
La ecosonda EK15 tiene un rango dinámico de 80 dB.
Ésto significa que la sonda puede recibir ecos muy fuertes y muy débiles. En realidad, el sistema EK15 detectará ecos desde placton a ballenas, fondo en todas las profundidades, y presentará la información sin distorsiones. Como comparación, nuestras antiguas ecosondas ES380 y ET100 tenían - usando el TVG analógico - un rango dinámico que corresponde aproximadamente a 65 dB.
Naturalmente, no podemos presentar todos estos ecos en la pantalla a la vez, puesto que ésto crearía un caos de colores.
Rango dinámico
Cuando se utilizan los 12 colores, creamos una sección de 36 dB y damos a cada color una intensidad de 3 dB. Cada color (3 dB) representa doblar la intensidad el eco. Con los 12 colores (A) será una escala de colores de 36 dB desde el gris al marrón. El gris se utiliza para los ecos más débiles, mientras que los ecos más fuertes son marrones. Todos los ecos más fuertes que el marrón seguirán siendo marrones, mientras que los ecos más débiles que el gris no se mostrarán.
Usando 64 colores, cada color representa aproximadamente 0,5 dB de intensidad de eco.
Las viejas sondas de papel tenían un rango dinámico de 12 dB en sus impresiones, usando los “colores” desde el gris claro al negro. El rango dinámico en la presentación de color de la EK15 es mucho mayor; 24 dB o 250 veces.
A lo largo del rango dinámico tomamos la sección de 36 dB y la “movemos” arriba y abajo con los valores en el botón Ganancia en el menú Principal.
Se utiliza el panel de información Escala de color para controlar los colores que se usan. Para cambiar la escala de colores, utilice la función Configurar color en el menú Presentación.
Temas relacionados
• Panel de información de Escala de color
• Ganancia
• Configurar color


Pendientes del fondo
Las “Pendientes de fondo” es un fenómeno bien conocido en las ecosondas. Éste ocurre cuando el fondo se levanta de repente, y el borde de inicio del haz del transductor detecta el fondo antes que el borde opuesto.
Un método para minimizar el fenómeno de las “pendientes de fondo” es usar un transductor con un haz estrecho, o aumentar la duración del pulso.
Para minimizar este fenómeno en el sistema EK15 se puede abrir la ventana de diálogo Detector de fondo, y a continuación cambiar el valor del Nivel mínimo de eco de fondo.
→ Detector de fondo
Principio del nivel de eco de fondo
A El pico del pulso de fondo
B Nivel de eco de fondo por defecto
C Nivel de eco de fondo aproximado para la detección de peces planos
D Nivel de eco de fondo aproximado para la detección de pradera marinas
El pulso de fondo básicamente identifica la profundidad del fondo justo antes del pico del pulso (A). Sin embargo, éste puede que no sea el fondo real. Por ejemplo, si el pulso de fondo lo genera un fondo de roca bajo una gruesa capa de lodo, la profundidad actual es ligeramente menor. Por esta razón, el sistema EK15 se ajusta por defecto para dar una lectura de profundidad unos pocos milisegundos antes del pico del pulso. Ésto se hace mediante el ajuste del nivel de eco de fondo a un valor por defecto de -50 dB (B).
Mediante una nueva reducción del nivel (hacerlo más negativo) el detector de fondo se volverá más “sensible”, y el fondo se detectará antes.
En el ecograma la línea blanca “escalará” la pendiente. Asegúrese que no se ha aumentado la sensibilidad demasiado. Ésto tendrá efecto en la detección de peces en un fondo plano, y los calores de biomasa estarán equivocados. Nuestra experiencia indica que se puede usar con seguridad un valor de nivel del eco de fondo de aproximadamente -75 dB.
Al aumentar el valor del nivel del eco de fondo (hacerlo más positivo), el fondo se detectará más tarde, y parecerá que sea más profundo.
Consejo
Regla de oro:
• Reduzca el nivel de eco de fondo (hacerlo más negativo) para detectar el fondo antes, y así aumentar la “sensibilidad” de la detección de fondo.
• Aumente el nivel de eco de fondo (hacerlo más positivo) para detectar el fondo después, y así aumentar la “penetración”.
Pendientes del fondo
Ejemplo 21 Pendientes del fondo
El borde del haz (A) golpea primero el fondo, y empieza a dar un eco. El detector de fondo en la ecosonda mide el eco más fuerte, detecta lo que piensa que es el fondo, e inicia la línea blanca.
El área sobre la detección de fondo (B) será enmascarada, y aunque pueda contener peces, no serán visibles porque el eco del fondo es más fuerte que el de los peces. Se mostrará la profundidad estimada (C).
En la ecosonda, el fenómeno aparecerá al causar que la línea de fondo (E) sea distorsionada. Todos los ecos sobre la línea blanca aquí son una parte del fondo.


Parámetros
Observe las siguientes descripciones de los parámetros clave.
Temas
• Ganancia TVG
• La potencia de salida
• La duración del pulso


Ganancia TVG
TVG significa Ganancia Variable con el Tiempo. Cuando se usa la TVG en una ecosonda, también nos referimos a ella como ganancia variable con la profundidad.
El propósito de la función TVG es hacer que todos los peces aparezcan con el mismo color de eco independientes de sus diferentes profundidades.
En términos más técnicos, la ganancia variable con el tiempo (TVG) es una compensación de señal. Cuando la señal acústica se transmite desde el transductor de la ecosonda, está sujeta a pérdidas debidas a la absorción y difusión. Primero, dependiendo de la salinidad y la temperatura, el agua absorberá parte de la energía de transmisión. Las pérdidas de absorción aumentan a medida que aumenta el alcance. Segundo, la energía se extiende para formar un haz circular. La anchura de este haz también aumenta con el alcance. Tanto la expansión como la difusión reducirán la energía, y las dos tendrán efecto en la reducción de la señal de eco. La compensación de TVG se dieñó para contrarrestar estos fenómenos naturales, y ésto se hace en el sistema EK15 mediante el procesado digital de la señal. El resultado deseado es que un pez de la misma talla devuelve ecos de la misma intensidad (color), sin tener el cuenta el alcance.
Se dispone de los siguientes ajustes de TVG:
a Potencia (Sin TVG)
No se implementa la ganancia TVG. Este ajuste es muy poco utilizado.
b Cardumen (20 log TVG)
Este ajuste de ganancia ofrece una amplificación más débil cerca del fondo. Se ha diseñado para proporcionar los mejores ecos para los cardúmenes. El tamaño de un cardumen permite detectarlo incluso con ganancia reducida.
c Peces (40 log TVG)
Este ajuste de ganancia proporciona una amplificación mayor cerca del fondo. Se ha diseñado para proporcionar los mejores ecos de los peces aislados.
d Blancos (40 log TVG)
Básicamente, este ajuste utiliza la misma amplificación TVG que Peces, pero se implementa un filtrado y compensación adicional. Sólo se muestran los ecos detectados e interpretados como un sólo pez. Los ecos son compensados por su posición física en el haz (compensación de haz). Esto significa que los peces en la región externa del haz se ajustan al tamaño correcto aunque sus ecos son más débiles.
Tenga en cuenta que este ajuste Blancos (40 log TVG) sólo funciona con transductores “split beam”.
e Distintos objetivos (40 log TVG)
Básicamente, este ajuste utiliza la misma amplificación TVG que Peces, pero se implementa una compensación de haz adicional. Los ecos detectados e interpretados como peces aislados se ajustan a su tamaño correcto de acuerdo a su posición física en el haz.
Tenga en cuenta que este ajuste Distintos objetivos (40 log TVG) sólo funciona con transductores “split beam”
f Usuario (TVG variable)
Este ajuste le permite definir su propia configuración de TVG.
Se puede ajustar el valor TVG usando las funciones Ecograma o TVG. Ambas están ubicadas en el menú Activo.
Debido a que la intensidad de los ecos se debilitará al aumentar la profundidad, la ecosonda amplificará automáticamente los ecos más profundos más que los ecos poco profundos. De hecho, la ganancia se incrementará proporcional al tiempo que la ecosonda “espera” a los ecos. Cuando se elige el ajuste de TVG puede desactivarse (lo que NO recomendamos), o pueden elegirse los ajustes 20 log R o 40 log R.
Los distintos valores controlan los algoritmos de ganancia, cuánta ganancia se aplicará cuando aumenta la profundidad. Cuando se elige el ajuste 40 log R, la ganancia aumentará con la profundidad más rápidamente que si se elige 20 log R. Ésto es simplemente porque los peces aislados emiten ecos más pequeños que el cardumen, y ésto les hace más difíciles de detectar. En la ecuación el símbolo R significa “Alcance”.
Figura 1 Principio del TVG
La ilustración muestra cómo la ganancia cerca del fondo (B) es mayor que justo debajo del transductor (A). Los ecos del pez próximo al fondo se mostrarán con la misma intensidad que los ecos pelágicos.
El barco de la izquierda utiliza el ajuste 20 log R. Debido a que el ancho de haz aumenta (C), los peces aislados se muestran cada vez mayores al aumentar la profundidad, a pesar de que pueden tener la misma talla.
El barco de la derecha utiliza el ajuste 40 log R. La talla del pez aún parece aumentar a medida que aumenta el alcance, pero el eco se compensa de manera diferente para ofrecer una intensidad de eco más uniforme (color en el ecograma).
Cuando se está buscando cardúmenes, éstos llenarán todo el haz, como hace normalmente el fondo. Entonces no se necesita mucha ganancia. El ajuste 20 log R proporcionará una intensidad de eco aceptable.
Temas relacionados
• Ecograma
• TVG (GVT)


La potencia de salida
El transductor de la ecosonda convierte la potencia eléctrica de entrada a un sonido transmitido en el agua. En la mayoría de los transductores fabricados por Simrad la eficiencia de potencia del transductor está entre el 50 y el 75%. Esto significa que entre el 50 y el 75% de la potencia de entrada se transmite como energía acústica. Los transductores de otros fabricantes pueden tener una eficiencia tan baja como el 5%. Naturalmente, es muy importante que compruebe este parámetro cuando se desea comprar un transductor.
La potencia de salida de la ecosonda es una medida de la cantidad de energía eléctrica que el amplificador puede enviar al transductor. La potencia máxima está limitada por el transductor que tenga, y cuánta energía puede aceptar del transmisor para convertirla en energía acústica. Si se envía demasiada potencia al transductor, se pueden causar daños permanentes e irreparables.
El Nivel de fuente (SL) es una medida de la cantidad de energía acústica que es emitida por el transductor, qué “volumen” alto emitirá. El nivel de fuente se mide como la “presión de sonido” un metro por debajo de la superficie del transductor, y se da en dB re. 1µPa at 1 m.
Para saber cuánta potencia puede usar, debe saber qué clase de transductor está usando. Siempre que la sonda se haya instalado con un transductor Simrad, y sepa qué tipo es, no hay ningún problema. Todos los parámetros necesarios sobre el transductor son entonces conocidos por la ecosonda, y el software en la ecosonda se asegurará que no se genera demasiada potencia. Si utiliza un transductor de otro fabricante, debe comprobar manualmente que la potencia de salida de la Simrad EK15 no supere la potencia nominal.
Nota
Si se envía demasiada potencia al transductor se dañará irreparablemente – igual que un altavoz.
Si el transductor recibe demasiada potencia desde la ecosonda, también cavitará. Éste es un fenómeno físico que produce la aparición de burbujas de gas justo por debajo de la superficie del transductor. Cuando ésto ocurre apenas se transmite energía en el agua, y la cara del transductor es susceptible de dañarse. La cavitación depende de la potencia aplicada, el tamaño de la superficie del transductor, la profundidad de montaje del transductor, y la cantidad de contaminación (aire y partículas) bajo la cara del transductor. Los transductores con una superficie grande pueden aceptar más potencia.
Near sea level, minute bubbles of micron or submicron size are always present in the ocean. When the rarefaction tension phase of an acoustic wave is great enough, the medium ruptures or "cavitates". For sound sources near the sea surface, the ever-present cavitation nuclei permit rupture to occur at pressure swings of the order of 1 atm (0.1 MPa), depending on the frequency, duration, and repetition rate of the sound pulse. Cavitation bubbles may also be produced by Bernoulli pressure drops associated with the tips of high-speed underwater propellers. Natural cavitation is created by photosynthesis.
Several extraordinary physical phenomena are associated with acoustic cavitation. Chemical reactions can be initiated or increased in activity; living cells and macromolecules can be ruptured; violently oscillating bubbles close to a solid surface can erode the toughest of metals or plastics; light may be produced by cavitation (sonoluminescence). The high pressures and high temperatures (calculated to be 30,000° Kelvin) at the inteior during the collapsing phase of cavitating single bubbles can cause emission of a reproducible pulse of light of duration less than 50 picoseconds.
Of direct importance to the use of sound sources at sea is the fact that, as the sound pressure amplitude increases, ambient bubbles begin to oscillate nonlinearly, and harmonics are generated. At sea level, the amplitude of the second harmonic is less than 1 percent of the fundamental as long as the pressure amplitude of the fundamental of a CW wave is less than about 0.01 atm rms (l kPa) (Rusby 1970). This increases to about 5 percent harmonic distortion when the signal is about 10 kPa.
When the peak pressure amplitude is somewhat greater than 1 atm, the absolute pressure for a sound source at sea level will be less than zero during the rarefaction part of the cycle. In using CW below 10 kHz, this negative pressure, or tension, is the trigger for a sharply increased level of harmonic distortion and the issuance of broadband noise. Any attempt to increase the sound pressure amplitude appreciably beyond the ambient pressure will cause not only total distortion but also the generation of a large cloud of bubbles which will actually decrease the far-field acoustic pressure.
The detailed bubble activities during cavitation have been studied in several laboratories. Acousticians have identified gaseous cavitation resulting in streamers of hissing bubbles that jet away from regions of high acoustic pressure swings, and vaporous cavitation, which radiates shock waves of broadband noise.
— Herman Medwin & Clarence S.Clay (1998)
Para controlar la potencia de salida en el sistema Simrad EK15, utilice la función Operativa normal en el menú Operativa.
Temas relacionados
• Cómo elegir el modo pasivo
• Cómo ajustar la duración del pulso
• Operativa normal


La duración del pulso
La duración de pulso de la ecosonda es una medida de la duración del pulso acústico.
La duración del pulso puede ajustarse de acuerdo a la profundidad actual y qué tipo de peces está buscando. Cuanto más profundo quiera ver, mayor duración de pulso deberá usar. Recuerde que en la ecosonda EK15, la duración de pulso y el ancho de haz son dependientes entre si.
• Pulso largo - mucha energía acústica - haz estrecho - menos sensible al ruido del barco y del entorno
• Pulso corto - menos energía acústica - haz ancho - más sensible al ruido del barco y del entorno
Figura 2 Principios de duración del pulso
Un pulso de duración 1 ms cubre 1,5 metros en el agua, y esto corresponde a una separación de blancos de aproximadamente 75 cm. Ésta es una duración de pulso típica que puede usarse bien hasta 250–300 metros. Si trabaja en aguas más profundas utilice una duración de pulso mayor, si son poco profundas, utilice una duración de pulso menor. Pruebe diferentes valores, y busque la duración de pulso que le proporciona la presentación de ecos más clara con el mínimo ruido, pero con la máxima detección y separación de peces.
El barco de la izquierda utiliza un pulso de duración larga (C). Como puede ver, esto provoca que se mezclen los ecos de los dos peces (A) y (B). El barco de la derecha utiliza un pulso de duración más corta, y los dos peces aparecerán como dos ecos separados en el ecograma. Por ello, los pulsos cortos proporcionarán la mejor resolución y separación para los peces individuales, pero la ecosonda es más sensible al ruido.
La velocidad del sonido en el agua es aproximadamente 1500 m/s. La longitud de un pulso de sonido de 1 mS será aproximadamente de 1,5 metros. Con la ecosonda puede ajustar el pulso de sonido desde 7,5 cm (0.05 mS) a 24 m (16 mS) dependiendo de la frecuencia de operación. Éste es un factor importante para la presentación de peces individuales.
• Cuando la distancia vertical entre dos peces, o la distancia entre un pez y el fondo, es mayor que la distancia recorrida por la mitad de un pulso, los ecos se presentan como dos ecos separados, Se identificará el pez sobre el fondo.
• Si la distancia entre dos peces, o la distancia entre un pez y el fondo, es menor que la distancia recorrida por la mitad de un pulso, el eco se representará como un eco. El pez cerca del fondo se mezclará con el eco del fondo.
Todas las frecuencias de funcionamiento tiene diferentes duraciones de pulso. La diferencia entre, por ejemplo, un transductor de 50 kHz y de 38 kHz sin embargo no es grande:
• Un transductor 50 kHz puede usarse con duraciones de pulsos desde 0,12 mS a 2 mS
• Un transductor 38 kHz puede usarse con duraciones de pulso desde 0,26 mS a 4 mS.
Básicamente, las dos frecuencias le proporcionarán la misma capacidad de detección. Un transductor de 50 puede proporcionar mejor resolución en aguas poco profundas, mientras que el transductor 38 kHz puede proporcionar mayor alcance en aguas profundas. En el transductor 38 kHz el pulso más corto es 0,26 mS. Ésto da lugar a un pulso de sonido de 40 cm y una separación de peces de 20 cm.
Para controlar la duración del pulso en el sistema Simrad EK15, utilice la función Operativa normal en el menú Operativa.
Temas relacionados
• Cómo ajustar la duración del pulso
• Operativa normal


Especificaciones técnicas
Este capítulo ofrece las especificaciones técnicas y los requisitos relacionados con el sistema Simrad EK15.
En Simrad estamos en permanente trabajo para mejorar la calidad y rendimiento de nuestros productos. Por tanto, las especificaciones técnicas pueden variar sin previo aviso.
Temas
• Especificaciones del rendimiento
• Pesos y dimensiones de contorno
• Especificaciones de eléctrica
• Los requisitos mínimos del ordenador
• Requisitos mínimos del monitor


Especificaciones del rendimiento
Esta sección proporciona las especificaciones de rendimiento para la Simrad EK15.
Frecuencia Operativa
• 200 kHz
Alcance típico
• 200 metros
Transmisión
• Simultánea o secuencial
• Cadencia de pulso: Hasta 40 Hz
• Duración del pulso: de 80 a 1240 µs
• Rango dinámico: 80 dB
Unidad Transceptora
• Número máximo en uso: 15
• Potencia de salida: 45 W
• Calificación IP: IP66
Calibración
• Calibración “single beam” incorporada
Formato de salida de datos
• Datos brutos (formato EK60)
• Datos procesados
• Almacenamiento de datos brutos limitado solo por la capacidad del disco
Suscripciones de datos
• Sistema basado en el datagrama Ethernet para una subscripción remota
Pos proceso de terceros
• EchoView
• Sonar5
• Large Scale Survey System (LSSS)
Transductor
• Tipo: Single beam
• Identificación: 200–28CM
• Profundidad máxima: 600 metros
• Ancho de haz: 28 grados


Pesos y dimensiones de contorno
Esta sección ofrece las especificaciones técnicas y los requisitos relacionados con el peso y las dimensiones del contorno.
Pantalla a color
• La pantalla a color no forma parte del volumen de suministro del sistema Simrad EK15. Consulte la documentación ofrecida por el fabricante.
Ordenador
• El ordenador no forma parte del volumen de suministro del sistema Simrad EK15. Consulte la documentación ofrecida por el fabricante.
Unidad Transceptora
• Ancho: 10 cm
• Alto: 15 cm
• Fondo: 6 cm
Transductor
• Diámetro: 40 mm
• Altura: 55 mm
• Longitud del cable: 25 mm
• Limitaciones: ¡El transductor Simrad EK15 no está diseñado para ser montado en el casco!


Especificaciones de eléctrica
Esta sección presenta las especificaciones técnicas y los requisitos relacionados con la corriente eléctrica AC y/o DC.
Pantalla a color
• La pantalla a color no forma parte del volumen de suministro del sistema Simrad EK15. Consulte la documentación ofrecida por el fabricante.
Ordenador
• El ordenador no forma parte del volumen de suministro del sistema Simrad EK15. Consulte la documentación ofrecida por el fabricante.
Unidad Transceptora
• Tensión de alimentación: 12 Vdc
• Consumo de energía: 1,2 W
• Fuente de alimentación: Incluye con la entrega
• Consumo de energía: 1,2 W / 100 mA @ 12 Vdc


Los requisitos mínimos del ordenador
Observe los requisitos mínimos del ordenador de la Unidad Procesadora del sistema EK15.
A menos que se haya pedido específicamente a Simrad, el sistema EK15 no viene provisto con una pantalla a color ni con un ordenador. Ambos elementos deben comprarse localmente. Si se utiliza más de una Unidad Transceptora, también será necesario un switch Ethernet de alta velocidad.
Es importante asegurarse de que el ordenador elegido cumple con los requisitos técnicos requeridos. Debe cumplir con los diferentes requisitos de interfaz del sistema EK15 y puede que necesite adaptadores extra de Ethernet y puertos serie. Asegúrese de que el diseño y la construcción del ordenador permiten su uso marino y ofrece un acceso fácil a las partes y cables, así como una instalación segura. También se puede utilizar un ordenador portátil en tanto en cuanto cumpla con los requisitos técnicos.
Estos son los requisitos mínimos:
• Procesador: 2 GHz, Dual core
• Capacidad de Memoria: 2 Gb
• Capacidad del Disco duro : Mínimo 30 Gb libres
Si desea guardar datos brutos, también deberá instalar un disco duro de mayor capacidad o contar con otros dispositivos de almacenamiento periféricos.
• Adaptador Gráfico
El adaptador gráfico deberá soportar DirectX9.0c, y deberá ser compatible con Direct3d y OpenGL. En el mercado se encuentran un gran número de adaptadores gráficos y Simrad no los ha probado todos. Incluso los adaptadores que cumplen con las especificaciones mínimas, pueden fallar con el software del sistema EK15. Por tanto, cualquier comentario o experiencias con los adaptadores gráficos serán bienvenidos.
• Interfaces
El ordenador debe ofrecer al menos una interfaz de Ethernet. Se requieren dos si el ordenador también debe conectarse a una red de área local (LAN). También se necesitan una o más interfaces serie. El número de líneas serie depende de los requisitos del interfaz.
Si tiene conectado al ordenador un adaptador de puerto serie USB, no lo quite mientras el sistema e EK15 esté en marcha. Tampoco mueva el adaptador a otro conector del ordenador.
• Sistema Operativo
El software del sistema EK15 ha sido diseñado para Windows® 7 32–bit Para todas las nuevas instalaciones del sistema EK15 recomendamos que use Windows® 7 .


Requisitos mínimos del monitor
A no ser que se pida específicamente a Simrad, el sistema EK15 no cuenta con un monitor color. Este elemento debe comprarse localmente. Puede utilizar una o dos pantallas con el ordenador de la EK15 dependiendo de sus preferencias personales u operativas.
Es importante asegurarse de que el monitor elegido cumpla con los requisitos técnicos del sistema. Asegúrese de que el diseño y la fabricación del monitor permiten su uso marino, siendo accesible el acceso a los cables y de fácil instalación.
Los requisitos mínimos son:
• Resolución: Mïnimo 1280 x 1024 píxeles.
• Interfaces: Deben ajustarse a los formatos de salida de vídeo que presenta el ordenador.
• Tamaño físico: Depende de las preferencias personales y operativas. El software del sistema EK15 soporta monitores 9:16.
Consejo
Si utiliza el sistema EK15 con muchos transceptores, le resultará más cómodo utilizar un monitor de muy alta resolución.


Instalación
Éstos son los procedimientos específicos necesarios para empezar. Normalmente, sólo necesitará hacer estos procedimientos una vez.
Le recomendamos que se permita al distribuidor – con la ayuda de un astillero – a hacer la instalación física, instalar el software, obtener una licencia válida, y hacer la puesta en marcha inicial.
Temas
• Instalación del sistema básico
• Instalación del software
• Configurar el(los) transductor(es) EK15 por primera vez
• Cómo instalar un canal de frecuencia
o El procedimiento principal
o Cómo instalar un canal de frecuencia
o Cómo configurar el sistema EK15 para su operación normal
• Cambiar las direcciones IP cuando se utiliza más de un transceptor


Instalación del sistema básico
Este procedimiento explica los principios básicos de la instalación del sistema EK15. No incluye ningún detalle relacionado con la instalación física de las distintas unidades, localización e instalación de los transductores, y los distintos parámetros de interconexión.
Toda la documentación necesaria para el sistema Simrad EK15 se encuentra en el paquete que se entrega. Dicha documentación también puede descargarse desde http://www.simrad.com.
ADVERTENCIA
¡El transductor Simrad EK15 (200–28CM) no está diseñado para ser montado en el casco!
Procedimiento
1. Instale las distintas unidades físicas (transceptor(es), ordenador(es) y transductor(es).
2. Conecte todos los cables necesarios entre las unidades físicas.
a. Conecte el transductor(es) al transceptor(es).
b. Conecte la alimentación al transceptor(es).
c. Conecte el cable de red desde cada transceptor al conmutador de red, y un cable de red desde el conmutador al ordenador.
d. Conecte los cables necesarios a la pantalla; alimentación y vídeo.
3. Haga una inspección visual de la instalación. Compruebe cada cable y conexión para asegurarse que todo el cableado es correcto.
4. Encienda el sistema EK15 y continúe con el próximo procedimiento.
→ Instalación del software


Instalación del software
Propósito
Use este procedimiento si es necesario instalar el software en un nuevo ordenador.
Nota
Tenga en cuenta que el ordenador debe satisfacer los requisitos mínimos de hardware y de software.
Procedimiento
1. Encienda el ordenador.
2. Inserte el soporte de software del sistema EK15.
Si el software del sistema EK15 se encuentra en un CD o DVD,y su ordenador no dispone de un lector apropiado, copie los archivos del CD/DVD en un lápiz de memoria USB
3. Utilizar una aplicación de administrador de archivos en el ordenador para acceder el software.
4. Pulse dos veces en el archivo Setup.exe para iniciar la instalación.
5. Deje que el programa de instalación se ejecute. Siga las instrucciones proporcionadas.
Nota
En la última ventana de diálogo puede eliminar las configuraciones antiguas. Si pulsa para hacerlo, el asistente de la instalación borrará todas las configuraciones relacionadas con la instalación física. Éstas incluyen todos los parámetros de la interfaz y todas las configuraciones de los transceptores. Sólo se mantienen las licencias del software.
6. Una vez que se ha completado la instalación, pulse dos veces en el icono del programa en el escritorio para iniciar la aplicación.
7. Si utiliza el sistema operativo Windows 7:
a. Observe que Windows 7 Firewall abrirá una ventana de diálogo solicitando información sobre la red.
Seleccione Pública, y pulse Permitir acceso.
b. El sistema operativo también puede abrir otras ventanas de diálogo para comprobar que el software EK15 puede ejecutarse en el ordenador. Debe permitirse.
8. Tenga en cuenta el procedimiento de puesta en marcha correspondiente.


Configurar el(los) transductor(es) EK15 por primera vez
Estos procedimientos explican cómo configurar su ordenador para comunicarse con el transceptor. Sólo es necesario hacerlo una vez.
Temas
• El procedimiento principal
• Cómo instalar un canal de frecuencia
• Cómo configurar el sistema EK15 para su operación normal


El procedimiento principal
Este procedimiento explica cómo configurar su ordenador para comunicarse con el transceptor. Sólo necesita hacerlo una vez.
Consejo
Puede que su ordenador cuente con dos placas Ethernet para interactuar con una red de área local (LAN). Deberá entonces usar una placa Ethernet para comunicarse con el(los) transceptor(es) del sistema EK15 y otra para comunicarse con el área LAN. Ambas placas pueden, y deben, configurarse por separado. La placa Ethernet que se vaya a utilizar para la comunicación con el(los) transceptor(es) deberá configurarse introduciendo direcciones IP manualmente. La placa que se vaya a utilizar con el área LAN deberá configurarse para obtener una dirección IP automáticamente (a no ser que nuestro administrador de red decida otro paso diferente).
Procedimiento
1. En el ordenador, defina los ajustes del adaptador de red
Windows® 7
a. Pulse Inicio →Panel de control →Conexiones de red.
b. Pulse Cambiar configuración del adaptador en el menú izquierdo.
c. Pulse una vez en el adaptador de red para seleccionarlo, y pulse Propiedades en el menú.
d. En la lista de conexiones, pulse Protocolo de Internet 4 (TCP/IPv4), y a continuación Propiedades.
e. Pulse Usar la siguiente dirección IP, e introduzca la dirección IP y la máscara de red.
Dirección IP: 157.237.14.60
Máscara de subred: 255.255.255.0
f. Pulse OK para guardar los ajustes.
g. Salga de todos las ventanas.
2. En el ordenador, inicie el programa EK15.
3. Configure el transceptor(es) y el transductor(es).
4. Inicie el funcionamiento normal.
Temas relacionados
• Cómo instalar un canal de frecuencia
• Cómo configurar el sistema EK15 para su operación normal


Cómo configurar el sistema EK15 para su operación normal
Propósito
Este procedimiento explica cómo configurar el sistema EK15 para el funcionamiento normal.
Temas relacionados
• Menú Operativa
• Función Operativa
• Pulso
Procedimiento
1. Observe el menú Principal situado normalmente en la parte derecha de la presentación del sistema EK15.
2. Pulse el icono Operativa.
Este icono se encuentra bajo el menú Principal. Se utiliza para abrir el sub-menú Operativa.
3. Pulse el botón Operativa, y seleccione Normal.
4. Pulse el botón Operativa, y seleccione Normal.
5. En el botón Pulso, pulse en el icono del lado derecho para iniciar el sondeo.


Cambiar las direcciones IP cuando se utiliza más de un transceptor
Propósito
Este procedimiento explica cómo modificar la dirección IP.
Descripción
Los tranductores suminstrados por Simrad ya vienen con una dirección Ethernet y una dirección IP fijas. Si su sistema EK15 utiliza dos o más transductores, éstos por defecto tendrán direcciones Ethernet diferentes, pero idénticas direcciones IP. Para que su sistema funcione, todos los transductores deben tener una única dirección IP.
Si ha adquirido un sistema ES70 completo que incluye un ordenador y los transductores requeridos, la configuración ya se hizo en la fábrica. Sin embargo, si ha comprado su propio ordenador y añade transductores adicionales a un sistema ya existente, deberá hacer esto usted mismo o dejarlo en manos de su distribuidor.
Temas relacionados
• Menú Configuración
• Instalación del transceptor
Procedimiento
1. Pulse el icono Configuración.
Este icono se encuentra bajo el menú Principal. Se utiliza para abrir el menú Configuración.
2. Pulse Instalación para abrir el sub-menú Instalación.
En el menú, pulse Instalación del transceptor para abrir la ventana de Instalación del transceptor.
El propósito de la ventana de diálogo Instalación del transceptor es establecer los parámetros necesarios para conectar el ordenador del sistema EK15 con el transceptor(es) y el transductor(es).
→ Instalación del transceptor
3. Observe que los canales de frecuencia actuales se enumeran en la ventana de diálogo.
4. Pulse una vez en el canal de frecuencia que desea modificar.
5. Observe que los parámetros del transceptor pertinente se muestran en el campo Información Transceptor
6. Cambie el/los transductor(es) a Ninguno, y pulse Aplicar.
7. Pulse Cambiar Dirección IP para abrir la ventana de diálogo Dirección IP.
Nota
Si tiene dos cables Ethernet conectados a su ordenador, puede que tenga que desconectar el cable Ethernet de la red del barco antes de que Cambiar Dirección IP esté disponible.
8. Introduzca una nueva dirección IP
Consejo
Cambie sólo el último dígito en la dirección IP.
Consejo
Si no tiene un teclado de ordenador conectado a su sistema EK15, pulse el botón Teclado para abrir un teclado en pantalla.
9. Pulse OK para guardar los valores actuales y cerrar la ventana de diálogo.
10. En la ventana de diálogo Instalación del Transceptor, observe que la dirección IP para el transceptor elegido ha cambiado.
11. Instale los transductores para el canal con la nueva dirección IP.
Nota
¡Asegúrese que elige el/los transductor(es) correcto(s)!
12. Pulse OK para guardar los valores actuales y cerrar la ventana de diálogo.