SolidWorks 安裝管理員下載資料夾

SolidWorks 安裝管理員可下載其所需要的安裝檔案至您指定的資料夾中。這些主題提供您關於下載資料夾常見問題的答案。

  1. 如何安裝在此資料夾中的檔案？
  2. 我可以使用 msiexec 或某些其他應用程式從此資料夾手動安裝 MSI 檔案嗎？
  3. 可以為安裝的每個版本選擇相同的下載資料夾嗎？
  4. 我從 Dassault Systèmes SolidWorks Corporation 網站手動下載了某些產品。安裝管理員可以安裝這些產品嗎？
  5. 下載的檔案可與其他使用者共享嗎？
  6. 如何知道是否有新的 SolidWorks 產品版本？
  7. 安裝管理員僅顯示 SW2006 或 SW2007 的安裝，但沒有目前的版本。
  8. 安裝管理員不讓我選擇要安裝產品的不同 service pack。
  9. 安裝管理員無法下載檔案。
  10. 並非所有的 SolidWorks 產品都被更新至最新的 service pack，可是檢查更新顯示此已是最新的版本？
  11. 可以複製 DVD 到下載資料夾中嗎？

如何安裝在此資料夾中的檔案？

執行 setup.exe。如果您選擇安裝過去沒有下載的項目，您可能仍然需要下載某些檔案。

請勿使用 msiexec 安裝（請參閱下方）。

回到最上方

我可以使用 msiexec 或某些其他應用程式從此資料夾手動安裝 MSI 檔案嗎？

不可以，安裝管理員並不會下載執行 msiexec 時需要的某些檔案。

回到最上方

可以為安裝的每個版本選擇相同的下載資料夾嗎？

下載資料夾為版本特定。從 SolidWorks 2010 開始，SolidWorks 安裝管理員會自動在指定資料夾中建立版本特定的子資料夾。

回到最上方

我從 Dassault Systèmes SolidWorks Corporation 網站手動下載了某些產品。安裝管理員可以安裝這些產品嗎？

從 SW2009 開始，手動下載的檔案可被 SolidWorks 安裝管理員使用。不過，最好還是執行 SolidWorks 安裝管理員，選擇選項來下載檔案。SolidWorks 安裝管理員會根據您正安裝的項目決定需要的檔案，並提供下載每個檔案的連結。當內建的下載頁面無法作用時（主要有可能是代理伺服器強制的限制），可以使用此選項。
如果在下載或安裝時 Microsoft Internet Explorer 詢問您是要儲存還是執行檔案，請始終指定儲存。

回到最上方

下載的檔案可與其他使用者共享嗎？

有。要如此操作，請下載至網路共用處。每個客戶端接著可以從共用處執行 SolidWorks 安裝管理員以下載。

除非使用者選擇要安裝的部份項目在最初下載並未選取，或者如果使用此下載安裝的電腦的必要項目與下載檔案電腦的必要項目不同，否則不需要進一步的下載。

如果您是代替其他人下載而不是要安裝，請在安裝時選擇只要下載選項。這個選項可允許您選擇產品，不論它是否能安裝在您的系統中。不過，此選項不能用來下載修補程式。

回到最上方

如何知道是否有新的 SolidWorks 產品版本？

在下列的情況下，可能會通知您有新的版本：
  • 如果您執行檢查更新（開始 > 所有程式 > SolidWorks 安裝管理員 > 檢查更新）
  • 如果您已啟用 SolidWorks 背景下載程式。
  • 如果您在 Windows 新增/移除程式選擇已安裝的 SolidWorks 版本，然後按一下變更
  • 如果您從下載資料夾執行舊版的安裝管理員 (sldIM.exe)
在這些狀況下，您可以選擇下載較新的版本。SolidWorks 安裝管理員將會下載與執行較新的安裝管理員版本，不會有任何安裝檔案。在新版的 SolidWorks 安裝管理員版本執行之後，您可以選擇一組安裝動作。SolidWorks 安裝管理員將會決定需要哪些安裝檔案（先前沒有下載的）並且會提供下載這些檔案。

回到最上方

SolidWorks 安裝管理員僅顯示 SW2006 或 SW2007 的安裝，但沒有目前的版本。

您執行的是不支援目前版本的舊 SolidWorks 安裝管理員版本。它僅能下載 SW2006 及 SW2007 版本的 service packs。

回到最上方

SolidWorks 安裝管理員不讓我選擇要安裝產品的不同 service pack。

設計上就是如此。SolidWorks 安裝管理員的每個版本設計為只安裝特定版本的 SolidWorks 產品。如果您想要安裝不同的 service pack，需要執行該版本的 SolidWorks 安裝管理員。要找出可用的最新版本，請參考如何知道是否有新的 SolidWorks 產品版本？

回到最上方

SolidWorks 安裝管理員無法下載檔案。

如果代理伺服器限制應用程式下載檔案，SolidWorks 安裝管理員無法自動下載檔案。

您可以手動下載檔案，然後使用 SolidWorks 安裝管理員安裝檔案。在 SolidWorks 安裝管理員中選擇下載個別檔案的選項（例如下載選項頁面中的執行手動下載）。根據您產品的選擇及系統的需求，一網頁會出現在個別的視窗中，其中包含手動下載所需檔案的連結。這些連結與 SolidWorks Customer Portal 中所提供的連結相同，但是您不需要搜尋檔案。

回到最上方

並非所有的 SolidWorks 產品都被更新至最新的 service pack，可是檢查更新顯示此已是最新的版本？

檢查更新只能告知您是否安裝了（或正執行）最新的 SolidWorks 安裝管理員版本。

如果您想要將所有產品更新為已安裝的最新版本，請在新增/移除程式中選擇 SolidWorks 最新安裝的版本，然後按一下變更。

回到最上方

可以複製 DVD 到下載資料夾中嗎？

可以，但除非您複製為該作業平台（x86 或 x64）所發行 DVD 的整個內容，否則安裝有可能失敗。SolidWorks 安裝管理員會尋找檔案 swdata*.id 以判定版本。如果這些檔案不是最新的，它將無法識別您複製的任何安裝檔案，因此需要下載它們。

回到最上方


法律注意事項

© 1995-2011, Dassault Systèmes SolidWorks Corporation, a Dassault Systèmes S.A. company, 175 Wyman Street, Waltham, Mass. 02451 USA.All Rights Reserved.

本文件中提及的資訊和軟體如有更改，恕不另行通知，Dassault Systèmes SolidWorks Corporation (DS SolidWorks) 不負任何責任。

未經 DS SolidWorks 明確書面許可，不得以任何形式或通過任何手段（電子或手動），以及為任何目的，重製或傳播任何有關資料。

本文件中提及的軟體受使用許可的限制，只能按照使用許可協議書的條款進行使用或複製。所有 DS SolidWorks 對軟體和文件提供的保固均在使用許可協議書中闡明，對於其中沒有提及或暗示的，此文件及其內容將被視為使用許可協議中任何條款，包括保固的修改和補充。

專利注意事項

SolidWorks® 3D mechanical CAD software is protected by U.S. Patents 5,815,154; 6,219,049; 6,219,055; 6,611,725; 6,844,877; 6,898,560; 6,906,712; 7,079,990; 7,477,262; 7,558,705; 7,571,079; 7,590,497; 7,643,027; 7,672,822; 7,688,318; 7,694,238; 7,853,940 and foreign patents, (e.g., EP 1,116,190 and JP 3,517,643).

eDrawings® software is protected by U.S. Patent 7,184,044; U.S. Patent 7,502,027; and Canadian Patent 2,318,706.

U.S. and foreign patents pending.

SolidWorks 產品及服務的商標與產品名稱

SolidWorks、3D PartStream.NET、3D ContentCentral、eDrawings、和 eDrawings 標誌是 SolidWorks 的註冊商標，FeatureManager 是 DS SolidWorks 共同所有的註冊商標。

CircuitWorks、FloXpress、TolAnalyst 及 XchangeWorks 是 DS SolidWorks 的商標。

FeatureWorks 是 Geometric Ltd. 的註冊商標。

SolidWorks 2012、SolidWorks Enterprise PDM、SolidWorks Workgroup PDM、SolidWorks Simulation、SolidWorks Flow Simulation、eDrawings Professional、及 SolidWorks Sustainability 是 DS SolidWorks 的產品名稱。

其他商標或產品名稱是各自所有者的商標或註冊商標。

商用電腦軟體 - 所有權

軟體是“commercial item”，該詞定義於 48 C.F.R. 2.101 (OCT 1995)， 是由“commercial computer software” 及“commercial software documentation” 所組成，這些詞用於 48 C.F.R. 12.212 (SEPT 1995) 並提供給美國政府 (a) 在符合 48 C.F.R. 12.212 中所設定的政策下由民間機構或其代表取得；或 (b) 在符合 48 C.F.R. 227.7202-1 (JUN 1995) 及 227.7202-4 (JUN 1995) 中所設定的政策下由國防部的單位取得。

在任何情況下，如果您收到來自美國政府單位要求提供超過上列所給的軟體權力，您應通知 DS SolidWorks 所收到要求的內容範圍，而 DS SolidWorks 將在五 （5）個工作天之內單獨決定接受或拒絕該要求。承包商/製造商︰Dassault Systèmes SolidWorks Corporation, 175 Wyman Street, Waltham, Massachusetts 02451 US.

SolidWorks Standard、Premium、Professional、及 Education 產品的著作權注意事項

Portions of this software © 1986-2011 Siemens Product Lifecycle Management Software Inc. All rights reserved.

此作品包含 Siemens Industry Software Limited 所擁有的下列軟體：

D-Cubed™ 2D DCM © 2011. Siemens Industry Software Limited.All Rights Reserved.

D-Cubed™ 3D DCM © 2011. Siemens Industry Software Limited.All Rights Reserved.

D-Cubed™ PGM © 2011. Siemens Industry Software Limited.All Rights Reserved.

D-Cubed™ CDM © 2011. Siemens Industry Software Limited.All Rights Reserved.

D-Cubed™ AEM © 2011. Siemens Industry Software Limited.All Rights Reserved.

Portions of this software © 1998-2011 Geometric Ltd.

Portions of this software © 1996-2011 Microsoft Corporation.All rights reserved.

Portions of this software incorporate PhysX™ by NVIDIA 2006-2010.

Portions of this software © 2001-2011 Luxology, LLC.All rights reserved, patents pending.

Portions of this software © 2007-2011 DriveWorks Ltd.

Copyright 1984-2010 Adobe Systems Inc. 及其授權人。All rights reserved.Protected by U.S. Patents 5,929,866; 5,943,063; 6,289,364; 6,563,502; 6,639,593; 6,754,382; Patents Pending.

Adobe、Adobe 標誌、Acrobat、Adobe PDF 標誌、Distiller 和 Reader 是 Adobe Systems Inc. 在美國與其他國家的註冊商標或商標。

要獲得更多關於 SolidWorks® 版權的資訊，請參考說明 > 關於 SolidWorks。

SolidWorks Simulation 產品的著作權注意事項

Portions of this software © 2008 Solversoft Corporation.

PCGLSS © 1992-2010 Computational Applications and System Integration, Inc. All rights reserved.

SolidWorks Enterprise PDM 產品的著作權注意事項

Outside In® Viewer Technology, © 1992-2011 Oracle

© 2011, Microsoft Corporation.All rights reserved.

eDrawings 產品的著作權注意事項

Portions of this software © 2000-2011 Tech Soft 3D.

Portions of this software © 1995-1998 Jean-Loup Gailly and Mark Adler.

Portions of this software c 1998-2001 3Dconnexion.

Portions of this software © 1998-2011 Open Design Alliance.All rights reserved.

Portions of this software © 1995-2010 Spatial Corporation.

本軟體的部分是根據 Independent JPEG Group 的成果。