Složka pro stažení Manažera instalací SolidWorks

Manažer instalací SolidWorks stáhne potřebné instalační soubory do složky, kterou určíte. Toto téma obsahuje odpovědi na časté otázky o této složce pro stažení.

  1. Jakým způsobem nainstalovat soubory v této složce?
  2. Je možné z této složky ručně nainstalovat soubory MSI pomocí msiexec nebo jiné aplikace?
  3. Je možné zadat stejnou složku pro stažení pro každou nainstalovanou verzi?
  4. Některé produkty byly ručně staženy z webové stránky Dassault Systemes SolidWorks Corporation. Může je Manažer instalací také nainstalovat?
  5. Mohou být stažené soubory sdílené s jinými uživateli?
  6. Jak je možné zjistit, že jsou dostupné nové verze produktů SolidWorks?
  7. Manažer instalací zobrazuje pouze SW2006 nebo SW2007, ale ne aktuální verzi.
  8. Manažer instalací neumožňuje výběr jiné aktualizace service pack produktu k instalaci.
  9. Manažer instalací nemůže stahovat soubory.
  10. Ne všechny nainstalované produkty SolidWorks jsou aktualizované na poslední aktualizaci service pack, ale příkaz Zjistit aktualizace informuje, že na počítači je nainstalovaná aktuální verze?
  11. Je možné zkopírovat DVD do složky pro stažení?

Jakým způsobem nainstalovat soubory v této složce?

Spusťte setup.exe. Pokud zvolíte instalaci položek, které ještě nebyly staženy, budete muset stáhnout některé soubory.

Neinstalujte pomocí msiexec (viz níže).

Zpět na začátek

Je možné z této složky ručně nainstalovat soubory MSI pomocí msiexec nebo jiné aplikace?

Ne. Manažer instalací nestahuje určité soubory, které jsou vyžadovány při spuštění msiexec.

Zpět na začátek

Je možné zadat stejnou složku pro stažení pro každou nainstalovanou verzi?

Složky stažení jsou specifické podle verze. Počínaje SolidWorks 2010, Manažera instalací SolidWorks automaticky vytvoří podsložku specifickou pro tuto verzi uvnitř specifické složky.

Zpět na začátek

Některé produkty byly ručně staženy z webové stránky Dassault Systemes SolidWorks Corporation. Může je Manažer instalací také nainstalovat?

Počínaje SW2009 se soubory stažené ručně mohou používat k instalaci pomocí Manažera instalací SolidWorks. Ovšem je lepší spustit Manažera instalací SolidWorks a vybrat možnost pro stažení souborů. Manažer instalací SolidWorks ukáže na základě toho, co instalujete, který soubor potřebujete a poskytne odkazy pro stažení každého souboru. Zvolte tuto možnost, pokud vestavěná stránka pro stažení nefunguje (zřejmě z důvodu stahování i přes omezení uplatňovaná proxy serverem).
Pokud se Microsoft Internet Explorer zeptá, jestli chcete uložit nebo provést soubory během spuštění nebo instalace, vždy vyberte uložit.

Zpět na začátek

Mohou být stažené soubory sdílené s jinými uživateli?

Ano. Pokud chcete soubory sdílet, stáhněte je na místo v síti. Každý klient může spustit Manažera instalací SolidWorks z tohoto sdíleného umístění v síti.

Nebude již potřeba stáhnout další soubory, pokud uživatel nevybere k instalaci položky, které nebyly během počátečního stažení vybrány nebo pokud počítač, který to využívá k instalaci, má jinou sadu předpokladů než počítač, na který soubory stahujete.

Pokud provádíte pouze stažení za jiné, ale ne instalaci, vyberte při instalaci možnost Pouze stáhnout. Tato možnost vám umožní vybrat produkty nezávisle na tom, co je nainstalováno na vašem počítači. Tuto možnost však nelze použít pro instalaci oprav nebo pro vytvoření administrativních kopií.

Zpět na začátek

Jak je možné zjistit, že jsou dostupné nové verze produktů SolidWorks?

V těchto případech budete informování o nové verzi:
  • Pokud spustíte Zjistit aktualizace (Start > Programy > Manažer instalací SolidWorks > Zjistit aktualizace)
  • Pokud jste povolili SolidWorks Nástroj pro stahování na pozadí.
  • Pokud vyberete nainstalovanou verzi programu SolidWorks ve Windows v části Přidat/Odebrat programy a klepnete na Změnit
  • Pokud ze složky pro stažení spustíte starší verzi Manažera instalací (sldIM.exe).
V těchto případech můžete stáhnout novější verzi. Manažer instalací SolidWorks stáhne a spustí novou verzi manažera, ale ne žádné instalační soubory. Po spuštění nové verze Manažera instalací SolidWorks můžete vybrat ze sady instalačních operací. Manažer instalací SolidWorks určí požadované instalační soubory (a soubory, které ještě nebyly staženy) a nabídne je ke stažení.

Zpět na začátek

Manažer instalací SolidWorks zobrazuje pouze SW2006 nebo SW2007, ale ne aktuální verzi.

Máte spuštěnou starší verzi Manažera instalací SolidWorks, která již není podporována v aktuální verzi. Tato verze Manažera instalací může stáhnout aktualizace service pack pouze pro verzi SW2006 a SW2007.

Zpět na začátek

Manažer instalací SolidWorks neumožňuje výběr jiné aktualizace Service Pack produktu k instalaci.

To je určeno návrhem. Každá verze Manažera instalací SolidWorks je určena k instalaci pouze konkrétní verze produktů SolidWorks. Pokud chcete instalovat jinou aktualizaci Service Pack, musíte spustit Manažera instalací SolidWorks odpovídající verze. Pro zjištění poslední dostupné verze, vizJak je možné zjistit, že jsou dostupné nové verze produktů SolidWorks?

Zpět na začátek

Manažer instalací SolidWorks nemůže stahovat soubory.

Pokud omezení proxy serveru zabraňují programům ve stahování souborů, Manažer instalací SolidWorks nemůže automaticky stahovat soubory.

Můžete stahovat soubory ručně a pak je instalovat pomocí Manažera instalací SolidWorks. Zvolte v Manažeru instalací SolidWorks možnost pro stažení individuálních souborů (například, Provést ruční stažení na stránce Možnosti instalace). Podle vašeho výběru produktu a požadavků systému se objeví webová stránka ve zvláštním okně a obsahuje odkazy pro manuální stažení všech požadovaných souborů. Tyto odkazy jsou identické s těmi, které poskytuje Zákaznický portál SolidWorks, ale soubory nemusíte hledat.

Zpět na začátek

Ne všechny nainstalované produkty SolidWorks jsou aktualizované na poslední aktualizaci service pack, ale příkaz Zjistit aktualizace informuje, že na počítači je nainstalovaná aktuální verze?

Spuštěním příkazu Zjistit aktualizace se dozvíte, zda máte nainstalovanou a nebo spuštěnou aktuální verzi Manažera instalací SolidWorks.

Pokud chcete aktualizovat všechny produkty podle poslední verze, která byla instalována, v programechPřidat/Odstranit programy zvolte poslední instalovanou verzi SolidWorks a klepněte naZměnit.

Zpět na začátek

Je možné zkopírovat DVD do složky pro stažení?

Ano, ale instalace mohou selhat, pokud nezkopírujete celý obsah každého DVD vydaného pro odpovídající platformu (x86 nebo x64). Manažer instalací SolidWorks hledá soubory swdata*.id pro určení verze. Pokud tyto soubory nejsou k dispozici, nebude moci rozpoznat zkopírované instalační soubory a bude vyžadovat jejich stažení.

Zpět na začátek


Právní ustanovení

© 1995-2011, Dassault Systèmes SolidWorks Corporation, součást skupiny Dassault Systèmes S.A., 175 Wyman Street, Waltham, Mass. 02451 USA. Všechna práva vyhrazena.

Informace obsažené v tomto dokumentu a předmětný software se mohou bez předchozího upozornění změnit a neměly by proto být považovány za závazky společnosti Dassault Systemes SolidWorks Corporation (DS SolidWorks).

Žádný z materiálů nesmí být kopírován ani šířen v jakékoli podobě či jakýmkoli způsobem, elektronicky či ručně, bez výslovného písemného svolení společnosti DS SolidWorks.

Software, jehož se tento dokument týká, je šířen na základě licence a lze jej používat nebo kopírovat pouze v souladu s podmínkami licence. Veškeré záruky vztahující se k softwaru a dokumentaci k němu poskytnuté společností DS SolidWorks jsou upraveny v licenční smlouvě a žádné informace uvedené v tomto dokumentu nebo z něj vyplývající nesmí být považovány za změnu či doplnění těchto podmínek, včetně záruk v licenční smlouvě.

Patentová oznámení

Strojní 3D CAD software SolidWorks® je chráněn patenty USA 5 815 154, 6 219 049, 6 219 055, 6 611 725, 6 844 877, 6 898 560, 6 906 712, 7 079 990, 7 477 262, 7 558 705, 7 571 079, 7 590 497, 7 643 027, 7 672 822, 7 688 318, 7 694 238, 7 853 940 a zahraničními patenty (např. EP 1 116 190 a JP 3 517 643).

Software eDrawings® je chráněn patenty USA 7,184,044; 7,502,027 a kanadským patentem 2,318,706.

V USA a jiných zemích probíhá vyřizování dalších patentů.

Ochranné známky a názvy produktů pro produkty a služby SolidWorks

SolidWorks, 3D PartStream.NET, 3D ContentCentral, eDrawings a logo eDrawings jsou registrované ochranné známky a FeatureManager je registrovaná ochranná známka ve společném vlastnictví společnosti DS SolidWorks.

CircuitWorks, FloXpress, TolAnalyst a XchangeWorks jsou ochranné známky společnosti DS SolidWorks.

FeatureWorks je registrovanou ochrannou značkou společnosti Geometric Ltd.

SolidWorks 2012, SolidWorks Enterprise PDM, SolidWorks Workgroup PDM, SolidWorks Simulation, SolidWorks Flow Simulation, eDrawings Professional a SolidWorks Sustainability jsou názvy produktů společnosti DS SolidWorks.

Ostatní značky či názvy výrobků jsou ochrannými známkami nebo registrovanými ochrannými známkami příslušných vlastníků.

KOMERČNÍ POČÍTAČOVÝ SOFTWARE – CHRÁNĚNO PATENTY

Tento software je „komerční zboží“ a jako takové je definováno v 48 C.F.R. 2.101 (říjen 1995), obsahující „komerční počítačový software“ a „komerční softwarovou dokumentaci“, tak jak je použito v 48 C.F.R. 12.212 (září 1995) a je poskytováno americké vládě za účelem (a) pořízení pro správní úřady, v souladu se zásadami v 48 C.F.R. 12.212; nebo (b) pořízení pro útvary Ministerstva obrany v souladu se zásadami v 48 C.F.R. 227.7202-1 (červen 1995) a 227.7202-4 (červenec 1995).

V případě, že obdržíte objednávku jakéhokoliv úřadu americké vlády na tento software s právy, které překročují práva stanovená ve výše uvedeném paragrafu, oznámíte společnosti DS SolidWorks rozsah této žádosti a DS SolidWorks během pěti (5) pracovních dnů dle uvážení rozhodne, zda žádosti vyhojí nebo ji odmítne. Smluvní strana/výrobce: Dassault Systèmes SolidWorks Corporation, 175 Wyman Street, Waltham, Massachusetts 02451 US.

Autorské doložky pro produkty SolidWorks Standard, Premium, Professional a vzdělávací verzi

Části tohoto softwaru © 1986-2011 Siemens Product Lifecycle Management Software Inc. Všechna práva vyhrazena.

Tato práce obsahuje následující software, který je majetkem společnosti Siemens Industry Software Limited:

D-Cubed™ 2D DCM © 2011. Siemens Industry Software Limited. Všechna práva vyhrazena.

D-Cubed™ 3D DCM © 2011. Siemens Industry Software Limited. Všechna práva vyhrazena.

D-Cubed™ PGM © 2011. Siemens Industry Software Limited. Všechna práva vyhrazena.

D-Cubed™ CDM © 2011. Siemens Industry Software Limited. Všechna práva vyhrazena.

D-Cubed™ AEM © 2011. Siemens Industry Software Limited. Všechna práva vyhrazena.

Součásti tohoto softwaru © 1998-2011 Geometric Ltd.

Součásti tohoto softwaru © 1996-2011 Microsoft Corporation. Všechna práva vyhrazena.

Součásti tohoto softwaru zahrnují PhysX™ by NVIDIA, 2006-2010.

Součásti tohoto softwaru © 2001-2011 Luxology, LLC. Všechna práva vyhrazena, patenty čekají na vyřízení.

Součásti tohoto softwaru © 2007-2011 DriveWorks Ltd.

Copyright 1984-2010 Adobe Systems Inc. a držitelé její licence. Všechna práva vyhrazena. Chráněno patenty USA 5,929,866; 5,943,063; 6,289,364; 6,563,502; 6,639,593; 6,754,382; probíhá vyřizování dalších patentů.

Adobe, logo Adobe, Acrobat, logo Adobe PDF, Distiller a Reader jsou registrovanými ochrannými známkami nebo ochrannými známkami společnosti Adobe Systems Inc. v USA a dalších zemích.

Další informace o autorských právech na software SolidWorks® viz Nápověda > O aplikaci SolidWorks.

Autorská práva pro produkty SolidWorks Simulation

Části tohoto softwaru © 2008, Solversoft Corporation.

PCGLSS © 1992-2010 Computational Applications and System Integration Inc. Všechna práva vyhrazena.

Autorská práva pro produkt SolidWorks Enterprise PDM

Outside In® Viewer Technology, © 1992-2011 Oracle

© 2011, Microsoft Corporation. Všechna práva vyhrazena.

Autorská práva pro produkty eDrawings

Části tohoto programu © 2000-2011 Tech Soft 3D.

Části tohoto softwaru © 1995-1998 Jean-Loup Gailly and Mark Adler.

Součásti tohoto softwaru © 1998-2001 3Dconnexion.

Součásti tohoto softwaru © 1998–2011 Open Design Alliance. Všechna práva vyhrazena.

Součásti tohoto softwaru © 1995-2010 Spatial Corporation.

Tento software je částečně založen na práci Independent JPEG Group.