Dossier de téléchargement du Gestionnaire d'installation SolidWorks

Le Gestionnaire d'installation SolidWorks télécharge les fichiers d'installation dont il a besoin vers le dossier que vous spécifiez. Cette rubrique fournit des réponses aux questions fréquemment posées concernant le dossier de téléchargement.

  1. Comment installer les fichiers dans ce dossier?
  2. Puis-je installer des fichiers MSI manuellement à partir de ce dossier en utilisant msiexec ou une autre application?
  3. Puis-je sélectionner le même dossier de téléchargement pour chaque version que j'installe?
  4. J'ai téléchargé certains produits manuellement sur le site Web de Dassault Systèmes SolidWorks Corporation. Est-ce que le Gestionnaire d'installation peut les installer?
  5. Est-ce que les fichiers téléchargés peuvent être partagés avec d'autres utilisateurs?
  6. Comment savoir quand une nouvelle version des produits SolidWorks est disponible?
  7. Le Gestionnaire d'installation affiche uniquement des installations SW2006 ou SW2007, mais pas las version actuelle.
  8. Le Gestionnaire d'installation ne me laisse pas sélectionner un autre service pack de produit à installer.
  9. Le Gestionnaire d'installation ne peut pas télécharger les fichiers
  10. Tous mes produits SolidWorks n'ont pas été mis à jour vers le dernier service pack, mais Vérifier la disponibilité de mises à jour m'indique que j'ai la dernière version?
  11. Puis-je copier un DVD vers un dossier de téléchargement?

Comment installer les fichiers dans ce dossier?

Exécutez setup.exe. Vous devrez peut-être télécharger certains fichiers si vous choisissez d'installer des éléments qui n'ont pas été téléchargés antérieurement.

N'installez pas en utilisant msiexec (voir ci-dessous).

Haut de la page

Puis-je installer des fichiers MSI manuellement à partir de ce dossier en utilisant msiexec ou une autre application?

Non. Le Gestionnaire d'installation ne télécharge pas certains fichiers requis lors de l'exécution de msiexec.

Haut de la page

Puis-je sélectionner le même dossier de téléchargement pour chaque version que j'installe?

Les dossiers de téléchargement sont spécifiques à la version. A partir de SolidWorks 2010, le Gestionnaire d'installation de SolidWorks crée automatiquement un sous-dossier spécifique à la version dans le dossier spécifié.

Haut de la page

J'ai téléchargé certains produits manuellement sur le site Web de Dassault Systèmes SolidWorks Corporation. Est-ce que le Gestionnaire d'installation peut les installer?

A partir de SW2009, les fichiers téléchargés manuellement peuvent être utilisés par le Gestionnaire d'installation SolidWorks. Cependant, il est préférable d'exécuter le Gestionnaire d'installation SolidWorks, et de sélectionner l'option de télécharger les fichiers. Le Gestionnaire d'installation SolidWorks montre de quels fichiers vous avez besoin selon ce que vous installez, et vous fournit des liens pour télécharger chaque fichier. Cette option peut être utilisée lorsque la page de téléchargement intégrée ne fonctionne pas (probablement à cause de restrictions de téléchargement imposées par le serveur proxy).
Si Microsoft Internet Explorer vous demande si vous souhaitez enregistrer ou exécuter les fichiers pendant un téléchargement ou une installation, spécifiez toujours d'enregistrer.

Haut de la page

Est-ce que les fichiers téléchargés peuvent être partagés avec d'autres utilisateurs?

Oui. Le téléchargement doit alors se faire sur un partage réseau. Chaque client peut ensuite exécuter le Gestionnaire d'installation SolidWorks à partir du partage pour procéder à l'installation.

Aucun téléchargement supplémentaire n'est requis, à moins qu'un utilisateur ne choisisse d'installer des produits qui n'ont pas été sélectionnés au cours du téléchargement initial ou qu'un ordinateur utilisant ce téléchargement pour faire l'installation n'ait un configuration requise différente de celle de l'ordinateur sur lequel vous avez téléchargé les fichiers.

Si vous téléchargez pour le compte d'autres utilisateurs, mais que vous n'installez pas, sélectionnez l'option Télécharger uniquement lorsque vous installez. Cette option vous permet de sélectionner des produits indépendamment de ce qui est installé sur votre système. Cependant, elle ne peut pas être utilisée pour télécharger des correctifs ou pour créer des images administratives.

Haut de la page

Comment savoir quand une nouvelle version des produits SolidWorks est disponible?

Vous serez informé de la disponibilité d'une nouvelle version dans les cas suivants:
  • Si vous exécutez la fonction Vérifier la disponibilité de mises à jour (Démarrer > Tous les programmes > Gestionnaire d'installation SolidWorks > Vérifier la disponibilité de mises à jour.)
  • Si vous avez activé Téléchargement en arrière-plan de SolidWorks.
  • Si vous sélectionnez une version installée de SolidWorks dans Ajout/Suppression de programmes et que vous cliquez sur Modifier.
  • Si vous exécutez une version antérieure du Gestionnaire d'installation (sldIM.exe) à partir d'un dossier de téléchargement.
Dans ces cas, vous pouvez choisir de télécharger la version plus récente. Le Gestionnaire d'installation SolidWorks téléchargera et exécutera la nouvelle version de lui-même, sans aucun fichier d'installation. Après l'exécution de la nouvelle version du Gestionnaire d'installation SolidWorks, vous pouvez sélectionner un ensemble d'actions d'installation. Le Gestionnaire d'installation SolidWorks déterminera alors quels fichiers d'installation sont requis (et n'ont pas encore été téléchargés) et vous proposera de les télécharger.

Haut de la page

Le Gestionnaire d'installation SolidWorks affiche uniquement des installations SW2006 ou SW2007, mais pas las version actuelle.

Vous exécutez une version antérieure du Gestionnaire d'installation SolidWorks qui n'est plus prise en charge pour la version actuelle. Seuls les service packs des versions SW2006 et SW2007 peuvent être téléchargés.

Haut de la page

Le Gestionnaire d'installation SolidWorks ne me laisse pas sélectionner un autre service pack de produit à installer.

C'est normal. Les versions du Gestionnnaire d'installation SolidWorks n'installent qu'une version spécifique des produits SolidWorks. Si vous voulez installer un autre service pack, vous devez exécuter la version correspondante du Gestionnaire d'installation SolidWorks. Pour la dernière version disponible, voir Comment savoir quand une nouvelle version des produits SolidWorks est disponible?

Haut de la page

Le Gestionnaire d'installation SolidWorks ne peut pas télécharger les fichiers

Si des restrictions de serveur proxy empêchent les applications de télécharger des fichiers, le Gestionnaire d'installation SolidWorks ne peut pas télécharger les fichiers automatiquement.

Vous pouvez télécharger les fichiers manuellement, puis les installer à l'aide du Gestionnaire d'installation SolidWorks. Sélectionnez l'option voulue dans le Gestionnaire d'installation SolidWorks pour télécharger des fichiers individuels (par exemple, Téléchargement manuel sur la page Options de téléchargement). Selon votre sélection de produits et votre configuration minimale requise, une page Web apparaît dans une fenêtre séparée contenant des liens pour télécharger tous les fichiers requis manuellement. Ces liens sont identiques à ceux fournis par le Portail clients de SolidWorks, mais vous n'avez pas besoin de chercher les fichiers.

Haut de la page

Tous mes produits SolidWorks n'ont pas été mis à jour vers le dernier service pack, mais Vérifier la disponibilité de mises à jour m'indique que j'ai la dernière version?

Vérifier la disponibilité de mises à jour ne vous indique que si vous avez installé (ou que vous exécutez) la dernière version du Gestionnaire d'installation SolidWorks.

Si vous voulez mettre à jour tous les produits à la dernière version installée, sélectionnez la dernière version de SolidWorks installée dans Ajout/Suppression de programmes et cliquez sur Modifier.

Haut de la page

Puis-je copier un DVD vers un dossier de téléchargement?

Oui, mais les installations risquent d'échouer à moins de copier l'intégralité du contenu de chaque DVD pour cette plate-forme (x86 ou x64). Le Gestionnaire d'installation SolidWorks recherche les fichiers swdata*.id pour déterminer la version. Si ces fichiers ne sont pas présents, il ne pourra pas reconnaître les fichiers d'installation copiés et vous demandera de les télécharger.

Haut de la page


Mentions légales

© 1995-2011, Dassault Systèmes SolidWorks Corporation, une société de Dassault Systèmes S.A. 175 Wyman Street, Waltham, Mass. 02451 USA. Tous droits réservés.

Les informations et le logiciel dont il est question dans ce document peuvent être modifiés sans avis préalable et ne constituent pas un engagement de la part de Dassault Systèmes SolidWorks Corporation (DS SolidWorks).

Aucun matériel ne peut être reproduit ou transmis, quels que soient la manière, les moyens utilisés, électroniques ou manuels, ou le but, sans l’autorisation écrite formelle de DS SolidWorks.

Le logiciel constituant l'objet de ce document est fourni sous licence, et ne peut être utilisé et reproduit que conformément aux termes de la licence. Toutes les garanties données par DS SolidWorks concernant le logiciel et la documentation qui l’accompagne sont énoncées dans le Contrat de licence, et aucun des termes explicites ou implicites de ce document ne peut être considéré comme une modification ou un amendement desdites garanties.

Mentions de brevets

Le logiciel de CAO mécanique 3D SolidWorks® est protégé par les brevets américains 5,815,154 ; 6,219,049 ; 6,219,055 ; 6,611,725 ; 6,844,877 ; 6,898,560 ; 6,906,712 ; 7,079,990 ; 7,477,262 ; 7,558,705 ; 7,571,079 ; 7,590,497 ; 7,643,027 ; 7,672,822 ; 7,688,318 ; 7,694,238 ; 7,853,940, et autres brevets étrangers (par exemple EP 1,116,190 et JP 3,517,643).

Le logiciel eDrawings® est protégé par les brevets américains 7,184,044; 7,502,027; et le brevet canadien 2,318,706.

Brevets Etats-Unis et brevets étrangers en instance.

Marques commerciales et noms de produits pour les produits et services SolidWorks

SolidWorks, 3D PartStream.NET, 3D ContentCentral, eDrawings, et le logo eDrawings logo sont des marques déposées et FeatureManager est une marque déposée codétenue par DS SolidWorks.

CircuitWorks, FloXpress, TolAnalyst et XchangeWorks sont des marques de DS SolidWorks.

FeatureWorks est une marque déposée de Geometric Ltd.

SolidWorks 2012, SolidWorks Enterprise PDM, SolidWorks Workgroup PDM, SolidWorks Simulation, SolidWorks Flow Simulation, eDrawings Professional et SolidWorks Sustainability sont des noms de produits de DS SolidWorks.

Les autres noms de marques ou noms de produits sont les marques ou les marques déposées de leurs titulaires respectifs.

LOGICIEL INFORMATIQUE COMMERCIAL - BREVET

Le Logiciel est un "article commercial" ("commercial item") selon la définition donnée à ce terme à l'Article 48 C.F.R. 2.101 (octobre 1995). Il consiste en un "logiciel informatique commercial" ("commercial computer software") et une "documentation du logiciel informatique commercial" ("commercial software documentation") au sens où ces deux expressions sont utilisées à l'Article 48 C.F.R. 12.212 (septembre 1995) et est concédé au gouvernement des États-Unis (a) pour acquisition par ou pour le compte d'organismes civils, conformément aux stipulations de l'Article 48 C.F.R. 12.212; ou (b) pour acquisition par ou pour le compte du département américain de la Défense, conformément aux stipulations des Articles 48 C.F.R. 227.7202-1 (juin 1995) et 227.7202-4 (juin 1995).

Si vous recevez une demande d'un organisme du Gouvernement des États-Unis pour fournir le Logiciel avec des droits allant au-delà de ceux énoncés ci-dessus, vous vous engagez à notifier DS SolidWorks de l'étendue de la demande et DS SolidWorks disposera de cinq (5) jours ouvrables pour accepter ou rejeter une telle demande, à sa seule discrétion. Contractant/Fabricant: Dassault Systèmes SolidWorks Corporation, 175 Wyman Street, Waltham, Massachusetts 02451 USA.

Copyright pour les produits SolidWorks Standard, Premium, Professional et Education

Portions de ce logiciel © 1986-2011 Siemens Product Lifecycle Management Software Inc. Tous droits réservés.

Ce travail contient les logiciel suivants qui sont la propriété de Siemens Industry Software Limited :

D-Cubed™ 2D DCM © 2011. Siemens Industry Software Limited. Tous droits réservés.

D-Cubed™ 3D DCM © 2011. Siemens Industry Software Limited. Tous droits réservés.

D-Cubed™ PGM © 2011. Siemens Industry Software Limited. Tous droits réservés.

D-Cubed™ CDM © 2011. Siemens Industry Software Limited. Tous droits réservés.

D-Cubed™ AEM © 2011. Siemens Industry Software Limited. Tous droits réservés.

Portions de ce logiciel © 1998-2011 Geometric Ltd.

Portions de ce logiciel © 1996-2011 Microsoft Corporation. Tous droits réservés.

Des portions de ce logiciel incorporent PhysX™ par NVIDIA 2006-2010.

Portions de ce logiciel © 2001-2011 Luxology, LLC. Tous droits réservés, brevets en instance.

Portions de ce logiciel © 2007-2011 DriveWorks Ltd.

Copyright 1984-2010 Adobe Systems Inc. et ses concédants. Tous droits réservés. Protégé par brevets Etats-Unis 5,929,866; 5,943,063; 6,289,364; 6,563,502; 6,639,593; 6,754,382; Brevets en instance.

Adobe, le logo Adobe, Acrobat, le logo Adobe PDF, Distiller et Reader sont des marques déposées ou des marques commerciales d'Adobe Systems Inc. aux États-Unis et dans d'autres pays.

Pour obtenir de plus amples informations sur le copyright SolidWorks®, consultez ? > A propos de SolidWorks.

Copyright pour les produits SolidWorks Simulation

Portions de ce logiciel © 2008 Solversoft Corporation.

PCGLSS © 1992-2010 Computational Applications and System Integration, Inc. Tous droits réservés.

Copyright pour le produit SolidWorks Enterprise PDM

Outside In® Viewer Technology, © 1992-2011 Oracle

© 2011, Microsoft Corporation. Tous droits réservés.

Copyright pour les produits eDrawings

Portions de ce logiciel © 2000-2011 Tech Soft 3D.

Portions de ce logiciel © 1995-1998 Jean-Loup Gailly et Mark Adler.

Portions de ce logiciel © 1998-2001 3Dconnexion.

Portions de ce logiciel © 1998-2011 Open Design Alliance. Tous droits réservés.

Portions de ce logiciel © 1995-2010 Spatial Corporation.

Ce logiciel est fondé en partie sur le travail d'Independent JPEG Group.