SolidWorks Installations-Manager Download-Ordner

Der SolidWorks Installations-Manager kann die benötigten Installationsdateien in einen von Ihnen festgelegten Ordner herunterladen. Diese Hilfe gibt Antworten auf häufig gestellte Fragen zum Download-Ordner.

  1. Wie werden die Dateien in diesen Ordner installiert?
  2. Kann ich MSI-Dateien manuell von diesem Ordner mit msiexec oder einer anderen Anwendung installieren?
  3. Kann ich denselben Download-Ordner für alle Versionen auswählen?
  4. Ich habe einige Produkte manuell von der Dassault Systèmes SolidWorks Corporation Website heruntergeladen. Kann der Installations-Manager diese installieren?
  5. Können die von mir heruntergeladenen Dateien von anderen Anwendern verwendet werden?
  6. Wie weiß ich, dass eine neue Version von SolidWorks Produkten verfügbar ist?
  7. Der Installations-Manager zeigt nur SW2006 oder SW2007-Installationen an, aber nicht die aktuelle Version.
  8. Der Installations-Manager lässt mich kein anderes Service Pack eines Produkts zur Installation auswählen.
  9. Der Installations-Manager hindert das Downloading von Dateien.
  10. Nicht alle meiner SolidWorks Produkte sind auf das letzte Service Pack aktualisiert, aber laut "Nach Aktualisierungen suchen" habe ich die letzte Version?
  11. Kann ich eine DVD in einen Download-Ordner kopieren?

Wie werden die Dateien in diesen Ordner installiert?

Führen Sie die Programmdatei setup.exe aus. U.U. müssen Sie noch einige Dateien herunterladen, wenn Sie Elemente zur Installation auswählen, die noch nicht heruntergeladen wurden.

Installieren Sie nicht msiexec (siehe unten).

Zurück zum Beginn

Kann ich MSI-Dateien manuell von diesem Ordner mit msiexec oder einer anderen Anwendung installieren?

Nein. Der Installations-Manager lädt einige Dateien nicht herunter, die für die Ausführung von msiexec benötigt würden.

Zurück zum Beginn

Kann ich denselben Download-Ordner für alle Versionen auswählen?

Heruntergeladenen Ordner sind versionsspezifisch. Angefangen mit SolidWorks 2010 erstellt der SolidWorks Installation-Manager automatische einen versionsspezifischen Unterordner im spezifizierten Ordner.

Zurück zum Beginn

Ich habe einige Produkte manuell von der Dassault Systèmes SolidWorks Corporation Website heruntergeladen. Kann der Installations-Manager auch diese installieren?

Ab SW2009 können manuell herunter geladene Dateien vom SolidWorks Installations-Manager verwendet werden. Es ist jedoch besser, den SolidWorks Installations-Manager auszuführen, wobei die Option zum Dateien-Download ausgewählt wird. Der SolidWorks Installations-Manager zeigt, welche Dateien Sie basierend auf Ihrer Installatio benötigen und bietet Links für den Download der einzelnen benötigten Dateien. Diese Option kann verwendet werden, wenn die integrierte Download-Seite nicht funktioniert (meist aufgrund von Download-Beschränkungen durch einen Proxy-Server).
Wenn der Microsoft Internet Explorer fragt, ob Sie während einem Download oder einer Installation die Dateien speichern oder ausführen wollen, immer speichern wählen.

Zurück zum Beginn

Können die von mir heruntergeladenen Dateien von anderen Anwendern verwendet werden?

Ja. Laden Sie dazu die Dateien auf ein freigegebenes Netzwerk. Jeder Client kann dann den SolidWorks Installations-Manager vom freigegebenen Netzwerk ausführen.

Keine weiteren Downloads sind erforderlich, es sei denn, ein Anwender wählt einige Elemente zur Installation aus, die während des ersten Downloads nicht ausgewählt waren oder wenn der Computer, der diesen Download zur Installation verwendet, einen anderen Satz von Voraussetzungen hat als der Computer, auf den Sie die Dateien heruntergeladen haben.

Wenn Sie im Namen anderer einen Download ausführen aber nicht installieren, wählen Sie bei der Installation die Option Nur Download . Diese Option ermöglicht es Ihnen, Produkte unabhängig davon auszuwählen, was auf Ihrem System installiert ist. Diese Option kann jedoch nicht für den Download von Patches oder die Erstellung von Administrator-Installationsabbildern verwendet werden.

Zurück zum Beginn

Wie weiß ich, dass eine neue Version von SolidWorks Produkten verfügbar ist?

Sie werden in den folgenden Fällen benachrichtigt, wenn eine neue Version verfügbar ist:
  • Wenn Sie nach Aktualisierungen suchen (Start > Alle Programme > SolidWorks Installations-Manager > Nach Aktualisierungen suchen)
  • Wenn Sie den SolidWorks Hintergrund-Downloader aktiviert haben.
  • Wenn Sie eine installierte Version von SolidWorks in Software auswählen und auf Ändern klicken.
  • Wenn Sie eine ältere Version des Installations-Managers (sldIM.exe) von einem Download-Ordner ausführen.
In diesen Fällen haben Sie die Möglichkeit, eine neuere Version herunterzuladen. Der SolidWorks Installations-Manager wird die neuere Version von sich selbst und keine Installationsdateien herunterladen und ausführen. Sobald die neuere Version des SolidWorks Installations-Managers ausgeführt wird, können Sie einen Installationsoperationensatz auswählen. Der SolidWorks Installations-Manager wird dann feststellen, welche Installationsdateien benötigt werden (und früher noch nicht heruntergeladen wurden) und anbieten, diese Dateien herunterzuladen.

Zurück zum Beginn

Der SolidWorks Installations-Manager zeigt nur SW2006 oder SW2007-Installationen an, aber nicht die aktuelle Version.

Bei Ihnen läuft eine ältere Version des SolidWorks Installations-Managers, die für die aktuelle Version nicht mehr unterstützt wird. Diese kann nur Service Packs für die Versionen SW2006 und SW2007 herunterladen.

Zurück zum Beginn

Der SolidWorks Installations-Manager lässt mich kein anderes Service Pack eines Produkts zur Installation auswählen.

Dies ist so vorgesehen. Jede Version des SolidWorks Installations-Managers ist nur für die Installation einer bestimmten Version von SolidWorks Produkten entwickelt. Wenn Sie ein anderes Service Pack installieren möchten, müssen Sie den SolidWorks Installations-Manager dieser Version ausführen. Siehe Wie weiß ich, dass eine neue Version von SolidWorks Produkten verfügbar ist? um die jeweils neueste Version zu finden.

Zurück zum Beginn

Der SolidWorks Installations-Manager wird am Download von Dateien gehindert.

Wenn Proxy-Server-Beschränkungen Anwendungen am Download von Dateien hindern, kann der SolidWorks Installations-Manager Dateien nicht automatisch herunterladen.

Sie können Dateien manuell herunterladen und sie anschließend mit dem SolidWorks Installations-Manager installieren. Wählen Sie, um einzelne Dateien herunterzuladen, die Option im SolidWorks Installations-Manager (z.B. Manuellen Download durchführen auf der Download-Optionen Seite). Basierend auf Ihrer Produktauswahl und den Systemanforderungen, wird eine Webseite in einem separaten Fenster mit Links für den manuellen Download der erforderlichen Dateien angezeigt. Diese Links sind identisch mit jenen im SolidWorks Kundenportal, Sie brauchen aber nicht nach den Dateien zu suchen.

Zurück zum Beginn

Nicht alle meiner SolidWorks Produkte sind auf das letzte Service Pack aktualisiert, aber laut "Nach Aktualisierungen suchen" habe ich die letzte Version?

Die Option „Nach Aktualisierungen suchen“ informiert Sie darüber, ob Sie die letze Version des SolidWorks Installations-Managers installiert haben (oder ausführen).

Wenn Sie alle Produkte auf die letzte Version, die installiert ist, aktualisieren möchten, wählen Sie in Software die zuletzt installierte Version von SolidWorks aus, und klicken Sie auf Ändern.

Zurück zum Beginn

Kann ich eine DVD in einen Download-Ordner kopieren?

Ja, aber Installationen können fehlschlagen, wenn Sie nicht den gesamten Inhalt aller DVDs, die für ein bestimmtes Betriebssystem (x86 oder x64) freigegeben wurden, kopieren. Der SolidWorks Installations-Manager sucht nach der swdata*.id der Dateien, um die Version festzustellen. Wenn diese Dateien fehlen, können die Installationsdateien, die Sie kopiert haben, nicht erkannt werden. Ein Download wird gefordert.

Zurück zum Beginn


Rechtliche Hinweise

© 1995-2011, Dassault Systèmes SolidWorks Corporation, ein Unternehmen der Dassault Systèmes S.A.-Gruppe, 175 Wyman Street, Waltham, Mass. 02451 USA. Alle Rechte vorbehalten.

Die Informationen in diesem Dokument sowie die behandelte Software können ohne Ankündigung geändert werden und stellen keine Verpflichtungen seitens der Dassault Systèmes SolidWorks Corporation (DS SolidWorks) dar.

Es ist untersagt, Material ohne ausdrückliche schriftliche Genehmigung von DS SolidWorks in irgendeiner Form oder auf irgendeine Weise, elektronisch oder manuell, für welchen Zweck auch immer, zu vervielfältigen oder zu übertragen.

Die in diesem Dokument behandelte Software wird unter einer Lizenz ausgeliefert und darf nur in Übereinstimmung mit den Lizenzbedingungen verwendet und kopiert werden. Alle Gewährleistungen, die von DS SolidWorks in Bezug auf die Software und Dokumentation übernommen werden, sind im vorliegenden Lizenzvertrag festgelegt, und nichts, was in diesem Dokument aufgeführt oder durch dieses Dokument impliziert ist, darf als Modifizierung oder Änderung dieser Gewährleistungen betrachtet werden.

Patenthinweise

Die SolidWorks®-3D-CAD-Software für Maschinenbau ist durch die US-amerikanischen Patente 5,815,154; 6,219,049; 6,219,055; 6,611,725; 6,844,877; 6,898,560; 6,906,712; 7,079,990; 7,477,262; 7,558,705; 7,571,079; 7,590,497; 7,643,027; 7,672,822; 7,688,318; 7,694,238; 7,853,940 und Patente anderer Länder (z. B. EP 1,116,190 und JP 3,517,643) geschützt.

Die eDrawings® Software ist durch die US-amerikanischen Patente 7,184,044 und 7,502,027; sowie das kanadische Patent 2,318,70 geschützt.

Weitere US-amerikanische Patente und Patente anderer Länder angemeldet.

Warenzeichen und Produktnamen für SolidWorks Produkte und Services

SolidWorks, 3D PartStream.NET, 3D ContentCentral, eDrawings und das eDrawings Logo sind eingetragene Marken und FeatureManager ist eine eingetragene Gemeinschaftsmarke der DS SolidWorks Corporation.

CircuitWorks, FloXpress, TolAnalyst und XchangeWorks sind Marken von DS SolidWorks.

FeatureWorks ist eine eingetragene Marke von Geometric Ltd.

SolidWorks 2012, SolidWorks Enterprise PDM, SolidWorks Workgroup PDM, SolidWorks Simulation, SolidWorks Flow Simulation, eDrawings Professional und SolidWorks Sustainability sind Produktnamen von DS SolidWorks.

Andere Marken- oder Produktbezeichnungen sind Marken oder eingetragene Marken der jeweiligen Eigentümer.

KOMMERZIELLE COMPUTER-SOFTWARE – EIGENTUMSRECHTE

Bei der Software handelt es sich um ein “Handelsgut” laut Begriffsdefinition unter 48 C.F.R. 2.101 (OCT 1995), bestehend aus “kommerzieller Computer-Software” und “kommerzieller Software- Dokumentation” laut Begriffsdefinition in 48 C.F.R. 12.212 (SEPT 1995) und wird der US-Regierung (a) zum Erwerb von oder im Namen von Zivilbehörden, laut der Bestimmung in 48 C.F.R. 12.212; oder (b) zum Erwerb von oder im Namen von Abteilungen des Verteidigungsministeriums, laut den Bestimmungen in 48 C.F.R. 227.7202-1 (JUN 1995) und 227.7202-4 (JUN 1995) bereit gestellt.

Falls Sie eine Anfrage einer der Behörden der US-Regierung zur Bereitstellung der Software mit Rechten, die die obengenannten überschreiten, erhalten, setzen Sie SolidWorks über das Ausmaß der Anfrage in Kenntnis, und SolidWorks verfügt über fünf (5) Werktage, um nach eigenem Ermessen eine solche Anfrage zu akzeptieren oder abzulehnen. Lieferant/Hersteller: Dassault Systèmes SolidWorks Corporation, 175 Wyman Street, Waltham, Massachusetts 02451 US.

Copyright-Vermerke für die Produkte SolidWorks Standard, Premium, Professional und Education

Teile dieser Software sind urheberrechtlich geschützt von Siemens Product Lifecycle Management Software Inc., © 1986-2011.

Dieses Werk enthält die folgende Software, die Siemens Industry Software Limited gehört:

D-Cubed™ 2D DCM © 2011. Siemens Industry Software Limited. Alle Rechte vorbehalten.

D-Cubed™ 2D DCM © 2011. Siemens Industry Software Limited. Alle Rechte vorbehalten.

D-Cubed™ PGM © 2011. Siemens Industry Software Limited. Alle Rechte vorbehalten.

D-Cubed™ PGM © 2011. Siemens Industry Software Limited. Alle Rechte vorbehalten.

D-Cubed™ AEM © 2011. Siemens Industry Software Limited. Alle Rechte vorbehalten.

Teile dieser Software sind urheberrechtlich geschützt von Geometric Ltd., © 1998-2011.

Teile dieser Software sind urheberrechtlich geschützt von der Microsoft Corporation, © 1996-2011. Alle Rechte vorbehalten.

Teile dieser Software beinhalten PhysX™ von NVIDIA, 2006-2010.

Teile dieser Software sind urheberrechtlich geschützt von Luxology, LLC, © 2001-2011. Alle Rechte vorbehalten, Patente angemeldet.

Teile dieser Software sind urheberrechtlich geschützt durch DriveWorks Ltd., © 2007-2011

Urheberrechtlich geschützt von Adobe Systems Inc. und Lizenzgebern, © 1984-2010. Alle Rechte vorbehalten. Geschützt durch die US-amerikanischen Patente 5,929,866; 5,943,063; 6,289,364; 6,563,502; 6,639,593; 6,754,382; Patente angemeldet.

Adobe, das Adobe Logo, Acrobat, das Adobe PDF Logo, Distiller und Reader sind eingetragene Marken oder Marken von Adobe Systems Inc. in den USA und anderen Ländern.

Weitere SolidWorks® Copyright-Information finden Sie unter Hilfe > SolidWorks Info.

Copyright-Vermerke für SolidWorks Simulation Produkte

Teile dieser Software sind urheberrechtlich geschützt durch die Solversoft Corporation, © 2008.

PCGLSS © 1992-2010 Computational Applications and System Integration Inc. Alle Rechte vorbehalten.

Copyright-Vermerke für das Produkt SolidWorks Enterprise PDM

Outside In® Viewer Technology, © 1992-2011 Oracle

© 2011, Microsoft Corporation. Alle Rechte vorbehalten.

Copyright-Vermerke für eDrawings Produkte

Teile dieser Software sind urheberrechtlich geschützt durch Tech Soft 3D, © 2000-2011.

Teile dieser Software sind urheberrechtlich geschützt durch Jean-Loup Gailly und Mark Adler, © 1995-1998.

Teile dieser Software sind urheberrechtlich geschützt durch 3Dconnexion, © 1998-2001.

Teile dieser Software sind urheberrechtlich geschützt von Open Design Alliance, © 1998-2011. Alle Rechte vorbehalten.

Teile dieser Software sind urheberrechtlich geschützt durch die Spatial Corporation, © 1995-2010.

Die Software basiert zum Teil auf der Arbeit der Independent JPEG Group.