Cartella del download della Gestione installazioni di SolidWorks

La Gestione installazioni di SolidWorks può scaricare i file di installazione necessari in una cartella specificata. Questo argomento fornisce le risposte alle domande più frequentemente poste circa la cartella del download.

  1. Come installare i file in questa cartella?
  2. Posso installare i file MSI manualmente da questa cartella usando msiexec o altra applicazione?
  3. Posso selezionare la stessa cartella del download per ogni versione che installo?
  4. Ho scaricato alcuni prodotti manualmente dal sito web di Dassault Systèmes SolidWorks Corporation. La Gestione installazioni di SolidWorks può installare questi file?
  5. Posso condividere i file che ho scaricato con altri utenti?
  6. Come posso scoprire quando una nuova versione di SolidWorks diventa disponibile?
  7. La Gestione installazioni di SolidWorks mostra solo le installazioni SW2006 o SW2007 e non la versione corrente.
  8. La Gestione installazioni di SolidWorks non mi permette di selezionare un altro Service Pack da installare.
  9. La Gestione installazioni di SolidWorks non riesce a scaricare i file.
  10. Non tutti i miei prodotti SolidWorks vengono aggiornati al service pack più recente, ma l'opzione Controllo aggiornamenti mi dice che ho la versione più recente?
  11. Posso copiare un dvd su una cartella del download?

Come installare i file in questa cartella?

Eseguire setup.exe. Potrebbe essere necessario scaricare alcuni file se viene seleziona l'installazione di elementi ancora non ancora scaricati.

Non eseguire l'installazione con msiexec (vedere sotto).

Inizio

Posso installare i file MSI manualmente da questa cartella usando msiexec o altra applicazione?

No. La Gestione installazioni di SolidWorks non scarica alcuni dei file richiesti all'esecuzione di msiexec.

Inizio

Posso selezionare la stessa cartella del download per ogni versione che installo?

Le cartelle di download riportano il nome della versione. A partire da SolidWorks 2010, la Gestione installazioni di SolidWorks crea automaticamente una sottocartella specifica per la versione nella cartella specificata.

Inizio

Ho scaricato alcuni prodotti manualmente dal sito web di Dassault Systèmes SolidWorks Corporation. La Gestione installazioni di SolidWorks può installare questi file?

Con SW2009, i file scaricati manualmente possono essere usati dalla Gestione installazioni di SolidWorks. Tuttavia, sarà meglio eseguire la Gestione installazioni di SolidWorks scegliendo l'opzione per scaricare i file. La Gestione installazioni di SolidWorks mostra quali file sono necessari in base a cosa si sta installando, fornendo i link per scaricare ogni file. Questa opzione può essere usata quando la pagina di download in essa contenuta non funziona (a causa di limitazioni sul download gestite da un server proxy).
Se Microsoft Internet Explorer invita a salvare o eseguire i file durante il download o l'installazione, scegliere sempre Salva.

Inizio

Posso condividere i file che ho scaricato con altri utenti?

Sì. A tale fine, scaricare in una cartella condivisa in rete. Ogni client potrà eseguire la Gestione installazioni di SolidWorks dalla cartella condivisa.

Non è necessario scaricare altro a meno che non si scelgano alcuni elementi non selezionati durante il download iniziale oppure se il computer che utilizza questo download per l'installazione ha requisiti diversi da quello utilizzato per il download.

Nel caso si effettui il download per conto di un altro utente ma non l'installazione, selezionare l'opzione Solo download durante l'installazione. Questa opzione consentirà di selezionare i prodotti a prescindere da ciò che è installato sul proprio sistema. Tuttavia, questa opzione non può essere usata per scaricare le patch o per creare le immagini amministrative.

Inizio

Come posso scoprire quando una nuova versione di SolidWorks diventa disponibile?

L'utente sarà informato di ciò nei seguenti casi:
  • Se si esegue Verifica aggiornamenti ( Start > Tutti i programmi > Gestione installazioni di SolidWorks > Verifica aggiornamenti)
  • Se si è attivato SolidWorks Background Downloader.
  • Se viene selezionata una versione installata di SolidWorks in Installazione applicazioni e viene scelto Cambia
  • Se viene eseguita una versione precedente della Gestione installazioni di SolidWorks (sldIM.exe) da una cartella di download
In questi casi, è possibile selezionare di scaricare la versione più recente. La Gestione installazioni di SolidWorks scaricherà ed eseguirà la propria versione più recente, non un altro file di installazione qualsiasi. Dopo l'esecuzione della versione più recente di Gestione installazioni di SolidWorks, selezionare un gruppo di azioni di installazione. La Gestione installazioni di SolidWorks determinerà quali file di installazione sono necessari (e non scaricati precedentemente) e offrirà di scaricare questi file.

Inizio

La Gestione installazioni di SolidWorks mostra solo le installazioni SW2006 o SW2007 e non la versione corrente.

La versione in esecuzione della Gestione installazioni di SolidWorks non è più supportata per la release corrente. Si possono scaricare solo i Service Pack per le versioni SW2006 e SW2007.

Inizio

La Gestione installazioni di SolidWorks non mi permette di selezionare un altro Service Pack da installare.

Ciò è intenzionale. Ogni versione della Gestione installazioni di SolidWorks è intesa per installare solamente una specifica versione dei prodotti SolidWorks. Per installare un altro Service Pack, eseguire la Gestione installazioni di SolidWorks di quella versione. Per trovare la versione più recente disponibile, vedere Quando posso sapere se una versione nuova di SolidWorks diventa disponibile?

Inizio

La Gestione installazioni di SolidWorks non riesce a scaricare i file.

Se i limiti del server proxy impediscono il download dei file, la Gestione installazioni di SolidWorks non potrà scaricare i file automaticamente.

Scaricare i file manualmente e installarli usando la Gestione installazioni di SolidWorks. Selezionare l'opzione nella Gestione installazioni di SolidWorks per scaricare file individuali (es. Esegui download manuale nella pagina Opzioni di download). In base alle selezioni del proprio prodotto e requisiti di sistema, apparirà una pagina web in una finestra separata che contiene i link per scaricare tutti i file necessari manualmente. Questi link sono identici a quelli forniti dal Portale clienti SolidWorks, ma non sarà necessario cercare i file.

Inizio

Non tutti i miei prodotti SolidWorks vengono aggiornati al service pack più recente, ma l'opzione Controllo aggiornamenti mi dice che ho la versione più recente?

Controllo aggiornamenti evidenzia se è stata installata (o è in esecuzione) la versione più recente della Gestione installazioni di SolidWorks.

Per aggiornare tutti i prodotti alla versione più recente, in Installazione applicazioni, selezionare la versione installata più recente di SolidWorks e fare clic su Cambia.

Inizio

Posso copiare un dvd su una cartella del download?

Sì ma le installazioni possono fallire a meno che non venga copiato l'intero contenuto di ogni dvd rilasciato per quella piattaforma (x86 o x64). La Gestione installazioni di SolidWorks cerca i file swdata*.id per determinare la versione. Se questi file non sono presenti, non riconoscerà alcuno dei file di installazione copiati e sarà necessario scaricarli.

Inizio


Avvisi legali

© 1995-2011, Dassault Systèmes SolidWorks Corporation, un'azienda del gruppo Dassault Systèmes S.A. 175 Wyman Street, Waltham, Mass. 02451 USA. Tutti i diritti riservati.

Le informazioni e il software ivi presentati sono soggetti a modifica senza preavviso e impegno da parte di Dassault Systèmes SolidWorks Corporation (DS SolidWorks).

Nessun materiale può essere riprodotto o trasmesso sotto qualsiasi forma o attraverso qualsiasi mezzo, elettronico o meccanico, e per qualsiasi scopo senza il previo consenso scritto di DS SolidWorks.

Il software descritto in questo documento è fornito in base alla licenza e può essere usato o copiato solo in ottemperanza dei termini della stessa. Ogni garanzia fornita da DS SolidWorks relativamente al software e alla documentazione è stabilita nell'accordo di licenza e nessun'altra dichiarazione, esplicita o implicita in questo documento o nel suo contenuto dovrà essere considerata o ritenuta una correzione o revisione di tale garanzia.

Notifiche brevetti

Il software CAD meccanico 3D SolidWorks® è protetto dai brevetti U.S. 5,815,154; 6,219,049; 6,219,055; 6,611,725; 6,844,877; 6,898,560; 6,906,712; 7,079,990; 7,477,262; 7,558,705; 7,571,079; 7,590,497; 7,643,027; 7,672,822; 7,688,318; 7,694,238 e i brevetti stranieri, (e.g., EP 1,116,190 e JP 3,517,643).

Il software eDrawings® è protetto dal brevetto U.S. 7,184,044; brevetto U.S. 7,502,027; e dal brevetto canadese 2,318,706.

Altri brevetti USA e stranieri in corso di concessione.

Marchi commerciali e nomi di prodotto per i prodotti SolidWorks e Servizi

SolidWorks, 3D PartStream.NET, 3D ContentCentral, eDrawings, e il logo eDrawings sono marchi registrati e FeatureManager è un marchio registrato in comune proprietà di DS SolidWorks.

CircuitWorks, FloXpress, TolAnalyst e XchangeWorks sono marchi commerciali di DS SolidWorks.

FeatureWorks è un marchio depositato di Geometric Ltd.

SolidWorks 2012, SolidWorks Enterprise PDM, SolidWorks Simulation, SolidWorks Flow Simulation e eDrawings Professional sono nomi di prodotti DS SolidWorks.

Altre nomi di marca o di prodotto sono marchi commerciali o marchi depositati dei rispettivi titolari.

SOFTWARE PER COMPUTER COMMERCIALE – PROPRIETÀ

Il Software è un "elemento commerciale" così come da definizione dal documento 48 C.F.R. 2.101 (OCT 1995), composto da "software per computer commerciale" e "documentazione del software commerciale" come da definizione dal documento 48 C.F.R. 12.212 (SEPT 1995) e fornito al governo Statunitense (a) per acquisizione di o da parte di agenzie civili, compatibile con la direttiva stabilita nel documento 48 C.F.R. 12.212; o (b) per l'acquisizione di o da parte di unità del Dipartimento della Difesa, compatibile con le direttive stabilite nei documenti 48 C.F.R. 227.7202-1 (JUN 1995) e 227.7202-4 (JUN 1995).

In caso di richiesta da parte di una qualsiasi agenzia del governo Statunitense di fornire il Software con diritti che eccedono quelli stabiliti sopra, notificare la DS SolidWorks dell'ambito della richiesta e la DS SolidWorks, a sua discrezione, accetterà o meno tale richiesta entro cinque giorni lavorativi. Appaltatore/Produttore: Dassault Systèmes SolidWorks Corporation, 175 Wyman Street, Waltham, Massachusetts 02451 US.

Note di diritti di autore per i prodotti SolidWorks Standard, Premium, Professional ed Education

Porzioni di questo software © 1986-2011 Siemens Product Lifecycle Management Software Inc. Tutti i diritti riservati.

This work contains the following software owned by Siemens Industry Software Limited:

D-Cubed™ 2D DCM © 2011. Siemens Industry Software Limited. Tutti i diritti riservati.

D-Cubed™ 3D DCM © 2011. Siemens Industry Software Limited. Tutti i diritti riservati.

D-Cubed™ PGM © 2011. Siemens Industry Software Limited. Tutti i diritti riservati.

D-Cubed™ CDM © 2011. Siemens Industry Software Limited. Tutti i diritti riservati.

D-Cubed™ AEM © 2011. Siemens Industry Software Limited. Tutti i diritti riservati.

Porzioni di questo software © 1998-2011 Geometric Ltd.

Porzioni di questo software © 1996-2011 Microsoft Corporation. Tutti i diritti riservati.

Porzioni di questo software incorporano PhysX™ by NVIDIA 2006-2010.

Porzioni di questo software © 2001-2011 Luxology, LLC. Tutti i diritti riservati, brevetti in attesa di deposito.

Porzioni di questo software © 2007-2011 DriveWorks Ltd.

Copyright 1984-2010 Adobe Systems Inc. e suoi concessori di licenza. Tutti i diritti sono riservati. Protetto dai brevetti USA 5.929.866, 5.943.063, 6.289.364, 6.563.502, 6.639.593, 6.754.382. Altri brevetti in corso di concessione.

Adobe, il logo Adobe, Acrobat, il logo Adobe PDF, Distiller e Reader sono marchi depositati o marchi commerciali di Adobe Systems Inc. negli Stati Uniti e in altri paesi.

Per ulteriori informazioni sul diritto d'autore su SolidWorks®, vedere ? > Informazioni su SolidWorks.

Note diritti di autore per i prodotti SolidWorks Simulation

Porzioni di questo software © 2008 Solversoft Corporation.

PCGLSS © 1992-2010 Computational Applications and System Integration, Inc. Tutti i diritti riservati.

Note dei diritti di autore per il prodotto SolidWorks Enterprise PDM

Outside In® Viewer Technology, © 1992-2011 Oracle

© 2011, Microsoft Corporation. Tutti i diritti sono riservati.

Note diritti di autore per i prodotti eDrawings

Porzioni di questo software © 2000-2011 Tech Soft 3D.

Porzioni di questo software © 1995-1998 Jean-Loup Gailly and Mark Adler.

Porzioni di questo software © 1998-2001 3Dconnexion.

Porzioni di questo software © 1998-2011 Open Design Alliance. Tutti i diritti sono riservati.

Porzioni di questo software © 1995-2010 Spatial Corporation.

Questo software si basa in parte sul lavoro del gruppo indipendente JPEG.