SolidWorks Installation Managerダウンロード フォルダ（SolidWorks Installation Manager Download Folder）

SolidWorks Installation Manager では、必要なインストレーション ファイルを指定フォルダにダウンロードできます。このトピックには、ダウンロード フォルダーに関するよくある質問（FAQ）とそれに対する回答が掲載されています。

  1. このフォルダーにあるファイルをインストールするには?
  2. msiexecや他のアプリケーションを使用してMSIファイルをこのフォルダーからマニュアルでインストールできますか?
  3. 各々のバージョンのインストールに同じダウンロード フォルダーを選択して良いですか?
  4. 一部の製品はDassault SystèmesのSolidWorks Corporation Webサイトからダウンロードしてあります。これらもInstallation Managerでインストールできますか?
  5. ダウンロードしたファイルは他のユーザーと共有できますか?
  6. いつ新しいバージョンのSolidWorksを使用できるか知りたいのですが?
  7. Installation ManagerではSW2006やSW2007のインストールのみが表示され、現在のバージョンが表示されません。
  8. Installation Managerで別の製品のServicePackのインストールを指定することができません。
  9. Installation Managerによるファイルのダウンロードが妨げられます。
  10. 一部のSolidWorks製品が最新のServicePackバージョンまでアップデートされませんでしたが、アップデート チェック（Check For Updates）を実行すると、最新バージョンになっていると伝えてきます。
  11. DVDをダウンロード フォルダーにコピーして良いですか?

このフォルダーにあるファイルをインストールするには?

setup.exeを実行します。以前ダウンロードされたことの無いアイテムをインストールするように選択した場合は、追加ファイルのダウンロードが必要な場合があります。

msiexecを使用してインストールしないでください（下記参照）。

上に戻る

msiexecや他のアプリケーションを使用してMSIファイルをこのフォルダーからマニュアルでインストールできますか?

いいえ、Installation Managerではmsiexecの実行に必要なファイルの一部がダウンロードされません。

上に戻る

各々のバージョンのインストールに同じダウンロード フォルダーを選択して良いですか?

ダウンロード フォルダーはバージョン固有のものです。SolidWorks 2010を開始すると、SolidWorks Installation Managerは指定されたフォルダー内にバージョン固有のサブフォルダーを自動的に作成します。

上に戻る

一部の製品はDassault SystèmesのSolidWorks Corporation Webサイトからダウンロードしてあります。これらもInstallation Managerでインストールできますか?

SW2009から、マニュアルでダウンロードしたファイルをSolidWorks Installation Managerで使うことができます。しかし、ファイルをダウンロードするオプションを選択して、SolidWorks Installation Managerを実行するほうが適切です。SolidWorks Installation Managerは各ファイルをダウンロードするためにリンクを提供し、インストールしているものに基づいてどのファイルを必要とするかを表示します。組み込みのダウンロードページが機能しないとき、このオプションを使用してください（プロキシ サーバによって実施されたダウンロード制限などがあるときです）。
Microsoft Internet Explorerによってダウンロードまたはインストレーション中にファイルを保存するか、または実行するかを確認された場合は、必ず保存を指定してください。

上に戻る

ダウンロードしたファイルは他のユーザーと共有できますか?

はい。そのためには、共有ネットワーク上にダウンロードします。続いて、各クライアントが共有ネットワークからSolidWorks Installation Managerを実行し、インストールすることができます。

初期のダウンロードに含まれていないアイテムがユーザーによって選択されていない、またはダウンロードをインストールに使用するコンピュータがファイルをダウンロードするコンピュータとは異なる前提条件のセットを持っていない限り、追加のダウンロードは必要ありません。

インストールは行わず、他のユーザーのためにダウンロードを行う場合は、インストール時にダウンロードのみ（Download Only）オプションを選択します。このオプションを選択すると、システム上にインストールされていない製品も選択することができます。ただし、パッチをダウンロードする場合、アドミニストレーティブ イメージを作成する場合は、このオプションを使用することはできません。

上に戻る

いつ新しいバージョンのSolidWorksを使用できるか知りたいのですが?

次の場合において、新しいバージョンが使用できるようになった際に通知を受けることができます。
  • アップデート チェックを実行した場合（スタート > すべてのプログラム > SolidWorks Installation Manager > アップデート チェック）
  • SolidWorksバックグラウンド ダウンローダーを有効にした場合
  • Windowsのプログラムの追加と削除（Add/Remove programs）でインストールされているSolidWorksのバージョンを選択し、変更（Change）をクリックした場合。
  • ダウンロード フォルダーで古いバージョンのInstallation Manager（sldIM.exe）を実行した場合。
これらの場合、新しいバージョンのダウンロードを選択することができます。SolidWorks Installation Managerは新しいバージョンのInstallation Manager（インストレーション ファイルでは無く）をダウンロードし、実行します。新しいバージョンのSolidWorks Installation Managerが実行された後、インストレーションの詳細を指定することができます。続いて、SolidWorks Installation Managerによって必要なインストレーション ファイル（これまでにダウンロードされていないファイル）が確定され、これらのファイルをダウンロードするかどうかを尋ねられます。

上に戻る

SolidWorks Installation Manager では SW2006 や SW2007 のインストールのみが表示され、現在のバージョンが表示されません。

現在のリリースではサポートされない古いバージョンのSolidWorks Installation Managerが実行されています。古いバージョンのInstallation ManagerではSW2006とSW2007のServicePackのみをダウンロードできます。

上に戻る

SolidWorks Installation Managerで別の製品のServicePackのインストールを指定することができません。

意図的にそうなっています。それぞれのバージョンのSolidWorks Installation Managerは、特定バージョンのSolidWorks製品のみをインストールするように設計されています。別のバージョンのServicePackをインストールするには、そのバージョンのSolidWorks Installation Managerを実行する必要があります。利用可能な最新のバージョンを検索するには、 いつ新しいバージョンのSolidWorksを使用できるか知りたいのですが?（How do I know when a new version of SolidWorks products becomes available?）を参照してください。

上に戻る

SolidWorks Installation Managerによるファイルのダウンロードが妨げられます。

プロキシサーバの制限がアプリケーションがファイルをダウンロードするのを妨げる場合、SolidWorks Installation Managerは自動的にファイルをダウンロードすることができません。

マニュアルでファイルをダウンロードして、次にSolidWorks Installation Managerを使ってそれらをインストールすることができます。個々のファイルをダウンロードするにはSolidWorks Installation Managerのオプションを選択します（例えば、ダウンロード オプション（Download Options）ページのマニュアル ダウンロード実行（Conduct manual download））。製品選択とシステム必要条件に基づいて、マニュアルでダウンロードするすべての必要なファイルのリンクを含むWebページが、別のウィンドウに表示されます。これらのリンクはSolidWorks Customer Portalによって提供されたものとまったく同じです。しかしファイルを探す必要はありません。

上に戻る

一部のSolidWorks製品が最新のServicePackバージョンまでアップデートされませんでしたが、アップデート チェック（Check For Updates）を実行すると、最新バージョンになっていると伝えてきます。

アップデート チェック（Check For Updates）は最新バージョンのSolidWorks Installation Managerがインストールされているか（あるいは実行されているか）のみを伝えてきます。

すべての製品を最新バージョンまでアップデートしたい場合は、プログラムの追加と削除（Add/Remove Programs）でインストールされているSolidWorksの最新バージョンを選択し、変更（Change）をクリックしてください。

上に戻る

DVDをダウンロード フォルダーにコピーして良いですか?

はい、しかし該当するプラットフォーム（x86またはx64）用にリリースされた各DVDの全内容をコピーしない限り、インストレーションが失敗する場合があります。SolidWorks Installation Managerはバージョンを決定するためにファイルswdata*.idを探します。これらのファイルが無い場合は、コピーした、ダウンロードが必要なインストレーション ファイルが認識されません。

上に戻る


著作権に関する注意書き

© 1995-2011, Dassault Systèmes SolidWorks Corporation, a Dassault Systèmes S.A. company, 175 Wyman Street, Waltham, Mass. 02451 USA.All Rights Reserved.

本ドキュメントに記載されている情報とソフトウェアは予告なく変更されることがあり、Dassault Systèmes SolidWorks Corporation (DS SolidWorks) の保証事項ではありません。

この製品を DS SolidWorks の書面上の許可なしにその目的、方法に関わりなく複製、頒布はできません。

本ドキュメントに記載されているソフトウェアは使用許諾に基づくものであり、当該使用許諾の条件の下でのみ使用あるいは複製が許可されています。 DS SolidWorks がソフトウェアとドキュメントに関して付与するすべての保証は、ライセンス契約書に規定されており、本ドキュメントまたはその内容に記載、あるいは黙示されているいかなる事項もそれらの保証、その変更あるいは補完を意味するものではありません。

特許

SolidWorks® 3D mechanical CAD software is protected by U.S. Patents 5,815,154; 6,219,049; 6,219,055; 6,611,725; 6,844,877; 6,898,560; 6,906,712; 7,079,990; 7,477,262; 7,558,705; 7,571,079; 7,590,497; 7,643,027; 7,672,822; 7,688,318; 7,694,238; 7,853,940 and foreign patents, (e.g., EP 1,116,190 and JP 3,517,643).

eDrawings® software is protected by U.S. Patent 7,184,044; U.S. Patent 7,502,027; and Canadian Patent 2,318,706.

U.S. and foreign patents pending.

SolidWorks 製品とサービスの商標と製品名

SolidWorks、3D PartStream.NET、3D ContentCentral、eDrawings、eDrawings のロゴは DS SolidWorks の登録商標です。FeatureManager は DS SolidWorks が共同所有する登録商標です。

CircuitWorks、FloXpress、TolAnalyst、および XchangeWorks は DS SolidWorks の商標です。

FeatureWorks は、Geometric Ltd. の登録商標です。

SolidWorks 2012、SolidWorks Enterprise PDM、SolidWorks Workgroup PDM、SolidWorks Simulation、SolidWorks Flow Simulation、eDrawings Professiona、および SolidWorks Sustainability は DS SolidWorks の製品名です。

その他、記載されているブランド名、製品名は各社の商標及び登録商標です。

COMMERCIAL COMPUTER SOFTWARE - PROPRIETARY

本ソフトウェアは、48 C.F.R. 2.101 (OCT 1995) に定義されている「商用品」であり、48 C.F.R. 12.212 (SEPT 1995) で使用されている「商用コンピュータ ソフトウェア」および「商用コンピュータ ソフトウェア ドキュメンテーション」で構成されます。本ソフトウェアは、48 C.F.R. 12.212 に規定された政策に従って、民間機関による、またはそれに代わる取得のため、あるいは (b) 48 C.F.R. 227.7202-1 (JUN 1995) および 227.7202-4 (JUN 1995) に既定された政策に従って、国防総省の一部門による、またはそれに代わる取得のために、米国政府に対して提供されます。

米国政府機関から、上記の規定を超える権利と共にソフトウェアを提供するように要求された場合は、DS SolidWorks にその要求の範囲を通知するものとします。DS SolidWorks は、5 営業日以内に、独自の判断により、そのような要求を受け入れるか拒絶するかを決定します。Contractor/Manufacturer:Dassault Systèmes SolidWorks Corporation, 175 Wyman Street, Waltham, Massachusetts 02451 US.

SolidWorks Standard、Premium、Professional、Education 製品における著作権

Portions of this software © 1986-2011 Siemens Product Lifecycle Management Software Inc. All rights reserved.

この製品には、Siemens Industry Software Limited が所有する、次のソフトウェアが含まれています。

D-Cubed™ 2D DCM © 2011. Siemens Industry Software Limited.All Rights Reserved.

D-Cubed™ 3D DCM © 2011. Siemens Industry Software Limited.All Rights Reserved.

D-Cubed™ PGM © 2011. Siemens Industry Software Limited.All Rights Reserved.

D-Cubed™ CDM © 2011. Siemens Industry Software Limited.All Rights Reserved.

D-Cubed™ AEM © 2011. Siemens Industry Software Limited.All Rights Reserved.

Portions of this software © 1998-2011 Geometric Ltd.

Portions of this software © 1996-2011 Microsoft Corporation. All rights reserved.

Portions of this software incorporate PhysX™ by NVIDIA 2006-2010.

Portions of this software © 2001-2011 Luxology, LLC.All rights reserved, patents pending.

Portions of this software © 2007-2011 DriveWorks Ltd.

Copyright 1984-2010 Adobe Systems Inc. and its licensors.All rights reserved.Protected by U.S. Patents 5,929,866; 5,943,063; 6,289,364; 6,563,502; 6,639,593; 6,754,382; Patents Pending.

Adobe、Adobeのロゴ、Acrobat、Adobe PDFのロゴ、Distiller、Reader は米国およびその他の国において Adobe Systems Inc. の登録商標または商標です。

SolidWorks® の詳細な著作権情報については、ヘルプ（ヘルプ） > About SolidWorks（SolidWorksについて）を参照してください。

SolidWorks Simulation 製品における著作権

Portions of this software (c) 2008 Solversoft Corporation.

PCGLSS © 1992-2010 Computational Applications and System Integration, Inc. All rights reserved.

SolidWorks Enterprise PDM 製品における著作権

Outside In® Viewer Technology, © 1992-2011 Oracle

© 2011, Microsoft Corporation.All rights reserved.

eDrawings 製品における著作権

Portions of this software © 2000-2011 Tech Soft 3D.

Portions of this software (c) 1995-1998 Jean-Loup Gailly and Mark Adler.

Portions of this software (c) 1998-2001 3Dconnexion.

Portions of this software (c) 1998-2011 Open Design Alliance.All rights reserved.

Portions of this software (c) 1995-2010 Spatial Corporation.

このソフトウエアは部分的に Independent JPEG Group の研究に依存しています。