SolidWorks 설치 관리자 다운로드 폴더

SolidWorks 설치 관리자가 사용자가 지정하는 폴더에 필요한 설치 파일을 다운로드 할 수 있습니다. 다운로드 폴더에 관한 FAQ (자주 물어오는 질문)의 답이 이 항목에 제공됩니다.

  1. 이 폴더에 파일을 설치하는 방법은 무엇입니까?
  2. msiexec나 일부 다른 응용 프로그램을 사용해서 이 폴더에서 직접 MSI 파일을 설치할 수 있습니까?
  3. 설치하는 각 버전에 같은 다운로드 폴더를 선택할 수 있습니까?
  4. Dassault Systèmes SolidWorks Corporation 웹사이트에서 일부 제품을 직접 다운로드 했습니다. 설치 관리자로 그 제품을 설치할 수 있습니까?
  5. 다운로드한 파일을 다른 사용자와 공유할 수 있습니까?
  6. SolidWorks 제품의 새 버전 출시를 통보받게 됩니까?
  7. 설치 관리자에 현 버전이 아닌, SW2006이나 SW2007 설치만이 표시됩니다.
  8. 설치 관리자로 설치할 제품의 다른 서비스 팩을 선택할 수 없습니다.
  9. 설치 관리자가 파일 다운로드를 방지합니다.
  10. 사용자의 SolidWorks 제품 일부가 최신 서비스 팩으로 업데이트되지 않지만, 업데이트 확인에 따르면 최신 버전이 있는 경우는 어떻게 합니까?
  11. DVD를 다운로드 폴더에 복사할 수 있습니까?

이 폴더에 파일을 설치하는 방법은 무엇입니까?

setup.exe를 실행합니다. 이전에 다운로드하지 않은 항목을 설치하기 위해 선택할 경우에도 일부 파일을 다운로드해야 할 수 있습니다.

msiexec를 사용하여 설치하지 마십시오(아래 참고).

위로 돌아가기

msiexec나 일부 다른 응용 프로그램을 사용해서 이 폴더에서 직접 MSI 파일을 설치할 수 있습니까?

아니오. 설치 관리자가 msiexec를 실행할 때 필요한 일부 파일을 다운로드 하지 않습니다.

위로 돌아가기

설치하는 각 버전에 같은 다운로드 폴더를 선택할 수 있습니까?

다운로드 폴더는 버전에 특정합니다. SolidWorks 2010부터는 SolidWorks 설치 관리자가 지정 폴더 안에 버전 특정 하위 폴더를 자동으로 작성합니다.

위로 돌아가기

Dassault Systèmes SolidWorks Corporation 웹사이트에서 일부 제품을 직접 다운로드 했습니다. 설치 관리자로 그 제품을 설치할 수 있습니까?

SW2009을 시작으로 SolidWorks 설치 관리자가 직접 다운로드한 파일을 사용할 수 있습니다. 그러나 파일을 다운로드하는 옵션을 선택한 상태에서 SolidWorks 설치 관리자를 실행하는 것이 좋습니다. SolidWorks 설치 관리자에 설치하려는 제품에 따라 필요한 파일이 링크와 함께 표시됩니다. (프록시 서버로 적용된 다운로드 한계때문에) 내장된 다운로드 페이지가 열리지 않으면 이 옵션이 사용됩니다.
Microsoft Internet Explorer에서 다운로드 또는 설치 중 파일을 저장하거나 실행할 지를 물으면 항상 저장으로 지정합니다.

위로 돌아가기

다운로드한 파일을 다른 사용자와 공유할 수 있습니까?

예. 그렇게 하려면 네트워크 공유에 다운로드합니다. 그러면 각 클라이언트가 공유에서 SolidWorks 설치 관리자를 실행해서 설치할 수 있습니다.

사용자가 첫 다운로드 중 선택하지 않은 일부 설치 항목을 선택하지 않는 한, 또는 설치할 이 다운로드를 사용하는 컴퓨터가 파일을 다운로드한 컴퓨터와 요구되는 조건이 다를 경우 다운로드가 더 이상 필요하지 않습니다.

다른 사용자 대신해서 다운로드하지만 설치하지 않을 경우 설치 시 다운로드만 옵션을 선택합니다. 이 옵션을 통해 사용자 시스템에 설치가능한 제품과 관계없이 제품을 선택할 수 있습니다. 그러나 이 옵션을 패치 다운로드나 관리 이미지 작성에 사용할 수 없습니다.

위로 돌아가기

SolidWorks 제품의 새 버전 출시를 통보받게 됩니까?

새 버전이 출시되어 통보받는 경우:
  • 업데이트 확인을 실행할 경우(시작 > 모든 프로그램 > SolidWorks 설치 관리자 > 업데이트 확인)
  • SolidWorks 백그라운드 다운로더를 활성화한 경우
  • Windows 프로그램 추가/제거에서 설치된 SolidWorks 버전을 선택하고 변경을 클릭하는 경우
  • 다운로드 폴더에서 설치 관리자의 구 버전(sldIM.exe)을 실행하는 경우
이 경우, 새 버전을 선택해서 다운로드 할 수 있습니다. SolidWorks 설치 관리자가 설치 파일이 아닌 새 버전 자체를 다운로드하고 실행하게 됩니다. SolidWorks 설치 관리자의 새 버전이 실행된 후, 설치 작업 세트를 선택할 수 있습니다. 그런 다음, SolidWorks 설치 관리자는 필요한 설치 파일 (및 전에 다운로드 되지 않은 파일)을 결정하고 그 파일의 다운로드를 제공합니다.

위로 돌아가기

SolidWorks 설치 관리자에 현 버전이 아닌, SW2006이나 SW2007 설치만이 표시됩니다.

현 릴리즈에서 더 이상 지원되지 않는 오래된 SolidWorks 설치 관리자 버전을 실행하고 있습니다. SW2006 또는 SW2007 버전의 서비스 팩만을 다운로드 할 수 있습니다.

위로 돌아가기

SolidWorks 설치 관리자로 설치할 제품의 다른 서비스 팩을 선택할 수 없습니다.

이는 기본 설정입니다. 각 설치 관리자 버전은 SolidWorks 제품의 특정 버전에만 설치하도록 되어 있습니다. 다른 서비스 팩을 설치하려면 해당 버전의 SolidWorks 설치 관리자를 실행해야 합니다. 사용가능한 최신 버전을 찾으려면 SolidWorks 제품의 새 버전 출시를 통보받게 됩니까?를 참고합니다

위로 돌아가기

SolidWorks 설치 관리자가 파일 다운로드를 방지합니다.

프록시 서버의 제한때문에 프로그램이 파일 다운로드를 할 수 없을 경우, SolidWorks 설치 관리자가 파일을 자동으로 다운로드 할 수 없습니다.

직접 파일을 다운로드한 다음 SolidWorks 설치 관리자로 설치할 수 있습니다. SolidWorks 설치 관리자에서 옵션을 선택하여 개별 파일을 선택합니다(예: 다운로드 옵션 페이지의 수동 다운로드). 사용자 제품선택 및 시스템 요구사항을 근거로 하는 웹 페이지가 모든 필수 파일을 직접 다운로드하는 링크가 포함된 독립 창에 표시됩니다. 이 링크들은 SolidWorks Customer Portal에 제공된 링크와 동일하지만 파일 검색에 필요하지 않습니다.

위로 돌아가기

사용자의 SolidWorks 제품 일부가 최신 서비스 팩으로 업데이트되지 않지만, 업데이트 확인에 따르면 최신 버전이 있는 경우는 어떻게 합니까?

업데이트 확인으로만 SolidWorks 설치 관리자의 최신 버전이 설치되었는지 (또는 실행중인지) 여부를 알 수 있습니다.

설치된 최신 버전에 모든 제품을 업데이트 하고자 하면 프로그램 추가/제거에서 SolidWorks의 최근 설치 버전을 선택하고 변경을 클릭합니다.

위로 돌아가기

DVD를 다운로드 폴더에 복사할 수 있습니까?

예, 플랫폼 (x86 또는 x64)용으로 릴리즈된 모든 DVD의 모든 콘텐트를 복사하지 않으면 설치에 실패할 수 있습니다. SolidWorks 설치 관리자가 버전을 인식을 위해 파일 swdata*.id를 찾습니다. 이 파일이 없으면, 사용자가 복사한 설치 파일을 인식하지 못하고 다운로드가 필요합니다.

위로 돌아가기


법적 고지

© 1995-2011, Dassault Systèmes SolidWorks Corporation, a Dassault Systèmes S.A. company, 175 Wyman Street, Waltham, Mass. 02451 USA. All Rights Reserved.

본 문서에서 언급한 정보 및 소프트웨어는 통보 없이 변경될 수 있으며 이는 Dassault Systèmes SolidWorks Corporation(DS SolidWorks)의 책임이 아닙니다.

DS SolidWorks사의 서면 허가 없이는 목적에 상관 없이 전자적 또는 수동적인 방식 등의 어떠한 형태나 방법으로도 본 문서의 내용을 재생하거나 전송할 수 없습니다.

본 문서에서 언급한 소프트웨어는 허가 하에 제공되며 허가 조건하에서만 사용 및 복사가 가능합니다. DS SolidWorks사의 소프트웨어 및 문서의 모든 보증 사항은 사용권 계약에 기재된 것이며 본 문서나 내용물에 기재되지 않거나 암시된 내용은 본 보증 사항을 포함한 사용권 계약의 변형 및 수정 내용으로 간주하십시오.

특허권 고지

SolidWorks® 3D 기계 설계 CAD 소프트웨어는 U.S. 특허권 5,815,154; 6,219,049; 6,219,055; 6,611,725; 6,844,877; 6,898,560; 6,906,712; 7,079,990; 7,477,262; 7,558,705; 7,571,079; 7,590,497; 7,643,027; 7,672,822; 7,688,318; 7,694,238; 7,853,940 및 외국 특허권(예: EP 1,116,190 및 JP 3,517,643)에 의해 보호됨.

eDrawings® 소프트웨어는 U.S. 특허권 7,184,044; U.S. 특허권 7,502,027; 및 캐나다 특허권 2,318,706에 의해 보호됨.

U.S. 및 기타 국가 특허 출원중.

SolidWorks 제품 및 서비스에 관한 상표 및 제품명

SolidWorks, 3D PartStream.NET, 3D ContentCentral, eDrawings, eDrawings 로고는 DS SolidWorks의 등록 상표이며 FeatureManager는 DS SolidWorks의 합작 등록 상표입니다.

CircuitWorks, FloXpress, TolAnalyst 및 XchangeWorks는 DS SolidWorks의 상표입니다.

FeatureWorks는 Geometric Ltd.의 등록 상표입니다.

SolidWorks 2012, SolidWorks Enterprise PDM, SolidWorks Workgroup PDM, SolidWorks Simulation, SolidWorks Flow Simulation, eDrawings Professional 및 SolidWorks Sustainability는 DS SolidWorks의 제품명입니다.

기타 브랜드 또는 제품 이름은 각 보유 회사의 상표 또는 등록 상표입니다.

상용 컴퓨터 소프트웨어 - 소유권

이 소프트웨어는 제 48조 C.F.R.(연방 규정집) 2.101항 (1995년 10월)에 정의된 대로 "상용 품목"이며, 제 48조 C.F.R. 12.212항 (1995년 9월)에서 사용된 것과 같이 "상용 컴퓨터 소프트웨어"와 "상용 컴퓨터 소프트웨어 문서"로 구성됩니다. (a) 제 48조 C.F.R. 12.212항에 적용된 것과 같이 민간 기관을 통해서; (b) 제 48조 C.F.R. 227.7202-1항 (1995년 6월)과 227.7202-4항 (1995년 6월)에 걸쳐 적용된 것과 같이 미국 국방성 일부의 취득을 통해 미국 정부에 제공됩니다.

위에서 언급한 경우를 제외한 권한으로 미국 정부 기관으로부터 본 소프트웨어 요청을 받았을 경우, 요청의 내용을 DS SolidWorks에 통지하면 DS SolidWorks는 자체 판단 하에 5일 내에 그 요청을 수락이나 거절합니다. 계약업체/제조업체: Dassault Systèmes SolidWorks Corporation, 175 Wyman Street, Waltham, Massachusetts 02451 US.

SolidWorks Standard, Premium, Professional, 및 Education 제품에 관한 저작권 고지

소프트웨어 일부 © 1986-2011 Siemens Product Lifecycle Management Software Inc. All rights reserved.

이 작업에는 Siemens Industry Software Limited에서 소유하는 다음 소프트웨어가 포함되어 있습니다.

D-Cubed™ 2D DCM © 2011. Siemens Industry Software Limited. All Rights Reserved.

D-Cubed™ 3D DCM © 2011. Siemens Industry Software Limited. All Rights Reserved.

D-Cubed™ PGM © 2011. Siemens Industry Software Limited. All Rights Reserved.

D-Cubed™ CDM © 2011. Siemens Industry Software Limited. All Rights Reserved.

D-Cubed™ AEM © 2011. Siemens Industry Software Limited. All Rights Reserved.

소프트웨어 일부 ⓒ 1998-2011 Geometric Ltd.

소프트웨어 일부 © 1996-2011 Microsoft Corporation. All rights reserved.

소프트웨어 일부 PhysX™ by NVIDIA, 2006-2010.

소프트웨어 일부 ⓒ 2001-2011 Luxology, LLC. All rights reserved. 특허 출원 중.

Portions of this software ⓒ 2007-2011 DriveWorks Ltd.

© 1984-2010 Adobe Systems Inc.와 그 사용권 허가업체. 판권 본사 소유. U.S. 특허권 5,929,866; 5,943,063; 6,289,364; 6,563,502; 6,639,593; 6,754,382에 의해 보호됨; 특허권 등록 출원 중

Adobe, Adobe 로고, Acrobat, Adobe PDF 로고, Distiller 및 Reader는 미국 및 기타 국가에서 Adobe Systems Inc.의 등록 상표 또는 상표입니다.

SolidWorks® 저작권 정보에 대한 자세한 내용은 도움말 > SolidWorks 정보를 참고하십시오.

SolidWorks Simulation 제품에 관한 저작권 고지

소프트웨어 일부 © 2008 Solversoft Corporation.

PCGLSS ©1992-2010 Computational Applications and System Integration, Inc. All rights reserved.

SolidWorks Enterprise PDM 제품에 관한 저작권 고지

Outside In® Viewer Technology, © 1992-2011 Oracle

© 2011, Microsoft Corporation. 판권 본사 소유.

eDrawings 제품에 관한 저작권 고지

소프트웨어 일부 © 2000-2011 Tech Soft 3D.

소프트웨어 일부 © 1995-1998 Jean-Loup Gailly and Mark Adler.

소프트웨어 일부 © 1998-2001 3Dconnexion.

소프트웨어 일부 © 1998-2011 Open Design Alliance. 판권 본사 소유.

소프트웨어 일부 ⓒ 1995-2010 Spatial Corporation.

본 소프트웨어는 Independent JPEG Group의 작업 부분을 기반으로 합니다.