Folder pobrania Menedżera instalacji SolidWorks

Menedżer instalacji SolidWorks może pobrać wymagane pliki instalacji do określonego folderu. Poniżej znajdują się odpowiedzi na często zadawane pytania dotyczące folderu pobierania.

  1. Jak zainstalować pliki w tym folderze?
  2. Czy mogę ręcznie zainstalować pliki MSI z tego folderu przy użyciu msiexec lub innej aplikacji?
  3. Czy mogę wybrać ten sam folder pobrania dla każdej instalowanej wersji?
  4. Pobrałem ręcznie niektóre produkty ze strony sieci Web Dassault Systèmes SolidWorks Corporation. Czy Menedżer instalacji może je zainstalować?
  5. Czy pobrane przeze mnie pliki mogą być współużytkowane przez innych?
  6. Skąd mogę się dowiedzieć kiedy dostępna jest nowa wersja produktów SolidWorks?
  7. Menedżer instalacji pokazuje tylko instalacje SW2006 i SW2007 a nie pokazuje bieżącej wersji.
  8. Menedżer instalacji nie pozwala mi na wybranie innego pakietu Service Pack danego produktu do zainstalowania.
  9. Menedżer instalacji nie może pobrać plików.
  10. Nie wszystkie moje produkty SolidWorks są uaktualnione do najnowszego pakietu Service Pack a Sprawdź czy istnieją aktualizacje, mówi mi że mam najnowszą wersję.
  11. Czy mogę skopiować DVD do folderu pobrania?

Jak zainstalować pliki w tym folderze?

Uruchomić setup.exe. Może nadal wystąpić konieczność pobrania niektórych plików, jeżeli wybrano instalację elementów, które nie były poprzednio pobrane.

Nie należy dokonywać instalacji za pomocą msiexec (patrz poniżej).

Powrót do góry

Czy mogę ręcznie zainstalować pliki MSI z tego folderu przy użyciu msiexec lub innej aplikacji?

Nie. Menedżer instalacji nie pobiera niektórych plików, które byłyby wymagane w przypadku uruchomienia msiexec.

Powrót do góry

Czy mogę wybrać ten sam folder pobrania dla każdej instalowanej wersji?

Foldery pobierania są specyficzne dla wersji. Poczynając od SolidWorks 2010, Menedżer instalacji SolidWorks automatycznie tworzy podfolder specyficzny dla wersji w określonym folderze.

Powrót do góry

Pobrałem ręcznie niektóre produkty ze strony sieci Web Dassault Systèmes SolidWorks Corporation. Czy Menedżer instalacji może je zainstalować?

Poczynając od SW2009, pliki pobrane ręcznie mogą być użyte przez Menedżer instalacji Systèmes. Aczkolwiek lepiej jest uruchomić Menedżer instalacji Systèmes wybierając opcję pobrania plików. Menedżer instalacji SolidWorks pokazuje które pliki są potrzebne w oparciu o to co jest instalowane, podając łącza do pobrania każdego pliku. Opcja ta może być używana, kiedy nie działa wbudowana strona pobrania (najprawdopodobniej z powodu ograniczeń pobierania narzuconych przez serwer proxy).
Jeżeli Microsoft Internet Explorer pyta, czy należy zapisać, czy też uruchomić pliki podczas pobierania lub instalacji, należy zawsze określać zapisywanie.

Powrót do góry

Czy pobrane przeze mnie pliki mogą być współużytkowane przez innych?

Tak. Aby było to możliwe, należy je pobrać do udziału sieciowego. Każdy klient może następnie uruchomić Menedżer instalacji SolidWorks z udziału, aby dokonać instalacji.

Nie będą wymagane żadne dalsze pobrania, chyba że użytkownik wybierze do zainstalowania jakieś elementy które nie były wybrane podczas początkowego pobrania, lub jeżeli komputer wykorzystujący to pobranie do instalacji posiada inny zbiór wymagań wstępnych od komputera, na który pobrano pliki.

Przy pobieraniu dla innych i nie instalowaniu, podczas instalacji należy wybrać opcję Tylko pobierz. Opcja ta pozwoli na wybranie produktów bez względu na to, czy są one zainstalowane na danym systemie, czy nie. Opcji tej nie można jednak używać do pobierania poprawek lub tworzenia obrazów administracyjnych.

Powrót do góry

Skąd mogę się dowiedzieć kiedy dostępna jest nowa wersja produktów SolidWorks?

Użytkownik jest informowany kiedy dostępna jest nowa wersja w następujących sytuacjach:
  • W przypadku uruchomienia narzędzia Sprawdź czy istnieją aktualizacje ( Start > Wszystkie programy > Menedżer instalacji SolidWorks > Sprawdź czy istnieją aktualizacje)
  • Jeśli Pobieracz w tle SolidWorks jest włączony.
  • Jeżeli wybrano zainstalowaną wersję SolidWorks w części Dodaj/usuń programy Windows i kliknięto Zmień.
  • Jeżeli uruchomiono starszą wersję Menedżera instalacji (sldIM.exe) z folderu pobierania.
W tych sytuacjach, można wybrać pobranie nowszej wersji. Menedżer instalacji SolidWorks pobierze i uruchomi nowszą wersję samego siebie i nie pobierze żadnych plików instalacyjnych. Po uruchomieniu nowszej wersji Menedżera instalacji SolidWorks, można wybrać zbiór czynności instalacji. Menedżer instalacji SolidWorks określi następnie, które pliki instalacji są wymagane (i nie pobrane poprzednio) i zaoferuje pobranie tych plików.

Powrót do góry

Menedżer instalacji SolidWorks pokazuje tylko instalacje SW2006 i SW2007 a nie pokazuje bieżącej wersji.

Uruchomiona jest starsza wersja Menedżera instalacji SolidWorks, która nie jest obsługiwana dla bieżącej wersji. Może ona pobierać pakiety Service Pack jedynie dla wersji SW2006 i SW2007.

Powrót do góry

Menedżer instalacji SolidWorks nie pozwala mi na wybranie innego pakietu Service Pack danego produktu do zainstalowania.

Jest to zachowanie zgodne z projektem. Każda wersja Menedżera instalacji SolidWorks jest zaprojektowana tylko do instalacji specyficznej wersji produktów SolidWorks. Aby zainstalować inny pakiet Service Pack, konieczne jest uruchomienie tej wersji Menedżera instalacji SolidWorks. Aby odnaleźć najnowszą dostępną wersję, należy zapoznać się z tematem Skąd mogę się dowiedzieć kiedy dostępna jest nowa wersja produktów SolidWorks?

Powrót do góry

Menedżer instalacji SolidWorks nie może pobrać plików.

Jeżeli ograniczenia serwera proxy uniemożliwiają pobieranie plików przez aplikacje, Menedżer instalacji SolidWorks nie może automatycznie pobrać plików.

Można pobrać pliki ręcznie a następnie zainstalować je przy użyciu Menedżera instalacji SolidWorks. Należy wybrać opcję pobierania indywidualnych plików w Menedżerze instalacji SolidWorks, aby pobrać indywidualne pliki (na przykład: Przeprowadź pobranie ręczne na stronie Opcje pobierania). W oparciu o wybrane przez użytkownika produkty oraz wymagania systemowe, w oddzielnym oknie pojawi się strona sieci Web zawierająca łącza do ręcznego pobrania wszystkich wymaganych plików. Łącza te są identyczne jak łącza udostępnione przez Portal klientów SolidWorks ale nie ma potrzeby wyszukiwania plików.

Powrót do góry

Nie wszystkie moje produkty SolidWorks są uaktualnione do najnowszego pakietu Service Pack a Sprawdź czy istnieją aktualizacje, mówi mi że mam najnowszą wersję.

Narzędzie Sprawdź czy istnieją aktualizacje informuje tylko, czy zainstalowano (lub uruchomiono) najnowszą wersję Menedżera instalacji SolidWorks.

Aby zaktualizować wszystkie produkty do najnowszej zainstalowanej wersji, należy wybrać najnowszą zainstalowaną wersję SolidWorks w części Dodaj/usuń programy i kliknąć Zmień.

Powrót do góry

Czy mogę skopiować DVD do folderu pobrania?

Tak, ale instalacje mogą się nie powieść, chyba że skopiowana zostanie cała zawartość każdej płyty DVD wydanej dla danej platformy (x86 lub x64). Menedżer instalacji SolidWorks szuka plików swdata*.id, aby określić wersję. Jeżeli pliki te nie są obecne, nie powiedzie się rozpoznanie żadnego ze skopiowanych plików instalacji i wymagane będzie ich pobranie.

Powrót do góry


Informacje prawne

© 1995-2011, Dassault Systèmes SolidWorks Corporation, firma należąca do Dassault Systèmes S.A., 175 Wyman Street, Waltham, Mass. 02451 USA. Wszelkie prawa zastrzeżone.

Informacje i oprogramowanie omawiane w niniejszym dokumencie mogą ulec zmianie bez powiadomienia i nie stanowią jakichkolwiek zobowiązań ze strony Dassault Systèmes SolidWorks Corporation (DS SolidWorks).

Żadne materiały nie mogą być powielane ani przekazywane w jakiejkolwiek formie lub jakąkolwiek metodą - elektroniczną czy ręczną - w żadnym celu, bez wyraźnej pisemnej zgody DS SolidWorks.

Oprogramowanie, o którym mowa w niniejszym dokumencie, jest dostarczane na podstawie licencji i może być używane i kopiowane tylko zgodnie z postanowieniami licencji. Wszelkie gwarancje udzielane przez DS SolidWorks dotyczące oprogramowania i dokumentacji zostały zawarte w umowie licencyjnej i żadne wyrażone czy dorozumiane stwierdzenia w tym dokumencie lub jego treści nie będą uznawane ani interpretowane jako modyfikacje lub zmiany warunków ani gwarancji w umowie licencyjnej.

Informacje patentowe

Oprogramowanie 3D CAD SolidWorks® jest chronione patentami USA nr 5,815,154; 6,219,049; 6,219,055; 6,611,725; 6,844,877; 6,898,560; 6,906,712; 7,079,990; 7,477,262; 7,558,705; 7,571,079; 7,590,497; 7,643,027; 7,672,822; 7,688,318; 7,694,238; oraz patentami zagranicznymi (np. EP 1,116,190 i JP 3,517,643).

Oprogramowanie eDrawings® jest chronione patentem USA nr 7,184,044; patentem USA nr 7,502,027; oraz patentem kanadyjskim nr 2,318,706.

Patenty zgłoszone w USA i za granicą.

Znaki towarowe oraz nazwy produktów dla produktów i usług SolidWorks

SolidWorks, 3D PartStream.NET, 3D ContentCentral, eDrawings, a także logo eDrawings są zastrzeżonymi znakami towarowymi firmy SolidWorks, natomiast FeatureManager jest zastrzeżonym znakiem towarowym, którego współwłaścicielem jest firma DS SolidWorks.

CircuitWorks, FloXpress, TolAnalyst oraz XchangeWorks są znakami towarowymi firmy DS SolidWorks.

FeatureWorks jest zastrzeżonym znakiem towarowym Geometric Ltd.

SolidWorks 2012, SolidWorks Enterprise PDM, SolidWorks Workgroup PDM, SolidWorks Simulation, SolidWorks Flow Simulation, eDrawings Professional i SolidWorks Sustainability są nazwami produktu DS SolidWorks.

Pozostałe marki i nazwy produktów są znakami towarowymi lub zastrzeżonymi znakami towarowymi ich odpowiednich właścicieli.

KOMERCYJNE OPROGRAMOWANIE KOMPUTEROWE - ZASTRZEŻONE

Oprogramowanie jest „przedmiotem komercyjnym" w rozumieniu tego pojęcia zdefiniowanym w 48 C.F.R. 2.101 (październik 1995), składającym się z „komercyjnego oprogramowania komputerowego" i „dokumentacji komercyjnego oprogramowania komputerowego", tak jak te pojęcia są używane w 48 C.F.R. 12.212 (wrzesień 1995) i jest dostarczone dla Rządu Stanów Zjednoczonych (a) do nabycia przez lub w imieniu agencji cywilnych zgodnie z przepisami 48 C.F.R. 12.212; lub do nabycia przez lub w imieniu jednostek Departamentu Obrony zgodnie z przepisami 48 C.F.R. 227.7202-1 (czerwiec 1995) i 227.7202-4 (czerwiec 1995).

W przypadku otrzymania zamówienia z agencji Rządu Stanów Zjednoczonych na dostarczenie Oprogramowania o prawach przekraczających te zawarte w Umowie, użytkownik powiadomi DS SolidWorks o zakresie żądań i firma DS SolidWorks w przeciągu pięciu (5) dni roboczych stwierdzi według swojego wyłącznego uznania, czy przyjąć czy odrzucić takie żądanie. Dostawca/ producent: Dassault Systèmes SolidWorks Corporation, 175 Wyman Street, Waltham, Massachusetts 02451 USA.

Informacje praw autorskich dla produktów SolidWorks Standard, Premium, Professional i Education

Części tego oprogramowania © 1986-2011 Siemens Product Lifecycle Management Software Inc. Wszelkie prawa zastrzeżone.

Praca ta zawiera następujące oprogramowanie, które jest własnością firmy Siemens Industry Software Limited:

D-Cubed™ 2D DCM © 2011. Siemens Industry Software Limited. Wszelkie prawa zastrzeżone.

D-Cubed™ 3D DCM © 2011. Siemens Industry Software Limited. Wszelkie prawa zastrzeżone.

D-Cubed™ PGM © 2011. Siemens Industry Software Limited. Wszelkie prawa zastrzeżone.

D-Cubed™ CDM © 2011. Siemens Industry Software Limited. Wszelkie prawa zastrzeżone.

D-Cubed™ AEM © 2011. Siemens Industry Software Limited. Wszelkie prawa zastrzeżone.

Części tego oprogramowania © 1998-2011 Geometric Ltd.

Części tego oprogramowania - © 1996-2011 Microsoft Corporation. Wszelkie prawa zastrzeżone.

Części tego oprogramowania zawierają PhysX™ by NVIDIA, 2006-2010.

Części tego oprogramowania © 2001-2011 Luxology, LLC. Wszelkie prawa zastrzeżone, patenty zgłoszone.

Części tego oprogramowania © 2007-2011 DriveWorks Ltd.

Copyright 1984-2010 Adobe Systems Inc. i jej licencjodawcy. Wszelkie prawa zastrzeżone. Ochrona patentami USA nr 5,929,866; 5,943,063; 6,289,364; 6,563,502; 6,639,593; 6,754,382; Patenty zgłoszone.

Adobe, logo Adobe, Acrobat, logo Adobe PDF, Distiller oraz Reader są zastrzeżonymi znakami towarowymi lub znakami towarowym firmy Adobe Systems Inc. w USA i innych krajach.

Dodatkowe informacje dotyczące praw autorskich SolidWorks® znajdują się w menu Pomoc > Informacje.

Informacje praw autorskich dla produktów SolidWorks Simulation

Części tego oprogramowania © 2008 Solversoft Corporation.

PCGLSS © 1992-2010 Computational Applications and System Integration, Inc. Wszelkie prawa zastrzeżone.

Informacje o prawach autorskich dla produktu SolidWorks Enterprise PDM

Outside In® Viewer Technology, © 1992-2011 Oracle

© 2011, Microsoft Corporation. Wszelkie prawa zastrzeżone.

Informacje praw autorskich dla produktów eDrawings

Części tego oprogramowania © 2000–2011 Tech Soft 3D.

Części tego oprogramowania © 1995-1998 Jean-Loup Gailly and Mark Adler.

Części tego oprogramowania © 1998-2001 3Dconnexion.

Części tego oprogramowania © 1998-2011 Open Design Alliance. Wszelkie prawa zastrzeżone.

Części tego oprogramowania © 1995-2010 Spatial Corporation.

Oprogramowanie jest oparte na pracy Independent JPEG Group.