Pasta de download do Gerenciador de Instalação do SolidWorks

O Gerenciador de Instalação do SolidWorks pode fazer o download dos arquivos de instalação necessários e colocá-los na pasta que você especificar. Este tópico fornece respostas às dúvidas mais frequentes sobre a pasta de download.

  1. Como instalar os arquivos nesta pasta?
  2. Posso instalar arquivos MSI manualmente a partir desta pasta usando msiexec ou algum outro aplicativo?
  3. Posso selecionar a mesma pasta de download para todas as versões que instalar?
  4. Fiz manualmente o download de alguns produtos do site da Dassault Systèmes SolidWorks Corporation. O Gerenciador de Instalação pode instalar esses produtos?
  5. Os arquivos que eu obtive por download podem ser compartilhados com outros usuários?
  6. Como sei quando há uma nova versão dos produtos SolidWorks disponível?
  7. O Gerenciador de Instalação mostra somente as instalações SW2006 ou SW2007, mas não a versão atual.
  8. O Gerenciador de Instalação não permite que eu selecione outro service pack de um produto para instalar.
  9. O Gerenciador de Instalação é impedido de fazer o download dos arquivos.
  10. Nem todos os meus produtos SolidWorks estão atualizados com o último service pack, mas Verificar atualizações indica que eu tenho a versão mais recente.
  11. Posso copiar um DVD para uma pasta de download?

Como instalar os arquivos nesta pasta?

Execute o arquivo setup.exe. Ainda pode ser necessário fazer o download de alguns arquivos se você selecionar a instalação de itens cujo download não foi feito anteriormente.

Não instale usando msiexec (veja abaixo).

Voltar ao início

Posso instalar arquivos MSI manualmente a partir desta pasta usando msiexec ou algum outro aplicativo?

Não. O Gerenciador de Instalação não faz o download de alguns arquivos que são necessários quando msiexec é executado.

Voltar ao início

Posso selecionar a mesma pasta de download para todas as versões que instalar?

As pastas de download são específicas da versão. A partir do SolidWorks 2010, o Gerenciador de Instalação do SolidWorks cria uma subpasta específica da versão dentro da pasta especificada.

Voltar ao início

Fiz manualmente o download de alguns produtos do site da Dassault Systèmes SolidWorks Corporation. O Gerenciador de Instalação pode instalar esses produtos?

A partir da versão SW2009, os arquivos carregados por download manual podem ser usados pelo Gerenciador de Instalação do SolidWorks. Contudo, é melhor executar o Gerenciador de Instalação do SolidWorks selecionando a opção de fazer o download dos arquivos. O Gerenciador de Instalação do SolidWorks mostra quais arquivos são necessários com base no produto que você está instalando, fornecendo links para o download de cada arquivo. Esta opção pode ser usada quando a página de download embutida não funciona (mais provavelmente devido a restrições de download impostas pelo seu servidor proxy).
Se o Microsoft Internet Explorer perguntar se você deseja salvar ou executar os arquivos durante um download ou instalação, sempre escolha salvar.

Voltar ao início

Os arquivos que eu obtive por download podem ser compartilhados com outros usuários?

Sim. Para que isso seja possível, faça o download em uma rede compartilhada. Cada cliente pode então executar o Gerenciador de Instalação do SolidWorks para fazer a instalação a partir da pasta compartilhada.

Não serão necessários downloads adicionais, a menos que um usuário decida instalar alguns itens que não foram selecionados durante o download inicial ou se o computador que usa esse download para fazer a instalação tem um conjunto de pré-requisitos diferente do computador onde você fez o download dos arquivos.

Se você está fazendo o download para outros usuários, mas não está executando a instalação, selecione a opção Somente download durante a instalação. Essa opção permite selecionar produtos sem considerar o que de fato pode ser instalado no seu sistema. Contudo, esta opção não pode ser usada para o download de correções (patches) ou para criar imagens administrativas.

Voltar ao início

Como sei quando há uma nova versão dos produtos SolidWorks disponível?

Você será informado quando uma nova versão estiver disponível nos seguintes casos:
  • Se você executar a opção Verificar atualizações (Iniciar > Todos os programas > Gerenciador de Instalação do SolidWorks > Verificar atualizações)
  • Se você ativou o Aplicativo de Download Automático do SolidWorks.
  • Se você selecionar uma versão instalada do SolidWorks em Adicionar/Remover programas no Windows e clicar em Alterar
  • Se você executar uma versão mais antiga do Gerenciador de Instalação (sldIM.exe) a partir de uma pasta de download
Nestes casos, você pode optar por fazer o download da versão mais recente. O Gerenciador de Instalação do SolidWorks fará o download e executará sua versão mais recente, mas não obterá nenhum arquivo de instalação. Depois que a nova versão do Gerenciador de Instalação do SolidWorks for executada, você poderá selecionar uma série de ações de instalação. O Gerenciador de Instalação do SolidWorks determinará então quais arquivos de instalação são necessários (e ainda não foram carregados) e apresentará a opção de fazer o download desses arquivos.

Voltar ao início

O Gerenciador de Instalação do SolidWorks mostra as instalações SW2006 ou SW2007, mas não mostra a versão atual.

Você está executando uma versão antiga do Gerenciador de Instalação do SolidWorks para a qual a versão atual não oferece mais suporte. Ele só pode fazer o download de service packs para as versões SW2006 e SW2007.

Voltar ao início

O Gerenciador de Instalação do SolidWorks não permite que eu selecione outro service pack de um produto para instalar.

Isso é proposital. Cada versão do Gerenciador de Instalação do SolidWorks foi projetada para instalar somente uma versão específica de produtos SolidWorks. Se quiser instalar um service pack diferente, você terá que executar a versão correspondente do Gerenciador de Instalação do SolidWorks. Para saber qual a versão mais recente disponível, consulte Como sei quando há uma nova versão dos produtos SolidWorks disponível?

Voltar ao início

O Gerenciador de Instalação do SolidWorks é impedido de fazer o download dos arquivos.

Se restrições do servidor proxy impedirem os aplicativos de fazer o download de arquivos, o Gerenciador de Instalação do SolidWorks não poderá fazer o download automático.

Você pode fazer o download manual e depois instalar os arquivos usando o Gerenciador de Instalação do SolidWorks. No Gerenciador de Instalação do SolidWorks, selecione a opção para o download individual de arquivos (por exemplo, Executar um download manual na página de Opções de download). Com base nas suas seleções de produtos e requisitos de sistema, uma página da web é aberta em uma janela separada contendo links para o download manual de todos os arquivos necessários. Esses links são idênticos aos fornecidos pelo Portal do Cliente SolidWorks, mas você não precisa procurar os arquivos.

Voltar ao início

Nem todos os meus produtos SolidWorks estão atualizados com o último service pack, mas Verificar atualizações indica que eu tenho a versão mais recente.

A opção Verificar atualizações apenas informa se você tem ou não instalada (ou se está executando) a versão mais recente do Gerenciador de Instalação do SolidWorks.

Se quiser atualizar todos os produtos com a versão mais recente que está instalada, em Adicionar/Remover programas, selecione a última versão instalada do SolidWorks e clique em Alterar.

Voltar ao início

Posso copiar um DVD para uma pasta de download?

Sim, mas as instalações podem falhar a menos que você copie o conteúdo integral de todos os DVDs para a sua plataforma (x86 ou x64). O Gerenciador de Instalação do SolidWorks procura os arquivos swdata*.id para determinar a versão. Se esses arquivos não estiverem presentes, ele não reconhecerá nenhum dos arquivos de instalação que você copiou e solicitará que você faça o download desses arquivos.

Voltar ao início


Avisos legais

© 1995-2011, Dassault Systèmes SolidWorks Corporation, uma empresa da Dassault Systèmes S.A., 175 Wyman Street, Waltham, Massachusetts, 02451 EUA. Todos os direitos reservados.

As informações e o software discutidos neste documento estão sujeitos a modificações sem aviso e não constituem compromissos da Dassault Systèmes SolidWorks Corporation (DS SolidWorks).

Nenhum material pode ser reproduzido ou transmitido sob qualquer forma ou por qualquer meio, eletrônico ou mecânico, para qualquer finalidade, sem a expressa permissão por escrito da DS SolidWorks.

O software discutido neste documento é fornecido sob licença e poderá ser utilizado ou copiado apenas de acordo com os termos da licença. Todas as garantias fornecidas pela DS SolidWorks referentes a software e documentação estão estabelecidas no Contrato de Licença, e nada que estiver declarado ou implícito neste documento ou seu conteúdo deve ser considerado ou julgado como modificações ou alterações de quaisquer termos, incluindo as garantias, do contrato de licença.

Avisos de patentes

O programa de CAD mecânico SolidWorks® 3D está protegido pelas patentes norte-americanas 5,815,154; 6,219,049; 6,219,055; 6,611,725; 6,844,877; 6,898,560; 6,906,712; 7,079,990; 7,477,262; 7,558,705; 7,571,079; 7,590,497; 7,643,027; 7,672,822; 7,688,318; 7,694,238; 7,853,940 e por patentes estrangeiras (p.ex., EP 1,116,190 e JP 3,517,643).

O software eDrawings® é protegido pelas patentes americanas 7.184.044 e 7.502.027, e pela patente canadense 2.318.706.

Patentes pendentes nos EUA e no exterior.

Marcas comerciais e nomes de produtos dos produtos e servidos SolidWorks

SolidWorks, 3D PartStream.NET, 3D ContentCentral, eDrawings e o logotipo eDrawings são marcas comerciais registradas da DS SolidWorks, e FeatureManager é uma marca registrada de co-propriedade da DS SolidWorks.

CircuitWorks, FloXpress, TolAnalyst e XchangeWorks são marcas comerciais da DS SolidWorks.

FeatureWorks é marca comercial registrada da Geometric Ltd.

SolidWorks 2012, SolidWorks Enterprise PDM, SolidWorks Workgroup PDM, SolidWorks Simulation, SolidWorks Flow Simulation, eDrawings Professional, e SolidWorks Sustainability são nome de produtos da DS SolidWorks.

Outras marcas ou nomes de produtos são marcas comerciais ou registradas de seus respectivos proprietários.

SOFTWARE PARA COMPUTADOR COMERCIAL - PROPRIETÁRIO

O Software é um “item comercial” segundo a definição do termo em 48 C.F.R. 2.101 (OUT 1995), consistindo em “software comercial para computador” e “documentação de software comercial” conforme a utilização dos termos em 48 C.F.R. 12.212 (SET 1995), sendo fornecido ao Governo dos EUA (a) para aquisição por órgãos civis ou em seus respectivos nomes, em conformidade com as políticas estabelecidas em 48 C.F.R. 12.212; ou (b) para aquisição por unidades do departamento de Defesa dos EUA ou em seus respectivos nomes, em conformidade com as políticas estabelecidas em 48 C.F.R. 227.7202-1 (JUN 1995) e 227.7202-4 (JUN 1995).

Na eventualidade de receber uma solicitação de qualquer agência do Governo dos EUA para fornecer o Software com direitos além daqueles estabelecidos acima, você deverá notificar a DS SolidWorks sobre o escopo da solicitação e a SolidWorks terá cinco (5) dias úteis para, segundo seu exclusivo critério, aceitar ou rejeitar tal solicitação. Contratante/fabricante: Dassault Systèmes SolidWorks Corporation, 175 Wyman Street, Waltham, Massachusetts 02451 EUA.

Avisos sobre direitos autorais dos produtos SolidWorks Standard, Premium, Professional e Education

Partes deste software © 1986-2011 Siemens Product Lifecycle Management Software Inc. Todos os direitos reservados.

Este trabalho contém os seguintes programas de computador de propriedade da Siemens Industry Software Limited:

D-Cubed™ 2D DCM © 2011. Siemens Industry Software Limited. Todos os direitos reservados.

D-Cubed™ 3D DCM © 2011. Siemens Industry Software Limited. Todos os direitos reservados.

D-Cubed™ PGM © 2011. Siemens Industry Software Limited. Todos os direitos reservados.

D-Cubed™ CDM © 2011. Siemens Industry Software Limited. Todos os direitos reservados.

D-Cubed™ AEM © 2011. Siemens Industry Software Limited. Todos os direitos reservados.

Partes deste software © 1998-2011 Geometric Ltd.

Partes deste software © 1996-2011 Microsoft Corporation. Todos os direitos reservados.

Partes deste software incorporam o PhysX™ by NVIDIA, 2006-2010.

Partes deste software © 2001-2011 Luxology, LLC. Todos os direitos reservados, patentes pendentes.

Partes deste software © 2007-2011 DriveWorks Ltd.

Copyright 1984-2010 Adobe Systems Inc. e seus licenciadores. Todos os direitos reservados. Protegido pelas patentes nos EUA 5.929.866; 5.943.063; 6.289.364; 6.563.502; 6.639.593; 6.754.382; patentes pendentes.

Adobe, o logotipo Adobe, Acrobat, o logotipo Adobe PDF, Distiller e Reader são marcas registradas ou marcas comerciais da Adobe Systems Inc. nos EUA e em outros países.

Para obter mais informações sobre direitos autorais ®, consulte Ajuda do Solidworks > Sobre o SolidWorks.

Avisos sobre direitos autorais dos produtos SolidWorks Simulation

Partes deste software © 2008 Solversoft Corporation.

PCGLSS © 1992-2010 Computational Applications e System Integration, Inc. Todos os direitos reservados.

Avisos sobre direitos autorais do produto SolidWorks Enterprise PDM

Outside In® Viewer Technology, © Copyright 1992-2011, Oracle.

© Copyright 2011, Microsoft Corporation. Todos os direitos reservados.

Avisos sobre direitos autorais dos produtos eDrawings

Partes deste software © 2000-2011 Tech Soft 3D.

Partes deste software © 1995-1998 Jean-loup Gailly e Mark Adler

Partes deste software © 1998-2001 3Dconnexion.

Partes deste software © 1998-2011 Open Design Alliance Todos os direitos reservados.

Partes deste software © 1995-2010 Spatial Corporation.

Este software é baseado em parte no trabalho do Independent JPEG Group.