Папка загрузки Менеджера установки SolidWorks

Менеджер установки SolidWorks может загрузить необходимые файлы установки в указанную Вами папку. Данная статья дает ответы на часто задаваемые вопросы о папке загрузки.

  1. Как установить файлы в этой папке?
  2. Можно установить файлы MSI вручную из этой папки, используя msiexec или какую-либо другую программу?
  3. Можно ли выбирать одну и ту же папку загрузки для каждой устанавливаемой мной версии?
  4. Я выполнил(а) загрузку некоторых продуктов вручную с веб-узла корпорации Dassault Systèmes SolidWorks. Можно ли установить это с помощью Менеджера установки?
  5. Могут ли загруженные мною файлы использоваться другими пользователями?
  6. Как узнать, когда появится новая версия продуктов SolidWorks?
  7. В Менеджере установки отображаются только SW2006 или SW2007, но не текущая версия.
  8. Менеджер установки не разрешает выбор другого пакета обновления продукта для установки.
  9. В Менеджере установки нельзя загрузить файлы.
  10. Не все продукты SolidWorks обновлены до последнего пакета обновления, но функциональность Проверить наличие обновлений сообщает, что я использую новейшую версию.
  11. Можно ли скопировать DVD в папку загрузки?

Как установить файлы в этой папке?

Запустите setup.exe. Если выбрана установка элементов, которые не были загружены ранее, возможно, потребуется загрузить некоторые файлы.

Не следует выполнять установку с помощью msiexec (см. ниже).

К началу

Можно установить файлы MSI вручную из этой папки, используя msiexec или какую-либо другую программу?

Нет. С помощью Менеджера установки нельзя загрузить некоторые файлы, которые потребуются при запуске msiexec.

К началу

Можно ли выбирать одну и ту же папку загрузки для каждой устанавливаемой мной версии?

Загруженные папки относятся к определенной версии. Начиная с выпуска SolidWorks 2010, Менеджер установки SolidWorks автоматически создает в указанной папке подпапку, относящуюся к соответствующей версии.

К началу

Я выполнил(а) загрузку некоторых продуктов вручную с веб-узла корпорации Dassault Systèmes SolidWorks. Можно ли установить это с помощью Менеджера установки?

Начиная с SW2009, загруженные вручную файлы можно использовать с помощью Менеджера установки SolidWorks. Однако лучше запустить Менеджер установки SolidWorks, выбрав вариант для загрузки файлов. В Менеджере установки SolidWorks отображаются необходимые файлы на основе устанавливаемых продуктов с предоставлением ссылок для загрузки каждого файла. Этот вариант можно использовать, когда встроенная страница загрузки не работает (чаще всего по причине ограничений загрузки, установленных полномочным сервером).
Если Microsoft Internet Explorer запрашивает, требуется ли сохранить или запустить файлы во время загрузки или установки, всегда указывайте сохранение.

К началу

Могут ли загруженные мною файлы использоваться другими пользователями?

Да. Для этого загрузите файлы в общедоступный сетевой ресурс. Каждый клиент сможет запустить Менеджер установки SolidWorks с этого ресурса для проведения локальной установки.

Дальнейшая загрузка не потребуется пока пользователь не выберет несколько элементов для установки, которые не были выбраны ранее во время первоначальной установки, или если компьютер, с которого выполняется загрузка файлов для установки, имеет набор требований, отличный от набора требований компьютера, на который выполняется загрузка файлов.

Если Вы загружаете файлы для других пользователей, но не устанавливаете их, выберите параметр Только загрузить при установке. Этот параметр позволяет выбирать продукты вне зависимости от того, какие из них пользователь может установить на своем компьютере. Однако этот вариант нельзя использовать для загрузки пакетов или создания администрирующих образов.

К началу

Как узнать, когда появится новая версия продуктов SolidWorks?

Вы будете извещены о наличии новых версий в следующих случаях:
  • при запуске функции Проверить наличие обновлений (Пуск > Все программы > Менеджер установки SolidWorks > Проверить наличие обновлений);
  • при использовании Фонового загрузчика SolidWorks;
  • при выборе установленной версии SolidWorks в Windows Установка и удаление программ и нажатии кнопки Изменить;
  • при запуске более ранней версии Менеджера установки (sldIM.exe) из папки загрузки.
В этих случаях можно выбрать загрузку более новой версии. Будут выполнены загрузка и запуск более новой версии Менеджера установки SolidWorks, а не установочных файлов. После запуска более новой версии Менеджера установки SolidWorks можно выбрать параметры установки. Менеджер установки SolidWorks определит необходимые установочные файлы, которые не были загружены ранее, и предложит загрузить эти файлы.

К началу

В Менеджере установки SolidWorks отображаются только SW2006 или SW2007, но не текущая версия.

Используется более старая версия Менеджера установки SolidWorks, которая больше не поддерживается для текущей версии. С его помощью можно только загружать пакеты обновления для версий SW2006 и SW2007.

К началу

Менеджер установки SolidWorks не разрешает выбор другого пакета обновления продукта для установки.

Так и должно быть. Каждая версия Менеджера установки SolidWorks предназначена для установки только определенной версии продуктов SolidWorks. Если Вы хотите установить другой пакет обновления, вы должны запустить соответствующую версию Менеджер установки SolidWorks. Чтобы найти последнюю версию, см. раздел Как узнать о доступности новой версии продуктов SolidWorks?

К началу

Менеджеру установки SolidWorks не удается загрузить файлы.

Если из-за ограничений полномочного сервера с помощью приложений нельзя загрузить файлы, Менеджер установки SolidWorks не может выполнить загрузку файлов автоматически.

Файлы можно загрузить вручную и затем установить их с помощью Менеджера установки SolidWorks. В Менеджере установки SolidWorks выберите параметр для загрузки отдельных файлов (например, Провести загрузку вручную на странице Параметры загрузки). На основе выбранного продукта и системных требований веб-страница отображается в отдельном окне, содержащем ссылки для загрузки всех необходимых фалов вручную. Эти ссылки идентичны ссылкам, предоставленным на портале для клиентов SolidWorks, но пользователю не требуется искать файлы.

К началу

Не все продукты SolidWorks обновлены до последнего пакета обновления, но функциональность Проверить наличие обновлений сообщает, что я использую новейшую версию.

Параметр Проверить наличие обновлений сообщает об установке (или запуске) последней версии Менеджера установки SolidWorks.

Если необходимо обновить все продукты до последних версий, в окне Добавление/удаление программ выберите последнюю установленную версию SolidWorks и нажмите Изменить.

К началу

Можно ли скопировать DVD в папку загрузки?

Да, но установка может дать сбой, если Вы не скопируете все содержимое каждого DVD, выпущенного для соответствующей платформы (x86 или x64). Менеджер установки SolidWorks выполняет поиск файлов swdata*.id для определения версии. При отсутствии этих файлов Менеджер установки не сможет распознать скопированные пользователем установочные файлы и потребует загрузить их.

К началу


Юридическая информация

© Dassault Systèmes SolidWorks Corporation, компания Dassault Systèmes S.A., 175 Wyman Street, Waltham, Mass. 02451 USA, 1995-2011 гг. Все права защищены.

Информация и программное обеспечение, описываемое в настоящем документе, могут изменяться без предварительного уведомления со стороны корпорации Dassault Systemes SolidWorks Corporation (DS SolidWorks).

Никакая часть настоящего документа ни в каких целях не может быть воспроизведена или переделана в какой бы то ни было форме и какими бы то ни было средствами, будь то электронными или механическими, без письменного разрешения DS SolidWorks.

Описываемое в настоящем документе программное обеспечение поставляется по лицензии и может использоваться только в соответствии с условиями и положениями данной лицензии. Все гарантии, предоставляемые DS SolidWorks, как на программное обеспечение, так и документацию, сформулированы в лицензионном соглашении, и никакие замечания в содержании данного документа, как явные, так и подразумеваемые, не могут рассматриваться или считаться поправкой указанных положений, в том числе гарантий, данного лицензионного соглашения.

Патенты

Программное обеспечение SolidWorks® для трехмерного механического проектирования защищено патентами США5,815,154; 6,219,049; 6,219,055; 6,611,725; 6,844,877; 6,898,560; 6,906,712; 7,079,990; 7,477,262; 7,558,705; 7,571,079; 7,590,497; 7,643,027; 7,672,822; 7,688,318; 7,694,238; 7,853,940 и иностранными патентами (например, EP 1,116,190 и JP 3,517,643).

Программное обеспечение eDrawings® защищено патентами США 7,184,044;7,502,027 и Канады 2,318,706.

Заявки на патенты США и иностранные патенты.

Товарные знаки и имена продуктов для продуктов и служб SolidWorks

SolidWorks, 3D PartStream.NET, 3D ContentCentral, eDrawings и логотип eDrawings являются зарегистрированными товарными знаками DS SolidWorks, а FeatureManager – товарным знаком, находящимся в совместном владении с DS SolidWorks.

CircuitWorks, FloXpress, TolAnalyst и XchangeWorks являются товарными знаками Dassault Systèmes SolidWorks.

FeatureWorks является зарегистрированным товарным знаком компании Geometric Ltd.

SolidWorks 2012, SolidWorks Enterprise PDM, SolidWorks Workgroup PDM, SolidWorks Simulation, SolidWorks Flow Simulation, eDrawings Professional и SolidWorks Sustainability являются именами продуктов Dassault Systèmes SolidWorks.

Остальные фабричные марки и названия продуктов являются товарными знаками или зарегистрированными товарными знаками, принадлежащими их владельцам.

КОММЕРЧЕСКОЕ ПРОГРАММНОЕ ОБЕСПЕЧЕНИЕ – ФИРМЕННОЕ

Программное Обеспечение является "коммерческим предметом", как определено в 48 C.F.R. 2.101 (OCT 1995), состоящим из "коммерческого программного обеспечения" и "коммерческой документации", как определено в 48 C.F.R. 12.212 (SEPT 1995), и предоставляется Правительству США для (а) покупки гражданскими агентствами в соответствии с правилами, описанными в 48 C.F.R. 12.212; или (б) покупки отделами Министерства Обороны в соответствии с правилами, описанными в 48 C.F.R. 227.7202-1 (JUN 1995) и 227.7202-4 (JUN 1995).

Если Вы получите требование от любого агентства Правительства США на предоставление Программного Обеспечения с правами, отличными от вышеуказанных, Вы должны направить описание такого требования компании DS SolidWorks, а компания DS SolidWorks в течение пяти (5) рабочих дней должна принять или отклонить Вашу просьбу. Подрядчик/Производитель: Dassault Systèmes SolidWorks Corporation, 175 Wyman Street, Waltham, Massachusetts 02451 US.

Авторские права на продукты SolidWorks Standard, Premium, Professional и Образовательные версии

Части этого программного обеспечения © Siemens Product Lifecycle Management Software III (GB) Ltd., 1986-2011. Все права защищены.

Эта работа включает в себя следующее программное обеспечение, принадлежащее Siemens Industry Software Limited:

D-Cubed™ 2D DCM © 2011. Siemens Industry Software Limited. Все права защищены.

D-Cubed™ 3D DCM © 2011. Siemens Industry Software Limited. Все права защищены.

D-Cubed™ PGM © 2011. Siemens Industry Software Limited. Все права защищены.

D-Cubed™ CDM © 2011. Siemens Industry Software Limited. Все права защищены.

D-Cubed™ AEM © 2011. Siemens Industry Software Limited. Все права защищены.

Части этого программного обеспечения © Geometric Ltd., 1998-2011.

Отдельные части этого программного обеспечения © Microsoft Corporation, 1996-2011. Все права защищены.

Отдельные части этого программного обеспечения используют PhysX™ компании NVIDIA, 2006-2010.

Отдельные части этого программного обеспечения © Luxology, LLC, 2001, 2011. Все права защищены, патенты ожидаются.

Отдельные части этого программного обеспечения © 2007-2011 DriveWorks Ltd.

Adobe Systems Inc. и ее лицензиары, 1984-2010. Все права защищены. Защищено патентами США 5,929,866; 5,943,063; 6,289,364; 6,563,502; 6,639,593; 6,754,382; заявки на патенты рассматриваются.

Adobe, the Adobe logo, Acrobat, логотип Adobe PDF, Distiller и Reader являются зарегистрированными товарными знаками или товарными знаками Adobe Systems Inc. в США и других странах.

Дополнительные сведения об авторских правах SolidWorks® см. в Справке > SolidWorks "О программе SolidWorks".

Авторские права на продукты SolidWorks Simulation

Отдельные части этого программного обеспечения © 2008 Solversoft Corporation.

PCGLSS © Computational Applications and System Integration, Inc., 1992-2010. Все права защищены.

Авторские права на продукт SolidWorks Enterprise PDM

Outside In® Viewer Technology, © Oracle, 1992–2011.

© Microsoft Corporation, 2011. Все права защищены.

Авторские права на продукты eDrawings

Отдельные части этого программного обеспечения © Tech Soft 3D, 2000-2011.

Частичное авторское право © 1995-1998 Jean-Loup Gailly and Mark Adler.

Частичное авторское право © 1998-2001 3Dconnexion.

Частичное авторское право © 1998-2011 Open Design Alliance. Все права защищены.

Отдельные части этого программного обеспечения © Spatial Corporation, 1995-2010.

Это программное обеспечение частично основано на работах Independent JPEG Group.