SolidWorks Kurulum Yöneticisi İndirme Klasörü

SolidWorks Kurulum Yöneticisi ihtiyacı olan dosyaları belirteceğiniz bir klasöre indirebilir. Bu başlık indirme klasörü hakkında sıkça sorulan sorulara cevaplar içerir.

  1. Bu klasördeki dosyaları nasıl kurarım?
  2. MSI dosyalarını bu klasörden msiexec veya başka bir uygulama ile manüel olarak kurabilir miyim?
  3. Kurduğum her sürüm için aynı indirme klasörünü kullanabilirmiyim?
  4. Bazı dosyaları Dassault Systemes SolidWorks Corporation Web sitesinden manüel olarak indirdim. Kurulum Yöneticisi bunları kurabilir mi?
  5. İndirdiğim dosyalar başka kullanıcılar tarafından paylaşılabilir mi?
  6. SolidWorks ürünlerinin daha yeni bir sürümü çıktığını nasıl öğrenirim?
  7. Kurulum Yöneticisi yalnızca SW2006 veya SW2007 kurulumlarını gösteriyorü ama şimdiki sürümü göstermiyor.
  8. Kyrulum Yöneticisi kurmak için bir ürünün başka bir servis paketini seçmeme izin vermiyor.
  9. Kurulum Yöneticisi dosyaları indiremiyor.
  10. Tüm SolidWorks ürünlerim son servis paketine yükseltilmediler, ama Güncellemeleri Denetle bana en son sürüme sahip olduğumu söylüyor.
  11. Bir DVD'yi indirme klasörüne indirebilir miyim?

Bu klasördeki dosyaları nasıl kurarım?

setup.exe'yi yürütün. Daha önce indirilmemiş ürünleri seçerseniz bazı dosyaları indirmeniz gerekebilir.

msiexec'i kullanarak kurmayın.

Başa Dön

MSI dosyalarını bu klasörden msiexec veya başka bir uygulama ile manüel olarak kurabilir miyim?

Hayır. Kurulum Yöneticisi msiexec'i yürütürken gerekebilecek bazı dosyaları indirmez.

Başa Dön

Kurduğum her sürüm için aynı indirme klasörünü kullanabilirmiyim?

İndirme klasörleri sürüme bağlıdır. SolidWorks 2010 ile başlayarak, SolidWorks Kurulum Yöneticisi belirtilen klasörün içinde sürüme bağlı bir alt klasör oluşturur.

Başa Dön

Bazı dosyaları Dassault Systèmes SolidWorks Corporation Web sitesinden manüel olarak indirdim. Kurulum Yöneticisi bunları kurabilir mi?

SW2009 ile başlayarak, manüel olarak indirilen dosyalar Kurulum Yöneticisi tarafından kullanılabilir. Fakat, Kurulum Yöneticisini yürütüp dosyaların indirilmesi seçeneğini seçmek daha iyidir. Kurulum Yöneticisi hangi dosyaların gerektiğini göstererek her dosyayı indirmek için bağlantıları gösterir. Bu seçenek indirme sayfası çalışmadığı zaman (bir proxy sunucusu tarafından engellenmesi gibi sebeplerle) kullanılabilir.
Eğer Microsoft Internet Explorer dosyaları ne yapmak istediğinizi sorarsa her zaman kaydetmeyi seçin.

Başa Dön

İndirdiğim dosyalar başka kullanıcılar tarafından paylaşılabilir mi?

Evet. Bunun için paylaşılacak bir ağa indirin. Her istemci paylaşımdan Kurulum Yöneticisini çalıştırarak kurabilir.

İlk indirme anında indirilmemiş ürünler seçilmediği sürece ek indirmelere gerek olmaz.

Eğer başkaları adına indiriyo fakat kurmuyorsanız kurarken Yalnızca İndir seçeneğini seçin. Bu seçenek sisteminizde ne kurulu olduğuna bakmaksızın ürünleri seçmenize olanak verir. Fakat bu seçenek yama indirmek veya yönetim resmi oluşturmak için kullanılamaz.

Başa Dön

SolidWorks ürünlerinin daha yeni bir sürümü çıktığını nasıl öğrenirim?

Şu durumlarda yeni bir sürümden haberdar edilirsiniz:
  • Eğer güncelleme denetimini yürütürseniz ( Başlat > Tüm Programlar > SolidWorks Kurulum Yöneticisi > Güncellemeleri Denetle)
  • Eğer SolidWorks Arkaplan İndiricisini etkinleştirdiyseniz.
  • Eğer Windows Programları Ekle/Kaldır'da kurulu bir SolidWorks sürümü seçip Değiştir'i tıklarsanız
  • Bir indirme klasöründen Kurulum Yöneticisinin eski bir sürümünü çalıştırırsanız (sldIM.exe)
Bu durumlarda yeni sürümü indirmeyi seçebilirsiniz. SolidWorks Kurulum Yöneticisi kendisinin yeni sürümünü indirir ve çalıştırır. SolidWorks Kurulum yöneticisinin yeni sürümü inip çalıştıktan sonra bir dizi kurulum eylemini seçebilirsiniz. SolidWorks Kurulum Yöneticisi sonra hangi kurulum dosyalarının gerekip zaten indirilmemiş olduklarına karar verip bunları indirmeyi önerir.

Başa Dön

Kurulum Yöneticisi yalnızca SW2006 veya SW2007 kurulumlarını gösteriyor, ama şimdiki sürümü göstermiyor.

SolidWorks Kurulum Yöneticisinin geçerli sürüm tarafından artık desteklenmeyen eski bir sürümünü yürütüyorsunuz. Yalnızca SW2006 ve SW2007 için servis paketlerini indirebilir.

Başa Dön

SolidWorks Kyrulum Yöneticisi kurmak için bir ürünün başka bir servis paketini seçmeme izin vermiyor.

Bu tasarım gereğidir. Her SolidWorks Kurulum Yöneticisi belirli SolidWorks ürünlerini kuracak şekilde yapılmıştır. Eğer başka bir servis paketi kurmak istiyorsanız o sürümün SolidWorks Kurulum Yöneticisini çalıştırmalısınız. Kullanılabilir son sürümü bulmak için SolidWorks ürünlerinin daha yeni bir sürümü çıktığını nasıl öğrenirim?'e bakın

Başa Dön

SolidWorks Kurulum Yöneticisi dosyaları indiremiyor.

Eğer proxy sunucusu sınırlandırmaları uygulamaların dosya indirmelerini engelliyorse SolidWorks Kurulum Yöneticisi otomatik olarak dosyaları indiremez.

Dosyaları el ile indirip sonra SolidWorks Kurulum Yöneticisi ile kurabilirsiniz. SolidWorks Kurulum yöneticisinde dosyaları tek tek indirmeyi seçin (örneğin İndirme Seçenekleri sayfasında El ile indirme gerçekleştirin). Ürün seçimlerinize bağlı olarak ayrı bir pencerede indirilecek dosyalara bağlantıları içeren bir sayfa açılacak. Bu bağlantılar SolidWorks Kullanıcı Portalındakiler ile birörnektirler.

Başa Dön

Tüm SolidWorks ürünlerim son servis paketine yükseltilmediler, ama Güncellemeleri Denetle bana en son sürüme sahip olduğumu söylüyor.

Güncelleme Denetimi sadece SolidWorks Kurulum Yöneticisinin son sürümünü çalıştırmakta olup olmadığınızı söyler.

Tüm ürünleri son sürüme güncellemek istiyorsanız Programları Ekle/Kaldır'da son SolidWorks sürümünü seçip Değiştir'i tıklayın.

Başa Dön

Bir DVD'yi indirme klasörüne indirebilir miyim?

Evet, ama o platform için (x86 veya x64) dağıtılmış her DVD'nin tüm içeriğini kopyalamazsanız kurulumda sorun olabilir. SolidWorks Kurulum Yöneticisi sürümü belirlemek için swdata*.id dosyasına bakar. Eğer bu dosyalar yoksa kurulum dosyalarını tanımaz ve indirilmelerini gerektirir.

Başa Dön


Yasal Uyarılar

© 1995-2011, Dassault Systèmes SolidWorks Corporation, bir Dassault Systèmes S.A. şirketi, 175 Wyman Street, Waltham, Mass. 02451 ABD. Tüm Hakları Saklıdır.

Bu belgedeki bilgiler ve açıklanan yazılım, önceden bildirilmeksizin değiştirilebilir ve Dassault Systèmes SolidWorks Corporation'ın (DS SolidWorks) taahhütlerini oluşturmaz.

Hiçbir materyal DS SolidWorks'ün açık yazılı izni alınmadan, elektronik veya mekanik olsun herhangi bir biçimde veya araçla, herhangi bir amaçla çoğaltılamaz veya iletilemez.

Bu belgede açıklanan yazılım, bir lisans altında sağlanmaktadır ve yalnızca bu lisansın şartlarına uygun olarak kullanılabilir veya kopyalanabilir. DS SolidWorks tarafından yazılımı ve dokümantasyona ilişkin verilen tüm garantiler, SolidWorks Corporation Lisans ve Abonelik Hizmeti Anlaşması'nda belirtilmiştir ve işbu belgede veya içeriğinde belirtilen veya ima edilen hiçbir husus, bu garantilerde bir değişiklik veya tadilat olarak görülemez veya yorumlanamaz.

Patent Uyarıları

SolidWorks® 3B mekanik CAD yazılımı; ABD. Patentleri 5,815,154; 6,219,049; 6,219,055; 6,611,725; 6,844,877; 6,898,560; 6,906,712; 7,079,990; 7,477,262; 7,558,705; 7,571,079; 7,590,497; 7,643,027; 7,672,822; 7,688,318; 7,694,238; 7,853,940 ve yabancı patentler, (örn., EP 1,116,190 ve JP 3,517,643) tarafından korunmaktadır.

eDrawings® yazılımı A.B.D. Patenti 7,184,044; A.B.D. Patenti 7,502,027; ve Kanada Patenti 2,318,706 tarafından korunur.

Beklemede A.B.D. patentleri ve yabancı patentler vardır.

SolidWorks Ürün ve Hizmetleri için Ürün İsimleri ve Ticari Markalar

SolidWorks, 3D PartStream.NET, 3D ContentCentral, eDrawings, ve eDrawings logosu, DS SolidWorks'ün, tescilli ticari markaları ve FeatureManager ortak tescilli ticari markasıdır.

CircuitWorks, FloXpress, TolAnalyst, ve XchangeWorks DS SolidWorks'e ait tescilli markalardır.

FeatureWorks, Geometric Ltd.'nin bir tescilli ticari markasıdır.

SolidWorks 2012, SolidWorks Enterprise PDM, SolidWorks Simulation, SolidWorks Flow Simulation, ve eDrawings Professional DS SolidWorks'ün ürün isimleridir.

Diğer marka ve ürün adları, kendi sahiplerinin ticari markaları veya tescilli ticari markalarıdır.

TİCARİ BİLGİSAYAR YAZILIMI - ÖZEL

Yazılım, 48 C.F.R. 12.212'de (EYLÜL 1995) kullanılan anlamlarıyla “ticari bilgisayar yazılımı” ve “ticari yazılım dokümantasyonu”nu kapsayan, 48 C.F.R. 2.101 (EKİM 1995)’de kullanıldığı anlamıyla bir “ticari kalem”dir ve ABD Hükümeti’ne (a) 48 C.F.R. 12.212’de belirtilen politika uyarınca sivil kurumlar tarafından veya adına iktisap edilmek üzere veya (b) 48 C.F.R. 227.7202-1 (HAZİRAN 1995) ve 227.7202-4'te (HAZİRAN 1995) belirtilen politikalar uyarınca Savunma Bakanlığı’nın birimleri tarafından veya adına iktisap edilmek üzere temin edilir.

ABD hükümetinin herhangi bir kurumundan Yazılım’ın yukarıda belirtilenlerin ötesinde haklarla temin edilmesi yönünde bir talep almanız halinde, talebin kapsamını DS SolidWorks’e bildirirsiniz ve DS SolidWorks, tek takdir yetkisi kendinde olmak üzere, söz konusu talebi beş (5) işgünü içinde kabul eder veya reddeder. Yüklenici/İmalatçı: Dassault Systèmes SolidWorks Corporation, 175 Wyman Street, Waltham, Massachusetts 02451 ABD.

SolidWorks Standard, Premium, Professional, ve Education Ürünleri için Telif Hakları Uyarıları

Bu yazılımın bazı bölümleri © 1986-2011 Siemens Product Lifecycle Management Software Inc.'e aittir. Tüm hakları saklıdır.

Bu çalışma, Siemens Industry Software Limited'in sahibi olduğu aşağıdaki yazılımı içermektedir:

D-Cubed™ 2D DCM © 2011. Siemens Industry Software Limited. Tüm Hakları Saklıdır.

D-Cubed™ 3D DCM © 2011. Siemens Industry Software Limited. Tüm Hakları Saklıdır.

D-Cubed™ PGM © 2011. Siemens Industry Software Limited. Tüm Hakları Saklıdır.

D-Cubed™ CDM © 2011. Siemens Industry Software Limited. Tüm Hakları Saklıdır.

D-Cubed™ AEM © 2011. Siemens Industry Software Limited. Tüm Hakları Saklıdır.

Bu yazılımın bir kısmı © 1998-2011 Geometric Ltd.

Bu yazılımın bir kısmı © 1996-2011 Microsoft Corporation. Tüm hakları saklıdır.

Bu yazılımın bir kısmı PhysX™by NVIDIA, 2006-2010 içeriyor.

Bu yazılımın bir kısmı © 2001-2011 Luxology, LLC. Tüm hakları saklıdır, patentler bekleniyor.

Bu yazılımın bir kısmı © 2007-2011 DriveWorks Ltd.

Telif Hakkı 1984-2010 Adobe Systems Inc. ve lisans verenleri. Tüm hakları saklıdır. 5,929,866; 5,943,063; 6,289,364; 6,563,502; 6,639,593; 6,754,382 A.B.D. Patentlerinin koruması altındadır; Beklemede Patentler Vardır.

Adobe, Adobe logosu, Acrobat, Adobe PDF logosu, Distiller ve Reader, Adobe Systems Inc.'ın A.B.D.'de ve başka ülkelerde tescilli ticari markaları veya ticari markalarıdır.

Daha fazla SolidWorks® telif hakkı bilgisi için Yardım > SolidWorks Hakkında.

SolidWorks Simulation Ürünleri için Telif Hakkı Uyarıları

Bu yazılımın bazı bölümlerinin telif hakkı © 2008 Solversoft Corporation'a aittir.

PCGLSS © 1992-2010 Computational Applications and System Integration, Inc. Tüm hakları saklıdır.

SolidWorks Enterprise PDM Ürünü için Telif Hakkı Uyarıları

Outside In® Viewer Technology, © 1992-2011 Oracle

© 2011, Microsoft Corporation. Tüm hakları saklıdır.

eDrawings Ürünleri için Telif Hakkı Uyarıları

Bu yazılımın bir kısmı © 2000-2011 Tech Soft 3D.

Bu yazılımın bir kısmı © 1995-1998 Jean-Loup Gailly ve Mark Adler.

Bu yazılımın bir kısmı © 1998-2001 3Dconnexion.

Bu yazılımın bir kısmı © 1998-2011 Open Design Alliance. Tüm hakları saklıdır.

Bu yazılımın bir kısmı © 1995-2010 Spatial Corporation.

Bu yazılımın bir kısmı Independent JPEG Group'un çalışmalarına dayanmaktadır.