Installation et administration de SolidWorks

Ce guide couvre l'installation, les licences, la mise à niveau et l'administration des produits SolidWorks pour les installations individuelles et multiples.

Installations individuelles | Déploiement de plusieurs installations
Installation Installation sur un ou plusieurs ordinateurs. | Installation Création d'une image administrative déployée sur plusieurs ordinateurs clients.
Licence Activation de licence ou licence réseau. | Licence Activation de licence ou licence réseau.
Mises à niveau Mise à niveau d'ordinateurs individuels vers une nouvelle version. | Mises à niveau Mise à niveau de plusieurs ordinateurs vers une nouvelle version en mettant à niveau l'image administrative utilisée pour l'installation sur ces ordinateurs.
Administration Modification, réparation et suppression des installations, mises à niveau vers les nouvelles versions. | Administration Mise à niveau des images administratives et des clients, administration des licences de réseau, administration du coffre-fort Workgroup PDM.

Le Gestionnaire d'installation SolidWorks permet de configurer les paramètres des composants de produits SolidWorks, y compris le produit principal SolidWorks, SolidWorks Toolbox, PhotoView 360, Workgroup PDM et le Gestionnaire de licences SolidNetWork de SolidWorks.

Workgroup PDM est un logiciel de gestion des données de projet qui fonctionne au sein de l'environnement SolidWorks ou en tant qu'application autonome dans SolidWorks Explorer. Workgroup PDM contrôle les projets à l'aide de procédures d'extraction, d'archivage, de contrôle des révisions et d'autres tâches d'administration.

Le Gestionnaire de licences SolidNetWork prend en charge les clients de licence multiples en distribuant les licences aux clients du réseau. Le nombre d'utilisateurs peut ainsi dépasser le nombre de licences en utilisant des licences flottantes.

  • Installation individuelle ou image administrative
    Faut-il installer les produits SolidWorks individuellement sur chaque ordinateur ou créer une image administrative et déployer l'installation sur tous les clients en une seule commande?
  • Lancer l'installation de SolidWorks
    Vous pouvez lancer l'installation de SolidWorks en chargeant un DVD dans l'ordinateur local, accédant à un répertoire d'installation partagé, ou en téléchargeant depuis SolidWorks.


Installation individuelle ou image administrative

Faut-il installer les produits SolidWorks individuellement sur chaque ordinateur ou créer une image administrative et déployer l'installation sur tous les clients en une seule commande?

Si l'installation concerne un seul ordinateur ou si vous gérez des douzaines ou des centaines d'ordinateurs, la question ne se pose pas. Si vous êtes entre les deux, laissez-vous guider par la comparaison suivante.

Installation individuelle | Image administrative
Les utilisateurs assurent eux-mêmes l'administration de SolidWorks. | L'administrateur système peut personnaliser plusieurs installations avec l'Editeur d'options, en indiquant des options d'installation telles que la création d'une nouvelle installation ou la mise à niveau d'une installation existante, l'exécution de l'installation en tant qu'utilisateur administratif, l'exécution des commandes externes avant ou après l'installation ou différents groupements de produits, etc.
Les ordinateurs doivent être physiquement accessibles à la personne qui réalise l'installation. | Les ordinateurs clients peuvent être distants du moment qu'ils sont accessibles à partir du même réseau.
Vous pouvez installer des versions, service packs ou produits différents sur des ordinateurs distincts avec des paramètres différents. | Les images administratives assurent la cohérence entre les versions, les service packs, les produits et les paramètres pour les installations multiples, lorsque vous utilisez l'Editeur d'options
Le média source d'origine (DVD) est requis lors de l'application de service packs. | Les lecteurs média ne sont pas requis lors de l'application de service packs.
L'ordinateur n'a pas besoin d'être sur un réseau. | Une connexion au réseau local est nécessaire pour déployer l'application; les lecteurs média ne sont pas nécessaires sur les ordinateurs clients.
 | Les clients peuvent être mis à jour automatiquement. Tous les clients déployés à partir de la même image administrative ont le même service pack. Pour maintenir plusieurs versions, vous pouvez créer plusieurs images administratives.
 | L'activation de licence peut être automatisée.
 | Une image administrative nécessite de l'espace disque supplémentaire sur le serveur; l'espace requis sur les clients est le même que pour les installations individuelles.
Sujet parent : Installation et administration de SolidWorks


Lancer l'installation de SolidWorks

Vous pouvez lancer l'installation de SolidWorks en chargeant un DVD dans l'ordinateur local, accédant à un répertoire d'installation partagé, ou en téléchargeant depuis SolidWorks.

  • Pour commencer l'installation de SolidWorks, procédez comme suit:
    • Pour installer sur un ordinateur local à partir d'un disque, insérez le disque approprié dans le lecteur de l'ordinateur.
    • Pour installer à partir d'un répertoire de téléchargement, naviguez jusqu'au répertoire et double-cliquez sur setup.exe.
    • Pour installer en téléchargeant à partir de SolidWorks:
      1. Naviguez jusqu'au site Web de SolidWorks.
      2. Connectez-vous en tant que client sous contrat de maintenance avec votre adresse de messagerie et votre mot de passe ou votre numéro de série SolidWorks.
      3. Sous Self Service, cliquez sur Download Software and Updates.
      4. Sous Download Software, sélectionnez la version de SolidWorks et le service pack à télécharger.
Sujet parent : Installation et administration de SolidWorks


Installations individuelles

  • Installation sur des ordinateurs individuels
    Il existe plusieurs méthodes pour installer SolidWorks sur un ordinateur individuel.
  • Administration d'installations individuelles
    De manière générale, l'administration d'installations individuelles consiste à modifier, réparer, supprimer et mettre à niveau les installations.


Installation sur des ordinateurs individuels

Il existe plusieurs méthodes pour installer SolidWorks sur un ordinateur individuel.

L'installation est réalisée par le Gestionnaire d'installation SolidWorks, qui personnalise l'installation en fonction des produits achetés. Avant de commencer l'installation:

  • Préparez votre numéro de série SolidWorks.
  • Vérifiez que votre connexion Internet fonctionne.
Le Gestionnaire d'installation requiert plusieurs composants Microsoft, y compris Microsoft Windows Installer, Office Web Components, Microsoft Visual Studio Tools for Applications et .NET Framework. Si la version demandée de tous les composants Windows prérequis n'est pas installée sur votre ordinateur, le Gestionnaire d'installation SolidWorks l'installe automatiquement avant d'installer des produits SolidWorks.
Méthode d'installation Résumé du processus
A l'aide du média d'installation SolidWorks. Insérez le DVD approprié dans le lecteur de l'ordinateur.
Le média d'installation SolidWorks comprend des DVD distincts pour les installations sous Windows 32 et 64 bits.
A l'aide d'un répertoire de téléchargement sur un serveur. Dans le répertoire de téléchargement, double-cliquez sur setup.exe.
Le répertoire de téléchargement doit être accessible depuis l'ordinateur sur lequel vous installez les produits SolidWorks; il doit aussi contenir tous les fichiers d'installation de SolidWorks pour que l'installation puisse commencer. Le Gestionnaire d'installation SolidWorks peut vous aider à trouver les fichiers manquants si vous avez accès à Internet et accès au répertoire de téléchargement.
Ceci n'est trouvé une Image administrative. La seule façon d'installer un ordinateur client à partir d'une image administrative est de cliquer sur le lien dans la page .html distribuée par l'administrateur SolidWorks.
Mettre à jour une installation SolidWorks existante à l'aide de la commande Vérifier la disponibilité de mises à jour Effectuez l'une des actions suivantes:
  • Dans SolidWorks, cliquez sur ? > Vérifier la disponibilité de mises à jour.
  • Sous Windows, cliquez sur Démarrer > Tous les programmes > Gestionnaire d'installation SolidWorks > Vérifier la disponibilité de mises à jour.
Vous devez avoir une connexion Internet qui fonctionne.

Les clients Workgroup PDM détectent les mises à jour du coffre-fort automatiquement. Il n'est pas nécessaire de télécharger un service pack pour les mettre à jour. Pour des détails, voir Mettre à jour les clients dans l'aide en ligne de Workgroup PDM.

En téléchargeant depuis le site Web du client qui s'est procuré SolidWorks.
  1. Naviguez jusqu'au site Web de SolidWorks.
  2. Connectez-vous en tant que client sous contrat de maintenance avec votre adresse de messagerie et votre mot de passe ou votre numéro de série SolidWorks.
  3. Sous Self Service, cliquez sur Download Software and Updates.
  4. Sous Download Software, cliquez sur la version de SolidWorks que vous souhaitez installer.
Vous devez avoir une connexion Internet qui fonctionne.

Vous devez appartenir au Service de maintenance SolidWorks et pouvoir vous connecter au site Portail clients.

Une fois l'installation terminée, démarrez l'application SolidWorks et activez la licence.

Sujet parent : Installations individuelles


Administration d'installations individuelles

De manière générale, l'administration d'installations individuelles consiste à modifier, réparer, supprimer et mettre à niveau les installations.

  • Modifier une installation
    Vous pouvez modifier une installation pour inclure des produits qui n'ont pas encore été installés ou pour supprimer des produits.
  • Réparer l'installation
    Si une erreur ou une annulation survient pendant l'installation, vous pouvez vous servir du Panneau de configuration de Windows pour réparer l'installation.
  • Restaurer un service pack antérieur dans une installation individuelle
    Pour restaurer une installation individuelle à une version du service pack de la famille de la version majeure actuelle, désinstallez la version du service pack installée actuellement sur l'ordinateur puis réinstallez la version antérieure.
  • Supprimer une installation
    Vous pouvez supprimer une installation sur un ordinateur individuel ou dans un environnement client/serveur.
  • Mettre à niveau vers une nouvelle version
    Plusieurs méthodes permettent de mettre à niveau une installation individuelle vers une nouvelle version de SolidWorks.
  • Règles de coexistence des produits
    Ces règles de coexistence déterminent la façon dont les nouveaux produits sont installés et les produits existants mis à niveau.
Sujet parent : Installations individuelles


Modifier une installation

Vous pouvez modifier une installation pour inclure des produits qui n'ont pas encore été installés ou pour supprimer des produits.

Si vous avez acheté un complément après avoir installé SolidWorks, vous pouvez modifier l'installation pour y inclure le nouveau complément. Vous devez installer le complément sur chaque ordinateur individuel.

Workgroup PDM n'est pas installé si vous modifiez votre progiciel SolidWorks ou SolidWorks Office d'origine pour inclure SolidWorks Professional ou SolidWorks Premium.
  1. Assurez-vous qu'aucune session SolidWorks n'est en cours.
  2. Dans Windows Vista ou version ultérieure, cliquez sur Démarrer > Panneau de configuration > Programmes et fonctionnalités.

    Dans les versions antérieures de Windows, cliquez sur Démarrer > Panneau de configuration > Ajout/Suppression de programmes.

  3. Sélectionnez l' installation SolidWorks que vous souhaitez modifier puis cliquez sur Modifier.
  4. Sur l'écran Bienvenue dans le Gestionnaire d'installation de SolidWorks, cliquez sur Modifier l'installation individuelle (sur cet ordinateur)..
  5. Sur l'écran Numéro de série, vérifiez que les numéros de série appropriés sont sélectionnés.
  6. Sur l'écran Sélection des produits, sélectionnez les produits à installer ou supprimer.

    Lorsque vous modifiez une installation:

    • Aucun produit n'est installé ou supprimé par défaut, même si vous indiquez un nouveau numéro de série. Vous devez modifier l'action d'installation sur chaque produit ou composant.
    • Pour visualiser l'action que vous projetez pour un composant particulier, cliquez sur le nom du composant (mais pas dans la case à cocher). L'installation projetée s'affiche dans le champ d'information situé sous l'entrée de produit dans la liste.
    • Vous pouvez cocher la case adjacente au composant du produit pour changer l'action d'installation de ce composant. (A titre d'exemple, si vous installez ou supprimez des composants, la sélection de la case à cocher indique que le composant doit être installé ou supprimé et la suppression de la sélection de la case à cocher indique que le composant ne doit ni être installé ni supprimé).
    • Lorsque vous modifiez une action d'installation de composant de la spécification initiale, un astérisque (*) apparaît à côté de ce composant dans la liste.
    • Si un composant dispose de sous-composants d'installation optionnels, une icône + s'affiche adjacente au composant. Pour afficher les sous-composants disponibles pour un composant, cliquez sur l'icône + .
    • Si un composant a été développé pour afficher des sous-composants optionnels, une icône - s'affiche adjacente au composant. Pour réduire la liste des sous-composants, cliquez sur l'icône - .

  7. Sur l'écran Résumé, cliquez sur Modifier maintenant.
  8. Sur l'écran L'installation est terminée, cliquez sur Terminer.
Sujet parent : Administration d'installations individuelles


Réparer l'installation

Si une erreur ou une annulation survient pendant l'installation, vous pouvez vous servir du Panneau de configuration de Windows pour réparer l'installation.

Vous pouvez réparer une installation individuelle. Vous ne pouvez pas réparer l'installation d'une image administrative; vous devez la désinstaller puis la réinstaller.

Pour réparer l'installation:

  1. Dans Windows Vista ou version ultérieure, cliquez sur Démarrer > Panneau de configuration > Programmes et fonctionnalités. Dans les versions antérieures de Windows, cliquez sur Démarrer > Panneau de configuration > Ajout/Suppression de programmes.
  2. Sélectionnez la version de SolidWorks qui a échoué et cliquez sur Modifier.

    Le Gestionnaire d'installation SolidWorks démarre.

  3. Dans l'écran de bienvenue, cliquez sur Réparer l'installation individuelle (sur cet ordinateur), puis cliquez sur Suivant.
  4. Sélectionnez les produits qui n'ont pas été installés ou supprimés et cliquez sur Réparer.
Sujet parent : Administration d'installations individuelles
Sujet parent : Erreurs d'installation / Installation annulée


Restaurer un service pack antérieur dans une installation individuelle

Pour restaurer une installation individuelle à une version du service pack de la famille de la version majeure actuelle, désinstallez la version du service pack installée actuellement sur l'ordinateur puis réinstallez la version antérieure.

Sujet parent : Administration d'installations individuelles


Supprimer une installation

Vous pouvez supprimer une installation sur un ordinateur individuel ou dans un environnement client/serveur.

  1. Assurez-vous qu'aucune session SolidWorks n'est en cours.
  2. Si vous souhaitez transférer la licence SolidWorks sur un autre ordinateur, faites-le avant de supprimer l'installation SolidWorks sur cet ordinateur.

    Pour des informations sur le transfert de licences SolidWorks, voir Transférer une licence.

  3. Dans Windows Vista ou version ultérieure, cliquez sur Démarrer > Panneau de configuration > Programmes > Programmes et fonctionnalités.

    Dans les versions antérieures de Windows, cliquez sur Démarrer > Panneau de configuration > Ajout/Suppression de programmes.

  4. Sélectionnez le composant produit à supprimer.

    Dans certains cas, il se peut qu'il y ait plusieurs composants Service Pack de SolidWorks pour une version majeure donnée. Pour supprimer une version majeure de SolidWorks, supprimez tous les éléments Service Pack de cette version majeure.

  5. Sur l'écran Désinstallation:
    1. Sélectionnez les produits à supprimer. Par défaut, tous les composants des produits sont sélectionnés.
    2. Désélectionnez les produits que vous ne voulez pas supprimer.
    3. Choisissez une désinstallation complète ou personnalisée. Par défaut, le Gestionnaire d'installation SolidWorks effectue une désinstallation standard et enlève les fichiers et dossiers du programme.

      1. Cliquez sur Modifier dans Options avancées.

        L'écran Options avancées apparaît et l'option Fichiers et dossiers programme est sélectionnée

      2. Sélectionnez une option ou plus pour une désinstallation personnalisée ou toutes les options pour une désinstallation complète.
      3. Cliquez sur Retour au résumé.
      4. Sur l'écran Résumé, développez Options avancées pour afficher la méthode de désinstallation et les entrées.

    4. Cliquez sur Supprimer des éléments.
Sujet parent : Administration d'installations individuelles


Mettre à niveau vers une nouvelle version

Plusieurs méthodes permettent de mettre à niveau une installation individuelle vers une nouvelle version de SolidWorks.

Vous pouvez mettre à niveau vers une nouvelle version quand vous:
  • Recevez un nouveau média d'installation
  • Etes notifié de mises à jour lors du démarrage de SolidWorks.
  • Vérifiez manuellement la disponibilité de mises à jour.
  • Démarrez une nouvelle occurrence du Gestionnaire d'installation SolidWorks.

Lorsque installez une nouvelle version majeure, vous pouvez mettre à niveau une version majeure installée précédemment ou installer la nouvelle version en parallèle. Si vous installez une version Service Pack d'une version majeure installée précédemment, cette version est mise à jour automatiquement.

  • Vérifier manuellement la disponibilité de mises à jour
    Vous pouvez vérifier la disponibilité de mises à jour de la version SolidWorks installée actuellement au moyen d'une des méthodes suivantes.
  • Mettre à niveau les clients Workgroup PDM
    Les clients sont invités à procéder à la mise à jour à la prochaine connexion suivant la mise à jour du coffre-fort. Aucun service pack n'est requis pour la mise à jour des clients.
  • Mises en garde relatives aux mises à niveau
    Il n'est pas toujours possible d'appliquer une mise à niveau majeure aux produits pour lesquels plusieurs versions majeures différentes sont installées ou d'appliquer une mise à niveau entre des versions majeures en une seule opération.
Sujet parent : Administration d'installations individuelles


Vérifier manuellement la disponibilité de mises à jour

Vous pouvez vérifier la disponibilité de mises à jour de la version SolidWorks installée actuellement au moyen d'une des méthodes suivantes.

  • Dans SolidWorks, cliquez sur ? > Vérifier la disponibilité de mises à jour.
  • Sous Microsoft Windows, cliquez sur Démarrer > Tous les programmes > Gestionnaire d'installation SolidWorks > Vérifier la disponibilité de mises à jour.
Sujet parent : Mettre à niveau vers une nouvelle version


Mettre à niveau les clients Workgroup PDM

Les clients sont invités à procéder à la mise à jour à la prochaine connexion suivant la mise à jour du coffre-fort. Aucun service pack n'est requis pour la mise à jour des clients.

Etat du client par rapport au coffre-fort | Action
Même version que le coffre-fort | Aucune
Même version majeure, plus récent que le coffre-fort | Aucune
Version majeure plus récente, plus récent que le coffre-fort | La connexion est bloquée
Même version majeure, plus ancien que le coffre-fort | Mise à jour optionnelle
Version majeure antérieure, plus ancien que le coffre-fort | Mise à jour obligatoire

Pour des détails sur la mise à jour des clients Workgroup PDM, voir Mettre à jour les clients dans l'Aide de Workgroup PDM.

Sujet parent : Mettre à niveau vers une nouvelle version
Sujet parent : Administration de Workgroup PDM VaultAdmin


Mises en garde relatives aux mises à niveau

Il n'est pas toujours possible d'appliquer une mise à niveau majeure aux produits pour lesquels plusieurs versions majeures différentes sont installées ou d'appliquer une mise à niveau entre des versions majeures en une seule opération.

Dans ce cas, le Gestionnaire d'installation SolidWorks simule la mise à niveau en installant d'abord la nouvelle version, puis en supprimant l'ancienne. Actuellement, seuls le produit SolidWorks principal prend en charge les mises à niveau majeures.

Les conséquences sont les suivantes:
  • Lors de la mise à niveau du produit SolidWorks principal entre des versions majeures:
    • Votre emplacement d'installation existant ne change pas.
    • La mise à niveau peut être annulée si une erreur survient ou si vous y mettez fin.
  • Lorsque d'autres produits sont mis à niveau entre des versions majeures:
    • Chaque produit est d'abord installé en tant que nouveau produit à un nouvel emplacement, puis l'installation d'origine est supprimée.
    • Une fois commencée, la mise à niveau peut être annulée si une erreur survient ou si vous y mettez fin.
Sujet parent : Mettre à niveau vers une nouvelle version


Règles de coexistence des produits

Ces règles de coexistence déterminent la façon dont les nouveaux produits sont installés et les produits existants mis à niveau.

Règle | Exemples
Plusieurs versions majeures du produit SolidWorks principal sont autorisées, quel que soit le service pack ou la version majeure (à l'exception des trois produits mentionnés ci-dessous). SolidWorks 2010 SP3.0 et SolidWorks 2011 SP0.0 peuvent coexister sur le même ordinateur.

Cependant, si SolidWorks 2011 SP0.0 est installé sur un ordinateur et que vous installez SolidWorks 2011 SP1.0, le Gestionnaire d'installation SolidWorks remplace la version SP0.0 par la nouvelle version SP1.0.

SolidWorks 2011 SP0.0 et 2011 SP1.0 ne peuvent pas coexister sur le même ordinateur.

Une seule version des produits suivants est permise sur l'ordinateur:
  • Workgroup PDM Server
  • Gestionnaire de licences SolidNetWork
 Si SolidWorks 2011 SP0.0 est installé, Workgroup PDM Server est mis à niveau vers 2011 SP0.0, même si une version majeure antérieure de SolidWorks existe sur l'ordinateur.
Une seule version d'un produit inclus peut être installée pour chaque version majeure. | Si SolidWorks 2011 SP0.0 est mis à niveau vers 2011 SP1.0, SolidWorks Explorer 2011 SP0.0 sera automatiquement mis à niveau vers 2011 SP1.0. Cependant, SolidWorks Explorer 2010 SP4.0 peut également exister sur l'ordinateur.
Sujet parent : Administration d'installations individuelles


Installations multiples

  • Déployer vers des clients multiples
    Vous pouvez installer SolidWorks sur plusieurs clients en créant une image administrative, puis en déployant l'installation sur les clients.
  • Utilisation des images administratives
    Une image administrative permet de réaliser des installations configurables des produits SolidWorks à partir d'un emplacement de réseau unique.
  • Déploiement avec la ligne de commande
    Vous pouvez déployer une image administrative automatiquement en utilisant une Invite ou un fichier de commandes (installation silencieuse).
  • Administration d'installations multiples
    Dans le cas des installations multiples, les tâches administratives comprennent la mise à niveau des images administratives vers de nouvelles versions, l'application de services packs et la suppression d'installations.


Déployer vers des clients multiples

Vous pouvez installer SolidWorks sur plusieurs clients en créant une image administrative, puis en déployant l'installation sur les clients.

Le processus de déploiement des clients multiples est le suivant:
  1. Création d'une image administrative.
    • Créer une image administrative à partir du gestionnaire d'installation SolidWorks
    • Créer une image administrative à partir de la ligne de commande
  2. Déploiement de l'image administrative vers les clients.
    • Déployer une image administrative sur des clients par courrier électronique
    • Installer depuis l'image administrative en utilisant la ligne de commande
  3. Implémentation deslicences.
    • Administrer les licences individuelles
    • Administrer des licences avec le Gestionnaire de licences SolidNetWork
Sujet parent : Installations multiples


Utilisation des images administratives

Une image administrative permet de réaliser des installations configurables des produits SolidWorks à partir d'un emplacement de réseau unique.

Vous pouvez installer l'image administrative à partir de n'importe quel ordinateur sur le réseau, y compris un ordinateur client.
  • L'image administrative doit se trouver dans un dossier partagé.
  • Si tous les produits sont inclus, l'image administrative peut prendre jusqu'à 7 Go d'espace disque.
  • Si vous mettez à jour le nom du partage lorsque vous mettez à niveau l'image administrative, le client est automatiquement mis à jour au prochain démarrage de l'application. Pour plus de détails, voir Mise à niveau de clients à partir d'images administratives.
  • Les clients doivent avoir des privilèges d'administration sur leurs ordinateurs, à moins que l'option Exécuter l'installation sous un autre nom d'utilisateur ne soit spécifiée pour l'installation de client.
    Cette option n'est pas prise en charge dans Windows Vista ou les versions ultérieures.

Après avoir créé une image administrative, l'Editeur d'options du Gestionnaire d'images administratives peut gérer les paramètres de l'option pour les utilisateurs et les groupes effectuant une installation à partir de cette image. Pour plus de détails, voir Editeur d'options du Gestionnaire d'images administratives.

  • Créer une image administrative à partir du gestionnaire d'installation SolidWorks
    Si vous installez SolidWorks sur plusieurs ordinateurs, vous pouvez créer une image administrative, puis déployer l'application sur d'autres ordinateurs.
  • Editeur d'options du Gestionnaire d'images administratives
    L'Editeur d'options du Gestionnaire d'images administratives vous permet de personnaliser les paramètres d'installation pour les groupes d'ordinateurs et pour les ordinateurs individuels..
  • Déployer une image administrative sur des clients par courrier électronique
    Après avoir créé un répertoire d'image administrative partagé, vous pouvez le notifier aux clients par courrier électronique.
  • Annoncer une image administrative aux clients
    Vous pouvez exécuter une commande pour annoncer l'installation d'une nouvelle image administrative aux clients.
Sujet parent : Installations multiples


Créer une image administrative à partir du gestionnaire d'installation SolidWorks

Si vous installez SolidWorks sur plusieurs ordinateurs, vous pouvez créer une image administrative, puis déployer l'application sur d'autres ordinateurs.

  1. Démarrez le Gestionnaire d'installation SolidWorks (comme décrit sous Lancer l'installation de SolidWorks).
  2. Dans l'écran Bienvenue, sélectionnez Image administrative.

    Les options de création d'images administratives s'affichent:

    Créer une nouvelle image en utilisant les paramètres par défaut.
    Créer l'image à l'aide des paramètres de configuration par défaut (à savoir, non basés sur les paramètres définis sur une image administrative existante à votre site).
    Créer une nouvelle image en utilisant les paramètres et les fichiers d'une image existante.
    Créer l'image à l'aide des paramètres de configuration indiqués pour une image administrative existante sur votre site. Cliquez sur Parcourir pour indiquer le répertoire d'installation de l'image administrative existante.
    Créer une image administrative pour les versions 32 bits et 64 bits.
    Vous pouvez créer des images à 32 et 64 bits sur un seul ordinateur ou juste l'image correspondant à celle de l'architecture de l'ordinateur. La création des deux images requiert que vous accédiez au média d'installation à 32 et 64 bits.

  3. Suivez les instructions affichées à l'écran.
Sujet parent : Utilisation des images administratives


Editeur d'options du Gestionnaire d'images administratives

L'Editeur d'options du Gestionnaire d'images administratives vous permet de personnaliser les paramètres d'installation pour les groupes d'ordinateurs et pour les ordinateurs individuels..

Après la création de l'image administrative, le Gestionnaire d'installation SolidWorks vous demande de démarrer l'Editeur d'options. Vous pouvez le faire en cliquant sur sldAdminOptionEditor.exe dans le dossier de l'image administrative.

Pour indiquer différentes configurations d'installation pour les groupes d'ordinateurs et pour les ordinateurs individuels, ajoutez des groupes et des ordinateurs dans l'Editeur d'options, puis spécifiez leurs options d'installation.

  • Ajouter et supprimer des groupes et des ordinateurs
    L'Editeur d'options du Gestionnaire d'images administratives vous permet d'indiquer les différentes configurations d'installation pour les groupes d'ordinateurs et pour les ordinateurs individuels.
  • Affichage et édition des paramètres d'option
    L'Editeur d'option du Gestionnaire d'images administratives SolidWorks vous permet de visualiser et de modifier les paramètres d'option pour les groupes et les ordinateurs spécifiés pour l'image.
  • Permutation entre des images à 32 et 64 bits
    Si vous avez créé des images de systèmes à à 32 et à 64 bits dans le répertoire d'installation d'images administratives, l'Editeur d'options peut traiter les deux types d'image.
  • Mise en place des installations à partir de l'Editeur d'options
    Vous pouvez mettre en place les installations directement depuis l'Editeur d'options en vous servant des instructions envoyées par courrier électronique pour lancer l'installation.
  • Quitter l'Editeur d'options
    Vous pouvez cliquer sur OK ou sur Fermer pour quitter l'Editeur d'options.
  • Création d'un raccourci sur le Bureau vers l'Editeur d'options
    Vous pouvez créer un raccourci sur le bureau Windows vers l'Editeur d'options pour une image administrative donnée à partir de l'application.
Sujet parent : Utilisation des images administratives


Ajouter et supprimer des groupes et des ordinateurs

L'Editeur d'options du Gestionnaire d'images administratives vous permet d'indiquer les différentes configurations d'installation pour les groupes d'ordinateurs et pour les ordinateurs individuels.

Par exemple, vous pourriez souhaiter configurer plusieurs ordinateurs afin d'utiliser un ensemble particulier de composants de produits disponibles dans l'image alors q'un autre groupe pourrait utiliser un autre ensemble de sous-composants. Bien que vous utilisiez une seule image administrative, les paramètres de groupe de l'Editeur d'options vous permettent d'installer différents sous-ensembles de produits sur différents groupes d'ordinateurs.

Pour ajouter un groupe:
  1. Cliquez à l'aide du bouton droit de la souris sur Paramètres globaux puis sur Ajouter un groupe.
  2. Entrez le nom du groupe.
Pour ajouter des ordinateurs:
  1. Cliquez à l'aide du bouton droit de la souris sur Paramètres globaux puis sur Ajouter un ordinateur.
    Si vous cliquez sur un groupe existant à l'aide du bouton droit de la souris, des ordinateurs sont ajoutés à ce groupe. Sinon, ils sont ajoutés au premier niveau.
  2. Effectuez l'une des opérations suivantes:
    • Entrez un ou plusieurs noms d'ordinateurs sous Nom de l'ordinateur.

      Plusieurs ordinateurs doivent être séparés par un saut de retour à la ligne, un espace, une tabulation, une virgule, un point, deux points ou un point-virgule. Vous pouvez copier et coller une liste d'ordinateurs à partir d'un fichier externe.

      Les noms d'ordinateurs ne peuvent pas inclure le nom du domaine. Par exemple, pluto.solidworks.com est invalide.

    • Cliquez sur Ajouter plusieurs ordinateurs pour sélectionner des machines sur le réseau.
Pour déplacer un ordinateur existant vers un groupe: Faites glisser l'ordinateur dans le groupe.
Pour déplacer un ordinateur en dehors d'un groupe: Faires glisser l'ordinateur sur Paramètres globaux ou sur un groupe différent.
Pour supprimer un groupe ou un ordinateur: A l'aide du bouton droit de la souris, cliquez sur le groupe ou l'ordinateur, puis cliquez sur Supprimer le groupe ou Supprimer l'ordinateur.
Si vous supprimez un groupe, tous les ordinateurs de ce groupe sont supprimés.
Pour supprimer tous les groupes et tous les ordinateurs: Cliquez à l'aide du bouton droit de la souris sur Paramètres globaux puis cliquez sur Tout supprimer.
Sujet parent : Editeur d'options du Gestionnaire d'images administratives


Affichage et édition des paramètres d'option

L'Editeur d'option du Gestionnaire d'images administratives SolidWorks vous permet de visualiser et de modifier les paramètres d'option pour les groupes et les ordinateurs spécifiés pour l'image.

  • Lorsque vous lancez l'Editeur d'option pour la première fois, les paramètres d'option s'affichent en mode lecture seule. L'icône Editer n'est pas grisée: .
    Lorsque vous cliquez sur Paramètres globaux, un récapitulatif des paramètres d'option d'un groupe ou d'un ordinateur s'affiche pour cet élément:
    Zone d'action | Paramètres d'option affichés
    Paramètres globaux | Tous les paramètres d'option spécifiés pour l'image administrative.
    Groupe | Change dans les paramètres de groupe relatifs aux paramètres globaux
    Machine | Change dans les paramètres de l'ordinateur relatifs au groupe
  • Pour apporter des modifications aux paramètres d'option, cliquez sur l'icône Editer. L'icône est grisée ( [image]) et une liste des paramètres d'option plus détaillée s'affiche.

    Lorsque vous cliquez sur Paramètres globaux, un groupe ou un ordinateur vous permettent de changer les paramètres d'option pour cet élément: Lorsque vous modifiez un paramètre d'option qui diffère des paramètres globaux ou des paramètres de groupe hérités, ce paramètre d'option est mis en surbrillance.

    Si vous recliquez sur l'icône Editer, le mode de lecture seule est restauré à l'affichage.

    Si vous apportez des modifications, l'Editeur d'option vous invite à les enregistrer ou à les ignorer lorsque vous quittez.

  • Indiquer des paramètres d'option pour les groupes et les ordinateurs
    Vous pouvez indiquer des paramètres d'option pour tous les ordinateurs (Paramètres globaux), groupes d'ordinateurs et ordinateurs individuels.
  • Héritage des paramètres d'option globaux et de groupe
    Les paramètres d'option pour Paramètres globaux ou de groupe sont hérités par des éléments situés dessous.
Sujet parent : Editeur d'options du Gestionnaire d'images administratives


Indiquer des paramètres d'option pour les groupes et les ordinateurs

Vous pouvez indiquer des paramètres d'option pour tous les ordinateurs (Paramètres globaux), groupes d'ordinateurs et ordinateurs individuels.

  1. Dans l'Editeur d'options, cliquez sur l'objet à modifier (par exemple, Paramètres globaux, un groupe ou un ordinateur).
  2. A droite, cliquez sur l'icône Editer [image].

    L'icône Editer est grisée ( [image]) et une liste des paramètres d'option plus détaillée s'affiche.

  3. Modifiez les paramètres d'option en cliquant sur les paramètres d'option à droite de l'article sélectionné sur la gauche.

    Les modifications apportées aux paramètres d'option remplaçant les Paramètres globaux ou les paramètres de groupe sont mises en surbrillance.

  4. Cliquez sur OK ou Fermer pour sauvegarder vos modifications.

    OK
    L'Editeur d'options enregistre vos modifications et se ferme.
    Fermer
    L'Editeur d'options demande si vous voulez enregistrer les modifications apportées et se ferme.

  • Paramètres d'options relatifs à l'image administrative
    L'Editeur d'options permet de spécifier les paramètres relatifs aux options de clients ou de groupes individuels, y compris les numéros de série, les options d'installation du client, quels composants sont installés, et l'emplacement de Toolbox.
Sujet parent : Affichage et édition des paramètres d'option


Paramètres d'options relatifs à l'image administrative

L'Editeur d'options permet de spécifier les paramètres relatifs aux options de clients ou de groupes individuels, y compris les numéros de série, les options d'installation du client, quels composants sont installés, et l'emplacement de Toolbox.

Numéros de série

Saisissez les numéros de série des produits à installer sur les ordinateurs client.
Comme il existe différentes façons d'acheter les produits SolidWorks, certains numéros de série couvrent deux produits ou plus. Ainsi, un numéro de série SolidWorks peut vous permettre d'installer SolidWorks Simulation sans entrer de numéro de série SolidWorks Simulation séparé. De plus, certains produits ne requièrent pas de numéro de série. Si vous avez des questions au sujet de vos numéros de série, contactez votre revendeur agréé.
Si vous gérez les licences à l'aide de Licence SolidNetWork:
  • Dans le premier champ du numéro de série, saisissez le numéro de série de SolidWorks.
  • Dans le champ Port serveur SNL@serveur, saisissez le nom du serveur et le port du Gestionnaire de licences SolidNetWork dans le format suivant nnnnn@nomserveur. Utilisez des points virgules pour séparer les saisies.

Pour de plus amples informations sur la licence SolidNetWork, voir Installer et configurer la gestion des licences SolidNetWork.

Options d'installation du client

Comment souhaitez-vous effectuer les installations de clients de versions majeures?
Vous pouvez indiquer comment les installations client gèreront une installation de la version majeure antérieure existante:
  • Mettre à niveau une version majeure existante.

    Choisissez cette option pour remplacer l'installation de la version majeure antérieure par l'installation de la nouvelle version.

  • Créer une nouvelle version majeure.

    Indiquez cette option pour conserver la version majeure antérieure et créer une installation pour la nouvelle version majeure.

    Pour indiquer l'emplacement de l'installation de la nouvelle version, cliquez sur Parcourir.

Souhaitez-vous désinstaller la version précédente la plus récente avant d'installer une nouvelle version majeure?
Vous pouvez spécifier si vous souhaitez désinstaller la version majeure antérieure existante:
  • Non, ne pas désinstaller.

    Sélectionnez cette option pour garder l'installation de la version majeure antérieure.

  • Oui, désinstallation personnalisée.
    Sélectionnez cette option pour supprimer les éléments suivants:
    • Fichiers et dossiers programme
    • Entrées de registre
    • Fichiers et dossiers de données
Comment souhaitez-vous appliquer les paramètres SolidWorks?
Vous pouvez indiquer que les installations client configurent les paramètres SolidWorks en fonction des paramètres SolidWorks configurés sur l'ordinateur client ou sur les paramètres SolidWorks exportés de l'Assistance pour copier les paramètres.
  • Utiliser les paramètres actuels (s'ils existent) ou utiliser les paramètres par défaut de SolidWorks

    Si l'ordinateur client a défini les paramètres SolidWorks, conservez ces paramètres. (Pour tous les paramètres qui ne sont pas indiqués spécifiquement sur le client, l'installation client se sert des paramètres SolidWorks par défaut).

  • Utiliser un fichier de paramètres exporté à partir de l'Assistance pour copier les paramètres.
    La sélection de cette option vous permet d'utiliser les paramètres d'un fichier existant exporté à partir de l'Assistance pour copier les paramètres. (En général, ce fichier se nomme solidworkssettings.sldreg.)
    • Cliquez sur Parcourir pour rechercher une copie existante du fichier de paramètres.
    • Cliquez sur Nouveau pour démarrer l'Assistance pour copier les paramètres et créer un nouveau fichier.
Comment souhaitez-vous activer les installations clients?
Vous pouvez indiquer si l'activation des produits doit être automatique après avoir exécuté l'installation ou si l'utilisateur doit s'en charger manuellement.
  • Activation automatique lorsque chaque installation client est terminée.
    L'activation s'exécute automatiquement avec un fichier d'activation de produit SolidWorks. (En général, ce fichier se nomme AutoActivation.xml.)
    • Cliquez sur Parcourir pour rechercher un fichier d'activation existant.
    • Cliquez sur Nouveau pour lancer l'Activation de produit SolidWorks et créer un nouveau fichier.
  • Pas d'activation automatique.

    Spécifie que l'activation de produit ne se fait pas automatiquement. L'utilisation du client effectue l'activation après l'installation.

Si vous choisissez l'activation automatique, l'image administrative doit être disponible à l'emplacement réseau partagé au moment où les clients exécutent SolidWorks pour la première fois après l'installation. Si ce n'est pas le cas, ces clients ne seront pas en mesure de procéder à l'activation automatiquement. Ils ne pourront pas exécuter SolidWorks à moins d'activer le produit manuellement.

Options d'administration

Créer un journal de diagnostic lors de chaque installation
Une installation client peut créer un journal diagnostic pouvant être utilisé pour dépanner les problèmes d'installation. La création de ce journal peut ralentir l'installation client.
Exécuter l'installation sous un autre nom d'utilisateur.
Une installation client peut être exécutée comme un autre utilisateur. Cette option est pratique lorsque les utilisateurs ne disposent pas de permissions administratives locales sur leurs ordinateurs (qui est requise pour l'installation des produits SolidWorks).
Cette option n'est pas prise en charge sous Windows Vista, Windows 7 ou les versions ultérieures.
Exécuter un programme avant ou après l'installation
Vous pouvez indiquer qu'un programme personnalisé soit exécuté avant ou après l'installation client.
Voulez-vous que les clients participent au Programme Expérience Client de SolidWorks?
Vous pouvez indiquer que les machines client participent au Programme Expérience Client de SolidWorks. Des informations au sujet des performances sont envoyées à SolidWorks Corporation dans le but d'améliorer le produit. Le processus est transparent et confidentiel. Pour plus de détails, visitez le site Web du Programme d'amélioration de l'expérience utilisateur.

Logiciel à installer

Vous pouvez indiquer quels composants des produits SolidWorks doivent être installés.
  • Cochez la case adjacente au composant du produit pour l'inclure à l'installation client.
  • Si vous ne cochez pas cette case, le composant ne sera pas installé.
  • Si un composant dispose de sous-composants d'installation optionnels, une icône + s'affiche adjacente au composant. Pour afficher les sous-composants disponibles pour un composant, cliquez sur l'icône + .
  • Si un composant a été développé pour afficher des sous-composants optionnels, une icône - s'affiche adjacente au composant. Pour réduire la liste des sous-composants, cliquez sur l'icône - .
La spécification des Langues limite le nombre de langues installées pour le produit SolidWorks uniquement. Les installations d'autres produits ne sont pas affectées par cette spécification. A titre d'exemple, toutes les langues sont installées pour SolidWorks eDrawings®, SolidWorks Workgroup PDM et SolidWorks Explorer.

Options Toolbox

Vous pouvez indiquer les normes prises en charge et l'emplacement de Toolbox par défaut pour les installations des clients.

Il y a souvent plusieurs utilisateurs accédant à Toolbox partagé, généralement via un emplacement réseau (par ex. un chemin UNC, un dossier partagé ou par un lecteur de réseau commun).

Si l'emplacement contient une version majeure antérieure de Toolbox, l'installation client met à niveau cette version de Toolbox à la nouvelle version majeure. Les fichiers ne sont plus compatibles avec les anciennes versions majeures de SolidWorks.
Si vous voulez conserver Toolbox pour la version SolidWorks antérieure (par ex. si certains clients utilisent toujours l'ancienne version), vous devez indiquer un autre emplacement réseau de Toolbox pour les clients qui mettront leur version à niveau.

Pour de plus amples informations sur SolidWorks Toolbox, voir Toolbox dans l'Aide de SolidWorks.

Sujet parent : Indiquer des paramètres d'option pour les groupes et les ordinateurs


Héritage des paramètres d'option globaux et de groupe

Les paramètres d'option pour Paramètres globaux ou de groupe sont hérités par des éléments situés dessous.

A titre d'exemple:
  • Les paramètres définis pour Paramètres globaux sont hérités par tous les groupes et ordinateurs.
  • Les paramètres définis pour un groupe sont hérités par tous les ordinateurs au sein du groupe.

Vous pouvez modifier les paramètres d'option pour un ordinateur ou un groupe pour écraser les paramètres hérités ou par défaut. Lorsque vous modifiez un paramètre hérité en changeant sa valeur par défaut ou héritée, cette option est mise en surbrillance.

Pour restaurer les paramètres d'option aux valeurs héritées d'origine, cliquez à l'aide du bouton droit de la souris sur le groupe ou l'ordinateur puis cliquez sur Restaurer les paramètres globaux (pour un groupe ou un ordinateur qui n'est pas un membre du groupe) ou sur Restaurer les paramètres du groupe (pour un ordinateur membre du groupe).
Sujet parent : Affichage et édition des paramètres d'option


Permutation entre des images à 32 et 64 bits

Si vous avez créé des images de systèmes à à 32 et à 64 bits dans le répertoire d'installation d'images administratives, l'Editeur d'options peut traiter les deux types d'image.

  • Dans l'Editeur d'options, cliquez sur 32 ou sur 64 pour travailler sur une image à 32 ou 64 bits.

    Cliquez sur Installation ou Mettre en place pour afficher et modifier les paramètres d'option ou mettre en place les installations pour cette image.

Si vous disposez des deux types d'images 32 et 64 bits, vous devez indiquer Paramètres globaux, groupes et paramètres de groupe ainsi que des paramètres individuels des ordinateurs par image.
Sujet parent : Editeur d'options du Gestionnaire d'images administratives


Mise en place des installations à partir de l'Editeur d'options

Vous pouvez mettre en place les installations directement depuis l'Editeur d'options en vous servant des instructions envoyées par courrier électronique pour lancer l'installation.

Vous devez changer le répertoire d'installation d'image administrative à un répertoire partagé Windows de manière à ce qu'il soit disponible à un emplacement réseau (par ex. \\ordinateur\répertoire_partagé).

  1. Dans l'Editeur d'options, cliquez sur Mettre en place.
  2. Si vous disposez d'images configurées sur des systèmes à 32 bits et 64 bits pour ce répertoire d'installation d'images administratives, cliquez sur 32 ou 64 pour afficher les ordinateurs pour l'image à 32 ou 64 bits.

    La disponibilité et le statut de l'installation s'affichent pour chaque ordinateur.

  3. Cliquez sur Envoyer courrier électronique.
  4. Indiquez le chemin d'accès au réseau pour le répertoire d'installation d'images administratives.

    En principe, le chemin d'accès au répertoire d'installation d'images administratives est indiqué au début comme un chemin d'accès au fichier Windows, (par ex. C:\SolidWorks Admin\SolidWorks 2011 SP0). La boîte de dialogue indique Il ne s'agit pas d'un chemin d'accès réseau.

    1. Cliquez sur Parcourir pour indiquer l'emplacement réseau du répertoire d'installation de cette image administrative.
    2. Naviguez jusqu'à l'ordinateur où l'image administrative est installée et sélectionnez le répertoire partagé Windows indiqué comme répertoire d'installation d'image administrative.

      Ne naviguez pas dans le répertoire partagé de l'image administrative (par ex. dans les sous-répertoires à 32bits ou 64bits).

    3. Cliquez sur OK .

      La boîte de dialogue indique Il s'agit d'un chemin d'accès réseau.

    Un courrier électronique est généré pour indiquer au propriétaire de l'ordinateur comment effectuer l'installation à partir de l'image administrative à l'aide de l'emplacement réseau pour le fichier StartSWInstall.hta dans l'image administrative.

  5. Envoyez le courrier électronique aux utilisateurs responsables de l'installation de SolidWorks.

Les utilisateurs peuvent double-cliquer sur le lien vers l'emplacement réseau pour StartSWInstall.hta dans le message électronique pour installer SolidWorks à partir de l'image administrative.

Dans l'Editeur d'options, l'Etat de l'installation indique:
En attente
L'utilisateur n'a pas encore exécuté l'installation sur cet ordinateur.
Réussi
L'utilisateur a exécuté l'installation sur cet ordinateur.
Echec
L'utilisateur a exécuté l'installation sur cet ordinateur mais elle a échoué.
  • Utilisation d'un lecteur mappé pour déployer une image administrative
    Un chemin UNC (\\machine_name\share_name) est la méthode recommandée pour la spécification d'un emplacement sur le réseau du répertoire d'installation d'images administratives. Vous pouvez toutefois utiliser un lecteur mappé comme emplacement pour le fichier StartSWInstall.hta dans l'image administrative (par exemple, U:\StartSWInstall.hta), sous condition que les utilisateurs effectuant l'installation mappe la même lettre du lecteur au répertoire partagé d'images administratives.
Sujet parent : Editeur d'options du Gestionnaire d'images administratives


Utilisation d'un lecteur mappé pour déployer une image administrative

Un chemin UNC (\\machine_name\share_name) est la méthode recommandée pour la spécification d'un emplacement sur le réseau du répertoire d'installation d'images administratives. Vous pouvez toutefois utiliser un lecteur mappé comme emplacement pour le fichier StartSWInstall.hta dans l'image administrative (par exemple, U:\StartSWInstall.hta), sous condition que les utilisateurs effectuant l'installation mappe la même lettre du lecteur au répertoire partagé d'images administratives.

A titre d'exemple, si vous avez mappé le lecteur U: au répertoire partagé d'images administratives, la notification électronique indique aux utilisateurs de cliquer sur un lien à file://U:\StartSWIOnstall.hta. Les utilisateurs recevant le message électronique peuvent effectuer l'installation sous condition que le lecteur U: soit mappé à l'emplacement UNC de l'image administrative (\\machine_name\share_name).

Sujet parent : Mise en place des installations à partir de l'Editeur d'options


Quitter l'Editeur d'options

Vous pouvez cliquer sur OK ou sur Fermer pour quitter l'Editeur d'options.

  • Cliquez sur OK, Fermer ou utilisez le bouton Fermer de l'application Windows pour apporter les modifications et quitter l'Editeur d'options.
    • Cliquez sur OK pour apporter des modifications aux paramètres d'option et quittez l'Editeur d'options.
    • Cliquez sur Fermer pour quitter l’Editeur d'options.

      Si des modfications doivent être apportées, un message s'affiche vous demandant si vous voulez enregistrer ces modifications.

    • Cliquez sur le bouton Fermer (X) de l'application Windows. Si des modfications doivent être apportées, un message s'affiche vous demandant si vous voulez enregistrer ces modifications.
Sujet parent : Editeur d'options du Gestionnaire d'images administratives


Création d'un raccourci sur le Bureau vers l'Editeur d'options

Vous pouvez créer un raccourci sur le bureau Windows vers l'Editeur d'options pour une image administrative donnée à partir de l'application.

  1. Démarrez l'Editeur d'options.

    A titre d'exemple, dans l'explorateur Windows, naviguez vers le répertoire d'installation d'images administratives et double-cliquez sur sldAdminOptionEditor.exe.

  2. Cliquez sur Créer un raccourci sur le Bureau vers cet Editeur d'options.

    Un raccourci vers l'Editeur d'options pour l'image administrative s'affiche sur le bureau Windows.

Sujet parent : Editeur d'options du Gestionnaire d'images administratives


Déployer une image administrative sur des clients par courrier électronique

Après avoir créé un répertoire d'image administrative partagé, vous pouvez le notifier aux clients par courrier électronique.

Configurez le répertoire d'image administrative à partager sur un ordinateur accessible à d'autres ordinateurs (par exemple, par l'intermédiaire d'un chemin UNC).

Vous pouvez envoyer un courriel contenant un lien au fichier rép_install_image_admin\StartSWInstall.hta à tous les clients. Les clients peuvent ensuite cliquer sur ce lien puis sur Installer les produits SolidWorks maintenant pour lancer l'installation depuis l'image administrative.

Si vous mettez à niveau une image administrative vers une nouvelle version de SolidWorks, vous pouvez configurer votre emplacement d'image administrative et partager les propriétés afin que tous les clients installés auparavant à l'aide cette image soient mis à niveau automatiquement. Pour plus de détails, voir Mise à niveau de clients à partir d'images administratives.
Sujet parent : Utilisation des images administratives


Annoncer une image administrative aux clients

Vous pouvez exécuter une commande pour annoncer l'installation d'une nouvelle image administrative aux clients.

Le déploiement par courrier électronique est la méthode généralement utilisée pour notifier les clients d'une nouvelle installation SolidWorks. Pour plus de détails, voir Déployer une image administrative sur des clients par courrier électronique.

Cependant, vous pouvez également exécuter une commande pour annoncer une nouvelle installation aux clients. Ainsi, vous pouvez faire une annonce à des employés qui n'utilisent pas l'application SolidWorks en temps normal.

Annoncer SolidWorks crée un raccourci vers l'application SolidWorks dans le menu Démarrer de l'ordinateur de l'utilisateur et établit une association de fichiers avec l'image administrative sur le serveur. A l'origine, les fichiers exécutables ne sont pas installés. L'installation n'intervient que lorsque l'utilisateur a besoin de l'application pour la première fois.

Lorsque l'utilisateur clique sur le raccourci ou double-clique sur un document SolidWorks, l'installation commence et l'application SolidWorks est exécutée.

Pour annoncer à partir d'une image administrative:

  1. Créer et configurer l'image administrative.
  2. Annoncez le produit sur chaque ordinateur sur lequel l'application SolidWorks doit être installée.

    A titre d'exemple:

    msiexec /jmchemin_d'accès_au_fichier MSI_d'une_image_administrative

    où path_to_msi_file_of_admin_image est un chemin UNC au répertoire de l'image administrative.

Sujet parent : Utilisation des images administratives


Déploiement avec la ligne de commande

Vous pouvez déployer une image administrative automatiquement en utilisant une Invite ou un fichier de commandes (installation silencieuse).

  • Créer une image administrative à partir de la ligne de commande
    Vous pouvez créer une image administrative en utilisant le Gestionnaire d'installation SolidWorks ou la ligne de commande MS-DOS.
  • Préparer les clients pour l'installation en utilisant la ligne de commande à partir d'une image administrative
    Après avoir créé l'image administrative et avant de notifier les clients, vous devez installer les composants Microsoft Windows qui ne peuvent pas être installés par les images administratives créées en utilisant la ligne de commande ou Microsoft Active Directory.
  • Installer depuis l'image administrative en utilisant la ligne de commande
    Vous pouvez déployer des installations à partir d'une image administrative en utilisant la ligne de commande.
  • Propriétés de la ligne de commande
    Les propriétés de la ligne de commande décrites ici comprennent les propriétés de fonctions, les propriétés globales, les propriétés spécifiques aux produits et les conventions d'emplacements de Windows.
  • Déployer une image administrative en utilisant Microsoft Active Directory
    Le déploiement avec Microsoft Active Directory est pris en charge dans le cadre du déploiement du produit SolidWorks principal sur les clients.
Sujet parent : Installations multiples


Créer une image administrative à partir de la ligne de commande

Vous pouvez créer une image administrative en utilisant le Gestionnaire d'installation SolidWorks ou la ligne de commande MS-DOS.

Lors de la création d'images administratives à partir de la ligne de commande, vous devez créer et déployer une image distincte par composant de produit SolidWorks en exécutant le fichier .msi de ce composant. Si vous installez dans une langue autre que l'anglais, vous devez créer et déployer une image distincte par langue autre que l'anglais en exécutant le fichier .msi de la langue en question. Pour de plus amples informations sur les emplacements des fichiers .msi, voir Emplacements des fichiers MSI pour les images administratives.
  1. Ouvrez une fenêtre d'Invite de commandes.
    1. Dans Windows, cliquez sur Démarrer > Exécuter.
    2. Tapez cmd puis cliquez sur OK.
  2. Entrez la commande:

    msiexec /achemin_d'accès_Msi

    où chemin_d'accès_Msi repésente l'emplacement du fichier .msi pour votre système d'exploitation. Le fichier SolidWorks.msi est situé dans le sous-répertoire swwi\data du répertoire d'installation.

    A titre d'exemple:

    msiexec /a F:\swwi\data\SolidWorks.msi

  3. Suivez les instructions dans la boîte de dialogue Assistant d'installation de SolidWorks.
  4. Si vous installez des produits SolidWorks dans une langue autre que l'anglais, créez une image administrative distincte pour cette langue à l'aide de cette commande:

    msiexec /achemin_d'accès_Msi_pour_langue

    où chemin_d'accès_Msi_pour_langue repésente l'emplacement du fichier .msi de la langue en question. Le fichier french.msi est situé dans le sous-répertoire swwi\lang\french du répertoire d'installation.

    A titre d'exemple:

    msiexec /a F:\swwi\lang\french\french.msi

Sujet parent : Déploiement avec la ligne de commande


Préparer les clients pour l'installation en utilisant la ligne de commande à partir d'une image administrative

Après avoir créé l'image administrative et avant de notifier les clients, vous devez installer les composants Microsoft Windows qui ne peuvent pas être installés par les images administratives créées en utilisant la ligne de commande ou Microsoft Active Directory.

L'installation manuelle de ces composants Windows n'est nécessaire que si vous installez à partir d'une image administrative créée manuellement en utilisant la ligne de commande ou Microsoft Active Directory. Si vous utilisez le Gestionnaire d'installation SolidWorks pour créer et installer l'image administrative, ces composants Windows sont installés automatiquement.
Voici un résumé des fichiers requis par SolidWorks dans les composants Windows:
Windows Installer
Contient les fichiers nécessaires à l'exécution de l'installation de SolidWorks Simulation Premium.
Office Web Components
Contient les contrôles COM nécessaires à DriveWorks.
Visual C++ 2005 et 2008 Redistributable Package
Contient les composants d'exécution pour Microsoft Visual C++.
Les versions 2005 et 2008 doivent toutes deux être installées.
Visual Studio Tools for Applications
Contient un ensemble d'outils de prise en charge des applications Visual Studio.
Visual Studio Remote Debugger
Fournit un environnement de débogage pour les systèmes d'exploitation 64 bits.
.NET Framework
Contient le Common Language Runtime (CLR) et les composants du .NET Framework nécessaires à l'exécution des applications .NET Framework.
Windows Desktop Search (facultatif)
Permet des recherches plus rapides de fichiers et de données sur différentes sources de données et emplacements, y compris l'ordinateur local et les réseaux partagés.
Les fichiers Windows Desktop Search sont spécifiques à la langue. Pour plus de détails, voir Langues prises en charge pour Windows Desktop Search.
Visual C++ Redistributable Package et .NET Framework 3,5 sont requis pour tous les produits SolidWorks, pas seulement le produit SolidWorks principal.

Ces composants doivent être inclus dans des sous-répertoires du répertoire de l'image administrative.

Le tableau suivant identifie les fichiers spécifiques requis pour chaque système d'exploitation pris en charge.
Système d'exploitation : Windows 2003 32-bits1
Média SolidWorks: version 32 bits de Windows XP, Windows Vista et Windows 7
 | Windows Installer: |  | (Ne s'applique pas)
 | Office Web Components: |  | owc11.exe
 | Visual C++ 2005 Redistributable Package: |  | vcredist_x86.exe
 | Visual C++ 2008 Redistributable Package: |  | vcredist_x86.exe
 | Visual Studio Tools for Applications: |  | vsta_aide.msi
 | Visual Studio Remote Debugger: |  | (Ne s'applique pas)
 | .NET Framework: |  | dotnetfx35.exe
 | Windows Desktop Search (facultatif):
 |  | WindowsDesktopSearch-KB917013-V301-Srv2K3-x86-langue.exe
Système d'exploitation : Windows 2003 64-bits1
Média SolidWorks: version 64 bits de Windows XP, Windows Vista et Windows 7
 | Windows Installer: |  | (Ne s'applique pas)
 | Office Web Components: |  | owc11.exe
 | Visual C++ 2005 Redistributable Package: |  | vcredist_x86.exe vcredist_x64.exe Les deux doivent être installés.
 | Visual C++ 2008 Redistributable Package: |  | vcredist_x86.exe vcredist_x64.exe Les deux doivent être installés.
 | Visual Studio Tools for Applications: |  | vsta_aide.msi
 | Visual Studio Remote Debugger: |  | rdbgexp.msi
 | .NET Framework: |  | dotnetfx35.exe
 | Windows Desktop Search (facultatif):
 |  | WindowsDesktopSearch-KB917013-V301-Srv2K3_XP-x64-enu.exe
Système d'exploitation : Windows 2008 32-bits1
Média SolidWorks: version 32 bits de Windows XP, Windows Vista et Windows 7
 | Windows Installer: |  | (Ne s'applique pas)
 | Office Web Components: |  | owc11.exe
 | Visual C++ 2005 Redistributable Package: |  | vcredist_x86.exe
 | Visual C++ 2008 Redistributable Package: |  | vcredist_x86.exe
 | Visual Studio Tools for Applications: |  | vsta_aide.msi
 | Visual Studio Remote Debugger: |  | (Ne s'applique pas)
 | .NET Framework: |  | dotnetfx35.exe
 | Windows Desktop Search (facultatif): |  | Windows Desktop Search est une fonction du système d'exploitation.
Système d'exploitation : Windows 2008 64-bits1
Média SolidWorks: version 64 bits de Windows XP, Windows Vista et Windows 7
 | Windows Installer: |  | (Ne s'applique pas)
 | Office Web Components: |  | owc11.exe
 | Visual C++ 2005 Redistributable Package: |  | vcredist_x86.exe vcredist_x64.exe Les deux doivent être installés.
 | Visual C++ 2008 Redistributable Package: |  | vcredist_x86.exe vcredist_x64.exe Les deux doivent être installés.
 | Visual Studio Tools for Applications: |  | vsta_aide.msi
 | Visual Studio Remote Debugger: |  | rdbgexp.msi
 | .NET Framework: |  | dotnetfx35.exe
 | Windows Desktop Search (facultatif): |  | Windows Desktop Search est une fonction du système d'exploitation.
Système d'exploitation : Windows XP 32 bits
Média SolidWorks: version 32 bits de Windows XP, Windows Vista et Windows 7
 | Windows Installer: |  | WindowsInstaller-KB893803-v2-x86.exe
 | Office Web Components: |  | owc11.exe
 | Visual C++ 2005 Redistributable Package: |  | vcredist_x86.exe
 | Visual C++ 2008 Redistributable Package: |  | vcredist_x86.exe
 | Visual Studio Tools for Applications: |  | vsta_aide.msi
 | Visual Studio Remote Debugger: |  | (Ne s'applique pas)
 | .NET Framework: |  | dotnetfx35.exe
 | Windows Desktop Search (facultatif):
 |  | WindowsDesktopSearch-KB917013-V301-XP-x86-langue.exe
Système d'exploitation : Windows XP 64 bits
Média SolidWorks: version 32 bits de Windows XP, Windows Vista et Windows 7
 | Windows Installer: |  | (Ne s'applique pas)
 | Office Web Components: |  | owc11.exe
 | Visual C++ 2005 Redistributable Package: |  | vcredist_x86.exe
 | Visual C++ 2008 Redistributable Package: |  | vcredist_x86.exe
 | Visual Studio Tools for Applications: |  | vsta_aide.msi
 | Visual Studio Remote Debugger: |  | rdbgexp.msi
 | .NET Framework: |  | dotnetfx35.exe
 | Windows Desktop Search (facultatif):
 |  | WindowsDesktopSearch-KB917013-V301-Srv2K3_XP-x64-enu.exe
Système d'exploitation : Windows XP 64 bits
Média SolidWorks: version 64 bits de Windows XP, Windows Vista et Windows 7
 | Windows Installer: |  | (Ne s'applique pas)
 | Office Web Components: |  | owc11.exe
 | Visual C++ 2005 Redistributable Package: |  | vcredist_x86.exe vcredist_x64.exe Les deux doivent être installés.
 | Visual C++ 2008 Redistributable Package: |  | vcredist_x86.exe vcredist_x64.exe Les deux doivent être installés.
 | Visual Studio Tools for Applications: |  | vsta_aide.msi
 | Visual Studio Remote Debugger: |  | rdbgexp.msi
 | .NET Framework: |  | dotnetfx35.exe
 | Windows Desktop Search (facultatif):
 |  | WindowsDesktopSearch-KB917013-V301-Srv2K3_XP-x64-enu.exe
Système d'exploitation : Windows Vista 32 bits
Média SolidWorks: version 32 bits de Windows XP, Windows Vista et Windows 7
 | Windows Installer: |  | (Ne s'applique pas)
 | Office Web Components: |  | owc11.exe
 | Visual C++ 2005 Redistributable Package: |  | vcredist_x86.exe
 | Visual C++ 2008 Redistributable Package: |  | vcredist_x86.exe
 | Visual Studio Tools for Applications: |  | vsta_aide.msi
 | Visual Studio Remote Debugger: |  | (Ne s'applique pas)
 | .NET Framework: |  | dotnetfx35.exe
 | Windows Desktop Search (facultatif): |  | Windows Desktop Search est une fonction du système d'exploitation.
Système d'exploitation : Windows Vista 64 bits
Média SolidWorks: version 64 bits de Windows XP, Windows Vista et Windows 7
 | Windows Installer: |  | (Ne s'applique pas)
 | Office Web Components: |  | owc11.exe
 | Visual C++ 2005 Redistributable Package: |  | vcredist_x86.exe vcredist_x64.exe Les deux doivent être installés.
 | Visual C++ 2008 Redistributable Package: |  | vcredist_x86.exe vcredist_x64.exe Les deux doivent être installés.
 | Visual Studio Tools for Applications: |  | vsta_aide.msi
 | Visual Studio Remote Debugger: |  | rdbgexp.msi
 | .NET Framework: |  | dotnetfx35.exe
 | Windows Desktop Search (facultatif): |  | Windows Desktop Search est une fonction du système d'exploitation.
Système d'exploitation : Windows 7 32 bits
Média SolidWorks: version 32 bits de Windows XP, Windows Vista et Windows 7
 | Windows Installer: |  | (Ne s'applique pas)
 | Office Web Components: |  | owc11.exe
 | Visual C++ 2005 Redistributable Package: |  | vcredist_x86.exe
 | Visual C++ 2008 Redistributable Package: |  | vcredist_x86.exe
 | Visual Studio Tools for Applications: |  | vsta_aide.msi
 | Visual Studio Remote Debugger: |  | (Ne s'applique pas)
 | .NET Framework: |  | .NET Framework et Windows Desktop Search sont des composants du système d'exploitation.
 | Windows Desktop Search (facultatif):
Système d'exploitation : Windows 7 64 bits
Média SolidWorks: version 64 bits de Windows XP, Windows Vista et Windows 7
 | Windows Installer: |  | (Ne s'applique pas)
 | Office Web Components: |  | owc11.exe
 | Visual C++ 2005 Redistributable Package: |  | vcredist_x86.exe vcredist_x64.exe Les deux doivent être installés.
 | Visual C++ 2008 Redistributable Package: |  | vcredist_x86.exe vcredist_x64.exe Les deux doivent être installés.
 | Visual Studio Tools for Applications: |  | vsta_aide.msi
 | Visual Studio Remote Debugger: |  | rdbgexp.msi
 | .NET Framework: |  | .NET Framework et Windows Desktop Search sont des composants du système d'exploitation.
 | Windows Desktop Search (facultatif):
1L'installation sur Windows 2003 ou Windows 2008 n'est prise en charge que pour Workgroup PDM Server et le serveur de licences SolidNetWork (SNL).
  • Installer les composants Windows prérequis depuis la ligne de commande sur des systèmes d'exploitation 32 bits
    Suivez ce processus pour installer les les composants Windows prérequis pour les installations d'image administrative utilisant la ligne de commande sur des versions 32 bits de Windows.
  • Installer les composants Windows prérequis depuis la ligne de commande sur des systèmes d'exploitation 64 bits
    Suivez ce processus pour installer les prérequis Windows pour une installation d'image administrative utilisant la ligne de commande sur des versions 32 bits de Windows.
  • Recherche SolidWorks et recherche Microsoft Windows Desktop Search
    La Recherche SolidWorks est intégrée à Microsoft® Windows® Desktop Search.
Sujet parent : Déploiement avec la ligne de commande


Installer les composants Windows prérequis depuis la ligne de commande sur des systèmes d'exploitation 32 bits

Suivez ce processus pour installer les les composants Windows prérequis pour les installations d'image administrative utilisant la ligne de commande sur des versions 32 bits de Windows.

Pour installer plusieurs composants en un seule opération, créez un fichier de commandes contenant les commandes fournies dans les procédures suivantes et utilisez-le pour forcer les composants sur les ordinateurs clients.

  1. Assurez-vous que l'ordinateur cible dispose d'au moins 290 Mo d'espace libre et un répertoire TEMP valide.
  2. Installez Office Web Components en exécutant cette commande:

    répertoire_image_administrative\OfficeWeb_11\owc11.exe

  3. Pour Windows XP, installez Windows Installer:

    répertoire_image_administrative\WindowsInstaller\WindowsInstaller-KB893803-v2-x86.exe

    Il n'est pas nécessaire d'installer Windows installer sur toute autre version de Windows autre que Windows XP.

  4. Installez Visual C++ 2005 Redistributable Package:

    répertoire_image_administrative\Microsoft_C++_2005_Redistributable\vcredist_x86.exe /Q

  5. Installez Visual C++ 2008 Redistributable Package:

    répertoire_image_administrative\Microsoft_C++_2008_Redistributable\vcredist_x86.exe /Q

  6. Pour Windows XP et Windows Vista, installez Microsoft .NET Framework 3.5 à l'aide de Windows Server Update Services.

    Il n'est pas nécessaire d'installer l'image .NET Framework sur Windows 7 ou version ultérieure.

  7. Installez Visual Studio Tools for Applications:

    répertoire_image_administrative\Microsoft_VSTA\vsta_aide.msi

Sujet parent : Préparer les clients pour l'installation en utilisant la ligne de commande à partir d'une image administrative


Installer les composants Windows prérequis depuis la ligne de commande sur des systèmes d'exploitation 64 bits

Suivez ce processus pour installer les prérequis Windows pour une installation d'image administrative utilisant la ligne de commande sur des versions 32 bits de Windows.

Pour installer plusieurs composants en un seule opération, créez un fichier de commandes contenant les commandes fournies dans les procédures suivantes et utilisez-le pour forcer les composants sur les ordinateurs clients.

  1. Assurez-vous que l'ordinateur cible dispose d'au moins 620 Mo d'espace libre et un répertoire TEMP valide.
  2. Installez Office Web Components en exécutant cette commande:

    répertoire_image_administrative\OfficeWeb_11\owc11.exe

  3. Installez Visual C++ 2005 Redistributable Package:

    répertoire_image_administrative\Microsoft_C++_2005_Redistributable_(x64)\vcredist_x64.exe /Q

    répertoire_image_administrative\Microsoft_C++_2005_Redistributable\vcredist_x86.exe /Q

    Les versions 32 et 64 bits de ce package doivent toutes deux être installées.

  4. Installez Visual C++ 2008 Redistributable Package:

    répertoire_image_administrative\Microsoft_C++_2008_Redistributable_(x64)\vcredist_x64.exe /Q

    répertoire_image_administrative\Microsoft_C++_2008_Redistributable\vcredist_x86.exe /Q

    Les versions 32 et 64 bits de ce package doivent toutes deux être installées.

  5. Pour Windows XP et Windows Vista, installez Microsoft .NET Framework 3.5 à l'aide de Windows Server Update Services.

    Il n'est pas nécessaire d'installer l'image .NET Framework sur Windows 7 ou version ultérieure.

  6. Installez Visual Studio Tools for Applications:

    répertoire_image_administrative\Microsoft_VSTA\vsta_aide.msi

  7. Installez Visual Studio Remote Debugger:

    répertoire_image_administrative\VSRemoteDebugger\install.exe /Q

Sujet parent : Préparer les clients pour l'installation en utilisant la ligne de commande à partir d'une image administrative


Recherche SolidWorks et recherche Microsoft Windows Desktop Search

La Recherche SolidWorks est intégrée à Microsoft® Windows® Desktop Search.

Si la version correcte de Windows Desktop Search n'est pas déjà installée sur votre ordinateur, le programme vous demande de l'installer ou de la mettre à niveau pendant l'installation de SolidWorks.

Lorsque vous créez une image administrative, Windows Desktop Search n'est pas inclus dans le répertoire de l'image administrative. Microsoft Windows Desktop Search doit être installé manuellement sur les ordinateurs client installant SolidWorks à partir d'une image administrative si ces ordinateurs se servent de SolidWorks Search.

Sujet parent : Préparer les clients pour l'installation en utilisant la ligne de commande à partir d'une image administrative


Installer depuis l'image administrative en utilisant la ligne de commande

Vous pouvez déployer des installations à partir d'une image administrative en utilisant la ligne de commande.

Pour effectuer une installation silencieuse:
  1. Ouvrez la fenêtre de l'Invite de commandes (dans Windows, cliquez sur Démarrer > Exécuter).
  2. Tapez la commande msiexec.exe avec les commutateurs /i et /qb et définissez les propriétés des options qui ne sont pas les valeurs par défaut comme montré ci-dessous.
Les propriétés de la ligne de commande de composants d'installation individuelle incluent:
  • Propriétés des fonctions de la ligne de commande
  • Propriétés générales de la ligne de commande
  • Propriétés de la ligne de commande SolidWorks eDrawings
  • Propriétés de la ligne de commande de SolidWorks Explorer/Workgroup PDM
  • Propriétés de la ligne de commande de SolidWorks Flow Simulation
Utilisez les exemples suivants comme modèles pour une installation silencieuse.
Client SolidWorks
  • Produit principal SolidWorks (anglais)
  • Complément de la boîte à outils
  • Participation au programme expérience client
  • Français

Version 32 bits de SolidWorks sur un système d'exploitation 32 bits:

msiexec /i "chemin_image-admin_32-bit\SolidWorks\SolidWorks.Msi" INSTALLDIR="C:\Program Files\votre_dossier" SOLIDWORKSSERIALNUMBER="xxxx xxxx xxxx xxxx xxxx xxxx" ENABLEPERFORMANCE=1 OFFICEOPTION=3 ADDLOCAL=SolidWorks,SolidWorksToolbox,Intel_Modules_AgeiaX86 /qb

Version 32 bits de SolidWorks sur un système d'exploitation 64 bits:

msiexec /i "chemin_image-admin_32-bit\SolidWorks\SolidWorks.Msi" INSTALLDIR="C:\Program Files\votre_dossier" SOLIDWORKSSERIALNUMBER="xxxx xxxx xxxx xxxx xxxx xxxx" ENABLEPERFORMANCE=1 OFFICEOPTION=3 ADDLOCAL=SolidWorks,SolidWorksToolbox,Intel_Modules_AgeiaX64 /qb

Version 64 bits de SolidWorks sur un système d'exploitation 64 bits:

msiexec /i "chemin_image-admin_64-bit\SolidWorks\SolidWorks.Msi" INSTALLDIR="C:\Program Files\votre_dossier" SOLIDWORKSSERIALNUMBER="xxxx xxxx xxxx xxxx xxxx xxxx" ENABLEPERFORMANCE=1 OFFICEOPTION=3 ADDLOCAL=SolidWorks,SolidWorksToolbox /qb

Le composant d'installation de la langue française de SolidWorks doit être installé séparément:
  • Version 32-bit:

    msiexec /i "chemin_image_admin_32-bit\SolidWorks French\french.msi" /qb

  • Version 64-bit:

    msiexec /i "chemin_image_admin_64-bit\SolidWorks French\french.msi" /qb

Lorsque vous indiquez les commandes d'installation du composant de la langue SolidWorks, ne précisez pas les arguments de la ligne de commande.
Client eDrawings
  • Journal des performances
  • Toutes les fonctions

msiexec /i "chemin_image_admin\SolidWorks eDrawings\eDrawings.msi" INSTALLDIR="C:\Program Files\votre_dossier" LOGPERFORMANCE=1 SNLSERVER=serveur_SNL_eDrawings TRANSFORMS=1040.mst ADDLOCAL=All /qb
SolidWorks Explorer et le complément Workgroup PDM
  • SolidWorks Explorer avec le complément Workgroup PDM

msiexec /i "chemin_image_admin\SolidWorks Explorer\SolidWorks Explorer.msi" INSTALLDIR="C:\Program Files\votre_dossier" EXPLORERORPDM=1 ADDLOCAL=VaultAdmin,Client,Standalone,DocMgr,LicenseEXE ACTIVSERIALNUMBER="xxxx xxxx xxxx xxxx xxxx xxxx" /qb
Sujet parent : Déploiement avec la ligne de commande


Propriétés de la ligne de commande

Les propriétés de la ligne de commande décrites ici comprennent les propriétés de fonctions, les propriétés globales, les propriétés spécifiques aux produits et les conventions d'emplacements de Windows.

  • Propriétés des fonctions de la ligne de commande
    L'installation de SolidWorks prend en charge les propriétés ADDLOCAL suivantes pour le déploiement avec la ligne de commande.
  • Propriétés générales de la ligne de commande
    Chaque propriété est définie pour une installation administrative et individuelle, sauf indication contraire. Les numéros de série peuvent être définis à la fois pour l'installation administrative et pour l'installation individuelle en utilisant les propriétés générales.
  • Propriétés de la ligne de commande SolidWorks eDrawings
    Ces propriétés de ligne de commande sont spécifiques à eDrawings.
  • Propriétés de la ligne de commande de SolidWorks Explorer/Workgroup PDM
    Ces propriétés de la ligne de commande sont spécifiques à SolidWorks Explorer et SolidWorks Workgroup PDM.
  • Propriétés de la ligne de commande de SolidWorks Flow Simulation
    Ces propriétés de ligne de commande sont spécifiques à SolidWorks Flow Simulation.
  • Emplacements des fichiers MSI pour les images administratives
    Pour créer des images administratives à partir de la ligne de commande, les fichiers de composants de produit .msi sont stockés aux emplacements suivants sur le média SolidWorks.
  • Langues prises en charge pour Windows Desktop Search
    Le nom des fichiers Windows Desktop Search inclut des informations sur la plate-forme et la langue.
Sujet parent : Déploiement avec la ligne de commande


Propriétés des fonctions de la ligne de commande

L'installation de SolidWorks prend en charge les propriétés ADDLOCAL suivantes pour le déploiement avec la ligne de commande.

  • CircuitWorks
  • CoreSolidWorksTaskScheduler
  • ExampleFiles
  • FeatureWorks
  • HelpFiles
  • InstantWebsite
  • Intel_Modules_AgeiaX86 (version 32 bits de SolidWorks sur un système d'exploitation 32 bits)
  • Intel_Modules_AgeiaX64 (version 32 bits de SolidWorks sur un système d'exploitation 64 bits)
  • Manuels
  • Mouvement
  • PhotoView
  • RealViewGraphicsdisplay
  • ScanTo3D
  • Simulation
  • SolidWorks
  • SolidWorksAnimator
  • SolidWorksDesignChecker
  • SolidWorksRoutedsystems
  • SolidWorksToolbox
  • SolidWorksUtilities
  • TolAnalyst
  • XchangeWorks
Lors de la spécification des propriétés pour l'installation avec la ligne de commande:
  • SolidWorks ne prend pas en charge l'installation de produits avec l'option ADDSOURCE.
  • Les noms des propriétés doivent respecter la casse, ne peuvent pas contenir d'espace ou de tiret et doivent être séparés par une virgule.
  • SolidWorks doit être spécifié pour que l'application SolidWorks soit correctement installée.
Sujet parent : Propriétés de la ligne de commande


Propriétés générales de la ligne de commande

Chaque propriété est définie pour une installation administrative et individuelle, sauf indication contraire. Les numéros de série peuvent être définis à la fois pour l'installation administrative et pour l'installation individuelle en utilisant les propriétés générales.

Propriété | Description
ENABLEPERFORMANCE Spécifie si l'application doit automatiquement envoyer des données sur la performance à SolidWorks Corporation.

1 pour envoyer des données sur la performance, 0 dans le cas contraire.
INSTALLDIR Dossier d'installation de SolidWorks.

Installations individuelles uniquement.
INSTALLWDS Installez les extensions SolidWorks qui utilisent le moteur de recherche Microsoft Windows Desktop Search. Pour plus de détails, consultez Préparer les clients pour l'installation à partir d'une image administrative.

1 pour installer les extensions, 0 dans le cas contraire.
MOTIONSERIALNUMBER | Numéro de série du produit SolidWorks Motion
OFFICEOPTION Spécifiez le produit à installer:
0
Client SolidWorks
1
SolidWorks Office
2
SolidWorks Professional
3
SolidWorks Premium
REINSTALL Indiquez ALL pour mettre à jour toutes les fonctions installées.
Spécifiez cette propriété uniquement lors de la mise à jour à une version de Service Pack dans une version majeure existante (comme par ex. lors de la mise à jour d'une installation SolidWorks 2011 SP01 existante à SolidWorks 2011 SP02).
REINSTALLMODE Options de réinstallation de Microsoft Installer.

Par exemple, lors de la mise à jour d'une installation d'une version Service pack à une autre dans la même version majeure, vous devez indiquer REINSTALLMODE=vomus.

Pour de plus amples informations sur les paramètres de REINSTALLMODE, voir la documentation de Windows Installer à www.microsoft.com.

Spécifiez cette propriété uniquement lors de la mise à jour à une version de Service Pack dans une version majeure existante (comme par ex. lors de la mise à jour d'une installation SolidWorks 2011 SP01 existante à SolidWorks 2011 SP02). N'indiquez pas cette propriété lors de la première installation d'une nouvelle version majeure de SolidWorks.
SERVERLIST Liste de serveurs SolidNetWork.
La liste de serveursSolidNetWork est une liste de chaînes de texte délimitées par des points‑virgules, chacune d'entre elles fait référence à un numéro de port sur un serveur:

xxxxx@nom_serveur1;yyyyy@nom_serveur2;&

où x et y représentent un seul chiffre. Ne mettez pas de point-virgule après le dernier serveur de la liste.

Installations individuelles uniquement.
SIMULATIONSERIALNUMBER | Numéro de série du produit SolidWorks Simulation
SOLIDWORKSSERIALNUMBER | Numéro de série pour SolidWorks, y compris tous les compléments.
SWMIGRATE Version de SolidWorks à mettre à niveau telle quelle serait montrée dans la Choix de l'installation SolidWorks . A titre d'exemple :

SWMIGRATE="SolidWorks 2011 SP01"

Indiquez cette propriété uniquement lors de l'installation d'une nouvelle version majeure alors que la version majeure antérieure est toujours installée. N'indiquez pas cette propriété lors de la mise à niveau d'une version Service Pack à une autre dans la même version majeure.
TARGETDIR Dossier d'installation de SolidWorks.

Installations administratives uniquement.
TOOLBOXFOLDER Dossier d'installation des fichiers SolidWorks Toolbox.

Installations individuelles uniquement.
TRANSFORMS Contient des informations spécifiques à la langue en format:
TRANSFORMS numéro.mst
  • Chinois (1028)
  • Chinois simplifié (2052)
  • Tchèque (1029)
  • Anglais (1033)
  • Français (1036)
  • Allemand (1031)
  • Italien (1040)
  • Japonais (1041)
  • Coréen (1042)
  • Polonais (1045)
  • Portugais (Brésil) (1046)
  • Russe (1049)
  • Espagnol (1034)
  • Turc (1055)
UPGRADESWINSTALL
Spécifiez la mise à niveau ou non d'une version existante de SolidWorks avec la version actuelle.
0
Nouvelle installation, pas de mise à jour
1
Mettre à jour

Installations individuelles uniquement.

Indiquez cette propriété uniquement lors de l'installation d'une nouvelle version majeure alors que la version majeure antérieure est toujours installée. N'indiquez pas cette propriété lors de la mise à niveau d'une version Service Pack à une autre dans la même version majeure.
Sujet parent : Propriétés de la ligne de commande


Propriétés de la ligne de commande SolidWorks eDrawings

Ces propriétés de ligne de commande sont spécifiques à eDrawings.

Propriété | Description
ADDLOCAL Spécifie quelle portion de l'application SolidWorks eDrawings doit être installée.

All est l'option recommandée.
Syntaxe de la ligne de commande: Fonction:
Tous | Installe tous les composants. L'application eDrawings vérifie que les applications de publication pour SolidWorks et AutoCAD sont installées pour valider l'installation.
eDrawingsViewer | Visionner des fichiers eDrawings et autres.
PublisherForAutoCADR14 | Créer des fichiers eDrawings à partir de l'application AutoCAD R14.
PublisherForAutoCAD2000 | Créer des fichiers eDrawings à partir de l'application AutoCAD 2000.
PublisherForAutoCAD2004 | Créer des fichiers eDrawings à partir de l'application AutoCAD 2004.
PublisherForAutoCAD2005 | Créer des fichiers eDrawings à partir de l'application AutoCAD 2005.
PublisherForAutoCAD2006 | Créer des fichiers eDrawings à partir de l'application AutoCAD 2006.
DXFDWGTranslator | Visionner des fichiers DXF/DWG dans l'eDrawings Viewer.
Raccourcis | Installer un raccourci sur le bureau.
XML3D | Visionner des fichiers 3D XML dans l'eDrawings Viewer.
INSTALLDIR | Spécifie le dossier d'installation pour SolidWorks eDrawings.
LOGPERFORMANCE Spécifie si l'application doit automatiquement envoyer un e-mail de performance à SolidWorks Corporation.
1
Envoyer des données sur la performance
0
Sinon
SNLSERVER Entrez le port@nomserveur de votre serveur de licences SolidNetWork. Utilisez des points-virgules pour séparer plusieurs combinaisons deport@nomserveur.

Un nom de serveur port pour SNLSERVER est uniquement requis pour la configuration du serveur SNL de SolidWorks.list_of_port@server_strings est une liste de chaînes de texte délimitées par des points-virgules, chacune d'entre elles faisant référence à un numéro de port sur un serveur dans le format:

xxxxx@nom_serveur1; yyyyy@nom_serveur2;

où x et y représentent un seul chiffre. Ne mettez pas de point-virgule après le dernier serveur de la liste.
Sujet parent : Propriétés de la ligne de commande


Propriétés de la ligne de commande de SolidWorks Explorer/Workgroup PDM

Ces propriétés de la ligne de commande sont spécifiques à SolidWorks Explorer et SolidWorks Workgroup PDM.

Pour SolidWorks Explorer/Workgroup PDM client:
Propriété client | Description
EXPLORERORPDM
0
SolidWorks Explorer uniquement
1
Les fonctions PDMWorks Workgroup peuvent être installées
ADDLOCAL
  • Standalone
  • Client
  • Client64
  • VaultAdmin
  • AutoCADRxxxx
  • DocMgr
  • DocMgr64
  • LicenseEXE

Standalone est le Contributor et Client est le complément SolidWorks pour les installations silencieuses de SolidWorks Explorer.

Si vous spécifiez AutoCAD, AutoCAD doit être installé sur votre système. Workgroup PDM identifie la version appropriée d'AutoCAD. Vous pouvez spécifier plus d'une version d'AutoCAD:

  • AutoCADR14Addin
  • AutoCADR2000Addin
  • AutoCADR2004Addin
  • AutoCADR2005Addin
  • AutoCADR2006Addin

Client64 et DocMgr64 ne fonctionnent qu'avec les installations 64 bits de SolidWorks Explorer.

INSTALLDIR | Spécifie le dossier d'installation pour Workgroup PDM.
ACTIVSERIALNUMBER | Spécifie le numéro de série SolidWorks.
Pour SolidWorks Workgroup PDM Server:
Propriété Server | Description
ADDLOCAL
  • Coffre-fort
  • WebPortal
  • API

Si vous spécifiez WebPortal (Viewer), vous devez aussi spécifier VAULTNAME.
INSTALLDIR | Spécifie le dossier d'installation pour Workgroup PDM.
LICENSE_SERVER | Spécifie le nom de l'ordinateur sur lequel le serveur de licences réside.
VAULTDATA  | Spécifie le chemin et le dossier du coffre-fort.
VAULTNAME | Spécifie le nom de l'ordinateur sur lequel le coffre-fort réside.
Sujet parent : Propriétés de la ligne de commande


Propriétés de la ligne de commande de SolidWorks Flow Simulation

Ces propriétés de ligne de commande sont spécifiques à SolidWorks Flow Simulation.

Propriété | Description
ACTIVSERIALNUMBER Numéro de série de SolidWorks Flow Simulation autonome.

(Installations individuelles et installations de clients réalisées à partir d'une image administrative)
CWUPGRADEINSTALL Met à niveau une version existante d'une application SolidWorks Flow Simulation particulière.
1
Mise à jour
2
Nouvelle installation; nouveau répertoire

(Installations individuelles et installations de clients réalisées à partir d'une image administrative)
INSTALLDIR Spécifie l'installation d'un logiciel d'application SolidWorks Flow Simulation SolidWorks particulier.

(Installations individuelles uniquement)
SERVERLIST | Liste de chaînes de texte délimitées par des points‑virgules, chacune d'entre elles faisant référence à un numéro de port sur un serveur: xxxxx@nom_serveur1; yyyyy@nom_serveur2;& où x et y représentent un seul chiffre. Ne mettez pas de point-virgule après le dernier serveur de la liste.
SOLIDWORKSPATH Spécifie le dossier dans lequel est installé le logiciel SolidWorks.

(Installations individuelles et installations de clients réalisées à partir d'une image administrative)
TARGETDIR Spécifie l'installation d'un logiciel d'application SolidWorks Flow Simulation SolidWorks particulier.

(Installations d'images administratives uniquement)
Sujet parent : Propriétés de la ligne de commande


Emplacements des fichiers MSI pour les images administratives

Pour créer des images administratives à partir de la ligne de commande, les fichiers de composants de produit .msi sont stockés aux emplacements suivants sur le média SolidWorks.

Produit | Emplacement sur le média
SolidWorks (produit principal, anglais) | swwi\data\SolidWorks.msi
SolidWorks (composants pour langue autre que l'anglais) | Chinois Traditionnel | swwi\lang\chinese\chinese.msi
 | Chinois simplifié | swwi\lang\chinese-simplified\chinese-simplified.msi
 | Tchèque | swwi\lang\czech\czech.msi
 | Français | swwi\lang\french\french.msi
 | Allemand | swwi\lang\german\german.msi
 | Italien | swwi\lang\italian\italian.msi
 | Japonais | swwi\lang\japanese\japanese.msi
 | Coréen | swwi\lang\korean\korean.msi
 | Polonais | swwi\lang\polish\polish.msi
 | Portugais (brésilien) | swwi\lang\portuguese-brazilian\portuguese-brazilian.msi
 | Russe | swwi\lang\russian\russian.msi
 | Espagnol | swwi\lang\spanish\spanish.msi
 | Turc | swwi\lang\turkish\turkish.msi
SolidWorks API SDK | apisdk\SolidWorks API SDK.msi
Produits SolidWorks Simulation | COSMOSM\COSMOSM_langue.msi
eDrawings | eDrawings\eDrawings.msi
eDrawings Shaders | eDrawingsShaders\eDrawings.msi
eDrawingsAPI SDK | eDrwAPISDK\eDrawings API SDK.msi
Flow Simulation | Flow Simulation\SolidWorks Flow Simulation.msi
Workgroup PDM Server | pdmwserver\SolidWorks Workgroup PDM Server.msi
Assistant d'activation de SolidWorks | swactwizard\Activation Wizard.msi
DocManager API | swdocmgr\SolidWorks Document Manager API.msi
SolidWorks Explorer | swexplorer\SolidWorks Explorer.msi
Gestionnaire de licences SolidNetWork | swlicmgr\SolidWorks SolidNetWork License Manager.msi
SolidWorks Viewer | swviewer\SolidWorks Viewer.msi
Sujet parent : Propriétés de la ligne de commande


Langues prises en charge pour Windows Desktop Search

Le nom des fichiers Windows Desktop Search inclut des informations sur la plate-forme et la langue.

Plate-forme/architecture:
srv2k3 | Windows Server 2003
xp | Windows XP
x86 | Windows 32 bits
x64 | Windows 64 bits
Langue:
chs | Chinois simplifié
cht | Chinois
csy | Tchèque
deu | Allemand
enu | Anglais
esn | Espagnol
fra | Français
ita | Italien
jpn | Japonais
kor | Coréen
plk | Polonais
ptb | Portugais (Brésil)
rus | Russe
trk | Turc
Sujet parent : Propriétés de la ligne de commande


Déployer une image administrative en utilisant Microsoft Active Directory

Le déploiement avec Microsoft Active Directory est pris en charge dans le cadre du déploiement du produit SolidWorks principal sur les clients.

Microsoft Active Directory est un service d'annuaire pour la gestion des clients et des serveurs dans les environnements réseau. Il simplifie les tâches de gestion, de migration et de déploiement.

  1. Créez une image administrative en utilisant le Gestionnaire d'installation SolidWorks ou la ligne de commande.
  2. Si vous avez créé l'image administrative à l'aide de la ligne de commande, installez les composants Windows prérequis pour l'installation à partir d'une image administrative en utilisant Microsoft Active Directory. Pour plus de détails, voir Installer les composants Windows prérequis à l'aide de Microsoft Active Directory.

    Effectuez cette étape seulement si vous avez créé l'image manuellement en utilisant la ligne de commande. Si vous avez créé et installé l'image avec le Gestionnaire d'installation SolidWorks, tous les composants Windows prérequis ont été installés automatiquement.

  3. Créez un fichier de transformation pour personnaliser le logiciel SolidWorks:
    1. Ouvrez la fenêtre Invite de commandes.
    2. Dans le dossier contenant l'image administrative, faites glisser SWCreateMST.exe dans l'Invite de commandes.

      Le format correct de la commande est:

      répertoire_de_l'image_administrative\SWCreateMST.exe chemin_d'accès_au_fichier_MSI_d'une_image_administrative liste_des_propriétés

      Les propriétés peuvent être définies au niveau des fonctions ou au niveau global. Pour plus de détails, voir Propriétés des fonctions de la ligne de commande et Propriétés générales de la ligne de commande..

      Utilisez les exemples suivants comme modèles:

      • Si vous installez SolidWorks (version 32 bits) sur un système d'exploitation 32 bits:

        C:\admin\SWCreateMST.exe "c:\admin\SolidWorks.msi" INSTALLDIR="C:\Program Files\le_dossier_de_votre_choix" SOLIDWORKSSERIALNUMBER="xxxx xxxx xxxx xxxx" ADDLOCAL=SolidWorks,Manuals,Intel_Modules_AgeiaX86 OFFICEOPTION=0 SERVERLIST="25734@votre_serveur"

      • Si vous installez SolidWorks (version 32 bits) sur un système d'exploitation 64 bits:

        C:\admin\SWCreateMST.exe "c:\admin\SolidWorks.msi" INSTALLDIR="C:\Program Files\le_dossier_de_votre_choix" SOLIDWORKSSERIALNUMBER="xxxx xxxx xxxx xxxx" ADDLOCAL=SolidWorks,Manuals,Intel_Modules_AgeiaX64 OFFICEOPTION=0 SERVERLIST="25734@votre_serveur"

      • Si vous installez SolidWorks (version 64 bits) sur un système d'exploitation 64 bits:

        C:\admin\SWCreateMST.exe "c:\admin\SolidWorks.msi" INSTALLDIR="C:\Program Files\le_dossier_de_votre_choix" SOLIDWORKSSERIALNUMBER="xxxx xxxx xxxx xxxx" ADDLOCAL=SolidWorks,Manuals OFFICEOPTION=0 SERVERLIST="25734@votre_serveur"

      Le fichier de transformation, SolidWorks.mst, est créé dans le dossier contenant l'image administrative.

  4. Dans Active Directory, éditez la stratégie Published Apps du ou des groupe(s) pour déployer le logiciel SolidWorks.
  5. Dans la boîte de dialogue Stratégie de groupe, développez Configuration ordinateur et Paramètres logiciel.
  6. A l'aide du bouton droit de la souris, cliquez sur Installation de logiciel et sélectionnez Nouveau > Package.
  7. Recherchez l'image administrative et cliquez sur Ouvrir.
  8. Dans la boîte de dialogue Déploiement du logiciel, sélectionnez Publication ou attribution avancée, puis cliquez sur OK.
  9. Dans la boîte de dialogue Propriétés de SolidWorks, sur l'onglet Modifications:
    1. Cliquez sur Ajouter.
    2. Parcourez jusqu'au fichier .mst.
    3. Cliquez sur Ouvrir.
  10. Cliquez sur OK.
  • Installer les composants Windows prérequis à l'aide de Microsoft Active Directory
    Suivez ce processus pour préparer une image administrative existante qui installera SolidWorks sur des ordinateurs clients à l'aide de Microsoft Windows Active Directory.
Sujet parent : Déploiement avec la ligne de commande


Installer les composants Windows prérequis à l'aide de Microsoft Active Directory

Suivez ce processus pour préparer une image administrative existante qui installera SolidWorks sur des ordinateurs clients à l'aide de Microsoft Windows Active Directory.

Dans ces processus, utilisez la commande appropriée à la version de SolidWorks que vous déployez.

  1. Extrayez les fichiers du programme d'installation Visual C++ 2005 Redistributable Package et installez-les.
    1. Exécutez l'une des commandes suivantes.

      Pour les versions 32 bits de Windows:

      répertoire_image_administrative\Microsoft_C++_2005_Redistributable\vcredist_x86.exe /C /T:{répertoire_cible_C++}

      Pour les versions 64 bits de Windows:

      répertoire_image_administrative\Microsoft_C++_2008_Redistributable(64)\vcredist_x64.exe /C /T:{répertoire_cible_C++}

    2. Créez une stratégie pour installer le module redistribuable Microsoft C++ 2005:

      {répertoire_cible_C++_2005}\vcredist.msi –

      Aucun fichier de transformation n'est nécessaire pour cette installation.

  2. Extrayez les fichiers du programme d'installation Visual C++ 2008 Redistributable Package et installez-les.
    1. Exécutez l'une des commandes suivantes.

      Pour les versions 32 bits de Windows:

      répertoire_image_administrative\Microsoft_C++_2008_Redistributable\vcredist_x86.exe /x:{répertoire_cible_C++}

      Pour les versions 64 bits de Windows:

      répertoire_image_administrative\Microsoft_C++_2008_Redistributable(64)\vcredist_x64.exe /x:{répertoire_cible_C++}

    2. Créez une stratégie pour installer le module redistribuable Microsoft C++ 2008:

      {répertoire_cible_C++_2008}\vcredist.msi –

      Aucun fichier de transformation n'est nécessaire pour cette installation.

  3. Installez Microsoft .NET Framework 3,5 à l'aide de Windows Server Update Services.

    Il n'est pas nécessaire d'installer l'image .NET Framework sur Windows 7 ou version ultérieure.

  4. Extrayez les fichiers Office Web Components et installez-les.
    1. Exécutez cette commande:

      répertoire_image_administrative\OfficeWeb_11\owc11.exe /extract:{répertoire_composants_Office_Web}

    2. Créez une stratégie pour installer Office Web Components:

      {répertoire_composants_Office_Web}\owc11.MSI

      Aucun fichier de transformation n'est nécessaire pour cette installation.

  5. Installez Visual Studio Tools for Applications (VSTA) en créant cette politique:

    {répertoire_Microsoft_VSTA}\vsta_aide.MSI

    Aucun fichier de transformation n'est nécessaire pour cette installation.

  6. Installez Visual Studio Remote Debugger (versions 64 bits uniquement) en créant cette politique:

    {répertoire_Microsoft_remote_debugger}\rdbgexp.MSI

    Aucun fichier de transformation n'est nécessaire pour cette installation.

Sujet parent : Déployer une image administrative en utilisant Microsoft Active Directory


Administration d'installations multiples

Dans le cas des installations multiples, les tâches administratives comprennent la mise à niveau des images administratives vers de nouvelles versions, l'application de services packs et la suppression d'installations.

  • Mettre à niveau des images administratives vers une nouvelle version
    Pour mettre à jour des clients installés à partir d'une image administrative, commencez par mettre à jour cette dernière puis configurez les clients pour qu'ils référencent la nouvelle copie de l'image.
  • Administration des mises à jour de produits au moyen des service packs
    Les mises à jour de produits au moyen des service packs visent à améliorer la fiabilité du système, la compatibilité des programmes, la sécurité, etc.
  • Supprimer une installation
    Vous pouvez supprimer une installation sur un ordinateur individuel ou dans un environnement client/serveur.
Sujet parent : Installations multiples


Mettre à niveau des images administratives vers une nouvelle version

Pour mettre à jour des clients installés à partir d'une image administrative, commencez par mettre à jour cette dernière puis configurez les clients pour qu'ils référencent la nouvelle copie de l'image.

Exécutez le Gestionnaire d'installation SolidWorks à partir d'Internet afin que les bons fichiers soient référencés. Le Gestionnaire d'installation SolidWorks sera automatiquement redirigé vers le lien suivant ou vous pouvez lancer la mise à jour directement depuis le site Web de téléchargements de SolidWorks (http://www.solidworks.com/sw/support/downloads.htm).

Une fois l'image administrative mise à jour (ce qui a pour effet de créer une nouvelle copie de l'image), vous pouvez mettre à jour les clients en les faisant référencer la nouvelle copie de l'image administrative.

Si les clients référençaient la version précédente de l'image administrative en utilisant un lecteur mappé ou un répertoire partagé, vous pouvez redéfinir le lecteur mappé ou le répertoire partagé en utilisant l'emplacement de la copie à jour de l'image.
  • Télécharger des fichiers d'installation mis à jour pour les images administratives
    Le Gestionnaire d'installation SolidWorks peut détecter quand vous avez besoin de fichiers d'installation mis à jour lors de la mise à niveau d'une image administrative.
  • Mise à niveau d’une image administrative
    Pour mettre à niveau une image administrative, le Gestionnaire d'installation SolidWorks crée un nouveau répertoire d'image. Vous dirigez ensuite les clients vers ce nouveau répertoire d'image administrative pour mettre à niveau vers cette version du produit.
  • Mise à niveau de clients à partir d'images administratives
    Le Gestionnaire d'installation SolidWorks peut automatiquement mettre à jour des ordinateurs clients de installés à partir d'une image administrative.
Sujet parent : Administration d'installations multiples


Télécharger des fichiers d'installation mis à jour pour les images administratives

Le Gestionnaire d'installation SolidWorks peut détecter quand vous avez besoin de fichiers d'installation mis à jour lors de la mise à niveau d'une image administrative.

  1. Démarrez le Gestionnaire d'installation SolidWorks en insérant le DVD.
  2. Dans l'écran Bienvenue, sélectionnez Image administrative.
  3. Sur l'écran Numéro de série, entrez le numéro de série de SolidWorks.

    Le Gestionnaire d'installation SolidWorks recherche les produits pour lesquels vous avez une licence et les service packs disponibles sur le site Web de SolidWorks.

  4. Sur l'écran Version plus récente disponible, sélectionnez Oui, télécharger et installer la nouvelle version: Version.

    Le Gestionnaire d'installation SolidWorks lance une nouvelle session pour installer la version la plus récente.

  5. Dans le cas d'un problème du répertoire de téléchargement, l'écran Options de téléchargement peut apparaître; acceptez le répertoire par défaut pour les nouveaux fichiers d'installation ou entrez un nouveau nom de répertoire.

    Si vous voyez un message indiquant que le répertoire n'existe pas, cliquez sur Oui pour le créer.

  6. Sur l'écran Téléchargement terminé, cliquez sur Fermer pour fermer le programme d'installation en cours et démarrer celui de la nouvelle version.
Sujet parent : Mettre à niveau des images administratives vers une nouvelle version


Mise à niveau d’une image administrative

Pour mettre à niveau une image administrative, le Gestionnaire d'installation SolidWorks crée un nouveau répertoire d'image. Vous dirigez ensuite les clients vers ce nouveau répertoire d'image administrative pour mettre à niveau vers cette version du produit.

Ce processus suppose que vous avez téléchargé les fichiers d'installation mis à jour pour l'image administrative. Pour plus de détails, voir Télécharger des fichiers d'installation mis à jour pour les images administratives.

  1. Lancez le Gestionnaire d'installation SolidWorks Pour plus de détails, voir Lancer l'installation de SolidWorks.
  2. Dans l'écran Bienvenue, sélectionnez Image administrative.

    Les options de création d'images administratives s'affichent:

    Créer une nouvelle image en utilisant les paramètres par défaut.
    Créer l'image à l'aide des paramètres de configuration par défaut (à savoir, non basés sur les paramètres définis sur une image administrative existante à votre site).
    Créer une nouvelle image en utilisant les paramètres et les fichiers d'une image existante.
    Créer l'image à l'aide des paramètres de configuration indiqués pour une image administrative existante sur votre site. Cliquez sur Parcourir pour indiquer le répertoire d'installation de l'image administrative existante.
    Créer une image administrative pour les versions 32 bits et 64 bits.
    Vous pouvez créer des images à 32 et 64 bits sur un seul ordinateur ou juste l'image correspondant à celle de l'architecture de l'ordinateur. La création des deux images requiert que vous accédiez au média d'installation à 32 et 64 bits.

  3. Sur l'écran Numéro de série cochez le numéro de série.
  4. Sur l'écran Résumé (Prêt à créer l'image), vérifiez que les options d'image administrative sont correctes.

    Pour des détails sur les options d'images administratives individuelles et d'installation, cliquez sur MODIFIER pour aller à la page d'options puis cliquez sur ?.

  5. Pour créer la nouvelle version de l'image administrative, cliquez sur Créer maintenant.

Vous pouvez maintenant mettre à niveau les clients vers cette nouvelle version de l'image administrative. Pour plus de détails, voir Mise à niveau de clients à partir d'images administratives.

Sujet parent : Mettre à niveau des images administratives vers une nouvelle version


Mise à niveau de clients à partir d'images administratives

Le Gestionnaire d'installation SolidWorks peut automatiquement mettre à jour des ordinateurs clients de installés à partir d'une image administrative.

En général, les images administratives sont organisées par dossiers sur un serveur. Pour ce faire, l'image administrative doit être située dans un dossier partagé.

Après la mise à niveau de l'image administrative, l'installation d'origine sera dans un dossier et l'installation mise à niveau sera dans un autre. Afin d'utiliser l'installation mise à niveau, supprimez l'option de partage du dossier de l'image administrative d'origine, puis ajoutez-la à celui de l'image administrative mise à niveau.

Au démarrage de SolidWorks sur un ordinateur client qui a installé à partir de l'image administrative d'origine, la nouvelle version est reconnue et le client est mis à niveau.

  • Supprimer l'option de partage du dossier de l'image administrative d'origine
    Lorsque vous mettez à niveau une image administrative accessible depuis un dossier partagé, vous devez annuler l'option du partage du dossier d'origine.
  • Ajouter l'option de partage à un dossier d'image administrative mise à niveau
    Après avoir créé un dossier d'image administrative mise à niveau et désactivé le partage pour le dossier d'image administrative d'origine, vous devez ajouter l'option de partage au nouveau dossier pour réactiver l'image administrative.
  • Mettre manuellement à niveau les clients des images administratives en utilisant la ligne de commande
    Après avoir mis à niveau une image administrative, vous pouvez mettre à niveau les clients manuellement en utilisant la ligne de commande.
Sujet parent : Mettre à niveau des images administratives vers une nouvelle version


Supprimer l'option de partage du dossier de l'image administrative d'origine

Lorsque vous mettez à niveau une image administrative accessible depuis un dossier partagé, vous devez annuler l'option du partage du dossier d'origine.

  1. Parcourez jusqu'au dossier où se trouvent les fichiers de l'image administrative d'origine.
  2. Cliquez à l'aide du bouton droit de la souris sur le dossier et sélectionnez Propriétés.
  3. Sélectionnez Ne pas partager ce dossier dans l'onglet Partage et cliquez sur OK.

Ajoutez maintenant l'option de partage au dossier de l'image administrative mise à niveau comme décrit dans Ajouter l'option de partage à un dossier d'image administrative mise à niveau.

Sujet parent : Mise à niveau de clients à partir d'images administratives


Ajouter l'option de partage à un dossier d'image administrative mise à niveau

Après avoir créé un dossier d'image administrative mise à niveau et désactivé le partage pour le dossier d'image administrative d'origine, vous devez ajouter l'option de partage au nouveau dossier pour réactiver l'image administrative.

  1. Parcourez jusqu'au dossier où se trouvent les fichiers de l'image administrative mise à niveau.
  2. Cliquez à l'aide du bouton droit de la souris sur le dossier et sélectionnez Propriétés.
  3. Dans l'onglet Partage, spécifiez les propriétés de partage appropriées dans votre cas et modifiez le nom du partage au profit de celui utilisé par le dossier de l'image administrative d'origine.
Les ordinateurs installés depuis l'emplacement de partage de l'image administrative d'origine sont automatiquement mis à niveau vers la nouvelle version au démarrage de SolidWorks.
Sujet parent : Mise à niveau de clients à partir d'images administratives


Mettre manuellement à niveau les clients des images administratives en utilisant la ligne de commande

Après avoir mis à niveau une image administrative, vous pouvez mettre à niveau les clients manuellement en utilisant la ligne de commande.

  1. Assurez-vous que tous les clients ont le même service pack de la version précédente. (Les clients sur lesquels l'application n'est pas déjà installée ne sont pas mis à niveau.)
  2. Si vous le souhaitez, vous pouvez exécuter l'Assistance pour copier les paramètres sur un des systèmes clients pour capturer les options SolidWorks en cours.
  3. Créez une image administrative en utilisant le Gestionnaire d'installation SolidWorks ou la ligne de commande.

    Veillez à ne pas mettre à niveau l'image précédente ni à la remplacer.
    Si vous effectuez une mise à niveau d'une installation SolidWorks dans une langue autre que l'anglais, vous devez créer une image administrative pour le composant d'installation dans une langue autre que l'anglais.

  4. Mettez tous les clients à niveau vers la nouvelle version en utilisant la commande msiexec et en spécifiant ce qui suit:

    • Incluez les options de ligne de commande /I et qb msiexec.
    • Spécifiez, s'il y en a, toutes les propriétés de ligne de commandede fonction et globales requises. Pour plus de détails, voir Propriétés de la ligne de commande.

    Par exemple, pour mettre à niveau une version existante de SolidWorks:

    msiexec /I chemin_d'accès_Msi" INSTALLDIR="C:\Program Files\le_dossier_de_votre_choix" SOLIDWORKSSERIALNUMBER="xxxx xxxx xxxx xxxx xxxx xxxx" UPGRADESWINSTALL=1 SWMIGRATE="SolidWorks version servicepack" /qb

    Si vous mettez à niveau une installation de SolidWorks dans une langue autre que l'anglais, vous devez mettre à niveau le composant de la langue autre que l'anglais après avoir mis à niveau les composants de SolidWorks.

Sujet parent : Mise à niveau de clients à partir d'images administratives


Administration des mises à jour de produits au moyen des service packs

Les mises à jour de produits au moyen des service packs visent à améliorer la fiabilité du système, la compatibilité des programmes, la sécurité, etc.

Vous pouvez les acquérir de deux façons:

Pour les versions actuelles de SolidWorks:
En utilisant le Gestionnaire d'installation SolidWorks pour rechercher, télécharger et installer des mises à jour.

Vous pouvez lancer le Gestionnaire d'installation SolidWorks manuellement ou bien planifier une vérification périodique des mises à jour disponibles.

Pour les versions de SolidWorks antérieures à 2008:
En téléchargeant les service packs manuellement depuis le site Web du support SolidWorks.

Les service packs sont des correctifs appliqués à une version existante du logiciel. Par exemple, SolidWorks 2007 SP1.0 est un service pack de la version SolidWorks 2007 SP0.0. Vous installez ces service packs à l'aide du Gestionnaire d'installation de SolidWorks 2007; vous ne pouvez pas les installer avec le Gestionnaire d'installation SolidWorks de la version SolidWorks 2008 ou ultérieure.

Pour des instructions sur le téléchargement et l'installation de service packs, consultez la documentation relative à l'installation de la version SolidWorks que vous mettez à jour.

  • Restaurer des service packs antérieurs dans une image administrative
    Vous pouvez faire revenir une image administrative à un service pack antérieur. Si vous avez installé le logiciel SolidWorks à partir de disques, vous avez besoin des disques d'origine pour installer un service pack. Une copie de l'image administrative antérieure doit être disponible.
  • Appliquer des service packs aux clients déployés avec Microsoft Active Directory
    Si vous avez installé le logiciel SolidWorks avec Microsoft Active Directory, vous pouvez aussi appliquer des service packs aux clients avec celui-ci.
Sujet parent : Administration d'installations multiples


Restaurer des service packs antérieurs dans une image administrative

Vous pouvez faire revenir une image administrative à un service pack antérieur. Si vous avez installé le logiciel SolidWorks à partir de disques, vous avez besoin des disques d'origine pour installer un service pack. Une copie de l'image administrative antérieure doit être disponible.

Il n'est pas possible de restaurer un service pack antérieur pour les images administratives qui ont été mises à niveau. Les images administratives créées avec une méthode différente de celle du Gestionnaire d'installation SolidWorks ne peuvent pas être restaurées à une version antérieure. Les clients installés à partir de ces images administratives doivent être désinstallés puis réinstallés en utilisant une image administrative créée depuis la version précédente.
  1. Supprimez le dossier contenant l'image administrative actuelle. Pour ce faire, ouvrez l'Invite de commandes et entrez:

    rmdir /s/q chemin_d'accès_à_l'image_administrative_actuelle

  2. Déplacez la copie de sauvegarde de l'image administrative vers l'emplacement où vous avez supprimé l'image administrative actuelle. Pour ce faire, ouvrez l'Invite de commandes et entrez:

    move chemin_d'accès_à_l'image_administrative_de_sauvegarde chemin_d'accès_à_l'image_administrative_actuelle

    Après avoir restauré une image administrative, les ordinateurs clients sont automatiquement restaurés à la prochaine exécution du logiciel SolidWorks.

Sujet parent : Administration des mises à jour de produits au moyen des service packs


Appliquer des service packs aux clients déployés avec Microsoft Active Directory

Si vous avez installé le logiciel SolidWorks avec Microsoft Active Directory, vous pouvez aussi appliquer des service packs aux clients avec celui-ci.

  1. Copiez l'image administrative vers un nouveau dossier en utilisant la ligne de commande suivante:

    xcopy chemin_d'accès_à_l'image_administrative_actuelle chemin_d'accès_à_l'image_administrative_de_sauvegarde /s/i/v

  2. Appliquez le service pack à la copie de l'image administrative.
  3. Créez un nouveau fichier de transformation pour spécifier la mise à niveau d'une installation du logiciel SolidWorks:
    1. Ouvrez la fenêtre Invite de commandes.
    2. Dans le dossier contenant l'image administrative, faites glisser SWCreateMST.exe dans l'Invite de commandes.

      Le format de la commande est le suivant:

      chemin_d'accès_de_l'image_administrative\SWCreateMST.exe chemin_d'accès_au_fichier_MSI_d'une_image_administrative liste_des_propriétés

      La ligne de commande doit inclure tous les paramètres utilisés pour créer le fichier de transformation d'origine, plus les propriétés générales UPGRADESWINSTALL et SWMIGRATE.

      Par exemple, si la commande d'origine était:

      C:\admin\SWCreateMST.exe "c:\admin\SolidWorks.msi" INSTALLDIR="C:\Program Files\votre_dossier" SOLIDWORKSSERIALNUMBER="xxxx xxxx xxxx xxxx" ADDLOCAL=SolidWorks,Manuals,Intel_Modules_AgeiaX86 OFFICEOPTION=0 SERVERLIST=25734@votre_serveur

      la commande de mise à jour doit être:

      C:\admin\SWCreateMST.exe "c:\admin\SolidWorks.msi" INSTALLDIR="C:\Program Files\le_dossier_de_votre_choix" SOLIDWORKSSERIALNUMBER="xxxx xxxx xxxx xxxx" ADDLOCAL=SolidWorks,Manuals,Intel_Modules_AgeiaX86 OFFICEOPTION=0 SERVERLIST=25734@votre_serveur UPGRADESWINSTALL=1 SWMIGRATE="SolidWorks version service_pack"

      Le fichier de transformation, SolidWorks.mst, est créé dans le dossier contenant l'image administrative.

      Dans cet exemple, les commandes originales et de mise à jour sont pour l'installation de la version 32 bits de SolidWorks sur un système d'exploitation 32 bits. Si vous installez la version 32 bits de SolidWorks sur un système d'exploitation 64 bits, utilisez "Intel_Modules_AgeiaX64" à la place de "Intel_Modules_AgeiaX86". Si vous installez la version 64 bits de SolidWorks sur un système d'exploitation 64 bits, vous n'utilisez ni "Intel_Modules_AgeiaX86” ni “Intel_Modules_AgeiaX64".

  4. Dans Active Directory, éditez la stratégie Published Apps du ou des groupe(s) pour déployer le logiciel SolidWorks.
  5. Dans la boîte de dialogue Stratégie de groupe, développez Configuration ordinateur et Paramètres logiciel.
  6. A l'aide du bouton droit de la souris, cliquez sur Installation de logiciel et sélectionnez Nouveau > Package.
  7. Recherchez l'image administrative et cliquez sur Ouvrir.
  8. Dans la boîte de dialogue Déploiement du logiciel, sélectionnez Publication ou attribution avancée, puis cliquez sur OK.
  9. Dans la boîte de dialogue Propriétés de SolidWorks, sur l'onglet Modifications:
    1. Cliquez sur Ajouter.
    2. Parcourez jusqu'au fichier .mst.
    3. Cliquez sur Ouvrir.
  10. Cliquez sur OK .
Sujet parent : Administration des mises à jour de produits au moyen des service packs


Workgroup PDM

Workgroup PDM est un logiciel de gestion des données de produit qui fonctionne au sein de l'environnement SolidWorks ou en tant qu'application autonome dans SolidWorks Explorer. Workgroup PDM contrôle les projets à l'aide de procédures d'extraction, d'archivage, de contrôle des révisions et d'autres tâches d'administration.

Le schéma suivant illustre un système Workgroup PDM:

  • Il ne peut y avoir qu'un seul coffre-fort par ordinateur.
  • Le répertoire du coffre-fort ne peut pas être caché ou en lecture seule.
  • En tant qu'application client/serveur, la performance de Workgroup PDM dépend de la robustesse du réseau.
  • Si le nombre de documents est important, il est préférable de créer plus de projets ou sous-projets pour des raisons de performance.

Installation

  • Les clients et le VaultAdmin, l'API et le Viewer peuvent être installés sur le même ordinateur que le coffre-fort ou sur des ordinateurs distincts.
  • Il n'est pas nécessaire d'installer Workgroup PDM Server pour installer le client API. Le client API est installé au cours de l'installation de Workgroup PDM Client.
  • Pour configurer le dossier du coffre-fort sur un emplacement à distance, tapez le chemin d'accès UNC (Universal Naming Convention) comme destination du serveur lorsque vous y êtes invité. (Pour plus de détails, voir Format UNC.)
  • Le redémarrage de l'ordinateur est nécessaire lors de l'installation et de la mise à jour du coffre-fort.
  • Si le service Workgroup PDM Server ne démarre pas automatiquement après le redémarrage de l'ordinateur, vous devez le faire manuellement. Dans l'Explorateur Windows, exécutez pdmwvault.exe dans le dossier rép_install\SolidWorks Workgroup PDM\Vault.
  • Lorsque vous installez le client Workgroup PDM, vous devez installer solidworksexplorer.exe sur chaque ordinateur. Cet exécutable peut se trouver sur un lecteur partagé. Workgroup PDM Vault, Workgroup PDM Viewer, API Client et VaultAdmin ne sont pas installés sur chaque ordinateur client.

Licences

  • Une licence pour Workgroup PDM API est incluse avec les licences des clients SolidWorks et SolidWorks Explorer. Une licence client est requise pour les routines d'archivage API.
  • Une licence Workgroup PDM Viewer doit être installée avec le coffre-fort pour activer le Viewer.

Autorisations

  • L'administrateur du coffre-fort doit avoir un accès en écriture pour l'installation et pour le dossier du coffre-fort.
  • Il doit gérer le dossier du coffre-fort à partir de VaultAdmin, pas de l'Explorateur Windows.
  • Les utilisateurs ne doivent jamais avoir accès en écriture au dossier du coffre-fort dans l'Explorateur Windows.

Sécurité, ports et paramétrage Duplex

  • Workgroup PDM doit pouvoir être installé en tant que service Windows pour que d'autres applications ne soient pas autorisées à bloquer ou à filtrer le service. Si des outils de lutte contre les logiciels espions tels que Microsoft AntiSpyware demandent votre approbation au cours de l'installation, cliquez sur Autoriser de façon à ce que Workgroup PDM Server soit installé comme service Windows.
  • Si vous installez Workgroup PDM sur Windows XP avec le Service Pack 2, sur un serveur Windows 2003 avec le Service Pack 1 ou sur un ordinateur avec un pare-feu actif, vous devez ouvrir des ports Workgroup PDM en tant qu'exceptions dans le pare-feu.

    En général, les ports par défaut sont:

    • 20000 (VaultAdmin)
    • 30000 (Data)
    • 40000 (Request)
    • 80 (Viewer)
    Pour obtenir des informations sur la modification des paramètres de port, voir Dépannage pour les administrateurs du coffre-fort dans l'aide de Workgroup PDM et de SolidWorks Explorer et dans l'aide relative au Centre de sécurité de Microsoft Windows. Pour installer Workgroup PDM Vault et Workgroup PDM Viewer en même temps, utilisez l'option Personnalisée de la boîte de dialogue Type d'installation.
  • Le paramétrage duplex doit être le même pour le serveur et le port correspondant. Ainsi, tous deux peuvent être 100MB Full ou bien Auto.

Documents SolidWorks Toolbox

Les documents SolidWorks Toolbox sont des composants de matériel communs qui, dans la plupart des cas, ne nécessitent pas de contrôle des révisions et ne sont pas archivés dans Workgroup PDM Vault. Consultez l'aide en ligne de Workgroup PDM pour des détails sur la configuration de SolidWorks Toolbox et autres bibliothèques standard.

  • Workgroup PDM Viewer
    Le logiciel Workgroup PDM établit automatiquement un dossier virtuel au cours de l'installation à l'aide de Microsoft Internet Information Services (IIS).
  • Installer un serveur SolidWorks Workgroup PDM
    L'installation de Workgroup PDM Server crée un coffre-fort Workgroup PDM, qui consiste en une base de données servant à stocker les projets SolidWorks.
  • Configurer Workgroup PDM pour les clients
    Apres avoir installé le coffre-fort du serveur Workgroup PDM, vous pouvez configurer le coffre-fort des clients.
  • Installation de Workgroup PDM Server et Viewer sur un réseau de périmètre
    L'installation d'un serveur SolidWorks Workgroup PDM Web et de Workgroup PDM Viewer sur un réseau de périmètre (DMZ) a des conséquences au niveau du pare-feu.
  • Accès au client Workgroup PDM
    Les clients Workgroup PDM utilisent le contrôle d'accès de connexion de Microsoft Windows, ont accès au Web par l'intermédiaire de Workgroup PDM Viewer et sont mis à jour automatiquement chaque fois que le coffre-fort Workgroup PDM a été actualisé.
  • Administration de Workgroup PDM VaultAdmin
    Après l'installation de Workgroup PDM, les administrateurs du coffre-fort doivent effectuer les tâches suivantes:


Workgroup PDM Viewer

Le logiciel Workgroup PDM établit automatiquement un dossier virtuel au cours de l'installation à l'aide de Microsoft Internet Information Services (IIS).

Vous devez installer Microsoft Internet Information Services (IIS) avant d'installer le Viewer.
Les composants requis sont:
  • Outils de gestion du Web
    • Console de gestion IIS
  • Services World Wide Web: Fonctions de développement d'applications
    • Extensibilité .NET
    • ASP.NET
    • CGI
    • Extensions ISAPI
    • Filtres ISAPI
Consultez la documentation de Microsoft pour des instructions d'installation IIS.
L'installation de Workgroup PDM Viewer est sujette aux restrictions suivantes:
  • Web Site Content Directory est le dossier d'installation du Viewer.
  • Vous ne pouvez pas utiliser de traits de soulignement dans le nom de l'ordinateur qui héberge le Viewer.
  • Si vous installez le Viewer sur Windows XP avec le Service Pack 2, vous devez ouvrir un port dans le pare-feu Windows pour HTTP (port 80).
  • Le Viewer ne peut pointer que vers un seul coffre-fort à tout moment.

Les utilisateurs accèdent à Workgroup PDM Viewer en tapant l'URL suivante dans le champ de l'adresse d'Internet Explorer:

http://Nom_ordinateur_Viewer/pdmweb/

Sujet parent : Workgroup PDM


Installer un serveur SolidWorks Workgroup PDM

L'installation de Workgroup PDM Server crée un coffre-fort Workgroup PDM, qui consiste en une base de données servant à stocker les projets SolidWorks.

  1. Démarrez le Gestionnaire d'installation SolidWorks (comme décrit sous Lancer l'installation de SolidWorks).
  2. Sur l'écran Bienvenue sélectionnez l'une des options suivantes:

    • Produits Serveur
    • Installer SolidWorks Workgroup PDM Server (coffre-fort) sur cet ordinateur.

  3. Sur l'écran Résumé, cliquez sur Modifier pour obtenir un code de validation. Le code peut être obtenu à l'aide d'une des méthodes suivantes:
    • Connexion Internet
      1. Entrez le numéro de série SolidWorks et une adresse de messagerie dans le champs fournis.
      2. Sélectionnez Validation automatique et cliquez sur Obtenir un code.
    • Courrier électronique
      1. Si vous n'avez pas accès à une connexion Internet sur votre ordinateur, cliquez sur Validation manuelle par courrier électronique. Le Gestionnaire d'installation génère un fichier de demande de validation.
      2. Cliquez sur Enregistrer pour stocker le fichier localement sur le système.
      3. Suivez les instructions à l'écran et entrez le code de validation.
  4. Cliquez sur Retour au résumé.
  5. Sur l'écran Résumé, cliquez sur Installer maintenant.
Sujet parent : Workgroup PDM


Configurer Workgroup PDM pour les clients

Apres avoir installé le coffre-fort du serveur Workgroup PDM, vous pouvez configurer le coffre-fort des clients.

  1. Connectez-vous à VaultAdmin (installé avec SolidWorks Explorer) avec le nom d'utilisateur et le mot de passe par défaut
  2. Dans VaultAdmin, définissez les comptes d'utilisateurs et de groupes, les dossiers de projets, les permissions, etc.

    Pour des instructions, voir Aide de SolidWorks Workgroup PDM:

  3. Envoyez un message électronique aux clients avec le nom de l'ordinateur du serveur et leur nom d'utilisateur et mot de passe (généralement différents de ceux qu'ils utilisent pour Microsoft Windows).
  • Configurer Workgroup PDM Viewer pour le connecter à un emplacement de coffre-fort différent
    Vous pouvez configurer Workgroup PDM Viewer pour le connecter à un emplacement de coffre-fort différent en utilisant le Registre Windows.
  • Configurer les types MIME pour le téléchargement de documents
    Vous pouvez configurer les types MIME pour le téléchargement de documents en utilisant les paramètres du Registre Windows.
Sujet parent : Workgroup PDM


Configurer Workgroup PDM Viewer pour le connecter à un emplacement de coffre-fort différent

Vous pouvez configurer Workgroup PDM Viewer pour le connecter à un emplacement de coffre-fort différent en utilisant le Registre Windows.

  1. Mettez à jour le chemin d'accès au registre en changeant la valeur de Ordinateur du coffre-fort:

    HKEY_LOCAL_MACHINE\SOFTWARE\SolidWorks\SolidWorks 2009\PDMWorks Workgroup\Vault Computer

  2. Réinstallez Viewer Workgroup PDM Viewer. Dans la boîte de dialogue Nom de l'ordinateur du coffre-fort, tapez le nom du nouvel ordinateur.
Sujet parent : Configurer Workgroup PDM pour les clients


Configurer les types MIME pour le téléchargement de documents

Vous pouvez configurer les types MIME pour le téléchargement de documents en utilisant les paramètres du Registre Windows.

Par défaut, le Viewer envoie des demandes d'ouverture de document avec le type MIME générique "application/octet-stream." Microsoft Internet Explorer ouvre alors le document requis avec l'extension de fichier fournie. Vous pouvez mapper des types MIME supplémentaires ou en désactiver les mappages en modifiant la sous-clé de registre Mime Types dans le Registre Windows.

  • Pour mapper des types MIME supplémentaires, créez des valeurs chaîne additionnelles dans la sous-clé du registre:

    HKEY_LOCAL_MACHINE\SOFTWARE\SolidWorks\SolidWorks 2009\PDMWorks Workgroup\WebPortal\Mime Types

    sous la forme:

    "ext" = "mime type"

    Par exemple:

    "dxf" = "image/vnd.dxf"

    Vous devez créer manuellement cette sous-clé de registre avant d'ajouter les valeurs.

    Pour désactiver les mappages de types MIME, changez la valeur de registre Use Custom MIME Types à 0 (zéro).

    HKEY_LOCAL_MACHINE\SOFTWARE\SolidWorks\SolidWorks 2009\PDMWorks Workgroup\WebPortal\Use Custom MIME Types

    Il n'est pas nécessaire de redémarrer le serveur Web pour activer ce paramètre.

Sujet parent : Configurer Workgroup PDM pour les clients


Installation de Workgroup PDM Server et Viewer sur un réseau de périmètre

L'installation d'un serveur SolidWorks Workgroup PDM Web et de Workgroup PDM Viewer sur un réseau de périmètre (DMZ) a des conséquences au niveau du pare-feu.

Comme les clients Workgroup PDM Viewer communiquent avec le serveur Web par les ports HTTP ou HTTPS, ces ports doivent être ouverts sur le système Internet Information Server (IIS) où est installé le serveur Web.

  • Pour le protocole HTTP, le port par défaut est 80.
  • Pour le protocole HTTPS (SSL), le port par défaut est 443.

Les clients Web Viewer eux-mêmes n'ont pas besoin de faire l'objets d'exceptions du pare-feu.

Vous devez vous assurer que le serveur Web peut atteindre le serveur du coffre-fort par ces ports par défaut:

  • 30000 (Data)
  • 40000 (Request)
  • Configuration réseau pour Workgroup PDM Viewer dans un réseau de périmètre
    La configuration réseau montre un serveur réseau de périmètre configuré sur un sous-réseau de périmètre et sa communication avec les réseaux interne et externe.
  • Installation et configuration de Workgroup PDM Web Server et Viewer
    Lorsque vous configurez un serveur Workgroup PDM Web dans un réseau de périmètre, l'emplacement d'installation des composants est importante.
Sujet parent : Workgroup PDM


Configuration réseau pour Workgroup PDM Viewer dans un réseau de périmètre

La configuration réseau montre un serveur réseau de périmètre configuré sur un sous-réseau de périmètre et sa communication avec les réseaux interne et externe.

Le serveur réseau de périmètre communique avec le LAN par l'intermédiaire d'un pare-feu interne. Il communique avec le réseau externe par l'intermédiaire d'un pare-feu externe, d'un routeur et d'un cluster d'équilibrage.

Le client Internet Explorer se connecte au serveur Workgroup PDM Viewer/IIS par le port 80 (ou 443 s'il est configuré pour utiliser SSL). Workgroup PDM Viewer se connecte alors au serveur du coffre-fort par le port 30000 ou 40000. Le serveur du coffre-fort renvoie les informations demandées à Workgroup PDM Viewer, qui les transmet à son tour au client Internet Explorer.

Le serveur réseau de périmètre a deux adresses IP:

  • L'adresse IP interne sur le LAN
  • L'adresse IP publique fournie par le fournisseur de services Internet

Le serveur Web dans le réseau de périmètre est situé derrière un cluster d'équilibrage. Bien que vous puissiez directement accéder au serveur Web pour les tâches administratives, l'ensemble du flux de services Web vers les serveurs dans le réseau de périmètre est traité par les équilibreurs de charge.

Les équilibreurs de charge convertissent l'adresse IP matérielle du serveur en adresse IP virtuelle (VIP) sur la partie du réseau qui est exposée au public. Si vous naviguez jusqu'au VIP ou l'URL du serveur Web alors que vous êtes connecté au réseau, vous pouvez voir le site.

Le pare-feu externe convertit le VIP du programme d'équilibrage de charge en adresse publique et routable.

Sujet parent : Installation de Workgroup PDM Server et Viewer sur un réseau de périmètre


Installation et configuration de Workgroup PDM Web Server et Viewer

Lorsque vous configurez un serveur Workgroup PDM Web dans un réseau de périmètre, l'emplacement d'installation des composants est importante.
  • Installez le serveur Web IIS sur le sous-réseau de périmètre.
  • Installez Workgroup PDM Viewer IIS sur le sous-réseau de périmètre.
  • Installez Workgroup PDM Vault sur le domaine principal ou réseau interne de l'intranet local.

La configuration requise pour l'installation et la configuration de Workgroup PDM Viewer dans un réseau de périmètre est la suivante:

  • Microsoft IIS 6.0 ou version ultérieure
  • Une adresse IP publique (attribuée par votre fournisseur de services) sur le serveur Web du sous-réseau de périmètre

Pour installer et configurer les composants Workgroup PDM:

  1. Installez Microsoft IIS sur le serveur du sous-réseau de périmètre.
  2. Réalisez deux installations de SolidWorks Workgroup PDM Server:
    1. D'abord, installez le composant Vault sur le serveur du coffre-fort.
    2. Exécutez le programme d'installation une seconde fois pour installer Workgroup PDM Viewer et ses composants de licence sur le serveur Web IIS. Entrez le nom de l'ordinateur serveur hébergeant le coffre-fort de sorte que le portail Web sache où trouver le service Serveur du coffre-fort.

    Lorsque vous exécutez l'installation, l'application PDMWeb est automatiquement ajoutée au site Web IIS par défaut.

  3. Assurez-vous que les ports 30000 et 40000 sont ouverts dans le pare-feu du réseau interne.
  4. Si le serveur interne a une adresse IP fixe, modifiez le fichier C:\Windows\system32\drivers\etc\hosts sur le serveur de périmètre. Créez un mappage du nom du système vers l'adresse IP afin que le serveur de périmètre puisse communiquer avec le serveur interne:
    1. Ouvrez le fichier hosts dans un éditeur de texte tel que le Bloc-Notes.
    2. Ajoutez une nouvelle ligne pour l'adresse IP et le nom du serveur du coffre-fort.
    3. Enregistrez le fichier hosts.
Sujet parent : Installation de Workgroup PDM Server et Viewer sur un réseau de périmètre


Accès au client Workgroup PDM

Les clients Workgroup PDM utilisent le contrôle d'accès de connexion de Microsoft Windows, ont accès au Web par l'intermédiaire de Workgroup PDM Viewer et sont mis à jour automatiquement chaque fois que le coffre-fort Workgroup PDM a été actualisé.

Pour vous connecter en tant que client à Workgroup PDM: | Les noms et mots de passe des utilisateurs clients ne sont pas les mêmes dans Workgroup PDM et Microsoft Windows. Contactez votre Administrateur système pour de plus amples informations sur la connexion.
Pour se connecter à Workgroup PDM Viewer: | Contactez votre administrateur système pour obtenir l'URL pour vous connecter au Viewer.
Pour mettre à jour les clients Workgroup PDM: | Les clients Workgroup PDM (complément SolidWorks et Contributor) détecte la mise à jour de Vault. Il n'est pas nécessaire de télécharger un service pack pour les mettre à jour.
Sujet parent : Workgroup PDM


Administration de Workgroup PDM VaultAdmin

Après l'installation de Workgroup PDM, les administrateurs du coffre-fort doivent effectuer les tâches suivantes:

  • Se connecter à VaultAdmin.
  • Modifier le mot de passe de l'administrateur du coffre-fort.
  • Créer des comptes d'utilisateurs.
  • Fournir les noms de compte et mots de passe aux utilisateurs.

Pour des détails, voir SolidWorks Workgroup PDM dans l'aide principale de SolidWorks.

  • Connexion initiale à Workgroup PDM VaultAdmin
    Lorsque vous vous connectez pour la première fois à PDM VaultAdmin, spécifiez le nom et le mot de passe de l'administrateur Workgroup PDM, ainsi que le nom de l'ordinateur hébergeant Workgroup PDM Vault.
  • Mettre à niveau Workgroup PDM Vault Server
    Vous pouvez mettre à niveau Workgroup PDM Vault Server en utilisant l'option Vérifier la disponibilité de mises à jour de SolidWorks, un DVD d'installation SolidWorks ou un fichier de mise à niveau de Workgroup PDM téléchargé manuellement vers un dossier local.
  • Mettre à niveau les clients Workgroup PDM
    Les clients sont invités à procéder à la mise à jour à la prochaine connexion suivant la mise à jour du coffre-fort. Aucun service pack n'est requis pour la mise à jour des clients.
Sujet parent : Workgroup PDM


Connexion initiale à Workgroup PDM VaultAdmin

Lorsque vous vous connectez pour la première fois à PDM VaultAdmin, spécifiez le nom et le mot de passe de l'administrateur Workgroup PDM, ainsi que le nom de l'ordinateur hébergeant Workgroup PDM Vault.

  1. Dans Windows, cliquez sur Démarrer > Tous les programmes > SolidWorks(version) > Workgroup PDM VaultAdmin.
  2. Dans la boîte de dialogue, entrez les informations suivantes:

    Nom | pdmwadmin
    Mot de passe | pdmwadmin
    Ordinateur du coffre-fort | Le nom de l'ordinateur où le coffre-fort est installé. Si vous exécutez VaultAdmin sur l'ordinateur sur lequel est installé le coffre-fort, tapez localhost.

  3. Cliquez sur Connexion.
Pour des raisons de sécurité, nous vous recommandons de changer le mot de passe de l'administrateur dès que possible. Dans VaultAdmin, sélectionnez l'onglet Utilisateurs et groupes.
Sujet parent : Administration de Workgroup PDM VaultAdmin


Mettre à niveau Workgroup PDM Vault Server

Vous pouvez mettre à niveau Workgroup PDM Vault Server en utilisant l'option Vérifier la disponibilité de mises à jour de SolidWorks, un DVD d'installation SolidWorks ou un fichier de mise à niveau de Workgroup PDM téléchargé manuellement vers un dossier local.

Vous pouvez installer une seule version du serveur Workgroup PDM.
  1. Demandez à tous les utilisateurs de se déconnecter du coffre-fort Workgroup PDM, puis verrouillez-le.
  2. Sauvegardez les données du coffre-fort.
  3. Utilisez Ajout/Suppression de programmes dans le Panneau de configuration de Microsoft Windows pour supprimer la version actuelle de Workgroup PDM Server.
  4. Installez la nouvelle version du serveur Workgroup PDM.
    • Pour utiliser la fonction Vérifier la disponibilité de mises à jour de SolidWorks:
      1. Sous Windows, cliquez sur Démarrer > Tous les programmes > Gestionnaire d'installation SolidWorks > Vérifier la disponibilité de mises à jour.
      2. Dans la boîte de dialogueNouvelles versions disponibles, sélectionnez Télécharger et installer une nouvelle version, sélectionnez la version à installer et cliquez sur Suivant.

        La nouvelle version du Gestionnaire d'installation SolidWorks est téléchargée et exécutée.

    • Pour utiliser un DVD d'installation SolidWorks, insérez-le dans le lecteur et suivez les instructions données par le Gestionnaire d'installation SolidWorks.
    • Pour utiliser le fichier d'installation de Workgroup PDM téléchargé manuellement (pdmwserver.exe), double-cliquez sur le fichier et suivez les instructions pour la mise à niveau de Workgroup PDM Server.
  5. Utilisez le Planificateur de tâches SolidWorks pour mettre à jour les fichiers Workgroup PDM dans le coffre-fort.
  6. Déverrouillez le coffre-fort et informez les utilisateurs qu'ils peuvent recommencer à l'utiliser.
Sujet parent : Administration de Workgroup PDM VaultAdmin


Administration des licences

Après l'installation, vous pouvez activer les licences SW en activant les ordinateurs individuels (activation de licence) ou en installant et activant des licences reseau flottantes sur un serveur (Gestion des licences SolidNetWork).

En général, l'activation de licence est utilisée pour les installations sur des ordinateurs individuels; vous pouvez cependant installer le logiciel individuellement, puis contrôler les licences avec le Gestionnaire de licences SolidNetWork. A l'inverse, même si les sites plus grands utilisent généralement des licences réseau flottantes, vous pouvez déployer des installations à partir d'une image administrative, puis activer les numéros de série à partir d'ordinateurs individuels.

  • Administrer les licences individuelles
    De manière générale, l'administration des licences individuelles consiste à activer et transférer des licences directement depuis SolidWorks.
  • Administrer des licences avec le Gestionnaire de licences SolidNetWork
    Le gestionnaire de licences SolidNetWork prend en charge plusieurs clients de licence en distribuant les clients sur le réseau. Le nombre d'utilisateurs peut ainsi dépasser le nombre de licences en utilisant des licences flottantes.


Administrer les licences individuelles

De manière générale, l'administration des licences individuelles consiste à activer et transférer des licences directement depuis SolidWorks.

L'activation est une procédure d'enregistrement et de validation des licences SolidWorks autonomes (autres que la licence SolidNetWork). En général, si votre licence de produit n'a pas encore été activée, SolidWorks tente de l'activer lorsque vous démarrez le produit.

Vous pouvez aussi transférer des licences individuelles en cliquant sur ? > Transférer des licences dans SolidWorks.

  • Activer une licence
    Avant de pouvoir exécuter les produits SolidWorks sur un ordinateur individuel, vous devez activer la licence pour cet ordinateur.
  • Transférer une licence
    Pour transférer votre licence sur un nouvel ordinateur ou sur un ordinateur mis à niveau, transférez-la d'abord sur le serveur de clés de licence de Dassault Systèmes SolidWorks Corporation, puis réactivez-la sur le nouvel ordinateur ou l'ordinateur mis à niveau.
Sujet parent : Administration des licences


Activer une licence

Avant de pouvoir exécuter les produits SolidWorks sur un ordinateur individuel, vous devez activer la licence pour cet ordinateur.

Pour procéder à l'activation, vous devez avoir accès à Internet ou à la messagerie électronique. Après l'activation, vous n'avez pas besoin d'être en ligne pour utiliser les produits. Si vous n'avez pas accès à la messagerie électronique sur l'ordinateur sur lequel vous utilisez ce produit, vous pouvez enregistrer le fichier d'activation et l'envoyer à partir d'un autre ordinateur.

Cette procédure:
  • Active toutes les licences de la gamme de produits SolidWorks.
  • Vous permet de transférer les droits de licence d'un ordinateur à l'autre.
  • Vous permet d'installer et d'activer les produits SolidWorks sur un ordinateur au travail et un à votre domicile.
  • Peut être réalisée immédiatement (action recommandée) ou dans les 30 jours suivant l'installation.
  • Permet de se passer de dongles. Cependant, si vous exécutez des versions précédentes des produits SolidWorks qui n'ont pas recours à l'activation, vous devez utiliser un dongle.

Pour les administrateurs système qui ont plusieurs numéros de série à gérer, il est possible d'utiliser l'Editeur d'options du Gestionnaire d'images administratives. Pour plus de détails, voir Editeur d'options du Gestionnaire d'images administratives.

Pour activer une licence:

  1. Démarrez l'application SolidWorks.
  2. Démarrez l'Activation de produit SolidWorks à l'aide d'une des méthodes suivantes:
    • Si vous n'avez pas encore activé la licence pour cet ordinateur, la fenêtre Activation de produit SolidWorks s'affiche automatiquement quand vous démarrez SolidWorks.
    • Si la fenêtre Activation de produit SolidWorks ne s'affiche pas automatiquement, lancez l'activation en cliquant sur ? > Activer des licences.
  3. Cliquez dans la liste Produit pour spécifier le produit dont vous souhaitez activer la licence.
  4. Spécifiez l'activation automatique par Internet ou l'activation manuelle par la messagerie électronique.
  5. Fournissez les informations de contact par courrier électronique.
  6. Cliquez sur Suivant pour continuer.
    • Par Internet: L'activation a lieu automatiquement.
    • Par courrier électronique: Cliquez sur Enregistrer pour créer un fichier de requête, puis envoyez-le à activation@solidworks.com. Lorsque vous recevez le courriel contenant le fichier de réponse, extrayez ce dernier du courriel et cliquez sur Ouvrir pour le charger.
      Si nécessaire, quittez et exécutez de nouveau la procédure d'activation pour ouvrir le fichier de réponse.
  7. Cliquez sur Terminer.
Sujet parent : Administrer les licences individuelles


Transférer une licence

Pour transférer votre licence sur un nouvel ordinateur ou sur un ordinateur mis à niveau, transférez-la d'abord sur le serveur de clés de licence de Dassault Systèmes SolidWorks Corporation, puis réactivez-la sur le nouvel ordinateur ou l'ordinateur mis à niveau.

Si vous êtes dans l'impossibilité de transférer la licence à Dassault Systèmes SolidWorks Corporation (en raison d'une défaillance du disque dur, par exemple), la réactivation peut tout de même avoir lieu dans la plupart des cas. Si ce n'est pas le cas, contactez votre revendeur pour qu'il vous assiste.

Pour transférer une licence vers le serveur:

  1. Dans SolidWorks, cliquez sur ? > Transférer des licences et suivez les instructions.
  2. Pour réactiver la licence, allez sur le nouvel ordinateur ou l'ordinateur mis à niveau et activez la licence en suivant la procédure d'activation initiale. Pour plus de détails, voir Activer une licence.
Sujet parent : Administrer les licences individuelles


Administrer des licences avec le Gestionnaire de licences SolidNetWork

Le gestionnaire de licences SolidNetWork prend en charge plusieurs clients de licence en distribuant les clients sur le réseau. Le nombre d'utilisateurs peut ainsi dépasser le nombre de licences en utilisant des licences flottantes.

Cette image illustre une installation de licence SolidNetWork typique:

Cette image montre:
  • Le logiciel Gestionnaire de licences SolidNetWork est installé et activé uniquement sur l'ordinateur du gestionnaire de licences.
  • Aucun logiciel additionnel spécifique à SolidNetWork n'est installé sur les ordinateurs clients de la licence.

    Si vous spécifiez un numéro de série de licence SolidNetWork lors de l'installation, le Gestionnaire de licences SolidWorks identifie cet ordinateur comme étant un client de licence SolidNetWork. Le Gestionnaire d'installation SolidWorks vous demande le nom de l'ordinateur sur lequel réside le Gestionnaire de licences SolidNetWork et le numéro de port sur lequel connecter le client au gestionnaire de licences.

  • Le Gestionnaire de licences et tous les clients de licence doivent pouvoir être connectés au protocole TCP/IP (Transmission Control Protocol/Internet Protocol).
  • Activer une licence SolidNetWork
    Avant que les clients puissent exécuter les produits SolidWorks sur leurs ordinateurs individuels, vous devez activer une licence SolidNetWork sur l'ordinateur du Gestionnaire de licences SolidNetWork.
  • Transférer une licence SolidNetWork
    Pour transférer une licence SolidNetWork sur un nouvel ordinateur ou sur un ordinateur mis à niveau, transférez-la d'abord sur le serveur de clés de licence de SolidWorks Corporation, puis réactivez-la sur l'autre ordinateur.
  • Installer et configurer la gestion des licences SolidNetWork
    La configuration de la gestion des licences SolidNetWork consiste à installer le Gestionnaire de licences SolidNetWork sur l'ordinateur du gestionnaire de licences puis à installer SolidWorks \sur des ordinateurs clients en utilisant le numéro de série de la licence SolidNetWork.
  • Administration des licences SolidNetWork.
    Au nombre des tâches se trouvent le démarrage, la mise à niveau et la désinstallation du gestionnaire de licences, ainsi que l'extraction, l'emprunt et le retour des licences.
Sujet parent : Administration des licences


Activer une licence SolidNetWork

Avant que les clients puissent exécuter les produits SolidWorks sur leurs ordinateurs individuels, vous devez activer une licence SolidNetWork sur l'ordinateur du Gestionnaire de licences SolidNetWork.

Pour procéder à l'activation, vous devez avoir accès à Internet ou à la messagerie électronique. Après l'activation, vous n'avez pas besoin d'être en ligne pour utiliser les produits. Si vous n'avez pas accès à la messagerie électronique sur l'ordinateur sur lequel vous utilisez ce produit, vous pouvez enregistrer le fichier d'activation et l'envoyer à partir d'un autre ordinateur.

Cette procédure:
  • Active les licences SolidWorks qui se trouvent sur le Gestionnaire de licences SolidNetWork de SolidWorks pour les produits SolidWorks.
  • Vous permet de transférer les droits de licence SolidNetWork d'un ordinateur Gestionnaire de licences SolidNetWork à l'autre.
  • Vous permet d'installer et d'activer les droits de licence SolidNetWork sur un ordinateur Gestionnaire de licences SolidNetWork.
  • Cette opération doit être effectuée pour que vous puissiez utiliser les licences SolidNetWork.
  • Permet de se passer de dongles. Si vous activez une licence SolidNetWork pour cette version de SolidWorks, les licences SolidNetWork des versions précédentes de SolidWorks sont activées. (Il n'est plus nécessaire de garder le dongle.)

Pour activer une licence SolidNetWork:

  1. Démarrer le Gestionnaire de licences SolidNetWork (Démarrer > Tous les programmes > SolidWorks version > Gestionnaire de licences SolidNetWork > Gestionnaire de licences SolidNetWork.
  2. Si vous n'avez pas encore activé la licence SolidNetWork, le programme vous demande si vous souhaitez l'activer maintenant. Cliquez sur Oui pour activer.
  3. Sous Comment voulez-vous procéder à l'activation?, sélectionnez Automatiquement sur Internet (recommandé).
  4. Sous Coordonnées, spécifiez une adresse électronique à laquelle vous contacter..
La boîte de dialogue L'activation/réactivation a réussi indique les produits qui ont été activés.
Sujet parent : Administrer des licences avec le Gestionnaire de licences SolidNetWork


Transférer une licence SolidNetWork

Pour transférer une licence SolidNetWork sur un nouvel ordinateur ou sur un ordinateur mis à niveau, transférez-la d'abord sur le serveur de clés de licence de SolidWorks Corporation, puis réactivez-la sur l'autre ordinateur.

Si vous êtes dans l'impossibilité de transférer la licence à Dassault Systèmes SolidWorks Corporation (en raison d'une défaillance du disque dur, par exemple), la réactivation peut tout de même avoir lieu dans la plupart des cas. Si ce n'est pas le cas, contactez votre revendeur pour qu'il vous assiste.

Pour transférer une licence SolidNetWork vers le serveur:

  1. Démarrer le Gestionnaire de licences SolidNetWork (Démarrer > Tous les programmes > SolidWorks version > Gestionnaire de licences SolidNetWork > Gestionnaire de licences SolidNetWork.

  2. Sous Informations sur la licence, cliquez sur Modifier. L'assistance Activation de produit SolidWorks démarre.
  3. Sous Que souhaitez-vous faire?, sélectionnez Transférer une licence du logiciel puis cliquez sur Suivant.
  4. Sous Comment voulez-vous procéder au transfert?, sélectionnez Automatiquement sur Internet (recommandé).
  5. Sous Coordonnées, spécifiez une adresse électronique à laquelle vous contacter..
  6. Cliquez sur Suivant. Le transfert de licence de produit se termine.
Sujet parent : Administrer des licences avec le Gestionnaire de licences SolidNetWork


Installer et configurer la gestion des licences SolidNetWork

La configuration de la gestion des licences SolidNetWork consiste à installer le Gestionnaire de licences SolidNetWork sur l'ordinateur du gestionnaire de licences puis à installer SolidWorks \sur des ordinateurs clients en utilisant le numéro de série de la licence SolidNetWork.

  • Installer et activer un Gestionnaire de licences
    Le Gestionnaire de licences SolidNetWork prend en charge plusieurs clients de licences. Il distribue les licences aux clients sur le réseau.
  • Installer un client de licence
    Quand vous installez SolidWorks sur des ordinateurs clients de licence SolidNetWork, le numéro de série identifie cet ordinateur en tant que client de licence SolidNetWork.
  • Installer les Gestionnaires de licences SolidNetWork avant d'installer les clients de licence
    Vous devez installer et configurer le Gestionnaire de licences SolidNetWork sur un ordinateur au moins avant d'installer des ordinateurs clients de licence SolidNetWork.
  • Installation des gestionnaires de licences triade
    Les gestionnaires de licences triade utilisent trois ordinateurs pour une stabilité accrue. Si l'ordinateur qui gère le fichier de licence n'est pas disponible, un des deux autres ordinateurs prend le relais.
  • Utiliser les licences SolidNetWork avec des pare-feux
    Si votre ordinateur utilise un pare-feu, vous devez configurer les ports de façon à ce qu'ils prennent en charge la gestion des licences SolidNetWork.
Sujet parent : Administrer des licences avec le Gestionnaire de licences SolidNetWork


Installer et activer un Gestionnaire de licences

Le Gestionnaire de licences SolidNetWork prend en charge plusieurs clients de licences. Il distribue les licences aux clients sur le réseau.

Si vous mettez à niveau une version antérieure du Gestionnaire de licences SolidNetWork qui utilisait un dongle matériel pour l'activation de licence, enlevez le dongle avant d'installer la nouvelle version du Gestionnaire de licences SolidNetWork.

  1. Démarrez le Gestionnaire d'installation SolidWorks (comme décrit sous Lancer l'installation de SolidWorks).
    1. Pour le type d'installation, sélectionnez l'une des options suivantes:

      • Produits Serveur
      • Installer le Gestionnaire de licences SolidNetWork (licences distribuées) sur cet ordinateur

    2. Sur la page Options du Gestionnaire de licences SolidNetWork, indiquez le numéro de licence SolidNetWork ainsi que l'emplacement d'installation du Gestionnaire de licences SolidNetWork.
    3. Sur la page Résumé, cliquez sur Installer maintenant pour conclure le processus du Gestionnaire d'installation SolidWorks.
  2. Pour activer la licence SolidNetWork:
    1. Démarrer le Gestionnaire de licences SolidNetWork (Démarrer > Tous les programmes > SolidWorks version > Gestionnaire de licences SolidNetWork > Gestionnaire de licences SolidNetWork.
    2. Lorsque vous êtes invité à activer, cliquez sur Oui.
    3. Sur l'écran Informations du Serveur de licences SolidNetWork:

      • Si votre société utilise un pare-feu, sélectionnez Un pare-feu est utilisé sur ce serveur.

        Pour plus d'informations, voir Utiliser les licences SolidNetWork avec des pare-feux.

      • Utilisez la valeur par défaut dans les champs Numéro de port (et Numéro de port du démon si vous avez un pare-feu), ou spécifiez les numéros de port utilisés par votre société.
        Le numéro de port est un numéro TCP/IP compris entre 1024 et 60000 utilisé exclusivement par ce processus. Le réglage par défaut, 25734, est normalement adéquat et il est improbable qu'il soit le même que tout autre processus de serveur FLEXnet en cours sur l'ordinateur du serveur de licences.

    4. Sur l'écran Activer votre produit SolidWorks:

      • Sélectionnez la procédure par Internet ou par courrier électronique.
      • Fournissez les informations de contact par courrier électronique.
      • Cliquez sur Suivant pour continuer.
        • Par Internet: L'activation a lieu automatiquement.
        • Par courrier électronique: Appuyez sur Enregistrer pour créer un fichier de requête, puis envoyez ce fichier à activation@solidworks.com. Quand vous recevez le courriel contenant le fichier de réponse, extrayez ce dernier du courriel puis cliquez sur Ouvrir pour le charger.
          Si nécessaire, quittez et exécutez de nouveau la procédure d'activation pour ouvrir le fichier de réponse.

  3. Cliquez sur Terminer.
Sujet parent : Installer et configurer la gestion des licences SolidNetWork


Installer un client de licence

Quand vous installez SolidWorks sur des ordinateurs clients de licence SolidNetWork, le numéro de série identifie cet ordinateur en tant que client de licence SolidNetWork.

  1. Démarrez le Gestionnaire d'installation SolidWorks (comme décrit sous Lancer l'installation de SolidWorks).
  2. Sur l'écran Bienvenue, cliquez sur Individuelle (sur cet ordinateur) si c'est la première installation de SoliWorks sur cet ordinateur pour cette version majeure.

    Si vous mettez à niveau depuis une version existante et passez des licences individuelles à la gestion des licences SolidNetWork, cliquez sur Modifier l'installation individuelle (sur cet ordinateur). Pour plus de détails, voir Mettre à niveau de la gestion des licences individuelles vers la gestion SolidNetWork.

  3. Lorsque le programme vous demande un numéro de série, entrez le numéro de série de la licence SolidNetWork.
  4. Dans la boîte de dialogue Ajouter un serveur, tapez l'adresse du Gestionnaire de licences SolidNetWork sous la forme:

    port@NomOrdinateur

    Le numéro de port doit être le même que celui utilisé pour l'ordinateur du Gestionnaire de licences. Le numéro par défaut est 25734 (comme décrit dans Installer et activer un Gestionnaire de licences).

    Le Gestionnaire d'installation SolidWorks essayera de confirmer que ce Gestionnaire de licences SolidNetWork est accessible. Si vous n'avez pas encore installé un gestionnaire de licences, cette confirmation échouera, mais vous pouvez cependant continuer l'installation du client de licence.

  5. Terminez l'installation de SoliWorks en suivant les instructions du Gestionnaire d'installation SolidWorks.
Sujet parent : Installer et configurer la gestion des licences SolidNetWork


Installer les Gestionnaires de licences SolidNetWork avant d'installer les clients de licence

Vous devez installer et configurer le Gestionnaire de licences SolidNetWork sur un ordinateur au moins avant d'installer des ordinateurs clients de licence SolidNetWork.

Lorsque vous installez en utilisant un numéro de série de licence SolidNetWork, le Gestionnaire d'installation SolidWorks vous demande d'entrer le nom de l'ordinateur sur lequel réside le Gestionnaire de licences SolidNetWork et le numéro de port puis tente de valider ces informations.

Si vous n'avez pas encore installé le Gestionnaire de licences SolidNetWork sur l'ordinateur que vous avez spécifié, cette validation ne peut pas réussir. Cependant, l'échec de la validation n'indique pas dans ce cas si vous avez fourni les informations de gestionnaire de licences correctes. Si le gestionnaire de licences est installé, l'échec de la validation indique que vous avez donné des informations de gestionnaire de licences incorrectes.

Sujet parent : Installer et configurer la gestion des licences SolidNetWork


Installation des gestionnaires de licences triade

Les gestionnaires de licences triade utilisent trois ordinateurs pour une stabilité accrue. Si l'ordinateur qui gère le fichier de licence n'est pas disponible, un des deux autres ordinateurs prend le relais.

Les composants suivants sont nécessaire pour utiliser des gestionnaires de licence triade:
  • Trois dongles hardware sont requis.
  • Installez les gestionnaires de licences triade uniquement sur des ordinateurs stables qui ne sont pas fréquemment arrêtés.
  • Les trois ordinateurs gestionnaires de licences doivent être sur le même sous-réseau. Ne configurez jamais des gestionnaires de licences triade avec des communications ou des liaisons d'accès à distance lentes.
  • L'administrateur système doit détecter lorsqu'un gestionnaire de licences est hors service et le redémarrer le plus vite possible.
    Si seuls deux gestionnaires de licences fonctionnent, la situation est pire qu'avec un gestionnaire de licences unique, parce qu'il y a alors deux points d'échec.
  • Installer le Gestionnaire de licences triade initial
    Les gestionnaires de licences triade utilisent trois ordinateurs pour une stabilité accrue. Ce processus montre comment installer le Gestionnaire de licences SolidNetWork sur le premier ordinateur de la triade.
  • Installer le gestionnaire de licences triade sur les ordinateurs suivants
    Les gestionnaires de licences triade utilisent trois ordinateurs pour une stabilité accrue. Ce processus montre comment installer le Gestionnaire de licences SolidNetWork sur le deuxième et le troisième ordinateurs de la triade.
Sujet parent : Installer et configurer la gestion des licences SolidNetWork


Installer le Gestionnaire de licences triade initial

Les gestionnaires de licences triade utilisent trois ordinateurs pour une stabilité accrue. Ce processus montre comment installer le Gestionnaire de licences SolidNetWork sur le premier ordinateur de la triade.

  1. Sur le premier ordinateur du gestionnaire de licences triade, installez le Gestionnaire de licences SolidNetWork à l'aide du Gestionnaire d'installation SolidWorks.
    1. Démarrez le Gestionnaire d'installation SolidWorks (comme décrit sous Lancer l'installation de SolidWorks).
    2. Pour le type d'installation, sélectionnez l'une des options suivantes:

      • Produits Serveur
      • Installer le Gestionnaire de licences SolidNetWork (licences distribuées) sur cet ordinateur

    3. Sur la page Options du Gestionnaire de licences SolidNetWork, indiquez le numéro de licence SolidNetWork ainsi que l'emplacement d'installation du Gestionnaire de licences SolidNetWork.
    4. Sur la page Résumé, cliquez sur Installer maintenant pour conclure le processus du Gestionnaire d'installation SolidWorks.
  2. A l'aide du Gestionnaire de licences SolidNetWork, configurez l'ordinateur du gestionnaire de licences triade initial:
    1. Démarrer le Gestionnaire de licences SolidNetWork (Démarrer > Tous les programmes > SolidWorks version > Gestionnaire de licences SolidNetWork > Gestionnaire de licences SolidNetWork.
    2. Cliquez sur Non.

      L'onglet Administration du serveur du Gestionnaire de licences SolidNetWork de SolidWorks apparaît.

    3. Sous Options avancées, cliquez sur Options.

      La boîte de dialogue Options avancées apparaît.

    4. Sous Mode de licence du serveur SolidNetWork, cliquez sur Fichier de licence, puis sur OK.

      La boîte de dialogue Options avancées se ferme.

    5. Sous Informations sur la licence, cliquez sur Modifier.

      La boîte de dialogue Assistance du fichier de licence SolidNetWork apparaît.

    6. Sous Type de serveur, sélectionnez Triade et cliquez sur Suivant.
    7. Dans le volet Informations sur le serveur, vérifiez que le nom de l'ordinateur, l'ID du dongle et le numéro de port pour l'ordinateur gestionnaire de licences triade initial sont corrects et cliquez sur Suivant.

      Si votre ordinateur utilise un pare-feu, il se peut que vous ayez à spécifier d'autres informations sur cet écran. Pour plus d'informations, voir Utiliser les licences SolidNetWork avec des pare-feux.

    8. Sur l'écran Informations sur le serveur triade partenaire, entrez les informations de noms d'ordinateurs et d'ID de dongles pour les deux autres ordinateurs gestionnaires de licences triade.

      Ceci garantit qu'en cas d'indisponibilité d'un gestionnaire de licences, les ordinateurs clients peuvent obtenir une licence d'un des deux autres serveurs.

    9. Sur l'écran Licences, cliquez sur Lire pour rechercher et ouvrir le fichier de licence SolidNetWork.

      Les licences apparaissent dans l'Assistance du fichier de licence SolidNetWork.

    10. Cliquez sur Terminer.
    11. Cliquez sur OK pour quitter l'Assistance du fichier de licence SolidNetWork puis sur Terminer pour quitter le Gestionnaire de licences SolidNetWork.
Sujet parent : Installation des gestionnaires de licences triade


Installer le gestionnaire de licences triade sur les ordinateurs suivants

Les gestionnaires de licences triade utilisent trois ordinateurs pour une stabilité accrue. Ce processus montre comment installer le Gestionnaire de licences SolidNetWork sur le deuxième et le troisième ordinateurs de la triade.

On suppose que vous avez déjà installé au moins un gestionnaire de licences triade sur un autre ordinateur. Pour plus de détails, voir Installer le Gestionnaire de licences triade initial.

  1. Sur l'ordinateur du gestionnaire de licences triade, installez le Gestionnaire de licences SolidNetWork à l'aide du Gestionnaire d'installation SolidWorks:
    1. Démarrez le Gestionnaire d'installation SolidWorks (comme décrit sous Lancer l'installation de SolidWorks).
    2. Pour le type d'installation, sélectionnez l'une des options suivantes:

      • Produits Serveur
      • Installer le Gestionnaire de licences SolidNetWork (licences distribuées) sur cet ordinateur

    3. Sur la page Options du Gestionnaire de licences SolidNetWork, indiquez le numéro de licence SolidNetWork ainsi que l'emplacement d'installation du Gestionnaire de licences SolidNetWork.
    4. Sur la page Résumé, cliquez sur Installer maintenant pour conclure le processus du Gestionnaire d'installation SolidWorks.
  2. A l'aide du Gestionnaire de licences SolidNetWork, configurez l'ordinateur du gestionnaire de licences triade:
    1. Démarrer le Gestionnaire de licences SolidNetWork (Démarrer > Tous les programmes > SolidWorks version > Gestionnaire de licences SolidNetWork > Gestionnaire de licences SolidNetWork.

      Puisque c'est la première fois que vous exécutez le Gestionnaire de licences SolidNetWork sur cet ordinateur, le programme vous demande si vous souhaitez l'activer maintenant.

    2. Cliquez sur Non.

      L'onglet Administration du serveur du Gestionnaire de licences SolidNetWork de SolidWorks apparaît.

    3. Sous Options avancées, cliquez sur Options.

      La boîte de dialogue Options avancées apparaît.

    4. Sous Mode de licence du serveur SolidNetWork, cliquez sur Fichier de licence, puis sur OK.

      La boîte de dialogue Options avancées se ferme.

    5. Sous Informations sur la licence, cliquez sur Modifier.

      La boîte de dialogue Assistance du fichier de licence SolidNetWork apparaît.

    6. Sous Type de serveur, sélectionnez Triade et Synchroniser les informations serveur/licence puis cliquez sur Suivant.
    7. Dans le volet Informations sur le serveur, vérifiez que le nom de l'ordinateur, l'ID du dongle et le numéro de port pour cet ordinateur gestionnaire de licences triade sont corrects et cliquez sur Suivant.

      Si votre ordinateur utilise un pare-feu, il se peut que vous ayez à spécifier d'autres informations sur cet écran. Pour plus d'informations, voir Utiliser les licences SolidNetWork avec des pare-feux.

    8. Sur l'écran Informations sur le serveur triade partenaire, entrez les informations de noms d'ordinateurs et d'ID de dongles pour les deux autres ordinateurs gestionnaires de licences triade.

      Ceci garantit qu'en cas d'indisponibilité d'un gestionnaire de licences, les ordinateurs clients peuvent obtenir une licence d'un des deux autres serveurs.

    9. Sur l'écran Licences, cliquez sur Lire pour rechercher et ouvrir le fichier de licence SolidNetWork.

      En général, le fichier de licence se trouve sur \licenses\sw_d.lic sur le premier ordinateur gestionnaire de licences triade que vous avez configuré.

      Les licences apparaissent dans l'Assistance du fichier de licence SolidNetWork.

    10. Cliquez sur Terminer.

      Une boîte de dialogue Assistance du fichier de licence SolidNetWork apparaît.

    11. Cliquez sur OK pour quitter l'Assistance du fichier de licence SolidNetWork puis sur Terminer pour quitter le Gestionnaire de licences SolidNetWork.

Si vous êtes en train de configurer le deuxième ordinateur gestionnaire de licences triade, répétez ce processus pour le troisième ordinateur.

Sujet parent : Installation des gestionnaires de licences triade


Utiliser les licences SolidNetWork avec des pare-feux

Si votre ordinateur utilise un pare-feu, vous devez configurer les ports de façon à ce qu'ils prennent en charge la gestion des licences SolidNetWork.

Vous devez ajouter deux ports de licences SolidNetWork dans le logiciel pare-feu (par exemple, SNL-in-port et SNL-out-port) dans la liste d'exceptions du pare-feu. Pour des détails sur la configuration de ces ports, consultez votre administrateur système.

Si vous utilisez le Pare-feu Windows sous Windows XP SP2 et Windows Server 2003 SP1, vous devez modifier des ports sur l'ordinateur du gestionnaire de licences SolidNetWork et modifier le fichier de licence SolidNetWork pour distribuer les licences aux ordinateurs clients de licence.

  • Modifier les ports de l'ordinateur du Gestionnaire de licences pour le Pare-feu Windows
    Si vous utilisez le Pare-feu Windows, vous devez modifier les paramètres des ports de pare-feu sur l'ordinateur du Gestionnaire de licences SolidNetWork.
  • Modifier les paramètres du Gestionnaire de licences SolidNetWork pour le Pare-feu Windows
    Si vous utilisez le Pare-feu Windows, vous devez modifier le fichier de licence SolidNetWork afin d'utiliser les ports du pare-feu pour distribuer les licences aux ordinateurs clients de la licence.
Sujet parent : Installer et configurer la gestion des licences SolidNetWork


Modifier les ports de l'ordinateur du Gestionnaire de licences pour le Pare-feu Windows

Si vous utilisez le Pare-feu Windows, vous devez modifier les paramètres des ports de pare-feu sur l'ordinateur du Gestionnaire de licences SolidNetWork.

  1. Dans Windows, ouvrez le Panneau de configuration et double-cliquez sur Centre de sécurité.
  2. Cliquez sur Pare-feu Windows.
  3. Dans l'onglet Exceptions, cliquez sur Ajouter un port.
  4. Tapez un Nom, (par exemple, SNL-in-port) et un Numéro de port (par exemple 25734) puis cliquez sur OK.
  5. Pour le deuxième port, cliquez sur Ajouter un port de nouveau sur l'onglet Exceptions, spécifiez le nom et le numéro de l'autre port (par exemple SNL-out-port et 25735), puis cliquez sur OK. Prenez note du numéro du port qui vous servira de référence par la suite lorsque vous modifierez le fichier de licence SolidNetWork.

    Si vous utilisez Workgroup PDM, vous devez modifier les numéros de port Workgroup PDM dans la boîte de dialogue Pare-feu Windows. De manière générale, ces numéros de port sont 20000 (VaultAdmin), 30000 (Data), 40000 (Request) et 80 (Viewer).

  6. Fermez le Centre de sécurité Windows et le Panneau de configuration.
Sujet parent : Utiliser les licences SolidNetWork avec des pare-feux


Modifier les paramètres du Gestionnaire de licences SolidNetWork pour le Pare-feu Windows

Si vous utilisez le Pare-feu Windows, vous devez modifier le fichier de licence SolidNetWork afin d'utiliser les ports du pare-feu pour distribuer les licences aux ordinateurs clients de la licence.

  1. Démarrer le Gestionnaire de licences SolidNetWork (Démarrer > Tous les programmes > SolidWorks version > Gestionnaire de licences SolidNetWork > Gestionnaire de licences SolidNetWork.
  2. Sur l'onglet Administration du serveur, sous Serveur de licences, cliquez sur Arrêter. (Cliquez sur Oui lorsque vous êtes invité à confirmer et sur OK pour compléter l'arrêt du serveur de licences.)
  3. Sous Informations sur la licence, cliquez sur Modifier.
  4. Sous Type de serveur, sélectionnez la configuration de serveur pour votre réseau (Unique ou Triade) puis cliquez sur Suivant.
  5. Sous Informations sur le serveur:
    1. Sélectionnez Un pare-feu est utilisé sur ce serveur.
    2. Le numéro de port et le numéro de port du démon doivent contenir les numéros de port spécifiés pour le Pare-feu Windows (pour des détails, voir Modifier les ports de l'ordinateur du Gestionnaire de licences pour le Pare-feu Windows).
    3. Cliquez sur Suivant, puis sur Terminer.
  6. Sur l'onglet Administration du serveur, sous Serveur de licences, cliquez sur Démarrer.
  7. Cliquez sur OK pour fermer le Gestionnaire de licences SolidNetWork.
Sujet parent : Utiliser les licences SolidNetWork avec des pare-feux


Administration des licences SolidNetWork.

Au nombre des tâches se trouvent le démarrage, la mise à niveau et la désinstallation du gestionnaire de licences, ainsi que l'extraction, l'emprunt et le retour des licences.

  • Démarrer le Gestionnaire de licences SolidNetWork
    Vous pouvez démarrer le Gestionnaire de licences SolidNetWork depuis le menu Démarrer de Windows.
  • Mettre à niveau le Gestionnaire de licences SolidNetWork
    Dans le cas des versions principales de SolidWorks, la mise à niveau du gestionnaire de licences consiste à désinstaller l'ancien gestionnaire de licences, à en installer un nouveau et à réactiver la licence SolidNetWork.
  • Supprimer des fichiers de licence SolidNetWork
    Supprimez les anciens fichiers de licence SolidNetWork ou ceux qui ont expiré avant de mettre à niveau vers les nouveaux.
  • Récupérer des licences client
    Pour arrêter la connexion SolidNetWork d'un client, un administrateur système peut arrêter la licence et la remettre dans le groupe de licences libres.
  • Emprunter et rendre des licences SolidNetWork
    Vous pouvez emprunter une licence SolidNetWork pour utiliser le logiciel à distance. Puisque la licence est retirée du groupe de licences disponibles, une licence empruntée doit être rendue pour être de nouveau disponible.
  • Surveiller le temps d'inactivité d'une licence
    SolidWorks a la possibilité d'enregistrer le temps d'inactivité avec le serveur de licences SolidNetWork de façon à ce que les licences qui n'ont pas été utilisées pendant un certain temps soient remises à disposition.
  • Installer des licences temporaires
    La licence temporaire "ANY" peut être utilisée temporairement lorsque la licence SolidNetWork d'origine n'est pas disponible.
  • Mettre à niveau de la gestion des licences individuelles vers la gestion SolidNetWork
    Vous pouvez mettre un ordinateur à niveau de la gestion des licences individuelles SolidWorks vers la gestion SolidNetWork en spécifiant le numéro de série de la licence SolidNetWork dans le Gestionnaire d'installation SolidWorks.
  • Utiliser les licences SolidNetWork avec des compléments
    Vous pouvez utiliser le Gestionnaire de licences SolidNetWork pour distribuer les licences pour les compléments SolidWorks (tels que FeatureWorks, Workgroup PDM Server, etc.)
  • Utiliser le même ordinateur pour les installations du Gestionnaire de licences et de l'image administrative
    Vous pouvez configurer un ordinateur de réseau pour servir à la fois de gestionnaire de licences distribuant les licences SolidNetWork et d'emplacement de l'image administrative à partir de laquelle les utilisateurs peuvent installer le logiciel SolidWorks.
  • Gestion des licences FLEXnet Publisher
    La gestion des licences SolidNetWork est basée sur FLEXnet Publisher®.
Sujet parent : Administrer des licences avec le Gestionnaire de licences SolidNetWork


Démarrer le Gestionnaire de licences SolidNetWork

Vous pouvez démarrer le Gestionnaire de licences SolidNetWork depuis le menu Démarrer de Windows.

  • Sous Windows, exécutez cette commande: Démarrer > Tous les programmes > SolidWorks version > Gestionnaire de licences SolidNetWork > Gestionnaire de licences SolidNetWork.
Sujet parent : Administration des licences SolidNetWork.


Mettre à niveau le Gestionnaire de licences SolidNetWork

Dans le cas des versions principales de SolidWorks, la mise à niveau du gestionnaire de licences consiste à désinstaller l'ancien gestionnaire de licences, à en installer un nouveau et à réactiver la licence SolidNetWork.

Le gestionnaire de licences pour une version plus récente peut distribuer des licences aux ordinateurs clients continuant d'utiliser la version antérieure.

  1. Démarrer le Gestionnaire de licences SolidNetWork (Démarrer > Tous les programmes > SolidWorks version > Gestionnaire de licences SolidNetWork > Gestionnaire de licences SolidNetWork.
  2. Sur l'onglet Utilisation de la licence, vérifiez qu'aucun ordinateur client du réseau n'exécute SolidWorks.
  3. Désinstaller le Gestionnaire de licences SolidNetWork. Pour plus de détails, voir Désinstaller le Gestionnaire de licences SolidNetWork.
  4. Installer le nouveau gestionnaire de licences et réactiver la licence SolidNetWork sur l'ordinateur du gestionnaire de licences. Pour plus de détails, voir Installer et activer un Gestionnaire de licences.

Si vous mettez à niveau le Gestionnaire de licences SolidNetWork sur un ordinateur exécutant aussi l'application SolidWorks, mettez à niveau les Gestionnaires de licences SolidNetWork et les clients avant d'installer tout nouveau service pack de l'application SolidWorks sur cet ordinateur.

Si vous mettez à niveau le gestionnaire de licences sur un ordinateur hébergeant des images administratives, mettez à niveau le gestionnaire de licences avant les images administratives. Pour plus de détails, voir Utiliser le même ordinateur pour les installations du Gestionnaire de licences et de l'image administrative.

  • Désinstaller le Gestionnaire de licences SolidNetWork
    Lorsque vous mettez à niveau le Gestionnaire de licences SolidNetWork, vous devez désinstaller l'ancien gestionnaire de licences avant d'installer le nouveau.
Sujet parent : Administration des licences SolidNetWork.


Désinstaller le Gestionnaire de licences SolidNetWork

Lorsque vous mettez à niveau le Gestionnaire de licences SolidNetWork, vous devez désinstaller l'ancien gestionnaire de licences avant d'installer le nouveau.

  1. Démarrer le Gestionnaire de licences SolidNetWork(Démarrer > Tous les programmes > SolidWorks version > Gestionnaire de licences SolidNetWork > Gestionnaire de licences SolidNetWork.
  2. Vérifiez qu'aucun ordinateur client du réseau n'exécute SolidWorks.

    L'onglet Utilisation de la licence indique les clients en train d'exécuter SolidWorks.

  3. Si vous souhaitez transférer la licence SolidNetWork sur un autre ordinateur, faites-le avant de supprimer le Gestionnaire de licences SolidNetWork sur cet ordinateur.

    Pour des informations sur le transfert de licences SolidNetWork, voir Transférer une licence SolidNetWork.

  4. Sur l'onglet Administration du serveur, sous Serveur de licences, cliquez sur Arrêter.
  5. Cliquez sur OK pour quitter le gestionnaire de licences.
  6. Dans Windows, ouvrez Panneau de configuration > Ajout/Suppression de programmes.
  7. Sélectionnez Gestionnaire de licences SolidNetWork de SolidWorks, cliquez sur Supprimer et confirmez la suppression.
  8. Dans l'Explorateur Windows, supprimez le dossier Gestionnaire de licences SolidNetWork de SolidWorks.

    (En général, vous trouverez ce dossier sous Program Files dans le répertoire d'installation de SolidWorks.)

Vous êtes maintenant prêt à installer une nouvelle version du gestionnaire de licences. Pour plus de détails, voir Installer et activer un Gestionnaire de licences.

Si l'ordinateur du Gestionnaire de licences SolidNetWork est équipé d'un dongle matériel, enlevez-le avant d'installer la nouvelle version du Gestionnaire de licences SolidNetWork.
Sujet parent : Mettre à niveau le Gestionnaire de licences SolidNetWork


Supprimer des fichiers de licence SolidNetWork

Supprimez les anciens fichiers de licence SolidNetWork ou ceux qui ont expiré avant de mettre à niveau vers les nouveaux.

  1. Démarrer le Gestionnaire de licences SolidNetWork (Démarrer > Tous les programmes > SolidWorks version > Gestionnaire de licences SolidNetWork > Gestionnaire de licences SolidNetWork.
  2. Dans l'onglet Administration du serveur, sous Fichier de licence, cliquez sur Modifier, puis sur Suivant jusqu'à ce que vous arriviez à l'écran Licences.
  3. Sur l'écran Licences, sélectionnez le fichier SolidNetWork ancien ou expiré, puis cliquez sur Supprimer.
  4. Cliquez sur Terminer puis sur OK.
Sujet parent : Administration des licences SolidNetWork.


Récupérer des licences client

Pour arrêter la connexion SolidNetWork d'un client, un administrateur système peut arrêter la licence et la remettre dans le groupe de licences libres.

  • Le client doit être connecté sur le gestionnaire de licences pendant au moins deux minutes.
  • Vous pouvez configurer la fonction d'attente de SolidNetWork pour que l'attente dure les 15 minutes minimales. Après 15 minutes d'inactivité, la licence est remise dans le groupe de licences disponibles.

Pour des détails, voir Rép_installation_Gestionnaire_licences_SolidNetWork\Docs\flexuser\licensingenduserguide.pdf.

  1. Cliquez sur Démarrer > Exécuter, tapez cmd puis cliquez sur OK pour ouvrir une fenêtre de commande Windows.
  2. Dans la fenêtre de commande, entrez:

    cd Rép_installation_Gestionnaire_licences_SolidNetWork\utils lmutil lmremove fonction utilisateur ordinateur affichage

    où fonction, utilisateur, ordinateur et affichage sont les mots affichés sur l'onglet Utilisation de la licence du Gestionnaire de licences SolidNetWork.

    Par exemple:

    lmutil lmremove solidworks carlos designcmp1 corpserver

    Vous devez arrêter la licence pour chaque complément (PhotoView 360, FeatureWorks, etc.) individuellement.

Sujet parent : Administration des licences SolidNetWork.


Emprunter et rendre des licences SolidNetWork

Vous pouvez emprunter une licence SolidNetWork pour utiliser le logiciel à distance. Puisque la licence est retirée du groupe de licences disponibles, une licence empruntée doit être rendue pour être de nouveau disponible.

Les licences empruntées ne sont valides que sur le système sur lequel elles ont été empruntées. Elles ne peuvent pas être transférées.

La licence peut être empruntée pendant une période définie (jusqu'à 30 jours ou comme défini par l'administrateur système) et elle est supprimée du groupe de licences disponibles.

Les administrateurs système peuvent personnaliser les options d'emprunt pour:
  • Définir des utilisateurs ou des groupes autorisés à emprunter des licences.
  • Définir le nombre de licences ne pouvant pas être empruntées.

Pour des détails, voir rép_install_Gestionnaire_licences\Docs\flexuser\licensingenduserguide.pdf.

  • Emprunter des licences SolidNetWork
    Vous pouvez emprunter une licence SolidNetWork pour utiliser le logiciel à distance.
  • Rendre une licence SolidNetWork empruntée
    Puisqu'une licence SolidNetWork empruntée est retirée du groupe de licences disponibles, cette licence empruntée doit être rendue pour pouvoir devenir disponible de nouveau.
Sujet parent : Administration des licences SolidNetWork.


Emprunter des licences SolidNetWork

Vous pouvez emprunter une licence SolidNetWork pour utiliser le logiciel à distance.

Vous devez être connecté au gestionnaire de licences SolidNetWork pour emprunter la licence, mais pas nécessairement pour l'utiliser.

  1. Démarrer le Gestionnaire de licences SolidNetWork (Démarrer > Tous les programmes > SolidWorks version > Gestionnaire de licences SolidNetWork > Gestionnaire de licences SolidNetWork.
  2. Dans l'onglet Emprunt de licence:
    1. Sélectionnez une date dans le champ Emprunter jusqu'au.
    2. Sélectionnez les produits à emprunter, puis cliquez sur Emprunter et sur Oui pour confirmer.
    3. Cliquez sur Actualiser. La colonne Date d'expiration indique la date à laquelle les licences doivent être rendues.
  3. Cliquez sur OK .
Pour exécuter SolidWorks, vous devez emprunter une licence SolidWorks. SolidWorks Professional et SolidWorks Premium n'activent que les compléments associés à la suite, pas l'application SolidWorks.
Sujet parent : Emprunter et rendre des licences SolidNetWork


Rendre une licence SolidNetWork empruntée

Puisqu'une licence SolidNetWork empruntée est retirée du groupe de licences disponibles, cette licence empruntée doit être rendue pour pouvoir devenir disponible de nouveau.

  1. Démarrer le Gestionnaire de licences SolidNetWork (Démarrer > Tous les programmes > SolidWorks version > Gestionnaire de licences SolidNetWork > Gestionnaire de licences SolidNetWork.
  2. Dans l'onglet Emprunt de licence:
    1. Sélectionnez les produits à rendre, puis cliquez sur Rendre et sur Oui pour confirmer.
    2. Cliquez sur Actualiser. La colonne Date d'expiration devient vide, ce qui indique que les licences ont été rendues.
  3. Cliquez sur OK .
Il n'est pas nécessaire de rendre des licences après la date d'expiration. A minuit le jour de la date d'expiration, la licence retourne dans le Gestionnaire de licences SolidNetWork et les applications ne peuvent plus être exécutées sur le système à distance.
Sujet parent : Emprunter et rendre des licences SolidNetWork


Surveiller le temps d'inactivité d'une licence

SolidWorks a la possibilité d'enregistrer le temps d'inactivité avec le serveur de licences SolidNetWork de façon à ce que les licences qui n'ont pas été utilisées pendant un certain temps soient remises à disposition.

  1. Dans le répertoire d'installation du Gestionnaire de licences SolidNetwork, créez un fichier texte:

    Dossier_installation_Gestionnaire_licences_SolidNetWork\Licenses\sw_d.opt

  2. Ajoutez la ligne suivante au fichier:

    TIMEOUTALL secondes

    Remplacez secondes par un nombre supérieur ou égal à 900 (15 minutes), qui est le temps minimum autorisé.

Sujet parent : Administration des licences SolidNetWork.


Installer des licences temporaires

La licence temporaire "ANY" peut être utilisée temporairement lorsque la licence SolidNetWork d'origine n'est pas disponible.

En installant le fichier de licence "ANY", vous acceptez de mettre en place le fichier de licence traditionnel lorsque vous recevez une licence SolidNetWork délivrée par Dassault Systèmes SolidWorks Corporation. Vous devez respecter les restrictions relatives à la licence à tout moment.

Pour installer une licence "ANY":

  1. Si vous êtes un utilisateur existant de SolidNetWork, désinstallez le Gestionnaire de licences SolidNetWork et supprimez le dossier d'installation. Pour plus de détails, voir Désinstaller le Gestionnaire de licences SolidNetWork.
  2. Démarrez le Gestionnaire d'installation SolidWorks (comme décrit sous Lancer l'installation de SolidWorks).
    1. Pour le type d'installation, sélectionnez l'une des options suivantes:

      • Produits Serveur
      • Installer le Gestionnaire de licences SolidNetWork (licences distribuées) sur cet ordinateur

    2. Sur la page Options du Gestionnaire de licences SolidNetWork, indiquez le numéro de licence SolidNetWork ainsi que l'emplacement d'installation du Gestionnaire de licences SolidNetWork.
    3. Sur la page Résumé, cliquez sur Installer maintenant pour conclure le processus du Gestionnaire d'installation SolidWorks.
  3. Démarrer le Gestionnaire de licences SolidNetWork (Démarrer > Tous les programmes > SolidWorks version > Gestionnaire de licences SolidNetWork > Gestionnaire de licences SolidNetWork.
  4. Si le programme vous demande d'activer, cliquez sur Non.

    L'onglet Administration du serveur du Gestionnaire de licences SolidNetWork de SolidWorks apparaît.

  5. Sous Options avancées, cliquez sur Options.

    La boîte de dialogue Options avancées apparaît.

  6. Sous Mode de licence du serveur SolidNetWork, cliquez sur Fichier de licence, puis sur OK.

    La boîte de dialogue Options avancées se ferme.

  7. Sous Informations sur la licence, cliquez sur Modifier.

    La boîte de dialogue Assistance du fichier de licence SolidNetWork apparaît.

  8. Sous Type de serveur, sélectionnez Unique et cliquez sur Suivant.
  9. Quand vous recevez le message suivant:

    "N'a pas pu lire le numéro d'identification du dongle",
    cliquez sur Annuler.
    L'identification "ANY" apparaît automatiquement.
    Si votre ordinateur utilise un pare-feu, il se peut que vous ayez à spécifier d'autres informations sur cet écran. Pour plus d'informations, voir Utiliser les licences SolidNetWork avec des pare-feux.

  10. Poursuivez l'installation.
Sujet parent : Administration des licences SolidNetWork.


Mettre à niveau de la gestion des licences individuelles vers la gestion SolidNetWork

Vous pouvez mettre un ordinateur à niveau de la gestion des licences individuelles SolidWorks vers la gestion SolidNetWork en spécifiant le numéro de série de la licence SolidNetWork dans le Gestionnaire d'installation SolidWorks.

Si SolidWorks n'est pas installé sur un ordinateur, vous pouvez spécifier la gestion des licences SolidNetWork en entrant le numéro de série SolidNetWork lorsque vous faites l'installation avec le Gestionnaire d'installation SolidWorks.

Si SolidWorks est déjà installé sur un ordinateur et que vous passez de la gestion des licences individuelles à la gestion des licences SolidNetWork, vous pouvez modifier l'installation pour l'ordinateur client et spécifier le numéro de série de la licence SolidNetWork à la place du numéro de série individuel lorsque vous exécutez le Gestionnaire d'installation SolidWorks. Pour plus de détails, voir Modifier une installation.

Sujet parent : Administration des licences SolidNetWork.


Utiliser les licences SolidNetWork avec des compléments

Vous pouvez utiliser le Gestionnaire de licences SolidNetWork pour distribuer les licences pour les compléments SolidWorks (tels que FeatureWorks, Workgroup PDM Server, etc.)

  • Il n'est pas nécessaire d'avoir le même nombre de licences pour le logiciel SolidWorks et pour les compléments.
  • Pour obtenir une licence pour un complément, vous devez d'abord obtenir une licence pour SolidWorks.
  • Pour emprunter une licence pour un complément, vous devez emprunter la licence du logiciel SolidWorks et la licence du produit SolidWorks qui inclut le complément (par exemple SolidWorks Professional ou SolidWorks Premium).
  • Pour libérer la licence d'un complément:
    • Dans SolidWorks, cliquez sur Outils > Compléments et désactivez le complément.
    • Quittez SolidWorks.
Sujet parent : Administration des licences SolidNetWork.


Utiliser le même ordinateur pour les installations du Gestionnaire de licences et de l'image administrative

Vous pouvez configurer un ordinateur de réseau pour servir à la fois de gestionnaire de licences distribuant les licences SolidNetWork et d'emplacement de l'image administrative à partir de laquelle les utilisateurs peuvent installer le logiciel SolidWorks.

Les ordinateurs clients peuvent se procurer des licences auprès du gestionnaire de licences puis installer SolidWorks depuis le même ordinateur.

Cette configuration nécessite l'installation du gestionnaire de licences et de l'image administrative sur le même ordinateur. Commencez par installer le gestionnaire de licences puis créez et déployez l'image administrative.
Pour plus de détails, voir:
  • Installer et activer un Gestionnaire de licences
  • Déployer vers des clients multiples
Sujet parent : Administration des licences SolidNetWork.


Gestion des licences FLEXnet Publisher

La gestion des licences SolidNetWork est basée sur FLEXnet Publisher®.

Pour obtenir des informations supplémentaires sur la gestion des licences FLEXnet Publisher, voir le License Administration Guide (Guide d'administration des licences) de FLEXnet Publisher dans le répertoire d'installation du Gestionnaire de licences SolidNetwork (rép_install_Gestionnaire_de_licences_SolidNetwork\Docs\flexuser\licensingenduserguide.pdf).

Pour des informations les plus récentes sur la gestion des licences FLEXnet Publisher, contactez Acresso® Software.

Sujet parent : Administration des licences SolidNetWork.


Dépannage

Reportez-vous à ces rubriques pour vous aider à résoudre les problèmes d'installation.

  • Fichiers journaux du Gestionnaire d'installation SolidWorks
    Les fichiers journaux du Gestionnaire d'installation SolidWorks sont disponibles pour vous aider à résoudre les problèmes d'installation.
  • Dossier de téléchargement du Gestionnaire d'installation SolidWorks
    Le Gestionnaire d'installation SolidWorks télécharge les fichiers d'installation dont il a besoin vers le dossier que vous spécifiez. Cette rubrique fournit des réponses aux questions fréquemment posées concernant le dossier de téléchargement.
  • Dépannage des licences SolidNetWork
    Si l'installation du Gestionnaire de licences SolidNetWork échoue, consultez les explications possibles suivantes.
  • Dépannage relatif aux mises à niveau
    Si vous rencontrez des problèmes lorsque vous mettez à niveau vers une nouvelle version SolidWorks, consultez les explications possibles suivantes.


Fichiers journaux du Gestionnaire d'installation SolidWorks

Les fichiers journaux du Gestionnaire d'installation SolidWorks sont disponibles pour vous aider à résoudre les problèmes d'installation.

Ces fichiers journaux se trouvent avec les autres fichiers journaux de l'application SolidWorks.
  • Pour Windows Vista ou version ultérieure:

    C:\Users\nom_utilisateur\AppData\Roaming\SolidWorks\Installation Logs\version_installée

  • Sous les systèmes d'exploitation de Windows antérieurs à Vista:

    C:\Documents and Settings\nom_utilisateur\Application Data\SolidWorks\Installation Logs\version_installée\

Pour afficher les répertoires des fichiers journaux, vous devrez peut-être définir les Options des dossiers Windows sur Afficher les fichiers et dossiers cachés.

Si les données d'application sont situées sur une lecteur autre que C:, modifiez le chemin d'accès du répertoire en conséquence.

Ce répertoire contient le fichier SummaryIMLog_nnnnn_nnnnn_nnnn_nnnnn.txt, qui est un journal général de la progression du Gestionnaire d'installation SolidWorks.

Le sous-répertoire Other Logs (Autres journaux) renferme des informations de journal d'installation plus détaillées.

Sujet parent : Dépannage


Dossier de téléchargement du Gestionnaire d'installation SolidWorks

Le Gestionnaire d'installation SolidWorks télécharge les fichiers d'installation dont il a besoin vers le dossier que vous spécifiez. Cette rubrique fournit des réponses aux questions fréquemment posées concernant le dossier de téléchargement.

  1. Comment installer les fichiers dans ce dossier?
  2. Puis-je installer des fichiers MSI manuellement à partir de ce dossier en utilisant msiexec ou une autre application?
  3. Puis-je sélectionner le même dossier de téléchargement pour chaque version que j'installe?
  4. J'ai téléchargé certains produits manuellement sur le site Web de Dassault Systèmes SolidWorks Corporation. Est-ce que le Gestionnaire d'installation peut les installer?
  5. Est-ce que les fichiers téléchargés peuvent être partagés avec d'autres utilisateurs?
  6. Comment savoir quand une nouvelle version des produits SolidWorks est disponible?
  7. Le Gestionnaire d'installation affiche uniquement des installations SW2006 ou SW2007, mais pas las version actuelle.
  8. Le Gestionnaire d'installation ne me laisse pas sélectionner un autre service pack de produit à installer.
  9. Le Gestionnaire d'installation ne peut pas télécharger les fichiers
  10. Tous mes produits SolidWorks n'ont pas été mis à jour vers le dernier service pack, mais Vérifier la disponibilité de mises à jour m'indique que j'ai la dernière version?
  11. Puis-je copier un DVD vers un dossier de téléchargement?

Comment installer les fichiers dans ce dossier?

Exécutez setup.exe. Vous devrez peut-être télécharger certains fichiers si vous choisissez d'installer des éléments qui n'ont pas été téléchargés antérieurement.

N'installez pas en utilisant msiexec (voir ci-dessous).

Haut de la page

Puis-je installer des fichiers MSI manuellement à partir de ce dossier en utilisant msiexec ou une autre application?

Non. Le Gestionnaire d'installation ne télécharge pas certains fichiers requis lors de l'exécution de msiexec.

Haut de la page

Puis-je sélectionner le même dossier de téléchargement pour chaque version que j'installe?

Les dossiers de téléchargement sont spécifiques à la version. A partir de SolidWorks 2010, le Gestionnaire d'installation de SolidWorks crée automatiquement un sous-dossier spécifique à la version dans le dossier spécifié.

Haut de la page

J'ai téléchargé certains produits manuellement sur le site Web de Dassault Systèmes SolidWorks Corporation. Est-ce que le Gestionnaire d'installation peut les installer?

A partir de SW2009, les fichiers téléchargés manuellement peuvent être utilisés par le Gestionnaire d'installation SolidWorks. Cependant, il est préférable d'exécuter le Gestionnaire d'installation SolidWorks, et de sélectionner l'option de télécharger les fichiers. Le Gestionnaire d'installation SolidWorks montre de quels fichiers vous avez besoin selon ce que vous installez, et vous fournit des liens pour télécharger chaque fichier. Cette option peut être utilisée lorsque la page de téléchargement intégrée ne fonctionne pas (probablement à cause de restrictions de téléchargement imposées par le serveur proxy).
Si Microsoft Internet Explorer vous demande si vous souhaitez enregistrer ou exécuter les fichiers pendant un téléchargement ou une installation, spécifiez toujours d'enregistrer.

Haut de la page

Est-ce que les fichiers téléchargés peuvent être partagés avec d'autres utilisateurs?

Oui. Le téléchargement doit alors se faire sur un partage réseau. Chaque client peut ensuite exécuter le Gestionnaire d'installation SolidWorks à partir du partage pour procéder à l'installation.

Aucun téléchargement supplémentaire n'est requis, à moins qu'un utilisateur ne choisisse d'installer des produits qui n'ont pas été sélectionnés au cours du téléchargement initial ou qu'un ordinateur utilisant ce téléchargement pour faire l'installation n'ait un configuration requise différente de celle de l'ordinateur sur lequel vous avez téléchargé les fichiers.

Si vous téléchargez pour le compte d'autres utilisateurs, mais que vous n'installez pas, sélectionnez l'option Télécharger uniquement lorsque vous installez. Cette option vous permet de sélectionner des produits indépendamment de ce qui est installé sur votre système. Cependant, elle ne peut pas être utilisée pour télécharger des correctifs ou pour créer des images administratives.

Haut de la page

Comment savoir quand une nouvelle version des produits SolidWorks est disponible?

Vous serez informé de la disponibilité d'une nouvelle version dans les cas suivants:
  • Si vous exécutez la fonction Vérifier la disponibilité de mises à jour (Démarrer > Tous les programmes > Gestionnaire d'installation SolidWorks > Vérifier la disponibilité de mises à jour.)
  • Si vous avez activé Téléchargement en arrière-plan de SolidWorks.
  • Si vous sélectionnez une version installée de SolidWorks dans Ajout/Suppression de programmes et que vous cliquez sur Modifier.
  • Si vous exécutez une version antérieure du Gestionnaire d'installation (sldIM.exe) à partir d'un dossier de téléchargement.
Dans ces cas, vous pouvez choisir de télécharger la version plus récente. Le Gestionnaire d'installation SolidWorks téléchargera et exécutera la nouvelle version de lui-même, sans aucun fichier d'installation. Après l'exécution de la nouvelle version du Gestionnaire d'installation SolidWorks, vous pouvez sélectionner un ensemble d'actions d'installation. Le Gestionnaire d'installation SolidWorks déterminera alors quels fichiers d'installation sont requis (et n'ont pas encore été téléchargés) et vous proposera de les télécharger.

Haut de la page

Le Gestionnaire d'installation SolidWorks affiche uniquement des installations SW2006 ou SW2007, mais pas las version actuelle.

Vous exécutez une version antérieure du Gestionnaire d'installation SolidWorks qui n'est plus prise en charge pour la version actuelle. Seuls les service packs des versions SW2006 et SW2007 peuvent être téléchargés.

Haut de la page

Le Gestionnaire d'installation SolidWorks ne me laisse pas sélectionner un autre service pack de produit à installer.

C'est normal. Les versions du Gestionnnaire d'installation SolidWorks n'installent qu'une version spécifique des produits SolidWorks. Si vous voulez installer un autre service pack, vous devez exécuter la version correspondante du Gestionnaire d'installation SolidWorks. Pour la dernière version disponible, voir Comment savoir quand une nouvelle version des produits SolidWorks est disponible?

Haut de la page

Le Gestionnaire d'installation SolidWorks ne peut pas télécharger les fichiers

Si des restrictions de serveur proxy empêchent les applications de télécharger des fichiers, le Gestionnaire d'installation SolidWorks ne peut pas télécharger les fichiers automatiquement.

Vous pouvez télécharger les fichiers manuellement, puis les installer à l'aide du Gestionnaire d'installation SolidWorks. Sélectionnez l'option voulue dans le Gestionnaire d'installation SolidWorks pour télécharger des fichiers individuels (par exemple, Téléchargement manuel sur la page Options de téléchargement). Selon votre sélection de produits et votre configuration minimale requise, une page Web apparaît dans une fenêtre séparée contenant des liens pour télécharger tous les fichiers requis manuellement. Ces liens sont identiques à ceux fournis par le Portail clients de SolidWorks, mais vous n'avez pas besoin de chercher les fichiers.

Haut de la page

Tous mes produits SolidWorks n'ont pas été mis à jour vers le dernier service pack, mais Vérifier la disponibilité de mises à jour m'indique que j'ai la dernière version?

Vérifier la disponibilité de mises à jour ne vous indique que si vous avez installé (ou que vous exécutez) la dernière version du Gestionnaire d'installation SolidWorks.

Si vous voulez mettre à jour tous les produits à la dernière version installée, sélectionnez la dernière version de SolidWorks installée dans Ajout/Suppression de programmes et cliquez sur Modifier.

Haut de la page

Puis-je copier un DVD vers un dossier de téléchargement?

Oui, mais les installations risquent d'échouer à moins de copier l'intégralité du contenu de chaque DVD pour cette plate-forme (x86 ou x64). Le Gestionnaire d'installation SolidWorks recherche les fichiers swdata*.id pour déterminer la version. Si ces fichiers ne sont pas présents, il ne pourra pas reconnaître les fichiers d'installation copiés et vous demandera de les télécharger.

Haut de la page

Sujet parent : Dépannage


Dépannage des licences SolidNetWork

Si l'installation du Gestionnaire de licences SolidNetWork échoue, consultez les explications possibles suivantes.

  • Accéder aux fichiers journaux des licences SolidNetWork
    En cas d'erreur avec la licence, la réponse apparaît souvent dans le fichier dossier_installation_Gestionnaire_SNL\lmgrd.log.
  • Impossible d'obtenir une licence pour SolidWorks. Impossible d'établir la connexion au serveur de licence.
    De manière générale, ce problème est créé par les paramètres de port.
Sujet parent : Dépannage


Accéder aux fichiers journaux des licences SolidNetWork

En cas d'erreur avec la licence, la réponse apparaît souvent dans le fichier dossier_installation_Gestionnaire_SNL\lmgrd.log.

Sujet parent : Dépannage des licences SolidNetWork


Impossible d'obtenir une licence pour SolidWorks. Impossible d'établir la connexion au serveur de licence.

De manière générale, ce problème est créé par les paramètres de port.

  • Les paramètres de port ne correspondent pas entre le Gestionnaire de licences SolidNetWork et le client de la licence.
  • Des paramètres de port supplémentaires n'ont pas été spécifiés pour des versions multiples du Gestionnaire de licences SolidNetWork.
Pour des détails sur les paramètres de port pour les Gestionnaires de licences SolidNetWork et les clients, voir Utiliser les licences SolidNetWork avec des pare-feux.
Sujet parent : Dépannage des licences SolidNetWork


Dépannage relatif aux mises à niveau

Si vous rencontrez des problèmes lorsque vous mettez à niveau vers une nouvelle version SolidWorks, consultez les explications possibles suivantes.

  • Mettre à niveau à partir d'une source qui a été déplacée
    Lorsque SolidWorks est installé, le Gestionnaire d'installation SolidWorks se souvient de l'emplacement des sources d'installation (disque média, image du disque sur un réseau, etc.). Les sources doivent être disponibles au même endroit lors d'une mise à jour.
Sujet parent : Dépannage


Mettre à niveau à partir d'une source qui a été déplacée

Lorsque SolidWorks est installé, le Gestionnaire d'installation SolidWorks se souvient de l'emplacement des sources d'installation (disque média, image du disque sur un réseau, etc.). Les sources doivent être disponibles au même endroit lors d'une mise à jour.

Si ce n'est pas le cas ou bien si la source a été supprimée ou si le média source change, le Gestionnaire d'installation SolidWorks produit un message d'erreur. Vous pouvez néanmoins continuer la mise à niveau en naviguant vers un autre emplacement à condition qu'il contienne la même structure de fichiers et de dossiers.

Sujet parent : Dépannage relatif aux mises à niveau


Aide pour l'application Gestionnaire d'installation SolidWorks

Le Gestionnaire d'installation SolidWorks est une application autonome qui installe et met à jour vos produits SolidWorks.

Vous pouvez exécuter le Gestionnaire d'installation SolidWorks.
  • A partir d'un DVD SolidWorks, d'un dossier source partagé ou d'un dossier de téléchargement (lorsque vous installez une nouvelle version)
  • A partir du Panneau de configuration, à la page Ajout/Suppression de programmes (lorsque vous modifiez ou supprimez une version existante)
  • Par l'intermédiaire d'une vérification de mises à jour planifiée ou manuelle (lorsque vous recherchez, téléchargez et installez de nouvelles versions)

Les versions de SolidWorks sont dotées du Gestionnaire d'installation SolidWorks spécifique à la version SolidWorks en question.

Pour les versions antérieures à SolidWorks 2008, utilisez le Gestionnaire d'installation SolidWorks 2007 ou téléchargez les versions du produit manuellement depuis le site Web du support SolidWorks.
  • Téléchargement en arrière-plan de SolidWorks
    L'option de téléchargement en arrière-plan SolidWorks effectue des téléchargements automatiques des fichiers (par ex. lorsqu'une nouvelle version Service Pack est localisée) via des traitements en arrière-plan, vous permettant ainsi de continuer de travailler pendant le téléchargement. Une fois le téléchargement terminé, il vous est demandé si vous souhaitez installer maintenant, remettre le téléchargement à plus tard ou le supprimer.
  • Résultats de la vérification de la disponibilité de mises à jour
    La fonction Vérifier la disponibilité de mises à jour recherche les versions plus récentes de SolidWorks.
  • Emplacement de l'image administrative
    Indiquez l'emplacement de l'installation de l'image administrative.
  • Options de téléchargement
    Spécifiez les détails de la fin de l'opération de téléchargement tels que l'emplacement des fichiers téléchargés, comment télécharger les fichiers et s'il faut installer ceux-ci.
  • Options de téléchargement pour les fichiers du Gestionnaire d'installation SolidWorks
    Vous avez choisi de télécharger une version ultérieure du Gestionnaire d'installation SolidWorks. Utilisez cet écran pour spécifier où et comment elle est téléchargée.
  • Télécharger les fichiers d'installation du produit
    Spécifiez où et comment télécharger les fichiers manquants pour le produit spécifié.
  • Progression du téléchargement
    Le Gestionnaire d'installation SolidWorks télécharge, vérifie et extrait tous les fichiers en parallèle pendant ce processus.
  • Download Results
    Indique si le téléchargement s'est bien terminé, a échoué pendant l'opération ou a été annulé.
  • Erreurs d'installation / Installation annulée
    L'installation a rencontré une erreur ou a été annulée.
  • L'installation est terminée
    Le Gestionnaire d'installation SolidWorks a terminé son traitement.
  • Emplacement d'installation
    Spécifier les emplacements d'installation de SolidWorks.
  • Options de mise à niveau
    Une ou plusieurs versions majeures antérieures de SolidWorks sont actuellement installées sur cet ordinateur. Choisissez de mettre à niveau la version existante la plus récente vers la nouvelle version ou de créer une nouvelle installation pour la nouvelle version.
  • Progression de l'installation
    Cette écran montre la progression de l'installation.
  • Type d'installation
    Spécifiez l'opération d'installation que vous souhaitez exécuter, comme, par exemple, créer une nouvelle installation, modifier ou réparer une installation existante, créer une image administrative, installer des produits Serveur administratif ou télécharger des fichiers sans les installer.
  • Installer et gérer plusieurs ordinateurs
    Le Gestionnaire d'installation SolidWorks propose les outils suivants pour l'installation et la gestion de SolidWorks sur plusieurs ordinateurs.
  • Téléchargement manuel
    Vous avez choisi de télécharger les fichiers manuellement (ou vous avez peut-être choisi de télécharger manuellement la dernière fois que vous avez exécuté le Gestionnaire d'installation SolidWorks).
  • Version plus récente disponible
    Le Gestionnaire d'installation a détecté une version plus récente des produits SolidWorks. Vous pouvez choisir d'installer la version contenue dans le DVD d'installation d'origine ou de télécharger et d'installer la nouvelle version.
  • Aucune nouvelle version disponible
    Aucune version plus récente ne peut être téléchargée. Continuer à installer la version indiquée.
  • Processus détectés
    Le Gestionnaire d'installation SolidWorks a détecté sur cet ordinateur des processus qui pourraient empêcher la réussite de l'installation.
  • Sélection des produits
    Spécifiez les produits à installer, modifier, télécharger ou supprimer.
  • Produits à télécharger
    Sélectionnez les produits SolidWorks à télécharger à l'emplacement spécifié.
  • Produits à réparer
    Lorsque vous spécifiez Réparer cette installation, cet écran affiche les produits SolidWorks, avec les numéros de version, qui peuvent être réparés par cette version du Gestionnaire d'installation SolidWorks.
  • Numéros de série
    Les numéros de série, qui se trouvent sur la boîte du produit, associent votre ordinateur aux produits SolidWorks que vous avez achetés.
  • Installation du serveur
    Les produits Serveur que vous tentez d'installer sont listés, ainsi que les résultats des installations.
  • Gestionnaire de licences SolidNetWork
    Indiquez les options d'installation du serveur du Gestionnaire de licences SolidNetWork.
  • Résumé
    Le Gestionnaire d'installation SolidWorks a toutes les informations nécessaires pour compléter l'opération d'installation.
  • Avertissements de la vérification du système
    L'option de vérification du système a signalé des problèmes qui pourraient avoir un impact sur la façon dont vous continuez l'installation. Dans la plupart des cas, vous devriez pouvoir continuer l'exécution du Gestionnaire d'installation SolidWorks.
  • Options de l'Assistance pour le perçage/Toolbox
    Si SolidWorks Toolbox est installé, SolidWorks comprend une bibliothèque de types de perçages standard et de composants.
  • Désinstaller des produits
    Lorsque vous sélectionnez Supprimer ou Désinstaller des programmes dans le Panneau de configuration, cet écran affiche les produits SolidWorks (avec les numéros de version), qui peuvent être désinstallés par cette version du Gestionnaire d'installation SolidWorks. Choisissez une désinstallation standard, personnalisée ou complète.
  • Options de Workgroup PDM Server
    Indiquez les options d'installation du produit SolidWorks Workgroup PDM Server.


Téléchargement en arrière-plan de SolidWorks

L'option de téléchargement en arrière-plan SolidWorks effectue des téléchargements automatiques des fichiers (par ex. lorsqu'une nouvelle version Service Pack est localisée) via des traitements en arrière-plan, vous permettant ainsi de continuer de travailler pendant le téléchargement. Une fois le téléchargement terminé, il vous est demandé si vous souhaitez installer maintenant, remettre le téléchargement à plus tard ou le supprimer.

L'option de téléchargement en arrière-plan SolidWorks est activée par défaut lorsque vous installez SolidWorks avec le Gestionnaire d'installation SolidWorks.

Lorsque le Gestionnaire d'installation SolidWorks est exécuté, que ce soit pour une installation ou pour un téléchargement, le processus de téléchargement en arrière-plan SolidWorks est interrompu. A titre d'exemple, il interrompt tous les téléchargements en cours, il interdit le lancement d'autres téléchargements et ne permet pas de changer la spécification du fichier de téléchargement.

L'option de téléchargement en arrière-plan SolidWorks est activée par défaut lorsque vous installez SolidWorks. Vous pouvez désactiver le téléchargement en arrière-plan SolidWorks pendant l'installation de SolidWorks en changeant les options de téléchargement sur la page Résumé. (Supprimez la sélection de l'option Voulez-vous utiliser le téléchargement en arrière-plan?.)

Lorsque cette option est activée, l'icône s'affiche dans la barre d'état système de Windows de la barre d'outils:

Cliquez sur cette icône pour activer les fonctions suivantes:
  • Aide sur le téléchargement en arrière-plan
  • Suspendre le téléchargement
  • Reprendre le téléchargement
  • Annuler le téléchargement
  • Options d'installation
  • Modifier l'emplacement du téléchargement
  • Vérifier la disponibilité de mises à jour
  • Recherche automatique des mises à jour
  • Téléchargement automatique des mises à jour
  • Désactiver le téléchargement en arrière-plan

Aide sur le téléchargement en arrière-plan

Ouvrez cette rubrique d'aide pour le téléchargement en arrière-plan dans Guide d'installation SolidWorks.

Suspendre/reprendre le téléchargement

Si un téléchargement est en cours à l'arrière-plan, cliquez sur Suspendre le téléchargement pour interrompre l'opération sachant que vous pouvez continuer le téléchargement plus tard en cliquant sur Reprendre le téléchargement.

Annuler le téléchargement

Si un téléchargement est en cours, interrompez-le et supprimez tous les fichiers téléchargés par l'option Téléchargement en arrière-plan.
Vous ne pouvez pas reprendre un téléchargement annulé.

Options d'installation

Lorsque le téléchargement est terminé, vous pouvez choisir parmi les options suivantes:
  • Installer maintenant: Installez les fichiers téléchargés.
  • Me le rappeler ultérieurement: N'installez pas les fichiers téléchargés mais créez un message pour vous rappeler de reprendre l'opération plus tard.
  • Supprimer ce téléchargement: N'installez pas les fichiers téléchargés et supprimez-les. (Cette option est pratique lorsque vous avez finalement décidé de ne pas installer les fichiers téléchargés).

Modifier l'emplacement du téléchargement

Changez l'emplacement du téléchargement des fichiers en arrière-plan.

Cette option n'est pas disponible lorsqu'un téléchargement est soit en cours soit suspendu.

Vérifier la disponibilité de mises à jour

Exécutez la fonction Vérifier la disponibilité de mises à jour du Gestionnaire d'installation SolidWorks.

Recherche automatique des mises à jour

Exécutez régulièrement la fonction Vérifier la disponibilité de mises à jour, vous avertissant des mises à jour disponibles au téléchargement.

Téléchargement automatique des mises à jour

Exécutez régulièrement la fonction Vérifier la disponibilité de mises à jour, téléchargeant les mises à jour à mesure de leur disponibilité.

Désactivation et réactivation du téléchargement en arrière-plan SolidWorks

Vous pouvez désactiver le téléchargement en arrière-plan en cliquant sur l'icône et en sélectionnant l'option Désactiver le téléchargement en arrière-plan.

Pour réactiver le téléchargement en arrière-plan, cliquez sur Démarrer > Tous les programmes > Gestionnaire d'installation SolidWorks > Téléchargement en arrière-plan SolidWorks.

Sujet parent : Aide pour l'application Gestionnaire d'installation SolidWorks


Résultats de la vérification de la disponibilité de mises à jour

La fonction Vérifier la disponibilité de mises à jour recherche les versions plus récentes de SolidWorks.

Vous pouvez l'exécuter manuellement:
  • Sous Windows, cliquez sur Démarrer > Programmes > Gestionnaire d'installation SolidWorks > Vérifier la disponibilité de mises à jour.
  • Dans SolidWorks, cliquez sur ? > Vérifier la disponibilité de mises à jour.
L'option Vérifier la disponibilité de mises à jour n'est pas disponible pour les clients installés depuis des images administratives.

Version plus récente disponible

Le Gestionnaire d'installation SolidWorks a détecté une version plus récente des produits SolidWorks. Vous pouvez mettre à jour en sélectionnant le Gestionnaire d'installation SolidWorks pour cette version.

La version plus récente peut télécharger les fichiers d'installation en fonction des produits que vous spécifiez dans l'installation. Vous pouvez partager les fichiers téléchargés avec d'autres utilisateurs qui effectuent des installations par l'intermédiaire du Gestionnaire d'installation SolidWorks.

Ces téléchargements sont uniquement destinés au Gestionnaire d'installation SolidWorks.
Les options suivantes sont disponibles:
  • Si plusieurs versions sont disponibles, vous pouvez en sélectionner une dans la liste.
  • Pour des détails sur cette version, cliquez sur Voir ce que comprend cette mise à niveau.
Cliquez sur Suivant pour extraire et exécuter la version sélectionnée du Gestionnaire d'installation SolidWorks.

Aucun nouveau téléchargement disponible/Impossible de vérifier la disponibilité de nouvelles versions

Le gestionnaire d'installation SolidWorks n'a pas trouvé de version plus récente des produits SolidWorks, soit parce que vous installez la dernière version disponible, soit parce qu'il n'a pas pu se connecter au site SolidWorks pour vérifier.

Sujet parent : Aide pour l'application Gestionnaire d'installation SolidWorks


Emplacement de l'image administrative

Indiquez l'emplacement de l'installation de l'image administrative.

Quand vous créez une image administrative, les options suivantes s'appliquent:
Emplacement de la nouvelle image
C'est l'emplacement du répertoire dans lequel le Gestionnaire d'installation SolidWorks créera la nouvelle image.
Cet emplacement ne peut pas contenir une image administrative existante. L'image administrative doit se trouver dans un dossier pouvant être partagé pour le déploiement client.
Estimation de l'espace requis pour la création de l'image
Il s'agit de l'espace supplémentaire requis pour l'image administrative.
Vérifiez que le disque sur lequel vous installez a suffisamment d'espace libre pour prendre en charge les composants de l'image requis.
Créer une image à partir de
C'est l'emplacement du répertoire depuis lequel vous installez les produits SolidWorks.
Cette option s'affiche uniquement si l'option Installation uniquement est spécifiée. Pour plus de détails, voir Options de téléchargement.
Sujet parent : Aide pour l'application Gestionnaire d'installation SolidWorks


Options de téléchargement

Spécifiez les détails de la fin de l'opération de téléchargement tels que l'emplacement des fichiers téléchargés, comment télécharger les fichiers et s'il faut installer ceux-ci.

Le Gestionnaire d'installation SolidWorks permet la distribution électronique du logiciel (DEL). Si vous n'installez pas à partir d'un DVD SolidWorks, vous êtes invité à spécifier la source des produits SolidWorks que vous installez.

Pour obtenir des réponses à vos questions sur le dossier de téléchargement, voir Dossier de téléchargement du Gestionnaire d'installation SolidWorks.

Que voulez-vous faire?

Sélectionnez l'une des options suivantes:
Télécharger et installer/Télécharger et créer une image
Une fois le téléchargement terminé, le Gestionnaire d'installation SolidWorks exécute une installation en utilisant les fichiers téléchargés.
Télécharger uniquement. Vous pouvez télécharger une fois puis partager les fichiers téléchargés avec plusieurs ordinateurs.
Le Gestionnaire d'installation SolidWorks n'exécute pas une installation après son téléchargement.

De manière générale, vous spécifiez cette option si vous téléchargez les fichiers pour configurer un ensemble de fichiers d'installation à partager entre plusieurs ordinateurs.

Si vous spécifiez cette option, il vous est alors demandé de choisir entre deux ensembles de fichiers à télécharger:
  • Fichiers pour CET ordinateur: Le téléchargement comprendra uniquement les fichiers manquants dans l'ensemble de fichiers d'installation qui se trouve actuellement sur l'ordinateur.
    Ce téléchargement devrait être plus petit car il contient:
    • Seulement les fichiers que vous avez sélectionnés dans la page Sélection des produits.
    • Seulement les fichiers prérequis nécessaires à l'ordinateur mais pas encore installés.

    Cependant, si vous essayez d'utiliser cet ensemble de fichiers téléchargés sur un autre ordinateur pour exécuter une installation, certains fichiers pourraient manquer (parce que l'ensemble de fichiers d'installation de l'autre ordinateur pourrait être différent de celui-ci). Vous pouvez utiliser ces fichiers de téléchargement pour réaliser une installation sur un autre ordinateur, mais lors de l'exécution de l'installation, il se peut que vous deviez télécharger d'autres fichiers pour compléter l'ensemble de fichiers d'installation sur cet ordinateur.

  • Fichiers à partager avec N'IMPORTE QUEL ordinateur: Le téléchargement contiendra l'ensemble complet de fichiers d'installation pouvant servir à installer cette version sur tout ordinateur.

    Ce téléchargement sera plus volumineux car il contient l'ensemble complet des fichiers que vous pouvez utiliser pour installer cette version de tout produit sur tout ordinateur.

    Si vous avez spécifié un ensemble limité de produits à télécharger, cette option ignore cette sélection et télécharge tous les produits contenus dans la version du produit.

    Le téléchargement contiendra tous les produits requis pour créer une image administrative, et pas seulement les fichiers requis pour une installation individuelle.

Installation uniquement/Création d'une image uniquement. J'ai déjà tous les fichiers d'installation nécessaires.
Le Gestionnaire d'installation SolidWorks ne télécharge aucun fichier mais utilise les fichiers qui se trouvent dans le répertoire sélectionné.

Cliquez sur Parcourir pour parcourir jusqu'à un emplacement différent. Par exemple, vous pouvez parcourir jusqu'à un DVD d'installation ou un dossier de téléchargement, à condition que cet emplacement contienne tous les fichiers requis.

Si un message d'erreur vous informe que le dossier est incomplet et que vous vous attendiez à ce que tous les fichiers d'installation soient présents à cet emplacement, les explications possibles sont les suivantes:
  • Vous avez choisi d'installer un composant qui n'a pas encore été téléchargé ou a été sélectionné par défaut.
  • Les fichiers ont été téléchargés sur un autre ordinateur avec une configuration minimale différente.
  • Vous aviez précédemment effectué une installation client et vous créez à présent une image administrative qui requiert un plus grand nombre de fichiers.

Vous pouvez soit parcourir jusqu'à un dossier contenant tous les fichiers (par exemple, un DVD), soit sélectionner une des options de téléchargement.

Où souhaitez-vous télécharger les fichiers nécessaires?

Il s'agit de l'emplacement du dossier de téléchargement.

Dans certains cas, il se peut que cette option soit visible, mais désactivée. Par exemple, si vous avez spécifié Installation uniquement, le Gestionnaire d'installation SolidWorks installera tous les fichiers téléchargés contenus dans le répertoire spécifié pour cette option, plutôt que d'utiliser un dossier de téléchargement distinct.

Que vous téléchargiez ces fichiers ou que vous y accédiez depuis votre propre emplacement, tous les fichiers doivent être téléchargés dans le même dossier de téléchargement.

Taille estimée du téléchargement

L'espace disque requis estimé pour le téléchargement dépend de la liste complète des composants choisis, qu'il s'agisse d'un nouveau téléchargement ou que vous repreniez un téléchargement interrompu.

Ainsi, si vous reprenez un téléchargement antérieur, le Gestionnaire d'installation SolidWorks ne télécharge que les fichiers qui ne l'ont pas encore été. La durée de téléchargement peut alors être inférieure à la durée estimée.

Si le téléchargement d'un fichier a été complété dans le téléchargement précédent, sa taille n'est pas comprise dans cette estimation. Par conséquent, l'estimation peut être plus importante que la taille réelle du téléchargement.

Quelle méthode de téléchargement souhaitez-vous utiliser?

Il y a deux options:
Téléchargement manuel
Dans certains cas, un serveur proxy peut empêcher les chargements automatiques depuis le Gestionnaire d'installation SolidWorks.
En sélectionnant cette option, vous pouvez télécharger manuellement tous les fichiers par l'intermédiaire d'une page Web puis continuer l'exécution du Gestionnaire d'installation SolidWorks pour terminer les opérations d'installation. Cette page Web est personnalisée par le gestionnaire d'installation pour télécharger uniquement les fichiers nécessaires pour terminer l'installation SolidWorks.
Accélérer les téléchargements en utilisant plus de bande passante du réseau
Le programme de téléchargement utilise un algorithme qui augmente la vitesse de téléchargement en accroissant la bande passante du réseau utilisée pendant le téléchargement.

Dans certains cas, ceci peut affecter la performance du réseau. Si vous rencontrez des problèmes lors du téléchargement, il se peut que cette option ne soit pas prise en charge par le serveur proxy. Essayez de la désactiver et recommencez le téléchargement. Pour plus de détails, consultez votre administrateur réseau.

Cette option s'applique seulement aux téléchargements automatiques. Elle n'a aucun impact sur les téléchargements manuels.

Utilisation de Téléchargement en arrière-plan de SolidWorks

Vous pouvez utiliser l'option Téléchargement en arrière-plan SolidWorks pour exécuter le téléchargement ou pour télécharger les futures versions de SolidWorks Service Pack dès qu'elles sont disponibles.

L'option Téléchargement en arrière-plan SolidWorks peut détecter et télécharger automatiquement de nouvelles mises à jour de Service Pack à l'arrière-plan et vous avertir lorsque le téléchargement est terminé et que les fichiers sont prêts à l'installation. Pour plus de détails, voir Téléchargement en arrière-plan de SolidWorks.

Sujet parent : Aide pour l'application Gestionnaire d'installation SolidWorks


Options de téléchargement pour les fichiers du Gestionnaire d'installation SolidWorks

Vous avez choisi de télécharger une version ultérieure du Gestionnaire d'installation SolidWorks. Utilisez cet écran pour spécifier où et comment elle est téléchargée.

Pour obtenir des réponses à vos questions sur le dossier de téléchargement, voir Dossier de téléchargement du Gestionnaire d'installation SolidWorks.

Cet écran apparaît uniquement si le dossier de téléchargement par défaut présente un problème (par exemple, s'il n'y a pas d'accès en écriture ou d'accès au réseau). De manière générale, il vous suffit d'indiquer un répertoire de téléchargement de rechange pour continuer.

Répertoire de téléchargement

Parcourez jusqu'à la destination des fichiers du Gestionnaire d'installation SolidWorks.

La taille du téléchargement et l'espace requis sont affichés. L'espace requis tient compte de l'espace supplémentaire nécessaire au dézippage de certains téléchargements et est supérieur à la taille réelle du téléchargement.

Activer l'accélération du téléchargement

Si vous choisissez cette option, le programme de téléchargement utilise un algorithme pour augmenter la vitesse de téléchargement.

L'accélération du téléchargement augmente l'utilisation de la bande passante et peut affecter la performance du réseau. Consultez votre administrateur réseau avant d'activer cette option.

Si l'accélération du téléchargement n'est pas prise en charge par le serveur proxy, cette option est automatiquement désactivée.

Sujet parent : Aide pour l'application Gestionnaire d'installation SolidWorks


Télécharger les fichiers d'installation du produit

Spécifiez où et comment télécharger les fichiers manquants pour le produit spécifié.

Le Gestionnaire d'installation SolidWorks télécharge, vérifie et extrait tous les fichiers en parallèle pendant le processus de téléchargement.

Si vous quittez cet écran, le reste de l'installation est annulé.

Pour savoir quelles sont les conséquences d'une annulation et pour des instructions sur la façon de terminer des installations interrompues, consultez Erreurs d'installation.

Répertoire de téléchargement

Parcourez jusqu'à la destination des fichiers téléchargés.

La taille du téléchargement et l'espace requis sont affichés. L'espace requis tient compte de l'espace supplémentaire nécessaire au dézippage de certains téléchargements et est supérieur à la taille réelle du téléchargement.

Pour obtenir des réponses à vos questions sur le dossier de téléchargement, voir Dossier de téléchargement du Gestionnaire d'installation SolidWorks.

Options de téléchargement

Accélérer les téléchargements en utilisant plus de bande passante du réseau
Le programme de téléchargement utilise un algorithme qui augmente la vitesse de téléchargement en accroissant la bande passante du réseau utilisée pendant le téléchargement.

Dans certains cas, ceci peut affecter la performance du réseau. Si vous rencontrez des problèmes lors du téléchargement, il se peut que cette option ne soit pas prise en charge par le serveur proxy. Essayez de la désactiver et recommencez le téléchargement. Pour plus de détails, consultez votre administrateur réseau.

L'accélération du téléchargement augmente l'utilisation de la bande passante et peut affecter la performance du réseau. Consultez votre administrateur réseau avant d'activer cette option.

Si l'accélération du téléchargement n'est pas prise en charge par le serveur proxy, cette option est peut-être désactivée automatiquement.

Sujet parent : Aide pour l'application Gestionnaire d'installation SolidWorks


Progression du téléchargement

Le Gestionnaire d'installation SolidWorks télécharge, vérifie et extrait tous les fichiers en parallèle pendant ce processus.

Pour annuler le téléchargement une fois qu'il a commencé, cliquez sur Annuler.

Si vous annulez le téléchargement ou si celui-ci échoue, l'écran Téléchargement annulé ou Problème de téléchargement indique les téléchargements incomplets et vous permet de les reprendre ou de fermer l'application.

Pour obtenir des réponses à vos questions sur le dossier de téléchargement, voir Dossier de téléchargement du Gestionnaire d'installation SolidWorks.
Sujet parent : Aide pour l'application Gestionnaire d'installation SolidWorks


Download Results

Indique si le téléchargement s'est bien terminé, a échoué pendant l'opération ou a été annulé.

Problème de téléchargement/Téléchargement annulé

Si vous voyez le message Problème de téléchargement, le Gestionnaire d'installation SolidWorks a rencontré des problèmes qui ont empêché le succès du téléchargement.

Si vous voyez Téléchargement annulé, vous avez annulé le téléchargement avant qu'il ne soit terminé.

Pour continuer:

Réessayer/Reprendre les téléchargements automatiques
Pour reprendre le chargement automatique à partir du point où vous l'avez annulé, sélectionnez cette option et cliquez sur Réessayer ou Reprendre le téléchargement.
Télécharger les fichiers individuellement dans un navigateur Web
Dans certains cas, un serveur proxy peut empêcher les chargements automatiques depuis le Gestionnaire d'installation SolidWorks.
En sélectionnant cette option, vous pouvez télécharger manuellement tous les fichiers par l'intermédiaire d'une page Web puis continuer l'exécution du Gestionnaire d'installation SolidWorks pour terminer les opérations d'installation. Cette page Web est personnalisée par le gestionnaire d'installation pour télécharger uniquement les fichiers nécessaires pour terminer l'installation SolidWorks.

Téléchargement terminé

L'écran Téléchargement terminé s'affiche quand le téléchargement est terminé si vous avez spécifié l'option Télécharger uniquement.

Cliquez sur Terminer pour quitter le Gestionnaire d'installation SolidWorks.

N'essayez d'installer aucun de ces produits manuellement. Servez-vous toujours du Gestionnaire d'installation SolidWorks pour installer les fichiers téléchargés.
Sujet parent : Aide pour l'application Gestionnaire d'installation SolidWorks


Erreurs d'installation / Installation annulée

L'installation a rencontré une erreur ou a été annulée.

Si une erreur ou une annulation se produit:
  • Les produits qui ont été installés avant l'erreur ou l'annulation demeurent sur l'ordinateur.
  • Le produit en cours d'installation au moment de l'annulation est supprimé, si possible, de sorte qu'il n'y ait pas d'installations partielles.
  • Les produits restants ne sont pas installés ou désinstallés. Une liste est affichée sous Pas encore de tentative.

    Pour reprendre l'installation ou la désinstallation de ces produits, cliquez sur le lien fourni.

Le Gestionnaire d'installation SolidWorks installe d'abord les composants nécessaires qui manquent, tel que .NET Framework. Il installe ensuite les produits sélectionnés dans l'ordre suivant:
  1. SolidWorks
  2. eDrawings
  3. Recherche SolidWorks
  4. SolidWorks Explorer/Workgroup PDM
  5. PhotoView 360
  6. SolidWorks Flow Simulation
  7. COSMOSM
  • Récupérer d'une installation qui a échoué ou qui a été annulée
    Si une erreur ou une annulation survient pendant l'installation, vous pouvez récupérer à partir de ce point en réexécutant l'installation.
  • Réparer l'installation
    Si une erreur ou une annulation survient pendant l'installation, vous pouvez vous servir du Panneau de configuration de Windows pour réparer l'installation.
  • Contacter le revendeur SolidWorks
    Si vous n'avez pas réussi à modifier ou à réparer l'installation, contactez votre revendeur SolidWorks local avec les informations réunies sur cet écran. Il pourrait aussi vous être demandé de fournir un fichier zip contenant les fichiers journaux du Gestionnaire d'installation SolidWorks.
Sujet parent : Aide pour l'application Gestionnaire d'installation SolidWorks


Récupérer d'une installation qui a échoué ou qui a été annulée

Si une erreur ou une annulation survient pendant l'installation, vous pouvez récupérer à partir de ce point en réexécutant l'installation.

  1. Enregistrez le message d'erreur et le code produit pour l'installation qui a échoué, comme indiqué sur l'écran Erreurs d'installation ou Installation annulée.

    Si un fichier source vous est demandé et que vous n'êtes pas en train de modifier une installation SolidWorks existante, il se peut que l'installation ou l'ordinateur soit corrompu. Contactez votre revendeur SolidWorks.

  2. Redémarrez l'ordinateur.
  3. Pour vous assurer qu'aucun produit SolidWorks n'est en cours d'exécution, appuyez sur Ctrl+Alt+Suppr. pour ouvrir le Gestionnaire des tâches de Windows.
  4. Dans l'onglet Processus, si un ou plusieurs des processus suivants apparaît sous Nom de l'image, sélectionnez-les et cliquez sur Terminer le processus.

    • SLDWORKS.exe
    • EModelViewer.exe
    • PDMworks.exe
    • pdmwVault.exe
    • SWViewer.exe
    • solidworksexplorer.exe
    • swlmwiz.exe
    • photoview360.exe
    • SWBoengine.exe
    • SWVBAServer.exe
    • Sldshellextserver.exe

  5. Si l'application est déjà installée et que vous étiez en train de la modifier ou de la supprimer, essayez de réparer l'installation. Pour plus de détails, voir t_repairing_installation.htm#doc1292869659219.
  6. Dans Windows Vista ou version ultérieure, cliquez sur Démarrer > Panneau de configuration > Programmes et fonctionnalités. Dans les versions antérieures de Windows, cliquez sur Démarrer > Panneau de configuration > Ajout/Suppression de programmes.
  7. Sélectionnez la version de SolidWorks qui a échoué.

    S'il n'y a pas d'entrée pour la version de SolidWorks que vous vouliez installer, recommencez le processus d'installation.

  8. Effectuez l'une des actions suivantes:
    • Pour réessayer, cliquez sur Modifier et sélectionnez tous les produits qui n'ont pas pu être installés ou ont été ignorés pendant l'installation.

    • Pour ignorer l'installation qui a échoué, cliquez sur Modifier et sélectionnez tous les produits qui ont été ignorés pendant l'installation. Désactivez le produit dont l'installation a échoué.

    • Pour abandonner l'installation, cliquez sur Supprimer et sélectionnez les produits qui ont été installés.

    Ceci ne restaure pas la version antérieure des produits que vous mettez à niveau.

Sujet parent : Erreurs d'installation / Installation annulée


Contacter le revendeur SolidWorks

Si vous n'avez pas réussi à modifier ou à réparer l'installation, contactez votre revendeur SolidWorks local avec les informations réunies sur cet écran. Il pourrait aussi vous être demandé de fournir un fichier zip contenant les fichiers journaux du Gestionnaire d'installation SolidWorks.

  1. Localisez les fichiers journaux:
    • Sous les systèmes d'exploitation de Windows antérieurs à Vista:

      C:\Documents and Settings\nom_utilisateur\Application Data\SolidWorks\Installation Logs\version_installée\

    • Pour Windows Vista ou version ultérieure:

      C:\Users\nomu_tilisateur\AppData\Roaming\SolidWorks\Installation Logs\version_installée\

    Si le dossier est introuvable, il se pourrait qu'il soit caché. Dans l'Explorateur Windows, cliquez sur Outils > Options des dossiers. Dans l'onglet Affichage, sous Paramètres avancés, sélectionnez Afficher les fichiers et dossiers cachés sous Fichiers et dossiers cachés.

  2. Zippez la totalité du contenu de ce dossier, y compris les sous-dossiers.
Sujet parent : Erreurs d'installation / Installation annulée


L'installation est terminée

Le Gestionnaire d'installation SolidWorks a terminé son traitement.

Une ou plusieurs des options suivantes peuvent être affichées.

Nouveautés

Dans le cas d'installations individuelles, un document décrivant les nouvelles fonctionnalités dans SolidWorks et ses compléments apparaît à la fin de l'installation.

Dans le cas d'installations d'images administratives, le document apparaît sur les ordinateurs individuels une fois leur installation terminée.

Enquête

Dites-nous ce que vous pensez du processus d'installation en répondant à quelques questions.

Participer au Programme d'amélioration de l'expérience utilisateur de SolidWorks

Des informations au sujet des performances sont envoyées à SolidWorks Corporation dans le but d'améliorer le produit. Le processus est transparent et confidentiel. Sélectionnez l'une des options suivantes :
  • Oui, je souhaite participer
  • Non, merci
  • Me le rappeler ultérieurement
Pour en savoir plus, visitez le site Web du Programme d'amélioration de l'expérience utilisateur.

La création de l'image administrative est terminée

Lorsque vous terminez la création de l'image administrative, vous pouvez cliquer sur Personnaliser une image et exécuter l'Editeur d'options d'image administrative pour personnaliser l'image.

Cliquez sur Montrez-moi comment installer cette image sur un client. pour afficher des instructions sur l'utilisation de l'Editeur d'options.

Pour des détails sur la configuration d'une image administrative en utilisant l'Editeur d'options, voir Editeur d'options du Gestionnaire d'images administratives.

Cliquez sur Personnaliser une image pour lancer l'Editeur d'options d'image administrative pour personnaliser les paramètres d'option de cette image administrative.
Vous pouvez le faire en cliquant sur sldAdminOptionEditor.exe dans le répertoire d'installation des images administratives.
  • Vérifier la disponibilité de mises à jour de SolidWorks
    Le Gestionnaire d'installation de SolidWorks vous permet de vérifier manuellement la disponibilité de mises à jour ou de configurer des vérifications automatiques périodiques de cette disponibilité.
  • Programme d'amélioration de l'expérience utilisateur de SolidWorks
    Lorsque vous installez SolidWorks, vous pouvez indiquer que les informations sur la performance soient envoyées à SolidWorks Corporation pour améliorer le produit.
Sujet parent : Aide pour l'application Gestionnaire d'installation SolidWorks


Vérifier la disponibilité de mises à jour de SolidWorks

Le Gestionnaire d'installation de SolidWorks vous permet de vérifier manuellement la disponibilité de mises à jour ou de configurer des vérifications automatiques périodiques de cette disponibilité.

  1. Démarrez le Gestionnaire d'installation SolidWorks en effectuant l'une des actions suivantes:

    • Dans SolidWorks, cliquez sur ? > Vérifier la disponibilité de mises à jour.

    • Sous Windows, cliquez sur Démarrer > Programmes > Gestionnaire d'installation SolidWorks > Vérifier la disponibilité de mises à jour.

    Le Gestionnaire d'installation SolidWorks vous informe s'il y a des mises à jour actuellement disponibles.

  2. Si c'est le cas, choisissez si vous voulez les télécharger et les installer.
  3. Pour activer les vérifications automatiques, lorsque le Gestionnaire d'installation SolidWorks a terminé son traitement, sélectionnez Vérifier la disponibilité de mises à jour tous les __ jours et spécifiez la fréquence.
Sujet parent : L'installation est terminée


Programme d'amélioration de l'expérience utilisateur de SolidWorks

Lorsque vous installez SolidWorks, vous pouvez indiquer que les informations sur la performance soient envoyées à SolidWorks Corporation pour améliorer le produit.

SolidWorks utilise ces informations pour déterminer les tendances relatives à l'utilisation et à la qualité des produits. Notre but est de fournir des produits de la plus haute qualité et les journaux de performance nous aident à atteindre ce but.

Le processus est transparent. Toutes les informations contenues dans les fichiers journaux sont traitées de façon confidentielle. Elles ne sont utilisées à aucune autre fin et personne ne vous contactera.

Pour en savoir plus, visitez le site Web du Programme d'amélioration de l'expérience utilisateur.

Sujet parent : L'installation est terminée


Emplacement d'installation

Spécifier les emplacements d'installation de SolidWorks.

Les options suivantes s'appliquent aux installations, à l'exception de la création d'images administratives:
Installer les produits sélectionnés dans
C'est l'emplacement du répertoire dans lequel vous installez SolidWorks.
Si vous mettez à niveau ou modifiez une installation, tous les fichiers doivent être installés vers l'emplacement existant pour cette installation. Dans ce cas, il ne vous est pas possible de changer l'emplacement de l'installation SolidWorks existante.
Estimation de l'espace requis pour l'installation
Il s'agit de l'espace supplémentaire requis pour les produits à installer ou modifier.
Vérifiez que le disque sur lequel vous installez a suffisamment d'espace libre pour prendre en charge les composants de l'installation requis.
Installer à partir de
C'est l'emplacement du répertoire depuis lequel vous installez SolidWorks.
Cette option s'affiche uniquement si l'option Installation uniquement est spécifiée. Pour plus de détails, voir Options de téléchargement.
Consultez votre administrateur système avant de changer un des emplacements d'installation de SolidWorks.

Emplacements de l'image administrative

Quand vous créez une image administrative, les options suivantes s'appliquent:
Emplacement de la nouvelle image
C'est l'emplacement du répertoire dans lequel le Gestionnaire d'installation SolidWorks créera la nouvelle image.
Cet emplacement ne peut pas contenir une image administrative existante.
Estimation de l'espace requis pour la création de l'image
Il s'agit de l'espace supplémentaire requis pour l'image administrative.
Vérifiez que le disque sur lequel vous installez a suffisamment d'espace libre pour prendre en charge les composants de l'image requis.
Créer une image à partir de
C'est l'emplacement du répertoire depuis lequel vous installez les produits SolidWorks.
Cette option s'affiche uniquement si l'option Installation uniquement est spécifiée. Pour plus de détails, voir Options de téléchargement.
Emplacement de l'image existante
Quand vous mettez à niveau une image administrative, le Gestionnaire d'installation SolidWorks crée une nouvelle image sur la base des paramètres de cette image existante. L'image existante n'est pas modifiée. C'est l'emplacement de l'image d'origine que vous avez spécifié dans l'écran Bienvenue qui est affiché.

Eviter d'utiliser des chemins de répertoire spécifiques à une version

Si vous spécifiez un numéro de version dans un emplacement du répertoire d'installation (par exemple, C:\Program Files\SolidWorks Corp\SolidWorks 2010\) et que vous mettez ensuite à niveau vers SolidWorks 2011, vous aurez un répertoire d'installation de SolidWorks 2011 appelé SolidWorks 2010.

Sujet parent : Aide pour l'application Gestionnaire d'installation SolidWorks


Options de mise à niveau

Une ou plusieurs versions majeures antérieures de SolidWorks sont actuellement installées sur cet ordinateur. Choisissez de mettre à niveau la version existante la plus récente vers la nouvelle version ou de créer une nouvelle installation pour la nouvelle version.

Ce choix s'affiche uniquement si aucune version antérieure de cette version majeure n'est installée sur cet ordinateur. Si une version ant��rieure de cette version majeure est installée, le Gestionnaire d'installation de SolidWorks met toujours à jour cette installation.

(A partir de SolidWorks 2010, les installations parallèles de plusieurs versions Service Pack de la même version majeure ne sont plus prises en charge.)

Lorsque vous mettez à niveau:
  • Tous les produits spécifiés sont mis à niveau.
  • Tous les produits installés sont sélectionnés par défaut.
  • Si vous désélectionnez un produit, celui-ci n'est pas mis à niveau.
    Si vous désélectionnez un composant de produit, vous ne spécifiez pas que le Gestionnaire d'installation SolidWorks doit supprimer ce composant. Pour supprimer un composant de produit, servez-vous de la fonction Ajout/Suppression de programmes comme décrit sous Supprimer une installation.

Sélectionnez l'option appropriée et cliquez sur Suivant pour continuer.

Créer une nouvelle installation de SolidWorksversion.

La sélection de cette option conserve l'installation de la version majeure plus ancienne tout en créant une nouvelle installation de cette version majeure.

Ceci peut être utile si vous souhaitez accéder à l'ancienne version de SolidWorks même après l'installation de la version plus récente. Par exemple, si vous partagez des fichiers avec d'autres utilisateurs qui utilisent jours la version plus ancienne, vous pouvez éviter les incompatibilités de versions pour les fichiers enregistrés dans la version plus récente.

Mettre à niveau SolidWorks version_majeure_antérieure vers SolidWorks version_majeure_actuelle.

La sélection de cette option met à niveau l'installation de la version plus ancienne à la version plus récente.
Une fois l'installation terminée, l'ancienne version de SolidWorks ne sera plus disponible sur cet ordinateur.
Sujet parent : Aide pour l'application Gestionnaire d'installation SolidWorks


Progression de l'installation

Cette écran montre la progression de l'installation.

Pour annuler l'installation une fois qu'elle a commencé, cliquez sur Annuler.

Pour savoir quelles sont les conséquences d'une annulation et pour des instructions sur la façon de terminer des installations interrompues, consultez Erreurs d'installation.

Sujet parent : Aide pour l'application Gestionnaire d'installation SolidWorks


Type d'installation

Spécifiez l'opération d'installation que vous souhaitez exécuter, comme, par exemple, créer une nouvelle installation, modifier ou réparer une installation existante, créer une image administrative, installer des produits Serveur administratif ou télécharger des fichiers sans les installer.

Individuel

Installez les produits SolidWorks sur cet ordinateur.

Cette option apparaît uniquement si cette version n'est pas installée couramment sur cet ordinateur.

Modifier l'installation individuelle existante

Modifiez l'installation SolidWorks individuelle existante sur cet ordinateur.

Cette option apparaît uniquement si cette version est installée couramment sur cet ordinateur.
Les modifications comprennent:
  • Ajout ou suppression de composants de SolidWorks
  • Passez à une suite SolidWorks différente (par exemple, SolidWorks Professional, SolidWorks Premium, etc.)
  • Changez le paramètre de numéro de série SolidWorks
    Si vous avez déjà indiqué un numéro de série au cours d'une installation précédente, le Gestionnaire d'installation SolidWorks peut ne pas afficher une invite de nouveau. Pour changer le numéro de série que le Gestionnaire d'installation SolidWorks suppose, vous devez sélectionner cette option.

Réparer l'installation individuelle

Réparez l'installation SolidWorks existante sur cet ordinateur.

Cette option apparaît uniquement si cette version est installée couramment sur cet ordinateur.
Réparer vérifie que tous les fichiers sont présents et correctement enregistrés et corrige les problèmes rencontrés. Les données que vous avez créées ne sont pas affectées.
  • Pour réparer un produit, assurez-vous qu'il est sélectionné.
  • Désactivez les cases à cocher des produits que vous ne voulez pas réparer.
Vous pouvez réparer une installation individuelle. Vous ne pouvez pas réparer l'installation d'une image administrative; vous devez réinstaller en utilisant l'image administrative.

Image administrative

Créer ou mettre à jour une image administrative sur cet ordinateur.

Vous pouvez utiliser une image administrative à installer sur plusieurs ordinateurs. Pour des détails sur l'installation de SolidWorks sur plusieurs clients en utilisant l'image administrative, voir Utilisation des images administratives.

Lorsque vous créez ou mettez à jour des images administratives:
  • Vous pouvez utiliser les paramètres d'installation d'une image existante pour configurer une nouvelle image ou une image mise à jour, ou vous pouvez utiliser les paramètres d'installation SolidWorks par défaut.
  • Si vous mettez à jour une image existante:
    • Le Gestionnaire d'installation SolidWorks crée une nouvelle copie de l'image, même si vous mettez à jour. L'image d'origine n'est pas modifiée.
    • Vous pouvez créer l'image mise à jour en utilisant les fichiers de l'image existante que vous mettez à jour. Il en résulte un téléchargement moins volumineux.
    Si vous ne spécifiez pas une image pour laquelle un nouveau Service Pack est disponible pour mettre à jour l'image précédente, vous ne pouvez pas profiter du chargement de taille résulte.
  • Vous pouvez créer une image administrative de 32 bits et une image de 64 bits sur cet ordinateur. Sinon, seule l'image correspondant à l'architecture matérielle de cet ordinateur sera créée.
    Si vous indiquez la création d'images de 32 bits et 64 bits, le média d'installation SolidWorks pour les deux architectures sera requis pour l'installation.

Produits Serveur

Les produits Serveur administratif SolidWorks comprennent SolidWorks Workgroup PDM Server (Vault) et le Gestionnaire de licences SolidNetWork License Manager

Pour des détails sur ces produits, voir:
  • Workgroup PDM
  • Administrer des licences avec le Gestionnaire de licences SolidNetWork

Télécharger uniquement

Téléchargez les fichiers d'installation pour les produits SolidWorks sélectionnés sans les installer.

Cette option ne s'affiche pas lorsque vous effectuez l'installation à partir d'un DVD.

Le contenu des fichiers téléchargés est le même que celui des fichiers disponibles sur le DVD d'installation de SolidWorks. La sélection de cette option télécharge la totalité des fichiers d'installation, quels que soient les fichiers déjà installés sur votre ordinateur.

Vous pouvez utiliser cette méthode pour configurer un serveur à partir duquel les utilisateurs peuvent effectuer les installations. Ceci est différent de la création d'une image administrative.

Installation de l'architecture SolidWorks incorrecte pour cet ordinateur

Si vous essayez d'effectuer une installation à l'aide d'un média d'installation SolidWorks incorrect pour l'architecture de cet ordinateur (par ex. si vous essayez d'installer SolidWorks 64 bits sur un ordinateur à 32 bits), ce panneau d'installation devrait signaler le problème.

Pour continuer l'installation:
  1. Annulez cette session du Gestionnaire d'installation SolidWorks.
  2. Vérifiez l'architecture de l'ordinateur ainsi que sa configuration système.
  3. Reprenez l'installation en vous servant du média d'installation SolidWorks approprié à l'architecture de cet ordinateur.
Sujet parent : Aide pour l'application Gestionnaire d'installation SolidWorks


Téléchargement manuel

Vous avez choisi de télécharger les fichiers manuellement (ou vous avez peut-être choisi de télécharger manuellement la dernière fois que vous avez exécuté le Gestionnaire d'installation SolidWorks).

Cliquez sur le lien pour ouvrir une page Web générée automatiquement qui contient une liste complète des fichiers dont vous avez besoin pour terminer le téléchargement.

Vous devez télécharger dans le dossier spécifié dans la page Résumé. L'installation ne pourra commencer que lorsque tous les fichiers seront téléchargés dans ce dossier.

Après avoir terminé les téléchargements manuels, cliquez sur Suivant pour continuer.

Si vous souhaitez télécharger automatiquement, vous pouvez changer l'option en retournant à la page Résumé et en changeant les réglages Options de téléchargement.

Sujet parent : Aide pour l'application Gestionnaire d'installation SolidWorks


Version plus récente disponible

Le Gestionnaire d'installation a détecté une version plus récente des produits SolidWorks. Vous pouvez choisir d'installer la version contenue dans le DVD d'installation d'origine ou de télécharger et d'installer la nouvelle version.

Si vous installez à partir d'un DVD

Sous Voulez-vous utiliser la version plus récente?, choisissez une des options suivantes:
  • Non, continuer l'installation de version à partir de ce DVD. Vous pouvez ensuite procéder à la mise à jour avec un téléchargement moins volumineux.

    Sélectionnez cette option pour continuer l'installation avec le Gestionnaire d'installation en cours.

    Une fois l'installation terminée, vous pouvez rechercher et installer des mises à jour avec le Gestionnaire d'installation. Pour vérifier la disponibilité de mises à jour, exécutez Démarrer > Gestionnaire d'installation SolidWorks > Vérifier la disponibilité de mises à jour.

    L'avantage de cette méthode est que le téléchargement plus petit. Les désavantages sont qu'il s'agit d'un processus en deux étapes et que les fichiers téléchargés sont spécifiques à la version (et ne peuvent pas être partagés par d'autres utilisateurs utilisant des versions différentes).

  • Oui, installer avec ce DVD, puis télécharger et effectuer la mise à jour en utilisant version.

    Sélectionnez cette option pour télécharger et exécuter une version ultérieure du Gestionnaire d'installation afin d'installer les produits SolidWorks pour cette version.

    Si un nouveau Service Pack peu volumineux est disponible pour mettre à jour la version DVD, le Gestionnaire d'installation installe d'abord la version d'origine depuis le DVD puis applique le Service Pack mis à jour. Il en résulte un téléchargement moins volumineux.

    Vous pouvez parvenir au même résultat en sectionnant l'option permettant de continuer l'installation depuis le DVD et en appliquant la mise à jour plus tard.

    L'avantage de cette option est qu'il s'agit d'un processus en une seule étape.

Dans la plupart des cas, l'installation de la version complète à partir du DVD, puis l'utilisation du Gestionnaire d'installation pour vérifier et installer les mises à jour est la méthode préférée car les téléchargements sont moins volumineux.

Si vous installez à partir d'un téléchargement

Sélectionnez l'une des options suivantes:
  • Continuer l'installation deversion .

    Sélectionnez cette option pour poursuivre l'installation de la version contenue dans le téléchargement initial.

  • Télécharger et installer une nouvelle version: version

    Sélectionnez cette option pour télécharger et installer la nouvelle version. Si plusieurs nouvelles versions sont disponibles, vous pouvez sélectionner la version à télécharger et à installer.

Sujet parent : Aide pour l'application Gestionnaire d'installation SolidWorks


Processus détectés

Le Gestionnaire d'installation SolidWorks a détecté sur cet ordinateur des processus qui pourraient empêcher la réussite de l'installation.

  • Pour continuer l'installation, effectuez une des opérations suivantes:
    • Fermez ces processus (par exemple en utilisant le Gestionnaire de tâches de Microsoft Windows) puis appuyez sur Réessayer.
    • Cliquez sur Ignorer pour continuer sans fermer les processus.
  • Pour arrêter l'installation, appuyez sur la touche Annuler.
Sujet parent : Aide pour l'application Gestionnaire d'installation SolidWorks


Sélection des produits

Spécifiez les produits à installer, modifier, télécharger ou supprimer.

Dans la liste des produits:
  • La liste des produits est la liste complète des produits disponibles dans la suite spécifiée au-dessus de la liste des produits.
  • Pour visualiser l'action que vous projetez pour un composant particulier, cliquez sur le nom du composant (mais pas dans la case à cocher). L'installation projetée s'affiche dans le champ d'information situé sous l'entrée de produit dans la liste.
  • Vous pouvez cocher la case adjacente au composant du produit pour changer l'action d'installation de ce composant. (A titre d'exemple, si vous installez ou supprimez des composants, la sélection de la case à cocher indique que le composant doit être installé ou supprimé et la suppression de la sélection de la case à cocher indique que le composant ne doit ni être installé ni supprimé).
  • Si vous effectuez une modification d'installation, un astérisque (*) apparaît à gauche des composants quand vous modifiez la sélection de produits.
  • Si un composant dispose de sous-composants d'installation optionnels, une icône + s'affiche adjacente au composant. Pour afficher les sous-composants disponibles pour un composant, cliquez sur l'icône + .
  • Si un composant a été développé pour afficher des sous-composants optionnels, une icône - s'affiche adjacente au composant. Pour réduire la liste des sous-composants, cliquez sur l'icône - .

Si vous appliquez un Service Pack, les fonctionnalités de SolidWorks (FeatureWorks, par exemple) apparaissant sous SolidWorks ne peuvent pas être sélectionnées. La raison en est que vous ne pouvez pas ajouter ou supprimer de composant avec ce type de mise à niveau.

Les actions réalisées par le Gestionnaire d'installation SolidWorks sont régies par un ensemble de règles de coexistence des produits Pour plus de détails, voir Règles de coexistence des produits.

Le Gestionnaire d'installation SolidWorks sélectionne ces composants de produits par défaut:
  • Si vous effectuez une mise à niveau ou une mise à niveau d'un Service Pack, le Gestionnaire d'installation SolidWorks sélectionne les produits installés couramment.
  • Dans le cas contraire, le Gestionnaire d'installation SolidWorks sélectionne tous les produits auxquels vous avez droit.
Pour réduire la durée de l'installation et du téléchargement, ainsi que l'espace disque requis, développez la liste des produits et désactivez la case à cocher pour les composants dont vous n'avez pas besoin.

Si le Gestionnaire d'installation SolidWorks n'a pas pu vérifier les produits auxquels vous avez droit, vous pouvez cliquer sur Sélectionnez différents packages ou produits pour changer la suite de produits (par exemple, SolidWorks Professional ou SolidWorks Premium) à installer ou à modifier. Le Gestionnaire d'installation SolidWorks liste tous les produits SolidWorks sur votre média d'installation qui sont compatibles avec la suite sélectionnée. Vous pouvez sélectionner tous les produits que vous avez achetés ou que vous avez le droit d'évaluer.

Recherche SolidWorks

La Recherche SolidWorks est un puissant outil de recherche sur le texte complet de documents SolidWorks, du coffre-fort Workgroup PDM et de 3D ContentCentral. La recherche affiche un aperçu, ainsi que l'emplacement et le nom du fichier.

Après l'installation, la Recherche SolidWorks indexe les documents SolidWorks pour permettre des recherches plus rapides. Seuls les fichiers SolidWorks sont indexés par défaut.

Si ce n'est pas déjà fait, Windows Desktop Search est automatiquement installé sur votre ordinateur en même temps que la Recherche SolidWorks.

Langues prises en charge

Développez le produit SolidWorks et le composant Langues pour voir quelles langues vous pouvez installer.

La spécification des Langues limite le nombre de langues installées pour le produit SolidWorks uniquement. Les installations d'autres produits ne sont pas affectées par cette spécification. A titre d'exemple, toutes les langues sont installées pour SolidWorks eDrawings®, SolidWorks Workgroup PDM et SolidWorks Explorer.

Espace requis

Le Gestionnaire d'installation SolidWorks indique la taille totale de l'installation ou la taille totale du téléchargement au bas de la page.

  • Si vous avez sélectionné l'option Télécharger uniquement, la taille du téléchargement. apparaît. La taille du téléchargement est l'espace total requis pour tous les fichiers téléchargés (sans compter l'espace additionnel requis pour dézipper les fichiers une fois le téléchargement terminé). Le chiffre indiqué est une estimation.
    Tous les fichiers nécessaires à l'installation sont inclus dans la taille totale du téléchargement. Si certains fichiers ont déjà été téléchargés dans le dossier de téléchargement en cours, ils ne le seront plus. C'est pourquoi la taille de téléchargement réelle peut être inférieure à la taille totale indiquée. Il se peut aussi que vous n'ayez pas besoin de télécharger de fichiers.
  • Sinon, Taille de l'installation s'affiche. La taille de l'installation correspond à la différence d'utilisation de l'espace disque une fois l'installation terminée. En raison de la compression des fichiers, les chiffres indiqués ne sont que des estimations.

    Si vous procédez à une mise à niveau ou que vous supprimez une installation existante, la taille de l'installation peut être nulle.

    Le chiffre indiqué n'inclut pas l'espace requis pour télécharger ou extraire des fichiers si cela est requis pour l'installation.

    Si des téléchargements sont requis et que vous les téléchargez sur le même lecteur, il se peut que l'espace requis soit significativement supérieur à la taille de l'installation.

    Afin de réduire la durée de téléchargement ou d'installation pour les futures modifications, ne supprimez pas les fichiers téléchargés après l'installation. Les mises à jour ou correctifs suivants nécessitent généralement d'avoir accès à la totalité des derniers fichiers d'installation.

Sujet parent : Aide pour l'application Gestionnaire d'installation SolidWorks


Produits à télécharger

Sélectionnez les produits SolidWorks à télécharger à l'emplacement spécifié.

Les produits disponibles pour téléchargement sont déterminés par le numéro de série fourni:

  • L'action à réaliser s'affiche à droite de chaque composant.
  • Si un composant dispose de sous-composants d'installation optionnels, une icône + s'affiche adjacente au composant. Pour afficher les sous-composants disponibles pour un composant, cliquez sur l'icône + .
  • Si un composant a été développé pour afficher des sous-composants optionnels, une icône - s'affiche adjacente au composant. Pour réduire la liste des sous-composants, cliquez sur l'icône - .
  • Cochez la case à gauche de chaque composant pour sélectionner la façon dont il est géré par le Gestionnaire d'installation SolidWorks.
Le Gestionnaire d'installation SolidWorks télécharge tous les produits auxquels vous avez droit, à moins que vous n'en décidiez autrement. Pour réduire la durée de téléchargement et l'espace disque requis, développez la liste des produits et sélectionnez les composants dont vous n'avez pas besoin.

Si le Gestionnaire d'installation SolidWorks n'a pas pu vérifier les produits auxquels vous avez droit, vous pouvez sélectionner la suite SolidWorks à télécharger. Le Gestionnaire d'installation SolidWorks liste tous les produits SolidWorks qui sont compatibles avec la suite sélectionnée.

Si le Gestionnaire d'installation SolidWorks n'a pas pu vérifier les produits auxquels vous avez droit, vous pouvez cliquer sur Sélectionnez différents packages ou produits pour changer la suite de produits (par exemple, SolidWorks Professional ou SolidWorks Premium) à installer ou à modifier. Le Gestionnaire d'installation SolidWorks liste tous les produits SolidWorks sur votre média d'installation qui sont compatibles avec la suite sélectionnée. Vous pouvez sélectionner tous les produits que vous avez achetés ou que vous avez le droit d'évaluer.

Langues prises en charge

La spécification des langues limite le nombre de langues installées pour le produit SolidWorks uniquement. Les installations d'autres produits ne sont pas affectées par cette spécification. A titre d'exemple, toutes les langues sont installées pour SolidWorks eDrawings®, SolidWorks Workgroup PDM et SolidWorks Explorer.

Espace requis

L'espace requis pour le téléchargement est indiqué en fonction des produits sélectionnés. La taille du téléchargement est l'espace total requis pour tous les fichiers téléchargés (sans compter l'espace additionnel requis pour dézipper les fichiers une fois le téléchargement terminé). Le chiffre indiqué est une estimation.

Afin de réduire la durée de téléchargement ou d'installation pour les futurs mises à jour ou correctifs, ne supprimez pas les fichiers téléchargés après l'installation. Les mises à jour ou correctifs suivants nécessitent généralement d'avoir accès à la totalité des derniers fichiers d'installation.
Sujet parent : Aide pour l'application Gestionnaire d'installation SolidWorks


Produits à réparer

Lorsque vous spécifiez Réparer cette installation, cet écran affiche les produits SolidWorks, avec les numéros de version, qui peuvent être réparés par cette version du Gestionnaire d'installation SolidWorks.

Réparer vérifie que tous les fichiers sont présents et correctement enregistrés et corrige les problèmes rencontrés. Les données que vous avez créées ne sont pas affectées.
  • Pour réparer un produit, assurez-vous qu'il est sélectionné.
  • Désactivez les cases à cocher des produits que vous ne voulez pas réparer.

Cliquez sur Réparer pour commencer la réparation des produits sélectionnés.

Vous pouvez réparer une installation individuelle. Vous ne pouvez pas réparer l'installation d'une image administrative; vous devez la réinstaller.
Sujet parent : Aide pour l'application Gestionnaire d'installation SolidWorks


Numéros de série

Les numéros de série, qui se trouvent sur la boîte du produit, associent votre ordinateur aux produits SolidWorks que vous avez achetés.

Si des produits SolidWorks sont déjà installés sur votre ordinateur, leur numéro de série est affiché par défaut.
  • Saisissez votre numéro de série SolidWorks s'il n'est pas déjà affiché.
  • Si vous avez des numéros de série de produits qui ne sont pas compris dans votre licence SolidWorks, cliquez sur l'entrée de produit sous Avez-vous d'autres numéros de série? puis entrez le numéro de série pour ce produit.

Si vous avez une connexion Internet, les numéros de série que vous fournissez sont utilisés pour déterminer les produits auxquels vous avez droit à mesure que l'installation se poursuit.

Comme il existe différentes façons d'acheter les produits SolidWorks, certains numéros de série couvrent deux produits ou plus. Ainsi, un numéro de série SolidWorks peut vous permettre d'installer SolidWorks Simulation sans entrer de numéro de série SolidWorks Simulation séparé. De plus, certains produits ne requièrent pas de numéro de série. Si vous avez des questions au sujet de vos numéros de série, contactez votre revendeur agréé.
Sujet parent : Aide pour l'application Gestionnaire d'installation SolidWorks


Installation du serveur

Les produits Serveur que vous tentez d'installer sont listés, ainsi que les résultats des installations.

Etat de l'installation du serveur

Les installations des produits Serveur sont effectuées par une application d'installation externe. Si vous n'êtes pas dans cette application actuellement, vous devez y passer pour terminer l'installation.

Cliquez sur Annuler pour arrêter les installations de produits Serveur.

Installation du serveur terminée

L'application d'installation externe a terminé ses opérations.

Cliquez sur Terminer ou sur Suivant.
  • Si vous installez d'autres produits administratifs (par exemple une image administrative SolidWorks), cette installation se poursuit.
  • Si les installations de produits Serveur étaient les seules effectuées, le Gestionnaire d'installation SolidWorks se ferme.

Installation de serveur annulée ou échouée

Si une installation de produit Serveur a échoué ou a été annulée après avoir commencé, les serveurs non installés sont listés.

Cliquez sur Fermer ou sur Suivant.
  • Si vous avez spécifié d'autres installations de produits administratifs, le Gestionnaire d'installation SolidWorks reprendra ses opérations.
  • Si les installations de produits Serveur étaient les seules effectuées, le Gestionnaire d'installation SolidWorks se ferme.
Sujet parent : Aide pour l'application Gestionnaire d'installation SolidWorks


Gestionnaire de licences SolidNetWork

Indiquez les options d'installation du serveur du Gestionnaire de licences SolidNetWork.

Numéros de série

Indiquez les numéros de série de licence SolidNetWork. Vous pouvez indiquer plusieurs numéros de série en les séparant par des virgules.
Les numéros de série de SolidNetWork diffèrent de ceux de SolidWorks.

Emplacement d'installation

Indiquez l'emplacement d'installation du Gestionnaire de licences SolidNetWork.

Si vous actualisez un Gestionnaire de licences SolidNetWork, vous devez l'installer à l'emplacement de l'installation actuelle.

Pour plus d'informations

Pour de plus amples informations sur l'installation, la configuration et l'utilisation du Gestionnaire de licences SolidNetWork, voir Administrer des licences avec le Gestionnaire de licences SolidNetWork.

Sujet parent : Aide pour l'application Gestionnaire d'installation SolidWorks


Résumé

Le Gestionnaire d'installation SolidWorks a toutes les informations nécessaires pour compléter l'opération d'installation.

Pour continuer: | Cliquez sur le bouton action maintenant pour lancer l'opération d'installation (par exemple, Installer maintenant, Créer maintenant, Télécharger maintenant, Modifier maintenant).
Pour changer les réglages de votre installation: | Cliquez sur MODIFIER [image] pour la section que vous souhaitez modifier (par exemple, Produits, Emplacement d'installation, Options Toolbox).
Pour annuler: | Cliquez sur Annuler [image] pour quitter le Gestionnaire d'installation SolidWorks sans modifier les composants de l'installation.
Pour retourner à une page précédente: | Cliquez sur le bouton Précédent [image] pour retourner à une page précédente du Gestionnaire d'installation SolidWorks.
Pour des informations sur un ensemble donné d'options d'installation, (par exemple, Produits, Emplacement d'installation, Options Toolbox, etc.):
  1. Cliquez sur MODFIER [image] à côté de la section pour laquelle vous voulez des informations.
  2. Dans la page de détails qui s'affiche, cliquez sur ? pour obtenir des informations sur ces paramètres d'options d'installation.
Sujet parent : Aide pour l'application Gestionnaire d'installation SolidWorks


Avertissements de la vérification du système

L'option de vérification du système a signalé des problèmes qui pourraient avoir un impact sur la façon dont vous continuez l'installation. Dans la plupart des cas, vous devriez pouvoir continuer l'exécution du Gestionnaire d'installation SolidWorks.

Les avertissements qui peuvent survenir à ce niveau sont listés ci-dessous avec des suggestions sur la manière de procéder.

Problèmes de validation du numéro de série
Le Gestionnaire d'installation n'a pas pu vérifier la disponibilité de nouvelles versions car il n'a pas pu valider votre numéro de série. Si vous êtes connecté et que vous avez entré un numéro de série valide, il s'agit peut-être d'un problème temporaire sur notre serveur. Réessayez ultérieurement.

Validation du numéro de série: Le Gestionnaire d'installation n'a pas pu valider votre numéro de série afin de déterminer quels produits vous pouvez installer. Vous pourrez néanmoins choisir les produits à installer, mais vous ne pourrez pas télécharger de fichiers d'installation. Vous devrez fournir l'ensemble des fichiers source téléchargés ou un DVD à partir desquels réaliser l'installation.

Résolution:
  • Vérifiez la connexion Internet. La vérification du numéro de série requiert une connexion Internet valide.
  • Vérifiez que le numéro de série que vous avez saisi, est valide pour les produits que vous essayez d'installer.
  • Certaines installations requièrent un contrat de maintenance valide lors du lancement commercial de la version. Pour de plus amples informations, contactez votre revendeur SolidWorks.
  • Dans la plupart des cas, vous pouvez poursuivre l'installation, sous condition que vous installiez à partir d'un DVD ou d'un ensemble de fichiers téléchargés précédemment.
Version plus récente disponible
Version plus récente disponible

Nouvelles versions disponibles

Une version plus récente de ce produit peut être téléchargée.

Résolution: Lorsque vous exécutez une vérification de disponibilité de mises à jour, il peut vous être demandé d'installer une version ultérieure disponible au téléchargement auprès de SolidWorks. Vous pouvez poursuivre cette opération à l'aide de la version que vous avez indiquée initialement ou vous pouvez télécharger cette version plus récente et l'installer.

Dernière version disponible
Ceci est la dernière version disponible. Cliquez sur Suivant pour continuer.

Aucun nouveau téléchargement disponible

Résolution: Ce message peut s'afficher lorsque vous êtes en train de vérifier la disponibilité de mises à jour pendant une installation ou une modification. Il indique que vous êtes en train d'installer (ou avez installé) la dernière version disponible.

Problèmes de connexion avec Internet
Connexion Internet: Le Gestionnaire d'installation n'a pas pu se connecter au serveur SolidWorks afin de déterminer quels produits vous pouvez installer. Vous pourrez néanmoins choisir les produits à installer, mais vous ne pourrez pas télécharger de fichiers d'installation. Vous devrez fournir les fichiers source sur un DVD ou les fichiers préalablement téléchargés.

Impossible de vérifier la disponibilité de nouvelles versions

Le Gestionnaire d'installation n'a pas pu vérifier la disponibilité de nouvelles versions car il n'a pas pu établir de connexion avec le serveur.

Résolution:
  • Vérifiez la connexion Internet.
  • Vous pouvez poursuivre l'installation, sous condition que vous installiez à partir d'un DVD ou d'un ensemble de fichiers téléchargés précédemment.
Sujet parent : Aide pour l'application Gestionnaire d'installation SolidWorks


Options de l'Assistance pour le perçage/Toolbox

Si SolidWorks Toolbox est installé, SolidWorks comprend une bibliothèque de types de perçages standard et de composants.

Pour des détails sur la configuration, l'extension et l'utilisation de SolidWorks Toolbox, cliquez sur ? > Aide de Toolbox dans SolidWorks.
Pour afficher cette aide, vous devrez peut-être démarrer le complément Toolbox à l'aide de la commande Outils > Compléments.

Avant d'utiliser SolidWorks Toolbox, assurez-vous qu'il est configuré conformément à la politique de votre société ou de votre groupe. Dans de nombreux cas, un groupe configurera et maintiendra un Toolbox central. Contactez l'administrateur SolidWorks pour qu'il vous aide à spécifier Toolbox pendant l'installation de SolidWorks.

Vous pouvez modifier la configuration sélectionnée de SolidWorks Toolbox après l'installation. Dans SolidWorks, cliquez sur Outils > Options. Dans l'onglet Options du système, cliquez sur Assistance pour le perçage/Toolbox.

Les sections suivantes décrivent toutes les options que vous pouvez rencontrer sur cet écran pour toutes les configurations. Les options Toolbox que vous voyez personnellement dépendent des configurations préexistantes de SolidWorks et Toolbox sur cet ordinateur et des choix que vous avez faits jusqu'à présent dans le Gestionnaire d'installation SolidWorks.

Créer une nouvelle version de Toolbox nouvelle_version

Créer une nouvelle version de SolidWorks Toolbox sur cet ordinateur.

Lorsque vous créez une nouvelle version, dans l'écran de Sélection des produits, développez SolidWorks > SolidWorks Toolbox et sélectionnez les normes à prendre en charge pour Toolbox. Toutes les normes sont sélectionnées par défaut.

Les versions de Toolbox qui existent sur cet ordinateur ne sont pas modifiées.

Référencer ou mettre à niveau une installation de Toolbox existante

Utilisez une installation Toolbox existante Cliquez sur Parcourir pour indiquer l'emplacement de Toolbox que vous souhaitez utiliser pour cette installation.

  • Si Toolbox est configuré pour une version majeure antérieure de SolidWorks, il est mis à niveau à cette version. Toute personnalisation apportée à ce Toolbox est conservée dans l'installation de Toolbox mise à niveau.
    La mise à niveau de Toolbox vers une nouvelle version majeure de SolidWorks rend cette installation de Toolbox incompatible avec les ordinateurs exécutant des versions majeures antérieures de SolidWorks.
  • Si Toolbox est configuré pour cette version de SolidWorks (ce qui pourrait être le cas si vous spécifiez une installation réseau partagée de Toolbox qui a déjà été mise à niveau), aucune mise à niveau de cette installation de Toolbox n'est effectuée.
  • Si vous mettez à niveau Toolbox dans un environnement PDM, des procédures additionnelles sont requises. Pour plus de détails, voir Mettre à niveau Toolbox dans un environnement SolidWorks Enterprise PDM.

Cette option apparaît dans tous les scénarios d'installation, à l'exception de la création d'une image administrative.

Mettre à niveau la version Toolbox version_antérieure

Copiez une installation de Toolbox configurée pour une version majeure antérieure vers un nouvel emplacement et mettez cette copie à niveau vers cette version.

Cette option apparaît si une version majeure antérieure de SolidWorks est installée sur cet ordinateur, mais vous avez choisi de ne pas mettre à niveau cette installation vers cette version.
L'objet de cette option est de mettre à niveau Toolbox pour une version majeure antérieure de SolidWorks installée sans avoir un impact sur les utilisateurs qui utilisent l'ancienne version de Toolbox.

Si vous mettez à niveau Toolbox dans un environnement PDM, des procédures additionnelles sont requises. Pour plus de détails, voir Mettre à niveau Toolbox dans un environnement SolidWorks Enterprise PDM.

Mettre à niveau la version de Toolbox version_antérieure qui est installée

Mettez à niveau cette installation de Toolbox à une version plus récente.
La mise à niveau de Toolbox vers une nouvelle version majeure de SolidWorks rend cette installation de Toolbox incompatible avec les ordinateurs exécutant des versions majeures antérieures de SolidWorks.

Cette option s'affiche si vous mettez à niveau une version majeure antérieure de SolidWorks vers cette version et qu'une installation de Toolbox configurée pour cette version est découverte sur cet ordinateur.

Si vous mettez à niveau Toolbox dans un environnement PDM, des procédures additionnelles sont requises. Pour plus de détails, voir Mettre à niveau Toolbox dans un environnement SolidWorks Enterprise PDM.

Utiliser la version Toolbox version_actuelle qui est installée

Le Gestionnaire d'installation SolidWorks a détecté sur cet ordinateur une installation de Toolbox configurée pour cette version majeure de SolidWorks.

Si vous sélectionnez cette option, SolidWorks utilisera cette version de Toolbox. Aucune mise à niveau n'est effectuée.

Cette option apparaît si une version majeure antérieure de SolidWorks est installée sur cet ordinateur mais qu'il n'y a pas de Toolbox configuré pour cette version. Ceci peut se produire si une installation partagée de Toolbox est créée sur un ordinateur qui exécute toujours une version plus ancienne de SolidWorks.

Spécifiez l'emplacement de Toolbox pour l'ordinateur client.

Spécifiez un emplacement de réseau ou de répertoire comme emplacement de Toolbox par défaut quand les clients sont installés depuis une image administrative.
Si cet emplacement renferme une installation de Toolbox configurée pour une version majeure antérieure de SolidWorks lorsque l'installation du client se produit, le Gestionnaire d'installation SolidWorks met ce Toolbox à niveau.

Cette option apparaît lorsque vous créez une nouvelle image administrative.

Mettre à niveau ou utiliser la version de Toolbox référencée dans l'image existante pour l'ordinateur client.

Utilisez l'emplacement de Toolbox spécifié dans une image administrative que vous mettez à jour.
Si cet emplacement renferme une installation de Toolbox configurée pour une version majeure antérieure de SolidWorks lorsque l'installation du client se produit, le Gestionnaire d'installation SolidWorks met ce Toolbox à niveau.

Sélectionner un autre emplacement Toolbox pour l'ordinateur client

Spécifiez pour Toolbox un autre emplacement que celui qui est spécifié dans une image administrative existante que vous mettez à niveau.
Si cet emplacement renferme une installation de Toolbox configurée pour une version majeure antérieure de SolidWorks lorsque l'installation du client se produit, le Gestionnaire d'installation SolidWorks met ce Toolbox à niveau.
  • Remarques sur la configuration de SolidWorks Toolbox
    SolidWorks Toolbox est un complément à la fois puissant et complexe. Cette rubrique résume certains des concepts dont vous devez tenir compte lorsque vous configurez Toolbox en utilisant le Gestionnaire d'installation SolidWorks.
  • Format UNC
    Le format UNC (Convention uniforme [ou universelle] d'affectation des noms) spécifie un format de syntaxe des noms de fichiers pour décrire un emplacement de fichiers partagés.
Sujet parent : Aide pour l'application Gestionnaire d'installation SolidWorks


Remarques sur la configuration de SolidWorks Toolbox

SolidWorks Toolbox est un complément à la fois puissant et complexe. Cette rubrique résume certains des concepts dont vous devez tenir compte lorsque vous configurez Toolbox en utilisant le Gestionnaire d'installation SolidWorks.

Où trouver de plus amples informations à propos de SolidWorks Toolbox

Pour des détails sur la configuration, l'extension et l'utilisation de SolidWorks Toolbox, cliquez sur ? > Aide de Toolbox dans SolidWorks.
Pour afficher cette aide, vous devrez peut-être démarrer le complément Toolbox à l'aide de la commande Outils > Compléments.

Partager Toolbox

Lorsque vous installez Toolbox, vous pouvez placer les données Toolbox sur l'ordinateur local ou dans un emplacement réseau partagé. Il est recommandé de stocker les données Toolbox dans un emplacement réseau. L'utilisation d'un emplacement commun permet à tous les utilisateurs de SolidWorks de partager des informations cohérentes sur les attaches.

Si c'est votre première installation, parcourez jusqu'à l'emplacement partagé où vous souhaitez installer Toolbox.

Mise à niveau d'une version existante de Toolbox

La mise à niveau de Toolbox vers une nouvelle version majeure de SolidWorks rend cette installation de Toolbox incompatible avec les ordinateurs exécutant des versions majeures antérieures de SolidWorks.

Si d'autres ordinateurs en restent à cette version majeure antérieure et continuent à requérir que Toolbox soit configuré pour cette version, faites une copie de cette version de Toolbox et mettez-la à niveau. La nouvelle installation de SolidWorks mettra à niveau la copie de Toolbox et les installations antérieure de SolidWorks continueront à utiliser l'ancienne version.

Configuration de l'accès à Toolbox

Après l'installation, lorsque vous accédez aux composants Toolbox SolidWorks vérifie votre configuration de Toolbox et fait des suggestions pour améliorer l'accès et les performances.

Pour accéder à Toolbox quand il est partagé en réseau (utilisation recommandée), servez-vous d'un chemin UNC au serveur sur lequel la version partagée de Toolbox a été installée. Pour plus de détails, voir Format UNC.

Un administrateur peut créer un mot de passe pour Toolbox et définir les permissions et préférences pour le groupe de travail. La restriction de l'accès à la configuration et aux préférences communes garantit la cohérence des données Toolbox.

Mettre à niveau Toolbox dans un environnement SolidWorks Enterprise PDM

Avant de mettre à niveau la première installation SolidWorks qui accède au dossier Toolbox dans un coffre-fort Enterprise PDM :
  1. Dans l'explorateur Windows, parcourez jusqu'au dossier Toolbox dans le coffre-fort Enterprise PDM.
  2. Cliquez à l'aide du bouton droit de la souris sur le dossier Toolbox et sélectionnez Obtenir dernière version.

    Ceci permet au Gestionnaire d'installation SolidWorks de vérifier si des pièces doivent être mise à jour.

  3. Extrayez le dossier Toolbox.

    Le dossier Toolbox doit être extrait pour que le Gestionnaire d'installation SolidWorks puisse mettre Toolbox à jour.

  4. Après la mise à niveau, archivez le dossier Toolbox.

La bibliothèque Toolbox qui se trouve dans le coffre-fort a maintenant été mise à niveau.

Pour les mises à niveau SolidWorks subséquentes, avant de lancer la mise à niveau, les clients Enterprise PDM doivent extraire la dernière version du dossier Toolbox du coffre-fort (à l'aide de la commande Obtenir la dernière version). Le Gestionnaire d'installation SolidWorks peut ensuite vérifier que les fichiers sont à jour.

Pour des détails sur la configuration de Toolbox dans SolidWorks Enterprise PDM, voir Configuration de Toolbox dans l'aide de l'Outil d'administration SolidWorks Enterprise PDM.

Sujet parent : Options de l'Assistance pour le perçage/Toolbox


Format UNC

Le format UNC (Convention uniforme [ou universelle] d'affectation des noms) spécifie un format de syntaxe des noms de fichiers pour décrire un emplacement de fichiers partagés.

\\serveur\<volume\<chemin

Par exemple:

\\Serveur_Disque\SolidWorks\AdminImage

Sujet parent : Options de l'Assistance pour le perçage/Toolbox


Désinstaller des produits

Lorsque vous sélectionnez Supprimer ou Désinstaller des programmes dans le Panneau de configuration, cet écran affiche les produits SolidWorks (avec les numéros de version), qui peuvent être désinstallés par cette version du Gestionnaire d'installation SolidWorks. Choisissez une désinstallation standard, personnalisée ou complète.

La désinstallation standard supprime les fichiers et dossiers du programme d'un produit SolidWorks. Par défaut, tous les produits SolidWorks de la version sélectionnée sont spécifiés pour une désinstallation standard.

Une désinstallation personnalisée supprime un ou plusieurs éléments parmi les suivants: Fichiers et dossiers du programme, clés de registre et dossiers de données, tels que SolidWorks Toolbox et les fichiers et dossiers de l'emplacement de téléchargement d'origine.

Une désinstallation complète supprime les répertoires d'installation, les clés de registre et les dossiers de données.

Pour désinstaller un produit:
  1. Sur l'écran Désinstaller, assurez-vous que le produit est sélectionné.

    Si vous désinstallez tous les produits, le Gestionnaire d'installation SolidWorks est désinstallé aussi.

  2. Désélectionnez les produits que vous ne voulez pas supprimer.

    Si vous gardez un produit, le Gestionnaire d'installation SolidWorks n'est pas supprimé.

  3. Choisissez une désinstallation complète ou personnalisée.
    1. Cliquez sur Modifier dans Options avancées.

      L'écran Options avancées apparaît. L'option Fichiers et dossiers programme est cochée.

    2. Sélectionnez une option ou plus pour une désinstallation personnalisée ou toutes les options pour une désinstallation complète.
    3. Cliquez sur Retour au résumé.
    4. Sur l'écran Résumé, développez Options avancées pour afficher la méthode de désinstallation et les entrées.
  4. Cliquez sur Supprimer des éléments [image].
Lorsque vous cliquez sur Supprimer des éléments, le Gestionnaire d'installation SolidWorks commence à supprimer les produits immédiatement.
Sujet parent : Aide pour l'application Gestionnaire d'installation SolidWorks


Options de Workgroup PDM Server

Indiquez les options d'installation du produit SolidWorks Workgroup PDM Server.

Emplacement d'installation

Indiquez l'emplacement d'installation des produits SolidWorks Workgroup PDM Server.

Produits à installer

Indiquez quels produits du Workgroup PDM Server doivent être installés:
Workgroup PDM Vault
Indiquez l'emplacement des données du Workgroup PDM Vault. Une licence Workgroup PDM Viewer doit être installée avec le coffre-fort pour activer le Viewer.
Workgroup PDM Viewer
Lorsque vous installez le Workgroup PDM Viewer, vous devez indiquer le nom ou l'adresse IP de l'ordinateur Workgroup PDM Vault auquel le Viewer accédera,
Workgroup PDM API

Une licence pour Workgroup PDM API est incluse avec les licences des clients SolidWorks et SolidWorks Explorer. Une licence client est requise pour les routines d'archivage API.

Pour plus d'informations

Pour de plus amples informations sur l'installation de Workgroup PDM, voir Workgroup PDM.

Pour de plus amples informations sur l'utilisation de Workgroup PDM, voir Workgroup PDM dans Aide de SolidWorks.

Sujet parent : Aide pour l'application Gestionnaire d'installation SolidWorks


Mentions légales

© 1995-2011, Dassault Systèmes SolidWorks Corporation, une société de Dassault Systèmes S.A. 175 Wyman Street, Waltham, Mass. 02451 USA. Tous droits réservés.

Les informations et le logiciel dont il est question dans ce document peuvent être modifiés sans avis préalable et ne constituent pas un engagement de la part de Dassault Systèmes SolidWorks Corporation (DS SolidWorks).

Aucun matériel ne peut être reproduit ou transmis, quels que soient la manière, les moyens utilisés, électroniques ou manuels, ou le but, sans l’autorisation écrite formelle de DS SolidWorks.

Le logiciel constituant l'objet de ce document est fourni sous licence, et ne peut être utilisé et reproduit que conformément aux termes de la licence. Toutes les garanties données par DS SolidWorks concernant le logiciel et la documentation qui l’accompagne sont énoncées dans le Contrat de licence, et aucun des termes explicites ou implicites de ce document ne peut être considéré comme une modification ou un amendement desdites garanties.

Mentions de brevets

Le logiciel de CAO mécanique 3D SolidWorks® est protégé par les brevets américains 5,815,154 ; 6,219,049 ; 6,219,055 ; 6,611,725 ; 6,844,877 ; 6,898,560 ; 6,906,712 ; 7,079,990 ; 7,477,262 ; 7,558,705 ; 7,571,079 ; 7,590,497 ; 7,643,027 ; 7,672,822 ; 7,688,318 ; 7,694,238 ; 7,853,940, et autres brevets étrangers (par exemple EP 1,116,190 et JP 3,517,643).

Le logiciel eDrawings® est protégé par les brevets américains 7,184,044; 7,502,027; et le brevet canadien 2,318,706.

Brevets Etats-Unis et brevets étrangers en instance.

Marques commerciales et noms de produits pour les produits et services SolidWorks

SolidWorks, 3D PartStream.NET, 3D ContentCentral, eDrawings, et le logo eDrawings logo sont des marques déposées et FeatureManager est une marque déposée codétenue par DS SolidWorks.

CircuitWorks, FloXpress, TolAnalyst et XchangeWorks sont des marques de DS SolidWorks.

FeatureWorks est une marque déposée de Geometric Ltd.

SolidWorks 2012, SolidWorks Enterprise PDM, SolidWorks Workgroup PDM, SolidWorks Simulation, SolidWorks Flow Simulation, eDrawings Professional et SolidWorks Sustainability sont des noms de produits de DS SolidWorks.

Les autres noms de marques ou noms de produits sont les marques ou les marques déposées de leurs titulaires respectifs.

LOGICIEL INFORMATIQUE COMMERCIAL - BREVET

Le Logiciel est un "article commercial" ("commercial item") selon la définition donnée à ce terme à l'Article 48 C.F.R. 2.101 (octobre 1995). Il consiste en un "logiciel informatique commercial" ("commercial computer software") et une "documentation du logiciel informatique commercial" ("commercial software documentation") au sens où ces deux expressions sont utilisées à l'Article 48 C.F.R. 12.212 (septembre 1995) et est concédé au gouvernement des États-Unis (a) pour acquisition par ou pour le compte d'organismes civils, conformément aux stipulations de l'Article 48 C.F.R. 12.212; ou (b) pour acquisition par ou pour le compte du département américain de la Défense, conformément aux stipulations des Articles 48 C.F.R. 227.7202-1 (juin 1995) et 227.7202-4 (juin 1995).

Si vous recevez une demande d'un organisme du Gouvernement des États-Unis pour fournir le Logiciel avec des droits allant au-delà de ceux énoncés ci-dessus, vous vous engagez à notifier DS SolidWorks de l'étendue de la demande et DS SolidWorks disposera de cinq (5) jours ouvrables pour accepter ou rejeter une telle demande, à sa seule discrétion. Contractant/Fabricant: Dassault Systèmes SolidWorks Corporation, 175 Wyman Street, Waltham, Massachusetts 02451 USA.

Copyright pour les produits SolidWorks Standard, Premium, Professional et Education

Portions de ce logiciel © 1986-2011 Siemens Product Lifecycle Management Software Inc. Tous droits réservés.

Ce travail contient les logiciel suivants qui sont la propriété de Siemens Industry Software Limited :

D-Cubed™ 2D DCM © 2011. Siemens Industry Software Limited. Tous droits réservés.

D-Cubed™ 3D DCM © 2011. Siemens Industry Software Limited. Tous droits réservés.

D-Cubed™ PGM © 2011. Siemens Industry Software Limited. Tous droits réservés.

D-Cubed™ CDM © 2011. Siemens Industry Software Limited. Tous droits réservés.

D-Cubed™ AEM © 2011. Siemens Industry Software Limited. Tous droits réservés.

Portions de ce logiciel © 1998-2011 Geometric Ltd.

Portions de ce logiciel © 1996-2011 Microsoft Corporation. Tous droits réservés.

Des portions de ce logiciel incorporent PhysX™ par NVIDIA 2006-2010.

Portions de ce logiciel © 2001-2011 Luxology, LLC. Tous droits réservés, brevets en instance.

Portions de ce logiciel © 2007-2011 DriveWorks Ltd.

Copyright 1984-2010 Adobe Systems Inc. et ses concédants. Tous droits réservés. Protégé par brevets Etats-Unis 5,929,866; 5,943,063; 6,289,364; 6,563,502; 6,639,593; 6,754,382; Brevets en instance.

Adobe, le logo Adobe, Acrobat, le logo Adobe PDF, Distiller et Reader sont des marques déposées ou des marques commerciales d'Adobe Systems Inc. aux États-Unis et dans d'autres pays.

Pour obtenir de plus amples informations sur le copyright SolidWorks®, consultez ? > A propos de SolidWorks.

Copyright pour les produits SolidWorks Simulation

Portions de ce logiciel © 2008 Solversoft Corporation.

PCGLSS © 1992-2010 Computational Applications and System Integration, Inc. Tous droits réservés.

Copyright pour le produit SolidWorks Enterprise PDM

Outside In® Viewer Technology, © 1992-2011 Oracle

© 2011, Microsoft Corporation. Tous droits réservés.

Copyright pour les produits eDrawings

Portions de ce logiciel © 2000-2011 Tech Soft 3D.

Portions de ce logiciel © 1995-1998 Jean-Loup Gailly et Mark Adler.

Portions de ce logiciel © 1998-2001 3Dconnexion.

Portions de ce logiciel © 1998-2011 Open Design Alliance. Tous droits réservés.

Portions de ce logiciel © 1995-2010 Spatial Corporation.

Ce logiciel est fondé en partie sur le travail d'Independent JPEG Group.


Installer et gérer plusieurs ordinateurs

Le Gestionnaire d'installation SolidWorks propose les outils suivants pour l'installation et la gestion de SolidWorks sur plusieurs ordinateurs.

Images administratives de SolidWorks

Si vous installez SolidWorks sur plusieurs ordinateurs, vous pouvez créer une image administrative, puis déployer l'application sur d'autres ordinateurs.

Workgroup PDM Server

Workgroup PDM est un logiciel de gestion des données de projet qui fonctionne au sein de l'environnement SolidWorks ou en tant qu'application autonome dans SolidWorks Explorer. Workgroup PDM contrôle les projets à l'aide de procédures d'extraction, d'archivage, de contrôle des révisions et d'autres tâches d'administration. L'installation de Workgroup PDM Server crée un coffre-fort Workgroup PDM, qui consiste en une base de données servant à stocker les projets SolidWorks.

Gestionnaire de licences SolidNetWork

Avec le Gestionnaire de licences SolidNetWork, le nombre d'utilisateurs peut dépasser le nombre de licences en faisant "flotter" l'utilisation des licences. Lorsqu'une licence client n'est pas utilisée, elle est disponible pour un autre utilisateur SolidWorks.

Vous pouvez également utiliser le Gestionnaire de licences SolidNetWork pour distribuer les licences pour les compléments SolidWorks (par exemple, FeatureWorks).

Sujet parent : Aide pour l'application Gestionnaire d'installation SolidWorks


Aucune nouvelle version disponible

Aucune version plus récente ne peut être téléchargée. Continuer à installer la version indiquée.

Pour poursuivre l'installation, cliquez sur Suivant.

Sujet parent : Aide pour l'application Gestionnaire d'installation SolidWorks