Instalacja i administracja SolidWorks

Niniejszy przewodnik opisuje instalację, licencjonowanie, uaktualnianie oraz administrowanie produktami SolidWorks zarówno dla instalacji indywidualnych, jak i instalacji wielostanowiskowych.

Indywidualne instalacje | Rozmieszczanie instalacji wielostanowiskowych
Instalacja Instalacja na jednym lub na kilku komputerach. | Instalacja Tworzenie obrazu administracyjnego, który jest rozmieszczany na wielu komputerach klientów.
Licencjonowanie Aktywacja licencji lub licencjonowanie sieciowe. | Licencjonowanie Aktywacja licencji lub licencjonowanie sieciowe.
Uaktualnienia Przechodzenie na nowe wersje na indywidualnych komputerach. | Uaktualnienia Przechodzenie na nowe wersje dla wielu komputerów poprzez aktualizację obrazu administracyjnego używanego do instalowania w tych komputerach.
Administracja Modyfikowanie, naprawianie i usuwanie instalacji, uaktualnianie do nowych wersji. | Administracja Uaktualnianie obrazów administracyjnych i klientów, administracja licencji sieciowych, administracja przechowalnią Workgroup PDM.

Menedżer instalacji SolidWorks pozwala na konfigurowanie ustawień dla komponentów produktów SolidWorks, takich jak SolidWorks, SolidWorks Toolbox, PhotoView360, Workgroup PDM oraz Menedżer licencji SolidWorks SolidNetWork.

Workgroup PDM jest oprogramowaniem umożliwiającym zarządzanie danymi produktu (Product Data Management - PDM), które pracuje w środowisku SolidWorks lub jako aplikacja autonomiczna w SolidWorks Explorer. Workgroup PDM kontroluje projekty używając procedur wyewidencjonowania, zaewidencjonowania, kontroli poprawek i innych zadań administracyjnych.

Menedżer licencji SolidNetWork obsługuje wielu klientów licencji poprzez dystrybucję licencji do klientów za pośrednictwem sieci. Dzięki temu liczba użytkowników może przekraczać liczbę licencji poprzez użycie licencji ruchomych.

  • Instalacja indywidualna czy obraz administracyjny
    Czy należy instalować produkty SolidWorks indywidualnie na każdym komputerze, czy też utworzyć obraz administracyjny i rozmieścić tę instalację na wszystkich klientach jednym poleceniem?
  • Inicjowanie instalacji SolidWorks
    Instalację SolidWorks można zainicjować poprzez załadowanie dysku DVD w komputerze lokalnym, uzyskanie dostępu do udostępnionego katalogu instalacyjnego lub pobranie od SolidWorks.


Instalacja indywidualna czy obraz administracyjny

Czy należy instalować produkty SolidWorks indywidualnie na każdym komputerze, czy też utworzyć obraz administracyjny i rozmieścić tę instalację na wszystkich klientach jednym poleceniem?

W przypadku instalowania tylko na jednym komputerze lub zarządzania dziesiątkami lub setkami komputerów, wybór jest oczywisty. W pozostałych, mniej jasnych sytuacjach, należy uwzględnić poniższe porównania.

Indywidualna instalacja | Obraz administracyjny
Użytkownicy mogą samodzielnie dokonać administracji SolidWorks. | Administrator systemu może dostosować wiele instalacji przy użyciu Edytora opcji, określając opcje instalacji takie jak tworzenie nowej instalacji lub aktualizacja istniejącej instalacji, uruchamianie instalacji jako użytkownik administracyjny, uruchamianie poleceń zewnętrznych przed lub po instalacji, różne grupowania produktów, itd.
Osoba wykonująca instalację musi mieć fizyczny dostęp do komputerów. | Komputery klienci mogą być zlokalizowane odlegle pod warunkiem ze jest do nich dostęp z tej samej sieci.
Można zainstalować różne wersje, pakiety Service Pack lub produkty na różnych komputerach, z niezależnymi ustawieniami. | Przy użyciu Edytora opcji, obrazy administracyjne mogą zachować spójność wersji, pakietów Service Pack, produktów oraz ustawień dla wielu instalacji.
Podczas stosowania pakietów Service Pack wymagany jest pierwotny nośnik źródłowy (DVD). | Podczas stosowania pakietów Service Pack nośniki nie są wymagane.
Komputer nie musi pracować w sieci. | Wymagane jest połączenie z siecią lokalną, w celu rozmieszczenia aplikacji. Nośniki nie są wymagane na komputerach klienta.
 | Klienci mogą być aktualizowani automatycznie. Wszyscy klienci pochodzący z jednego obrazu administracyjnego maja ten sam pakiet Service Pack. Aby zachować wiele wersji, można utworzyć wiele obrazów administracyjnych.
 | Aktywacja licencji może być zautomatyzowana.
 | Obraz administracyjny wymaga dodatkowego miejsca na serwerze; klienci wymagają takiej samej ilości miejsca co instalacje indywidualne.
Temat nadrzędny: Instalacja i administracja SolidWorks


Inicjowanie instalacji SolidWorks

Instalację SolidWorks można zainicjować poprzez załadowanie dysku DVD w komputerze lokalnym, uzyskanie dostępu do udostępnionego katalogu instalacyjnego lub pobranie od SolidWorks.

  • Aby zainicjować instalację SolidWorks, należy wykonać jedną z następujących czynności:
    • Aby zainstalować na lokalnym komputerze z dysku, umieścić odpowiedni dysk w napędzie komputera.
    • Aby zainstalować z katalogu pobierania, należy przejść do katalogu i kliknąć dwukrotnie setup.exe.
    • Aby zainstalować poprzez pobranie od SolidWorks, należy:
      1. Przejść do witryny sieci Web SolidWorks.
      2. Zalogować się jako klient usługi subskrypcji używając adresu e-mail i hasła lub numeru seryjnego SolidWorks.
      3. W części Self Service (Samoobsługa) kliknąć Download Software and Updates (Pobierz oprogramowanie i aktualizacje).
      4. W części Download Software (Pobierz oprogramowanie) wybrać wersję SolidWorks i pakiet Service Pack do pobrania.
Temat nadrzędny: Instalacja i administracja SolidWorks


Indywidualne instalacje

  • Instalacja na indywidualnych komputerach
    SolidWorks można zainstalować na indywidualnym komputerze wykorzystując kilka metod instalacji.
  • Administracja indywidualnymi instalacjami
    Zwykle administracja indywidualnymi instalacjami polega na modyfikowaniu, naprawianiu, usuwaniu i uaktualnianiu instalacji.


Instalacja na indywidualnych komputerach

SolidWorks można zainstalować na indywidualnym komputerze wykorzystując kilka metod instalacji.

Menedżera instalacji SolidWorks wykonuje instalację, dopasowując instalację do nabytych produktów. Przed rozpoczęciem instalacji, należy:

  • Mieć dostępny numer seryjny SolidWorks.
  • Zweryfikować, czy istnieje funkcjonujące połączenie internetowe.
Menedżer instalacji SolidWorks wymaga różnych komponentów Microsoft, takich jak Instalator systemu Microsoft Windows, Office Web Components, Microsoft Visual Studio Tools for Applications oraz .NET Framework. Jeżeli na komputerze nie ma zainstalowanych prawidłowej wersji wszystkich wymaganych wstępnie komponentów, Menedżer instalacji SolidWorks zainstaluje je automatycznie przed zainstalowaniem produktów SolidWorks.
Metoda instalacji Opis procesu
Użycie nośników instalacyjnych SolidWorks Umieścić odpowiedni dysk DVD w stacji dysków komputera.
Nośniki instalacyjne SolidWorks zawierają oddzielne dyski DVD dla 32-bitowych i 64-bitowych instalacji Windows.
Użycie katalogu pobierania na serwerze Kliknąć dwukrotnie setup.exe w katalogu pobierania.
Katalog pobierania musi być dostępny z komputera, na którym instalowane są produkty SolidWorks i musi zawierać wszystkie pliki instalacyjne SolidWorks, aby możliwe było rozpoczęcie instalacji. Menedżer instalacji SolidWorks może pomóc w odnalezieniu brakujących plików, jeżeli istnieje dostęp do Internetu i dostęp do zapisu w katalogu pobierania.
To nie jest obraz administracyjny. Jedynym sposobem zainstalowania komputera klienta z obrazu administracyjnego jest kliknięcie łącza na stronie HTML dystrybuowanej przez administratora SolidWorks.
Uaktualnianie istniejącej instalacji SolidWorks przy użyciu narzędzia Sprawdź czy istnieją aktualizacje Wykonać jedną z poniższych czynności:
  • W aplikacji SolidWorks kliknąć Pomoc > Sprawdź czy istnieją aktualizacje.
  • W systemie Windows, kliknąć Start > Wszystkie programy > Menedżer instalacji SolidWorks > Sprawdź czy istnieją aktualizacje.
Konieczne jest funkcjonujące połączenie internetowe.

Klienci Workgroup PDM wykrywają aktualizacje przechowalni Vault automatycznie. Nie jest konieczne pobieranie pakietu Service Pack w celu aktualizacji klientów. Szczegóły zawiera temat Aktualizacja klientów w Pomocy online dla Workgroup PDM.

Pobieranie z witryny sieci Web klientów SolidWorks.
  1. Przejść do witryny sieci Web SolidWorks.
  2. Zalogować się jako klient usługi subskrypcji używając adresu e-mail i hasła lub numeru seryjnego SolidWorks.
  3. W części Self Service (Samoobsługa) kliknąć Download Software and Updates (Pobierz oprogramowanie i aktualizacje).
  4. W części Download Software (Pobierz oprogramowanie) kliknąć wersję SolidWorks, którą należy zainstalować.
Konieczne jest funkcjonujące połączenie internetowe.

Musimy być klientem usługi subskrypcji SolidWorks z dostępem logowania do witryny Customer Portal (Portal klienta).

Po zakończeniu instalacji, należy uruchomić aplikację SolidWorks i aktywować licencję.

Temat nadrzędny: Indywidualne instalacje


Administracja indywidualnymi instalacjami

Zwykle administracja indywidualnymi instalacjami polega na modyfikowaniu, naprawianiu, usuwaniu i uaktualnianiu instalacji.

  • Modyfikowanie instalacji
    Można modyfikować instalację, aby zainstalować produkty, które nie zostały zainstalowane lub aby usunąć produkty.
  • Naprawianie instalacji
    Jeżeli napotkamy na problemy z zainstalowanym produktem SolidWorks, można użyć Menedżera instalacji SolidWorks, aby naprawić instalację.
  • Przywracanie indywidualnej instalacji do poprzedniego pakietu Service Pack
    Aby przywrócić indywidualną instalację do poprzedniego pakietu Service Pack w bieżącej rodzinie wersji głównej, należy odinstalować aktualnie zainstalowaną w komputerze wersję Service Pack, a następnie zainstalować ponownie wcześniejszą wersję.
  • Usuwanie instalacji
    Można usunąć instalację na indywidualnym komputerze lub w środowisku klient/serwer.
  • Uaktualnianie do nowej wersji
    Istnieje kilka metod uaktualniania indywidualnej instalacji do nowej wersji SolidWorks.
  • Zasady współistnienia produktów
    Poniższe zasady współistnienia produktów określają jak nowe produkty są instalowane i istniejące produkty są uaktualniane.
Temat nadrzędny: Indywidualne instalacje


Modyfikowanie instalacji

Można modyfikować instalację, aby zainstalować produkty, które nie zostały zainstalowane lub aby usunąć produkty.

Jeśli zainstalowano już SolidWorks i nabyto dodatek w późniejszym terminie, można modyfikować instalację, aby uwzględnić nowy dodatek. Należy zainstalować dodatek na każdym indywidualnym komputerze.

Workgroup PDM nie jest instalowany gdy modyfikujemy oryginalny pakiet SolidWorks, aby uwzględniał SolidWorks Professional lub SolidWorks Premium.
  1. Należy upewnić się, że nie są aktywne żadne sesje SolidWorks.
  2. W systemie Windows Vista lub nowszej wersji kliknąć Start > Panel sterowania > Programy i funkcje.

    We wcześniejszych wersjach systemu Windows kliknąć Start > Panel sterowania > Dodaj lub usuń programy.

  3. Wybrać instalację SolidWorks, którą należy zmodyfikować, a następnie kliknąć Zmień.
  4. Na ekranie Witamy w Menedżerze instalacji SolidWorks , kliknąć Modyfikuj instalację indywidualną (na tym komputerze).
  5. Sprawdzić, czy na ekranie Numer seryjny wyszczególnione są odpowiednie numery seryjne.
  6. Wybrać produkty do zainstalowania lub usunięcia na ekranie Wybór produktu.

    Podczas modyfikowania instalacji:

    • Domyślnie nie są instalowane ani usuwane żadne produkty, nawet jeżeli określony zostanie nowy numer seryjny. Konieczna jest zmiana czynności instalacji dla każdego produktu lub komponentu funkcji.
    • Aby zobaczyć przewidywaną akcję dla konkretnego komponentu, należy kliknąć nazwę komponentu (nie klikać pola wyboru). Przewidywana akcja instalacyjna pojawi się w polu informacji poniżej listy produktów.
    • Można kliknąć pole wyboru obok komponentu produktu, aby zmienić akcję instalacyjną dla tego komponentu. (Na przykład: w przypadku instalowania lub usuwania komponentów, zaznaczenie pola wyboru określa, czy dany komponent ma być zainstalowany lub usunięty, a odznaczenie pola wyboru oznacza, że komponent ma nie być instalowany lub usuwany.)
    • W przypadku zmiany akcji instalacji produktu w stosunku do początkowej specyfikacji, obok tego komponentu na liście pojawi się gwiazdka (*).
    • Jeżeli komponent zawiera opcjonalne podkomponenty, ikona + pojawi się obok komponentu. Aby zobaczyć dostępne podkomponenty w danym komponencie, należy kliknąć ikonę + .
    • Jeżeli komponent został rozwinięty, aby pokazać opcjonalne podkomponenty, ikona - pojawi się obok komponentu. Aby zwinąć listę podkomponentów, należy kliknąć ikonę - .

  7. Na ekranie Podsumowanie kliknąć Modyfikuj teraz.
  8. Na ekranie Ukończono instalację, kliknąć Zakończ.
Temat nadrzędny: Administracja indywidualnymi instalacjami


Naprawianie instalacji

Jeżeli napotkamy na problemy z zainstalowanym produktem SolidWorks, można użyć Menedżera instalacji SolidWorks, aby naprawić instalację.

Można naprawić indywidualną instalację. Nie można naprawić obrazu administracyjnego, Konieczne jest odinstalowanie, a następnie ponowne zainstalowanie obrazu administracyjnego.
  1. W systemie Windows Vista kliknąć Start > Panel sterowania > Programy > Programy i funkcje.

    We wcześniejszych wersjach systemu Windows kliknąć Start > Panel sterowania > Dodaj lub usuń programy.

  2. Wybrać wersję SolidWorks, która ma zostać naprawiona i kliknąć Zmień.
  3. Na ekranie Witamy w Menedżerze instalacji SolidWorks , kliknąć Napraw instalację indywidualną (na tym komputerze).
  4. Na ekranie Produkty do naprawienia wybrać produkt do naprawienia.
  5. Usunąć zaznaczenia pozostałych produktów na ekranie.
  6. Kliknąć Napraw.
Temat nadrzędny: Administracja indywidualnymi instalacjami
Temat nadrzędny: Błędy instalacji / Anulowano instalację


Przywracanie indywidualnej instalacji do poprzedniego pakietu Service Pack

Aby przywrócić indywidualną instalację do poprzedniego pakietu Service Pack w bieżącej rodzinie wersji głównej, należy odinstalować aktualnie zainstalowaną w komputerze wersję Service Pack, a następnie zainstalować ponownie wcześniejszą wersję.

Temat nadrzędny: Administracja indywidualnymi instalacjami


Usuwanie instalacji

Można usunąć instalację na indywidualnym komputerze lub w środowisku klient/serwer.

  1. Należy upewnić się, że nie są aktywne żadne sesje SolidWorks.
  2. Jeżeli chcemy transferować licencję SolidWorks do innego komputera, należy transferować licencję do tego komputera przed usunięciem instalacji SolidWorks na tym komputerze.

    Aby uzyskać informacje na temat transferowania licencji SolidWorks, należy zapoznać się z tematem Transferowanie licencji.

  3. W systemie Windows Vista kliknąć Start > Panel sterowania > Programy > Programy i funkcje.

    We wcześniejszych wersjach systemu Windows kliknąć Start > Panel sterowania > Dodaj lub usuń programy.

  4. Wybrać komponent produktu do usunięcia.

    W niektórych przypadkach może występować wiele komponentów Service Pack SolidWorks dla danej wersji głównej. Aby usunąć wersję główną SolidWorks, należy usunąć wszystkie elementy Service Pack dla tej wersji głównej.

  5. Na ekranie Odinstaluj:
    1. Wybrać produkty do usunięcia. Domyślnie wybrane są wszystkie komponenty produktów.
    2. Usunąć zaznaczenie produktów, które nie mają być odinstalowywane.
    3. Wybrać pełne lub dostosowane odinstalowanie. Domyślnie Menedżer instalacji SolidWorks wykonuje standardowe odinstalowanie i usuwa pliki i foldery programu.

      1. W sekcji Zaawansowane opcje kliknąć Zmień.

        Zostanie wyświetlony ekran Zaawansowane opcje, na którym będzie wybrana opcja Pliki i foldery programu

      2. Wybrać co najmniej jedną opcję w celu przeprowadzenia dostosowanego odinstalowania albo wybrać wszystkie opcje w celu przeprowadzenia pełnego odinstalowania.
      3. Kliknąć Powrót do podsumowania.
      4. Na ekranie Podsumowanie rozwinąć Zaawansowane opcje, aby wyświetlić metody odinstalowania i dostępne pozycje.

    4. Kliknąć Usuń elementy.
Temat nadrzędny: Administracja indywidualnymi instalacjami


Uaktualnianie do nowej wersji

Istnieje kilka metod uaktualniania indywidualnej instalacji do nowej wersji SolidWorks.

Można uaktualnić do nowej wersji, gdy:
  • Otrzymano nowy nośnik instalacyjny
  • Otrzymano powiadomienie o uaktualnieniach podczas uruchamiania SolidWorks
  • Ręcznie sprawdzono, czy istnieją aktualizacje
  • Uruchomiono nowe wystąpienie Menedżera instalacji SolidWorks

Podczas instalowania nowej wersji głównej można uaktualnić poprzednio zainstalowaną wersję główną lub równolegle zainstalować nową wersję. W przypadku instalowania wersji Service Pack dla poprzednio zainstalowanej wersji głównej, tamta wersja jest aktualizowana automatycznie.

  • Ręczne sprawdzanie, czy istnieją aktualizacje
    Sprawdzanie, czy istnieją aktualizacje dla aktualnie zainstalowanej wersji SolidWorks można przeprowadzić przy użyciu jednej z poniższych metod:
  • Uaktualnianie klientów Workgroup PDM
    Klienci są monitowani o aktualizowanie przy pierwszym zalogowaniu po aktualizacji przechowalni. Dla aktualizacji klientów nie jest wymagany pakiet Service Pack.
  • Zastrzeżenia aktualizacji
    Produkty, które mogą mieć wiele instalacji o różnych wersjach głównych nie zawsze obsługują główne uaktualnienia czy też możliwość uaktualnień pomiędzy głównymi wersjami w jednej operacji.
Temat nadrzędny: Administracja indywidualnymi instalacjami


Ręczne sprawdzanie, czy istnieją aktualizacje

Sprawdzanie, czy istnieją aktualizacje dla aktualnie zainstalowanej wersji SolidWorks można przeprowadzić przy użyciu jednej z poniższych metod:

  • W aplikacji SolidWorks kliknąć Pomoc > Sprawdź czy istnieją aktualizacje.
  • W Microsoft Windows, kliknąć Start > Wszystkie programy > Menedżer instalacji SolidWorks > Sprawdź czy istnieją aktualizacje.
Temat nadrzędny: Uaktualnianie do nowej wersji


Uaktualnianie klientów Workgroup PDM

Klienci są monitowani o aktualizowanie przy pierwszym zalogowaniu po aktualizacji przechowalni. Dla aktualizacji klientów nie jest wymagany pakiet Service Pack.

Status klienta względem przechowalni | Działanie
Ta sama wersja, co przechowalnia | Brak
Ta sama wersja główna, nowsza niż przechowalnia | Brak
Nowsza wersja główna, nowsza niż przechowalnia | Logowanie jest zablokowane
Ta sama wersja główna, starsza niż przechowalnia | Opcjonalna aktualizacja
Starsza wersja główna, starsza niż przechowalnia | Obowiązkowa aktualizacja

Szczegóły dotyczące aktualizacji klientów Workgroup PDM zawiera temat Aktualizacja klientów w Pomocy Workgroup PDM.

Temat nadrzędny: Uaktualnianie do nowej wersji
Temat nadrzędny: Administracja Workgroup PDM VaultAdmin


Zastrzeżenia aktualizacji

Produkty, które mogą mieć wiele instalacji o różnych wersjach głównych nie zawsze obsługują główne uaktualnienia czy też możliwość uaktualnień pomiędzy głównymi wersjami w jednej operacji.

W takim przypadku, Menedżer instalacji SolidWorks symuluje uaktualnienie poprzez najpierw zainstalowanie nowej wersji a następnie usunięcie starej. Obecnie główne produkty SolidWorks obsługują główne uaktualnienia; pozostałe produkty nie.

Konsekwencje:
  • Podczas uaktualniania głównego produktu SolidWorks pomiędzy głównymi wersjami:
    • Istniejące zainstalowane lokalizacje nie ulegną zmianie.
    • Uaktualnienie może być przywrócone do poprzedniej wersji jeżeli wystąpi błąd lub anulowanie podczas aktualizacji.
  • Kiedy inne produkty są uaktualniane pomiędzy głównymi wersjami:
    • Każdy produkt jest najpierw instalowany jako nowy produkt do nowej lokalizacji a następnie usunięta jest oryginalna instalacja.
    • Po rozpoczęciu, uaktualnienie nie może być przywrócone do poprzedniej wersji jeżeli wystąpi błąd lub anulowanie podczas aktualizacji.
Temat nadrzędny: Uaktualnianie do nowej wersji


Zasady współistnienia produktów

Poniższe zasady współistnienia produktów określają jak nowe produkty są instalowane i istniejące produkty są uaktualniane.

Zasada | Przykłady
Dozwolonych jest wiele wersji głównego produktu SolidWorks, niezależnie od pakietu Service Pack czy głównej wersji (za wyjątkiem trzech produktów wymienionych poniżej). SolidWorks 2010 SP3.0, oraz SolidWorks 2011 SP0.0 mogą współistnieć na jednym komputerze.

Jeżeli jednak na komputerze zainstalowany jest SolidWorks 2011 SP0.0 i nastąpi instalacja SolidWorsk 2011 SP1.0, to Menedżer instalacji SolidWorks zastąpi wersje SP0.0 nową wersją SP1.0.

SolidWorks 2011 SP0.0 i 2011 SP1.0 nie mogą współistnieć na jednym komputerze.

Tylko jedna wersja poniższych produktów jest dozwolona na danym komputerze:
  • Workgroup PDM Server
  • Menedżer licencji SolidNetWork
 Jeżeli zainstalowany jest SolidWorks 2011 SP0.0, serwer Workgroup PDM Server zostanie uaktualniony do 2011 SP0.0, nawet jeżeli wcześniejsza główna wersja SolidWorks nadal istnieje na danym komputerze.
Dla każdej wersji głównej może być zainstalowana tylko jedna wersja zawartego produktu. | Jeżeli SolidWorks 2011 SP0.0 jest uaktualniany do wersji 2011 SP1.0, SolidWorks Explorer 2011 SP0.0 zostanie automatycznie uaktualniony do wersji 2011 SP1.0. Tym niemniej na danym komputerze może również istnieć SolidWorks Explorer 2010 SP4.0.
Temat nadrzędny: Administracja indywidualnymi instalacjami


Instalacje na wielu klientach

  • Rozmieszczanie do wielu klientów
    Można instalować produkt SolidWorks na wielu klientach poprzez utworzenie obrazu administracyjnego a następnie rozmieszczenie instalacji na klientach.
  • Używanie obrazów administracyjnych
    Obraz administracyjny pozwala na konfigurację instalacji produktów SolidWorks z jednej lokalizacji sieciowej.
  • Wiersz polecenia - Rozmieszczanie
    Można automatycznie uruchomić obraz administracyjny przy użyciu wiersza polecenia lub pliku wsadowego (dyskretna instalacja).
  • Administracja wieloma instalacjami
    W przypadku wielu instalacji, zadania administracyjne obejmują uaktualnianie obrazów administracyjnych do nowych wersji, zastosowanie aktualizacji pakietów Service Pack oraz usuwanie instalacji.


Rozmieszczanie do wielu klientów

Można instalować produkt SolidWorks na wielu klientach poprzez utworzenie obrazu administracyjnego a następnie rozmieszczenie instalacji na klientach.

Proces rozmieszczania do wielu klientów przebiega następująco:
  1. Tworzenie obrazu administracyjnego.
    • Tworzenie obrazu administracyjnego z Menedżera instalacji SolidWorks
    • Tworzenie obrazu administracyjnego z wiersza polecenia
  2. Rozmieszczanie obrazu administracyjnego do klientów.
    • Rozmieszczanie obrazy administracyjnego do klientów za pośrednictwem poczty elektronicznej
    • Instalowanie z obrazu administracyjnego przy użyciu wiersza polecenia
  3. Wdrażanie licencji.
    • Administrowanie indywidualnymi licencjami
    • Administrowanie licencjami przy użyciu Menedżera licencji SolidNetWork
Temat nadrzędny: Instalacje na wielu klientach


Używanie obrazów administracyjnych

Obraz administracyjny pozwala na konfigurację instalacji produktów SolidWorks z jednej lokalizacji sieciowej.

Obraz administracyjny można zainstalować z dowolnego komputera w sieci, z komputerem klientem włącznie.
  • Obraz administracyjny musi znajdować się we współużytkowanym folderze.
  • Jeżeli uwzględnione są wszystkie produkty, ilość miejsca na dysku wymagana przez obraz administracyjny może wynosić 7GB lub więcej.
  • Jeżeli podczas uaktualniania obrazu administracyjnego, uaktualniana jest nazwa udziału, klient jest uaktualniany automatycznie przy następnym uruchomieniu aplikacji. Szczegółowe informacje zawiera temat Uaktualnianie klientów z obrazów administracyjnych.
  • Klienci muszą mieć na swoich komputerach uprawnienia administracyjne, chyba że określono opcję Uruchom instalację jako inny użytkownik dla instalacji klienta.
    Opcja ta nie jest obsługiwana w systemach Windows Vista i późniejszych.

Po utworzeniu obrazu administracyjnego, Edytor opcji obrazu administracyjnego może zarządzać ustawieniami opcji instalacji dla użytkowników i grup instalujących z tego obrazu. Szczegółowe informacje zawiera temat: Edytor opcji obrazu administracyjnego.

  • Tworzenie obrazu administracyjnego z Menedżera instalacji SolidWorks
    Jeżeli SolidWorks instalowany jest na wielu komputerach, można utworzyć obraz administracyjny a następnie rozmieścić aplikację do innych komputerów.
  • Edytor opcji obrazu administracyjnego
    Edytor opcji obrazu administracyjnego pozwala na dostosowanie ustawień parametrów instalacji w obrazu administracyjnym dla komputerów indywidualnych oraz grup komputerów.
  • Rozmieszczanie obrazy administracyjnego do klientów za pośrednictwem poczty elektronicznej
    Po utworzeniu i udostępnieniu katalogu obrazu administracyjnego, można powiadomić klientów za pomocą poczty elektronicznej.
  • Anonsowanie obrazu administracyjnego do klientów
    Można uruchomić polecenie anonsujące nową instalację obrazu administracyjnego do klientów.
Temat nadrzędny: Instalacje na wielu klientach


Tworzenie obrazu administracyjnego z Menedżera instalacji SolidWorks

Jeżeli SolidWorks instalowany jest na wielu komputerach, można utworzyć obraz administracyjny a następnie rozmieścić aplikację do innych komputerów.

  1. Uruchomić Menedżer instalacji SolidWorks (zgodnie z opisem w części Inicjowanie instalacji SolidWorks).
  2. Na ekranie Witamy wybrać Obraz administracyjny.

    Pojawią się opcje tworzenia obrazu administracyjnego:

    Utwórz nowy obraz używając ustawień domyślnych.
    Tworzy obraz przy użyciu domyślnych ustawień konfiguracji (tzn. nie w oparciu o ustawienia aktualnie wprowadzone dla istniejącego obrazu administracyjnego w danym miejscu).
    Utwórz nowy obraz używając ustawień i plików z istniejącego obrazu.
    Tworzy obraz używając ustawień konfiguracji określonych dla istniejącego obrazu administracyjnego w danym miejscu. Należy kliknąć Przeglądaj, aby określić katalog instalacyjny dla istniejącego obrazu administracyjnego.
    Utwórz obydwa obrazy administracyjne - 32 bitowy i 64 bitowy.
    Można utworzyć zarówno 32-bitowe, jak i 64-bitowe obrazy na jednym komputerze, bądź można utworzyć tylko obraz, który odpowiada architekturze tego komputera. Tworzenie obydwu obrazów wymaga dostępu do 32-bitowych i 64-bitowych nośników instalacyjnych.

  3. Postępować zgodnie z instrukcjami wyświetlanymi na ekranie.
Temat nadrzędny: Używanie obrazów administracyjnych


Edytor opcji obrazu administracyjnego

Edytor opcji obrazu administracyjnego pozwala na dostosowanie ustawień parametrów instalacji w obrazu administracyjnym dla komputerów indywidualnych oraz grup komputerów.

Po utworzeniu obrazu administracyjnego, Menedżer instalacji SolidWorks pyta czy uruchomić Edytor opcji. Można również uruchomić Edytor opcji za pomocą dwukrotnego kliknięcia pliku sldAdminOptionEditor.exe w folderze obrazu administracyjnego.

Aby określić różne konfiguracje instalacji dla grup lub komputerów indywidualnych, należy dodać grupy i komputery w Edytorze opcje a następnie określić różne opcje instalacji dla tych grup komputerów oraz komputerów.

  • Dodawanie i usuwanie grup i komputerów
    Edytor opcji obrazu administracyjnego pozwala na określenie różnych konfiguracji instalacji dla grup komputerów oraz dla indywidualnych komputerów.
  • Przeglądanie i edytowanie ustawień opcji
    Edytor opcji obrazu administracyjnego SolidWorks pozwala na przeglądanie i zmienianie ustawień opcji dla grup i komputerów określonych dla danego obrazu.
  • Przełączanie pomiędzy obrazami 32-bitowymi i 64-bitowymi.
    Jeżeli utworzono zarówno obraz 32-bitowy, jak i 64-bitowy w katalogu instalacyjnym obrazu administracyjnego, Edytor opcji może działać na obydwu obrazach.
  • Rozmieszczanie instalacji z Edytora opcji
    Można rozmieścić instalacje bezpośrednio z Edytora opcji przy użyciu instrukcji email dotyczących rozpoczęcia instalacji.
  • Wychodzenie z Edytora opcji
    Można kliknąć OK lub Zamknij, aby wyjść z Edytora opcji.
  • Tworzenie na pulpicie skrótu do Edytora opcji
    Na pulpicie Windows można utworzyć skrót do Edytora opcji dla konkretnego obrazu administracyjnego z poziomu aplikacji.
Temat nadrzędny: Używanie obrazów administracyjnych


Dodawanie i usuwanie grup i komputerów

Edytor opcji obrazu administracyjnego pozwala na określenie różnych konfiguracji instalacji dla grup komputerów oraz dla indywidualnych komputerów.

Na przykład: użytkownik może chcieć skonfigurować kilka komputerów do korzystania z konkretnego podzbioru komponentów produktów dostępnych w obrazie, a inną grupę do korzystania z innego podzbioru komponentów produktów. Pomimo korzystania z jednego obrazu administracyjnego, ustawienia grupy Edytora opcji pozwalają instalować różne podzbiory produktów w różnych grupach komputerów.

Aby dodać grupę, należy:
  1. Kliknąć prawym przyciskiem myszy Ustawienia globalne, a następnie kliknąć Dodaj grupę.
  2. Wprowadzić nazwę grupy.
Aby dodać komputery, należy:
  1. Kliknąć prawym przyciskiem myszy istniejącą grupę lub Ustawienia globalne, a następnie kliknąć Dodaj komputer.
    W przypadku kliknięcia prawym przyciskiem myszy istniejącej grupy, komputery są dodawane do tej grupy. W przeciwnym razie są one dodawane na najwyższym poziomie.
  2. Wykonać jedną z poniższych czynności:
    • Wprowadzić jedną lub więcej nazw komputerów w części Nazwa komputera.

      Wiele komputerów można rozdzielić znakiem podziału wiersza, odstępu, tabulacji, przecinka, kropki, dwukropka lub średnika. Można skopiować i wkleić listę nazw komputerów z pliku zewnętrznego.

      Nazwy komputerów nie mogą zawierać kwalifikatorów domeny. Na przykład pluto.solidworks.com jest nieprawidłową nazwą.

    • Kliknąć Dodaj wiele komputerów, aby wybrać komputery z sieci.
Aby przenieść istniejący komputer do grupy, należy: Przeciągnąć komputer do grupy.
Aby przenieść komputer z grupy, należy: Przeciągnąć komputer na Ustawienia globalne lub do innej grupy.
Aby usunąć grupę lub komputer, należy: Kliknąć prawym przyciskiem myszy grupę lub komputer, a następnie kliknąć Usuń grupę lub Usuń komputer.
Jeżeli grupa zostanie usunięta, wszystkie komputery w obrębie tej grupy zostaną usunięte.
Aby usunąć wszystkie grupy i komputery, należy: Kliknąć prawym przyciskiem myszy Ustawienia globalne, a następnie kliknąć Usuń wszystkie.
Temat nadrzędny: Edytor opcji obrazu administracyjnego


Przeglądanie i edytowanie ustawień opcji

Edytor opcji obrazu administracyjnego SolidWorks pozwala na przeglądanie i zmienianie ustawień opcji dla grup i komputerów określonych dla danego obrazu.

  • Przy pierwszym uruchomieniu Edytora opcji, ustawienia opcji są wyświetlane w trybie tylko do odczytu. Ikona Edycja nie jest cieniowana: .
    Kliknięcie opcji Ustawienia globalne, grupy lub komputera wyświetla podsumowanie ustawień opcji dla tego elementu:
    Zakres | Wyświetlane ustawienia opcji
    Ustawienia globalne | Wszystkie ustawienia opcji określone dla danego obrazu administracyjnego
    Grupa | Zmiany w ustawieniach grupy w stosunku do ustawień globalnych
    Komputer | Zmiany w ustawieniach komputera w stosunku do ustawień grupy
  • Aby dokonać zmian w ustawieniach opcji, należy kliknąć ikonę Edycja. Ikona stanie się cieniowana ( [image]) i pojawi się bardziej szczegółowa lista ustawień opcji.

    Kliknięcie opcji Ustawienia globalne, grupy lub komputera pozwala zmieniać ustawienia opcji dla danego elementu. Po dokonaniu zmiany w ustawieniu opcji, która różni się od dziedziczonych ustawień globalnych lub ustawień grupy, to ustawienie opcji jest podświetlone.

    Ponowne kliknięcie ikony Edycja powoduje przywrócenie wyświetlania w trybie tylko do odczytu.

    Jeśli dokonano zmian, Edytor opcji wyświetli monit o ich zapisanie lub porzucenie podczas wychodzenia.

  • Określanie ustawień opcji dla grup i komputerów
    Można określić ustawienia opcji dla wszystkich komputerów (ustawienia globalne), grup komputerów oraz komputerów indywidualnych.
  • Dziedziczenie ustawień opcji grup i globalnych
    Ustawienia opcji dla Ustawień globalnych lub grup są dziedziczone przez elementy znajdujące się poniżej.
Temat nadrzędny: Edytor opcji obrazu administracyjnego


Określanie ustawień opcji dla grup i komputerów

Można określić ustawienia opcji dla wszystkich komputerów (ustawienia globalne), grup komputerów oraz komputerów indywidualnych.

  1. W edytorze opcji kliknąć obiekt do zmodyfikowania (Ustawienia globalne, grupę lub komputer).
  2. Po prawej stronie kliknąć ikonę Edycja [image].

    Ikona Edycja stanie się cieniowana ( [image]) i pojawi się bardziej szczegółowa lista ustawień opcji.

  3. Dokonać zmian ustawień opcji klikając ustawienia opcji po prawej stronie dla elementu wybranego po lewej.

    Zmiany ustawień opcji, które zastępują Ustawienia globalne lub ustawienia grupy są podświetlone.

  4. Kliknąć OK lub Zamknij, aby zapisać zmiany.

    OK
    Edytor opcji zapisze zmiany i zostanie zamknięty.
    Zamknij
    Edytor opcji zapyta, czy należy zapisać zmiany, a następnie zostanie zamknięty.

  • Ustawienia opcji obrazu administracyjnego
    Edytor opcji umożliwia określenie ustawień opcji dla indywidualnych klientów lub grup, włącznie z numerem seryjnym, opcjami instalacji klienta, komponentami oprogramowania, które mają zostać zainstalowane oraz lokalizacją Toolbox.
Temat nadrzędny: Przeglądanie i edytowanie ustawień opcji


Ustawienia opcji obrazu administracyjnego

Edytor opcji umożliwia określenie ustawień opcji dla indywidualnych klientów lub grup, włącznie z numerem seryjnym, opcjami instalacji klienta, komponentami oprogramowania, które mają zostać zainstalowane oraz lokalizacją Toolbox.

Numery seryjne

Należy wprowadzić numery seryjne dla produktów do zainstalowania na komputerach klienta.
Ponieważ istnieje wiele metod zakupu produktów SolidWorks, niektóre numery seryjne mogą obejmować dwa lub więcej produktów. Na przykład numer seryjny SolidWorks może umożliwić instalację SolidWorks Simulation bez wprowadzania numeru seryjnego SolidWorks Simulation. Dodatkowo niektóre produkty, nie wymagają numeru seryjnego. W razie pojawienia się jakichkolwiek pytań dotyczących numerów seryjnych, należy skontaktować się z dystrybutorem.
W przypadku zarządzania licencjami przy użyciu licencji SolidNetWork, należy:
  • W pierwszym polu numeru seryjnego wprowadzić numer seryjny SolidNetWork.
  • W polu Port serwera SNL@serwer wprowadzić nazwę serwera menedżera licencji SolidNetWork License Manager i portu w formacie nnnnn@nazwaserwera. Wiele wpisów należy oddzielić za pomocą średników.

Szczegóły dotyczące licencji SolidNetWork zawiera temat Instalacja i konfiguracja licencji SolidNetWork.

Opcje instalacji klienta

Jak chcesz przeprowadzić instalacje klientów wersji głównych?
Można określić sposób, w jaki instalacje klienta będą postępować z istniejącymi wcześniejszymi głównymi wersjami instalacji:
  • Uaktualnij istniejącą wersję główną (jeżeli takowa istnieje).

    Opcję tę należy określić, aby zastąpić poprzednią instalację wersji głównej instalacją nowej wersji.

  • Utwórz nową wersję główną.

    Opcję tę należy określić, aby zachować poprzednią instalację wersji głównej i utworzyć nową instalację dla nowej wersji głównej.

    Aby określić lokalizację dla instalacji nowej wersji, należy kliknąć Przeglądaj.

Czy chcesz odinstalować najnowszą poprzednią wersję przed zainstalowaniem nowej wersji głównej?
Można określić, czy ma zostać odinstalowana wcześniejsza główna wersja instalacji:
  • Nie, nie odinstalowuj.

    Wybrać tę opcję, aby zachować wcześniejszą główną wersję instalacji.

  • Tak, wykonaj dostosowane odinstalowanie.
    Wybrać tę opcję, aby usunąć elementy:
    • Pliki i foldery programu
    • Wpisy rejestru
    • Pliki i foldery danych
Jak chcesz zastosować Ustawienia SolidWorks?
Można określić, aby instalacje klienta konfigurowały ustawienia SolidWorks w oparciu o ustawienia SolidWorks skonfigurowane w komputerze klienta lub ustawienia SolidWorks wyeksportowane z Kreatora kopiowania ustawień.
  • Użyj bieżących ustawień (jeśli istnieją) lub użyj ustawień domyślnych SolidWorks

    Jeżeli komputer klienta posiada zdefiniowane ustawienia SolidWorks, należy zachować te ustawienia. (Dla wszelkich ustawień, które nie są specyficznie zdefiniowane na kliencie, instalacja klienta wykorzysta domyślne ustawienia SolidWorks.)

  • Użyj pliku ustawień eksportowanego z Kreatora kopiowania ustawień.
    Wybranie tego ustawienia opcji umożliwia określenie ustawień opcji z istniejącego pliku eksportu Kreatora kopiowania ustawień. (Typowo plik ten nazywa się solidworkssettings.sldreg.)
    • Kliknąć Przeglądaj, aby odnaleźć istniejący plik ustawień.
    • Kliknąć Nowy, aby uruchomić Kreatora kopiowania ustawień i utworzyć nowy plik ustawień.
Jak chcesz aktywować instalacje klienta?
Można określić, czy należy automatycznie przeprowadzić aktywację produktu po uruchomieniu instalacji, czy też wymagać aby użytkownik przeprowadził aktywację produktu ręcznie po instalacji.
  • Aktywuj automatycznie, kiedy ukończone zostaną instalacje wszystkich klientów.
    Wybranie tego ustawienia opcji określa że aktywacja produktu jest uruchomiona automatycznie przy użyciu pliku Aktywacji produktu SolidWorks. (Typowo plik ten nazywa się AutoActivation.xml.)
    • Kliknąć Przeglądaj, aby odnaleźć istniejący plik aktywacji.
    • Kliknąć Nowy, aby uruchomić Aktywację produktu SolidWorks i utworzyć nowy plik aktywacji.
  • Nie aktywuj automatycznie.

    Wybranie tego ustawienia opcji określa że nie następuje automatyczna aktywacja produktu. Użytkownik klient przeprowadza aktywację produktu po instalacji.

Jeżeli określimy automatyczną aktywację produktu, obraz administracyjny musi być dostępny poprzez współużytkowaną lokalizację sieciową kiedy klienci pierwszy raz uruchomią SolidWorks po instalacji. Jeżeli obraz administracyjny jest niedostępny dla klientów którzy zainstalowali z tego obrazu, klienci ci nie będą mogli ukończyć automatycznej aktywacji produktu. Nie będą oni mogli uruchomić SolidWorks, chyba że uruchomią Aktywację produktu SolidWorks ręcznie.

Opcje administracyjne

Utwórz dziennik diagnostyki podczas każdej instalacji.
Instalacja klienta może utworzyć dziennik diagnostyki, który można wykorzystać do rozwiązywania problemów z instalacją. Tworzenie tego dziennika może spowolnić instalację klienta.
Uruchom instalację jako inny użytkownik.
Instalacja klienta może przebiegać jako inny użytkownik. Opcja ta może być użyteczna gdy indywidualni użytkownicy nie mają lokalnych uprawnień administracyjnych na swoich komputerach (co jest wymagane, aby zainstalować produkty SolidWorks).
Funkcja ta nie jest obsługiwana w systemach Windows Vista, Windows 7 lub późniejszych.
Uruchom program przed lub po instalacji
Można określić, że przed instalacją klienta lub po jego instalacji zostanie uruchomiony dostosowany program.
Czy chcesz aby klienci uczestniczyli w Programie doświadczeń klientów SolidWorks?
Można określić, że komputery klienta będą uczestniczyć w Programie doświadczeń klientów SolidWorks. Informacje o wydajności są wysyłane do SolidWorks Corporation celem pomocy w opracowywaniu ulepszeń produktu. Proces ten jest transparentny i poufny. Aby uzyskać więcej informacji, należy odwiedzić stronę internetową Programu udoskonalenia doświadczeń klientów.

Oprogramowanie do zainstalowania

Można określić jakie komponenty produktu SolidWorks należy zainstalować.
  • Zaznaczenie pola wyboru obok komponentu produktu określa, że komponent ten jest instalowany podczas instalacji klienta.
  • Odznaczenie pola wyboru określa, że komponent nie jest instalowany.
  • Jeżeli komponent zawiera opcjonalne podkomponenty, ikona + pojawi się obok komponentu. Aby zobaczyć dostępne podkomponenty w danym komponencie, należy kliknąć ikonę + .
  • Jeżeli komponent został rozwinięty, aby pokazać opcjonalne podkomponenty, ikona - pojawi się obok komponentu. Aby zwinąć listę podkomponentów, należy kliknąć ikonę - .
Specyfikacja Języki ogranicza języki, które są zainstalowane tylko dla produktu SolidWorks Specyfikacja ta nie ma wpływu na instalacje innych produktów. Na przykład, SolidWorks eDrawings®, SolidWorks Workgroup PDM i SolidWorks Explorer zainstalują wszystkie języki.

Opcje Toolbox

Można określić obsługiwane standardy i domyślną lokalizację Toolbox dla instalacji klienta.

Zwykle wielu użytkowników ma dostęp do współużytkowanej biblioteki Toolbox, typowo za pośrednictwem lokalizacji sieciowej (na przykład: ścieżka UNC, folder udostępniony lub określenie wspólnego dysku sieciowego).

Jeżeli dana lokalizacja zawiera starszą wersję główną biblioteki Toolbox, to instalacja klienta dokona uaktualnienia tej biblioteki Toolbox do nowej wersji głównej. Pliki nie będą już kompatybilne z poprzednimi wersjami głównymi SolidWorks.
Jeżeli chcemy zachować bibliotekę Toolbox dla starszej wersji SolidWorks (na przykład jeżeli niektórzy klienci nadal używają starej wersji), konieczne jest określenie innej lokalizacji sieciowej biblioteki Toolbox dla klientów uaktualnianych do nowszej wersji.

Szczegółowe informacje odnośnie administrowania biblioteką SolidWorks Toolbox, zawiera temat Toolbox w Pomocy SolidWorks.

Temat nadrzędny: Określanie ustawień opcji dla grup i komputerów


Dziedziczenie ustawień opcji grup i globalnych

Ustawienia opcji dla Ustawień globalnych lub grup są dziedziczone przez elementy znajdujące się poniżej.

Na przykład:
  • Ustawienia zdefiniowane jako Ustawienia globalne są dziedziczone przez wszystkie grupy i komputery.
  • Ustawienia zdefiniowane dla grupy są dziedziczone przez wszystkie komputery w obrębie tej grupy.

Można zmienić ustawienia opcji dla komputera lub grupy, aby zastąpić ustawienia domyślne lub odziedziczone. Kiedy zmienione zostaną ustawienia opcji z wartości domyślnej lub odziedziczonej, opcja ta jest podświetlona.

Aby przywrócić pierwotne dziedziczone wartości ustawień opcji, należy kliknąć prawym przyciskiem myszy grupę lub komputer, a następnie kliknąć Przywróć do ustawień globalnych (dla grupy lub komputera, który nie jest członkiem grupy) lub Przywróć do ustawień grupy (dla komputera będącego członkiem grupy).
Temat nadrzędny: Przeglądanie i edytowanie ustawień opcji


Przełączanie pomiędzy obrazami 32-bitowymi i 64-bitowymi.

Jeżeli utworzono zarówno obraz 32-bitowy, jak i 64-bitowy w katalogu instalacyjnym obrazu administracyjnego, Edytor opcji może działać na obydwu obrazach.

  • W Edytorze opcji należy kliknąć 32 lub 64, aby działać na obrazie 32-bitowym lub 64-bitowym.

    Kliknięcie opcji Ustawienia lub Rozmieść pozwala przeglądać i modyfikować ustawienia lub rozmieszczać instalacje dla danego obrazu.

Jeżeli występuje zarówno obraz 32-bitowy, jak i obraz 64-bitowy, konieczne jest określenie ustawień globalnych, grup i ustawień grup, a także indywidualnych ustawień komputera dla każdego obrazu oddzielnie.
Temat nadrzędny: Edytor opcji obrazu administracyjnego


Rozmieszczanie instalacji z Edytora opcji

Można rozmieścić instalacje bezpośrednio z Edytora opcji przy użyciu instrukcji email dotyczących rozpoczęcia instalacji.

Konieczna jest zmiana katalogu instalacyjnego obrazu administracyjnego na katalog udostępniony w systemie Windows, aby był on dostępny za pośrednictwem lokalizacji sieciowych (na przykład: \\komputer\udostępniony_katalog).

  1. Kliknąć Rozmieść w Edytorze opcji.
  2. Jeżeli posiadamy obrazy 32-bitowe i 64-bitowe skonfigurowane dla tego katalogu instalacyjnego obrazu administracyjnego, należy kliknąć 32 lub 64, aby wyświetlić komputery dla obrazu 32-bitowego lub 64-bitowego.

    Pojawi się stan i dostępność instalacji dla każdego komputera.

  3. Kliknąć Wyślij email.
  4. Określić ścieżkę sieciową do katalogu instalacyjnego obrazu administracyjnego.

    Zwykle ścieżka dostępu do katalogu instalacyjnego obrazu administracyjnego jest początkowo ukazana jako ścieżka pliku Windows (na przykład: C:\SolidWorks Admin\SolidWorks 2011 SP0). Okno dialogowe poinformuje Ścieżka ta nie jest ścieżką sieciową.

    1. Kliknąć Przeglądaj, aby określić lokalizację sieciową dla tego katalogu instalacyjnego obrazu administracyjnego.
    2. Przejść do komputera, gdzie zainstalowany jest obraz administracyjny i wybrać udostępniony katalog Windows, określony dla katalogu instalacyjnego obrazu administracyjnego.

      Nie należy nawigować wewnątrz udostępnionego katalogu obrazu administracyjnego (na przykład do podkatalogów 32bit lub 64bit).

    3. Kliknąć OK.

      Okno dialogowe poinformuje Ścieżka ta jest ścieżką sieciową.

    Zostanie utworzona wiadomość email zawierająca instrukcje dla właściciela komputera odnośnie sposobu zainstalowania obrazu administracyjnego przy użyciu lokalizacji sieciowej dla pliku StartSWInstall.hta w obrazie administracyjnym.

  5. Wysłać wiadomość email do użytkowników odpowiedzialnych za instalowanie SolidWorks.

Użytkownicy mogą kliknąć dwukrotnie łącze do lokalizacji sieciowej dla pliku StartSWInstall.hta w wiadomości email, aby zainstalować SolidWorks z obrazu administracyjnego.

W Edytorze opcji, Stan instalacji zostanie wyświetlony jako:
Oczekujące
Użytkownik nie uruchomił jeszcze instalacji na tym komputerze.
Powodzenie
Użytkownik zakończył z powodzeniem instalację na tym komputerze.
Niepowodzenie
Użytkownik uruchomił instalację na tym komputerze, lecz nie została ona zakończona z powodzeniem.
  • Używanie mapowanego dysku do rozmieszczenia obrazu administracyjnego
    Ścieżka UNC (\\nazwa_komputera\nazwa_udziału) jest zalecaną metodą określania lokalizacji sieciowej dla katalogu instalacyjnego obrazu administracyjnego. Jednakże można użyć mapowanego dysku jako lokalizacji dla pliku StartSWInstall.hta w obrazie administracyjnym (na przykład: U:\StartSWInstall.hta), pod warunkiem, że wszyscy użytkownicy dokonujący instalacji posiadają tę samą literę dysku zmapowaną do udostępnionego katalogu obrazu administracyjnego.
Temat nadrzędny: Edytor opcji obrazu administracyjnego


Używanie mapowanego dysku do rozmieszczenia obrazu administracyjnego

Ścieżka UNC (\\nazwa_komputera\nazwa_udziału) jest zalecaną metodą określania lokalizacji sieciowej dla katalogu instalacyjnego obrazu administracyjnego. Jednakże można użyć mapowanego dysku jako lokalizacji dla pliku StartSWInstall.hta w obrazie administracyjnym (na przykład: U:\StartSWInstall.hta), pod warunkiem, że wszyscy użytkownicy dokonujący instalacji posiadają tę samą literę dysku zmapowaną do udostępnionego katalogu obrazu administracyjnego.

Na przykład: jeżeli zmapowano dysk U: do udostępnionego katalogu obrazu administracyjnego, powiadomienie email poinstruuje użytkowników, aby kliknęli łącze do file://U:\StartSWIOnstall.hta. Użytkownicy otrzymujący tę wiadomość mogą z powodzeniem dokonać instalacji, pod warunkiem, że litera U: jest zmapowana do lokalizacji UNC dla danego obrazu administracyjnego (\\nazwa_komputera\nazwa_udziału).

Temat nadrzędny: Rozmieszczanie instalacji z Edytora opcji


Wychodzenie z Edytora opcji

Można kliknąć OK lub Zamknij, aby wyjść z Edytora opcji.

  • Kliknąć OK, Zamknij lub użyć przycisku Zamknij aplikacji Windows, aby zastosować zmiany i wyjść z Edytora opcji.
    • Kliknąć OK, aby zastosować wszelkie zmiany opcji i wyjść z Edytora opcji.
    • Kliknąć Zamknij aby wyjść z Edytora opcji.

      Jeżeli występują zmiany do zastosowania, pojawi się pytanie, czy należy zapisać te zmiany.

    • Kliknąć przycisk Zamknij (X) aplikacji Windows. Jeżeli występują zmiany do zastosowania, pojawi się pytanie, czy należy zapisać te zmiany.
Temat nadrzędny: Edytor opcji obrazu administracyjnego


Tworzenie na pulpicie skrótu do Edytora opcji

Na pulpicie Windows można utworzyć skrót do Edytora opcji dla konkretnego obrazu administracyjnego z poziomu aplikacji.

  1. Uruchomić Edytor opcji.

    Na przykład: w Eksploratorze Windows przejść do katalogu instalacyjnego obrazu administracyjnego i kliknąć dwukrotnie plik sldAdminOptionEditor.exe.

  2. Kliknąć Utwórz na pulpicie skrót do tego Edytora opcji.

    Na pulpicie Windows pojawi się skrót do Edytora opcji dla obrazu administracyjnego.

Temat nadrzędny: Edytor opcji obrazu administracyjnego


Rozmieszczanie obrazy administracyjnego do klientów za pośrednictwem poczty elektronicznej

Po utworzeniu i udostępnieniu katalogu obrazu administracyjnego, można powiadomić klientów za pomocą poczty elektronicznej.

Skonfigurować katalog obrazu administracyjnego do udostępniania na komputerze, do którego dostęp mają inne komputery (na przykład z wykorzystaniem ścieżki UNC).

Można wysłać wiadomość email zawierającą łącze do pliku katalog_instalacyjny_obrazu_administracyjneg\StartSWInstall.hta do wszystkich klientów. Klienci mogą następnie kliknąć to łącze i kliknąć Zainstaluj teraz produkty SolidWorks, aby rozpocząć instalację z obrazu administracyjnego.

Jeżeli uaktualniamy obraz administracyjny do nowej wersji SolidWorks, można skonfigurować lokalizację obrazu administracyjnego i współużytkować właściwości tak, aby zainstalowani wcześniej klienci używający tego obrazu zostali uaktualnieni automatycznie. Szczegółowe informacje zawiera temat: Uaktualnianie klientów z obrazów administracyjnych.
Temat nadrzędny: Używanie obrazów administracyjnych


Anonsowanie obrazu administracyjnego do klientów

Można uruchomić polecenie anonsujące nową instalację obrazu administracyjnego do klientów.

Rozmieszczanie za pomocą poczty e-mail jest zwykle metodą powiadamiania klientów o nowej instalacji SolidWorks. Szczegółowe informacje zawiera temat: Rozmieszczanie obrazy administracyjnego do klientów za pośrednictwem poczty elektronicznej.

Alternatywnie można jednak wykonać polecenie anonsowania nowej instalacji do klientów. Na przykład: można anonsować do pracowników, którzy normalnie nie używają aplikacji SolidWorks.

Anonsowanie SolidWorks tworzy skrót do aplikacji SolidWorks w menu Start na komputerze użytkownika oraz tworzy skojarzenie plików z obrazem administracyjnym na serwerze. Początkowo nie są instalowane pliki wykonywalne. Instalacja ma miejsce tylko gdy użytkownik potrzebuje aplikacji.

Kiedy użytkownik klika na skrót lub klika dwukrotnie na dokument SolidWorks, rozpoczyna się instalacja i aplikacja SolidWorks zostaje uruchomiona.

Aby anonsować z obrazu administracyjnego, należy:

  1. Utworzyć i skonfigurować obraz administracyjny.
  2. Zaanonsować produkt na każdym komputerze gdzie ma być zainstalowana aplikacja SolidWorks.

    Na przykład:

    msiexec /jmścieżka_do_pliku_msi_obrazu_administracyjnego

    gdzie ścieżka_do_pliku_msi_obrazu_administracyjnego jest ścieżką UNC do katalogu obrazu administracyjnego.

Temat nadrzędny: Używanie obrazów administracyjnych


Wiersz polecenia - Rozmieszczanie

Można automatycznie uruchomić obraz administracyjny przy użyciu wiersza polecenia lub pliku wsadowego (dyskretna instalacja).

  • Tworzenie obrazu administracyjnego z wiersza polecenia
    Można utworzyć obraz administracyjny używając Menedżera instalacji SolidWorks lub wiersza polecenia MS-DOS.
  • Przygotowywanie klientów do instalacji z obrazu administracyjnego przy użyciu wiersza polecenia
    Po utworzeniu obrazu administracyjnego i przed powiadomieniem klientów, konieczne jest zainstalowanie komponentów Microsoft Windows, które nie mogą być zainstalowane przez obrazy administracyjne przy użyciu wiersza polecenia lub Microsoft Active Directory.
  • Instalowanie z obrazu administracyjnego przy użyciu wiersza polecenia
    Można rozmieścić instalacje z obrazu administracyjnego, używając wiersza polecenia.
  • Właściwości wiersza polcenia
    Opisane tutaj właściwości wiersza polecenia obejmują właściwości funkcji, właściwości globalne, właściwości specyficzne dla produktu oraz konwencje lokalizacji Windows.
  • Rozmieszczanie obrazu administracyjnego przy użyciu Microsoft Active Directory
    Rozmieszczanie przy użyciu Microsoft Active Directory jest obsługiwane dla głównego produktu SolidWorks do klientów.
Temat nadrzędny: Instalacje na wielu klientach


Tworzenie obrazu administracyjnego z wiersza polecenia

Można utworzyć obraz administracyjny używając Menedżera instalacji SolidWorks lub wiersza polecenia MS-DOS.

Podczas tworzenia obrazów administracyjnych z wiersza polecenia, konieczne jest utworzenie i rozmieszczenie oddzielnego obrazu dla każdego komponentu produktu SolidWorks poprzez uruchomienie pliku .msi dla tego komponentu. W przypadku instalowania dla języków innych od angielskiego, konieczne jest utworzenie i rozmieszczenie oddzielnego obrazu administracyjnego dla każdego języka innego od angielskiego poprzez uruchomienie pliku .msi dla tego języka. Szczegółowe informacje o lokalizacji plików .msi zawiera temat Lokalizacje plików MSI dla obrazów administracyjnych.
  1. Otworzyć okno Wiersz polecenia .
    1. W systemie Windows kliknąć Start > Uruchom.
    2. Wprowadzić cmd i kliknąć OK.
  2. Wprowadzić następujące polecenie:

    msiexec /a ścieżka_Msi

    gdzie ścieżka_Msi jest lokalizacją pliku .msi dla danego systemu operacyjnego. Plik SolidWorks.msi jest zlokalizowany w podkatalogu swwi\data w katalogu instalacyjnym.

    Na przykład:

    msiexec /a F:\swwi\data\SolidWorks.msi

  3. W Kreatorze instalacji SolidWorks postępować zgodnie z instrukcjami wyświetlanymi na ekranie.
  4. W przypadkku instalowania produktów SolidWorks dla języków innych od angielskiego, należy utworzyć oddzielny obraz administracyjny dla danego języka przy użyciu następującego polecenia:

    msiexec /a ścieżka_Msi_dla_języka

    gdzie ścieżka_Msi_dla_języka jest lokalizacją pliku .msi dla danego języka. Na przykład: plik french.msi jest zlokalizowany w podkatalogu swwi\lang\french w katalogu instalacyjnym.

    Na przykład:

    msiexec /a F:\swwi\lang\french\french.msi

Temat nadrzędny: Wiersz polecenia - Rozmieszczanie


Przygotowywanie klientów do instalacji z obrazu administracyjnego przy użyciu wiersza polecenia

Po utworzeniu obrazu administracyjnego i przed powiadomieniem klientów, konieczne jest zainstalowanie komponentów Microsoft Windows, które nie mogą być zainstalowane przez obrazy administracyjne przy użyciu wiersza polecenia lub Microsoft Active Directory.

Ręczna instalacja tych komponentów Windows jest wymagana tylko w przypadku instalowania z obrazu administracyjnego, który został utworzony ręcznie przy użyciu wiersza polecenia lub za pośrednictwem Microsoft Active Directory. W przypadku użycia Menedżera instalacji SolidWorks do utworzenia i zainstalowania obrazu administracyjnego, te komponenty Windows są instalowane automatycznie.
Poniżej zestawiono pliki wymagane przez SolidWorks w komponentach Windows:
Instalator Windows
Zawiera pliki wymagane do uruchomienia SolidWorks Simulation Premium.
Komponenty Office Web
Zawiera formanty COM wymagane dla DriveWorks.
Visual C++ 2005 oraz 2008 Redistributable Package
Zawiera komponenty wykonawcze dla Microsoft Visual C++.
Konieczna jest instalacja obydwu wersji 2005 i 2008.
Visual Studio Tools for Applications
Zawiera zestaw narzędzi obsługujących aplikacje Visual Studio.
Visual Studio Remote Debugger
Stanowi środowisko debugowania dla 64 bitowych systemów operacyjnych.
.NET Framework
Zawiera wspólne wykonawcze komponenty językowe i .NET Framework, które są konieczne dla działania aplikacji .NET Framework.
Windows Desktop Search (opcjonalnie)
Obsługuje szybkie wyszukiwanie plików i danych w różnych źródłach i lokalizacjach danych, włącznie z komputerem lokalnym i współużytkowanymi sieciami.
Pliki Windows Desktop Search są specyficzne dla języka. Szczegółowe informacje zawiera temat: Windows Desktop Search - obsługa języków.
Visual C++ Redistributable Package oraz .NET Framework 3.5 są wymagane dla wszystkich produktów SolidWorks, a nie tylko dla głównego produktu SolidWorks.

Komponenty te muszą być uwzględnione w podkatalogach katalogu obrazu administracyjnego.

Poniższa tabela identyfikuje specyficzne pliki, które są wymagane dla każdego obsługiwanego systemu operacyjnego.
System operacyjny: Windows 2003 32-bitowy1
Nośnik SolidWorks: 32-bitowa wersja dla Windows XP, Windows Vista i Windows 7
 | Instalator Windows: |  | (Nie dotyczy)
 | Komponenty Office Web: |  | owc11.exe
 | Visual C++ 2005 Redistributable Package: |  | vcredist_x86.exe
 | Visual C++ 2008 Redistributable Package: |  | vcredist_x86.exe
 | Visual Studio Tools for Applications: |  | vsta_aide.msi
 | Visual Studio Remote Debugger: |  | (Nie dotyczy)
 | .NET Framework: |  | dotnetfx35.exe
 | Windows Desktop Search (opcjonalnie):
 |  | WindowsDesktopSearch-KB917013-V301-Srv2K3-x86-język.exe
System operacyjny: Windows 2003 64-bitowy1
Nośnik SolidWorks: 64-bitowa wersja dla Windows XP, Windows Vista i Windows 7
 | Instalator Windows: |  | (Nie dotyczy)
 | Komponenty Office Web: |  | owc11.exe
 | Visual C++ 2005 Redistributable Package: |  | vcredist_x86.exe vcredist_x64.exe Obydwa muszą być zainstalowane.
 | Visual C++ 2008 Redistributable Package: |  | vcredist_x86.exe vcredist_x64.exe Obydwa muszą być zainstalowane.
 | Visual Studio Tools for Applications: |  | vsta_aide.msi
 | Visual Studio Remote Debugger: |  | rdbgexp.msi
 | .NET Framework: |  | dotnetfx35.exe
 | Windows Desktop Search (opcjonalnie):
 |  | WindowsDesktopSearch-KB917013-V301-Srv2K3_XP-x64-enu.exe
System operacyjny: Windows 2008 32-bitowy1
Nośnik SolidWorks: 32-bitowa wersja dla Windows XP, Windows Vista i Windows 7
 | Instalator Windows: |  | (Nie dotyczy)
 | Komponenty Office Web: |  | owc11.exe
 | Visual C++ 2005 Redistributable Package: |  | vcredist_x86.exe
 | Visual C++ 2008 Redistributable Package: |  | vcredist_x86.exe
 | Visual Studio Tools for Applications: |  | vsta_aide.msi
 | Visual Studio Remote Debugger: |  | (Nie dotyczy)
 | .NET Framework: |  | dotnetfx35.exe
 | Windows Desktop Search (opcjonalnie): |  | Windows Desktop Search jest funkcją systemu operacyjnego.
System operacyjny: Windows 2008 64-bitowy1
Nośnik SolidWorks: 64-bitowa wersja dla Windows XP, Windows Vista i Windows 7
 | Instalator Windows: |  | (Nie dotyczy)
 | Komponenty Office Web: |  | owc11.exe
 | Visual C++ 2005 Redistributable Package: |  | vcredist_x86.exe vcredist_x64.exe Obydwa muszą być zainstalowane.
 | Visual C++ 2008 Redistributable Package: |  | vcredist_x86.exe vcredist_x64.exe Obydwa muszą być zainstalowane.
 | Visual Studio Tools for Applications: |  | vsta_aide.msi
 | Visual Studio Remote Debugger: |  | rdbgexp.msi
 | .NET Framework: |  | dotnetfx35.exe
 | Windows Desktop Search (opcjonalnie): |  | Windows Desktop Search jest funkcją systemu operacyjnego.
System operacyjny: Windows XP 32-bitowy
Nośnik SolidWorks: 32-bitowa wersja dla Windows XP, Windows Vista i Windows 7
 | Instalator Windows: |  | WindowsInstaller-KB893803-v2-x86.exe
 | Komponenty Office Web: |  | owc11.exe
 | Visual C++ 2005 Redistributable Package: |  | vcredist_x86.exe
 | Visual C++ 2008 Redistributable Package: |  | vcredist_x86.exe
 | Visual Studio Tools for Applications: |  | vsta_aide.msi
 | Visual Studio Remote Debugger: |  | (Nie dotyczy)
 | .NET Framework: |  | dotnetfx35.exe
 | Windows Desktop Search (opcjonalnie):
 |  | WindowsDesktopSearch-KB917013-V301-XP-x86-język.exe
System operacyjny: Windows XP 64-bitowy
Nośnik SolidWorks: 32-bitowa wersja dla Windows XP, Windows Vista i Windows 7
 | Instalator Windows: |  | (Nie dotyczy)
 | Komponenty Office Web: |  | owc11.exe
 | Visual C++ 2005 Redistributable Package: |  | vcredist_x86.exe
 | Visual C++ 2008 Redistributable Package: |  | vcredist_x86.exe
 | Visual Studio Tools for Applications: |  | vsta_aide.msi
 | Visual Studio Remote Debugger: |  | rdbgexp.msi
 | .NET Framework: |  | dotnetfx35.exe
 | Windows Desktop Search (opcjonalnie):
 |  | WindowsDesktopSearch-KB917013-V301-Srv2K3_XP-x64-enu.exe
System operacyjny: Windows XP 64-bitowy
Nośnik SolidWorks: 64-bitowa wersja dla Windows XP, Windows Vista i Windows 7
 | Instalator Windows: |  | (Nie dotyczy)
 | Komponenty Office Web: |  | owc11.exe
 | Visual C++ 2005 Redistributable Package: |  | vcredist_x86.exe vcredist_x64.exe Obydwa muszą być zainstalowane.
 | Visual C++ 2008 Redistributable Package: |  | vcredist_x86.exe vcredist_x64.exe Obydwa muszą być zainstalowane.
 | Visual Studio Tools for Applications: |  | vsta_aide.msi
 | Visual Studio Remote Debugger: |  | rdbgexp.msi
 | .NET Framework: |  | dotnetfx35.exe
 | Windows Desktop Search (opcjonalnie):
 |  | WindowsDesktopSearch-KB917013-V301-Srv2K3_XP-x64-enu.exe
System operacyjny: Windows Vista 32-bitowy
Nośnik SolidWorks: 32-bitowa wersja dla Windows XP, Windows Vista i Windows 7
 | Instalator Windows: |  | (Nie dotyczy)
 | Komponenty Office Web: |  | owc11.exe
 | Visual C++ 2005 Redistributable Package: |  | vcredist_x86.exe
 | Visual C++ 2008 Redistributable Package: |  | vcredist_x86.exe
 | Visual Studio Tools for Applications: |  | vsta_aide.msi
 | Visual Studio Remote Debugger: |  | (Nie dotyczy)
 | .NET Framework: |  | dotnetfx35.exe
 | Windows Desktop Search (opcjonalnie): |  | Windows Desktop Search jest funkcją systemu operacyjnego.
System operacyjny: Windows Vista 64-bitowy
Nośnik SolidWorks: 64-bitowa wersja dla Windows XP, Windows Vista i Windows 7
 | Instalator Windows: |  | (Nie dotyczy)
 | Komponenty Office Web: |  | owc11.exe
 | Visual C++ 2005 Redistributable Package: |  | vcredist_x86.exe vcredist_x64.exe Obydwa muszą być zainstalowane.
 | Visual C++ 2008 Redistributable Package: |  | vcredist_x86.exe vcredist_x64.exe Obydwa muszą być zainstalowane.
 | Visual Studio Tools for Applications: |  | vsta_aide.msi
 | Visual Studio Remote Debugger: |  | rdbgexp.msi
 | .NET Framework: |  | dotnetfx35.exe
 | Windows Desktop Search (opcjonalnie): |  | Windows Desktop Search jest funkcją systemu operacyjnego.
System operacyjny: Windows 7 32-bitowy
Nośnik SolidWorks: 32-bitowa wersja dla Windows XP, Windows Vista i Windows 7
 | Instalator Windows: |  | (Nie dotyczy)
 | Komponenty Office Web: |  | owc11.exe
 | Visual C++ 2005 Redistributable Package: |  | vcredist_x86.exe
 | Visual C++ 2008 Redistributable Package: |  | vcredist_x86.exe
 | Visual Studio Tools for Applications: |  | vsta_aide.msi
 | Visual Studio Remote Debugger: |  | (Nie dotyczy)
 | .NET Framework: |  | .NET Framework oraz Windows Desktop Search są funkcjami systemu operacyjnego.
 | Windows Desktop Search (opcjonalnie):
System operacyjny: Windows 7 64-bitowy
Nośnik SolidWorks: 64-bitowa wersja dla Windows XP, Windows Vista i Windows 7
 | Instalator Windows: |  | (Nie dotyczy)
 | Komponenty Office Web: |  | owc11.exe
 | Visual C++ 2005 Redistributable Package: |  | vcredist_x86.exe vcredist_x64.exe Obydwa muszą być zainstalowane.
 | Visual C++ 2008 Redistributable Package: |  | vcredist_x86.exe vcredist_x64.exe Obydwa muszą być zainstalowane.
 | Visual Studio Tools for Applications: |  | vsta_aide.msi
 | Visual Studio Remote Debugger: |  | rdbgexp.msi
 | .NET Framework: |  | .NET Framework oraz Windows Desktop Search są funkcjami systemu operacyjnego.
 | Windows Desktop Search (opcjonalnie):
1Instalacja w systemie Windows 2003 lub Windows 2008 jest obsługiwana tylko dla Workgroup PDM Server oraz SolidNetWork License (SNL) Server.
  • Instalowanie wymagań wstępnych Windows z wiersza polecenia w 32-bitowych systemach operacyjnych
    Poniższa procedura pozwala zainstalować wymagania wstępne Windows dla instalacji obrazu administracyjnego przy użyciu wiersza polecenia w 32-bitowych wersjach systemu Windows.
  • Instalowanie wymagań wstępnych Windows z wiersza polecenia w 64-bitowych systemach operacyjnych
    Poniższa procedura pozwala zainstalować wymagania wstępne Windows dla instalacji obrazu administracyjnego przy użyciu wiersza polecenia w 64-bitowych wersjach systemu Windows.
  • Wyszukiwanie SolidWorks oraz Microsoft Windows Desktop Search
    Wyszukiwanie SolidWorks jest zintegrowane z Microsoft® Windows® Desktop Search..
Temat nadrzędny: Wiersz polecenia - Rozmieszczanie


Instalowanie wymagań wstępnych Windows z wiersza polecenia w 32-bitowych systemach operacyjnych

Poniższa procedura pozwala zainstalować wymagania wstępne Windows dla instalacji obrazu administracyjnego przy użyciu wiersza polecenia w 32-bitowych wersjach systemu Windows.

Aby zainstalować wiele komponentów w jednej operacji instalacji, należy utworzyć plik wsadowy z poleceniami podanymi w następujących procedurach i użyć ich, aby przesłać komponenty do klientów.

  1. Upewnić się, że docelowy komputer ma co najmniej 290 MB dostępnego miejsca na dysku oraz prawidłowy katalog TEMP.
  2. Zainstalować komponenty Office Web poprzez uruchomienie następującego polecenia:

    katalog_obrazu_administracyjnego\OfficeWeb_11\owc11.exe

  3. Dla Windows XP, zainstalować Instalator Windows:

    katalog_obrazu_administracyjnego\WindowsInstaller\WindowsInstaller-KB893803-v2-x86.exe

    Nie jest konieczne instalowanie instalatora Windows na żadnej wersji Windows innej niż Windows XP.

  4. Zainstalować Visual C++ 2005 Redistributable Package:

    katalog_obrazu_administracyjnego\Microsoft_C++_2005_Redistributable\vcredist_x86.exe /Q

  5. Zainstalować Visual C++ 2008 Redistributable Package:

    katalog_obrazu_administracyjnego\Microsoft_C++_2008_Redistributable\vcredist_x86.exe /Q

  6. Dla Windows XP oraz Windows Vista, należy zainstalować Microsoft .NET Framework 3.5 przy użyciu Windows Server Update Services.

    Nie jest konieczne instalowanie obrazu .NET Framework na Windows 7 lub późniejszym.

  7. Zainstalować Visual Studio Tools for Applications:

    katalog_obrazu_administracyjnego\Microsoft_VSTA\vsta_aide.msi

Temat nadrzędny: Przygotowywanie klientów do instalacji z obrazu administracyjnego przy użyciu wiersza polecenia


Instalowanie wymagań wstępnych Windows z wiersza polecenia w 64-bitowych systemach operacyjnych

Poniższa procedura pozwala zainstalować wymagania wstępne Windows dla instalacji obrazu administracyjnego przy użyciu wiersza polecenia w 64-bitowych wersjach systemu Windows.

Aby zainstalować wiele komponentów w jednej operacji instalacji, należy utworzyć plik wsadowy z poleceniami podanymi w następujących procedurach i użyć ich, aby przesłać komponenty do klientów.

  1. Upewnić się, że docelowy komputer ma co najmniej 620 MB dostępnego miejsca na dysku oraz prawidłowy katalog TEMP.
  2. Zainstalować komponenty Office Web poprzez uruchomienie następującego polecenia:

    katalog_obrazu_administracyjnego\OfficeWeb_11\owc11.exe

  3. Zainstalować Visual C++ 2005 Redistributable Package:

    katalog_obrazu_administracyjnego\Microsoft_C++_2005_Redistributable_(x64)\vcredist_x64.exe /Q

    katalog_obrazu_administracyjnego\Microsoft_C++_2005_Redistributable\vcredist_x86.exe /Q

    Musi być zainstalowana zarówno wersja 32-bitowa jak i 64-bitowa tego pakietu.

  4. Zainstalować Visual C++ 2008 Redistributable Package:

    katalog_obrazu_administracyjnego\Microsoft_C++_2008_Redistributable_(x64)\vcredist_x64.exe /Q

    katalog_obrazu_administracyjnego\Microsoft_C++_2008_Redistributable\vcredist_x86.exe /Q

    Musi być zainstalowana zarówno wersja 32-bitowa jak i 64-bitowa tego pakietu.

  5. Dla Windows XP oraz Windows Vista, należy zainstalować Microsoft .NET Framework 3.5 przy użyciu Windows Server Update Services.

    Nie jest konieczne instalowanie obrazu .NET Framework na Windows 7 lub późniejszym.

  6. Zainstalować Visual Studio Tools for Applications:

    katalog_obrazu_administracyjnego\Microsoft_VSTA\vsta_aide.msi

  7. Zainstalować Visual Studio Remote Debugger:

    katalog_obrazu_administracyjnego\VSRemoteDebugger\install.exe /Q

Temat nadrzędny: Przygotowywanie klientów do instalacji z obrazu administracyjnego przy użyciu wiersza polecenia


Wyszukiwanie SolidWorks oraz Microsoft Windows Desktop Search

Wyszukiwanie SolidWorks jest zintegrowane z Microsoft® Windows® Desktop Search..

Jeżeli prawidłowa wersja Microsoft Windows Desktop Search nie jest jeszcze zainstalowana w danym komputerze, użytkownik zostanie poproszony o jego zainstalowanie lub zaktualizowanie podczas instalacji SolidWorks.

W przypadku tworzenia obrazu administracyjnego, Windows Desktop Search nie jest uwzględnione w katalogu obrazu administracyjnego. Microsoft Windows Desktop Search musi zostać zainstalowane ręcznie na komputerach klientach, które instalują SolidWorks z obrazu administracyjnego, jeżeli komputery te będą wykorzystywać wyszukiwanie SolidWorks.

Temat nadrzędny: Przygotowywanie klientów do instalacji z obrazu administracyjnego przy użyciu wiersza polecenia


Instalowanie z obrazu administracyjnego przy użyciu wiersza polecenia

Można rozmieścić instalacje z obrazu administracyjnego, używając wiersza polecenia.

Aby dokonać dyskretnej instalacji, należy:
  1. Otworzyć okno Wiersz polecenia (w systemie Windows kliknąć Start > Uruchom.
  2. Wpisać polecenie msiexec.exe używając przełączników /i i /qb i ustawić właściwości dla wszelkich opcji, które nie są wartościami domyślnymi, zgodnie z poniższym opisem.
Właściwości instalacji indywidualnego komponentu przy użyciu wiersza polecenia obejmują:
  • Wiersz polecenia - Właściwości funkcji
  • Wiersz polecenia - Właściwości globalne
  • SolidWorks eDrawings - Właściwości wiersza polecenia
  • SolidWorks Explorer/Workgroup PDM - Właściwości wiersza polecenia
  • SolidWorks Flow Simulation - Właściwości wiersza polecenia
Jako szablonów dla dyskretnej instalacji należy użyć poniższych przykładów.
Klient SolidWorks
  • SolidWorks - główny produkt (angielski)
  • Dodatek Toolbox
  • Uczestnictwo w programie raportu błędów
  • Język francuski

32-bitowa wersja SolidWorks na 32-bitowym systemie operacyjnym:

msiexec /i "ścieżka_32-bitowego_obrazu_admin\SolidWorks\SolidWorks.Msi" INSTALLDIR="C:\Program Files\twój_folder" SOLIDWORKSSERIALNUMBER="xxxx xxxx xxxx xxxx xxxx xxxx" ENABLEPERFORMANCE=1 OFFICEOPTION=3 ADDLOCAL=SolidWorks,SolidWorksToolbox,Intel_Modules_AgeiaX86 /qb

32-bitowa wersja SolidWorks na 64-bitowym systemie operacyjnym:

msiexec /i "ścieżka_32-bitowego_obrazu_admin\SolidWorks\SolidWorks.Msi" INSTALLDIR="C:\Program Files\twój_folder" SOLIDWORKSSERIALNUMBER="xxxx xxxx xxxx xxxx xxxx xxxx" ENABLEPERFORMANCE=1 OFFICEOPTION=3 ADDLOCAL=SolidWorks,SolidWorksToolbox,Intel_Modules_AgeiaX64 /qb

64-bitowa wersja SolidWorks na 64-bitowym systemie operacyjnym:

msiexec /i "ścieżka_64-bitowego_obrazu_admin\SolidWorks\SolidWorks.Msi" INSTALLDIR="C:\Program Files\twój_folder" SOLIDWORKSSERIALNUMBER="xxxx xxxx xxxx xxxx xxxx xxxx" ENABLEPERFORMANCE=1 OFFICEOPTION=3 ADDLOCAL=SolidWorks,SolidWorksToolbox /qb

Komponent instalacji języka francuskiego SolidWorks musi być instalowany oddzielnie:
  • Wersja 32-bitowa:

    msiexec /i "ścieżka_32-bitowego_obrazu_admin\SolidWorks French\french.msi" /qb

  • Wersja 64-bitowa:

    msiexec /i "ścieżka_64-bitowego_obrazu_admin\SolidWorks French\french.msi" /qb

Podczas określania poleceń instalacji komponentu języka SolidWorks nie należy określać argumentów wiersza polecenia.
Klient eDrawings
  • Rejestr wydajności
  • Wszystkie operacje

msiexec /i "ścieżka_obrazu_admin\SolidWorks eDrawings\eDrawings.msi" INSTALLDIR="C:\Program Files\twój_folder" LOGPERFORMANCE=1 SNLSERVER=serwer_SNL_eDrawings TRANSFORMS=1040.mst ADDLOCAL=All /qb
SolidWorks Explorer i dodatek Workgroup PDM
  • SolidWorks Explorer z dodatkiem Workgroup PDM

msiexec /i "ścieżka_obrazu_admin\SolidWorks Explorer\SolidWorks Explorer.msi" INSTALLDIR="C:\Program Files\twój_folder" EXPLORERORPDM=1 ADDLOCAL=VaultAdmin,Client,Standalone,DocMgr,LicenseEXE ACTIVSERIALNUMBER="xxxx xxxx xxxx xxxx xxxx xxxx" /qb
Temat nadrzędny: Wiersz polecenia - Rozmieszczanie


Właściwości wiersza polcenia

Opisane tutaj właściwości wiersza polecenia obejmują właściwości funkcji, właściwości globalne, właściwości specyficzne dla produktu oraz konwencje lokalizacji Windows.

  • Wiersz polecenia - Właściwości funkcji
    Instalacja SolidWorks obsługuje poniższe właściwości ADDLOCAL dla rozmieszczania przy użyciu wiersza polecenia.
  • Wiersz polecenia - Właściwości globalne
    Każda właściwość jest zdefiniowana dla instalacji administracyjnej lub indywidualnej, chyba że odnotowano inaczej. Numer seryjny może być przekazany zarówno do instalacji administracyjnej jak i indywidualnej przy użyciu właściwości globalnych.
  • SolidWorks eDrawings - Właściwości wiersza polecenia
    Poniższe właściwości wiersza polecenia są specyficzne dla eDrawings.
  • SolidWorks Explorer/Workgroup PDM - Właściwości wiersza polecenia
    Poniższe właściwości wiersza polecenia są specyficzne dla SolidWorks Explorer i SolidWorks Workgroup PDM.
  • SolidWorks Flow Simulation - Właściwości wiersza polecenia
    Poniższe właściwości wiersza polecenia są specyficzne dla SolidWorks Flow Simulation.
  • Lokalizacje plików MSI dla obrazów administracyjnych
    Aby utworzyć obrazy administracyjne z wiersza polecenia, pliki .msi komponentu produktu są przechowywane w poniższych lokalizacjach na nośnikach SolidWorks.
  • Windows Desktop Search - obsługa języków
    Nazwy plików Windows Desktop Search informują o platformie i języku.
Temat nadrzędny: Wiersz polecenia - Rozmieszczanie


Wiersz polecenia - Właściwości funkcji

Instalacja SolidWorks obsługuje poniższe właściwości ADDLOCAL dla rozmieszczania przy użyciu wiersza polecenia.

  • CircuitWorks
  • CoreSolidWorksTaskScheduler
  • ExampleFiles
  • FeatureWorks
  • HelpFiles
  • InstantWebsite
  • Intel_Modules_AgeiaX86 (dla 32-bitowej wersji SolidWorks na 32-bitowym systemie operacyjnym)
  • Intel_Modules_AgeiaX64 (dla 32-bitowej wersji SolidWorks na 64-bitowym systemie operacyjnym)
  • Podręczniki
  • Ruch
  • PhotoView
  • RealViewGraphicsdisplay
  • ScanTo3D
  • Simulation
  • SolidWorks
  • SolidWorksAnimator
  • SolidWorksDesignChecker
  • SolidWorksRoutedsystems
  • SolidWorksToolbox
  • SolidWorksUtilities
  • TolAnalyst
  • XchangeWorks
Podczas określania właściwości dla instalacji przy użyciu wiersza polecenia:
  • SolidWorks nie obsługuje instalacji produktu pry użyciu opcji ADDSOURCE.
  • Właściwości uwzględniają wielkość liter, nie mogą zawierać odstępów ani kresek i muszą być oddzielone przecinkami.
  • Aby aplikacja SolidWorks została poprawnie zainstalowana, konieczne jest wpisanie SolidWorks.
Temat nadrzędny: Właściwości wiersza polcenia


Wiersz polecenia - Właściwości globalne

Każda właściwość jest zdefiniowana dla instalacji administracyjnej lub indywidualnej, chyba że odnotowano inaczej. Numer seryjny może być przekazany zarówno do instalacji administracyjnej jak i indywidualnej przy użyciu właściwości globalnych.

Właściwość | Opis
ENABLEPERFORMANCE Określa, czy aplikacja powinna automatycznie wysyłać raport błędów do SolidWorks Corporation.

1 aby wysłać dane raportu błędów, w innym przypadku 0.
INSTALLDIR Określa folder instalacji dla SolidWorks.

Tylko indywidualne instalacje.
INSTALLWDS Instaluje rozszerzenia SolidWorks, które używają Microsoft Windows Desktop Search Engine. Aby uzyskać więcej szczegółów, należy zapoznać się z tematem Przygotowywanie klientów do instalacji z obrazu administracyjnego.

1 aby zainstalować rozszerzenia, 0 przeciwnie.
MOTIONSERIALNUMBER | Numer seryjny dla produktu SolidWorks Motion.
OFFICEOPTION Należy określić pakiet produktu do zainstalowania:
0
Klient SolidWorks
1
SolidWorks Office
2
SolidWorks Professional
3
SolidWorks Premium
REINSTALL Określić ALL, aby aktualizować wszystkie już zainstalowane operacje.
Określić tę właściwość tylko podczas aktualizowania do wersji pakietu Service Pack w ramach istniejącej wersji głównej (na przykład: aktualizacja istniejącej instalacji SolidWorks 2011 SP01 do wersji SolidWorks 2011 SP02).
REINSTALLMODE Opcje ponownej instalacji Instalatora Microsoft.

Na przykład: podczas uaktualniania instalacji z wersji jednego pakietu Service Pack do innego w ramach tej samej wersji głównej, należy określić REINSTALLMODE=vomus.

Szczegóły dotyczące ustawień REINSTALLMODE zawiera dokumentacja Instalatora Windows na stronie www.microsoft.com.

Określić tę właściwość tylko podczas aktualizowania do wersji pakietu Service Pack w ramach istniejącej wersji głównej (na przykład: aktualizacja istniejącej instalacji SolidWorks 2011 SP01 do wersji SolidWorks 2011 SP02). Nie określać tej właściwości przy pierwszej instalacji nowej wersji głównej SolidWorks.
SERVERLIST Lista serwerów licencji SolidNetWork.
Lista serwerów SolidNetWork jest listą ciągów rozgraniczonych średnikami, z których każdy odnosi się do numeru portu na serwerze w formacie:

xxxxx@nazwa_serwera1;yyyyy@nazwa_serwera2;&

gdzie x i y są pojedynczymi cyframi. Po ostatnim serwerze na liście nie należy wstawiać średnika.

Tylko indywidualne instalacje.
SIMULATIONSERIALNUMBER | Numer seryjny dla produktu SolidWorks Simulation.
SOLIDWORKSSERIALNUMBER | Określa numer seryjny dla produktu SolidWorks, który zawiera wszystkie dodatki.
SWMIGRATE Określa wersję SolidWorks do uaktualnienia, która będzie pokazana na liście w oknie dialogowym Wybór instalacji SolidWorks . Na przykład:

SWMIGRATE="SolidWorks 2011 SP01"

Opcję tę należy określić tylko podczas instalowania nowej wersji głównej, gdy aktualnie zainstalowana jest poprzednia wersja główna. Nie należy określać tej właściwości podczas uaktualniania od wersji jednego pakietu Service Pack do innego pakietu w ramach tej samej wersji głównej.
TARGETDIR Określa folder instalacji dla SolidWorks.

Tylko dla instalacji administracyjnych.
TOOLBOXFOLDER Określa folder instalacji dla plików SolidWorks Toolbox.

Tylko indywidualne instalacje.
TRANSFORMS Zawiera elementy formularza specyficzne dla języka:
TRANSFORMSliczba.mst
  • Chiński (1028)
  • Chiński uproszczony (2052)
  • Czeski (1029)
  • Angielski (1033)
  • Francuski (1036)
  • Niemiecki (1031)
  • Włoski (1040)
  • Japoński (1041)
  • Koreański (1042)
  • Polski (1045)
  • Portugalski (brazylijski) (1046)
  • Rosyjski (1049)
  • Hiszpański (1034)
  • Turecki (1055)
UPGRADESWINSTALL
Określa, czy należy uaktualnić istniejącą wersję SolidWorks do bieżącej wersji.
0
Nowa instalacja, nie aktualizuj
1
Aktualizuj

Tylko indywidualne instalacje.

Opcję tę należy określić tylko podczas instalowania nowej wersji głównej, gdy aktualnie zainstalowana jest poprzednia wersja główna. Nie należy określać tej właściwości podczas uaktualniania od wersji jednego pakietu Service Pack do innego pakietu w ramach tej samej wersji głównej.
Temat nadrzędny: Właściwości wiersza polcenia


SolidWorks eDrawings - Właściwości wiersza polecenia

Poniższe właściwości wiersza polecenia są specyficzne dla eDrawings.

Właściwość | Opis
ADDLOCAL Określa, która część aplikacji SolidWorks eDrawings ma zostać zainstalowana.

All jest zalecaną opcją.
Składnia wiersza polecenia: Funkcja:
All | Instaluje wszystkie funkcje. Aplikacja eDrawings szuka zainstalowanych aplikacji publikatora SolidWorks i AutoCAD, aby sprawdzić poprawność instalacji.
eDrawingsViewer | Przeglądanie plików eDrawings i innych.
PublisherForAutoCADR14 | Tworzenie plików eDrawings z aplikacji AutoCAD R14.
PublisherForAutoCAD2000 | Tworzenie plików eDrawings z aplikacji AutoCAD 2000.
PublisherForAutoCAD2004 | Tworzenie plików eDrawings z aplikacji AutoCAD 2004.
PublisherForAutoCAD2005 | Tworzenie plików eDrawings z aplikacji AutoCAD 2005.
PublisherForAutoCAD2006 | Tworzenie plików eDrawings z aplikacji AutoCAD 2006.
DXFDWGTranslator | Przeglądanie plików DXF/DWG w eDrawings Viewer.
Shortcuts | Instalowanie skrótu pulpitu.
XML3D | Przeglądanie plików 3DXML w eDrawings Viewer.
INSTALLDIR | Określa folder instalacyjny dla SolidWorks eDrawings.
LOGPERFORMANCE Określa czy aplikacja powinna automatycznie wysyłać email raportu błędów do SolidWorks Corporation.
1
Wysyłanie danych dotyczących wydajności
0
Przeciwnie
SNLSERVER Wprowadzić wartości port@nazwaserwera dla swerwera licencji SolidNetWork License. Użyć średników, aby oddzielić wiele wpisów port@nazwa_serwera.

Nazwa serwera portu dla SNLSERVER jest wymagana tylko dla konfiguracji serwera SolidWorks SNL. lista_ciągów_port@serwer jest listą ciągów rozgraniczonych średnikami, z których każdy odnosi się do numeru portu na serwerze w formacie:

xxxxx@nazwa_serwera1;yyyyy@nazwa_serwera2;

gdzie x i y są pojedynczymi cyframi. Po ostatnim serwerze na liście nie należy wstawiać średnika.
Temat nadrzędny: Właściwości wiersza polcenia


SolidWorks Explorer/Workgroup PDM - Właściwości wiersza polecenia

Poniższe właściwości wiersza polecenia są specyficzne dla SolidWorks Explorer i SolidWorks Workgroup PDM.

Dla klienta SolidWorks Explorer/Workgroup PDM:
Właściwość klienta | Opis
EXPLORERORPDM
0
Tylko SolidWorks Explorer
1
Mogą zostać zainstalowane funkcje Workgroup PDM.
ADDLOCAL
  • Standalone
  • Klient
  • Client64
  • VaultAdmin
  • AutoCADRxxxx
  • DocMgr
  • DocMgr64
  • LicenseEXE

Standalone to Contributor a Client to dodatek SolidWorks dla dyskretnych instalacji SolidWorks Explorer.

Jeżeli określono AutoCAD, to w systemie musi być zainstalowana aplikacja AutoCAD. Workgroup PDM zlokalizuje odpowiednią wersję AutoCAD. Możemy określić więcej niż jedną wersję AutoCAD:

  • AutoCADR14Addin
  • AutoCADR2000Addin
  • AutoCADR2004Addin
  • AutoCADR2005Addin
  • AutoCADR2006Addin

Client64 oraz DocMgr64 działają tylko z 64-bitowymi instalacjami SolidWorks Explorer.

INSTALLDIR | Określa folder instalacyjny dla Workgroup PDM.
ACTIVSERIALNUMBER | Określa numer seryjny SolidWorks.
Dla Workgroup PDM Server:
Właściwość serwera | Opis
ADDLOCAL
  • Przechowalnia
  • WebPortal
  • API

Jeżeli określono WebPortal (Viewer), należy również określić VAULTNAME.
INSTALLDIR | Określa folder instalacyjny dla Workgroup PDM.
LICENSE_SERVER | Określa nazwę komputera, na którym rezyduje serwer licencji.
VAULTDATA | Określa ścieżkę i folder przechowalni.
VAULTNAME | Określa nazwę komputera, na którym rezyduje przechowalnia.
Temat nadrzędny: Właściwości wiersza polcenia


SolidWorks Flow Simulation - Właściwości wiersza polecenia

Poniższe właściwości wiersza polecenia są specyficzne dla SolidWorks Flow Simulation.

Właściwość | Opis
ACTIVSERIALNUMBER Numer seryjny autonomicznego produktu SolidWorks Flow Simulation.

(Instalacje indywidualne oraz instalacje klienta z obrazu administracyjnego.)
CWUPGRADEINSTALL Uaktualnia istniejącą wersję konkretnego programu aplikacji SolidWorks Flow Simulation.
1
Aktualizuj
2
Nowa instalacja; zainstaluj w nowym katalogu

(Instalacje indywidualne oraz instalacje klienta z obrazu administracyjnego.)
INSTALLDIR Określa folder instalacji dla konkretnego programu aplikacji SolidWorks Flow Simulation.

(Tylko indywidualne instalacje.)
SERVERLIST | Lista ciągów rozgraniczonych średnikami, z których każdy odnosi się do numeru portu na serwerze w formacie: xxxxx@nazwa_serwera1; yyyyy@nazwa_serwera2;& gdzie x i y są pojedynczymi cyframi. Po ostatnim serwerze na liście nie należy wstawiać średnika.
SOLIDWORKSPATH Określa folder, gdzie zainstalowane jest oprogramowanie SolidWorks.

(Instalacje indywidualne oraz instalacje klienta z obrazu administracyjnego.)
TARGETDIR Określa folder instalacji dla konkretnego programu aplikacji SolidWorks Flow Simulation.

(Tylko dla instalacji administracyjnych.)
Temat nadrzędny: Właściwości wiersza polcenia


Lokalizacje plików MSI dla obrazów administracyjnych

Aby utworzyć obrazy administracyjne z wiersza polecenia, pliki .msi komponentu produktu są przechowywane w poniższych lokalizacjach na nośnikach SolidWorks.

Produkt | Lokalizacja na nośniku
SolidWorks (główny produkt, angielski) | swwi\data\SolidWorks.msi
SolidWorks (komponenty języków innych niż angielski) | Chiński tradycyjny | swwi\lang\chinese\chinese.msi
 | Uproszczony chiński | swwi\lang\chinese-simplified\chinese-simplified.msi
 | Czeski | swwi\lang\czech\czech.msi
 | Francuski | swwi\lang\french\french.msi
 | Niemiecki | swwi\lang\german\german.msi
 | Włoski | swwi\lang\italian\italian.msi
 | Japoński | swwi\lang\japanese\japanese.msi
 | Koreański | swwi\lang\korean\korean.msi
 | Polski | swwi\lang\polish\polish.msi
 | Portugalski (brazylijski) | swwi\lang\portuguese-brazilian\portuguese-brazilian.msi
 | Rosyjski | swwi\lang\russian\russian.msi
 | Hiszpański | swwi\lang\spanish\spanish.msi
 | Turecki | swwi\lang\turkish\turkish.msi
SolidWorks API SDK | apisdk\SolidWorks API SDK.msi
Produkty SolidWorks Simulation | COSMOSM\COSMOSM_język.msi
eDrawings | eDrawings\eDrawings.msi
eDrawings Shaders | eDrawingsShaders\eDrawings.msi
eDrawingsAPI SDK | eDrwAPISDK\eDrawings API SDK.msi
Flow Simulation | Flow Simulation\SolidWorks Flow Simulation.msi
Workgroup PDM Server | pdmwserver\SolidWorks Workgroup PDM Server.msi
Kreator aktywacji SolidWorks | swactwizard\Activation Wizard.msi
DocManager API | swdocmgr\SolidWorks Document Manager API.msi
SolidWorks Explorer | swexplorer\SolidWorks Explorer.msi
Menedżer licencji SolidNetWork | swlicmgr\SolidWorks SolidNetWork License Manager.msi
Przeglądarka SolidWorks Viewer | swviewer\SolidWorks Viewer.msi
Temat nadrzędny: Właściwości wiersza polcenia


Windows Desktop Search - obsługa języków

Nazwy plików Windows Desktop Search informują o platformie i języku.

Platforma/architektura:
srv2k3 | Windows Server 2003
xp | Windows XP
x86 | 32-bitowy Windows
x64 | 64-bitowy Windows
Język:
chs | Uproszczony chiński
cht | Chiński
csy | Czeski
deu | Niemiecki
enu | Angielski
esn | Hiszpański
fra | Francuski
ita | Włoski
jpn | Japoński
kor | Koreański
plk | Polski
ptb | Portugalski (brazylijski)
rus | Rosyjski
trk | Turecki
Temat nadrzędny: Właściwości wiersza polcenia


Rozmieszczanie obrazu administracyjnego przy użyciu Microsoft Active Directory

Rozmieszczanie przy użyciu Microsoft Active Directory jest obsługiwane dla głównego produktu SolidWorks do klientów.

Microsoft Active Directory jest usługą służącą do zarządzania klientami i serwerami w środowiskach sieciowych. Upraszcza on zarządzanie, migrację i rozmieszczanie.

  1. Utworzyć obraz administracyjny używając Menedżera instalacji SolidWorks lub wiersza polecenia.
  2. Jeżeli utworzono obraz administracyjny przy użyciu wiersza polecenia, należy zainstalować wymagania wstępne Windows dla instalacji obrazu administracyjnego przy użyciu usługi Microsoft Active Directory. Szczegółowe informacje zawiera temat: Instalacja wstępnych wymogów Windows przy użyciu Microsoft Active Directory.

    Czynność tę należy wykonać tylko, jeżeli utworzono obraz ręcznie przy użyciu wiersza polecenia. Jeżeli obraz utworzono i zainstalowano używając Menedżera instalacji SolidWorks, wszystkie wymagania wstępne Windows zostały zainstalowane automatycznie.

  3. Utworzyć plik transformacji, aby dostosować oprogramowanie SolidWorks:
    1. Otworzyć okno Wiersz polecenia.
    2. W folderze zawierającym obraz administracyjny, przeciągnąć SWCreateMST.exe do okna Wiersz polecenia.

      Polecenie powinno mieć format:

      katalog_obrazu_administracyjnego\SWCreateMST.exe ścieżka_do_pliku_MSI_obrazu_administracyjnego lista_właściwości

      Właściwości mogą być właściwościami funkcji lub właściwościami globalnymi. Szczegółowe informacje zawierają tematy Wiersz polecenia - Właściwości funkcji oraz Wiersz polecenia - Właściwości globalne.

      Należy użyć poniższych przykładów jako szablonów:

      • W przypadku instalacji SolidWorks (wersji 32 bitowej) na 32 bitowym systemie operacyjnym:

        C:\admin\SWCreateMST.exe "c:\admin\SolidWorks.msi" INSTALLDIR="C:\Program Files\twój_folder" SOLIDWORKSSERIALNUMBER="xxxx xxxx xxxx xxxx" ADDLOCAL=SolidWorks,Manuals,Intel_Modules_AgeiaX86 OFFICEOPTION=0 SERVERLIST="25734@twój_serwer"

      • W przypadku instalacji SolidWorks (wersji 32 bitowej) na 64 bitowym systemie operacyjnym:

        C:\admin\SWCreateMST.exe "c:\admin\SolidWorks.msi" INSTALLDIR="C:\Program Files\twój_folder" SOLIDWORKSSERIALNUMBER="xxxx xxxx xxxx xxxx" ADDLOCAL=SolidWorks,Manuals,Intel_Modules_AgeiaX64 OFFICEOPTION=0 SERVERLIST="25734@twój_serwer"

      • W przypadku instalacji SolidWorks (wersji 64 bitowej) na 64 bitowym systemie operacyjnym:

        C:\admin\SWCreateMST.exe "c:\admin\SolidWorks.msi" INSTALLDIR="C:\Program Files\twój_folder" SOLIDWORKSSERIALNUMBER="xxxx xxxx xxxx xxxx" ADDLOCAL=SolidWorks,Manuals OFFICEOPTION=0 SERVERLIST="25734@twój_serwer"

      Plik transformacji SolidWorks.mst jest tworzony w folderze, który zawiera obraz administracyjny.

  4. W usłudze Active Directory poddać edycji zasady Opublikowane aplikacje dla grupy lub grup, aby rozmieścić oprogramowanie SolidWorks.
  5. W oknie dialogowym Zasady grupy rozwinąć Konfigurację komputera i Ustawienie oprogramowania.
  6. Kliknąć prawym przyciskiem Instalację oprogramowania i wybrać Nowy > Pakiet.
  7. Przejść do obrazu administracyjnego i kliknąć Otwórz.
  8. W oknie dialogowym Rozmieszczanie oprogramowania wybrać Zaawansowane opublikowanie lub przypisanie a następnie kliknąć OK.
  9. W oknie dialogowym Właściwości SolidWorks na karcie Modyfikacje:
    1. Kliknąć Dodaj.
    2. Przejść do pliku .mst.
    3. Kliknąć Otwórz.
  10. Kliknąć OK.
  • Instalacja wstępnych wymogów Windows przy użyciu Microsoft Active Directory
    Poniższa procedura pozwala przygotować istniejący obraz administracyjny, który zainstaluje SolidWorks na komputerach klienta przy użyciu Microsoft Windows Active Directory.
Temat nadrzędny: Wiersz polecenia - Rozmieszczanie


Instalacja wstępnych wymogów Windows przy użyciu Microsoft Active Directory

Poniższa procedura pozwala przygotować istniejący obraz administracyjny, który zainstaluje SolidWorks na komputerach klienta przy użyciu Microsoft Windows Active Directory.

W tych procedurach, należy użyć polecenia, które jest odpowiednie dla wersji rozmieszczanego SolidWorks.

  1. Wyodrębnić pliki instalacji 2005 Visual C++ Redistributable Package i zainstalować je.
    1. Uruchomić jedno z poniższych poleceń.

      Dla wersji 32-bitowych Windows:

      katalog_obrazu_administracyjnego\Microsoft_C++_2005_Redistributable\vcredist_x86.exe /C /T:{katalog_docelowy_C++}

      Dla wersji 64-bitowych Windows:

      katalog_obrazu_administracyjnego\Microsoft_C++_2008_Redistributable(64)\vcredist_x64.exe /C /T:{katalog_docelowy_C++}

    2. Utworzyć zasady instalowania redystrybucyjnego modułu Microsoft C++ 2005:

      {katalog_docelowy_2005_C++}\vcredist.msi –

      Dla instalacji tej nie jest potrzebny żaden plik transformacji.

  2. Wyodrębnić pliki instalacji 2008 Visual C++ Redistributable Package i zainstalować je.
    1. Uruchomić jedno z poniższych poleceń.

      Dla wersji 32-bitowych Windows:

      katalog_obrazu_administracyjnego\Microsoft_C++_2008_Redistributable\vcredist_x86.exe /x:{katalog_docelowy_C++}

      Dla wersji 64-bitowych Windows:

      katalog_obrazu_administracyjnego\Microsoft_C++_2008_Redistributable(64)\vcredist_x64.exe /x:{katalog_docelowy_C++}

    2. Utworzyć zasady instalowania redystrybucyjnego modułu Microsoft C++ 2008:

      {katalog_docelowy_2008_C++}\vcredist.msi –

      Dla instalacji tej nie jest potrzebny żaden plik transformacji.

  3. Przy użyciu Windows Server Update Services zainstalować Microsoft .NET Framework 3.5.

    Nie jest konieczne instalowanie obrazu .NET Framework na Windows 7 lub późniejszym.

  4. Wyodrębnić pliki komponentów Office Web Components i zainstalować je.
    1. Uruchomić następujące polecenie:

      katalog_obrazu_administracyjnego\OfficeWeb_11\owc11.exe /extract:{katalog_Office_Web_components}

    2. Utworzyć zasady instalowania komponentów Office Web:

      {katalog_Office_Web_components}\owc11.MSI

      Dla instalacji tej nie jest potrzebny żaden plik transformacji.

  5. Zainstalować Visual Studio Tools for Applications (VSTA) poprzez utworzenie następujacych zasad:

    {katalog_Microsoft_VSTA}\vsta_aide.MSI

    Dla instalacji tej nie jest potrzebny żaden plik transformacji.

  6. Zainstalować Visual Studio Remote Debugger (tylko wersje 64-bitowe) poprzez utworzenie następujących zasad:

    {katalog_Microsoft_remote_debugger}\rdbgexp.MSI

    Dla instalacji tej nie jest potrzebny żaden plik transformacji.

Temat nadrzędny: Rozmieszczanie obrazu administracyjnego przy użyciu Microsoft Active Directory


Administracja wieloma instalacjami

W przypadku wielu instalacji, zadania administracyjne obejmują uaktualnianie obrazów administracyjnych do nowych wersji, zastosowanie aktualizacji pakietów Service Pack oraz usuwanie instalacji.

  • Uaktualnianie obrazów administracyjnych do nowej wersji
    Aby zaktualizować klientów, którzy przeprowadzili instalację z obrazu administracyjnego, najpierw należy zaktualizować obraz administracyjny, a następnie skonfigurować klientów tak, by odnosili się do nowej kopii obrazu.
  • Zarządzanie aktualizacjami produktów Service Pack
    Aktualizacje produktu Service Pack mogą zawierać aktualizacje zwiększające niezawodność systemu, kompatybilności programów, bezpieczeństwo itd.
  • Usuwanie instalacji
    Można usunąć instalację na indywidualnym komputerze lub w środowisku klient/serwer.
Temat nadrzędny: Instalacje na wielu klientach


Uaktualnianie obrazów administracyjnych do nowej wersji

Aby zaktualizować klientów, którzy przeprowadzili instalację z obrazu administracyjnego, najpierw należy zaktualizować obraz administracyjny, a następnie skonfigurować klientów tak, by odnosili się do nowej kopii obrazu.

Należy uruchomić Menedżer instalacji SolidWorks z Internetu, aby odniesienie dotyczyło prawidłowych plików. Menedżer instalacji SolidWorks przekieruje się odpowiednio w tym celu, lub można uruchomić aktualizację bezpośrednio ze strony pobierania SolidWorks (http://www.solidworks.com/sw/support/downloads.htm).

Po aktualizacji obrazu administracyjnego (co tworzy nową kopię obrazu), można aktualizować klientów poprzez nakierowanie ich na odwoływanie się do nowej kopii obrazu administracyjnego.

Jeżeli klienci mieli odniesienia do poprzedniej wersji obrazu administracyjnego za pomocą mapowanego dysku lub udostępnianego katalogu, można zmienić ich definicję przy użyciu lokalizacji zaktualizowanej kopii obrazu administracyjnego.
  • Pobieranie zaktualizowanych plików instalacyjnych dla obrazów administracyjnych
    Menedżer instalacji SolidWorks może wykryć, kiedy potrzebne są zaktualizowane pliki instalacyjne podczas uaktualniania obrazu administracyjnego.
  • Uaktualnianie obrazu administracyjnego
    Aby uaktualnić obraz administracyjny, Menedżer instalacji SolidWorks tworzy nowy katalog obrazu. Można skierować klientów do korzystania z nowego katalogu obrazu administracyjnego, aby uaktualnić do danej wersji produktu.
  • Uaktualnianie klientów z obrazów administracyjnych
    Menedżer instalacji SolidWorks może automatycznie uaktualnić komputery klientów zainstalowanych z obrazu administracyjnego.
Temat nadrzędny: Administracja wieloma instalacjami


Pobieranie zaktualizowanych plików instalacyjnych dla obrazów administracyjnych

Menedżer instalacji SolidWorks może wykryć, kiedy potrzebne są zaktualizowane pliki instalacyjne podczas uaktualniania obrazu administracyjnego.

  1. Uruchomić Menedżer instalacji SolidWorks poprzez umieszczenie dysku DVD w napędzie.
  2. Na ekranie Witamy wybrać Obraz administracyjny.
  3. Na ekranie Numer seryjny, wprowadzić numer seryjny SolidWorks.

    Menedżer instalacji SolidWorks sprawdza stronę sieci Web SolidWorks, aby zweryfikować licencjonowane produkty oraz dostępne pakiety Service Pack.

  4. Jeżeli pojawi się ekran Dostępna nowsza wersja, wybrać Tak, pobierz i zainstaluj nowszą wersję: wersja.

    Menedżer instalacji SolidWorks rozpocznie nową sesję, aby zainstalować nowszą wersję.

  5. Jeżeli występuje problem z folderem pobierania, mogą pojawić się Opcje pobierania. W takim przypadku należy zaakceptować katalog domyślny dla nowych plików instalacji lub wprowadzić nową nazwę katalogu.

    Jeżeli pojawi się komunikat że katalog nie istnieje, kliknąć Tak, aby go utworzyć.

  6. Na ekranie Ukończono pobieranie, kliknąć Zamknij, aby zamknąć bieżący instalator i uruchomić instalator dla nowej wersji.
Temat nadrzędny: Uaktualnianie obrazów administracyjnych do nowej wersji


Uaktualnianie obrazu administracyjnego

Aby uaktualnić obraz administracyjny, Menedżer instalacji SolidWorks tworzy nowy katalog obrazu. Można skierować klientów do korzystania z nowego katalogu obrazu administracyjnego, aby uaktualnić do danej wersji produktu.

Proces ten zakłada, że pobrano wszelkie zaktualizowane pliki instalacyjne dla obrazu administracyjnego. Szczegółowe informacje zawiera temat: Pobieranie zaktualizowanych plików instalacyjnych dla obrazów administracyjnych.

  1. Uruchomić Menedżer instalacji SolidWorks. Szczegółowe informacje zawiera temat: Inicjowanie instalacji SolidWorks.
  2. Na ekranie Witamy wybrać Obraz administracyjny.

    Pojawią się opcje tworzenia obrazu administracyjnego:

    Utwórz nowy obraz używając ustawień domyślnych.
    Tworzy obraz przy użyciu domyślnych ustawień konfiguracji (tzn. nie w oparciu o ustawienia aktualnie wprowadzone dla istniejącego obrazu administracyjnego w danym miejscu).
    Utwórz nowy obraz używając ustawień i plików z istniejącego obrazu.
    Tworzy obraz używając ustawień konfiguracji określonych dla istniejącego obrazu administracyjnego w danym miejscu. Należy kliknąć Przeglądaj, aby określić katalog instalacyjny dla istniejącego obrazu administracyjnego.
    Utwórz obydwa obrazy administracyjne - 32 bitowy i 64 bitowy.
    Można utworzyć zarówno 32-bitowe, jak i 64-bitowe obrazy na jednym komputerze, bądź można utworzyć tylko obraz, który odpowiada architekturze tego komputera. Tworzenie obydwu obrazów wymaga dostępu do 32-bitowych i 64-bitowych nośników instalacyjnych.

  3. Na ekranie Numer seryjny, sprawdzić numer seryjny.
  4. Na ekranie Podsumowanie (Gotowy do utworzenia obrazu) należy sprawdzić, czy opcje obrazu administracyjnego są prawidłowe.

    Aby uzyskać szczegółowe informacje na temat indywidualnego obrazu administracyjnego i opcji instalacji, należy kliknąć ZMIEŃ i przejść do strony opcji, a następnie kliknąć Pomoc.

  5. Aby utworzyć nową wersję obrazu administracyjnego, należy kliknąć Utwórz teraz.

Można teraz uaktualnić klientów do tej nowej wersji obrazu administracyjnego. Szczegółowe informacje zawiera temat: Uaktualnianie klientów z obrazów administracyjnych.

Temat nadrzędny: Uaktualnianie obrazów administracyjnych do nowej wersji


Uaktualnianie klientów z obrazów administracyjnych

Menedżer instalacji SolidWorks może automatycznie uaktualnić komputery klientów zainstalowanych z obrazu administracyjnego.

Typowo obrazy administracyjne są zorganizowane w folderach na serwerze. Aby obsługiwać automatyczne aktualizacje klientów, obraz administracyjny musi być zlokalizowany w udostępnionym folderze.

Po uaktualnieniu obrazu administracyjnego, pierwotna instalacja będzie znajdować się w jednym folderze, a uaktualniona instalacja w innym folderze. Aby użyć uaktualnionej instalacji, należy najpierw usunąć opcję udostępniania z folderu oryginalnego obrazu administracyjnego a następnie dodać opcję udostępniania do folderu uaktualnionego obrazu administracyjnego.

Kiedy oprogramowanie SolidWorks jest uruchamiane na komputerze kliencie, na którym dokonano instalacji z oryginalnego obrazu administracyjnego, widzi ono nową wersję i aktualizuje klienta.

  • Usuwanie opcji udostępniania z pierwotnego folderu obrazu administracyjnego
    Podczas uaktualniania obrazu administracyjnego, do którego dostęp odbywa się z folderu udostępnianego, konieczne jest usunięcie opcji udostępniania z pierwotnego folderu.
  • Dodawanie opcji udostępniania do pierwotnego folderu obrazu administracyjnego
    Po utworzeniu i aktualizacji folderu obrazu administracyjnego i wyłączeniu udostępniania dla pierwotnego folderu obrazu administracyjnego, konieczne jest dodanie opcji udostępniania do nowego folderu, aby ponownie uaktywnić obraz administracyjny.
  • Ręczne uaktualnianie klientów obrazów administracyjnych przy użyciu wiersza polecenia
    Po uaktualnieniu obrazu administracyjnego, można uaktualnić klientów ręcznie, używając wiersza polecenia.
Temat nadrzędny: Uaktualnianie obrazów administracyjnych do nowej wersji


Usuwanie opcji udostępniania z pierwotnego folderu obrazu administracyjnego

Podczas uaktualniania obrazu administracyjnego, do którego dostęp odbywa się z folderu udostępnianego, konieczne jest usunięcie opcji udostępniania z pierwotnego folderu.

  1. Przejść do folderu gdzie zlokalizowane są pierwotne pliki obrazu administracyjnego.
  2. Kliknąć folder prawym przyciskiem myszy i wybrać Właściwości.
  3. Na karcie Udostępnianie wybrać Nie udostępniaj tego folderu, a następnie kliknąć OK.

Teraz należy dodać opcję udostępniania do uaktualnionego folderu obrazu administracyjnego, zgodnie z opisem w temacie Dodawanie opcji udostępniania do pierwotnego folderu obrazu administracyjnego.

Temat nadrzędny: Uaktualnianie klientów z obrazów administracyjnych


Dodawanie opcji udostępniania do pierwotnego folderu obrazu administracyjnego

Po utworzeniu i aktualizacji folderu obrazu administracyjnego i wyłączeniu udostępniania dla pierwotnego folderu obrazu administracyjnego, konieczne jest dodanie opcji udostępniania do nowego folderu, aby ponownie uaktywnić obraz administracyjny.

  1. Przejść do folderu gdzie zlokalizowane są pliki uaktualnionego obrazu administracyjnego.
  2. Kliknąć folder prawym przyciskiem myszy i wybrać Właściwości.
  3. Na karcie Udostępnianie, określić właściwości udostępniania odpowiednie dla danej firmy lub grupy i zmienić nazwę udziału na nazwę używaną dla folderu oryginalnego obrazu administracyjnego.
Komputery, które zainstalowano z pierwotnej lokalizacji udziału obrazu administracyjnego zostaną uaktualnione do nowej wersji automatycznie podczas uruchamiania SolidWorks.
Temat nadrzędny: Uaktualnianie klientów z obrazów administracyjnych


Ręczne uaktualnianie klientów obrazów administracyjnych przy użyciu wiersza polecenia

Po uaktualnieniu obrazu administracyjnego, można uaktualnić klientów ręcznie, używając wiersza polecenia.

  1. Upewnić się że wszyscy klienci są na tym samym pakiecie Service Pack poprzedniej wersji. (Klienci, którzy nie posiadają jeszcze zainstalowanej tej aplikacji, nie są uaktualniani.)
  2. Opcjonalnie można uruchomić Kreator kopiowania ustawień na systemie klienta, aby przechwycić aktualne opcje SolidWorks.
  3. Utworzyć nowy obraz administracyjny używając Menedżera instalacji SolidWorks lub wiersza polecenia.

    Nie uaktualniać ani nie zastępować poprzedniego obrazu.
    W przypadku uaktualniania instalacji SolidWorks dla języków innych od angielskiego, konieczne jest utworzenie nowego obrazu administracyjnego dla komponentu instalacji języka innego od angielskiego.

  4. Uaktualnić wszystkich klientów do nowej wersji przy użyciu polecenia msiexec z następującymi specyfikacjami:

    • Uwzględnić opcje wiersza polecenia /I oraz qb msiexec.
    • Określić wszelkie żądane właściwości globalne wiersza polecenia i funkcji. Szczegółowe informacje zawiera temat: Właściwości wiersza polcenia.

    Na przykład: aby uaktualnić istniejącą wersję SolidWorks:

    msiexec /I ścieżka_Msi" INSTALLDIR="C:\Program Files\Twój_folder" SOLIDWORKSSERIALNUMBER="xxxx xxxx xxxx xxxx xxxx xxxx" UPGRADESWINSTALL=1 SWMIGRATE="SolidWorks wersja servicepack" /qb

    W przypadku uaktualniania instalacji SolidWorks dla języków innych od angielskiego, konieczne jest uaktualnienie komponentu języka innego od angielskiego po uaktualnieniu komponentów SolidWorks.

Temat nadrzędny: Uaktualnianie klientów z obrazów administracyjnych


Zarządzanie aktualizacjami produktów Service Pack

Aktualizacje produktu Service Pack mogą zawierać aktualizacje zwiększające niezawodność systemu, kompatybilności programów, bezpieczeństwo itd.

Aktualizacje produktów można uzyskać na dwa sposoby:

Dla bieżących wersji SolidWorks:
Poprzez użycie Menedżera instalacji SolidWorks, aby sprawdzić czy istnieją aktualizacje, pobrać je i zainstalować.

Można zainicjować Menedżera instalacji SolidWorks ręcznie lub zaplanować okresowe sprawdzanie czy istnieją aktualizacje.

Dla wersji sprzed SolidWorks 2008:
Poprzez ręczne pobranie pakietów Service Pack ze strony sieci Web SolidWorks.

Pakiety Service Pack stosowane są jako poprawki do istniejącej wersji oprogramowania. Na przykład: SolidWorks 2007 SP1.0 jest pakietem Service Pack dla SolidWorks 2007 SP0.0. Pakiety te można zainstalować przy użyciu Menedżera instalacji SolidWorks 2007. Nie można zainstalować ich przy użyciu Menedżera instalacji SolidWorks w SolidWorks 2008 ani późniejszej.

Aby uzyskać instrukcje dotyczące pobierania i instalowania pakietów Service Pack, proszę się odwołać do dokumentacji dla wersji SolidWorks, która ma być aktualizowana.

  • Przywracanie pakietów Service Pack w obrazie administracyjnym
    Można przywrócić obraz administracyjny do wcześniej zainstalowanego pakietu Service Pack. Jeżeli zainstalowano oprogramowanie SolidWorks przy użyciu dysków, dla przywrócenia pakietu Service Pack niezbędne są pierwotne dyski. Konieczne jest zapisanie kopii wcześniejszego obrazu administracyjnego.
  • Stosowanie pakietów Service Pack do klientów rozmieszczonych za pomocą Microsoft Active Directory
    Jeżeli oprogramowanie SolidWorks zostało zainstalowane przy użyciu Microsoft Active Directory, można zastosować dla niego pakiety Service Pack również przy użyciu Microsoft Active Directory.
Temat nadrzędny: Administracja wieloma instalacjami


Przywracanie pakietów Service Pack w obrazie administracyjnym

Można przywrócić obraz administracyjny do wcześniej zainstalowanego pakietu Service Pack. Jeżeli zainstalowano oprogramowanie SolidWorks przy użyciu dysków, dla przywrócenia pakietu Service Pack niezbędne są pierwotne dyski. Konieczne jest zapisanie kopii wcześniejszego obrazu administracyjnego.

Obrazy administracyjne, które zostały uaktualnione nie mogą zostać przywrócone do poprzedniego pakietu Service Pack. Obrazy administracyjne utworzone przy pomocy jakiejkolwiek metody innej niż Menedżer instalacji SolidWorks nie mogą zostać przywrócone do poprzedniej wersji. Klienci zainstalowanie z tych obrazów administracyjnych muszą zostać odinstalowani, a następnie ponownie zainstalowani przy użyciu obrazu administracyjnego utworzonego z poprzedniej wersji.
  1. Usunąć folder zawierający bieżącą wersję obrazu administracyjnego. W tym celu należy otworzyć okno Wiersz polecenia i wpisać:

    rmdir /s/qścieżka_do_bieżącego_obrazu_administracyjnego

  2. Przenieść kopię zapasową obrazu administracyjnego do lokalizacji, z której usunęliśmy bieżący obraz administracyjny. W tym celu należy otworzyć okno Wiersz polecenia i wpisać:

    moveścieżka_do_zapasowego_obrazu_administracyjnego ścieżka_do_bieżącego_obrazu_administracyjnego

    Po przywróceniu poprzedniego obrazu administracyjnego, komputery klienci są przywracane automatycznie przy najbliższym uruchomieniu oprogramowania SolidWorks.

Temat nadrzędny: Zarządzanie aktualizacjami produktów Service Pack


Stosowanie pakietów Service Pack do klientów rozmieszczonych za pomocą Microsoft Active Directory

Jeżeli oprogramowanie SolidWorks zostało zainstalowane przy użyciu Microsoft Active Directory, można zastosować dla niego pakiety Service Pack również przy użyciu Microsoft Active Directory.

  1. Skopiować obraz administracyjny do nowego folderu za pomocą następującego wiersza polecenia:

    xcopyścieżka_do_bieżącego_obrazu_administracyjnego ścieżka_do_zapasowego_obrazu_administracyjnego /s/i/v

  2. Zastosować pakiet Service Pack dla kopii obrazu administracyjnego.
  3. Utworzyć nowy plik transformacji, aby określić uaktualnienie instalacji dla oprogramowania SolidWorks:
    1. Otworzyć okno Wiersz polecenia.
    2. Z foldera zawierającego obraz administracyjny przeciągnąć SWCreateMST.exe do okna Wiersz polecenia.

      Format polecenia to:

      ścieżka_do_obrazu_administracyjnego\SWCreateMST.exe ścieżka_do_pliku_MSI_obrazu_administracyjnego lista_właściwości

      Wiersz polecenia musi zawierać wszystkie parametry użyte do utworzenia pierwotnego pliku transformacji oraz właściwości globalne UPGRADESWINSTALL i SWMIGRATE.

      Na przykład jeżeli pierwotne polecenie miało postać:

      C:\admin\SWCreateMST.exe "c:\admin\SolidWorks.msi" INSTALLDIR="C:\Program Files\twój_folder" SOLIDWORKSSERIALNUMBER="xxxx xxxx xxxx xxxx" ADDLOCAL=SolidWorks,Manuals,Intel_Modules_AgeiaX86 OFFICEOPTION=0 SERVERLIST=25734@twój_serwer

      to polecenie aktualizacji musi mieć postać:

      C:\admin\SWCreateMST.exe "c:\admin\SolidWorks.msi" INSTALLDIR="C:\Program Files\twój_folder" SOLIDWORKSSERIALNUMBER="xxxx xxxx xxxx xxxx" ADDLOCAL=SolidWorks,Manuals,Intel_Modules_AgeiaX86 OFFICEOPTION=0 SERVERLIST=25734@twój_serwer UPGRADESWINSTALL=1 SWMIGRATE="SolidWorks wersja service_pack"

      Plik transformacji SolidWorks.mst jest tworzony w folderze, który zawiera obraz administracyjny.

      Polecenia pierwotne i uaktualnienia w tym przykładzie dotyczą instalowania 32-bitowej wersji SolidWorks na 32-bitowym systemie operacyjnym. W przypadku instalowania 32-bitowej wersji SolidWorks na 64-bitowym systemie operacyjnym, należy użyć "Intel_Modules_AgeiaX64" zamiast "Intel_Modules_AgeiaX86". W przypadku instalowania 64-bitowej wersji SolidWorks na 64-bitowym systemie operacyjnym, należy użyć "Intel_Modules_AgeiaX86" albo "Intel_Modules_AgeiaX64".

  4. W usłudze Active Directory poddać edycji zasadę Opublikowane aplikacje (Published Apps) dla grupy lub grup, aby rozmieścić oprogramowanie SolidWorks.
  5. W oknie dialogowym Zasady grupy rozwinąć Konfigurację komputera i ustawienia oprogramowania.
  6. Kliknąć prawym przyciskiem Instalacja oprogramowania i wybrać Nowy > Pakiet.
  7. Przejść do obrazu administracyjnego i kliknąć Otwórz.
  8. W oknie dialogowym Rozmieszczanie oprogramowania wybrać Zaawansowane opublikowanie lub przypisanie a następnie kliknąć OK.
  9. W oknie dialogowym Właściwości SolidWorks na karcie Modyfikacje:
    1. Kliknąć Dodaj.
    2. Przejść do pliku .mst.
    3. Kliknąć Otwórz.
  10. Kliknąć OK.
Temat nadrzędny: Zarządzanie aktualizacjami produktów Service Pack


Workgroup PDM

Aplikacja Workgroup PDM jest oprogramowaniem umożliwiającym zarządzanie danymi produktu (Product Data Management - PDM), które pracuje w środowisku SolidWorks lub jako aplikacja autonomiczna w SolidWorks Explorer. Workgroup PDM kontroluje projekty używając procedur wyewidencjonowania, zaewidencjonowania, kontroli poprawek i innych zadań administracyjnych.

System Workgroup PDM może być zilustrowany w następujący sposób:

  • Komputer może zawierać tylko jedną przechowalnię.
  • Katalog przechowalni nie może być ukrytym katalogiem ani katalogiem tylko do odczytu.
  • Jako aplikacja klienta/serwera, wydajność Workgroup PDM zależy od niezawodności sieci.
  • Jeżeli użytkownicy mają dużą ilość dokumentów, wydajność jest lepsza gdy utworzonych jest więcej projektów i podprojektów z mniejszą ilością dokumentów na projekt niż w przypadku przechowywania dokumentów w mniejszej ilości projektów ale z dużą ilością dokumentów na projekt.

Instalacja

  • Klienci i VaultAdmin, API oraz Viewer mogą być zainstalowane na tym samym komputerze co przechowalnia Vault lub na innych komputerach.
  • Nie jest koniecznym instalowanie serwera Workgroup PDM Server, aby zainstalować klienta API. Klient API jest instalowany podczas instalacji klienta Workgroup PDM.
  • Aby skonfigurować folder przechowalni w zdanej lokalizacji, należy wpisać pełną ścieżkę UNC (Universal Naming Convention) kiedy pojawi się monit o podanie serwera. (Aby uzyskać szczegółowe informacje, patrz: Format UNC.)
  • Instalowanie lub aktualizowanie przechowalni wymaga ponownego uruchomienia komputera.
  • Jeżeli usługa Workgroup PDM Server nie zostanie automatycznie uruchomiona po ponownym uruchomieniu komputera, należy uruchomić ją ręcznie. W Eksploratorze Windows, należy uruchomić pdmwvault.exe w folderze katalog_instalacyjny\SolidWorks Workgroup PDM\Vault.
  • Podczas instalowania klienta Workgroup PDM, konieczne jest zainstalowanie pliku solidworksexplorer.exe na każdym komputerze. Ten plik wykonywalny może być zlokalizowany na współużytkowanym dysku. Workgroup PDM Vault, Viewer, API Client oraz VaultAdmin nie są instalowane na każdym komputerze kliencie.

Licencje

  • Licencja dla Workgroup PDM API jest zawarta z licencjami dla klientów SolidWorks i Explorer. API dla procedur zaewidencjonowania wymagają licencji klienta.
  • Licencja Workgroup PDM Viewer musi być zainstalowana wraz z przechowalnią, aby można było uruchomić Viewer.

Uprawnienia

  • Administrator przechowalni powinien mieć dostęp do zapisu dla instalacji i dla foldera przechowalni.
  • Administrator przechowalni powinien zarządzać folderem przechowalni z VaultAdmin a nie z Eksploratora Windows.
  • Użytkownicy nie powinni mieć dostępu do zapisu do folderu przechowalni w Eksploratorze Windows.

Bezpieczeństwo, porty oraz ustawienia dupleksu

  • Workgroup PDM musi móc być zainstalowany jako usługa systemu Windows, aby inne aplikacje nie mogły blokować ani filtrować usługi. Na przykład: jeżeli podczas procesu instalacyjnego narzędzia anty-szpiegujące (anty-spyware), takie jak Microsoft AntiSpyware, wyświetlają ostrzeżenie wymagające zatwierdzenia, należy kliknąć Zezwalaj, aby serwer Workgroup PDM został zainstalowany jako usługa systemu Windows.
  • Jeżeli zainstalowaliśmy Workgroup PDM na systemie Windows XP z pakietem Service Pack 2, serwerem Windows 2003 z pakietem Service Pack 1 lub na komputerze z zaporą, musimy aktywować porty Workgroup PDM jako wyjątki w ustawieniach zapory.

    Zwykle są to porty:

    • 20000 (VaultAdmin)
    • 30000 (Dane)
    • 40000 (Żądanie)
    • 80 (Viewer)
    Informacje dotyczące zmiany ustawień portu zawiera temat Rozwiązywanie problemów dla administratorów przechowalni w pomocy Workgroup PDM i SolidWorks Explorer oraz w pomocy sytemu Microsoft Windows dla Centrum zabezpieczeń. Aby równocześnie zainstalować Workgroup PDM Vault i Viewer, należy użyć opcji Niestandardowa w oknie dialogowym Typ instalacji.
  • Ustawienia dupleksu dla serwerów i ich odpowiednich portów powinny być takie same. Na przykład: obydwa mogą być 100MB Full, lub też obydwa mogą być Auto.

Dokumenty SolidWorks Toolbox

Dokumenty SolidWorks Toolbox są powszechnie stosowanymi komponentami elementów metalowych, które zwykle nie wymagają kontroli poprawkami i nie są zaewidencjonowywane do Workgroup PDM Vault. Szczegółowe informacje dotyczące konfigurowania SolidWorks Toolbox i innych standardowych bibliotek zawiera pomoc online Workgroup PDM.

  • Workgroup PDM Viewer
    Oprogramowanie Workgroup PDM automatycznie ustawia wirtualny katalog podczas instalacji przy użyciu Internetowych usług informacyjnych (IIS) Microsoft.
  • Instalowanie aplikacji Workgroup PDM Server
    Zainstalowanie Workgroup PDM Server tworzy przechowalnię Workgroup PDM, która jest bazą danych przechowującą zarządzane projekty SolidWorks.
  • Konfigurowanie Workgroup PDM dla klientów
    Po zainstalowaniu przechowalni serwera Workgroup PDM można skonfigurować przechowalnię dla klientów.
  • Instalowanie Workgroup PDM Server i Viewer w sieci peryferyjnej
    Instalowanie serwera sieci Web SolidWorks Workgroup PDM Server oraz Workgroup PDM Viewer w sieci peryferyjnej ma pływ na firewall.
  • Dostęp klienta Workgroup PDM
    Klienci Workgroup PDM wykorzystują kontrolę dostępu logowania Microsoft Windows, posiadają dostęp internetowy za pośrednictwem aplikacji Workgroup PDM Viewer i są automatycznie aktualizowani zawsze, gdy nastąpiła aktualizacja Workgroup PDM Vault.
  • Administracja Workgroup PDM VaultAdmin
    Po zainstalowaniu Workgroup PDM, administrator przechowalni powinien wykonać poniższe zadania.


Workgroup PDM Viewer

Oprogramowanie Workgroup PDM automatycznie ustawia wirtualny katalog podczas instalacji przy użyciu Internetowych usług informacyjnych (IIS) Microsoft.

Przed zainstalowaniem aplikacji Viewer, konieczne jest zainstalowanie Internetowych usług informacyjnych Microsoft (Internet Information Services - IIS).
Wymagane komponenty obejmują:
  • Narzędzia zarządzania siecią Web
    • Konsola zarządzania usługami IIS
  • Usługi sieci Web: Funkcje tworzenia aplikacji
    • Rozszerzenia architektury NET
    • ASP.NET
    • CGI
    • Rozszerzenia ISAPI
    • Filtry ISAPI
Instrukcje instalacji IIS zawiera dokumentacja firmy Microsoft.
Instalacja Workgroup PDM Viewer podlega następującym restrykcjom:
  • Folderem instalacyjnym aplikacji Viewer jest Web Site Content Directory.
  • Nie można używać znaków podkreślenia w nazwie komputera hosta Viewer.
  • Jeżeli zainstalujemy przechowalnię na systemie Windows XP pakiet Service Pack 2, należy włączyć port w Windows Firewall dla HTTP (port 80).
  • Viewer może wskazywać tylko jedną przechowalnię na raz.

Użytkownicy mogą uzyskać dostęp do aplikacji Workgroup PDM Viewer poprzez wpisanie następującego adresu URL w polu adresu aplikacji Internet Explorer:

http://NazwaKomputeraViewer/pdmweb/

Temat nadrzędny: Workgroup PDM


Instalowanie aplikacji Workgroup PDM Server

Zainstalowanie Workgroup PDM Server tworzy przechowalnię Workgroup PDM, która jest bazą danych przechowującą zarządzane projekty SolidWorks.

  1. Uruchomić Menedżer instalacji SolidWorks (zgodnie z opisem w części Inicjowanie instalacji SolidWorks).
  2. Na ekranie Witamy wybrać następujące opcje:

    • Produkty serwera
    • Zainstaluj na tym komputerze SolidWorks Workgroup PDM Server (przechowalnia).

  3. Na ekranie Podsumowanie kliknąć Zmień, aby uzyskać kod sprawdzania poprawności. Kod można uzyskać przy użyciu jednej z następujących metod:
    • Połączenie internetowe
      1. W dostępnych polach wprowadzić numer seryjny SolidWorks oraz adres e-mail.
      2. Wybrać opcję Sprawdź poprawność automatycznie i kliknąć Uzyskaj kod.
    • Email
      1. Jeśli komputer nie ma połączenia z Internetem, kliknąć Sprawdź poprawność ręcznie za pomocą poczty e-mail. Menedżer instalacji wygeneruje plik żądania sprawdzenia poprawności.
      2. Kliknąć Zapisz, aby zapisać plik lokalnie w systemie.
      3. Postępować zgodnie z instrukcjami wyświetlanymi na ekranie i wprowadzić kod sprawdzania poprawności.
  4. Kliknąć Powrót do podsumowania.
  5. Na ekranie Podsumowanie kliknąć Zainstaluj teraz.
Temat nadrzędny: Workgroup PDM


Konfigurowanie Workgroup PDM dla klientów

Po zainstalowaniu przechowalni serwera Workgroup PDM można skonfigurować przechowalnię dla klientów.

  1. Zalogować się do aplikacji VaultAdmin (instalowanej razem z SolidWorks Explorer) używając domyślnej nazwy użytkownika i hasła
  2. W VaultAdmin, skonfigurować konta użytkowników i grup, foldery projektów, uprawnienia, itd.

    Instrukcje zawiera Pomoc Workgroup PDM:

  3. Wysłać e-mail do klientów z nazwą komputera serwera, ich nazwami użytkowników i hasłami, które zwykle są różne od ich nazw użytkowników i haseł Microsoft Windows.
  • Konfigurowanie aplikacji Workgroup PDM Viewer do łączenia się z inną lokalizacją przechowalni
    Można skonfigurować Workgroup PDM Viewer, aby połączyć z inną lokalizacją przechowalni Vault przy użyciu rejestru systemu Windows.
  • Konfigurowanie typów MIME dla pobierania dokumentu
    Typy MIME dla pobierania dokumentów można skonfigurować przy użyciu ustawień rejestru systemu Windows.
Temat nadrzędny: Workgroup PDM


Konfigurowanie aplikacji Workgroup PDM Viewer do łączenia się z inną lokalizacją przechowalni

Można skonfigurować Workgroup PDM Viewer, aby połączyć z inną lokalizacją przechowalni Vault przy użyciu rejestru systemu Windows.

  1. Zaktualizować ścieżkę rejestru poprzez zmianę wartości Komputer przechowalni:

    HKEY_LOCAL_MACHINE\SOFTWARE\SolidWorks\SolidWorks 2009\PDMWorks Workgroup\Vault Computer

  2. Ponownie zainstalować Workgroup PDM Viewer. W oknie dialogowym Nazwa komputera przechowalni wpisać nową nazwę komputera.
Temat nadrzędny: Konfigurowanie Workgroup PDM dla klientów


Konfigurowanie typów MIME dla pobierania dokumentu

Typy MIME dla pobierania dokumentów można skonfigurować przy użyciu ustawień rejestru systemu Windows.

Domyślnie, aplikacja Viewer wysyła żądania Otwórz dokument z uniwersalnym typem MIME "application/octet-stream." Następnie Microsoft Internet Explorer otwiera żądany dokument z podanym rozszerzeniem pliku. Można zmapować dodatkowe typy MIME lub wyłączyć mapowania typów MIME modyfikując podklucz rejestru Mime Types w rejestrze systemu Windows.

  • Aby zmapować dodatkowe typy MIME, należy utworzyć dodatkowe wartości ciągów w następującym podkluczu rejestru:

    HKEY_LOCAL_MACHINE\SOFTWARE\SolidWorks\SolidWorks 2009\PDMWorks Workgroup\WebPortal\Mime Types

    w postaci:

    "rozszerzenie" = "typ MIME"

    Na przykład:

    "dxf" = "image/vnd.dxf"

    Należy ręcznie utworzyć ten podklucz rejestru przed dodaniem wartości.

    Aby wyłączyć mapowania typów MIME, należy zmienić wartość rejestru Use Custom MIME Types na 0 (zero).

    HKEY_LOCAL_MACHINE\SOFTWARE\SolidWorks\SolidWorks 2009\PDMWorks Workgroup\WebPortal\Use Custom MIME Types

    Nie jest wymagane ponowne uruchomienie serwera dla aktywowania tego ustawienia.

Temat nadrzędny: Konfigurowanie Workgroup PDM dla klientów


Instalowanie Workgroup PDM Server i Viewer w sieci peryferyjnej

Instalowanie serwera sieci Web SolidWorks Workgroup PDM Server oraz Workgroup PDM Viewer w sieci peryferyjnej ma pływ na firewall.

Ponieważ klienci Workgroup PDM Viewer komunikują się z serwerem sieci Web za pomocą portów HTTP lub HTTPS, porty te muszą być otwarte na Internet Information Server (IIS) gdzie zainstalowany jest serwer sieci Web.

  • Dla protokołu HTTP, domyślny port to 80.
  • Dla protokołu HTTPS (SSL), domyślny port to 443.

Klienci Web Viewer nie wymagają wyjątków firewall.

Należy zapewnić że serwer sieci Web może uzyskać dostęp do serwera przechowalni Vault za pomocą następujących domyślnych portów:

  • 30000 (Dane)
  • 40000 (Żądanie)
  • Konfiguracja sieci dla Workgroup PDM Viewer w sieci peryferyjnej
    Konfiguracja sieci pokazuje serwer sieci peryferyjnej ustawiony na podsieci peryferyjnej oraz jego komunikacje do sieci wewnętrznych i zewnętrznych.
  • Instalowanie i konfigurowanie Workgroup PDM Web Server i Viewer
    Kiedy ustawiamy serwer Web Workgroup PDM w sieci peryferyjnej, ważna jest lokalizacja instalacji komponentów.
Temat nadrzędny: Workgroup PDM


Konfiguracja sieci dla Workgroup PDM Viewer w sieci peryferyjnej

Konfiguracja sieci pokazuje serwer sieci peryferyjnej ustawiony na podsieci peryferyjnej oraz jego komunikacje do sieci wewnętrznych i zewnętrznych.

Serwer sieci peryferyjnej komunikuje do sieci lokalnej (LAN) poprzez wewnętrzny firewall. Do sieci zewnętrznej komunikacja odbywa się poprzez zewnętrzny firewall, ruter oraz klaster równoważników obciążenia.

Klient Internet Explorer łączy się z Workgroup PDM Viewer/serwerem IIS za pomocą portu 80 (lub 443 jeśli skonfigurowano do użycia SSL). Następnie Workgroup PDM Viewer łączy się z serwerem przechowalni Vault używając portów 30000 lub 40000. Serwer przechowalni Vault wysyła żądane informacje z powrotem do Workgroup PDM Viewer, który wówczas podaje informacje z powrotem do klienta Internet Explorer.

Serwer Web sieci peryferyjnej ma dwa adresy IP:

  • Wewnętrzny adres IN na LAN
  • Publiczny adres IP dostarczony przez ISP

Serwer sieci Web w sieci peryferyjnej jest zlokalizowany za klastrem równoważników obciążenia. Pomimo że można dostać się bezpośrednio do serwera sieci Web dla zadań administracyjnych, cały ruch usług sieci Web do serwerów w sieci peryferyjnej jest przetwarzany przez równoważniki obciążenia.

Równoważniki obciążenia tłumaczą adres IP sprzętu serwera na wirtualny adres IP (VIP) na gałęzi sieci, która jest pokazana publicznie. Jeżeli przejdziemy do VIP lub URL serwera sieci Web podczas przyłączenia do sieci, można zobaczyć stronę.

Zewnętrzny firewall tłumaczy VIP równoważnika obciążenia na adres publiczny.

Temat nadrzędny: Instalowanie Workgroup PDM Server i Viewer w sieci peryferyjnej


Instalowanie i konfigurowanie Workgroup PDM Web Server i Viewer

Kiedy ustawiamy serwer Web Workgroup PDM w sieci peryferyjnej, ważna jest lokalizacja instalacji komponentów.
  • Należy zainstalować serwer sieci Web z IIS na podsieci peryferyjnej.
  • Zainstalować Workgroup PDM Viewer z IIS na podsieci peryferyjnej.
  • Zainstalować przechowalnię Workgroup PDM Vault na głównej domenie lub sieci wewnętrznej w lokalnym intranecie.

Wymagania wstępne dla zainstalowania i skonfigurowania Workgroup PDM Viewer w sieci peryferyjnej to:

  • Microsoft IIS 6.0 lub późniejszy
  • Publiczny adres IP dla serwera sieci Web na podsieci peryferyjnej przypisany przez dostawcę usług internetowych

Aby zainstalować i skonfigurować komponenty Workgroup PDM, należy:

  1. Zainstalować Microsoft IIS na układzie serwera podsieci peryferyjnej.
  2. Wykonać dwie instalacje SolidWorks Workgroup PDM Server:
    1. Najpierw zainstalować komponent przechowalni Vault na serwerze przechowalni Vault.
    2. Uruchomić instalator po raz kolejny i zainstalować Workgroup PDM Viewer oraz komponenty licencji Viewer na serwerze sieci Web IIS. Wprowadzić nazwę komputera serwera przechowalni, aby portal sieci Web wiedział gdzie szukać usługi serwera sieci Web.

    Kiedy przeprowadzamy instalację, aplikacja PDMWeb jest automatycznie dodana do domyślnej strony sieci Web IIS.

  3. Należy się upewnić że firewall sieci wewnętrznej ma otwarte porty 30000 i 40000.
  4. Jeżeli serwer wewnętrzny ma stały adres IP, na układzie serwera podsieci peryferyjnej, należy edytować plik C:\Windows\system32\drivers\etc\hosts. Utworzyć mapowanie nazwy układu do adresu IP, aby serwer peryferyjny mógł komunikować się z serwerem wewnętrznym:
    1. Otworzyć plik hosts w edytorze tekstu takim jak Notatnik.
    2. Dodać nową linię dla adresy IP i nazwy serwera przechowalni Vault.
    3. Zapisać plik hosts.
Temat nadrzędny: Instalowanie Workgroup PDM Server i Viewer w sieci peryferyjnej


Dostęp klienta Workgroup PDM

Klienci Workgroup PDM wykorzystują kontrolę dostępu logowania Microsoft Windows, posiadają dostęp internetowy za pośrednictwem aplikacji Workgroup PDM Viewer i są automatycznie aktualizowani zawsze, gdy nastąpiła aktualizacja Workgroup PDM Vault.

Aby zalogować się jako klient Workgroup PDM, należy: | Nazwy użytkownika i hasła klienta nie są takie same w logowaniu Workgroup PDM i Microsoft Windows. Skontaktować się z administratorem systemu w celu uzyskania informacji dotyczących logowania.
Aby uzyskać połączenie z Workgroup PDM Viewer, należy: | Skontaktować się z administratorem systemu w celu uzyskania adresu URL PDMWorks Workgroup Viewer.
Aby aktualizować klientów Workgroup PDM, należy: | Klienci Workgroup PDM (dodatek SolidWorks oraz Contributor) wykrywają kiedy przechowalnia Vault została aktualizowana. Nie jest konieczne pobieranie pakietu Service Pack w celu aktualizacji klientów.
Temat nadrzędny: Workgroup PDM


Administracja Workgroup PDM VaultAdmin

Po zainstalowaniu Workgroup PDM, administrator przechowalni powinien wykonać poniższe zadania.

  • Zalogować się do VaultAdmin.
  • Zmienić hasło administratora przechowalni.
  • Utworzyć konta użytkowników.
  • Powiadomić użytkowników o ich nazwach kont i hasłach.

Szczegóły zawiera temat SolidWorks Workgroup PDM w głównej pomocy SolidWorks.

  • Pierwsze logowanie do Workgroup PDM VaultAdmin
    Podczas pierwszego logowania do aplikacji Workgroup PDM VautlAdmin, należy określić nazwę i hasło administratora Workgroup PDM oraz nazwę komputera hosta przechowalni Workgroup PDM.
  • Uaktualnianie Workgroup PDM Vault Server
    Workgroup PDM Vault Server można uaktualnić przy użyciu funkcji Sprawdź czy istnieją aktualizacje SolidWorks, instalacyjnego dysku DVD SolidWorks lub pliku uaktualnienia Workgroup PDM pobranego ręcznie do folderu lokalnego.
  • Uaktualnianie klientów Workgroup PDM
    Klienci są monitowani o aktualizowanie przy pierwszym zalogowaniu po aktualizacji przechowalni. Dla aktualizacji klientów nie jest wymagany pakiet Service Pack.
Temat nadrzędny: Workgroup PDM


Pierwsze logowanie do Workgroup PDM VaultAdmin

Podczas pierwszego logowania do aplikacji Workgroup PDM VautlAdmin, należy określić nazwę i hasło administratora Workgroup PDM oraz nazwę komputera hosta przechowalni Workgroup PDM.

  1. W systemie Windows kliknąć Start > Wszystkie programy > SolidWorks wersja > Workgroup PDM VaultAdmin.
  2. W oknie dialogowym wprowadzić następujące informacje:

    Nazwa | pdmwadmin
    Hasło | pdmwadmin
    Komputer przechowalni | Nazwa hosta komputera, gdzie zainstalowana jest przechowalnia. Jeżeli aplikacja VaultAdmin jest uruchomiona na komputerze, na którym zainstalowana jest przechowalnia, należy wpisać localhost.

  3. Kliknąć Zaloguj się.
Ze względów bezpieczeństwa, zalecamy jak najszybszą zmianę hasła administratora. Wybrać kartę Użytkownicy i Grupy w VaultAdmin.
Temat nadrzędny: Administracja Workgroup PDM VaultAdmin


Uaktualnianie Workgroup PDM Vault Server

Workgroup PDM Vault Server można uaktualnić przy użyciu funkcji Sprawdź czy istnieją aktualizacje SolidWorks, instalacyjnego dysku DVD SolidWorks lub pliku uaktualnienia Workgroup PDM pobranego ręcznie do folderu lokalnego.

Można zainstalować tylko jedną wersję Workgroup PDM Vault Server.
  1. Należy poprosić wszystkich użytkowników o wylogowanie się z przechowalni Workgroup PDM, a następnie zablokować ją.
  2. Utworzyć kopię zapasową danych przechowalni.
  3. Użyć narzędzia Dodaj lub usuń programy Panelu sterowania systemu Microsoft Windows, aby usunąć bieżącą wersję Workgroup PDM Server.
  4. Zainstalować nową wersję Workgroup PDM Server.
    • Aby użyć funkcji Sprawdź czy istnieją aktualizacje SolidWorks, należy:
      1. W systemie Windows, kliknąć Start > Wszystkie programy > Menedżer instalacji SolidWorks > Sprawdź czy istnieją aktualizacje.
      2. W oknie dialogowym Dostępne nowsze wersja wybrać Pobierz i zainstaluj nową wersję, wybrać wersję do zainstalowania i kliknąć Dalej.

        Zostanie pobrana i uruchomiona nowa wersja Menedżera instalacji SolidWorks.

    • Aby użyć instalacyjnego dysku DVD SolidWorks, należy umieścić ten dysk w napędzie i postępować zgodnie z instrukcjami Menedżera instalacji SolidWorks.
    • Aby użyć ręcznie pobranego pliku instalacyjnego Workgroup PDM (pdmwserver.exe), należy dwukrotnie kliknąć ten plik i postępować zgodnie z instrukcjami, aby uaktualnić Workgroup PDM Server.
  5. Użyć Harmonogramu zadań SolidWorks, aby aktualizować pliki Workgroup PDM w przechowalni.
  6. Odblokować przechowalnię, a następnie powiadomić użytkowników, że mogą jej ponownie używać.
Temat nadrzędny: Administracja Workgroup PDM VaultAdmin


Administracja licencji

Po zainstalowaniu aplikacji SolidWorks, licencje można aktywować poprzez aktywowanie indywidualnych komputerów (aktywacja licencji) lub poprzez zainstalowanie i uaktywnienie ruchomych licencji na serwerze (licencje SolidNetWork).

Zwykle instalacje na indywidualnych komputerach używają aktywacji licencji, aczkolwiek można zainstalować oprogramowanie indywidualnie a następnie kontrolować licencje za Menedżera licencji SolidNetWork. I odwrotnie, pomimo że użytkownicy mający wiele stanowisk pracy typowo używają ruchomych licencji sieciowych, mogą oni rozmieszczać instalacje z obrazu administracyjnego a następnie aktywować numery seryjne z indywidualnych komputerów.

  • Administrowanie indywidualnymi licencjami
    Zwykle administracja indywidualnymi licencjami polega na aktywowaniu i transferowaniu licencji bezpośrednio z SolidWorks.
  • Administrowanie licencjami przy użyciu Menedżera licencji SolidNetWork
    Menedżer licencji SolidNetWork obsługuje wielu klientów licencji poprzez dystrybucję licencji do klientów za pośrednictwem sieci. Dzięki temu liczba użytkowników może przekraczać liczbę licencji poprzez użycie licencji ruchomych.


Administrowanie indywidualnymi licencjami

Zwykle administracja indywidualnymi licencjami polega na aktywowaniu i transferowaniu licencji bezpośrednio z SolidWorks.

Aktywacja jest procesem licencjonowania i rejestracji licencji autonomicznego oprogramowania SolidWorks (nie licencji sieciowych SolidNetWork). Zwykle, jeżeli nie aktywowano jeszcze licencji dla danego produktu, SolidWorks podejmuje próbę jego aktywowania podczas uruchamiania tego produktu.

Można również transferować indywidualne licencje klikając Pomoc > Transferuj licencje w SolidWorks.

  • Aktywowanie licencji
    Przed uruchomieniem produktów SolidWorks na indywidualnym komputerze, konieczne jest aktywowanie licencji dla tego komputera.
  • Transferowanie licencji
    Aby transferować licencję na nowy lub uaktualniony komputer, w pierwszej kolejności należy przetransferować ją do serwera kluczy licencji w Dassault Systèmes SolidWorks Corporation, a następnie reaktywować ją na innym komputerze.
Temat nadrzędny: Administracja licencji


Aktywowanie licencji

Przed uruchomieniem produktów SolidWorks na indywidualnym komputerze, konieczne jest aktywowanie licencji dla tego komputera.

Aktywacja wymaga dostępu do Internetu lub poczty e-mail. Po zakończeniu procesu aktywacji, dla samego korzystania z produktów, nie jest konieczne połączenie z Internetem. Jeżeli nie masz dostępu do poczty e-mail na komputerze, na którym korzystasz z tego produktu, możesz zapisać plik aktywacji i wysłać go z innego komputera.

Proces ten:
  • Aktywuje wszystkie licencje oprogramowania produktów SolidWorks.
  • Pozwala na transferowanie praw licencyjnych z jednego komputera na drugi.
  • Pozwala na zainstalowanie i aktywowanie produktów SolidWorks na jednym komputerze biurowym i jednym komputerze domowym.
  • Może być przeprowadzony natychmiast (zalecane) lub w przeciągu 30 dni od instalacji.
  • Eliminuje potrzebę posiadania klucza sprzętowego. Należy jednak pamiętać, że dla poprzednich wersji produktów SolidWorks, które nie używają aktywacji, należy nadal używać klucza sprzętowego.

Administratorzy systemu, którzy mają do zarządzania wiele numerów seryjnych, mogą wykorzystać Edytor opcji obrazu administracyjnego. Szczegółowe informacje zawiera temat: Edytor opcji obrazu administracyjnego.

Aby aktywować licencję, należy:

  1. Uruchomić aplikację SolidWorks.
  2. Uruchomić narzędzie Aktywacja produktu SolidWorks przy użyciu jednej z poniższych metod:
    • Jeżeli nie aktywowano jeszcze licencji dla tego komputera, okno dialogowe Aktywacja produktu SolidWorks pojawia się automatycznie podczas uruchamiania SolidWorks.
    • Jeżeli okno Aktywacja produktu SolidWorks nie pojawi się automatycznie, należy uruchomić aktywację klikając Pomoc > Aktywuj licencje.
  3. Kliknąć na liście Produkt, aby określić produkt, którego licencja ma zostać aktywowana.
  4. Określić automatyczną aktywację przez Internet lub ręczną aktywację przy użyciu poczty e-mail.
  5. Podać informacje kontaktowe poczty elektronicznej.
  6. Kliknąć Dalej, aby kontynuować.
    • Internet: Aktywacja zachodzi automatyczne.
    • Email: Nacisnąć Zapisz, aby utworzyć plik żądania, a następnie wysłać plik pocztą elektroniczną na adres activation@solidworks.com. Po otrzymaniu wiadomości email zawierającej plik odpowiedzi, należy wyodrębnić ten plik z wiadomości email, a następnie kliknąć Otwórz, aby go załadować.
      Jeśli to konieczne, można zamknąć i ponownie uruchomić procedurę aktywacji, aby otworzyć plik odpowiedzi.
  7. Kliknąć Zakończ.
Temat nadrzędny: Administrowanie indywidualnymi licencjami


Transferowanie licencji

Aby transferować licencję na nowy lub uaktualniony komputer, w pierwszej kolejności należy przetransferować ją do serwera kluczy licencji w Dassault Systèmes SolidWorks Corporation, a następnie reaktywować ją na innym komputerze.

Jeżeli transfer licencji do Dassault Systèmes SolidWorks Corporation nie powiódł się (na przykład z powodu awarii twardego dysku), reaktywacja jest nadal w większości przypadków pomyślna. Jeżeli nie, należy się skontaktować z dostawcą oprogramowania.

Aby transferować licencję z powrotem do serwera, należy:

  1. W SolidWorks kliknąć Pomoc > Transferuj licencje i postępować zgodnie z instrukcjami.
  2. Aby reaktywować, należy przejść do nowego lub uaktualnionego komputera i aktywować licencję tak jak podczas początkowej aktywacji. Szczegółowe informacje zawiera temat: Aktywowanie licencji.
Temat nadrzędny: Administrowanie indywidualnymi licencjami


Administrowanie licencjami przy użyciu Menedżera licencji SolidNetWork

Menedżer licencji SolidNetWork obsługuje wielu klientów licencji poprzez dystrybucję licencji do klientów za pośrednictwem sieci. Dzięki temu liczba użytkowników może przekraczać liczbę licencji poprzez użycie licencji ruchomych.

Obraz ten przedstawia typową instalację licencjonowania SolidNetWork:

Obraz ten ilustruje:
  • Oprogramowanie Menedżera licencji SolidNetWork jest zainstalowane i aktywowane tylko na komputerze menedżera licencji.
  • Komputery klientów licencji nie posiadają zainstalowanego żadnego dodatkowego oprogramowania specyficznego dla SolidNetWork.

    W przypadku określenia numeru seryjnego licencji SolidNetWork podczas instalowania, Menedżer licencji SolidNetWork identyfikuje ten komputer jako klienta licencji SolidNetWork. Menedżer instalacji SolidWorks wyświetla monit o podanie nazwy komputera menedżera licencji SolidNetWork i numeru portu służącego do łączenia klienta z menedżerem licencji.

  • Menedżer licencji i wszyscy klienci licencji muszą obsługiwać połączenia TCP/IP (Transmission Control Protocol/Internet Procotcol).
  • Aktywowanie licencji SolidNetWork
    Zanim użytkownicy będą mogli uruchamiać produkty SolidWorks na swoich indywidualnych komputerach, konieczne jest aktywowanie licencji SolidNetWork w komputerze Menedżera licencji SolidNetWork.
  • Transferowanie licencji SolidNetWork
    Aby transferować licencję SolidNetWork na nowy lub uaktualniony komputer, w pierwszej kolejności należy przetransferować tę licencję do serwera kluczy licencji w Dassault Systèmes SolidWorks Corporation, a następnie reaktywować ją na innym komputerze.
  • Instalacja i konfiguracja licencji SolidNetWork
    Konfigurowanie licencji SolidNetWork polega na zainstalowaniu Menedżera licencji SolidNetWork na komputerze menedżera licencji, a następnie zainstalowaniu aplikacji SolidWorks na komputerach klienta przy użyciu numeru seryjnego licencji SolidNetWork.
  • Administracja licencji SolidNetWork.
    Zadania obejmują uruchamianie, uaktualnianie i odinstalowywanie menedżera licencji oraz pobieranie, pożyczanie i zwracanie licencji.
Temat nadrzędny: Administracja licencji


Aktywowanie licencji SolidNetWork

Zanim użytkownicy będą mogli uruchamiać produkty SolidWorks na swoich indywidualnych komputerach, konieczne jest aktywowanie licencji SolidNetWork w komputerze Menedżera licencji SolidNetWork.

Aktywacja wymaga dostępu do Internetu lub poczty e-mail. Po zakończeniu procesu aktywacji, dla samego korzystania z produktów, nie jest konieczne połączenie z Internetem. Jeżeli nie masz dostępu do poczty e-mail na komputerze, na którym korzystasz z tego produktu, możesz zapisać plik aktywacji i wysłać go z innego komputera.

Proces ten:
  • Aktywuje Menedżer licencji SolidWorks SolidNetWork wraz z licencjami SolidNetWork dla wszystkich produktów SolidWorks.
  • Pozwala na transferowanie praw licencyjnych SolidNetWork z jednego komputera Menedżera licencji SolidNetWork na inny.
  • Pozwala na instalowanie i aktywowanie praw licencyjnych SolidNetWork na komputerze Menedżera licencji SolidNetWork.
  • Musi zostać wykonany zanim możliwe będzie korzystanie z licencji SolidNetWork.
  • Eliminuje potrzebę posiadania klucza sprzętowego. W przypadku aktywowania licencji SolidNetWork dla tej wersji SolidWorks, licencje SolidNetWork dla poprzednich wersji SolidWorks są aktywowane. (Nie ma konieczności zachowywania klucza sprzętowego.)

Aby aktywować licencję SolidNetWork, należy:

  1. Uruchomić Menedżer licencji SolidNetWork (Start > Programy > SolidWorks wersja > Menedżer licencji SolidNetWork > Menedżer licencji SolidNetWork.
  2. Jeżeli nie aktywowano jeszcze licencji SolidNetWork, pojawi się pytanie, czy należy ją aktywować teraz. Kliknąć Tak, aby aktywować.
  3. W części Jak chcesz dokonać aktywacji? wybrać opcję Automatycznie używając Internetu (zalecane).
  4. W części Informacje kontaktowe określić adres kontaktowy poczty elektronicznej.
Okno dialogowe Aktywacja/reaktywacja powiodła się wyświetla produkty, które zostały aktywowane.
Temat nadrzędny: Administrowanie licencjami przy użyciu Menedżera licencji SolidNetWork


Transferowanie licencji SolidNetWork

Aby transferować licencję SolidNetWork na nowy lub uaktualniony komputer, w pierwszej kolejności należy przetransferować tę licencję do serwera kluczy licencji w Dassault Systèmes SolidWorks Corporation, a następnie reaktywować ją na innym komputerze.

Jeżeli transfer licencji do Dassault Systèmes SolidWorks Corporation nie powiódł się (na przykład z powodu awarii twardego dysku), reaktywacja jest nadal w większości przypadków pomyślna. Jeżeli nie, należy się skontaktować z dostawcą oprogramowania.

Aby transferować licencję SolidNetWork z powrotem do serwera, należy:

  1. Uruchomić Menedżer licencji SolidNetWork (Start > Programy > SolidWorks wersja > Menedżer licencji SolidNetWork > Menedżer licencji SolidNetWork).

  2. W części Informacje o licencji kliknąć Modyfikuj. Uruchomiony zostanie kreator Aktywacja produktu SolidWorks.
  3. W części Co chcesz zrobić? wybrać Transferuj licencję oprogramowania, a następnie kliknąć Dalej.
  4. W części Jak chcesz dokonać transferu? wybrać opcję Automatycznie używając Internetu (zalecane).
  5. W części Informacje kontaktowe określić adres kontaktowy poczty elektronicznej.
  6. Kliknąć Dalej. Transfer licencji produktu zostanie dokończony.
Temat nadrzędny: Administrowanie licencjami przy użyciu Menedżera licencji SolidNetWork


Instalacja i konfiguracja licencji SolidNetWork

Konfigurowanie licencji SolidNetWork polega na zainstalowaniu Menedżera licencji SolidNetWork na komputerze menedżera licencji, a następnie zainstalowaniu aplikacji SolidWorks na komputerach klienta przy użyciu numeru seryjnego licencji SolidNetWork.

  • Instalowanie i aktywowanie menedżera licencji
    Menedżer licencji SolidNetWork obsługuje wiele klientów licencji. Dystrybuuje on licencje do klientów w sieci.
  • Instalowanie klienta licencji
    POdczs instalowania SolidWorks na komputerach klientów licencj SolidNetWork, numer seryjny identyfikuje dany komputer jako klienta licencji SolidNetWork.
  • Instalacja menedżerów licencji SolidNetWork przed zainstalowaniem klientów licencji
    Należy zainstalować i skonfigurować Menedżer licencji SolidNetWork na co najmniej jednym komputerze, przed zainstalowaniem jakichkolwiek komputerów klienta licencji SolidNetWork.
  • Instalacja triady menedżerów instalacji
    Triady menedżerów licencji wykorzystują trzy komputery dla zapewnienia dodatkowej stabilności. Jeżeli komputer zarządzający plikiem licencji nie jest dostępny, jego funkcję przejmuje jeden z pozostałych dwóch komputerów.
  • Używanie licencji SolidNetWork z zaporami
    Jeżeli komputer używa zapory, konieczne jest skonfigurowanie portów do obsługi licencji SolidNetWork.
Temat nadrzędny: Administrowanie licencjami przy użyciu Menedżera licencji SolidNetWork


Instalowanie i aktywowanie menedżera licencji

Menedżer licencji SolidNetWork obsługuje wiele klientów licencji. Dystrybuuje on licencje do klientów w sieci.

Jeżeli aktualizujemy z poprzedniej wersji menedżera licencji SolidNetWork License Manager, która używała kluczy sprzętowych dla aktywacji licencji, należy usnąć klucz sprzętowy przed zainstalowaniem nowej wersji menedżera licencji SolidNetWork License Manager.

  1. Uruchomić Menedżer instalacji SolidWorks (zgodnie z opisem w części Inicjowanie instalacji SolidWorks).
    1. Jako typ instalacji, należy wybrać:

      • Produkty serwera
      • Zainstaluj na tym komputerze Menedżer licencji SolidNetWork (dystrybuowane licencje).

    2. Na stronie Opcje menedżera licencji SolidNetWork, należy określić numer seryjny licencji SolidNetWork i lokalizację instalacji menedżera licencji SolidNetWork.
    3. Na stronie Podsumowanie, kliknąć Zainstaluj teraz, aby dokończyć proces Menedżera instalacji SolidWorks.
  2. Aby aktywować licencjonowanie SolidNetWork, należy:
    1. Uruchomić Menedżer licencji SolidNetWork (Start > Programy > SolidWorks wersja > Menedżer licencji SolidNetWork > Menedżer licencji SolidNetWork).
    2. Gdy pojawi się monit o aktywowanie, należy kliknąć Tak.
    3. Na ekranie Informacje serwera licencji SolidNetWork:

      • Jeżeli firma używa zapory, należy wybrać Na serwerze tym używana jest zapora firewall.

        Więcej informacji zawiera temat Używanie licencji SolidNetWork z zaporami.

      • Użyć domyślnej wartości dla Numeru portu (i dla Numeru portu demona producenta jeżeli istnieje zapora firewall) lub określić numery portów używanych przez firmę.
        Numer portu jest numerem portu TCP/IP w zakresie 1024-60000, używanym wyłącznie przez ten proces. Domyślna wartość 25734 jest zwykle odpowiednia i najprawdopodobniej różna od jakiegokolwiek innego procesu serwera FLEXnet na komputerze menedżera licencji.

    4. Na ekranie Aktywuj produkt SolidWorks:

      • Wybrać Internet lub pocztę e-mail.
      • Podać informacje kontaktowe poczty elektronicznej.
      • Kliknąć Dalej, aby kontynuować.
        • Internet: Aktywacja zachodzi automatyczne.
        • Email: Nacisnąć Zapisz, aby utworzyć plik żądania, a następnie wysłać ten plik na adres activation@solidworks.com. Po otrzymaniu wiadomości email zawierającej plik odpowiedzi, należy wyodrębnić ten plik z wiadomości email, a następnie kliknąć Otwórz, aby go załadować.
          Jeśli to konieczne, można zamknąć i ponownie uruchomić procedurę aktywacji, aby otworzyć plik odpowiedzi.

  3. Kliknąć Zakończ.
Temat nadrzędny: Instalacja i konfiguracja licencji SolidNetWork


Instalowanie klienta licencji

POdczs instalowania SolidWorks na komputerach klientów licencj SolidNetWork, numer seryjny identyfikuje dany komputer jako klienta licencji SolidNetWork.

  1. Uruchomić Menedżer instalacji SolidWorks (zgodnie z opisem w części Inicjowanie instalacji SolidWorks).
  2. Na ekranie Witamy kliknąć Indywidualna (na tym komputerze), jeżeli jest to pierwsza instalacja SolidWorks na tym komputerze dla tej wersji głównej.

    W przypadku uaktualniania istniejącej wersji i zmiany z indywidualnej licencji na licencję SolidNetWork, należy kliknąć Modyfikuj instalację indywidualną (na tym komputerze). Szczegółowe informacje zawiera temat: Uaktualnianie od licencji indywidualnych do licencji SolidNetWork.

  3. Wprowadzić numer seryjny licencji sieciowej SolidNetWork, gdy pojawi się monit o podanie numeru seryjnego.
  4. W oknie dialogowym Dodaj serwer wpisać adres Menedżera licencji SolidNetWork w postaci:

    port@NazwaKomputera

    Numer portu musi być ten sam, którego użyto dla komputera menedżera licencji. Domyślnie jest to 25734 (zgodnie z opisem w części Instalowanie i aktywowanie menedżera licencji).

    Menedżer instalacji SolidWorks podejmie próbę sprawdzenia, czy ten Menedżer licencji SolidNetWork jest dostępny. Jeżeli nie zainstalowano jeszcze menedżera licencji, to sprawdzenie zakończy się niepowodzeniem, jednakże można kontynuować instalację klienta licencji.

  5. Dokończyć instalację SolidWorks, postępując zgodnie z instrukcjami Menedżera instalacji SolidWorks.
Temat nadrzędny: Instalacja i konfiguracja licencji SolidNetWork


Instalacja menedżerów licencji SolidNetWork przed zainstalowaniem klientów licencji

Należy zainstalować i skonfigurować Menedżer licencji SolidNetWork na co najmniej jednym komputerze, przed zainstalowaniem jakichkolwiek komputerów klienta licencji SolidNetWork.

Podczas instalowania przy użyciu numeru seryjnego licencji SolidNetWork, Menedżer instalacji SolidWorks wyświetli monit o wprowadzenie nazwy komputera Menedżera licencji SolidNetWork i numeru portu, a następnie podejmie próbę zweryfikowania tych informacji.

Jeżeli Menedżer licencji SolidNetWork nie został jeszcze zainstalowany na podanym komputerze, weryfikacja ta nie może się powieść. Jednakże w takim przypadku, niepowodzenie weryfikacji nie informuje o tym, czy podano prawidłowe informacje menedżera licencji. Jeżeli menedżer licencji jest zainstalowany, niepowodzenia weryfikacji oznaczają, że podano nieprawidłowe informacje menedżera licencji.

Temat nadrzędny: Instalacja i konfiguracja licencji SolidNetWork


Instalacja triady menedżerów instalacji

Triady menedżerów licencji wykorzystują trzy komputery dla zapewnienia dodatkowej stabilności. Jeżeli komputer zarządzający plikiem licencji nie jest dostępny, jego funkcję przejmuje jeden z pozostałych dwóch komputerów.

Wymagania związane z użyciem triady menedżerów licencji:
  • Wymagane są trzy klucze sprzętowe.
  • Menedżery licencji triady należy instalować tylko na stabilnych komputerach, które nie są często wyłączane.
  • Trzy komputery menedżerów licencji powinny znajdować się w tej samej podsieci. Nigdy nie należy konfigurować menedżerów licencji triady z powolnym systemem komunikacji ani połączeniami telefonicznymi.
  • Administrator systemu powinien wykryć, gdy komputer menedżera licencji jest wyłączony i uruchomić go ponownie w jak najkrótszym czasie.
    Jeżeli działają tylko dwa komputery menedżera licencji, sytuacja jest gorsza niż w przypadku jednego menedżera licencji, ponieważ mamy dwa punkty uszkodzenia.
  • Instalowanie pierwszego menedżera licencji triady
    Triady menedżerów licencji wykorzystują trzy komputery dla zapewnienia dodatkowej stabilności. Poniższy proces opisuje sposób instalacji Menedżera licencji SolidNetWork na pierwszym komputerze w triadzie.
  • Instalowanie triady menedżera licencji na kolejnych komputerach
    Triady menedżerów licencji wykorzystują trzy komputery dla zapewnienia dodatkowej stabilności. Poniższy proces opisuje sposób instalacji Menedżera licencji SolidNetWork na drugim i trzecim komputerze w triadzie.
Temat nadrzędny: Instalacja i konfiguracja licencji SolidNetWork


Instalowanie pierwszego menedżera licencji triady

Triady menedżerów licencji wykorzystują trzy komputery dla zapewnienia dodatkowej stabilności. Poniższy proces opisuje sposób instalacji Menedżera licencji SolidNetWork na pierwszym komputerze w triadzie.

  1. Na pierwszym komputerze triady menedżera licencji należy zainstalować Menedżer licencji SolidNetWork przy użyciu Menedżera instalacji SolidWorks.
    1. Uruchomić Menedżer instalacji SolidWorks (zgodnie z opisem w części Inicjowanie instalacji SolidWorks).
    2. Jako typ instalacji, należy wybrać:

      • Produkty serwera
      • Zainstaluj na tym komputerze Menedżer licencji SolidNetWork (dystrybuowane licencje).

    3. Na stronie Opcje menedżera licencji SolidNetWork, należy określić numer seryjny licencji SolidNetWork i lokalizację instalacji menedżera licencji SolidNetWork.
    4. Na stronie Podsumowanie, kliknąć Zainstaluj teraz, aby dokończyć proces Menedżera instalacji SolidWorks.
  2. Wykorzystując Menedżer licencji SolidNetWork, skonfigurować pierwszy komputer triady menedżera licencji:
    1. Uruchomić Menedżer licencji SolidNetWork (Start > Programy > SolidWorks wersja > Menedżer licencji SolidNetWork > Menedżer licencji SolidNetWork).
    2. Kliknąć Nie.

      Pojawi się karta Administracja serwera Menedżera licencji SolidWorks SolidNetWork.

    3. W części Zaawansowane opcje, kliknąć Opcje.

      Pojawi się okno dialogowe Zaawansowane opcje.

    4. W części Tryb serwera licencji SolidNetWork w kliknąć Użyj pliku licencji i kliknąć OK.

      Okno dialogowe Zaawansowane opcje zostanie zamknięte.

    5. W części Informacje o licencji kliknąć Modyfikuj.

      Pojawi się Kreator pliku licencji SolidNetWork.

    6. W części Typ serwera wybrać Triada i kliknąć Dalej.
    7. W panelu Informacje serwera zweryfikować, czy nazwa komputera, identyfikator klucza sprzętowego i numer portu dla pierwszego komputera triady menedżera licencji są prawidłowe i kliknąć Dalej.

      Jeżeli komputer używa zapory, może zachodzić konieczność określenia dodatkowych informacji na tym ekranie. Więcej informacji zawiera temat Używanie licencji SolidNetWork z zaporami.

    8. Na ekranie Informacje serwera partnera triady wprowadzić nazwy komputera i wartości identyfikatorów klucza sprzętowego dla pozostałych komputerów triady menedżera licencji.

      Zapewnia to, że jeżeli jeden menedżer licencji jest niedostępny, komputery klienta mogą uzyskać licencję z pozostałych dwóch serwerów.

    9. Na ekranie Licencje, kliknąć Odczytaj, aby przejść do pliku licencji SolidNetWork i otworzyć go.

      Licencje te pojawią się w kreatorze Plik licencji SolidNetWork.

    10. Kliknąć Zakończ.
    11. Kliknąć OK, aby zakończyć kreator Plik licencji SolidNetWork, a następnie Zakończ, aby zamknąć Menedżer licencji SolidNetWork.
Temat nadrzędny: Instalacja triady menedżerów instalacji


Instalowanie triady menedżera licencji na kolejnych komputerach

Triady menedżerów licencji wykorzystują trzy komputery dla zapewnienia dodatkowej stabilności. Poniższy proces opisuje sposób instalacji Menedżera licencji SolidNetWork na drugim i trzecim komputerze w triadzie.

Zakłada się że użytkownik zainstalował już co najmniej jeden menedżer licencji w triadzie na innym komputerze. Szczegółowe informacje zawiera temat: Instalowanie pierwszego menedżera licencji triady.

  1. Na komputerze triady menedżera licencji należy zainstalować Menedżer licencji SolidNetWork przy użyciu Menedżera instalacji SolidWorks.
    1. Uruchomić Menedżer instalacji SolidWorks (zgodnie z opisem w części Inicjowanie instalacji SolidWorks).
    2. Jako typ instalacji, należy wybrać:

      • Produkty serwera
      • Zainstaluj na tym komputerze Menedżer licencji SolidNetWork (dystrybuowane licencje).

    3. Na stronie Opcje menedżera licencji SolidNetWork, należy określić numer seryjny licencji SolidNetWork i lokalizację instalacji menedżera licencji SolidNetWork.
    4. Na stronie Podsumowanie, kliknąć Zainstaluj teraz, aby dokończyć proces Menedżera instalacji SolidWorks.
  2. Wykorzystując Menedżer licencji SolidNetWork, skonfigurować komputer triady menedżera licencji:
    1. Uruchomić Menedżer licencji SolidNetWork (Start > Programy > SolidWorks wersja > Menedżer licencji SolidNetWork > Menedżer licencji SolidNetWork).

      Ponieważ jest to pierwsze uruchomienie Menedżera licencji SolidNetWork na tym komputerze, pojawia się pytanie, czy należy dokonać aktywacji teraz.

    2. Kliknąć Nie.

      Pojawi się karta Administracja serwera Menedżera licencji SolidWorks SolidNetWork.

    3. W części Zaawansowane opcje, kliknąć Opcje.

      Pojawi się okno dialogowe Zaawansowane opcje.

    4. W części Tryb serwera licencji SolidNetWork w kliknąć Użyj pliku licencji i kliknąć OK.

      Okno dialogowe Zaawansowane opcje zostanie zamknięte.

    5. W części Informacje o licencji kliknąć Modyfikuj.

      Pojawi się Kreator pliku licencji SolidNetWork.

    6. W części Typ serwera wybrać Triada oraz Synchronizuj informacje serwera/licencji, a następnie kliknąć Dalej.
    7. W panelu Informacje serwera zweryfikować, czy nazwa komputera, identyfikator klucza sprzętowego i numer portu dla tego komputera triady menedżera licencji są prawidłowe i kliknąć Dalej.

      Jeżeli komputer używa zapory, może zachodzić konieczność określenia dodatkowych informacji na tym ekranie. Więcej informacji zawiera temat Używanie licencji SolidNetWork z zaporami.

    8. Na ekranie Informacje serwera partnera triady wprowadzić nazwy komputera i wartości identyfikatorów klucza sprzętowego dla pozostałych komputerów triady menedżera licencji.

      Zapewnia to, że jeżeli jeden menedżer licencji jest niedostępny, komputery klienta mogą uzyskać licencję z pozostałych dwóch serwerów.

    9. Na ekranie Licencje, kliknąć Odczytaj, aby przejść do pliku licencji SolidNetWork i otworzyć go.

      Zwykle plik licencji jest zlokalizowany w folderze l\licenses\sw_d.lic na pierwszym komputerze triady menedżera licencji, jaki skonfigurowano.

      Licencje te pojawią się w kreatorze Plik licencji SolidNetWork.

    10. Kliknąć Zakończ.

      Pojawi się ostrzeżenie Kreatora pliku licencji SolidNetWork.

    11. Kliknąć OK, aby zakończyć kreator Plik licencji SolidNetWork, a następnie Zakończ, aby zamknąć Menedżer licencji SolidNetWork.

W przypadku konfigurowania drugiego komputera triady menedżera licencji, należy powtórzyć ten proces dla trzeciego komputera triady menedżera licencji.

Temat nadrzędny: Instalacja triady menedżerów instalacji


Używanie licencji SolidNetWork z zaporami

Jeżeli komputer używa zapory, konieczne jest skonfigurowanie portów do obsługi licencji SolidNetWork.

W oprogramowaniu zapory konieczne jest dodanie dwóch portów licencji SolidNetWrok (na przykład: port-wej-SNL i port-wyj-SNL) do listy wyjątków zapory. Aby uzyskać szczegółowe informacje na temat konfigurowania tych portów, należy skonsultować się z administratorem systemu.

Użytkownicy Zapory systemu Windows w systemach Windows XP SP2 oraz Windows Server 2003 SP1 muszą zmodyfikować porty w komputerze menedżera licencji SolidNetWork i zmodyfikować plik licencji SolidNetWork, aby dystrybuować licencje do komputerów klientów licencji.

  • Modyfikowanie portów komputera Menedżera licencji SolidNetWork pod kątem Zapory systemu Windows
    W przypadku korzystania z Zapory systemu Windows, konieczne jest zmodyfikowanie ustawień portów na komputerze menedżera licencji SolidNetWork.
  • Modyfikowanie ustawień Menedżera licencji SolidNetWork pod kątem Zapory systemu Windows
    Użytkownicy Zapory systemu Windows musza zmodyfikować plik licencji SolidNetWork, aby używać portów zapory w celu dystrybucji licencji do komputerów klientów licencji.
Temat nadrzędny: Instalacja i konfiguracja licencji SolidNetWork


Modyfikowanie portów komputera Menedżera licencji SolidNetWork pod kątem Zapory systemu Windows

W przypadku korzystania z Zapory systemu Windows, konieczne jest zmodyfikowanie ustawień portów na komputerze menedżera licencji SolidNetWork.

  1. W Windows należy otworzyć Panel sterowania, a następnie dwukrotnie kliknąć Centrum bezpieczeństwa.
  2. Kliknąć Zapora systemu Windows.
  3. Na karcie Wyjątki, kliknąć Dodaj port.
  4. Wpisać Nazwę (na przykład: port-wej-SNL) oraz Numer portu (na przykład: 25734), a następnie kliknąć OK.
  5. Dla drugiego portu należy kliknąć Dodaj port ponownie na karcie Wyjątki, określić nazwę i numer drugiego portu (na przykład: port-wyj-SNL oraz 25735), a następnie kliknąć OK. Należy zanotować numer portu, ponieważ będziemy się później do niego odnosić podczas modyfikowania pliku licencji SolidNetWork.

    Jeżeli używana jest aplikacja Workgroup PDM, konieczne jest zmodyfikowanie numerów portów Workgroup PDM w Zaporze systemu Windows. Zwykle są to porty 20000 (VaultAdmin), 30000 (Data), 40000 (Request) oraz 80 (Viewer).

  6. Zamknąć Centrum zabezpieczeń Windows i Panel sterowania.
Temat nadrzędny: Używanie licencji SolidNetWork z zaporami


Modyfikowanie ustawień Menedżera licencji SolidNetWork pod kątem Zapory systemu Windows

Użytkownicy Zapory systemu Windows musza zmodyfikować plik licencji SolidNetWork, aby używać portów zapory w celu dystrybucji licencji do komputerów klientów licencji.

  1. Uruchomić Menedżer licencji SolidNetWork (Start > Programy > SolidWorks wersja > Menedżer licencji SolidNetWork > Menedżer licencji SolidNetWork).
  2. Na karcie Administracja serwera w części Serwer licencji kliknąć Zatrzymaj. (Kliknąć Tak, gdy pojawi się monit o potwierdzenie oraz OK, aby dokończyć zatrzymywanie serwera licencji.)
  3. W części Informacje o licencji kliknąć Modyfikuj.
  4. W części Typ serwera wybrać konfigurację serwera dla danej sieci (Pojedynczy lub Triada), a następnie kliknąć Dalej.
  5. W części Informacje serwera:
    1. Wybrać Na serwerze tym używana jest zapora firewall.
    2. Pola Numer portu i Numer portu demona producenta powinny zawierać numery portów określonych przez Zaporę systemu Windows) (szczegółowe informacje zawiera temat Modyfikowanie portów komputera Menedżera licencji SolidNetWork pod kątem Zapory systemu Windows).
    3. Kliknąć Dalej, a następnie kliknąć Zakończ.
  6. Na karcie Administracja serwera, w części Serwer licencji kliknąć Uruchom.
  7. Kliknąć OK, aby zamknąć Menedżer licencji SolidNetWork.
Temat nadrzędny: Używanie licencji SolidNetWork z zaporami


Administracja licencji SolidNetWork.

Zadania obejmują uruchamianie, uaktualnianie i odinstalowywanie menedżera licencji oraz pobieranie, pożyczanie i zwracanie licencji.

  • Uruchamianie Menedżera licencji SolidNetWork
    Menedżer licencji SolidNetWork można uruchomić z menu Start systemu Windows.
  • Uaktualnianie Menedżera licencji SolidNetWork
    Dla głównych wersji SolidWorks, uaktualnienie menedżera licencji polega na odinstalowaniu starego menedżera licencji, zainstalowaniu nowego i reaktywowaniu licencji SolidNetWork.
  • Usuwanie plików licencji SolidNetWork
    Stare, wygasłe pliki licencji SolidNetWork należy usunąć przed uaktualnieniem do nowych.
  • Pobieranie licencji klientów
    Aby zakończyć połączenie klienta SolidNetWork, administrator systemu może zatrzymać licencje i zwrócić je do puli wolnych licencji.
  • Pożyczanie i zwracanie licencji SolidNetWork
    Można pożyczyć licencję SolidNetWork, aby używać oprogramowanie z lokalizacji zdalnej. Ponieważ licencja ta jest usuwana z puli dostępnych licencji, pożyczona licencja musi zostać zwrócona, aby być ponownie dostępną.
  • Monitorowanie czasu bezczynności licencji
    SolidWorks może rejestrować czas bezczynności przy użyciu Menedżera licencji SolidNetWork, dzięki czemu licencje, które były nieużywane przez pewien okres czasu, są zwracane do puli wolnych licencji.
  • Instalowanie licencji tymczasowych
    Tymczasowa licencja „ANY” może być używana tymczasowo, gdy pierwotna licencja SolidNetWork nie jest dostępna.
  • Uaktualnianie od licencji indywidualnych do licencji SolidNetWork
    Komputer można uaktualnić od indywidualnej licencji SolidWorks do licencji SolidNetWork poprzez określenie numeru seryjnego licencji SolidNetWork w Menedżerze instalacji SolidWorks.
  • Używanie licencji SolidNetWork z produktami dodatków
    Menedżer licencji SolidNetWork można wykorzystać do dystrybucji licencji głównych produktów dodatków SolidWorks (takich jak FeatureWorks, Workgroup PDM Serwer itd.).
  • Używanie tego samego komputera do instalacji menedżera licencji i obrazu administracyjnego
    Można skonfigurować jeden komputer w sieci, który będzie działał zarówno jako menedżer licencji dystrybuujący licencje SolidNetWork, jak i lokalizacja obrazu administracyjnego, z której użytkownicy mogą instalować oprogramowanie SolidWorks.
  • Zarządzanie licencjami FLEXnet Publisher
    Licencjonowanie SolidNetWork jest oparte na zarządzaniu licencjami FLEXnet Publisher®.
Temat nadrzędny: Administrowanie licencjami przy użyciu Menedżera licencji SolidNetWork


Uruchamianie Menedżera licencji SolidNetWork

Menedżer licencji SolidNetWork można uruchomić z menu Start systemu Windows.

  • W systemie Windows uruchomić następujące polecenie: Start > Programy > SolidWorks wersja > Menedżer licencji SolidNetWork > Menedżer licencji SolidNetWork.
Temat nadrzędny: Administracja licencji SolidNetWork.


Uaktualnianie Menedżera licencji SolidNetWork

Dla głównych wersji SolidWorks, uaktualnienie menedżera licencji polega na odinstalowaniu starego menedżera licencji, zainstalowaniu nowego i reaktywowaniu licencji SolidNetWork.

Menedżer licencji nowszej wersji może również dystrybuować licencje dla komputerów klientów pozostających przy wersjach wcześniejszych.

  1. Uruchomić Menedżer licencji SolidNetWork (Start > Programy > SolidWorks wersja > Menedżer licencji SolidNetWork > Menedżer licencji SolidNetWork).
  2. Na karcie Użycie licencji zweryfikować że na żadnym komputerze klienta w sieci nie jest uruchomiona aplikacja SolidWorks.
  3. Odinstalować stary menedżer licencji. Szczegółowe informacje zawiera temat: Odinstalowywanie Menedżera licencji SolidNetWork.
  4. Zainstalować nowy menedżer licencji i reaktywować licencję SolidNetWork na komputerze menedżera licencji. Szczegółowe informacje zawiera temat: Instalowanie i aktywowanie menedżera licencji.

W przypadku uaktualniania Menedżera licencji SolidNetWork na komputerze, na którym działa również aplikacja SolidWorks, należy uaktualnić menedżery licencji SolidNetWork i klientów przed zainstalowaniem jakichkolwiek nowych pakietów ServicePack aplikacji SolidWorks na tym komputerze.

W przypadku uaktualniania menedżera licencji na komputerze, który jest hostem obrazów administracyjnych, należy uaktualnić menedżera licencji przed uaktualnieniem obrazów administracyjnych. Szczegółowe informacje zawiera temat: Używanie tego samego komputera do instalacji menedżera licencji i obrazu administracyjnego.

  • Odinstalowywanie Menedżera licencji SolidNetWork
    Podczas uaktualniania Menedżera licencji SolidNetWork, przed zainstalowaniem nowego menedżera licencji konieczne jest odinstalowanie starego.
Temat nadrzędny: Administracja licencji SolidNetWork.


Odinstalowywanie Menedżera licencji SolidNetWork

Podczas uaktualniania Menedżera licencji SolidNetWork, przed zainstalowaniem nowego menedżera licencji konieczne jest odinstalowanie starego.

  1. Uruchomić Menedżer licencji SolidNetWork (Start > Programy > SolidWorks wersja > Menedżer licencji SolidNetWork > Menedżer licencji SolidNetWork).
  2. Zweryfikować, czy na żadnym komputerze klienta w sieci nie jest uruchomiona aplikacja SolidWorks.

    Karta Użycie licencji pokazuje uruchomionych klientów oprogramowania SolidWorks.

  3. Jeżeli chcemy transferować licencję SolidNetWork do innego komputera, należy przetransferować licencję do tamtego komputera przed usunięciem Menedżera instalacji SolidNetWork z tego komputera.

    Informacje na temat transferowania licencji SolidNetWork zawiera temat Transferowanie licencji SolidNetWork.

  4. Na karcie Administracja serwera w części Serwer licencji kliknąć Zatrzymaj.
  5. Kliknąć OK, aby wyjść z menedżera licencji.
  6. W systemie Windows otworzyć Panel sterowania > Dodaj lub usuń programy.
  7. Wybrać SolidWorks SolidNetWork License Manager, kliknąć Usuń i potwierdzić usunięcie.
  8. W Eksploratorze Windows usunąć folder SolidWorks SolidNetWork License Manager.

    (Zwykle folder ten znajduje się w katalogu Program Files w katalogu instalacyjnym SolidWorks.)

Jesteśmy teraz gotowi do zainstalowania nowej wersji menedżera licencji. Szczegółowe informacje zawiera temat: Instalowanie i aktywowanie menedżera licencji.

Jeżeli komputer menedżera licencji SolidNetWork License Manager ma dołączony klucz sprzętowy, należy usunąć klucz sprzętowy przed zainstalowaniem nowej wersji menedżera licencji SolidNetWork License Manager.
Temat nadrzędny: Uaktualnianie Menedżera licencji SolidNetWork


Usuwanie plików licencji SolidNetWork

Stare, wygasłe pliki licencji SolidNetWork należy usunąć przed uaktualnieniem do nowych.

  1. Uruchomić Menedżer licencji SolidNetWork (Start > Programy > SolidWorks wersja > Menedżer licencji SolidNetWork > Menedżer licencji SolidNetWork).
  2. Na karcie Administracja serwera, w części Plik licencji kliknąć Modyfikuj, a następnie klikać Dalej, aż do wyświetlenia ekranu Licencje.
  3. Na ekranie Licencje wybrać stary lub wygasły plik licencji SolidNetWork, a następnie kliknąć Usuń.
  4. Kliknąć Zakończ, a następnie kliknąć OK.
Temat nadrzędny: Administracja licencji SolidNetWork.


Pobieranie licencji klientów

Aby zakończyć połączenie klienta SolidNetWork, administrator systemu może zatrzymać licencje i zwrócić je do puli wolnych licencji.

  • Klient musi być połączony z menedżerem licencji przez co najmniej dwie minuty.
  • Funkcję limitu czasu licencji SolidNetWork można skonfigurować na minimum 15 minut. Po 15 minutach bezczynności, dana licencja jest zwracana do puli wolnych licencji.

Szczegóły zawiera dokument katalog_instalacyjny_Menedżera_licencji_SolidNetWork\Docs\flexuser\licensingenduserguide.pdf.

  1. Kliknąć Start > Uruchom, wpisać cmd, a następnie kliknąć OK, aby otworzyć okno poleceń Windows.
  2. W oknie poleceń wpisać:

    cd katalog_instalacyjny_Menedżera_licencji_SolidNetWork\utils lmutil lmremove funkcja użytkownik komputer wyświetlanie

    gdzie funkcja, użytkownik, komputer i wyświetlanie są warunkami widocznymi na karcie Użycie licencji Menedżera licencji SolidNetWork.

    Na przykład:

    lmutil lmremove solidworks carlos designcmp1 corpserver

    Konieczne jest zatrzymanie licencji dla każdego produktu dodatkowego (PhotoView 360, FeatureWorks, itd.) oddzielnie.

Temat nadrzędny: Administracja licencji SolidNetWork.


Pożyczanie i zwracanie licencji SolidNetWork

Można pożyczyć licencję SolidNetWork, aby używać oprogramowanie z lokalizacji zdalnej. Ponieważ licencja ta jest usuwana z puli dostępnych licencji, pożyczona licencja musi zostać zwrócona, aby być ponownie dostępną.

Pożyczone licencje mogą być używane jedynie na systemie, na którym zostały pożyczone. Nie mogą one być transferowane.

Licencja jest wypożyczana na określony czas, maksymalnie 30 dni (lub zdefiniowany przez administratora systemu) i jest usuwana z puli dostępnych licencji.

Administrator systemu może dostosować pożyczanie, aby:
  • Zdefiniować, którzy użytkownicy lub grupy mogą pożyczać licencje
  • Ustawiać liczbę licencji, których nie można wypożyczyć

Szczegóły zawiera dokument katalog_instalacyjny_Menedżera_licencji_SolidNetWork\Docs\flexuser\licensingenduserguide.pdf.

  • Pożyczanie licencji SolidNetWork
    Można pożyczyć licencję SolidNetWork, aby używać oprogramowanie z lokalizacji zdalnej.
  • Zwracanie pożyczonej licencji SolidNetWork
    Ponieważ pożyczona licencja SolidNetWork jest usuwana z puli dostępnych licencji, ta pożyczona licencja musi zostać zwrócona, aby być ponownie dostępną.
Temat nadrzędny: Administracja licencji SolidNetWork.


Pożyczanie licencji SolidNetWork

Można pożyczyć licencję SolidNetWork, aby używać oprogramowanie z lokalizacji zdalnej.

Połączenie z menedżerem licencji SolidNetWork jest konieczne dla pożyczenia licencji, ale nie jest wymagane dla jej używania.

  1. Uruchomić Menedżer licencji SolidNetWork (Start > Programy > SolidWorks wersja > Menedżer licencji SolidNetWork > Menedżer licencji SolidNetWork).
  2. Na karcie Pożyczanie licencji:
    1. Wybrać datę w części Pożycz do.
    2. Wybrać produkty do pożyczenia, a następnie kliknąć Pożycz i kliknąć Tak celem potwierdzenia.
    3. Kliknąć Odśwież. Kolumna Data wygaśnięcia informuje kiedy licencje muszą być zwrócone.
  3. Kliknąć OK.
Aby uruchomić SolidWorks, konieczne jest pożyczenie licencji SolidWorks. SolidWorks Professional i SolidWorks Premium włączają tylko dodatki skojarzone z pakietem, a nie SolidWorks.
Temat nadrzędny: Pożyczanie i zwracanie licencji SolidNetWork


Zwracanie pożyczonej licencji SolidNetWork

Ponieważ pożyczona licencja SolidNetWork jest usuwana z puli dostępnych licencji, ta pożyczona licencja musi zostać zwrócona, aby być ponownie dostępną.

  1. Uruchomić Menedżer licencji SolidNetWork (Start > Programy > SolidWorks wersja > Menedżer licencji SolidNetWork > Menedżer licencji SolidNetWork).
  2. Na karcie Pożyczanie licencji:
    1. Wybrać produkty do zwrócenia, kliknąć Zwróć, a następnie kliknąć Tak, aby potwierdzić.
    2. Kliknąć Odśwież. Kolumna Data wygaśnięcia będzie pusta wskazując, że licencje zostały zwrócone.
  3. Kliknąć OK.
Nie jest konieczne zwracanie licencji po dacie wygaśnięcia. Licencja zostanie zwrócona do puli licencji w menedżerze licencji SolidNetWork o północy w dniu wygaśnięcia, a aplikacje na zdalnym systemie nie będą mogły zostać uruchomione.
Temat nadrzędny: Pożyczanie i zwracanie licencji SolidNetWork


Monitorowanie czasu bezczynności licencji

SolidWorks może rejestrować czas bezczynności przy użyciu Menedżera licencji SolidNetWork, dzięki czemu licencje, które były nieużywane przez pewien okres czasu, są zwracane do puli wolnych licencji.

  1. W katalogu instalacyjnym Menedżera licencji SolidNetWork należy utworzyć plik tekstowy:

    katalog_instalacyjny_Menedżera_licencji_SolidNetWork\Licenses\sw_d.opt

  2. Dodać następujący wiersz do pliku:

    TIMEOUTALL sekundy

    Gdzie sekundy stanowią liczbę większą lub równą 900 (15 minut), co jest minimalną dopuszczalną wartością czasu.

Temat nadrzędny: Administracja licencji SolidNetWork.


Instalowanie licencji tymczasowych

Tymczasowa licencja „ANY” może być używana tymczasowo, gdy pierwotna licencja SolidNetWork nie jest dostępna.

Przez zainstalowanie pliku licencji „ANY” klient zobowiązuje się do wprowadzenia tradycyjnej licencji, po otrzymaniu licencji SolidNetWork od firmy Dassault Systèmes SolidWorks Corporation. Przestrzeganie ograniczeń licencji nadal jest wymagane.

Aby zainstalować licencję „ANY”:

  1. Będąc istniejącym użytkownikiem SolidNetWork, należy odinstalować Menedżer licencji SolidNetWork i usunąć folder instalacyjny. Szczegółowe informacje zawiera temat: Odinstalowywanie Menedżera licencji SolidNetWork.
  2. Uruchomić Menedżer instalacji SolidWorks (zgodnie z opisem w części Inicjowanie instalacji SolidWorks).
    1. Jako typ instalacji, należy wybrać:

      • Produkty serwera
      • Zainstaluj na tym komputerze Menedżer licencji SolidNetWork (dystrybuowane licencje).

    2. Na stronie Opcje menedżera licencji SolidNetWork, należy określić numer seryjny licencji SolidNetWork i lokalizację instalacji menedżera licencji SolidNetWork.
    3. Na stronie Podsumowanie, kliknąć Zainstaluj teraz, aby dokończyć proces Menedżera instalacji SolidWorks.
  3. Uruchomić Menedżer licencji SolidNetWork (Start > Programy > SolidWorks wersja > Menedżer licencji SolidNetWork > Menedżer licencji SolidNetWork).
  4. Jeżeli pojawi się monit o aktywowanie, należy kliknąć Nie.

    Pojawi się karta Administracja serwera Menedżera licencji SolidWorks SolidNetWork.

  5. W części Zaawansowane opcje, kliknąć Opcje.

    Pojawi się okno dialogowe Zaawansowane opcje.

  6. W części Tryb serwera licencji SolidNetWork w kliknąć Użyj pliku licencji i kliknąć OK.

    Okno dialogowe Zaawansowane opcje zostanie zamknięte.

  7. W części Informacje o licencji kliknąć Modyfikuj.

    Pojawi się Kreator pliku licencji SolidNetWork.

  8. W części Typ serwera wybrać Pojedynczy i kliknąć Dalej.
  9. Gdy pojawi się ten komunikat:

    Nie można odczytać numeru klucza sprzętowego.
    należy kliknąć Anuluj.
    Automatycznie pojawi się identyfikator klucza sprzętowego „ANY”.
    Jeżeli komputer używa zapory, może zachodzić konieczność określenia dodatkowych informacji na tym ekranie. Więcej informacji zawiera temat Używanie licencji SolidNetWork z zaporami.

  10. Kontynuować instalację.
Temat nadrzędny: Administracja licencji SolidNetWork.


Uaktualnianie od licencji indywidualnych do licencji SolidNetWork

Komputer można uaktualnić od indywidualnej licencji SolidWorks do licencji SolidNetWork poprzez określenie numeru seryjnego licencji SolidNetWork w Menedżerze instalacji SolidWorks.

Jeżeli na komputerze nie ma zainstalowanej aplikacji SolidWorks, to można określić numer licencji SolidNetWork poprzez wprowadzenie numeru seryjnego SolidNetWork podczas instalacji przy użyciu Menedżera instalacji SolidWorks.

Jeżeli komputer ma już zainstalowane oprogramowanie SolidWorks i następuje przełączanie z licencji indywidualnej na licencję SolidNetWork, można zmodyfikować instalację dla komputera klienta i określić numer seryjny licencji SolidNetWork zamiast indywidualnego numeru seryjnego licencji podczas uruchamiania Menedżera instalacji SolidWorks. Szczegółowe informacje zawiera temat: Modyfikowanie instalacji.

Temat nadrzędny: Administracja licencji SolidNetWork.


Używanie licencji SolidNetWork z produktami dodatków

Menedżer licencji SolidNetWork można wykorzystać do dystrybucji licencji głównych produktów dodatków SolidWorks (takich jak FeatureWorks, Workgroup PDM Serwer itd.).

  • Nie jest wymagana taka sama ilość licencji oprogramowania SolidWorks i licencji dodatków SolidWorks.
  • Aby wyewidencjonować licencję dla produktu dodatku, najpierw konieczne jest wyewidencjonowanie licencji dla oprogramowania SolidWorks.
  • Aby pożyczyć licencję produktu dodatku, konieczne jest pożyczenie zarówno licencjo oprogramowania SolidWorks jak i licencji produktu SolidWorks zawierającego dodatek. Na przykład: można musieć pożyczyć licencję produktu SolidWorks Professional lub SolidWorks Premium.
  • Aby zwolnić licencję produktu dodatku, należy:
    • W SolidWorks kliknąć Narzędzia > Dodatki i usunąć zaznaczenie dodatku.
    • Wyjść z aplikacji SolidWorks.
Temat nadrzędny: Administracja licencji SolidNetWork.


Używanie tego samego komputera do instalacji menedżera licencji i obrazu administracyjnego

Można skonfigurować jeden komputer w sieci, który będzie działał zarówno jako menedżer licencji dystrybuujący licencje SolidNetWork, jak i lokalizacja obrazu administracyjnego, z której użytkownicy mogą instalować oprogramowanie SolidWorks.

Komputery klienta mogą uzyskać licencje z menedżera licencji a następnie zainstalować SolidWorks z tego samego komputera.

Konfiguracja ta wymaga instalacji menedżera licencji i obrazu administracyjnego na tym samym komputerze. Zainstalować menedżer licencji w pierwszej kolejności, a następnie utworzyć i rozmieścić obraz administracyjny.
Aby uzyskać szczegółowe informacje, patrz:
  • Instalowanie i aktywowanie menedżera licencji
  • Rozmieszczanie do wielu klientów
Temat nadrzędny: Administracja licencji SolidNetWork.


Zarządzanie licencjami FLEXnet Publisher

Licencjonowanie SolidNetWork jest oparte na zarządzaniu licencjami FLEXnet Publisher®.

Aby uzyskać więcej informacji na temat zarządzania licencjami FLEXnet Publisher, należy zapoznać się z Przewodnikiem administracji licencjami FLEXnet Publisher w katalogu instalacyjnym Menedżera licencji SolidNetwork (katalog_Menedżera_licencji_SolidNetwork\Docs\flexuser\licensingenduserguide.pdf).

Aby uzyskać najnowsze informacje na temat zarządzania licencjami FLEXnet Publisher, należy skontaktować się z firmą Acresso® Software.

Temat nadrzędny: Administracja licencji SolidNetWork.


Rozwiązywanie problemów

Podczas rozwiązywania problemów instalacji pomocne będzie zapoznanie się z poniższymi tematami.

  • Pliki dziennika menedżera instalacji SolidWorks
    Pliki dziennika Menedżera instalacji SolidWorks są dostępne i pomagają w rozwiązywaniu problemów instalacji.
  • Folder pobrania Menedżera instalacji SolidWorks
    Menedżer instalacji SolidWorks może pobrać wymagane pliki instalacji do określonego folderu. Poniżej znajdują się odpowiedzi na często zadawane pytania dotyczące folderu pobierania.
  • Rozwiązywanie problemów licencji SolidNetWork
    Jeżeli instalacja Menedżera licencji SolidNetWork nie powiedzie się, należy sprawdzić poniższe prawdopodobne wyjaśnienia.
  • Rozwiązywanie problemów aktualizacji
    Jeżeli wystąpią problemy podczas uaktualniania do nowej wersji SolidWorks, należy sprawdzić poniższe prawdopodobne wyjaśnienia.


Pliki dziennika menedżera instalacji SolidWorks

Pliki dziennika Menedżera instalacji SolidWorks są dostępne i pomagają w rozwiązywaniu problemów instalacji.

Te pliki dziennika są zlokalizowane tam, gdzie pozostałe pliki dziennika aplikacji SolidWorks.
  • Dla Windows Vista lub późniejszego:

    C:\Users\nazwaużytkownika\AppData\Roaming\SolidWorks\Installation Logs\zainstalowana_wersja

  • Dla systemów operacyjnych Windows wcześniejszych od Vista:

    C:\Documents and Settings\nazwaużytkownika\Application Data\SolidWorks\Installation Logs\zainstalowana_wersja\

Aby zobaczyć katalogi plików dziennika, może zachodzić konieczność skonfigurowania opcji folderów Windows na Pokaż ukryte pliki i foldery.

Jeżeli dane aplikacji są zlokalizowane na dysku innym od C:, należy odpowiednio skorygować ścieżkę katalogu.

Katalog ten zawiera plik SummaryIMLog_nnnnn_nnnnn_nnnn_nnnnn.txt, ogólny dziennik postępu Menedżera instalacji SolidWorks.

Podkatalog Other Logs (Inne dzienniki) zawiera bardziej szczegółowe informacje dziennika instalacji.

Temat nadrzędny: Rozwiązywanie problemów


Folder pobrania Menedżera instalacji SolidWorks

Menedżer instalacji SolidWorks może pobrać wymagane pliki instalacji do określonego folderu. Poniżej znajdują się odpowiedzi na często zadawane pytania dotyczące folderu pobierania.

  1. Jak zainstalować pliki w tym folderze?
  2. Czy mogę ręcznie zainstalować pliki MSI z tego folderu przy użyciu msiexec lub innej aplikacji?
  3. Czy mogę wybrać ten sam folder pobrania dla każdej instalowanej wersji?
  4. Pobrałem ręcznie niektóre produkty ze strony sieci Web Dassault Systèmes SolidWorks Corporation. Czy Menedżer instalacji może je zainstalować?
  5. Czy pobrane przeze mnie pliki mogą być współużytkowane przez innych?
  6. Skąd mogę się dowiedzieć kiedy dostępna jest nowa wersja produktów SolidWorks?
  7. Menedżer instalacji pokazuje tylko instalacje SW2006 i SW2007 a nie pokazuje bieżącej wersji.
  8. Menedżer instalacji nie pozwala mi na wybranie innego pakietu Service Pack danego produktu do zainstalowania.
  9. Menedżer instalacji nie może pobrać plików.
  10. Nie wszystkie moje produkty SolidWorks są uaktualnione do najnowszego pakietu Service Pack a Sprawdź czy istnieją aktualizacje, mówi mi że mam najnowszą wersję.
  11. Czy mogę skopiować DVD do folderu pobrania?

Jak zainstalować pliki w tym folderze?

Uruchomić setup.exe. Może nadal wystąpić konieczność pobrania niektórych plików, jeżeli wybrano instalację elementów, które nie były poprzednio pobrane.

Nie należy dokonywać instalacji za pomocą msiexec (patrz poniżej).

Powrót do góry

Czy mogę ręcznie zainstalować pliki MSI z tego folderu przy użyciu msiexec lub innej aplikacji?

Nie. Menedżer instalacji nie pobiera niektórych plików, które byłyby wymagane w przypadku uruchomienia msiexec.

Powrót do góry

Czy mogę wybrać ten sam folder pobrania dla każdej instalowanej wersji?

Foldery pobierania są specyficzne dla wersji. Poczynając od SolidWorks 2010, Menedżer instalacji SolidWorks automatycznie tworzy podfolder specyficzny dla wersji w określonym folderze.

Powrót do góry

Pobrałem ręcznie niektóre produkty ze strony sieci Web Dassault Systèmes SolidWorks Corporation. Czy Menedżer instalacji może je zainstalować?

Poczynając od SW2009, pliki pobrane ręcznie mogą być użyte przez Menedżer instalacji Systèmes. Aczkolwiek lepiej jest uruchomić Menedżer instalacji Systèmes wybierając opcję pobrania plików. Menedżer instalacji SolidWorks pokazuje które pliki są potrzebne w oparciu o to co jest instalowane, podając łącza do pobrania każdego pliku. Opcja ta może być używana, kiedy nie działa wbudowana strona pobrania (najprawdopodobniej z powodu ograniczeń pobierania narzuconych przez serwer proxy).
Jeżeli Microsoft Internet Explorer pyta, czy należy zapisać, czy też uruchomić pliki podczas pobierania lub instalacji, należy zawsze określać zapisywanie.

Powrót do góry

Czy pobrane przeze mnie pliki mogą być współużytkowane przez innych?

Tak. Aby było to możliwe, należy je pobrać do udziału sieciowego. Każdy klient może następnie uruchomić Menedżer instalacji SolidWorks z udziału, aby dokonać instalacji.

Nie będą wymagane żadne dalsze pobrania, chyba że użytkownik wybierze do zainstalowania jakieś elementy które nie były wybrane podczas początkowego pobrania, lub jeżeli komputer wykorzystujący to pobranie do instalacji posiada inny zbiór wymagań wstępnych od komputera, na który pobrano pliki.

Przy pobieraniu dla innych i nie instalowaniu, podczas instalacji należy wybrać opcję Tylko pobierz. Opcja ta pozwoli na wybranie produktów bez względu na to, czy są one zainstalowane na danym systemie, czy nie. Opcji tej nie można jednak używać do pobierania poprawek lub tworzenia obrazów administracyjnych.

Powrót do góry

Skąd mogę się dowiedzieć kiedy dostępna jest nowa wersja produktów SolidWorks?

Użytkownik jest informowany kiedy dostępna jest nowa wersja w następujących sytuacjach:
  • W przypadku uruchomienia narzędzia Sprawdź czy istnieją aktualizacje ( Start > Wszystkie programy > Menedżer instalacji SolidWorks > Sprawdź czy istnieją aktualizacje)
  • Jeśli Pobieracz w tle SolidWorks jest włączony.
  • Jeżeli wybrano zainstalowaną wersję SolidWorks w części Dodaj/usuń programy Windows i kliknięto Zmień.
  • Jeżeli uruchomiono starszą wersję Menedżera instalacji (sldIM.exe) z folderu pobierania.
W tych sytuacjach, można wybrać pobranie nowszej wersji. Menedżer instalacji SolidWorks pobierze i uruchomi nowszą wersję samego siebie i nie pobierze żadnych plików instalacyjnych. Po uruchomieniu nowszej wersji Menedżera instalacji SolidWorks, można wybrać zbiór czynności instalacji. Menedżer instalacji SolidWorks określi następnie, które pliki instalacji są wymagane (i nie pobrane poprzednio) i zaoferuje pobranie tych plików.

Powrót do góry

Menedżer instalacji SolidWorks pokazuje tylko instalacje SW2006 i SW2007 a nie pokazuje bieżącej wersji.

Uruchomiona jest starsza wersja Menedżera instalacji SolidWorks, która nie jest obsługiwana dla bieżącej wersji. Może ona pobierać pakiety Service Pack jedynie dla wersji SW2006 i SW2007.

Powrót do góry

Menedżer instalacji SolidWorks nie pozwala mi na wybranie innego pakietu Service Pack danego produktu do zainstalowania.

Jest to zachowanie zgodne z projektem. Każda wersja Menedżera instalacji SolidWorks jest zaprojektowana tylko do instalacji specyficznej wersji produktów SolidWorks. Aby zainstalować inny pakiet Service Pack, konieczne jest uruchomienie tej wersji Menedżera instalacji SolidWorks. Aby odnaleźć najnowszą dostępną wersję, należy zapoznać się z tematem Skąd mogę się dowiedzieć kiedy dostępna jest nowa wersja produktów SolidWorks?

Powrót do góry

Menedżer instalacji SolidWorks nie może pobrać plików.

Jeżeli ograniczenia serwera proxy uniemożliwiają pobieranie plików przez aplikacje, Menedżer instalacji SolidWorks nie może automatycznie pobrać plików.

Można pobrać pliki ręcznie a następnie zainstalować je przy użyciu Menedżera instalacji SolidWorks. Należy wybrać opcję pobierania indywidualnych plików w Menedżerze instalacji SolidWorks, aby pobrać indywidualne pliki (na przykład: Przeprowadź pobranie ręczne na stronie Opcje pobierania). W oparciu o wybrane przez użytkownika produkty oraz wymagania systemowe, w oddzielnym oknie pojawi się strona sieci Web zawierająca łącza do ręcznego pobrania wszystkich wymaganych plików. Łącza te są identyczne jak łącza udostępnione przez Portal klientów SolidWorks ale nie ma potrzeby wyszukiwania plików.

Powrót do góry

Nie wszystkie moje produkty SolidWorks są uaktualnione do najnowszego pakietu Service Pack a Sprawdź czy istnieją aktualizacje, mówi mi że mam najnowszą wersję.

Narzędzie Sprawdź czy istnieją aktualizacje informuje tylko, czy zainstalowano (lub uruchomiono) najnowszą wersję Menedżera instalacji SolidWorks.

Aby zaktualizować wszystkie produkty do najnowszej zainstalowanej wersji, należy wybrać najnowszą zainstalowaną wersję SolidWorks w części Dodaj/usuń programy i kliknąć Zmień.

Powrót do góry

Czy mogę skopiować DVD do folderu pobrania?

Tak, ale instalacje mogą się nie powieść, chyba że skopiowana zostanie cała zawartość każdej płyty DVD wydanej dla danej platformy (x86 lub x64). Menedżer instalacji SolidWorks szuka plików swdata*.id, aby określić wersję. Jeżeli pliki te nie są obecne, nie powiedzie się rozpoznanie żadnego ze skopiowanych plików instalacji i wymagane będzie ich pobranie.

Powrót do góry

Temat nadrzędny: Rozwiązywanie problemów


Rozwiązywanie problemów licencji SolidNetWork

Jeżeli instalacja Menedżera licencji SolidNetWork nie powiedzie się, należy sprawdzić poniższe prawdopodobne wyjaśnienia.

  • Dostęp do plików dziennika licencji SolidNetWork
    Kiedy pojawiają się błędy, odpowiedź często można znaleźć w pliku katalog_instalacyjny_menedżera_SNL\lmgrd.log.
  • Nie udało się uzyskać licencji dla SolidWorks. Nie można połączyć się z serwerem licencji.
    Zwykle ten problem jest spowodowany ustawieniami portu.
Temat nadrzędny: Rozwiązywanie problemów


Dostęp do plików dziennika licencji SolidNetWork

Kiedy pojawiają się błędy, odpowiedź często można znaleźć w pliku katalog_instalacyjny_menedżera_SNL\lmgrd.log.

Temat nadrzędny: Rozwiązywanie problemów licencji SolidNetWork


Nie udało się uzyskać licencji dla SolidWorks. Nie można połączyć się z serwerem licencji.

Zwykle ten problem jest spowodowany ustawieniami portu.

  • Ustawienia portu pomiędzy menedżerem licencji SolidNetWork a klientem licencji mogą sobie nie odpowiadać.
  • Możliwe, że nie określono dodatkowych ustawień portu dla wielu wersji menedżerów licencji SolidNetWork.
Szczegółowe informacje dotyczące ustawień portu dla menedżerów licencji SolidNetWork i klientów zawiera temat Używanie licencji SolidNetWork z zaporami.
Temat nadrzędny: Rozwiązywanie problemów licencji SolidNetWork


Rozwiązywanie problemów aktualizacji

Jeżeli wystąpią problemy podczas uaktualniania do nowej wersji SolidWorks, należy sprawdzić poniższe prawdopodobne wyjaśnienia.

  • Uaktualnianie ze źródła, które zostało przeniesione
    Kiedy instalowane jest oprogramowanie SolidWorks, Menedżer instalacji SolidWorks zapamiętuje lokalizację źródeł instalacji (płyta, obraz w sieci, itd.). Oczekuje on, że źródło będzie dostępne w tej samej lokalizacji podczas aktualizacji.
Temat nadrzędny: Rozwiązywanie problemów


Uaktualnianie ze źródła, które zostało przeniesione

Kiedy instalowane jest oprogramowanie SolidWorks, Menedżer instalacji SolidWorks zapamiętuje lokalizację źródeł instalacji (płyta, obraz w sieci, itd.). Oczekuje on, że źródło będzie dostępne w tej samej lokalizacji podczas aktualizacji.

Jeżeli źródło jest przeniesione lub usunięte, bądź jeżeli zmianie ulega nośnik źródłowy, Menedżer instalacji SolidWorks wyświetli komunikat o błędzie. Można jednak kontynuować aktualizację poprzez przejście do inne lokalizacji, o ile zawiera ona te same pliki i tę samą strukturę folderów.

Temat nadrzędny: Rozwiązywanie problemów aktualizacji


Pomoc aplikacji Menedżer instalacji SolidWorks

Menedżer instalacji SolidWorks jest autonomiczną aplikacją, która instaluje i aktualizuje produkty SolidWorks.

Menedżer instalacji SolidWorks można uruchomić:
  • Z dysku DVD SolidWorks, bądź ze współużytkowanego folderu źródłowego lub folderu pobierania (podczas instalowania nowej wersji).
  • Ze strony Dodaj lub usuń programy Panelu sterowania (podczas modyfikowania lub usuwania istniejącej wersji)
  • Poprzez zaplanowane lub ręczne sprawdzanie aktualizacji (podczas wykrywania, pobierania i instalowania nowych wersji)

Każda wersja SolidWorks ma Menedżera instalacji SolidWorks specyficznego dla tej wersji SolidWorks.

Dla wersji wcześniejszych od SolidWorks 2008, należy użyć Menedżera instalacji SolidWorks 2007 lub ręcznie pobrać wersje produktu ze strony internetowej wsparcia SolidWorks.
  • SolidWorks Pobieracz w tle
    Pobieracz w tle SolidWorks wykonuje automatyczne pobrania pliku (na przykład po znalezieniu nowej wersji pakietu Service Pack) przy użyciu procesów w tle, pozwalając na kontynuowanie innych prac podczas pobierania. Kiedy pobranie jest ukończone, użytkownik jest zapytany czy chce zainstalować teraz, odroczyć instalację czy usunąć pobranie.
  • Wyniki sprawdzenia czy istnieją aktualizacje
    Narzędzie Sprawdź czy istnieją aktualizacje wyszukuje nowsze wersje oprogramowania SolidWorks.
  • Lokalizacja obrazu administracyjnego
    Można określić lokalizację instalacji obrazu administracyjnego.
  • Opcje pobierania
    Należy określić szczegóły dotyczące dokończenia operacji pobierania, takie jak lokalizacja pobieranych plików, sposób pobierania plików oraz to, czy należy zainstalować pobrane pliki.
  • Opcje pobierania dla plików Menedżera instalacji SolidWorks
    Wybrano pobranie późniejszej wersji Menedżera instalacji SolidWorks. Należy użyć tego ekranu, aby określić gdzie i jak ma on zostać pobrany.
  • Pobierz pliki instalacji produktów
    Należy określić gdzie i jak pobrane maja być brakujące pliki dla określonego produktu.
  • Pobieranie w toku
    Menedżer instalacji SolidWorks, pobiera, weryfikuje i wyodrębnia wszystkie pliki równolegle w tym procesie.
  • Wyniki pobrania
    Informują, czy pobieranie zostało ukończone z powodzeniem, czy czynność ta zakończyła się niepowodzeniem, czy też została anulowana.
  • Błędy instalacji / Anulowano instalację
    Instalacja napotkała błąd lub została anulowana.
  • Ukończono instalację
    Menedżer instalacji SolidWorks zakończył pracę.
  • Lokalizacja instalacji
    Należy określić lokalizacje dla instalacji SolidWorks.
  • Opcje uaktualniania
    Obecnie na tym komputerze zainstalowana jest jedna lub więcej starszych wersji głównych SolidWorks. Należy wybrać, czy należy uaktualnić najnowszą z istniejących wersji do nowej wersji, czy też utworzyć nową instalację dla nowej wersji.
  • Postęp instalacji
    Ekran ten pokazuje postęp instalacji.
  • Typ instalacji
    Należy określić operację instalacji, jaka ma zostać wykonana. Na przykład: utworzenie nowej instalacji, zmodyfikowanie lub naprawienie istniejącej instalacji, utworzenie obrazu administracyjnego, zainstalowanie produktów administracyjnych serwera lub pobranie plików bez instalowania.
  • Instalowanie i zarządzanie wieloma komputerami
    Menedżer instalacji SolidWorks dostarcza następujących narzędzi do instalowania i zarządzania wieloma komputerami SolidWorks.
  • Ręczne pobieranie
    Wybrano ręczne pobieranie plików (lub wybrano ręczne pobieranie podczas ostatniego uruchomienia Menedżera instalacji SolidWorks).
  • Dostępna nowsza wersja
    Menedżer instalacji wykrył nowszą wersję produktów SolidWorks. Można wybrać instalację wersji zawartej w oryginalnej instalacji z dysku DVD lub z pobrania lub można wybrać pobranie i zainstalowanie nowszej wersji.
  • Brak dostępnych nowych wersji
    Nie istnieją nowsze wersje dostępne do pobrania. Należy kontynuować instalowanie określonej wersji.
  • Wykryte procesy
    Menedżer instalacji SolidWorks wykrył w tym komputerze procesy, które mogą uniemożliwić pomyślną instalację.
  • Wybór produktu
    Należy określić komponenty produktu do zainstalowania, zmodyfikowania, pobrania lub usunięcia.
  • Produkty do pobrania
    Należy wybrać produkty SolidWorks, które mają zostać pobrane do określonej lokalizacji.
  • Produkty do naprawienia
    Jeżeli określono Produkty do naprawienia, na tym ekranie wyświetlane są produkty SolidWorks, których numery wersji mogą zostać naprawione przez tę wersję Menedżera instalacji SolidWorks.
  • Numery seryjne
    Numery seryjne, znajdujące się na opakowaniu, kojarzą komputer z nabytymi produktami SolidWorks.
  • Instalacja serwera
    Wyszczególnione są produkty serwera które próbowano zainstalować, wraz z wynikami instalacji.
  • Menedżer licencji SolidNetWork
    Określa opcje instalacji produktu serwera menedżera licencji SolidNetWork.
  • Podsumowanie
    Menedżer instalacji SolidWorks posiada wszystkie informacje niezbędne do dokończenia operacji instalacji.
  • Ostrzeżenia sprawdzenia systemu
    Sprawdzenie systemu zgłosiło problemy, które mogą wpływać na dalszy proces instalacji. W większości przypadków kontynuacja powinna być możliwa przy użyciu Menedżera instalacji SolidWorks.
  • Opcje Kreatora otworów/Toolbox
    Jeżeli zainstalowany jest SolidWorks Toolbox, SolidWorks uwzględnia standardową bibliotekę typów otworów oraz sprzętu.
  • Odinstalowywanie produktów
    Po wybraniu opcji Usuń lub Odinstaluj w Panelu sterowania ekran ten wyświetla produkty SolidWorks (wraz z numerami wersji), które mogą zostać odinstalowane przez tę wersję Menedżera instalacji SolidWorks. Można wybrać standardowe, pełne lub dostosowane odinstalowanie.
  • Opcje serwera Workgroup PDM Server
    Określa opcje instalacji dla produktu serwera SolidWorks Workgroup PDM.


SolidWorks Pobieracz w tle

Pobieracz w tle SolidWorks wykonuje automatyczne pobrania pliku (na przykład po znalezieniu nowej wersji pakietu Service Pack) przy użyciu procesów w tle, pozwalając na kontynuowanie innych prac podczas pobierania. Kiedy pobranie jest ukończone, użytkownik jest zapytany czy chce zainstalować teraz, odroczyć instalację czy usunąć pobranie.

Pobieracz w tle SolidWorks jest domyślnie włączony podczas instalacji SolidWorks przy użyciu Menedżera instalacji SolidWorks.

Gdy Menedżer instalacji SolidWorks działa, wykonując operacje instalacji lub pobierania, Pobieracz w tle SolidWorks jest wstrzymany. Na przykład: wstrzyma on wszelkie biegnące pobrania, nie zezwoli na rozpoczęcie żadnych nowych pobrań i nie zezwoli na zmianę określenia foldera pobrań.

Pobieracz w tle SolidWorks jest domyślnie włączony podczas instalacji SolidWorks. Można wyłączyć Pobieracz w tle SolidWorks podczas instalacji SolidWorks poprzez zmianę opcji pobierania na karcie Podsumowanie. (Usunąć zaznaczenie opcji Czy chcesz użyć Pobieracza w tle?)

Gdy opcja jest włączona, w zasobniku systemowym paska narzędzi Windows pojawia się ikona:

Kliknięcie tej ikony włącza następujące operacje:
  • Pomoc Pobieracza w tle
  • Wstrzymaj pobieranie
  • Wznów pobieranie
  • Anuluj pobieranie
  • Opcje instalacji
  • Zmień lokalizację pobrania
  • Sprawdź czy istnieją aktualizacje
  • Automatyczne sprawdzanie, czy istnieją aktualizacje
  • Automatycznie pobierz aktualizacje
  • Wyłącz Pobieracz w tle

Pomoc Pobieracza w tle

Otworzyć ten temat pomocy dla Pobieracza w tle w Przewodniku instalacji SolidWorks.

Wstrzymaj/wznów pobieranie

Jeżeli pobieranie trwa w tle, należy kliknąć Wstrzymaj pobieranie, aby wstrzymać to pobieranie, zachowując możliwość późniejszego wznowienia poprzez kliknięcie Wznów pobieranie.

Anuluj pobieranie

Jeżeli trwa pobieranie, jest ono zatrzymywane i następuje usunięcie wszystkich plików już pobranych przez Pobieracz w tle.
Nie można wznowić anulowanego pobierania.

Opcje instalacji

Po zakończeniu pobierania, można wybrać z następujących opcji:
  • Zainstaluj teraz: Instaluje pobrane pliki.
  • Przypomnij mi później: Nie instaluje pobranych plików lecz konfiguruje komunikat późniejszego przypomnienia.
  • Usuń to pobranie: Nie instaluje pobranych plików i usuwa je. (Jest to użyteczne, jeżeli użytkownik zdecydował, że nie chce już instalować pobranych plików.)

Zmień lokalizację pobrania

Zmienia lokalizację. do której Pobieracz w tle pobiera pliki.

Ta opcja nie jest dostępna jeśli pobieranie trwa lub zostało wstrzymane.

Sprawdź czy istnieją aktualizacje

Uruchamia funkcję Sprawdź czy istnieją aktualizacje Menedżera instalacji SolidWorks.

Automatyczne sprawdzanie, czy istnieją aktualizacje

Okresowo uruchamia narzędzie Sprawdź czy istnieją aktualizację, informując, gdy aktualizacje są dostępne do pobrania.

Automatycznie pobierz aktualizacje

Okresowo uruchamia narzędzie Sprawdź czy istnieją aktualizacje, pobierając aktualizacje gdy są dostępne.

Wyłączanie i ponowne włączanie Pobieracza w tle SolidWorks

Pobieracz w tle można wyłączyć klikając ikonę, a następnie wybierając Wyłącz pobieranie w tle.

Aby włączyć ponownie Pobieracz w tle, należy kliknąć Start > Wszystkie programy > Menedżer instalacji SolidWorks > Pobieracz w tle SolidWorks.

Temat nadrzędny: Pomoc aplikacji Menedżer instalacji SolidWorks


Wyniki sprawdzenia czy istnieją aktualizacje

Narzędzie Sprawdź czy istnieją aktualizacje wyszukuje nowsze wersje oprogramowania SolidWorks.

Narzędzie Sprawdź czy istnieją aktualizacje można uruchomić ręcznie.
  • W Windows, kliknąć Start > Programy > Menedżer instalacji SolidWorks > Sprawdź czy istnieją aktualizacje.
  • W aplikacji SolidWorks kliknąć Pomoc > Sprawdź czy istnieją aktualizacje.
Narzędzie Sprawdź czy istnieją aktualizacje nie jest dostępne w klientach zainstalowanych z obrazu administracyjnego.

Dostępna nowsza wersja

Menedżer instalacji SolidWorks wykrył nowszą wersję produktów SolidWorks. Można aktualizować do nowszej wersji poprzez wybranie Menedżera instalacji SolidWorks dla tej wersji.

Nowsza wersja może pobierać pliki instalacyjne na podstawie produktów określonych w instalacji. Można współużytkować pobrane pliki z innymi użytkownikami dokonującymi instalacji za pomocą Menedżera instalacji SolidWorks.

Pobrania te są do użycia tylko za pomocą Menedżera instalacji SolidWorks.
Dostępne opcje:
  • Jeżeli dostępnych jest wiele wersji, można wybrać wersję z listy.
  • Aby uzyskać szczegółowe informacje na temat tej wersji, należy kliknąć Sprawdź co obejmuje to uaktualnienie.
Kliknięcie Dalej uzyskuje i uruchamia wybraną wersję Menedżera instalacji SolidWorks.

Brak dostępnych nowych pobrań/Nie można sprawdzić czy istnieją nowe wersje

Menedżer instalacji SolidWorks nie znalazł nowszej wersji produktów SolidWorks ponieważ instalowana jest najnowsza dostępna wersja, bądź nie mógł połączyć się ze stroną internetową SolidWorks w celu sprawdzenia dostępności.

Temat nadrzędny: Pomoc aplikacji Menedżer instalacji SolidWorks


Lokalizacja obrazu administracyjnego

Można określić lokalizację instalacji obrazu administracyjnego.

Podczas tworzenia obrazu administracyjnego zastosowanie mają poniższe opcje:
Lokalizacja nowego obrazu
Jest to lokalizacja katalogu, w którym Menedżer instalacji SolidWorks utworzy nowy obraz.
Lokalizacja ta nie może zawierać istniejącego obrazu administracyjnego. Obraz administracyjny musi znajdować się w folderze, który może być współużytkowany, aby rozmieścić klientów.
Szacowane miejsce wymagane dla utworzenia obrazu
Jest to dodatkowe miejsce wymagane dla obrazu administracyjnego.
Należy sprawdzić, czy dysk, na którym odbywa się instalacja, posiada wystarczającą ilość miejsca, spełniającą wymogi obrazu.
Utwórz obraz z
Jest to lokalizacja katalogu, z którego instalowane są produkty SolidWorks.
Opcja ta pojawia się tylko jeżeli określono opcję Tylko zainstaluj. Szczegółowe informacje zawiera temat: Opcje pobierania.
Temat nadrzędny: Pomoc aplikacji Menedżer instalacji SolidWorks


Opcje pobierania

Należy określić szczegóły dotyczące dokończenia operacji pobierania, takie jak lokalizacja pobieranych plików, sposób pobierania plików oraz to, czy należy zainstalować pobrane pliki.

Menedżer instalacji SolidWorks obsługuje elektroniczną dystrybucję oprogramowania (Electronic Software Distribution - ESD). Jeżeli instalacja nie odbywa się z płyty DVD, pojawi się monit o określenie źródła instalacji dla instalowanych produktów SolidWorks.

Odpowiedzi na pytania dotyczące folderu pobierania zawiera temat Folder pobrania Menedżera instalacji SolidWorks.

Co chcesz zrobić?

Należy wybrać jedną z poniższych opcji:
Pobierz i zainstaluj/Zainstaluj i utwórz obraz
Po zakończeniu pobierania, Menedżer instalacji SolidWorks uruchamia instalację z wykorzystaniem pobranych plików.
Tylko pobierz. Pliki można pobrać raz a następnie udostępnić pobrane pliki wielu komputerom.
Menedżer instalacji SolidWorks nie uruchamia instalacji po zakończeniu pobierania.

Zwykle opcja tą jest wybierana, jeżeli pobierane są pliki w celu skonfigurowania zbioru plików instalacyjnych celem udostępnienia wielu komputerom.

Jeżeli opcja ta zostanie wybrana, pojawi się monit o wybranie jednego z dwóch zbiorów plików do pobrania:
  • Pliki dla TEGO komputera: Pobranie będzie zawierać tylko te pliki, których brak w zbiorze plików instalacyjnych w tym komputerze.
    Pobranie to powinno być mniejsze, ponieważ zawiera ono:
    • Tylko pliki dla produktów wybranych na stronie Wybór produktu
    • Tylko wstępnie wymagane pliki, które są konieczne dla tego komputera, lecz nie są jeszcze zainstalowane

    Jednakże w przypadku próby użycia tego zbioru pobranych plików na innym komputerze w celu wykonania instalacji, niektóre pliki mogą być brakujące (ponieważ zbiór plików instalacyjnych na innym komputerze może różnić się od tego zbioru). Można użyć tych plików w celu instalacji na innym komputerze, jednak po uruchomieniu instalacji może zachodzić konieczność pobrania dodatkowych plików, aby uzupełnić zbiór plików instalacyjnych w danym komputerze.

  • Pliki do udostępnienia DOWOLNEMU komputerowi: Pobranie będzie zawierać pełny zbiór plików instalacyjnych, który można wykorzystać do zainstalowania danej wersji na dowolnym komputerze.

    Pobranie to będzie większe, ponieważ zawiera ono pełny zbiór plików, który można wykorzystać do zainstalowania danej dowolnego produktu na dowolnym komputerze.

    Jeżeli określono ograniczony zbiór produktów do pobrania, ta opcja ignoruje tamtą specyfikację i pobiera wszystkie produkty zawarte w danej wersji produktu.

    Pobranie będzie zawierać wszystkie pliki wymagane do utworzenia obrazu administracyjnego, a nie tylko pliki wymagane do wykonania indywidualnej instalacji.

Tylko zainstaluj/Tylko utwórz obraz. Mam już wszystkie potrzebne pliki instalacyjne.
Menedżer instalacji SolidWorks nie pobiera żadnych plików, lecz wykorzystuje pliki z wybranego katalogu.

Kliknąć Przeglądaj, aby przejść do innej lokalizacji. Na przykład: można przejść do instalacyjnego dysku DVD lub folderu pobierania, pod warunkiem, że ta lokalizacja zawiera wszystkie wymagane pliki.

Jeżeli pojawi się komunikat o błędzie informujący, że folder jest niekompletny, a oczekiwano wszystkich plików instalacyjnych w tej lokalizacji, przyczyny mogą być następujące:
  • Wybrano komponent, który nie został poprzednio pobrany lub był on wybrany domyślnie.
  • Pliki zostały pobrane na innym komputerze o innym zbiorze wymagań systemowych.
  • Poprzednio wykonano instalację klienta a teraz tworzony jest obraz administracyjny, co wymaga większego zbioru plików.

Można przejść do folderu zawierającego wszystkie pliki (np. na dysku DVD) lub wybrać jedną z opcji pobierania.

Gdzie chcesz pobrać wymagane pliki?

Jest to lokalizacja folderu pobierania.

W niektórych przypadkach opcja ta może być widoczna, lecz nieaktywna. Na przykład: jeżeli wybrano opcję Tylko zainstaluj, Menedżer instalacji SolidWorks zainstaluje wszelkie pobrane pliki z katalogu określonego dla tej opcji, zamiast wykorzystywać oddzielny folder pobierania.

Wszystkie pliki muszą być pobrane do tego samego folderu pobierania niezależnie od tego czy są one pobierane, czy uzyskiwany jest do nich dostęp z własnej lokalizacji.

Szacowany rozmiar pobrania

Szacowane zapotrzebowanie pobierania na miejsce na dysku jest oparte na kompletnej liście wybranych komponentów, niezależnie od tego czy jest to nowe pobranie czy kontynuacja poprzedniej sesji.

Na przykład jeżeli wznawiane jest poprzednie pobranie, Menedżer instalacji SolidWorks przetwarza tylko te pliki które nie zostały jeszcze pobrane. Czas pobierania może być krótszy niż podano.

Jeżeli pobieranie pliku zostało ukończone w poprzedniej sesji pobierania, jego rozmiar nie jest uwzględniany w tym oszacowaniu. Dlatego też oszacowanie może być wyższe niż rzeczywisty rozmiar pobrania.

Jak chcesz pobrać?

Istnieją dwie opcje:
Przeprowadź pobranie ręczne
W niektórych przypadkach serwer proxy może nie zezwalać na automatyczne pobieranie z Menedżera instalacji SolidWorks.
Wybranie tej opcji pozwala na ręczne pobieranie plików za pośrednictwem strony internetowej, a następnie kontynuowanie operacji instalacji w Menedżerze instalacji SolidWorks w celu jej dokończenia. Ta strona internetowa jest dostosowywana przez Menedżer instalacji SolidWorks tak, by pobrać tylko te pliki, które są wymagane do ukończenia instalacji.
Przyspiesz pobrania poprzez użycie większej szerokości pasma
Narzędzie pobierania używa algorytmu zwiększającego prędkość pobierania poprzez zwiększenie szerokości pasma sieciowego używanego podczas pobierania.

W niektórych przypadkach może to zaburzyć działanie sieci. Jeżeli występują problemy pobierania, opcja ta może nie być obsługiwana przez serwer proxy. Należy spróbować usunąć zaznaczenie taj opcji i ponowić próbę pobierania. Aby uzyskać szczegółowe informacje, należy skontaktować się z administratorem sieci.

Opcja ta ma zastosowanie tylko do pobrań automatycznych. Nie ma ona wpływu na pobrania ręczne.

Używanie SolidWorks Pobieracz w tle

Można użyć Pobieracza w tle, aby ukończyć tą operację pobrania lub pobrać przyszłe pakiety Service Pack SolidWorks kiedy staną się one dostępne.

SolidWorks Pobieracz w tle może automatycznie wykryć i pobrać nowe aktualizacje pakietów Service Pack w tle, powiadamiając użytkownika kiedy pobranie jest ukończone i pliki są gotowe do instalacji. Szczegółowe informacje zawiera temat: SolidWorks Pobieracz w tle.

Temat nadrzędny: Pomoc aplikacji Menedżer instalacji SolidWorks


Opcje pobierania dla plików Menedżera instalacji SolidWorks

Wybrano pobranie późniejszej wersji Menedżera instalacji SolidWorks. Należy użyć tego ekranu, aby określić gdzie i jak ma on zostać pobrany.

Odpowiedzi na pytania dotyczące folderu pobierania zawiera temat Folder pobrania Menedżera instalacji SolidWorks.

Ten ekran pojawia się tylko wtedy, jeżeli występuje problem z domyślnym folderem pobierania (na przykład: brak dostępu do zapisu lub dostępu sieciowego). Zwykle wystarczy określić alternatywny katalog pobierania, aby kontynuować.

Katalog pobierania

Należy przejść do katalogu docelowego plików Menedżera instalacji SolidWorks.

Pokazany jest rozmiar pobrania oraz ilość potrzebnego miejsca. Potrzebna ilość miejsca uwzględnia dodatkowe miejsce wymagane do rozpakowania pewnych pobrań i jest większa niż rzeczywisty rozmiar pobrania.

Użyj przyspieszenia pobrania

Wybranie tej opcji spowoduje że narzędzie pobierania użyje algorytmu celem przyspieszenia pobrania.

Przyspieszenie pobierania zwiększa szerokość pasma i może zaburzać działanie sieci. Przed włączeniem przyspieszenia pobierania należy się skonsultować z administratorem sieci.

Jeżeli przyspieszenie pobrania nie jest obsługiwane przez serwer proxy, opcja ta jest automatycznie wyłączona.

Temat nadrzędny: Pomoc aplikacji Menedżer instalacji SolidWorks


Pobierz pliki instalacji produktów

Należy określić gdzie i jak pobrane maja być brakujące pliki dla określonego produktu.

Menedżer instalacji SolidWorks pobiera, weryfikuje i wyodrębnia wszystkie pliki równolegle podczas procesu pobrania.

Anulowanie tego ekranu anuluje resztę sekwencji instalacji.

Informacje na temat anulowania i instrukcje dotyczące dokończenia przerwanych instalacji zawiera temat Błędy instalacji.

Katalog pobierania

Należy przejść do katalogu docelowego dla pobieranych plików.

Podawany jest rozmiar pobieranych plików i wymagana ilość miejsca. Wymagana ilość miejsca uwzględnia dodatkowe miejsce wymagane do rozpakowania pewnych pobieranych plików i jest większa niż rzeczywisty rozmiar pobieranych plików.

Odpowiedzi na pytania dotyczące folderu pobierania zawiera temat Folder pobrania Menedżera instalacji SolidWorks.

Opcje pobierania

Przyspiesz pobrania poprzez użycie większej szerokości pasma
Narzędzie pobierania używa algorytmu zwiększającego prędkość pobierania poprzez zwiększenie szerokości pasma sieciowego używanego podczas pobierania.

W niektórych przypadkach może to zaburzyć działanie sieci. Jeżeli występują problemy pobierania, opcja ta może nie być obsługiwana przez serwer proxy. Należy spróbować usunąć zaznaczenie taj opcji i ponowić próbę pobierania. Aby uzyskać szczegółowe informacje, należy skontaktować się z administratorem sieci.

Przyspieszenie pobierania zwiększa szerokość pasma i może zaburzać działanie sieci. Przed włączeniem przyspieszenia pobierania należy się skonsultować z administratorem sieci.

Jeżeli przyspieszenie pobierania nie jest obsługiwane przez serwer proxy, opcja ta może być automatycznie wyłączona.

Temat nadrzędny: Pomoc aplikacji Menedżer instalacji SolidWorks


Pobieranie w toku

Menedżer instalacji SolidWorks, pobiera, weryfikuje i wyodrębnia wszystkie pliki równolegle w tym procesie.

Aby anulować pobieranie po jego rozpoczęciu, należy kliknąć Anuluj.

W przypadku anulowania lub niepowodzenia pobrania, ekran Anulowano pobranie lub Problem z pobraniem informuje, które pobrania nie zostały zakończone i pozwala na wznowienie pobierania lub zamknięcie aplikacji.

Odpowiedzi na pytania dotyczące folderu pobierania zawiera temat Folder pobrania Menedżera instalacji SolidWorks.
Temat nadrzędny: Pomoc aplikacji Menedżer instalacji SolidWorks


Wyniki pobrania

Informują, czy pobieranie zostało ukończone z powodzeniem, czy czynność ta zakończyła się niepowodzeniem, czy też została anulowana.

Problem z pobraniem/Anulowano pobieranie

Pojawienie się komunikatu Problem z pobieraniem oznacza, że Menedżer instalacji SolidWorks napotkał problemy, które uniemożliwiły dokończenie pobierania.

Pojawienie się komunikatu Anulowano pobieranie oznacza, że anulowano pobieranie przed jego zakończeniem.

Aby kontynuować:

Spróbuj ponownie/Wznów automatyczne pobrania
Aby wznowić automatyczne pobieranie od miejsca, w którym nastąpiło jego anulowanie, należy wybrać tę opcję i kliknąć Ponów próbę pobrania lub Wznów pobranie.
Pobierz pliki indywidualnie w przeglądarce sieci Web
W niektórych przypadkach serwer proxy może nie zezwalać na automatyczne pobieranie z Menedżera instalacji SolidWorks.
Wybranie tej opcji pozwala na ręczne pobieranie plików za pośrednictwem strony internetowej, a następnie kontynuowanie operacji instalacji w Menedżerze instalacji SolidWorks w celu jej dokończenia. Ta strona internetowa jest dostosowywana przez Menedżer instalacji SolidWorks tak, by pobrać tylko te pliki, które są wymagane do ukończenia instalacji.

Ukończono pobieranie

Ekran Ukończono pobieranie pojawia się po zakończeniu pobierania, jeżeli wybrano opcję Tylko pobierz.

Kliknąć Zakończ, aby wyjść z Menedżera instalacji SolidWorks.

Nie podejmować prób instalowania któregokolwiek z tych produktów ręcznie. Do zainstalowania pobranych plików należy zawsze używać Menedżera instalacji SolidWorks.
Temat nadrzędny: Pomoc aplikacji Menedżer instalacji SolidWorks


Błędy instalacji / Anulowano instalację

Instalacja napotkała błąd lub została anulowana.

Jeżeli wystąpi błąd lub anulowanie, należy:
  • Produkty zainstalowane przed błędem lub anulowaniem, pozostają na komputerze.
  • Produkt, który był instalowany podczas anulowania jest przywrócony do poprzedniego stanu, tak że nie ma częściowych instalacji.
  • Pozostałe produkty nie są zainstalowane ani odinstalowane. Odpowiednia lista znajduje się w części Jeszcze nie próbowano.

    Aby wznowić instalowanie lub odinstalowywanie tych produktów, należy kliknąć podane łącze.

Menedżer instalacji SolidWorks instaluje najpierw wszelkie wymagane wstępnie produkty, które nie są zainstalowane na danym komputerze, takie jak .NET Framework. Następnie instaluje wybrane produkty, w następującej kolejności:
  1. SolidWorks
  2. eDrawings
  3. Wyszukiwanie SolidWorks
  4. SolidWorks Explorer/Workgroup PDM
  5. PhotoView 360
  6. SolidWorks Flow Simulation
  7. COSMOSM
  • Powracanie do normalnego stanu po nieudanej lub anulowanej instalacji
    Jeżeli podczas instalacji wystąpi błąd lub anulowanie, można powrócić do normalnego stanu w tej sytuacji poprzez ponowne uruchomienie instalacji.
  • Naprawianie instalacji
    Jeżeli napotkamy na problemy z zainstalowanym produktem SolidWorks, można użyć Menedżera instalacji SolidWorks, aby naprawić instalację.
  • Kontaktowanie się z dystrybutorem SolidWorks
    Jeżeli modyfikowanie lub naprawianie instalacji nie powiedzie się, należy skontaktować się z lokalnym dystrybutorem SolidWorks i przedstawić mu informacje pokazane na ekranie. O ile to konieczne można również przygotować plik zip plików dziennika Menedżera instalacji SolidWorks.
Temat nadrzędny: Pomoc aplikacji Menedżer instalacji SolidWorks


Powracanie do normalnego stanu po nieudanej lub anulowanej instalacji

Jeżeli podczas instalacji wystąpi błąd lub anulowanie, można powrócić do normalnego stanu w tej sytuacji poprzez ponowne uruchomienie instalacji.

  1. Zarejestrować komunikat błędu oraz kod produktu dla instalacji, która się nie powiodła, ukazane na ekranie Błędy instalacji lub Anulowano instalację.

    Jeżeli pojawi się monit o plik źródłowy, a istniejąca instalacja SolidWorks nie jest modyfikowana, to instalacja lub komputer mogą być uszkodzone. Należy skontaktować się z dystrybutorem SolidWorks.

  2. Ponownie uruchomić komputer.
  3. Aby upewnić się, że żadne produkty SolidWorks nie są uruchomione, w Windows należy nacisnąć Ctrl+Alt+Delete i otworzyć Menedżer zadań.
  4. Na karcie Procesy, jeżeli którekolwiek z poniższych procesów pojawiają się w części Nazwa obrazu, należy je wybrać i kliknąć Zakończ proces.

    • SLDWORKS.exe
    • EModelViewer.exe
    • PDMworks.exe
    • pdmwVault.exe
    • SWViewer.exe
    • solidworksexplorer.exe
    • swlmwiz.exe
    • photoview360.exe
    • SWBoengine.exe
    • SWVBAServer.exe
    • Sldshellextserver.exe

  5. Jeżeli aplikacja jest już zainstalowana i próbowano ją zmodyfikować lub usunąć, należy spróbować naprawić instalację. Szczegółowe informacje zawiera temat: Naprawianie instalacji.
  6. W systemie Windows Vista lub nowszej wersji kliknąć Start > Panel sterowania > Programy i funkcje. We wcześniejszych wersjach systemu Windows kliknąć Start > Panel sterowania > Dodaj lub usuń programy.
  7. Wybrać wersję SolidWorks, której instalacja się nie powiodła.

    Jeżeli nie ma wpisu dla wersji SolidWorks, którą próbujemy zainstalować, należy powtórzyć proces instalacji.

  8. Wykonać jedną z poniższych czynności:
    • Aby spróbować ponownie, należy kliknąć Zmień i wybrać wszystkie produkty, których instalacja nie powiodła się lub zostały pominięte podczas instalacji.

    • Aby pominąć instalację, która się nie powiodła, należy kliknąć Zmień i wybrać wszystkie produkty, które zostały pominięte podczas instalacji. Wyczyścić produkty, których instalacja nie powiodła się.

    • Aby porzucić instalację, należy kliknąć Usuń i wybrać wszystkie produkty, które zostały zainstalowane.

    Nie przywróci to poprzedniej wersji żadnego z aktualizowanych produktów.

Temat nadrzędny: Błędy instalacji / Anulowano instalację


Kontaktowanie się z dystrybutorem SolidWorks

Jeżeli modyfikowanie lub naprawianie instalacji nie powiedzie się, należy skontaktować się z lokalnym dystrybutorem SolidWorks i przedstawić mu informacje pokazane na ekranie. O ile to konieczne można również przygotować plik zip plików dziennika Menedżera instalacji SolidWorks.

  1. Zlokalizować pliki dziennika:
    • Dla systemów operacyjnych Windows wcześniejszych od Vista:

      C:\Documents and Settings\nazwaużytkownika\Application Data\SolidWorks\Installation Logs\zainstalowana_wersja\

    • Dla Windows Vista lub późniejszego:

      C:\Users\nazwaużytkownika\AppData\Roaming\SolidWorks\Installation Logs\zainstalowana_wersja\

    Jeżeli nie można znaleźć folderu może to oznaczać że jest on ukryty. W Eksploratorze Windows, należy kliknąć Narzędzia > Opcje folderów. Na karcie Widok, w części Ustawienia zaawansowane, wybrać Pokaż ukryte pliki i foldery dla opcji Ukryte pliki i foldery.

  2. Spakować całą zawartość tego folderu włącznie z podfolderami.
Temat nadrzędny: Błędy instalacji / Anulowano instalację


Ukończono instalację

Menedżer instalacji SolidWorks zakończył pracę.

Może zostać wyświetlona jedna z poniższych opcji.

Nowe funkcje

Dla indywidualnych instalacji, po zakończeniu procesu instalacji, pojawi się dokument opisujący nowe funkcje w SolidWorks oraz dodatkach.

Dla instalacji obrazu administracyjnego, dokument pojawi się na komputerach klientach po ukończeniu ich instalacji.

Ankieta

Podziel się z nami swoimi opiniami na temat procesu instalacji biorąc udział w krótkiej ankiecie.

Przyłącz się do Programu udoskonalenia doświadczeń klientów SolidWorks

Informacje o wydajności są wysyłane do SolidWorks Corporation celem pomocy w opracowywaniu ulepszeń produktu. Proces ten jest transparentny i poufny. Należy wybrać jedną z poniższych możliwości:
  • Tak, chcę się przyłączyć
  • Nie, dziękuję
  • Przypomnij mi później
Aby uzyskać więcej informacji, należy odwiedzić stronę internetową Programu udoskonalenia doświadczeń klientów.

Ukończono tworzenie obrazu administracyjnego

Po zakończeniu tworzenia obrazu administracyjnego, można kliknąć Dostosuj obraz, aby uruchomić Edytor opcji obrazu administracyjnego i dostosować obraz.

Kliknąć Pokaż mi jak zainstalować ten obraz na kliencie, aby pokazać instrukcje dotyczące używania Edytora opcji.

Aby uzyskać szczegółowe informacje na temat konfigurowania obrazu administracyjnego przy użyciu Edytora opcji, należy zapoznać się z tematem Edytor opcji obrazu administracyjnego.

Kliknąć Dostosuj obraz, aby uruchomić Edytor opcji obrazu administracyjnego i dostosować ustawienia opcji dla tego obrazu administracyjnego.
Można również uruchomić Edytor opcji poprzez dwukrotne kliknięcie sldAdminOptionEditor.exe w katalogu instalacyjnym Obrazu administracyjnego.
  • Sprawdzanie czy istnieją aktualizacje dla SolidWorks
    Menedżer instalacji SolidWorks można wykorzystać do sprawdzania czy istnieją aktualizacje ręcznie lub skonfigurować okresowe sprawdzanie aktualizacji.
  • Program udoskonalenia doświadczeń klientów SolidWorks
    Podczas instalowania SolidWorks, można określić, że informacje dotyczące wydajności będą wysyłane do SolidWorks Corporation, aby pomóc w udoskonalaniu produktu.
Temat nadrzędny: Pomoc aplikacji Menedżer instalacji SolidWorks


Sprawdzanie czy istnieją aktualizacje dla SolidWorks

Menedżer instalacji SolidWorks można wykorzystać do sprawdzania czy istnieją aktualizacje ręcznie lub skonfigurować okresowe sprawdzanie aktualizacji.

  1. Uruchomić Menedżer instalacji SolidWorks wykonując jedną z poniższych czynności:

    • W aplikacji SolidWorks kliknąć Pomoc > Sprawdź, czy istnieją aktualizacje.

    • W Windows, kliknąć Start > Programy > Menedżer instalacji SolidWorks > Sprawdź czy istnieją aktualizacje.

    Menedżer instalacji SolidWorks poinformuje, czy aktualnie dostępne są jakiekolwiek aktualizacje.

  2. Jeżeli aktualizacje są dostępne, należy wybrać czy mają one zostać pobrane i zainstalowane.
  3. Aby włączyć automatyczne okresowe sprawdzanie aktualizacji, po zakończeniu przetwarzania przez Menedżer instalacji SolidWorks należy wybrać Sprawdź czy istnieją aktualizacje co __ dni i określić częstotliwość sprawdzania.
Temat nadrzędny: Ukończono instalację


Program udoskonalenia doświadczeń klientów SolidWorks

Podczas instalowania SolidWorks, można określić, że informacje dotyczące wydajności będą wysyłane do SolidWorks Corporation, aby pomóc w udoskonalaniu produktu.

SolidWorks używa zebranych informacji, aby określić trendy dotyczące użycia produktu oraz jego jakości. Naszym celem jest dostarczenie produktu o jak najwyższej jakości i dzienniki wydajności są narzędziem, które może nam pomóc w tym procesie.

Proces ten jest transparentny. Wszystkie informacje zawarte w plikach dziennika są traktowane jako poufne. Nie są one używane w żadnym innym celu i nikt nie będzie kontaktował się z użytkownikiem.

Aby uzyskać więcej informacji, należy odwiedzić stronę internetową Programu udoskonalenia doświadczeń klientów.

Temat nadrzędny: Ukończono instalację


Lokalizacja instalacji

Należy określić lokalizacje dla instalacji SolidWorks.

Do instalacji innych od tworzenia obrazu administracyjnego, zastosowanie mają poniższe opcje:
Zainstaluj wybrane produkty w
Jest to lokalizacja katalogu, w którym instalowana jest aplikacja SolidWorks.
Przy uaktualnianiu lub modyfikowaniu instalacji, wszystkie pliki muszą być zainstalowane do istniejącej lokalizacji dla tej instalacji. W tym przypadku nie można zmieniać lokalizacji istniejącej instalacji SolidWorks.
Szacowane miejsce wymagane dla instalacji
Jest to dodatkowe miejsce wymagane dla produktów wybranych do instalacji lub modyfikacji.
Należy sprawdzić, czy dysk, na którym odbywa się instalacja, posiada wystarczającą ilość miejsca, spełniającą wymogi instalacji.
Zainstaluj z
Jest to lokalizacja katalogu, z którego instalowana jest aplikacja SolidWorks.
Opcja ta pojawia się tylko jeżeli określono opcję Tylko zainstaluj. Szczegółowe informacje zawiera temat: Opcje pobierania.
Przed zmianą którejkolwiek z lokalizacji instalacji SolidWorks należy skonsultować się ze swoim administratorem systemu.

Lokalizacje obrazu administracyjnego

Podczas tworzenia obrazu administracyjnego zastosowanie mają poniższe opcje:
Lokalizacja nowego obrazu
Jest to lokalizacja katalogu, w którym Menedżer instalacji SolidWorks utworzy nowy obraz.
Lokalizacja ta nie może zawierać istniejącego obrazu administracyjnego.
Szacowane miejsce wymagane dla utworzenia obrazu
Jest to dodatkowe miejsce wymagane dla obrazu administracyjnego.
Należy sprawdzić, czy dysk, na którym odbywa się instalacja, posiada wystarczającą ilość miejsca, spełniającą wymogi obrazu.
Utwórz obraz z
Jest to lokalizacja katalogu, z którego instalowane są produkty SolidWorks.
Opcja ta pojawia się tylko jeżeli określono opcję Tylko zainstaluj. Szczegółowe informacje zawiera temat: Opcje pobierania.
Lokalizacja istniejącego obrazu
Przy uaktualnianiu istniejącego obrazu administracyjnego, Menedżer instalacji SolidWorks tworzy nowy obraz w oparciu o ustawienia dla tego istniejącego obrazu. Istniejący obraz nie jest modyfikowany. Ukazuje to lokalizację pierwotnego obrazu określoną na ekranie Witamy.

Unikanie ścieżek katalogów specyficznych dla wersji

W przypadku określenia numeru wersji w lokalizacji katalogu instalacyjnego (na przykład: C:\Program Files\SolidWorks Corp\SolidWorks 2010\), a następnie uaktualnienia tej instalacji do SolidWorks 2011, będzie istniał katalog instalacyjny aplikacji SolidWorks 2011, który będzie oznaczony SolidWorks 2010.

Temat nadrzędny: Pomoc aplikacji Menedżer instalacji SolidWorks


Opcje uaktualniania

Obecnie na tym komputerze zainstalowana jest jedna lub więcej starszych wersji głównych SolidWorks. Należy wybrać, czy należy uaktualnić najnowszą z istniejących wersji do nowej wersji, czy też utworzyć nową instalację dla nowej wersji.

Ten wybór pojawia się tylko, jeżeli na tym komputerze nie jest zainstalowana żadna wcześniejsza wersja tej wersji głównej. Jeżeli poprzednia wersja tej wersji głównej jest zainstalowana, to Menedżer instalacji SolidWorks zawsze uaktualnia tę instalację.

(Począwszy od wersji SolidWorks 2010, równoległe instalacje wielu wersji Service Pack tej samej wersji głównej nie są już obsługiwane.)

Podczas uaktualniania:
  • Wszystkie określone produkty są uaktualniane.
  • Wszystkie zainstalowane produkty są wybrane domyślnie.
  • W przypadku usunięcia wyboru produktu, produkt ten nie zostanie uaktualniony.
    W przypadku usunięcia wyboru komponentu produktu, nie oznacza to, że Menedżer instalacji SolidWorks ma usunąć ten komponent. Aby usunąć komponent produktu, należy użyć narzędzia Dodaj/Usuń programy, zgodnie z opisem w temacie Usuwanie instalacji.

Wybrać odpowiednią opcję i kliknąć Dalej, aby kontynuować.

Utwórz nową instalację SolidWorks wersja.

Wybranie tej opcji zachowuje instalację starszej wersji głównej oprócz utworzenia nowej instalacji dla tej wersji głównej.

Może to być użyteczne, jeżeli zachodzi potrzeba dostępu do starszej wersji SolidWorks nawet po zainstalowaniu nowej wersji. Na przykład: w przypadku współużytkowania plików z innymi użytkownikami, którzy nadal korzystają ze starszej wersji, można uniknąć niezgodności wersji z plikami zapisanymi przy użyciu nowszej wersji.

Uaktualnij SolidWorks poprzednia_wersja_główna do SolidWorks bieżąca_wersja_główna.

Wybranie tej opcji uaktualnia instalację starszej wersji do nowszej wersji.
Po zakończeniu instalacji, starsza wersja SolidWorks nie będzie już dostępna na tym komputerze.
Temat nadrzędny: Pomoc aplikacji Menedżer instalacji SolidWorks


Postęp instalacji

Ekran ten pokazuje postęp instalacji.

Aby anulować instalację po jej rozpoczęciu, należy kliknąć Anuluj.

Informacje na temat anulowania i instrukcje dotyczące dokończenia przerwanych instalacji zawiera temat Błędy instalacji.

Temat nadrzędny: Pomoc aplikacji Menedżer instalacji SolidWorks


Typ instalacji

Należy określić operację instalacji, jaka ma zostać wykonana. Na przykład: utworzenie nowej instalacji, zmodyfikowanie lub naprawienie istniejącej instalacji, utworzenie obrazu administracyjnego, zainstalowanie produktów administracyjnych serwera lub pobranie plików bez instalowania.

Indywidualna

Instaluje produkty SolidWorks na tym komputerze.

Opcja ta pojawia się tylko jeżeli ta wersja nie jest aktualnie zainstalowana na tym komputerze.

Modyfikuj instalację indywidualną

Modyfikuje istniejącą instalację SolidWorks na tym komputerze.

Opcja ta pojawia się tylko jeżeli ta wersja jest aktualnie zainstalowana na tym komputerze.
Modyfikacje obejmują:
  • Dodawanie lub usuwanie komponentów produktów SolidWorks
  • Zmienianie na pakietu SolidWorks na inny (na przykład: SolidWorks Professional, SolidWorks Premium itd.)
  • Zmienianie ustawienia numeru seryjnego SolidWorks
    Jeżeli podano już numer seryjny SolidWorks podczas wcześniejszej instalacji, to Menedżer instalacji SolidWorks może nie wyświetlać ponownie monitu o jego podanie. Aby zmienić numer seryjny, który jest przyjmowany przez Menedżer instalacji SolidWorks, konieczne jest wybranie tej opcji.

Napraw instalację indywidualną

Naprawia istniejącą instalację SolidWorks na tym komputerze.

Opcja ta pojawia się tylko jeżeli ta wersja jest aktualnie zainstalowana na tym komputerze.
Opcja naprawiania weryfikuje czy wszystkie pliki są obecne oraz prawidłowo zarejestrowane oraz naprawia wszelkie znalezione problemy. Nie ma ona wpływu na dane utworzone przez użytkownika.
  • Aby naprawić produkt, należy się upewnić że jest on wybrany.
  • Należy wyczyścić pola wyborów dla produktów, które nie mają być naprawiane.
Można naprawić indywidualną instalację. Nie można naprawić instalacji obrazu administracyjnego. Konieczne jest ponowne zainstalowanie przy użyciu obrazu administracyjnego.

Obraz administracyjny

Tworzy lub aktualizuje obraz administracyjny na tym komputerze.

Obraz administracyjny można wykorzystać do zainstalować na wielu komputerach. Szczegóły na temat instalowania SolidWorks na wielu klientach z wykorzystaniem obrazu administracyjnego zawiera temat Używanie obrazów administracyjnych.

Podczas tworzenia lub aktualizowania obrazów administracyjnych:
  • Można wykorzystać ustawienia instalacji z istniejącego obrazu, aby skonfigurować nowy lub zaktualizowany obraz. Można również użyć domyślnych ustawień instalacji SolidWorks.
  • W przypadku aktualizowania istniejącego obrazu:
    • Menedżer instalacji SolidWorks tworzy nową kopię obrazu, nawet w przypadku aktualizowania. Pierwotny obraz nie jest modyfikowany.
    • Można utworzyć zaktualizowany obraz przy użyciu plików z istniejącego obrazu, który jest aktualizowany. Wynikiem tego jest mniejsze pobranie.
    W przypadku nie określenia obrazu, dla którego dostępna jest wersja Service Pack w celu aktualizacji poprzedniego obrazu, nie można uzyskać korzyści w postaci mniejszego pobrania.
  • Można utworzyć 32-bitowy obraz administracyjny oraz 64-bitowy obraz na tym komputerze. W przeciwnym razie utworzony jest tylko obraz odpowiadający architekturze sprzętu tego komputera.
    Jeżeli określimy utworzenie obrazu 32-bitowego i 64-bitowego, dla ukończenia instalacji SolidWorks wymagany będzie nośnik instalacji dla obydwu architektur.

Produkty serwera

Produkty administracyjne serwera SolidWorks obejmują SolidWorks Workgroup PDM Server (Przechowalnia) oraz Menedżer licencji SolidNetWork.

Szczegółowe informacje o tych produktach zawiera temat:
  • Workgroup PDM
  • Administrowanie licencjami przy użyciu Menedżera licencji SolidNetWork

Tylko pobierz

Pobiera pliki instalacyjne dla wybranych produktów SolidWorks bez instalowania produktów.

Ta opcja nie pojawia się w przypadku instalowania z dysku DVD.

Zawartość pobranych plików jest taka same, jak plików, które są dostępne na instalacyjnym dysku DVD SolidWorks. Wybranie tej opcji pobiera pełen zbiór plików instalacyjnych, niezależnie od tego, jakie pliki są już zainstalowane na danym komputerze.

Można użyć tej metody, aby skonfigurować serwer, z którego użytkownicy mają dokonywać instalacji. Jest to opcja różna tworzenia obrazu administracyjnego.

Instalowanie nieprawidłowej architektury dla tego komputera

Jeżeli spróbujemy zainstalować przy użyciu nieprawidłowego nośnika instalacji SolidWorks dla architektury tego komputera (np. jeżeli próbujemy zainstalować 64-bitowy SolidWorks na 32-bitowym komputerze), ten panel instalacji wskaże problem.

Aby kontynuować instalację, należy:
  1. Anulować sesję Menedżera instalacji SolidWorks.
  2. Sprawdzić architekturę komputera i wymagania systemowe dla tego komputera.
  3. Ponownie zainstalować używając prawidłowego nośnika instalacji SolidWorks dla architektury tego komputera.
Temat nadrzędny: Pomoc aplikacji Menedżer instalacji SolidWorks


Ręczne pobieranie

Wybrano ręczne pobieranie plików (lub wybrano ręczne pobieranie podczas ostatniego uruchomienia Menedżera instalacji SolidWorks).

Kliknięcie łącza otwiera automatycznie generowaną stronę internetową, która zawiera pełną listę plików potrzebnych do dokończenia pobierania.

Konieczne jest pobieranie do folderu określonego na stronie Podsumowanie. Nie można rozpocząć instalacji do czasu pobrania wszystkich plików do tego folderu.

Po zakończeniu pobierań ręcznych, należy kliknąć Dalej, aby kontynuować.

Aby pobierać automatycznie, można zmienić tę opcję wracając do strony Podsumowanie i zmieniając Opcje pobierania.

Temat nadrzędny: Pomoc aplikacji Menedżer instalacji SolidWorks


Dostępna nowsza wersja

Menedżer instalacji wykrył nowszą wersję produktów SolidWorks. Można wybrać instalację wersji zawartej w oryginalnej instalacji z dysku DVD lub z pobrania lub można wybrać pobranie i zainstalowanie nowszej wersji.

Jeżeli instalujesz z dysku DVD

W części Czy chcesz użyć nowszej wersji?, należy wybrać jedną z poniższych opcji:
  • Nie, kontynuuj instalowanie wersja z tego dysku DVD. Możesz potem dokonać aktualizacji za pomocą mniejszych pobrań.

    Należy wybrać tę opcję, aby kontynuować instalowanie przy użyciu bieżącego Menedżera instalacji.

    Po zakończeniu instalacji można sprawdzić czy istnieją i zainstalować aktualizacje przy użyciu Menedżera instalacji. Aby sprawdzić, czy istnieją aktualizacje, należy uruchomić polecenie Start > Menedżer instalacji SolidWorks > Sprawdź czy istnieją aktualizacje.

    Zaletą tej opcji jest to, że pobranie jest mniejsze. Wadą jest to, że jest to proces dwustopniowy i że pobrane pliki są specyficzne dla wersji (i nie mogą być współużytkowane z innymi użytkownikami używającymi innych wersji).

  • Tak, przeprowadź instalację przy użyciu tego dysku DVD a następnie pobierz i uaktualnij do wersja.

    Należy wybrać tą opcję, aby pobrać i uruchomić późniejszą wersję Menedżera instalacji w celu zainstalowania produktów SolidWorks dla tej wersji.

    Jeżeli dostępna jest mała wersja Service Pack do aktualizacji wersji DVD, to Menedżer instalacji najpierw zainstaluje pierwotną wersję z dysku DVD, a następnie zastosuje aktualizację Service Pack. Wynikiem tego jest mniejsze pobranie.

    Ten sam rezultat można osiągnąć wybierając opcję kontynuowania instalacji z dysku DVD, a następnie stosując aktualizację w późniejszym czasie.

    Zaletą tej opcji jest to, że jest ona procesem jednoetapowym.

W większości przypadków preferowane jest zainstalowanie pełnej wersji z dysku DVD a następnie użycie Menedżera instalacji, aby sprawdzić czy istnieją i zainstalować aktualizacje ponieważ wymaga to mniejszych pobrań.

Jeżeli instalujesz z pobrania

Należy wybrać jedną z poniższych opcji:
  • Kontynuuj instalowanie wersja.

    Należy wybrać tą opcję, aby kontynuować instalowanie wersji zawartej w początkowym pobraniu.

  • Pobierz i zainstaluj nową wersję: wersja

    Należy wybrać tą opcję, aby pobrać i zainstalować nową wersję. Jeżeli dostępnych jest kilka nowych wersji, można wybrać wersję do pobrania i zainstalowania.

Temat nadrzędny: Pomoc aplikacji Menedżer instalacji SolidWorks


Wykryte procesy

Menedżer instalacji SolidWorks wykrył w tym komputerze procesy, które mogą uniemożliwić pomyślną instalację.

  • Aby kontynuować instalację, należy wykonać jedną z poniższych czynności:
    • Zamknąć te procesy (np. przy użyciu Menedżera zadań Microsoft Windows ), a następnie nacisnąć Ponów próbę.
    • Kliknąć Ignoruj, aby kontynuować bez zamykania procesów.
  • Nacisnąć Anuluj, aby zatrzymać instalację.
Temat nadrzędny: Pomoc aplikacji Menedżer instalacji SolidWorks


Wybór produktu

Należy określić komponenty produktu do zainstalowania, zmodyfikowania, pobrania lub usunięcia.

Na liście produktów:
  • Lista produktów stanowi pełny wykaz produktów, które są dostępne w pakiecie określonym powyżej listy produktów.
  • Aby zobaczyć przewidywaną akcję dla konkretnego komponentu, należy kliknąć nazwę komponentu (nie klikać pola wyboru). Przewidywana akcja instalacyjna pojawi się w polu informacji poniżej listy produktów.
  • Można kliknąć pole wyboru obok komponentu produktu, aby zmienić akcję instalacyjną dla tego komponentu. (Na przykład: w przypadku instalowania lub usuwania komponentów, zaznaczenie pola wyboru określa, czy dany komponent ma być zainstalowany lub usunięty, a odznaczenie pola wyboru oznacza, że komponent ma nie być instalowany lub usuwany.)
  • Jeżeli wykonywana jest modyfikacja instalacji, gdy dokonane zostaną jakiekolwiek zmiany w wyborze produktu, na lewo od komponentów pojawi się gwiazdka (*).
  • Jeżeli komponent zawiera opcjonalne podkomponenty, ikona + pojawi się obok komponentu. Aby zobaczyć dostępne podkomponenty w danym komponencie, należy kliknąć ikonę + .
  • Jeżeli komponent został rozwinięty, aby pokazać opcjonalne podkomponenty, ikona - pojawi się obok komponentu. Aby zwinąć listę podkomponentów, należy kliknąć ikonę - .

W przypadku stosowania pakietu Service Pack, nie można wybierać funkcji SolidWorks (na przykład FeatureWorks), które pojawiają się poniżej SolidWorks. Jest tak ponieważ nie można dodawać ani usuwać funkcji podczas dokonywania tego typu aktualizacji.

Czynności wykonywane przez Menedżer instalacji SolidWorks są kontrolowane przez zbiór zasad współistnienia produktów Szczegółowe informacje zawiera temat: Zasady współistnienia produktów.

Menedżer instalacji SolidWorks domyślnie wybiera następujące komponenty produktów:
  • W przypadku wykonywania uaktualnienia lub aktualizacji Service Pack, Menedżer instalacji SolidWorks wybiera aktualnie zainstalowane produkty.
  • W przeciwnym razie Menedżer instalacji SolidWorks wybiera wszystkie produkty, do których użytkownik ma prawo.
Aby zredukować czas instalacji lub pobierania oraz wymaganą ilość miejsca na dysku, należy rozwinąć komponenty produktów i usunąć zaznaczenia pól wyboru dla tych komponentów, które nie są potrzebne.

Jeżeli Menedżer instalacji SolidWorks nie może zweryfikować produktów do których użytkownik ma prawo, można kliknąć Wybierz różne pakiety lub produkty, aby zmienić listę pakietów produktów (jak np. SolidWorks Professional lub SolidWorks Premium) do zainstalowania lub zmodyfikowania. Menedżer instalacji SolidWorks wyszczególnia wszystkie produkty SolidWorks na nośniku instalacji użytkownika, które są kompatybilne z wybranym pakietem. Można wybrać dowolne produkty, które nabyto lub do których ma się prawa do oceny.

Wyszukiwanie SolidWorks

Wyszukiwanie SolidWorks umożliwia zaawansowane wyszukiwanie tekstu w dokumentach SolidWorks, w przechowalni Workgroup PDM oraz w 3D ContentCentral. Wyszukiwanie wyświetla podgląd oraz lokalizację i nazwę pliku.

Po instalacji, Wyszukiwanie SolidWorks indeksuje dokumenty SolidWorks, aby umożliwić szybsze wyszukiwania. Domyślnie indeksowane są jedynie pliki SolidWorks.

Instalacja Wyszukiwania SolidWorks instaluje automatycznie Windows Desktop Search, o ile nie jest on już zainstalowany na danym komputerze.

Obsługa językowa

Należy rozwinąć produkt SolidWorks i komponent Języki, aby zobaczyć w jakich językach można dokonać instalacji.

Specyfikacja Języki ogranicza języki, które są zainstalowane tylko dla produktu SolidWorks Specyfikacja ta nie ma wpływu na instalacje innych produktów. Na przykład, SolidWorks eDrawings®, SolidWorks Workgroup PDM i SolidWorks Explorer zainstalują wszystkie języki.

Potrzebne miejsce

Menedżer instalacji SolidWorks zgłasza albo całkowity rozmiar instalacji albo całkowity rozmiar pobrania na dole strony.

  • Jeżeli wybrano opcję Tylko pobierz, pojawi się rozmiar pobrania. Rozmiar pobrania to całkowita ilość miejsca na dysku wymagana dla wszystkich plików pobrania (nie uwzględniając miejsca wymaganego dla rozpakowania plików po ukończeniu pobrania). Jest to tylko wartość szacunkowa.
    W całkowitym rozmiarze pobrania uwzględnione są wszystkie pliki wymagane dla instalacji. Jeżeli niektóre pliki zostały już pobrane do bieżącego folderu pobrania, nie zostaną one pobrane ponownie. W związku z tym rzeczywisty rozmiar pobrania może być mniejszy niż pokazany całkowity rozmiar pobrania, bądź nie będą potrzebne żadne pliki do pobrania.
  • W przeciwnym razie pojawi się rozmiar instalacji. Rozmiar instalacji to zmiana w ilości użycia miejsca na dysku, która nastąpi po zakończeniu instalacji. Ze względu na kompresję plików wartości te są wartościami przybliżonymi.

    W przypadku uaktualniania lub usuwania istniejącej instalacji, rozmiar instalacji może wynosić zero.

    Pokazana liczba nie uwzględnia miejsca wymaganego dla pobrania lub wyodrębnienia plików, jeżeli jest to wymagane dla instalacji.

    Jeżeli wymagane są pobrania i pobieranie odbywa się na ten sam dysk, rzeczywiste wymagania miejsca mogą być znacznie większe niż pokazany rozmiar instalacji.

    Aby zredukować czas pobrania lub instalacji dla przyszłych modyfikacji, nie należy usuwać pobranych plików po instalacji. Kolejne aktualizacje i łaty typowo wymagają dostępu do ostatniego pełnego zestawu plików instalacji.

Temat nadrzędny: Pomoc aplikacji Menedżer instalacji SolidWorks


Produkty do pobrania

Należy wybrać produkty SolidWorks, które mają zostać pobrane do określonej lokalizacji.

Produkty dostępne do pobrania są określone na podstawie określonego numeru seryjnego:

  • Czynność do wykonania dla każdego komponentu jest wyświetlona po jego prawej stronie.
  • Jeżeli komponent zawiera opcjonalne podkomponenty, ikona + pojawi się obok komponentu. Aby zobaczyć dostępne podkomponenty w danym komponencie, należy kliknąć ikonę + .
  • Jeżeli komponent został rozwinięty, aby pokazać opcjonalne podkomponenty, ikona - pojawi się obok komponentu. Aby zwinąć listę podkomponentów, należy kliknąć ikonę - .
  • Należy kliknąć pole wyboru po lewej stronie każdego komponentu, aby wybrać jak jest on traktowany przez Menedżera instalacji SolidWorks.
Menedżer instalacji SolidWorks pobiera komponenty wszystkich produktów do których użytkownik ma prawo, chyba że określono inaczej. Aby skrócić czas pobierania plików i zmniejszyć wymaganą ilość miejsca na dysku, należy rozwinąć komponenty produktu i zaznaczyć te, które są niepotrzebne.

Jeżeli Menedżer instalacji SolidWorks nie może zweryfikować produktów do których użytkownik ma prawo, można wybrać pakiet SolidWorks do pobrania. Menedżer instalacji SolidWorks wyszczególnia wszystkie produkty SolidWorks, które są kompatybilne z wybranym pakietem.

Jeżeli Menedżer instalacji SolidWorks nie może zweryfikować produktów do których użytkownik ma prawo, można kliknąć Wybierz różne pakiety lub produkty, aby zmienić listę pakietów produktów (jak np. SolidWorks Professional lub SolidWorks Premium) do zainstalowania lub zmodyfikowania. Menedżer instalacji SolidWorks wyszczególnia wszystkie produkty SolidWorks na nośniku instalacji użytkownika, które są kompatybilne z wybranym pakietem. Można wybrać dowolne produkty, które nabyto lub do których ma się prawa do oceny.

Obsługa językowa

Specyfikacja Języki ogranicza języki, które są zainstalowane tylko dla produktu SolidWorks. Specyfikacja ta nie ma wpływu na instalacje innych produktów. Na przykład, SolidWorks eDrawings®, SolidWorks Workgroup PDM i SolidWorks Explorer zainstalują wszystkie języki.

Potrzebne miejsce

W oparciu o wybrane produkty, pokazane jest miejsce wymagane do wykonania pobrania. Rozmiar pobrania to całkowita ilość miejsca na dysku wymagana dla wszystkich plików pobrania (nie uwzględniając miejsca wymaganego dla rozpakowania plików po ukończeniu pobrania). Jest to tylko wartość szacunkowa.

Aby zredukować czas pobrania lub instalacji dla przyszłych pobrań i łat, nie należy usuwać pobranych plików po dokonaniu instalacji. Kolejne aktualizacje i łaty typowo wymagają dostępu do ostatniego pełnego zestawu plików instalacji.
Temat nadrzędny: Pomoc aplikacji Menedżer instalacji SolidWorks


Produkty do naprawienia

Jeżeli określono Produkty do naprawienia, na tym ekranie wyświetlane są produkty SolidWorks, których numery wersji mogą zostać naprawione przez tę wersję Menedżera instalacji SolidWorks.

Opcja naprawiania weryfikuje czy wszystkie pliki są obecne oraz prawidłowo zarejestrowane oraz naprawia wszelkie znalezione problemy. Nie ma ona wpływu na dane utworzone przez użytkownika.
  • Aby naprawić produkt, należy się upewnić że jest on wybrany.
  • Należy wyczyścić pola wyborów dla produktów, które nie mają być naprawiane.

Kliknąć Napraw, aby rozpocząć naprawianie wybranych produktów.

Można naprawić indywidualną instalację. Nie można naprawić instalacji obrazu administracyjnego. Konieczne jest ponowne zainstalowanie obrazu administracyjnego.
Temat nadrzędny: Pomoc aplikacji Menedżer instalacji SolidWorks


Numery seryjne

Numery seryjne, znajdujące się na opakowaniu, kojarzą komputer z nabytymi produktami SolidWorks.

Jeżeli produkty SolidWorks są już zainstalowane na danym komputerze, numery seryjne są wyświetlane domyślnie.
  • Jeżeli numer seryjny SolidWorks nie jest jeszcze wyświetlany, należy go wprowadzić.
  • W przypadku posiadania numerów seryjnych dla produktów, które nie są objęte daną licencją SolidWorks, należy kliknąć wpis danego produktu w części Masz inne numery seryjne?, a następnie wprowadzić numer seryjny dla tego produktu.

Jeżeli podczas procesu instalacji dostępne jest połączenie internetowe, podane numery seryjne określą produkty, do których użytkownik ma prawo.

Ponieważ istnieje wiele metod zakupu produktów SolidWorks, niektóre numery seryjne mogą obejmować dwa lub więcej produktów. Na przykład numer seryjny SolidWorks może umożliwić instalację SolidWorks Simulation bez wprowadzania numeru seryjnego SolidWorks Simulation. Dodatkowo niektóre produkty, nie wymagają numeru seryjnego. W razie pojawienia się jakichkolwiek pytań dotyczących numerów seryjnych, należy skontaktować się z dystrybutorem.
Temat nadrzędny: Pomoc aplikacji Menedżer instalacji SolidWorks


Instalacja serwera

Wyszczególnione są produkty serwera które próbowano zainstalować, wraz z wynikami instalacji.

Stan instalacji serwera

Instalacje produktów serwera są wykonywane przez zewnętrzną aplikację instalacji. Jeżeli ta aplikacja nie jest aktualnie aktywna, konieczne jest przełączenie się na nią, aby dokończyć instalację.

Kliknąć Anuluj, aby zatrzymać instalacje produktów serwera.

Zakończono instalację serwera

Zewnętrzna aplikacja instalacji pomyślnie zakończyła działanie.

Kliknąć Zakończ lub Dalej.
  • W przypadku instalowania innych produktów administracyjnych (na przykład obrazu administracyjnego SolidWorks), ta instalacja jest kontynuowana.
  • Jeżeli instalacje produktów serwera były jedyną operacją instalacji, to Menedżer instalacji SolidWorks zostanie zamknięty.

Instalacja serwera anulowana lub nie powiodła się

Jeżeli instalacja produktu serwera nie powiodła się lub została anulowana po jej rozpoczęciu, wyszczególnione zostaną serwery, które nie zostały zainstalowane.

Kliknąć Zamknij lub Dalej.
  • Jeżeli określono inne instalacje produktów administracyjnych, Menedżer instalacji SolidWorks wznowi działanie.
  • Jeżeli instalacje produktów serwera były jedyną operacją instalacji, to Menedżer instalacji SolidWorks zostanie zamknięty.
Temat nadrzędny: Pomoc aplikacji Menedżer instalacji SolidWorks


Menedżer licencji SolidNetWork

Określa opcje instalacji produktu serwera menedżera licencji SolidNetWork.

Numery seryjne

Określa numery seryjne licencji SolidNetWork . Można określić wiele numerów seryjnych rozdzielając je za pomocą przecinków.
Numery seryjne SolidNetWork różnią się od numerów seryjnych SolidWorks.

Lokalizacja instalacji

Określa opcje lokalizację instalacji dla menedżera licencji SolidNetWork.

W przypadku aktualizowania istniejącego menedżera licencji SolidNetWork, konieczne jest zainstalowanie w bieżącej lokalizacji instalacji.

Więcej informacji

Szczegółowe informacje dotyczące instalowania, konfigurowania i korzystania z menedżera licencji SolidNetWork zawiera temat Administrowanie licencjami przy użyciu Menedżera licencji SolidNetWork.

Temat nadrzędny: Pomoc aplikacji Menedżer instalacji SolidWorks


Podsumowanie

Menedżer instalacji SolidWorks posiada wszystkie informacje niezbędne do dokończenia operacji instalacji.

Aby kontynuować, należy: | Kliknąć przycisk Czynność teraz, aby zainicjować operację instalacji (na przykład: Instaluj teraz, Utwórz teraz, Pobierz teraz, Modyfikuj teraz).
Aby zmienić ustawienia instalacji, należy: | Kliknąć ZMIEŃ [image] dla sekcji, którą należy zmienić (na przykład: Produkty, Lokalizacja instalacji, Opcje Toolbox).
Aby anulować, należy: | Kliknąć Anuluj [image] , aby wyjść z Menedżera instalacji SolidWorks bez zmieniania komponentów instalacji.
Aby przywrócić poprzednią stronę, należy: | Kliknąć Wstecz [image] , aby powrócić na poprzednią stronę w Menedżerze instalacji SolidWorks.
Aby uzyskać informacje na temat konkretnego zbioru opcji instalacji (na przykład: Produkty, Lokalizacja instalacji, Opcje Toolbox itd.), należy:
  1. Kliknąć ZMIEŃ [image] obok sekcji, dla której potrzebne są informacje.
  2. Na pojawiającej się stronie szczegółów kliknąć Pomoc [image], aby uzyskać informacje na temat tych ustawień opcji instalacji.
Temat nadrzędny: Pomoc aplikacji Menedżer instalacji SolidWorks


Ostrzeżenia sprawdzenia systemu

Sprawdzenie systemu zgłosiło problemy, które mogą wpływać na dalszy proces instalacji. W większości przypadków kontynuacja powinna być możliwa przy użyciu Menedżera instalacji SolidWorks.

Poniżej wyszczególniono ostrzeżenia, jakie mogą się pojawić, wraz z sugerowanym sposobem postępowania.

Problemy walidacji numeru seryjnego
Menedżer instalacji nie mógł sprawdzić czy istnieją nowe wersje, ponieważ nie mógł dokonać walidacji numeru seryjnego. Jeżeli połączenie jest ustanowione i wprowadzono poprawny numer seryjny, może to oznaczać tymczasowy problem na naszym serwerze. Spróbuj ponownie później.

Walidacja numeru seryjnego: Menedżer instalacji nie mógł dokonać walidacji numeru seryjnego, aby określić do których produktów masz prawa do instalacji. Nadal będziesz mógł wybrać produkty, które chcesz zainstalować ale nie będziesz mógł pobrać żadnych plików instalacji. Musisz dostarczyć pełen zestaw źródłowych plików pobrania lub dysk DVD, z którego ma zostać dokonana instalacja.

Rozwiązanie:
  • Sprawdzić połączenie internetowe. Sprawdzenie numeru seryjnego wymaga poprawnego połączenia internetowego.
  • Sprawdzić, czy wprowadzony numer seryjny jest poprawny dla produktów, które są instalowane.
  • Niektóre instalacje wymagają posiadania poprawnej subskrypcji w chwili wprowadzenia danej wersji. Szczegółowych informacji udzieli dystrybutor SolidWorks.
  • W większości przypadków można kontynuować instalację, pod warunkiem instalowania z dysku DVD lub uprzednio pobranego zestawu plików.
Dostępna nowsza wersja
Dostępna nowsza wersja

Dostępne nowe wersje

Nowsza wersja tego produktu jest dostępna do pobrania.

Rozwiązanie: Podczas wykonywania operacji sprawdzania czy istnieją aktualizacje, instalator może wyświetlić monit o zainstalowanie późniejszej wersji, która jest dostępna do pobrania z SolidWorks. Operację tę można kontynuować przy użyciu wersji, którą określono na początku, bądź można pobrać nową wersję i kontynuować operację przy użyciu tej wersji.

Najnowsza dostępna wersja
Jest to najnowsza dostępna wersja. Kliknij Dalej, aby kontynuować.

Brak dostępnych nowych pobrań

Rozwiązanie: Komunikat ten może pojawić się podczas sprawdzania, czy istnieją aktualizacje podczas instalacji lub modyfikacji. Oznacza to, że aktualnie jest instalowana (lub została zainstalowana) najnowsza dostępna wersja.

Problemy z połączeniem internetowym
Połączenie internetowe: Menedżer instalacji nie mógł się połączyć z serwerem SolidWorks, aby określić do których produktów masz prawa do instalacji. Nadal będziesz mógł wybrać produkty, które chcesz zainstalować ale nie będziesz mógł pobrać żadnych plików instalacji. Musisz dostarczyć pliki źródłowe na dysku DVD lub jako uprzednio pobrany zestaw plików.

Nie można sprawdzić czy istnieją nowe wersje

Menedżer instalacji nie mógł sprawdzić czy istnieją nowe wersje, ponieważ nie mógł się połączyć z serwerem.

Rozwiązanie:
  • Sprawdzić połączenie internetowe.
  • Można kontynuować instalację, pod warunkiem instalowania z dysku DVD lub uprzednio pobranego zestawu plików.
Temat nadrzędny: Pomoc aplikacji Menedżer instalacji SolidWorks


Opcje Kreatora otworów/Toolbox

Jeżeli zainstalowany jest SolidWorks Toolbox, SolidWorks uwzględnia standardową bibliotekę typów otworów oraz sprzętu.

Aby uzyskać szczegółowe informacje na temat konfigurowania, rozbudowywania i używania dodatku SolidWorks Toolbox, należy kliknąć Pomoc > Pomoc Toolbox w oprogramowaniu SolidWorks.
Aby zobaczyć tę pomoc, konieczne może być uruchomienie dodatku Toolbox przy użyciu polecenia Narzędzia > Dodatki.

Przed użyciem aplikacji SolidWorks Toolbox, należy się upewnić, czy jest skonfigurowana zgodnie z wymaganiami firmy lub grupy. W wielu przypadkach to grupa konfiguruje i utrzymuje centralną bibliotekę Toolbox. Aby uzyskać wskazówki odnośnie skonfigurowania Toolbox podczas instalacji SolidWorks, należy skonsultować się z administratorem SolidWorks.

Można zmieniać wybraną bibliotekę SolidWorks Toolbox bo zainstalowaniu. W SolidWorks, należy kliknąć Narzędzia > Opcje. Na karcie Opcje systemu kliknąć Kreator otworów/Toolbox.

Poniższe fragmenty opisują wszystkie opcje, jakie można napotkać na tym ekranie dla wszystkich konfiguracji. Faktycznie widoczne opcje Toolbox uzależnione są od wcześniej istniejących konfiguracji SolidWorks i Toolbox na danym komputerze oraz od wyborów określonych dotychczas w Menedżerze instalacji SolidWorks.

Utwórz nowy Toolbox nowa-wersja

Tworzy nową wersję SolidWorks Toolbox na tym komputerze.

Aby utworzyć nową wersję, na ekranie Wybór produktu należy rozwinąć pozycję SolidWorks > SolidWorks Toolbox i wybrać obsługiwane standardy w Toolbox. Domyślnie wybrane są wszystkie standardy.

Wszelkie istniejące biblioteki Toolbox na tym komputerze nie są modyfikowane.

Utwórz odniesienie lub uaktualnij istniejący Toolbox

Używa istniejącej biblioteki Toolbox. Kliknąć Przeglądaj, aby określić lokalizację biblioteki Toolbox, która ma zostać użyta dla tej instalacji.

  • Jeżeli biblioteka Toolbox jest skonfigurowana dla poprzedniej wersji głównej SolidWorks, to zostanie ona uaktualniona do tej wersji. Wszelkie dostosowania dokonane w tej bibliotece Toolbox są zachowywane w uaktualnionej bibliotece Toolbox.
    Uaktualnienie dodatku Toolbox do nowej, głównej wersji SolidWorks powoduje, że dodatek Toolbox jest niekompatybilny z komputerami, na których działają wcześniejsze główne wersje SolidWorks.
  • Jeżeli dodatek Toolbox jest skonfigurowany dla tej wersji SolidWorks (co może mieć miejsce, jeżeli określono współużytkowaną bibliotekę sieciową Toolbox, która została już uaktualniona), nie zachodzi żadne uaktualnienie Toolbox.
  • W przypadku uaktualniania dodatku Toolbox w środowisku Enterprise PDM, wymagane są dodatkowe procedury. Szczegółowe informacje zawiera temat: Uaktualnienie dodatku Toolbox w środowisku SolidWorks Enterprise PDM.

Opcja ta pojawia się we wszystkich scenariuszach instalacji, za wyjątkiem tworzenia obrazu administracyjnego.

Uaktualnij Toolbox poprzednia-wersja

Należy skopiować bibliotekę Toolbox skonfigurowaną dla poprzedniej wersji głównej do nowej lokalizacji i uaktualnić tę kopię do tej wersji.

Opcja ta pojawia się, jeżeli na tym komputerze zainstalowana jest poprzednia główna wersja SolidWorks, lecz wybrano opcję nie uaktualniania tej instalacji do tej wersji.
Zadaniem tej opcji jest uaktualnienie biblioteki Toolbox dla poprzedniej wersji głównej SolidWorks, która jest zainstalowana, bez wpływu na użytkowników starszej wersji Toolbox.

W przypadku uaktualniania dodatku Toolbox w środowisku Enterprise PDM, wymagane są dodatkowe procedury. Szczegółowe informacje zawiera temat: Uaktualnienie dodatku Toolbox w środowisku SolidWorks Enterprise PDM.

Uaktualnij ten zainstalowany Toolbox poprzednia-wersja

Uaktualnia ten dodatek Toolbox do nowszej wersji.
Uaktualnienie dodatku Toolbox do nowej, głównej wersji SolidWorks powoduje, że dodatek Toolbox jest niekompatybilny z komputerami, na których działają wcześniejsze główne wersje SolidWorks.

Opcja ta pojawia się, jeżeli uaktualniana jest poprzednia główna wersja SolidWorks do tej wersji i znaleziono na tym komputerze bibliotekę Toolbox skonfigurowaną dla tamtej wersji.

W przypadku uaktualniania dodatku Toolbox w środowisku Enterprise PDM, wymagane są dodatkowe procedury. Szczegółowe informacje zawiera temat: Uaktualnienie dodatku Toolbox w środowisku SolidWorks Enterprise PDM.

Użyj zainstalowanego Toolbox bieżąca-wersja

Menedżer instalacji SolidWorks wykrył w tym komputerze dodatek Toolbox skonfigurowany dla tej wersji głównej SolidWorks.

W przypadku wybrania tej opcji, SolidWorks użyje tego dodatku Toolbox. Nie nastąpi żadne uaktualnienie.

Opcja ta pojawia się, jeżeli na tym komputerze zainstalowana jest poprzednia główna wersja SolidWorks, lecz biblioteka Toolbox jest skonfigurowana dla tej wersji. Może to nastąpić, jeżeli współużytkowana biblioteka Toolbox jest utworzona na komputerze, na którym nadal działa starsza wersja SolidWorks.

Określ lokalizację Toolbox dla komputera klienta

Należy określić lokalizację sieciową lub katalog jako domyślną lokalizację Toolbox podczas instalacji klientów z obrazu administracyjnego.
Jeżeli lokalizacja zawiera bibliotekę Toolbox skonfigurowaną dla poprzedniej wersji głównej SolidWorks w chwili wykonywania instalacji klienta, to Menedżer instalacji SolidWorks uaktualni tę bibliotekę Toolbox.

Opcja ta pojawia się podczas tworzenia nowego obrazu administracyjnego.

Uaktualnij lub użyj Toolbox do którego istnieje odniesienie w istniejącym obrazie dla komputera klienta

Należy użyć lokalizacji Toolbox określonej w istniejącym obrazie administracyjnym, który jest uaktualniany.
Jeżeli lokalizacja zawiera bibliotekę Toolbox skonfigurowaną dla poprzedniej wersji głównej SolidWorks w chwili wykonywania instalacji klienta, to Menedżer instalacji SolidWorks uaktualni tę bibliotekę Toolbox.

Wybierz inną lokalizację Toolbox dla komputera klienta

Należy określić lokalizację Toolbox inną od określonej w istniejącym obrazie administracyjnym, który jest uaktualniany.
Jeżeli lokalizacja zawiera bibliotekę Toolbox skonfigurowaną dla poprzedniej wersji głównej SolidWorks w chwili wykonywania instalacji klienta, to Menedżer instalacji SolidWorks uaktualni tę bibliotekę Toolbox.
  • Uwagi dotyczące konfigurowania SolidWorks Toolbox
    Dodatek SolidWorks Toolbox jest potężnym i skomplikowanym narzędziem. Ten temat omawia pewne zagadnienia, które należy rozważyć przed skonfigurowaniem dodatku Toolbox przy użyciu Menedżera instalacji SolidWorks.
  • Format UNC
    Format w konwencji nazewnictwa UNC (Universal Naming Convention) określa format składni nazwy pliku opisujący udostępnioną lokalizację plików.
Temat nadrzędny: Pomoc aplikacji Menedżer instalacji SolidWorks


Uwagi dotyczące konfigurowania SolidWorks Toolbox

Dodatek SolidWorks Toolbox jest potężnym i skomplikowanym narzędziem. Ten temat omawia pewne zagadnienia, które należy rozważyć przed skonfigurowaniem dodatku Toolbox przy użyciu Menedżera instalacji SolidWorks.

Uzyskiwanie dalszych informacji na temat SolidWorks Toolbox

Aby uzyskać szczegółowe informacje na temat konfigurowania, rozbudowywania i używania dodatku SolidWorks Toolbox, należy kliknąć Pomoc > Pomoc Toolbox w oprogramowaniu SolidWorks.
Aby zobaczyć tę pomoc, konieczne może być uruchomienie dodatku Toolbox przy użyciu polecenia Narzędzia > Dodatki.

Korzystanie ze współużytkowanego Toolbox

Podczas instalacji Toolbox, można zdecydować o przechowywaniu danych Toolbox na lokalnym komputerze lub we współużytkowanej lokalizacji sieciowej. Zaleca się przechowywanie danych Toolbox w lokalizacji sieciowej. Dzięki użyciu wspólnej lokalizacji, wszyscy użytkownicy SolidWorks współużytkują spójny zbiór informacji o łącznikach.

Jeżeli jest to pierwsza instalacja, należy przejść do nowej współużytkowanej lokalizacji gdzie chcesz zainstalować Toolbox.

Uaktualnianie istniejącego Toolbox

Uaktualnienie dodatku Toolbox do nowej, głównej wersji SolidWorks powoduje, że dodatek Toolbox jest niekompatybilny z komputerami, na których działają wcześniejsze główne wersje SolidWorks.

Jeżeli na innych komputerach pozostaje wcześniejsza główna wersja, i nadal potrzebny jest dodatek Toolbox skonfigurowany dla tej wersji, należy wykonać kopię tego dodatku Toolbox i uaktualnić tę kopię. Nowa instalacja SolidWorks uaktualni kopię dodatku Toolbox, a poprzednie instalacje SolidWorks będą nadal używać starego dodatku Toolbox.

Konfigurowanie dostępu do Toolbox

Po instalacji, kiedy uzyskujemy dostęp do komponentów Toolbox, SolidWorks sprawdza jak mamy skonfigurowany Toolbox i podaje sugestie dotyczące udoskonalenia dostępu i wydajności.

Aby uzyskać dostęp do współużytkowanej lokalizacji sieciowej Toolbox (zalecane), należy użyć ścieżki UNC do serwera, na którym zainstalowano współużytkowany dodatek Toolbox. Szczegółowe informacje zawiera temat: Format UNC.

Administrator może utworzyć hasło dla biblioteki Toolbox oraz ustanowić uprawnienia i preferencje dla grupy roboczej. Ograniczenie dostępu do konfiguracji i ustawianie powszechnych preferencji zapewnia spójność danych Toolbox.

Uaktualnienie dodatku Toolbox w środowisku SolidWorks Enterprise PDM

Przed uaktualnieniem pierwszej instalacji SolidWorks, która uzyskuje dostęp do folderu Toolbox w przechowalni Enterprise PDM:
  1. W Eksploratorze Windows przejść do foldera Toolbox w przechowalni Enterprise PDM.
  2. Kliknąć prawym przyciskiem myszy na folder Toolbox i wybrać Pobierz najnowszą wersję.

    Pozwala to Menedżerowi instalacji SolidWorks na zweryfikowanie, czy części wymagają aktualizacji.

  3. Wyewidencjonować folder Toolbox.

    Folder Toolbox musi zostać wyewidencjonowany, aby Menedżer instalacji SolidWorks mógł zaktualizować Toolbox.

  4. Po uaktualnieniu zaewidencjonować folder Toolbox.

Biblioteka Toolbox w przechowalni została uaktualniona.

Przy kolejnych uaktualnieniach SolidWorks, przed zainicjowaniem uaktualniania, klienci Enterprise PDM muszą pobrać najnowszą wersję foldera Toolbox przechowalni (przy użyciu narzędzia Pobierz najnowszą wersję). Pozwala to Menedżerowi instalacji SolidWorks na zweryfikowanie, czy pliki są aktualne.

Aby uzyskać szczegółowe informacje na temat konfiguracji Toolbox w SolidWorks Enterprise PDM, patrz: Konfigurowanie Toolbox w Pomocy narzędzia administracji SolidWorks Enterprise PDM.

Temat nadrzędny: Opcje Kreatora otworów/Toolbox


Format UNC

Format w konwencji nazewnictwa UNC (Universal Naming Convention) określa format składni nazwy pliku opisujący udostępnioną lokalizację plików.

\\serwer\wolumin\ścieżka

Na przykład:

\\Disk_Server\SolidWorks\AdminImage

Temat nadrzędny: Opcje Kreatora otworów/Toolbox


Odinstalowywanie produktów

Po wybraniu opcji Usuń lub Odinstaluj w Panelu sterowania ekran ten wyświetla produkty SolidWorks (wraz z numerami wersji), które mogą zostać odinstalowane przez tę wersję Menedżera instalacji SolidWorks. Można wybrać standardowe, pełne lub dostosowane odinstalowanie.

Standardowe odinstalowanie usuwa pliki i foldery produktu SolidWorks. Domyślnie wszystkie produkty SolidWorks dla wybranej wersji są określone do standardowego odinstalowania.

Dostosowane odinstalowanie umożliwia usunięcie następujących elementów: Plików i folderów programu, kluczy rejestru i folderów danych, takich jak SolidWorks Toolbox, oraz plików i folderów z oryginalnej lokalizacji pobierania.

Pełne odinstalowanie powoduje usunięcie katalogów, kluczy rejestrów i folderów danych.

Aby odinstalować produkt, należy:
  1. Upewnić się, że produkt jest wybrany na ekranie Odinstaluj.

    W przypadku dezinstalacji wszystkich produktów zostanie odinstalowany również Menedżer instalacji Solidworks.

  2. Usunąć zaznaczenie produktów, których nie należy usuwać.

    W przypadku zachowania dowolnego produktu Menedżer instalacji SolidWorks nie zostanie usunięty.

  3. Wybrać pełne lub dostosowane odinstalowanie.
    1. W sekcji Zaawansowane opcje kliknąć Zmień.

      Pojawi się ekran Zaawansowane opcje. Opcja Pliki i foldery programu będzie zaznaczona.

    2. Wybrać co najmniej jedną opcję w celu przeprowadzenia dostosowanego odinstalowania albo wybrać wszystkie opcje w celu przeprowadzenia pełnego odinstalowania.
    3. Kliknąć Powrót do podsumowania.
    4. Na ekranie Podsumowanie rozwinąć Zaawansowane opcje, aby wyświetlić metody odinstalowania i dostępne pozycje.
  4. Kliknąć Usuń elementy [image].
Kliknięcie opcji Usuń elementy powoduje natychmiastowe rozpoczęcie usuwania produktów przez Menedżer instalacji SolidWorks.
Temat nadrzędny: Pomoc aplikacji Menedżer instalacji SolidWorks


Opcje serwera Workgroup PDM Server

Określa opcje instalacji dla produktu serwera SolidWorks Workgroup PDM.

Lokalizacja instalacji

Określa lokalizację instalacji dla produktów dla serwera Workgroup PDM.

Produkty do zainstalowania

Określa, które produkty serwera Workgroup PDM Server należy zainstalować:
Przechowalnia Workgroup PDM
Określa lokalizację dla danych przechowalni Workgroup PDM Vault. Licencja Workgroup PDM Viewer musi być zainstalowana wraz z przechowalnią, aby można było uruchomić Viewer.
Workgroup PDM Viewer
Podczas instalowania przeglądarki Workgroup PDM Viewer, konieczne jest określenie nazwy lub adresu IP komputera przechowalni PDM Vault, do którego przeglądarka będzie uzyskiwać dostęp.
Workgroup PDM API

Licencja dla Workgroup PDM API jest zawarta z licencjami dla klientów SolidWorks i Explorer. API dla procedur zaewidencjonowania wymagają licencji klienta.

Więcej informacji

Szczegóły dotyczące instalowania Workgroup PDM: Workgroup PDM.

Szczegóły dotyczące korzystania z Workgroup PDM zawiera temat Workgroup PDM w Pomocy SolidWorks.

Temat nadrzędny: Pomoc aplikacji Menedżer instalacji SolidWorks


Informacje prawne

© 1995-2011, Dassault Systèmes SolidWorks Corporation, firma należąca do Dassault Systèmes S.A., 175 Wyman Street, Waltham, Mass. 02451 USA. Wszelkie prawa zastrzeżone.

Informacje i oprogramowanie omawiane w niniejszym dokumencie mogą ulec zmianie bez powiadomienia i nie stanowią jakichkolwiek zobowiązań ze strony Dassault Systèmes SolidWorks Corporation (DS SolidWorks).

Żadne materiały nie mogą być powielane ani przekazywane w jakiejkolwiek formie lub jakąkolwiek metodą - elektroniczną czy ręczną - w żadnym celu, bez wyraźnej pisemnej zgody DS SolidWorks.

Oprogramowanie, o którym mowa w niniejszym dokumencie, jest dostarczane na podstawie licencji i może być używane i kopiowane tylko zgodnie z postanowieniami licencji. Wszelkie gwarancje udzielane przez DS SolidWorks dotyczące oprogramowania i dokumentacji zostały zawarte w umowie licencyjnej i żadne wyrażone czy dorozumiane stwierdzenia w tym dokumencie lub jego treści nie będą uznawane ani interpretowane jako modyfikacje lub zmiany warunków ani gwarancji w umowie licencyjnej.

Informacje patentowe

Oprogramowanie 3D CAD SolidWorks® jest chronione patentami USA nr 5,815,154; 6,219,049; 6,219,055; 6,611,725; 6,844,877; 6,898,560; 6,906,712; 7,079,990; 7,477,262; 7,558,705; 7,571,079; 7,590,497; 7,643,027; 7,672,822; 7,688,318; 7,694,238; oraz patentami zagranicznymi (np. EP 1,116,190 i JP 3,517,643).

Oprogramowanie eDrawings® jest chronione patentem USA nr 7,184,044; patentem USA nr 7,502,027; oraz patentem kanadyjskim nr 2,318,706.

Patenty zgłoszone w USA i za granicą.

Znaki towarowe oraz nazwy produktów dla produktów i usług SolidWorks

SolidWorks, 3D PartStream.NET, 3D ContentCentral, eDrawings, a także logo eDrawings są zastrzeżonymi znakami towarowymi firmy SolidWorks, natomiast FeatureManager jest zastrzeżonym znakiem towarowym, którego współwłaścicielem jest firma DS SolidWorks.

CircuitWorks, FloXpress, TolAnalyst oraz XchangeWorks są znakami towarowymi firmy DS SolidWorks.

FeatureWorks jest zastrzeżonym znakiem towarowym Geometric Ltd.

SolidWorks 2012, SolidWorks Enterprise PDM, SolidWorks Workgroup PDM, SolidWorks Simulation, SolidWorks Flow Simulation, eDrawings Professional i SolidWorks Sustainability są nazwami produktu DS SolidWorks.

Pozostałe marki i nazwy produktów są znakami towarowymi lub zastrzeżonymi znakami towarowymi ich odpowiednich właścicieli.

KOMERCYJNE OPROGRAMOWANIE KOMPUTEROWE - ZASTRZEŻONE

Oprogramowanie jest „przedmiotem komercyjnym" w rozumieniu tego pojęcia zdefiniowanym w 48 C.F.R. 2.101 (październik 1995), składającym się z „komercyjnego oprogramowania komputerowego" i „dokumentacji komercyjnego oprogramowania komputerowego", tak jak te pojęcia są używane w 48 C.F.R. 12.212 (wrzesień 1995) i jest dostarczone dla Rządu Stanów Zjednoczonych (a) do nabycia przez lub w imieniu agencji cywilnych zgodnie z przepisami 48 C.F.R. 12.212; lub do nabycia przez lub w imieniu jednostek Departamentu Obrony zgodnie z przepisami 48 C.F.R. 227.7202-1 (czerwiec 1995) i 227.7202-4 (czerwiec 1995).

W przypadku otrzymania zamówienia z agencji Rządu Stanów Zjednoczonych na dostarczenie Oprogramowania o prawach przekraczających te zawarte w Umowie, użytkownik powiadomi DS SolidWorks o zakresie żądań i firma DS SolidWorks w przeciągu pięciu (5) dni roboczych stwierdzi według swojego wyłącznego uznania, czy przyjąć czy odrzucić takie żądanie. Dostawca/ producent: Dassault Systèmes SolidWorks Corporation, 175 Wyman Street, Waltham, Massachusetts 02451 USA.

Informacje praw autorskich dla produktów SolidWorks Standard, Premium, Professional i Education

Części tego oprogramowania © 1986-2011 Siemens Product Lifecycle Management Software Inc. Wszelkie prawa zastrzeżone.

Praca ta zawiera następujące oprogramowanie, które jest własnością firmy Siemens Industry Software Limited:

D-Cubed™ 2D DCM © 2011. Siemens Industry Software Limited. Wszelkie prawa zastrzeżone.

D-Cubed™ 3D DCM © 2011. Siemens Industry Software Limited. Wszelkie prawa zastrzeżone.

D-Cubed™ PGM © 2011. Siemens Industry Software Limited. Wszelkie prawa zastrzeżone.

D-Cubed™ CDM © 2011. Siemens Industry Software Limited. Wszelkie prawa zastrzeżone.

D-Cubed™ AEM © 2011. Siemens Industry Software Limited. Wszelkie prawa zastrzeżone.

Części tego oprogramowania © 1998-2011 Geometric Ltd.

Części tego oprogramowania - © 1996-2011 Microsoft Corporation. Wszelkie prawa zastrzeżone.

Części tego oprogramowania zawierają PhysX™ by NVIDIA, 2006-2010.

Części tego oprogramowania © 2001-2011 Luxology, LLC. Wszelkie prawa zastrzeżone, patenty zgłoszone.

Części tego oprogramowania © 2007-2011 DriveWorks Ltd.

Copyright 1984-2010 Adobe Systems Inc. i jej licencjodawcy. Wszelkie prawa zastrzeżone. Ochrona patentami USA nr 5,929,866; 5,943,063; 6,289,364; 6,563,502; 6,639,593; 6,754,382; Patenty zgłoszone.

Adobe, logo Adobe, Acrobat, logo Adobe PDF, Distiller oraz Reader są zastrzeżonymi znakami towarowymi lub znakami towarowym firmy Adobe Systems Inc. w USA i innych krajach.

Dodatkowe informacje dotyczące praw autorskich SolidWorks® znajdują się w menu Pomoc > Informacje.

Informacje praw autorskich dla produktów SolidWorks Simulation

Części tego oprogramowania © 2008 Solversoft Corporation.

PCGLSS © 1992-2010 Computational Applications and System Integration, Inc. Wszelkie prawa zastrzeżone.

Informacje o prawach autorskich dla produktu SolidWorks Enterprise PDM

Outside In® Viewer Technology, © 1992-2011 Oracle

© 2011, Microsoft Corporation. Wszelkie prawa zastrzeżone.

Informacje praw autorskich dla produktów eDrawings

Części tego oprogramowania © 2000–2011 Tech Soft 3D.

Części tego oprogramowania © 1995-1998 Jean-Loup Gailly and Mark Adler.

Części tego oprogramowania © 1998-2001 3Dconnexion.

Części tego oprogramowania © 1998-2011 Open Design Alliance. Wszelkie prawa zastrzeżone.

Części tego oprogramowania © 1995-2010 Spatial Corporation.

Oprogramowanie jest oparte na pracy Independent JPEG Group.


Instalowanie i zarządzanie wieloma komputerami

Menedżer instalacji SolidWorks dostarcza następujących narzędzi do instalowania i zarządzania wieloma komputerami SolidWorks.

Obrazy administracyjne SolidWorks

Jeżeli SolidWorks instalowany jest na wielu komputerach, można utworzyć obraz administracyjny a następnie rozmieścić aplikację do innych komputerów.

Workgroup PDM Server

Aplikacja Workgroup PDM jest oprogramowaniem umożliwiającym zarządzanie danymi produktu (Product Data Management - PDM), które pracuje w środowisku SolidWorks lub jako aplikacja autonomiczna w SolidWorks Explorer. Workgroup PDM kontroluje projekty używając procedur wyewidencjonowania, zaewidencjonowania, kontroli poprawek i innych zadań administracyjnych. Zainstalowanie Workgroup PDM Server tworzy przechowalnię Workgroup PDM, która jest bazą danych przechowującą zarządzane projekty SolidWorks.

Menedżer licencji SolidNetWork

Menedżer licencji SolidNetWork pozawala liczbie użytkowników na przekroczenie liczby licencji poprzez dystrybuowanie użycia licencji. Kiedy licencja klienta nie jest w użyciu, jest ona dostępna dla innego użytkownika SolidWorks.

Można również używać menedżera licencji SolidNetWork, aby dystrybuować licencje dla głównych produktów dodatków SolidWorks (np. FeatureWorks).

Temat nadrzędny: Pomoc aplikacji Menedżer instalacji SolidWorks


Brak dostępnych nowych wersji

Nie istnieją nowsze wersje dostępne do pobrania. Należy kontynuować instalowanie określonej wersji.

Aby kontynuować instalację, należy kliknąć Dalej.

Temat nadrzędny: Pomoc aplikacji Menedżer instalacji SolidWorks