Instalación y administración de SolidWorks

Esta guía describe la instalación, el licenciamiento, la actualización y la administración de los productos SolidWorks para instalaciones individuales y múltiples.

Instalaciones individuales | Instalaciones múltiples
Instalación Instalación en una computadora o en un número pequeño de ellas. | Instalación Creación de una imagen administrativa instalada en un número de computadoras cliente.
Licencias Activación de licencia o licenciamiento de red. | Licencias Activación de licencia o licenciamiento de red.
Actualizaciones Actualización de computadoras individuales a una versión nueva. | Actualizaciones Actualización de múltiples computadoras a una versión nueva mediante la actualización de la imagen administrativa utilizada para instalar en dichas computadoras.
Administración Modificación, reparación y eliminación de instalaciones, actualización a versiones nuevas. | Administración Actualización de imágenes administrativos y clientes, administración de licenciamiento de la red, administración de almacén de Workgroup PDM.

El Gestor de instalación de SolidWorks le permite configurar parámetros para los componentes de productos SolidWorks, SolidWorks Toolbox, PhotoView 360, Workgroup PDM y Administrador de licencias de SolidWorks SolidNetWork.

Workgroup PDM es un software de gestión de datos de proyectos que se ejecuta desde el entorno de SolidWorks o como una aplicación independiente en SolidWorks Explorer. Workgroup PDM controla los proyectos con procedimientos para traer, registrar, controlar las revisiones y otras tareas administrativas.

El Administrador de licencias de SolidNetWork admite varios clientes de licencia mediante la distribución de licencias a clientes en la red. Esto permite que el número de usuarios exceda el número de licencias flotando la utilización de dichas licencias.

  • Instalación individual o imagen administrativa
    ¿Debe instalar los productos SolidWorks en cada computadora por separado o crear una imagen administrativa e instalar en todos los clientes con un solo comando?
  • Inicio de la instalación de SolidWorks
    Puede iniciar la instalación de SolidWorks a partir de la descarga de un DVD en la computadora local, accediendo a un directorio de instalación compartido o descargando desde SolidWorks.


Instalación individual o imagen administrativa

¿Debe instalar los productos SolidWorks en cada computadora por separado o crear una imagen administrativa e instalar en todos los clientes con un solo comando?

Si instala en una única computadora o si administra decenas o cientos de computadoras, las posibilidades son obvias. Para otro tipo de situaciones, tenga en cuenta las siguientes comparaciones.

Instalación individual | Imagen administrativa
Los usuarios pueden administrar SolidWorks ellos mismos. | El administrador del sistema puede personalizar varias instalaciones con el Editor de opciones, especificando opciones de instalación como la creación de una instalación nueva o la actualización de una existente, ejecutando la instalación como usuario administrativo, ejecutando comandos externos antes o después de la instalación, distintos grupos de productos, etc.
Es preciso que las computadoras sean accesibles físicamente para la persona que vaya a efectuar la instalación. | No es necesario que las computadoras cliente estén disponibles físicamente siempre y cuando sean accesibles desde la misma red.
Es posible instalar versiones, service packs o productos diferentes en varias computadoras con configuraciones independientes. | Mediante el Editor de opciones, las imágenes administrativas pueden mantener la coherencia entre versiones, service packs, productos y configuraciones para varias instalaciones.
El medio de distribución original (DVD) es necesario al aplicar los service packs. | Las unidades de los medios de distribución no son necesarias al aplicar los service packs.
No es preciso que la computadora esté en una red. | Es preciso tener una conexión de red local para instalar la aplicación; no se necesitan las unidades de los medios de distribución en las computadoras cliente.
 | Las computadoras cliente pueden actualizarse automáticamente. Todos los clientes instalados desde la misma imagen administrativa se encuentran en el mismo service pack. Para mantener varias versiones, es posible crear imágenes administrativas múltiples.
 | La activación de la licencia es automatizable.
 | Una imagen administrativa requiere espacio adicional en disco en el servidor; los clientes precisan el mismo espacio como instalaciones individuales.
Tema principal: Instalación y administración de SolidWorks


Inicio de la instalación de SolidWorks

Puede iniciar la instalación de SolidWorks a partir de la descarga de un DVD en la computadora local, accediendo a un directorio de instalación compartido o descargando desde SolidWorks.

  • Para iniciar la instalación de SolidWorks, proceda de una de estas maneras:
    • Para instalar en una computadora local desde un disco, inserte el disco correcto en la unidad de disco de la computadora.
    • Para instalar desde un directorio de descarga, vaya al directorio y haga doble clic en setup.exe.
    • Para instalar descargando desde SolidWorks:
      1. Vaya al sitio web de SolidWorks.
      2. Inicie sesión como cliente del servicio de subscripción introduciendo su dirección de correo electrónico y contraseña, o el número de serie de SolidWorks.
      3. En Self Service (opción de servicio automático), haga clic en Download Software and Updates (descargar software y actualizaciones).
      4. En Download Software (descargar software), seleccione la versión de SolidWorks y el service pack que desea descargar.
Tema principal: Instalación y administración de SolidWorks


Instalaciones individuales

  • Instalación en computadoras individuales
    Puede instalar SolidWorks en una computadora individual utilizando diversos métodos de instalación.
  • Administración de instalaciones individuales
    Generalmente, la administración de instalaciones individuales consiste en la modificación, reparación, eliminación y actualización de instalaciones.


Instalación en computadoras individuales

Puede instalar SolidWorks en una computadora individual utilizando diversos métodos de instalación.

El Gestor de instalación de SolidWorks realiza la instalación, personalizándola con los productos adquiridos. Antes de comenzar la instalación:

  • Tenga a mano el número de serie de SolidWorks.
  • Compruebe que su conexión a Internet funcione.
El Gestor de instalación de SolidWorks requiere diversos componentes de Microsoft, entre los que se incluyen Microsoft Windows Installer, Office Web Components, Microsoft Visual Studio Tools for Applications y .NET Framework. Si no se encuentran instaladas las versiones correctas de todos los componentes de prerrequisitos de Windows en la computadora, el Gestor de instalación de SolidWorks las instala automáticamente antes de instalar los productos SolidWorks.
Método de instalación Resumen del proceso
Con los archivos de medios de instalación de SolidWorks Inserte disco DVD correspondiente en la unidad de disco de la computadora.
Los archivos de medios de instalación de SolidWorks brindan discos DVD individuales para instalaciones de Windows de 32 bits y 64 bits.
Con un directorio de descarga en un servidor En el directorio de descarga, haga doble clic en setup.exe.
Se debe poder acceder al directorio de descarga desde la computadora en la que está instalando productos SolidWorks y este directorio debe contener todos los archivos de instalación de SolidWorks antes de que la instalación pueda comenzar. El Gestor de instalación de SolidWorks puede ayudarle a encontrar los archivos que faltan si tiene acceso a Internet y acceso de escritura al directorio de descarga.
No se trata de una imagen administrativa. La única forma de instalar una computadora cliente desde una imagen administrativa es haciendo clic en el vínculo en la página HTML distribuida por el administrador de SolidWorks.
Actualización de una instalación de SolidWorks existente mediante la opción Buscar actualizaciones Lleve a cabo una de las siguientes acciones:
  • En SolidWorks, haga clic en ? (Ayuda) > Buscar actualizaciones.
  • En Windows, haga clic en Inicio > Todos los programas > Gestor de instalación de SolidWorks > Buscar actualizaciones.
Debe tener una conexión a Internet que funcione.

Los clientes de Workgroup PDM detectan actualizaciones automáticamente. No es necesario descargar un service pack para actualizar los clientes. Para obtener detalles, consulte Actualizar clientes en la ayuda en línea de SolidWorks Workgroup PDM.

Descarga del sitio Web de clientes de SolidWorks.
  1. Vaya al sitio web de SolidWorks.
  2. Inicie sesión como cliente del servicio de subscripción introduciendo su dirección de correo electrónico y contraseña, o el número de serie de SolidWorks.
  3. En Self Service (opción de servicio automático), haga clic en Download Software and Updates (descargar software y actualizaciones).
  4. En Download Software (descargar software), haga clic en la versión de SolidWorks que desea instalar.
Debe tener una conexión a Internet que funcione.

Debe ser un cliente del Servicio de subscripción con acceso de inicio de sesión al sitio del portal de clientes.

Cuando termine la instalación, inicie SolidWorks y active la licencia.

Tema principal: Instalaciones individuales


Administración de instalaciones individuales

Generalmente, la administración de instalaciones individuales consiste en la modificación, reparación, eliminación y actualización de instalaciones.

  • Modificación de una instalación
    Puede modificar una instalación para instalar productos que no hayan sido instalados o eliminar productos.
  • Reparación de una instalación
    Si tiene problemas con un producto SolidWorks instalado, utilice el Gestor de instalación de SolidWorks para reparar la instalación.
  • Retroceso de una instalación individual a un service pack anterior
    Para retroceder una instalación individual a una versión de service pack anterior en la familia actual de versiones principales, desinstale la versión de service pack actualmente instalada en la computadora y luego reinstale la versión anterior.
  • Supresión de una instalación
    Puede quitar una instalación en una computadora individual o en un entorno cliente/servidor.
  • Actualización a una nueva versión
    Hay diversos métodos para actualizar una instalación individual a una nueva versión de SolidWorks.
  • Reglas de coexistencia de productos
    Estas reglas de coexistencia de productos determinan cómo se instalan los productos nuevos y cómo se actualizan los existentes.
Tema principal: Instalaciones individuales


Modificación de una instalación

Puede modificar una instalación para instalar productos que no hayan sido instalados o eliminar productos.

Si instaló SolidWorks y adquirió un complemento más tarde, se puede modificar la instalación para incluir el nuevo complemento. Instale el complemento en cada sistema individual.

Workgroup PDM no está instalado si modifica el paquete original de SolidWorks para incluir SolidWorks Professional o SolidWorks Premium.
  1. Asegúrese de que no haya ninguna sesión activa de SolidWorks.
  2. En Windows Vista o posterior, haga clic en Inicio > Panel de control > Programas y características.

    En versiones anteriores de Windows, haga clic en Inicio > Panel de control > Agregar o quitar programas.

  3. Seleccione la instalación de SolidWorks que desea modificar y luego haga clic en Cambiar.
  4. En la pantalla de bienvenida del Gestor de instalación de SolidWorks, haga clic en Reparar esta instalación.
  5. En la pantalla Número de serie, verifique que se especifiquen los números de serie apropiados.
  6. En la pantalla Selección de productos, seleccione los productos que desee instalar o eliminar.

    Al modificar una instalación:

    • De forma predeterminada, no se instalan ni eliminan productos, incluso si se especifica un número de serie nuevo. Debe cambiar la acción de instalación de cada producto u operación.
    • Para ver la acción proyectada de un componente determinado, haga clic en el nombre del componente (pero no en la casilla de verificación). La instalación deseada aparece en el campo de información debajo del listado de productos.
    • Puede hacer clic en la casilla de verificación situada al lado del componente del producto para cambiar la acción de instalación para ese componente. (Por ejemplo, si está instalando o quitando componentes, la selección de la casilla de verificación especifica que el componente va a instalarse o quitarse y la desactivación de la misma especifica que el componente no va a instalarse ni a quitarse).
    • Al cambiar la acción de la instalación de un componente a partir de la especificación inicial, aparece un asterisco (*) junto al componente en la lista.
    • Si un componente tiene subcomponentes de instalación opcionales en él, aparece un icono + al lado del componente. Para ver los subcomponentes disponibles para un componente, haga clic en el icono + .
    • Si un componente se ha expandido para mostrar subcomponentes opcionales, aparece un icono - al lado del componente. Para contraer la lista de subcomponentes, haga clic en el icono - .

  7. En la pantalla Resumen, haga clic en Modificar ahora.
  8. En la pantalla La instalación se ha completado, haga clic en Finalizar.
Tema principal: Administración de instalaciones individuales


Reparación de una instalación

Si tiene problemas con un producto SolidWorks instalado, utilice el Gestor de instalación de SolidWorks para reparar la instalación.

Puede reparar una instalación individual. Sin embargo, no puede reparar una imagen administrativa. En su lugar, debe desinstalarla y volverla a instalar.
  1. En Windows Vista o posterior, haga clic en Inicio > Panel de control > Programas > Programas y características.

    En versiones anteriores de Windows, haga clic en Inicio > Panel de control > Agregar o quitar programas.

  2. Seleccione la versión de SolidWorks que desea reparar y haga clic en Cambiar.
  3. En la pantalla de bienvenida del Gestor de instalación de SolidWorks, haga clic en Reparar la instalación individual (en esta computadora).
  4. En la pantalla Productos para reparar, seleccione el producto.
  5. Desactive el resto de productos que se muestran en pantalla.
  6. Haga clic en Reparar.
Tema principal: Administración de instalaciones individuales
Tema principal: Errores de instalación/La instalación se ha cancelado


Retroceso de una instalación individual a un service pack anterior

Para retroceder una instalación individual a una versión de service pack anterior en la familia actual de versiones principales, desinstale la versión de service pack actualmente instalada en la computadora y luego reinstale la versión anterior.

Tema principal: Administración de instalaciones individuales


Supresión de una instalación

Puede quitar una instalación en una computadora individual o en un entorno cliente/servidor.

  1. Asegúrese de que no haya ninguna sesión activa de SolidWorks.
  2. Si quiere transferir una licencia de SolidWorks a otra computadora, hágalo antes de quitar la instalación de SolidWorks en esta computadora.

    Si desea obtener información sobre cómo transferir licencias de SolidWorks, consulte la sección Transferencia de una licencia.

  3. En Windows Vista o posterior, haga clic en Inicio > Panel de control > Programas > Programas y características.

    En versiones anteriores de Windows, haga clic en Inicio > Panel de control > Agregar o quitar programas.

  4. Seleccione el componente de producto que desee quitar.

    En algunos casos, quizás encuentre varios componentes de Service Pack de SolidWorks para una versión principal determinada. Para eliminar una versión principal de SolidWorks, elimine todos los elementos de Service Pack para dicha versión.

  5. En la pantalla Desinstalar:
    1. Seleccione los productos que desee quitar. De forma predeterminada, se seleccionan todos los componentes de productos.
    2. Desactive los productos que no quiera quitar.
    3. Elija si quiere realizar una desinstalación personalizada o completa. Por defecto, el Gestor de instalación de SolidWorks lleva a cabo una desinstalación estándar y elimina los archivos de programa y las carpetas.

      1. Haga clic en Cambiar en Opciones avanzadas.

        Aparece la pantalla Opciones avanzadas y la opción para archivos de programa y carpetas está seleccionada.

      2. Seleccione una o varias opciones para realizar una desinstalación personalizada o elija todas las opciones para llevar a cabo una desinstalación completa.
      3. Haga clic en Regresar a Resumen.
      4. En la pantalla Resumen, expanda Opciones avanzadas para mostrar el método y las entradas de desinstalación.

    4. Haga clic en Eliminar elementos.
Tema principal: Administración de instalaciones individuales


Actualización a una nueva versión

Hay diversos métodos para actualizar una instalación individual a una nueva versión de SolidWorks.

Puede actualizar a una versión nueva:
  • Al recibir nuevos medios de instalación
  • Al ser notificado de actualizaciones durante el inicio de SolidWorks
  • Al buscar actualizaciones manualmente
  • Al iniciar una nueva instancia del Gestor de instalación de SolidWorks

Al instalar una nueva versión principal, puede actualizar una versión principal instalada previamente o instalar la nueva versión en paralelo. Si está instalando una versión de Service Pack de una versión principal instalada previamente, dicha versión se actualiza automáticamente.

  • Búsqueda manual de actualizaciones
    Puede buscar actualizaciones para una versión de SolidWorks instalada actualmente mediante uno de estos métodos.
  • Actualización de clientes de Workgroup PDM
    Cuando los clientes inician sesión por primera vez después de la actualización del almacén, se les solicita que actualicen. No se requiere ningún service pack para actualizar los clientes.
  • Actualización de advertencias
    Los productos que tienen varias instalaciones con versiones principales distintas no siempre admiten las actualizaciones principales ni la capacidad de actualizar entre versiones principales como una única operación.
Tema principal: Administración de instalaciones individuales


Búsqueda manual de actualizaciones

Puede buscar actualizaciones para una versión de SolidWorks instalada actualmente mediante uno de estos métodos.

  • En SolidWorks, haga clic en ? (Ayuda) > Buscar actualizaciones.
  • En Microsoft Windows, haga clic en Inicio > Todos los programas > Gestor de instalación de SolidWorks > Buscar actualizaciones.
Tema principal: Actualización a una nueva versión


Actualización de clientes de Workgroup PDM

Cuando los clientes inician sesión por primera vez después de la actualización del almacén, se les solicita que actualicen. No se requiere ningún service pack para actualizar los clientes.

Estado del cliente relativo al almacén | Acción
La misma versión que el almacén | Ninguna
La misma versión principal, más nueva que el almacén | Ninguna
Versión principal más nueva, más nueva que el almacén | El inicio de sesión está bloqueado
La misma versión principal, más antigua que el almacén | Actualización opcional
Versión principal antigua, más antigua que el almacén | Actualización obligatoria

Para obtener detalles sobre la actualización de clientes de Workgroup PDM, consulte Actualizar clientes en la Ayuda de SolidWorks Workgroup PDM.

Tema principal: Actualización a una nueva versión
Tema principal: Administración de Workgroup PDM VaultAdmin


Actualización de advertencias

Los productos que tienen varias instalaciones con versiones principales distintas no siempre admiten las actualizaciones principales ni la capacidad de actualizar entre versiones principales como una única operación.

En este caso, el Gestor de instalación de SolidWorks simula la actualización instalando primero la nueva versión y, a continuación, eliminando la antigua. En este momento, el producto principal de SolidWorks admite las actualizaciones principales a diferencia de los otros que no lo admiten.

Las consecuencias de lo anterior son las siguientes:
  • Al actualizar el producto principal de SolidWorks entre versiones principales:
    • No cambia la ubicación de la instalación existente.
    • Es posible deshacer la actualización si se produce un error o si se cancela la actualización.
  • Al actualizar otros productos entre versiones principales:
    • Se instala primero cada producto como nuevo en una nueva ubicación y, a continuación, se elimina la instalación original.
    • Una vez iniciada la actualización, no se puede deshacer si se produce un error o se cancela la actualización.
Tema principal: Actualización a una nueva versión


Reglas de coexistencia de productos

Estas reglas de coexistencia de productos determinan cómo se instalan los productos nuevos y cómo se actualizan los existentes.

Regla | Ejemplos
Se permiten varias versiones principales de un producto principal de SolidWorks, independientemente del service pack o de la versión principal (con excepción de los tres productos mencionados a continuación). SolidWorks 2010 SP3.0 y SolidWorks 2011 SP0.0 pueden coexistir en la misma computadora.

Sin embargo, si SolidWorks 2011 SP0.0 está instalado en una computadora y se instala SolidWorks 2011 SP1.0, el Gestor de instalación reemplaza la versión SP0.0 con la nueva versión SP1.0.

SolidWorks 2011 SP0.0 y 2011 SP1.0 no coexistirán en la misma computadora.

Sólo se permite una versión de los siguientes productos en la computadora:
  • Servidor de Workgroup PDM
  • Administrador de licencias de SolidNetWork
 Si SolidWorks 2011 SP0.0 está instalado, el servidor de Workgroup PDM se actualiza a 2011 SP0.0, incluso si hay una versión principal anterior de SolidWorks en la computadora.
Sólo se puede instalar una versión de un producto incluido para cada versión principal. | Si SolidWorks 2011 SP0.0 se actualiza a 2011 SP1.0, SolidWorks Explorer 2011 SP0.0 se actualizará automáticamente a 2011 SP1.0. Sin embargo, SolidWorks Explorer 2010 SP4.0 también puede coexistir en la computadora.
Tema principal: Administración de instalaciones individuales


Instalaciones múltiples

  • Instalación en clientes múltiples
    Puede instalar SolidWorks en clientes múltiples creando una imagen administrativa y, a continuación, instalar en los clientes.
  • Uso de imágenes administrativas
    Una imagen administrativa permite realizar instalaciones configurables de productos SolidWorks a partir de una ubicación de red única.
  • Instalación desde la línea de comandos
    Se puede instalar automáticamente una imagen administrativa utilizando una línea de comandos o un archivo de proceso por lotes (instalación silenciosa).
  • Administración de instalaciones múltiples
    En las instalaciones múltiples, las tareas administrativas incluyen la actualización de imágenes administrativas a nuevas versiones, la aplicación de actualizaciones de productos mediante service packs y la eliminación de instalaciones.


Instalación en clientes múltiples

Puede instalar SolidWorks en clientes múltiples creando una imagen administrativa y, a continuación, instalar en los clientes.

El proceso para la instalación en clientes múltiples consiste en:
  1. Crear una imagen administrativa.
    • Creación de una imagen administrativa desde el Gestor de instalación de SolidWorks
    • Creación de una imagen administrativa desde la línea de comandos
  2. Instalar la imagen administrativa en los clientes.
    • Instalación de una imagen administrativa en clientes por correo electrónico
    • Instalación desde la imagen administrativa mediante la línea de comandos
  3. Implementar la licencia.
    • Administración de licencias individuales
    • Administración de licencias mediante un Administrador de licencias de SolidNetWork
Tema principal: Instalaciones múltiples


Uso de imágenes administrativas

Una imagen administrativa permite realizar instalaciones configurables de productos SolidWorks a partir de una ubicación de red única.

Se puede instalar la imagen administrativa desde cualquier computadora de la red, incluyendo una computadora cliente.
  • La imagen administrativa debe estar en una carpeta compartida.
  • Si incluye todos los productos, los requisitos de espacio en disco de la imagen administrativa pueden superar los 7 GB.
  • Si actualiza el nombre compartido al actualizar la imagen administrativa, el cliente se actualiza automáticamente la siguiente vez que se inicia la aplicación. Para más información, consulte Actualización de clientes a partir de imágenes administrativas.
  • Los clientes deben tener privilegios administrativos en sus computadoras, a no ser que se haya especificado la opción Ejecutar la instalación como otro usuario para la instalación cliente.
    Esta opción no se admite en Windows Vista o una versión posterior.

Una vez creada una imagen administrativa, el Editor de opciones de imagen administrativa puede administrar la configuración de opciones de instalación para usuarios y grupos que instalen desde dicha imagen. Para obtener más información, consulte Editor de opciones de imagen administrativa.

  • Creación de una imagen administrativa desde el Gestor de instalación de SolidWorks
    Si decide instalar SolidWorks en varias computadoras, puede crear una imagen administrativa y, a continuación, instalar la aplicación en otras computadoras.
  • Editor de opciones de imagen administrativa
    El Editor de opciones de imagen administrativa permite personalizar la configuración de instalación en una imagen administrativa para computadoras individuales y grupos.
  • Instalación de una imagen administrativa en clientes por correo electrónico
    Una vez que haya creado un directorio de imágenes administrativas compartido, puede notificar a los clientes por correo electrónico.
  • Anuncio de una imagen administrativa a los clientes
    Puede ejecutar un comando para anunciar una nueva instalación de imagen administrativa a los clientes.
Tema principal: Instalaciones múltiples


Creación de una imagen administrativa desde el Gestor de instalación de SolidWorks

Si decide instalar SolidWorks en varias computadoras, puede crear una imagen administrativa y, a continuación, instalar la aplicación en otras computadoras.

  1. Inicie el Gestor de instalación de SolidWorks (como se describió en Inicio de la instalación de SolidWorks).
  2. En la pantalla de bienvenida, seleccione Imagen administrativa.

    Aparecen las opciones para crear una imagen administrativa:

    Crear una nueva imagen utilizando la configuración predeterminada.
    Cree la imagen utilizando la configuración predeterminada (es decir, no basada en la configuración definida actualmente para una imagen administrativa existente en su organización).
    Crear una nueva imagen utilizando la configuración y los archivos de una imagen existente.
    Cree la imagen utilizando la configuración especificada para una imagen administrativa existente en su organización. Haga clic en Examinar para especificar el directorio de instalación para la imagen administrativa existente.
    Crear imágenes administrativas de 32 y 64 bits.
    Puede crear imágenes de 32 y 64 bits en una única computadora o crear sólo la imagen que se corresponde con la arquitectura de esa computadora. La creación de ambas imágenes requiere que tenga acceso a los medios de instalación de 32 y 64 bits.

  3. Siga las instrucciones que aparecen en la pantalla.
Tema principal: Uso de imágenes administrativas


Editor de opciones de imagen administrativa

El Editor de opciones de imagen administrativa permite personalizar la configuración de instalación en una imagen administrativa para computadoras individuales y grupos.

Después de crear una imagen administrativa, el Gestor de instalación de SolidWorks le solicitará que inicie el Editor de opciones. También puede iniciarlo haciendo doble clic en sldAdminOptionEditor.exe en la carpeta de la imagen administrativa.

Para especificar distintas configuraciones de instalación para grupos de computadoras y computadoras individuales, agregue grupos y computadoras en el Editor de opciones y, a continuación, especifique las opciones de instalación para ambos.

  • Adición y eliminación de grupos y computadoras
    El Editor de opciones de imagen administrativa permite especificar distintas configuraciones de instalación para grupos de computadoras y computadoras individuales.
  • Visualización y edición de la configuración de opciones
    El Editor de opciones de imagen administrativa de SolidWorks le permite ver y cambiar la configuración de las opciones para los grupos y las máquinas que se especifican para la imagen.
  • Cambio entre imágenes de 32 y 64 bits
    Si ha creado imágenes de 32 y 64 bits en el directorio de instalación de imágenes administrativas, el Editor de opciones puede trabajar en ambas imágenes.
  • Implementación de instalaciones desde el Editor de opciones
    Puede implementar instalaciones directamente desde el Editor de opciones mediante instrucciones de correo electrónico para iniciar la instalación.
  • Salida del Editor de opciones
    Puede hacer clic en Aceptar o en Cerrar para salir del Editor de opciones.
  • Creación de un acceso directo al Editor de opciones en el escritorio
    Puede crear un acceso directo al Editor de opciones en el escritorio de Windows para acceder a una imagen administrativa en particular desde la misma aplicación.
Tema principal: Uso de imágenes administrativas


Adición y eliminación de grupos y computadoras

El Editor de opciones de imagen administrativa permite especificar distintas configuraciones de instalación para grupos de computadoras y computadoras individuales.

Por ejemplo, es posible que desee configurar diversas computadoras para utilizar un subconjunto determinado de componentes de productos disponibles en la imagen mientras otro grupo puede utilizar otro subconjunto de componentes de productos. Aunque esté utilizando una imagen administrativa, la configuración de grupos del Editor de opciones le permite instalar diferentes subconjuntos de productos en diferentes grupos de computadoras.

Para agregar un grupo:
  1. Haga clic con el botón derecho del ratón en Configuración global y, a continuación, haga clic en Agregar grupo.
  2. Introduzca el nombre del grupo.
Para agregar computadoras:
  1. Haga clic con el botón derecho del ratón en un grupo existente o en Configuración global y, a continuación, haga clic en Agregar computadora.
    Si hace clic con el botón derecho en un grupo existente, las computadoras se agregan a dicho grupo. De lo contrario, se agregan al nivel superior.
  2. Realice una de las siguientes acciones:
    • Introduzca un nombre de computadora o varios nombres en Nombre de computadora.

      Para separar los nombres de varias computadoras, utilice línea de rotura, espacio, tabulador, coma, punto, dos puntos o punto y coma. Puede copiar y pegar una lista de nombres de computadora desde un archivo externo.

      Los nombres de computadora no pueden incluir calificadores de dominio. Por ejemplo, pluto.solidworks.com no es correcto.

    • Haga clic en Agregar varias computadoras para seleccionar computadoras de la red.
Para mover una computadora existente a un grupo: Arrastre la computadora al grupo.
Para sacar a una computadora de un grupo: Mueva la computadora a Configuración global o a otro grupo.
Para eliminar un grupo o una computadora: Haga clic con el botón derecho del ratón en el grupo o la computadora y, a continuación, haga clic en Eliminar grupo o en Eliminar computadora.
Si elimina un grupo, se eliminan todas las computadoras que se encuentran en él.
Para eliminar todos los grupos y computadoras: Haga clic con el botón derecho del ratón en Configuración global y, a continuación, haga clic en Eliminar todo.
Tema principal: Editor de opciones de imagen administrativa


Visualización y edición de la configuración de opciones

El Editor de opciones de imagen administrativa de SolidWorks le permite ver y cambiar la configuración de las opciones para los grupos y las máquinas que se especifican para la imagen.

  • Al iniciar el Editor de opciones por primera vez, la configuración de las opciones se visualizan en modo de sólo lectura. El icono de Edición no está sombreado: .
    Al hacer clic en Configuración global, un grupo o una máquina, se muestra un resumen de la configuración de opciones para ese artículo:
    Alcance | Configuración de opciones en pantalla
    Configuración global | La configuración de opciones completa especificada para la imagen administrativa
    Grupo | Cambios en la configuración de grupos relativa a la Configuración global
    Máquina | Cambios en la configuración de máquinas relativa al grupo
  • Para realizar cambios en la configuración de opciones, haga clic en el icono de Edición. El icono se vuelve sombreado ( [image]) y aparece una lista de configuraciones de opciones más detallada.

    Al hacer clic en Configuración global, un grupo o una máquina, puede cambiar la configuración de opciones para ese artículo. Cuando se realiza un cambio en un parámetro de la opción que difiere de la Configuración Global heredada o de la configuración del grupo, dicho parámetro de la opción se resalta.

    Si vuelve a hacer clic en el icono de Edición, la pantalla vuelve al modo de sólo lectura.

    Si realiza cambios, el Editor de opciones le solicita guardarlos o descartarlos al salir.

  • Especificación de configuraciones de opciones para grupos y computadoras
    Puede especificar la configuración para todas las computadoras (Configuración global), grupos de computadoras y computadoras individuales.
  • Herencia de la Configuración global y de opciones de grupos
    Los elementos que están debajo de la Configuración global o los grupos heredan la configuración de opciones de los mismos.
Tema principal: Editor de opciones de imagen administrativa


Especificación de configuraciones de opciones para grupos y computadoras

Puede especificar la configuración para todas las computadoras (Configuración global), grupos de computadoras y computadoras individuales.

  1. En el Editor de opciones, haga clic en el objeto para modificar (Configuración global, un grupo o una computadora).
  2. A la derecha, haga clic en el icono de Edición [image].

    El icono de Edición se vuelve sombreado ( [image]) y aparece una lista de configuraciones de opciones más detallada.

  3. Realice modificaciones en la configuración de opciones haciendo clic en la configuración de opciones del lado derecho para el elemento seleccionado a la izquierda.

    Se resaltan los cambios en la configuración de opciones que reemplazan la Configuración global o la configuración del grupo.

  4. Haga clic en Aceptar o Cerrar para guardar los cambios.

    Aceptar
    El Editor de opciones guarda sus cambios y se cierra.
    Cerrar
    El Editor de opciones le pregunta si desea guardar sus cambios y luego se cierra.

  • Configuración de opciones de imagen administrativa
    El Editor de opciones permite especificar la configuración de las opciones para clientes individuales o grupos, incluyendo los números de serie, las opciones de la instalación cliente, los componentes de software para instalar y la ubicación de Toolbox.
Tema principal: Visualización y edición de la configuración de opciones


Configuración de opciones de imagen administrativa

El Editor de opciones permite especificar la configuración de las opciones para clientes individuales o grupos, incluyendo los números de serie, las opciones de la instalación cliente, los componentes de software para instalar y la ubicación de Toolbox.

Números de serie

Introduzca los números de serie de los productos que se instalarán en las máquinas cliente.
Es posible adquirir productos SolidWorks de varias maneras por lo que algunos números de serie se aplican a dos o más productos. Por ejemplo, un número de serie de SolidWorks puede instalar SolidWorks Simulation sin tener que introducir otro número de serie para este producto. Además, algunos productos no requieren un número de serie. Si tiene preguntas sobre números de serie, póngase en contacto con el distribuidor.
Si está administrando licencias con Licenciamiento de SolidNetWork:
  • En el primer campo de número de serie, introduzca el número de serie de SolidNetWork.
  • En el campo Puerto del servidor SNL@servidor, introduzca el nombre y el puerto del Administrador de licencias de SolidNetWork con el formato nnnnn@nombreservidor. Separe varias entradas con puntos y comas.

Si desea obtener detalles sobre la obtención de licencias de SolidNetWork, consulte Instalación y configuración de licencias de SolidNetWork.

Opciones de instalación cliente

¿Cómo quiere realizar instalaciones cliente de versiones principales?
Puede especificar la manera en que las instalaciones cliente manejarán una instalación de versión principal anterior existente:
  • Actualizar una versión principal existente, si está disponible.

    Especifique esta opción para reemplazar la instalación de la versión principal anterior con la instalación de una nueva versión

  • Crear una nueva versión principal.

    Especifique esta opción para mantener la versión principal anterior y crear una nueva instalación para la nueva versión principal.

    Para especificar una ubicación para la instalación de la nueva versión, haga clic en Examinar.

¿Desea desinstalar la última versión anterior antes de instalar una nueva versión principal?
Puede especificar si desea desinstalar la instalación de la anterior versión principal:
  • No, no quiero desinstalar primero.

    Especifique esta opción para conservar la instalacion de la anterior versión principal.

  • Sí, realizar una desinstalación personalizada.
    Seleccione esta opción para eliminar estos campos:
    • Archivos de programa y carpetas
    • Entradas de registro
    • Archivos de datos y carpetas
¿Cómo quiere aplicar la configuración de SolidWorks?
Puede especificar que las instalaciones cliente establezcan la configuración de SolidWorks basándose en la configuración de SolidWorks configurada en la máquina cliente o en la configuración de SolidWorks exportada desde el Asistente para copiar configuraciones.
  • Utilizar la configuración actual (si existe) o utilizar la configuración predeterminada de SolidWorks.

    Si la máquina cliente tiene una configuración de SolidWorks definida, consérvela. (Para cualquier parámetro que no esté definido específicamente en el cliente, la instalación cliente utiliza la configuración de SolidWorks predeterminada).

  • Utilizar un archivo de configuración exportado del Asistente para copiar configuraciones.
    Al seleccionar esta opción, se permite especificar la configuración de opción desde un archivo existente de exportación del Asistente para copiar configuraciones. (Normalmente, el nombre del archivo es solidworkssettings.sldreg).
    • Haga clic en Examinar para buscar un archivo de configuración existente.
    • Haga clic en Nuevo para abrir el Asistente para copiar configuraciones y crear un nuevo archivo de configuración.
¿Cómo prefiere activar las instalaciones cliente?
Puede especificar si desea completar la activación del producto de forma automática después de ejecutar la instalación o obligar a que el usuario la lleve a cabo de forma manual después de la instalación.
  • Activarlas automáticamente al terminar cada instalación.
    La selección de esta opción especifica que la activación del producto se ejecute automáticamente mediante un archivo de Activación de productos SolidWorks. (Normalmente, este archivo se denomina AutoActivation.xml).
    • Haga clic en Examinar para buscar un archivo de activación existente.
    • Haga clic en Nuevo para abrir Activación de productos SolidWorks y crear un nuevo archivo de activación.
  • No activar automáticamente.

    Al seleccionar esta opción, se especifica que no se produzca ninguna activación automática de producto. El usuario cliente realiza la activación de producto una vez finalizada la instalación.

Si especifica una activación automática, la imagen administrativa debe estar disponible a través de la ubicación de red compartida la primera vez que los clientes ejecuten SolidWorks después de la instalación. Si la imagen administrativa no está disponible para los clientes que realizaron la instalación a través de ella, no podrán llevar a cabo la activación de producto automática. Además, no podrán ejecutar SolidWorks excepto si ejecutan Activación de productos SolidWorks manualmente.

Opciones administrativas

Cree un archivo de registro de diagnóstico durante cada instalación
Una instalación cliente puede crear un registro de diagnóstico que puede utilizarse para solucionar problemas de instalación. La creación de este registro ralentiza la ejecución de la instalación cliente.
Ejecutar la instalación como otro usuario.
Una instalación cliente puede ejecutarse con otro usuario. Esta opción puede resultar útil cuando los usuarios individuales no tienen permisos administrativos locales en sus máquinas (requisito para instalar productos de SolidWorks).
Esta opción no se admite en Windows Vista, Windows 7 o una versión posterior.
Ejecute un programa antes o después de la instalación
Puede especificar que se ejecute un programa personalizado antes o después de la instalación cliente.
¿Desea que los clientes participen en el Programa de comentarios de la experiencia del cliente de SolidWorks?
Puede especificar que las máquinas cliente participen en el Programa de comentarios de la experiencia del cliente de SolidWorks. La información de rendimiento se envía a SolidWorks Corporation para ayudar a mejorar el producto. Este proceso es transparente y confidencial. Para más información, consulte Sitio Web del Programa de mejoras de la experiencia del cliente.

Software para instalar

Puede especificar los componentes de SolidWorks que desea instalar.
  • La selección de la casilla de verificación al lado del componente del producto especifica que el componente se instala durante la instalación cliente.
  • La desactivación de la casilla de verificación especifica que el componente no se instala.
  • Si un componente tiene subcomponentes de instalación opcionales en él, aparece un icono + al lado del componente. Para ver los subcomponentes disponibles para un componente, haga clic en el icono + .
  • Si un componente se ha expandido para mostrar subcomponentes opcionales, aparece un icono - al lado del componente. Para contraer la lista de subcomponentes, haga clic en el icono - .
La especificación Idiomas limita los idiomas que se instalan exclusivamente para la aplicación SolidWorks. Esta opción no afecta a las instalaciones de otros productos. Por ejemplo, SolidWorks eDrawings®, SolidWorks Workgroup PDM y SolidWorks Explorer se instalan en todos los idiomas.

Opciones de Toolbox

Puede especificar qué estándares desea admitir y la ubicación predeterminada de Toolbox para las instalaciones cliente.

Es común que varios usuarios accedan a Toolbox de manera compartida, generalmente a través de una ubicación de red (por ejemplo, la especificación de unidad de red común, una ruta UNC o una carpeta compartida).

Si la ubicación contiene una versión principal anterior de Toolbox, la instalación cliente la actualizará a la nueva versión principal. Los archivos ya no serán compatibles con versiones principales anteriores de SolidWorks.
Si desea conservar Toolbox para la versión de SolidWorks anterior (por ejemplo, si algunos clientes pueden seguir utilizando la versión anterior) debe especificar otra ubicación de red de Toolbox para clientes que actualicen a una versión más reciente.

Para obtener detalles sobre la administración de SolidWorks Toolbox, consulte la información de Toolbox en la Ayuda de SolidWorks.

Tema principal: Especificación de configuraciones de opciones para grupos y computadoras


Herencia de la Configuración global y de opciones de grupos

Los elementos que están debajo de la Configuración global o los grupos heredan la configuración de opciones de los mismos.

Por ejemplo:
  • La configuración definida en Configuración global es heredada por todos los grupos y computadoras.
  • La configuración definida por un grupo es heredada por todas las computadoras dentro de ese grupo.

Puede cambiar la configuración de opciones para una computadora o un grupo para sobrescribir la configuración predeterminada o la heredada. Al cambiar una configuración con respecto a la predeterminada o a su valor heredado, esa opción se resalta.

Para restaurar la configuración de opciones a los valores heredados originales, haga clic con el botón derecho del ratón en el grupo o la computadora, y luego haga clic en Restaurar configuración global (para un grupo o una computadora que no sea miembro del grupo) o en Restaurar configuración de grupo (para una computadora que sea miembro del grupo).
Tema principal: Visualización y edición de la configuración de opciones


Cambio entre imágenes de 32 y 64 bits

Si ha creado imágenes de 32 y 64 bits en el directorio de instalación de imágenes administrativas, el Editor de opciones puede trabajar en ambas imágenes.

  • En el Editor de opciones, haga clic en 32 ó 64 para trabajar en la imagen de 32 bits o en la de 64 bits.

    Si hace clic en Configuración o en Implementación, podrá ver y modificar la configuración de las opciones o implementar instalaciones para dicha imagen.

Si tiene imágenes de 32 y 64 bits, debe especificar la Configuración global, los grupos y la configuración de los mismos, y la configuración de máquinas individuales por separado para cada imagen.
Tema principal: Editor de opciones de imagen administrativa


Implementación de instalaciones desde el Editor de opciones

Puede implementar instalaciones directamente desde el Editor de opciones mediante instrucciones de correo electrónico para iniciar la instalación.

Debe cambiar el directorio de instalación de imágenes administrativas a un directorio compartido de Windows, para que se encuentre disponible a través de una ubicación de red (por ejemplo, \\máquina\directorio_compartido).

  1. En el Editor de opciones, haga clic en Implementación.
  2. Si tiene imágenes de 32 y 64 bits configuradas para este directorio de imágenes administrativas, haga clic en 32 ó 64 para ver las máquinas para la imagen de 32 ó 64 bits.

    Se puede ver la disponibilidad y el estado de la instalación de cada máquina.

  3. Haga clic en Enviar correo electrónico.
  4. Especifique la ruta de acceso de red al directorio de instalación de imágenes administrativas.

    Generalmente, la ruta de acceso del directorio al directorio de instalación de imágenes administrativas se muestra inicialmente como una ruta de acceso a archivos de Windows (por ejemplo, C:\SolidWorks Admin\SolidWorks 2011 SP0). El cuadro de diálogo indica Esta no es una ruta de red.

    1. Haga clic en Examinar para especificar la ubicación de red para este directorio de instalación de imágenes administrativas.
    2. Vaya a la computadora donde se encuentra instalada la imagen administrativa y seleccione el directorio compartido de Windows especificado para el directorio de instalación de imágenes administrativas.

      No navegue dentro del directorio compartido de imágenes administrativas (por ejemplo, en los subdirectorios 32 bits ó 64 bits).

    3. Haga clic en Aceptar.

      El cuadro de diálogo indica Esta es una ruta de red.

    Se crea un mensaje de correo electrónico con instrucciones para el dueño de la máquina sobre la instalación a partir de una imagen administrativa mediante la ubicación de red para el archivo StartSWInstall.hta en la imagen administrativa.

  5. Envíe el mensaje de correo electrónico a los usuarios responsables de la instalación de SolidWorks.

Los usuarios pueden hacer doble clic en la ubicación de red de StartSWInstall.hta en el correo electrónico para instalar SolidWorks desde la imagen administrativa.

En el Editor de opciones, el Estado de la instalación muestra:
Pendiente
El usuario aún no ha ejecutado la instalación en esta máquina.
Correcta
El usuario ha completado correctamente la instalación en esta máquina.
Con errores
El usuario ejecutó la instalación en esta máquina pero esta tuvo errores.
  • Uso de una unidad asignada para implementar una imagen administrativa
    Una ruta UNC (\\nombre_máquina\nombre_compartido) es el método recomendado para especificar una ubicación de red para el directorio de instalación de imágenes administrativas. Sin embargo, puede utilizar una unidad asignada como la ubicación para el archivo StartSWInstall.hta en la imagen administrativa (por ejemplo, U:\StartSWInstall.hta), siempre que todos los usuarios que realizan instalaciones tengan la misma letra de unidad asignada al directorio de instalación de imágenes administrativas.
Tema principal: Editor de opciones de imagen administrativa


Uso de una unidad asignada para implementar una imagen administrativa

Una ruta UNC (\\nombre_máquina\nombre_compartido) es el método recomendado para especificar una ubicación de red para el directorio de instalación de imágenes administrativas. Sin embargo, puede utilizar una unidad asignada como la ubicación para el archivo StartSWInstall.hta en la imagen administrativa (por ejemplo, U:\StartSWInstall.hta), siempre que todos los usuarios que realizan instalaciones tengan la misma letra de unidad asignada al directorio de instalación de imágenes administrativas.

Por ejemplo, si asigna la unidad U: al directorio de instalación de imágenes administrativas, un mensaje de correo electrónico indicará a los usuarios que hagan clic en un vínculo a archivo://U:\StartSWIOnstall.hta. Los usuarios que reciban el mensaje de correo electrónico pueden instalar con éxito siempre que la unidad U: se asigne a la ubicación UNC de la imagen administrativa (\\nombre_máquina\nombre_compartido).

Tema principal: Implementación de instalaciones desde el Editor de opciones


Salida del Editor de opciones

Puede hacer clic en Aceptar o en Cerrar para salir del Editor de opciones.

  • Haga clic en Aceptar, Cerrar, o utilice el botón Cerrar de Windows para aplicar los cambios y salir del Editor de opciones.
    • Haga clic en Aceptar para aplicar los cambios en la configuración de opciones y salir del Editor de opciones.
    • Haga clic en Cerrar para salir del Editor de opciones.

      Si se deben aplicar cambios, se le pregunta si desea guardar dichos cambios.

    • Haga clic en el botón Cerrar (X) de Windows. Si se deben aplicar cambios, se le pregunta si desea guardar dichos cambios.
Tema principal: Editor de opciones de imagen administrativa


Creación de un acceso directo al Editor de opciones en el escritorio

Puede crear un acceso directo al Editor de opciones en el escritorio de Windows para acceder a una imagen administrativa en particular desde la misma aplicación.

  1. Inicie el Editor de opciones.

    Por ejemplo, en el Explorador de Windows, vaya al directorio de instalación de imágenes administrativas y haga doble clic en sldAdminOptionEditor.exe.

  2. Haga clic en Crear un acceso directo al escritorio a este Editor de opciones.

    Aparece un acceso directo al Editor de opciones de la imagen administrativa en el escritorio de Windows.

Tema principal: Editor de opciones de imagen administrativa


Instalación de una imagen administrativa en clientes por correo electrónico

Una vez que haya creado un directorio de imágenes administrativas compartido, puede notificar a los clientes por correo electrónico.

Configure el directorio de imágenes administrativas que se va a compartir en una computadora a la que otras computadoras puedan tener acceso (por ejemplo, mediante una Ruta UNC).

Puede enviar a todos los clientes un mensaje de correo electrónico que contenga un vínculo a directorio_de_instalación_de_imágenes_administrativas\StartSWInstall.hta. A continuación, los clientes pueden hacer clic en este vínculo y seleccionar Instalar productos SolidWorks ahora para iniciar la instalación desde una imagen administrativa.

Si actualiza una imagen administrativa a una nueva versión de SolidWorks, puede configurar la ubicación de dicha imagen y compartir propiedades para que las computadoras cliente se actualicen automáticamente. Para obtener más información, consulte Actualización de clientes a partir de imágenes administrativas.
Tema principal: Uso de imágenes administrativas


Anuncio de una imagen administrativa a los clientes

Puede ejecutar un comando para anunciar una nueva instalación de imagen administrativa a los clientes.

La instalación por correo electrónico es el método utilizado generalmente para notificar a los clientes sobre una nueva instalación de SolidWorks. Para obtener más información, consulte Instalación de una imagen administrativa en clientes por correo electrónico.

Sin embargo, si lo desea, puede ejecutar un comando para anunciar una nueva instalación a los clientes. Por ejemplo, puede avisar a los empleados que normalmente no utilizan SolidWorks.

Anunciar SolidWorks crea un acceso directo a la aplicación SolidWorks en el menú Inicio de la computadora del usuario y establece una asociación de archivos con la imagen administrativa en el servidor. Al principio, los archivos ejecutables no se instalan. La instalación se realiza sólo cuando el usuario necesita la aplicación por primera vez.

Pero cuando el usuario hace clic en el acceso directo o hace doble clic en un documento de SolidWorks, comienza la instalación y se ejecuta la aplicación SolidWorks.

Para anunciar desde una imagen administrativa:

  1. Cree y configure la imagen administrativa.
  2. Anuncie el producto en cada computadora donde se vaya a instalar la aplicación SolidWorks.

    Por ejemplo:

    msiexec /jm ruta_de_acceso_al_archivo_MSI_de_una_imagen_administrativa

    donde ruta_de_acceso_al_archivo_MSI_de_una_imagen_administrativa es una ruta UNC al directorio de imágenes administrativas.

Tema principal: Uso de imágenes administrativas


Instalación desde la línea de comandos

Se puede instalar automáticamente una imagen administrativa utilizando una línea de comandos o un archivo de proceso por lotes (instalación silenciosa).

  • Creación de una imagen administrativa desde la línea de comandos
    Puede crear una imagen administrativa utilizando el Gestor de instalación de SolidWorks o hacerlo desde la línea de comandos de MS-DOS.
  • Preparación de clientes para la instalación de línea de comandos desde una imagen administrativa
    Después de crear la imagen administrativa y antes de notificar a los clientes, debe instalar componentes de Microsoft Windows que no puedan ser instalados mediante imágenes administrativas creadas con la línea de comandos o Microsoft Active Directory.
  • Instalación desde la imagen administrativa mediante la línea de comandos
    Puede realizar instalaciones desde una imagen administrativa mediante la línea de comandos.
  • Propiedades de la línea de comandos
    Las propiedades de la línea de comandos que se describen aquí incluyen propiedades de operación, propiedades globales, propiedades específicas del producto y convenciones de ubicación de Windows.
  • Instalación de una imagen administrativa mediante Microsoft Active Directory
    La instalación con Microsoft Active Directory es compatible para instalar los productos principales de SolidWorks en computadoras cliente.
Tema principal: Instalaciones múltiples


Creación de una imagen administrativa desde la línea de comandos

Puede crear una imagen administrativa utilizando el Gestor de instalación de SolidWorks o hacerlo desde la línea de comandos de MS-DOS.

Al crear imágenes administrativas desde la línea de comandos, debe crear e implementar una imagen separada para cada componente de producto de SolidWorks ejecutando el archivo .msi para ese componente. Si está instalando para idiomas que no sean inglés, debe crear e implementar una imagen separada para cada componente de producto no inglés ejecutando el archivo .msi para ese componente. Para obtener detalles sobre las ubicaciones de los archivos .msi, consulte Ubicaciones del archivo MSI para imágenes administrativas.
  1. Abra una ventana de línea de comandos .
    1. En Windows, haga clic en Inicio > Ejecutar.
    2. Introduzca cmd y haga clic en Aceptar.
  2. Introduzca este comando:

    msiexec /a ruta_de_Msi

    donde ruta_de_Msi es la ubicación del archivo .msi de su sistema operativo. El archivo SolidWorks.msi se encuentra en el subdirectorio swwi\data en el directorio de instalación.

    Por ejemplo:

    msiexec /a F:\swwi\data\SolidWorks.msi

  3. Siga las instrucciones que aparecen en pantalla en el Asistente para instalación de SolidWorks.
  4. Si está instalando productos SolidWorks para idiomas no inglés, cree una imagen administrativa separada para ese idioma usando este comando:

    msiexec /a ruta_Msi_para_idioma

    donde ruta_Msi_para_idioma es la ubicación del archivo .msi para el idioma. Por ejemplo, french.msi se encuentra en el subdirectorio swwi\lang\french en el directorio de instalación.

    Por ejemplo:

    msiexec /a F:\swwi\lang\french\french.msi

Tema principal: Instalación desde la línea de comandos


Preparación de clientes para la instalación de línea de comandos desde una imagen administrativa

Después de crear la imagen administrativa y antes de notificar a los clientes, debe instalar componentes de Microsoft Windows que no puedan ser instalados mediante imágenes administrativas creadas con la línea de comandos o Microsoft Active Directory.

La instalación manual de estos componentes de Windows sólo es necesaria si está instalando a partir de una imagen administrativa creada manualmente con la línea de comandos o Microsoft Active Directory. Si utiliza el Gestor de instalación de SolidWorks para crear e instalar la imagen administrativa, estos componentes de Windows se instalan automáticamente.
Incluimos un resumen de los archivos que SolidWorks requiere en los componentes de Windows:
Windows Installer
Contiene archivos necesarios para ejecutar la instalación de SolidWorks Simulation Premium.
Office Web Components
Contiene controles COM que son necesarios para DriveWorks.
Visual C++ Redistributable Package 2005 y 2008
Contiene componentes en tiempo de ejecución para Microsoft Visual C++.
Las versiones 2005 y 2008 deben estar instaladas.
Visual Studio Tools for Applications
Contiene un conjunto de herramientas compatibles con aplicaciones de Visual Studio.
Visual Studio Remote Debugger
Proporciona un entorno de depuración para sistemas operativos de 64 bits.
.NET Framework
Contiene Common Language Runtime y componentes de .NET Framework que son necesarios para ejecutar las aplicaciones .NET Framework.
Windows Desktop Search (opcional)
Permite búsquedas rápidas de archivos y datos en diferentes orígenes y ubicaciones de datos, incluyendo la computadora local y redes compartidas.
Los archivos de Windows Desktop Search son específicos del idioma. Para más información, consulte Soporte de idiomas de Windows Desktop Search.
Visual C++ Redistributable Package y .NET Framework 3.5 son necesarios para todos los productos SolidWorks, no sólo para el producto principal.

Estos componentes deben incluirse en subdirectorios del directorio donde se encuentra la imagen administrativa.

Esta tabla identifica los archivos específicos que son necesarios para cada sistema operativo compatible.
Sistema operativo: Windows 2003 de 32 bits1
Medios de SolidWorks: Versión de 32 bits para Windows XP, Windows Vista y Windows 7
 | Windows Installer: |  | (No aplicable)
 | Office Web Components: |  | owc11.exe
 | Visual C++ Redistributable Package 2005: |  | vcredist_x86.exe
 | Visual C++ Redistributable Package 2008: |  | vcredist_x86.exe
 | Visual Studio Tools for Applications: |  | vsta_aide.msi
 | Visual Studio Remote Debugger: |  | (No aplicable)
 | .NET Framework: |  | dotnetfx35.exe
 | Windows Desktop Search (opcional):
 |  | WindowsDesktopSearch-KB917013-V301-Srv2K3-x86-idioma.exe
Sistema operativo: Windows 2003 de 64 bits1
Medios de SolidWorks: Versión de 64 bits para Windows XP, Windows Vista y Windows 7
 | Windows Installer: |  | (No aplicable)
 | Office Web Components: |  | owc11.exe
 | Visual C++ Redistributable Package 2005: |  | vcredist_x86.exe vcredist_x64.exe Ambos deben estar instalados.
 | Visual C++ Redistributable Package 2008: |  | vcredist_x86.exe vcredist_x64.exe Ambos deben estar instalados.
 | Visual Studio Tools for Applications: |  | vsta_aide.msi
 | Visual Studio Remote Debugger: |  | rdbgexp.msi
 | .NET Framework: |  | dotnetfx35.exe
 | Windows Desktop Search (opcional):
 |  | WindowsDesktopSearch-KB917013-V301-Srv2K3_XP-x64-enu.exe
Sistema operativo: Windows 2008 de 32 bits1
Medios de SolidWorks: Versión de 32 bits para Windows XP, Windows Vista y Windows 7
 | Windows Installer: |  | (No aplicable)
 | Office Web Components: |  | owc11.exe
 | Visual C++ Redistributable Package 2005: |  | vcredist_x86.exe
 | Visual C++ Redistributable Package 2008: |  | vcredist_x86.exe
 | Visual Studio Tools for Applications: |  | vsta_aide.msi
 | Visual Studio Remote Debugger: |  | (No aplicable)
 | .NET Framework: |  | dotnetfx35.exe
 | Windows Desktop Search (opcional): |  | Windows Desktop Search es una función del sistema operativo.
Sistema operativo: Windows 2008 de 64 bits1
Medios de SolidWorks: Versión de 64 bits para Windows XP, Windows Vista y Windows 7
 | Windows Installer: |  | (No aplicable)
 | Office Web Components: |  | owc11.exe
 | Visual C++ Redistributable Package 2005: |  | vcredist_x86.exe vcredist_x64.exe Ambos deben estar instalados.
 | Visual C++ Redistributable Package 2008: |  | vcredist_x86.exe vcredist_x64.exe Ambos deben estar instalados.
 | Visual Studio Tools for Applications: |  | vsta_aide.msi
 | Visual Studio Remote Debugger: |  | rdbgexp.msi
 | .NET Framework: |  | dotnetfx35.exe
 | Windows Desktop Search (opcional): |  | Windows Desktop Search es una función del sistema operativo.
Sistema operativo: Windows XP de 32 bits
Medios de SolidWorks: Versión de 32 bits para Windows XP, Windows Vista y Windows 7
 | Windows Installer: |  | WindowsInstaller-KB893803-v2-x86.exe
 | Office Web Components: |  | owc11.exe
 | Visual C++ Redistributable Package 2005: |  | vcredist_x86.exe
 | Visual C++ Redistributable Package 2008: |  | vcredist_x86.exe
 | Visual Studio Tools for Applications: |  | vsta_aide.msi
 | Visual Studio Remote Debugger: |  | (No aplicable)
 | .NET Framework: |  | dotnetfx35.exe
 | Windows Desktop Search (opcional):
 |  | WindowsDesktopSearch-KB917013-V301-XP-x86-idioma.exe
Sistema operativo: Windows XP de 64 bits
Medios de SolidWorks: Versión de 32 bits para Windows XP, Windows Vista y Windows 7
 | Windows Installer: |  | (No aplicable)
 | Office Web Components: |  | owc11.exe
 | Visual C++ Redistributable Package 2005: |  | vcredist_x86.exe
 | Visual C++ Redistributable Package 2008: |  | vcredist_x86.exe
 | Visual Studio Tools for Applications: |  | vsta_aide.msi
 | Visual Studio Remote Debugger: |  | rdbgexp.msi
 | .NET Framework: |  | dotnetfx35.exe
 | Windows Desktop Search (opcional):
 |  | WindowsDesktopSearch-KB917013-V301-Srv2K3_XP-x64-enu.exe
Sistema operativo: Windows XP de 64 bits
Medios de SolidWorks: Versión de 64 bits para Windows XP, Windows Vista y Windows 7
 | Windows Installer: |  | (No aplicable)
 | Office Web Components: |  | owc11.exe
 | Visual C++ Redistributable Package 2005: |  | vcredist_x86.exe vcredist_x64.exe Ambos deben estar instalados.
 | Visual C++ Redistributable Package 2008: |  | vcredist_x86.exe vcredist_x64.exe Ambos deben estar instalados.
 | Visual Studio Tools for Applications: |  | vsta_aide.msi
 | Visual Studio Remote Debugger: |  | rdbgexp.msi
 | .NET Framework: |  | dotnetfx35.exe
 | Windows Desktop Search (opcional):
 |  | WindowsDesktopSearch-KB917013-V301-Srv2K3_XP-x64-enu.exe
Sistema operativo: Windows Vista de 32 bits
Medios de SolidWorks: Versión de 32 bits para Windows XP, Windows Vista y Windows 7
 | Windows Installer: |  | (No aplicable)
 | Office Web Components: |  | owc11.exe
 | Visual C++ Redistributable Package 2005: |  | vcredist_x86.exe
 | Visual C++ Redistributable Package 2008: |  | vcredist_x86.exe
 | Visual Studio Tools for Applications: |  | vsta_aide.msi
 | Visual Studio Remote Debugger: |  | (No aplicable)
 | .NET Framework: |  | dotnetfx35.exe
 | Windows Desktop Search (opcional): |  | Windows Desktop Search es una función del sistema operativo.
Sistema operativo: Windows Vista de 64 bits
Medios de SolidWorks: Versión de 64 bits para Windows XP, Windows Vista y Windows 7
 | Windows Installer: |  | (No aplicable)
 | Office Web Components: |  | owc11.exe
 | Visual C++ Redistributable Package 2005: |  | vcredist_x86.exe vcredist_x64.exe Ambos deben estar instalados.
 | Visual C++ Redistributable Package 2008: |  | vcredist_x86.exe vcredist_x64.exe Ambos deben estar instalados.
 | Visual Studio Tools for Applications: |  | vsta_aide.msi
 | Visual Studio Remote Debugger: |  | rdbgexp.msi
 | .NET Framework: |  | dotnetfx35.exe
 | Windows Desktop Search (opcional): |  | Windows Desktop Search es una función del sistema operativo.
Sistema operativo: Windows 7 de 32 bits
Medios de SolidWorks: Versión de 32 bits para Windows XP, Windows Vista y Windows 7
 | Windows Installer: |  | (No aplicable)
 | Office Web Components: |  | owc11.exe
 | Visual C++ Redistributable Package 2005: |  | vcredist_x86.exe
 | Visual C++ Redistributable Package 2008: |  | vcredist_x86.exe
 | Visual Studio Tools for Applications: |  | vsta_aide.msi
 | Visual Studio Remote Debugger: |  | (No aplicable)
 | .NET Framework: |  | .NET Framework y Windows Desktop Search son características del sistema operativo.
 | Windows Desktop Search (opcional):
Sistema operativo: Windows 7 de 64 bits
Medios de SolidWorks: Versión de 64 bits para Windows XP, Windows Vista y Windows 7
 | Windows Installer: |  | (No aplicable)
 | Office Web Components: |  | owc11.exe
 | Visual C++ Redistributable Package 2005: |  | vcredist_x86.exe vcredist_x64.exe Ambos deben estar instalados.
 | Visual C++ Redistributable Package 2008: |  | vcredist_x86.exe vcredist_x64.exe Ambos deben estar instalados.
 | Visual Studio Tools for Applications: |  | vsta_aide.msi
 | Visual Studio Remote Debugger: |  | rdbgexp.msi
 | .NET Framework: |  | .NET Framework y Windows Desktop Search son características del sistema operativo.
 | Windows Desktop Search (opcional):
1La instalación en Windows 2003 o Windows 2008 sólo es compatible con el servidor Workgroup PDM y el servidor de licencias de SolidNetWork (SNL).
  • Instalación de prerrequisitos de Windows desde la línea de comandos en sistemas operativos de 32 bits
    Siga este proceso para instalar prerrequisitos de Windows para instalaciones de imágenes administrativas mediante la línea de comandos en versiones de Windows de 32 bits.
  • Instalación de prerrequisitos de Windows desde la línea de comandos en sistemas operativos de 64 bits
    Siga este proceso para instalar prerrequisitos de Windows para la instalación de imagen administrativa mediante la línea de comandos en versiones de Windows de 64 bits.
  • Búsqueda de SolidWorks y Microsoft Windows Desktop Search
    La Búsqueda de SolidWorks está integrada con Microsoft® Windows® Desktop Search.
Tema principal: Instalación desde la línea de comandos


Instalación de prerrequisitos de Windows desde la línea de comandos en sistemas operativos de 32 bits

Siga este proceso para instalar prerrequisitos de Windows para instalaciones de imágenes administrativas mediante la línea de comandos en versiones de Windows de 32 bits.

Para instalar varios componentes en una instalación, cree un archivo de proceso por lotes con los comandos que aparecen en los siguientes procedimientos y utilícelo para forzar los componentes a las computadoras cliente.

  1. Asegúrese de que la computadora tenga al menos 290 MB de espacio disponible y un directorio TEMP válido.
  2. Instale Office Web Components ejecutando este comando:

    directorio_de_imágenes_administrativas\OfficeWeb_11\owc11.exe

  3. En Windows XP, instale Windows Installer:

    directorio_de_imágenes_administrativas\WindowsInstaller\WindowsInstaller-KB893803-v2-x86.exe

    No es necesario instalar Windows Installer en ninguna versión de Windows que no sea Windows XP.

  4. Instale Visual C++ Redistributable Package 2005:

    directorio_de_imágenes_administrativas\Microsoft_C++_2005_Redistributable\vcredist_x86.exe /Q

  5. Instale Visual C++ Redistributable Package 2008:

    directorio_de_imágenes_administrativas\Microsoft_C++_2008_Redistributable\vcredist_x86.exe /Q

  6. En Windows XP y Windows Vista, instale Microsoft .NET Framework 3.5 utilizando los Servicios de actualización de Windows Server.

    No es necesario instalar la imagen de .NET Framework en Windows 7 o posterior.

  7. Instale Visual Studio Tools for Applications:

    directorio_de_imágenes_administrativas\Microsoft_VSTA\vsta_aide.msi

Tema principal: Preparación de clientes para la instalación de línea de comandos desde una imagen administrativa


Instalación de prerrequisitos de Windows desde la línea de comandos en sistemas operativos de 64 bits

Siga este proceso para instalar prerrequisitos de Windows para la instalación de imagen administrativa mediante la línea de comandos en versiones de Windows de 64 bits.

Para instalar varios componentes en una instalación, cree un archivo de proceso por lotes con los comandos que aparecen en los siguientes procedimientos y utilícelo para forzar los componentes a las computadoras cliente.

  1. Asegúrese de que la computadora tenga al menos 620 MB de espacio disponible y un directorio TEMP válido.
  2. Instale Office Web Components ejecutando este comando:

    directorio_de_imágenes_administrativas\OfficeWeb_11\owc11.exe

  3. Instale Visual C++ Redistributable Package 2005:

    directorio_de_imágenes_administrativas\Microsoft_C++_2005_Redistributable_(x64)\vcredist_x64.exe /Q

    directorio_de_imágenes_administrativas\Microsoft_C++_2005_Redistributable\vcredist_x86.exe /Q

    Deben estar instaladas las versiones de 32 y 64 bits de este paquete.

  4. Instale Visual C++ Redistributable Package 2008:

    directorio_de_imágenes_administrativas\Microsoft_C++_2008_Redistributable_(x64)\vcredist_x64.exe /Q

    directorio_de_imágenes_administrativas\Microsoft_C++_2008_Redistributable\vcredist_x86.exe /Q

    Deben estar instaladas las versiones de 32 y 64 bits de este paquete.

  5. En Windows XP y Windows Vista, instale Microsoft .NET Framework 3.5 utilizando los Servicios de actualización de Windows Server.

    No es necesario instalar la imagen de .NET Framework en Windows 7 o posterior.

  6. Instale Visual Studio Tools for Applications:

    directorio_de_imágenes_administrativas\Microsoft_VSTA\vsta_aide.msi

  7. Instale Visual Studio Remote Debugger:

    directorio_de_imágenes_administrativas\VSRemoteDebugger\install.exe /Q

Tema principal: Preparación de clientes para la instalación de línea de comandos desde una imagen administrativa


Búsqueda de SolidWorks y Microsoft Windows Desktop Search

La Búsqueda de SolidWorks está integrada con Microsoft® Windows® Desktop Search.

Si todavía no se ha instalado la versión correcta de Windows Desktop Search en su computadora, se solicitará que la instale o la actualice durante la instalación de SolidWorks.

Si está creando una imagen administrativa, Windows Desktop Search no estará incluido en el directorio de la imagen administrativa. Microsoft Windows Desktop Search debe instalarse manualmente en las computadoras cliente que instalan SolidWorks desde una imagen administrativa si dichas computadoras van a utilizar SolidWorks Search.

Tema principal: Preparación de clientes para la instalación de línea de comandos desde una imagen administrativa


Instalación desde la imagen administrativa mediante la línea de comandos

Puede realizar instalaciones desde una imagen administrativa mediante la línea de comandos.

Para instalar silenciosamente:
  1. Abra una ventana Interfaz de comandos (en Windows, haga clic en Inicio > Ejecutar.
  2. Escriba el comando msiexec.exe con los conmutadores /i y /qb y configure las propiedades para todas las opciones que no utilicen los valores predeterminados que se muestran a continuación.
Las propiedades de línea de comandos de componentes de instalación individual incluyen:
  • Propiedades de operación de la línea de comandos
  • Propiedades globales de la línea de comandos
  • Propiedades de la línea de comandos de SolidWorks eDrawings
  • Propiedades de la línea de comandos de SolidWorks Explorer/Workgroup PDM
  • Propiedades de la línea de comandos de SolidWorks Flow Simulation
Utilice los siguientes ejemplos como plantillas para una instalación silenciosa.
Cliente de SolidWorks
  • Producto principal SolidWorks (inglés)
  • Complemento de Toolbox
  • Participación en el programa de experiencia del cliente
  • Idioma francés

Para la versión de 32 bits de SolidWorks en sistemas operativos de 32 bits:

msiexec /i "ruta_de_imágenes_adm_32_bits\SolidWorks\SolidWorks.Msi" INSTALLDIR="C:\Archivos de programa\su_carpeta" SOLIDWORKSSERIALNUMBER="xxxx xxxx xxxx xxxx xxxx xxxx" ENABLEPERFORMANCE=1 OFFICEOPTION=3 ADDLOCAL=SolidWorks,SolidWorksToolbox,Intel_Modules_AgeiaX86 /qb

Para la versión de 32 bits de SolidWorks en sistemas operativos de 64 bits:

msiexec /i "ruta_de_imágenes_adm_32_bits\SolidWorks\SolidWorks.Msi" INSTALLDIR="C:\Archivos de programa\su_carpeta" SOLIDWORKSSERIALNUMBER="xxxx xxxx xxxx xxxx xxxx xxxx" ENABLEPERFORMANCE=1 OFFICEOPTION=3 ADDLOCAL=SolidWorks,SolidWorksToolbox,Intel_Modules_AgeiaX64 /qb

Para la versión de 64 bits de SolidWorks en sistemas operativos de 64 bits:

msiexec /i "ruta_de_imágenes_adm_64_bits\SolidWorks\SolidWorks.Msi" INSTALLDIR="C:\Archivos de programa\su_carpeta" SOLIDWORKSSERIALNUMBER="xxxx xxxx xxxx xxxx xxxx xxxx" ENABLEPERFORMANCE=1 OFFICEOPTION=3 AADDLOCAL=SolidWorks,SolidWorksToolbox /qb

El componente de instalación de idioma francés de SolidWorks debe instalarse por separado:
  • Versión de 32 bits:

    msiexec /i "ruta_de_imágenes_adm_32_bits\SolidWorks French\french.msi" /qb

  • Versión de 64 bits:

    msiexec /i "ruta_de_imágenes_adm_64_bits\SolidWorks French\french.msi" /qb

Al especificar comandos de instalación de componentes de idioma de SolidWorks, no especifique argumentos de línea de comandos.
eDrawings Client
  • Registrar rendimiento
  • Todas las operaciones

msiexec /i "ruta_imágenes_admin\SolidWorks eDrawings\eDrawings.msi" INSTALLDIR="C:\Archivos de programa\su_carpeta" LOGPERFORMANCE=1 SNLSERVER=eDrawings_SNL_server TRANSFORMS=1040.mst ADDLOCAL=All /qb
SolidWorks Explorer y el complemento Workgroup PDM
  • SolidWorks Explorer con el complemento Workgroup PDM

msiexec /i "ruta_imágenes_admin\SolidWorks Explorer\SolidWorks Explorer.msi" INSTALLDIR="C:\Program Files\su_carpeta" EXPLORERORPDM=1 ADDLOCAL=VaultAdmin,Client,Standalone,DocMgr,LicenseEXE ACTIVSERIALNUMBER="xxxx xxxx xxxx xxxx xxxx xxxx" /qb
Tema principal: Instalación desde la línea de comandos


Propiedades de la línea de comandos

Las propiedades de la línea de comandos que se describen aquí incluyen propiedades de operación, propiedades globales, propiedades específicas del producto y convenciones de ubicación de Windows.

  • Propiedades de operación de la línea de comandos
    La instalación de SolidWorks admite estas propiedades ADDLOCAL para la instalación desde la línea de comandos.
  • Propiedades globales de la línea de comandos
    Cada propiedad se define para las instalaciones administrativas o individuales, a no ser que se indique lo contrario. Los números de serie se pueden especificar tanto para una instalación administrativa como para una instalación individual utilizando las propiedades globales.
  • Propiedades de la línea de comandos de SolidWorks eDrawings
    Estas propiedades de la línea de comandos son específicas de eDrawings.
  • Propiedades de la línea de comandos de SolidWorks Explorer/Workgroup PDM
    Estas propiedades de la línea de comandos son específicas de SolidWorks Explorer y SolidWorks Workgroup PDM.
  • Propiedades de la línea de comandos de SolidWorks Flow Simulation
    Estas propiedades de la línea de comandos son específicas de SolidWorks Flow Simulation.
  • Ubicaciones del archivo MSI para imágenes administrativas
    Para crear imágenes administrativas desde la línea de comandos, los archivos de componentes de productos .msi se almacenan en estas ubicaciones en los archivos de medios de SolidWorks.
  • Soporte de idiomas de Windows Desktop Search
    Los nombres de archivo de Windows Desktop Search indican la plataforma y la información del idioma.
Tema principal: Instalación desde la línea de comandos


Propiedades de operación de la línea de comandos

La instalación de SolidWorks admite estas propiedades ADDLOCAL para la instalación desde la línea de comandos.

  • CircuitWorks
  • CoreSolidWorksTaskScheduler
  • ExampleFiles
  • FeatureWorks
  • HelpFiles
  • InstantWebsite
  • Intel_Modules_AgeiaX86 (para la versión de 32 bits de SolidWorks en sistemas operativos de 32 bits)
  • Intel_Modules_AgeiaX64 (para la versión de 32 bits de SolidWorks en sistemas operativos de 64 bits)
  • Manuals
  • Motion
  • PhotoView
  • RealViewGraphicsdisplay
  • ScanTo3D
  • Simulation
  • SolidWorks
  • SolidWorksAnimator
  • SolidWorksDesignChecker
  • SolidWorksRoutedsystems
  • SolidWorksToolbox
  • SolidWorksUtilities
  • TolAnalyst
  • XchangeWorks
Al especificar propiedades para la instalación desde la línea de comandos:
  • SolidWorks no admite la instalación de productos con la opción ADDSOURCE.
  • Las propiedades distinguen las mayúsculas de las minúsculas, no pueden contener espacios o guiones y deben estar separadas por comas.
  • Se debe especificar SolidWorks para que la aplicación SolidWorks se instale correctamente.
Tema principal: Propiedades de la línea de comandos


Propiedades globales de la línea de comandos

Cada propiedad se define para las instalaciones administrativas o individuales, a no ser que se indique lo contrario. Los números de serie se pueden especificar tanto para una instalación administrativa como para una instalación individual utilizando las propiedades globales.

Propiedad | Descripción
ENABLEPERFORMANCE Especifica si la aplicación debería enviar automáticamente información de rendimiento a SolidWorks Corporation.

1 para enviar información de rendimiento, 0 en caso contrario.
INSTALLDIR Carpeta de instalación para SolidWorks.

Sólo instalaciones individuales.
INSTALLWDS Instale las extensiones de SolidWorks que utilizan Microsoft Windows Desktop como motor de búsqueda. Para ver más información detallada, consulte Preparación de clientes para la instalación desde una imagen administrativa.

1 para instalar las extensiones, 0 en caso contrario.
MOTIONSERIALNUMBER | Número de serie del producto SolidWorks Motion
OFFICEOPTION Especifique el paquete de producto para instalar:
0
Cliente de SolidWorks
1
SolidWorks Office
2
SolidWorks Professional
3
SolidWorks Premium
REINSTALL Especifique ALL para instalar todas las funciones instaladas actualmente.
Especifique esta propiedad sólo cuando esté realizando una actualización a una versión de Service Pack dentro de una versión importante existente (por ejemplo, la actualización de una instalación de SolidWorks 2011 SP01 existente a SolidWorks 2011 SP02).
REINSTALLMODE Opciones de reinstalación de Microsoft Installer.

Por ejemplo, al realizar la actualización de una instalación desde una versión de Service Pack a otra dentro de la misma versión importante, debe especificar REINSTALLMODE=vomus.

Para obtener detalles sobre la configuración de REINSTALLMODE, consulte la documentación de Windows Installer en www.microsoft.com.

Especifique esta propiedad sólo cuando esté realizando una actualización a una versión de Service Pack dentro de una versión importante existente (por ejemplo, la actualización de una instalación de SolidWorks 2011 SP01 existente a SolidWorks 2011 SP02). No especifique esta propiedad la primera vez que esté instalando una nueva versión principal de SolidWorks.
SERVERLIST Lista de servidores de SolidNetWork.
La lista de servidores de SolidNetWork es una lista de cadenas delimitadas por puntos y comas, cada una de las cuales se refiere a un número de puerto en un servidor con el formato:

xxxxx@servidor1;yyyyy@servidor2;&

donde x e y son dígitos individuales. Después del último servidor de la lista, no ponga un punto y coma.

Sólo instalaciones individuales.
SIMULATIONSERIALNUMBER | Número de serie del producto SolidWorks Simulation
SOLIDWORKSSERIALNUMBER | Número de serie del producto SolidWorks que incluye todos los complementos.
SWMIGRATE Versión de SolidWorks a actualizar como aparecería en la lista del cuadro de diálogo Tipo de instalación de SolidWorks . Por ejemplo:

SWMIGRATE="SolidWorks 2011 SP01"

Especifique esta propiedad sólo al instalar una nueva versión principal mientras haya una versión principal anterior instalada actualmente. No especifique esta propiedad al realizar la actualización de una instalación desde una versión de Service Pack a otra dentro de la misma versión importante.
TARGETDIR Carpeta de instalación para SolidWorks.

Sólo instalaciones administrativas.
TOOLBOXFOLDER Carpeta de instalación para archivos de SolidWorks Toolbox.

Sólo instalaciones individuales.
TRANSFORMS Contiene elementos específicos del idioma con la forma:
TRANSFORMSnúmero.mst
  • Chino (1028)
  • Chino simplificado (2052)
  • Checo (1029)
  • Inglés (1033)
  • Francés (1036)
  • Alemán (1031)
  • Italiano (1040)
  • Japonés (1041)
  • Coreano (1042)
  • Polaco (1045)
  • Portugués brasileño (1046)
  • Ruso (1049)
  • Español (1034)
  • Turco (1055)
UPGRADESWINSTALL
Especifique si se actualiza una versión existente de SolidWorks a la versión actual.
0
Nueva instalación, no actualizar
1
Actualizar

Sólo instalaciones individuales.

Especifique esta propiedad sólo al instalar una nueva versión principal mientras haya una versión principal anterior instalada actualmente. No especifique esta propiedad al realizar la actualización de una instalación desde una versión de Service Pack a otra dentro de la misma versión importante.
Tema principal: Propiedades de la línea de comandos


Propiedades de la línea de comandos de SolidWorks eDrawings

Estas propiedades de la línea de comandos son específicas de eDrawings.

Propiedad | Descripción
ADDLOCAL Especifica qué porción de la aplicación SolidWorks eDrawings se va a instalar.

All es la opción recomendada.
Sintaxis de la línea de comandos: Función:
All | Instala todos los componentes. La aplicación eDrawings comprueba si ya están instaladas las aplicaciones del editor para SolidWorks y AutoCAD para validar la instalación.
eDrawingsViewer | Ver archivos de eDrawings y otros.
PublisherForAutoCADR14 | Crear archivos de eDrawings desde la aplicación AutoCAD R14.
PublisherForAutoCAD2000 | Crear archivos de eDrawings desde la aplicación AutoCAD 2000.
PublisherForAutoCAD2004 | Crear archivos de eDrawings desde la aplicación AutoCAD 2004.
PublisherForAutoCAD2005 | Crear archivos de eDrawings desde la aplicación AutoCAD 2005.
PublisherForAutoCAD2006 | Crear archivos de eDrawings desde la aplicación AutoCAD 2006.
DXFDWGTranslator | Ver archivos DXF/DWG en eDrawings Viewer.
Accesos directos | Instale accesos directos desde el escritorio.
XML3D | Ver archivos 3DXML en eDrawings Viewer.
INSTALLDIR | Especifica la carpeta de instalación para SolidWorks eDrawings.
LOGPERFORMANCE Especifica si la aplicación debe enviar automáticamente por correo electrónico información de rendimiento a SolidWorks Corporation.
1
Enviar información de rendimiento
0
En caso contrario
SNLSERVER Introduzca puerto@nombre_de_servidor para el servidor de licencias de SolidNetWork. Utilice puntos y comas para separar múltiples combinaciones de puerto@nombre_de_servidor.

Sólo se requiere un nombre de servidor para SNLSERVER para la configuración del servidor de SolidWorks SNL. lista_de_cadenas_de_puerto@cadenas_de_servidor es una lista de cadenas delimitadas por puntos y comas, cada una de las cuales se refiere a un número de puerto en un servidor con el formato:

xxxxx@nombre_de_servidor1; yyyyy@nombre_de_servidor2;

donde x e y son dígitos individuales. Después del último servidor de la lista, no ponga un punto y coma.
Tema principal: Propiedades de la línea de comandos


Propiedades de la línea de comandos de SolidWorks Explorer/Workgroup PDM

Estas propiedades de la línea de comandos son específicas de SolidWorks Explorer y SolidWorks Workgroup PDM.

Para el cliente de SolidWorks Explorer/Workgroup PDM:
Propiedad de cliente | Descripción
EXPLORERORPDM
0
Sólo SolidWorks Explorer
1
Se pueden instalar las operaciones de Workgroup PDM
ADDLOCAL
  • Standalone
  • Cliente
  • Client64
  • VaultAdmin
  • AutoCADRxxxx
  • DocMgr
  • DocMgr64
  • LicenseEXE

Standalone es el Contributor y Client es el complemento de SolidWorks para las instalaciones silenciosas de SolidWorks Explorer.

Si se especifica AutoCAD, hay que tener AutoCAD instalado en el sistema. Workgroup PDM ubica la versión adecuada de AutoCAD. Se puede especificar más de una versión de AutoCAD:

  • AutoCADR14Addin
  • AutoCADR2000Addin
  • AutoCADR2004Addin
  • AutoCADR2005Addin
  • AutoCADR2006Addin

Client64 y DocMgr64 sólo funcionan con instalaciones de SolidWorks Explorer de 64 bits.

INSTALLDIR | Especifica la carpeta de instalación para Workgroup PDM.
ACTIVSERIALNUMBER | Especifica el número de serie de SolidWorks.
Para el servidor de Workgroup PDM:
Propiedad de servidor | Descripción
ADDLOCAL
  • Almacén
  • WebPortal
  • API

Si se especifica WebPortal (Viewer), también se debe especificar el VAULTNAME.
INSTALLDIR | Especifica la carpeta de instalación para Workgroup PDM.
LICENSE_SERVER | Especifica el nombre de la computadora en la que reside el servidor de licencias.
VAULTDATA  | Especifica la ruta de acceso y la carpeta del almacén.
VAULTNAME | Especifica el nombre de la computadora en la que reside el almacén.
Tema principal: Propiedades de la línea de comandos


Propiedades de la línea de comandos de SolidWorks Flow Simulation

Estas propiedades de la línea de comandos son específicas de SolidWorks Flow Simulation.

Propiedad | Descripción
ACTIVSERIALNUMBER Número de serie autónomo de SolidWorks Flow Simulation.

(Instalaciones individuales e instalaciones cliente a partir de una imagen administrativa)
CWUPGRADEINSTALL Actualiza una versión existente de una aplicación SolidWorks Flow Simulation específica.
1
Actualizar
2
Nueva instalación; instalar en un nuevo directorio

(Instalaciones individuales e instalaciones cliente a partir de una imagen administrativa)
INSTALLDIR Especifica la instalación de una aplicación SolidWorks Flow Simulation específica.

(Sólo instalaciones individuales)
SERVERLIST  | Lista de cadenas delimitadas por puntos y comas, cada una de las cuales se refiere a un número de puerto en un servidor con el formato: xxxxx@nombre_de_servidor1; yyyyy@nombre_de_servidor2;& donde x e y son dígitos únicos. Después del último servidor de la lista, no ponga un punto y coma.
SOLIDWORKSPATH Especifica la carpeta en la que se instala SolidWorks.

(Instalaciones individuales e instalaciones cliente a partir de una imagen administrativa)
TARGETDIR Especifica la instalación de una aplicación SolidWorks Flow Simulation específica.

(Sólo instalaciones administrativas)
Tema principal: Propiedades de la línea de comandos


Ubicaciones del archivo MSI para imágenes administrativas

Para crear imágenes administrativas desde la línea de comandos, los archivos de componentes de productos .msi se almacenan en estas ubicaciones en los archivos de medios de SolidWorks.

Producto | Ubicación en el archivo de medios
SolidWorks (producto principal, inglés) | swwi\data\SolidWorks.msi
SolidWorks (componentes en idiomas que no sean inglés) | Chino tradicional | swwi\lang\chinese\chinese.msi
 | Chino simplificado | swwi\lang\chinese-simplified\chinese-simplified.msi
 | Checo | swwi\lang\czech\czech.msi
 | Francés | swwi\lang\french\french.msi
 | Alemán | swwi\lang\german\german.msi
 | Italiano | swwi\lang\italian\italian.msi
 | Japonés | swwi\lang\japanese\japanese.msi
 | Coreano | swwi\lang\korean\korean.msi
 | Polaco | swwi\lang\polish\polish.msi
 | Portugués (brasileño) | swwi\lang\portuguese-brazilian\portuguese-brazilian.msi
 | Ruso | swwi\lang\russian\russian.msi
 | Español | swwi\lang\spanish\spanish.msi
 | Turco | swwi\lang\turkish\turkish.msi
SDK (Kit de desarrollo de software) de la API de SolidWorks | apisdk\SolidWorks API SDK.msi
Productos de SolidWorks Simulation | COSMOSM\COSMOSM_idioma.msi
eDrawings | eDrawings\eDrawings.msi
eDrawings Shaders | eDrawingsShaders\eDrawings.msi
eDrawingsAPI SDK | eDrwAPISDK\eDrawings API SDK.msi
Flow Simulation | Flow Simulation\SolidWorks Flow Simulation.msi
Servidor de Workgroup PDM | pdmwserver\SolidWorks Workgroup PDM Server.msi
Asistente para activación de SolidWorks | swactwizard\Activation Wizard.msi
APIs de DocManager | swdocmgr\SolidWorks Document Manager API.msi
SolidWorks Explorer | swexplorer\SolidWorks Explorer.msi
Administrador de licencias de SolidNetWork | swlicmgr\SolidWorks SolidNetWork License Manager.msi
SolidWorks Viewer | swviewer\SolidWorks Viewer.msi
Tema principal: Propiedades de la línea de comandos


Soporte de idiomas de Windows Desktop Search

Los nombres de archivo de Windows Desktop Search indican la plataforma y la información del idioma.

Plataforma/arquitectura:
srv2k3 | Windows Server 2003
xp | Windows XP
x86 | Windows 32 bits
x64 | Windows 64 bits
Idioma:
chs | Chino simplificado
cht | Chino
csy | Checo
deu | Alemán
enu | Inglés
esn | Español
fra | Francés
ita | Italiano
jpn | Japonés
kor | Coreano
plk | Polaco
ptb | Portugués brasileño
rus | Ruso
trk | Turco
Tema principal: Propiedades de la línea de comandos


Instalación de una imagen administrativa mediante Microsoft Active Directory

La instalación con Microsoft Active Directory es compatible para instalar los productos principales de SolidWorks en computadoras cliente.

Microsoft Active Directory es un servicio de directorio para administrar clientes y servidores en entornos de red. Simplifica la gestión, migración e instalación.

  1. Cree una una imagen administrativa utilizando el Gestor de instalación de SolidWorks o la línea de comandos.
  2. Si ha creado la imagen administrativa mediante la línea de comandos, instale los prerrequisitos de Windows para la instalación desde una imagen administrativa mediante Microsoft Active Directory. Para obtener más información, consulte Instalación de prerrequisitos de Windows mediante Microsoft Active Directory.

    Realice este paso sólo si creó la imagen manualmente mediante la línea de comandos. Si creó e instaló la imagen mediante el Gestor de instalación de SolidWorks, todos los prerrequisitos de Windows se instalaron automáticamente.

  3. Cree un archivo de transformación para personalizar el software SolidWorks:
    1. Abra la ventana Interfaz de comandos.
    2. En la carpeta que contiene la imagen administrativa, arrastre SWCreateMST.exe hasta la ventana Interfaz de comandos.

      Este comando debe tener el formato siguiente:

      directorio_de_imágenes_administrativasSWCreateMST.exe ruta_a_archivo_MSI_de_una_imagen_administrativa lista_de_propiedades

      Las propiedades pueden ser propiedades de operación o propiedades globales. Para obtener más información, consulte Propiedades de operación de la línea de comandos y Propiedades globales de la línea de comandos.

      Utilice los siguientes ejemplos como plantillas:

      • Si instala la versión de 32 bits de SolidWorks en un sistema operativo de 32 bits:

        C:\admin\SWCreateMST.exe "c:\admin\SolidWorks.msi" INSTALLDIR="C:\Archivos de programa\su_carpeta" SOLIDWORKSSERIALNUMBER="xxxx xxxx xxxx xxxx" ADDLOCAL=SolidWorks,Manuals,Intel_Modules_AgeiaX86 OFFICEOPTION=0 SERVERLIST="25734@su_servidor"

      • Si instala la versión de 32 bits de SolidWorks en un sistema operativo de 64 bits:

        C:\admin\SWCreateMST.exe "c:\admin\SolidWorks.msi" INSTALLDIR="C:\Archivos de programa\su_carpeta" SOLIDWORKSSERIALNUMBER="xxxx xxxx xxxx xxxx" ADDLOCAL=SolidWorks,Manuals,Intel_Modules_AgeiaX64 OFFICEOPTION=0 SERVERLIST="25734@su_servidor"

      • Si instala la versión de 64 bits de SolidWorks en un sistema operativo de 64 bits:

        C:\admin\SWCreateMST.exe "c:\admin\SolidWorks.msi" INSTALLDIR="C:\Archivos de programa\su_carpeta" SOLIDWORKSSERIALNUMBER="xxxx xxxx xxxx xxxx" ADDLOCAL=SolidWorks,Manuals OFFICEOPTION=0 SERVERLIST="25734@su_servidor"

      El archivo de transformación, SolidWorks.mst, se crea en la carpeta que contiene la imagen administrativa.

  4. En el servicio Active Directory, edite la directiva de Aplicaciones publicadas para el grupo o los grupos que van a implementar el software SolidWorks.
  5. En el cuadro de diálogo Directiva de grupo, expanda Configuración del equipo y Configuración de software.
  6. Haga clic con el botón derecho del ratón en Instalación de software y seleccione Nuevo > Paquete.
  7. Vaya a la ubicación de la imagen administrativa y haga clic en Abrir.
  8. En el cuadro de diálogo Instalar software, seleccione Publicada o asignada (opciones avanzadas) y, a continuación, haga clic en Aceptar.
  9. En el cuadro de diálogo Propiedades de SolidWorks, en la pestaña Modificaciones:
    1. Haga clic en Agregar.
    2. Vaya al archivo .mst.
    3. Haga clic en Abrir.
  10. Haga clic en Aceptar.
  • Instalación de prerrequisitos de Windows mediante Microsoft Active Directory
    Siga este proceso para preparar una imagen administrativa existente que instalará SolidWorks en computadoras cliente mediante Microsoft Windows Active Directory.
Tema principal: Instalación desde la línea de comandos


Instalación de prerrequisitos de Windows mediante Microsoft Active Directory

Siga este proceso para preparar una imagen administrativa existente que instalará SolidWorks en computadoras cliente mediante Microsoft Windows Active Directory.

En estos procesos, utilice el comando que sea apropiado para la versión de SolidWorks que esté instalando.

  1. Extraiga los archivos del instalador de Visual C++ Redistributable Package 2005 e instálelos.
    1. Ejecute uno de estos comandos.

      Para versiones de 32 bits de Windows:

      directorio_de_imágenes_administrativas\Microsoft_C++_2005_Redistributable\vcredist_x86.exe /C /T:{directorio_de_destino_de_C++}

      Para versiones de 64 bits de Windows:

      directorio_de_imágenes_administrativas\Microsoft_C++_2008_Redistributable(64)\vcredist_x64.exe /C /T:{directorio_de_destino_de_C++}

    2. Cree una política o directiva para instalar el modo redistribuible de Microsoft C++ 2005:

      {directorio_de_destino_de_C++_2005}\vcredist.msi –

      No se necesita un archivo de transformación para esta instalación.

  2. Extraiga los archivos del instalador de Visual C++ Redistributable Package 2008 e instálelos.
    1. Ejecute uno de estos comandos.

      Para versiones de 32 bits de Windows:

      directorio_de_imágenes_administrativas\Microsoft_C++_2008_Redistributable\vcredist_x86.exe /x:{directorio_de_destino_de_C++}

      Para versiones de 64 bits de Windows:

      directorio_de_imágenes_administrativas\Microsoft_C++_2008_Redistributable(64)\vcredist_x64.exe /x:{directorio_de_destino_de_C++}

    2. Cree una política o directiva para instalar el modo redistribuible de Microsoft C++ 2008:

      {directorio_de_destino_de_C++_2008}\vcredist.msi –

      No se necesita un archivo de transformación para esta instalación.

  3. Mediante los Servicios de actualización de Windows Server, instale Microsoft .NET Framework 3.5.

    No es necesario instalar la imagen de .NET Framework en Windows 7 o posterior.

  4. Extraiga los archivos de Office Web Components e instálelos.
    1. Ejecute este comando:

      directorio_de_imágenes_administrativas\OfficeWeb_11\owc11.exe /extract:{directorio de Office_Web_components}

    2. Cree una política para instalar Office Web Components:

      {directorio de Office_Web_Components}\owc11.MSI

      No se necesita un archivo de transformación para esta instalación.

  5. Instale Visual Studio Tools for Applications (VSTA), creando esta política:

    {directorio_de_Microsoft_VSTA}\vsta_aide.MSI

    No se necesita un archivo de transformación para esta instalación.

  6. Instale Visual Studio Remote Debugger (sólo para versiones de 64 bits), creando esta política o directiva:

    {directorio_de_Microsoft_Remote_Debugger}\rdbgexp.MSI

    No se necesita un archivo de transformación para esta instalación.

Tema principal: Instalación de una imagen administrativa mediante Microsoft Active Directory


Administración de instalaciones múltiples

En las instalaciones múltiples, las tareas administrativas incluyen la actualización de imágenes administrativas a nuevas versiones, la aplicación de actualizaciones de productos mediante service packs y la eliminación de instalaciones.

  • Actualización de imágenes administrativas a una nueva versión
    Para actualizar clientes que instalaron a partir de una imagen administrativa, actualice primero dicha imagen y luego configure los clientes para hacer referencia a la nueva copia de la imagen.
  • Administración de actualizaciones de productos mediante service pack
    Las actualizaciones de productos mediante service pack tienen como objetivo mejorar la fiabilidad del sistema, la compatibilidad de programas, la seguridad, etc.
  • Supresión de una instalación
    Puede quitar una instalación en una computadora individual o en un entorno cliente/servidor.
Tema principal: Instalaciones múltiples


Actualización de imágenes administrativas a una nueva versión

Para actualizar clientes que instalaron a partir de una imagen administrativa, actualice primero dicha imagen y luego configure los clientes para hacer referencia a la nueva copia de la imagen.

Ejecute el Gestor de instalación de SolidWorks desde Internet para que se haga referencia a los archivos correctos. El Gestor de instalación de SolidWorks se redirigirá para hacerlo; si prefiere, ejecute la actualización directamente desde el sitio web de descargas de SolidWorks (http://www.solidworks.com/sw/support/downloads.htm).

Una vez que actualice la imagen administrativa, lo que crea una nueva copia de la misma, los clientes se pueden actualizar haciendo referencia a dicha copia.

Si los clientes utilizaron la versión anterior de la imagen administrativa mediante una unidad asignada o un directorio compartido, puede volver a definirlos utilizando la ubicación de la copia actualizada de la imagen administrativa.
  • Descarga de archivos de instalación actualizados para imágenes administrativas
    El Gestor de instalación de SolidWorks puede detectar cuando uno necesita archivos de instalación actualizados al realizar la actualización de una imagen administrativa.
  • Actualización de una imagen administrativa
    Para actualizar una imagen administrativa, el Gestor de instalación de SolidWorks crea un nuevo directorio de imágenes. Dirija a los clientes a utilizar el nuevo directorio de imágenes administrativas para actualizar a dicha versión del producto.
  • Actualización de clientes a partir de imágenes administrativas
    El Gestor de instalación de SolidWorks puede actualizar automáticamente computadoras cliente instaladas a partir de una imagen administrativa.
Tema principal: Administración de instalaciones múltiples


Descarga de archivos de instalación actualizados para imágenes administrativas

El Gestor de instalación de SolidWorks puede detectar cuando uno necesita archivos de instalación actualizados al realizar la actualización de una imagen administrativa.

  1. Inserte el DVD para iniciar el Gestor de instalación de SolidWorks.
  2. En la pantalla Bienvenido, seleccione Imagen administrativa.
  3. En la pantalla Número de serie, introduzca el número de serie de SolidWorks.

    El Gestor de instalación de SolidWorks busca en el sitio Web de SolidWorks los productos para los que usted tiene licencia y service packs disponibles.

  4. Si aparece la pantalla Hay una versión más nueva disponible, seleccione Sí, descargar e instalar una nueva versión: version.

    El Gestor de instalación de SolidWorks inicia una nueva sesión para instalar la versión más reciente.

  5. Si existe un problema con la carpeta de descarga, podría aparecer Opciones de descarga, en cuyo caso, acepte el directorio predeterminado para los nuevos archivos de instalación o introduzca un nuevo nombre de directorio.

    Si aparece un mensaje informando de que el directorio no existe, haga clic en Sí para crearlo.

  6. En la pantalla Descarga completada, haga clic en Cerrar para salir del instalador actual e iniciar el de la nueva versión.
Tema principal: Actualización de imágenes administrativas a una nueva versión


Actualización de una imagen administrativa

Para actualizar una imagen administrativa, el Gestor de instalación de SolidWorks crea un nuevo directorio de imágenes. Dirija a los clientes a utilizar el nuevo directorio de imágenes administrativas para actualizar a dicha versión del producto.

En este proceso, se da por sentado que usted ha descargado los archivos de instalación actualizados para la imagen administrativa. Para obtener más información, consulte Descarga de archivos de instalación actualizados para imágenes administrativas.

  1. Inicie el Gestor de instalación de SolidWorks. Para obtener más información, consulte Inicio de la instalación de SolidWorks.
  2. En la pantalla de bienvenida, seleccione Imagen administrativa.

    Aparecen las opciones para crear una imagen administrativa:

    Crear una nueva imagen utilizando la configuración predeterminada.
    Cree la imagen utilizando la configuración predeterminada (es decir, no basada en la configuración definida actualmente para una imagen administrativa existente en su organización).
    Crear una nueva imagen utilizando la configuración y los archivos de una imagen existente.
    Cree la imagen utilizando la configuración especificada para una imagen administrativa existente en su organización. Haga clic en Examinar para especificar el directorio de instalación para la imagen administrativa existente.
    Crear imágenes administrativas de 32 y 64 bits.
    Puede crear imágenes de 32 y 64 bits en una única computadora o crear sólo la imagen que se corresponde con la arquitectura de esa computadora. La creación de ambas imágenes requiere que tenga acceso a los medios de instalación de 32 y 64 bits.

  3. En la pantalla Número de serie, compruebe el número de serie.
  4. En la pantalla Resumen (Preparado para crear imagen), compruebe que las opciones de las imágenes administrativas sean las correctas.

    Para obtener detalles sobre las opciones de instalación y de imágenes administrativas, haga clic en CAMBIAR para ir a la página de opciones y, a continuación, haga clic en Ayuda.

  5. Para crear la nueva versión de la imagen administrativa, haga clic en Crear ahora.

Ahora puede actualizar clientes a esta nueva versión de la imagen administrativa. Para obtener más información, consulte Actualización de clientes a partir de imágenes administrativas.

Tema principal: Actualización de imágenes administrativas a una nueva versión


Actualización de clientes a partir de imágenes administrativas

El Gestor de instalación de SolidWorks puede actualizar automáticamente computadoras cliente instaladas a partir de una imagen administrativa.

Normalmente, las imágenes administrativas se organizan en carpetas en un servidor. Para ello, la imagen administrativa debe estar en una carpeta compartida.

Después de actualizar la imagen administrativa, la instalación original estará en una carpeta y la actualizada en otra. Para utilizar la instalación actualizada, elimine primero la opción para compartir de la carpeta de la imagen administrativa original y, a continuación, haga lo mismo en la carpeta de la imagen administrativa actualizada.

Cuando SolidWorks se inicia en una computadora cliente que se instaló a partir de la imagen administrativa original, detecta la nueva versión y actualiza el cliente.

  • Eliminación de la opción para compartir de la carpeta de la imagen administrativa original
    Al actualizar una imagen administrativa a la que se accede desde una carpeta compartida, debe eliminar la opción para compartir de la carpeta original.
  • Adición de la opción Compartir a una carpeta de la imagen administrativa actualizada
    Una vez que haya creado una carpeta de la imagen administrativa actualizada y desactivado la carpeta de la imagen administrativa original, debe agregar la opción Compartir a la nueva carpeta para reactivar la imagen administrativa.
  • Actualización manual de clientes de imágenes administrativas mediante la línea de comandos
    Una vez que haya actualizado una imagen administrativa, puede actualizar clientes manualmente mediante la línea de comandos.
Tema principal: Actualización de imágenes administrativas a una nueva versión


Eliminación de la opción para compartir de la carpeta de la imagen administrativa original

Al actualizar una imagen administrativa a la que se accede desde una carpeta compartida, debe eliminar la opción para compartir de la carpeta original.

  1. Vaya a la carpeta donde se encuentren los archivos de la imagen administrativa original.
  2. Haga clic con el botón derecho del ratón en la carpeta y seleccione Propiedades.
  3. En la pestaña Compartir, seleccione No compartir esta carpeta y haga clic en Aceptar.

Ahora agregue la opción para compartir a la carpeta de la imagen administrativa actualizada como se describe en Adición de la opción Compartir a una carpeta de la imagen administrativa actualizada.

Tema principal: Actualización de clientes a partir de imágenes administrativas


Adición de la opción Compartir a una carpeta de la imagen administrativa actualizada

Una vez que haya creado una carpeta de la imagen administrativa actualizada y desactivado la carpeta de la imagen administrativa original, debe agregar la opción Compartir a la nueva carpeta para reactivar la imagen administrativa.

  1. Vaya a la carpeta donde se encuentren los archivos de la imagen administrativa actualizada.
  2. Haga clic con el botón derecho del ratón en la carpeta y seleccione Propiedades.
  3. En la pestaña Compartir, especifique las propiedades adecuadas para su organización o grupo y modifique el nombre del recurso compartido al utilizado para la carpeta de la imagen administrativa original.
Las computadoras que se instalaron a partir de la ubicación compartida de la imagen administrativa original se actualizarán a la nueva versión automáticamente al iniciar SolidWorks.
Tema principal: Actualización de clientes a partir de imágenes administrativas


Actualización manual de clientes de imágenes administrativas mediante la línea de comandos

Una vez que haya actualizado una imagen administrativa, puede actualizar clientes manualmente mediante la línea de comandos.

  1. Asegúrese de que todos los clientes se hayan actualizado con el mismo service pack de la versión anterior. (Los clientes que todavía no tienen la aplicación instalada no se actualizan.)
  2. Si lo desea, en uno de los sistemas cliente, ejecute el Asistente para copiar configuraciones para capturar las opciones de SolidWorks actuales.
  3. Cree una nueva imagen administrativa utilizando el Gestor de instalación de SolidWorks o la línea de comandos.

    No actualice ni sobrescriba la imagen anterior.
    Si está realizando una actualización a una instalación de SolidWorks que no está en inglés, debe crear una nueva imagen administrativa para el componente de instalación en idioma no inglés.

  4. Actualice todos los clientes a la nueva versión mediante el comando msiexec, con estas especificaciones:

    • Incluya las opciones de la línea de comandos /I y qb msiexec.
    • Especifique las propiedades de operación y globales de la línea de comandos que sean necesarias. Para más información, consulte Propiedades de la línea de comandos.

    Por ejemplo, para actualizar una versión existente de SolidWorks:

    msiexec /I ruta_de_Msi" INSTALLDIR="C:\Archivos de programa\su_carpeta" SOLIDWORKSSERIALNUMBER="xxxx xxxx xxxx xxxx xxxx xxxx" UPGRADESWINSTALL=1 SWMIGRATE="SolidWorks versión servicepack" /qb

    Si está realizando una actualización a una instalación de SolidWorks que no está en inglés, debe actualizar el componente del idioma no inglés después de actualizar los componentes de SolidWorks.

Tema principal: Actualización de clientes a partir de imágenes administrativas


Administración de actualizaciones de productos mediante service pack

Las actualizaciones de productos mediante service pack tienen como objetivo mejorar la fiabilidad del sistema, la compatibilidad de programas, la seguridad, etc.

Puede adquirirlas de dos formas:

Para versiones actuales de SolidWorks:
Mediante el Gestor de instalación de SolidWorks para buscar, descargar e instalar actualizaciones.

Es posible iniciar el Gestor de instalación de SolidWorks de forma manual o programarlo para que busque actualizaciones periódicamente.

Para versiones anteriores a SolidWorks 2008:
Mediante la descarga manual de service packs desde el sitio web de soporte de SolidWorks.

Los service packs se aplican como parches a una versión de software existente. Por ejemplo, SolidWorks 2007 SP1.0 es un service pack para SolidWorks 2007 SP0.0. Puede instalar estos service packs mediante el Gestor de instalación de SolidWorks 2007 pero no así a través del Gestor de instalación de SolidWorks 2008 o versiones posteriores.

Para obtener instrucciones sobre cómo descargar e instalar service packs, consulte la documentación sobre instalación para la versión de SolidWorks que está actualizando.

  • Retroceso de service packs en una imagen administrativa
    Puede retroceder una imagen administrativa a un service pack anterior instalado. Si instaló SolidWorks con discos, necesita los discos originales para restaurar un service pack. Debe tener una copia guardada de una imagen administrativa anterior.
  • Aplicación de service packs a clientes instalados con Microsoft Active Directory
    Si ha instalado SolidWorks mediante Microsoft Active Directory, puede aplicar service packs a clientes con el mismo.
Tema principal: Administración de instalaciones múltiples


Retroceso de service packs en una imagen administrativa

Puede retroceder una imagen administrativa a un service pack anterior instalado. Si instaló SolidWorks con discos, necesita los discos originales para restaurar un service pack. Debe tener una copia guardada de una imagen administrativa anterior.

Las imágenes administrativas que han sido actualizadas no se pueden retroceder a un service pack anterior. Las imágenes administrativas creadas con un método distinto del Gestor de instalación de SolidWorks no se pueden retroceder a una versión previa. Los clientes instalados a partir de estas imágenes administrativas deben desinstalarse y luego reinstalarse mediante una imagen administrativa creada a partir de la versión anterior.
  1. Elimine la carpeta que contiene la imagen administrativa actual. Para hacer esto, abra la ventana Interfaz de comandos y escriba:

    rmdir /s/q ruta_a_imagen_administrativa_actual

  2. Mueva la copia de seguridad de la imagen administrativa a la ubicación donde eliminó la imagen administrativa actual. Para hacer esto, abra la ventana Interfaz de comandos y escriba:

    move ruta_a_copia_de_seguridad_de_imagen_administrativa ruta_a_imagen_administrativa_actual

    Después de desinstalar una imagen administrativa, las computadoras cliente se desinstalan automáticamente la próxima vez que se ejecuta el software SolidWorks.

Tema principal: Administración de actualizaciones de productos mediante service pack


Aplicación de service packs a clientes instalados con Microsoft Active Directory

Si ha instalado SolidWorks mediante Microsoft Active Directory, puede aplicar service packs a clientes con el mismo.

  1. Copie la imagen administrativa a una nueva carpeta mediante la siguiente línea de comandos:

    xcopy ruta_a_imagen_administrativa_actual ruta_a_copia_de_seguridad_de_imagen_administrativa /s/i/v

  2. Aplique el service pack a la copia de la imagen administrativa.
  3. Cree un nuevo archivo de transformación para especificar una instalación de actualización para el software de SolidWorks:
    1. Abra la ventana Interfaz de comandos.
    2. En la carpeta que contiene la imagen administrativa, arrastre SWCreateMST.exe hasta la ventana de Interfaz de comandos.

      Formato del comando:

      ruta_a_imagen_administrativa\SWCreateMST.exe ruta_a_archivo_MSI_de_una_imagen_administrativa lista_de_propiedades

      La línea de comandos debe incluir todos los parámetros utilizados para crear el archivo de transformación original, además de las propiedades globales UPGRADESWINSTALL y SWMIGRATE.

      Por ejemplo, si el comando original fue:

      C:\admin\SWCreateMST.exe "c:\admin\SolidWorks.msi" INSTALLDIR="C:\Archivos de programa\su_carpeta" SOLIDWORKSSERIALNUMBER="xxxx xxxx xxxx xxxx" ADDLOCAL=SolidWorks,Manuals,Intel_Modules_AgeiaX86 OFFICEOPTION=0 SERVERLIST=25734@su_servidor

      el comando de actualización debe ser:

      C:\admin\SWCreateMST.exe "c:\admin\SolidWorks.msi" INSTALLDIR="C:\Program Files\su_carpeta" SOLIDWORKSSERIALNUMBER="xxxx xxxx xxxx xxxx" ADDLOCAL=SolidWorks,Manuals,Intel_Modules_AgeiaX86 OFFICEOPTION=0 SERVERLIST=25734@su_servidor UPGRADESWINSTALL=1 SWMIGRATE="SolidWorks versión service_pack"

      El archivo de transformación, SolidWorks.mst, se crea en la carpeta que contiene la imagen administrativa.

      En este ejemplo los comandos originales y de actualización se refieren a la instalación de la versión de 32 bits de SolidWorks en un sistema operativo de 32 bits. Si instala la versión de 32 bits de SolidWorks en un sistema operativo de 64 bits, tiene que utilizar "Intel_Modules_AgeiaX64" en lugar de "Intel_Modules_AgeiaX86". Si instala la versión de 64 bits de SolidWorks en un sistema operativo de 64 bits, no tiene que utilizar "Intel_Modules_AgeiaX86” ni “Intel_Modules_AgeiaX64".

  4. En el servicio Active Directory, edite la directiva de Aplicaciones publicadas para el grupo o los grupos que van a implementar SolidWorks.
  5. En el cuadro de diálogo Directiva de grupo, expanda Configuración del equipo y Configuración de software.
  6. Haga clic con el botón derecho del ratón en Instalación de software y seleccione Nuevo > Paquete.
  7. Vaya a la ubicación de la imagen administrativa y haga clic en Abrir.
  8. En el cuadro de diálogo Instalar software, seleccione Publicada o asignada (opciones avanzadas) y, a continuación, haga clic en Aceptar.
  9. En el cuadro de diálogo Propiedades de SolidWorks, en la pestaña Modificaciones:
    1. Haga clic en Agregar.
    2. Vaya al archivo .mst.
    3. Haga clic en Abrir.
  10. Haga clic en Aceptar.
Tema principal: Administración de actualizaciones de productos mediante service pack


Workgroup PDM

Workgroup PDM es un software de gestión de datos de productos que se ejecuta desde el entorno de SolidWorks o como una aplicación independiente en SolidWorks Explorer. Workgroup PDM controla los proyectos con procedimientos para traer, registrar, controlar las revisiones y otras tareas administrativas.

A continuación, se ilustra un sistema de Workgroup PDM:

  • Sólo puede existir un Almacén por computadora.
  • El directorio del Almacén no puede ser un directorio oculto o de sólo lectura.
  • El rendimiento de Workgroup PDM depende de una red robusta, ya que es una aplicación cliente/servidor.
  • Si los usuarios mantienen un elevado número de documentos, se mejora el rendimiento creando más proyectos o subproyectos con menos documentos por proyecto en lugar de mantener los documentos en un número menor de proyectos con más documentos por proyecto.

Instalación

  • Los clientes, el VaultAdmin, la API y Viewer se pueden instalar en la misma computadora que el almacén o en computadoras diferentes.
  • No es necesario instalar el servidor de Workgroup PDM para instalar el componente API Client. El componente API Client se instala durante la instalación del cliente de Workgroup PDM.
  • Para configurar la carpeta de almacén en una ubicación remota, escriba la ruta de acceso Universal Naming Convention (UNC) completa cuando el sistema solicite el destino del servidor. (Para más información, consulte Formato UNC).
  • La instalación o actualización del almacén requiere que se reinicie la computadora.
  • Si el servicio del servidor de Workgroup PDM no se inicia automáticamente después de reiniciar la computadora, deberá iniciarlo manualmente. En Windows Explorer, ejecute pdmwvault.exe en la carpeta directorio_de_instalación\SolidWorks Workgroup PDM\Vault.
  • Cuando instale un cliente de Workgroup PDM, debe instalar solidworksexplorer.exe en cada computadora. Este ejecutable puede estar en una unidad compartida. El almacén de Workgroup PDM, Viewer, API Client y VaultAdmin no se instalan en cada computadora cliente.

Licencias

  • Se incluye una licencia para la API de Workgroup PDM con las licencias para clientes de SolidWorks y Explorer. Las API con capacidad de registro requieren licencias de cliente.
  • Se debe instalar una licencia de Workgroup PDM Viewer con el almacén para activar el Viewer.

Permisos

  • El administrador del almacén debe tener permiso de escritura para la instalación y la carpeta del almacén.
  • El administrador del almacén debe administrar la carpeta del almacén desde VaultAdmin, no desde el Explorador de Windows.
  • Los usuarios no deben tener permiso de escritura en el Explorador de Windows para la carpeta del almacén.

Seguridad, puertos y configuración de dúplex

  • Workgroup PDM debe poder instalarse como un servicio de Windows de manera que otras aplicaciones no puedan bloquear o filtrar el servicio. Por ejemplo, si las herramientas antispyware, como Microsoft AntiSpyware, visualizan una alerta que requiere su aprobación durante el proceso de instalación, haga clic en Permitir para que Workgroup PDM Server se instale como un servicio de Windows.
  • Si instala Workgroup PDM en un sistema con Windows XP con el Service Pack 2, un servidor Windows 2003 con el Service Pack 1 o una computadora con firewall activo, debe activar puertos de Workgroup PDM como excepciones en la configuración del firewall.

    Generalmente, los puertos son:

    • 20000 (VaultAdmin)
    • 30000 (Data)
    • 40000 (Request)
    • 80 (Viewer)
    Para obtener información sobre cómo cambiar la configuración de puerto, consulte el tema sobre solución de problemas para los administradores del almacén en la ayuda de Workgroup PDM y SolidWorks Explorer, y en la ayuda de Microsoft Windows para el Centro de seguridad. Para instalar el almacén de Workgroup PDM y el Viewer simultáneamente, utilice la opción Personalizada en el cuadro de diálogo Tipo de instalación.
  • La configuración de dúplex de servidores y sus puertos correspondientes deben ser iguales. Por ejemplo, ambos pueden ser 100MB Full o ambos pueden ser Auto.

Documentos de SolidWorks Toolbox

Los documentos de SolidWorks Toolbox son componentes de hardware comunes que normalmente no requieren control de revisión y no se registran en el almacén de Workgroup PDM. Consulte la ayuda en línea de Workgroup PDM para obtener información más detallada acerca de cómo configurar SolidWorks Toolbox y otras bibliotecas estándar.

  • Workgroup PDM Viewer
    El software Workgroup PDM configura automáticamente un directorio virtual durante la instalación utilizando Microsoft Internet Information Services (IIS).
  • Instalación del servidor de Workgroup PDM
    Al instalar el servidor de Workgroup PDM se crea un almacén de Workgroup PDM, que es la base de datos que almacena los proyectos gestionados de SolidWorks.
  • Configuración de Workgroup PDM para clientes
    Después de que haya instalado el almacén del servidor de Workgroup PDM, puede configurar el almacén para los clientes.
  • Instalación de Workgroup PDM Server y Viewer en una red perimetral
    La instalación de un servidor Web de SolidWorks Workgroup PDM y Workgroup PDM Viewer en un red perimetral (DMZ) tiene consecuencias en el servidor de seguridad (firewall).
  • Acceso de clientes de Workgroup PDM
    Los clientes de Workgroup PDM utilizan el control de acceso de inicio de sesión de Microsoft Windows, tienen acceso a Internet a través de Workgroup PDM Viewer y se actualizan automáticamente cada vez que Workgroup PDM Vault se actualiza.
  • Administración de Workgroup PDM VaultAdmin
    Después de instalar Workgroup PDM, los administradores del almacén deben realizar estas tareas:


Workgroup PDM Viewer

El software Workgroup PDM configura automáticamente un directorio virtual durante la instalación utilizando Microsoft Internet Information Services (IIS).

Se debe instalar Microsoft Internet Information Services (IIS) antes de instalar Viewer.
Los componentes requeridos incluyen:
  • Herramientas de administración Web
    • Consola de administración IIS
  • Servicios de World Wide Web: Funciones de desarrollo de aplicaciones
    • Posibilidad de extensión .NET
    • AST.NET
    • CGI
    • Extensiones ISAPI
    • Filtros ISAPI
Consulte la documentación de Microsoft para obtener instrucciones de instalación IIS.
La instalación de Workgroup PDM Viewer está sujeta a estas restricciones:
  • El Directorio de contenido del sitio Web es la carpeta de instalación del Viewer.
  • No se pueden utilizar caracteres de subrayado en el nombre del equipo que aloja el Viewer.
  • Si se instala Viewer en un sistema Windows XP con Service Pack 2, debe habilitar un puerto en la configuración del Firewall de Windows para HTTP (puerto 80).
  • El Viewer sólo puede apuntar a un almacén a la vez.

Los usuarios acceden a Workgroup PDM Viewer introduciendo esta dirección URL en el campo de dirección de Internet Explorer:

http://nombre_de_la_computadora_del_Viewer/pdmweb/

Tema principal: Workgroup PDM


Instalación del servidor de Workgroup PDM

Al instalar el servidor de Workgroup PDM se crea un almacén de Workgroup PDM, que es la base de datos que almacena los proyectos gestionados de SolidWorks.

  1. Inicie el Gestor de instalación de SolidWorks (como se describió en Inicio de la instalación de SolidWorks).
  2. En la pantalla de bienvenida, seleccione lo siguiente:

    • Productos de servidor
    • Instalar SolidWorks Workgroup PDM Server (almacén) en esta computadora.

  3. En la pantalla Resumen, haga clic en Cambiar para adquirir un código de validación. Puede adquirir el código mediante uno de estos métodos:
    • Conexión a Internet
      1. Introduzca en los campos correspondientes el número de serie de SolidWorks y una dirección de correo electrónico.
      2. Seleccione Valide automáticamente a través de Internet y haga clic en Obtener código.
    • Correo electrónico
      1. Si la computadora no tiene acceso a una conexión de Internet, haga clic en Valide manualmente por correo electrónico. El Gestor de instalación genera un archivo de solicitud de validación.
      2. Haga clic en Guardar para guardar el archivo localmente en el sistema.
      3. Siga las instrucciones en pantalla e introduzca el código de validación.
  4. Haga clic en Regresar a Resumen.
  5. En la pantalla Resumen, haga clic en Instalar ahora.
Tema principal: Workgroup PDM


Configuración de Workgroup PDM para clientes

Después de que haya instalado el almacén del servidor de Workgroup PDM, puede configurar el almacén para los clientes.

  1. Inicie sesión en VaultAdmin (instalado con SolidWorks Explorer) con el nombre de usuario y la contraseña predeterminados.
  2. En VaultAdmin, configure las cuentas de usuario y grupo, carpetas de proyecto, permisos, etc.

    Para obtener más información, consulte Ayuda de Workgroup PDM.

  3. Envíe por correo electrónico a los usuarios cliente el nombre del servidor, así como sus nombres de usuario y contraseñas, que son normalmente diferentes de los de Microsoft Windows.
  • Configuración de Workgroup PDM Viewer para conectar con una ubicación de almacén distinta
    Puede configurar Workgroup PDM Viewer para conectar con una ubicación de almacén distinta mediante el Registro de Windows.
  • Configuración de tipos MIME para descargar documentos
    Puede configurar tipos MIME para la descarga de documentos mediante la configuración del Registro de Windows.
Tema principal: Workgroup PDM


Configuración de Workgroup PDM Viewer para conectar con una ubicación de almacén distinta

Puede configurar Workgroup PDM Viewer para conectar con una ubicación de almacén distinta mediante el Registro de Windows.

  1. Actualice la ruta al registro cambiando el valor de Computadora del almacén:

    HKEY_LOCAL_MACHINE\SOFTWARE\SolidWorks\SolidWorks 2009\PDMWorks Workgroup\Vault Computer

  2. Reinstale Workgroup PDM Viewer. En el cuadro de diálogo Nombre de la computadora de almacén, escriba el nombre de la nueva computadora.
Tema principal: Configuración de Workgroup PDM para clientes


Configuración de tipos MIME para descargar documentos

Puede configurar tipos MIME para la descarga de documentos mediante la configuración del Registro de Windows.

De forma predeterminada, el Viewer envía solicitudes de tipo Abrir documento con el tipo MIME genérico: "application/octet-stream". Microsoft Internet Explorer abre el documento solicitado con la extensión de archivo suministrada. Puede asignar tipos MIME adicionales o desactivar las asignaciones de estos tipos modificando la subclave de registro de Tipos MIME en el Registro de Windows.

  • Para asignar tipos MIME adicionales, cree valores de cadena adicionales debajo de esta subclave de registro:

    HKEY_LOCAL_MACHINE\SOFTWARE\SolidWorks\SolidWorks 2009\PDMWorks Workgroup\WebPortal\Mime Types

    en la forma:

    "ext" = "mime type"

    Por ejemplo:

    "dxf" = "image/vnd.dxf"

    Esta subclave de registro se debe crear manualmente antes de agregar los valores.

    Para desactivar las asignaciones de tipos MIME, cambie el valor de registro Use Custom MIME Types (Utilizar tipos MIME predeterminados) por 0 (cero).

    HKEY_LOCAL_MACHINE\SOFTWARE\SolidWorks\SolidWorks 2009\PDMWorks Workgroup\WebPortal\Use Custom MIME Types

    No es necesario reiniciar el servidor web para activar esta configuración.

Tema principal: Configuración de Workgroup PDM para clientes


Instalación de Workgroup PDM Server y Viewer en una red perimetral

La instalación de un servidor Web de SolidWorks Workgroup PDM y Workgroup PDM Viewer en un red perimetral (DMZ) tiene consecuencias en el servidor de seguridad (firewall).

Dado que los clientes de Workgroup PDM Viewer se comunican con el servidor Web a través de puertos HTTP o HTTPS, es preciso que estén abiertos en el sistema Internet Information Server (IIS) donde el servidor Web esté instalado.

  • El puerto predeterminado para el protocolo HTTP es 80.
  • El puerto predeterminado para el protocolo HTTPS (SSL) es 443.

Los clientes de Web Viewer no necesitan excepciones de servidor de seguridad.

Asegúrese de que el sistema de servidores Web pueda comunicarse con el servidor de almacén en estos puertos predeterminados:

  • 30000 (Data)
  • 40000 (Request)
  • Configuración de red para Workgroup PDM Viewer en una red perimetral
    La configuración de red muestra un servidor de red perimetral configurado en una subred perimetral, así como su comunicación con las redes internas y externas.
  • Instalación y configuración de Workgroup PDM Web Server y Viewer
    Al configurar el servidor de Workgroup PDM Web en una red perimetral es importante conocer la ubicación de instalación de los componentes.
Tema principal: Workgroup PDM


Configuración de red para Workgroup PDM Viewer en una red perimetral

La configuración de red muestra un servidor de red perimetral configurado en una subred perimetral, así como su comunicación con las redes internas y externas.

El servidor de red perimetral se comunica con la red de área local (LAN) a través de un servidor de seguridad (firewall) interno. Además, se comunica con la red externa a través de un firewall externo, un enrutador y un grupo de equilibradores de carga.

El cliente de Internet Explorer se conecta al servidor de Workgroup PDM Viewer/IIS mediante el puerto 80 (o 443 si está configurado para utilizar SSL). A continuación, Workgroup PDM Viewer se conecta al servidor del almacén a través de los puertos 30000 o 40000. Éste envía la información solicitada a Workgroup PDM Viewer, que a su vez se la suministra al cliente de Internet Explorer.

El servidor Web de red perimetral tiene dos direcciones IP:

  • La dirección IP interna en la red de área local
  • La dirección IP pública proporcionada por el proveedor de servicios de Internet (ISP)

El servidor Web en la red perimetral se encuentra detrás de un grupo de equilibradores de carga. Si bien puede acceder directamente al servidor Web con fines administrativos, los equilibradores de carga se encargan de procesar todo el tráfico de servicios Web de los servidores en la red perimetral.

Los equilibradores de carga convierten la dirección IP de hardware del servidor a una IP virtual (VIP) en la sección de la red que es accesible a los usuarios. Si navega a la dirección VIP o la URL del servidor Web mientras está conectado a la red, puede ver el sitio Web.

El firewall externo convierte la VIP del equilibrador de carga en una dirección pública.

Tema principal: Instalación de Workgroup PDM Server y Viewer en una red perimetral


Instalación y configuración de Workgroup PDM Web Server y Viewer

Al configurar el servidor de Workgroup PDM Web en una red perimetral es importante conocer la ubicación de instalación de los componentes.
  • Instale el servidor Web activado para IIS en la subred perimetral.
  • Instale Workgroup PDM Viewer activado para IIS en la subred perimetral.
  • Instale el almacén de Workgroup PDM en el dominio principal o en la red interna en la intranet local.

Estos son los requisitos para instalar y configurar Workgroup PDM Viewer en una red perimetral:

  • Microsoft IIS 6.0 o posterior
  • Una dirección IP pública al servidor Web en la subred perimetral asignada por el proveedor de servicios de Internet (ISP)

Para instalar y configurar los componentes de Workgroup PDM:

  1. Instale Microsoft IIS en el sistema de servidores de subred perimetral.
  2. Lleve a cabo dos instalaciones del servidor de SolidWorks Workgroup PDM:
    1. Instale primero el almacén en el servidor de almacén.
    2. A continuación, instale Workgroup PDM Viewer y los componentes de Viewer con licencia en el servidor Web de IIS. Introduzca el nombre de la computadora del servidor de almacén para que el portal Web sepa dónde buscar el servicio de servidor de almacén.

    Al realizar la instalación, la aplicación Web de PDM se agrega automáticamente al sitio Web de IIS predeterminado.

  3. Asegúrese de que el servidor de seguridad (firewall) a la red interna tenga los puertos 30000 y 40000 abiertos.
  4. Si el servidor interno tiene una dirección IP fija, edite el archivo C:\Windows\system32\drivers\etc\hosts en el sistema del servidor perimetral. Cree un nombre de sistema a la asignación de la dirección IP para que el servidor perimetral se puede comunicar con el interno:
    1. Abra el archivo hosts en un editor de texto, como el Bloc de notas.
    2. Agregue una nueva línea para la dirección IP y el nombre del servidor de almacén.
    3. Guarde el archivo hosts.
Tema principal: Instalación de Workgroup PDM Server y Viewer en una red perimetral


Acceso de clientes de Workgroup PDM

Los clientes de Workgroup PDM utilizan el control de acceso de inicio de sesión de Microsoft Windows, tienen acceso a Internet a través de Workgroup PDM Viewer y se actualizan automáticamente cada vez que Workgroup PDM Vault se actualiza.

Para iniciar sesión como cliente de Workgroup PDM: | En Workgroup PDM, los nombres y contraseñas de cliente no son iguales a los que se utilizan para iniciar sesión en Microsoft Windows. Póngase en contacto con su administrador de sistemas para obtener la información de inicio de sesión.
Para conectar con Workgroup PDM Viewer: | Póngase en contacto con su administrador de sistemas para obtener la dirección URL para conectar con el Viewer.
Para actualizar computadoras cliente de Workgroup PDM: | Los clientes de Workgroup PDM (complemento de SolidWorks y Contributor) detectan las actualizaciones del almacén. No es necesario descargar un service pack para actualizar los clientes.
Tema principal: Workgroup PDM


Administración de Workgroup PDM VaultAdmin

Después de instalar Workgroup PDM, los administradores del almacén deben realizar estas tareas:

  • Iniciar sesión en VaultAdmin.
  • Cambiar la contraseña del administrador del almacén.
  • Crear cuentas de usuario.
  • Notificar a los usuarios de sus nombres y contraseñas de cuenta.

Para obtener más detalles, consulte SolidWorks Workgroup PDM en la ayuda principal de SolidWorks.

  • Primer inicio de sesión en Workgroup PDM VaultAdmin
    Al realizar el primer inicio de sesión en Workgroup PDM VaultAdmin, especifique el nombre del administrador y la contraseña de Workgroup PDM, además del nombre de la computadora que aloja el almacén de Workgroup PDM.
  • Actualización del servidor del almacén de Workgroup PDM
    Puede actualizar el servidor del almacén de Workgroup PDM mediante la función Buscar actualizaciones, un DVD de instalación de SolidWorks o un archivo de actualización de Workgroup PDM descargado manualmente a una carpeta local.
  • Actualización de clientes de Workgroup PDM
    Cuando los clientes inician sesión por primera vez después de la actualización del almacén, se les solicita que actualicen. No se requiere ningún service pack para actualizar los clientes.
Tema principal: Workgroup PDM


Primer inicio de sesión en Workgroup PDM VaultAdmin

Al realizar el primer inicio de sesión en Workgroup PDM VaultAdmin, especifique el nombre del administrador y la contraseña de Workgroup PDM, además del nombre de la computadora que aloja el almacén de Workgroup PDM.

  1. En Windows, haga clic en Inicio > Todos los programas > SolidWorks versión > Workgroup PDM VaultAdmin.
  2. En el cuadro de diálogo, introduzca esta información:

    Nombre | pdmwadmin
    Contraseña | pdmwadmin
    Computadora del almacén | El nombre de host del equipo donde esté instalado el almacén. Si se ejecuta VaultAdmin en el equipo donde está instalado el almacén, escriba localhost.

  3. Haga clic en Iniciar sesión.
Por motivos de seguridad, se recomienda cambiar la contraseña para el administrador tan pronto como sea posible. En VaultAdmin, seleccione la pestaña Usuarios y grupos.
Tema principal: Administración de Workgroup PDM VaultAdmin


Actualización del servidor del almacén de Workgroup PDM

Puede actualizar el servidor del almacén de Workgroup PDM mediante la función Buscar actualizaciones, un DVD de instalación de SolidWorks o un archivo de actualización de Workgroup PDM descargado manualmente a una carpeta local.

Sólo puede instalar una versión del servidor del almacén de Workgroup PDM
  1. Solicite a todos los usuarios que salgan del almacén de Workgroup PDM y lo bloqueen.
  2. Haga copias de seguridad de los datos del almacén.
  3. Utilice Agregar o quitar programas en el Panel de control de Microsoft Windows para quitar la versión actual del servidor de Workgroup PDM.
  4. Instale la nueva versión del servidor de Workgroup PDM.
    • Para utilizar la función Buscar actualizaciones de SolidWorks:
      1. En Windows, haga clic en Inicio > Todos los programas > Gestor de instalación de SolidWorks > Buscar actualizaciones.
      2. En el cuadro de diálogo Hay versiones nuevas disponibles, seleccione Descargar e instalar la versión nueva, elija la versión para instalar y, a continuación, haga clic en Siguiente.

        Se descargará y ejecutará la nueva versión del Gestor de instalación de SolidWorks.

    • Para utilizar un DVD de instalación de SolidWorks, inserte el DVD en la unidad y siga las instrucciones del Gestor de instalación de SolidWorks.
    • Para utilizar el archivo de instalación de Workgroup PDM descargado manualmente (pdmwserver.exe), haga doble clic en el archivo y siga las instrucciones para actualizar el servidor de Workgroup PDM.
  5. Utilice el Programador de tareas de SolidWorks para actualizar los archivos de Workgroup PDM en el almacén.
  6. Desbloquee el almacén y notifique a los usuarios que el almacén vuelve a estar disponible.
Tema principal: Administración de Workgroup PDM VaultAdmin


Administración de licencias

Después de la instalación, puede activar licencias de SolidWorks mediante la activación de computadoras individuales (activación de licencias) o la instalación y activación de licencias de red flotantes en un servidor (Licenciamiento de SolidNetWork).

Generalmente las instalaciones en computadoras individuales utilizan activación de licencia; sin embargo, se puede instalar el software individualmente y, a continuación, controlar las licencias con el Administrador de licencias de SolidNetWork. Por otro lado, a pesar de que en sitios de gran tamaño se utilizan licencias de red flotantes, se pueden realizar instalaciones desde una imagen administrativa y, a continuación, activar los números de serie desde cada computadora individual.

  • Administración de licencias individuales
    Habitualmente, la administración de licencias individuales consiste en la activación y la transferencia de licencias directamente desde SolidWorks.
  • Administración de licencias mediante un Administrador de licencias de SolidNetWork
    El Administrador de licencias de SolidNetWork admite varios clientes de licencia mediante la distribución de licencias a clientes en la red. Esto permite que el número de usuarios exceda el número de licencias flotando la utilización de dichas licencias.


Administración de licencias individuales

Habitualmente, la administración de licencias individuales consiste en la activación y la transferencia de licencias directamente desde SolidWorks.

La activación es un proceso de licenciamiento y registro de productos para licencias Standalone de SolidWorks (licencias autónomas que no son de SolidNetWork). Por lo general, si la licencia de su producto aún no se ha activado, SolidWorks intenta reactivarla al iniciar el producto.

También puede transferir licencias individuales haciendo clic en Ayuda > Transferir licencias en SolidWorks.

  • Activación de una licencia
    Antes de que pueda ejecutar productos SolidWorks en una computadora individual, debe activar la licencia para dicha computadora.
  • Transferencia de una licencia
    Para transferir una licencia a una computadora nueva o actualizada, primero transfiérala al servidor de claves de licencia que se encuentra en Dassault Systèmes SolidWorks Corporation y, a continuación, reactívela en la otra computadora.
Tema principal: Administración de licencias


Activación de una licencia

Antes de que pueda ejecutar productos SolidWorks en una computadora individual, debe activar la licencia para dicha computadora.

La activación requiere que cuente con acceso a Internet o a correo electrónico. Después de la activación no necesitará estar en línea para utilizar los productos. Si no tiene acceso a correo electrónico en la computadora en la que utiliza este producto, puede guardar el archivo de activación y enviarlo desde otra computadora.

Este proceso:
  • Activa todas las licencias de software de la línea de productos SolidWorks.
  • Permite transferir derechos de licencia de una computadora a otra.
  • Permite instalar y activar los productos SolidWorks en una computadora de la oficina o de su domicilio.
  • Se puede efectuar inmediatamente (recomendado) o dentro de los 30 días a partir de la fecha de instalación.
  • Elimina la necesidad de contar con una llave de hardware (dongle). Sin embargo, si ejecuta versiones anteriores de productos SolidWorks que no utilizan activación, deberá conservar la llave de hardware (dongle).

Para los administradores de sistema que tengan varios números de serie para administrar, puede utilizar el Editor de opciones de imagen administrativa. Para obtener más información, consulte Editor de opciones de imagen administrativa.

Para activar una licencia:

  1. Inicie la aplicación SolidWorks.
  2. Inicie la Activación de productos SolidWorks mediante uno de estos métodos:
    • Si aún no ha activado la licencia para esta computadora, la ventana Activación de productos SolidWorks aparece automáticamente al iniciar SolidWorks.
    • Si esta ventana no aparece automáticamente, inicie la activación haciendo clic en Ayuda > Activar licencias.
  3. Haga clic en el listado Producto para especificar el producto cuya licencia desea activar.
  4. Especifique la activación automática en Internet o la activación manual por correo electrónico.
  5. Provea su información de contacto de correo electrónico.
  6. A continuación, haga clic en Siguiente para continuar.
    • Internet: La activación se realiza automáticamente.
    • Correo electrónico: Presione Guardar para crear un archivo de solicitud y envíelo a activation@solidworks.com. Cuando reciba el mensaje de correo electrónico que contiene el archivo de respuesta, extraiga dicho archivo del mensaje y haga clic en Abrir para cargarlo.
      Si fuera necesario, puede salir y volver a ejecutar el procedimiento de activación para abrir el archivo de respuesta.
  7. Haga clic en Finalizar.
Tema principal: Administración de licencias individuales


Transferencia de una licencia

Para transferir una licencia a una computadora nueva o actualizada, primero transfiérala al servidor de claves de licencia que se encuentra en Dassault Systèmes SolidWorks Corporation y, a continuación, reactívela en la otra computadora.

Si no ha podido transferir la licencia a Dassault Systèmes SolidWorks Corporation debido a un fallo del disco duro, por ejemplo, la reactivación se realizará correctamente de todas maneras en la mayoría de los casos. En caso contrario, póngase en contacto con su revendedor para obtener ayuda.

Para transferir una licencia nuevamente al servidor:

  1. En SolidWorks, haga clic en Ayuda > Transferir licencias y siga las instrucciones.
  2. Para reactivar la licencia, vaya a la computadora nueva o actualizada y active la licencia, de la misma manera que para la activación inicial. Para obtener más información, consulte Activación de una licencia.
Tema principal: Administración de licencias individuales


Administración de licencias mediante un Administrador de licencias de SolidNetWork

El Administrador de licencias de SolidNetWork admite varios clientes de licencia mediante la distribución de licencias a clientes en la red. Esto permite que el número de usuarios exceda el número de licencias flotando la utilización de dichas licencias.

Esta imagen muestra una instalación de licenciamiento de SolidNetWork típica:

Esta imagen ilustra:
  • El software del Administrador de licencias de SolidNetWork está instalado y activado sólo en la computadora del administrador de licencias.
  • Las computadoras cliente de la licencia no tienen ningún software adicional específico de SolidNetWork instalado.

    Si especifica un número de serie de Licencia de SolidNetWork al instalar, el Gestor de instalación de SolidWorks identifica esa computadora como un cliente de licencia de SolidNetWork. El Gestor de instalación de SolidWorks le solicita introducir el nombre de la computadora del Administrador de licencias de SolidNetWork y su correspondiente número de puerto para conectar el cliente al administrador de licencias.

  • El administrador de licencias y todos sus clientes deben tener una conectividad TCP/IP (Protocolo de control de transmisión/Protocolo de Internet).
  • Activación de una licencia de SolidNetWork
    Antes de que los usuarios puedan ejecutar los productos SolidWorks en sus computadoras individuales, debe activar una licencia de SolidNetWork en la computadora del Administrador de licencias de SolidNetWork.
  • Transferencia de una licencia de SolidNetWork
    Para transferir una licencia de SolidNetWork a una computadora nueva o actualizada, primero transfiérala al servidor de claves de licencia que se encuentra en Dassault Systèmes SolidWorks Corporation y, a continuación, reactívela en la otra computadora.
  • Instalación y configuración de licencias de SolidNetWork
    La configuración de licencias de SolidNetWork consiste en la instalación del Administrador de licencias de SolidNetWork en la computadora del administrador de licencias y en la instalación posterior de SolidWorks en computadoras cliente utilizando el número de serie de la licencia de SolidNetWork.
  • Administración de licencias de SolidNetWork
    Las tareas incluyen el inicio, la actualización y la desinstalación del administrador de licencias, así como la recuperación, el préstamo y la devolución de las licencias.
Tema principal: Administración de licencias


Activación de una licencia de SolidNetWork

Antes de que los usuarios puedan ejecutar los productos SolidWorks en sus computadoras individuales, debe activar una licencia de SolidNetWork en la computadora del Administrador de licencias de SolidNetWork.

La activación requiere que cuente con acceso a Internet o a correo electrónico. Después de la activación no necesitará estar en línea para utilizar los productos. Si no tiene acceso a correo electrónico en la computadora en la que utiliza este producto, puede guardar el archivo de activación y enviarlo desde otra computadora.

Este proceso:
  • Activa el Administrador de licencias de SolidWorks SolidNetWork con licencias de SolidNetWork en todos los productos SolidWorks.
  • Permite transferir derechos de licenciamiento de SolidNetWork de una computadora del Administrador de licencias de SolidNetWork a otra.
  • Le permite instalar y activar los derechos de licenciamiento de SolidNetWork en una computadora del Administrador de licencias de SolidNetWork.
  • Esto debe realizarse antes de que pueda utilizar las licencias de SolidNetWork.
  • Elimina la necesidad de contar con una llave de hardware (dongle). Si activa una licencia de SolidNetWork para esta versión de SolidWorks, se activan las licencias de SolidNetWork para las versiones anteriores de SolidWorks. (Ya no es necesario conservar el dongle.)

Para activar una licencia de SolidNetWork:

  1. Inicie el Administrador de licencias de SolidNetWork (Inicio > Todos los programas > SolidWorks versión > Administrador de licencias de SolidNetWork > Administrador de licencias de SolidNetWork).
  2. Si aún no ha activado la licencia de SolidNetWork, se le pregunta si desea activarla ahora. Haga clic en Sí para activar.
  3. En ¿Cómo desea activar?, seleccione Automáticamente por Internet (recomendado).
  4. En Información de contacto, especifique una dirección de correo electrónico.
El cuadro de diálogo La Activación/Reactivación se completó correctamente muestra todos los productos que se han activado.
Tema principal: Administración de licencias mediante un Administrador de licencias de SolidNetWork


Transferencia de una licencia de SolidNetWork

Para transferir una licencia de SolidNetWork a una computadora nueva o actualizada, primero transfiérala al servidor de claves de licencia que se encuentra en Dassault Systèmes SolidWorks Corporation y, a continuación, reactívela en la otra computadora.

Si no ha podido transferir la licencia a Dassault Systèmes SolidWorks Corporation debido a un fallo del disco duro, por ejemplo, la reactivación se realizará correctamente de todas maneras en la mayoría de los casos. En caso contrario, póngase en contacto con su revendedor para obtener ayuda.

Para transferir una licencia de SolidNetWork nuevamente al servidor:

  1. Inicie el Administrador de licencias de SolidNetWork (Inicio > Todos los programas > SolidWorks versión > Administrador de licencias de SolidNetWork > Administrador de licencias de SolidNetWork).

  2. En Información de licencia, haga clic en Modificar. Se inicia el asistente para la Activación de productos SolidWorks.
  3. En ¿Qué desea hacer?, seleccione Transferir una licencia de software y haga clic en Siguiente.
  4. En ¿Cómo desea transferir?, seleccione Automáticamente por Internet (recomendado).
  5. En Información de contacto, especifique una dirección de correo electrónico.
  6. Haga clic en Siguiente. Se completa la transferencia de la licencia del producto.
Tema principal: Administración de licencias mediante un Administrador de licencias de SolidNetWork


Instalación y configuración de licencias de SolidNetWork

La configuración de licencias de SolidNetWork consiste en la instalación del Administrador de licencias de SolidNetWork en la computadora del administrador de licencias y en la instalación posterior de SolidWorks en computadoras cliente utilizando el número de serie de la licencia de SolidNetWork.

  • Instalación y activación de un administrador de licencias
    SolidNetWork License Manager admite múltiples clientes de licencias. El administrador distribuye licencias a los clientes a través de la red.
  • Instalación de un cliente de licencia
    Al instalar SolidWorks en computadoras cliente de la licencia de SolidNetWork, el número de serie identifica esa computadora como un Cliente de la licencia de SolidNetWork.
  • Instalación de administradores de licencias de SolidNetWork antes de instalar clientes de licencia
    Debe instalar y configurar el Administrador de licencias de SolidNetWork al menos en una computadora antes de instalar cualquier computadora cliente de licencia de SolidNetWork.
  • Instalación del administrador de licencias en tríada
    Los administradores de licencias en tríada utilizan tres computadoras para lograr más estabilidad. Si el archivo de administración de licencias no está disponible, una de las otras dos computadoras toma control.
  • Uso de licencias de SolidNetWork con firewalls
    Si su computadora utiliza un firewall, debe configurar puertos compatibles con el Licenciamiento de SolidNetWork.
Tema principal: Administración de licencias mediante un Administrador de licencias de SolidNetWork


Instalación y activación de un administrador de licencias

SolidNetWork License Manager admite múltiples clientes de licencias. El administrador distribuye licencias a los clientes a través de la red.

Si actualiza desde una versión anterior de SolidNetWork License Manager que utilizó una llave de hardware (dongle) para activar licencias, quítela antes de la instalar la nueva versión de SolidNetWork License Manager.

  1. Inicie el Gestor de instalación de SolidWorks (como se describió en Inicio de la instalación de SolidWorks).
    1. Para el tipo de instalación, seleccione una de las siguientes opciones:

      • Productos de servidor
      • Instalar el Administrador de licencias de SolidNetWork (licencias distribuidas) en esta computadora.

    2. En la página Opciones de Administrador de licencias de SolidNetWork, especifique el número de serie de la licencia de SolidNetWork y la ubicación de instalación del Administrador de licencias de SolidNetWork.
    3. En la pantalla Resumen, haga clic en Instalar ahora para completar el proceso del Gestor de instalación de SolidWorks.
  2. Para activar la licencia SolidNetWork:
    1. Inicie el Administrador de licencias de SolidNetWork (Inicio > Todos los programas > SolidWorks versión > Administrador de licencias de SolidNetWork > Administrador de licencias de SolidNetWork).
    2. Cuando se le solicite que active, haga clic en Sí.
    3. En la pantalla Información del Servidor de licencias de SolidNetWork:

      • Si su empresa utiliza un servidor de seguridad (firewall), seleccione Se está usando un servidor de seguridad en este servidor.

        Si desea obtener más información, consulte Uso de licencias de SolidNetWork con firewalls.

      • Utilice el valor predeterminado de Número de puerto (y de Número de puerto de demonio de distribuidor, si tiene un firewall) o especifique los números de puerto utilizados por su empresa.
        El número de puerto es un número de puerto TCP/IP entre 1024 y 60000 utilizado exclusivamente por este proceso. Por lo general, el número predeterminado (25734) es el adecuado y no es probable que sea igual que cualquier otro proceso de servidor FLEXnet que se encuentre actualmente en la computadora del administrador de licencias.

    4. En la pantalla Activar productos SolidWorks:

      • Seleccione el procedimiento de Internet o correo electrónico.
      • Provea su información de contacto de correo electrónico.
      • A continuación, haga clic en Siguiente para continuar.
        • Internet: La activación se realiza automáticamente.
        • Correo electrónico: Presione Guardar para crear un archivo de solicitud y envíelo a activation@solidworks.com. Cuando reciba el mensaje de correo electrónico que contiene el archivo de respuesta, extraiga dicho archivo del mensaje y haga clic en Abrir para cargarlo.
          Si fuera necesario, puede salir y volver a ejecutar el procedimiento de activación para abrir el archivo de respuesta.

  3. Haga clic en Finalizar.
Tema principal: Instalación y configuración de licencias de SolidNetWork


Instalación de un cliente de licencia

Al instalar SolidWorks en computadoras cliente de la licencia de SolidNetWork, el número de serie identifica esa computadora como un Cliente de la licencia de SolidNetWork.

  1. Inicie el Gestor de instalación de SolidWorks (como se describió en Inicio de la instalación de SolidWorks).
  2. En la pantalla de bienvenida, haga clic en Individual (en esta computadora) si esta es la primera instalación de SolidWorks en esta computadora para esta versión principal.

    Si está actualizando a partir de una versión existente y está cambiando de una licencia individual a una licencia de SolidNetWork, haga clic en Modificar la instalación individual (en esta computadora). Para obtener más información, consulte Actualización de un licenciamiento individual a un licenciamiento de SolidNetWork.

  3. Cuando se le solicite un número de serie, introduzca el número de serie de la licencia de SolidNetWork.
  4. En el cuadro de diálogo Agregar servidor, escriba la dirección del Administrador de licencias de SolidNetWork en la forma:

    puerto@Nombre_de_computadora

    El número de puerto debe coincidir con el número utilizado para la computadora del administrador de licencia. El valor predeterminado es 25734 (como se describe en Instalación y activación de un administrador de licencias).

    El Gestor de instalación de SolidWorks intentará validar el acceso a este Administrador de licencias de SolidNetWork. Si aún no ha instalado un administrador de licencia, esta validación fallará; sin embargo, puede continuar con la instalación de clientes de la licencia.

  5. Complete la instalación de SolidWorks siguiendo las instrucciones del Gestor de instalación de SolidWorks.
Tema principal: Instalación y configuración de licencias de SolidNetWork


Instalación de administradores de licencias de SolidNetWork antes de instalar clientes de licencia

Debe instalar y configurar el Administrador de licencias de SolidNetWork al menos en una computadora antes de instalar cualquier computadora cliente de licencia de SolidNetWork.

Al instalar con un número de serie de la licencia de SolidNetWork, el Gestor de instalación de SolidWorks le solicita introducir el nombre de la computadora del Administrador de licencias de SolidNetWork y su correspondiente número de puerto, y luego intenta validar dicha información.

Si aún no ha instalado el Administrador de licencias de SolidNetWork en la computadora especificada, esta validación no puede realizarse con éxito. Sin embargo, en este caso, el error de validación no indica si usted ha suministrado la información correcta del administrador de licencias. Si el administrador de licencias se instala, los errores de validación indican que la información del administrador de licencias que ha especificado es incorrecta.

Tema principal: Instalación y configuración de licencias de SolidNetWork


Instalación del administrador de licencias en tríada

Los administradores de licencias en tríada utilizan tres computadoras para lograr más estabilidad. Si el archivo de administración de licencias no está disponible, una de las otras dos computadoras toma control.

Requisitos para el uso de los administradores de licencias en tríada:
  • Se requieren tres llaves de licencia de hardware.
  • Instale administradores de licencias en tríada sólo en computadoras estables que no se deban apagar frecuentemente.
  • Las tres computadoras del administrador de licencias deberían estar en la misma subred. Nunca configure administradores de licencias en tríada con comunicaciones o vínculos de marcación lentos.
  • El administrador del sistema debería detectar el apagado de una computadora del administrador de licencias y reiniciarla tan pronto como sea posible.
    Si sólo se están ejecutando dos computadoras del administrador de licencias, la situación es peor que cuando sólo se está ejecutando una, porque hay dos puntos de error.
  • Instalación del Administrador de licencias en tríada inicial
    Los administradores de licencias en tríada utilizan tres computadoras para lograr más estabilidad. Este proceso muestra cómo instalar el Administrador de licencias de SolidNetWork en la primera computadora en la tríada.
  • Instalación del Administrador de licencias en tríada en computadoras subsiguientes
    Los administradores de licencias en tríada utilizan tres computadoras para lograr más estabilidad. Este proceso muestra cómo instalar el Administrador de licencias de SolidNetWork en la segunda y la tercera computadora en la tríada.
Tema principal: Instalación y configuración de licencias de SolidNetWork


Instalación del Administrador de licencias en tríada inicial

Los administradores de licencias en tríada utilizan tres computadoras para lograr más estabilidad. Este proceso muestra cómo instalar el Administrador de licencias de SolidNetWork en la primera computadora en la tríada.

  1. En la primera computadora del administrador de licencias en tríada, instale el Administrador de licencias de SolidNetWork utilizando el Gestor de instalación de SolidWorks:
    1. Inicie el Gestor de instalación de SolidWorks (como se describió en Inicio de la instalación de SolidWorks).
    2. Para el tipo de instalación, seleccione una de las siguientes opciones:

      • Productos de servidor
      • Instalar el Administrador de licencias de SolidNetWork (licencias distribuidas) en esta computadora.

    3. En la página Opciones de Administrador de licencias de SolidNetWork, especifique el número de serie de la licencia de SolidNetWork y la ubicación de instalación del Administrador de licencias de SolidNetWork.
    4. En la pantalla Resumen, haga clic en Instalar ahora para completar el proceso del Gestor de instalación de SolidWorks.
  2. Con el Administrador de licencias de SolidNetWork, configure la computadora del administrador de licencias en tríada inicial:
    1. Inicie el Administrador de licencias de SolidNetWork (Inicio > Todos los programas > SolidWorks versión > Administrador de licencias de SolidNetWork > Administrador de licencias de SolidNetWork).
    2. Haga clic en No.

      Aparece la pestaña Administración de servidor del Administrador de licencias de SolidWorks SolidNetwork.

    3. En Opciones avanzadas, haga clic en Opciones.

      Aparece el cuadro de diálogo Opciones avanzadas.

    4. En el Modo de licencia del servidor SolidNetWork, haga clic en Utilizar un archivo de licencias y en Aceptar.

      Se cierra el cuadro de diálogo Opciones avanzadas.

    5. En Información de licencia, haga clic en Modificar.

      Aparece el Asistente para archivo de licencias de SolidNetWork.

    6. En Tipo de servidor, seleccione Tríada y haga clic en Siguiente.
    7. En el panel Información de servidor, verifique que el nombre de la computadora, el identificador del dongle y el número de puerto de la computadora del administrador de licencias en tríada inicial sean correctos, y haga clic en Siguiente.

      Si su computadora utiliza un firewall, quizás tenga que realizar algunas especificaciones adicionales en esta pantalla. Si desea obtener más información, consulte Uso de licencias de SolidNetWork con firewalls.

    8. En la pantalla Información del servidor socio en tríada, introduzca los valores del nombre de la computadora y el identificador del dongle correspondientes a las otras computadoras del administrador de licencias en tríada.

      Esto asegura que si un administrador de licencias no está disponible, las computadoras cliente pueden obtener una licencia de los otros dos servidores.

    9. En la pantalla Licencias, haga clic en Leer para ir al archivo de licencias de SolidNetWork y abrirlo.

      Las licencias aparecen en el Asistente para archivo de licencias de SolidNetWork.

    10. Haga clic en Finalizar.
    11. Haga clic en Aceptar para salir del Asistente para archivo de licencias de SolidNetWork y luego en Finalizar para salir del Administrador de licencias de SolidNetWork.
Tema principal: Instalación del administrador de licencias en tríada


Instalación del Administrador de licencias en tríada en computadoras subsiguientes

Los administradores de licencias en tríada utilizan tres computadoras para lograr más estabilidad. Este proceso muestra cómo instalar el Administrador de licencias de SolidNetWork en la segunda y la tercera computadora en la tríada.

Se supone que ya ha instalado al menos un administrador de licencias en tríada en otra computadora. Para obtener más información, consulte Instalación del Administrador de licencias en tríada inicial.

  1. En la computadora del administrador de licencias en tríada, instale el Administrador de licencias de SolidNetWork utilizando el Gestor de instalación de SolidWorks:
    1. Inicie el Gestor de instalación de SolidWorks (como se describió en Inicio de la instalación de SolidWorks).
    2. Para el tipo de instalación, seleccione una de las siguientes opciones:

      • Productos de servidor
      • Instalar el Administrador de licencias de SolidNetWork (licencias distribuidas) en esta computadora.

    3. En la página Opciones de Administrador de licencias de SolidNetWork, especifique el número de serie de la licencia de SolidNetWork y la ubicación de instalación del Administrador de licencias de SolidNetWork.
    4. En la pantalla Resumen, haga clic en Instalar ahora para completar el proceso del Gestor de instalación de SolidWorks.
  2. Con el Administrador de licencias de SolidNetWork, configure la computadora del administrador de licencias en tríada:
    1. Inicie el Administrador de licencias de SolidNetWork (Inicio > Todos los programas > SolidWorks versión > Administrador de licencias de SolidNetWork > Administrador de licencias de SolidNetWork).

      Puesto que es la primera vez que ejecuta el Administrador de licencias de SolidNetWork en esta computadora, se le pregunta si desea activarlo ahora.

    2. Haga clic en No.

      Aparece la pestaña Administración de servidor del Administrador de licencias de SolidWorks SolidNetwork.

    3. En Opciones avanzadas, haga clic en Opciones.

      Aparece el cuadro de diálogo Opciones avanzadas.

    4. En el Modo de licencia del servidor SolidNetWork, haga clic en Utilizar un archivo de licencias y en Aceptar.

      Se cierra el cuadro de diálogo Opciones avanzadas.

    5. En Información de licencia, haga clic en Modificar.

      Aparece el Asistente para archivo de licencias de SolidNetWork.

    6. En Tipo de servidor, seleccione Tríada y Sincronizar información de servidor y licencia y haga clic en Siguiente.
    7. En el panel Información de servidor, verifique que el nombre de la computadora, el identificador del dongle y el número de puerto de esta computadora del administrador de licencias en tríada sean correctos, y haga clic en Siguiente.

      Si su computadora utiliza un firewall, quizás tenga que realizar algunas especificaciones adicionales en esta pantalla. Si desea obtener más información, consulte Uso de licencias de SolidNetWork con firewalls.

    8. En la pantalla Información del servidor socio en tríada, introduzca los valores del nombre de la computadora y el identificador del dongle correspondientes a las otras computadoras del administrador de licencias en tríada.

      Esto asegura que si un administrador de licencias no está disponible, las computadoras cliente pueden obtener una licencia de los otros dos servidores.

    9. En la pantalla Licencias, haga clic en Leer para ir al archivo de licencias de SolidNetWork y abrirlo.

      Generalmente, el archivo de licencias se encuentra en \licenses\sw_d.lic en la primera computadora del administrador de licencias en tríada configurada.

      Las licencias aparecen en el Asistente para archivo de licencias de SolidNetWork.

    10. Haga clic en Finalizar.

      Aparece una advertencia del Asistente para archivo de licencias de SolidNetWork.

    11. Haga clic en Aceptar para salir del Asistente para archivo de licencias de SolidNetWork y luego en Finalizar para salir del Administrador de licencias de SolidNetWork.

Si está configurando la segunda computadora del administrador de licencias en tríada, repita este proceso con la tercera computadora.

Tema principal: Instalación del administrador de licencias en tríada


Uso de licencias de SolidNetWork con firewalls

Si su computadora utiliza un firewall, debe configurar puertos compatibles con el Licenciamiento de SolidNetWork.

En el software del firewall, debe agregar dos puertos de Licencia de SolidNetWork (por ejemplo, SNL-in-port y SNL-out-port) a la lista de excepciones del firewall. Para obtener detalles sobre la configuración de estos puertos, consulte con su administrador de sistema.

Si está utilizando el Firewall de Windows en Windows XP SP2 y Windows Server 2003 SP1, debe modificar los puertos en la computadora del Administrador de licencias de SolidNetWork y el archivo de licencias de SolidNetWork para distribuir licencias a las computadoras cliente de la licencia.

  • Modificación de puertos en la computadora del Administrador de licencias para el Firewall de Windows
    Si está utilizando el Firewall de Windows, debe modificar la configuración de sus puertos en la computadora del Administrador de licencias de SolidNetWork.
  • Modificación de la configuración del Administrador de licencias de SolidNetWork para el Firewall de Windows
    Si está utilizando el Firewall de Windows, debe modificar el archivo de licencias de SolidNetWork a fin de utilizar los puertos del firewall para distribuir licencias a las computadoras cliente de la licencia.
Tema principal: Instalación y configuración de licencias de SolidNetWork


Modificación de puertos en la computadora del Administrador de licencias para el Firewall de Windows

Si está utilizando el Firewall de Windows, debe modificar la configuración de sus puertos en la computadora del Administrador de licencias de SolidNetWork.

  1. En Windows, abra el Panel de control y haga doble clic en Centro de seguridad.
  2. Haga clic en Firewall de Windows.
  3. En la pestaña Excepciones, haga clic en Agregar puerto.
  4. Escriba un Nombre (por ejemplo, SNL-in-port) y un Número de puerto (por ejemplo, 25734) y haga clic en Aceptar.
  5. Para el segundo puerto, haga clic en Agregar puerto en la pestaña Excepciones, especifique el nombre y el número del otro puerto (por ejemplo, SNL-out-port y 25735), y haga clic en Aceptar. Tome nota del número de puerto, ya que deberá hacer referencia al mismo al modificar el archivo de licencias de SolidNetWork.

    Si utiliza Workgroup PDM, debe modificar los números de puerto de Workgroup PDM en el Firewall de Windows. Normalmente, estos puertos son 20000 (VaultAdmin), 30000 (Data), 40000 (Request) y 80 (Viewer).

  6. Cierre el Centro de seguridad y el Panel de control de Windows.
Tema principal: Uso de licencias de SolidNetWork con firewalls


Modificación de la configuración del Administrador de licencias de SolidNetWork para el Firewall de Windows

Si está utilizando el Firewall de Windows, debe modificar el archivo de licencias de SolidNetWork a fin de utilizar los puertos del firewall para distribuir licencias a las computadoras cliente de la licencia.

  1. Inicie el Administrador de licencias de SolidNetWork (Inicio > Todos los programas > SolidWorks versión > Administrador de licencias de SolidNetWork > Administrador de licencias de SolidNetWork).
  2. En la pestaña Administración de servidor, en Servidor de licencia, haga clic en Detener. (Haga clic en Sí cuando se le solicite confirmación y en Aceptar para terminar de detener el servidor de la licencia.)
  3. En Información de licencia, haga clic en Modificar.
  4. En Tipo de servidor, seleccione el servidor dispuesto para su red (Único o En tríada) y haga clic en Siguiente.
  5. En Información de servidor:
    1. Seleccione Se está usando un servidor de seguridad en este servidor.
    2. Los campos Número de puerto y Número de puerto de demonio de distribuidor deben contener los números de puerto especificados para el Firewall de Windows (para obtener más detalles, consulte Modificación de puertos en la computadora del Administrador de licencias para el Firewall de Windows).
    3. Haga clic en Siguiente y, a continuación, en Finalizar.
  6. En la pestaña Administración de servidor, en Servidor de licencia, haga clic en Iniciar.
  7. Haga clic en Aceptar para cerrar el Administrador de licencias de SolidNetWork.
Tema principal: Uso de licencias de SolidNetWork con firewalls


Administración de licencias de SolidNetWork

Las tareas incluyen el inicio, la actualización y la desinstalación del administrador de licencias, así como la recuperación, el préstamo y la devolución de las licencias.

  • Inicio del Administrador de licencias de SolidNetWork
    Puede iniciar el Administrador de licencias de SolidNetWork desde el menú Inicio de Windows.
  • Actualización del Administrador de licencias de SolidNetWork
    Para las versiones principales de SolidWorks, la actualización del administrador de licencias consiste en la desinstalación del administrador de licencias anterior, la instalación de uno nuevo y la reactivación de la licencia de SolidNetWork.
  • Eliminación de archivos de licencias de SolidNetWork
    Elimine archivos antiguos y caducos de la licencia de SolidNetWork antes de actualizar con archivos nuevos.
  • Recuperación de licencias de cliente
    Para desconectar la conexión SolidNetWork de un cliente, un administrador del sistema puede detener la licencia y devolverla al grupo de licencias libres.
  • Préstamo y devolución de licencias de SolidNetWork
    Puede pedir prestada una licencia de SolidNetWork para utilizar el software desde una ubicación remota. Puesto que la licencia se quita del grupo de licencias disponibles, se debe devolver una licencia prestada para que esta pueda estar disponible nuevamente.
  • Supervisión del tiempo de inactividad de la licencia
    SolidWorks puede registrar el tiempo de inactividad con el Administrador de licencias de SolidNetWork para que las licencias que no se hayan utilizado durante un determinado tiempo regresen al grupo de licencias libres.
  • Instalación de licencias temporales
    La licencia temporal "ANY" puede utilizarse temporalmente cuando la licencia de SolidNetWork original no se encuentra disponible.
  • Actualización de un licenciamiento individual a un licenciamiento de SolidNetWork
    Puede actualizar una computadora desde un licenciamiento de SolidWorks individual a un licenciamiento de SolidNetWork especificando el número de serie de la licencia de SolidNetWork en el Gestor de instalación de SolidWorks.
  • Uso de licencias de red con complementos
    Puede utilizar el Administrador de licencias de SolidNetWork para distribuir licencias para los complementos de SolidWorks (como FeatureWorks, servidor de Workgroup PDM, etc.).
  • Uso de la misma computadora para las instalaciones del administrador de licencias y la imagen administrativa
    Puede configurar una computadora en una red para actuar como un administrador de licencias que distribuye la licencia de SolidNetWork y como una ubicación de la imagen administrativa desde la cual los usuarios pueden instalar SolidWorks.
  • Administrador de licencias de FLEXnet Publisher
    El Licenciamiento de SolidNetWork se basa en la administración de licencias de FLEXnet Publisher®.
Tema principal: Administración de licencias mediante un Administrador de licencias de SolidNetWork


Inicio del Administrador de licencias de SolidNetWork

Puede iniciar el Administrador de licencias de SolidNetWork desde el menú Inicio de Windows.

  • En Windows, ejecute este comando: Inicio > Todos los programas > SolidWorks versión > Administrador de licencias de SolidNetWork > Administrador de licencias de SolidNetWork.
Tema principal: Administración de licencias de SolidNetWork


Actualización del Administrador de licencias de SolidNetWork

Para las versiones principales de SolidWorks, la actualización del administrador de licencias consiste en la desinstalación del administrador de licencias anterior, la instalación de uno nuevo y la reactivación de la licencia de SolidNetWork.

El administrador de licencias para una versión más nueva también puede distribuir licencias a computadoras cliente que utilizan versiones anteriores.

  1. Inicie el Administrador de licencias de SolidNetWork (Inicio > Todos los programas > SolidWorks versión > Administrador de licencias de SolidNetWork > Administrador de licencias de SolidNetWork).
  2. En la pestaña Uso de licencia, verifique que ninguna computadora cliente en la red esté ejecutando SolidWorks.
  3. Desinstale el administrador de licencias anterior. Para obtener más información, consulte Desinstalación del Administrador de licencias de SolidNetWork.
  4. Instale el nuevo administrador de licencias y reactive la licencia de SolidNetWork en la computadora del administrador de licencias. Para obtener más información, consulte Instalación y activación de un administrador de licencias.

Si está actualizando el Administrador de licencias de SolidNetWork en una computadora que también ejecuta SolidWorks, actualice los administradores y los clientes de licencias de SolidNetWork antes de instalar cualquier service pack nuevo de SolidWorks en esa computadora.

Si está actualizando el administrador de licencias en una computadora que aloja imágenes administrativas, hágalo antes de actualizar dichas imágenes administrativas. Para obtener más información, consulte Uso de la misma computadora para las instalaciones del administrador de licencias y la imagen administrativa.

  • Desinstalación del Administrador de licencias de SolidNetWork
    Al actualizar el Administrador de licencias de SolidNetWork, debe desinstalar el administrador de licencias anterior antes de instalar el nuevo.
Tema principal: Administración de licencias de SolidNetWork


Desinstalación del Administrador de licencias de SolidNetWork

Al actualizar el Administrador de licencias de SolidNetWork, debe desinstalar el administrador de licencias anterior antes de instalar el nuevo.

  1. Inicie el Administrador de licencias de SolidNetwork (Inicio > Todos los programas > SolidWorks versión > Administrador de licencias de SolidNetWork > Administrador de licencias de SolidNetWork).
  2. Verifique que ninguna computadora cliente en la red esté ejecutando SolidWorks.

    La pestaña Uso de licencia muestra los clientes que están ejecutando SolidWorks.

  3. Si quiere transferir una licencia de SolidNetWork a otra computadora, hágalo antes de quitar el Administrador de licencias de SolidNetWork de esta computadora.

    Si desea obtener información sobre cómo transferir licencias de SolidNetWork, consulte la sección Transferencia de una licencia de SolidNetWork.

  4. En la pestaña Administración de servidor, en Servidor de licencia, haga clic en Detener.
  5. Haga clic en Aceptar para salir del administrador de licencia.
  6. En Windows, abra Panel de control > Agregar o quitar programas.
  7. Seleccione Administrador de licencias de SolidWorks SolidNetWork, haga clic en Quitar y confirme la eliminación.
  8. En el Explorador de Windows, elimine la carpeta Administrador de licencias de SolidWorks SolidNetWork.

    (Normalmente, esta carpeta se encuentra en Archivos de programa en el directorio de instalación de SolidWorks).

Ahora está listo para instalar una nueva versión del administrador de licencia. Para obtener más información, consulte Instalación y activación de un administrador de licencias.

Si la computadora con SolidNetWork License Manager tiene una llave de hardware (dongle), quítela antes de la instalar la nueva versión de SolidNetWork License Manager.
Tema principal: Actualización del Administrador de licencias de SolidNetWork


Eliminación de archivos de licencias de SolidNetWork

Elimine archivos antiguos y caducos de la licencia de SolidNetWork antes de actualizar con archivos nuevos.

  1. Inicie el Administrador de licencias de SolidNetWork (Inicio > Todos los programas > SolidWorks versión > Administrador de licencias de SolidNetWork > Administrador de licencias de SolidNetWork).
  2. En la pestaña Administración de servidor, en Archivo de licencias, haga clic en Modificar y, a continuación, en Siguiente hasta llegar a la pantalla Licencias.
  3. En la pantalla Licencias, seleccione el archivo de licencias de SolidNetWork antiguo o caduco y, a continuación, haga clic en Eliminar.
  4. Haga clic en Finalizar y, a continuación, en Aceptar.
Tema principal: Administración de licencias de SolidNetWork


Recuperación de licencias de cliente

Para desconectar la conexión SolidNetWork de un cliente, un administrador del sistema puede detener la licencia y devolverla al grupo de licencias libres.

  • El cliente debe haberse conectado al administrador de licencias durante dos minutos como mínimo.
  • Puede configurar la función de tiempo de espera de SolidNetWork en el mínimo de 15 minutos. Después de 15 minutos de inactividad, esta licencia se devuelve al grupo de licencias libres.

Para obtener más detalles, consulte dir_de_instalación_del_Administrador_de_licencias_de_SolidNetWork\Docs\flexuser\licensingenduserguide.pdf.

  1. Haga clic en Inicio > Ejecutar, escriba cmd, y haga clic en Aceptar para abrir una ventana de comandos de Windows.
  2. En la ventana de comandos, escriba:

    cd dir_de_instalación_del_Administrador_de_licencias_de_SolidNetWork\utils lmutil lmremove función usuario computadora visualización

    donde operación, usuario, computadora y visualización son los términos que aparecen en la pestaña Uso de licencia del Administrador de licencias de SolidNetWork.

    Por ejemplo:

    lmutil lmremove solidworks carlos designcmp1 corpserver

    Debe revocar la licencia de cada complemento (PhotoView 360, FeatureWorks, etc.) por separado.

Tema principal: Administración de licencias de SolidNetWork


Préstamo y devolución de licencias de SolidNetWork

Puede pedir prestada una licencia de SolidNetWork para utilizar el software desde una ubicación remota. Puesto que la licencia se quita del grupo de licencias disponibles, se debe devolver una licencia prestada para que esta pueda estar disponible nuevamente.

Las licencias prestadas sólo son válidas para el sistema de donde se tomaron prestadas. Estas licencias no se pueden transferir.

La licencia se presta por un período de tiempo especificado, hasta un máximo de 30 días, (o por el tiempo definido por su administrador de sistemas), y se elimina del grupo de licencias disponibles.

Los administradores de sistema pueden personalizar el préstamo para:
  • Definir los usuarios o grupos que están autorizados a pedir licencias prestadas
  • Establecer el número de licencias que no pueden ser prestadas

Para obtener más detalles, consulte dir_de_instalación_del_Administrador_de_licencias_de_SolidNetWork\Docs\flexuser\licensingenduserguide.pdf.

  • Préstamo de licencias de SolidNetWork
    Puede pedir prestada una licencia de SolidNetWork para utilizar el software desde una ubicación remota.
  • Devolución de una licencia de SolidNetWork prestada
    Puesto que una licencia de SolidNetWork prestada se quita del grupo de licencias disponibles, debe devolverse para que pueda estar disponible nuevamente.
Tema principal: Administración de licencias de SolidNetWork


Préstamo de licencias de SolidNetWork

Puede pedir prestada una licencia de SolidNetWork para utilizar el software desde una ubicación remota.

Debe estar conectado al Administrador de licencias de SolidNetWork para pedir prestada la licencia pero no necesariamente para utilizarla.

  1. Inicie el Administrador de licencias de SolidNetWork (Inicio > Todos los programas > SolidWorks versión > Administrador de licencias de SolidNetWork > Administrador de licencias de SolidNetWork).
  2. En la pestaña Préstamo de licencias:
    1. Seleccione una fecha en Pedir prestada hasta.
    2. Seleccione los productos que desea pedir prestados, haga clic en Pedir préstamo y en Sí para confirmar.
    3. Haga clic en Actualizar. La columna Fecha de vencimiento indica la fecha límite para devolver las licencias.
  3. Haga clic en Aceptar.
Para ejecutar SolidWorks, debe pedir prestada una licencia para SolidWorks. SolidWorks Professional y SolidWorks Premium activan sólo los complementos asociados con el paquete, pero no activan SolidWorks.
Tema principal: Préstamo y devolución de licencias de SolidNetWork


Devolución de una licencia de SolidNetWork prestada

Puesto que una licencia de SolidNetWork prestada se quita del grupo de licencias disponibles, debe devolverse para que pueda estar disponible nuevamente.

  1. Inicie el Administrador de licencias de SolidNetWork (Inicio > Todos los programas > SolidWorks versión > Administrador de licencias de SolidNetWork > Administrador de licencias de SolidNetWork).
  2. En la pestaña Préstamo de licencias:
    1. Seleccione los productos que desea devolver, haga clic en Devolver y en Sí para confirmar.
    2. Haga clic en Actualizar. La columna Fecha de vencimiento está en blanco, lo que indica que las licencias han sido devueltas.
  3. Haga clic en Aceptar.
No es necesario devolver licencias después de su fecha de vencimiento. La licencia regresa al grupo de licencias en el administrador de licencias de SolidNetWork a medianoche en la fecha de vencimiento y las aplicaciones en el sistema remoto dejan de funcionar.
Tema principal: Préstamo y devolución de licencias de SolidNetWork


Supervisión del tiempo de inactividad de la licencia

SolidWorks puede registrar el tiempo de inactividad con el Administrador de licencias de SolidNetWork para que las licencias que no se hayan utilizado durante un determinado tiempo regresen al grupo de licencias libres.

  1. En el directorio de instalación del Administrador de licencias de SolidNetWork, cree un archivo de texto:

    dir_de_instalación_del_Administrador_de_licencias_de_SolidNetWork\Licenses\sw_d.opt

  2. Agregue la siguiente línea al archivo:

    TIMEOUTALL segundos

    donde segundos es un número mayor que o igual a 900 (15 minutos), que es el tiempo mínimo permitido.

Tema principal: Administración de licencias de SolidNetWork


Instalación de licencias temporales

La licencia temporal "ANY" puede utilizarse temporalmente cuando la licencia de SolidNetWork original no se encuentra disponible.

Al instalar el archivo de licencias "ANY", el usuario acepta implementar la licencia tradicional al recibir una licencia de SolidNetWork de Dassault Systèmes SolidWorks Corporation. De todas maneras, se deben cumplir las restricciones de la licencia.

Para instalar una licencia "ANY":

  1. Si usted es un usuario de SolidNetWork existente, desinstale el Administrador de licencias de SolidNetWork y elimine la carpeta de instalación. Para obtener más información, consulte Desinstalación del Administrador de licencias de SolidNetWork.
  2. Inicie el Gestor de instalación de SolidWorks (como se describió en Inicio de la instalación de SolidWorks).
    1. Para el tipo de instalación, seleccione una de las siguientes opciones:

      • Productos de servidor
      • Instalar el Administrador de licencias de SolidNetWork (licencias distribuidas) en esta computadora.

    2. En la página Opciones de Administrador de licencias de SolidNetWork, especifique el número de serie de la licencia de SolidNetWork y la ubicación de instalación del Administrador de licencias de SolidNetWork.
    3. En la pantalla Resumen, haga clic en Instalar ahora para completar el proceso del Gestor de instalación de SolidWorks.
  3. Inicie el Administrador de licencias de SolidNetWork (Inicio > Todos los programas > SolidWorks versión > Administrador de licencias de SolidNetWork > Administrador de licencias de SolidNetWork).
  4. Si se le solicita activar, haga clic en No.

    Aparece la pestaña Administración de servidor del Administrador de licencias de SolidWorks SolidNetwork.

  5. En Opciones avanzadas, haga clic en Opciones.

    Aparece el cuadro de diálogo Opciones avanzadas.

  6. En el Modo de licencia del servidor SolidNetWork, haga clic en Utilizar un archivo de licencias y en Aceptar.

    Se cierra el cuadro de diálogo Opciones avanzadas.

  7. En Información de licencia, haga clic en Modificar.

    Aparece el Asistente para archivo de licencias de SolidNetWork.

  8. En Tipo de servidor, seleccione Único y haga clic en Siguiente.
  9. Al ver este mensaje:

    No se pudo leer el número de identificador del dongle.
    haga clic en Cancelar.
    El identificador ANY aparece de manera automática.
    Si su computadora utiliza un firewall, quizás tenga que realizar algunas especificaciones adicionales en esta pantalla. Si desea obtener más información, consulte Uso de licencias de SolidNetWork con firewalls.

  10. Continúe con la instalación.
Tema principal: Administración de licencias de SolidNetWork


Actualización de un licenciamiento individual a un licenciamiento de SolidNetWork

Puede actualizar una computadora desde un licenciamiento de SolidWorks individual a un licenciamiento de SolidNetWork especificando el número de serie de la licencia de SolidNetWork en el Gestor de instalación de SolidWorks.

Si una computadora no tiene SolidWorks instalado, puede especificar un licenciamiento de SolidNetWork introduciendo un número de serie de SolidNetWork al instalar con el Gestor de instalación de SolidWorks.

Si una computadora ya tiene SolidWorks instalado y está cambiando de un licenciamiento individual a un Licenciamiento de SolidNetWork, puede modificar la instalación para la computadora cliente y especificar el número de serie de la Licencia de SolidNetWork en lugar del número de serie de la licencia individual al ejecutar el Gestor de instalación de SolidWorks. Para obtener más información, consulte Modificación de una instalación.

Tema principal: Administración de licencias de SolidNetWork


Uso de licencias de red con complementos

Puede utilizar el Administrador de licencias de SolidNetWork para distribuir licencias para los complementos de SolidWorks (como FeatureWorks, servidor de Workgroup PDM, etc.).

  • No se requiere un número igual de licencias de SolidWorks y de licencias de complementos de SolidWorks.
  • Para retirar una licencia de un complemento, el usuario debe retirar primero una licencia de SolidWorks.
  • Para pedir prestada una licencia de un complemento, debe pedir prestada la licencia de SolidWorks y la de licencia que incluye el complemento. Por ejemplo, es posible que tenga que pedir prestada una licencia de SolidWorks Professional o de SolidWorks Premium.
  • Para liberar una licencia de producto complementario:
    • En SolidWorks, haga clic en Herramientas > Complementos y desactive el complemento.
    • Salga de SolidWorks.
Tema principal: Administración de licencias de SolidNetWork


Uso de la misma computadora para las instalaciones del administrador de licencias y la imagen administrativa

Puede configurar una computadora en una red para actuar como un administrador de licencias que distribuye la licencia de SolidNetWork y como una ubicación de la imagen administrativa desde la cual los usuarios pueden instalar SolidWorks.

Las computadoras cliente pueden obtener licencias del administrador de licencias y luego instalar SolidWorks desde la misma computadora.

Esta configuración requiere que el administrador y la imagen administrativa de la licencia estén en la misma computadora. Instale el administrador de licencias primero y luego cree e instale la imagen administrativa.
Para más información, consulte:
  • Instalación y activación de un administrador de licencias
  • Instalación en clientes múltiples
Tema principal: Administración de licencias de SolidNetWork


Administrador de licencias de FLEXnet Publisher

El Licenciamiento de SolidNetWork se basa en la administración de licencias de FLEXnet Publisher®.

Para obtener más información sobre la administración de licencias de FLEXnet Publisher, consulte la Guía de administración de licencias de FLEXnet Publisher en el directorio de instalación del Administrador de licencias de SolidNetwork (directorio_de_instalación_del_administrador_de_licencias_de_SolidNetWork\Docs\flexuser\licensingenduserguide.pdf).

Para consultar la información más actualizada sobre la administración de licencias de FLEXnet Publisher, póngase en contacto con Acresso® Software.

Tema principal: Administración de licencias de SolidNetWork


Solución de problemas

Consulte estos temas que le ayudarán en la solución de problemas de instalación.

  • Archivos de registro del Gestor de instalación de SolidWorks
    Los archivos de registro del Gestor de instalación de SolidWorks se encuentran disponibles para ayudarle a solucionar problemas de instalación.
  • Carpeta de descarga del Gestor de instalación de SolidWorks
    El Gestor de instalación de SolidWorks descarga los archivos de instalación necesarios a la carpeta que usted especifique. Este tema proporciona respuestas a preguntas frecuentes sobre dicha carpeta.
  • Solución de problemas con licencias de SolidNetWork
    Si el Administrador de licencias de SolidNetWork falla, revise estas posibles explicaciones.
  • Solución de problemas con actualizaciones
    Si encuentra problemas al actualizar a una nueva versión de SolidWorks, revise estas posibles explicaciones.


Archivos de registro del Gestor de instalación de SolidWorks

Los archivos de registro del Gestor de instalación de SolidWorks se encuentran disponibles para ayudarle a solucionar problemas de instalación.

Se encuentran con los otros archivos de registro de aplicación de SolidWorks.
  • Para Windows Vista o posterior:

    C:\Users\nombre_de_usuario\AppData\Roaming\SolidWorks\Installation Logs\versión_instalada

  • Para versiones de Windows anteriores a Vista:

    C:\Documents and Settings\nombre_de_usuario\Application Data\SolidWorks\Installation Logs\versión_instalada\

Para ver los directorios de archivos de registro, quizás tenga que configurar las opciones de carpeta de Windows en Mostrar todos los archivos y carpetas ocultos.

Si los datos de la aplicación no se encuentran en la unidad C:, ajuste la ruta del directorio según sea necesario.

Este directorio contiene el archivo SummaryIMLog_nnnnn_nnnnn_nnnn_nnnnn.txt, un registro general del progreso del Gestor de instalación de SolidWorks.

El subdirectorio Otros registros contiene información de registro de instalación más detallada.

Tema principal: Solución de problemas


Carpeta de descarga del Gestor de instalación de SolidWorks

El Gestor de instalación de SolidWorks descarga los archivos de instalación necesarios a la carpeta que usted especifique. Este tema proporciona respuestas a preguntas frecuentes sobre dicha carpeta.

  1. ¿Cómo se instalan los archivos en esta carpeta?
  2. ¿Se pueden instalar archivos MSI manualmente desde esta carpeta mediante msiexec u otra aplicación?
  3. ¿Se puede seleccionar la misma carpeta de descarga para cada versión que se instala?
  4. He descargado algunos productos manualmente desde el sitio Web de Dassault Systèmes SolidWorks Corporation. ¿Puede instalarlos el Gestor de instalación?
  5. ¿Se pueden compartir los archivos descargados con otros usuarios?
  6. ¿Cómo se puede saber cuándo está disponible una versión nueva de SolidWorks?
  7. El Gestor de instalación muestra sólo instalaciones de SW2006 o SW2007, pero no la versión actual.
  8. El Gestor de instalación no permite seleccionar otro service pack para instalar.
  9. El Gestor de instalación no puede descargar archivos.
  10. No todos los productos SolidWorks se actualizan al último service pack. ¿Notifica Buscar actualizaciones cuando la última versión está disponible?
  11. ¿Se puede copiar un DVD a una carpeta de descarga?

¿Cómo se instalan los archivos en esta carpeta?

Ejecute setup.exe. Es posible que todavía se le solicite descargar algunos archivos si selecciona instalar elementos que no fueron descargados anteriormente.

No instale con msiexec (consulte a continuación).

Volver al inicio

¿Se pueden instalar archivos MSI manualmente desde esta carpeta mediante msiexec u otra aplicación?

No. El Gestor de instalación no descarga algunos archivos que son necesarios al ejecutar msiexec.

Volver al inicio

¿Se puede seleccionar la misma carpeta de descarga para cada versión que se instala?

Las carpetas de descarga son específicas de la versión. A partir de SolidWorks 2010, el Gestor de instalación de SolidWorks crea automáticamente una subcarpeta específica de la versión dentro de la carpeta especificada.

Volver al inicio

He descargado algunos productos manualmente desde el sitio Web de Dassault Systèmes SolidWorks Corporation. ¿Puede instalarlos el Gestor de instalación?

A partir de SW2009, el Gestor de instalación de SolidWorks puede utilizar los archivos que se descarguen manualmente. Sin embargo, es mejor ejecutar el Gestor seleccionando la opción para descargar archivos. El Gestor de instalación de SolidWorks muestra qué archivos son necesarios según la instalación que se realice y proporciona vínculos para descargar cada archivo. Utilice esta opción cuando la página de descargas integrada no funcione (debido, probablemente, a restricciones de descarga impuestas por un servidor proxy).
Si Microsoft Internet Explorer le pregunta si desea guardar o ejecutar archivos durante una descarga o una instalación, siempre especifique la acción de guardar.

Volver al inicio

¿Se pueden compartir los archivos descargados con otros usuarios?

Sí. Para ello, descargue los archivos a un recurso compartido de red. Cada cliente tiene que ejecutar el Gestor de instalación de SolidWorks desde ese recurso para instalar.

No serán necesarias más descargas a no ser que el usuario seleccione instalar ciertos elementos que no fueron seleccionados en la descarga inicial o que una computadora que utiliza esta descarga a instalar tenga un conjunto de prerrequisitos diferente de la computadora en la que descargaron los archivos.

Si descarga archivos en nombre de otros usuarios pero no va a instalarlos, seleccione la opción Sólo descargar al instalar. Esta opción le permitirá seleccionar productos independientemente de lo que ya esté instalado en el sistema. Sin embargo, esta opción no se puede utilizar para descargar revisiones o crear imágenes administrativas.

Volver al inicio

¿Cómo se puede saber cuándo está disponible una versión nueva de SolidWorks?

Será informado sobre la disponibilidad de una nueva versión en los siguientes casos:
  • Si ejecuta Buscar actualizaciones (Inicio > Todos los programas > Gestor de instalación de SolidWorks > Buscar actualizaciones)
  • Si activó el Programa de descargas en segundo plano de SolidWorks.
  • Si selecciona una versión instalada de SolidWorks en Agregar o quitar programas de Windows e hizo clic en Cambiar
  • Si ejecuta una versión anterior del Gestor de instalación (sldIM.exe) desde una carpeta de descarga
En estos casos, puede seleccionar la descarga de una versión nueva. El Gestor de instalación de SolidWorks descargará y ejecutará una nueva versión de sí mismo, y no los archivos de instalación. Después de ejecutar la nueva versión del Gestor, seleccione un conjunto de acciones de instalación. El Gestor de instalación de SolidWorks determinará entonces qué archivos de instalación son necesarios (que no fueron descargados previamente) y ofrecerá descargarlos.

Volver al inicio

El Gestor de instalación de SolidWorks muestra sólo instalaciones de SW2006 o SW2007, pero no la versión actual.

Esto significa que está ejecutando una versión antigua del Gestor de instalación de SolidWorks que no es compatible con la versión actual. En ese caso, el gestor sólo puede descargar service packs para SW2006 y SW2007.

Volver al inicio

El Gestor de instalación de SolidWorks no permite seleccionar otro service pack para instalar.

Esto es correcto. Cada versión del Gestor de instalación de SolidWorks está diseñada para instalar únicamente una versión determinada de los productos SolidWorks. Si desea instalar un service pack diferente, ejecute el Gestor de instalación de SolidWorks correspondiente a dicha versión. Para encontrar la última versión disponible, consulte ¿Cómo se puede saber cuándo está disponible una versión nueva de SolidWorks?

Volver al inicio

El Gestor de instalación de SolidWorks no puede descargar archivos.

Si las restricciones de un servidor proxy impiden que las aplicaciones descarguen archivos, el Gestor de instalación de SolidWorks no puede descargar archivos automáticamente.

Puede descargar archivos manualmente y, a continuación, instalarlos mediante el Gestor de instalación de SolidWorks. En el Gestor de instalación de SolidWorks, seleccione la opción para descargar archivos individuales (por ejemplo, Descarga manual en la página Opciones de descarga). Según los productos que seleccione y los requisitos del sistema, aparece una página Web en una ventana separada con vínculos para descargar todos los archivos necesarios manualmente. Estos vínculos son idénticos a los que se proporcionan en el Portal de clientes de SolidWorks pero no es necesario buscar los archivos.

Volver al inicio

No todos los productos SolidWorks se actualizan al último service pack. ¿Notifica Buscar actualizaciones cuando la última versión está disponible?

Buscar actualizaciones sólo informa si se ha instalado o está ejecutando la última versión del Gestor de instalación de SolidWorks.

Si quiere actualizar todos los productos a la última versión de SolidWorks que esté instalada, selecciónela en Agregar o quitar programas y haga clic en Cambiar.

Volver al inicio

¿Se puede copiar un DVD a una carpeta de descarga?

Sí, pero las instalaciones pueden fallar a no ser que copie todo el contenido de cada DVD para esa plataforma (x86 o x64). El Gestor de instalación de SolidWorks busca los archivos swdata*.id para determinar la versión. Si no los encuentra, no podrá reconocer los archivos de instalación que se copiaron y necesitará que se descarguen.

Volver al inicio

Tema principal: Solución de problemas


Solución de problemas con licencias de SolidNetWork

Si el Administrador de licencias de SolidNetWork falla, revise estas posibles explicaciones.

  • Acceso a los archivos de registro de la licencia de SolidNetWork
    Cuando se produce un error de licencia, la respuesta aparece frecuentemente en el archivo directorio_de_instalación_del_Administrador_de_SNL\lmgrd.log .
  • No se pudo obtener una licencia para SolidWorks. No se puede conectar al servidor de licencias.
    Generalmente, este problema es originado por la configuración de los puertos.
Tema principal: Solución de problemas


Acceso a los archivos de registro de la licencia de SolidNetWork

Cuando se produce un error de licencia, la respuesta aparece frecuentemente en el archivo directorio_de_instalación_del_Administrador_de_SNL\lmgrd.log .

Tema principal: Solución de problemas con licencias de SolidNetWork


No se pudo obtener una licencia para SolidWorks. No se puede conectar al servidor de licencias.

Generalmente, este problema es originado por la configuración de los puertos.

  • Es posible que las configuraciones de los puertos entre el administrador de licencias de SolidNetWork y el cliente de licencia no coincidan.
  • Es posible que no se haya especificado una configuración adicional de los puertos para múltiples versiones de los administradores de licencias de SolidNetWork.
Para obtener detalles sobre la configuración de los puertos de administradores y clientes de licencias de SolidNetWork, consulte Uso de licencias de SolidNetWork con firewalls.
Tema principal: Solución de problemas con licencias de SolidNetWork


Solución de problemas con actualizaciones

Si encuentra problemas al actualizar a una nueva versión de SolidWorks, revise estas posibles explicaciones.

  • Actualización desde un archivo de origen que se ha movido
    Cuando SolidWorks está instalado, el Gestor de instalación de SolidWorks recuerda la ubicación de los archivos de origen de la instalación (medios en disco, imagen en disco en una red, etc.). Al realizar la actualización, el Gestor de instalación espera que dichos archivos de origen se encuentren en la misma ubicación.
Tema principal: Solución de problemas


Actualización desde un archivo de origen que se ha movido

Cuando SolidWorks está instalado, el Gestor de instalación de SolidWorks recuerda la ubicación de los archivos de origen de la instalación (medios en disco, imagen en disco en una red, etc.). Al realizar la actualización, el Gestor de instalación espera que dichos archivos de origen se encuentren en la misma ubicación.

Si se han movido o han sido eliminados, o si han cambiado, el Gestor de instalación de SolidWorks mostrará un mensaje de error. Sin embargo, puede continuar con la actualización yendo a otra ubicación siempre y cuando contenga la misma estructura de archivos y carpetas.

Tema principal: Solución de problemas con actualizaciones


Ayuda de la aplicación Gestor de instalación de SolidWorks

El Gestor de instalación de SolidWorks es una aplicación autónoma que instala y actualiza los productos SolidWorks.

Puede ejecutar el Gestor de instalación de SolidWorks:
  • Desde un DVD de SolidWorks o una carpeta de archivos de origen compartida (al instalar una nueva versión)
  • Desde la página Agregar o quitar programas del Panel de control (al modificar o eliminar una versión existente)
  • Mediante una búsqueda de una actualización programada o manual (al detectar, descargar e instalar nuevas versiones)

Cada versión de SolidWorks tiene un Gestor de instalación de SolidWorks específico de esa versión de SolidWorks.

Para las versiones anteriores a SolidWorks 2008, utilice el Gestor de instalación de SolidWorks 2007 o descargue las versiones de productos manualmente del sitio Web de Soporte de SolidWorks.
  • Programa de descargas en segundo plano de SolidWorks
    El Programa de descargas en segundo plano de SolidWorks realiza descargas automatizadas de archivos (por ejemplo, al detectar una nueva versión de un service pack) utilizando procesos en segundo plano, lo que permite que el usuario trabaje en otras tareas mientras descarga archivos. Al finalizar la descarga, se le pregunta si desea instalar en ese momento, retrasar la descarga o eliminarla.
  • Resultados de Buscar actualizaciones
    La opción Buscar actualizaciones busca las últimas versiones de SolidWorks.
  • Ubicación de la imagen administrativa
    Especifique la ubicación de la instalación de la imagen administrativa.
  • Opciones de descarga
    Especifique detalles para completar la operación de descarga, como cuál es ubicación de los archivos descargados y el método de descarga correspondiente, y si dichos archivos descargados se van a instalar o no.
  • Opciones de descarga para los archivos del Gestor de instalación de SolidWorks
    Ha seleccionado descargar una versión posterior del Gestor de instalación de SolidWorks. Utilice esta pantalla para especificar dónde y cómo se descargará.
  • Descarga de archivos de instalación de productos
    Especifique dónde y cómo quiere descargar los archivos ausentes para el producto especificado.
  • Progreso de la descarga
    El Gestor de instalación de SolidWorks descarga, comprueba y extrae todos los archivos en paralelo durante este proceso.
  • Resultados de la descarga
    Indica si la descarga se completó con éxito, falló durante la operación o fue cancelada.
  • Errores de instalación/La instalación se ha cancelado
    La instalación ha encontrado un error o fue cancelada.
  • La instalación se ha completado
    El Gestor de instalación de SolidWorks ha completado su procesamiento.
  • Ubicación de la instalación
    Especifique ubicaciones de la instalación de SolidWorks.
  • Opciones de actualización
    Una o varias versiones anteriores de SolidWorks están instaladas actualmente en esta computadora. Decida si desea actualizar la última versión existente con la nueva versión o crear una nueva instalación para la misma.
  • Progreso de la instalación
    Esta pantalla muestra el progreso de la instalación.
  • Tipo de instalación
    Especifique la operación de instalación que desea ejecutar, como la creación de una nueva instalación, modificando o reparando una instalación existente, creando una imagen administrativa, instalando productos de servidor administrativos o descargando archivos sin instalarlos.
  • Instalación y gestión de varias computadoras
    El Gestor de instalación de SolidWorks proporciona las siguientes herramientas para instalar y gestionar varias computadoras con SolidWorks instalado.
  • Descarga manual
    Ha optado por descargar los archivos manualmente (o podría haber elegido una descarga manual la última vez que ejecutó el Gestor de instalación de SolidWorks).
  • Hay una versión más nueva disponible
    El Gestor de instalación ha detectado una versión más nueva de los productos SolidWorks. Puede instalar la versión incluida en el DVD o en la descarga original; si lo prefiere, también puede descargar e instalar la nueva versión.
  • No hay versiones nuevas disponibles
    No hay versiones más nuevas disponibles para descargar. Continúe instalando la versión especificada.
  • Procesos detectados
    El Gestor de instalación de SolidWorks ha detectado procesos en esta computadora que podrían impedir que la instalación se realice con éxito.
  • Selección de productos
    Especifique los componentes de productos que desea instalar, modificar, descargar o eliminar.
  • Productos para descargar
    Seleccione los productos SolidWorks que desee descargar en una ubicación determinada.
  • Productos para reparar
    Al especificar Reparar esta instalación, la pantalla muestra los productos SolidWorks, con los números de versión, que esta versión del Gestor de instalación de SolidWorks puede reparar.
  • Números de serie
    Los números de serie aparecen en la caja del producto y asocian su computadora con los productos SolidWorks que adquirió.
  • Instalación del servidor
    Se muestran los productos de servidor que está intentando instalar junto con los resultados de las instalaciones.
  • SolidNetWork License Manager
    Especifique las opciones de instalación para el producto de servidor SolidNetWork License Manager.
  • Resumen
    El Gestor de instalación de SolidWorks cuenta con toda la información necesaria para completar la operación de instalación.
  • Advertencias de comprobación del sistema
    La comprobación del sistema informó sobre problemas que pudieron afectar la manera de continuar con la instalación. En la mayoría de los casos, debe estar en condiciones de continuar con el Gestor de instalación de SolidWorks.
  • Opciones del Asistente para taladro/Toolbox
    Si SolidWorks Toolbox está instalado, SolidWorks incluye una biblioteca estándar de tipos de taladro y hardware.
  • Desinstalación de productos
    Al seleccionar Quitar o Desinstalar programas en el Panel de control, se muestran los productos SolidWorks (con los números de versión) que esta versión del Gestor de instalación de SolidWorks puede desinstalar. Puede elegir entre realizar una desinstalación personalizada, personalizada o completa.
  • Opciones de Workgroup PDM Server
    Especifique opciones de instalación para el producto SolidWorks Workgroup PDM Server.


Programa de descargas en segundo plano de SolidWorks

El Programa de descargas en segundo plano de SolidWorks realiza descargas automatizadas de archivos (por ejemplo, al detectar una nueva versión de un service pack) utilizando procesos en segundo plano, lo que permite que el usuario trabaje en otras tareas mientras descarga archivos. Al finalizar la descarga, se le pregunta si desea instalar en ese momento, retrasar la descarga o eliminarla.

De forma predeterminada, el Programa de descargas en segundo plano de SolidWorks está activado al instalar SolidWorks a través del Gestor de instalación de SolidWorks.

Cuando el Gestor está en funcionamiento, bien sea para realizar una instalación o una operación de descarga, el Programa de descargas en segundo plano se detiene. Por ejemplo, se detendrán todas las descargas en ejecución, no permitirá iniciar nuevas descargas o modificar la especificación de la carpeta de descarga.

De forma predeterminada, el Programa de descargas en segundo plano está activado al instalar SolidWorks. Durante la instalación de SolidWorks, puede desactivar el programa cambiando Opciones de descarga en la página Resumen. (Desactive la opción ¿Desea utilizar el Programa de descargas en segundo plano?).

Cuando al opción está activada, aparece este icono en la bandeja de sistema de Windows en la barra de herramientas:

Al hacer clic en este icono, se activan las siguientes operaciones:
  • Ayuda del Programa de descargas en segundo plano
  • Detener descarga
  • Reiniciar descarga
  • Cancelar descarga
  • Opciones de instalación
  • Cambiar ubicación de descarga
  • Buscar actualizaciones
  • Buscar actualizaciones automáticamente
  • Descargar actualizaciones automáticamente
  • Desactivar Programa de descargas en segundo plano

Ayuda del Programa de descargas en segundo plano

Abra este tema de la ayuda en Guía de instalación de SolidWorks.

Detener/Reiniciar descarga

Si se está ejecutando una descarga en segundo plano, haga clic en Detener descarga para detenerla con la posibilidad de poder reiniciarla posteriormente haciendo clic en Reiniciar descarga.

Cancelar descarga

Si se está ejecutando una descarga, deténgala y elimine los archivos que el Programa de descargas en segundo plano ya haya descargado.
No es posible reiniciar una descarga que haya sido cancelada.

Opciones de instalación

Al finalizar una descarga, puede elegir entre estas opciones:
  • Instalar ahora: Instale los archivos descargados.
  • Recordármelo más tarde: No instale los archivos descargados pero configure un mensaje para recordárselo más tarde.
  • Eliminar esta descarga: No instale los archivos descargados y bórrelos. (Esto resulta útil si decidió que ua no quiere instalar los archivos descargados).

Cambiar ubicación de descarga

Cambie la ubicación donde el Programa de descargas en segundo plano descarga los archivos.

Esta opción no está disponible si una descarga se está ejecutando o está detenida.

Buscar actualizaciones

Ejecute la opción Buscar actualizaciones del Gestor de instalación de SolidWorks.

Buscar actualizaciones automáticamente

Ejecute periódicamente Buscar actualizaciones para recibir notificaciones cuando las actualizaciones estén disponibles para descargar.

Descargar actualizaciones automáticamente

Ejecute periódicamente Buscar actualizaciones para descargar actualizaciones conforme estén disponibles.

Desactivación y activación del Programa de descargas en segundo plano de SolidWorks

Para desactivar el Programa de descargas en segundo plano, haga clic en el icono y seleccione Desactivar Programa de descargas en segundo plano.

Para volver a activarlo, haga clic en Inicio > Todos los programas > Gestor de instalación de SolidWorks > Programa de descargas en segundo plano de SolidWorks.

Tema principal: Ayuda de la aplicación Gestor de instalación de SolidWorks


Resultados de Buscar actualizaciones

La opción Buscar actualizaciones busca las últimas versiones de SolidWorks.

Puede ejecutar la opción Buscar actualizaciones manualmente:
  • En Windows, haga clic en Inicio > Programas > Gestor de instalación de SolidWorks > Buscar actualizaciones.
  • En SolidWorks, haga clic en ? (Ayuda) > Buscar actualizaciones.
Esta opción no se encuentra disponible en los clientes instalados a partir de imágenes administrativas.

Versión más nueva disponible

El Gestor de instalación de SolidWorks ha detectado una versión más nueva de los productos SolidWorks. Para actualizar a esa versión, seleccione el Gestor de instalación de SolidWorks.

Esta versión más nueva puede descargar archivos de instalación basados en los productos especificados en la instalación. Puede compartir los archivos descargados con otros usuarios que realicen instalaciones mediante el Gestor de instalación de SolidWorks.

Estas descargas sólo puede utilizarlas el Gestor de instalación de SolidWorks.
Las opciones disponibles son:
  • Seleccione una versión de la lista de versiones disponibles.
  • Para ver más información sobre esta versión, haga clic en Comprobar qué incluye esta actualización.
Al hacer clic en Siguiente, se obtiene y se ejecuta la versión seleccionada del Gestor de instalación de SolidWorks.

No hay nuevas descargas disponibles/No se pudieron buscar nuevas versiones

El Gestor de instalación de SolidWorks no ha encontrado una versión más nueva de los productos SolidWorks porque se está instalando la última versión disponible o porque no fue posible conectarse con el sitio de SolidWorks para comprobar la existencia de alguna.

Tema principal: Ayuda de la aplicación Gestor de instalación de SolidWorks


Ubicación de la imagen administrativa

Especifique la ubicación de la instalación de la imagen administrativa.

Al crear una imagen administrativa, se aplican estas opciones:
Nueva ubicación de la imagen
Esta es la ubicación de directorio en la que el Gestor de instalación de SolidWorks creará la nueva imagen.
Esta ubicación no puede contener una imagen administrativa existente. La imagen administrativa debe encontrarse en una carpeta que pueda ser compartida de modo que sea posible instalarla en clientes.
Espacio necesario aproximado para crear una imagen
Este es el espacio adicional necesario para la imagen administrativa.
Verifique que el disco en el que está instalando tenga espacio libre suficiente para admitir los requisitos de imagen.
Crear imagen desde
Esta es la ubicación del directorio desde el que está instalando productos SolidWorks.
Esta opción sólo aparece si se encuentra especificada la opción Sólo instalar. Para obtener más información, consulte Opciones de descarga.
Tema principal: Ayuda de la aplicación Gestor de instalación de SolidWorks


Opciones de descarga

Especifique detalles para completar la operación de descarga, como cuál es ubicación de los archivos descargados y el método de descarga correspondiente, y si dichos archivos descargados se van a instalar o no.

El Gestor de instalación de SolidWorks admite la distribución electrónica de software. Si no está instalando desde un DVD, se le pedirá que especifique el archivo de origen para los productos SolidWorks que esté instalando.

Para ver una serie de respuestas a preguntas sobre la carpeta de descarga, consulte Carpeta de descarga del Gestor de instalación de SolidWorks.

¿Qué desea hacer?

Seleccione una de las siguientes opciones:
Descargar e instalar/Descargar y crear una imagen
Al finalizar la descarga, el Gestor de instalación de SolidWorks ejecuta una instalación utilizando los archivos descargados.
Sólo descargar. Descargue una vez y comparta los archivos descargados con varias computadoras.
El Gestor de instalación de SolidWorks no ejecuta una instalación después de finalizar la descarga.

Generalmente, esta opción se especificaría si se estuvieran descargando los archivos para configurar un conjunto de archivos de instalación que se compartieran entre varias computadoras.

Si especifica esta opción, se le pide elegir entre dos conjuntos de archivos a descargar:
  • Archivos para ESTA computadora: La descarga sólo contendrá aquellos archivos que faltan del conjunto de archivo de instalación que se encuentra actualmente en esta computadora.
    Esta debe ser una descarga de menor tamaño porque contiene:
    • Sólo archivos para productos seleccionados en la página Selección de productos
    • Sólo los archivos de prerrequisitos que se requieren para su computadora pero que aún no se han instalado

    Sin embargo, si intenta utilizar este conjunto de archivos descargado en otra computadora para realizar una instalación, algunos archivos podrían faltar (porque el conjunto de archivos de instalación en la otra computadora podría ser diferente de este). Puede utilizar estos archivos descargados para instalar en otra computadora, pero cuando la instalación se ejecute, quizás tenga que descargar archivos adicionales para completar el conjunto de archivos de instalación en dicha computadora.

  • Archivos para compartir con CUALQUIER computadora: La descarga contendrá el conjunto de archivos de instalación completo que puede utilizarse para instalar esta versión en cualquier computadora.

    Esta será la descarga de mayor tamaño porque contiene el conjunto de archivos completo que puede utilizar para instalar esta versión de cualquier producto en cualquier computadora.

    Si especificó un conjunto de productos limitado para descargar, esta opción ignora esa especificación y descarga todos los productos incluidos en la versión del producto.

    La descarga contendrá todos los archivos necesarios para crear una imagen administrativa y no sólo aquellos archivos necesarios para realizar una instalación individual.

Sólo instalar/Sólo crear una imagen. Ya tengo todos los archivos de instalación necesarios.
El Gestor de instalación de SolidWorks no descarga ningún archivo pero utiliza los archivos en el directorio seleccionado.

Haga clic en Examinar para navegar a otra ubicación. Por ejemplo, puede buscar un DVD de instalación o una carpeta de descarga, siempre que dicha ubicación contenga todos los campos requeridos.

Si aparece un mensaje de error informando de que la carpeta no está completa y faltan archivos de instalación, posiblemente se deba a una de estas causas:
  • Seleccionó un componente para instalar que no fue descargado previamente o se seleccionó de forma predeterminada.
  • Los archivos se descargaron en otra computadora con otros requisitos de sistema.
  • Realizó previamente una instalación en una computadora cliente y ahora está creando una imagen administrativa que necesita un número de archivos más grande.

Puede buscar una carpeta que contenga todos los archivos (por ejemplo, un DVD) o seleccionar una de las opciones de descarga.

¿Dónde desea descargar los archivos necesarios?

Esta es la ubicación de la carpeta de descarga.

En algunos casos, es posible que esta opción pueda visualizarse pero se encuentre desactivada. Por ejemplo, si se especifica la opción Sólo instalar, el Gestor de instalación de SolidWorks instalará los archivos descargados del directorio especificado para dicha opción, en lugar de utilizar una carpeta de descarga individual.

Todos los archivos deben descargarse a la misma carpeta de descarga tanto si se están descargando como si se están abriendo desde su propia ubicación.

Tamaño estimado de la descarga

Los requisitos de espacio en disco estimados para la descarga se basan en la lista de componentes elegida completa, independientemente de si es una descarga nueva o está reiniciando una descarga de una sesión anterior.

Por ejemplo, si está reiniciando una descarga, el Gestor de instalación de SolidWorks sólo procesa aquellos archivos que aún no se han descargado. En este caso, el tiempo de descarga puede ser menor que el estimado.

Si un archivo se termina de descargar en la descarga anterior, su tamaño no se incluye en esta estimación. Por lo tanto, la estimación debe ser mayor que el tamaño real de la descarga.

¿Cómo desea descargar?

Hay dos opciones:
Descarga manual
En algunos casos, es posible que un servidor proxy prohiba las descargas automáticas desde el Gestor de instalación de SolidWorks.
Al seleccionar esta opción, puede descargar los archivos manualmente a través de una página Web y luego continuar dentro del Gestor de instalación de SolidWorks para completar las operaciones de instalación. Esta página Web es personalizada por el Gestor de instalación de SolidWorks para descargar sólo los archivos necesarios para completar la instalación.
Acelerar la velocidad de las descargas con un ancho de banda de red mayor
El programa de descarga utiliza un algoritmo que incrementa la velocidad aumentando el ancho de banda de red.

En algunos casos, esto afecta al rendimiento de la red. Si tiene problemas de descarga, es posible que el servidor proxy no admita esta opción. En ese caso, desactive esta opción y vuelva a intentar la descarga. Para obtener más información, consulte al administrador de red.

Esta opción se aplica sólo a las descargas automáticas. No afecta en absoluto a las descargas manuales.

Uso del programa de descargas en segundo plano de SolidWorks

Puede usar el Programa de descargas en segundo plano de SolidWorks para completar esta operación de descarga o para descargar futuras versiones de Service Pack de SolidWorks a medida que se encuentran disponibles.

El programa de descargas en segundo plano de SolidWorks puede detectar y descargar automáticamente nuevas actualizaciones de Service Packs en segundo plano, y notificarle cuándo se completa descarga y los archivos están listos para su instalación. Para más información, consulte Programa de descargas en segundo plano de SolidWorks.

Tema principal: Ayuda de la aplicación Gestor de instalación de SolidWorks


Opciones de descarga para los archivos del Gestor de instalación de SolidWorks

Ha seleccionado descargar una versión posterior del Gestor de instalación de SolidWorks. Utilice esta pantalla para especificar dónde y cómo se descargará.

Para ver una serie de respuestas a preguntas sobre la carpeta de descarga, consulte Carpeta de descarga del Gestor de instalación de SolidWorks.

Esta pantalla aparece sólo si hay un problema con la carpeta de descarga predeterminada (por ejemplo, si no hay un acceso de escritura o de red disponible). Generalmente puede especificar un directorio de descarga alternativo para continuar.

Directorio de descarga

Vaya a la ubicación donde se guardarán los archivos del Gestor de instalación de SolidWorks.

Se muestra el tamaño de la descarga y el espacio necesario para efectuarla, que incluye espacio extra necesario para descomprimir algunas descargas; este espacio extra es mayor que el tamaño de descarga real.

Utilizar aceleración de descarga

Si selecciona esta opción, el programa de descarga utiliza un algoritmo para aumentar la velocidad de descarga.

La aceleración de la descarga incrementa el ancho de banda y puede afectar al rendimiento de la red. Consulte al administrador de red antes de activar esta opción.

Si el servidor proxy no admite la aceleración de descarga, se desactivará automáticamente esta opción.

Tema principal: Ayuda de la aplicación Gestor de instalación de SolidWorks


Descarga de archivos de instalación de productos

Especifique dónde y cómo quiere descargar los archivos ausentes para el producto especificado.

El Gestor de instalación de SolidWorks descarga, comprueba y extrae todos los archivos en paralelo durante el proceso de descarga.

Si cancela esta pantalla, se cancelará el resto de la secuencia de instalación.

Para obtener información sobre cancelaciones e instrucciones para completar instalaciones interrumpidas, consulte Errores de instalación.

Directorio de descarga

Vaya a la ubicación donde se guardarán los archivos de descarga.

Se muestra el tamaño de la descarga y el espacio necesario para efectuarla. Este espacio incluye el espacio extra necesario para descomprimir algunas descargas y es mayor que el tamaño de descarga real.

Para ver una serie de respuestas a preguntas sobre la carpeta de descarga, consulte Carpeta de descarga del Gestor de instalación de SolidWorks.

Opciones de descarga

Acelerar la velocidad de las descargas con un ancho de banda de red mayor
El programa de descarga utiliza un algoritmo que incrementa la velocidad aumentando el ancho de banda de red.

En algunos casos, esto afecta al rendimiento de la red. Si tiene problemas de descarga, es posible que el servidor proxy no admita esta opción. En ese caso, desactive esta opción y vuelva a intentar la descarga. Para obtener más información, consulte al administrador de red.

La aceleración de la descarga incrementa el ancho de banda y puede afectar al rendimiento de la red. Consulte al administrador de red antes de activar esta opción.

Si el servidor proxy no admite la aceleración de descarga, esta opción podría desactivarse automáticamente.

Tema principal: Ayuda de la aplicación Gestor de instalación de SolidWorks


Progreso de la descarga

El Gestor de instalación de SolidWorks descarga, comprueba y extrae todos los archivos en paralelo durante este proceso.

Para cancelar la descarga después de iniciarse, haga clic en Cancelar.

Si cancela la descarga o esta falla, una pantalla Descarga cancelada o Problema de descarga le informa cuáles son las descargas que no se completaron y le permite reanudar la descarga o cerrar la aplicación.

Para ver una serie de respuestas a preguntas sobre la carpeta de descarga, consulte Carpeta de descarga del Gestor de instalación de SolidWorks.
Tema principal: Ayuda de la aplicación Gestor de instalación de SolidWorks


Resultados de la descarga

Indica si la descarga se completó con éxito, falló durante la operación o fue cancelada.

Problema de descarga/Descarga cancelada

Si ve la leyenda Problema de descarga, eso significa que el Gestor de instalación de SolidWorks encontró problemas que evitaron que se complete la descarga.

Si ve la leyenda Descarga cancelada, eso significa que usted canceló la descarga antes de que pudiera completarse.

Para continuar, puede:

Volver a intentar/Reanudar las descargas automáticas
Para reanudar la descarga automática desde donde la canceló, seleccione esta opción y haga clic en Volver a intentar la descarga o en Reanudar descarga.
Descargar archivos individualmente en un explorador Web
En algunos casos, es posible que un servidor proxy prohiba las descargas automáticas desde el Gestor de instalación de SolidWorks.
Al seleccionar esta opción, puede descargar los archivos manualmente a través de una página Web y luego continuar dentro del Gestor de instalación de SolidWorks para completar las operaciones de instalación. Esta página Web es personalizada por el Gestor de instalación de SolidWorks para descargar sólo los archivos necesarios para completar la instalación.

Descarga completada

La pantalla Descarga completada aparece cuando la descarga se completa si se especificó la opción Sólo descargar.

Haga clic en Finalizar para salir del Gestor de instalación de SolidWorks.

No intente instalar ninguno de estos productos manualmente. Siempre utilice el Gestor de instalación de SolidWorks para instalar los archivos descargados.
Tema principal: Ayuda de la aplicación Gestor de instalación de SolidWorks


Errores de instalación/La instalación se ha cancelado

La instalación ha encontrado un error o fue cancelada.

Si se produce un error o se cancela la instalación:
  • Los productos que se instalaron antes de producirse el error o la cancelación se mantienen en la computadora.
  • Si es posible, se deshace la instalación del producto que se estaba instalando cuando se produjo la cancelación para que no haya instalaciones parciales.
  • Los productos restantes no se instalan ni se desinstalan. Se brinda una lista en No se ha intentado.

    Para reanudar la instalación o la desinstalación de estos productos, haga clic en el vínculo suministrado.

El Gestor de instalación de SolidWorks instala primero los prerrequisitos que no están instalados en la computadora, como .NET Framework. Luego instala los productos seleccionados en este orden:
  1. SolidWorks
  2. eDrawings
  3. Búsqueda de SolidWorks
  4. SolidWorks Explorer/Workgroup PDM
  5. PhotoView 360
  6. SolidWorks Flow Simulation
  7. COSMOSM
  • Recuperación desde una instalación fallida o cancelada
    Si se produce un error o una cancelación durante la instalación, puede recuperar desde ese punto mediante una nueva ejecución de la instalación.
  • Reparación de una instalación
    Si tiene problemas con un producto SolidWorks instalado, utilice el Gestor de instalación de SolidWorks para reparar la instalación.
  • Ponerse en contacto con el distribuidor de SolidWorks
    Si no funciona la modificación o reparación de la instalación, póngase en contacto con el distribuidor local de SolidWorks y recopile la información que aparece en esta pantalla. Es posible que el distribuidor le solicite un zip con los archivos de registro del Gestor de instalación de SolidWorks.
Tema principal: Ayuda de la aplicación Gestor de instalación de SolidWorks


Recuperación desde una instalación fallida o cancelada

Si se produce un error o una cancelación durante la instalación, puede recuperar desde ese punto mediante una nueva ejecución de la instalación.

  1. Grabe el mensaje de error y el código de producto de la instalación que falló, como se muestra en la pantalla Errores de instalación o La instalación se ha cancelado.

    Si se le solicita un archivo de origen y no está modificando una instalación de SolidWorks existente, es posible que la instalación o la computadora estén dañadas. Póngase en contacto con el distribuidor de SolidWorks.

  2. Reinicie la computadora.
  3. Para asegurarse de que no haya productos SolidWorks en ejecución, en Windows, presione las teclas Ctr+Alt+Supr para abrir el Administrador de tareas.
  4. En la pestaña Procesos, si aparece cualquiera de los siguientes procesos en Nombre de imagen, selecciónelos y haga clic en Terminar proceso.

    • SLDWORKS.exe
    • EModelViewer.exe
    • PDMworks.exe
    • pdmwVault.exe
    • SWViewer.exe
    • solidworksexplorer.exe
    • swlmwiz.exe
    • photoview360.exe
    • SWBoengine.exe
    • SWVBAServer.exe
    • Sldshellextserver.exe

  5. Si la aplicación ya está instalada e intenta modificarla o eliminarla, intente reparar la instalación. Para obtener más información, consulte Reparación de una instalación.
  6. En Windows Vista o posterior, haga clic en Inicio > Panel de control > Programas y características. En versiones anteriores de Windows, haga clic en Inicio > Panel de control > Agregar o quitar programas.
  7. Seleccione la versión de SolidWorks que falló.

    Si no existe una entrada para la versión de SolidWorks que está instalando, repita el proceso de instalación.

  8. Lleve a cabo una de las siguientes acciones:
    • Para volver a intentarlo, haga clic en Cambiar y seleccione todos los productos que no se pudieron instalar o se omitieron durante el proceso.

    • Para omitir la instalación fallida, haga clic en Cambiar y seleccione todos los productos que se omitieron durante la instalación. Desactive el producto que falló durante la instalación.

    • Para salir de la instalación, haga clic en Quitar y seleccione los productos que se instalaron.

    Esto no restaurará la versión anterior de los productos que esté actualizando.

Tema principal: Errores de instalación/La instalación se ha cancelado


Ponerse en contacto con el distribuidor de SolidWorks

Si no funciona la modificación o reparación de la instalación, póngase en contacto con el distribuidor local de SolidWorks y recopile la información que aparece en esta pantalla. Es posible que el distribuidor le solicite un zip con los archivos de registro del Gestor de instalación de SolidWorks.

  1. Ubique los archivos de registro:
    • Para versiones de Windows anteriores a Vista:

      C:\Documents and Settings\nombre_de_usuario\Application Data\SolidWorks\Installation Logs\versión_instalada\

    • Para Windows Vista o posterior:

      C:\Users\nombre_de_usuario\AppData\Roaming\SolidWorks\Installation Logs\versión_instalada\

    Si no encuentra la carpeta, quizás esté oculta. En el Explorador de Windows, haga clic en Herramientas > Opciones de carpeta. En la pestaña Ver, en Configuración avanzada, seleccione Mostrar todos los archivos y carpetas ocultos en Archivos y carpetas ocultos.

  2. Comprima el contenido completo de esta carpeta, incluyendo las subcarpetas.
Tema principal: Errores de instalación/La instalación se ha cancelado


La instalación se ha completado

El Gestor de instalación de SolidWorks ha completado su procesamiento.

Es posible que se muestre una o más de estas opciones.

Novedades

En las instalaciones individuales, al terminar el proceso de instalación aparece un documento que describe la nueva funcionalidad de SolidWorks y sus complementos.

En las instalaciones de imagen administrativa, este documento aparece en las computadoras cliente al finalizar las instalaciones.

Encuesta

Dénos su opinión acerca del proceso de instalación contestando a una breve encuesta.

Participe en el Programa de comentarios de la experiencia del cliente

La información de rendimiento se envía a SolidWorks Corporation para ayudar a mejorar el producto. Este proceso es transparente y confidencial. Seleccione una de las siguientes opciones:
  • Sí, quiero participar
  • No, gracias
  • Recordármelo más tarde
Para obtener más información, consulte el sitio Web del Programa de mejoras de la experiencia del cliente.

La creación de la imagen administrativa se ha completado

Cuando termine de crear la imagen administrativa, podrá hacer clic en Personalizar imagen para ejecutar el Editor de opciones de imagen administrativa para personalizar la imagen.

Haga clic en Mostrarme cómo instalar esta imagen en una computadora cliente. para ver instrucciones sobre cómo usar el Editor de opciones.

Para obtener detalles sobre la configuración de una imagen administrativa utilizando el Editor de opciones, consulte Editor de opciones de imagen administrativa.

Haga clic en Personalizar imagen para iniciar el Editor de opciones de imagen administrativa para personalizar la configuración de opciones para esta imagen administrativa.
También puede iniciar el Editor de opciones más tarde haciendo doble clic en sldAdminOptionEditor.exe en el directorio de instalación de la imagen administrativa.
  • Búsqueda de actualizaciones de SolidWorks
    Puede utilizar el Gestor de instalación de SolidWorks para buscar las actualizaciones manualmente o para configurar búsquedas periódicas automáticas de configuraciones.
  • Programa de mejoras de la experiencia del cliente
    Al instalar SolidWorks, puede especificar que la información sobre el rendimiento se envíe a SolidWorks Corporation para mejorar el producto.
Tema principal: Ayuda de la aplicación Gestor de instalación de SolidWorks


Búsqueda de actualizaciones de SolidWorks

Puede utilizar el Gestor de instalación de SolidWorks para buscar las actualizaciones manualmente o para configurar búsquedas periódicas automáticas de configuraciones.

  1. Inicie el Gestor de instalación de SolidWorks utilizando uno de los siguientes métodos:

    • En SolidWorks, haga clic en ? > Buscar actualizaciones.

    • En Windows, haga clic en Inicio > Programas > Gestor de instalación de SolidWorks > Buscar actualizaciones.

    El Gestor de instalación de SolidWorks le indica si hay actualizaciones disponibles actualmente.

  2. Si existen actualizaciones, elija si desea descargarlas e instalarlas.
  3. Para activar las búsquedas periódicas y automáticas de actualizaciones, cuando el Gestor de instalación de SolidWorks complete su procesamiento seleccione Buscar actualizaciones cada ___ días y especifique la frecuencia de las búsquedas.
Tema principal: La instalación se ha completado


Programa de mejoras de la experiencia del cliente

Al instalar SolidWorks, puede especificar que la información sobre el rendimiento se envíe a SolidWorks Corporation para mejorar el producto.

SolidWorks utiliza esta información para determinar tendencias sobre utilización y calidad de los productos. Nuestro objetivo es ofrecerle productos de la más alta calidad y los archivos de registro de rendimiento constituyen una herramienta útil en este proceso.

Este proceso es transparente. Toda la información incluida en estos archivos se trata de forma confidencial. No se utiliza para ningún otro fin y no nos pondremos en contacto con usted.

Para obtener más información, consulte el sitio Web del Programa de mejoras de la experiencia del cliente.

Tema principal: La instalación se ha completado


Ubicación de la instalación

Especifique ubicaciones de la instalación de SolidWorks.

Para aquellas instalaciones, excepto la creación de imágenes administrativas, se aplican estas opciones:
Instalar productos seleccionados en
Esta es la ubicación del directorio en el que está instalando SolidWorks.
Al actualizar o modificar una instalación, todos los archivos deben estar instalados en la ubicación existente de dicha instalación. En este caso, no puede cambiar la ubicación de la instalación de SolidWorks existente.
Espacio necesario aproximado para la instalación
Este es el espacio adicional necesario para los productos seleccionados para instalación o modificación.
Verifique que el disco en el que está instalando tenga espacio libre suficiente para admitir los requisitos de instalación.
Instalar desde
Esta es la ubicación del directorio desde el que está instalando SolidWorks.
Esta opción sólo aparece si se encuentra especificada la opción Sólo instalar. Para obtener más información, consulte Opciones de descarga.
Consulte con su administrador del sistema antes de cambiar cualquier ubicación de instalación de SolidWorks.

Ubicaciones de la imagen administrativa

Al crear una imagen administrativa, se aplican estas opciones:
Nueva ubicación de la imagen
Esta es la ubicación de directorio en la que el Gestor de instalación de SolidWorks creará la nueva imagen.
Esta ubicación no puede contener una imagen administrativa existente.
Espacio necesario aproximado para crear una imagen
Este es el espacio adicional necesario para la imagen administrativa.
Verifique que el disco en el que está instalando tenga espacio libre suficiente para admitir los requisitos de imagen.
Crear imagen desde
Esta es la ubicación del directorio desde el que está instalando productos SolidWorks.
Esta opción sólo aparece si se encuentra especificada la opción Sólo instalar. Para obtener más información, consulte Opciones de descarga.
Ubicación de la imagen existente
Al actualizar una imagen administrativa existente, el Gestor de instalación de SolidWorks crea una nueva imagen basándose en la configuración de dicha imagen existente. Esta imagen existente no se modifica. Muestra la ubicación de la imagen original especificada en la pantalla de bienvenida.

Evite utilizar rutas de directorios específicas de la versión

Si especifica un número de versión en una ubicación de directorio de instalación (por ejemplo, C:\Archivos de programa\SolidWorks Corp\SolidWorks 2010\) y luego actualiza dicha instalación a SolidWorks 2011, tendrá un directorio de instalación de SolidWorks 2011 denominado SolidWorks 2010.

Tema principal: Ayuda de la aplicación Gestor de instalación de SolidWorks


Opciones de actualización

Una o varias versiones anteriores de SolidWorks están instaladas actualmente en esta computadora. Decida si desea actualizar la última versión existente con la nueva versión o crear una nueva instalación para la misma.

Esta opción aparece sólo si no hay ninguna versión anterior de esta versión principal instalada en esta computadora. Si hay una versión anterior de esta versión principal instalada, el Gestor de instalación de SolidWorks siempre actualiza esa instalación.

(A partir de SolidWorks 2010, las instalaciones paralelas de múltiples versiones del Service Pack correspondientes a la misma versión principal ya no son compatibles.)

Al actualizar:
  • Todos los productos especificados se actualizan.
  • Todos los productos instalados se seleccionan de forma predeterminada.
  • Si deselecciona un producto, ese producto no se actualiza.
    Si se deselecciona un componente de producto, no se está especificando que el Gestor de instalación de SolidWorks quite ese componente. Para quitar un componente de producto, utilice Agregar o quitar programas, como se describe en Supresión de una instalación.

Seleccione la opción adecuada y haga clic en Siguiente para continuar.

Crear una instalación nueva de SolidWorks versión.

Al seleccionarse esta opción, se conserva la instalación de la versión principal anterior, además de crearse una nueva instalación para esta versión principal.

Esto puede resultar útil si desea acceder a la versión anterior de SolidWorks incluso después de que se instale la versión más reciente. Por ejemplo, si está compartiendo archivos con otros usuarios que aún ejecutan la versión anterior, puede evitar la incompatibilidad de versión con archivos guardados con la versión más reciente.

Actualizar SolidWorks versión_principal_anterior a SolidWorks versión_principal_actual.

La selección de esta opción actualiza la instalación de la versión anterior con la versión más reciente.
Una vez que la instalación se complete, la versión anterior de SolidWorks ya no estará disponible en esta computadora.
Tema principal: Ayuda de la aplicación Gestor de instalación de SolidWorks


Progreso de la instalación

Esta pantalla muestra el progreso de la instalación.

Para cancelar la instalación después de iniciarse, haga clic en Cancelar.

Para obtener información sobre cancelaciones e instrucciones para completar instalaciones interrumpidas, consulte Errores de instalación.

Tema principal: Ayuda de la aplicación Gestor de instalación de SolidWorks


Tipo de instalación

Especifique la operación de instalación que desea ejecutar, como la creación de una nueva instalación, modificando o reparando una instalación existente, creando una imagen administrativa, instalando productos de servidor administrativos o descargando archivos sin instalarlos.

Individual

Instala productos SolidWorks en esta computadora.

Esta opción sólo aparece si esta versión no se encuentra instalada actualmente en esta computadora.

Modificar la instalación individual

Modifique la instalación de SolidWorks existente en esta computadora.

Esta opción sólo aparece si esta versión se encuentra instalada actualmente en esta computadora.
Entre las modificaciones se incluyen:
  • La adición o eliminación de componentes de productos SolidWorks
  • El cambio a otro paquete de SolidWorks (por ejemplo, SolidWorks Professional, SolidWorks Premium, etc.)
  • La modificación del parámetro de número de serie de SolidWorks
    Si ya especificó un número de serie de SolidWorks durante una instalación anterior, es posible que el Gestor de instalación de SolidWorks no lo solicite nuevamente. Para cambiar el número de serie asumido por el Gestor de instalación de SolidWorks, debe seleccionar esta opción.

Reparar la instalación individual

Repare la instalación de SolidWorks existente en esta computadora.

Esta opción sólo aparece si esta versión se encuentra instalada actualmente en esta computadora.
La reparación comprueba que todos los archivos estén presentes y registrados correctamente, y corrige cualquier problema que detecte. Los datos que ha creado no se ven afectados.
  • Para reparar un producto, primero asegúrese de que esté seleccionado.
  • Desactive las casillas de verificación de los productos que no quiera reparar.
Puede reparar una instalación individual. Sin embargo, no puede reparar una instalación de imagen administrativa. En su lugar, debe reinstalarla utilizando la imagen administrativa.

Imagen administrativa

Cree o actualice una imagen administrativa en esta computadora.

Puede utilizar una imagen administrativa para instalar en varias computadoras. Para obtener detalles sobre la instalación de SolidWorks en varios clientes utilizando imágenes administrativas, consulte Uso de imágenes administrativas.

Al crear o actualizar imágenes administrativas:
  • Puede utilizar parámetros de instalación de una imagen existente para configurar la imagen nueva o actualizada, o puede utilizar los parámetros de instalación de SolidWorks predeterminados.
  • Si está actualizando una imagen existente:
    • El Gestor de instalación de SolidWorks crea una nueva copia de la imagen, incluso si usted está realizando una actualización. La imagen original no se modifica.
    • Puede crear la imagen actualizada utilizando archivos de la imagen existente que está actualizando. Esto reduce el tamaño de la descarga.
    Si no especifica una imagen que tenga una versión del Service Pack disponible para actualizar la imagen anterior, no puede aprovechar las ventajas de la descarga más pequeña.
  • Puede crear una imagen administrativa de 32 bits y una imagen de 64 bits en esta computadora. De lo contrario, sólo se crea la imagen que corresponde a la arquitectura del hardware de esta computadora.
    Si especifica la creación tanto de 32 bits como de 64 bits, los medios de instalación de SolidWorks para ambas arquitecturas deberán completar la instalación.

Productos de servidor

Los productos de servidor administrativos de SolidWorks incluyen el servidor de SolidWorks Workgroup PDM (Almacén) y el Administrador de licencias de SolidNetWork.

Para obtener detalles sobre estos productos, consulte:
  • Workgroup PDM
  • Administración de licencias mediante un Administrador de licencias de SolidNetWork

Sólo descargar

Descargue los archivos de instalación para productos SolidWorks seleccionados sin instalar dichos productos.

Esta opción no aparece si instala desde un DVD.

El contenido de los archivos descargados es igual al de los archivos disponibles en el DVD de instalación de SolidWorks. La selección de esta opción descarga todos los archivos de instalación, independientemente de cuáles se hayan instalado previamente en la computadora.

Utilice este método para configurar un servidor desde el que los usuarios puedan realizar instalaciones. Esto no es lo mismo que crear una imagen administrativa.

Instalación de la arquitectura de SolidWorks incorrecta para esta computadora

Si está intentando instalar usando los medios de instalación de SolidWorks incorrectos para esta arquitectura de computadora (por ejemplo, si está intentando instalar SolidWorks de 64 bits en una computadora de 32 bits), este panel de instalación podría indicar este problema.

Para continuar con la instalación:
  1. Cancele este Gestor de instalación de SolidWorks.
  2. Verifique los requerimientos de sistema y arquitectura informáticos para esta computadora.
  3. Reinstale utilizando los medios de instalación de SolidWorks correctos para esta arquitectura de computadora.
Tema principal: Ayuda de la aplicación Gestor de instalación de SolidWorks


Descarga manual

Ha optado por descargar los archivos manualmente (o podría haber elegido una descarga manual la última vez que ejecutó el Gestor de instalación de SolidWorks).

Haga clic en el vínculo para abrir una página Web generada automáticamente que contenga una lista completa de los archivos necesarios para completar su descarga.

Debe descargar a la carpeta especificada en la página Resumen. La instalación no puede comenzar hasta que todos los archivos se descarguen en dicha carpeta.

Una vez que haya terminado las descargas manuales, haga clic en Siguiente para continuar.

Si desea descargar automáticamente, puede cambiar la opción volviendo a la página Resumen y cambiando las Opciones de descarga.

Tema principal: Ayuda de la aplicación Gestor de instalación de SolidWorks


Hay una versión más nueva disponible

El Gestor de instalación ha detectado una versión más nueva de los productos SolidWorks. Puede instalar la versión incluida en el DVD o en la descarga original; si lo prefiere, también puede descargar e instalar la nueva versión.

Instalación desde un DVD

En ¿Desea utilizar la nueva versión?, elija una de las siguientes opciones:
  • No, continuar con la instalación de versión desde este DVD. Puede actualizar más tarde con una descarga más pequeña.

    Seleccione esta opción para continuar con la instalación usando el Gestor de instalación actual.

    Una vez finalizada la instalación, puede buscar e instalar actualizaciones con el Gestor. Para buscar actualizaciones, ejecute Inicio > Gestor de instalación de SolidWorks > Buscar actualizaciones.

    Con este método la ventaja es que la descarga es más pequeña. Sin embargo, el proceso consta de dos pasos y los archivos que descargue son específicos para la versión y no pueden, por tanto, compartirse con otros usuarios que tengan otras versiones.

  • Sí, instalar desde este DVD y, a continuación, descargar y actualizar para versión.

    Seleccione esta opción para descargar y ejecutar una versión posterior del Gestor de instalación para instalar productos SolidWorks.

    Si se encuentra disponible una versión de Service Pack para actualizar la versión del DVD, el Gestor de instalación instalará primero la versión original desde el DVD y luego aplicará la actualización del Service Pack. Esto reduce el tamaño de la descarga.

    Puede obtener el mismo resultado seleccionando la opción de seguir instalando desde el DVD y aplicar luego la actualización en una fecha posterior.

    La ventaja de esta opción es que se trata de un proceso de un solo paso.

En la mayoría de los casos, es preferible instalar la versión completa a partir del DVD y, posteriormente, utilizar el Gestor de instalación para buscar e instalar actualizaciones porque las descargas son más pequeñas.

Instalación desde una descarga

Seleccione una de las siguientes opciones:
  • Continuar instalando versión.

    Seleccione esta opción para continuar instalando la versión incluida en la descarga original.

  • Descargar e instalar una versión nueva: versión

    Seleccione esta opción para descargar la nueva versión e instalarla. Si hay varias versiones nuevas disponibles, seleccione la que desee, descárguela e instálela.

Tema principal: Ayuda de la aplicación Gestor de instalación de SolidWorks


Procesos detectados

El Gestor de instalación de SolidWorks ha detectado procesos en esta computadora que podrían impedir que la instalación se realice con éxito.

  • Para continuar la instalación, proceda de una de estas maneras:
    • Cierre estos procesos (por ejemplo, utilizando el Administrador de tareas de Microsoft Windows) y presione Reintentar.
    • Haga clic en Ignorar para continuar sin cerrar los procesos.
  • Para interrumpir la instalación, presione Cancelar.
Tema principal: Ayuda de la aplicación Gestor de instalación de SolidWorks


Selección de productos

Especifique los componentes de productos que desea instalar, modificar, descargar o eliminar.

En el listado de productos:
  • El listado de productos es el listado completo de productos que se encuentran disponibles en el paquete especificado arriba de dicho listado.
  • Para ver la acción proyectada de un componente determinado, haga clic en el nombre del componente (pero no en la casilla de verificación). La instalación deseada aparece en el campo de información debajo del listado de productos.
  • Puede hacer clic en la casilla de verificación situada al lado del componente del producto para cambiar la acción de instalación para ese componente. (Por ejemplo, si está instalando o quitando componentes, la selección de la casilla de verificación especifica que el componente va a instalarse o quitarse y la desactivación de la misma especifica que el componente no va a instalarse ni a quitarse).
  • Si está realizando una acción de Modificar instalación, aparece un asterisco (*) a la izquierda de los componentes al realizar cualquier cambio en la selección de productos.
  • Si un componente tiene subcomponentes de instalación opcionales en él, aparece un icono + al lado del componente. Para ver los subcomponentes disponibles para un componente, haga clic en el icono + .
  • Si un componente se ha expandido para mostrar subcomponentes opcionales, aparece un icono - al lado del componente. Para contraer la lista de subcomponentes, haga clic en el icono - .

Si está aplicando un Service Pack, las funciones de SolidWorks (como PhotoWorks) que aparecen debajo de SolidWorks no pueden seleccionarse. Esto es debido a que no es posible agregar o eliminar una operación cuando se realiza este tipo de actualización.

Las acciones del Gestor de instalación de SolidWorks son controladas por un conjunto de reglas de coexistencia de productos. Para obtener más información, consulte Reglas de coexistencia de productos.

El Gestor de instalación de SolidWorks selecciona estos componentes de productos de forma predeterminada:
  • Si está realizando una actualización común o una actualización de Service Pack, el Gestor de instalación de SolidWorks selecciona los productos actualmente instalados.
  • De lo contrario, el Gestor de instalación de SolidWorks selecciona sólo los productos a los que usted tiene derecho.
Para reducir la instalación o el tiempo de descarga y los requisitos de espacio en disco, expanda los componentes de productos y desactive las casillas de verificación de aquellos componentes que no necesite.

Si el Gestor de instalación de SolidWorks no pudo comprobar los productos que usted puede instalar, haga clic en Seleccione varios paquetes o productos para cambiar el listado de paquetes de productos (como SolidWorks Professional o SolidWorks Premium) que se desea instalar o modificar. El Gestor de instalación de SolidWorks muestra todos los productos SolidWorks en los medios de instalación que son compatibles con el paquete seleccionado. Puede seleccionar los productos que haya comprado o que pueda evaluar.

Búsqueda de SolidWorks

Búsqueda de SolidWorks es una potente herramienta de búsqueda de texto completo de documentos SolidWorks, el almacén de Workgroup PDM y 3D ContentCentral. La búsqueda muestra una vista preliminar, así como la ubicación del archivo y su nombre.

Después de la instalación, Búsqueda de SolidWorks indiza documentos de SolidWorks para realizar búsquedas más rápidamente. De forma predeterminada, sólo se indizan los archivos de SolidWorks.

Al instalar Búsqueda de SolidWorks, se instala automáticamente Windows Desktop Search si no se encuentra en la computadora.

Soporte para idiomas

Expanda la lista de productos SolidWorks y el componente Idiomas para ver las versiones disponibles en otros idiomas.

La especificación Idiomas limita los idiomas que se instalan exclusivamente para la aplicación SolidWorks. Esta opción no afecta a las instalaciones de otros productos. Por ejemplo, SolidWorks eDrawings®, SolidWorks Workgroup PDM y SolidWorks Explorer se instalan en todos los idiomas.

Espacio necesario

El Gestor de instalación de SolidWorks muestra en la parte inferior de la página el tamaño total de la instalación o la descarga.

  • Si seleccionó la opción Sólo descargar, aparece el tamaño de descarga. El tamaño de descarga es el espacio total en disco necesario para todos los archivos descargados, lo que no incluye el espacio extra necesario para descomprimirlos después de finalizar la descarga. Esta cifra es, por tanto, una estimación.
    Todos los archivos necesarios para la instalación se incluyen en el tamaño total de descarga. Si previamente se descargaron algunos archivos en la carpeta de descarga, no se volverán a descargar. Por tanto, es posible que el tamaño de descarga real sea menor que el tamaño de descarga total mostrado o incluso que no sea necesario descargar ningún archivo.
  • En caso contrario, aparece el tamaño de la instalación. El tamaño de instalación representa el cambio de utilización del espacio en disco que ocurrirá al finalizar esta instalación. Por motivos de compresión de archivos, estas cifras son estimadas.

    Si está actualizando o eliminando una instalación existente, el tamaño puede ser cero.

    Esta cifra no incluye el espacio necesario para descargar o extraer archivos necesarios para la instalación.

    Si se necesitan descargas y está descargando a la misma unidad, los requisitos de espacio reales pueden ser significativamente mayores que el tamaño de la instalación mostrado.

    Para reducir el tiempo de descarga o instalación para futuras modificaciones, no elimine los archivos descargados después de procesar la instalación, ya que las actualizaciones y revisiones normalmente necesitan tener acceso a los archivos de la instalación completa anterior.

Tema principal: Ayuda de la aplicación Gestor de instalación de SolidWorks


Productos para descargar

Seleccione los productos SolidWorks que desee descargar en una ubicación determinada.

Los productos disponibles se determinan por el número de serie que se especifique:

  • A la derecha de cada componente aparece la acción que se va a realizar.
  • Si un componente tiene subcomponentes de instalación opcionales en él, aparece un icono + al lado del componente. Para ver los subcomponentes disponibles para un componente, haga clic en el icono + .
  • Si un componente se ha expandido para mostrar subcomponentes opcionales, aparece un icono - al lado del componente. Para contraer la lista de subcomponentes, haga clic en el icono - .
  • Haga clic en la casilla de verificación a la izquierda de cada componente para seleccionar cómo lo gestiona el Gestor de instalación de SolidWorks.
El Gestor de instalación de SolidWorks descarga todos los componentes de productos que puede instalar, a no ser que se especifique lo contrario. Para reducir el tiempo de descarga y los requisitos de espacio en disco, expanda la lista de componentes y seleccione los componentes que no necesite.

Si el Gestor de instalación de SolidWorks no pudo comprobar los productos que puede descargar, seleccione un paquete de SolidWorks para descargar. El Gestor de instalación de SolidWorks muestra todos los productos SolidWorks compatibles con el paquete seleccionado.

Si el Gestor de instalación de SolidWorks no pudo comprobar los productos que usted puede instalar, haga clic en Seleccione varios paquetes o productos para cambiar el listado de paquetes de productos (como SolidWorks Professional o SolidWorks Premium) que se desea instalar o modificar. El Gestor de instalación de SolidWorks muestra todos los productos SolidWorks en los medios de instalación que son compatibles con el paquete seleccionado. Puede seleccionar los productos que haya comprado o que pueda evaluar.

Soporte para idiomas

La especificación Idiomas limita los idiomas que se instalan exclusivamente para la aplicación SolidWorks. Esta opción no afecta a las instalaciones de otros productos. Por ejemplo, SolidWorks eDrawings®, SolidWorks Workgroup PDM y SolidWorks Explorer se instalan en todos los idiomas.

Espacio necesario

Según los productos que seleccione, se muestra el espacio necesario para llevar a cabo la descarga. El tamaño de descarga es el espacio total en disco necesario para todos los archivos descargados, lo que no incluye el espacio extra necesario para descomprimirlos después de finalizar la descarga. Esta cifra es, por tanto, una estimación.

Para reducir el tiempo de descarga o instalación para futuras actualizaciones y revisiones, no elimine los archivos descargados después de procesar la instalación, ya que las actualizaciones y revisiones normalmente necesitan tener acceso a los archivos de la instalación completa anterior.
Tema principal: Ayuda de la aplicación Gestor de instalación de SolidWorks


Productos para reparar

Al especificar Reparar esta instalación, la pantalla muestra los productos SolidWorks, con los números de versión, que esta versión del Gestor de instalación de SolidWorks puede reparar.

La reparación comprueba que todos los archivos estén presentes y registrados correctamente, y corrige cualquier problema que detecte. Los datos que ha creado no se ven afectados.
  • Para reparar un producto, primero asegúrese de que esté seleccionado.
  • Desactive las casillas de verificación de los productos que no quiera reparar.

Haga clic en Reparar para comenzar a reparar los productos seleccionados.

Puede reparar una instalación individual. Sin embargo, no puede reparar una instalación de imagen administrativa. En su lugar, debe reinstalar la imagen administrativa.
Tema principal: Ayuda de la aplicación Gestor de instalación de SolidWorks


Números de serie

Los números de serie aparecen en la caja del producto y asocian su computadora con los productos SolidWorks que adquirió.

Si los productos SolidWorks ya están instalados en la computadora, sus números de serie se muestran de forma predeterminada.
  • Introduzca su número de serie de SolidWorks si este no se muestra.
  • Si tiene números de serie de productos no incluidos en su licencia de SolidWorks, haga clic en la entrada de producto debajo de ¿Tiene otros números de serie? e introduzca el número de serie de dicho producto.

Si tiene una conexión a Internet, los números de serie que proporcione determinarán los productos que puede utilizar a medida que avance en el proceso de instalación.

Es posible adquirir productos SolidWorks de varias maneras por lo que algunos números de serie se aplican a dos o más productos. Por ejemplo, un número de serie de SolidWorks puede instalar SolidWorks Simulation sin tener que introducir otro número de serie para este producto. Además, algunos productos no requieren un número de serie. Si tiene preguntas sobre números de serie, póngase en contacto con el distribuidor.
Tema principal: Ayuda de la aplicación Gestor de instalación de SolidWorks


Instalación del servidor

Se muestran los productos de servidor que está intentando instalar junto con los resultados de las instalaciones.

Estado de la instalación del servidor

Las instalaciones de productos de servidor se realizan mediante una aplicación de instalación externa. Si actualmente no se encuentra en esa aplicación, debe cambiar a dicha aplicación para completar la instalación.

Haga clic en Cancelar para detener las instalaciones de productos de servidor.

Instalación del servidor completada

La aplicación de instalación externa se ha completado con éxito.

Haga clic en Finalizar o en Siguiente.
  • Si está instalando otros productos administrativos (por ejemplo, una imagen administrativa de SolidWorks), dicha instalación continúa.
  • Si las instalaciones de productos de servidor fueron la única operación de instalación, el Gestor de instalación de SolidWorks se cierra.

Instalación del servidor cancelada o con errores

Si la instalación de productos de servidor tuvo errores o se canceló después de iniciarse, se enumeran los servidores que no fueron instalados.

Haga clic en Cerrar o en Siguiente.
  • Si especificó otras instalaciones de productos administrativos, el Gestor de instalación de SolidWorks se reanuda.
  • Si las instalaciones de productos de servidor fueron la única operación de instalación, el Gestor de instalación de SolidWorks se cierra.
Tema principal: Ayuda de la aplicación Gestor de instalación de SolidWorks


SolidNetWork License Manager

Especifique las opciones de instalación para el producto de servidor SolidNetWork License Manager.

Números de serie

Especifique los números de serie de la licencia SolidNetWork. Puede especificar varios números de serie separándolos mediante comas.
Los números de serie SolidNetWork son diferentes de los de SolidWorks.

Ubicación de la instalación

Especifique la ubicación de instalación de SolidNetWork License Manager.

Si está actualizando un SolidNetWork License Manager existente, instálelo en la ubicación de la instalación existente.

Información adicional

Para obtener más información sobre la instalación, configuración y utilización de SolidNetWork License Manager, consulte Administración de licencias mediante un Administrador de licencias de SolidNetWork.

Tema principal: Ayuda de la aplicación Gestor de instalación de SolidWorks


Resumen

El Gestor de instalación de SolidWorks cuenta con toda la información necesaria para completar la operación de instalación.

Para continuar: | Haga clic en el botón Ahora de la acción para iniciar la operación de instalación (por ejemplo, Instalar ahora, Crear ahora, Descargar ahora, Modificar ahora).
Para cambiar la configuración de instalación: | Haga clic en CAMBIAR [image] en la sección que desea cambiar (por ejemplo, Productos, Ubicación de la instalación, Opciones de Toolbox).
Para cancelar: | Haga clic en Cancelar [image] para salir del Gestor de instalación de SolidWorks sin cambiar los componentes de la instalación.
Para volver a una página anterior: | Haga clic en Atrás [image] para volver a una página anterior en el Gestor de instalación de SolidWorks.
Para obtener información sobre un conjunto determinado de opciones de instalación (por ejemplo, Productos, Ubicación de instalación, Opciones de Toolbox, etc.):
  1. Haga clic en CAMBIAR [image] al lado de la sección de la que desea información.
  2. En la página de detalle que aparece, haga clic en Ayuda [image] para obtener información sobre dichos parámetros de opciones de instalación.
Tema principal: Ayuda de la aplicación Gestor de instalación de SolidWorks


Advertencias de comprobación del sistema

La comprobación del sistema informó sobre problemas que pudieron afectar la manera de continuar con la instalación. En la mayoría de los casos, debe estar en condiciones de continuar con el Gestor de instalación de SolidWorks.

Las advertencias que puede encontrar en esta etapa aparecen a continuación con sugerencias sobre cómo continuar.

Problemas de validación de números de serie
El Gestor de instalación no ha podido buscar nuevas versiones porque no se pudo validar su número de serie. Si está conectado e introdujo un número de serie válido, esto podría indicar un problema temporal en su servidor. Vuelva a intentarlo más tarde.

Validación de número de serie: El Gestor de instalación no pudo validar el número de serie para determinar qué productos se le permite instalar. Todavía podrá elegir los productos que desee instalar, pero no podrá descargar ningún archivo de instalación. Deberá proporcionar un conjunto completo de archivos de descarga de origen o un DVD desde el que instalar.

Resolución:
  • Compruebe la conexión a Internet. La comprobación del número de serie requiere una conexión a Internet válida.
  • Compruebe que el número de serie introducido sea válido para los productos que intenta instalar.
  • Algunas instalaciones requieren que tenga una suscripción válida activa en el momento de lanzamiento de la versión. Para obtener más información, consulte a su distribuidor de SolidWorks.
  • En la mayoría de los casos, puede continuar con la instalación, siempre y cuando esté instalando desde un DVD o un conjunto de archivos descargados anteriormente.
Versión más nueva disponible
Versión más nueva disponible

Nuevas versiones disponibles

Una versión más nueva de este producto está disponible para descargar.

Resolución: Al realizar una búsqueda de actualizaciones, la instalación podría solicitarle que instale una versión más reciente que pueda descargar desde SolidWorks. Puede continuar con esta operación utilizando la versión que especificó en un principio o puede descargar esta versión más nueva y continuar con la operación utilizando esta versión.

Versión más nueva disponible
Esta es la última versión disponible. Haga clic en Siguiente para continuar.

No hay nuevas descargas disponibles

Resolución: Este mensaje puede aparecer cuando está buscan actualizaciones durante una instalación o una modificación. Indica que actualmente está instalando (o ha instalado) la versión más nueva disponible.

Problemas de conexión a Internet
Conexión a Internet: El Gestor de instalación no se pudo conectar con el servidor de SolidWorks para determinar qué productos se le permite instalar. Todavía podrá elegir los productos que desee instalar, pero no podrá descargar ningún archivo de instalación. Necesitará los archivos de origen en DVD o un conjunto de archivos descargados previamente.

No se pudo buscar si hay nuevas versiones

El Gestor de instalación no ha podido buscar nuevas versiones porque no se pudo conectar al servidor.

Resolución:
  • Compruebe la conexión a Internet.
  • Puede continuar con la instalación, siempre y cuando esté instalando desde un DVD o un conjunto de archivos descargados anteriormente.
Tema principal: Ayuda de la aplicación Gestor de instalación de SolidWorks


Opciones del Asistente para taladro/Toolbox

Si SolidWorks Toolbox está instalado, SolidWorks incluye una biblioteca estándar de tipos de taladro y hardware.

Para obtener detalles sobre la configuración, extensión y utilización de SolidWorks Toolbox, haga clic en Ayuda > Ayuda de Toolbox en SolidWorks.
Para ver esta ayuda, probablemente tenga que iniciar el complemento Toolbox mediante Herramientas > Complementos.

Antes de utilizar SolidWorks Toolbox, asegúrese de que esté configurado correctamente de acuerdo con la política de su empresa o grupo. En muchos casos, un grupo configurará y mantendrá un Toolbox central. Consulte con el administrador de SolidWorks para obtener instrucciones sobre la especificación de Toolbox durante la instalación de SolidWorks.

Puede cambiar el producto SolidWorks Toolbox seleccionado después de la instalación. En SolidWorks, haga clic en Herramientas > Opciones. En la pestaña Opciones de sistema, haga clic en Asistente para taladro/Toolbox.

Las siguientes secciones describen todas las opciones que puede encontrar en esta pantalla para todas las configuraciones. Las opciones reales de Toolbox que pueden verse dependen de las configuraciones de SolidWorks y Toolbox preexistentes en esta computadora y las opciones del Gestor de instalación de SolidWorks especificadas en este punto.

Crear un nuevo Toolbox nueva-versión

Cree una nueva versión de SolidWorks Toolbox en esta computadora.

Cuando cree una nueva versión, en la pantalla Selección de productos, expanda SolidWorks > SolidWorks Toolbox y seleccione qué estándares se admitirán para Toolbox. Todos los estándares están seleccionados de forma predeterminada.

Los productos Toolbox existentes en esta computadora no se modifican.

Hacer referencia o actualizar un producto Toolbox existente

Utilice un producto Toolbox existente. Haga clic en Examinar para especificar la ubicación del producto Toolbox que desea utilizar con esta instalación.

  • Si Toolbox está configurado para una versión principal de SolidWorks anterior, se actualiza a esta versión. Las personalizaciones realizadas en ese Toolbox se conservan en el Toolbox actualizado.
    La actualización de Toolbox a una nueva versión principal de SolidWorks lo hace incompatible con las computadoras que ejecutan versiones principales de SolidWorks anteriores.
  • Si Toolbox está configurado para esta versión de SolidWorks (lo que sucedería si se especificara una ubicación de red compartida para Toolbox que ya se haya actualizado), no se realiza ninguna actualización de Toolbox.
  • Si está actualizando a Toolbox en un entorno de Enterprise PDM, se requieren procedimientos adicionales. Para obtener más información, consulte Actualización de Toolbox en un entorno de SolidWorks Enterprise PDM.

Esta opción aparece en todos los escenarios de instalación, excepto en la creación de una imagen administrativa.

Actualizar Toolbox versión-anterior

Copie un producto Toolbox configurado para una versión principal anterior en una nueva ubicación y actualice esa copia a esta versión.

Esta opción aparece si hay una versión principal de SolidWorks anterior instalada en esta computadora, pero ha optado por no actualizar esta instalación a esta versión.
El propósito de esta opción es actualizar Toolbox para una versión principal de SolidWorks anterior que se instale sin afectar a los usuarios que están utilizando la versión anterior de Toolbox.

Si está actualizando a Toolbox en un entorno de Enterprise PDM, se requieren procedimientos adicionales. Para obtener más información, consulte Actualización de Toolbox en un entorno de SolidWorks Enterprise PDM.

Actualizar esta instalación de Toolbox versión-anterior

Actualice este Toolbox a la versión más reciente.
La actualización de Toolbox a una nueva versión principal de SolidWorks lo hace incompatible con las computadoras que ejecutan versiones principales de SolidWorks anteriores.

Esta opción aparece si está actualizando una versión principal de SolidWorks anterior con esta versión y se encuentra un producto Toolbox configurado para esa versión en esta computadora.

Si está actualizando a Toolbox en un entorno de Enterprise PDM, se requieren procedimientos adicionales. Para obtener más información, consulte Actualización de Toolbox en un entorno de SolidWorks Enterprise PDM.

Utilizar la instalación de Toolbox versión-actual

El Gestor de instalación de SolidWorks ha detectado en esta computadora una instancia de Toolbox configurada para esta versión principal de SolidWorks.

Si selecciona esta opción, SolidWorks utilizará esta instancia de Toolbox. No se produce ninguna actualización.

Esta opción aparece si hay una versión principal de SolidWorks anterior instalada en esta computadora, pero hay una instancia de Toolbox configurada para esta versión. Esto podría ocurrir si se crea una instancia de Toolbox compartida en una computadora en la que aún se ejecute una versión anterior de SolidWorks.

Especifique la ubicación de Toolbox para la computadora cliente

Especifique una ubicación de red o directorio como la ubicación de Toolbox predeterminada cuando los clientes instalan a partir de una imagen administrativa.
Si la ubicación contiene una instancia de Toolbox configurada para una versión principal de SolidWorks anterior al momento de realizar la instalación cliente, el Gestor de instalación de SolidWorks actualiza dicha instancia de Toolbox.

Esta opción aparece cuando se está creando una nueva imagen administrativa.

Actualice o utilice la versión de Toolbox a la que se hace referencia en la imagen para la computadora cliente

Utilice la ubicación de Toolbox especificada en una imagen administrativa existente que se está actualizando.
Si la ubicación contiene una instancia de Toolbox configurada para una versión principal de SolidWorks anterior al momento de realizar la instalación cliente, el Gestor de instalación de SolidWorks actualiza dicha instancia de Toolbox.

Seleccione otra ubicación de Toolbox para la computadora cliente

Especifique una ubicación de Toolbox diferente de la especificada en una imagen administrativa existente que se está actualizando.
Si la ubicación contiene una instancia de Toolbox configurada para una versión principal de SolidWorks anterior al momento de realizar la instalación cliente, el Gestor de instalación de SolidWorks actualiza dicha instancia de Toolbox.
  • Notas sobre la configuración de SolidWorks Toolbox
    SolidWorks Toolbox es una función potente y compleja. Este tema resume algunos de los conceptos que deben considerarse antes de configurar Toolbox mediante el Gestor de instalación de SolidWorks.
  • Formato UNC
    El formato de la Convención de nomenclatura uniforme (o universal) especifica un formato de sintaxis de nombre de archivo para describir una ubicación de archivo compartida.
Tema principal: Ayuda de la aplicación Gestor de instalación de SolidWorks


Notas sobre la configuración de SolidWorks Toolbox

SolidWorks Toolbox es una función potente y compleja. Este tema resume algunos de los conceptos que deben considerarse antes de configurar Toolbox mediante el Gestor de instalación de SolidWorks.

Obtención de más información acerca de SolidWorks Toolbox

Para obtener detalles sobre la configuración, extensión y utilización de SolidWorks Toolbox, haga clic en Ayuda > Ayuda de Toolbox en SolidWorks.
Para ver esta ayuda, probablemente tenga que iniciar el complemento Toolbox mediante Herramientas > Complementos.

Uso compartido de Toolbox

Al instalar Toolbox, puede tener datos de Toolbox en la computadora local o en una ubicación de red compartida. Se recomienda el almacenamiento de datos de Toolbox en una ubicación de red. Al utilizar una ubicación común, todos los usuarios de SolidWorks comparten un conjunto consistente de información de cierres.

Si ésta es la primera vez que instala Toolbox, vaya a la nueva ubicación compartida donde desee instalarlo.

Actualización de un complemento Toolbox existente

La actualización de Toolbox a una nueva versión principal de SolidWorks lo hace incompatible con las computadoras que ejecutan versiones principales de SolidWorks anteriores.

Si otras computadoras permanecen en esa versión principal anterior y siguen necesitando que Toolbox esté configurado para dicha versión, debe realizar una copia de Toolbox y actualizar dicha copia. La nueva instalación de SolidWorks actualizará la copia de Toolbox y las instalaciones de SolidWorks anteriores seguirán utilizando el Toolbox anterior.

Configuración del acceso a Toolbox

Una vez que la instalación haya finalizado, SolidWorks comprueba la configuración de Toolbox al abrir componentes del mismo y ofrece sugerencias para mejorar el acceso y el rendimiento.

Para acceder a la ubicación de red compartida para Toolbox (recomendado), utilice una ruta UNC al servidor donde se instaló dicha versión compartida. Para más información, consulte Formato UNC.

Un administrador puede crear una contraseña para Toolbox, y establecer permisos y preferencias para el grupo de trabajo. La restricción del acceso a la configuración y el establecimiento de preferencias comunes garantizan la coherencia de los datos de Toolbox.

Actualización de Toolbox en un entorno de SolidWorks Enterprise PDM

Antes de actualizar la primera instalación de SolidWorks que accede a la carpeta de Toolbox en un almacén de Enterprise PDM:
  1. En el Explorador de Windows, vaya a la carpeta de Toolbox en el almacén de Enterprise PDM.
  2. Haga clic con el botón derecho en la carpeta de Toolbox y haga clic en Obtener la versión más reciente.

    Esto le permite al Gestor de instalación de SolidWorks verificar si las piezas necesitan actualizarse.

  3. Traiga la carpeta de Toolbox.

    La carpeta de Toolbox debe traerse para que el Gestor de instalación de SolidWorks pueda actualizar Toolbox.

  4. Después de la actualización, registre la carpeta de Toolbox.

La biblioteca de Toolbox en el almacén ahora se ha actualizado.

Para las actualizaciones de SolidWorks posteriores, antes de iniciar la actualización, los clientes de Enterprise PDM deben obtener la última versión de la carpeta de Toolbox del almacén (mediante Obtener última versión). Esto le permite al Gestor de instalación de SolidWorks verificar que los archivos estén actualizados.

Para obtener información detallada sobre la configuración de Toolbox en SolidWorks Enterprise PDM, consulte Configuración de Toolbox en Ayuda de la herramienta Administración de SolidWorks Enterprise PDM.

Tema principal: Opciones del Asistente para taladro/Toolbox


Formato UNC

El formato de la Convención de nomenclatura uniforme (o universal) especifica un formato de sintaxis de nombre de archivo para describir una ubicación de archivo compartida.

\\servidor\volumen\ruta

Por ejemplo:

\\Disk_Server\SolidWorks\AdminImage

Tema principal: Opciones del Asistente para taladro/Toolbox


Desinstalación de productos

Al seleccionar Quitar o Desinstalar programas en el Panel de control, se muestran los productos SolidWorks (con los números de versión) que esta versión del Gestor de instalación de SolidWorks puede desinstalar. Puede elegir entre realizar una desinstalación personalizada, personalizada o completa.

La desinstalación están elimina archivos de programa y carpetas de un producto SolidWorks. Por detecto, todos los productos SolidWorks para la versión seleccionada se especifican para una desinstalación estándar.

Una desinstalación personalizada elimina uno o varios de estos elementos: Archivos de programa y carpetas, claves de registro y carpetas de datos (como SolidWorks Toolbox), y archivos y carpetas de la ubicación de la descarga original.

Una desinstalación completa elimina los directorios de instalación, las claves de registro y las carpetas de datos.

Para desinstalar un producto:
  1. En la pantalla Desinstalar, asegúrese de que el producto esté seleccionado.

    Si desinstala todos los productos, también se desinstalará el Gestor de instalación de SolidWorks.

  2. Desactive los productos que no quiera quitar.

    Si conserva algún producto, el Gestor de instalación de SolidWorks no se eliminará.

  3. Elija si quiere realizar una desinstalación personalizada o completa.
    1. Haga clic en Cambiar en Opciones avanzadas.

      Aparece la pantalla Opciones avanzadas. La opción para archivos de programa y carpetas está seleccionada.

    2. Seleccione una o varias opciones para realizar una desinstalación personalizada o elija todas las opciones para llevar a cabo una desinstalación completa.
    3. Haga clic en Regresar a Resumen.
    4. En la pantalla Resumen, expanda Opciones avanzadas para mostrar el método y las entradas de desinstalación.
  4. Haga clic en Eliminar elementos [image].
Al hacer clic en Quitar elementos, el Gestor de instalación de SolidWorks comienza a eliminar productos inmediatamente.
Tema principal: Ayuda de la aplicación Gestor de instalación de SolidWorks


Opciones de Workgroup PDM Server

Especifique opciones de instalación para el producto SolidWorks Workgroup PDM Server.

Ubicación de la instalación

Especifique dónde se instalarán los productos de SolidWorks Workgroup PDM Server.

Productos a instalar

Especifique cuáles son los productos de Workgroup PDM Server que desea instalar:
Almacén de Workgroup PDM
Especifique la ubicación de los datos del Almacén de Workgroup PDM. Se debe instalar una licencia de Workgroup PDM Viewer con el almacén para activar el Viewer.
Workgroup PDM Viewer
Al instalar Workgroup PDM Viewer, debe especificar el nombre o la dirección IP de la computadora de Workgroup PDM Vault a la que el Workgroup PDM Viewer tendrá acceso.
API de Workgroup PDM

Se incluye una licencia para la API de Workgroup PDM con las licencias para clientes de SolidWorks y Explorer. Las API con capacidad de registro requieren licencias de cliente.

Información adicional

Para obtener detalles sobre la instalación de Workgroup PDM, consulte Workgroup PDM.

Para obtener detalles sobre el uso de Workgroup PDM, consulte Workgroup PDM en Ayuda de SolidWorks.

Tema principal: Ayuda de la aplicación Gestor de instalación de SolidWorks


Aviso legal

© 1995-2011, Dassault Systèmes SolidWorks Corporation, una compañía de Dassault Systèmes S.A., 175 Wyman Street, Waltham, Mass. 02451 EE.UU. Reservados todos los derechos.

La información y el software contenidos en este documento están sujetos a cambio sin previo aviso y no representan un compromiso por parte de Dassault Systèmes SolidWorks Corporation (DS SolidWorks).

No se puede reproducir ni transmitir ningún material de ninguna forma, ni por ningún medio, ya sea electrónico o manual, con ningún propósito, sin la previa autorización por escrito de DS SolidWorks.

El software descrito en este documento se suministra bajo licencia y sólo se puede utilizar o copiar de acuerdo con los términos de la misma. Todas las garantías proporcionadas por DS SolidWorks relativas al software y la documentación se establecen en el Contrato de licencia, y nada de lo indicado o implícito en este documento o su contenido se considerará una modificación de los términos, incluidas las garantías, de dicho contrato.

Avisos sobre patentes

El software CAD mecánico en 3D SolidWorks® está protegido por las siguientes patentes de EE. UU.: 5.815.154; 6.219.049; 6.219.055; 6.611.725; 6.844.877; 6.898.560; 6.906.712; 7.079.990; 7.477.262; 7.558.705;7.571.079; 7.590.497; 7.643.027; 7.672.822; 7.688.318; 7.694.238; 7.853.940 y patentes extranjeras (por ejemplo: EP 1.116.190 y JP 3.517.643).

El software eDrawings® está protegido por las patentes de EE. UU. 7.184.044 y 7.502.027, y por la patente canadiense 2.318.706.

Patentes de EE.UU. y extranjeras pendientes.

Marcas comerciales y nombres de productos para los productos y servicios SolidWorks

SolidWorks, 3D PartStream.NET, 3D ContentCentral, eDrawings y el logotipo de eDrawings son marcas comerciales registradas y FeatureManager es una marca comercial registrada con propiedad conjunta de DS SolidWorks.

CircuitWorks, FloXpress, TolAnalyst y XchangeWorks son marcas comerciales de DS SolidWorks.

FeatureWorks es una marca comercial registrada de Geometric Ltd.

SolidWorks 2012, SolidWorks Enterprise PDM, SolidWorks Workgroup PDM, SolidWorks Simulation, SolidWorks Flow Simulation, eDrawings Professional y SolidWorks Sustainability son nombres de productos de DS SolidWorks.

El resto de marcas o nombres de productos son marcas comerciales o marcas comerciales registradas de sus respectivos propietarios.

SOFTWARE COMERCIAL DE COMPUTADORA - PATENTADO

El Software es un “artículo comercial” (“commercial item”) según el término definido en 48 C.F.R. 2.101 (OCT 1995), que consiste en “software comercial para computadoras” (“commercial computer software”) y “documentación de software comercial” (“commercial software documentation”) según se utilizan dichos términos en 48 C.F.R. 12.212 (SEPT 1995) y se suministra al Gobierno de Estados Unidos (a) para adquisición por o en nombre de agencies civiles, de forma consistente con las reglas indicadas en 48 C.F.R. 12.212; o (b) para adquisición por o en nombre de unidades del Departamento de Defensa, de forma consistente con las reglas indicadas en 48 C.F.R. 227.7202-1 (JUN 1995) y 227.7202-4 (JUN 1995).

En caso de que reciba una solicitud de una agencia del Gobierno de Estados Unidos para suministrar el Software con derechos más amplios que los descritos arriba, deberá notificar a DS SolidWorks del alcance de la solicitud y DS SolidWorks tendrá cinco (5) días laborables para, a su entera discreción, aceptar o rechazar dicha solicitud. Contratista/Fabricante: Dassault Systèmes SolidWorks Corporation, 175 Wyman Street, Waltham, Massachusetts 02451 (EE.UU.)

Avisos sobre derechos de autor (copyright) para los productos SolidWorks Standard, Premium, Professional y Education

Partes de este software © 1986-2011 Siemens Product Lifecycle Management Software Inc. Reservados todos los derechos.

Este trabajo contiene el siguiente software propiedad de Siemens Industry Software Limited:

D-Cubed™ 2D DCM © 2011. Siemens Industry Software Limited. Reservados todos los derechos.

D-Cubed™ 3D DCM © 2011. Siemens Industry Software Limited. Reservados todos los derechos.

D-Cubed™ PGM © 2011. Siemens Industry Software Limited. Reservados todos los derechos.

D-Cubed™ CDM © 2011. Siemens Industry Software Limited. Reservados todos los derechos.

D-Cubed™ AEM © 2011. Siemens Industry Software Limited. Reservados todos los derechos.

Partes de este software © 1998-2011 Geometric Ltd.

Partes de este software © 1996-2011 Microsoft Corporation. Reservados todos los derechos.

Partes de este software incluyen PhysX™ by NVIDIA 2006-2010.

Partes de este software © 2001-2011 Luxology, LLC. Reservados todos los derechos, patentes pendientes.

Partes de este software © 2007-2011 DriveWorks Ltd.

Copyright 1984-2010 Adobe Systems Inc. y quienes otorgan sus licencias. Reservados todos los derechos. Protegido por las patentes de EE.UU. 5.929.866; 5.943.063; 6.289.364; 6.563.502; 6.639.593; 6.754.382, patentes pendientes.

Adobe, el logotipo de Adobe, Acrobat, el logotipo de Adobe PDF, Distiller y Reader son marcas comerciales registradas o marcas registradas de Adobe Systems Inc. en los Estados Unidos y en otros países.

Para obtener más información sobre el copyright de SolidWorks®, vaya a ? > Acerca de SolidWorks.

Avisos sobre derechos de autor (copyright) para los productos SolidWorks Simulation

Partes de este software © 2008 Solversoft Corporation.

PCGLSS © 1992-2010 Computational Applications and System Integration, Inc. Reservados todos los derechos.

Avisos sobre derechos de autor (copyright) para SolidWorks Enterprise PDM

Outside In® Viewer Technology, © 1992-2011 Oracle

© 2011, Microsoft Corporation. Reservados todos los derechos.

Avisos sobre derechos de autor (copyright) para los productos eDrawings

Partes de este software © 2000-2011 Tech Soft 3D.

Partes de este software © 1995-1998 Jean-Loup Gailly and Mark Adler.

Partes de este software © 1998-2001 3Dconnexion.

Partes de este software © 1998-2011 Open Design Alliance. Reservados todos los derechos.

Partes de este software © 1995-2010 Spatial Corporation.

Este software está basado en parte en el trabajo del Independent JPEG Group.


Instalación y gestión de varias computadoras

El Gestor de instalación de SolidWorks proporciona las siguientes herramientas para instalar y gestionar varias computadoras con SolidWorks instalado.

Imágenes administrativas de SolidWorks

Si decide instalar SolidWorks en varias computadoras, puede crear una imagen administrativa y, a continuación, instalar la aplicación en otras computadoras.

Servidor de Workgroup PDM

Workgroup PDM es un software de gestión de datos de proyectos que se ejecuta desde el entorno SolidWorks o como una aplicación independiente en SolidWorks Explorer. Workgroup PDM controla los proyectos con procedimientos para traer, registrar, controlar las revisiones y otras tareas administrativas. Al instalar el servidor de Workgroup PDM se crea un almacén de Workgroup PDM, que es la base de datos que almacena los proyectos gestionados de SolidWorks.

SolidNetWork License Manager

El Administrador de licencias de SolidNetWork permite "flotar" la utilización de licencias de forma que el número de usuarios exceda el número de licencias. Cuando una licencia cliente no está siendo usada, significa que está disponible para otro usuario de SolidWorks.

También puede utilizar el Administrador de licencias de SolidNetWork para distribuir licencias para los complementos de SolidWorks (por ejemplo, FeatureWorks).

Tema principal: Ayuda de la aplicación Gestor de instalación de SolidWorks


No hay versiones nuevas disponibles

No hay versiones más nuevas disponibles para descargar. Continúe instalando la versión especificada.

Para continuar con la instalación, haga clic en Siguiente.

Tema principal: Ayuda de la aplicación Gestor de instalación de SolidWorks