Microsoft documentation in alternative formats

In addition to standard forms of documentation, many Microsoft products are also available in other formats to make them more accessible. Many of the Windows documents are also available as online Help and online user's guides, or on a CD that comes with Windows. If you have difficulty reading or handling printed documentation, you can download many of these online books. For information about accessibility products and aids for Windows operating systems, see the accessibility page (go to http://www.microsoft.com/ and search for "accessibility") on the Microsoft Web site.

You can obtain additional documentation for many Microsoft publications from Recording for the Blind & Dyslexic, Inc. Recording for the Blind & Dyslexic, Inc. distributes these documents to registered, eligible members of their distribution service on either audio cassettes or floppy disks. The Recording for the Blind & Dyslexic, Inc. collection contains more than 80,000 titles, including Microsoft product documentation and books from Microsoft Press.

For more information, contact Recording for the Blind & Dyslexic, Inc. at the following address or phone numbers:

Recording for the Blind & Dyslexic, Inc.
20 Roszel Road
Princeton, NJ 08540

Phone from within the United States: (800) 221-4792

Phone from outside the United States and Canada: (609) 452-0606

Fax: (609) 987-8116

You can also visit the Recording for the Blind and Dyslexic Web site.

XOX

Related Topics


Utilities to enhance accessibility

A wide variety of hardware and software products are available to make personal computers easier to use for people with disabilities. Among the different types of products available for MS-DOS and the Microsoft Windows operating systems are:

  • Programs that enlarge the information displayed or alter the color of information on the screen for people with visual impairments.
  • Programs that describe information on the screen in Braille or synthesized speech for people who are blind or have difficulty reading.
  • Hardware and software utilities that modify the behavior of the mouse and keyboard.
  • Programs that enable users to type using a mouse or their voice.
  • Word or phrase prediction software that allows users to type more quickly and with fewer keystrokes.
  • Alternate input devices, such as single switch or puff-and-sip devices, for people who cannot use a mouse or a keyboard.

For information about accessibility products and aids for Windows operating systems, see the accessibility page (go to http://www.microsoft.com/ and search for "accessibility") on the Microsoft Web site.

XOX


Information on Microsoft products and services for people with disabilities

The information provided in Related Topics below applies only to users who purchased Windows in the United States. If you purchased Windows outside the United States, your Windows package contains a subsidiary information card listing Microsoft support services, telephone numbers, and addresses. You can contact your subsidiary to find out whether the type of products and services described in this section are available in your area.


Customizing Windows

There are many ways you can customize Windows to make your computer more accessible.

Accessibility features have been built in to Windows since the introduction of Windows 95. These features are useful for individuals who have difficulty typing or using a mouse, have moderately impaired vision, or are deaf or hard-of-hearing. The features can be installed during Setup, or you can add them later from your Windows installation disks.

  • Some of the accessibility features in Windows can be added to earlier versions of those products, and to MS-DOS, through Access Packs. You can download these files from Microsoft.
  • You also can use Control Panel and other built-in features to adjust the appearance and behavior of Windows to suit varying vision and motor abilities. These include adjusting colors and sizes, sound volume, and the behavior of the mouse and keyboard.
  • The Accessibility Wizard helps you configure Windows for your vision, hearing, and mobility needs.
  • Dvorak keyboard layouts make the most frequently typed characters more accessible if you have difficulty using the standard keyboard layout. There are three Dvorak layouts: one if you are a two-handed user, one if you type with your left hand only, and one if you type with your right hand only. You do not need to purchase any special equipment to use these features.

The specific features available, and whether they are built-in or must be obtained separately, depend on the operating system you are using.

Step by Step Guides

Microsoft offers a series of step by step guides that introduce you to some of the most commonly used accessibility features and show you how to use them to customize your computer. The guides provide detailed procedures on how to accomplish the customization, generally by selecting options or changing settings. This information is presented in a side-by-side format so that you can see at a glance how to use the mouse, the keyboard, or a combination of both.

Notes

  • Full documentation on the Accessibility features available in Windows as well as step by step guides for Microsoft products are available. For information about accessibility products and aids for Windows operating systems, see the accessibility page (go to http://www.microsoft.com/ and search for "accessibility") on the Microsoft Web site. Accessibility features are also documented in the Microsoft Windows Resource Kit.
  • To set up accessibility options available in Control Panel, open the Accessibility Wizard.
  • XOX


Microsoft services for people who are deaf or hard-of-hearing

People who are deaf or hard-of-hearing can configure Windows to use visual cues in place of sounds, or increase the volume level of program and system sounds.

Use SoundSentry

SoundSentry displays a visual warning, such as a blinking program window, when your computer's built-in speaker makes a sound.

Step-by-step procedure

Use ShowSounds

ShowSounds instructs programs to provide visual cues, such as informative icons or text, for events that are normally only indicated by a sound.

Step-by-step procedure

Use Sound Schemes

Use Sound Schemes to assign custom sounds to events. People who have difficulty hearing sounds within a certain frequency range can use Sound Schemes to adjust system and program sounds to make them more audible.

Step-by-step procedure

If you are deaf or hard-of-hearing, complete access to Microsoft product and customer services is available through a text telephone (TT/TDD) service.

Customer Service

You can contact the Microsoft Sales Information Center on a text telephone (TTY/TDD) by dialing (800) 892-5234 (within the United States and Canada) between 6:30 A.M. and 5:30 P.M. Pacific time, Monday through Friday, excluding holidays.

Product Support Services

For product support in the United States, contact Microsoft Product Support Services on a text telephone (TTY/TDD) at (800) 892-5234 between 6:00 A.M. and 6:00 P.M. Pacific time, Monday through Friday, excluding holidays. In Canada, dial (905) 568-9641 between 8:00 A.M. and 8:00 P.M Eastern time, Monday through Friday, excluding holidays. Microsoft support services are subject to the prices, terms, and conditions in place at the time the service is used.

XOX For information about accessibility products and aids for Windows operating systems, see the accessibility page (go to http://www.microsoft.com/ and search for "accessibility") on the Microsoft Web site.

XOX


Getting more accessibility information

Microsoft Windows graphic

Finding more accessibility information

In addition to the features and resources described in online Help, other products, services, and resources for people with disabilities are available from Microsoft and other organizations.

Microsoft provides information about accessibility aids you can use with Windows. This technology helps improve the lives of people with disabilities by making computers a positive force in employment, education, and recreation. For information about accessibility products and aids for Windows operating systems, see the accessibility page (go to http://www.microsoft.com/ and search for "accessibility") on the Microsoft Web site.

You can find additional information about this technology by following the links to Accessibility and Microsoft, News and Events, Products and Aids, Training, or Developing Technology.


Compile Date

 Compile Date: 2001-06-12