Accessibility for people with disabilities

Microsoft is committed to making its products and services easier for everyone to use. The following articles provide information on features, products, and services that make Microsoft Windows operating systems more accessible for people with disabilities:

Customizing Windows for people with disabilities

Microsoft services for people who are deaf or hard-of-hearing

Microsoft documentation in alternative formats

Utilities to enhance accessibility

Getting more accessibility information

Note

  • This information applies only if you acquired this Microsoft product in the United States. If you obtained this product outside the United States, your package contains a subsidiary information card, Help file, or other documentation listing Microsoft support services, telephone numbers, and addresses. You can contact your subsidiary to find out whether the type of products and services described in these Help topics are available in your area.


Microsoft documentation in alternative formats

In addition to the standard forms of documentation, many Microsoft products are also available in other formats to make them more accessible.

Many of the Internet Explorer documents are also available as online Help or online user's guides; or on a CD that comes with the package.

If you have difficulty reading or handling printed documentation, you can obtain many Microsoft publications from Recording for the Blind & Dyslexic, Inc. (RFB&D). RFB&D distributes these documents to registered, eligible members of their distribution service, either on audio cassettes or on floppy disks. The RFB&D collection contains more than 80,000 titles, including Microsoft product documentation and books from Microsoft Press. You can also download many of these books from the accessibility page on the Microsoft Web site.

For more information, contact Recording for the Blind & Dyslexic at the following address or phone numbers:

Recording for the Blind & Dyslexic, Inc.
20 Roszel Road
Princeton, NJ 08540

Phone: (609) 452-0606

Fax: (609) 987-8116

Web site: Recording for the Blind & Dyslexic


Microsoft services for people who are deaf or hard-of-hearing

If you are deaf or hard-of-hearing, complete access to Microsoft product and customer service is available through a text telephone service. Text telephones provide TTY (teletype) and TDD (telecommunications devices for the deaf) access.

Customer service

You can contact Microsoft Sales Information Center on a text telephone by dialing (800) 892-5234 between 6:30 A.M. and 5:30 P.M. Pacific time.

Technical assistance

For technical assistance in the United States, you can contact Microsoft Product Support Services on a text telephone at (425) 635-4948 between 6:00 A.M. and 6:00 P.M. Pacific time, Monday through Friday, excluding holidays. In Canada, you can call (905) 568-9641 between 8:00 A.M. and 8:00 P.M. Eastern time, Monday through Friday, excluding holidays. Microsoft support services are subject to the prices, terms, and conditions in place at the time the service is used.


Getting more accessibility information

Additional information on accessibility features, products, services, and resources is available from Microsoft and other organizations.

Microsoft

Microsoft provides a catalog of accessibility aids that can be used with the Windows operating systems. You can obtain this catalog from our Web site or by phone:

Microsoft Sales Information Center
One Microsoft Way
Redmond, WA 98052-6393

World Wide Web: See the accessibility page on the Microsoft Web site.

Voice telephone: (800) 426-9400

Text telephone: (800) 892-5234

Assistive technology programs and trained evaluators

Computers and other assistive devices can help people with disabilities overcome a variety of barriers. For general information and recommendations on how computers can help you with your specific needs, you should consult a trained evaluator. To locate programs or services in your area that may be able to help you, please contact:

National Information System
University of South Carolina
Columbia, SC 29208

Voice/text telephone: (803) 777-1782

Fax: (803) 777-9557


Utilities to enhance accessibility

There is a variety of hardware and software products that make personal computers easier to use for people with disabilities. Among the types of products available for the MS-DOS and Windows operating systems are:

  • Programs that make text and graphics larger on the screen, or alter their color.
  • Programs that present information on the screen in Braille or synthesized speech.
  • Hardware and software utilities that modify the behavior of the mouse and keyboard.
  • Programs that enable people to "type" by using a mouse or their voice.
  • Word or phrase prediction programs that allow users to type more quickly and with fewer keystrokes.
  • Alternative input devices, such as single switch or puff-and-sip devices, for people who cannot use a mouse or a keyboard.

For more information about obtaining such utilities, see Getting More Accessibility Information.


Customizing Windows for people with disabilities

Accessibility features have been built into Windows since the introduction of Windows 95. These features are useful for individuals who have difficulty typing or using a mouse, are blind or have low vision, or who are deaf or hard-of-hearing. The features can be installed during setup, or you can add them later from your Windows installation disks.

  • Some of the accessibility features built into Windows can be added to earlier versions of those products, and to MS-DOS, through Access Pack files. You can download these files from the accessibility page on the Microsoft Web site.
  • Dvorak keyboard layouts make the most frequently typed characters on a keyboard more accessible if you have difficulty using the standard QWERTY layout. There are three Dvorak layouts: one if you are a two-handed user, one if you type with your left hand only, and one if you type with your right hand only. You do not need to purchase any special equipment to use these features. You can download the Dvorak layouts from the accessibility page on the Microsoft Web site.
  • In Windows 98 and later versions of Windows, the majority of accessibility settings can be set through the Accessibility Wizard or Control Panel. The Accessibility Wizard presents features sorted by disability, making it easy to customize Windows to each individual’s needs. The Accessibility Wizard also enables you to save your settings to a file that can be used on another computer.

Step-by-Step Guides

Microsoft offers step-by-step guides that introduce you to some of the most commonly used accessibility features and show you how to use them to customize your computer.

The guides provide detailed procedures on how to accomplish the customization, generally by selecting options or changing settings. This information is presented in a side-by-side format so that you can see at a glance how to use the mouse, the keyboard, or a combination of both.

Visit the accessibility page on the Microsoft Web site to find step-by-step guides for the following products:

  • Microsoft Windows XP
  • Microsoft Windows Millennium Edition
  • Microsoft Windows 2000
  • Microsoft Windows 98
  • Microsoft Internet Explorer 5
  • Microsoft Office XP
  • Microsoft Word 2000
  • Microsoft Outlook 2000
  • Microsoft Help Menus

Accessibility features are also documented in the Microsoft Windows 95 Resource Kit, the Microsoft Windows 98 Resource Kit, the Microsoft Windows NT Resource Kit, and the Windows 2000 Resource Kit. For more information about installing and using these features, look up “accessibility” in the Windows Help Index.