Core Windows tasks

Get up to speed quickly with core Windows tasks! Learn how to create, organize, and work with information on your computer. Find out how to dress up your desktop with pictures, sound, and fonts.


Date, time, region, and language

XOX supports you whenever and wherever you work. Do you travel? XOX makes it easy to change your computer's clock, calendar, currency, and number settings to match your country and time zone. Do you use different languages and keyboards to work with your computer files? XOX lets you switch languages with a single click using the Language bar.


E-mail and the Web

Connect with friends, family, and co-workers using e-mail, video conferencing, and the Web. Using Internet Explorer and Outlook Express, you can customize the way you interact with Web content and ensure a secure environment while you are working on the Internet.


Games

Learn about the flexibility and power of DirectX, the robust new gaming platform from Microsoft. Get step-by-step instructions for installing, configuring, and troubleshooting your game devices.

Learn about:

Windows games

Internet Zone games


Using handwriting or speech recognition

Remember when issuing voice commands to your computer was a science fiction fantasy? XOX lets you use your voice to dictate an e-mail message, read numbers into a spreadsheet, or compose a document. Learn how to train your computer to recognize your voice and respond to your commands. Use your handwriting instead of the keyboard to write a note to yourself or sign a document.


Home networking

Create a home network to harness the power of all your computer resources, for work and play. Follow step-by-step instructions for planning and setting up a secure and reliable home network. Save yourself time and money - read the section on Hardware Requirements for Home Networking to double-check your shopping list before visiting your local computer store.


Home or small office networking

Create a home or small business network to harness the power of all your computer resources, for work and play. Follow step-by-step instructions for planning and setting up a secure and reliable home or small business network. Save yourself time and money - read the section on Hardware Requirements for Home Networking to double-check your shopping list before visiting your local computer store.


Music and sounds

Explore the flexibility and depth of the Windows music and sound experience. Store, play, and share music on your computer seamlessly - without interruption. Tickle your fancy by adding sounds to such routine activities as opening e-mail and sending items to the Recycle Bin!


Network and dial-up connections

Concerned about security when connecting to the Internet, or to your home or business network? Empower yourself with knowledge about the different types of Internet and network connections you can create. Learn about network security, and find out how to manage the connections to your computer or network.


Network printers

Connecting to a printer? XOX can help you streamline the process. Using Printers and Faxes in Control Panel, you can connect a printer directly to your computer, share a network printer, and manage your printer settings.


Networking

Managing a myriad of network and Internet connections can be confusing. Empower yourself with knowledge about managing network and Internet connections for local and remote users. If you have a network problem, diagnose and fix it with network, Internet, and hardware troubleshooters.


Photos and digital images

Bring your photos and digital images to life by sharing them with others or by using them to decorate and personalize your workspace. Learn about sending pictures to family members and friends in an e-mail message or storing them on a private and secure Web site. Learn how to customize your desktop or screen saver with your personal photos, images from a Web site, or Windows themes.


Printing

Print your masterpiece and share it with others! Learn how to install your printer and configure it to manage all your print projects, from color pictures to black-and-white pages.


Programs included with Windows XP

XOX provides the tools you need to work and play in today's high-speed communications environment. Your toolbox includes system tools that help you set and adjust system resources, users and user groups, and scheduled system tasks. Accessories help you get the job done, no matter what the job is. You can create documents and images, calculate figures, schedule your time, and have online meetings with co-workers. When it's time to enjoy some music, browse the Internet, or play a few games. Your communications and entertainment tools will help you relax.


Remote Desktop

Whether you're telecommuting from home or traveling away from the office, XOX helps you work where you are. Learn how to connect to your office from home or another location, and to change your settings depending on where you are and what you need to do.


Video

Playing and recording video on your computer has never been easier. You can copy home movies to your computer, edit them with video and audio clips, and share them with your friends and family. You can also play full-length feature films on your computer with a DVD-ROM drive and Windows Media Player, which is included in XOX. If you have a problem playing your DVD, use the Display or DVD troubleshooters to diagnose and fix your problem.