Accessibility

Microsoft is committed to making its products and services easier for everyone to use. This section provides information about the accessibility options and programs included in XOX. Learn how to adjust XOX, and your keyboard, mouse, and display to suit your needs and preferences.

© 1985-2001 Microsoft Corporation.
All rights reserved.


Control Panel

Use Control Panel’s powerful tools to customize your computer! It’s the place to go to install new hardware, add and remove programs, change the look of your screen, and much, much more. If you can't find what you're looking for, type a key word or phrase in the Search field, and then click the Search button. For a more detailed overview, see Control Panel Help overview.

Control Panel also includes a number of administrative tools in Administrative Tools. For more information, see the Administrative Tools topic.


Customizing your computer

Enjoy computing more! Tailor your computer to suit your personality. Learn how to add more colors to the screen, change the background to display a favorite picture, create a unique screen saver, add distinctive sounds, change fonts, and more. This section also shows you how to adjust the time and date, how to display the contents of your screen across multiple monitors, and how to "train" your computer to recognize your voice and handwriting.


What's new in Windows XP

XOX brims with new features, improved programs, and tools. See what’s new; take an entertaining tour; learn about the programs XOX contains, including systems, accessories, and communications and entertainment programs. Read articles containing full descriptions for performing key tasks from start to finish. Look up unfamiliar terms in the glossary. Learn the benefits of registering your copy of XOX online.


Fixing a problem

Find a fix fast! XOX includes excellent diagnostic and troubleshooting programs that help isolate and resolve problems. Select from the categories in this section to learn how to fix specific problems, perform important procedures, and read useful overviews and articles that help you understand more about using XOX.


Hardware

The physical components of a computer, and the various accessory devices that can be added, are termed hardware. This section covers installing, using, and troubleshooting hardware, and describes the tools and programs XOX contains to help you keep your computer’s hardware working smoothly and at peak performance.


Working remotely

You can take it with you! Discover how to make the contents of your office computer available offline, so you can work away from your desk on a portable computer or without being connected to your office network. Learn how to use Remote Desktop to connect to your office computer online - from another computer anywhere in the world. Do you use a laptop? XOX contains enhanced power management features that stretch battery life. And with laptops and other PCs, find out how to get your computer to use power more efficiently.


Music, video, games, and photos

Music, videos, games, and photos

XOX unlocks the world of digital media! Record your own favorite tunes or find music online. View DVDs and videos. Play exciting games on your own computer and on the Internet. Learn how easy it is to view, organize, and store digital photos, and share them in e-mail or online with family, friends, and colleagues.


Windows basics

Brush up on Windows skills and learn new ones. Whether you are a beginner or an advanced computer user, you are sure to find this section fascinating. It’s packed with useful, easy-to-understand information and clear, step-by-step instructions.


Networking and the Web

Networking

Managing a myriad of network and Internet connections can be confusing. Empower yourself with knowledge about managing network and Internet connections for local and remote users. If you have a network problem, diagnose and fix it with network, Internet, and hardware troubleshooters.


Networking and the Web

XOX provides many ways for you to communicate with friends, co-workers, and with the rest of the world. Learn how to set up and use e-mail, including instant messaging. Explore the World Wide Web safely and in a secure environment. Unlock the powerful advantages of networking - linking computers at home or in a small business.


Performance and maintenance

XOX provides tools and programs designed to keep your computer safe, manage your system, and perform regularly scheduled maintenance that keeps your computer running at optimum performance. Learn how to free up disk space, restore your system, create regularly scheduled tasks, and more.


Printing and faxing

XOX makes it easy to print your documents, whether your computer is connected directly to a printer or linked remotely on a network. Learn how to install a printer, perform basic printer tasks, share a printer, and manage a shared printer. Find out how to fix printer problems. This section also contains information about installing and using Fax Client to send and receive faxes from your computer.


Security and administration

XOX is loaded with new tools and programs that ensure the privacy and security of your data, and help you operate your computer at peak performance. Learn how to assign a password, lock your computer, back up files and folders, and more to protect the contents of your computer. Discover how to manage computer components, services, and system tools; and how to work with disk management and encryption features.