IntelliMirror

IntelliMirror is a set of powerful features native to Windows for desktop change and configuration management technology. IntelliMirror combines the advantages of centralized computing with the performance and flexibility of distributed computing.

By using IntelliMirror in both the server and client, a user’s data, applications, and settings remain constant throughout the user’s environment. Also, administrators can use these features to perform remote installation of the Windows operating system.

Windows change and configuration management provides the IntelliMirror capability by using these specific features:

  • User data management: Supports mirroring of user data to the network and local copies of selected network data.
  • Software installation and maintenance: Allows administrators to centrally manage software installation, repairs, updates, and removal.
  • User settings management: Allows administrators to centrally define computing environment settings for users and computers. Also includes mirroring of user settings to the network.
  • Remote installation services: Supports easier setup and configuration and allows remote installation of the operating system on computers throughout the enterprise.


User data management

The user data management feature of IntelliMirror benefits you and your network administrators by mirroring data from your computer to the network, which protects your critical work. In addition to having fully protected data, you can use any Windows computer on your network and always have access to your data.

If you are taking your work home or on the road, you can synchronize your files with the network when you reconnect, giving you the latest version of your documents.

The user data management features of IntelliMirror use the following technologies:

  • Active Directory
  • Group Policy
  • Offline Files
  • Synchronization Manager
  • Disk Quotas
  • Roaming user profiles


Software installation and maintenance

Administrators can use the software installation and maintenance feature of IntelliMirror to install and maintain applications on computers. If any of the applications need to be updated, the network administrator can update them from the server.

The software installation and maintenance feature of IntelliMirror uses the following technologies:

  • Active Directory
  • Group Policy
  • Windows Installer


User settings management

The user settings management features of IntelliMirror provide for each individual user's preferences and settings—the same basic function as user document management and software installation and maintenance. No matter which networked computer a user logs on to, that user’s preferences and settings are still in effect. This also allows an administrator to define settings on behalf of the organization, and have those settings enforced.

The user settings management features of IntelliMirror use the following technologies:

  • Active Directory
  • Group Policy
  • Offline Files
  • Roaming user profiles


Remote installation services

The remote installation services feature simplifies the task of installing an operating system on computers throughout an organization. It provides a mechanism for computers to connect to a network server during the initial boot process, while the server controls a local installation of Windows. This can be used to either install the correct configuration of the operating system on a new computer, or to restore a failed computer to a known operating system configuration.

Remote installation services uses several Windows technologies:

  • Active Directory
  • Group Policy
  • Remote Installation Services