Windows Resource Kits

The Microsoft® Windows® Resource Kits provide IT professionals with the technical information and tools they need to successfully deploy, manage, and support Windows operating systems. Look for a version of the Microsoft® Windows® XP Professional Resource Kit at the Windows Resource Kits (http://go.microsoft.com/fwlink/?LinkId=286) Web site when the Microsoft® Windows® XP Professional operating system is available.

The Windows XP Professional Resource Kit contains the following parts:

Deployment | Networking
Desktop management | System troubleshooting
Security |

In addition to Resource Kit tools, look for forthcoming Resource Kit documentation covering these topics at the Windows Resource Kits (http://go.microsoft.com/fwlink/?LinkId=286) Web site:

Deployment | Security
System administration scripting | Policy-based administration
Directory services | Server management
Networking and internetworking | Clustering and load balancing
Internet services | Performance management
Custom and automated installations | Troubleshooting
Registry |

Note

  • If you install an English version of the Windows Resource Kit on a non-English operating system, you will see English Resource Kit content mixed with non-English content in the Help and Support Center table of contents.


Compile Date

 Compile Date: 2001-07-09