Microsoft Product Support Services

If you have a question about XOX, first consult Help and Support Center. Help and Support Center offers a variety of self-help options as well as online support features. For more information about the improved Help system, click Related Topics.

You can also find late-breaking updates and technical information in the readme files on your Windows CD.

If you still have a question after looking in Help and Support Center, contact Microsoft Product Support Services. Microsoft offers technical support and services ranging from self-help tools to direct assistance with a Microsoft support technician.

Assisted Support

For the latest XOX support details, please visit the Product Support Options (go to http://www.microsoft.com/ and search for "product support options") page on the Microsoft Web site.

In Canada, for the latest XOX support information, please visit the Microsoft Canada Product Support Services (go to http://www.microsoft.com/ and search for "Microsoft Canada support") page.

For phone-assisted support, customers in the U.S. should should call (425) 635-3311, or visit the Product Support Options (go to http://www.microsoft.com/ and search for "product support options") page to get more information. Customers in Canada can call (905) 568-4494 for support on XOX

Important

  • Conditions. Microsoft support services are subject to then-current prices, terms, and conditions, which are subject to change without notice.
  • Worldwide. Support options, hours, and costs in your country may differ from the U.S.; please check with your local office for details.

Other online self-help options

Find answers to your questions while connected to the Web. Try our FAQs and WebCasts or search our Knowledge Base at United States Product Support (go to http://www.microsoft.com/ and search for "United States product support").

Products included with the sale of a new computer

If XOX was included with the purchase of your computer, your computer manufacturer provides support for Windows. For details, see Support for Preinstalled Microsoft Products (go to http://www.microsoft.com/ and search for "support for preinstalled Microsoft products").

Additional support options

Microsoft also offers other support options that may be more applicable to your business needs. Find out more about these options at United States Support Options Overview (go to http://www.microsoft.com/ and search for "United States Support Options Overview").

For information about Microsoft's worldwide product support services, click Related Topics.

Related Topics


Important information to have before calling product support

When you contact product support, you should be at your computer and have the following information available:

  • The version of the operating system.
  • The type of hardware, including network hardware, if applicable.
  • The exact wording of any information messages or error messages that appeared on your screen.
  • A description of what happened and what you were doing when the problem occurred.
  • A description of how you tried to solve the problem.


Microsoft Product Support Services worldwide

If you are outside the United States or Canada and have a question about a Microsoft product, first:

  • Check the information in Help and Support Center or the product manual.
  • Check the readme files that come with your product disks. These files provide general information that became available shortly before the product was released.
  • Visit online support services on the Microsoft Web site (go to http://www.microsoft.com/ and search for "support").

If you cannot find a solution, you can receive information about how to obtain technical support by contacting the Microsoft subsidiary office in your area.

Note that support options, hours, and costs in your region or country may differ from the United States, so please check with your local office for details.

Before you call your Microsoft subsidiary, read Important information to have before calling.

Important

  • Phone numbers for Microsoft subsidiaries are subject to change. For the most recent listing, click the Web link above. If there is no Microsoft subsidiary office in your country or region, please contact the establishment from which you obtained your Microsoft product.

Algeria

Microsoft Algeria
Sheraton Club des Pins
BP 62,Staoueli - Alger
Algeria
Phone: 213 2 37 66 11 or 213 2 37 66 12
Fax: 213 2 37 66 14
Personal Support:
Phone: 213 2 922629
Personal Support e-mail: msnafweb@microsoft.com

Argentina

Microsoft de Argentina S.A.
Phone: 54-11-4316-1900
Fax: 54-11-4316-1984
Customer service: 54-11-4316-4600
Technical Support: 54-11-4316-4664

Armenia

See Russia

Australia

Microsoft Pty. Ltd.
Phone: 13 20 58
Fax: 612 9023 5021
Technical Support: 13 20 58

Austria

Microsoft Ges.m.b.H.
Fax: (43) (1) 610 64-200
Information Services: 08000-123 345
Fax: (43) 2236-64595, InfoService@microsoft.at
Direct Services (updates, and so on): (43) (1) 795 67028
Fax: (43) (1) 795 67029, austria@msdirectservices.com
Standard Support (installation and handling): (43) (1) 50222-2255

Azerbaijan

See Russia

Bahrain

Microsoft Corporation - Kuwait
P.O. Box 5244
Kuwait City, Kuwait
Phone: 965 243 0248
Fax: 965 243 0249
Personal Support:
Phone: 800943
Fax: 971 4 397 2304
Personal Support e-mail: mspssbah@microsoft.com

Belarus

See Russia

Belgium

Microsoft BVBA
Phone: 02-7043000
Fax: 02-7043535
Support Network Information Center: 02 - 5139979
Microsoft Subscription Center (MSDN): +353 1883 1014
Microsoft Subscription Center (TechNet): +353 1883 1002
Technical Support:
02-5133274 (Dutch-speaking)
02-5132268 (French speaking)
02-5023432 (English-speaking)

Bolivia

Customer service: 0800-2029
Technical Support: 0800-3443

Brazil

Microsoft Informática Ltda.
Phone: (55) (11) 5504-2155
Fax: (55) (11) 5504-2227 or 5504-2228
Technical Support:
Phone: (55) (11) 3444-6844
Fax: (55) (11) 5506-7621
Automatic fax: (55) (11) 5506-8506
Customer services: (55) (11) 5853-2345
Customer services fax: (55) (11) 5853-2343

Canada

Microsoft Canada Co.
Phone: 1 (905) 568-3503
Information center: 1 (800) 563-9048
Bilingual technical support: 1 (905) 568-2294
Text Telephone (TTY/TDD): 1 (905) 568-9641

Caribbean

Microsoft Caribbean, Inc.
Phone: (787) 273-3600
Fax: (787) 273-3636 or (787) 273-3634
Technical Support/Soporte Técnico: 1-877-672-3842
Technical Support e-mail: mscasup@microsoft.com
Customer service: (800) 297-5982, para códigos de áreas 787 y 809 solamente, 506-298-2000 (para otras áreas)
Customer service e-mail: msccatus@microsoft.com

Central America

Technical Support/Soporte Técnico: (506) 298-2020
Support e-mail: mscasup@microsoft.com
Customer service: (506) 298-2000
Customer service e-mail: msccatus@microsoft.com

Chile

Microsoft Chile S.A.
Phone: 56-2-330-6000
Fax: 56-2-330-6190

China

Microsoft (China) Co. Ltd
6/F, Beijing Sigma Center
No. 49, Zhichun Road, Haidian District
Beijing, 100080, P.R.C.
Phone: (011) (86) 10-6261 7711
Fax: (011) (86) 10-6253 6630

Microsoft Asia Regional Engineering Center
19th - 20th Floor, Metro Tower
No. 30 Tian Yao Qiao Road,
Shanghai, 200030, P.R.C.
Phone: (011) (86) 21-64691188 / (011) (86) 21-6469 8899
Fax: (011) (86) 21-6469 1166 / (011) (86) 21-6469 9900

Colombia

Microsoft Colombia
Customer service - Línea de Respuesta Microsoft (Santa Fé de Bogotá D.C.) Phone: (91) 524-0404
To place calls outside Bogotá: 9800-5-10595 or 9800-9-10595
Fax: 57-1-3173494

Costa Rica

Phone: (506) 280-5100
Fax: (506) 280-5070

Croatia

Microsoft Hrvatska d.o.o.
Trg D. Petrovica 3
10 000 Zagreb
Croatia
Phone: (385) (1) 4802 500
Fax: (385) (1) 4843 688
Product support:
Phone: (385) (1) 393539
E-mail: hot-line@microsoft.hr
Customer service:
Phone: (385) (0800) 300 300
E-mail: info-line@microsoft.hr

Cyprus

Microsoft Corporation - Lebanon
P. O. Box 11-1850
Solidere, Lebanon
Phone: 961 1 983344
Fax: 961 1 983349
Personal Support:
Phone: 800 90 900
Fax: 971 4 397 2304
Personal Support e-mail: mspsscyp@microsoft.com

Czech Republic

Microsoft s.r.o.
Eltodo centrum
Novodvorska 1010/14B
142 01 Praha 4
CZECH REPUBLIC
Phone (420) (2) 611 97 111
Fax: (420) (2) 611 97 100
Hotline: (420) (2) 2150 3222
Hotline e-mail: czhelp@microsoft.com
Infoservice: (420) (2) 21 777 222

Denmark

Microsoft Denmark
Phone: +45 44 89 01 00
Fax: +45 44 68 55 10
Technical Support: +45 44 89 01 11
Sales support: +45 44 89 01 90

Dominican Republic

Phone: (809) 567-4049
Fax: (787) 567-4204

Dubai

Microsoft Middle East
Phone: (971) (4) 3973888
Fax: (971) (4) 3972244
Technical Support (Personal Operating Systems and Desktop Applications only):
Phone: (971) (4) 3975443
Fax: (971) (4) 3972304
E-mail: mswsgulf@microsoft.com
Customer Service Center (Version upgrade, TechNet and MSDN subscriptions):
Phone: (971) (4) 3975752
Fax: (971) (4) 3972304

Ecuador

Corporation Microsoft del Ecuador S.A.
Phone: 593-2-258 025
PBX: 593-2-460 453
Fax: 593-2-463 093

Egypt

Microsoft Egypt
Cairo, Egypt
Phone: 20 2 594 2445
Fax: 20 2 594 2194
Support:
Phone: 20 2 3388724 / 94
Fax: 20 2 3604976
Support e-mail: mssupport@gbrands.com

El Salvador

Phone: 503-245-4744
Fax: 503-245-4742

England

See United Kingdom

Estonia

Technical Support:: +372 650 49 99
For other phone numbers, see Latvia.

Finland

Microsoft OY
Phone: +358 (0) 9 525 501
Fax: +358 (0) 9 878 8778
Technical Support: +358 (0) 9 525 502 500
Sales support: +358 (0) 9 525 5026

France

Microsoft France
Phone: (33) (0) 825 827 829 (0,98 F TTC per minute) followed by 0 and code 44 88 #
Telex: MSPARIS 604322F
Fax: (33) (0) 1 64 46 06 60

French Polynesia

See France

Georgia

See Russia

Germany

Microsoft GmbH
Fax: (089) 3176-1000
Phone: (089) 3176-0
Standard Support (installation and handling): (01805) 67 22 55
General information about Microsoft support in central Europe:
Phone: (01805) 25-1199
Fax: (01805) 25-1191

Greece

Microsoft Hellas, S.A.
Phone: (30)(1) 94 99 100
Fax: (30)(1) 68 06 780
Technical Support:
Phone: (30) (1) 94 99 100
Fax: (30) (1) 61 09 528

Guatemala

Phone: (503) 379-3000
Fax: (502) 367-6484

Gulf and Eastern Mediterranean

PO Box 52244
Dubai, UAE
Phone: (971) (4) 3973888
Fax: (971) (4) 3972244
Personal support contact details (Personal operating systems and desktop applications only):
Gulf (Bahrain, Malta, Qatar, and United Arab Emirates )
Phone: (971) (4) 3975443
Fax: (971) (4) 3972304
E-mail: mswsgulf@microsoft.com

Hong Kong SAR

Microsoft Hong Kong Limited
Fax: (852) 2560-2217
Microsoft Information Hotline: (852) 2388-9600
Microsoft Technical Support: (852) 2388-9600

Hungary

Microsoft Hungary
Phone: (36) (1) 437-2800
Fax: (36) (1) 437-2899
Customer Services: (36) (1) 267-4636 (2MSINFO)
Technical Support: (36) (1) 267-7846 (2MSSUGO)

Iceland

See Denmark

India

Microsoft India
Phone: (91) (80) 559-5733, (91) (11) 629-4600, 629-4601, (91) (22) 285-0193
Fax: (91) (80) 559-7133, (91) (11) 629-2650

Indonesia (SP)

Microsoft Indonesia-Jakarta
Technical Support:
Phone: (62) (21) 570 42 54
Fax: (62) (21) 520 81 22

Ireland

Technical Support: 706 5353
See United Kingdom

Israel

Microsoft Israel Ltd.
Reception:
Phone: (972) (9) 952-5353
Fax: (972) (9) 952-5333
Customer Service and Information Center:
Phone: (972) (9) 952-5400
Fax: (972) (9) 952-5411
Technical Free Support for Windows, Office:
Phone: (972) (9) 952-5400
Fax: (972) (9) 952-5403

Italy

Microsoft Srl
Phone: (39) (2) 70-398-398
Fax: (39) (2) 70-392-020
Microsoft Rome office:
Phone: (39) (6) 5095-01
Fax: (39) (6) 5095-0600
Customer service (new product info, product literature): (39) (2) 70-398-398
Customer service for IT/Operatori del Settore IT: (39) (2) 70-398-398
Technical Support: (39) (2) 70-398-398
Microsoft Consulting Service: (39) (2) 70-398-398

Jamaica

Phone: 876-960-8820
Fax: 876-920-2335

Japan

Microsoft Company Ltd.
Technical Support (Standard support): (81) (3) 5354-4500
Technical support options/support contract: (81) (3) 5354-4700
Information Center (Presales Product Support):
Tokyo Phone: (81) (3) 5454-2300
Osaka Phone: (81) (6) 6347-9300
Customer Service (Version upgrade/registration):
Phone: (81) (3) 5454-2300
Fax: (81) (48) 226-5511

Jordon

Microsoft Corporation - Jordan
P.O. Box 3321
Amman 11181, Jordan
Phone: 962 6 462-6969
Fax: 962 6 463-7686
Personal Support:
Phone: 962 6 463-7751/2
Fax: 962 6 463-7686
Personal Support e-mail: mspssjor@microsoft.com

Kazakhstan

See Russia

Kingdom of Saudi Arabia

Phone: (966) (1) 488-1165
Fax: (966) (1) 488-1576
Technical Support (Personal Operating Systems and Desktop Applications only):
Phone: (800) 124 0500 (toll free within Saudi Arabia)
Fax: (966) (1) 4740576

Korea

Microsoft CH
Phone: (82) (2) 531-4500
Fax: (82) (2) 531-1724
Customer Satisfaction Center: (080) 985-2000 (toll free domestic only), (82) (2) 558-8161
Game and Hardware Service Center: (080) 645-1000 (toll free domestic only)
Technical Support Center: (82) (2) 508-0040
Microsoft FastTips: (82) (2) 3453-7555
Internet: http://www.microsoft.com/korea/support/

Kyrgyzstan

See Russia

Kuwait

Microsoft Corporation - Kuwait
PO Box 5244
Kuwait City, Kuwait
Phone: 965 243 0248
Fax: 965 243 0249
Personal Support:
Phone: 965 243 1071
Fax: 965 243 0249
Personal Support e-mail: mspsskuw@microsoft.com

Lebanon (Cyprus and Lebanon)

Phone: (961) (1) 983348
Fax: (961) (1) 983349
E-mail: mts@lebanon-online.com.lb

Latin America

Microsoft Latin American Headquarters (U.S.A.)
Phone: (305) 489-4800
Fax: (305) 491-1616
Customer Service: (425) 936-8661
Technical Support: (214) 714-9100

Latvia

Microsoft
Phone: 371 750 8323
Fax: 371 750 83 38
Technical Support: 371 760 5004

Lebanon

Microsoft Corporation - Lebanon
P.O. Box 11-1850
Solidere, Lebanon
Phone: 961 1 983344
Fax: 961 1 983349
Personal Support:
Phone: 961 1 983348
Fax: 961 1 983349
Personal Support e-mail: mspssleb@microsoft.com

Liechtenstein

See Switzerland

Lithuania

Technical Support: 370 272 3035
For other phone numbers, see Latvia.

Luxembourg

Microsoft BVBA
Phone: +32 2-70430 00
Fax: +32-2-7043535
Support Network Information Center: +31-2 - 5139979
Microsoft Subscription Center (MSDN): +353 1883 1014
Microsoft Subscription Center (TechNet): +353 1883 1002
Technical Support:
+32 2-5133274 (Dutch-speaking)
+32 2-5132268 (French-speaking)
+32 2-5023432 (English-speaking)

Malaysia (SP)

Microsoft (Malaysia) Sdn Bhd:
Phone: (6) (03) 757-2266
Fax: (6) (03) 757-2265
Customer Services:
Phone: Toll-free (1) (800) 88-3249
Fax: (6) (03) 758-5011
Technical Support:
Phone: (6) (03) 793-9595
Fax: (6) (03) 295-2065

Malta

Microsoft Corporation - Lebanon
P.O. Box 11-1850
Solidere, Lebanon
Phone: 961 1 983344
Fax: 961 1 983349
Personal Support:
Phone: 961 1 983348
Fax: 961 1 983349
Personal Support e-mail: mspssmal@microsoft.com

México

Microsoft México, S.A. de C.V.
Phone: 525-267-2000
Fax: 525-258-0225
Applications and operating systems: (52) (5) 265-3399
Developer tools and Server operating systems: (52) (5) 267-2190
Customer service: (52) (5) 265-3380
Resellers: (52) (5) 267-2110
Fax: (52)(5) 267-2119

Middle East

Microsoft Middle East
Phone: (971) (4) 397 3888
Fax: (971) (4) 397 2244
Technical Support (Personal Operating Systems and Desktop Applications only):
Phone: (971) (4) 397 5443
Fax: (971) (4) 397 2304
E-mail: mswsgulf@microsoft.com
Customer Service Center (Version upgrade, TechNet and MSDN subscriptions):
Phone: (971) (4) 299 5082
Fax: (971) (4) 299 5097

Morocco

Microsoft North and West Africa
Casablanca, Maroc
Phone: 212 2 95 80 80
Fax: 212 2 95 85 85
Customer Service Center:
Phone: 212 2 95 88 88
Fax: 212 2 95 85 85
Customer Service e-mail: msnafweb@microsoft.com
Personal Support:
Phone: 212 24 10 41
Fax: 971 4 397 2304
Personal Support e-mail: msnafweb@microsoft.com

Netherlands, The

Microsoft BV
Phone: 020-5001500
Microsoft contact center: 020-5001005
Microsoft subscription center (MSDN): 020-5001037
Microsoft subscription center (TechNet): 020-5001035
Technische ondersteuning:
020 5001005 (Nederlands)
020-5001053 (Engels)
Internet: http://www.microsoft.nl/support

Microsoft Consulting Services Benelux
Netherlands, Belgium, and Luxemburg: (31) (0) 20 5001005
Information Services and Subscriptions
TechNet
Netherlands: (020) 5001035
Belgium: (32) (2) 5022176
Luxemburg: (32) (2) 5022176
Microsoft Developer Network:
Netherlands: (020) 5001037
Belgium: (32) (2) 5138684
Luxemburg: (32) (2) 5138684

New Zealand

Microsoft New Zealand Ltd
Phone: (64) (9) 357-5800
Fax: (64) (9) 357-0868
Technical Support:
Phone: (64) (9) 357-5575
Fax: (64) (9) 357-5577

Northern Ireland

See United Kingdom

Norway

Microsoft Norge AS
Phone: +47 22 02 25 00
Fax: +47 22 95 06 64
Technical Support: +47 22 02 25 50
Sales Support: +47 22 02 25 80

Oman

Microsoft Gulf and Eastern Mediterranean
P.O. Box 52244
Dubai, United Arab Emirates
Phone: 971 4 397 3888
Fax: 971 4 397 2244
Customer Service Center:
Phone: 971 4 397 5752
Fax: 971 4 397 2304
Customer Service e-mail: gemcs@microsoft.com
Personal Support:
Phone: 968 691191
Fax: 968 698568
Personal Support e-mail: mspssomn@microsoft.com

Pakistan

Microsoft Corporation - Pakistan
Karachi, Pakistan
Phone: 92 21 5611856
Personal Support:
Phone: 92 21 111 674357
Fax: 92 21 453 3370
Personal Support e-mail: mspsspak@microsoft.com

Panama

Phone: (507) 210-1270
Fax: (507) 210-1271
Technical support/Soporte Técnico: (507) 298-2020
Support e-mail/Correo Electrónico Para soporte Técnico: mscasup@microsoft.com
Customer service/Centro de Servicios: (800) 506-0001
Customer service e-mail/Correo Electrónico para Atención a Usuarios: msccatus@microsoft.com

Papua New Guinea

See Australia

Paraguay

Customer service: (595) (21) 498-190
Technical support: (595) (21) 495-865

Perú

Phone: 51-14-21-1200
Customer service: (51) (1) 215-5002
Technical support: (51) (1) 215-5005
InfoEmpresa: (51) (1) 215-5006
Events information: (51) (1) 215-5010
Fax: 51-14-21-7307

Philippines

Phone: (632) 811-0062
Technical Support:
Phone: (632) 892 2295/2495
Fax: (632) 813 2493

Poland

Microsoft Sp. z o.o.
Phone: +48 22 431 10 00, +48 22 431 10 01
Fax: +48 22 431 10 02
Information service: +48 22 431 19 99
Technical Support: +48 22 431 19 99, +48 801 308 801

Portugal

Microsoft Portugal MSFT, Lda.
Phone: (351) (21) 4409200
Fax: (351) (21) 4412101
Technical Support:
Standard support: (351) (21) 4409280
Fax: (351) (21) 4411655

Puerto Rico

Suporte Técnico: (787) 268-8528 or 1-877-672-3842
Support e-mail/Correo Electrónico Para soporte técnico: mscasup@microsoft.com
Customer service/Centro de Servicios: (800) 297 5982 para códigos de áreas 787 y 809 solamente
Customer service e-mail/Correo Electrónico para Atención a Usuarios: msccatus@microsoft.com

Qatar

Microsoft Corporation - Kuwait
P.O. Box 5244
Kuwait City, Kuwait
Phone: 965 243 0248
Fax: 965 243 0249
Personal Support:
Phone: 965 2431071
Fax: 965 2430249
Personal Support e-mail: mspssqat@microsoft.com

Romania

Microsoft s.r.l.
Phone: (40) (1) 222 90 16
Fax: (40) (1) 222 90 12
Technical Support: (40) (1) 312 09 48

Russia

Microsoft Z.A.O.
Microsoft Information Center:
Phone:
Moscow: (7) (095) 916-7171
St. Petersburg: (7) (812) 118-3636
Novosibirsk: (7) (3832) 119-019
Kiev: (380) (044) 2305101
Fax:
Moscow: (7) (095) 916-7112
Technical Support:
Phone:
Moscow: (7) (095) 745 5445
St. Petersburg: (7) (812) 118-3636
Novosibirsk: (7) (3832) 119-019
Kiev: (380) (044) 2305102
Fax:
Moscow: (7) (095) 916-7112

Saudi Arabia

Microsoft Arabia
Riyadh, Kingdom of Saudi Arabia
Phone: 966 1 2180808
Fax: 966 1 2180809
Support:
Phone: 800 1242255 (toll free)
Phone: 966 1 218-0821
Fax: 800 1242255 (toll free)
Fax: 966 1 218-0821
Support e-mail: saudimss@microsoft.com

Scotland

See United Kingdom

Singapore

Microsoft Singapore Pte Ltd
Phone: (65) 337-6088
Fax: (65) 337-6788
Customer services:
Phone: (65) 324-5255
Fax: (65) 324-6181
Product Support Services:
Phone: (65) 378-3600
Fax: (65) 378-3662

Slovakia

Microsoft Slovakia s.r.o.
Bratislava Business Center IV
Prievozska 6/A
821 09 Bratislava
SLOVAK REPUBLIC
Phone: (421) (2) 58102811
Fax: (421) (2) 58102800
Hotline: (421) (2) 67 296 296
Hotline e-mail: skhelp@microsoft.com
Infoservice: (421) (2) 67 296 297

Slovenia

Microsoft d.o.o.
Phone: (386) (1) 5 484 100
Fax: (386) (1) 5 484 122
Technical Support: (386) (61) 185 3449

South Africa

Microsoft South Africa
All services:
Phone: (27) (11) 257 0000 or 0860225567 (inside South Africa)
Fax: (27) (11) 257 0257
Technical Support Fax: (27) (11) 257-0424

South East Africa and Indian Ocean Islands

See South Africa

Spain

Microsoft Ibérica SRL
Inside Spain
Phone: (902) 197 198
Fax: (91) 803 8310
Technical support: (902) 197 198
Customer service: (902) 197 198

Outside Spain
Phone: (34 (91) 353 69 60
Fax: (34) (91) 803 8310
Technical support: (34) (91) 353 69 60
Customer service: (34) (91) 353 69 60

Sweden

Microsoft AB
Phone: +46 (0) 8-752 56 00
Fax: +46 (0) 8-750 51 58
Technical Support: +46 (0) 8-752 09 29
Sales support: +46 (0) 8-752 56 30

Switzerland

Microsoft SA
Phone: (41) (1) 839 61 11
Fax: (41) (1) 831 08 69
Customer information:
Phone: 155 59 00
Fax: 064 - 224294
Microsoft Info-Service, Postfach, 8099 Zürich
Pricing, updates, and so on: (41) (1) 839 61 11
CompuServe: (41) (1) 273 10 28 (GO MSEURO Microsoft Central Europe)
Support:
Standard Technical Support (German speaking): (0848) 80-2255
Standard Technical Support (French speaking): (41) (22) 738 96 88
General information about Microsoft support in central Europe: (0848) 80-2330

Taiwan

Microsoft Taiwan Corp.
Phone: (886) (2) 2504-3122
Fax: (886) (2) 2504-3121
Technical Support:
Phone: (886) (2) 2508-7149
Fax: (886) (2) 2508-9575

Tajikistan

See Russia

Thailand

Microsoft (Thailand) Limited
Phone: (662) 266-3300
Fax: (662) 266-3310
Product Support:
Phone: (662) 613-7208 through 11
Fax: (662) 613-7198

Tunisia

Microsoft Tunisia
Immeuble Les Iris 2045 Les berges Du Lac
Tunis
Tunisia
Phone: 216 1 862434, or 216 1 862583, or 216 1 862607
Fax: 216 1 862502
E-mail: msnafweb@microsoft.com
Customer Service Center:
Phone: 212 2 95 88 88
Fax: 212 2 95 85 85
Customer Service e-mail: msnafweb@microsoft.com
Personal Support:
Phone: 216 860 577
Fax: 216 1 860 047
Personal Support e-mail: msnafweb@microsoft.com

Turkey

Microsoft Turkey
Phone: (90) (212) 326 50 00
Fax: (90) (212) 258 59 54
Support Hotline:
Phone: (90) (212) 33 66 999
Fax: (90) (212) 33 66 998

Turkmenistan

See Russia

United Arab Emirates

Microsoft Gulf and Eastern Mediterranean
P.O. Box 52244
Dubai, United Arab Emirates
Phone: 971 4 397 3888
Fax: 971 4 397 2244
Customer Service Center:
Phone: 971 4 397 5752
Fax: 971 4 397 2304
Customer Service e-mail: gemcs@microsoft.com
Personal Support:
Phone: 971 4 397 5443
Fax: 971 4 397 2304
Personal Support e-mail: mswsgulf@microsoft.com

United Kingdom

Microsoft Limited
Phone: (0870) 60 10 100
Fax: (0870) 60 20 100
Microsoft Technical Support:
Desktop applications, home products, operating systems and hardware: (0870) 50 10 100
Developer products: (0870) 50 10 200
Business systems: (0870) 50 10 300
Customers phoning from Ireland should dial 706 5353 for technical support.
Pre-sales information: Microsoft Connection (0345) 00 2000

Uruguay

Phone: 598 (2) 900-19-03
Fax: 598 (2) 901-0227
Technical Support: (598) (2) 980-0998/1998
Customer service: (598) (2) 916-4445
Resellers: (598) (2) 916-4446

Uzbekistan

See Russia

Venezuela

Microsoft Venezuela S.A.
Phone: 58-2-276-0500
Fax: 58-2-276-0600
Customer service: (58) (212) 0800-MICROSOFT (0800-6427676)
Customer service e-mail: msven@microsoft.com.ve
Technical Support: (58) (212) 0500-MICROSOFT (0500-6427676)
E technical support e-mail: mssoporte@microsoft.com.ve
Resellers: (58) (212) 0800-MSCANAL (0800-6722625)
Resellers e-mail: mscanal@microsoft.com.ve
Events information: (58) (212) 0500-MSEVENTOS (0500-6738368)
Events e-mail: mseventos@microsoft.com.ve

Wales

See United Kingdom


Improved Help and supportability

XOX offers a comprehensive Help system with many improvements over previous versions. Improvements include:

  • XOX Help and Support Center is the central point of assistance for your Help needs.
  • Convenient system updates with Windows Update and Automatic Update.
  • Driver Referral Server for new hardware when there is no available driver.
  • Automatic information service for hardware and software compatibility.
  • Microsoft Online Assisted Support, which connects you to a Microsoft support professional who is able to upload system data for faster resolution of your problem.
  • Remote Assistance to get help from friends, colleagues, or a support professional.
  • Search Companion to help find information, files, folders, and more. If you are connected to the Web, you can search the Microsoft Knowledge Base using Search Companion. The Knowledge Base contains articles describing known problems and their solutions.
  • Improved troubleshooting and diagnostic tools to guide you through the process.
  • Error-message extensions, which link you to online solutions to help you at the time the problem occurs.
  • System Restore, which automatically monitors and records system changes and can revert back to a previous state.

To open Help and Support Center, click Start, and then click Help and Support.


Install Windows Support Tools

Microsoft Windows graphic

To install Windows Support Tools

XOX

  1. Insert the Windows CD into your CD-ROM drive.
  2. Click No if you are prompted to reinstall Windows.
  3. When the Welcome screen appears, click Browse this CD.
  4. Go to the \Support\Tools folder.

    5. For complete Setup information, refer to the Sreadme.doc file available in this folder.

  5. Double-click Setup.exe.
  6. Follow the instructions that appear on your screen.

Warning

  • Certain Support Tools, if used improperly, might cause your computer to stop functioning. It is recommended that only experienced users install and use Support Tools.

Notes

  • The Support Tools and the Support Tools Help are in English only.
  • The Setup program installs all the Support Tools files on your hard disk and requires a maximum of 14 megabytes (MB) of free space.
  • Setup creates a Windows Support Tools folder within the Programs folder on the Start menu. For information about individual tools, click Tools Help. Tools with Windows interfaces can be selected from the Tools menu.


Windows Support Tools on the CD

You must be logged on as an administrator or a member of the Administrators group in order to use Windows Support Tools. If your computer is connected to a network, network policy settings might also prevent you from using Windows Support Tools.

Along with many useful tools built into the Windows operating system, over 40 additional Support Tools are included on the Windows CD. These tools are intended to assist Microsoft support personnel and network administrators in diagnosing and resolving computer problems.

XOX

Warning

  • Certain Support Tools, if used improperly, might cause your computer to stop functioning. It is recommended that only experienced users install and use Support Tools.

Notes

  • The Support Tools and the Support Tools Help are in English only.
  • When you install the Support Tools on your hard disk, Setup also installs a Help file for using the tools, an error and event message Help file, and the Windows 2000 Server Resource Kit Deployment Planning Guide.


Windows Support Tools

Windows provides numerous support tools for system administrators and support personnel to use in diagnosing and fixing computer problems. Many of these support tools are built into the operating system and can be opened from within Help and Support Center. Additional tools can be downloaded from the Windows CD.

Click the following options for information about some of the more commonly used tools.

Safe mode

If you are unable to start your computer, you may be able to start it in safe mode, which uses default settings and no network connection.

Safe mode startup options

Device Manager

Use Device Manager to view and make changes to your hardware configuration.

Using Device Manager

System Information

Use System Information to view comprehensive information about your hardware, software, and system components.

Using System Information

Performance tool

Performance is actually two tools: System Monitor and Performance Logs and Alerts. Use System Monitor to collect and view information on hardware usage and system-service activity. Performance Logs and Alerts records performance data and enables you to set system alerts.

Using Performance

Registry editor

Configuration information for Windows is stored in a database called the registry. Most settings can be changed through other software, but experienced users might want to edit the registry directly.

Using Regedt.exe and Regedit.exe

Windows Update

Use Windows Update to get online, up-to-date information about product updates and known issues. Includes answers to frequently asked questions.

Using Windows Update

MS-DOS commands

Several MS-DOS commands are useful for monitoring and configuring your computer or network.

Use Ipconfig to display TCP/IP network configuration values.

Use Nbtstat to display protocol statistics and current TCP/IP connections.

Use Netsh to configure and monitor Windows using a command-line, scripting interface.

Use Nslookup to display information from domain name system (DNS) name servers.

Use Pathping to determine which routers or links are causing network problems.

Network Monitor

Use Network Monitor to diagnose and troubleshoot network problems. Network Monitor runs on Windows 2000 Server only.

Network Monitor overview

Additional Support Tools on the CD

System administrators may want to download the set of over 40 tools available on the Windows CD. These tools can be used to diagnose and solve problems on individual computers and your network.

Windows Support Tools on the CD