Windows Script Host

You can use Windows Script Host to run scripts that are written in JScript and VBScript, in addition to any Windows Script-compatible scripting engines.

  • For help with specific tasks, see How to.
  • For general background information, see Concepts.


How to...

  • Run scripts using the command-line-based script host (CScript.exe)
  • Run scripts using the Windows-based script host (WScript.exe)
  • Download Windows Script Host samples


Concepts

This section covers:

  • Windows Script Host overview
  • Windows Script Host object model