End User License Agreement and Limited Warranty

IMPORTANT- READ CAREFULLY END USER LICENSE AGREEMENT

for C-more Programming Software

IMPORTANT

BEFORE USING THIS SOFTWARE

YOU SHOULD CAREFULLY READ THIS AGREEMENT

The enclosed C-more Programming computer software programs (the "Software") are the property of AutomationDirect.com, Inc. or its suppliers. Before installing, copying, downloading, accessing or otherwise using this package, carefully read this Agreement. If you do not accept the terms and conditions of this Agreement, you should return the enclosed Software and any accompanying items (including any manuals, release notes, binders, etc.), unopened, to AutomationDirect.com for a full refund.

  1. LICENSE. Subject to the terms and conditions of this Agreement, when you install this software, AutomationDirect.com grants you and you accept a non-exclusive license to use the following Software which you obtain from AutomationDirect.com. The particular Software you have acquired and the type of license is specified in your purchase order as part of the part number for the item. The following applies to each type of Software product and license:

    C-more Programming Software User License

    If you have acquired a license for the C-more Programming Software you may use one copy of the C-more Programming Software product on any single computer, provided the Software is in use on only one computer at any time. If you have multiple licenses for the C-more Programming Software, then you may use the product on a number of computers equal to the number of licenses you have obtained for the product. The C-more Programming Software is deemed "in use" on a computer when it is loaded into the temporary memory (i.e., RAM) or installed into the permanent memory (i.e., hard disk, CD-ROM or other storage device) of that computer, except that a copy may be installed on a network server for the sole purpose of distribution to other computers for which you have obtained a license for the product and that are not currently "in use". You must have a reasonable mechanism or process in place to ensure that the number of computers using the C-more Programming Software concurrently does not exceed the number of licenses, and obtain any required additional licenses from AutomationDirect.com. However, if the C-more Programming Software is permanently installed on the hard disk or other storage device of a computer (other than a network server) and one person uses that computer more than 80% of the time it is in use, then that person may also use the C-more Programming Software on a single portable computer or a single computer at home.

  2. COPYRIGHT. The Software is owned by AutomationDirect.com or its suppliers and is protected by United States copyright laws and international treaty provisions. You shall not remove or alter, or permit any person to remove or alter, any of the copyright or other notices of AutomationDirect.com or its suppliers on, stated in or affixed to the Software or any of the documentation, or on any diskettes, covers or other packaging containing Software or the documentation.

  3. RESTRICTIONS. You acknowledge that the Software and the related documentation delivered to you are and shall remain the property of AutomationDirect.com or its suppliers. You may not, and you may not permit others to (a) reverse engineer, decompile, decode, decrypt, disassemble, or in any way derive source code from, the Software; (b) modify, distribute, or create derivative works of the Software; (c) copy (other than one back-up copy), distribute, publicly display, transmit, sell, rent, lease or otherwise exploit the Software.

  4. LIMITED WARRANTY. AutomationDirect.com warrants that the Software will perform substantially in accordance with the written materials accompanying the Software for a period of ninety (90) days from the date of receipt. EXCEPT AS PROVIDED ABOVE, AUTOMATIONDIRECT.COM MAKES NO REPRESENTATIONS OR WARRANTIES OF ANY KIND, NATURE OR DESCRIPTION, EXPRESS OR IMPLIED, WITH RESPECT TO THE SOFTWARE OR ANY RELATED WRITTEN MATERIALS, INCLUDING, WITHOUT LIMITATION, ANY WARRANTY OF MERCHANTABILITY OR FITNESS FOR ANY PARTICULAR PURPOSE, AND AUTOMATIONDIRECT.COM HEREBY DISCLAIMS THE SAME. This Limited Warranty is void if failure of the Software results from accident, abuse, or misapplication or failure to use the Software in accordance with its documentation.

  5. CUSTOMER REMEDIES. AutomationDirect.com's entire liability and your exclusive remedy shall be, at AutomationDirect.com's option, either refund of the price paid for the defective Software, or repair or replacement of the defective Software, in each case upon return to AutomationDirect.com during the warranty period. You must return the defective Software product to AutomationDirect.com with a copy of your purchase receipt. Any replacement Software will be warranted for the remainder of the original warranty period or thirty (30) days, whichever is longer.

  6. LIMITATION ON LIABILITY. In no event shall AutomationDirect.com be liable, whether in contract or in tort, or under any other legal theory (including, without limitation, negligence), for any indirect, special, consequential or incidental damages arising out of or in connection with the Software or any documentation, including, without limitation, lost profits or revenues, loss of data or business information, costs for recreating lost data, business interruption, costs for replacement programs, or any similar damages, or for any claim made against you by any other party, even if AutomationDirect.com has been advised of the possibility of such claim. In no event will the liability of AutomationDirect.com for any Software exceed the price paid by you for the defective Software product.

  7. NO TRANSFER. You may not rent or lease the Software, but you may transfer your rights under each copy of the Software products on a permanent basis with the prior written consent of AutomationDirect.com, provided that you transfer this Agreement, the Software, and all accompanying written materials and retain no copies on any computer or other form of media. Any transfer of the Software must include the most recent update and all prior released versions. Any transfer requires that you provide written notification to AutomationDirect.com prior to the transfer, the prior written consent of AutomationDirect.com, and the recipient's agreement in writing to abide by the terms contained in this Agreement. AutomationDirect.com reserves the right to reject the transfer if it is not in the best interest of AutomationDirect.com, its customers or authorized resellers.

  8. TERM AND TERMINATION. This Agreement and the licenses granted in this Agreement are effective until terminated. You may terminate this Agreement at any time by notifying AutomationDirect.com, returning the Software and related documentation, and destroying all copies. This Agreement will also terminate upon your failure to comply with any of its terms, in which event you must return the Software and the written materials to AutomationDirect.com and destroy all copies.

  9. U.S. GOVERNMENT RESTRICTED RIGHTS. The Software and accompanying documentation are "commercial computer software" and "commercial computer software documentation," respectively, with United States Government rights governed by DFAR Section 227.7202 and FAR Section 12.212, as applicable. Any use, modification, reproduction, release, performance, display or disclosure of the Software and accompanying documentation by the United States Government shall be governed solely by the terms of this Agreement and shall be prohibited except to the extent expressly permitted by the terms of this Agreement.

  10. MISCELLANEOUS. No failure or delay to exercise any right or remedy under this Agreement shall operate as a waiver, and a single or partial exercise of any right or remedy will not preclude the further exercise of such right or remedy or any other right or remedy. This Agreement supercedes any other oral or written agreement between you and AutomationDirect.com. This Agreement shall be construed and enforced in accordance with the laws of the State of Georgia, without regard to its rules regarding conflicts of law.

AutomationDirect.com - 3505 Hutchinson Road

Cumming GA, 30040 - U.S.A.


Warnings

Topic: EAEULA002

Warning

Thank you for purchasing automation equipment from AutomationDirect.com. We want your new automation equipment to operate safely. Anyone who installs or uses this equipment should read this publication (and any other relevant publications) before installing or operating the equipment.

To minimize the risk of potential safety problems, you should follow all applicable local and national codes that regulate the installation and operation of your equipment. These codes vary from area to area and usually change with time. It is your responsibility to determine what codes should be followed, and to verify that the equipment, installation, and operation are in compliance with the latest revision of these codes. At a minimum, you should follow all applicable sections of the National Fire Codes®, National Electrical Code®, and the codes of the National Electrical Manufacturer’s Association (NEMA).

Our products are not fault-tolerant and are not designed, manufactured or intended for use or resale as on-line control equipment in hazardous environments requiring fail-safe performance, such as in the operation of nuclear facilities, aircraft navigation or communication systems, air traffic control, direct life support machines, or weapons systems, in which the failure of the product could lead directly to death, personal injury, or severe physical or environmental damage (High Risk Activities). AutomationDirect.com specifically disclaims any expressed or implied warranty of fitness for High Risk Activities.

This publication is based on information available at the time it was printed. At AutomationDirect.com, we constantly strive to improve our products and services, so we reserve the right to make changes to the products and/or publications at any time without notice and without any obligation. This publication may also discuss features that may not be available in certain revisions of the product.


Limited Warranty

Topic: EAEULA003

AutomationDirect.com does not warrant that the Software will be error free, that it will satisfy your planned applications or that all defects in the Software can be corrected. If AutomationDirect.com provides information or assistance regarding the use of the Software or otherwise, AutomationDirect.com is not assuming the role of engineering consultant. AutomationDirect.com disclaims responsibility for any errors or omissions arising in connection with engineering in which its Software or such information or assistance is used.

The foregoing is the sole and exclusive Warranty offered by AutomationDirect.com. AutomationDirect.com disclaims all other warranties, express or implied, including but not limited to the implied warranties of merchantability and fitness for a particular purpose, with regard to the licensed software and all accompanying materials.

In no event shall AutomationDirect.com be liable for incidental or consequential damages, including lost profit, lost savings, lost opportunities, or other incidental or consequential damages arising out of the use or inability to use the licensed software, even if AutomationDirect.com has been advised of the possibility of such damages.

AutomationDirect.com's entire liability shall be, at AutomationDirect.com's option, either (a) return of the price paid for the Software (or component), or (b) repair or replacement of the Software (or component) that does not meet AutomationDirect.com's Limited Warranty and which is returned to AutomationDirect.com within the warranty period. This shall be the sole and exclusive obligation of AutomationDirect.com and your sole and exclusive remedy with respect to any such failure. The Limited Warranty is void if failure of the Software (or component) has resulted from accident, abuse or misapplication.


European Union Information

Topic: EAEULA004

European Union (EU) Information

The C-more panel is manufactured in compliance with European Union (EU) Directives and carries the CE mark. A Declaration of Conformity is available for download from AutomationDirect.com.

Note: Products with CE marks perform their required functions safely and adhere to relevant standards as specified by EU Directives provided they are used according to their intended purpose and that the instructions in this manual are adhered to. The protection provided by the equipment may be impaired if this equipment is not used in accordance with the C-more User Manual. Only replacement parts supplied by AutomationDirect.com or its agents should be used.


Copyright

Topic: EAEULA005

© Copyright, AutomationDirect.com Incorporated

All Rights Reserved

No part of this online help or hard copy of the manual shall be copied, reproduced, or transmitted in any way without the prior, written consent by AutomationDirect.com Incorporated.

AutomationDirect.com retains the exclusive rights to all information included in this help file.


Trademarks

Topic: EAEULA006

This publication may contain references to products produced and/or offered by other companies. The product and company names may be Trademarks (™) or Registered Trademarks ( ® ) and are the sole property of their respective owners.

AutomationDirect.com disclaims any proprietary interest in the marks and names of others.

Microsoft® and its products are registered trademarks. Windows® is a registered Trademark of Microsoft Corporation.


Feedback

C-more Help File Feedback and Comments

THIS FEEDBACK IS ONLY FOR THE C-MORE PROGRAMMING SOFTWARE HELP FILE!!!

To submit Software Related Comments or Feedback , click on the green text.

As a continued effort to provide the best products to our Customers, we provide this Feedback Page where you, the User, can easily communicate to us any issues, suggestions, and comments (good or bad) about this Help File.

Your input is very important to us! Please take a minute to complete the information below. When finished, click the Send Feedback button and your email client will open with all the information already filled. If satisfied with the information, go ahead and send the email. Internet access and email account is required to send this email.

Thank you for helping us provide top quality products and for trusting AutomationDirect for your automation needs and services.

If we use the information you provide or post your comments on the official C-more Web Site or any other publication, we will send you a small gift as a way of thanking you for your input. The gift depends on what's available at the moment and may consist of a Cap, T-shirt or some other ADC souvenir.

Complete the form provided below and click on the Send Feedback button when finished to open your email client and send the form.

Subject:

Name:

Company:

We will ONLY use your email address if you request a reply or if we need an address to send you a thank you gift:

Email:

Please provide your Shirt Size just in case the gift is a T-shirt.

Shirt Size:

Enter your Comments below:

I authorize AutomationDirect.com to use my feedback,

my name, and my company name.