NI-DAQ™mx Device Terminals Help

Version 16.1

July 2016, 370739AJ-01

This help file includes signal names for devices supported in NI-DAQmx. Refer to the device documentation for specifics regarding terminal configurations.

How Can I Access Pinouts?

The following table lists device terminal/pinout locations.

Location | How to Access Pinout
Measurement & Automation Explorer (MAX) | Right-click the device name under Devices and Interfaces, and select Device Pinouts.
 | Right-click the device name under Devices and Interfaces, and select Help»Online Device Documentation. A browser window opens to ni.com/manuals with the results of a search for relevant device documentation.
DAQ Assistant | Select the task or virtual channel, and click the Connection Diagram tab. Select each virtual channel in the task.
NI-DAQmx Help | Select Start»All Programs»National Instruments»NI-DAQmx»NI-DAQmx Documentation. (Windows 8) Select Start»NI-DAQmx Documentation. (Windows 10) Select Start»All Apps»National Instruments»NI-DAQmx Documentation.
ni.com/manuals | Refer to the device documentation.

© 2003–2016 National Instruments. All rights reserved.


DAQ Devices

Pinout descriptions in this book include DAQ devices supported by NI-DAQmx.


NI USB-4431

Front Panel

Back Panel

Connector | Pin | Signal
 | 1 | PFI 0
 | 2 | PFI 1
 | 3 | PFI 2
 | 4 | PFI 3
 | 5 | PFI 4
 | 6 | PFI 5
 | 7 | PFI 6
 | 8 | PFI 7
 | 9 | GND


NI USB-4432

Front Panel

Back Panel

Connector | Pin | Signal
 | 1 | PFI 0
 | 2 | PFI 1
 | 3 | PFI 2
 | 4 | PFI 3
 | 5 | PFI 4
 | 6 | PFI 5
 | 7 | PFI 6
 | 8 | PFI 7
 | 9 | GND


NI 4464

NI 4464

1 | PFI
2 | Chassis Ground
3 | AI+
4 | AI-


NI 4461/4462

NI 4461/4462

1 | Top Module Mounting Screw
2 | PFI
3 | Chassis Ground
4 | AI+
5 | AI-
6 | AO+
7 | AO-
8 | Bottom Module Mounting Screw


NI 4463

NI 4463

1 | PFI
2 | Chassis Ground
3 | AO+
4 | AO-


NI 447x


NI 449x

This topic covers the NI 4492, NI 4495, NI 4496, NI 4497, NI 4498, and NI 4499.

Note Note The NI 4492 has analog inputs (AI) 0-7 only.
Front Connector Diagram | Pin | Connector AI 0–7 | Connector AI 8–15
 | S1 | AI 7 + | AI 15 +
 | S2 | AI 7 – | AI 15 –
 | S3 | AI 6 + | AI 14 +
 | S4 | AI 6 – | AI 14 –
 | S5 | AI 5 + | AI 13 +
 | S6 | AI 5 – | AI 13 –
 | S7 | AI 4 + | AI 12 +
 | S8 | AI 4 – | AI 12 –
 | S9 | AI 3 + | AI 11 +
 | S10 | AI 3 – | AI 11 –
 | S11 | AI 2 + | AI 10 +
 | S12 | AI 2 – | AI 10 –
 | S13 | AI 1 + | AI 9 +
 | S14 | AI 1 – | AI 9 –
 | S15 | AI 0 + | AI 8 +
 | S16 | AI 0 – | AI 8 –
 | GND 1–9 | Ground | Ground
 | Shield | Ground | Ground


NI USB-6000


NI USB-6001


NI USB-6002


NI USB-6003


NI USB-6008


NI USB-6009


NI PCI-6010

Default NI-DAQmx Counter Terminals

Terminal | Signal Name | Signal Name
13 | CTR 0 SRC | PFI 0
32 | CTR 0 GATE | PFI 1
33 | CTR 0 AUX | PFI 2
17 | CTR 0 OUT | PFI 6
15 | CTR 1 SRC | PFI 3
34 | CTR 1 GATE | PFI 4
35 | CTR 1 AUX | PFI 5
36 | CTR 1 OUT | PFI 7
37 | FREQ OUT | PFI 8


NI PCI-MIO-16XE-50 (NI 6011E)

50-Pin MIO I/O Connector Pinout

This figure shows the 50-pin I/O connector that is available when you use the R6850 or SH6850 cable assemblies with 68-pin DAQ devices.

1 No connects appear on pins 20 through 23 of devices that do not support AO or use an external reference.


NI 6013

50-Pin MIO I/O Connector Pinout

This figure shows the 50-pin I/O connector that is available when you use the R6850 or SH6850 cable assemblies with 68-pin DAQ devices.

1 No connects appear on pins 20 through 23 of devices that do not support AO or use an external reference.


NI 6014

50-Pin MIO I/O Connector Pinout

This figure shows the 50-pin I/O connector that is available when you use the R6850 or SH6850 cable assemblies with 68-pin DAQ devices.

1 No connects appear on pins 20 through 23 of devices that do not support AO or use an external reference.


NI DAQPad-6015

Digital and Timing | Analog


NI DAQPad-6015 (BNC)


NI DAQPad-6015 (Mass Termination)


NI DAQPad-6016

Extended Digital | Digital and Timing | Analog


NI 6020E

50-Pin MIO I/O Connector Pinout

This figure shows the 50-pin I/O connector that is available when you use the R6850 or SH6850 cable assemblies with 68-pin DAQ devices.

1 No connects appear on pins 20 through 23 of devices that do not support AO or use an external reference.


NI DAQPad-6020E (BNC)


NI 6023E

50-Pin MIO I/O Connector Pinout

This figure shows the 50-pin I/O connector that is available when you use the R6850 or SH6850 cable assemblies with 68-pin DAQ devices.

1 No connects appear on pins 20 through 23 of devices that do not support AO or use an external reference.


NI 6024E

50-Pin MIO I/O Connector Pinout

This figure shows the 50-pin I/O connector that is available when you use the R6850 or SH6850 cable assemblies with 68-pin DAQ devices.

1 No connects appear on pins 20 through 23 of devices that do not support AO or use an external reference.


NI 6025E

If you are using an NI 6025E with an SH1006868 cable, refer to the 100-68-68-Pin Extended DIO I/O Connector Pinout. If you are using the NI 6025E with an R1005050 cable assembly, refer to the 100-50-50-Pin Extended DIO I/O Connector Pinout.

100-68-68-Pin Extended DIO I/O Connector Pinout

When you use an NI 6025E with an SH1006868 cable, the I/O signals appear on two 68-pin connector. The following figures show the pin assignments of the two 68-pin connectors.

MIO–16 Connector | Extended I/O Connector
1 No connects appear on pins 20 through 22 of devices that do not support AO or use an external reference.

100-50-50-Pin Extended DIO I/O Connector Pinout

When you use the NI 6025E with an R1005050 cable assembly, the signals appear on two 50-pin connectors. The following figures show the pin assignments of the 50-pin connectors.

Positions 1–50 Connector | Positions 51–100 Connector
1 No connects appear on pins 20 through 23 of devices that do not support AO or use an external reference.


NI 6030E

50-Pin MIO I/O Connector Pinout

This figure shows the 50-pin I/O connector that is available when you use the R6850 or SH6850 cable assemblies with 68-pin DAQ devices.

1 No connects appear on pins 20 through 23 of devices that do not support AO or use an external reference.


NI 6031E

If you are using an NI 6031E with an SH1006868 cable, refer to the 100-68-68-Pin Extended AI I/O Connector Pinout. If you are using the NI 6031E with an R1005050 cable assembly, refer to the 100-50-50-Pin Extended AI I/O Connector Pinout.

100-68-68-Pin Extended AI I/O Connector Pinout

When you use an NI 6031E with an SH1006868 cable, the I/O signals appear on two 68-pin connectors. The following figures show the pin assignments of the two connectors.

MIO–16 Connector | Extended I/O Connector
1 No connects appear on pins 20 through 22 of devices that do not support AO or use an external reference.

100-50-50-Pin Extended AI I/O Connector Pinout

When you use the NI 6031E with an R1005050 cable assembly, the signals appear on two 50-pin connectors. The following figures show the pin assignments of the 50-pin connectors.

Positions 1–50 Connector | Positions 51–100 Connector
1 No connects appear on pins 20 through 23 of devices that do not support AO or use an external reference.


NI 6032E

50-Pin MIO I/O Connector Pinout

This figure shows the 50-pin I/O connector that is available when you use the R6850 or SH6850 cable assemblies with 68-pin DAQ devices.

1 No connects appear on pins 20 through 23 of devices that do not support AO or use an external reference.


NI 6033E

If you are using an NI 6033E with an SH1006868 cable, refer to the 100-68-68-Pin Extended AI I/O Connector Pinout. If you are using the NI 6033E with an R1005050 cable assembly, refer to the 100-50-50-Pin Extended AI I/O Connector Pinout.

100-68-68-Pin Extended AI I/O Connector Pinout

When you use an NI 6033E with an SH1006868 cable, the I/O signals appear on two 68-pin connectors. The following figures show the pin assignments of the two connectors.

MIO–16 Connector | Extended I/O Connector
1 No connects appear on pins 20 through 22 of devices that do not support AO or use an external reference.

100-50-50-Pin Extended AI I/O Connector Pinout

When you use the NI 6033E with an R1005050 cable assembly, the signals appear on two 50-pin connectors. The following figures show the pin assignments of the 50-pin connectors.

Positions 1–50 Connector | Positions 51–100 Connector
1 No connects appear on pins 20 through 23 of devices that do not support AO or use an external reference.


NI 6034E

50-Pin MIO I/O Connector Pinout

This figure shows the 50-pin I/O connector that is available when you use the R6850 or SH6850 cable assemblies with 68-pin DAQ devices.

1 No connects appear on pins 20 through 23 of devices that do not support AO or use an external reference.


NI 6035E

50-Pin MIO I/O Connector Pinout

This figure shows the 50-pin I/O connector that is available when you use the R6850 or SH6850 cable assemblies with 68-pin DAQ devices.

1 No connects appear on pins 20 through 23 of devices that do not support AO or use an external reference.


NI 6036E

50-Pin MIO I/O Connector Pinout

This figure shows the 50-pin I/O connector that is available when you use the R6850 or SH6850 cable assemblies with 68-pin DAQ devices.

1 No connects appear on pins 20 through 23 of devices that do not support AO or use an external reference.


NI 6040E

50-Pin MIO I/O Connector Pinout

This figure shows the 50-pin I/O connector that is available when you use the R6850 or SH6850 cable assemblies with 68-pin DAQ devices.

1 No connects appear on pins 20 through 23 of devices that do not support AO or use an external reference.


NI 6052E

50-Pin MIO I/O Connector Pinout

This figure shows the 50-pin I/O connector that is available when you use the R6850 or SH6850 cable assemblies with 68-pin DAQ devices.

1 No connects appear on pins 20 through 23 of devices that do not support AO or use an external reference.


NI DAQPad-6052E (BNC)


NI DAQCard-6062E

50-Pin MIO I/O Connector Pinout

This figure shows the 50-pin I/O connector that is available when you use the R6850 or SH6850 cable assemblies with 68-pin DAQ devices.

1 No connects appear on pins 20 through 23 of devices that do not support AO or use an external reference.


NI 6070E

50-Pin MIO I/O Connector Pinout

This figure shows the 50-pin I/O connector that is available when you use the R6850 or SH6850 cable assemblies with 68-pin DAQ devices.

1 No connects appear on pins 20 through 23 of devices that do not support AO or use an external reference.


NI DAQPad-6070E (BNC)


NI 6071E

If you are using an NI 6071E with an SH1006868 cable, refer to the 100-68-68-Pin Extended AI I/O Connector Pinout. If you are using the NI 6071E with an R1005050 cable assembly, refer to the 100-50-50-Pin Extended AI I/O Connector Pinout.

100-68-68-Pin Extended AI I/O Connector Pinout

When you use an NI 6071E with an SH1006868 cable, the I/O signals appear on two 68-pin connectors. The following figures show the pin assignments of the two connectors.

MIO–16 Connector | Extended I/O Connector
1 No connects appear on pins 20 through 22 of devices that do not support AO or use an external reference.

100-50-50-Pin Extended AI I/O Connector Pinout

When you use the NI 6071E with an R1005050 cable assembly, the signals appear on two 50-pin connectors. The following figures show the pin assignments of the 50-pin connectors.

Positions 1–50 Connector | Positions 51–100 Connector
1 No connects appear on pins 20 through 23 of devices that do not support AO or use an external reference.


NI 6110


NI 6111


NI 6115


NI 6120


NI 6122


NI 6123


NI 6124

Default NI-DAQmx Counter Terminals

Counter/Timer Signal | Default Pin Number | Signal Name
CTR 0 SRC | 37 | PFI 8
CTR 0 GATE | 3 | PFI 9
CTR 0 AUX | 45 | PFI 10
CTR 0 OUT | 2 | PFI 12
CTR 0 A | 37 | PFI 8
CTR 0 Z | 3 | PFI 9
CTR 0 B | 45 | PFI 10
CTR 1 SRC | 42 | PFI 3
CTR 1 GATE | 41 | PFI 4
CTR 1 AUX | 46 | PFI 11
CTR 1 OUT | 40 | PFI 13
CTR 1 A | 42 | PFI 3
CTR 1 Z | 41 | PFI 4
CTR 1 B | 46 | PFI 11
FREQ OUT | 1 | PFI 14
Note For more information about default NI-DAQmx counter inputs, refer to the NI-DAQmx Help.


NI 6132


NI 6133


NI 6143


NI 6154


NI USB-6210

Default NI-DAQmx Counter Terminals

Counter/Timer Signal | Default Pin Number | Signal Name
CTR 0 SRC | 1 | PFI 0
CTR 0 GATE | 2 | PFI 1
CTR 0 AUX | 1 | PFI 0
CTR 0 OUT | 6 | PFI 4
CTR 0 A | 1 | PFI 0
CTR 0 Z | 3 | PFI 2
CTR 0 B | 2 | PFI 1
CTR 1 SRC | 4 | PFI 3
CTR 1 GATE | 3 | PFI 2
CTR 1 AUX | 4 | PFI 3
CTR 1 OUT | 7 | PFI 5
CTR 1 A | 4 | PFI 3
CTR 1 Z | 2 | PFI 1
CTR 1 B | 3 | PFI 2
FREQ OUT | 8 | PFI 6


NI USB-6211

Default NI-DAQmx Counter Terminals

Counter/Timer Signal | Default Pin Number | Signal Name
CTR 0 SRC | 1 | PFI 0
CTR 0 GATE | 2 | PFI 1
CTR 0 AUX | 1 | PFI 0
CTR 0 OUT | 6 | PFI 4
CTR 0 A | 1 | PFI 0
CTR 0 Z | 3 | PFI 2
CTR 0 B | 2 | PFI 1
CTR 1 SRC | 4 | PFI 3
CTR 1 GATE | 3 | PFI 2
CTR 1 AUX | 4 | PFI 3
CTR 1 OUT | 7 | PFI 5
CTR 1 A | 4 | PFI 3
CTR 1 Z | 2 | PFI 1
CTR 1 B | 3 | PFI 2
FREQ OUT | 8 | PFI 6


NI USB-6212 BNC

NI-DAQmx Default Counter Terminals

Counter/Timer Signal | Default Pin Number
CTR 0 SRC | PFI 8
CTR 0 GATE | PFI 9
CTR 0 AUX | PFI 10
CTR 0 OUT | PFI 12
CTR 0 A | PFI 8
CTR 0 Z | PFI 9
CTR 0 B | PFI 10
CTR 1 SRC | PFI 3
CTR 1 GATE | PFI 4
CTR 1 AUX | PFI 11
CTR 1 OUT | PFI 13
CTR 1 A | PFI 3
CTR 1 Z | PFI 4
CTR 1 B | PFI 11
FREQ OUT | PFI 14


NI USB-6212 Mass Termination

Default NI-DAQmx Counter Terminals

Counter/Timer Signal | Default Pin Number | Signal Name
CTR 0 SRC | 37 | PFI 8
CTR 0 GATE | 3 | PFI 9
CTR 0 AUX | 45 | PFI 10
CTR 0 OUT | 2 | PFI 12
CTR 0 A | 37 | PFI 8
CTR 0 Z | 3 | PFI 9
CTR 0 B | 45 | PFI 10
CTR 1 SRC | 42 | PFI 3
CTR 1 GATE | 41 | PFI 4
CTR 1 AUX | 46 | PFI 11
CTR 1 OUT | 40 | PFI 13
CTR 1 A | 42 | PFI 3
CTR 1 Z | 41 | PFI 4
CTR 1 B | 46 | PFI 11
FREQ OUT | 1 | PFI 14
Note For more information about default NI-DAQmx counter inputs, refer to the NI-DAQmx Help.


NI USB-6212 Screw Terminal

Default NI-DAQmx Counter Terminals

Counter/Timer Signal | Default Pin Number | Signal Name
CTR 0 SRC | 33 | PFI 8
CTR 0 GATE | 34 | PFI 9
CTR 0 AUX | 35 | PFI 10
CTR 0 OUT | 38 | PFI 12
CTR 0 A | 33 | PFI 8
CTR 0 Z | 34 | PFI 9
CTR 0 B | 35 | PFI 10
CTR 1 SRC | 4 | PFI 3
CTR 1 GATE | 6 | PFI 4
CTR 1 AUX | 36 | PFI 11
CTR 1 OUT | 39 | PFI 13
CTR 1 A | 4 | PFI 3
CTR 1 Z | 6 | PFI 4
CTR 1 B | 36 | PFI 11
FREQ OUT | 40 | PFI 14
Note For more information about default NI-DAQmx counter inputs, refer to the NI-DAQmx Help.


NI USB-6215

Default NI-DAQmx Counter Terminals

Counter/Timer Signal | Default Pin Number | Signal Name
CTR 0 SRC | 1 | PFI 0
CTR 0 GATE | 2 | PFI 1
CTR 0 AUX | 1 | PFI 0
CTR 0 OUT | 6 | PFI 4
CTR 0 A | 1 | PFI 0
CTR 0 Z | 3 | PFI 2
CTR 0 B | 2 | PFI 1
CTR 1 SRC | 4 | PFI 3
CTR 1 GATE | 3 | PFI 2
CTR 1 AUX | 4 | PFI 3
CTR 1 OUT | 7 | PFI 5
CTR 1 A | 4 | PFI 3
CTR 1 Z | 2 | PFI 1
CTR 1 B | 3 | PFI 2
FREQ OUT | 8 | PFI 6


NI USB-6216 BNC

NI-DAQmx Default Counter Terminals

Counter/Timer Signal | Default Terminal Name
CTR 0 SRC | PFI 8
CTR 0 GATE | PFI 9
CTR 0 AUX | PFI 10
CTR 0 OUT | PFI 12
CTR 0 A | PFI 8
CTR 0 Z | PFI 9
CTR 0 B | PFI 10
CTR 1 SRC | PFI 3
CTR 1 GATE | PFI 4
CTR 1 AUX | PFI 11
CTR 1 OUT | PFI 13
CTR 1 A | PFI 3
CTR 1 Z | PFI 4
CTR 1 B | PFI 11
FREQ OUT | PFI 14


NI USB-6216 Mass Termination

Default NI-DAQmx Counter Terminals

Counter/Timer Signal | Default Pin Number | Signal Name
CTR 0 SRC | 37 | PFI 8
CTR 0 GATE | 3 | PFI 9
CTR 0 AUX | 45 | PFI 10
CTR 0 OUT | 2 | PFI 12
CTR 0 A | 37 | PFI 8
CTR 0 Z | 3 | PFI 9
CTR 0 B | 45 | PFI 10
CTR 1 SRC | 42 | PFI 3
CTR 1 GATE | 41 | PFI 4
CTR 1 AUX | 46 | PFI 11
CTR 1 OUT | 40 | PFI 13
CTR 1 A | 42 | PFI 3
CTR 1 Z | 41 | PFI 4
CTR 1 B | 46 | PFI 11
FREQ OUT | 1 | PFI 14
Note For more information about default NI-DAQmx counter inputs, refer to the NI-DAQmx Help.


NI USB-6216 Screw Terminal

Default NI-DAQmx Counter Terminals

Counter/Timer Signal | Default Pin Number | Signal Name
CTR 0 SRC | 33 | PFI 8
CTR 0 GATE | 34 | PFI 9
CTR 0 AUX | 35 | PFI 10
CTR 0 OUT | 38 | PFI 12
CTR 0 A | 33 | PFI 8
CTR 0 Z | 34 | PFI 9
CTR 0 B | 35 | PFI 10
CTR 1 SRC | 4 | PFI 3
CTR 1 GATE | 6 | PFI 4
CTR 1 AUX | 36 | PFI 11
CTR 1 OUT | 39 | PFI 13
CTR 1 A | 4 | PFI 3
CTR 1 Z | 6 | PFI 4
CTR 1 B | 36 | PFI 11
FREQ OUT | 40 | PFI 14
Note For more information about default NI-DAQmx counter inputs, refer to the NI-DAQmx Help.


NI USB-6218

Default NI-DAQmx Counter Terminals

Counter/Timer Signal | Default Pin Number | Signal Name
CTR 0 SRC | 1 | PFI 0
CTR 0 GATE | 2 | PFI 1
CTR 0 AUX | 34 | PFI 9
CTR 0 OUT | 6 | PFI 4
CTR 0 A | 1 | PFI 0
CTR 0 Z | 2 | PFI 1
CTR 0 B | 34 | PFI 9
CTR 1 SRC | 4 | PFI 3
CTR 1 GATE | 3 | PFI 2
CTR 1 AUX | 35 | PFI 10
CTR 1 OUT | 7 | PFI 5
CTR 1 A | 4 | PFI 3
CTR 1 Z | 3 | PFI 2
CTR 1 B | 35 | PFI 10
FREQ OUT | 8 | PFI 6


NI USB-6218 BNC

NI-DAQmx Default Terminal Functions

PFI | Pin Number | Counter Function
0 | P0.0 | CTR 0 SOURCE (CTR 0 A)
1 | P0.1 | CTR 0 GATE (CTR 0 Z)
2 | P0.2 | CTR 1 GATE (CTR 1 Z)
3 | P0.3 | CTR 1 SOURCE (CTR 1 A)
8 | P0.4 | —
9 | P0.5 | CTR 0 AUX (CTR 0 B)
10 | P0.6 | CTR 1 AUX (CTR 1 B)
11 | P0.7 | —
4 | P1.0 | CTR 0 OUT
5 | P1.1 | CTR 1 OUT
6 | P1.2 | FREQ OUT
7 | P1.3 | —
12 | P1.4 | —
13 | P1.5 | —
14 | P1.6 | —
15 | P1.7 | —


NI PCI/PXI-6220

Default NI-DAQmx Counter Terminals

Counter/Timer Signal | Default Pin Number | Signal Name
CTR 0 SRC | 37 | PFI 8
CTR 0 GATE | 3 | PFI 9
CTR 0 AUX | 45 | PFI 10
CTR 0 OUT | 2 | PFI 12
CTR 0 A | 37 | PFI 8
CTR 0 Z | 3 | PFI 9
CTR 0 B | 45 | PFI 10
CTR 1 SRC | 42 | PFI 3
CTR 1 GATE | 41 | PFI 4
CTR 1 AUX | 46 | PFI 11
CTR 1 OUT | 40 | PFI 13
CTR 1 A | 42 | PFI 3
CTR 1 Z | 41 | PFI 4
CTR 1 B | 46 | PFI 11
FREQ OUT | 1 | PFI 14
Note For more information about default NI-DAQmx counter inputs, refer to the NI-DAQmx Help.


NI PCI-6221 (37-Pin)

Default NI-DAQmx Counter Terminals

Counter/Timer Signal | Default Pin Number | Signal Name
CTR 0 SRC | 13 | PFI 0
CTR 0 GATE | 32 | PFI 1
CTR 0 AUX | 33 | PFI 2
CTR 0 OUT | 17 | PFI 6
CTR 0 A | 13 | PFI 0
CTR 0 Z | 32 | PFI 1
CTR 0 B | 33 | PFI 2
CTR 1 SRC | 15 | PFI 3
CTR 1 GATE | 34 | PFI 4
CTR 1 AUX | 35 | PFI 5
CTR 1 OUT | 36 | PFI 7
CTR 1 A | 15 | PFI 3
CTR 1 Z | 34 | PFI 4
CTR 1 B | 35 | PFI 5
FREQ OUT | 35 | PFI 5
Note For more information about default NI-DAQmx counter inputs, refer to the NI-DAQmx Help.


NI PCI/PXI-6221 (68-Pin)

Default NI-DAQmx Counter Terminals

Counter/Timer Signal | Default Pin Number | Signal Name
CTR 0 SRC | 37 | PFI 8
CTR 0 GATE | 3 | PFI 9
CTR 0 AUX | 45 | PFI 10
CTR 0 OUT | 2 | PFI 12
CTR 0 A | 37 | PFI 8
CTR 0 Z | 3 | PFI 9
CTR 0 B | 45 | PFI 10
CTR 1 SRC | 42 | PFI 3
CTR 1 GATE | 41 | PFI 4
CTR 1 AUX | 46 | PFI 11
CTR 1 OUT | 40 | PFI 13
CTR 1 A | 42 | PFI 3
CTR 1 Z | 41 | PFI 4
CTR 1 B | 46 | PFI 11
FREQ OUT | 1 | PFI 14
Note For more information about default NI-DAQmx counter inputs, refer to the NI-DAQmx Help.


NI USB-6221 Screw Terminal

Default NI-DAQmx Counter Terminals

Counter/Timer Signal | Default Pin Number | Signal Name
CTR 0 SRC | 81 | PFI 8
CTR 0 GATE | 83 | PFI 9
CTR 0 AUX | 85 | PFI 10
CTR 0 OUT | 89 | PFI 12
CTR 0 A | 81 | PFI 8
CTR 0 Z | 83 | PFI 9
CTR 0 B | 85 | PFI 10
CTR 1 SRC | 76 | PFI 3
CTR 1 GATE | 77 | PFI 4
CTR 1 AUX | 87 | PFI 11
CTR 1 OUT | 91 | PFI 13
CTR 1 A | 76 | PFI 3
CTR 1 Z | 77 | PFI 4
CTR 1 B | 87 | PFI 11
FREQ OUT | 93 | PFI 14


NI USB-6221 BNC

Default NI-DAQmx Counter Terminals

Counter/Timer Signal | Signal Name
CTR 0 SRC | PFI 8
CTR 0 GATE | PFI 9
CTR 0 AUX | PFI 10
CTR 0 OUT | PFI 12
CTR 0 A | PFI 8
CTR 0 Z | PFI 9
CTR 0 B | PFI 10
CTR 1 SRC | PFI 3
CTR 1 GATE | PFI 4
CTR 1 AUX | PFI 11
CTR 1 OUT | PFI 13
CTR 1 A | PFI 3
CTR 1 Z | PFI 4
CTR 1 B | PFI 11
FREQ OUT | PFI 14
Note For more information about default NI-DAQmx counter inputs, refer to the NI-DAQmx Help.


NI PCI/PXI-6224

Default NI-DAQmx Counter Terminals (Connector 0)

Counter/Timer Signal | Default Pin Number | Signal Name
CTR 0 SRC | 37 | PFI 8
CTR 0 GATE | 3 | PFI 9
CTR 0 AUX | 45 | PFI 10
CTR 0 OUT | 2 | PFI 12
CTR 0 A | 37 | PFI 8
CTR 0 Z | 3 | PFI 9
CTR 0 B | 45 | PFI 10
CTR 1 SRC | 42 | PFI 3
CTR 1 GATE | 41 | PFI 4
CTR 1 AUX | 46 | PFI 11
CTR 1 OUT | 40 | PFI 13
CTR 1 A | 42 | PFI 3
CTR 1 Z | 41 | PFI 4
CTR 1 B | 46 | PFI 11
FREQ OUT | 1 | PFI 14
Note For more information about default NI-DAQmx counter inputs, refer to the NI-DAQmx Help.


NI PCI/PXI-6225

Default NI-DAQmx Counter Terminals (Connector 0)

Counter/Timer Signal | Default Pin Number | Signal Name
CTR 0 SRC | 37 | PFI 8
CTR 0 GATE | 3 | PFI 9
CTR 0 AUX | 45 | PFI 10
CTR 0 OUT | 2 | PFI 12
CTR 0 A | 37 | PFI 8
CTR 0 Z | 3 | PFI 9
CTR 0 B | 45 | PFI 10
CTR 1 SRC | 42 | PFI 3
CTR 1 GATE | 41 | PFI 4
CTR 1 AUX | 46 | PFI 11
CTR 1 OUT | 40 | PFI 13
CTR 1 A | 42 | PFI 3
CTR 1 Z | 41 | PFI 4
CTR 1 B | 46 | PFI 11
FREQ OUT | 1 | PFI 14


NI USB-6225 Mass Termination

Default NI-DAQmx Counter Terminals (Connector 0)

Counter/Timer Signal | Default Pin Number | Signal Name
CTR 0 SRC | 37 | PFI 8
CTR 0 GATE | 3 | PFI 9
CTR 0 AUX | 45 | PFI 10
CTR 0 OUT | 2 | PFI 12
CTR 0 A | 37 | PFI 8
CTR 0 Z | 3 | PFI 9
CTR 0 B | 45 | PFI 10
CTR 1 SRC | 42 | PFI 3
CTR 1 GATE | 41 | PFI 4
CTR 1 AUX | 46 | PFI 11
CTR 1 OUT | 40 | PFI 13
CTR 1 A | 42 | PFI 3
CTR 1 Z | 41 | PFI 4
CTR 1 B | 46 | PFI 11
FREQ OUT | 1 | PFI 14
Note For more information about default NI-DAQmx counter inputs, refer to the NI-DAQmx Help.


NI USB-6225 Screw Terminal

Default NI-DAQmx Counter Terminals

Counter/Timer Signal | Default Pin Number | Signal Name
CTR 0 SRC | 113 | PFI 8
CTR 0 GATE | 115 | PFI 9
CTR 0 AUX | 117 | PFI 10
CTR 0 OUT | 121 | PFI 12
CTR 0 A | 113 | PFI 8
CTR 0 Z | 115 | PFI 9
CTR 0 B | 117 | PFI 10
CTR 1 SRC | 108 | PFI 3
CTR 1 GATE | 109 | PFI 4
CTR 1 AUX | 119 | PFI 11
CTR 1 OUT | 123 | PFI 13
CTR 1 A | 108 | PFI 3
CTR 1 Z | 109 | PFI 4
CTR 1 B | 119 | PFI 11
FREQ OUT | 125 | PFI 14
Note For more information about default NI-DAQmx counter inputs, refer to the NI-DAQmx Help.


NI PCI/PXI-6229

Default NI-DAQmx Counter Terminals (Connector 0)

Counter/Timer Signal | Default Pin Number | Signal Name
CTR 0 SRC | 37 | PFI 8
CTR 0 GATE | 3 | PFI 9
CTR 0 AUX | 45 | PFI 10
CTR 0 OUT | 2 | PFI 12
CTR 0 A | 37 | PFI 8
CTR 0 Z | 3 | PFI 9
CTR 0 B | 45 | PFI 10
CTR 1 SRC | 42 | PFI 3
CTR 1 GATE | 41 | PFI 4
CTR 1 AUX | 46 | PFI 11
CTR 1 OUT | 40 | PFI 13
CTR 1 A | 42 | PFI 3
CTR 1 Z | 41 | PFI 4
CTR 1 B | 46 | PFI 11
FREQ OUT | 1 | PFI 14
Note For more information about default NI-DAQmx counter inputs, refer to the NI-DAQmx Help.


NI USB-6229 BNC

Default NI-DAQmx Counter Terminals

Counter/Timer Signal | Signal Name
CTR 0 SRC | PFI 8
CTR 0 GATE | PFI 9
CTR 0 AUX | PFI 10
CTR 0 OUT | PFI 12
CTR 0 A | PFI 8
CTR 0 Z | PFI 9
CTR 0 B | PFI 10
CTR 1 SRC | PFI 3
CTR 1 GATE | PFI 4
CTR 1 AUX | PFI 11
CTR 1 OUT | PFI 13
CTR 1 A | PFI 3
CTR 1 Z | PFI 4
CTR 1 B | PFI 11
FREQ OUT | PFI 14
Note For more information about default NI-DAQmx counter inputs, refer to the NI-DAQmx Help.


NI USB-6229 Screw Terminal

Default NI-DAQmx Counter Terminals

Counter/Timer Signal | Default Pin Number | Signal Name
CTR 0 SRC | 81 | PFI 8
CTR 0 GATE | 83 | PFI 9
CTR 0 AUX | 85 | PFI 10
CTR 0 OUT | 89 | PFI 12
CTR 0 A | 81 | PFI 8
CTR 0 Z | 83 | PFI 9
CTR 0 B | 85 | PFI 10
CTR 1 SRC | 76 | PFI 3
CTR 1 GATE | 77 | PFI 4
CTR 1 AUX | 87 | PFI 11
CTR 1 OUT | 91 | PFI 13
CTR 1 A | 76 | PFI 3
CTR 1 Z | 77 | PFI 4
CTR 1 B | 87 | PFI 11
FREQ OUT | 93 | PFI 14


NI PCI/PXI-6230

Default NI-DAQmx Counter Terminals

Counter/Timer Signal | Default Pin Number | Signal Name
CTR 0 SRC | 13 | PFI 0
CTR 0 GATE | 32 | PFI 1
CTR 0 AUX | 33 | PFI 2
CTR 0 OUT | 17 | PFI 6
CTR 0 A | 13 | PFI 0
CTR 0 Z | 32 | PFI 1
CTR 0 B | 33 | PFI 2
CTR 1 SRC | 15 | PFI 3
CTR 1 GATE | 34 | PFI 4
CTR 1 AUX | 35 | PFI 5
CTR 1 OUT | 36 | PFI 7
CTR 1 A | 15 | PFI 3
CTR 1 Z | 34 | PFI 4
CTR 1 B | 35 | PFI 5
FREQ OUT | 37 | PFI 8


NI PCI/PXI-6232

Default NI-DAQmx Counter Terminals

Counter/Timer Signal | Default Pin Number | Signal Name
CTR 0 SRC | 13 | PFI 0
CTR 0 GATE | 32 | PFI 1
CTR 0 AUX | 33 | PFI 2
CTR 0 OUT | 17 | PFI 6
CTR 0 A | 13 | PFI 0
CTR 0 Z | 32 | PFI 1
CTR 0 B | 33 | PFI 2
CTR 1 SRC | 15 | PFI 3
CTR 1 GATE | 34 | PFI 4
CTR 1 AUX | 16 | PFI 5
CTR 1 OUT | 36 | PFI 7
CTR 1 A | 15 | PFI 3
CTR 1 Z | 34 | PFI 4
CTR 1 B | 16 | PFI 5
FREQ OUT | 18 | PFI 8
Note For more information about default NI-DAQmx counter inputs, refer to the NI-DAQmx Help.


NI PCI/PXI-6233

Default NI-DAQmx Counter Terminals

Counter/Timer Signal | Default Pin Number | Signal Name
CTR 0 SRC | 13 | PFI 0
CTR 0 GATE | 32 | PFI 1
CTR 0 AUX | 33 | PFI 2
CTR 0 OUT | 17 | PFI 6
CTR 0 A | 13 | PFI 0
CTR 0 Z | 32 | PFI 1
CTR 0 B | 33 | PFI 2
CTR 1 SRC | 15 | PFI 3
CTR 1 GATE | 34 | PFI 4
CTR 1 AUX | 16 | PFI 5
CTR 1 OUT | 36 | PFI 7
CTR 1 A | 15 | PFI 3
CTR 1 Z | 34 | PFI 4
CTR 1 B | 16 | PFI 5
FREQ OUT | 18 | PFI 8
Note For more information about default NI-DAQmx counter inputs, refer to the NI-DAQmx Help.


NI PCI/PXI-6236

Default NI-DAQmx Counter Terminals

Counter/Timer Signal | Default Pin Number | Signal Name
CTR 0 SRC | 13 | PFI 0
CTR 0 GATE | 32 | PFI 1
CTR 0 AUX | 33 | PFI 2
CTR 0 OUT | 17 | PFI 6
CTR 0 A | 13 | PFI 0
CTR 0 Z | 32 | PFI 1
CTR 0 B | 33 | PFI 2
CTR 1 SRC | 15 | PFI 3
CTR 1 GATE | 34 | PFI 4
CTR 1 AUX | 35 | PFI 5
CTR 1 OUT | 36 | PFI 7
CTR 1 A | 34 | PFI 3
CTR 1 Z | 41 | PFI 4
CTR 1 B | 35 | PFI 5
FREQ OUT | 37 | PFI 8
Note For more information about default NI-DAQmx counter inputs, refer to the NI-DAQmx Help.


NI PCI/PXI-6238

Default NI-DAQmx Counter Terminals

Counter/Timer Signal | Default Pin Number | Signal Name
CTR 0 SRC | 13 | PFI 0
CTR 0 GATE | 32 | PFI 1
CTR 0 AUX | 33 | PFI 2
CTR 0 OUT | 17 | PFI 6
CTR 0 A | 13 | PFI 0
CTR 0 Z | 32 | PFI 1
CTR 0 B | 33 | PFI 2
CTR 1 SRC | 15 | PFI 3
CTR 1 GATE | 34 | PFI 4
CTR 1 AUX | 16 | PFI 5
CTR 1 OUT | 36 | PFI 7
CTR 1 A | 15 | PFI 3
CTR 1 Z | 34 | PFI 4
CTR 1 B | 16 | PFI 5
FREQ OUT | 18 | PFI 8
Note For more information about default NI-DAQmx counter inputs, refer to the NI-DAQmx Help.


NI PCI/PXI-6239

Default NI-DAQmx Counter Terminals

Counter/Timer Signal | Default Pin Number | Signal Name
CTR 0 SRC | 13 | PFI 0
CTR 0 GATE | 32 | PFI 1
CTR 0 AUX | 33 | PFI 2
CTR 0 OUT | 17 | PFI 6
CTR 0 A | 13 | PFI 0
CTR 0 Z | 32 | PFI 1
CTR 0 B | 33 | PFI 2
CTR 1 SRC | 15 | PFI 3
CTR 1 GATE | 34 | PFI 4
CTR 1 AUX | 16 | PFI 5
CTR 1 OUT | 36 | PFI 7
CTR 1 A | 15 | PFI 3
CTR 1 Z | 34 | PFI 4
CTR 1 B | 16 | PFI 5
FREQ OUT | 18 | PFI 8
Note For more information about default NI-DAQmx counter inputs, refer to the NI-DAQmx Help.


NI PCI/PXI-6250

Default NI-DAQmx Counter Terminals

Counter/Timer Signal | Default Pin Number | Signal Name
CTR 0 SRC | 37 | PFI 8
CTR 0 GATE | 3 | PFI 9
CTR 0 AUX | 45 | PFI 10
CTR 0 OUT | 2 | PFI 12
CTR 0 A | 37 | PFI 8
CTR 0 Z | 3 | PFI 9
CTR 0 B | 45 | PFI 10
CTR 1 SRC | 42 | PFI 3
CTR 1 GATE | 41 | PFI 4
CTR 1 AUX | 46 | PFI 11
CTR 1 OUT | 40 | PFI 13
CTR 1 A | 42 | PFI 3
CTR 1 Z | 41 | PFI 4
CTR 1 B | 46 | PFI 11
FREQ OUT | 1 | PFI 14
Note For more information about default NI-DAQmx counter inputs, refer to the NI-DAQmx Help.


NI PCI/PCIe/PXI/PXIe-6251

Default NI-DAQmx Counter Terminals

Counter/Timer Signal | Default Pin Number | Signal Name
CTR 0 SRC | 37 | PFI 8
CTR 0 GATE | 3 | PFI 9
CTR 0 AUX | 45 | PFI 10
CTR 0 OUT | 2 | PFI 12
CTR 0 A | 37 | PFI 8
CTR 0 Z | 3 | PFI 9
CTR 0 B | 45 | PFI 10
CTR 1 SRC | 42 | PFI 3
CTR 1 GATE | 41 | PFI 4
CTR 1 AUX | 46 | PFI 11
CTR 1 OUT | 40 | PFI 13
CTR 1 A | 42 | PFI 3
CTR 1 Z | 41 | PFI 4
CTR 1 B | 46 | PFI 11
FREQ OUT | 1 | PFI 14
Note For more information about default NI-DAQmx counter inputs, refer to the NI-DAQmx Help.


NI USB-6251 BNC

Default NI-DAQmx Counter Terminals

Counter/Timer Signal | Signal Name
CTR 0 SRC | PFI 8
CTR 0 GATE | PFI 9
CTR 0 AUX | PFI 10
CTR 0 OUT | PFI 12
CTR 0 A | PFI 8
CTR 0 Z | PFI 9
CTR 0 B | PFI 10
CTR 1 SRC | PFI 3
CTR 1 GATE | PFI 4
CTR 1 AUX | PFI 11
CTR 1 OUT | PFI 13
CTR 1 A | PFI 3
CTR 1 Z | PFI 4
CTR 1 B | PFI 11
FREQ OUT | PFI 14
Note For more information about default NI-DAQmx counter inputs, refer to the NI-DAQmx Help.


NI USB-6251 Mass Termination

Default NI-DAQmx Counter Terminals

Counter/Timer Signal | Default Pin Number | Signal Name
CTR 0 SRC | 37 | PFI 8
CTR 0 GATE | 3 | PFI 9
CTR 0 AUX | 45 | PFI 10
CTR 0 OUT | 2 | PFI 12
CTR 0 A | 37 | PFI 8
CTR 0 Z | 3 | PFI 9
CTR 0 B | 45 | PFI 10
CTR 1 SRC | 42 | PFI 3
CTR 1 GATE | 41 | PFI 4
CTR 1 AUX | 46 | PFI 11
CTR 1 OUT | 40 | PFI 13
CTR 1 A | 42 | PFI 3
CTR 1 Z | 41 | PFI 4
CTR 1 B | 46 | PFI 11
FREQ OUT | 1 | PFI 14


NI USB-6251 Screw Terminal

Default NI-DAQmx Counter Terminals

Counter/Timer Signal | Default Pin Number | Signal Name
CTR 0 SRC | 81 | PFI 8
CTR 0 GATE | 83 | PFI 9
CTR 0 AUX | 85 | PFI 10
CTR 0 OUT | 89 | PFI 12
CTR 0 A | 81 | PFI 8
CTR 0 Z | 83 | PFI 9
CTR 0 B | 85 | PFI 10
CTR 1 SRC | 76 | PFI 3
CTR 1 GATE | 77 | PFI 4
CTR 1 AUX | 87 | PFI 11
CTR 1 OUT | 91 | PFI 13
CTR 1 A | 76 | PFI 3
CTR 1 Z | 77 | PFI 4
CTR 1 B | 87 | PFI 11
FREQ OUT | 93 | PFI 14


NI PCI/PXI-6254

Default NI-DAQmx Counter Terminals (Connector 0)

Counter/Timer Signal | Default Pin Number | Signal Name
CTR 0 SRC | 37 | PFI 8
CTR 0 GATE | 3 | PFI 9
CTR 0 AUX | 45 | PFI 10
CTR 0 OUT | 2 | PFI 12
CTR 0 A | 37 | PFI 8
CTR 0 Z | 3 | PFI 9
CTR 0 B | 45 | PFI 10
CTR 1 SRC | 42 | PFI 3
CTR 1 GATE | 41 | PFI 4
CTR 1 AUX | 46 | PFI 11
CTR 1 OUT | 40 | PFI 13
CTR 1 A | 42 | PFI 3
CTR 1 Z | 41 | PFI 4
CTR 1 B | 46 | PFI 11
FREQ OUT | 1 | PFI 14
Note For more information about default NI-DAQmx counter inputs, refer to the NI-DAQmx Help.


NI PCI/PXI-6255

Default NI-DAQmx Counter Terminals (Connector 0)

Counter/Timer Signal | Default Pin Number | Signal Name
CTR 0 SRC | 37 | PFI 8
CTR 0 GATE | 3 | PFI 9
CTR 0 AUX | 45 | PFI 10
CTR 0 OUT | 2 | PFI 12
CTR 0 A | 37 | PFI 8
CTR 0 Z | 3 | PFI 9
CTR 0 B | 45 | PFI 10
CTR 1 SRC | 42 | PFI 3
CTR 1 GATE | 41 | PFI 4
CTR 1 AUX | 46 | PFI 11
CTR 1 OUT | 40 | PFI 13
CTR 1 A | 42 | PFI 3
CTR 1 Z | 41 | PFI 4
CTR 1 B | 46 | PFI 11
FREQ OUT | 1 | PFI 14


NI USB-6255 Mass Termination

Default NI-DAQmx Counter Terminals (Connector 0)

Counter/Timer Signal | Default Pin Number | Signal Name
CTR 0 SRC | 37 | PFI 8
CTR 0 GATE | 3 | PFI 9
CTR 0 AUX | 45 | PFI 10
CTR 0 OUT | 2 | PFI 12
CTR 0 A | 37 | PFI 8
CTR 0 Z | 3 | PFI 9
CTR 0 B | 45 | PFI 10
CTR 1 SRC | 42 | PFI 3
CTR 1 GATE | 41 | PFI 4
CTR 1 AUX | 46 | PFI 11
CTR 1 OUT | 40 | PFI 13
CTR 1 A | 42 | PFI 3
CTR 1 Z | 41 | PFI 4
CTR 1 B | 46 | PFI 11
FREQ OUT | 1 | PFI 14
Note For more information about default NI-DAQmx counter inputs, refer to the NI-DAQmx Help.


NI USB-6255 Screw Terminal

Default NI-DAQmx Counter Terminals

Counter/Timer Signal | Default Pin Number | Signal Name
CTR 0 SRC | 113 | PFI 8
CTR 0 GATE | 115 | PFI 9
CTR 0 AUX | 117 | PFI 10
CTR 0 OUT | 121 | PFI 12
CTR 0 A | 113 | PFI 8
CTR 0 Z | 115 | PFI 9
CTR 0 B | 117 | PFI 10
CTR 1 SRC | 108 | PFI 3
CTR 1 GATE | 109 | PFI 4
CTR 1 AUX | 119 | PFI 11
CTR 1 OUT | 123 | PFI 13
CTR 1 A | 108 | PFI 3
CTR 1 Z | 109 | PFI 4
CTR 1 B | 119 | PFI 11
FREQ OUT | 125 | PFI 14
Note For more information about default NI-DAQmx counter inputs, refer to the NI-DAQmx Help.


NI PCI/PCIe/PXI/PXIe-6259

Default NI-DAQmx Counter Terminals (Connector 0)

Counter/Timer Signal | Default Pin Number | Signal Name
CTR 0 SRC | 37 | PFI 8
CTR 0 GATE | 3 | PFI 9
CTR 0 AUX | 45 | PFI 10
CTR 0 OUT | 2 | PFI 12
CTR 0 A | 37 | PFI 8
CTR 0 Z | 3 | PFI 9
CTR 0 B | 45 | PFI 10
CTR 1 SRC | 42 | PFI 3
CTR 1 GATE | 41 | PFI 4
CTR 1 AUX | 46 | PFI 11
CTR 1 OUT | 40 | PFI 13
CTR 1 A | 42 | PFI 3
CTR 1 Z | 41 | PFI 4
CTR 1 B | 46 | PFI 11
FREQ OUT | 1 | PFI 14
Note For more information about default NI-DAQmx counter inputs, refer to the NI-DAQmx Help.


NI USB-6259 BNC

Default NI-DAQmx Counter Terminals

Counter/Timer Signal | Signal Name
CTR 0 SRC | PFI 8
CTR 0 GATE | PFI 9
CTR 0 AUX | PFI 10
CTR 0 OUT | PFI 12
CTR 0 A | PFI 8
CTR 0 Z | PFI 9
CTR 0 B | PFI 10
CTR 1 SRC | PFI 3
CTR 1 GATE | PFI 4
CTR 1 AUX | PFI 11
CTR 1 OUT | PFI 13
CTR 1 A | PFI 3
CTR 1 Z | PFI 4
CTR 1 B | PFI 11
FREQ OUT | PFI 14
Note For more information about default NI-DAQmx counter inputs, refer to the NI-DAQmx Help.


NI USB-6259 Mass Termination

Default NI-DAQmx Counter Terminals (Connector 0)

Counter/Timer Signal | Default Pin Number | Signal Name
CTR 0 SRC | 37 | PFI 8
CTR 0 GATE | 3 | PFI 9
CTR 0 AUX | 45 | PFI 10
CTR 0 OUT | 2 | PFI 12
CTR 0 A | 37 | PFI 8
CTR 0 Z | 3 | PFI 9
CTR 0 B | 45 | PFI 10
CTR 1 SRC | 42 | PFI 3
CTR 1 GATE | 41 | PFI 4
CTR 1 AUX | 46 | PFI 11
CTR 1 OUT | 40 | PFI 13
CTR 1 A | 42 | PFI 3
CTR 1 Z | 41 | PFI 4
CTR 1 B | 46 | PFI 11
FREQ OUT | 1 | PFI 14
Note For more information about default NI-DAQmx counter inputs, refer to the NI-DAQmx Help.


NI USB-6259 Screw Terminal

Default NI-DAQmx Counter Terminals

Counter/Timer Signal | Default Pin Number | Signal Name
CTR 0 SRC | 81 | PFI 8
CTR 0 GATE | 83 | PFI 9
CTR 0 AUX | 85 | PFI 10
CTR 0 OUT | 89 | PFI 12
CTR 0 A | 81 | PFI 8
CTR 0 Z | 83 | PFI 9
CTR 0 B | 85 | PFI 10
CTR 1 SRC | 76 | PFI 3
CTR 1 GATE | 77 | PFI 4
CTR 1 AUX | 87 | PFI 11
CTR 1 OUT | 91 | PFI 13
CTR 1 A | 76 | PFI 3
CTR 1 Z | 77 | PFI 4
CTR 1 B | 87 | PFI 11
FREQ OUT | 93 | PFI 14
Note For more information about default NI-DAQmx counter inputs, refer to the NI-DAQmx Help.


NI PCI/PXI-6280

Default NI-DAQmx Counter Terminals

Counter/Timer Signal | Default Pin Number | Signal Name
CTR 0 SRC | 37 | PFI 8
CTR 0 GATE | 3 | PFI 9
CTR 0 AUX | 45 | PFI 10
CTR 0 OUT | 2 | PFI 12
CTR 0 A | 37 | PFI 8
CTR 0 Z | 3 | PFI 9
CTR 0 B | 45 | PFI 10
CTR 1 SRC | 42 | PFI 3
CTR 1 GATE | 41 | PFI 4
CTR 1 AUX | 46 | PFI 11
CTR 1 OUT | 40 | PFI 13
CTR 1 A | 42 | PFI 3
CTR 1 Z | 41 | PFI 4
CTR 1 B | 46 | PFI 11
FREQ OUT | 1 | PFI 14
Note For more information about default NI-DAQmx counter inputs, refer to the NI-DAQmx Help.


NI PCI/PXI-6281

Default NI-DAQmx Counter Terminals

Counter/Timer Signal | Default Pin Number | Signal Name
CTR 0 SRC | 37 | PFI 8
CTR 0 GATE | 3 | PFI 9
CTR 0 AUX | 45 | PFI 10
CTR 0 OUT | 2 | PFI 12
CTR 0 A | 37 | PFI 8
CTR 0 Z | 3 | PFI 9
CTR 0 B | 45 | PFI 10
CTR 1 SRC | 42 | PFI 3
CTR 1 GATE | 41 | PFI 4
CTR 1 AUX | 46 | PFI 11
CTR 1 OUT | 40 | PFI 13
CTR 1 A | 42 | PFI 3
CTR 1 Z | 41 | PFI 4
CTR 1 B | 46 | PFI 11
FREQ OUT | 1 | PFI 14
Note For more information about default NI-DAQmx counter inputs, refer to the NI-DAQmx Help.


NI USB-6281 Mass Termination

Default NI-DAQmx Counter Terminals

Counter/Timer Signal | Default Pin Number | Signal Name
CTR 0 SRC | 37 | PFI 8
CTR 0 GATE | 3 | PFI 9
CTR 0 AUX | 45 | PFI 10
CTR 0 OUT | 2 | PFI 12
CTR 0 A | 37 | PFI 8
CTR 0 Z | 3 | PFI 9
CTR 0 B | 45 | PFI 10
CTR 1 SRC | 42 | PFI 3
CTR 1 GATE | 41 | PFI 4
CTR 1 AUX | 46 | PFI 11
CTR 1 OUT | 40 | PFI 13
CTR 1 A | 42 | PFI 3
CTR 1 Z | 41 | PFI 4
CTR 1 B | 46 | PFI 11
FREQ OUT | 1 | PFI 14
Note For more information about default NI-DAQmx counter inputs, refer to the NI-DAQmx Help.


NI USB-6281 Screw Terminal

Default NI-DAQmx Counter Terminals

Counter/Timer Signal | Default Pin Number | Signal Name
CTR 0 SRC | 81 | PFI 8
CTR 0 GATE | 83 | PFI 9
CTR 0 AUX | 85 | PFI 10
CTR 0 OUT | 89 | PFI 12
CTR 0 A | 81 | PFI 8
CTR 0 Z | 83 | PFI 9
CTR 0 B | 85 | PFI 10
CTR 1 SRC | 76 | PFI 3
CTR 1 GATE | 77 | PFI 4
CTR 1 AUX | 87 | PFI 11
CTR 1 OUT | 91 | PFI 13
CTR 1 A | 76 | PFI 3
CTR 1 Z | 77 | PFI 4
CTR 1 B | 87 | PFI 11
FREQ OUT | 93 | PFI 14
Note For more information about default NI-DAQmx counter inputs, refer to the NI-DAQmx Help.


NI PCI/PXI-6284

Default NI-DAQmx Counter Terminals (Connector 0)

Counter/Timer Signal | Default Pin Number | Signal Name
CTR 0 SRC | 37 | PFI 8
CTR 0 GATE | 3 | PFI 9
CTR 0 AUX | 45 | PFI 10
CTR 0 OUT | 2 | PFI 12
CTR 0 A | 37 | PFI 8
CTR 0 Z | 3 | PFI 9
CTR 0 B | 45 | PFI 10
CTR 1 SRC | 42 | PFI 3
CTR 1 GATE | 41 | PFI 4
CTR 1 AUX | 46 | PFI 11
CTR 1 OUT | 40 | PFI 13
CTR 1 A | 42 | PFI 3
CTR 1 Z | 41 | PFI 4
CTR 1 B | 46 | PFI 11
FREQ OUT | 1 | PFI 14
Note For more information about default NI-DAQmx counter inputs, refer to the NI-DAQmx Help.


NI PCI/PXI-6289

Default NI-DAQmx Counter Terminals (Connector 0)

Counter/Timer Signal | Default Pin Number | Signal Name
CTR 0 SRC | 37 | PFI 8
CTR 0 GATE | 3 | PFI 9
CTR 0 AUX | 45 | PFI 10
CTR 0 OUT | 2 | PFI 12
CTR 0 A | 37 | PFI 8
CTR 0 Z | 3 | PFI 9
CTR 0 B | 45 | PFI 10
CTR 1 SRC | 42 | PFI 3
CTR 1 GATE | 41 | PFI 4
CTR 1 AUX | 46 | PFI 11
CTR 1 OUT | 40 | PFI 13
CTR 1 A | 42 | PFI 3
CTR 1 Z | 41 | PFI 4
CTR 1 B | 46 | PFI 11
FREQ OUT | 1 | PFI 14
Note For more information about default NI-DAQmx counter inputs, refer to the NI-DAQmx Help.


NI USB-6289 Mass Termination

Default NI-DAQmx Counter Terminals

Counter/Timer Signal | Default Pin Number | Signal Name
CTR 0 SRC | 37 | PFI 8
CTR 0 GATE | 3 | PFI 9
CTR 0 AUX | 45 | PFI 10
CTR 0 OUT | 2 | PFI 12
CTR 0 A | 37 | PFI 8
CTR 0 Z | 3 | PFI 9
CTR 0 B | 45 | PFI 10
CTR 1 SRC | 42 | PFI 3
CTR 1 GATE | 41 | PFI 4
CTR 1 AUX | 46 | PFI 11
CTR 1 OUT | 40 | PFI 13
CTR 1 A | 42 | PFI 3
CTR 1 Z | 41 | PFI 4
CTR 1 B | 46 | PFI 11
FREQ OUT | 1 | PFI 14
Note For more information about default NI-DAQmx counter inputs, refer to the NI-DAQmx Help.


NI USB-6289 Screw Terminal

Default NI-DAQmx Counter Terminals

Counter/Timer Signal | Default Pin Number | Signal Name
CTR 0 SRC | 81 | PFI 8
CTR 0 GATE | 83 | PFI 9
CTR 0 AUX | 85 | PFI 10
CTR 0 OUT | 89 | PFI 12
CTR 0 A | 81 | PFI 8
CTR 0 Z | 83 | PFI 9
CTR 0 B | 85 | PFI 10
CTR 1 SRC | 76 | PFI 3
CTR 1 GATE | 77 | PFI 4
CTR 1 AUX | 87 | PFI 11
CTR 1 OUT | 91 | PFI 13
CTR 1 A | 76 | PFI 3
CTR 1 Z | 77 | PFI 4
CTR 1 B | 87 | PFI 11
FREQ OUT | 93 | PFI 14
Note For more information about default NI-DAQmx counter inputs, refer to the NI-DAQmx Help.


NI PCIe-6320

Counter/Timer Signal | Default Pin Number (Name)
CTR 0 SRC | 37 (PFI 8)
CTR 0 GATE | 3 (PFI 9)
CTR 0 AUX | 45 (PFI 10)
CTR 0 OUT | 2 (PFI 12)
CTR 0 A | 37 (PFI 8)
CTR 0 Z | 3 (PFI 9)
CTR 0 B | 45 (PFI 10)
CTR 1 SRC | 42 (PFI 3)
CTR 1 GATE | 41 (PFI 4)
CTR 1 AUX | 46 (PFI 11)
CTR 1 OUT | 40 (PFI 13)
CTR 1 A | 42 (PFI 3)
CTR 1 Z | 41 (PFI 4)
CTR 1 B | 46 (PFI 11)
CTR 2 SRC | 11 (PFI 0)
CTR 2 GATE | 10 (PFI 1)
CTR 2 AUX | 43 (PFI 2)
CTR 2 OUT | 1 (PFI 14)
CTR 2 A | 11 (PFI 0)
CTR 2 Z | 10 (PFI 1)
CTR 2 B | 43 (PFI 2)
CTR 3 SRC | 6 (PFI 5)
CTR 3 GATE | 5 (PFI 6)
CTR 3 AUX | 38 (PFI 7)
CTR 3 OUT | 39 (PFI 15)
CTR 3 A | 6 (PFI 5)
CTR 3 Z | 5 (PFI 6)
CTR 3 B | 38 (PFI 7)
FREQ OUT | 1 (PFI 14)


NI PCIe-6321

Counter/Timer Signal | Default Pin Number (Name)
CTR 0 SRC | 37 (PFI 8)
CTR 0 GATE | 3 (PFI 9)
CTR 0 AUX | 45 (PFI 10)
CTR 0 OUT | 2 (PFI 12)
CTR 0 A | 37 (PFI 8)
CTR 0 Z | 3 (PFI 9)
CTR 0 B | 45 (PFI 10)
CTR 1 SRC | 42 (PFI 3)
CTR 1 GATE | 41 (PFI 4)
CTR 1 AUX | 46 (PFI 11)
CTR 1 OUT | 40 (PFI 13)
CTR 1 A | 42 (PFI 3)
CTR 1 Z | 41 (PFI 4)
CTR 1 B | 46 (PFI 11)
CTR 2 SRC | 11 (PFI 0)
CTR 2 GATE | 10 (PFI 1)
CTR 2 AUX | 43 (PFI 2)
CTR 2 OUT | 1 (PFI 14)
CTR 2 A | 11 (PFI 0)
CTR 2 Z | 10 (PFI 1)
CTR 2 B | 43 (PFI 2)
CTR 3 SRC | 6 (PFI 5)
CTR 3 GATE | 5 (PFI 6)
CTR 3 AUX | 38 (PFI 7)
CTR 3 OUT | 39 (PFI 15)
CTR 3 A | 6 (PFI 5)
CTR 3 Z | 5 (PFI 6)
CTR 3 B | 38 (PFI 7)
FREQ OUT | 1 (PFI 14)


NI PCIe-6323

Counter/Timer Signal | Default Connector 0 Pin Number (Name)
CTR 0 SRC | 37 (PFI 8)
CTR 0 GATE | 3 (PFI 9)
CTR 0 AUX | 45 (PFI 10)
CTR 0 OUT | 2 (PFI 12)
CTR 0 A | 37 (PFI 8)
CTR 0 Z | 3 (PFI 9)
CTR 0 B | 45 (PFI 10)
CTR 1 SRC | 42 (PFI 3)
CTR 1 GATE | 41 (PFI 4)
CTR 1 AUX | 46 (PFI 11)
CTR 1 OUT | 40 (PFI 13)
CTR 1 A | 42 (PFI 3)
CTR 1 Z | 41 (PFI 4)
CTR 1 B | 46 (PFI 11)
CTR 2 SRC | 11 (PFI 0)
CTR 2 GATE | 10 (PFI 1)
CTR 2 AUX | 43 (PFI 2)
CTR 2 OUT | 1 (PFI 14)
CTR 2 A | 11 (PFI 0)
CTR 2 Z | 10 (PFI 1)
CTR 2 B | 43 (PFI 2)
CTR 3 SRC | 6 (PFI 5)
CTR 3 GATE | 5 (PFI 6)
CTR 3 AUX | 38 (PFI 7)
CTR 3 OUT | 39 (PFI 15)
CTR 3 A | 6 (PFI 5)
CTR 3 Z | 5 (PFI 6)
CTR 3 B | 38 (PFI 7)
FREQ OUT | 1 (PFI 14)


NI PCIe/PXIe-6341

Counter/Timer Signal | Default Pin Number (Name)
CTR 0 SRC | 37 (PFI 8)
CTR 0 GATE | 3 (PFI 9)
CTR 0 AUX | 45 (PFI 10)
CTR 0 OUT | 2 (PFI 12)
CTR 0 A | 37 (PFI 8)
CTR 0 Z | 3 (PFI 9)
CTR 0 B | 45 (PFI 10)
CTR 1 SRC | 42 (PFI 3)
CTR 1 GATE | 41 (PFI 4)
CTR 1 AUX | 46 (PFI 11)
CTR 1 OUT | 40 (PFI 13)
CTR 1 A | 42 (PFI 3)
CTR 1 Z | 41 (PFI 4)
CTR 1 B | 46 (PFI 11)
CTR 2 SRC | 11 (PFI 0)
CTR 2 GATE | 10 (PFI 1)
CTR 2 AUX | 43 (PFI 2)
CTR 2 OUT | 1 (PFI 14)
CTR 2 A | 11 (PFI 0)
CTR 2 Z | 10 (PFI 1)
CTR 2 B | 43 (PFI 2)
CTR 3 SRC | 6 (PFI 5)
CTR 3 GATE | 5 (PFI 6)
CTR 3 AUX | 38 (PFI 7)
CTR 3 OUT | 39 (PFI 15)
CTR 3 A | 6 (PFI 5)
CTR 3 Z | 5 (PFI 6)
CTR 3 B | 38 (PFI 7)
FREQ OUT | 1 (PFI 14)


NI USB-6341

Default NI-DAQmx Counter Terminals

Counter/Timer Signal | Default Pin Number (Name)
CTR 0 SRC | 81 (PFI 8)
CTR 0 GATE | 83 (PFI 9)
CTR 0 AUX | 85 (PFI 10)
CTR 0 OUT | 89 (PFI 12)
CTR 0 A | 81 (PFI 8)
CTR 0 Z | 83 (PFI 9)
CTR 0 B | 85 (PFI 10)
CTR 1 SRC | 76 (PFI 3)
CTR 1 GATE | 77 (PFI 4)
CTR 1 AUX | 87 (PFI 11)
CTR 1 OUT | 91 (PFI 13)
CTR 1 A | 76 (PFI 3)
CTR 1 Z | 77 (PFI 4)
CTR 1 B | 87 (PFI 11)
CTR 2 SRC | 73 (PFI 0)
CTR 2 GATE | 74 (PFI 1)
CTR 2 AUX | 75 (PFI 2)
CTR 2 OUT | 93 (PFI 14)
CTR 2 A | 73 (PFI 0)
CTR 2 Z | 74 (PFI 1)
CTR 2 B | 75 (PFI 2)
CTR 3 SRC | 78 (PFI 5)
CTR 3 GATE | 79 (PFI 6)
CTR 3 AUX | 80 (PFI 7)
CTR 3 OUT | 95 (PFI 15)
CTR 3 A | 78 (PFI 5)
CTR 3 Z | 79 (PFI 6)
CTR 3 B | 80 (PFI 7)
FREQ OUT | 93 (PFI 14)


NI USB-6341 (BNC)

Default NI-DAQmx Counter Terminals

Counter/Timer Signal | Terminal Name
CTR 0 SRC | PFI 8
CTR 0 GATE | PFI 9
CTR 0 AUX | PFI 10
CTR 0 OUT | PFI 12
CTR 0 A | PFI 8
CTR 0 Z | PFI 9
CTR 0 B | PFI 10
CTR 1 SRC | PFI 3
CTR 1 GATE | PFI 4
CTR 1 AUX | PFI 11
CTR 1 OUT | PFI 13
CTR 1 A | PFI 3
CTR 1 Z | PFI 4
CTR 1 B | PFI 11
CTR 2 SRC | PFI 0
CTR 2 GATE | PFI 1
CTR 2 AUX | PFI 2
CTR 2 OUT | PFI 14
CTR 2 A | PFI 0
CTR 2 Z | PFI 1
CTR 2 B | PFI 2
CTR 3 SRC | PFI 5
CTR 3 GATE | PFI 6
CTR 3 AUX | PFI 7
CTR 3 OUT | PFI 15
CTR 3 A | PFI 5
CTR 3 Z | PFI 6
CTR 3 B | PFI 7
FREQ OUT | PFI 14


NI PCIe-6343

Counter/Timer Signal | Default Connector 0 Pin Number (Name)
CTR 0 SRC | 37 (PFI 8)
CTR 0 GATE | 3 (PFI 9)
CTR 0 AUX | 45 (PFI 10)
CTR 0 OUT | 2 (PFI 12)
CTR 0 A | 37 (PFI 8)
CTR 0 Z | 3 (PFI 9)
CTR 0 B | 45 (PFI 10)
CTR 1 SRC | 42 (PFI 3)
CTR 1 GATE | 41 (PFI 4)
CTR 1 AUX | 46 (PFI 11)
CTR 1 OUT | 40 (PFI 13)
CTR 1 A | 42 (PFI 3)
CTR 1 Z | 41 (PFI 4)
CTR 1 B | 46 (PFI 11)
CTR 2 SRC | 11 (PFI 0)
CTR 2 GATE | 10 (PFI 1)
CTR 2 AUX | 43 (PFI 2)
CTR 2 OUT | 1 (PFI 14)
CTR 2 A | 11 (PFI 0)
CTR 2 Z | 10 (PFI 1)
CTR 2 B | 43 (PFI 2)
CTR 3 SRC | 6 (PFI 5)
CTR 3 GATE | 5 (PFI 6)
CTR 3 AUX | 38 (PFI 7)
CTR 3 OUT | 39 (PFI 15)
CTR 3 A | 6 (PFI 5)
CTR 3 Z | 5 (PFI 6)
CTR 3 B | 38 (PFI 7)
FREQ OUT | 1 (PFI 14)


NI USB-6343

Default NI-DAQmx Counter Terminals

Counter/Timer Signal | Default Pin Number (Name)
CTR 0 SRC | 81 (PFI 8)
CTR 0 GATE | 83 (PFI 9)
CTR 0 AUX | 85 (PFI 10)
CTR 0 OUT | 89 (PFI 12)
CTR 0 A | 81 (PFI 8)
CTR 0 Z | 83 (PFI 9)
CTR 0 B | 85 (PFI 10)
CTR 1 SRC | 76 (PFI 3)
CTR 1 GATE | 77 (PFI 4)
CTR 1 AUX | 87 (PFI 11)
CTR 1 OUT | 91 (PFI 13)
CTR 1 A | 76 (PFI 3)
CTR 1 Z | 77 (PFI 4)
CTR 1 B | 87 (PFI 11)
CTR 2 SRC | 73 (PFI 0)
CTR 2 GATE | 74 (PFI 1)
CTR 2 AUX | 75 (PFI 2)
CTR 2 OUT | 93 (PFI 14)
CTR 2 A | 73 (PFI 0)
CTR 2 Z | 74 (PFI 1)
CTR 2 B | 75 (PFI 2)
CTR 3 SRC | 78 (PFI 5)
CTR 3 GATE | 79 (PFI 6)
CTR 3 AUX | 80 (PFI 7)
CTR 3 OUT | 95 (PFI 15)
CTR 3 A | 78 (PFI 5)
CTR 3 Z | 79 (PFI 6)
CTR 3 B | 80 (PFI 7)
FREQ OUT | 93 (PFI 14)


NI USB-6343 (BNC)

Default NI-DAQmx Counter Terminals

Counter/Timer Signal | Terminal Name
CTR 0 SRC | PFI 8
CTR 0 GATE | PFI 9
CTR 0 AUX | PFI 10
CTR 0 OUT | PFI 12
CTR 0 A | PFI 8
CTR 0 Z | PFI 9
CTR 0 B | PFI 10
CTR 1 SRC | PFI 3
CTR 1 GATE | PFI 4
CTR 1 AUX | PFI 11
CTR 1 OUT | PFI 13
CTR 1 A | PFI 3
CTR 1 Z | PFI 4
CTR 1 B | PFI 11
CTR 2 SRC | PFI 0
CTR 2 GATE | PFI 1
CTR 2 AUX | PFI 2
CTR 2 OUT | PFI 14
CTR 2 A | PFI 0
CTR 2 Z | PFI 1
CTR 2 B | PFI 2
CTR 3 SRC | PFI 5
CTR 3 GATE | PFI 6
CTR 3 AUX | PFI 7
CTR 3 OUT | PFI 15
CTR 3 A | PFI 5
CTR 3 Z | PFI 6
CTR 3 B | PFI 7
FREQ OUT | PFI 14


NI PXIe-6345

Counter/Timer Signal | Default Pin Number (Name)
CTR 0 SRC | 37 (PFI 8)
CTR 0 GATE | 3 (PFI 9)
CTR 0 AUX | 45 (PFI 10)
CTR 0 OUT | 2 (PFI 12)
CTR 0 A | 37 (PFI 8)
CTR 0 Z | 3 (PFI 9)
CTR 0 B | 45 (PFI 10)
CTR 1 SRC | 42 (PFI 3)
CTR 1 GATE | 41 (PFI 4)
CTR 1 AUX | 46 (PFI 11)
CTR 1 OUT | 40 (PFI 13)
CTR 1 A | 42 (PFI 3)
CTR 1 Z | 41 (PFI 4)
CTR 1 B | 46 (PFI 11)
CTR 2 SRC | 11 (PFI 0)
CTR 2 GATE | 10 (PFI 1)
CTR 2 AUX | 43 (PFI 2)
CTR 2 OUT | 1 (PFI 14)
CTR 2 A | 11 (PFI 0)
CTR 2 Z | 10 (PFI 1)
CTR 2 B | 43 (PFI 2)
CTR 3 SRC | 6 (PFI 5)
CTR 3 GATE | 5 (PFI 6)
CTR 3 AUX | 38 (PFI 7)
CTR 3 OUT | 39 (PFI 15)
CTR 3 A | 6 (PFI 5)
CTR 3 Z | 5 (PFI 6)
CTR 3 B | 38 (PFI 7)
FREQ OUT | 1 (PFI 14)


NI PCIe-6351

Counter/Timer Signal | Default Pin Number (Name)
CTR 0 SRC | 37 (PFI 8)
CTR 0 GATE | 3 (PFI 9)
CTR 0 AUX | 45 (PFI 10)
CTR 0 OUT | 2 (PFI 12)
CTR 0 A | 37 (PFI 8)
CTR 0 Z | 3 (PFI 9)
CTR 0 B | 45 (PFI 10)
CTR 1 SRC | 42 (PFI 3)
CTR 1 GATE | 41 (PFI 4)
CTR 1 AUX | 46 (PFI 11)
CTR 1 OUT | 40 (PFI 13)
CTR 1 A | 42 (PFI 3)
CTR 1 Z | 41 (PFI 4)
CTR 1 B | 46 (PFI 11)
CTR 2 SRC | 11 (PFI 0)
CTR 2 GATE | 10 (PFI 1)
CTR 2 AUX | 43 (PFI 2)
CTR 2 OUT | 1 (PFI 14)
CTR 2 A | 11 (PFI 0)
CTR 2 Z | 10 (PFI 1)
CTR 2 B | 43 (PFI 2)
CTR 3 SRC | 6 (PFI 5)
CTR 3 GATE | 5 (PFI 6)
CTR 3 AUX | 38 (PFI 7)
CTR 3 OUT | 39 (PFI 15)
CTR 3 A | 6 (PFI 5)
CTR 3 Z | 5 (PFI 6)
CTR 3 B | 38 (PFI 7)
FREQ OUT | 1 (PFI 14)


NI USB-6351

Default NI-DAQmx Counter Terminals

Counter/Timer Signal | Default Pin Number (Name)
CTR 0 SRC | 81 (PFI 8)
CTR 0 GATE | 83 (PFI 9)
CTR 0 AUX | 85 (PFI 10)
CTR 0 OUT | 89 (PFI 12)
CTR 0 A | 81 (PFI 8)
CTR 0 Z | 83 (PFI 9)
CTR 0 B | 85 (PFI 10)
CTR 1 SRC | 76 (PFI 3)
CTR 1 GATE | 77 (PFI 4)
CTR 1 AUX | 87 (PFI 11)
CTR 1 OUT | 91 (PFI 13)
CTR 1 A | 76 (PFI 3)
CTR 1 Z | 77 (PFI 4)
CTR 1 B | 87 (PFI 11)
CTR 2 SRC | 73 (PFI 0)
CTR 2 GATE | 74 (PFI 1)
CTR 2 AUX | 75 (PFI 2)
CTR 2 OUT | 93 (PFI 14)
CTR 2 A | 73 (PFI 0)
CTR 2 Z | 74 (PFI 1)
CTR 2 B | 75 (PFI 2)
CTR 3 SRC | 78 (PFI 5)
CTR 3 GATE | 79 (PFI 6)
CTR 3 AUX | 80 (PFI 7)
CTR 3 OUT | 95 (PFI 15)
CTR 3 A | 78 (PFI 5)
CTR 3 Z | 79 (PFI 6)
CTR 3 B | 80 (PFI 7)
FREQ OUT | 93 (PFI 14)


NI PCIe-6353

Counter/Timer Signal | Default Connector 0 Pin Number (Name)
CTR 0 SRC | 37 (PFI 8)
CTR 0 GATE | 3 (PFI 9)
CTR 0 AUX | 45 (PFI 10)
CTR 0 OUT | 2 (PFI 12)
CTR 0 A | 37 (PFI 8)
CTR 0 Z | 3 (PFI 9)
CTR 0 B | 45 (PFI 10)
CTR 1 SRC | 42 (PFI 3)
CTR 1 GATE | 41 (PFI 4)
CTR 1 AUX | 46 (PFI 11)
CTR 1 OUT | 40 (PFI 13)
CTR 1 A | 42 (PFI 3)
CTR 1 Z | 41 (PFI 4)
CTR 1 B | 46 (PFI 11)
CTR 2 SRC | 11 (PFI 0)
CTR 2 GATE | 10 (PFI 1)
CTR 2 AUX | 43 (PFI 2)
CTR 2 OUT | 1 (PFI 14)
CTR 2 A | 11 (PFI 0)
CTR 2 Z | 10 (PFI 1)
CTR 2 B | 43 (PFI 2)
CTR 3 SRC | 6 (PFI 5)
CTR 3 GATE | 5 (PFI 6)
CTR 3 AUX | 38 (PFI 7)
CTR 3 OUT | 39 (PFI 15)
CTR 3 A | 6 (PFI 5)
CTR 3 Z | 5 (PFI 6)
CTR 3 B | 38 (PFI 7)
FREQ OUT | 1 (PFI 14)


NI USB-6353

Default NI-DAQmx Counter Terminals

Counter/Timer Signal | Default Pin Number (Name)
CTR 0 SRC | 81 (PFI 8)
CTR 0 GATE | 83 (PFI 9)
CTR 0 AUX | 85 (PFI 10)
CTR 0 OUT | 89 (PFI 12)
CTR 0 A | 81 (PFI 8)
CTR 0 Z | 83 (PFI 9)
CTR 0 B | 85 (PFI 10)
CTR 1 SRC | 76 (PFI 3)
CTR 1 GATE | 77 (PFI 4)
CTR 1 AUX | 87 (PFI 11)
CTR 1 OUT | 91 (PFI 13)
CTR 1 A | 76 (PFI 3)
CTR 1 Z | 77 (PFI 4)
CTR 1 B | 87 (PFI 11)
CTR 2 SRC | 73 (PFI 0)
CTR 2 GATE | 74 (PFI 1)
CTR 2 AUX | 75 (PFI 2)
CTR 2 OUT | 93 (PFI 14)
CTR 2 A | 73 (PFI 0)
CTR 2 Z | 74 (PFI 1)
CTR 2 B | 75 (PFI 2)
CTR 3 SRC | 78 (PFI 5)
CTR 3 GATE | 79 (PFI 6)
CTR 3 AUX | 80 (PFI 7)
CTR 3 OUT | 95 (PFI 15)
CTR 3 A | 78 (PFI 5)
CTR 3 Z | 79 (PFI 6)
CTR 3 B | 80 (PFI 7)
FREQ OUT | 93 (PFI 14)


NI PXIe-6355

Counter/Timer Signal | Default Pin Number (Name)
CTR 0 SRC | 37 (PFI 8)
CTR 0 GATE | 3 (PFI 9)
CTR 0 AUX | 45 (PFI 10)
CTR 0 OUT | 2 (PFI 12)
CTR 0 A | 37 (PFI 8)
CTR 0 Z | 3 (PFI 9)
CTR 0 B | 45 (PFI 10)
CTR 1 SRC | 42 (PFI 3)
CTR 1 GATE | 41 (PFI 4)
CTR 1 AUX | 46 (PFI 11)
CTR 1 OUT | 40 (PFI 13)
CTR 1 A | 42 (PFI 3)
CTR 1 Z | 41 (PFI 4)
CTR 1 B | 46 (PFI 11)
CTR 2 SRC | 11 (PFI 0)
CTR 2 GATE | 10 (PFI 1)
CTR 2 AUX | 43 (PFI 2)
CTR 2 OUT | 1 (PFI 14)
CTR 2 A | 11 (PFI 0)
CTR 2 Z | 10 (PFI 1)
CTR 2 B | 43 (PFI 2)
CTR 3 SRC | 6 (PFI 5)
CTR 3 GATE | 5 (PFI 6)
CTR 3 AUX | 38 (PFI 7)
CTR 3 OUT | 39 (PFI 15)
CTR 3 A | 6 (PFI 5)
CTR 3 Z | 5 (PFI 6)
CTR 3 B | 38 (PFI 7)
FREQ OUT | 1 (PFI 14)


NI PXIe-6356

Counter/Timer Signal | Default Pin Number (Name)
CTR 0 SRC | 37 (PFI 8)
CTR 0 GATE | 3 (PFI 9)
CTR 0 AUX | 45 (PFI 10)
CTR 0 OUT | 2 (PFI 12)
CTR 0 A | 37 (PFI 8)
CTR 0 Z | 3 (PFI 9)
CTR 0 B | 45 (PFI 10)
CTR 1 SRC | 42 (PFI 3)
CTR 1 GATE | 41 (PFI 4)
CTR 1 AUX | 46 (PFI 11)
CTR 1 OUT | 40 (PFI 13)
CTR 1 A | 42 (PFI 3)
CTR 1 Z | 41 (PFI 4)
CTR 1 B | 46 (PFI 11)
CTR 2 SRC | 11 (PFI 0)
CTR 2 GATE | 10 (PFI 1)
CTR 2 AUX | 43 (PFI 2)
CTR 2 OUT | 1 (PFI 14)
CTR 2 A | 11 (PFI 0)
CTR 2 Z | 10 (PFI 1)
CTR 2 B | 43 (PFI 2)
CTR 3 SRC | 6 (PFI 5)
CTR 3 GATE | 5 (PFI 6)
CTR 3 AUX | 38 (PFI 7)
CTR 3 OUT | 39 (PFI 15)
CTR 3 A | 6 (PFI 5)
CTR 3 Z | 5 (PFI 6)
CTR 3 B | 38 (PFI 7)
FREQ OUT | 1 (PFI 14)


NI USB-6356

Default NI-DAQmx Counter Terminals

Counter/Timer Signal | Default Pin Number (Name)
CTR 0 SRC | 81 (PFI 8)
CTR 0 GATE | 83 (PFI 9)
CTR 0 AUX | 85 (PFI 10)
CTR 0 OUT | 89 (PFI 12)
CTR 0 A | 81 (PFI 8)
CTR 0 Z | 83 (PFI 9)
CTR 0 B | 85 (PFI 10)
CTR 1 SRC | 76 (PFI 3)
CTR 1 GATE | 77 (PFI 4)
CTR 1 AUX | 87 (PFI 11)
CTR 1 OUT | 91 (PFI 13)
CTR 1 A | 76 (PFI 3)
CTR 1 Z | 77 (PFI 4)
CTR 1 B | 87 (PFI 11)
CTR 2 SRC | 73 (PFI 0)
CTR 2 GATE | 74 (PFI 1)
CTR 2 AUX | 75 (PFI 2)
CTR 2 OUT | 93 (PFI 14)
CTR 2 A | 73 (PFI 0)
CTR 2 Z | 74 (PFI 1)
CTR 2 B | 75 (PFI 2)
CTR 3 SRC | 78 (PFI 5)
CTR 3 GATE | 79 (PFI 6)
CTR 3 AUX | 80 (PFI 7)
CTR 3 OUT | 95 (PFI 15)
CTR 3 A | 78 (PFI 5)
CTR 3 Z | 79 (PFI 6)
CTR 3 B | 80 (PFI 7)
FREQ OUT | 93 (PFI 14)


NI USB-6356 (BNC)

Default NI-DAQmx Counter Terminals

Counter/Timer Signal | Terminal Name
CTR 0 SRC | PFI 8
CTR 0 GATE | PFI 9
CTR 0 AUX | PFI 10
CTR 0 OUT | PFI 12
CTR 0 A | PFI 8
CTR 0 Z | PFI 9
CTR 0 B | PFI 10
CTR 1 SRC | PFI 3
CTR 1 GATE | PFI 4
CTR 1 AUX | PFI 11
CTR 1 OUT | PFI 13
CTR 1 A | PFI 3
CTR 1 Z | PFI 4
CTR 1 B | PFI 11
CTR 2 SRC | PFI 0
CTR 2 GATE | PFI 1
CTR 2 AUX | PFI 2
CTR 2 OUT | PFI 14
CTR 2 A | PFI 0
CTR 2 Z | PFI 1
CTR 2 B | PFI 2
CTR 3 SRC | PFI 5
CTR 3 GATE | PFI 6
CTR 3 AUX | PFI 7
CTR 3 OUT | PFI 15
CTR 3 A | PFI 5
CTR 3 Z | PFI 6
CTR 3 B | PFI 7
FREQ OUT | PFI 14


NI PXIe-6358

Counter/Timer Signal | Default Connector 0 Pin Number (Name)
CTR 0 SRC | 37 (PFI 8)
CTR 0 GATE | 3 (PFI 9)
CTR 0 AUX | 45 (PFI 10)
CTR 0 OUT | 2 (PFI 12)
CTR 0 A | 37 (PFI 8)
CTR 0 Z | 3 (PFI 9)
CTR 0 B | 45 (PFI 10)
CTR 1 SRC | 42 (PFI 3)
CTR 1 GATE | 41 (PFI 4)
CTR 1 AUX | 46 (PFI 11)
CTR 1 OUT | 40 (PFI 13)
CTR 1 A | 42 (PFI 3)
CTR 1 Z | 41 (PFI 4)
CTR 1 B | 46 (PFI 11)
CTR 2 SRC | 11 (PFI 0)
CTR 2 GATE | 10 (PFI 1)
CTR 2 AUX | 43 (PFI 2)
CTR 2 OUT | 1 (PFI 14)
CTR 2 A | 11 (PFI 0)
CTR 2 Z | 10 (PFI 1)
CTR 2 B | 43 (PFI 2)
CTR 3 SRC | 6 (PFI 5)
CTR 3 GATE | 5 (PFI 6)
CTR 3 AUX | 38 (PFI 7)
CTR 3 OUT | 39 (PFI 15)
CTR 3 A | 6 (PFI 5)
CTR 3 Z | 5 (PFI 6)
CTR 3 B | 38 (PFI 7)
FREQ OUT | 1 (PFI 14)


NI PCIe/PXIe-6361

Counter/Timer Signal | Default Pin Number (Name)
CTR 0 SRC | 37 (PFI 8)
CTR 0 GATE | 3 (PFI 9)
CTR 0 AUX | 45 (PFI 10)
CTR 0 OUT | 2 (PFI 12)
CTR 0 A | 37 (PFI 8)
CTR 0 Z | 3 (PFI 9)
CTR 0 B | 45 (PFI 10)
CTR 1 SRC | 42 (PFI 3)
CTR 1 GATE | 41 (PFI 4)
CTR 1 AUX | 46 (PFI 11)
CTR 1 OUT | 40 (PFI 13)
CTR 1 A | 42 (PFI 3)
CTR 1 Z | 41 (PFI 4)
CTR 1 B | 46 (PFI 11)
CTR 2 SRC | 11 (PFI 0)
CTR 2 GATE | 10 (PFI 1)
CTR 2 AUX | 43 (PFI 2)
CTR 2 OUT | 1 (PFI 14)
CTR 2 A | 11 (PFI 0)
CTR 2 Z | 10 (PFI 1)
CTR 2 B | 43 (PFI 2)
CTR 3 SRC | 6 (PFI 5)
CTR 3 GATE | 5 (PFI 6)
CTR 3 AUX | 38 (PFI 7)
CTR 3 OUT | 39 (PFI 15)
CTR 3 A | 6 (PFI 5)
CTR 3 Z | 5 (PFI 6)
CTR 3 B | 38 (PFI 7)
FREQ OUT | 1 (PFI 14)


NI USB-6361 (BNC)

Default NI-DAQmx Counter Terminals

Counter/Timer Signal | Terminal Name
CTR 0 SRC | PFI 8
CTR 0 GATE | PFI 9
CTR 0 AUX | PFI 10
CTR 0 OUT | PFI 12
CTR 0 A | PFI 8
CTR 0 Z | PFI 9
CTR 0 B | PFI 10
CTR 1 SRC | PFI 3
CTR 1 GATE | PFI 4
CTR 1 AUX | PFI 11
CTR 1 OUT | PFI 13
CTR 1 A | PFI 3
CTR 1 Z | PFI 4
CTR 1 B | PFI 11
CTR 2 SRC | PFI 0
CTR 2 GATE | PFI 1
CTR 2 AUX | PFI 2
CTR 2 OUT | PFI 14
CTR 2 A | PFI 0
CTR 2 Z | PFI 1
CTR 2 B | PFI 2
CTR 3 SRC | PFI 5
CTR 3 GATE | PFI 6
CTR 3 AUX | PFI 7
CTR 3 OUT | PFI 15
CTR 3 A | PFI 5
CTR 3 Z | PFI 6
CTR 3 B | PFI 7
FREQ OUT | PFI 14


NI USB-6361 Screw Terminal

Default NI-DAQmx Counter Terminals

Counter/Timer Signal | Default Pin Number (Name)
CTR 0 SRC | 81 (PFI 8)
CTR 0 GATE | 83 (PFI 9)
CTR 0 AUX | 85 (PFI 10)
CTR 0 OUT | 89 (PFI 12)
CTR 0 A | 81 (PFI 8)
CTR 0 Z | 83 (PFI 9)
CTR 0 B | 85 (PFI 10)
CTR 1 SRC | 76 (PFI 3)
CTR 1 GATE | 77 (PFI 4)
CTR 1 AUX | 87 (PFI 11)
CTR 1 OUT | 91 (PFI 13)
CTR 1 A | 76 (PFI 3)
CTR 1 Z | 77 (PFI 4)
CTR 1 B | 87 (PFI 11)
CTR 2 SRC | 73 (PFI 0)
CTR 2 GATE | 74 (PFI 1)
CTR 2 AUX | 75 (PFI 2)
CTR 2 OUT | 93 (PFI 14)
CTR 2 A | 73 (PFI 0)
CTR 2 Z | 74 (PFI 1)
CTR 2 B | 75 (PFI 2)
CTR 3 SRC | 78 (PFI 5)
CTR 3 GATE | 79 (PFI 6)
CTR 3 AUX | 80 (PFI 7)
CTR 3 OUT | 95 (PFI 15)
CTR 3 A | 78 (PFI 5)
CTR 3 Z | 79 (PFI 6)
CTR 3 B | 80 (PFI 7)
FREQ OUT | 93 (PFI 14)


NI USB-6361 Mass Termination

Default NI-DAQmx Counter Terminals

Counter/Timer Signal | Default Pin Number (Name)
CTR 0 SRC | 37 (PFI 8)
CTR 0 GATE | 3 (PFI 9)
CTR 0 AUX | 45 (PFI 10)
CTR 0 OUT | 2 (PFI 12)
CTR 0 A | 37 (PFI 8)
CTR 0 Z | 3 (PFI 9)
CTR 0 B | 45 (PFI 10)
CTR 1 SRC | 42 (PFI 3)
CTR 1 GATE | 41 (PFI 4)
CTR 1 AUX | 46 (PFI 11)
CTR 1 OUT | 40 (PFI 13)
CTR 1 A | 42 (PFI 3)
CTR 1 Z | 41 (PFI 4)
CTR 1 B | 46 (PFI 11)
CTR 2 SRC | 11 (PFI 0)
CTR 2 GATE | 10 (PFI 1)
CTR 2 AUX | 43 (PFI 2)
CTR 2 OUT | 1 (PFI 14)
CTR 2 A | 11 (PFI 0)
CTR 2 Z | 10 (PFI 1)
CTR 2 B | 43 (PFI 2)
CTR 3 SRC | 6 (PFI 5)
CTR 3 GATE | 5 (PFI 6)
CTR 3 AUX | 38 (PFI 7)
CTR 3 OUT | 39 (PFI 15)
CTR 3 A | 6 (PFI 5)
CTR 3 Z | 5 (PFI 6)
CTR 3 B | 38 (PFI 7)
FREQ OUT | 1 (PFI 14)


NI PCIe/PXIe-6363

Counter/Timer Signal | Default Connector 0 Pin Number (Name)
CTR 0 SRC | 37 (PFI 8)
CTR 0 GATE | 3 (PFI 9)
CTR 0 AUX | 45 (PFI 10)
CTR 0 OUT | 2 (PFI 12)
CTR 0 A | 37 (PFI 8)
CTR 0 Z | 3 (PFI 9)
CTR 0 B | 45 (PFI 10)
CTR 1 SRC | 42 (PFI 3)
CTR 1 GATE | 41 (PFI 4)
CTR 1 AUX | 46 (PFI 11)
CTR 1 OUT | 40 (PFI 13)
CTR 1 A | 42 (PFI 3)
CTR 1 Z | 41 (PFI 4)
CTR 1 B | 46 (PFI 11)
CTR 2 SRC | 11 (PFI 0)
CTR 2 GATE | 10 (PFI 1)
CTR 2 AUX | 43 (PFI 2)
CTR 2 OUT | 1 (PFI 14)
CTR 2 A | 11 (PFI 0)
CTR 2 Z | 10 (PFI 1)
CTR 2 B | 43 (PFI 2)
CTR 3 SRC | 6 (PFI 5)
CTR 3 GATE | 5 (PFI 6)
CTR 3 AUX | 38 (PFI 7)
CTR 3 OUT | 39 (PFI 15)
CTR 3 A | 6 (PFI 5)
CTR 3 Z | 5 (PFI 6)
CTR 3 B | 38 (PFI 7)
FREQ OUT | 1 (PFI 14)


NI USB-6363 (BNC)

Default NI-DAQmx Counter Terminals

Counter/Timer Signal | Terminal Name
CTR 0 SRC | PFI 8
CTR 0 GATE | PFI 9
CTR 0 AUX | PFI 10
CTR 0 OUT | PFI 12
CTR 0 A | PFI 8
CTR 0 Z | PFI 9
CTR 0 B | PFI 10
CTR 1 SRC | PFI 3
CTR 1 GATE | PFI 4
CTR 1 AUX | PFI 11
CTR 1 OUT | PFI 13
CTR 1 A | PFI 3
CTR 1 Z | PFI 4
CTR 1 B | PFI 11
CTR 2 SRC | PFI 0
CTR 2 GATE | PFI 1
CTR 2 AUX | PFI 2
CTR 2 OUT | PFI 14
CTR 2 A | PFI 0
CTR 2 Z | PFI 1
CTR 2 B | PFI 2
CTR 3 SRC | PFI 5
CTR 3 GATE | PFI 6
CTR 3 AUX | PFI 7
CTR 3 OUT | PFI 15
CTR 3 A | PFI 5
CTR 3 Z | PFI 6
CTR 3 B | PFI 7
FREQ OUT | PFI 14


NI USB-6363 Screw Terminal

Default NI-DAQmx Counter Terminals

Counter/Timer Signal | Default Pin Number (Name)
CTR 0 SRC | 81 (PFI 8)
CTR 0 GATE | 83 (PFI 9)
CTR 0 AUX | 85 (PFI 10)
CTR 0 OUT | 89 (PFI 12)
CTR 0 A | 81 (PFI 8)
CTR 0 Z | 83 (PFI 9)
CTR 0 B | 85 (PFI 10)
CTR 1 SRC | 76 (PFI 3)
CTR 1 GATE | 77 (PFI 4)
CTR 1 AUX | 87 (PFI 11)
CTR 1 OUT | 91 (PFI 13)
CTR 1 A | 76 (PFI 3)
CTR 1 Z | 77 (PFI 4)
CTR 1 B | 87 (PFI 11)
CTR 2 SRC | 73 (PFI 0)
CTR 2 GATE | 74 (PFI 1)
CTR 2 AUX | 75 (PFI 2)
CTR 2 OUT | 93 (PFI 14)
CTR 2 A | 73 (PFI 0)
CTR 2 Z | 74 (PFI 1)
CTR 2 B | 75 (PFI 2)
CTR 3 SRC | 78 (PFI 5)
CTR 3 GATE | 79 (PFI 6)
CTR 3 AUX | 80 (PFI 7)
CTR 3 OUT | 95 (PFI 15)
CTR 3 A | 78 (PFI 5)
CTR 3 Z | 79 (PFI 6)
CTR 3 B | 80 (PFI 7)
FREQ OUT | 93 (PFI 14)


NI USB-6363 Mass Termination

Default NI-DAQmx Counter Terminals

Counter/Timer Signal | Default Connector 0 Pin Number (Name)
CTR 0 SRC | 37 (PFI 8)
CTR 0 GATE | 3 (PFI 9)
CTR 0 AUX | 45 (PFI 10)
CTR 0 OUT | 2 (PFI 12)
CTR 0 A | 37 (PFI 8)
CTR 0 Z | 3 (PFI 9)
CTR 0 B | 45 (PFI 10)
CTR 1 SRC | 42 (PFI 3)
CTR 1 GATE | 41 (PFI 4)
CTR 1 AUX | 46 (PFI 11)
CTR 1 OUT | 40 (PFI 13)
CTR 1 A | 42 (PFI 3)
CTR 1 Z | 41 (PFI 4)
CTR 1 B | 46 (PFI 11)
CTR 2 SRC | 11 (PFI 0)
CTR 2 GATE | 10 (PFI 1)
CTR 2 AUX | 43 (PFI 2)
CTR 2 OUT | 1 (PFI 14)
CTR 2 A | 11 (PFI 0)
CTR 2 Z | 10 (PFI 1)
CTR 2 B | 43 (PFI 2)
CTR 3 SRC | 6 (PFI 5)
CTR 3 GATE | 5 (PFI 6)
CTR 3 AUX | 38 (PFI 7)
CTR 3 OUT | 39 (PFI 15)
CTR 3 A | 6 (PFI 5)
CTR 3 Z | 5 (PFI 6)
CTR 3 B | 38 (PFI 7)
FREQ OUT | 1 (PFI 14)


NI PXIe-6365

Counter/Timer Signal | Default Pin Number (Name)
CTR 0 SRC | 37 (PFI 8)
CTR 0 GATE | 3 (PFI 9)
CTR 0 AUX | 45 (PFI 10)
CTR 0 OUT | 2 (PFI 12)
CTR 0 A | 37 (PFI 8)
CTR 0 Z | 3 (PFI 9)
CTR 0 B | 45 (PFI 10)
CTR 1 SRC | 42 (PFI 3)
CTR 1 GATE | 41 (PFI 4)
CTR 1 AUX | 46 (PFI 11)
CTR 1 OUT | 40 (PFI 13)
CTR 1 A | 42 (PFI 3)
CTR 1 Z | 41 (PFI 4)
CTR 1 B | 46 (PFI 11)
CTR 2 SRC | 11 (PFI 0)
CTR 2 GATE | 10 (PFI 1)
CTR 2 AUX | 43 (PFI 2)
CTR 2 OUT | 1 (PFI 14)
CTR 2 A | 11 (PFI 0)
CTR 2 Z | 10 (PFI 1)
CTR 2 B | 43 (PFI 2)
CTR 3 SRC | 6 (PFI 5)
CTR 3 GATE | 5 (PFI 6)
CTR 3 AUX | 38 (PFI 7)
CTR 3 OUT | 39 (PFI 15)
CTR 3 A | 6 (PFI 5)
CTR 3 Z | 5 (PFI 6)
CTR 3 B | 38 (PFI 7)
FREQ OUT | 1 (PFI 14)


NI PXIe-6366

Counter/Timer Signal | Default Pin Number (Name)
CTR 0 SRC | 37 (PFI 8)
CTR 0 GATE | 3 (PFI 9)
CTR 0 AUX | 45 (PFI 10)
CTR 0 OUT | 2 (PFI 12)
CTR 0 A | 37 (PFI 8)
CTR 0 Z | 3 (PFI 9)
CTR 0 B | 45 (PFI 10)
CTR 1 SRC | 42 (PFI 3)
CTR 1 GATE | 41 (PFI 4)
CTR 1 AUX | 46 (PFI 11)
CTR 1 OUT | 40 (PFI 13)
CTR 1 A | 42 (PFI 3)
CTR 1 Z | 41 (PFI 4)
CTR 1 B | 46 (PFI 11)
CTR 2 SRC | 11 (PFI 0)
CTR 2 GATE | 10 (PFI 1)
CTR 2 AUX | 43 (PFI 2)
CTR 2 OUT | 1 (PFI 14)
CTR 2 A | 11 (PFI 0)
CTR 2 Z | 10 (PFI 1)
CTR 2 B | 43 (PFI 2)
CTR 3 SRC | 6 (PFI 5)
CTR 3 GATE | 5 (PFI 6)
CTR 3 AUX | 38 (PFI 7)
CTR 3 OUT | 39 (PFI 15)
CTR 3 A | 6 (PFI 5)
CTR 3 Z | 5 (PFI 6)
CTR 3 B | 38 (PFI 7)
FREQ OUT | 1 (PFI 14)


NI USB-6366 (BNC)

Default NI-DAQmx Counter Terminals

Counter/Timer Signal | Terminal Name
CTR 0 SRC | PFI 8
CTR 0 GATE | PFI 9
CTR 0 AUX | PFI 10
CTR 0 OUT | PFI 12
CTR 0 A | PFI 8
CTR 0 Z | PFI 9
CTR 0 B | PFI 10
CTR 1 SRC | PFI 3
CTR 1 GATE | PFI 4
CTR 1 AUX | PFI 11
CTR 1 OUT | PFI 13
CTR 1 A | PFI 3
CTR 1 Z | PFI 4
CTR 1 B | PFI 11
CTR 2 SRC | PFI 0
CTR 2 GATE | PFI 1
CTR 2 AUX | PFI 2
CTR 2 OUT | PFI 14
CTR 2 A | PFI 0
CTR 2 Z | PFI 1
CTR 2 B | PFI 2
CTR 3 SRC | PFI 5
CTR 3 GATE | PFI 6
CTR 3 AUX | PFI 7
CTR 3 OUT | PFI 15
CTR 3 A | PFI 5
CTR 3 Z | PFI 6
CTR 3 B | PFI 7
FREQ OUT | PFI 14


NI USB-6366 Screw Terminal

Default NI-DAQmx Counter Terminals

Counter/Timer Signal | Default Pin Number (Name)
CTR 0 SRC | 81 (PFI 8)
CTR 0 GATE | 83 (PFI 9)
CTR 0 AUX | 85 (PFI 10)
CTR 0 OUT | 89 (PFI 12)
CTR 0 A | 81 (PFI 8)
CTR 0 Z | 83 (PFI 9)
CTR 0 B | 85 (PFI 10)
CTR 1 SRC | 76 (PFI 3)
CTR 1 GATE | 77 (PFI 4)
CTR 1 AUX | 87 (PFI 11)
CTR 1 OUT | 91 (PFI 13)
CTR 1 A | 76 (PFI 3)
CTR 1 Z | 77 (PFI 4)
CTR 1 B | 87 (PFI 11)
CTR 2 SRC | 73 (PFI 0)
CTR 2 GATE | 74 (PFI 1)
CTR 2 AUX | 75 (PFI 2)
CTR 2 OUT | 93 (PFI 14)
CTR 2 A | 73 (PFI 0)
CTR 2 Z | 74 (PFI 1)
CTR 2 B | 75 (PFI 2)
CTR 3 SRC | 78 (PFI 5)
CTR 3 GATE | 79 (PFI 6)
CTR 3 AUX | 80 (PFI 7)
CTR 3 OUT | 95 (PFI 15)
CTR 3 A | 78 (PFI 5)
CTR 3 Z | 79 (PFI 6)
CTR 3 B | 80 (PFI 7)
FREQ OUT | 93 (PFI 14)


NI USB-6366 Mass Termination

Default NI-DAQmx Counter Terminals

Counter/Timer Signal | Default Pin Number (Name)
CTR 0 SRC | 37 (PFI 8)
CTR 0 GATE | 3 (PFI 9)
CTR 0 AUX | 45 (PFI 10)
CTR 0 OUT | 2 (PFI 12)
CTR 0 A | 37 (PFI 8)
CTR 0 Z | 3 (PFI 9)
CTR 0 B | 45 (PFI 10)
CTR 1 SRC | 42 (PFI 3)
CTR 1 GATE | 41 (PFI 4)
CTR 1 AUX | 46 (PFI 11)
CTR 1 OUT | 40 (PFI 13)
CTR 1 A | 42 (PFI 3)
CTR 1 Z | 41 (PFI 4)
CTR 1 B | 46 (PFI 11)
CTR 2 SRC | 11 (PFI 0)
CTR 2 GATE | 10 (PFI 1)
CTR 2 AUX | 43 (PFI 2)
CTR 2 OUT | 1 (PFI 14)
CTR 2 A | 11 (PFI 0)
CTR 2 Z | 10 (PFI 1)
CTR 2 B | 43 (PFI 2)
CTR 3 SRC | 6 (PFI 5)
CTR 3 GATE | 5 (PFI 6)
CTR 3 AUX | 38 (PFI 7)
CTR 3 OUT | 39 (PFI 15)
CTR 3 A | 6 (PFI 5)
CTR 3 Z | 5 (PFI 6)
CTR 3 B | 38 (PFI 7)
FREQ OUT | 1 (PFI 14)


NI PXIe-6368

Counter/Timer Signal | Default Connector 0 Pin Number (Name)
CTR 0 SRC | 37 (PFI 8)
CTR 0 GATE | 3 (PFI 9)
CTR 0 AUX | 45 (PFI 10)
CTR 0 OUT | 2 (PFI 12)
CTR 0 A | 37 (PFI 8)
CTR 0 Z | 3 (PFI 9)
CTR 0 B | 45 (PFI 10)
CTR 1 SRC | 42 (PFI 3)
CTR 1 GATE | 41 (PFI 4)
CTR 1 AUX | 46 (PFI 11)
CTR 1 OUT | 40 (PFI 13)
CTR 1 A | 42 (PFI 3)
CTR 1 Z | 41 (PFI 4)
CTR 1 B | 46 (PFI 11)
CTR 2 SRC | 11 (PFI 0)
CTR 2 GATE | 10 (PFI 1)
CTR 2 AUX | 43 (PFI 2)
CTR 2 OUT | 1 (PFI 14)
CTR 2 A | 11 (PFI 0)
CTR 2 Z | 10 (PFI 1)
CTR 2 B | 43 (PFI 2)
CTR 3 SRC | 6 (PFI 5)
CTR 3 GATE | 5 (PFI 6)
CTR 3 AUX | 38 (PFI 7)
CTR 3 OUT | 39 (PFI 15)
CTR 3 A | 6 (PFI 5)
CTR 3 Z | 5 (PFI 6)
CTR 3 B | 38 (PFI 7)
FREQ OUT | 1 (PFI 14)


NI PXIe-6375

Counter/Timer Signal | Default Pin Number (Name)
CTR 0 SRC | 37 (PFI 8)
CTR 0 GATE | 3 (PFI 9)
CTR 0 AUX | 45 (PFI 10)
CTR 0 OUT | 2 (PFI 12)
CTR 0 A | 37 (PFI 8)
CTR 0 Z | 3 (PFI 9)
CTR 0 B | 45 (PFI 10)
CTR 1 SRC | 42 (PFI 3)
CTR 1 GATE | 41 (PFI 4)
CTR 1 AUX | 46 (PFI 11)
CTR 1 OUT | 40 (PFI 13)
CTR 1 A | 42 (PFI 3)
CTR 1 Z | 41 (PFI 4)
CTR 1 B | 46 (PFI 11)
CTR 2 SRC | 11 (PFI 0)
CTR 2 GATE | 10 (PFI 1)
CTR 2 AUX | 43 (PFI 2)
CTR 2 OUT | 1 (PFI 14)
CTR 2 A | 11 (PFI 0)
CTR 2 Z | 10 (PFI 1)
CTR 2 B | 43 (PFI 2)
CTR 3 SRC | 6 (PFI 5)
CTR 3 GATE | 5 (PFI 6)
CTR 3 AUX | 38 (PFI 7)
CTR 3 OUT | 39 (PFI 15)
CTR 3 A | 6 (PFI 5)
CTR 3 Z | 5 (PFI 6)
CTR 3 B | 38 (PFI 7)
FREQ OUT | 1 (PFI 14)


NI PXIe-6376

Counter/Timer Signal | Default Pin Number (Name)
CTR 0 SRC | 37 (PFI 8)
CTR 0 GATE | 3 (PFI 9)
CTR 0 AUX | 45 (PFI 10)
CTR 0 OUT | 2 (PFI 12)
CTR 0 A | 37 (PFI 8)
CTR 0 Z | 3 (PFI 9)
CTR 0 B | 45 (PFI 10)
CTR 1 SRC | 42 (PFI 3)
CTR 1 GATE | 41 (PFI 4)
CTR 1 AUX | 46 (PFI 11)
CTR 1 OUT | 40 (PFI 13)
CTR 1 A | 42 (PFI 3)
CTR 1 Z | 41 (PFI 4)
CTR 1 B | 46 (PFI 11)
CTR 2 SRC | 11 (PFI 0)
CTR 2 GATE | 10 (PFI 1)
CTR 2 AUX | 43 (PFI 2)
CTR 2 OUT | 1 (PFI 14)
CTR 2 A | 11 (PFI 0)
CTR 2 Z | 10 (PFI 1)
CTR 2 B | 43 (PFI 2)
CTR 3 SRC | 6 (PFI 5)
CTR 3 GATE | 5 (PFI 6)
CTR 3 AUX | 38 (PFI 7)
CTR 3 OUT | 39 (PFI 15)
CTR 3 A | 6 (PFI 5)
CTR 3 Z | 5 (PFI 6)
CTR 3 B | 38 (PFI 7)
FREQ OUT | 1 (PFI 14)


NI PXIe-6378

Counter/Timer Signal | Default Connector 0 Pin Number (Name)
CTR 0 SRC | 37 (PFI 8)
CTR 0 GATE | 3 (PFI 9)
CTR 0 AUX | 45 (PFI 10)
CTR 0 OUT | 2 (PFI 12)
CTR 0 A | 37 (PFI 8)
CTR 0 Z | 3 (PFI 9)
CTR 0 B | 45 (PFI 10)
CTR 1 SRC | 42 (PFI 3)
CTR 1 GATE | 41 (PFI 4)
CTR 1 AUX | 46 (PFI 11)
CTR 1 OUT | 40 (PFI 13)
CTR 1 A | 42 (PFI 3)
CTR 1 Z | 41 (PFI 4)
CTR 1 B | 46 (PFI 11)
CTR 2 SRC | 11 (PFI 0)
CTR 2 GATE | 10 (PFI 1)
CTR 2 AUX | 43 (PFI 2)
CTR 2 OUT | 1 (PFI 14)
CTR 2 A | 11 (PFI 0)
CTR 2 Z | 10 (PFI 1)
CTR 2 B | 43 (PFI 2)
CTR 3 SRC | 6 (PFI 5)
CTR 3 GATE | 5 (PFI 6)
CTR 3 AUX | 38 (PFI 7)
CTR 3 OUT | 39 (PFI 15)
CTR 3 A | 6 (PFI 5)
CTR 3 Z | 5 (PFI 6)
CTR 3 B | 38 (PFI 7)
FREQ OUT | 1 (PFI 14)


NI USB-6501


NI 6503


NI 6508


NI 6509

NI 6509 with the SH100-100-F Cable

NI 6509 with the R1005050 Cable


NI 6510


NI 6511


NI 6512


NI 6513


NI 6514


NI 6515


NI 6516


NI 6517


NI 6518


NI 6519


NI 6520


NI 6521


NI USB-6525

Module | Terminal | Signal | Module | Terminal | Signal
 | 1 | P0.0A |  | 17 | P1.0+
 | 2 | P0.0B |  | 18 | P1.0–
 | 3 | P0.1A |  | 19 | P1.1+
 | 4 | P0.1B |  | 20 | P1.1–
 | 5 | P0.2A |  | 21 | P1.2+
 | 6 | P0.2B |  | 22 | P1.2–
 | 7 | P0.3A |  | 23 | P1.3+
 | 8 | P0.3B |  | 24 | P1.3–
 | 9 | P0.4A |  | 25 | P1.4+
 | 10 | P0.4B |  | 26 | P1.4–
 | 11 | P0.5A |  | 27 | P1.5+
 | 12 | P0.5B |  | 28 | P1.5–
 | 13 | P0.6A |  | 29 | P1.6+
 | 14 | P0.6B |  | 30 | P1.6–
 | 15 | P0.7A |  | 31 | P1.7+/PFI 0+
 | 16 | P0.7B |  | 32 | P1.7–/PFI 0–


NI 6527

(Pins 1–50) Direction input—Ports 0, 1, and 2 (Pins 51–100) Direction output with readback—Ports 3, 4, and 5


NI 6528

(Pins 1–50) Direction input—Ports 0, 1, and 2 (Pins 51–100) Direction output with readback—Ports 3, 4, and 5


NI 6529

(Pins 1-100) Direction Input—Ports 0 through 5


NI 6533

68-Pin Connector | 50-Pin Connector


NI 6534

68-Pin Connector | 50-Pin Connector


NI 6535


NI 6536


NI 6537


NI 6601

The NI 6601 uses counters <0..3> only.

NI 6601 with the SH68-68-D1 Cable

NI 6601 with the R6868 Cable


NI 6602

NI 6602 with the SH68-68-D1 Cable

NI 6602 with the R6868 Cable


NI 6608

NI 6608 with the SH68-68-D1 Cable

NI 6608 with the R6868 Cable


NI 6612


NI 6614


NI 6624


NI 6703

1 No Connect when using the SH68-68-D1 cable.


NI 6704

V = Voltage I = Current
NC = No Connect

NI 6704 with the SH68-68-D1 Cable

V = Voltage I = Current
NC = No Connect


NI 6711


NI 6713


NI DAQCard-6715


NI 6722


NI 6723 (Extended AO Connector)

The NI 6723 has two 68-pin I/O connectors. The following figures show the pin assignments for both connectors on the NI 6723.


NI 6731


NI 6733


NI PXIe-6738

Default NI-DAQmx Counter Terminals

Counter/Timer Signal | Default Pin Number (Name)
CTR 0 SRC | 7 (PFI 5)
CTR 0 GATE | 8 (PFI 6)
CTR 0 AUX | 40 (PFI 4)
CTR 0 OUT | 9 (PFI 7)
CTR 0 A | 7 (PFI 5)
CTR 0 Z | 8 (PFI 6)
CTR 0 B | 40 (PFI 4)
CTR 1 SRC | 4 (PFI 0)
CTR 1 GATE | 38 (PFI 1)
CTR 1 AUX | 6 (PFI 3)
CTR 1 OUT | 5 (PFI 2)
CTR 1 A | 4 (PFI 0)
CTR 1 Z | 38 (PFI 1)
CTR 1 B | 6 (PFI 3)
CTR 2 SRC | 7 (PFI 5)
CTR 2 GATE | 8 (PFI 6)
CTR 2 AUX | 40 (PFI 4)
CTR 2 OUT | 9 (PFI 7)
CTR 2 A | 7 (PFI 5)
CTR 2 Z | 8 (PFI 6)
CTR 2 B | 40 (PFI 4)
CTR 3 SRC | 4 (PFI 0)
CTR 3 GATE | 38 (PFI 1)
CTR 3 AUX | 6 (PFI 3)
CTR 3 OUT | 5 (PFI 2)
CTR 3 A | 4 (PFI 0)
CTR 3 Z | 38 (PFI 1)
CTR 3 B | 6 (PFI 3)


NI PXIe-6739

Default NI-DAQmx Counter Terminals

Counter/Timer Signal | Connector 0 Pin Number (Name) | Connector 1 Pin Number (Name)
CTR 0 SRC | 7 (PFI 5) | —
CTR 0 GATE | 8 (PFI 6) | —
CTR 0 AUX | 40 (PFI 4) | —
CTR 0 OUT | 9 (PFI 7) | —
CTR 0 A | 7 (PFI 5) | —
CTR 0 Z | 8 (PFI 6) | —
CTR 0 B | 40 (PFI 4) | —
CTR 1 SRC | 4 (PFI 0) | —
CTR 1 GATE | 38 (PFI 1) | —
CTR 1 AUX | 6 (PFI 3) | —
CTR 1 OUT | 5 (PFI 2) | —
CTR 1 A | 4 (PFI 0) | —
CTR 1 Z | 38 (PFI 1) | —
CTR 1 B | 6 (PFI 3) | —
CTR 2 SRC | — | 7 (PFI 13)
CTR 2 GATE | — | 8 (PFI 14)
CTR 2 AUX | — | 40 (PFI 12)
CTR 2 OUT | — | 9 (PFI 15)
CTR 2 A | — | 7 (PFI 13)
CTR 2 Z | — | 8 (PFI 14)
CTR 2 B | — | 40 (PFI 12)
CTR 3 SRC | — | 4 (PFI 8)
CTR 3 GATE | — | 38 (PFI 9)
CTR 3 AUX | — | 6 (PFI 11)
CTR 3 OUT | — | 5 (PFI 10)
CTR 3 A | — | 4 (PFI 8)
CTR 3 Z | — | 38 (PFI 9)
CTR 3 B | — | 6 (PFI 11)


NI 9201


NI USB-9201


NI 9201 (DSUB)


NI USB-9201 (DSUB)


NI 9203


NI 9205

Note Note DO0 is not supported when the NI 9205 is in NI CompactDAQ systems.


NI ENET-9205

Front Panel | Back Panel
Note DO0 and PFI0 on the front panel are not supported when the NI 9205/9206 is in an ENET or WLS sleeve.


NI WLS-9205

Front Panel | Back Panel
Note DO0 and PFI0 on the front panel are not supported when the NI 9205/9206 is in an ENET or WLS sleeve.


NI 9205 (DSUB)

Note Note DO0 is not supported when the NI 9205 (DSUB) is in NI CompactDAQ systems.


NI ENET-9205 (DSUB)

Front Panel | Back Panel
Note DO0 and PFI0 on the front panel are not supported when the NI 9205/9206 is in an ENET or WLS sleeve.


NI WLS-9205 (DSUB)

Front Panel | Back Panel
Note DO0 and PFI0 on the front panel are not supported when the NI 9205/9206 is in an ENET or WLS sleeve.


NI 9206

Note Note DO0 is not supported when the NI 9206 is in NI CompactDAQ systems.


NI WLS-9206

Front Panel | Back Panel
Note DO0 and PFI0 on the front panel are not supported when the NI 9205/9206 is in an ENET or WLS sleeve.


NI ENET-9206

Front Panel | Back Panel
Note DO0 and PFI0 on the front panel are not supported when the NI 9205/9206 is in an ENET or WLS sleeve.


NI 9207 (DSUB)


NI 9208 (DSUB)


NI 9209 (DSUB)

NI 9209 (DSUB)


NI 9210


NI 9211


NI ENET-9211

Front Panel | Back Panel


NI WLS-9211

Front Panel | Back Panel


NI USB-9211A


NI TB-9212

The NI TB-9212 provides connections for 8 thermocouple channels on the NI 9212.


NI 9213


NI ENET-9213

Back Panel


NI USB-9213


NI WLS-9213

Back Panel


NI TB-9214

The NI TB-9214 provides connections for 16 thermocouple channels on the NI 9214.


NI 9215


NI ENET-9215

Front Panel | Back Panel


NI WLS-9215

Front Panel | Back Panel


NI 9215 (BNC)


NI ENET-9215 (BNC)

Front Panel | Back Panel


NI WLS-9215 (BNC)

Front Panel | Back Panel


NI USB-9215A


NI USB-9215A (BNC)


NI 9216


NI 9216 (DSUB)

NI 9216 (DSUB)


NI 9217


NI 9218

NI 9218 (LEMO) Pinout

NI 9218 Pin Assignments by Mode

Pin | Bridge | Voltage |  | IEPE | TEDS | TEDS
 | ±22 mV/V | ±60 mV | ±16 V | ±5 V | Class 1 | Class 2
1 | EX+ | EX+* | EX+* | — | — | —
2 | — | — | — | AI+ | TEDS+ | —
3 | EX- | EX-* | AI-, EX-* | AI- | TEDS- | TEDS-
4 | RS+ | — | — | — | — | —
5 | RS- | — | — | — | — | —
6 | AI+ | AI+ | AI+ | — | — |
7 | AI- | AI-** | — | — | — | —
8 | SC | — | — | — | — | —
9 | SC | — | — | — | — | —
10 | — | — | — | — | — | TEDS+
*Optional sensor excitation. **In ±60 mV mode, you must tie pin 7 (AI-) to pin 3 (EX-).


NI 9218 (DSUB)

NI 9218 (DSUB) Pinout

NI 9218 (DSUB) Pin Assignments by Mode

Pin | Module Supported Modes |  |  |  |  | 60 V Dongle Mode | Current Dongle Mode
 | Bridge | Voltage |  | IEPE | TEDS | Voltage | Current
 | ±22 mV/V | ±65 mV | ±16 V | ±5 V | Class 1 | ±60 V | ±20 mA
1 | EX+ | EX+* | EX+* | — | — | — | EX+*
2 | — | — | — | AI+ | TEDS+ | — | —
3 | EX- | EX-* | AI-, EX-* | AI- | TEDS- | AI- | EX-*
4 | RS+ | — | — | — | — | — | —
5 | RS- | — | — | — | — | — | —
6 | AI+ | AI+ | AI+ | — | — | AI+ | AI+
7 | AI- | AI-† | — | — | — | — | AI-†
8 | SC+ | — | — | — | — | — | —
9 | SC- | — | — | — | — | — | —
*Optional sensor excitation. †In ±65 mV and ±20 mA mode, you must tie pin 7 (AI-) to pin 3 (EX-).


NI 9219

Module | Terminal | Signal Name | Signal Descriptions
 | 1 | T+ | TEDS Data
 | 2 | T- | TEDS COM
 | 3 | EX+/HI1 | Positive excitation or input signal
 | 4 | HI | Positive input signal
 | 5 | EX-/LO1 | Negative excitation or input signal
 | 6 | LO | Negative input signal
1 Depending on the mode, terminals 3 and 5 are either the excitation or input signals.

Terminal Assignments

Mode | Terminal
 | 1 | 2 | 3 | 4 | 5 | 6
Voltage | T+ | T- | — | HI | LO | —
Current | T+ | T- | HI | — | LO | —
4-Wire Resistance | T+ | T- | EX+ | HI | EX- | LO
2-Wire Resistance | T+ | T- | HI | — | LO | —
Thermocouple | T+ | T- | — | HI | LO | —
4-Wire RTD | T+ | T- | EX+ | HI | EX- | LO
3-Wire RTD | T+ | T- | EX+ | — | EX- | LO
Quarter-Bridge | T+ | T- | HI | — | LO | —
Half-Bridge | T+ | T- | EX+ | HI | EX- | —
Full-Bridge | T+ | T- | EX+ | HI | EX- | LO
Digital In | T+ | T- | — | HI | LO | —
Contact | T+ | T- | HI | — | LO | —


NI ENET-9219

Front Panel

Module | Terminal | Signal Name | Signal Descriptions
 | 1 | T+ | TEDS Data
 | 2 | T- | TEDS COM
 | 3 | EX+/H1 | Positive excitation or input signal
 | 4 | HI | Positive input signal
 | 5 | EX-/LO1 | Negative excitation or input signal
 | 6 | LO | Negative input signal
1 Depending on the mode, terminals 3 and 5 are either the excitation or input signals.

Terminal Assignments

Mode | Terminal
 | 1 | 2 | 3 | 4 | 5 | 6
Voltage | T+ | T- | — | HI | LO | —
Current | T+ | T- | HI | — | LO | —
4-Wire Resistance | T+ | T- | EX+ | HI | EX- | LO
2-Wire Resistance | T+ | T- | HI | — | LO | —
Thermocouple | T+ | T- | — | HI | LO | —
4-Wire RTD | T+ | T- | EX+ | HI | EX- | LO
3-Wire RTD | T+ | T- | EX+ | — | EX- | LO
Quarter-Bridge | T+ | T- | HI | — | LO | —
Half-Bridge | T+ | T- | EX+ | HI | EX- | —
Full-Bridge | T+ | T- | EX+ | HI | EX- | LO
Digital In | T+ | T- | — | HI | LO | —
Contact | T+ | T- | HI | — | LO | —

Back Panel


NI USB-9219

Module | Terminal | Signal Name | Signal Descriptions
 | 1 | T+ | TEDS Data
 | 2 | T- | TEDS COM
 | 3 | EX+/H1 | Positive excitation or input signal
 | 4 | HI | Positive input signal
 | 5 | EX-/LO1 | Negative excitation or input signal
 | 6 | LO | Negative input signal
1 Depending on the mode, terminals 3 and 5 are either the excitation or input signals.

Terminal Assignments

Mode | Terminal
 | 1 | 2 | 3 | 4 | 5 | 6
Voltage | T+ | T- | — | HI | LO | —
Current | T+ | T- | HI | — | LO | —
4-Wire Resistance | T+ | T- | EX+ | HI | EX- | LO
2-Wire Resistance | T+ | T- | HI | — | LO | —
Thermocouple | T+ | T- | — | HI | LO | —
4-Wire RTD | T+ | T- | EX+ | HI | EX- | LO
3-Wire RTD | T+ | T- | EX+ | — | EX- | LO
Quarter-Bridge | T+ | T- | HI | — | LO | —
Half-Bridge | T+ | T- | EX+ | HI | EX- | —
Full-Bridge | T+ | T- | EX+ | HI | EX- | LO
Digital In | T+ | T- | — | HI | LO | —
Contact | T+ | T- | HI | — | LO | —


NI WLS-9219

Front Panel

Module | Terminal | Signal Name | Signal Descriptions
 | 1 | T+ | TEDS Data
 | 2 | T- | TEDS COM
 | 3 | EX+/H1 | Positive excitation or input signal
 | 4 | HI | Positive input signal
 | 5 | EX-/LO1 | Negative excitation or input signal
 | 6 | LO | Negative input signal
1 Depending on the mode, terminals 3 and 5 are either the excitation or input signals.

Terminal Assignments

Mode | Terminal
 | 1 | 2 | 3 | 4 | 5 | 6
Voltage | T+ | T- | — | HI | LO | —
Current | T+ | T- | HI | — | LO | —
4-Wire Resistance | T+ | T- | EX+ | HI | EX- | LO
2-Wire Resistance | T+ | T- | HI | — | LO | —
Thermocouple | T+ | T- | — | HI | LO | —
4-Wire RTD | T+ | T- | EX+ | HI | EX- | LO
3-Wire RTD | T+ | T- | EX+ | — | EX- | LO
Quarter-Bridge | T+ | T- | HI | — | LO | —
Half-Bridge | T+ | T- | EX+ | HI | EX- | —
Full-Bridge | T+ | T- | EX+ | HI | EX- | LO
Digital In | T+ | T- | — | HI | LO | —
Contact | T+ | T- | HI | — | LO | —

Back Panel


NI 9220

The NI 9220 with spring terminal, shown on the left, has a 36-terminal detachable spring-terminal connector. The NI 9220 with DSUB, shown on the right, has a 37-pin DSUB connector.


NI 9221


NI USB-9221


NI 9221 (DSUB)


NI USB-9221 (DSUB)


NI 9222


NI 9222 (BNC)


NI 9223


NI 9223 (BNC)


NI 9225

Terminal Assignments

Module | Channel | Terminal | Signal
 | 0 | 0+ | AI 0+
 |  | 0- | AI 0-
 | 1 | 1+ | AI 1+
 |  | 1- | AI 1-
 | 2 | 2+ | AI 2+
 |  | 2- | AI 2-


NI 9226


NI 9226 (DSUB)

NI 9226 (DSUB)


NI 9227


NI 9229

Terminal Assignments

Channel | Terminal | Signal
0 | 0+ | AI 0+
 | 0- | AI 0-
1 | 1+ | AI 1+
 | 1- | AI 1-
2 | 2+ | AI 2+
 | 2- | AI 2-
3 | 3+ | AI 3+
 | 3- | AI 3-


NI 9229 (BNC)


NI USB-9229

Terminal Assignments

Channel | Terminal | Signal
0 | 0+ | AI 0+
 | 0- | AI 0-
1 | 1+ | AI 1+
 | 1- | AI 1-
2 | 2+ | AI 2+
 | 2- | AI 2-
3 | 3+ | AI 3+
 | 3- | AI 3-


NI USB-9229 (BNC)


NI 9230


NI 9230 (BNC)

NI 9230 BNC


NI 9232


NI 9232 (BNC)

NI 9232 BNC


NI 9233


NI USB-9233


NI 9234


NI ENET-9234

Front Panel | Back Panel


NI USB-9234


NI WLS-9234

Front Panel | Back Panel


NI 9235


NI 9236


NI 9237

The following pin assignments appear on Channel 0-3.


NI ENET-9237

Front Panel

The following pin assignments appear on Channel 0-3.

Back Panel


NI USB-9237

The following pin assignments appear on Channel 0-3.


NI WLS-9237

Front Panel

The following pin assignments appear on Channel 0-3.

Back Panel


NI 9237 (DSUB)


NI 9238


NI 9239

Terminal Assignments

Channel | Terminal | Signal
0 | 0+ | AI 0+
 | 0- | AI 0-
1 | 1+ | AI 1+
 | 1- | AI 1-
2 | 2+ | AI 2+
 | 2- | AI 2-
3 | 3+ | AI 3+
 | 3- | AI 3-


NI 9239 (BNC)


NI USB-9239

Terminal Assignments

Channel | Terminal | Signal
0 | 0+ | AI 0+
 | 0- | AI 0-
1 | 1+ | AI 1+
 | 1- | AI 1-
2 | 2+ | AI 2+
 | 2- | AI 2-
3 | 3+ | AI 3+
 | 3- | AI 3-


NI 9242


NI 9244


NI 9246


NI 9247


NI 9251 (Mini XLR)

NI 9251 (Mini XLR)


NI 9260 (Mini XLR)

NI 9260 (Mini XLR)


NI 9260 (BNC)

NI 9260 (BNC)


NI 9263


NI USB-9263


NI 9264


NI USB-9264


NI 9264 (DSUB)


NI 9265


NI USB-9265


NI 9269

Terminal Assignments

Channel | Terminal | Signal
0 | 0+ | AO 0+
 | 0- | AO 0-
1 | 1+ | AO 1+
 | 1- | AO 1-
2 | 2+ | AO 2+
 | 2- | AO 2-
3 | 3+ | AO 3+
 | 3- | AO 3-


NI 9344


NI 9361

There are 8 PFI lines, from PFI0 to PFI7. Each counter can use any of the input PFI lines to perform measurements. Two counters can use the same PFI line as inputs for their measurements, as long as the input configurations are the same for both counters.

The following table shows the terminal defaults for edge counting measurements for C Series counter modules.

Counter | Input terminal | Reset | Direction
ctr0 | PFI0 | PFI4 | PFI7
ctr1 | PFI1 | PFI5 | PFI6
ctr2 | PFI2 | PFI6 | PFI5
ctr3 | PFI3 | PFI7 | PFI4
ctr4 | PFI4 | PFI0 | PFI3
ctr5 | PFI5 | PFI1 | PFI2
ctr6 | PFI6 | PFI2 | PFI1
ctr7 | PFI7 | PFI3 | PFI0

The following table shows the terminal defaults for position measurements for C Series counter modules.

Counter | A | B | Z
ctr0 | PFI0 | PFI4 | PFI7
ctr1 | PFI1 | PFI5 | PFI6
ctr2 | PFI2 | PFI6 | PFI5
ctr3 | PFI3 | PFI7 | PFI4
ctr4 | PFI4 | PFI0 | PFI3
ctr5 | PFI5 | PFI1 | PFI2
ctr6 | PFI6 | PFI2 | PFI1
ctr7 | PFI7 | PFI3 | PFI0

The following table shows the terminal defaults for frequency, period, duty cycle, and pulse width measurements for C Series counter modules.

Counter | Input Terminal
ctr0 | PFI0
ctr1 | PFI1
ctr2 | PFI2
ctr3 | PFI3
ctr4 | PFI4
ctr5 | PFI5
ctr6 | PFI6
ctr7 | PFI7

Connections for PFI lines should be based on the terminal configuration property. PFI + and PFI- should be connected in differential mode, and PFI + and COM should be connected for RSE. The default terminal configuration for all counter input terminals is RSE.


NI 9375

NI 9375 pinout image

The NI 9375 provides connections for 16 digital output channels and 16 digital input channels. The NI 9375 can have either a spring terminal or a DSUB connector. The NI 9375 is not supported in the NI cDAQ-9172.


NI 9401

¹ If you are using a NI cDAQ-9172 chassis, PFI terminals are available only when the device is installed in slot 5 or slot 6.

Default NI-DAQmx Counter Terminals

Counter/Timer Signal | Default Pin Number | Signal Name
CTR 0 SRC | 14 | PFI 0
CTR 0 GATE | 16 | PFI 1
CTR 0 AUX | 17 | PFI 2
CTR 0 OUT | 19 | PFI 3
CTR 0 A | 14 | PFI 0
CTR 0 Z | 16 | PFI 1
CTR 0 B | 17 | PFI 2
CTR 1 SRC | 20 | PFI 4
CTR 1 GATE | 22 | PFI 5
CTR 1 AUX | 23 | PFI 6
CTR 1 OUT | 25 | PFI 7
CTR 1 A | 20 | PFI 4
CTR 1 Z | 22 | PFI 5
CTR 1 B | 23 | PFI 6
CTR 2 SRC | 19 | PFI 3
CTR 2 GATE | 17 | PFI 2
CTR 2 AUX | 14 | PFI 0
CTR 2 OUT | 16 | PFI 1
CTR 2 A | 19 | PFI 3
CTR 2 Z | 17 | PFI 2
CTR 2 B | 14 | PFI 0
CTR 3 SRC | 25 | PFI 7
CTR 3 GATE | 23 | PFI 6
CTR 3 AUX | 20 | PFI 4
CTR 3 OUT | 22 | PFI 5
CTR 3 A | 25 | PFI 7
CTR 3 Z | 23 | PFI 6
CTR 3 B | 20 | PFI 4
FREQ OUT | 17 | PFI 2


NI 9402

Note If you are using a NI cDAQ-9172 chassis, PFI terminals are available only when the device is installed in slot 5 or slot 6.

Default NI-DAQmx Counter Terminals

Counter/Timer Signal | Default Pin Number | Signal Name
CTR 0 SRC | 0 | PFI 0
CTR 0 GATE | 1 | PFI 1
CTR 0 AUX | 2 | PFI 2
CTR 0 OUT | 0 | PFI 0
CTR 1 SRC | 3 | PFI 3
CTR 1 GATE | 2 | PFI 2
CTR 1 AUX | 1 | PFI 1
CTR 1 OUT | 3 | PFI 3
CTR 2 SRC | 1 | PFI 1
CTR 2 GATE | 3 | PFI 3
CTR 2 AUX | 0 | PFI 0
CTR 2 OUT | 1 | PFI 1
CTR 3 SRC | 2 | PFI 2
CTR 3 GATE | 0 | PFI 0
CTR 3 AUX | 3 | PFI 3
CTR 3 OUT | 2 | PFI 2
FREQ OUT | 1 | PFI 1
Note For more information about default NI-DAQmx counter inputs, refer to the NI-DAQmx Help.


NI 9403


NI 9411

Note If you are using a NI cDAQ-9172 chassis, PFI terminals are available only when the device is installed in slot 5 or slot 6.

Default NI-DAQmx Counter Terminals

Counter/Timer Signal | Default Pin Number | Signal Name
CTR 0 SRC | 1 | PFI 0
CTR 0 GATE | 2 | PFI 1
CTR 0 AUX | 3 | PFI 2
CTR 0 A | 1 | PFI 0
CTR 0 Z | 2 | PFI 1
CTR 0 B | 3 | PFI 2
CTR 1 SRC | 6 | PFI 3
CTR 1 GATE | 7 | PFI 4
CTR 1 AUX | 8 | PFI 5
CTR 1 A | 6 | PFI 3
CTR 1 Z | 7 | PFI 4
CTR 1 B | 8 | PFI 5
CTR 2 SRC | 3 | PFI 2
CTR 2 GATE | 1 | PFI 0
CTR 2 AUX | 2 | PFI 1
CTR 2 A | 3 | PFI 2
CTR 2 Z | 1 | PFI 0
CTR 2 B | 2 | PFI 1
CTR 3 SRC | 8 | PFI 5
CTR 3 GATE | 6 | PFI 3
CTR 3 AUX | 7 | PFI 4
CTR 3 A | 8 | PFI 5
CTR 3 Z | 6 | PFI 3
CTR 3 B | 7 | PFI 4


NI 9421

Note If you are using a NI cDAQ-9172 chassis, PFI terminals are available only when the device is installed in slot 5 or slot 6.

Default NI-DAQmx Counter Terminals

Counter/Timer Signal | Default Pin Number | Signal Name
CTR 0 SRC | 0 | PFI 0
CTR 0 GATE | 1 | PFI 1
CTR 0 AUX | 2 | PFI 2
CTR 0 A | 0 | PFI 0
CTR 0 Z | 1 | PFI 1
CTR 0 B | 2 | PFI 2
CTR 1 SRC | 4 | PFI 4
CTR 1 GATE | 5 | PFI 5
CTR 1 AUX | 6 | PFI 6
CTR 1 A | 4 | PFI 4
CTR 1 Z | 5 | PFI 5
CTR 1 B | 6 | PFI 6
CTR 2 SRC | 3 | PFI 3
CTR 2 GATE | 2 | PFI 2
CTR 2 AUX | 0 | PFI 0
CTR 2 A | 3 | PFI 3
CTR 2 Z | 2 | PFI 2
CTR 2 B | 0 | PFI 0
CTR 3 SRC | 7 | PFI 7
CTR 3 GATE | 6 | PFI 6
CTR 3 AUX | 4 | PFI 4
CTR 3 A | 7 | PFI 7
CTR 3 Z | 6 | PFI 6
CTR 3 B | 4 | PFI 4


NI ENET-9421


NI USB-9421


NI WLS-9421


NI 9421 (DSUB)

Note Note PFI terminals are available when the device is installed in slot 5 or slot 6 of an NI cDAQ-9172 chassis.

Default NI-DAQmx Counter Terminals

Counter/Timer Signal | Default Pin Number | Signal Name
CTR 0 SRC | 14 | PFI 0
CTR 0 GATE | 16 | PFI 1
CTR 0 AUX | 17 | PFI 2
CTR 0 A | 14 | PFI 0
CTR 0 Z | 16 | PFI 1
CTR 0 B | 17 | PFI 2
CTR 1 SRC | 20 | PFI 4
CTR 1 GATE | 22 | PFI 5
CTR 1 AUX | 23 | PFI 6
CTR 1 A | 20 | PFI 4
CTR 1 Z | 22 | PFI 5
CTR 1 B | 23 | PFI 6
CTR 2 SRC | 19 | PFI 3
CTR 2 GATE | 17 | PFI 2
CTR 2 AUX | 14 | PFI 0
CTR 2 A | 19 | PFI 3
CTR 2 Z | 17 | PFI 2
CTR 2 B | 14 | PFI 0
CTR 3 SRC | 25 | PFI 7
CTR 3 GATE | 23 | PFI 6
CTR 3 AUX | 20 | PFI 4
CTR 3 A | 25 | PFI 7
CTR 3 Z | 23 | PFI 6
CTR 3 B | 20 | PFI 4


NI ENET-9421 (DSUB)


NI USB-9421 (DSUB)


NI WLS-9421 (DSUB)


NI 9422

Note If you are using a NI cDAQ-9172 chassis, PFI terminals are available only when the device is installed in slot 5 or slot 6.

Default NI-DAQmx Counter Terminals

Counter/Timer Signal | Default Pin Number | Signal Name
CTR 0 SRC | 0 | PFI 0
CTR 0 GATE | 2 | PFI 1
CTR 0 AUX | 4 | PFI 2
CTR 0 A | 0 | PFI 0
CTR 0 Z | 2 | PFI 1
CTR 0 B | 4 | PFI 2
CTR 1 SRC | 8 | PFI 4
CTR 1 GATE | 10 | PFI 5
CTR 1 AUX | 12 | PFI 6
CTR 1 A | 8 | PFI 4
CTR 1 Z | 10 | PFI 5
CTR 1 B | 12 | PFI 6
CTR 2 SRC | 6 | PFI 3
CTR 2 GATE | 4 | PFI 2
CTR 2 AUX | 0 | PFI 0
CTR 2 A | 6 | PFI 3
CTR 2 Z | 4 | PFI 2
CTR 2 B | 0 | PFI 0
CTR 3 SRC | 14 | PFI 7
CTR 3 GATE | 12 | PFI 6
CTR 3 AUX | 8 | PFI 4
CTR 3 A | 14 | PFI 7
CTR 3 Z | 12 | PFI 6
CTR 3 B | 8 | PFI 4


NI 9423

Note If you are using a NI cDAQ-9172 chassis, PFI terminals are available only when the device is installed in slot 5 or slot 6.

Default NI-DAQmx Counter Terminals

Counter/Timer Signal | Default Pin Number | Signal Name
CTR 0 SRC | 0 | PFI 0
CTR 0 GATE | 1 | PFI 1
CTR 0 AUX | 2 | PFI 2
CTR 0 A | 0 | PFI 0
CTR 0 Z | 1 | PFI 1
CTR 0 B | 2 | PFI 2
CTR 1 SRC | 4 | PFI 4
CTR 1 GATE | 5 | PFI 5
CTR 1 AUX | 6 | PFI 6
CTR 1 A | 4 | PFI 4
CTR 1 Z | 5 | PFI 5
CTR 1 B | 6 | PFI 6
CTR 2 SRC | 3 | PFI 3
CTR 2 GATE | 2 | PFI 2
CTR 2 AUX | 0 | PFI 0
CTR 2 A | 3 | PFI 3
CTR 2 Z | 2 | PFI 2
CTR 2 B | 0 | PFI 0
CTR 3 SRC | 7 | PFI 7
CTR 3 GATE | 6 | PFI 6
CTR 3 AUX | 4 | PFI 4
CTR 3 A | 7 | PFI 7
CTR 3 Z | 6 | PFI 6
CTR 3 B | 4 | PFI 4


NI 9425


NI 9426


NI 9435

Note If you are using a NI cDAQ-9172 chassis, PFI terminals are available only when the device is installed in slot 5 or slot 6.

Default NI-DAQmx Counter Terminals

Counter/Timer Signal | Default Pin Number | Signal Name
CTR 0 SRC | 0 | PFI 0
CTR 0 GATE | 2 | PFI 1
CTR 0 AUX | 4 | PFI 2
CTR 0 A | 0 | PFI 0
CTR 0 Z | 2 | PFI 1
CTR 0 B | 4 | PFI 2
CTR 1 SRC | 6 | PFI 3
CTR 1 GATE | 4 | PFI 2
CTR 1 AUX | 2 | PFI 1
CTR 1 A | 6 | PFI 3
CTR 1 Z | 4 | PFI 2
CTR 1 B | 2 | PFI 1
CTR 2 SRC | 2 | PFI 1
CTR 2 GATE | 6 | PFI 3
CTR 2 AUX | 0 | PFI 0
CTR 2 A | 2 | PFI 1
CTR 2 Z | 6 | PFI 3
CTR 2 B | 0 | PFI 0
CTR 3 SRC | 4 | PFI 2
CTR 3 GATE | 0 | PFI 0
CTR 3 AUX | 6 | PFI 3
CTR 3 A | 4 | PFI 2
CTR 3 Z | 0 | PFI 0
CTR 3 B | 6 | PFI 3


NI 9436

Note If you are using a NI cDAQ-9172 chassis, PFI terminals are available only when the device is installed in slot 5 or slot 6.

Default NI-DAQmx Counter Terminals

Counter/Timer Signal | Default Pin Number | Signal Name
CTR 0 SRC | 0 | PFI 0
CTR 0 GATE | 2 | PFI 1
CTR 0 AUX | 4 | PFI 2
CTR 0 A | 0 | PFI 0
CTR 0 Z | 2 | PFI 1
CTR 0 B | 4 | PFI 2
CTR 1 SRC | 8 | PFI 4
CTR 1 GATE | 10 | PFI 5
CTR 1 AUX | 12 | PFI 6
CTR 1 A | 8 | PFI 4
CTR 1 Z | 10 | PFI 5
CTR 1 B | 12 | PFI 6
CTR 2 SRC | 6 | PFI 3
CTR 2 GATE | 4 | PFI 2
CTR 2 AUX | 0 | PFI 0
CTR 2 A | 6 | PFI 3
CTR 2 Z | 4 | PFI 2
CTR 2 B | 0 | PFI 0
CTR 3 SRC | 14 | PFI 7
CTR 3 GATE | 12 | PFI 6
CTR 3 AUX | 8 | PFI 4
CTR 3 A | 14 | PFI 7
CTR 3 Z | 12 | PFI 6
CTR 3 B | 8 | PFI 4


NI 9437

Note If you are using a NI cDAQ-9172 chassis, PFI terminals are available only when the device is installed in slot 5 or slot 6.

Default NI-DAQmx Counter Terminals

Counter/Timer Signal | Default Pin Number | Signal Name
CTR 0 SRC | 0 | PFI 0
CTR 0 GATE | 1 | PFI 1
CTR 0 AUX | 2 | PFI 2
CTR 0 A | 0 | PFI 0
CTR 0 Z | 1 | PFI 1
CTR 0 B | 2 | PFI 2
CTR 1 SRC | 4 | PFI 4
CTR 1 GATE | 5 | PFI 5
CTR 1 AUX | 6 | PFI 6
CTR 1 A | 4 | PFI 4
CTR 1 Z | 5 | PFI 5
CTR 1 B | 6 | PFI 6
CTR 2 SRC | 3 | PFI 3
CTR 2 GATE | 2 | PFI 2
CTR 2 AUX | 0 | PFI 0
CTR 2 A | 3 | PFI 3
CTR 2 Z | 2 | PFI 2
CTR 2 B | 0 | PFI 0
CTR 3 SRC | 7 | PFI 7
CTR 3 GATE | 6 | PFI 6
CTR 3 AUX | 4 | PFI 4
CTR 3 A | 7 | PFI 7
CTR 3 Z | 6 | PFI 6
CTR 3 B | 4 | PFI 4


NI 9469


NI 9472

Note If you are using a NI cDAQ-9172 chassis, PFI terminals are available only when the device is installed in slot 5 or slot 6.

Default NI-DAQmx Counter Terminals

Counter/Timer Signal | Default Pin Number | Signal Name
CTR 0 OUT | 3 | PFI 3
CTR 1 OUT | 7 | PFI 7
CTR 2 OUT | 1 | PFI 1
CTR 3 OUT | 5 | PFI 5
FREQ OUT | 2 | PFI 2


NI ENET-9472


NI USB-9472


NI WLS-9472


NI 9472 (DSUB)

Note Note If you are using a NI cDAQ-9172 chassis, PFI terminals are available only when the device is installed in slot 5 or slot 6.

Default NI-DAQmx Counter Terminals

Counter/Timer Signal | Default Pin Number | Signal Name
CTR 0 OUT | 19 | PFI 3
CTR 1 OUT | 25 | PFI 7
CTR 2 OUT | 16 | PFI 1
CTR 3 OUT | 19 | PFI 5
FREQ OUT | 17 | PFI 2


NI ENET-9472 (DSUB)


NI USB-9472 (DSUB)


NI WLS-9472 (DSUB)


NI 9474

Note If you are using a NI cDAQ-9172 chassis, PFI terminals are available only when the device is installed in slot 5 or slot 6.

Default NI-DAQmx Counter Terminals

Counter/Timer Signal | Default Pin Number | Signal Name
CTR 0 OUT | 3 | PFI 3
CTR 1 OUT | 7 | PFI 7
CTR 2 OUT | 1 | PFI 1
CTR 3 OUT | 5 | PFI 5
FREQ OUT | 2 | PFI 2


NI 9475


NI 9476


NI 9477


NI 9478


NI 9481

NO=Normally Open

¹ If you are using a NI cDAQ-9172 chassis, PFI terminals are available only when the device is installed in slot 5 or slot 6.

Default NI-DAQmx Counter Terminals

Counter/Timer Signal | Default Pin Number | Signal Name
CTR 0 OUT | 0 | PFI 0
CTR 1 OUT | 3 | PFI 3
CTR 2 OUT | 1 | PFI 1
CTR 3 OUT | 2 | PFI 2


NI ENET-9481

NO=Normally Open


NI USB-9481

NO=Normally Open


NI WLS-9481

NO=Normally Open


NI 9482

NO=Normally Open

¹ If you are using a NI cDAQ-9172 chassis, PFI terminals are available only when the device is installed in slot 5 or slot 6.

Default NI-DAQmx Counter Terminals

Counter/Timer Signal | Default Pin Number | Signal Name
CTR 0 OUT | 0 | PFI 0
CTR 1 OUT | 3 | PFI 3
CTR 2 OUT | 1 | PFI 1
CTR 3 OUT | 2 | PFI 2


NI USB-9482

NO=Normally Open


NI 9485

NO=Normally Open

Note If you are using a NI cDAQ-9172 chassis, PFI terminals are available only when the device is installed in slot 5 or slot 6.

Default NI-DAQmx Counter Terminals

Counter/Timer Signal | Default Pin Number | Signal Name
CTR 0 OUT | 6 | PFI 3
CTR 1 OUT | 14 | PFI 7
CTR 2 OUT | 2 | PFI 1
CTR 3 OUT | 10 | PFI 5


NI DAQCard-DIO-24


NI PCI-DIO-96


NI PCI-MIO-16E-1 (NI 6070E)

50-Pin MIO I/O Connector Pinout

This figure shows the 50-pin I/O connector that is available when you use the R6850 or SH6850 cable assemblies with 68-pin DAQ devices.

1 No connects appear on pins 20 through 23 of devices that do not support AO or use an external reference.


NI PCI-MIO-16E-4 (NI 6040E)

50-Pin MIO I/O Connector Pinout

This figure shows the 50-pin I/O connector that is available when you use the R6850 or SH6850 cable assemblies with 68-pin DAQ devices.

1 No connects appear on pins 20 through 23 of devices that do not support AO or use an external reference.


NI PCI-MIO-16XE-10 (NI 6030E)

50-Pin MIO I/O Connector Pinout

This figure shows the 50-pin I/O connector that is available when you use the R6850 or SH6850 cable assemblies with 68-pin DAQ devices.

1 No connects appear on pins 20 through 23 of devices that do not support AO or use an external reference.


NI USB-TC01


NI myDAQ

I/O Connectors

Note DIO pins can also be used as PFI pins.

NI myDAQ Counter/Timer Signal Assignments

NI myDAQ Signal | Programmable Function Interface (PFI) | Counter/Timer Signal | Quadrature Encoder Signal
DIO 0 | PFI 0 | CTR 0 SOURCE | A
DIO 1 | PFI 1 | CTR 0 GATE | Z
DIO 2 | PFI 2 | CTR 0 AUX | B
DIO 3* | PFI 3 | CTR 0 OUT | —
DIO 4 | PFI 4 | FREQ OUT | —
* Pulse-width modulation (PWM) pulse train measurements are generated through DIO 3

Connections for DMM Measurements
1 Connectors for Voltage/Resistance/Diode/Continuity 2 Connectors for Current


SCC-68

Signals available on the SCC-68 vary depending on the DAQ device you are connected to. Refer to the SCC-68 reference guide that corresponds to the DAQ device you are using.

M Series 68-Pin Devices using Connector 0

M Series 68-Pin Devices using Connector 1

E Series Devices


SensorDAQ

Vernier Digital Sensor Channel and 12-pin Screw Terminal Connector | Screw Terminal | Signal Names | Description
 | 1 | P0.0 | Digital port 0, line 0
 | 2 | P0.1 | Digital port 0, line 1
 | 3 | P0.2 | Digital port 0, line 2
 | 4 | P0.3 | Digital port 0, line 3
 | 5, 8, 10 | GND | Ground (analog and digital)
 | 6 | +5V | +5 V power source
 | 7 | PFI 0 | Digital trigger or counter signal
 | 9 | AO 0 | Analog output channel
 | 11, 12 | AI 0, AI 1 | Analog input channels

Vernier Analog Sensor Channels

text


Signal Conditioning

This help file includes signal names for signal conditioning devices supported in NI-DAQmx.


NI PXI-4200 Front and Rear Connector

Front Connector

Front Connector Diagram | Pin Number | Signal Name | Pin Number | Signal Name
 | 24 | Channel H Non-Inverting (AI 7 +) | 23 | Channel H Inverting (AI 7 –)
 | 22 | Channel G Non-Inverting (AI 6 +) | 21 | Channel G Inverting (AI 6 –)
 | 20 | General Purpose (X 6) | 19 | General Purpose (X 7)
 | 18 | Channel F Non-Inverting (AI 5 +) | 17 | Channel F Inverting (AI 5 –)
 | 16 | Channel E Non-Inverting (AI 4 +) | 15 | Channel E Inverting (AI 4 –)
 | 14 | General Purpose (X 4) | 13 | General Purpose (X 5)
 | 12 | Channel D Non-Inverting (AI 3 +) | 11 | Channel D Inverting (AI 3 –)
 | 10 | Channel C Non-Inverting (AI 2 +) | 9 | Channel C Inverting (AI 2 –)
 | 8 | General Purpose (X 2) | 7 | General Purpose (X 3)
 | 6 | Channel B Non-Inverting (AI 1 +) | 5 | Channel B Inverting (AI 1)
 | 4 | Channel A Non-Inverting (AI 0 +) | 3 | Channel A Inverting (AI 0 –)
 | 2 | General Purpose (X 0) | 1 | General Purpose (X 1)

Rear Connector

Rear Connector Diagram | Pin Number | Signal Name | Pin Number | Signal Name
 | 1 | EXT STROBE–/SPI CLK | 2 | PodID(0)
 | 3 | RESET– | 4 | PodID(1)
 | 5 | DIO(4)/MISO | 6 | PodID(2)
 | 7 | DIO(0)/MOSI | 8 | PodID(3)
 | 9 | DIO(1)/Add(0)– | 10 | PodID(4)
 | 11 | DIO(2)/Add(1) | 12 | PodID(5)
 | 13 | PodID(7) | 14 | PodID(6)
 | 15 | D GND | 16 | D GND
 | 17 | — | 18 | —
 | 19 | +5.5VPOD | 20 | –5.5VPOD
 | 21 | — | 22 | —
 | 23 | + 15 V | 24 | – 15 V
 | 25 | A GND | 26 | A GND
 | 27 | PFI 1/HOLDUSER* | 28 | HOLD –
 | 29 | + 2.5 V REF | 30 | TEST+
 | 31 | A GND/Outpod Reference | 32 | TEST–
 | 33 | AI 3/Outpod(3) (D) | 34 | AI 7/Outpod(7) (H)
 | 35 | AI 2/Outpod(2) (C) | 36 | AI 6/Outpod(6) (G)
 | 37 | AI 1/Outpod(1) (B) | 38 | AI 5/Outpod(5) (F)
 | 39 | AI 0/Outpod(0) (A) | 40 | AI 4/Outpod(4) (E)


NI PXI-4204 Front Connector


NI PXI-4220 Front Connector


NI PXI-4224 Front Connector

Front Connector Diagram | Pin Number | Signal Names | Pin Number | Signal Names
 | 14 | AI 0 – | 1 | AI 0 +
 | 15 | AI 1 – | 2 | AI 1 +
 | 16 | AI 2 – | NC | AI 2 +
 | 17 | AI 3 – | 4 | AI 3 +
 | 18 | AI 4 – | 5 | AI 4 +
 | 19 | AI 5 – | 6 | AI 5 +
 | 20 | AI 6 – | 7 | AI 6 +
 | 21 | AI 7 – | 8 | AI 7 +
 | 22 | NO PIN | 9 | NO PIN
 | 23 | NC | 10 | D GND
 | 24 | SPI CLK | 11 | MISO
 | 25 | SELECT | 12 | MOSI
NC means no connection. | N/A | N/A | 13 | + 5 V


NI PXIe-4300

Front Connector Diagram | Channel | Pin Number | Column A | Column B | Column C
 | 0 | 32 | COM 0 | NC | AI 0+
 |  | 31 | NC | NC | AI 0–
 |  | 30 | NC | NC | NC
 | 1 | 29 | COM 1 | NC | AI 1+
 |  | 28 | NC | NC | AI 1–
 |  | 27 | NC | NC | NC
 | 2 | 26 | COM 2 | NC | AI 2+
 |  | 25 | NC | NC | AI 2–
 |  | 24 | NC | NC | NC
 | 3 | 23 | COM 3 | NC | AI 3+
 |  | 22 | NC | NC | AI 3–
 |  | 21 | NC | NC | NC
 | 4 | 20 | COM 4 | NC | AI 4+
 |  | 19 | NC | NC | AI 4–
 |  | 18 | NC | NC | NC
 | 5 | 17 | COM 5 | NC | AI 5+
 |  | 16 | NC | NC | AI 5–
 |  | 15 | NC | NC | NC
 | 6 | 14 | COM 6 | NC | AI 6+
 |  | 13 | NC | NC | AI 6–
 |  | 12 | NC | NC | NC
 | 7 | 11 | COM 7 | NC | AI 7+
 |  | 10 | NC | NC | AI 7–
 |  | 9 | NC | NC | NC
 |  | 8 | COM 7 | COM 7 | COM 7
 |  | 7 | NC | PFI 0 | PFI 1
 |  | 6 | NC | NC | NC
 |  | 5 | NC | NC | NC
 |  | 4 | NC | NC | NC
 |  | 3 | NC | NC | NC
 |  | 2 | RSVD | COM 7 | RSVD
NC means no connection. |  | 1 | RSVD | RSVD | RSVD


NI TB-4300


NI TB-4300B


NI TB-4300C


NI PXIe-4302

Front Connector Diagram | Row Number | Column A | Column B | Column C
 | 32 | AIGND | AI 0+ | AI 1+
 | 31 | AI 2+ | AI 0- | AI 1-
 | 30 | AI 2- | AI 3- | AI 3+
 | 29 | AIGND | AI 4+ | AI 5+
 | 28 | AI 6+ | AI 4- | AI 5-
 | 27 | AI 6- | AI 7- | AI 7+
 | 26 | AIGND | AI 8+ | AI 9+
 | 25 | AI 10+ | AI 8- | AI 9-
 | 24 | AI 10- | AI 11- | AI 11+
 | 23 | AIGND | AI 12+ | AI 13+
 | 22 | AI 14+ | AI 12- | AI 13-
 | 21 | AI 14- | AI 15- | AI 15+
 | 20 | AIGND | AI 16+ | AI 17+
 | 19 | AI 18+ | AI 16- | AI 17-
 | 18 | AI 18- | AI 19- | AI 19+
 | 17 | AIGND | AI 20+ | AI 21+
 | 16 | AI 22+ | AI 20- | AI 21-
 | 15 | AI 22- | AI 23- | AI 23+
 | 14 | AIGND | AI 24+ | AI 25+
 | 13 | AI 26+ | AI 24- | AI 25-
 | 12 | AI 26- | AI 27- | AI 27+
 | 11 | AIGND | AI 28+ | AI 29+
 | 10 | AI 30+ | AI 28- | AI 29-
 | 9 | AI 30- | AI 31- | AI 31+
 | 8 | AIGND | NC | NC
 | 7 | NC | NC | NC
 | 6 | NC | NC | NC
 | 5 | PFI0 | RSVD | RSVD
 | 4 | RSVD | RSVD | RSVD
 | 3 | RSVD | RSVD | RSVD
NC means no connection. | 2 | RSVD | DGND | RSVD
RSVD means reserved. | 1 | RSVD | RSVD | RSVD


NI RM-4302

Front and rear views

Callout 5 Status LED
Chassis Ground

Callout 2 | PFI0 | Pin | Signal Name
 | PF10 | 1 | PFI0
 |  | 2 | DGND

callout 1 | RJ-50 (10p 10c) | Pin | Signal Name | Signal Description
 | RJ-50 | 1 | NC | No connection
 |  | 2 | AI+ | Positive input signal
 |  | 3 | AI- | Negative input signal
 |  | 4 | NC | No connection
 |  | 5 | NC | No connection
 |  | 6 | EXT PWR+ | External power +
 |  | 7 | EXT PWR- | External power -
 |  | 8 | NC | No connection
 |  | 9 | AIGND | Analog ground
 |  | 10 | NC | No connection

Callout 5 Chassis ground
Chassis Ground

Callout 6 | EXT PWR | Pin | Signal Name
 | EXT PWR | 1 | EXT PWR- (GND)
 |  | 2 | EXT PWR+

Callout 7 | RB1 and RB2 | Pin | Signal Name
 | RB1 and RB2 | 1 | CAL BIAS-
 |  | 2 | AIGND
 |  | 3 | AIGND
 |  | 4 | CAL BIAS+

Callout 8 | CAL IN | Pin | Signal Name
 | CAL IN | 1 | CAL IN-
 |  | 2 | CAL IN+

Callout 9 96-Pin DIN
96-Pin DIN


NI TB-4302


NI TB-4302C


NI PXIe-4303

Front Connector Diagram | Row Number | Column A | Column B | Column C
 | 32 | AIGND | AI 0+ | AI 1+
 | 31 | AI 2+ | AI 0- | AI 1-
 | 30 | AI 2- | AI 3- | AI 3+
 | 29 | AIGND | AI 4+ | AI 5+
 | 28 | AI 6+ | AI 4- | AI 5-
 | 27 | AI 6- | AI 7- | AI 7+
 | 26 | AIGND | AI 8+ | AI 9+
 | 25 | AI 10+ | AI 8- | AI 9-
 | 24 | AI 10- | AI 11- | AI 11+
 | 23 | AIGND | AI 12+ | AI 13+
 | 22 | AI 14+ | AI 12- | AI 13-
 | 21 | AI 14- | AI 15- | AI 15+
 | 20 | AIGND | AI 16+ | AI 17+
 | 19 | AI 18+ | AI 16- | AI 17-
 | 18 | AI 18- | AI 19- | AI 19+
 | 17 | AIGND | AI 20+ | AI 21+
 | 16 | AI 22+ | AI 20- | AI 21-
 | 15 | AI 22- | AI 23- | AI 23+
 | 14 | AIGND | AI 24+ | AI 25+
 | 13 | AI 26+ | AI 24- | AI 25-
 | 12 | AI 26- | AI 27- | AI 27+
 | 11 | AIGND | AI 28+ | AI 29+
 | 10 | AI 30+ | AI 28- | AI 29-
 | 9 | AI 30- | AI 31- | AI 31+
 | 8 | AIGND | NC | NC
 | 7 | NC | NC | NC
 | 6 | NC | NC | NC
 | 5 | PFI0 | RSVD | RSVD
 | 4 | RSVD | RSVD | RSVD
 | 3 | RSVD | RSVD | RSVD
NC means no connection. | 2 | RSVD | DGND | RSVD
RSVD means reserved. | 1 | RSVD | RSVD | RSVD


NI PXIe-4304

Front Connector Diagram | Row Number | Column A | Column B | Column C
 | 32 | AIGND | AI 0+ | AI 1+
 | 31 | AI 2+ | AI 0- | AI 1-
 | 30 | AI 2- | AI 3- | AI 3+
 | 29 | AIGND | AI 4+ | AI 5+
 | 28 | AI 6+ | AI 4- | AI 5-
 | 27 | AI 6- | AI 7- | AI 7+
 | 26 | AIGND | AI 8+ | AI 9+
 | 25 | AI 10+ | AI 8- | AI 9-
 | 24 | AI 10- | AI 11- | AI 11+
 | 23 | AIGND | AI 12+ | AI 13+
 | 22 | AI 14+ | AI 12- | AI 13-
 | 21 | AI 14- | AI 15- | AI 15+
 | 20 | AIGND | AI 16+ | AI 17+
 | 19 | AI 18+ | AI 16- | AI 17-
 | 18 | AI 18- | AI 19- | AI 19+
 | 17 | AIGND | AI 20+ | AI 21+
 | 16 | AI 22+ | AI 20- | AI 21-
 | 15 | AI 22- | AI 23- | AI 23+
 | 14 | AIGND | AI 24+ | AI 25+
 | 13 | AI 26+ | AI 24- | AI 25-
 | 12 | AI 26- | AI 27- | AI 27+
 | 11 | AIGND | AI 28+ | AI 29+
 | 10 | AI 30+ | AI 28- | AI 29-
 | 9 | AI 30- | AI 31- | AI 31+
 | 8 | AIGND | NC | NC
 | 7 | NC | NC | NC
 | 6 | NC | NC | NC
 | 5 | PFI0 | RSVD | RSVD
 | 4 | RSVD | RSVD | RSVD
 | 3 | RSVD | RSVD | RSVD
NC means no connection. | 2 | RSVD | DGND | RSVD
RSVD means reserved. | 1 | RSVD | RSVD | RSVD


NI RM-4304

Front and rear views

Callout 5 Status LED
Chassis Ground

Callout 2 | PFI0 | Pin | Signal Name
 | PF10 | 1 | PFI0
 |  | 2 | DGND

callout 1 | RJ-50 (10p 10c) | Pin | Signal Name | Signal Description
 | RJ-50 | 1 | NC | No connection
 |  | 2 | AI+ | Positive input signal
 |  | 3 | AI- | Negative input signal
 |  | 4 | NC | No connection
 |  | 5 | NC | No connection
 |  | 6 | EXT PWR+ | External power +
 |  | 7 | EXT PWR- | External power -
 |  | 8 | NC | No connection
 |  | 9 | AIGND | Analog ground
 |  | 10 | NC | No connection

Callout 5 Chassis ground
Chassis Ground

Callout 7 | RB1 and RB2 | Pin | Signal Name
 | RB1 and RB2 | 1 | CAL BIAS-
 |  | 2 | AIGND
 |  | 3 | AIGND
 |  | 4 | CAL BIAS+

Callout 8 | CAL IN | Pin | Signal Name
 | CAL IN | 1 | CAL IN-
 |  | 2 | CAL IN+

Callout 9 96-Pin DIN
96-Pin DIN


NI TB-4304


NI PXIe-4305

Front Connector Diagram | Row Number | Column A | Column B | Column C
 | 32 | AIGND | AI 0+ | AI 1+
 | 31 | AI 2+ | AI 0- | AI 1-
 | 30 | AI 2- | AI 3- | AI 3+
 | 29 | AIGND | AI 4+ | AI 5+
 | 28 | AI 6+ | AI 4- | AI 5-
 | 27 | AI 6- | AI 7- | AI 7+
 | 26 | AIGND | AI 8+ | AI 9+
 | 25 | AI 10+ | AI 8- | AI 9-
 | 24 | AI 10- | AI 11- | AI 11+
 | 23 | AIGND | AI 12+ | AI 13+
 | 22 | AI 14+ | AI 12- | AI 13-
 | 21 | AI 14- | AI 15- | AI 15+
 | 20 | AIGND | AI 16+ | AI 17+
 | 19 | AI 18+ | AI 16- | AI 17-
 | 18 | AI 18- | AI 19- | AI 19+
 | 17 | AIGND | AI 20+ | AI 21+
 | 16 | AI 22+ | AI 20- | AI 21-
 | 15 | AI 22- | AI 23- | AI 23+
 | 14 | AIGND | AI 24+ | AI 25+
 | 13 | AI 26+ | AI 24- | AI 25-
 | 12 | AI 26- | AI 27- | AI 27+
 | 11 | AIGND | AI 28+ | AI 29+
 | 10 | AI 30+ | AI 28- | AI 29-
 | 9 | AI 30- | AI 31- | AI 31+
 | 8 | AIGND | NC | NC
 | 7 | NC | NC | NC
 | 6 | NC | NC | NC
 | 5 | PFI0 | RSVD | RSVD
 | 4 | RSVD | RSVD | RSVD
 | 3 | RSVD | RSVD | RSVD
NC means no connection. | 2 | RSVD | DGND | RSVD
RSVD means reserved. | 1 | RSVD | RSVD | RSVD


NI PXIe-4322

Front Connector Diagram | Channel | Pin Number | Column A | Column B | Column C
 | 0 | 32 | — | AO 0+ | AOS 0+
 |  | 31 | — | AO 0- | AOS 0-
 |  | 30 | — | — | —
 | 1 | 29 | — | AO 1+ | AOS 1+
 |  | 28 | — | AO 1- | AOS 1-
 |  | 27 | — | — | —
 | 2 | 26 | — | AO 2+ | AOS 2+
 |  | 25 | — | AO 2- | AOS 2-
 |  | 24 | — | — | —
 | 3 | 23 | — | AO 3+ | AOS 3+
 |  | 22 | — | AO 3- | AOS 3-
 |  | 21 | — | — | —
 | 4 | 20 | — | AO 4+ | AOS 4+
 |  | 19 | — | AO 4- | AOS 4-
 |  | 18 | — | — | —
 | 5 | 17 | — | AO 5+ | AOS 5+
 |  | 16 | — | AO 5- | AOS 5-
 |  | 15 | — | — | —
 | 6 | 14 | — | AO 6+ | AOS 6+
 |  | 13 | — | AO 6- | AOS 6-
 |  | 12 | — | — | —
 | 7 | 11 | — | AO 7+ | AOS 7+
 |  | 10 | — | AO 7- | AOS 7-
 |  | 9 | — | — | —
 | No Channel | 8 | — | — | —
 |  | 7 | — | — | —
 |  | 6 | — | — | —
 |  | 5 | — | — | —
 |  | 4 | — | — | —
 |  | 3 | — | — | —
RSVD means reserved. |  | 2 | RSVD | RSVD | RSVD
— specifies not connected. |  | 1 | RSVD | RSVD | RSVD


NI TB-4322


NI PXIe-4330

Front Connector Diagram | Channel | Pin Number | Column A | Column B | Column C
 | 0 | 32 | AIGND | EX+ | AI+
 |  | 31 | QTR/SC | EX– | AI–
 |  | 30 | NC | RS– | RS+
 | 1 | 29 | AIGND | EX+ | AI+
 |  | 28 | QTR/SC | EX– | AI–
 |  | 27 | NC | RS– | RS+
 | 2 | 26 | AIGND | EX+ | AI+
 |  | 25 | QTR/SC | EX– | AI–
 |  | 24 | NC | RS– | RS+
 | 3 | 23 | AIGND | EX+ | AI+
 |  | 22 | QTR/SC | EX– | AI–
 |  | 21 | NC | RS– | RS+
 |  | 20 | DGND | T0+ | T1+
 |  | 19 | T3+ | T0– | T1–
 |  | 18 | T3– | T2– | T2+
 |  | 17 | DGND | T4+ | T5+
 |  | 16 | T7+ | T4– | T5–
 |  | 15 | T7– | T6– | T6+
 | 4 | 14 | AIGND | EX+ | AI+
 |  | 13 | QTR/SC | EX– | AI–
 |  | 12 | NC | RS– | RS+
 | 5 | 11 | AIGND | EX+ | AI+
 |  | 10 | QTR/SC | EX– | AI–
 |  | 9 | NC | RS– | RS+
 | 6 | 8 | AIGND | EX+ | AI+
 |  | 7 | QTR/SC | EX– | AI–
 |  | 6 | NC | RS– | RS+
 | 7 | 5 | AIGND | EX+ | AI+
 |  | 4 | QTR/SC | EX– | AI–
T# means TEDS. |  | 3 | NC | RS– | RS+
NC means no connection. |  | 2 | RSVD | DGND | RSVD
RSVD means reserved. |  | 1 | RSVD | RSVD | RSVD


NI TB-4330


NI PXIe-4331

Front Connector Diagram | Channel | Pin Number | Column A | Column B | Column C
 | 0 | 32 | AIGND | EX+ | AI+
 |  | 31 | QTR/SC | EX– | AI–
 |  | 30 | QTR/SC | RS– | RS+
 | 1 | 29 | AIGND | EX+ | AI+
 |  | 28 | QTR/SC | EX– | AI–
 |  | 27 | QTR/SC | RS– | RS+
 | 2 | 26 | AIGND | EX+ | AI+
 |  | 25 | QTR/SC | EX– | AI–
 |  | 24 | QTR/SC | RS– | RS+
 | 3 | 23 | AIGND | EX+ | AI+
 |  | 22 | QTR/SC | EX– | AI–
 |  | 21 | QTR/SC | RS– | RS+
 |  | 20 | DGND | T0+ | T1+
 |  | 19 | T3+ | T0– | T1–
 |  | 18 | T3– | T2– | T2+
 |  | 17 | DGND | T4+ | T5+
 |  | 16 | T7+ | T4– | T5–
 |  | 15 | T7– | T6– | T6+
 | 4 | 14 | AIGND | EX+ | AI+
 |  | 13 | QTR/SC | EX– | AI–
 |  | 12 | QTR/SC | RS– | RS+
 | 5 | 11 | AIGND | EX+ | AI+
 |  | 10 | QTR/SC | EX– | AI–
 |  | 9 | QTR/SC | RS– | RS+
 | 6 | 8 | AIGND | EX+ | AI+
 |  | 7 | QTR/SC | EX– | AI–
 |  | 6 | QTR/SC | RS– | RS+
 | 7 | 5 | AIGND | EX+ | AI+
 |  | 4 | QTR/SC | EX– | AI–
T# means TEDS. |  | 3 | QTR/SC | RS– | RS+
NC means no connection. |  | 2 | RSVD | DGND | RSVD
RSVD means reserved. |  | 1 | RSVD | RSVD | RSVD


NI PXIe-4339

Front Connector Diagram | Channel | Pin Number | Column A | Column B | Column C
 | 0 | 32 | AIGND | EX+ | AI+
 |  | 31 | SCA | EX– | AI–
 |  | 30 | SCA | RS– | RS+
 | 1 | 29 | AIGND | EX+ | AI+
 |  | 28 | SCA | EX– | AI–
 |  | 27 | SCA | RS– | RS+
 | 2 | 26 | AIGND | EX+ | AI+
 |  | 25 | SCA | EX– | AI–
 |  | 24 | SCA | RS– | RS+
 | 3 | 23 | AIGND | EX+ | AI+
 |  | 22 | SCA | EX– | AI–
 |  | 21 | SCA | RS– | RS+
 | No Channel | 20 | DGND | T0 | T1
 |  | 19 | T4 | T2 | T3
 |  | 18 | T5 | T6 | T7
 |  | 17 | AOGND | AO0+ | AO1+
 |  | 16 | AO4+ | AO2+ | AO3+
 |  | 15 | AO5+ | AO6+ | AO7+
 | 4 | 14 | AIGND | EX+ | AI+
 |  | 13 | SCA | EX– | AI–
 |  | 12 | NC | RS– | RS+
 | 5 | 11 | AIGND | EX+ | AI+
 |  | 10 | SCA | EX– | AI–
 |  | 9 | SCA | RS– | RS+
 | 6 | 8 | AIGND | EX+ | AI+
 |  | 7 | SCA | EX– | AI–
 |  | 6 | SCA | RS– | RS+
 | 7 | 5 | PF10 | EX+ | AI+
 |  | 4 | SCA | EX– | AI–
T# means TEDS. |  | 3 | SCA | RS– | RS+
NC means no connection. | No Channel | 2 | RSVD | DGND | RSVD
RSVD means reserved. |  | 1 | RSVD | RSVD | RSVD


NI RM-4339

Front and rear views

callout 1 | RJ-50 (10p 10c) | Pin | Signal Name | Signal Description
 | RJ-50 | 1 | SCA | Shunt calibration
 |  | 2 | AI+ | Positive input signal
 |  | 3 | AI- | Negative input signal
 |  | 4 | RS+ | Positive remote sense signal
 |  | 5* | QTR/RS- | Quarter-bridge completion, Negative remote sense
 |  | 6 | EX+ | Positive excitation signal
 |  | 7 | EX- | Negative excitation signal
 |  | 8 | T+ | TEDS data
 |  | 9 | T- | TEDS ground
 |  | 10 | SCA | Shunt calibration
*Pin 5 can select either quarter-bridge completion resistor or negative remote sense.

Callout 2 | PFI0 | Pin | Signal Name
 | PF10 | 1 | PFI0
 |  | 2 | DGND

Callout 3 | AO0-7 | Pin | Signal Name
 | AO0-7 | 1 | AO0+
 |  | 2 | AO1+
 |  | 3 | AO2+
 |  | 4 | AO3+
 |  | 5 | AO4+
 |  | 6 | AO5+
 |  | 7 | AO6+
 |  | 8 | AO7+
 |  | 9 | AOGND

Callout 4 | External Shunt | Pin | Signal Name | Pin | Signal Name
 | External Shunt | 1 | SCA0 | 14 | SCA0
 |  | 2 | SCA1 | 15 | SCA1
 |  | 3 | SCA2 | 16 | SCA3
 |  | 4 | SCA3 | 17 | SCA3
 |  | 5 | SCA4 | 18 | SCA4
 |  | 6 | SCA5 | 19 | SCA5
 |  | 7 | SCA6 | 20 | SCA6
 |  | 8 | SCA7 | 21 | SCA7
 |  | 9 | No Connect | 22 | No Connect
 |  | 10 | No Connect | 23 | No Connect
 |  | 11 | No Connect | 24 | No Connect
 |  | 12 | No Connect | 25 | No Connect
 |  | 13 | No Connect

Callout 5 Chassis ground
Chassis Ground

Callout 6 | EXT PWR | Pin | Signal Name
 | EXT PWR | 1 | EXT PWR- (GND)
 |  | 2 | EXT PWR+

Callout 7 | RB1 and RB2 | Pin | Signal Name
 | RB1 and RB2 | 1 | CAL BIAS-
 |  | 2 | AIGND
 |  | 3 | AIGND
 |  | 4 | CAL BIAS+

Callout 8 | CAL IN | Pin | Signal Name
 | CAL IN | 1 | CAL IN-
 |  | 2 | CAL IN+

Callout 9 96-Pin DIN
96-Pin DIN


NI TB-4339


NI PXIe-4340

Front Connector Diagram | Pin Number | Column A | Column B | Column C
 | 32 | AIGND | EX0+ | AI0+
 | 31 | NC | EX0– | AI0–
 | 30 | NC | RS0– | RS0+
 | 29 | NC | NC | NC
 | 28 | NC | NC | NC
 | 27 | NC | NC | NC
 | 26 | AIGND | EX1+ | AI1+
 | 25 | NC | EX1– | AI1–
 | 24 | NC | RS1– | RS1+
 | 23 | NC | NC | NC
 | 22 | NC | NC | NC
 | 21 | NC | NC | NC
 | 20 | NC | NC | NC
 | 19 | NC | NC | NC
 | 18 | NC | NC | NC
 | 17 | NC | NC | NC
 | 16 | NC | NC | NC
 | 15 | NC | NC | NC
 | 14 | AIGND | EX2+ | AI2+
 | 13 | NC | EX2– | AI2–
 | 12 | NC | RS2– | RS2+
 | 11 | NC | NC | NC
 | 10 | NC | NC | NC
 | 9 | NC | NC | NC
 | 8 | AIGND | EX3+ | AI3+
 | 7 | NC | EX3– | AI3–
 | 6 | NC | RS3– | RS3+
 | 5 | PFIO | NC | NC
 | 4 | NC | NC | NC
 | 3 | NC | NC | NC
NC means no connection. | 2 | RSVD | DGND | RSVD
RSVD means reserved. | 1 | RSVD | RSVD | RSVD


NI TB-4340


NI CAL-4353


NI PXIe-4353

Front Connector Diagram | Pin Number | Column A | Column B | Column C
 | 32 | COM | TC0+ | TC1+
 | 31 | TC2+ | TC0– | TC1–
 | 30 | TC2– | TC3– | TC3+
 | 29 | COM | TC4+ | TC5+
 | 28 | CJC0+ | TC4– | TC5–
 | 27 | CJC0– | TC6– | TC6+
 | 26 | COM | TC7+ | TC8+
 | 25 | CJC1+ | TC7– | TC8–
 | 24 | CJC1– | TC9– | TC9+
 | 23 | COM | TC10+ | TC11+
 | 22 | CJC2+ | TC10– | TC11–
 | 21 | CJC2– | TC12– | TC12+
 | 20 | COM | TC13+ | TC14+
 | 19 | CJC3+ | TC13– | TC14–
 | 18 | CJC3– | TC15– | TC15+
 | 17 | COM | TC16+ | TC17+
 | 16 | CJC4+ | TC16– | TC17–
 | 15 | CJC4– | TC18– | TC18+
 | 14 | COM | TC19+ | TC20+
 | 13 | CJC5+ | TC19– | TC20–
 | 12 | CJC5– | TC21– | TC21+
 | 11 | COM | TC22+ | TC23+
 | 10 | CJC6+ | TC22– | TC23–
 | 9 | CJC6– | TC24– | TC24+
 | 8 | COM | TC25+ | TC26+
 | 7 | CJC7+ | TC25– | TC26–
 | 6 | CJC7– | TC27– | TC27+
 | 5 | COM | TC28+ | TC29+
 | 4 | TC30+ | TC28– | TC29–
 | 3 | TC30– | TC31– | TC31+
 | 2 | RSVD | DGND | RSVD
RSVD means reserved. | 1 | RSVD | RSVD | RSVD


NI TB-4353


NI TC-4353


NI PXIe-4357

Front Connector Diagram | Pin Number | Column A | Column B | Column C
 | 32 | — | AI0+ | AI5+
 | 31 | IEX0+ | AI0– | AI5–
 | 30 | IEX0– | IEX5– | IEX5+
 | 29 | RSVD | AI10+ | AI15+
 | 28 | IEX10+ | AI10– | AI15–
 | 27 | IEX10– | IEX15– | IEX15+
 | 26 | — | AI1+ | AI6+
 | 25 | IEX1+ | AI1– | AI6–
 | 24 | IEX1– | IEX6– | IEX6+
 | 23 | RSVD | AI11+ | AI16+
 | 22 | IEX11+ | AI11– | AI16–
 | 21 | IEX11– | IEX16– | IEX16+
 | 20 | — | AI2+ | AI7+
 | 19 | IEX2+ | AI2– | AI7–
 | 18 | IEX2– | IEX7– | IEX7+
 | 17 | RSVD | AI12+ | AI17+
 | 16 | IEX12+ | AI12– | AI17–
 | 15 | IEX12– | IEX17– | IEX17+
 | 14 | — | AI3+ | AI8+
 | 13 | IEX3+ | AI3– | AI8–
 | 12 | IEX3– | IEX8– | IEX8+
 | 11 | RSVD | AI13+ | AI18+
 | 10 | IEX13+ | AI13– | AI18–
 | 9 | IEX13– | IEX18– | IEX18+
 | 8 | — | AI4+ | AI9+
 | 7 | IEX4+ | AI4– | AI9–
 | 6 | IEX4– | IEX9– | IEX9+
 | 5 | RSVD | AI14+ | AI19+
 | 4 | IEX14+ | AI14– | AI19–
 | 3 | IEX14– | IEX19– | IEX19+
RSVD means reserved. | 2 | RSVD | RSVD | RSVD
— specifies not connected. | 1 | RSVD | RSVD | RSVD


NI TB-4357


NI PXIe-4480

NC means no connection.


NI PXIe-4481

NC means no connection.


SC-2345 Carrier

The following image shows the locations of the digital signals on the SC-2345 and SC-2350 terminal block when using an E Series or M Series connector 0. Refer to the M Series User Manual for specific pinout descriptions for M Series devices when using connector 1.

NC = No Connect


SC-2350 Carrier

Connector Diagram for Socket J35 | Signal Name | Pin Number | Pin Number | Signal Name
 | AI TEDS CHDATA(0) | 1 | 2 | AI TEDS CHRTN(0)
 | AI TEDS CHDATA(8) | 3 | 4 | AI TEDS CHRTN(8)
 | AI TEDS CHDATA(1) | 5 | 6 | AI TEDS CHRTN(1)
 | AI TEDS CHDATA(9) | 7 | 8 | AI TEDS CHRTN(9)
 | AI TEDS CHDATA(2) | 9 | 10 | AI TEDS CHRTN(2)
 | AI TEDS CHDATA(10) | 11 | 12 | AI TEDS CHRTN(10)
 | AI TEDS CHDATA(3) | 13 | 14 | AI TEDS CHRTN(3)
 | AI TEDS CHDATA(11) | 15 | 16 | AI TEDS CHRTN(11)
 | AI TEDS CHDATA(4) | 17 | 18 | AI TEDS CHRTN(4)
 | AI TEDS CHDATA(12) | 19 | 20 | AI TEDS CHRTN(12)
 | AI TEDS CHDATA(5) | 21 | 22 | AI TEDS CHRTN(5)
 | AI TEDS CHDATA(13) | 23 | 24 | AI TEDS CHRTN(13)
 | AI TEDS CHDATA(6) | 25 | 26 | AI TEDS CHRTN(6)
 | AI TEDS CHDATA(14) | 27 | 28 | AI TEDS CHRTN(14)
 | AI TEDS CHDATA(7) | 29 | 30 | AI TEDS CHRTN(7)
 | AI TEDS CHDATA(15) | 31 | 32 | AI TEDS CHRTN(15)
 | AO TEDS CHDATA(0) | 33 | 34 | AO TEDS CHRTN(0)
 | AO TEDS CHDATA(1) | 35 | 36 | AO TEDS CHRTN(1)
 | NC | 37 | 38 | NC
 | NC | 39 | 40 | NC
 | NC | 41 | 42 | NC
 | NC | 43 | 44 | NC
 | NC | 45 | 46 | NC
 | NC | 47 | 48 | NC
NC = No Connect | NC | 49 | 50 | NC


SCC-A10

Terminal Connector Input Pin Assignments

Rear Connector Pin Assignments

Pin Number | Signal
1 | DAQ Device AI (X)
2 | DAQ Device AI GND
3 | —
4 | DAQ Device AI (X+8)
5 | —
6 | DAQ Device AI GND
7 | —
8 | DAQ Device AI GND
9 | —
10 | —
11 | A GND
12 | —
13 | + 15 V
14 | – 15 V
15 | —
16 | —
17 | —
18 | —
19 | —
20 | —


SCC-ACC01

Terminal Connector Input Pin Assignments

Rear Connector Pin Assignments

Pin Number | Signal
1 | DAQ Device AI (X)
2 | DAQ Device AI GND
3 | —
4 | —
5 | —
6 | DAQ Device AI GND
7 | —
8 | DAQ Device AI GND
9 | + 5 V
10 | GND
11 | A GND
12 | —
13 | + 15 V
14 | – 15 V
15 | —
16 | —
17 | —
18 | —
19 | —
20 | —


SCC-AI Series

Terminal Connector Input Pin Assignments

Rear Connector Pin Assignments

Pin Number | Signal
1 | DAQ Device AI (X)
2 | DAQ Device AI GND
3 | —
4 | DAQ Device AI (X+8)
5 | —
6 | DAQ Device AI GND
7 | —
8 | DAQ Device AI GND
9 | + 5 V
10 | GND
11 | A GND
12 | REF 5 V
13 | + 15 V
14 | – 15 V
15 | —
16 | —
17 | —
18 | —
19 | —
20 | —


SCC-AO10

Terminal Connector Input Pin Assignments

Rear Connector Pin Assignments

Pin Number | Signal
1 | DAQ Device AO (X)
2 | DAQ Device AO GND
3 | —
4 | —
5 | —
6 | —
7 | —
8 | —
9 | + 5 V
10 | GND
11 | —
12 | REF5V
13 | + 15 V
14 | – 15 V
15 | —
16 | —
17 | —
18 | —
19 | —
20 | —


SCC-CI20

Terminal Connector Input Pin Assignments

Rear Connector Pin Assignments

Pin Number | Signal
1 | DAQ Device AI (X)
2 | DAQ Device AI GND
3 | —
4 | DAQ Device AI (X+8)
5 | —
6 | DAQ Device AI GND
7 | —
8 | DAQ Device AI GND
9 | —
10 | —
11 | DAQ Device A GND
12 | REF 5 V
13 | + 15 V
14 | – 15 V
15 | —
16 | —
17 | AI (X) – (from first stage)
18 | AI (X+8) + (from first stage)
19 | AI (X) + (from first stage)
20 | AI (X+8) – (from first stage)


SCC-CO20

Terminal Connector Input Pin Assignments

Rear Connector Pin Assignments

Pin Number | Signal
1 | DAQ Device AO (X)
2 | DAQ Device AO GND
3 | —
4 | —
5 | —
6 | —
7 | —
8 | —
9 | + 5 V
10 | GND
11 | —
12 | REF5V
13 | + 15 V
14 | – 15 V
15 | —
16 | —
17 | —
18 | —
19 | —
20 | —


SCC-CTR01

Terminal Connector Input Pin Assignments

Rear Connector Pin Assignments

Pin Number | J19—20: GPCTR 0 | J19—20: GPCTR 1
1 | CTR 0 OUT | CTR 1 OUT
2 | — | —
3 | PFI 9/CTR 0 GATE | PFI 4/CTR 1 GATE
4 | — | —
5 | PFI 8/CTR 0 SOURCE | PFI 3/CTR 1 SOURCE
6 | — | —
7 | — | —
8 | — | —
9 | + 5 V | + 5 V
10 | GND | GND
11 | — | —
12 | — | —
13 | — | —
14 | — | —
15 | — | —
16 | — | —
17 | — | —
18 | — | —
19 | — | —
20 | — | —


SCC-DI01

Terminal Connector Input Pin Assignments

Rear Connector Pin Assignments

Pin Number | Signal
1 | —
2 | —
3 | —
4 | —
5 | —
6 | —
7 | P0.(X)
8 | —
9 | + 5 V
10 | GND
11 | —
12 | —
13 | —
14 | —
15 | —
16 | —
17 | —
18 | —
19 | —
20 | —


SCC-DO01

Terminal Connector Input Pin Assignments

Rear Connector Pin Assignments

Pin Number | Signal
1 | —
2 | —
3 | —
4 | —
5 | —
6 | —
7 | P0.(X)
8 | —
9 | + 5 V
10 | GND
11 | —
12 | —
13 | —
14 | —
15 | —
16 | —
17 | —
18 | —
19 | —
20 | —


SCC-FT01

Terminal Connector Input Pin Assignments

The following table shows the signals available if you plug the SCC-FT01 into AI single-stage SCC sockets J1-J8 or AO SCC sockets J17 and J18.

Screw Terminal Number | Screw Terminal Label | AI Single-Stage SCC Socket J1-J8 | AO SCC Socket J17 | AO SCC Socket J18
6 | CH+ | AI | AO 0 | AO 1
5 | CH- | AI +8 | AO GND | AO GND
4 | AI GND | AI GND | PFI 5 | PFI 5
3 | AI SENSE | AI SENSE | AO 1 | AO 0
2 | EXT REF | — | EXT REF | EXT REF
1 | NC | — | — | —
Note These are the default signals. Refer to the SCC-FT01 User Manual for details about custom configurations.


SCC-FV01

Terminal Connector Input Pin Assignments

Rear Connector Pin Assignments

Pin Number | Signal
1 | DAQ Device AI (X)
2 | DAQ Device AI GND
3 | —
4 | DAQ Device AI (X+8)
5 | —
6 | DAQ Device AI GND
7 | —
8 | DAQ Device AI GND
9 | —
10 | —
11 | A GND
12 | REF 5 V
13 | + 15 V
14 | – 15 V
15 | —
16 | —
17 | AI (X) – (from first stage)
18 | AI (X+8) + (from first stage)
19 | AI (X) + (from first stage)
20 | AI (X+8) – (from first stage)


SCC-LP Series

Terminal Connector Input Pin Assignments

Rear Connector Pin Assignments

Pin Number | Signal
1 | DAQ Device AI (X)
2 | DAQ Device AI GND
3 | —
4 | DAQ Device AI (X+8)
5 | —
6 | DAQ Device AI GND
7 | —
8 | DAQ Device AI GND
9 | —
10 | —
11 | A GND
12 | —
13 | + 15 V
14 | – 15 V
15 | —
16 | —
17 | AI (X) – (from first stage)
18 | AI (X+8) + (from first stage)
19 | AI (X) + (from first stage)
20 | AI (X+8) – (from first stage)


SCC-RLY01

Terminal Connector Input Pin Assignments

Rear Connector Pin Assignments

Pin Number | Signal
1 | —
2 | —
3 | —
4 | —
5 | —
6 | —
7 | P0.(X)
8 | —
9 | + 5 V
10 | GND
11 | —
12 | —
13 | —
14 | —
15 | —
16 | —
17 | —
18 | —
19 | —
20 | —
Caution When connecting signals greater than 60 VDC to the SCC-RLY01 module in the SCC-68, you must use the high-voltage backshell.


SCC-RTD01

Terminal Connector Input Pin Assignments

Rear Connector Pin Assignments

Pin Number | Signal
1 | DAQ Device AI (X)
2 | DAQ Device AI GND
3 | —
4 | DAQ Device AI (X+8)
5 | —
6 | DAQ Device AI GND
7 | —
8 | DAQ Device AI GND
9 | + 5 V
10 | GND
11 | A GND
12 | —
13 | + 15 V
14 | – 15 V
15 | —
16 | —
17 | —
18 | —
19 | —
20 | —


SCC-SG Series

Terminal Connector Pin Assignments for the SCC-SG01

Terminal Connector Pin Assignments for the SCC-SG02

Terminal Connector Pin Assignments for the SCC-SG03

Terminal Connector Pin Assignments for the SCC-SG04 and the SCC-SG24

Terminal Connector Pin Assignments for the SCC-SG11

Rear Connector Pin Assignments for the SCC-SG Series

Pin Number | SG Series Signal | SG11 Signal
1 | DAQ Device AI (X) | —
2 | — | —
3 | — | —
4 | DAQ Device AI (X+8) | —
5 | — | —
6 | DAQ Device AI GND | —
7 | — | DAQ Device P0.(X)
8 | — | —
9 | + 5 V | + 5 V
10 | GND | GND
11 | A GND | A GND
12 | REF 5 V | —
13 | + 15 V | + 15 V
14 | – 15 V | + 15 V
15 | — | —
16 | — | —
17 | AI (X) – (from first stage) | —
18 | AI (X+8) + (from first stage) | —
19 | AI (X) + (from first stage) | —
20 | AI (X+8) – (from first stage) | —


SCC-TC Series

Terminal Connector Input Pin Assignments for the SCC-TC01

Terminal Connector Input Pin Assignments for the SCC-TC02

Rear Connector Pin Assignments for the SCC-TC Series

Pin Number | Signal
1 | AI (X)
2 | —
3 | —
4 | AI (X+8)
5 | —
6 | DAQ Device AI GND
7 | —
8 | —
9 | —
10 | —
11 | A GND
12 | REF 5 V
13 | + 15 V
14 | – 15 V
15 | —
16 | —
17 | —
18 | —
19 | —
20 | —


SCXI-1100 Front Connector

Front Connector Diagram | Pin Number | Column A | Column B | Column C
 | 32 | C GND | CH 0 – | CH 0 +
 | 31 | NC | CH 1 – | CH 1 +
 | 30 | NC | CH 2 – | CH 2 +
 | 29 | NC | CH 3 – | CH 3 +
 | 28 | NC | CH 4 – | CH 4 +
 | 27 | NC | CH 5 – | CH 5 +
 | 26 | NC | CH 6 – | CH 6 +
 | 25 | NC | CH 7 – | CH 7 +
 | 24 | C GND | CH 8 – | CH 8 +
 | 23 | NC | CH 9 – | CH 9 +
 | 22 | NC | CH 10 – | CH 10 +
 | 21 | NC | CH 11 – | CH 11 +
 | 20 | NC | CH 12 – | CH 12 +
 | 19 | NC | CH 13 – | CH 13 +
 | 18 | NC | CH 14 – | CH 14 +
 | 17 | NC | CH 15 – | CH 15 +
 | 16 | C GND | CH 16 – | CH 16 +
 | 15 | NC | CH 17 – | CH 17 +
 | 14 | NC | CH 18 – | CH 18 +
 | 13 | NC | CH 19 – | CH 19 +
 | 12 | NC | CH 20 – | CH 20 +
 | 11 | NC | CH 21 – | CH 21 +
 | 10 | NC | CH 22 – | CH 22 +
 | 9 | NC | CH 23 – | CH 23 +
 | 8 | OUTPUT | CH 24 – | CH 24 +
 | 7 | AO REF | CH 25 – | CH 26 +
 | 6 | GUARD | CH 26 – | CH 26 +
 | 5 | C GND | CH 27 – | CH 27 +
 | 4 | D TEMP | CH 28 – | CH 28 +
 | 3 | M TEMP | CH 29 – | CH 29 +
 | 2 | C GND | CH 30 – | CH 30 +
NC means no connection. | 1 | + 5 V | CH 31 – | CH 31 +


SCXI-1102/B/C Front Connector

Front Connector Diagram | Pin Number | Column A | Column B | Column C
 | 32 | C GND | CH 0 – | CH 0 +
 | 31 | NC | CH 1 – | CH 1 +
 | 30 | NC | CH 2 – | CH 2 +
 | 29 | NC | CH 3 – | CH 3 +
 | 28 | NC | CH 4 – | CH 4 +
 | 27 | NC | CH 5 – | CH 5 +
 | 26 | NC | CH 6 – | CH 6 +
 | 25 | NC | CH 7 – | CH 7 +
 | 24 | C GND | CH 8 – | CH 8 +
 | 23 | NC | CH 9 – | CH 9 +
 | 22 | NC | CH 10 – | CH 10 +
 | 21 | NC | CH 11 – | CH 11 +
 | 20 | NC | CH 12 – | CH 12 +
 | 19 | NC | CH 13 – | CH 13 +
 | 18 | NC | CH 14 – | CH 14 +
 | 17 | NC | CH 15 – | CH 15 +
 | 16 | C GND | CH 16 – | CH 16 +
 | 15 | NC | CH 17 – | CH 17 +
 | 14 | NC | CH 18 – | CH 18 +
 | 13 | NC | CH 19 – | CH 19 +
 | 12 | NC | CH 20 – | CH 20 +
 | 11 | NC | CH 21 – | CH 21 +
 | 10 | NC | CH 22 – | CH 22 +
 | 9 | NC | CH 23 – | CH 23 +
 | 8 | NC | CH 24 – | CH 24 +
 | 7 | NC | CH 25 – | CH 26 +
 | 6 | NC | CH 26 – | CH 26 +
 | 5 | C GND | CH 27 – | CH 27 +
 | 4 | CJ SENSOR | CH 28 – | CH 28 +
 | 3 | CJ SENSOR | CH 29 – | CH 29 +
 | 2 | C GND | CH 30 – | CH 30 +
NC means no connection. | 1 | + 5 V | CH 31 – | CH 31 +


SCXI-1104/C Front Connector

Front Connector Diagram | Pin Number | Column A | Column B | Column C
 | 32 | C GND | CH 0 – | CH 0 +
 | 31 | NC | CH 1 – | CH 1 +
 | 30 | NC | CH 2 – | CH 2 +
 | 29 | NC | CH 3 – | CH 3 +
 | 28 | NC | CH 4 – | CH 4 +
 | 27 | NC | CH 5 – | CH 5 +
 | 26 | NC | CH 6 – | CH 6 +
 | 25 | NC | CH 7 – | CH 7 +
 | 24 | C GND | CH 8 – | CH 8 +
 | 23 | NC | CH 9 – | CH 9 +
 | 22 | NC | CH 10 – | CH 10 +
 | 21 | NC | CH 11 – | CH 11 +
 | 20 | NC | CH 12 – | CH 12 +
 | 19 | NC | CH 13 – | CH 13 +
 | 18 | NC | CH 14 – | CH 14 +
 | 17 | NC | CH 15 – | CH 15 +
 | 16 | C GND | CH 16 – | CH 16 +
 | 15 | NC | CH 17 – | CH 17 +
 | 14 | NC | CH 18 – | CH 18 +
 | 13 | NC | CH 19 – | CH 19 +
 | 12 | NC | CH 20 – | CH 20 +
 | 11 | NC | CH 21 – | CH 21 +
 | 10 | NC | CH 22 – | CH 22 +
 | 9 | NC | CH 23 – | CH 23 +
 | 8 | NC | CH 24 – | CH 24 +
 | 7 | NC | CH 25 – | CH 26 +
 | 6 | NC | CH 26 – | CH 26 +
 | 5 | C GND | CH 27 – | CH 27 +
 | 4 | RSVD | CH 28 – | CH 28 +
 | 3 | RSVD | CH 29 – | CH 29 +
RSVD means reserved. | 2 | C GND | CH 30 – | CH 30 +
NC means no connection. | 1 | + 5 V | CH 31 – | CH 31 +


SCXI-1112


SCXI-1120/D Front Connector

Front Connector Diagram | Pin Number | Column A | Column B | Column C
 | 32 | CH 0 + | — | CH 0 –
 | 31 | — | — | —
 | 30 | CH 1 + | — | CH 1 –
 | 29 | — | — | —
 | 28 | NC | — | NC
 | 27 | — | — | —
 | 26 | CH 2 + | — | CH 2 –
 | 25 | — | — | —
 | 24 | CH 3 + | — | CH 3 –
 | 23 | — | — | —
 | 22 | NC | — | NC
 | 21 | — | — | —
 | 20 | CH 4 + | — | CH 4 –
 | 19 | — | — | —
 | 18 | CH 5 + | — | CH 5 –
 | 17 | — | — | —
 | 16 | NC | — | NC
 | 15 | — | — | —
 | 14 | CH 6 + | — | CH 6 –
 | 13 | — | — | —
 | 12 | CH 7 + | — | CH 7 –
 | 11 | — | — | —
 | 10 | NC | — | NC
 | 9 | — | — | —
 | 8 | NC | — | RSVD
 | 7 | — | — | —
 | 6 | RSVD | — | RSVD
 | 5 | — | — | —
 | 4 | + 5 V | — | M TEMP
RSVD means reserved. | 3 | — | — | —
NC means no connection. | 2 | CHS GND | — | D TEMP
— means no physical pin. | 1 | — | — | —


SCXI-1121 Front Connector

Front Connector Diagram | Pin Number | Column A | Column B | Column C
 | 32 | CH 0 + | — | CH 0 –
 | 31 | — | — | —
 | 30 | EX 0 + | — | EX 0 –
 | 29 | — | — | —
 | 28 | E GND 0 | — | NC
 | 27 | — | — | —
 | 26 | CH 1 + | — | CH 1 –
 | 25 | — | — | —
 | 24 | EX 1 + | — | EX 1 –
 | 23 | — | — | —
 | 22 | E GND 1 | — | NC
 | 21 | — | — | —
 | 20 | CH 2 + | — | CH 2 –
 | 19 | — | — | —
 | 18 | EX 2 + | — | EX 2 –
 | 17 | — | — | —
 | 16 | E GND 2 | — | NC
 | 15 | — | — | —
 | 14 | CH 3 + | — | CH 3 –
 | 13 | — | — | —
 | 12 | EX 3 + | — | EX 3 –
 | 11 | — | — | —
 | 10 | E GND 3 | — | NC
 | 9 | — | — | —
 | 8 | NC | — | RSVD
 | 7 | — | — | —
 | 6 | SCAL | — | RSVD
 | 5 | — | — | —
 | 4 | + 5 V | — | M TEMP
RSVD means reserved. | 3 | — | — | —
NC means no connection. | 2 | C GND | — | D TEMP
— means no physical pin. | 1 | — | — | —


SCXI-1122 Front Connector

Front Connector Diagram | Pin Number | Column A | Column B | Column C
 | 32 | — | CH 0 + | —
 | 31 | RSVD | — | CH 0 –
 | 30 | — | CH 1 + | —
 | 29 | NC | — | CH 1 –
 | 28 | — | CH 2 + | —
 | 27 | NC | — | CH 2 –
 | 26 | — | CH 3 + | —
 | 25 | NC | — | CH 3 –
 | 24 | — | CH 4 + | —
 | 23 | IEX + | — | CH 4 –
 | 22 | — | CH 5 + | —
 | 21 | IEX – | — | CH 5 –
 | 20 | — | CH 6 + | —
 | 19 | VEX + | — | CH 6 –
 | 18 | — | CH 7 + | —
 | 17 | SENSE + | — | CH 7 –
 | 16 | — | CH 8 + | —
 | 15 | SENSE – | — | CH 8 –
 | 14 | — | CH 9 + | —
 | 13 | VEX – | — | CH 9 –
 | 12 | — | CH 10 + | —
 | 11 | VEX/2 | — | CH 10 –
 | 10 | — | CH 11 + | —
 | 9 | NC | — | CH 11 –
 | 8 | — | CH 12 + | —
 | 7 | + 5 V | — | CH 12 –
 | 6 | — | CH 13 + | —
 | 5 | NC | — | CH 13 –
 | 4 | — | CH 14 + | —
RSVD means reserved. | 3 | TEMP + | — | CH 14 –
NC means no connection. | 2 | — | CH 15 + | —
— means no physical pin. | 1 | TEMP – | — | CH 15 –


SCXI-1124 Front Connector

Front Connector Diagram | Pin Number | Column A | Column B | Column C
 | 32 | — | — | —
 | 31 | — | — | —
 | 30 | SUPPLY 0 | I SINK 0 | NC
 | 29 | V OUT 0 | GND 0 | NC
 | 28 | — | — | —
 | 27 | — | — | —
 | 26 | SUPPLY 1 | I SINK 1 | NC
 | 25 | V OUT 1 | GND 1 | NC
 | 24 | — | — | —
 | 23 | — | — | —
 | 22 | SUPPLY 2 | I SINK 2 | NC
 | 21 | V OUT 2 | GND 2 | NC
 | 20 | — | — | —
 | 19 | — | — | —
 | 18 | SUPPLY 3 | I SINK 3 | NC
 | 17 | V OUT 3 | GND 3 | NC
 | 16 | — | — | —
 | 15 | — | — | —
 | 14 | SUPPLY 4 | I SINK 4 | NC
 | 13 | V OUT 4 | GND 4 | NC
 | 12 | — | — | —
 | 11 | — | — | —
 | 10 | SUPPLY 5 | I SINK 5 | NC
 | 9 | V OUT 5 | GND 5 | NC
 | 8 | — | — | —
 | 7 | — | — | —
 | 6 | NC | NC | NC
 | 5 | NC | NC | NC
 | 4 | — | — | —
 | 3 | — | — | —
NC means no connection. | 2 | NC | NC | NC
— means no physical pin. | 1 | NC | NC | CHS GND


SCXI-1125 Front Connector

Front Connector Diagram | Pin Number | Column A | Column B | Column C
 | 32 | CH 0 + | — | CH 0 –
 | 31 | — | — | —
 | 30 | CH 1 + | — | CH 1 –
 | 29 | — | — | —
 | 28 | NC | — | NC
 | 27 | — | — | —
 | 26 | CH 2 + | — | CH 2 –
 | 25 | — | — | —
 | 24 | CH 3 + | — | CH 3 –
 | 23 | — | — | —
 | 22 | NC | — | NC
 | 21 | — | — | —
 | 20 | CH 4 + | — | CH 4 –
 | 19 | — | — | —
 | 18 | CH 5 + | — | CH 5 –
 | 17 | — | — | —
 | 16 | NC | — | NC
 | 15 | — | — | —
 | 14 | CH 6 + | — | CH 6 –
 | 13 | — | — | —
 | 12 | CH 7 + | — | CH 7 –
 | 11 | — | — | —
 | 10 | NC | — | NC
 | 9 | — | — | —
 | 8 | RSVD | — | RSVD
 | 7 | — | — | —
 | 6 | RSVD | — | RSVD
 | 5 | — | — | —
 | 4 | + 5 V | — | CJ TEMP
RSVD means reserved. | 3 | — | — | —
NC means no connection. | 2 | CHS GND | — | RSVD
— means no physical pin. | 1 | — | — | —
Caution Pins A2, A4, A8, C2, C4, C6, and C8 on the front signal connector are not isolated and do not have the same protection circuitry as do the positive and negative analog input pairs. Connecting external signals to these pins can damage your SCXI-1125 module.


SCXI-1126 Front Connector

Front Connector Diagram | Pin Number | Column A | Column B | Column C
 | 32 | CH 0 + | — | CH 0 –
 | 31 | — | — | —
 | 30 | CH 1 + | — | CH 1 –
 | 29 | — | — | —
 | 28 | NC | — | NC
 | 27 | — | — | —
 | 26 | CH 2 + | — | CH 2 –
 | 25 | — | — | —
 | 24 | CH 3 + | — | CH 3 –
 | 23 | — | — | —
 | 22 | NC | — | NC
 | 21 | — | — | —
 | 20 | CH 4 + | — | CH 4 –
 | 19 | — | — | —
 | 18 | CH 5 + | — | CH 5 –
 | 17 | — | — | —
 | 16 | NC | — | NC
 | 15 | — | — | —
 | 14 | CH 6 + | — | CH 6 –
 | 13 | — | — | —
 | 12 | CH 7 + | — | CH 7 –
 | 11 | — | — | —
 | 10 | NC | — | NC
 | 9 | — | — | —
 | 8 | NC | — | NC
 | 7 | — | — | —
 | 6 | NC | — | NC
 | 5 | — | — | —
 | 4 | NC | — | NC
 | 3 | — | — | —
NC means no connection. | 2 | CHS GND | — | NC
— means no physical pin. | 1 | — | — | —


SCXI-1140 Front Connector

Front Connector Diagram | Pin Number | Column A | Column B | Column C
 | 32 | AI 0 + | NC | AI 0 –
 | 31 | NC | NC | NC
 | 30 | AI 1 + | NC | AI 1 –
 | 29 | NC | NC | NC
 | 28 | A GND | NC | A GND
 | 27 | NC | NC | NC
 | 26 | AI 2 + | NC | AI 2 –
 | 25 | NC | NC | NC
 | 24 | AI 3 + | NC | AI 3 –
 | 23 | NC | NC | NC
 | 22 | A GND | NC | A GND
 | 21 | NC | NC | NC
 | 20 | AI 4 + | NC | AI 4 –
 | 19 | NC | NC | NC
 | 18 | AI 5 + | NC | AI 5 –
 | 17 | NC | NC | NC
 | 16 | A GND | NC | A GND
 | 15 | NC | NC | NC
 | 14 | AI 6 + | NC | AI 6 –
 | 13 | NC | NC | NC
 | 12 | AI 7 + | NC | AI 7 –
 | 11 | NC | NC | NC
 | 10 | NC | NC | NC
 | 9 | NC | NC | NC
 | 8 | D GND | NC | D GND
 | 7 | NC | NC | NC
 | 6 | HOLD TRIG | NC | D GND
 | 5 | NC | NC | NC
 | 4 | + 5 V | NC | NC
 | 3 | NC | NC | NC
 | 2 | D GND | NC | NC
NC means no connection. | 1 | NC | NC | NC


SCXI-1141/1142/1143 Front Connector

Front Connector Diagram | Pin Number | Column A | Column B | Column C
 | 32 | AI 0 + | NC | AI 0 –
 | 31 | NC | NC | NC
 | 30 | AI 1 + | NC | AI 1 –
 | 29 | NC | NC | NC
 | 28 | A GND | NC | A GND
 | 27 | NC | NC | NC
 | 26 | AI 2 + | NC | AI 2 –
 | 25 | NC | NC | NC
 | 24 | AI 3 + | NC | AI 3 –
 | 23 | NC | NC | NC
 | 22 | A GND | NC | A GND
 | 21 | NC | NC | NC
 | 20 | AI 4 + | NC | AI 4 –
 | 19 | NC | NC | NC
 | 18 | AI 5 + | NC | AI 5 –
 | 17 | NC | NC | NC
 | 16 | A GND | NC | A GND
 | 15 | NC | NC | NC
 | 14 | AI 6 + | NC | AI 6 –
 | 13 | NC | NC | NC
 | 12 | AI 7 + | NC | AI 7 –
 | 11 | NC | NC | NC
 | 10 | NC | NC | NC
 | 9 | NC | NC | NC
 | 8 | RSVD | NC | RSVD
 | 7 | NC | NC | NC
 | 6 | RSVD | NC | RSVD
 | 5 | NC | NC | NC
 | 4 | RSVD | NC | EXT CLK
 | 3 | NC | NC | NC
NC means no connection. | 2 | D GND | NC | OUT CLK
RSVD means reserved. | 1 | NC | NC | NC


SCXI-1162 Front Connector

Front Connector Diagram | Pin Number | Column A | Column B | Column C
 | 32 | — | — | —
 | 31 | — | — | —
 | 30 | In 1 | In 0 | VCC
 | 29 | In 3 | In 2 | NC
 | 28 | — | — | —
 | 27 | — | — | —
 | 26 | In 5 | In 4 | VCC
 | 25 | In 7 | In 6 | NC
 | 24 | — | — | —
 | 23 | — | — | —
 | 22 | In 9 | In 8 | VCC
 | 21 | In 11 | In 10 | NC
 | 20 | — | — | —
 | 19 | — | — | —
 | 18 | In 13 | In 12 | VCC
 | 17 | In 15 | In 14 | NC
 | 16 | — | — | —
 | 15 | — | — | —
 | 14 | In 18 | In 19 | NC
 | 13 | In 16 | In 17 | VCC
 | 12 | — | — | —
 | 11 | — | — | —
 | 10 | In 22 | In 23 | NC
 | 9 | In 20 | In 21 | VCC
 | 8 | — | — | —
 | 7 | — | — | —
 | 6 | In 26 | In 27 | NC
 | 5 | In 24 | In 25 | VCC
 | 4 | — | — | —
 | 3 | — | — | —
NC means no connection. | 2 | In 30 | In 31 | NC
— means no physical pin. | 1 | In 28 | In 29 | VCC


SCXI-1162HV Front Connector

Front Connector Diagram | Pin Number | Column A | Column B | Column C
 | 32 | — | — | —
 | 31 | — | — | —
 | 30 | In 1 | In 0 | NC
 | 29 | In 3 | In 2 | GND
 | 28 | — | — | —
 | 27 | — | — | —
 | 26 | In 5 | In 4 | NC
 | 25 | In 7 | In 6 | GND
 | 24 | — | — | —
 | 23 | — | — | —
 | 22 | In 9 | In 8 | NC
 | 21 | In 11 | In 10 | GND
 | 20 | — | — | —
 | 19 | — | — | —
 | 18 | In 13 | In 12 | NC
 | 17 | In 15 | In 14 | GND
 | 16 | — | — | —
 | 15 | — | — | —
 | 14 | In 18 | In 19 | GND
 | 13 | In 16 | In 17 | NC
 | 12 | — | — | —
 | 11 | — | — | —
 | 10 | In 22 | In 23 | GND
 | 9 | In 20 | In 21 | NC
 | 8 | — | — | —
 | 7 | — | — | —
 | 6 | In 26 | In 27 | GND
 | 5 | In 24 | In 25 | NC
 | 4 | — | — | —
 | 3 | — | — | —
NC means no connection. | 2 | In 30 | In 31 | GND
— means no physical pin. | 1 | In 28 | In 29 | NC


SCXI-1163 Front Connector

Front Connector Diagram | Pin Number | Column A | Column B | Column C
 | 32 | — | — | —
 | 31 | — | — | —
 | 30 | In 1 | In 0 | VCC
 | 29 | In 3 | In 2 | NC
 | 28 | — | — | —
 | 27 | — | — | —
 | 26 | In 5 | In 4 | VCC
 | 25 | In 7 | In 6 | NC
 | 24 | — | — | —
 | 23 | — | — | —
 | 22 | In 9 | In 8 | VCC
 | 21 | In 11 | In 10 | NC
 | 20 | — | — | —
 | 19 | — | — | —
 | 18 | In 13 | In 12 | VCC
 | 17 | In 15 | In 14 | NC
 | 16 | — | — | —
 | 15 | — | — | —
 | 14 | In 18 | In 19 | NC
 | 13 | In 16 | In 17 | VCC
 | 12 | — | — | —
 | 11 | — | — | —
 | 10 | In 22 | In 23 | NC
 | 9 | In 20 | In 21 | VCC
 | 8 | — | — | —
 | 7 | — | — | —
 | 6 | In 26 | In 27 | NC
 | 5 | In 24 | In 25 | VCC
 | 4 | — | — | —
 | 3 | — | — | —
NC means no connection. | 2 | In 30 | In 31 | NC
— means no physical pin. | 1 | In 28 | In 29 | VCC


SCXI-1314T

RJ-50 (10p10c) Modular Plug and SCXI-1314T Receptacle Pin Numbers | Pin | Signal Name | Signal Description
 | 1 | SCA | Shunt calibration
 | 2 | AI + | Positive input signal
 | 3 | AI – | Negative input signal
 | 4 | RS + | Positive remote sense signal
 | 5 | RS - | Negative remote sense signal
 | 6 | EX + | Positive excitation signal
 | 7 | EX – | Negative excitation signal
 | 8 | T + | TEDS data
 | 9 | T – | TEDS ground
 | 10 | SCA | Shunt calibration


SCXI-1346 Shielded Multichassis Cable Adapter

50-Pin Connector Pin Numbers | Multifunction DAQ Signal Names | 68-Pin Previous Chassis DAQ Device/ Connector Pin Numbers | 68-Pin Next Chassis Connector Pin Numbers
1 | AI GND | 24* | 24*
2 | AI GND | 24* | 24*
3 | AI 0 | 68 | —
4 | AI 8 | 34 | —
5 | AI 1 | 33 | 68
6 | AI 9 | 66 | 34
7 | AI 2 | 65 | 33
8 | AI 10 | 31 | 66
9 | AI 3 | 30 | 65
10 | AI 11 | 63 | 31
11 | AI 4 | 28 | 30
12 | AI 12 | 61 | 63
13 | AI 5 | 60 | 28
14 | AI 13 | 26 | 61
15 | AI 6 | 25 | 60
16 | AI 14 | 58 | 26
17 | AI 7 | 57 | 25
18 | AI 15 | 23 | 58
19 | AI SENSE | 62 | 62
20 | AO 0 | 22 | 22
21 | AO 1 | 21 | 21
22 | AO EXT REF | 20 | 20
23 | AO GND | 54, 55 | 54, 55
24 | DIG GND | 4** | 4**
25 | P0.0 | 52 | 52
26 | P0.4 | 19 | 19
27 | P0.1 | 17 | 17
28 | P0.5 | 51 | 51
29 | P0.2 | 49 | 49
30 | P0.6 | 16 | 16
31 | P0.3 | 47 | 47
32 | P0.7 | 48 | 48
33 | DIG GND | 4** | 4**
34 | + 5 V | 8, 14 | 8, 14
35 | + 5 V | 8, 14 | 8, 14
36 | AI HOLD COMP | 46 | 46
37 | EXT STROBE* | 45 | 45
38 | PFI 0/AI START | 11 | 11
39 | PFI 1/REF TRIG | 10 | 10
40 | PFI2/AI CONV | 43 | 43
41 | PFI 3/CTR 1 SRC | 42 | 42
42 | PFI 4/CTR 1 GATE | 41 | 41
43 | CTR 1 OUT | 40 | 40
44 | PFI 5/AO SAMP | 6 | 6
45 | PFI6/AO START | 5 | 5
46 | PFI 7/AI SAMP | 38 | 38
47 | PFI 8/CTR 0 SRC | 37 | 37
48 | PFI 9/CTR 0 GATE | 3 | 3
49 | CTR 0 OUT | 2 | 2
50 | F OUT | 1 | 1
* Also connects to pins 27, 29, 32, 56, 59, 64, and 67 ** Also connects to pins 7, 9, 12, 13, 15, 18, 35, 36, 39, 44, 50, and 53
Note The 50-pin connectors for this device are the MIO 50-Pin Connector, the 50-Pin Breakout Connector, and the 50-Pin Module Connector.


SCXI-1349

50-Pin Connector Pin Numbers | DAQ Device Multifunction DAQ Terminal Names | SCXI Signal Names | 68-Pin Connector Pin Numbers
1, 2 | AI GND |  | 24, 27, 29, 32, 56, 59, 64, 67
3 | AI 0 |  | 68
4 | AI 8 |  | 34
5 | AI 1 |  | 33
6 | AI 9 |  | 66
7 | AI 2 |  | 65
8 | AI 10 |  | 31
9 | AI 3 |  | 30
10 | AI 11 |  | 63
11 | AI 4 |  | 28
12 | AI 12 |  | 61
13 | AI 5 |  | 60
14 | AI 13 |  | 26
15 | AI 6 |  | 25
16 | AI 14 |  | 58
17 | AI 7 |  | 57
18 | AI 15 |  | 23
19 | AI SENSE |  | 62
20 | AO 0 |  | 22
21 | AO 1 |  | 21
22 | AO EXT REF |  | 20
23 | AO GND |  | 54, 55
24, 33 | D GND | DIG GND | 4, 7, 9, 12, 13, 15, 18, 35, 36, 39, 44, 50, 53
25 | P0.0 | SER DAT IN | 52
26 | P0.4 | SER DAT OUT | 19
27 | P0.1 | DAQ D*/A | 17
28 | P0.5 |  | 51
29 | P0.2 | SLOT SEL* | 49
30 | P0.6 |  | 16
31 | P0.3 |  | 47
32 | P0.7 |  | 48
34, 35 | + 5 V |  | 8, 14
36 | AI HOLD COMP | SCAN CLK | 46
37 | EXT STROBE | SERCLK | 45
38 | PFI 0/AI START |  | 11
39 | PFI 1/REF TRIG |  | 10
40 | PFI 2/AI CONV |  | 43
41 | PFI 3/CTR 1 SRC |  | 42
42 | PFI 4/CTR 1 GATE |  | 41
43 | CTR 1 OUT |  | 40
44 | PFI 5/AO SAMP |  | 6
45 | PFI 6/AO START |  | 5
46 | PFI 7/AI SAMP | HOLD TRIG | 38
47 | PFI 8/CTR 0 SRC |  | 37
48 | PFI 9/CTR 0 GATE |  | 3
49 | CTR 0 OUT |  | 2
50 | F OUT |  | 1


SCXI-1502 Front Connector

Front Connector Diagram | Pin Number | Column A | Column B | Column C
 | 32 | GND | CH 0 – | CH 0 +
 | 31 | GND | CH 1 – | CH 1 +
 | 30 | GND | CH 2 – | CH 2 +
 | 29 | GND | CH 3 – | CH 3 +
 | 28 | RSVD | CH 4 – | CH 4 +
 | 27 | RSVD | CH 5 – | CH 5 +
 | 26 | RSVD | CH 6 – | CH 6 +
 | 25 | RSVD | CH 7 – | CH 7 +
 | 24 | GND | CH 8 – | CH 8 +
 | 23 | GND | CH 9 – | CH 9 +
 | 22 | GND | CH 10 – | CH 10 +
 | 21 | GND | CH 11 – | CH 11 +
 | 20 | RSVD | CH 12 – | CH 12 +
 | 19 | RSVD | CH 13 – | CH 13 +
 | 18 | NC | CH 14 – | CH 14 +
 | 17 | NC | CH 15 – | CH 15 +
 | 16 | GND | CH 16 – | CH 16 +
 | 15 | GND | CH 17 – | CH 17 +
 | 14 | GND | CH 18 – | CH 18 +
 | 13 | GND | CH 19 – | CH 19 +
 | 12 | NC | CH 20 – | CH 20 +
 | 11 | NC | CH 21 – | CH 21 +
 | 10 | NC | CH 22 – | CH 22 +
 | 9 | NC | CH 23 – | CH 23 +
 | 8 | GND | CH 24 – | CH 24 +
 | 7 | GND | CH 25 – | CH 25 +
 | 6 | GND | CH 26 – | CH 26 +
 | 5 | GND | CH 27 – | CH 27 +
 | 4 | CJ SENSOR | CH 28 – | CH 28 +
 | 3 | CJ SENSOR | CH 29 – | CH 29 +
NC means no connection. | 2 | GND | CH 30 – | CH 30 +
RSVD means reserved. | 1 | +5 V | CH 31 – | CH 31 +


SCXI-1503 Front Connector

Front Connector Diagram | Pin Number | Column A | Column B | Column C
 | 32 | GND | AI 0 – | AI 0 +
 | 31 | GND | AI 1 – | AI 1 +
 | 30 | GND | AI 2 – | AI 2 +
 | 29 | GND | AI 3 – | AI 3 +
 | 28 | RSVD | AI 4 – | AI 4 +
 | 27 | RSVD | AI 5 – | AI 5 +
 | 26 | RSVD | AI 6 – | AI 6 +
 | 25 | RSVD | AI 7 – | AI 7 +
 | 24 | GND | IEX 0 – | IEX 0 +
 | 23 | GND | IEX 1 – | IEX 1 +
 | 22 | GND | IEX 2 – | IEX 2 +
 | 21 | GND | IEX 3 – | IEX 3 +
 | 20 | RSVD | IEX 4 – | IEX 4 +
 | 19 | RSVD | IEX 5 – | IEX 5 +
 | 18 | NC | IEX 6 – | IEX 6 +
 | 17 | NC | IEX 7 – | IEX 7 +
 | 16 | GND | AI 8 – | AI 8 +
 | 15 | GND | AI 9 – | AI 9 +
 | 14 | GND | AI 10 – | AI 10 +
 | 13 | GND | AI 11 – | AI 11 +
 | 12 | NC | AI 12 – | AI 12 +
 | 11 | NC | AI 13 – | AI 13 +
 | 10 | NC | AI 14 – | AI 14 +
 | 9 | NC | AI 15 – | AI 15 +
 | 8 | GND | IEX 8 – | IEX 8 +
 | 7 | GND | IEX 9 – | IEX 9 +
 | 6 | GND | IEX 10 – | IEX 10 +
 | 5 | GND | IEX 11 – | IEX 11 +
 | 4 | CJ SENSOR | IEX 12 – | IEX 12 +
 | 3 | CJ SENSOR | IEX 13 – | IEX 13 +
NC means no connection. | 2 | GND | IEX 14 – | IEX 14 +
RSVD means reserved. | 1 | +5 V | IEX 15 – | IEX 15 +


SCXI-1520 Front Connector

Front Connector Diagram | Pin Number | Column A | Column B | Column C
 | 32 | SCB 0 | S0 – | S0 +
 | 31 | SCB 0 | RS 0 – | RS 0 +
 | 30 | SCB 1 | P0 – | P0 +
 | 29 | SCB 1 | SCA 0 | SCA 0
 | 28 | RSVD | S 1 – | S 1 +
 | 27 | RSVD | RS 1 – | RS 1 +
 | 26 | RSVD | P 1 – | P 1 +
 | 25 | RSVD | SCA 1 | SCA 1
 | 24 | SCB 2 | S 2 – | S 2 +
 | 23 | SCB 2 | RS 2 – | RS 2 +
 | 22 | SCB 3 | P 2 – | P 2 +
 | 21 | SCB 3 | SCA 2 | SCA 2
 | 20 | RSVD | S 3 – | S 3 +
 | 19 | RSVD | RS 3 – | RS 3 +
 | 18 | RSVD | P 3 – | P 3 +
 | 17 | RSVD | SCA 3 | SCA 3
 | 16 | SCB 4 | S 4 – | S 4 +
 | 15 | SCB 4 | RS 4 – | RS 4 +
 | 14 | SCB 5 | P 4 – | P 4 +
 | 13 | SCB 5 | SCA 4 | SCA 4
 | 12 | RSVD | S 5 – | S 5 +
 | 11 | RSVD | RS 5 – | RS 5 +
 | 10 | RSVD | P 5 – | P 5 +
 | 9 | RSVD | SCA 5 | SCA 5
 | 8 | SCB 6 | S 6 – | S 6 +
 | 7 | SCB 6 | RS 6 – | RS 6 +
 | 6 | SCB 7 | P 6 – | P 6 +
 | 5 | SCB 7 | SCA 6 | SCA 6
 | 4 | RSVD | S 7 – | S 7 +
 | 3 | RSVD | RS 7 – | RS 7 +
 | 2 | RSVD | P 7 – | P 7 +
RSVD means reserved. | 1 | RSVD | SCA 7 | SCA 7


SCXI-1521/B Front Connector

Front Connector Diagram | Pin Number | Column A | Column B | Column C
 | 32 | EX + 0 | QTR 0 | AI 0
 | 31 | EX + 1 | QTR 1 | AI 1
 | 30 | EX + 2 | QTR 2 | AI 2
 | 29 | EX + 3 | QTR 3 | AI 3
 | 28 | RSVD | QTR 4 | AI 4
 | 27 | RSVD | QTR 5 | AI 5
 | 26 | RSVD | EX + 4 | RSVD
 | 25 | RSVD | EX + 5 | RSVD
 | 24 | EX + 6 | QTR 6 | AI 6
 | 23 | EX + 7 | QTR 7 | AI 7
 | 22 | EX + 8 | QTR 8 | AI 8
 | 21 | EX + 9 | QTR 9 | AI 9
 | 20 | RSVD | QTR 10 | AI 10
 | 19 | RSVD | QTR 11 | AI 11
 | 18 | RSVD | EX + 10 | RSVD
 | 17 | RSVD | EX + 11 | RSVD
 | 16 | EX + 12 | QTR 12 | AI 12
 | 1 | EX + 13 | QTR 13 | AI 13
 | 14 | EX + 14 | QTR 14 | AI 14
 | 13 | EX + 15 | QTR 15 | AI 15
 | 12 | RSVD | QTR 16 | AI 16
 | 11 | RSVD | QTR 17 | AI 17
 | 10 | RSVD | EX + 16 | RSVD
 | 9 | RSVD | EX + 17 | RSVD
 | 8 | EX + 18 | QTR 18 | AI 18
 | 7 | EX + 19 | QTR 19 | AI 19
 | 6 | EX + 20 | QTR 20 | AI 20
 | 5 | EX + 21 | QTR 21 | AI 21
 | 4 | RSVD | QTR 22 | AI 22
 | 3 | RSVD | QTR 23 | AI 23
 | 2 | RSVD | EX + 22 | RSVD
RSVD means reserved. | 1 | RSVD | EX + 23 | RSVD


SCXI-1530/1531 Front Connectors


SCXI-1540 Front Connector

Front Connector Diagram | Pin Number | Column A | Column B | Column C
 | 32 | RSVD | CH 0 – | CH 0 +
 | 31 | RSVD | GND | SYNC 0
 | 30 | RSVD | EX 0 – | EX 0 +
 | 29 | RSVD | GND | PO
 | 28 | RSVD | CH 1 – | CH 1 +
 | 27 | RSVD | GND | SYNC 1
 | 26 | RSVD | EX 1 – | EX 1 +
 | 25 | RSVD | GND | P 1
 | 24 | RSVD | CH 2 – | CH 2 +
 | 23 | RSVD | GND | SYNC 2
 | 22 | RSVD | EX 2 – | EX 2 +
 | 21 | RSVD | GND | P 2
 | 20 | RSVD | CH 3 – | CH 3 +
 | 19 | RSVD | GND | SYNC 3
 | 18 | RSVD | EX 3 – | EX 3 +
 | 17 | RSVD | GND | P 3
 | 16 | RSVD | CH 4 – | CH 4 +
 | 15 | RSVD | GND | SYNC 4
 | 14 | RSVD | EX 4 – | EX 4 +
 | 13 | RSVD | GND | P 4
 | 12 | RSVD | CH 5 – | CH 5 +
 | 11 | RSVD | GND | SYNC 5
 | 10 | RSVD | EX 5 – | EX 5 +
 | 9 | RSVD | GND | P 5
 | 8 | RSVD | CH 6 – | CH 6 +
 | 7 | RSVD | GND | SYNC 6
 | 6 | RSVD | EX 6 – | EX 6 +
 | 5 | RSVD | GND | P 6
 | 4 | RSVD | CH 7 – | CH 7 +
 | 3 | RSVD | GND | SYNC 7
 | 2 | RSVD | EX 7 – | EX 7 +
RSVD means reserved. | 1 | RSVD | GND | P 7


SCXI-1581 Front Connector

Front Connector Diagram | Pin Number | Column A | Column B | Column C
 | 32 | NC | EX 0 – | EX 0 +
 | 31 | NC | EX 1 – | EX 1 +
 | 30 | NC | EX 2 – | EX 2 +
 | 29 | NC | EX 3 – | EX 3 +
 | 28 | RSVD | EX 4 – | EX 4 +
 | 27 | RSVD | EX 5 – | EX 5 +
 | 26 | RSVD | EX 6 – | EX 6 +
 | 25 | RSVD | EX 7 – | EX 7 +
 | 24 | NC | EX 8 – | EX 8 +
 | 23 | NC | EX 9 – | EX 9 +
 | 22 | NC | EX 10 – | EX 10 +
 | 21 | NC | EX 11 – | EX 11 +
 | 20 | RSVD | EX 12 – | EX 12 +
 | 19 | RSVD | EX 13 – | EX 13 +
 | 18 | NC | EX 14 – | EX 14 +
 | 17 | NC | EX 15 – | EX 15 +
 | 16 | NC | EX 16 – | EX 16 +
 | 15 | NC | EX 17 – | EX 17 +
 | 14 | NC | EX 18 – | EX 18 +
 | 13 | NC | EX 19 – | EX 19 +
 | 12 | NC | EX 20 – | EX 20 +
 | 11 | NC | EX 21 – | EX 21 +
 | 10 | NC | EX 22 – | EX 22 +
 | 9 | NC | EX 23 – | EX 23 +
 | 8 | NC | EX 24 – | EX 24 +
 | 7 | NC | EX 25 – | EX 25 +
 | 6 | NC | EX 26 – | EX 26 +
 | 5 | NC | EX 27 – | EX 27 +
 | 4 | NC | EX 28 – | EX 28 +
 | 3 | NC | EX 29 – | EX 29 +
NC means no connection. | 2 | C GND | EX 30 – | EX 30 +
RSVD means reserved. | 1 | RSVD | EX 31 – | EX 31 +


SCXI-1600 Front Connector


Switch Modules

Refer to the NI Switches Help.