Hilfe zur Pinbelegung in NI-DAQ™mx

Version 16.1

Juli 2016, 370739AJ-0113

In dieser Datei werden die Signalnamen für Geräte aufgeführt, die mit NI-DAQmx arbeiten. Spezielle Informationen zur Anschlusskonfiguration finden Sie in der Beschreibung zum Gerät.

Wie wird auf Pinbelegungen zugegriffen?

In der folgenden Tabelle wird gezeigt, wo Sie Angaben zu Anschlüssen und Pinbelegungen von Geräten finden.

Software oder Dokument | Zugriff auf Pinbelegungen
Measurement & Automation Explorer (MAX) | Klicken Sie unter "Geräte und Schnittstellen" mit der rechten Maustaste auf den Gerätenamen und wählen Sie Pinbelegung des Geräts aus.
 | Klicken Sie mit der rechten Maustaste auf den Gerätenamen unter "Geräte und Schnittstellen" und wählen Sie Hilfe»Online-Gerätedokumentation aus. Daraufhin wird die Seite ni.com/manuals mit den gefundenen Dokumenten geöffnet.
DAQ-Assistent | Wählen Sie den Task oder virtuellen Kanal aus und klicken Sie auf die Registerkarte Anschlussplan. Wählen Sie jeden virtuellen Kanal im Task aus.
Hilfe zu NI-DAQmx | Klicken Sie zum Starten der Hilfedatei auf Start»Alle Programme»National Instruments»NI-DAQmx»NI-DAQmx - Dokumentation. (Windows 8) Wählen Sie Start»NI-DAQmx - Dokumentation. (Windows 10) Wählen Sie Start»Alle Apps»National Instruments»NI-DAQmx - Dokumentation.
ni.com/manuals | Lesen Sie die Dokumentation des Geräts.

© 2003–2016 National Instruments. Alle Rechte vorbehalten.


DAQ-Geräte

In diesem Buch finden Sie die Pinbelegungen der DAQ-Geräte, die mit NI-DAQmx arbeiten.


NI USB-4431

Frontpanel

Rückseite

Anschluss | Pin | Signal
 | 1 | PFI 0
 | 2 | PFI 1
 | 3 | PFI 2
 | 4 | PFI 3
 | 5 | PFI 4
 | 6 | PFI 5
 | 7 | PFI 6
 | 8 | PFI 7
 | 9 | GND


NI USB-4432

Frontpanel

Rückseite

Anschluss | Pin | Signal
 | 1 | PFI 0
 | 2 | PFI 1
 | 3 | PFI 2
 | 4 | PFI 3
 | 5 | PFI 4
 | 6 | PFI 5
 | 7 | PFI 6
 | 8 | PFI 7
 | 9 | GND


NI 4464

NI 4464

1 | PFI
2 | Chassis-Erdanschluss
3 | AI+
4 | AI-


NI 4461/4462

NI 4461/4462

1 | Obere Montageschraube für Modul
2 | PFI
3 | Chassis-Erdanschluss
4 | AI+
5 | AI-
6 | AO+
7 | AO-
8 | Untere Montageschraube für Modul


NI 4463

NI 4463

1 | PFI
2 | Chassis-Erdanschluss
3 | AO+
4 | AO-


NI 447x


NI 449x

Die vorliegende Pinbelegung gilt für die Geräte NI 4492, NI 4495, NI 4496, NI 4497, NI 4498 und NI 4499.

Hinweis Hinweis Das NI 4492 enthält nur die Analogeingänge (AI) 0 bis 7.
Pinbelegung des Steckverbinders (Vorderseite) | Pin | Steckverbinder AI 0–7 | Steckverbinder AI 8–15
 | S1 | AI 7 + | AI 15 +
 | S2 | AI 7 – | AI 15 –
 | S3 | AI 6 + | AI 14 +
 | S4 | AI 6 – | AI 14 –
 | S5 | AI 5 + | AI 13 +
 | S6 | AI 5 – | AI 13 –
 | S7 | AI 4 + | AI 12 +
 | S8 | AI 4 – | AI 12 –
 | S9 | AI 3 + | AI 11 +
 | S10 | AI 3 – | AI 11 –
 | S11 | AI 2 + | AI 10 +
 | S12 | AI 2 – | AI 10 –
 | S13 | AI 1 + | AI 9 +
 | S14 | AI 1 – | AI 9 –
 | S15 | AI 0 + | AI 8 +
 | S16 | AI 0 – | AI 8 –
 | GND 1–9 | Erdung | Erdung
 | Abschirmung | Erdung | Erdung


NI USB-6000


NI USB-6001


NI USB-6002


NI USB-6003


NI USB-6008


NI USB-6009


NI PCI-6010

Standard-Zähleranschlüsse für NI-DAQmx

Anschluss | Signalname | Signalname
13 | CTR 0 SRC | PFI 0
32 | CTR 0 GATE | PFI 1
33 | CTR 0 AUX | PFI 2
17 | CTR 0 OUT | PFI 6
15 | CTR 1 SRC | PFI 3
34 | CTR 1 GATE | PFI 4
35 | CTR 1 AUX | PFI 5
36 | CTR 1 OUT | PFI 7
37 | FREQ OUT | PFI 8


NI PCI-MIO-16XE-50 (NI 6011E)

50-poliger MIO-Anschluss

In der Abbildung sehen Sie den 50-poligen Anschluss, wie er am Adapterkabel R6850 und SH6850 für 68-polige DAQ-Karten angebracht ist.

1 Bei Geräten ohne Analogausgabefunktion oder einer externen Spannungs- oder Stromquelle sind die Kontakte 20 bis 23 nicht stromführend.


NI 6013

50-poliger MIO-Anschluss

In der Abbildung sehen Sie den 50-poligen Anschluss, wie er am Adapterkabel R6850 und SH6850 für 68-polige DAQ-Karten angebracht ist.

1 Bei Geräten ohne Analogausgabefunktion oder einer externen Spannungs- oder Stromquelle sind die Kontakte 20 bis 23 nicht stromführend.


NI 6014

50-poliger MIO-Anschluss

In der Abbildung sehen Sie den 50-poligen Anschluss, wie er am Adapterkabel R6850 und SH6850 für 68-polige DAQ-Karten angebracht ist.

1 Bei Geräten ohne Analogausgabefunktion oder einer externen Spannungs- oder Stromquelle sind die Kontakte 20 bis 23 nicht stromführend.


NI DAQPad-6015

Digital und Timing | Analog


NI DAQPad-6015 (BNC)


NI DAQPad-6015 (Vielfachkontaktierung)


NI DAQPad-6016

Erweitert Digital | Digital und Timing | Analog


NI 6020E

50-poliger MIO-Anschluss

In der Abbildung sehen Sie den 50-poligen Anschluss, wie er am Adapterkabel R6850 und SH6850 für 68-polige DAQ-Karten angebracht ist.

1 Bei Geräten ohne Analogausgabefunktion oder einer externen Spannungs- oder Stromquelle sind die Kontakte 20 bis 23 nicht stromführend.


NI DAQPad-6020E (BNC)


NI 6023E

50-poliger MIO-Anschluss

In der Abbildung sehen Sie den 50-poligen Anschluss, wie er am Adapterkabel R6850 und SH6850 für 68-polige DAQ-Karten angebracht ist.

1 Bei Geräten ohne Analogausgabefunktion oder einer externen Spannungs- oder Stromquelle sind die Kontakte 20 bis 23 nicht stromführend.


NI 6024E

50-poliger MIO-Anschluss

In der Abbildung sehen Sie den 50-poligen Anschluss, wie er am Adapterkabel R6850 und SH6850 für 68-polige DAQ-Karten angebracht ist.

1 Bei Geräten ohne Analogausgabefunktion oder einer externen Spannungs- oder Stromquelle sind die Kontakte 20 bis 23 nicht stromführend.


NI 6025E

Wenn Sie ein NI 6025E mit einem Kabel des Typs SH1006868 verwenden, lesen Sie den Abschnitt Pinbelegung des 100-68-68-poligen erweiterten DIO-Steckverbinders. Wenn Sie ein NI 6025E mit einem Kabel des Typs R1005050 verwenden, lesen Sie den Abschnitt Pinbelegung des 100-50-50-poligen erweiterten DIO-Steckverbinders.

Pinbelegung des 100-68-68-poligen erweiterten DIO-Steckverbinders

Bei Karten des Typs NI 6025E mit einem SH1006868-Kabel treten die I/O-Signale an zwei 68-poligen Steckern auf. In der Abbildung sehen Sie die Pinbelegungen der beiden Stecker.

MIO-16-Stecker | Erweiterter Steckverbinder
1Bei Geräten ohne Analogausgabefunktion oder einer externen Spannungs- oder Stromquelle sind die Kontakte 20 bis 22 nicht stromführend.

Pinbelegung des 100-50-50-poligen erweiterten DIO-Steckverbinders

Bei Karten des Typs NI 6025E mit einem R1005050-Kabel treten die I/O-Signale an zwei 50-poligen Steckern auf. In der Abbildung sehen Sie die Pinbelegungen der beiden Stecker.

Belegung am ersten 50-poligen Stecker | Belegung am zweiten 50-poligen Stecker
1 Bei Geräten ohne Analogausgabefunktion oder einer externen Spannungs- oder Stromquelle sind die Kontakte 20 bis 23 nicht stromführend.


NI 6030E

50-poliger MIO-Anschluss

In der Abbildung sehen Sie den 50-poligen Anschluss, wie er am Adapterkabel R6850 und SH6850 für 68-polige DAQ-Karten angebracht ist.

1 Bei Geräten ohne Analogausgabefunktion oder einer externen Spannungs- oder Stromquelle sind die Kontakte 20 bis 23 nicht stromführend.


NI 6031E

Wenn Sie ein NI 6031E mit einem Kabel des Typs SH1006868 verwenden, lesen Sie den Abschnitt Pinbelegung des 100-68-68-poligen erweiterten AI-Steckverbinders. Wenn Sie ein NI 6031E mit einem Kabel des Typs R1005050 verwenden, lesen Sie den Abschnitt Pinbelegung des 100-50-50-poligen erweiterten AI-Steckverbinders.

Pinbelegung des 100-68-68-poligen erweiterten AI-Steckverbinders

Bei Karten des Typs NI 6031E mit einem SH1006868-Kabel treten die I/O-Signale an zwei 68-poligen Steckern auf. In der Abbildung sehen Sie die Pinbelegungen der beiden Stecker.

MIO-16-Stecker | Erweiterter Steckverbinder
1Bei Geräten ohne Analogausgabefunktion oder einer externen Spannungs- oder Stromquelle sind die Kontakte 20 bis 22 nicht stromführend.

Pinbelegung des 100-50-50-poligen erweiterten AI-Steckverbinders

Bei Karten des Typs NI 6031E mit einem R1005050-Kabel treten die I/O-Signale an zwei 50-poligen Steckern auf. In der Abbildung sehen Sie die Pinbelegungen der beiden Stecker.

Belegung am ersten 50-poligen Stecker | Belegung am zweiten 50-poligen Stecker
1 Bei Geräten ohne Analogausgabefunktion oder einer externen Spannungs- oder Stromquelle sind die Kontakte 20 bis 23 nicht stromführend.


NI 6032E

50-poliger MIO-Anschluss

In der Abbildung sehen Sie den 50-poligen Anschluss, wie er am Adapterkabel R6850 und SH6850 für 68-polige DAQ-Karten angebracht ist.

1 Bei Geräten ohne Analogausgabefunktion oder einer externen Spannungs- oder Stromquelle sind die Kontakte 20 bis 23 nicht stromführend.


NI 6033E

Wenn Sie ein NI 6033E mit einem Kabel des Typs SH1006868 verwenden, lesen Sie den Abschnitt Pinbelegung des 100-68-68-poligen erweiterten AI-Steckverbinders. Wenn Sie ein NI 6033E mit einem Kabel des Typs R1005050 verwenden, lesen Sie den Abschnitt Pinbelegung des 100-50-50-poligen erweiterten AI-Steckverbinders.

Pinbelegung des 100-68-68-poligen erweiterten AI-Steckverbinders

Bei Karten des Typs NI 6033E mit einem SH1006868-Kabel treten die I/O-Signale an zwei 68-poligen Steckern auf. In der Abbildung sehen Sie die Pinbelegungen der beiden Stecker.

MIO-16-Stecker | Erweiterter Steckverbinder
1Bei Geräten ohne Analogausgabefunktion oder einer externen Spannungs- oder Stromquelle sind die Kontakte 20 bis 22 nicht stromführend.

Pinbelegung des 100-50-50-poligen erweiterten AI-Steckverbinders

Bei Karten des Typs NI 6033E mit einem R1005050-Kabel treten die I/O-Signale an zwei 50-poligen Steckern auf. In der Abbildung sehen Sie die Pinbelegungen der beiden Stecker.

Belegung am ersten 50-poligen Stecker | Belegung am zweiten 50-poligen Stecker
1 Bei Geräten ohne Analogausgabefunktion oder einer externen Spannungs- oder Stromquelle sind die Kontakte 20 bis 23 nicht stromführend.


NI 6034E

50-poliger MIO-Anschluss

In der Abbildung sehen Sie den 50-poligen Anschluss, wie er am Adapterkabel R6850 und SH6850 für 68-polige DAQ-Karten angebracht ist.

1 Bei Geräten ohne Analogausgabefunktion oder einer externen Spannungs- oder Stromquelle sind die Kontakte 20 bis 23 nicht stromführend.


NI 6035E

50-poliger MIO-Anschluss

In der Abbildung sehen Sie den 50-poligen Anschluss, wie er am Adapterkabel R6850 und SH6850 für 68-polige DAQ-Karten angebracht ist.

1 Bei Geräten ohne Analogausgabefunktion oder einer externen Spannungs- oder Stromquelle sind die Kontakte 20 bis 23 nicht stromführend.


NI 6036E

50-poliger MIO-Anschluss

In der Abbildung sehen Sie den 50-poligen Anschluss, wie er am Adapterkabel R6850 und SH6850 für 68-polige DAQ-Karten angebracht ist.

1 Bei Geräten ohne Analogausgabefunktion oder einer externen Spannungs- oder Stromquelle sind die Kontakte 20 bis 23 nicht stromführend.


NI 6040E

50-poliger MIO-Anschluss

In der Abbildung sehen Sie den 50-poligen Anschluss, wie er am Adapterkabel R6850 und SH6850 für 68-polige DAQ-Karten angebracht ist.

1 Bei Geräten ohne Analogausgabefunktion oder einer externen Spannungs- oder Stromquelle sind die Kontakte 20 bis 23 nicht stromführend.


NI 6052E

50-poliger MIO-Anschluss

In der Abbildung sehen Sie den 50-poligen Anschluss, wie er am Adapterkabel R6850 und SH6850 für 68-polige DAQ-Karten angebracht ist.

1 Bei Geräten ohne Analogausgabefunktion oder einer externen Spannungs- oder Stromquelle sind die Kontakte 20 bis 23 nicht stromführend.


NI DAQPad-6052E (BNC)


NI DAQCard-6062E

50-poliger MIO-Anschluss

In der Abbildung sehen Sie den 50-poligen Anschluss, wie er am Adapterkabel R6850 und SH6850 für 68-polige DAQ-Karten angebracht ist.

1 Bei Geräten ohne Analogausgabefunktion oder einer externen Spannungs- oder Stromquelle sind die Kontakte 20 bis 23 nicht stromführend.


NI 6070E

50-poliger MIO-Anschluss

In der Abbildung sehen Sie den 50-poligen Anschluss, wie er am Adapterkabel R6850 und SH6850 für 68-polige DAQ-Karten angebracht ist.

1 Bei Geräten ohne Analogausgabefunktion oder einer externen Spannungs- oder Stromquelle sind die Kontakte 20 bis 23 nicht stromführend.


NI DAQPad-6070E (BNC)


NI 6071E

Wenn Sie ein NI 6071E mit einem Kabel des Typs SH1006868 verwenden, lesen Sie den Abschnitt Pinbelegung des 100-68-68-poligen erweiterten AI-Steckverbinders. Wenn Sie ein NI 6071E mit einem Kabel des Typs R1005050 verwenden, lesen Sie den Abschnitt Pinbelegung des 100-50-50-poligen erweiterten AI-Steckverbinders

Pinbelegung des 100-68-68-poligen erweiterten AI-Steckverbinders

Bei Karten des Typs NI 6071E mit einem SH1006868-Kabel treten die I/O-Signale an zwei 68-poligen Steckern auf. In der Abbildung sehen Sie die Pinbelegungen der beiden Stecker.

MIO-16-Stecker | Erweiterter Steckverbinder
1Bei Geräten ohne Analogausgabefunktion oder einer externen Spannungs- oder Stromquelle sind die Kontakte 20 bis 22 nicht stromführend.

Pinbelegung des 100-50-50-poligen erweiterten AI-Steckverbinders

Bei Karten des Typs NI 6071E mit einem R1005050-Kabel treten die I/O-Signale an zwei 50-poligen Steckern auf. In der Abbildung sehen Sie die Pinbelegungen der beiden Stecker.

Belegung am ersten 50-poligen Stecker | Belegung am zweiten 50-poligen Stecker
1 Bei Geräten ohne Analogausgabefunktion oder einer externen Spannungs- oder Stromquelle sind die Kontakte 20 bis 23 nicht stromführend.


NI 6110


NI 6111


NI 6115


NI 6120


NI 6122


NI 6123


NI 6124

Standard-Zähleranschlüsse für NI-DAQmx

Zähler-/Timer-Signal | Standard-Pinnummer | Signalname
CTR 0 SRC | 37 | PFI 8
CTR 0 GATE | 3 | PFI 9
CTR 0 AUX | 45 | PFI 10
CTR 0 OUT | 2 | PFI 12
CTR 0 A | 37 | PFI 8
CTR 0 Z | 3 | PFI 9
CTR 0 B | 45 | PFI 10
CTR 1 SRC | 42 | PFI 3
CTR 1 GATE | 41 | PFI 4
CTR 1 AUX | 46 | PFI 11
CTR 1 OUT | 40 | PFI 13
CTR 1 A | 42 | PFI 3
CTR 1 Z | 41 | PFI 4
CTR 1 B | 46 | PFI 11
FREQ OUT | 1 | PFI 14
Hinweis Weitere Informationen über die Standard-NI-DAQmx-Zählereingänge finden Sie in der Hilfe zu NI-DAQmx.


NI 6132


NI 6133


NI 6143


NI 6154


NI USB-6210

Standard-Zähleranschlüsse für NI-DAQmx

Zähler-/Timer-Signal | Standard-Pinnummer | Signalname
CTR 0 SRC | 1 | PFI 0
CTR 0 GATE | 2 | PFI 1
CTR 0 AUX | 1 | PFI 0
CTR 0 OUT | 6 | PFI 4
CTR 0 A | 1 | PFI 0
CTR 0 Z | 3 | PFI 2
CTR 0 B | 2 | PFI 1
CTR 1 SRC | 4 | PFI 3
CTR 1 GATE | 3 | PFI 2
CTR 1 AUX | 4 | PFI 3
CTR 1 OUT | 7 | PFI 5
CTR 1 A | 4 | PFI 3
CTR 1 Z | 2 | PFI 1
CTR 1 B | 3 | PFI 2
FREQ OUT | 8 | PFI 6


NI USB-6211

Standard-Zähleranschlüsse für NI-DAQmx

Zähler-/Timer-Signal | Standard-Pinnummer | Signalname
CTR 0 SRC | 1 | PFI 0
CTR 0 GATE | 2 | PFI 1
CTR 0 AUX | 1 | PFI 0
CTR 0 OUT | 6 | PFI 4
CTR 0 A | 1 | PFI 0
CTR 0 Z | 3 | PFI 2
CTR 0 B | 2 | PFI 1
CTR 1 SRC | 4 | PFI 3
CTR 1 GATE | 3 | PFI 2
CTR 1 AUX | 4 | PFI 3
CTR 1 OUT | 7 | PFI 5
CTR 1 A | 4 | PFI 3
CTR 1 Z | 2 | PFI 1
CTR 1 B | 3 | PFI 2
FREQ OUT | 8 | PFI 6


NI USB-6212 (BNC)

Standard-Zähleranschlüsse für NI-DAQmx

Zähler-/Timer-Signal | Standard-Pinnummer
CTR 0 SRC | PFI 8
CTR 0 GATE | PFI 9
CTR 0 AUX | PFI 10
CTR 0 OUT | PFI 12
CTR 0 A | PFI 8
CTR 0 Z | PFI 9
CTR 0 B | PFI 10
CTR 1 SRC | PFI 3
CTR 1 GATE | PFI 4
CTR 1 AUX | PFI 11
CTR 1 OUT | PFI 13
CTR 1 A | PFI 3
CTR 1 Z | PFI 4
CTR 1 B | PFI 11
FREQ OUT | PFI 14


NI USB-6212 (Vielfachkontaktierung)

Standard-Zähleranschlüsse für NI-DAQmx

Zähler-/Timer-Signal | Standard-Pinnummer | Signalname
CTR 0 SRC | 37 | PFI 8
CTR 0 GATE | 3 | PFI 9
CTR 0 AUX | 45 | PFI 10
CTR 0 OUT | 2 | PFI 12
CTR 0 A | 37 | PFI 8
CTR 0 Z | 3 | PFI 9
CTR 0 B | 45 | PFI 10
CTR 1 SRC | 42 | PFI 3
CTR 1 GATE | 41 | PFI 4
CTR 1 AUX | 46 | PFI 11
CTR 1 OUT | 40 | PFI 13
CTR 1 A | 42 | PFI 3
CTR 1 Z | 41 | PFI 4
CTR 1 B | 46 | PFI 11
FREQ OUT | 1 | PFI 14
Hinweis Weitere Informationen über die Standard-NI-DAQmx-Zählereingänge finden Sie in der Hilfe zu NI-DAQmx.


NI USB-6212 (Schraubklemmanschluss)

Standard-Zähleranschlüsse für NI-DAQmx

Zähler-/Timer-Signal | Standard-Pinnummer | Signalname
CTR 0 SRC | 33 | PFI 8
CTR 0 GATE | 34 | PFI 9
CTR 0 AUX | 35 | PFI 10
CTR 0 OUT | 38 | PFI 12
CTR 0 A | 33 | PFI 8
CTR 0 Z | 34 | PFI 9
CTR 0 B | 35 | PFI 10
CTR 1 SRC | 4 | PFI 3
CTR 1 GATE | 6 | PFI 4
CTR 1 AUX | 36 | PFI 11
CTR 1 OUT | 39 | PFI 13
CTR 1 A | 4 | PFI 3
CTR 1 Z | 6 | PFI 4
CTR 1 B | 36 | PFI 11
FREQ OUT | 40 | PFI 14
Hinweis Weitere Informationen über die Standard-NI-DAQmx-Zählereingänge finden Sie in der Hilfe zu NI-DAQmx.


NI USB-6215

Standard-Zähleranschlüsse für NI-DAQmx

Zähler-/Timer-Signal | Standard-Pinnummer | Signalname
CTR 0 SRC | 1 | PFI 0
CTR 0 GATE | 2 | PFI 1
CTR 0 AUX | 1 | PFI 0
CTR 0 OUT | 6 | PFI 4
CTR 0 A | 1 | PFI 0
CTR 0 Z | 3 | PFI 2
CTR 0 B | 2 | PFI 1
CTR 1 SRC | 4 | PFI 3
CTR 1 GATE | 3 | PFI 2
CTR 1 AUX | 4 | PFI 3
CTR 1 OUT | 7 | PFI 5
CTR 1 A | 4 | PFI 3
CTR 1 Z | 2 | PFI 1
CTR 1 B | 3 | PFI 2
FREQ OUT | 8 | PFI 6


NI USB-6216 (BNC)

Standard-Zähleranschlüsse für NI-DAQmx

Zähler-/Timer-Signal | Standardanschlussname
CTR 0 SRC | PFI 8
CTR 0 GATE | PFI 9
CTR 0 AUX | PFI 10
CTR 0 OUT | PFI 12
CTR 0 A | PFI 8
CTR 0 Z | PFI 9
CTR 0 B | PFI 10
CTR 1 SRC | PFI 3
CTR 1 GATE | PFI 4
CTR 1 AUX | PFI 11
CTR 1 OUT | PFI 13
CTR 1 A | PFI 3
CTR 1 Z | PFI 4
CTR 1 B | PFI 11
FREQ OUT | PFI 14


NI USB-6216 (Vielfachkontaktierung)

Standard-Zähleranschlüsse für NI-DAQmx

Zähler-/Timer-Signal | Standard-Pinnummer | Signalname
CTR 0 SRC | 37 | PFI 8
CTR 0 GATE | 3 | PFI 9
CTR 0 AUX | 45 | PFI 10
CTR 0 OUT | 2 | PFI 12
CTR 0 A | 37 | PFI 8
CTR 0 Z | 3 | PFI 9
CTR 0 B | 45 | PFI 10
CTR 1 SRC | 42 | PFI 3
CTR 1 GATE | 41 | PFI 4
CTR 1 AUX | 46 | PFI 11
CTR 1 OUT | 40 | PFI 13
CTR 1 A | 42 | PFI 3
CTR 1 Z | 41 | PFI 4
CTR 1 B | 46 | PFI 11
FREQ OUT | 1 | PFI 14
Hinweis Weitere Informationen über die Standard-NI-DAQmx-Zählereingänge finden Sie in der Hilfe zu NI-DAQmx.


NI USB-6216 (Schraubklemmanschluss)

Standard-Zähleranschlüsse für NI-DAQmx

Zähler-/Timer-Signal | Standard-Pinnummer | Signalname
CTR 0 SRC | 33 | PFI 8
CTR 0 GATE | 34 | PFI 9
CTR 0 AUX | 35 | PFI 10
CTR 0 OUT | 38 | PFI 12
CTR 0 A | 33 | PFI 8
CTR 0 Z | 34 | PFI 9
CTR 0 B | 35 | PFI 10
CTR 1 SRC | 4 | PFI 3
CTR 1 GATE | 6 | PFI 4
CTR 1 AUX | 36 | PFI 11
CTR 1 OUT | 39 | PFI 13
CTR 1 A | 4 | PFI 3
CTR 1 Z | 6 | PFI 4
CTR 1 B | 36 | PFI 11
FREQ OUT | 40 | PFI 14
Hinweis Weitere Informationen über die Standard-NI-DAQmx-Zählereingänge finden Sie in der Hilfe zu NI-DAQmx.


NI USB-6218

Standard-Zähleranschlüsse für NI-DAQmx

Zähler-/Timer-Signal | Standard-Pinnummer | Signalname
CTR 0 SRC | 1 | PFI 0
CTR 0 GATE | 2 | PFI 1
CTR 0 AUX | 34 | PFI 9
CTR 0 OUT | 6 | PFI 4
CTR 0 A | 1 | PFI 0
CTR 0 Z | 2 | PFI 1
CTR 0 B | 34 | PFI 9
CTR 1 SRC | 4 | PFI 3
CTR 1 GATE | 3 | PFI 2
CTR 1 AUX | 35 | PFI 10
CTR 1 OUT | 7 | PFI 5
CTR 1 A | 4 | PFI 3
CTR 1 Z | 3 | PFI 2
CTR 1 B | 35 | PFI 10
FREQ OUT | 8 | PFI 6


NI USB-6218 (BNC)

Funktionen der NI-DAQmx-Standardanschlüsse

PFI | Pinnummer | Zählerfunktion
0 | P0.0 | CTR 0 SOURCE (CTR 0 A)
1 | P0.1 | CTR 0 GATE (CTR 0 Z)
2 | P0.2 | CTR 1 GATE (CTR 1 Z)
3 | P0.3 | CTR 1 SOURCE (CTR 1 A)
8 | P0.4 | —
9 | P0.5 | CTR 0 AUX (CTR 0 B)
10 | P0.6 | CTR 1 AUX (CTR 1 B)
11 | P0.7 | —
4 | P1.0 | CTR 0 OUT
5 | P1.1 | CTR 1 OUT
6 | P1.2 | FREQ OUT
7 | P1.3 | —
12 | P1.4 | —
13 | P1.5 | —
14 | P1.6 | —
15 | P1.7 | —


NI PCI/PXI-6220

Standard-Zähleranschlüsse für NI-DAQmx

Zähler-/Timer-Signal | Standard-Pinnummer | Signalname
CTR 0 SRC | 37 | PFI 8
CTR 0 GATE | 3 | PFI 9
CTR 0 AUX | 45 | PFI 10
CTR 0 OUT | 2 | PFI 12
CTR 0 A | 37 | PFI 8
CTR 0 Z | 3 | PFI 9
CTR 0 B | 45 | PFI 10
CTR 1 SRC | 42 | PFI 3
CTR 1 GATE | 41 | PFI 4
CTR 1 AUX | 46 | PFI 11
CTR 1 OUT | 40 | PFI 13
CTR 1 A | 42 | PFI 3
CTR 1 Z | 41 | PFI 4
CTR 1 B | 46 | PFI 11
FREQ OUT | 1 | PFI 14
Hinweis Weitere Informationen über die Standard-NI-DAQmx-Zählereingänge finden Sie in der Hilfe zu NI-DAQmx.


NI PCI-6221 (37-polig)

Standard-Zähleranschlüsse für NI-DAQmx

Zähler-/Timer-Signal | Standard-Pinnummer | Signalname
CTR 0 SRC | 13 | PFI 0
CTR 0 GATE | 32 | PFI 1
CTR 0 AUX | 33 | PFI 2
CTR 0 OUT | 17 | PFI 6
CTR 0 A | 13 | PFI 0
CTR 0 Z | 32 | PFI 1
CTR 0 B | 33 | PFI 2
CTR 1 SRC | 15 | PFI 3
CTR 1 GATE | 34 | PFI 4
CTR 1 AUX | 35 | PFI 5
CTR 1 OUT | 36 | PFI 7
CTR 1 A | 15 | PFI 3
CTR 1 Z | 34 | PFI 4
CTR 1 B | 35 | PFI 5
FREQ OUT | 35 | PFI 5
Hinweis Weitere Informationen über die Standard-NI-DAQmx-Zählereingänge finden Sie in der Hilfe zu NI-DAQmx.


NI PCI/PXI-6221 (68-polig)

Standard-Zähleranschlüsse für NI-DAQmx

Zähler-/Timer-Signal | Standard-Pinnummer | Signalname
CTR 0 SRC | 37 | PFI 8
CTR 0 GATE | 3 | PFI 9
CTR 0 AUX | 45 | PFI 10
CTR 0 OUT | 2 | PFI 12
CTR 0 A | 37 | PFI 8
CTR 0 Z | 3 | PFI 9
CTR 0 B | 45 | PFI 10
CTR 1 SRC | 42 | PFI 3
CTR 1 GATE | 41 | PFI 4
CTR 1 AUX | 46 | PFI 11
CTR 1 OUT | 40 | PFI 13
CTR 1 A | 42 | PFI 3
CTR 1 Z | 41 | PFI 4
CTR 1 B | 46 | PFI 11
FREQ OUT | 1 | PFI 14
Hinweis Weitere Informationen über die Standard-NI-DAQmx-Zählereingänge finden Sie in der Hilfe zu NI-DAQmx.


NI USB-6221 (Schraubklemmanschluss)

Standard-Zähleranschlüsse für NI-DAQmx

Zähler-/Timer-Signal | Standard-Pinnummer | Signalname
CTR 0 SRC | 81 | PFI 8
CTR 0 GATE | 83 | PFI 9
CTR 0 AUX | 85 | PFI 10
CTR 0 OUT | 89 | PFI 12
CTR 0 A | 81 | PFI 8
CTR 0 Z | 83 | PFI 9
CTR 0 B | 85 | PFI 10
CTR 1 SRC | 76 | PFI 3
CTR 1 GATE | 77 | PFI 4
CTR 1 AUX | 87 | PFI 11
CTR 1 OUT | 91 | PFI 13
CTR 1 A | 76 | PFI 3
CTR 1 Z | 77 | PFI 4
CTR 1 B | 87 | PFI 11
FREQ OUT | 93 | PFI 14


NI USB-6221 (BNC)

Standard-Zähleranschlüsse für NI-DAQmx

Zähler-/Timer-Signal | Signalname
CTR 0 SRC | PFI 8
CTR 0 GATE | PFI 9
CTR 0 AUX | PFI 10
CTR 0 OUT | PFI 12
CTR 0 A | PFI 8
CTR 0 Z | PFI 9
CTR 0 B | PFI 10
CTR 1 SRC | PFI 3
CTR 1 GATE | PFI 4
CTR 1 AUX | PFI 11
CTR 1 OUT | PFI 13
CTR 1 A | PFI 3
CTR 1 Z | PFI 4
CTR 1 B | PFI 11
FREQ OUT | PFI 14
Hinweis Weitere Informationen über die Standard-NI-DAQmx-Zählereingänge finden Sie in der Hilfe zu NI-DAQmx.


NI PCI/PXI-6224

Standard-Zähleranschlüsse für NI-DAQmx (Stecker 0)

Zähler-/Timer-Signal | Standard-Pinnummer | Signalname
CTR 0 SRC | 37 | PFI 8
CTR 0 GATE | 3 | PFI 9
CTR 0 AUX | 45 | PFI 10
CTR 0 OUT | 2 | PFI 12
CTR 0 A | 37 | PFI 8
CTR 0 Z | 3 | PFI 9
CTR 0 B | 45 | PFI 10
CTR 1 SRC | 42 | PFI 3
CTR 1 GATE | 41 | PFI 4
CTR 1 AUX | 46 | PFI 11
CTR 1 OUT | 40 | PFI 13
CTR 1 A | 42 | PFI 3
CTR 1 Z | 41 | PFI 4
CTR 1 B | 46 | PFI 11
FREQ OUT | 1 | PFI 14
Hinweis Weitere Informationen über die Standard-NI-DAQmx-Zählereingänge finden Sie in der Hilfe zu NI-DAQmx.


NI PCI/PXI-6225

Standard-Zähleranschlüsse für NI-DAQmx (Stecker 0)

Zähler-/Timer-Signal | Standard-Pinnummer | Signalname
CTR 0 SRC | 37 | PFI 8
CTR 0 GATE | 3 | PFI 9
CTR 0 AUX | 45 | PFI 10
CTR 0 OUT | 2 | PFI 12
CTR 0 A | 37 | PFI 8
CTR 0 Z | 3 | PFI 9
CTR 0 B | 45 | PFI 10
CTR 1 SRC | 42 | PFI 3
CTR 1 GATE | 41 | PFI 4
CTR 1 AUX | 46 | PFI 11
CTR 1 OUT | 40 | PFI 13
CTR 1 A | 42 | PFI 3
CTR 1 Z | 41 | PFI 4
CTR 1 B | 46 | PFI 11
FREQ OUT | 1 | PFI 14


NI USB-6225 (Vielfachkontaktierung)

Standard-Zähleranschlüsse für NI-DAQmx (Stecker 0)

Zähler-/Timer-Signal | Standard-Pinnummer | Signalname
CTR 0 SRC | 37 | PFI 8
CTR 0 GATE | 3 | PFI 9
CTR 0 AUX | 45 | PFI 10
CTR 0 OUT | 2 | PFI 12
CTR 0 A | 37 | PFI 8
CTR 0 Z | 3 | PFI 9
CTR 0 B | 45 | PFI 10
CTR 1 SRC | 42 | PFI 3
CTR 1 GATE | 41 | PFI 4
CTR 1 AUX | 46 | PFI 11
CTR 1 OUT | 40 | PFI 13
CTR 1 A | 42 | PFI 3
CTR 1 Z | 41 | PFI 4
CTR 1 B | 46 | PFI 11
FREQ OUT | 1 | PFI 14
Hinweis Weitere Informationen über die Standard-NI-DAQmx-Zählereingänge finden Sie in der Hilfe zu NI-DAQmx.


NI USB-6225 (Schraubklemmanschluss)

Standard-Zähleranschlüsse für NI-DAQmx

Zähler-/Timer-Signal | Standard-Pinnummer | Signalname
CTR 0 SRC | 113 | PFI 8
CTR 0 GATE | 115 | PFI 9
CTR 0 AUX | 117 | PFI 10
CTR 0 OUT | 121 | PFI 12
CTR 0 A | 113 | PFI 8
CTR 0 Z | 115 | PFI 9
CTR 0 B | 117 | PFI 10
CTR 1 SRC | 108 | PFI 3
CTR 1 GATE | 109 | PFI 4
CTR 1 AUX | 119 | PFI 11
CTR 1 OUT | 123 | PFI 13
CTR 1 A | 108 | PFI 3
CTR 1 Z | 109 | PFI 4
CTR 1 B | 119 | PFI 11
FREQ OUT | 125 | PFI 14
Hinweis Weitere Informationen über die Standard-NI-DAQmx-Zählereingänge finden Sie in der Hilfe zu NI-DAQmx.


NI PCI/PXI-6229

Standard-Zähleranschlüsse für NI-DAQmx (Stecker 0)

Zähler-/Timer-Signal | Standard-Pinnummer | Signalname
CTR 0 SRC | 37 | PFI 8
CTR 0 GATE | 3 | PFI 9
CTR 0 AUX | 45 | PFI 10
CTR 0 OUT | 2 | PFI 12
CTR 0 A | 37 | PFI 8
CTR 0 Z | 3 | PFI 9
CTR 0 B | 45 | PFI 10
CTR 1 SRC | 42 | PFI 3
CTR 1 GATE | 41 | PFI 4
CTR 1 AUX | 46 | PFI 11
CTR 1 OUT | 40 | PFI 13
CTR 1 A | 42 | PFI 3
CTR 1 Z | 41 | PFI 4
CTR 1 B | 46 | PFI 11
FREQ OUT | 1 | PFI 14
Hinweis Weitere Informationen über die Standard-NI-DAQmx-Zählereingänge finden Sie in der Hilfe zu NI-DAQmx.


NI USB-6229 (BNC)

Standard-Zähleranschlüsse für NI-DAQmx

Zähler-/Timer-Signal | Signalname
CTR 0 SRC | PFI 8
CTR 0 GATE | PFI 9
CTR 0 AUX | PFI 10
CTR 0 OUT | PFI 12
CTR 0 A | PFI 8
CTR 0 Z | PFI 9
CTR 0 B | PFI 10
CTR 1 SRC | PFI 3
CTR 1 GATE | PFI 4
CTR 1 AUX | PFI 11
CTR 1 OUT | PFI 13
CTR 1 A | PFI 3
CTR 1 Z | PFI 4
CTR 1 B | PFI 11
FREQ OUT | PFI 14
Hinweis Weitere Informationen über die Standard-NI-DAQmx-Zählereingänge finden Sie in der Hilfe zu NI-DAQmx.


NI USB-6229 (Schraubklemmanschluss)

Standard-Zähleranschlüsse für NI-DAQmx

Zähler-/Timer-Signal | Standard-Pinnummer | Signalname
CTR 0 SRC | 81 | PFI 8
CTR 0 GATE | 83 | PFI 9
CTR 0 AUX | 85 | PFI 10
CTR 0 OUT | 89 | PFI 12
CTR 0 A | 81 | PFI 8
CTR 0 Z | 83 | PFI 9
CTR 0 B | 85 | PFI 10
CTR 1 SRC | 76 | PFI 3
CTR 1 GATE | 77 | PFI 4
CTR 1 AUX | 87 | PFI 11
CTR 1 OUT | 91 | PFI 13
CTR 1 A | 76 | PFI 3
CTR 1 Z | 77 | PFI 4
CTR 1 B | 87 | PFI 11
FREQ OUT | 93 | PFI 14


NI PCI/PXI-6230

Standard-Zähleranschlüsse für NI-DAQmx

Zähler-/Timer-Signal | Standard-Pinnummer | Signalname
CTR 0 SRC | 13 | PFI 0
CTR 0 GATE | 32 | PFI 1
CTR 0 AUX | 33 | PFI 2
CTR 0 OUT | 17 | PFI 6
CTR 0 A | 13 | PFI 0
CTR 0 Z | 32 | PFI 1
CTR 0 B | 33 | PFI 2
CTR 1 SRC | 15 | PFI 3
CTR 1 GATE | 34 | PFI 4
CTR 1 AUX | 35 | PFI 5
CTR 1 OUT | 36 | PFI 7
CTR 1 A | 15 | PFI 3
CTR 1 Z | 34 | PFI 4
CTR 1 B | 35 | PFI 5
FREQ OUT | 37 | PFI 8


NI PCI/PXI-6232

Standard-Zähleranschlüsse für NI-DAQmx

Zähler-/Timer-Signal | Standard-Pinnummer | Signalname
CTR 0 SRC | 13 | PFI 0
CTR 0 GATE | 32 | PFI 1
CTR 0 AUX | 33 | PFI 2
CTR 0 OUT | 17 | PFI 6
CTR 0 A | 13 | PFI 0
CTR 0 Z | 32 | PFI 1
CTR 0 B | 33 | PFI 2
CTR 1 SRC | 15 | PFI 3
CTR 1 GATE | 34 | PFI 4
CTR 1 AUX | 16 | PFI 5
CTR 1 OUT | 36 | PFI 7
CTR 1 A | 15 | PFI 3
CTR 1 Z | 34 | PFI 4
CTR 1 B | 16 | PFI 5
FREQ OUT | 18 | PFI 8
Hinweis Weitere Informationen über die Standard-NI-DAQmx-Zählereingänge finden Sie in der Hilfe zu NI-DAQmx.


NI PCI/PXI-6233

Standard-Zähleranschlüsse für NI-DAQmx

Zähler-/Timer-Signal | Standard-Pinnummer | Signalname
CTR 0 SRC | 13 | PFI 0
CTR 0 GATE | 32 | PFI 1
CTR 0 AUX | 33 | PFI 2
CTR 0 OUT | 17 | PFI 6
CTR 0 A | 13 | PFI 0
CTR 0 Z | 32 | PFI 1
CTR 0 B | 33 | PFI 2
CTR 1 SRC | 15 | PFI 3
CTR 1 GATE | 34 | PFI 4
CTR 1 AUX | 16 | PFI 5
CTR 1 OUT | 36 | PFI 7
CTR 1 A | 15 | PFI 3
CTR 1 Z | 34 | PFI 4
CTR 1 B | 16 | PFI 5
FREQ OUT | 18 | PFI 8
Hinweis Weitere Informationen über die Standard-NI-DAQmx-Zählereingänge finden Sie in der Hilfe zu NI-DAQmx.


NI PCI/PXI-6236

Standard-Zähleranschlüsse für NI-DAQmx

Zähler-/Timer-Signal | Standard-Pinnummer | Signalname
CTR 0 SRC | 13 | PFI 0
CTR 0 GATE | 32 | PFI 1
CTR 0 AUX | 33 | PFI 2
CTR 0 OUT | 17 | PFI 6
CTR 0 A | 13 | PFI 0
CTR 0 Z | 32 | PFI 1
CTR 0 B | 33 | PFI 2
CTR 1 SRC | 15 | PFI 3
CTR 1 GATE | 34 | PFI 4
CTR 1 AUX | 35 | PFI 5
CTR 1 OUT | 36 | PFI 7
CTR 1 A | 34 | PFI 3
CTR 1 Z | 41 | PFI 4
CTR 1 B | 35 | PFI 5
FREQ OUT | 37 | PFI 8
Hinweis Weitere Informationen über die Standard-NI-DAQmx-Zählereingänge finden Sie in der Hilfe zu NI-DAQmx.


NI PCI/PXI-6238

Standard-Zähleranschlüsse für NI-DAQmx

Zähler-/Timer-Signal | Standard-Pinnummer | Signalname
CTR 0 SRC | 13 | PFI 0
CTR 0 GATE | 32 | PFI 1
CTR 0 AUX | 33 | PFI 2
CTR 0 OUT | 17 | PFI 6
CTR 0 A | 13 | PFI 0
CTR 0 Z | 32 | PFI 1
CTR 0 B | 33 | PFI 2
CTR 1 SRC | 15 | PFI 3
CTR 1 GATE | 34 | PFI 4
CTR 1 AUX | 16 | PFI 5
CTR 1 OUT | 36 | PFI 7
CTR 1 A | 15 | PFI 3
CTR 1 Z | 34 | PFI 4
CTR 1 B | 16 | PFI 5
FREQ OUT | 18 | PFI 8
Hinweis Weitere Informationen über die Standard-NI-DAQmx-Zählereingänge finden Sie in der Hilfe zu NI-DAQmx.


NI PCI/PXI-6239

Standard-Zähleranschlüsse für NI-DAQmx

Zähler-/Timer-Signal | Standard-Pinnummer | Signalname
CTR 0 SRC | 13 | PFI 0
CTR 0 GATE | 32 | PFI 1
CTR 0 AUX | 33 | PFI 2
CTR 0 OUT | 17 | PFI 6
CTR 0 A | 13 | PFI 0
CTR 0 Z | 32 | PFI 1
CTR 0 B | 33 | PFI 2
CTR 1 SRC | 15 | PFI 3
CTR 1 GATE | 34 | PFI 4
CTR 1 AUX | 16 | PFI 5
CTR 1 OUT | 36 | PFI 7
CTR 1 A | 15 | PFI 3
CTR 1 Z | 34 | PFI 4
CTR 1 B | 16 | PFI 5
FREQ OUT | 18 | PFI 8
Hinweis Weitere Informationen über die Standard-NI-DAQmx-Zählereingänge finden Sie in der Hilfe zu NI-DAQmx.


NI PCI/PXI-6250

Standard-Zähleranschlüsse für NI-DAQmx

Zähler-/Timer-Signal | Standard-Pinnummer | Signalname
CTR 0 SRC | 37 | PFI 8
CTR 0 GATE | 3 | PFI 9
CTR 0 AUX | 45 | PFI 10
CTR 0 OUT | 2 | PFI 12
CTR 0 A | 37 | PFI 8
CTR 0 Z | 3 | PFI 9
CTR 0 B | 45 | PFI 10
CTR 1 SRC | 42 | PFI 3
CTR 1 GATE | 41 | PFI 4
CTR 1 AUX | 46 | PFI 11
CTR 1 OUT | 40 | PFI 13
CTR 1 A | 42 | PFI 3
CTR 1 Z | 41 | PFI 4
CTR 1 B | 46 | PFI 11
FREQ OUT | 1 | PFI 14
Hinweis Weitere Informationen über die Standard-NI-DAQmx-Zählereingänge finden Sie in der Hilfe zu NI-DAQmx.


NI PCI/PCIe/PXI/PXIe-6251

Standard-Zähleranschlüsse für NI-DAQmx

Zähler-/Timer-Signal | Standard-Pinnummer | Signalname
CTR 0 SRC | 37 | PFI 8
CTR 0 GATE | 3 | PFI 9
CTR 0 AUX | 45 | PFI 10
CTR 0 OUT | 2 | PFI 12
CTR 0 A | 37 | PFI 8
CTR 0 Z | 3 | PFI 9
CTR 0 B | 45 | PFI 10
CTR 1 SRC | 42 | PFI 3
CTR 1 GATE | 41 | PFI 4
CTR 1 AUX | 46 | PFI 11
CTR 1 OUT | 40 | PFI 13
CTR 1 A | 42 | PFI 3
CTR 1 Z | 41 | PFI 4
CTR 1 B | 46 | PFI 11
FREQ OUT | 1 | PFI 14
Hinweis Weitere Informationen über die Standard-NI-DAQmx-Zählereingänge finden Sie in der Hilfe zu NI-DAQmx.


NI USB-6251 (BNC)

Standard-Zähleranschlüsse für NI-DAQmx

Zähler-/Timer-Signal | Signalname
CTR 0 SRC | PFI 8
CTR 0 GATE | PFI 9
CTR 0 AUX | PFI 10
CTR 0 OUT | PFI 12
CTR 0 A | PFI 8
CTR 0 Z | PFI 9
CTR 0 B | PFI 10
CTR 1 SRC | PFI 3
CTR 1 GATE | PFI 4
CTR 1 AUX | PFI 11
CTR 1 OUT | PFI 13
CTR 1 A | PFI 3
CTR 1 Z | PFI 4
CTR 1 B | PFI 11
FREQ OUT | PFI 14
Hinweis Weitere Informationen über die Standard-NI-DAQmx-Zählereingänge finden Sie in der Hilfe zu NI-DAQmx.


NI USB-6251 (Vielfachkontaktierung)

Standard-Zähleranschlüsse für NI-DAQmx

Zähler-/Timer-Signal | Standard-Pinnummer | Signalname
CTR 0 SRC | 37 | PFI 8
CTR 0 GATE | 3 | PFI 9
CTR 0 AUX | 45 | PFI 10
CTR 0 OUT | 2 | PFI 12
CTR 0 A | 37 | PFI 8
CTR 0 Z | 3 | PFI 9
CTR 0 B | 45 | PFI 10
CTR 1 SRC | 42 | PFI 3
CTR 1 GATE | 41 | PFI 4
CTR 1 AUX | 46 | PFI 11
CTR 1 OUT | 40 | PFI 13
CTR 1 A | 42 | PFI 3
CTR 1 Z | 41 | PFI 4
CTR 1 B | 46 | PFI 11
FREQ OUT | 1 | PFI 14


NI USB-6251 (Schraubklemmanschluss)

Standard-Zähleranschlüsse für NI-DAQmx

Zähler-/Timer-Signal | Standard-Pinnummer | Signalname
CTR 0 SRC | 81 | PFI 8
CTR 0 GATE | 83 | PFI 9
CTR 0 AUX | 85 | PFI 10
CTR 0 OUT | 89 | PFI 12
CTR 0 A | 81 | PFI 8
CTR 0 Z | 83 | PFI 9
CTR 0 B | 85 | PFI 10
CTR 1 SRC | 76 | PFI 3
CTR 1 GATE | 77 | PFI 4
CTR 1 AUX | 87 | PFI 11
CTR 1 OUT | 91 | PFI 13
CTR 1 A | 76 | PFI 3
CTR 1 Z | 77 | PFI 4
CTR 1 B | 87 | PFI 11
FREQ OUT | 93 | PFI 14


NI PCI/PXI-6254

Standard-Zähleranschlüsse für NI-DAQmx (Stecker 0)

Zähler-/Timer-Signal | Standard-Pinnummer | Signalname
CTR 0 SRC | 37 | PFI 8
CTR 0 GATE | 3 | PFI 9
CTR 0 AUX | 45 | PFI 10
CTR 0 OUT | 2 | PFI 12
CTR 0 A | 37 | PFI 8
CTR 0 Z | 3 | PFI 9
CTR 0 B | 45 | PFI 10
CTR 1 SRC | 42 | PFI 3
CTR 1 GATE | 41 | PFI 4
CTR 1 AUX | 46 | PFI 11
CTR 1 OUT | 40 | PFI 13
CTR 1 A | 42 | PFI 3
CTR 1 Z | 41 | PFI 4
CTR 1 B | 46 | PFI 11
FREQ OUT | 1 | PFI 14
Hinweis Weitere Informationen über die Standard-NI-DAQmx-Zählereingänge finden Sie in der Hilfe zu NI-DAQmx.


NI PCI/PXI-6255

Standard-Zähleranschlüsse für NI-DAQmx (Stecker 0)

Zähler-/Timer-Signal | Standard-Pinnummer | Signalname
CTR 0 SRC | 37 | PFI 8
CTR 0 GATE | 3 | PFI 9
CTR 0 AUX | 45 | PFI 10
CTR 0 OUT | 2 | PFI 12
CTR 0 A | 37 | PFI 8
CTR 0 Z | 3 | PFI 9
CTR 0 B | 45 | PFI 10
CTR 1 SRC | 42 | PFI 3
CTR 1 GATE | 41 | PFI 4
CTR 1 AUX | 46 | PFI 11
CTR 1 OUT | 40 | PFI 13
CTR 1 A | 42 | PFI 3
CTR 1 Z | 41 | PFI 4
CTR 1 B | 46 | PFI 11
FREQ OUT | 1 | PFI 14


NI USB-6255 (Vielfachkontaktierung)

Standard-Zähleranschlüsse für NI-DAQmx (Stecker 0)

Zähler-/Timer-Signal | Standard-Pinnummer | Signalname
CTR 0 SRC | 37 | PFI 8
CTR 0 GATE | 3 | PFI 9
CTR 0 AUX | 45 | PFI 10
CTR 0 OUT | 2 | PFI 12
CTR 0 A | 37 | PFI 8
CTR 0 Z | 3 | PFI 9
CTR 0 B | 45 | PFI 10
CTR 1 SRC | 42 | PFI 3
CTR 1 GATE | 41 | PFI 4
CTR 1 AUX | 46 | PFI 11
CTR 1 OUT | 40 | PFI 13
CTR 1 A | 42 | PFI 3
CTR 1 Z | 41 | PFI 4
CTR 1 B | 46 | PFI 11
FREQ OUT | 1 | PFI 14
Hinweis Weitere Informationen über die Standard-NI-DAQmx-Zählereingänge finden Sie in der Hilfe zu NI-DAQmx.


NI USB-6255 (Schraubklemmanschluss)

Standard-Zähleranschlüsse für NI-DAQmx

Zähler-/Timer-Signal | Standard-Pinnummer | Signalname
CTR 0 SRC | 113 | PFI 8
CTR 0 GATE | 115 | PFI 9
CTR 0 AUX | 117 | PFI 10
CTR 0 OUT | 121 | PFI 12
CTR 0 A | 113 | PFI 8
CTR 0 Z | 115 | PFI 9
CTR 0 B | 117 | PFI 10
CTR 1 SRC | 108 | PFI 3
CTR 1 GATE | 109 | PFI 4
CTR 1 AUX | 119 | PFI 11
CTR 1 OUT | 123 | PFI 13
CTR 1 A | 108 | PFI 3
CTR 1 Z | 109 | PFI 4
CTR 1 B | 119 | PFI 11
FREQ OUT | 125 | PFI 14
Hinweis Weitere Informationen über die Standard-NI-DAQmx-Zählereingänge finden Sie in der Hilfe zu NI-DAQmx.


NI PCI/PCIe/PXI/PXIe-6259

Standard-Zähleranschlüsse für NI-DAQmx (Stecker 0)

Zähler-/Timer-Signal | Standard-Pinnummer | Signalname
CTR 0 SRC | 37 | PFI 8
CTR 0 GATE | 3 | PFI 9
CTR 0 AUX | 45 | PFI 10
CTR 0 OUT | 2 | PFI 12
CTR 0 A | 37 | PFI 8
CTR 0 Z | 3 | PFI 9
CTR 0 B | 45 | PFI 10
CTR 1 SRC | 42 | PFI 3
CTR 1 GATE | 41 | PFI 4
CTR 1 AUX | 46 | PFI 11
CTR 1 OUT | 40 | PFI 13
CTR 1 A | 42 | PFI 3
CTR 1 Z | 41 | PFI 4
CTR 1 B | 46 | PFI 11
FREQ OUT | 1 | PFI 14
Hinweis Weitere Informationen über die Standard-NI-DAQmx-Zählereingänge finden Sie in der Hilfe zu NI-DAQmx.


NI USB-6259 (BNC)

Standard-Zähleranschlüsse für NI-DAQmx

Zähler-/Timer-Signal | Signalname
CTR 0 SRC | PFI 8
CTR 0 GATE | PFI 9
CTR 0 AUX | PFI 10
CTR 0 OUT | PFI 12
CTR 0 A | PFI 8
CTR 0 Z | PFI 9
CTR 0 B | PFI 10
CTR 1 SRC | PFI 3
CTR 1 GATE | PFI 4
CTR 1 AUX | PFI 11
CTR 1 OUT | PFI 13
CTR 1 A | PFI 3
CTR 1 Z | PFI 4
CTR 1 B | PFI 11
FREQ OUT | PFI 14
Hinweis Weitere Informationen über die Standard-NI-DAQmx-Zählereingänge finden Sie in der Hilfe zu NI-DAQmx.


NI USB-6259 (Vielfachkontaktierung)

Standard-Zähleranschlüsse für NI-DAQmx (Stecker 0)

Zähler-/Timer-Signal | Standard-Pinnummer | Signalname
CTR 0 SRC | 37 | PFI 8
CTR 0 GATE | 3 | PFI 9
CTR 0 AUX | 45 | PFI 10
CTR 0 OUT | 2 | PFI 12
CTR 0 A | 37 | PFI 8
CTR 0 Z | 3 | PFI 9
CTR 0 B | 45 | PFI 10
CTR 1 SRC | 42 | PFI 3
CTR 1 GATE | 41 | PFI 4
CTR 1 AUX | 46 | PFI 11
CTR 1 OUT | 40 | PFI 13
CTR 1 A | 42 | PFI 3
CTR 1 Z | 41 | PFI 4
CTR 1 B | 46 | PFI 11
FREQ OUT | 1 | PFI 14
Hinweis Weitere Informationen über die Standard-NI-DAQmx-Zählereingänge finden Sie in der Hilfe zu NI-DAQmx.


NI USB-6259 (Schraubklemmanschluss)

Standard-Zähleranschlüsse für NI-DAQmx

Zähler-/Timer-Signal | Standard-Pinnummer | Signalname
CTR 0 SRC | 81 | PFI 8
CTR 0 GATE | 83 | PFI 9
CTR 0 AUX | 85 | PFI 10
CTR 0 OUT | 89 | PFI 12
CTR 0 A | 81 | PFI 8
CTR 0 Z | 83 | PFI 9
CTR 0 B | 85 | PFI 10
CTR 1 SRC | 76 | PFI 3
CTR 1 GATE | 77 | PFI 4
CTR 1 AUX | 87 | PFI 11
CTR 1 OUT | 91 | PFI 13
CTR 1 A | 76 | PFI 3
CTR 1 Z | 77 | PFI 4
CTR 1 B | 87 | PFI 11
FREQ OUT | 93 | PFI 14
Hinweis Weitere Informationen über die Standard-NI-DAQmx-Zählereingänge finden Sie in der Hilfe zu NI-DAQmx.


NI PCI/PXI-6280

Standard-Zähleranschlüsse für NI-DAQmx

Zähler-/Timer-Signal | Standard-Pinnummer | Signalname
CTR 0 SRC | 37 | PFI 8
CTR 0 GATE | 3 | PFI 9
CTR 0 AUX | 45 | PFI 10
CTR 0 OUT | 2 | PFI 12
CTR 0 A | 37 | PFI 8
CTR 0 Z | 3 | PFI 9
CTR 0 B | 45 | PFI 10
CTR 1 SRC | 42 | PFI 3
CTR 1 GATE | 41 | PFI 4
CTR 1 AUX | 46 | PFI 11
CTR 1 OUT | 40 | PFI 13
CTR 1 A | 42 | PFI 3
CTR 1 Z | 41 | PFI 4
CTR 1 B | 46 | PFI 11
FREQ OUT | 1 | PFI 14
Hinweis Weitere Informationen über die Standard-NI-DAQmx-Zählereingänge finden Sie in der Hilfe zu NI-DAQmx.


NI PCI/PXI-6281

Standard-Zähleranschlüsse für NI-DAQmx

Zähler-/Timer-Signal | Standard-Pinnummer | Signalname
CTR 0 SRC | 37 | PFI 8
CTR 0 GATE | 3 | PFI 9
CTR 0 AUX | 45 | PFI 10
CTR 0 OUT | 2 | PFI 12
CTR 0 A | 37 | PFI 8
CTR 0 Z | 3 | PFI 9
CTR 0 B | 45 | PFI 10
CTR 1 SRC | 42 | PFI 3
CTR 1 GATE | 41 | PFI 4
CTR 1 AUX | 46 | PFI 11
CTR 1 OUT | 40 | PFI 13
CTR 1 A | 42 | PFI 3
CTR 1 Z | 41 | PFI 4
CTR 1 B | 46 | PFI 11
FREQ OUT | 1 | PFI 14
Hinweis Weitere Informationen über die Standard-NI-DAQmx-Zählereingänge finden Sie in der Hilfe zu NI-DAQmx.


NI USB-6281 (Vielfachkontaktierung)

Standard-Zähleranschlüsse für NI-DAQmx

Zähler-/Timer-Signal | Standard-Pinnummer | Signalname
CTR 0 SRC | 37 | PFI 8
CTR 0 GATE | 3 | PFI 9
CTR 0 AUX | 45 | PFI 10
CTR 0 OUT | 2 | PFI 12
CTR 0 A | 37 | PFI 8
CTR 0 Z | 3 | PFI 9
CTR 0 B | 45 | PFI 10
CTR 1 SRC | 42 | PFI 3
CTR 1 GATE | 41 | PFI 4
CTR 1 AUX | 46 | PFI 11
CTR 1 OUT | 40 | PFI 13
CTR 1 A | 42 | PFI 3
CTR 1 Z | 41 | PFI 4
CTR 1 B | 46 | PFI 11
FREQ OUT | 1 | PFI 14
Hinweis Weitere Informationen über die Standard-NI-DAQmx-Zählereingänge finden Sie in der Hilfe zu NI-DAQmx.


NI USB-6281 (Schraubklemmanschluss)

Standard-Zähleranschlüsse für NI-DAQmx

Zähler-/Timer-Signal | Standard-Pinnummer | Signalname
CTR 0 SRC | 81 | PFI 8
CTR 0 GATE | 83 | PFI 9
CTR 0 AUX | 85 | PFI 10
CTR 0 OUT | 89 | PFI 12
CTR 0 A | 81 | PFI 8
CTR 0 Z | 83 | PFI 9
CTR 0 B | 85 | PFI 10
CTR 1 SRC | 76 | PFI 3
CTR 1 GATE | 77 | PFI 4
CTR 1 AUX | 87 | PFI 11
CTR 1 OUT | 91 | PFI 13
CTR 1 A | 76 | PFI 3
CTR 1 Z | 77 | PFI 4
CTR 1 B | 87 | PFI 11
FREQ OUT | 93 | PFI 14
Hinweis Weitere Informationen über die Standard-NI-DAQmx-Zählereingänge finden Sie in der Hilfe zu NI-DAQmx.


NI PCI/PXI-6284

Standard-Zähleranschlüsse für NI-DAQmx (Stecker 0)

Zähler-/Timer-Signal | Standard-Pinnummer | Signalname
CTR 0 SRC | 37 | PFI 8
CTR 0 GATE | 3 | PFI 9
CTR 0 AUX | 45 | PFI 10
CTR 0 OUT | 2 | PFI 12
CTR 0 A | 37 | PFI 8
CTR 0 Z | 3 | PFI 9
CTR 0 B | 45 | PFI 10
CTR 1 SRC | 42 | PFI 3
CTR 1 GATE | 41 | PFI 4
CTR 1 AUX | 46 | PFI 11
CTR 1 OUT | 40 | PFI 13
CTR 1 A | 42 | PFI 3
CTR 1 Z | 41 | PFI 4
CTR 1 B | 46 | PFI 11
FREQ OUT | 1 | PFI 14
Hinweis Weitere Informationen über die Standard-NI-DAQmx-Zählereingänge finden Sie in der Hilfe zu NI-DAQmx.


NI PCI/PXI-6289

Standard-Zähleranschlüsse für NI-DAQmx (Stecker 0)

Zähler-/Timer-Signal | Standard-Pinnummer | Signalname
CTR 0 SRC | 37 | PFI 8
CTR 0 GATE | 3 | PFI 9
CTR 0 AUX | 45 | PFI 10
CTR 0 OUT | 2 | PFI 12
CTR 0 A | 37 | PFI 8
CTR 0 Z | 3 | PFI 9
CTR 0 B | 45 | PFI 10
CTR 1 SRC | 42 | PFI 3
CTR 1 GATE | 41 | PFI 4
CTR 1 AUX | 46 | PFI 11
CTR 1 OUT | 40 | PFI 13
CTR 1 A | 42 | PFI 3
CTR 1 Z | 41 | PFI 4
CTR 1 B | 46 | PFI 11
FREQ OUT | 1 | PFI 14
Hinweis Weitere Informationen über die Standard-NI-DAQmx-Zählereingänge finden Sie in der Hilfe zu NI-DAQmx.


NI USB-6289 (Vielfachkontaktierung)

Standard-Zähleranschlüsse für NI-DAQmx

Zähler-/Timer-Signal | Standard-Pinnummer | Signalname
CTR 0 SRC | 37 | PFI 8
CTR 0 GATE | 3 | PFI 9
CTR 0 AUX | 45 | PFI 10
CTR 0 OUT | 2 | PFI 12
CTR 0 A | 37 | PFI 8
CTR 0 Z | 3 | PFI 9
CTR 0 B | 45 | PFI 10
CTR 1 SRC | 42 | PFI 3
CTR 1 GATE | 41 | PFI 4
CTR 1 AUX | 46 | PFI 11
CTR 1 OUT | 40 | PFI 13
CTR 1 A | 42 | PFI 3
CTR 1 Z | 41 | PFI 4
CTR 1 B | 46 | PFI 11
FREQ OUT | 1 | PFI 14
Hinweis Weitere Informationen über die Standard-NI-DAQmx-Zählereingänge finden Sie in der Hilfe zu NI-DAQmx.


NI USB-6289 (Schraubklemmanschluss)

Standard-Zähleranschlüsse für NI-DAQmx

Zähler-/Timer-Signal | Standard-Pinnummer | Signalname
CTR 0 SRC | 81 | PFI 8
CTR 0 GATE | 83 | PFI 9
CTR 0 AUX | 85 | PFI 10
CTR 0 OUT | 89 | PFI 12
CTR 0 A | 81 | PFI 8
CTR 0 Z | 83 | PFI 9
CTR 0 B | 85 | PFI 10
CTR 1 SRC | 76 | PFI 3
CTR 1 GATE | 77 | PFI 4
CTR 1 AUX | 87 | PFI 11
CTR 1 OUT | 91 | PFI 13
CTR 1 A | 76 | PFI 3
CTR 1 Z | 77 | PFI 4
CTR 1 B | 87 | PFI 11
FREQ OUT | 93 | PFI 14
Hinweis Weitere Informationen über die Standard-NI-DAQmx-Zählereingänge finden Sie in der Hilfe zu NI-DAQmx.


NI PCIe-6320

Zähler-/Timer-Signal | Standard-Pinnummer (Name)
CTR 0 SRC | 37 (PFI 8)
CTR 0 GATE | 3 (PFI 9)
CTR 0 AUX | 45 (PFI 10)
CTR 0 OUT | 2 (PFI 12)
CTR 0 A | 37 (PFI 8)
CTR 0 Z | 3 (PFI 9)
CTR 0 B | 45 (PFI 10)
CTR 1 SRC | 42 (PFI 3)
CTR 1 GATE | 41 (PFI 4)
CTR 1 AUX | 46 (PFI 11)
CTR 1 OUT | 40 (PFI 13)
CTR 1 A | 42 (PFI 3)
CTR 1 Z | 41 (PFI 4)
CTR 1 B | 46 (PFI 11)
CTR 2 SRC | 11 (PFI 0)
CTR 2 GATE | 10 (PFI 1)
CTR 2 AUX | 43 (PFI 2)
CTR 2 OUT | 1 (PFI 14)
CTR 2 A | 11 (PFI 0)
CTR 2 Z | 10 (PFI 1)
CTR 2 B | 43 (PFI 2)
CTR 3 SRC | 6 (PFI 5)
CTR 3 GATE | 5 (PFI 6)
CTR 3 AUX | 38 (PFI 7)
CTR 3 OUT | 39 (PFI 15)
CTR 3 A | 6 (PFI 5)
CTR 3 Z | 5 (PFI 6)
CTR 3 B | 38 (PFI 7)
FREQ OUT | 1 (PFI 14)


NI PCIe-6321

Zähler-/Timer-Signal | Standard-Pinnummer (Name)
CTR 0 SRC | 37 (PFI 8)
CTR 0 GATE | 3 (PFI 9)
CTR 0 AUX | 45 (PFI 10)
CTR 0 OUT | 2 (PFI 12)
CTR 0 A | 37 (PFI 8)
CTR 0 Z | 3 (PFI 9)
CTR 0 B | 45 (PFI 10)
CTR 1 SRC | 42 (PFI 3)
CTR 1 GATE | 41 (PFI 4)
CTR 1 AUX | 46 (PFI 11)
CTR 1 OUT | 40 (PFI 13)
CTR 1 A | 42 (PFI 3)
CTR 1 Z | 41 (PFI 4)
CTR 1 B | 46 (PFI 11)
CTR 2 SRC | 11 (PFI 0)
CTR 2 GATE | 10 (PFI 1)
CTR 2 AUX | 43 (PFI 2)
CTR 2 OUT | 1 (PFI 14)
CTR 2 A | 11 (PFI 0)
CTR 2 Z | 10 (PFI 1)
CTR 2 B | 43 (PFI 2)
CTR 3 SRC | 6 (PFI 5)
CTR 3 GATE | 5 (PFI 6)
CTR 3 AUX | 38 (PFI 7)
CTR 3 OUT | 39 (PFI 15)
CTR 3 A | 6 (PFI 5)
CTR 3 Z | 5 (PFI 6)
CTR 3 B | 38 (PFI 7)
FREQ OUT | 1 (PFI 14)


NI PCIe-6323

Zähler-/Timer-Signal | Standard-Pinnummer von Stecker 0 (Name)
CTR 0 SRC | 37 (PFI 8)
CTR 0 GATE | 3 (PFI 9)
CTR 0 AUX | 45 (PFI 10)
CTR 0 OUT | 2 (PFI 12)
CTR 0 A | 37 (PFI 8)
CTR 0 Z | 3 (PFI 9)
CTR 0 B | 45 (PFI 10)
CTR 1 SRC | 42 (PFI 3)
CTR 1 GATE | 41 (PFI 4)
CTR 1 AUX | 46 (PFI 11)
CTR 1 OUT | 40 (PFI 13)
CTR 1 A | 42 (PFI 3)
CTR 1 Z | 41 (PFI 4)
CTR 1 B | 46 (PFI 11)
CTR 2 SRC | 11 (PFI 0)
CTR 2 GATE | 10 (PFI 1)
CTR 2 AUX | 43 (PFI 2)
CTR 2 OUT | 1 (PFI 14)
CTR 2 A | 11 (PFI 0)
CTR 2 Z | 10 (PFI 1)
CTR 2 B | 43 (PFI 2)
CTR 3 SRC | 6 (PFI 5)
CTR 3 GATE | 5 (PFI 6)
CTR 3 AUX | 38 (PFI 7)
CTR 3 OUT | 39 (PFI 15)
CTR 3 A | 6 (PFI 5)
CTR 3 Z | 5 (PFI 6)
CTR 3 B | 38 (PFI 7)
FREQ OUT | 1 (PFI 14)


NI PCIe/PXIe-6341

Zähler-/Timer-Signal | Standard-Pinnummer (Name)
CTR 0 SRC | 37 (PFI 8)
CTR 0 GATE | 3 (PFI 9)
CTR 0 AUX | 45 (PFI 10)
CTR 0 OUT | 2 (PFI 12)
CTR 0 A | 37 (PFI 8)
CTR 0 Z | 3 (PFI 9)
CTR 0 B | 45 (PFI 10)
CTR 1 SRC | 42 (PFI 3)
CTR 1 GATE | 41 (PFI 4)
CTR 1 AUX | 46 (PFI 11)
CTR 1 OUT | 40 (PFI 13)
CTR 1 A | 42 (PFI 3)
CTR 1 Z | 41 (PFI 4)
CTR 1 B | 46 (PFI 11)
CTR 2 SRC | 11 (PFI 0)
CTR 2 GATE | 10 (PFI 1)
CTR 2 AUX | 43 (PFI 2)
CTR 2 OUT | 1 (PFI 14)
CTR 2 A | 11 (PFI 0)
CTR 2 Z | 10 (PFI 1)
CTR 2 B | 43 (PFI 2)
CTR 3 SRC | 6 (PFI 5)
CTR 3 GATE | 5 (PFI 6)
CTR 3 AUX | 38 (PFI 7)
CTR 3 OUT | 39 (PFI 15)
CTR 3 A | 6 (PFI 5)
CTR 3 Z | 5 (PFI 6)
CTR 3 B | 38 (PFI 7)
FREQ OUT | 1 (PFI 14)


NI USB-6341

Standard-Zähleranschlüsse für NI-DAQmx

Zähler-/Timer-Signal | Standard-Pinnummer (Name)
CTR 0 SRC | 81 (PFI 8)
CTR 0 GATE | 83 (PFI 9)
CTR 0 AUX | 85 (PFI 10)
CTR 0 OUT | 89 (PFI 12)
CTR 0 A | 81 (PFI 8)
CTR 0 Z | 83 (PFI 9)
CTR 0 B | 85 (PFI 10)
CTR 1 SRC | 76 (PFI 3)
CTR 1 GATE | 77 (PFI 4)
CTR 1 AUX | 87 (PFI 11)
CTR 1 OUT | 91 (PFI 13)
CTR 1 A | 76 (PFI 3)
CTR 1 Z | 77 (PFI 4)
CTR 1 B | 87 (PFI 11)
CTR 2 SRC | 73 (PFI 0)
CTR 2 GATE | 74 (PFI 1)
CTR 2 AUX | 75 (PFI 2)
CTR 2 OUT | 93 (PFI 14)
CTR 2 A | 73 (PFI 0)
CTR 2 Z | 74 (PFI 1)
CTR 2 B | 75 (PFI 2)
CTR 3 SRC | 78 (PFI 5)
CTR 3 GATE | 79 (PFI 6)
CTR 3 AUX | 80 (PFI 7)
CTR 3 OUT | 95 (PFI 15)
CTR 3 A | 78 (PFI 5)
CTR 3 Z | 79 (PFI 6)
CTR 3 B | 80 (PFI 7)
FREQ OUT | 93 (PFI 14)


NI USB-6341 (BNC)

Standard-Zähleranschlüsse für NI-DAQmx

Zähler-/Timer-Signal | Anschlussname
CTR 0 SRC | PFI 8
CTR 0 GATE | PFI 9
CTR 0 AUX | PFI 10
CTR 0 OUT | PFI 12
CTR 0 A | PFI 8
CTR 0 Z | PFI 9
CTR 0 B | PFI 10
CTR 1 SRC | PFI 3
CTR 1 GATE | PFI 4
CTR 1 AUX | PFI 11
CTR 1 OUT | PFI 13
CTR 1 A | PFI 3
CTR 1 Z | PFI 4
CTR 1 B | PFI 11
CTR 2 SRC | PFI 0
CTR 2 GATE | PFI 1
CTR 2 AUX | PFI 2
CTR 2 OUT | PFI 14
CTR 2 A | PFI 0
CTR 2 Z | PFI 1
CTR 2 B | PFI 2
CTR 3 SRC | PFI 5
CTR 3 GATE | PFI 6
CTR 3 AUX | PFI 7
CTR 3 OUT | PFI 15
CTR 3 A | PFI 5
CTR 3 Z | PFI 6
CTR 3 B | PFI 7
FREQ OUT | PFI 14


NI PCIe-6343

Zähler-/Timer-Signal | Standard-Pinnummer von Stecker 0 (Name)
CTR 0 SRC | 37 (PFI 8)
CTR 0 GATE | 3 (PFI 9)
CTR 0 AUX | 45 (PFI 10)
CTR 0 OUT | 2 (PFI 12)
CTR 0 A | 37 (PFI 8)
CTR 0 Z | 3 (PFI 9)
CTR 0 B | 45 (PFI 10)
CTR 1 SRC | 42 (PFI 3)
CTR 1 GATE | 41 (PFI 4)
CTR 1 AUX | 46 (PFI 11)
CTR 1 OUT | 40 (PFI 13)
CTR 1 A | 42 (PFI 3)
CTR 1 Z | 41 (PFI 4)
CTR 1 B | 46 (PFI 11)
CTR 2 SRC | 11 (PFI 0)
CTR 2 GATE | 10 (PFI 1)
CTR 2 AUX | 43 (PFI 2)
CTR 2 OUT | 1 (PFI 14)
CTR 2 A | 11 (PFI 0)
CTR 2 Z | 10 (PFI 1)
CTR 2 B | 43 (PFI 2)
CTR 3 SRC | 6 (PFI 5)
CTR 3 GATE | 5 (PFI 6)
CTR 3 AUX | 38 (PFI 7)
CTR 3 OUT | 39 (PFI 15)
CTR 3 A | 6 (PFI 5)
CTR 3 Z | 5 (PFI 6)
CTR 3 B | 38 (PFI 7)
FREQ OUT | 1 (PFI 14)


NI USB-6343

Standard-Zähleranschlüsse für NI-DAQmx

Zähler-/Timer-Signal | Standard-Pinnummer (Name)
CTR 0 SRC | 81 (PFI 8)
CTR 0 GATE | 83 (PFI 9)
CTR 0 AUX | 85 (PFI 10)
CTR 0 OUT | 89 (PFI 12)
CTR 0 A | 81 (PFI 8)
CTR 0 Z | 83 (PFI 9)
CTR 0 B | 85 (PFI 10)
CTR 1 SRC | 76 (PFI 3)
CTR 1 GATE | 77 (PFI 4)
CTR 1 AUX | 87 (PFI 11)
CTR 1 OUT | 91 (PFI 13)
CTR 1 A | 76 (PFI 3)
CTR 1 Z | 77 (PFI 4)
CTR 1 B | 87 (PFI 11)
CTR 2 SRC | 73 (PFI 0)
CTR 2 GATE | 74 (PFI 1)
CTR 2 AUX | 75 (PFI 2)
CTR 2 OUT | 93 (PFI 14)
CTR 2 A | 73 (PFI 0)
CTR 2 Z | 74 (PFI 1)
CTR 2 B | 75 (PFI 2)
CTR 3 SRC | 78 (PFI 5)
CTR 3 GATE | 79 (PFI 6)
CTR 3 AUX | 80 (PFI 7)
CTR 3 OUT | 95 (PFI 15)
CTR 3 A | 78 (PFI 5)
CTR 3 Z | 79 (PFI 6)
CTR 3 B | 80 (PFI 7)
FREQ OUT | 93 (PFI 14)


NI USB-6343 (BNC)

Standard-Zähleranschlüsse für NI-DAQmx

Zähler-/Timer-Signal | Anschlussname
CTR 0 SRC | PFI 8
CTR 0 GATE | PFI 9
CTR 0 AUX | PFI 10
CTR 0 OUT | PFI 12
CTR 0 A | PFI 8
CTR 0 Z | PFI 9
CTR 0 B | PFI 10
CTR 1 SRC | PFI 3
CTR 1 GATE | PFI 4
CTR 1 AUX | PFI 11
CTR 1 OUT | PFI 13
CTR 1 A | PFI 3
CTR 1 Z | PFI 4
CTR 1 B | PFI 11
CTR 2 SRC | PFI 0
CTR 2 GATE | PFI 1
CTR 2 AUX | PFI 2
CTR 2 OUT | PFI 14
CTR 2 A | PFI 0
CTR 2 Z | PFI 1
CTR 2 B | PFI 2
CTR 3 SRC | PFI 5
CTR 3 GATE | PFI 6
CTR 3 AUX | PFI 7
CTR 3 OUT | PFI 15
CTR 3 A | PFI 5
CTR 3 Z | PFI 6
CTR 3 B | PFI 7
FREQ OUT | PFI 14


NI PXIe-6345

Zähler-/Timer-Signal | Standard-Pinnummer (Name)
CTR 0 SRC | 37 (PFI 8)
CTR 0 GATE | 3 (PFI 9)
CTR 0 AUX | 45 (PFI 10)
CTR 0 OUT | 2 (PFI 12)
CTR 0 A | 37 (PFI 8)
CTR 0 Z | 3 (PFI 9)
CTR 0 B | 45 (PFI 10)
CTR 1 SRC | 42 (PFI 3)
CTR 1 GATE | 41 (PFI 4)
CTR 1 AUX | 46 (PFI 11)
CTR 1 OUT | 40 (PFI 13)
CTR 1 A | 42 (PFI 3)
CTR 1 Z | 41 (PFI 4)
CTR 1 B | 46 (PFI 11)
CTR 2 SRC | 11 (PFI 0)
CTR 2 GATE | 10 (PFI 1)
CTR 2 AUX | 43 (PFI 2)
CTR 2 OUT | 1 (PFI 14)
CTR 2 A | 11 (PFI 0)
CTR 2 Z | 10 (PFI 1)
CTR 2 B | 43 (PFI 2)
CTR 3 SRC | 6 (PFI 5)
CTR 3 GATE | 5 (PFI 6)
CTR 3 AUX | 38 (PFI 7)
CTR 3 OUT | 39 (PFI 15)
CTR 3 A | 6 (PFI 5)
CTR 3 Z | 5 (PFI 6)
CTR 3 B | 38 (PFI 7)
FREQ OUT | 1 (PFI 14)


NI PCIe-6351

Zähler-/Timer-Signal | Standard-Pinnummer (Name)
CTR 0 SRC | 37 (PFI 8)
CTR 0 GATE | 3 (PFI 9)
CTR 0 AUX | 45 (PFI 10)
CTR 0 OUT | 2 (PFI 12)
CTR 0 A | 37 (PFI 8)
CTR 0 Z | 3 (PFI 9)
CTR 0 B | 45 (PFI 10)
CTR 1 SRC | 42 (PFI 3)
CTR 1 GATE | 41 (PFI 4)
CTR 1 AUX | 46 (PFI 11)
CTR 1 OUT | 40 (PFI 13)
CTR 1 A | 42 (PFI 3)
CTR 1 Z | 41 (PFI 4)
CTR 1 B | 46 (PFI 11)
CTR 2 SRC | 11 (PFI 0)
CTR 2 GATE | 10 (PFI 1)
CTR 2 AUX | 43 (PFI 2)
CTR 2 OUT | 1 (PFI 14)
CTR 2 A | 11 (PFI 0)
CTR 2 Z | 10 (PFI 1)
CTR 2 B | 43 (PFI 2)
CTR 3 SRC | 6 (PFI 5)
CTR 3 GATE | 5 (PFI 6)
CTR 3 AUX | 38 (PFI 7)
CTR 3 OUT | 39 (PFI 15)
CTR 3 A | 6 (PFI 5)
CTR 3 Z | 5 (PFI 6)
CTR 3 B | 38 (PFI 7)
FREQ OUT | 1 (PFI 14)


NI USB-6351

Standard-Zähleranschlüsse für NI-DAQmx

Zähler-/Timer-Signal | Standard-Pinnummer (Name)
CTR 0 SRC | 81 (PFI 8)
CTR 0 GATE | 83 (PFI 9)
CTR 0 AUX | 85 (PFI 10)
CTR 0 OUT | 89 (PFI 12)
CTR 0 A | 81 (PFI 8)
CTR 0 Z | 83 (PFI 9)
CTR 0 B | 85 (PFI 10)
CTR 1 SRC | 76 (PFI 3)
CTR 1 GATE | 77 (PFI 4)
CTR 1 AUX | 87 (PFI 11)
CTR 1 OUT | 91 (PFI 13)
CTR 1 A | 76 (PFI 3)
CTR 1 Z | 77 (PFI 4)
CTR 1 B | 87 (PFI 11)
CTR 2 SRC | 73 (PFI 0)
CTR 2 GATE | 74 (PFI 1)
CTR 2 AUX | 75 (PFI 2)
CTR 2 OUT | 93 (PFI 14)
CTR 2 A | 73 (PFI 0)
CTR 2 Z | 74 (PFI 1)
CTR 2 B | 75 (PFI 2)
CTR 3 SRC | 78 (PFI 5)
CTR 3 GATE | 79 (PFI 6)
CTR 3 AUX | 80 (PFI 7)
CTR 3 OUT | 95 (PFI 15)
CTR 3 A | 78 (PFI 5)
CTR 3 Z | 79 (PFI 6)
CTR 3 B | 80 (PFI 7)
FREQ OUT | 93 (PFI 14)


NI PCIe-6353

Zähler-/Timer-Signal | Standard-Pinnummer von Stecker 0 (Name)
CTR 0 SRC | 37 (PFI 8)
CTR 0 GATE | 3 (PFI 9)
CTR 0 AUX | 45 (PFI 10)
CTR 0 OUT | 2 (PFI 12)
CTR 0 A | 37 (PFI 8)
CTR 0 Z | 3 (PFI 9)
CTR 0 B | 45 (PFI 10)
CTR 1 SRC | 42 (PFI 3)
CTR 1 GATE | 41 (PFI 4)
CTR 1 AUX | 46 (PFI 11)
CTR 1 OUT | 40 (PFI 13)
CTR 1 A | 42 (PFI 3)
CTR 1 Z | 41 (PFI 4)
CTR 1 B | 46 (PFI 11)
CTR 2 SRC | 11 (PFI 0)
CTR 2 GATE | 10 (PFI 1)
CTR 2 AUX | 43 (PFI 2)
CTR 2 OUT | 1 (PFI 14)
CTR 2 A | 11 (PFI 0)
CTR 2 Z | 10 (PFI 1)
CTR 2 B | 43 (PFI 2)
CTR 3 SRC | 6 (PFI 5)
CTR 3 GATE | 5 (PFI 6)
CTR 3 AUX | 38 (PFI 7)
CTR 3 OUT | 39 (PFI 15)
CTR 3 A | 6 (PFI 5)
CTR 3 Z | 5 (PFI 6)
CTR 3 B | 38 (PFI 7)
FREQ OUT | 1 (PFI 14)


NI USB-6353

Standard-Zähleranschlüsse für NI-DAQmx

Zähler-/Timer-Signal | Standard-Pinnummer (Name)
CTR 0 SRC | 81 (PFI 8)
CTR 0 GATE | 83 (PFI 9)
CTR 0 AUX | 85 (PFI 10)
CTR 0 OUT | 89 (PFI 12)
CTR 0 A | 81 (PFI 8)
CTR 0 Z | 83 (PFI 9)
CTR 0 B | 85 (PFI 10)
CTR 1 SRC | 76 (PFI 3)
CTR 1 GATE | 77 (PFI 4)
CTR 1 AUX | 87 (PFI 11)
CTR 1 OUT | 91 (PFI 13)
CTR 1 A | 76 (PFI 3)
CTR 1 Z | 77 (PFI 4)
CTR 1 B | 87 (PFI 11)
CTR 2 SRC | 73 (PFI 0)
CTR 2 GATE | 74 (PFI 1)
CTR 2 AUX | 75 (PFI 2)
CTR 2 OUT | 93 (PFI 14)
CTR 2 A | 73 (PFI 0)
CTR 2 Z | 74 (PFI 1)
CTR 2 B | 75 (PFI 2)
CTR 3 SRC | 78 (PFI 5)
CTR 3 GATE | 79 (PFI 6)
CTR 3 AUX | 80 (PFI 7)
CTR 3 OUT | 95 (PFI 15)
CTR 3 A | 78 (PFI 5)
CTR 3 Z | 79 (PFI 6)
CTR 3 B | 80 (PFI 7)
FREQ OUT | 93 (PFI 14)


NI PXIe-6355

Zähler-/Timer-Signal | Standard-Pinnummer (Name)
CTR 0 SRC | 37 (PFI 8)
CTR 0 GATE | 3 (PFI 9)
CTR 0 AUX | 45 (PFI 10)
CTR 0 OUT | 2 (PFI 12)
CTR 0 A | 37 (PFI 8)
CTR 0 Z | 3 (PFI 9)
CTR 0 B | 45 (PFI 10)
CTR 1 SRC | 42 (PFI 3)
CTR 1 GATE | 41 (PFI 4)
CTR 1 AUX | 46 (PFI 11)
CTR 1 OUT | 40 (PFI 13)
CTR 1 A | 42 (PFI 3)
CTR 1 Z | 41 (PFI 4)
CTR 1 B | 46 (PFI 11)
CTR 2 SRC | 11 (PFI 0)
CTR 2 GATE | 10 (PFI 1)
CTR 2 AUX | 43 (PFI 2)
CTR 2 OUT | 1 (PFI 14)
CTR 2 A | 11 (PFI 0)
CTR 2 Z | 10 (PFI 1)
CTR 2 B | 43 (PFI 2)
CTR 3 SRC | 6 (PFI 5)
CTR 3 GATE | 5 (PFI 6)
CTR 3 AUX | 38 (PFI 7)
CTR 3 OUT | 39 (PFI 15)
CTR 3 A | 6 (PFI 5)
CTR 3 Z | 5 (PFI 6)
CTR 3 B | 38 (PFI 7)
FREQ OUT | 1 (PFI 14)


NI PXIe-6356

Zähler-/Timer-Signal | Standard-Pinnummer (Name)
CTR 0 SRC | 37 (PFI 8)
CTR 0 GATE | 3 (PFI 9)
CTR 0 AUX | 45 (PFI 10)
CTR 0 OUT | 2 (PFI 12)
CTR 0 A | 37 (PFI 8)
CTR 0 Z | 3 (PFI 9)
CTR 0 B | 45 (PFI 10)
CTR 1 SRC | 42 (PFI 3)
CTR 1 GATE | 41 (PFI 4)
CTR 1 AUX | 46 (PFI 11)
CTR 1 OUT | 40 (PFI 13)
CTR 1 A | 42 (PFI 3)
CTR 1 Z | 41 (PFI 4)
CTR 1 B | 46 (PFI 11)
CTR 2 SRC | 11 (PFI 0)
CTR 2 GATE | 10 (PFI 1)
CTR 2 AUX | 43 (PFI 2)
CTR 2 OUT | 1 (PFI 14)
CTR 2 A | 11 (PFI 0)
CTR 2 Z | 10 (PFI 1)
CTR 2 B | 43 (PFI 2)
CTR 3 SRC | 6 (PFI 5)
CTR 3 GATE | 5 (PFI 6)
CTR 3 AUX | 38 (PFI 7)
CTR 3 OUT | 39 (PFI 15)
CTR 3 A | 6 (PFI 5)
CTR 3 Z | 5 (PFI 6)
CTR 3 B | 38 (PFI 7)
FREQ OUT | 1 (PFI 14)


NI USB-6356

Standard-Zähleranschlüsse für NI-DAQmx

Zähler-/Timer-Signal | Standard-Pinnummer (Name)
CTR 0 SRC | 81 (PFI 8)
CTR 0 GATE | 83 (PFI 9)
CTR 0 AUX | 85 (PFI 10)
CTR 0 OUT | 89 (PFI 12)
CTR 0 A | 81 (PFI 8)
CTR 0 Z | 83 (PFI 9)
CTR 0 B | 85 (PFI 10)
CTR 1 SRC | 76 (PFI 3)
CTR 1 GATE | 77 (PFI 4)
CTR 1 AUX | 87 (PFI 11)
CTR 1 OUT | 91 (PFI 13)
CTR 1 A | 76 (PFI 3)
CTR 1 Z | 77 (PFI 4)
CTR 1 B | 87 (PFI 11)
CTR 2 SRC | 73 (PFI 0)
CTR 2 GATE | 74 (PFI 1)
CTR 2 AUX | 75 (PFI 2)
CTR 2 OUT | 93 (PFI 14)
CTR 2 A | 73 (PFI 0)
CTR 2 Z | 74 (PFI 1)
CTR 2 B | 75 (PFI 2)
CTR 3 SRC | 78 (PFI 5)
CTR 3 GATE | 79 (PFI 6)
CTR 3 AUX | 80 (PFI 7)
CTR 3 OUT | 95 (PFI 15)
CTR 3 A | 78 (PFI 5)
CTR 3 Z | 79 (PFI 6)
CTR 3 B | 80 (PFI 7)
FREQ OUT | 93 (PFI 14)


NI USB-6356 (BNC)

Standard-Zähleranschlüsse für NI-DAQmx

Zähler-/Timer-Signal | Anschlussname
CTR 0 SRC | PFI 8
CTR 0 GATE | PFI 9
CTR 0 AUX | PFI 10
CTR 0 OUT | PFI 12
CTR 0 A | PFI 8
CTR 0 Z | PFI 9
CTR 0 B | PFI 10
CTR 1 SRC | PFI 3
CTR 1 GATE | PFI 4
CTR 1 AUX | PFI 11
CTR 1 OUT | PFI 13
CTR 1 A | PFI 3
CTR 1 Z | PFI 4
CTR 1 B | PFI 11
CTR 2 SRC | PFI 0
CTR 2 GATE | PFI 1
CTR 2 AUX | PFI 2
CTR 2 OUT | PFI 14
CTR 2 A | PFI 0
CTR 2 Z | PFI 1
CTR 2 B | PFI 2
CTR 3 SRC | PFI 5
CTR 3 GATE | PFI 6
CTR 3 AUX | PFI 7
CTR 3 OUT | PFI 15
CTR 3 A | PFI 5
CTR 3 Z | PFI 6
CTR 3 B | PFI 7
FREQ OUT | PFI 14


NI PXIe-6358

Zähler-/Timer-Signal | Standard-Pinnummer von Stecker 0 (Name)
CTR 0 SRC | 37 (PFI 8)
CTR 0 GATE | 3 (PFI 9)
CTR 0 AUX | 45 (PFI 10)
CTR 0 OUT | 2 (PFI 12)
CTR 0 A | 37 (PFI 8)
CTR 0 Z | 3 (PFI 9)
CTR 0 B | 45 (PFI 10)
CTR 1 SRC | 42 (PFI 3)
CTR 1 GATE | 41 (PFI 4)
CTR 1 AUX | 46 (PFI 11)
CTR 1 OUT | 40 (PFI 13)
CTR 1 A | 42 (PFI 3)
CTR 1 Z | 41 (PFI 4)
CTR 1 B | 46 (PFI 11)
CTR 2 SRC | 11 (PFI 0)
CTR 2 GATE | 10 (PFI 1)
CTR 2 AUX | 43 (PFI 2)
CTR 2 OUT | 1 (PFI 14)
CTR 2 A | 11 (PFI 0)
CTR 2 Z | 10 (PFI 1)
CTR 2 B | 43 (PFI 2)
CTR 3 SRC | 6 (PFI 5)
CTR 3 GATE | 5 (PFI 6)
CTR 3 AUX | 38 (PFI 7)
CTR 3 OUT | 39 (PFI 15)
CTR 3 A | 6 (PFI 5)
CTR 3 Z | 5 (PFI 6)
CTR 3 B | 38 (PFI 7)
FREQ OUT | 1 (PFI 14)


NI PCIe/PXIe-6361

Zähler-/Timer-Signal | Standard-Pinnummer (Name)
CTR 0 SRC | 37 (PFI 8)
CTR 0 GATE | 3 (PFI 9)
CTR 0 AUX | 45 (PFI 10)
CTR 0 OUT | 2 (PFI 12)
CTR 0 A | 37 (PFI 8)
CTR 0 Z | 3 (PFI 9)
CTR 0 B | 45 (PFI 10)
CTR 1 SRC | 42 (PFI 3)
CTR 1 GATE | 41 (PFI 4)
CTR 1 AUX | 46 (PFI 11)
CTR 1 OUT | 40 (PFI 13)
CTR 1 A | 42 (PFI 3)
CTR 1 Z | 41 (PFI 4)
CTR 1 B | 46 (PFI 11)
CTR 2 SRC | 11 (PFI 0)
CTR 2 GATE | 10 (PFI 1)
CTR 2 AUX | 43 (PFI 2)
CTR 2 OUT | 1 (PFI 14)
CTR 2 A | 11 (PFI 0)
CTR 2 Z | 10 (PFI 1)
CTR 2 B | 43 (PFI 2)
CTR 3 SRC | 6 (PFI 5)
CTR 3 GATE | 5 (PFI 6)
CTR 3 AUX | 38 (PFI 7)
CTR 3 OUT | 39 (PFI 15)
CTR 3 A | 6 (PFI 5)
CTR 3 Z | 5 (PFI 6)
CTR 3 B | 38 (PFI 7)
FREQ OUT | 1 (PFI 14)


NI USB-6361 (BNC)

Standard-Zähleranschlüsse für NI-DAQmx

Zähler-/Timer-Signal | Anschlussname
CTR 0 SRC | PFI 8
CTR 0 GATE | PFI 9
CTR 0 AUX | PFI 10
CTR 0 OUT | PFI 12
CTR 0 A | PFI 8
CTR 0 Z | PFI 9
CTR 0 B | PFI 10
CTR 1 SRC | PFI 3
CTR 1 GATE | PFI 4
CTR 1 AUX | PFI 11
CTR 1 OUT | PFI 13
CTR 1 A | PFI 3
CTR 1 Z | PFI 4
CTR 1 B | PFI 11
CTR 2 SRC | PFI 0
CTR 2 GATE | PFI 1
CTR 2 AUX | PFI 2
CTR 2 OUT | PFI 14
CTR 2 A | PFI 0
CTR 2 Z | PFI 1
CTR 2 B | PFI 2
CTR 3 SRC | PFI 5
CTR 3 GATE | PFI 6
CTR 3 AUX | PFI 7
CTR 3 OUT | PFI 15
CTR 3 A | PFI 5
CTR 3 Z | PFI 6
CTR 3 B | PFI 7
FREQ OUT | PFI 14


NI USB-6361 (Schraubklemmanschluss)

Standard-Zähleranschlüsse für NI-DAQmx

Zähler-/Timer-Signal | Standard-Pinnummer (Name)
CTR 0 SRC | 81 (PFI 8)
CTR 0 GATE | 83 (PFI 9)
CTR 0 AUX | 85 (PFI 10)
CTR 0 OUT | 89 (PFI 12)
CTR 0 A | 81 (PFI 8)
CTR 0 Z | 83 (PFI 9)
CTR 0 B | 85 (PFI 10)
CTR 1 SRC | 76 (PFI 3)
CTR 1 GATE | 77 (PFI 4)
CTR 1 AUX | 87 (PFI 11)
CTR 1 OUT | 91 (PFI 13)
CTR 1 A | 76 (PFI 3)
CTR 1 Z | 77 (PFI 4)
CTR 1 B | 87 (PFI 11)
CTR 2 SRC | 73 (PFI 0)
CTR 2 GATE | 74 (PFI 1)
CTR 2 AUX | 75 (PFI 2)
CTR 2 OUT | 93 (PFI 14)
CTR 2 A | 73 (PFI 0)
CTR 2 Z | 74 (PFI 1)
CTR 2 B | 75 (PFI 2)
CTR 3 SRC | 78 (PFI 5)
CTR 3 GATE | 79 (PFI 6)
CTR 3 AUX | 80 (PFI 7)
CTR 3 OUT | 95 (PFI 15)
CTR 3 A | 78 (PFI 5)
CTR 3 Z | 79 (PFI 6)
CTR 3 B | 80 (PFI 7)
FREQ OUT | 93 (PFI 14)


NI USB-6361 (Vielfachkontaktierung)

Standard-Zähleranschlüsse für NI-DAQmx

Zähler-/Timer-Signal | Standard-Pinnummer (Name)
CTR 0 SRC | 37 (PFI 8)
CTR 0 GATE | 3 (PFI 9)
CTR 0 AUX | 45 (PFI 10)
CTR 0 OUT | 2 (PFI 12)
CTR 0 A | 37 (PFI 8)
CTR 0 Z | 3 (PFI 9)
CTR 0 B | 45 (PFI 10)
CTR 1 SRC | 42 (PFI 3)
CTR 1 GATE | 41 (PFI 4)
CTR 1 AUX | 46 (PFI 11)
CTR 1 OUT | 40 (PFI 13)
CTR 1 A | 42 (PFI 3)
CTR 1 Z | 41 (PFI 4)
CTR 1 B | 46 (PFI 11)
CTR 2 SRC | 11 (PFI 0)
CTR 2 GATE | 10 (PFI 1)
CTR 2 AUX | 43 (PFI 2)
CTR 2 OUT | 1 (PFI 14)
CTR 2 A | 11 (PFI 0)
CTR 2 Z | 10 (PFI 1)
CTR 2 B | 43 (PFI 2)
CTR 3 SRC | 6 (PFI 5)
CTR 3 GATE | 5 (PFI 6)
CTR 3 AUX | 38 (PFI 7)
CTR 3 OUT | 39 (PFI 15)
CTR 3 A | 6 (PFI 5)
CTR 3 Z | 5 (PFI 6)
CTR 3 B | 38 (PFI 7)
FREQ OUT | 1 (PFI 14)


NI PCIe/PXIe-6363

Zähler-/Timer-Signal | Standard-Pinnummer von Stecker 0 (Name)
CTR 0 SRC | 37 (PFI 8)
CTR 0 GATE | 3 (PFI 9)
CTR 0 AUX | 45 (PFI 10)
CTR 0 OUT | 2 (PFI 12)
CTR 0 A | 37 (PFI 8)
CTR 0 Z | 3 (PFI 9)
CTR 0 B | 45 (PFI 10)
CTR 1 SRC | 42 (PFI 3)
CTR 1 GATE | 41 (PFI 4)
CTR 1 AUX | 46 (PFI 11)
CTR 1 OUT | 40 (PFI 13)
CTR 1 A | 42 (PFI 3)
CTR 1 Z | 41 (PFI 4)
CTR 1 B | 46 (PFI 11)
CTR 2 SRC | 11 (PFI 0)
CTR 2 GATE | 10 (PFI 1)
CTR 2 AUX | 43 (PFI 2)
CTR 2 OUT | 1 (PFI 14)
CTR 2 A | 11 (PFI 0)
CTR 2 Z | 10 (PFI 1)
CTR 2 B | 43 (PFI 2)
CTR 3 SRC | 6 (PFI 5)
CTR 3 GATE | 5 (PFI 6)
CTR 3 AUX | 38 (PFI 7)
CTR 3 OUT | 39 (PFI 15)
CTR 3 A | 6 (PFI 5)
CTR 3 Z | 5 (PFI 6)
CTR 3 B | 38 (PFI 7)
FREQ OUT | 1 (PFI 14)


NI USB-6363 (BNC)

Standard-Zähleranschlüsse für NI-DAQmx

Zähler-/Timer-Signal | Anschlussname
CTR 0 SRC | PFI 8
CTR 0 GATE | PFI 9
CTR 0 AUX | PFI 10
CTR 0 OUT | PFI 12
CTR 0 A | PFI 8
CTR 0 Z | PFI 9
CTR 0 B | PFI 10
CTR 1 SRC | PFI 3
CTR 1 GATE | PFI 4
CTR 1 AUX | PFI 11
CTR 1 OUT | PFI 13
CTR 1 A | PFI 3
CTR 1 Z | PFI 4
CTR 1 B | PFI 11
CTR 2 SRC | PFI 0
CTR 2 GATE | PFI 1
CTR 2 AUX | PFI 2
CTR 2 OUT | PFI 14
CTR 2 A | PFI 0
CTR 2 Z | PFI 1
CTR 2 B | PFI 2
CTR 3 SRC | PFI 5
CTR 3 GATE | PFI 6
CTR 3 AUX | PFI 7
CTR 3 OUT | PFI 15
CTR 3 A | PFI 5
CTR 3 Z | PFI 6
CTR 3 B | PFI 7
FREQ OUT | PFI 14


NI USB-6363 (Schraubklemmanschluss)

Standard-Zähleranschlüsse für NI-DAQmx

Zähler-/Timer-Signal | Standard-Pinnummer (Name)
CTR 0 SRC | 81 (PFI 8)
CTR 0 GATE | 83 (PFI 9)
CTR 0 AUX | 85 (PFI 10)
CTR 0 OUT | 89 (PFI 12)
CTR 0 A | 81 (PFI 8)
CTR 0 Z | 83 (PFI 9)
CTR 0 B | 85 (PFI 10)
CTR 1 SRC | 76 (PFI 3)
CTR 1 GATE | 77 (PFI 4)
CTR 1 AUX | 87 (PFI 11)
CTR 1 OUT | 91 (PFI 13)
CTR 1 A | 76 (PFI 3)
CTR 1 Z | 77 (PFI 4)
CTR 1 B | 87 (PFI 11)
CTR 2 SRC | 73 (PFI 0)
CTR 2 GATE | 74 (PFI 1)
CTR 2 AUX | 75 (PFI 2)
CTR 2 OUT | 93 (PFI 14)
CTR 2 A | 73 (PFI 0)
CTR 2 Z | 74 (PFI 1)
CTR 2 B | 75 (PFI 2)
CTR 3 SRC | 78 (PFI 5)
CTR 3 GATE | 79 (PFI 6)
CTR 3 AUX | 80 (PFI 7)
CTR 3 OUT | 95 (PFI 15)
CTR 3 A | 78 (PFI 5)
CTR 3 Z | 79 (PFI 6)
CTR 3 B | 80 (PFI 7)
FREQ OUT | 93 (PFI 14)


NI USB-6363 (Vielfachkontaktierung)

Standard-Zähleranschlüsse für NI-DAQmx

Zähler-/Timer-Signal | Standard-Pinnummer von Stecker 0 (Name)
CTR 0 SRC | 37 (PFI 8)
CTR 0 GATE | 3 (PFI 9)
CTR 0 AUX | 45 (PFI 10)
CTR 0 OUT | 2 (PFI 12)
CTR 0 A | 37 (PFI 8)
CTR 0 Z | 3 (PFI 9)
CTR 0 B | 45 (PFI 10)
CTR 1 SRC | 42 (PFI 3)
CTR 1 GATE | 41 (PFI 4)
CTR 1 AUX | 46 (PFI 11)
CTR 1 OUT | 40 (PFI 13)
CTR 1 A | 42 (PFI 3)
CTR 1 Z | 41 (PFI 4)
CTR 1 B | 46 (PFI 11)
CTR 2 SRC | 11 (PFI 0)
CTR 2 GATE | 10 (PFI 1)
CTR 2 AUX | 43 (PFI 2)
CTR 2 OUT | 1 (PFI 14)
CTR 2 A | 11 (PFI 0)
CTR 2 Z | 10 (PFI 1)
CTR 2 B | 43 (PFI 2)
CTR 3 SRC | 6 (PFI 5)
CTR 3 GATE | 5 (PFI 6)
CTR 3 AUX | 38 (PFI 7)
CTR 3 OUT | 39 (PFI 15)
CTR 3 A | 6 (PFI 5)
CTR 3 Z | 5 (PFI 6)
CTR 3 B | 38 (PFI 7)
FREQ OUT | 1 (PFI 14)


NI PXIe-6365

Zähler-/Timer-Signal | Standard-Pinnummer (Name)
CTR 0 SRC | 37 (PFI 8)
CTR 0 GATE | 3 (PFI 9)
CTR 0 AUX | 45 (PFI 10)
CTR 0 OUT | 2 (PFI 12)
CTR 0 A | 37 (PFI 8)
CTR 0 Z | 3 (PFI 9)
CTR 0 B | 45 (PFI 10)
CTR 1 SRC | 42 (PFI 3)
CTR 1 GATE | 41 (PFI 4)
CTR 1 AUX | 46 (PFI 11)
CTR 1 OUT | 40 (PFI 13)
CTR 1 A | 42 (PFI 3)
CTR 1 Z | 41 (PFI 4)
CTR 1 B | 46 (PFI 11)
CTR 2 SRC | 11 (PFI 0)
CTR 2 GATE | 10 (PFI 1)
CTR 2 AUX | 43 (PFI 2)
CTR 2 OUT | 1 (PFI 14)
CTR 2 A | 11 (PFI 0)
CTR 2 Z | 10 (PFI 1)
CTR 2 B | 43 (PFI 2)
CTR 3 SRC | 6 (PFI 5)
CTR 3 GATE | 5 (PFI 6)
CTR 3 AUX | 38 (PFI 7)
CTR 3 OUT | 39 (PFI 15)
CTR 3 A | 6 (PFI 5)
CTR 3 Z | 5 (PFI 6)
CTR 3 B | 38 (PFI 7)
FREQ OUT | 1 (PFI 14)


NI PXIe-6366

Zähler-/Timer-Signal | Standard-Pinnummer (Name)
CTR 0 SRC | 37 (PFI 8)
CTR 0 GATE | 3 (PFI 9)
CTR 0 AUX | 45 (PFI 10)
CTR 0 OUT | 2 (PFI 12)
CTR 0 A | 37 (PFI 8)
CTR 0 Z | 3 (PFI 9)
CTR 0 B | 45 (PFI 10)
CTR 1 SRC | 42 (PFI 3)
CTR 1 GATE | 41 (PFI 4)
CTR 1 AUX | 46 (PFI 11)
CTR 1 OUT | 40 (PFI 13)
CTR 1 A | 42 (PFI 3)
CTR 1 Z | 41 (PFI 4)
CTR 1 B | 46 (PFI 11)
CTR 2 SRC | 11 (PFI 0)
CTR 2 GATE | 10 (PFI 1)
CTR 2 AUX | 43 (PFI 2)
CTR 2 OUT | 1 (PFI 14)
CTR 2 A | 11 (PFI 0)
CTR 2 Z | 10 (PFI 1)
CTR 2 B | 43 (PFI 2)
CTR 3 SRC | 6 (PFI 5)
CTR 3 GATE | 5 (PFI 6)
CTR 3 AUX | 38 (PFI 7)
CTR 3 OUT | 39 (PFI 15)
CTR 3 A | 6 (PFI 5)
CTR 3 Z | 5 (PFI 6)
CTR 3 B | 38 (PFI 7)
FREQ OUT | 1 (PFI 14)


NI USB-6366 (BNC)

Standard-Zähleranschlüsse für NI-DAQmx

Zähler-/Timer-Signal | Anschlussname
CTR 0 SRC | PFI 8
CTR 0 GATE | PFI 9
CTR 0 AUX | PFI 10
CTR 0 OUT | PFI 12
CTR 0 A | PFI 8
CTR 0 Z | PFI 9
CTR 0 B | PFI 10
CTR 1 SRC | PFI 3
CTR 1 GATE | PFI 4
CTR 1 AUX | PFI 11
CTR 1 OUT | PFI 13
CTR 1 A | PFI 3
CTR 1 Z | PFI 4
CTR 1 B | PFI 11
CTR 2 SRC | PFI 0
CTR 2 GATE | PFI 1
CTR 2 AUX | PFI 2
CTR 2 OUT | PFI 14
CTR 2 A | PFI 0
CTR 2 Z | PFI 1
CTR 2 B | PFI 2
CTR 3 SRC | PFI 5
CTR 3 GATE | PFI 6
CTR 3 AUX | PFI 7
CTR 3 OUT | PFI 15
CTR 3 A | PFI 5
CTR 3 Z | PFI 6
CTR 3 B | PFI 7
FREQ OUT | PFI 14


NI USB-6366 (Schraubklemmanschluss)

Standard-Zähleranschlüsse für NI-DAQmx

Zähler-/Timer-Signal | Standard-Pinnummer (Name)
CTR 0 SRC | 81 (PFI 8)
CTR 0 GATE | 83 (PFI 9)
CTR 0 AUX | 85 (PFI 10)
CTR 0 OUT | 89 (PFI 12)
CTR 0 A | 81 (PFI 8)
CTR 0 Z | 83 (PFI 9)
CTR 0 B | 85 (PFI 10)
CTR 1 SRC | 76 (PFI 3)
CTR 1 GATE | 77 (PFI 4)
CTR 1 AUX | 87 (PFI 11)
CTR 1 OUT | 91 (PFI 13)
CTR 1 A | 76 (PFI 3)
CTR 1 Z | 77 (PFI 4)
CTR 1 B | 87 (PFI 11)
CTR 2 SRC | 73 (PFI 0)
CTR 2 GATE | 74 (PFI 1)
CTR 2 AUX | 75 (PFI 2)
CTR 2 OUT | 93 (PFI 14)
CTR 2 A | 73 (PFI 0)
CTR 2 Z | 74 (PFI 1)
CTR 2 B | 75 (PFI 2)
CTR 3 SRC | 78 (PFI 5)
CTR 3 GATE | 79 (PFI 6)
CTR 3 AUX | 80 (PFI 7)
CTR 3 OUT | 95 (PFI 15)
CTR 3 A | 78 (PFI 5)
CTR 3 Z | 79 (PFI 6)
CTR 3 B | 80 (PFI 7)
FREQ OUT | 93 (PFI 14)


NI USB-6366 (Vielfachkontaktierung)

Standard-Zähleranschlüsse für NI-DAQmx

Zähler-/Timer-Signal | Standard-Pinnummer (Name)
CTR 0 SRC | 37 (PFI 8)
CTR 0 GATE | 3 (PFI 9)
CTR 0 AUX | 45 (PFI 10)
CTR 0 OUT | 2 (PFI 12)
CTR 0 A | 37 (PFI 8)
CTR 0 Z | 3 (PFI 9)
CTR 0 B | 45 (PFI 10)
CTR 1 SRC | 42 (PFI 3)
CTR 1 GATE | 41 (PFI 4)
CTR 1 AUX | 46 (PFI 11)
CTR 1 OUT | 40 (PFI 13)
CTR 1 A | 42 (PFI 3)
CTR 1 Z | 41 (PFI 4)
CTR 1 B | 46 (PFI 11)
CTR 2 SRC | 11 (PFI 0)
CTR 2 GATE | 10 (PFI 1)
CTR 2 AUX | 43 (PFI 2)
CTR 2 OUT | 1 (PFI 14)
CTR 2 A | 11 (PFI 0)
CTR 2 Z | 10 (PFI 1)
CTR 2 B | 43 (PFI 2)
CTR 3 SRC | 6 (PFI 5)
CTR 3 GATE | 5 (PFI 6)
CTR 3 AUX | 38 (PFI 7)
CTR 3 OUT | 39 (PFI 15)
CTR 3 A | 6 (PFI 5)
CTR 3 Z | 5 (PFI 6)
CTR 3 B | 38 (PFI 7)
FREQ OUT | 1 (PFI 14)


NI PXIe-6368

Zähler-/Timer-Signal | Standard-Pinnummer von Stecker 0 (Name)
CTR 0 SRC | 37 (PFI 8)
CTR 0 GATE | 3 (PFI 9)
CTR 0 AUX | 45 (PFI 10)
CTR 0 OUT | 2 (PFI 12)
CTR 0 A | 37 (PFI 8)
CTR 0 Z | 3 (PFI 9)
CTR 0 B | 45 (PFI 10)
CTR 1 SRC | 42 (PFI 3)
CTR 1 GATE | 41 (PFI 4)
CTR 1 AUX | 46 (PFI 11)
CTR 1 OUT | 40 (PFI 13)
CTR 1 A | 42 (PFI 3)
CTR 1 Z | 41 (PFI 4)
CTR 1 B | 46 (PFI 11)
CTR 2 SRC | 11 (PFI 0)
CTR 2 GATE | 10 (PFI 1)
CTR 2 AUX | 43 (PFI 2)
CTR 2 OUT | 1 (PFI 14)
CTR 2 A | 11 (PFI 0)
CTR 2 Z | 10 (PFI 1)
CTR 2 B | 43 (PFI 2)
CTR 3 SRC | 6 (PFI 5)
CTR 3 GATE | 5 (PFI 6)
CTR 3 AUX | 38 (PFI 7)
CTR 3 OUT | 39 (PFI 15)
CTR 3 A | 6 (PFI 5)
CTR 3 Z | 5 (PFI 6)
CTR 3 B | 38 (PFI 7)
FREQ OUT | 1 (PFI 14)


NI PXIe-6375

Zähler-/Timer-Signal | Standard-Pinnummer (Name)
CTR 0 SRC | 37 (PFI 8)
CTR 0 GATE | 3 (PFI 9)
CTR 0 AUX | 45 (PFI 10)
CTR 0 OUT | 2 (PFI 12)
CTR 0 A | 37 (PFI 8)
CTR 0 Z | 3 (PFI 9)
CTR 0 B | 45 (PFI 10)
CTR 1 SRC | 42 (PFI 3)
CTR 1 GATE | 41 (PFI 4)
CTR 1 AUX | 46 (PFI 11)
CTR 1 OUT | 40 (PFI 13)
CTR 1 A | 42 (PFI 3)
CTR 1 Z | 41 (PFI 4)
CTR 1 B | 46 (PFI 11)
CTR 2 SRC | 11 (PFI 0)
CTR 2 GATE | 10 (PFI 1)
CTR 2 AUX | 43 (PFI 2)
CTR 2 OUT | 1 (PFI 14)
CTR 2 A | 11 (PFI 0)
CTR 2 Z | 10 (PFI 1)
CTR 2 B | 43 (PFI 2)
CTR 3 SRC | 6 (PFI 5)
CTR 3 GATE | 5 (PFI 6)
CTR 3 AUX | 38 (PFI 7)
CTR 3 OUT | 39 (PFI 15)
CTR 3 A | 6 (PFI 5)
CTR 3 Z | 5 (PFI 6)
CTR 3 B | 38 (PFI 7)
FREQ OUT | 1 (PFI 14)


NI PXIe-6376

Zähler-/Timer-Signal | Standard-Pinnummer (Name)
CTR 0 SRC | 37 (PFI 8)
CTR 0 GATE | 3 (PFI 9)
CTR 0 AUX | 45 (PFI 10)
CTR 0 OUT | 2 (PFI 12)
CTR 0 A | 37 (PFI 8)
CTR 0 Z | 3 (PFI 9)
CTR 0 B | 45 (PFI 10)
CTR 1 SRC | 42 (PFI 3)
CTR 1 GATE | 41 (PFI 4)
CTR 1 AUX | 46 (PFI 11)
CTR 1 OUT | 40 (PFI 13)
CTR 1 A | 42 (PFI 3)
CTR 1 Z | 41 (PFI 4)
CTR 1 B | 46 (PFI 11)
CTR 2 SRC | 11 (PFI 0)
CTR 2 GATE | 10 (PFI 1)
CTR 2 AUX | 43 (PFI 2)
CTR 2 OUT | 1 (PFI 14)
CTR 2 A | 11 (PFI 0)
CTR 2 Z | 10 (PFI 1)
CTR 2 B | 43 (PFI 2)
CTR 3 SRC | 6 (PFI 5)
CTR 3 GATE | 5 (PFI 6)
CTR 3 AUX | 38 (PFI 7)
CTR 3 OUT | 39 (PFI 15)
CTR 3 A | 6 (PFI 5)
CTR 3 Z | 5 (PFI 6)
CTR 3 B | 38 (PFI 7)
FREQ OUT | 1 (PFI 14)


NI PXIe-6378

Zähler-/Timer-Signal | Standard-Pinnummer von Stecker 0 (Name)
CTR 0 SRC | 37 (PFI 8)
CTR 0 GATE | 3 (PFI 9)
CTR 0 AUX | 45 (PFI 10)
CTR 0 OUT | 2 (PFI 12)
CTR 0 A | 37 (PFI 8)
CTR 0 Z | 3 (PFI 9)
CTR 0 B | 45 (PFI 10)
CTR 1 SRC | 42 (PFI 3)
CTR 1 GATE | 41 (PFI 4)
CTR 1 AUX | 46 (PFI 11)
CTR 1 OUT | 40 (PFI 13)
CTR 1 A | 42 (PFI 3)
CTR 1 Z | 41 (PFI 4)
CTR 1 B | 46 (PFI 11)
CTR 2 SRC | 11 (PFI 0)
CTR 2 GATE | 10 (PFI 1)
CTR 2 AUX | 43 (PFI 2)
CTR 2 OUT | 1 (PFI 14)
CTR 2 A | 11 (PFI 0)
CTR 2 Z | 10 (PFI 1)
CTR 2 B | 43 (PFI 2)
CTR 3 SRC | 6 (PFI 5)
CTR 3 GATE | 5 (PFI 6)
CTR 3 AUX | 38 (PFI 7)
CTR 3 OUT | 39 (PFI 15)
CTR 3 A | 6 (PFI 5)
CTR 3 Z | 5 (PFI 6)
CTR 3 B | 38 (PFI 7)
FREQ OUT | 1 (PFI 14)


NI USB-6501


NI 6503


NI 6508


NI 6509

NI 6509 mit SH100-100-F-Kabel

NI 6509 mit R1005050-Kabel


NI 6510


NI 6511


NI 6512


NI 6513


NI 6514


NI 6515


NI 6516


NI 6517


NI 6518


NI 6519


NI 6520


NI 6521


NI USB-6525

Modul | Anschluss | Signal | Modul | Anschluss | Signal
 | 1 | P0.0A |  | 17 | P1.0+
 | 2 | P0.0B |  | 18 | P1.0–
 | 3 | P0.1A |  | 19 | P1.1+
 | 4 | P0.1B |  | 20 | P1.1–
 | 5 | P0.2A |  | 21 | P1.2+
 | 6 | P0.2B |  | 22 | P1.2–
 | 7 | P0.3A |  | 23 | P1.3+
 | 8 | P0.3B |  | 24 | P1.3–
 | 9 | P0.4A |  | 25 | P1.4+
 | 10 | P0.4B |  | 26 | P1.4–
 | 11 | P0.5A |  | 27 | P1.5+
 | 12 | P0.5B |  | 28 | P1.5–
 | 13 | P0.6A |  | 29 | P1.6+
 | 14 | P0.6B |  | 30 | P1.6–
 | 15 | P0.7A |  | 31 | P1.7+/PFI 0+
 | 16 | P0.7B |  | 32 | P1.7–/PFI 0–


NI 6527

(Pins 1–50) Richtung: Eingabe—Ports 0, 1 und 2 (Pins 51–100) Richtung: Ausgabe mit Lesen (Readback)—Ports 3, 4 und 5


NI 6528

(Pins 1–50) Richtung: Eingabe—Ports 0, 1 und 2 (Pins 51–100) Richtung: Ausgabe mit Lesen (Readback)—Ports 3, 4 und 5


NI 6529

(Pins 1-100) Richtung Eingabe—Ports 0 bis 5


NI 6533

68-poliger Stecker | 50-poliger Stecker


NI 6534

68-poliger Stecker | 50-poliger Stecker


NI 6535


NI 6536


NI 6537


NI 6601

Die Karte NI 6601 arbeitet nur mit den Zählern 0 bis 3.

NI 6601 mit SH68-68-D1-Kabel

NI 6601 mit R6868-Kabel


NI 6602

NI 6602 mit SH68-68-D1-Kabel

NI 6602 mit R6868-Kabel


NI 6608

NI 6608 mit SH68-68-D1-Kabel

NI 6608 mit R6868-Kabel


NI 6612


NI 6614


NI 6624


NI 6703

1 "Nicht verbunden" bei Verwendung des SH68-68-D1-Kabels.


NI 6704

V = Spannung I = Strom
"NC" bedeutet "nicht verbunden".

NI 6704 mit SH68-68-D1-Kabel

V = Spannung I = Strom
"NC" bedeutet "nicht verbunden".


NI 6711


NI 6713


NI DAQCard-6715


NI 6722


NI 6723 (erweiterter AO-Stecker)

Das NI 6723 hat zwei 68-polige Steckverbinder. Die nachfolgenden Abbildungen zeigen die Pinbelegungen für beide Steckverbinder am NI 6723.


NI 6731


NI 6733


NI PXIe-6738

Standard-Zähleranschlüsse für NI-DAQmx

Zähler-/Timer-Signal | Standard-Pinnummer (Name)
CTR 0 SRC | 7 (PFI 5)
CTR 0 GATE | 8 (PFI 6)
CTR 0 AUX | 40 (PFI 4)
CTR 0 OUT | 9 (PFI 7)
CTR 0 A | 7 (PFI 5)
CTR 0 Z | 8 (PFI 6)
CTR 0 B | 40 (PFI 4)
CTR 1 SRC | 4 (PFI 0)
CTR 1 GATE | 38 (PFI 1)
CTR 1 AUX | 6 (PFI 3)
CTR 1 OUT | 5 (PFI 2)
CTR 1 A | 4 (PFI 0)
CTR 1 Z | 38 (PFI 1)
CTR 1 B | 6 (PFI 3)
CTR 2 SRC | 7 (PFI 5)
CTR 2 GATE | 8 (PFI 6)
CTR 2 AUX | 40 (PFI 4)
CTR 2 OUT | 9 (PFI 7)
CTR 2 A | 7 (PFI 5)
CTR 2 Z | 8 (PFI 6)
CTR 2 B | 40 (PFI 4)
CTR 3 SRC | 4 (PFI 0)
CTR 3 GATE | 38 (PFI 1)
CTR 3 AUX | 6 (PFI 3)
CTR 3 OUT | 5 (PFI 2)
CTR 3 A | 4 (PFI 0)
CTR 3 Z | 38 (PFI 1)
CTR 3 B | 6 (PFI 3)


NI PXIe-6739

Standard-Zähleranschlüsse für NI-DAQmx

Zähler-/Timer-Signal | Pinnummer von Stecker 0 (Name) | Pinnummer von Stecker 1 (Name)
CTR 0 SRC | 7 (PFI 5) | —
CTR 0 GATE | 8 (PFI 6) | —
CTR 0 AUX | 40 (PFI 4) | —
CTR 0 OUT | 9 (PFI 7) | —
CTR 0 A | 7 (PFI 5) | —
CTR 0 Z | 8 (PFI 6) | —
CTR 0 B | 40 (PFI 4) | —
CTR 1 SRC | 4 (PFI 0) | —
CTR 1 GATE | 38 (PFI 1) | —
CTR 1 AUX | 6 (PFI 3) | —
CTR 1 OUT | 5 (PFI 2) | —
CTR 1 A | 4 (PFI 0) | —
CTR 1 Z | 38 (PFI 1) | —
CTR 1 B | 6 (PFI 3) | —
CTR 2 SRC | — | 7 (PFI 13)
CTR 2 GATE | — | 8 (PFI 14)
CTR 2 AUX | — | 40 (PFI 12)
CTR 2 OUT | — | 9 (PFI 15)
CTR 2 A | — | 7 (PFI 13)
CTR 2 Z | — | 8 (PFI 14)
CTR 2 B | — | 40 (PFI 12)
CTR 3 SRC | — | 4 (PFI 8)
CTR 3 GATE | — | 38 (PFI 9)
CTR 3 AUX | — | 6 (PFI 11)
CTR 3 OUT | — | 5 (PFI 10)
CTR 3 A | — | 4 (PFI 8)
CTR 3 Z | — | 38 (PFI 9)
CTR 3 B | — | 6 (PFI 11)


NI 9201


NI USB-9201


NI 9201 (D-Sub)


NI USB-9201 (D-Sub)


NI 9203


NI 9205

Hinweis Hinweis DO0 wird nicht unterstützt, wenn das NI 9205 in einem NI-CompactDAQ-System genutzt wird.


NI ENET-9205

Frontpanel | Rückseite
Hinweis DO0 und PFI0 am Frontpanel werden nicht unterstützt, wenn sich das NI 9205/9206 in einem ENET- oder WLS-Gehäuse befindet.


NI WLS-9205

Frontpanel | Rückseite
Hinweis DO0 und PFI0 am Frontpanel werden nicht unterstützt, wenn sich das NI 9205/9206 in einem ENET- oder WLS-Gehäuse befindet.


NI 9205 (D-Sub)

Hinweis Hinweis DO0 wird nicht unterstützt, wenn das Modul NI 9205 (D-Sub) Bestandteil von NI-CompactDAQ-Systemen ist.


NI ENET-9205 (D-Sub)

Frontpanel | Rückseite
Hinweis DO0 und PFI0 am Frontpanel werden nicht unterstützt, wenn sich das NI 9205/9206 in einem ENET- oder WLS-Gehäuse befindet.


NI WLS-9205 (D-Sub)

Frontpanel | Rückseite
Hinweis DO0 und PFI0 am Frontpanel werden nicht unterstützt, wenn sich das NI 9205/9206 in einem ENET- oder WLS-Gehäuse befindet.


NI 9206

Hinweis Hinweis DO0 wird nicht unterstützt, wenn das NI 9206 in einem NI-CompactDAQ-System genutzt wird.


NI WLS-9206

Frontpanel | Rückseite
Hinweis DO0 und PFI0 am Frontpanel werden nicht unterstützt, wenn sich das NI 9205/9206 in einem ENET- oder WLS-Gehäuse befindet.


NI ENET-9206

Frontpanel | Rückseite
Hinweis DO0 und PFI0 am Frontpanel werden nicht unterstützt, wenn sich das NI 9205/9206 in einem ENET- oder WLS-Gehäuse befindet.


NI 9207 (D-Sub)


NI 9208 (D-Sub)


NI 9209 (D-Sub)

NI 9209 (D-Sub)


NI 9210


NI 9211


NI ENET-9211

Frontpanel | Rückseite


NI WLS-9211

Frontpanel | Rückseite


NI USB-9211A


NI TB-9212

Geräte vom Typ NI TB-9212 bieten Anschlüsse für 8 Thermoelement-Kanäle für Geräte des Typs NI 9212.


NI 9213


NI ENET-9213

Rückseite


NI USB-9213


NI WLS-9213

Rückseite


NI TB-9214

Geräte vom Typ NI TB-9214 bieten Anschlüsse für 16 Thermoelement-Kanäle für Geräte des Typs NI 9214.


NI 9215


NI ENET-9215

Frontpanel | Rückseite


NI WLS-9215

Frontpanel | Rückseite


NI 9215 (BNC)


NI ENET-9215 (BNC)

Frontpanel | Rückseite


NI WLS-9215 (BNC)

Frontpanel | Rückseite


NI USB-9215A


NI USB-9215A (BNC)


NI 9216


NI 9216 (D-Sub)

NI 9216 (D-Sub)


NI 9217


NI 9218

Pinbelegung des NI 9218 (LEMO)

Pinbelegung des NI 9218 nach Modus

Pin | Brücke | Spannung |  | IEPE | TEDS | TEDS
 | ±22 mV/V | ±60 mV | ±16 V | ±5 V | Klasse 1 | Klasse 2
1 | EX+ | EX+* | EX+* | — | — | —
2 | — | — | — | AI+ | TEDS+ | —
3 | EX- | EX-* | AI-, EX-* | AI- | TEDS- | TEDS-
4 | RS+ | — | — | — | — | —
5 | RS- | — | — | — | — | —
6 | AI+ | AI+ | AI+ | — | — |
7 | AI- | AI-** | — | — | — | —
8 | SC | — | — | — | — | —
9 | SC | — | — | — | — | —
10 | — | — | — | — | — | TEDS+
*Sensorversorgung optional. **Im ±60-mV-Modus muss Pin 7 (AI-) mit Pin 3 (EX-) verbunden werden.


NI 9218 (D-Sub)

Pinbelegung des NI 9218 (D-Sub)

Pinbelegung des NI 9218 (D-Sub) nach Modus

Pin | Vom Modul unterstützte Modi |  |  |  |  | 60-V-Dongle-Modus | Strom-Dongle-Modus
 | Brücke | Spannung |  | IEPE | TEDS | Spannung | Strom
 | ±22 mV/V | ±65 mV | ±16 V | ±5 V | Klasse 1 | ±60 V | ±20 mA
1 | EX+ | EX+* | EX+* | — | — | — | EX+*
2 | — | — | — | AI+ | TEDS+ | — | —
3 | EX- | EX-* | AI-, EX-* | AI- | TEDS- | AI- | EX-*
4 | RS+ | — | — | — | — | — | —
5 | RS- | — | — | — | — | — | —
6 | AI+ | AI+ | AI+ | — | — | AI+ | AI+
7 | AI- | AI-† | — | — | — | — | AI-†
8 | SC+ | — | — | — | — | — | —
9 | SC- | — | — | — | — | — | —
*Sensorversorgung optional. †Im ±65-mV- und im ±20-mA-Modus muss Pin 7 (AI-) mit Pin 3 (EX-) verbunden werden.


NI 9219

Modul | Anschluss | Signalname | Signalbeschreibungen
 | 1 | T+ | TEDS-Daten
 | 2 | T- | TEDS COM
 | 3 | EX+/HI1 | Positives Erreger- oder Eingangssignal
 | 4 | HI | Positives Eingangssignal
 | 5 | EX-/LO1 | Negatives Erreger- oder Eingangssignal
 | 6 | LO | Negatives Eingangssignal
1Je nach Modus sind die Anschlüsse 3 und 5 Erreger- oder Eingangssignale.

Anschlussbelegungen

Modus | Anschluss
 | 1 | 2 | 3 | 4 | 5 | 6
Spannung | T+ | T- | — | HI | LO | —
Strom | T+ | T- | HI | — | LO | —
Widerstand (4-Punkt-Messung) | T+ | T- | EX+ | HI | EX- | LO
Widerstand (2-Punkt-Messung) | T+ | T- | HI | — | LO | —
Thermoelement | T+ | T- | — | HI | LO | —
4-Draht-RTD | T+ | T- | EX+ | HI | EX- | LO
3-Draht-RTD | T+ | T- | EX+ | — | EX- | LO
Viertelbrücke | T+ | T- | HI | — | LO | —
Halbbrücke | T+ | T- | EX+ | HI | EX- | —
Vollbrücke | T+ | T- | EX+ | HI | EX- | LO
Digital (Eingang) | T+ | T- | — | HI | LO | —
Kontakt | T+ | T- | HI | — | LO | —


NI ENET-9219

Frontpanel

Modul | Anschluss | Signalname | Signalbeschreibungen
 | 1 | T+ | TEDS-Daten
 | 2 | T- | TEDS COM
 | 3 | EX+/H1 | Positives Erreger- oder Eingangssignal
 | 4 | HI | Positives Eingangssignal
 | 5 | EX-/LO1 | Negatives Erreger- oder Eingangssignal
 | 6 | LO | Negatives Eingangssignal
1Je nach Modus sind die Anschlüsse 3 und 5 Erreger- oder Eingangssignale.

Anschlussbelegungen

Modus | Anschluss
 | 1 | 2 | 3 | 4 | 5 | 6
Spannung | T+ | T- | — | HI | LO | —
Strom | T+ | T- | HI | — | LO | —
Widerstand (4-Punkt-Messung) | T+ | T- | EX+ | HI | EX- | LO
Widerstand (2-Punkt-Messung) | T+ | T- | HI | — | LO | —
Thermoelement | T+ | T- | — | HI | LO | —
4-Draht-RTD | T+ | T- | EX+ | HI | EX- | LO
3-Draht-RTD | T+ | T- | EX+ | — | EX- | LO
Viertelbrücke | T+ | T- | HI | — | LO | —
Halbbrücke | T+ | T- | EX+ | HI | EX- | —
Vollbrücke | T+ | T- | EX+ | HI | EX- | LO
Digital (Eingang) | T+ | T- | — | HI | LO | —
Kontakt | T+ | T- | HI | — | LO | —

Rückseite


NI USB-9219

Modul | Anschluss | Signalname | Signalbeschreibungen
 | 1 | T+ | TEDS-Daten
 | 2 | T- | TEDS COM
 | 3 | EX+/H1 | Positives Erreger- oder Eingangssignal
 | 4 | HI | Positives Eingangssignal
 | 5 | EX-/LO1 | Negatives Erreger- oder Eingangssignal
 | 6 | LO | Negatives Eingangssignal
1Je nach Modus sind die Anschlüsse 3 und 5 Erreger- oder Eingangssignale.

Anschlussbelegungen

Modus | Anschluss
 | 1 | 2 | 3 | 4 | 5 | 6
Spannung | T+ | T- | — | HI | LO | —
Strom | T+ | T- | HI | — | LO | —
Widerstand (4-Punkt-Messung) | T+ | T- | EX+ | HI | EX- | LO
Widerstand (2-Punkt-Messung) | T+ | T- | HI | — | LO | —
Thermoelement | T+ | T- | — | HI | LO | —
4-Draht-RTD | T+ | T- | EX+ | HI | EX- | LO
3-Draht-RTD | T+ | T- | EX+ | — | EX- | LO
Viertelbrücke | T+ | T- | HI | — | LO | —
Halbbrücke | T+ | T- | EX+ | HI | EX- | —
Vollbrücke | T+ | T- | EX+ | HI | EX- | LO
Digital (Eingang) | T+ | T- | — | HI | LO | —
Kontakt | T+ | T- | HI | — | LO | —


NI WLS-9219

Frontpanel

Modul | Anschluss | Signalname | Signalbeschreibungen
 | 1 | T+ | TEDS-Daten
 | 2 | T- | TEDS COM
 | 3 | EX+/H1 | Positives Erreger- oder Eingangssignal
 | 4 | HI | Positives Eingangssignal
 | 5 | EX-/LO1 | Negatives Erreger- oder Eingangssignal
 | 6 | LO | Negatives Eingangssignal
1Je nach Modus sind die Anschlüsse 3 und 5 Erreger- oder Eingangssignale.

Anschlussbelegungen

Modus | Anschluss
 | 1 | 2 | 3 | 4 | 5 | 6
Spannung | T+ | T- | — | HI | LO | —
Strom | T+ | T- | HI | — | LO | —
Widerstand (4-Punkt-Messung) | T+ | T- | EX+ | HI | EX- | LO
Widerstand (2-Punkt-Messung) | T+ | T- | HI | — | LO | —
Thermoelement | T+ | T- | — | HI | LO | —
4-Draht-RTD | T+ | T- | EX+ | HI | EX- | LO
3-Draht-RTD | T+ | T- | EX+ | — | EX- | LO
Viertelbrücke | T+ | T- | HI | — | LO | —
Halbbrücke | T+ | T- | EX+ | HI | EX- | —
Vollbrücke | T+ | T- | EX+ | HI | EX- | LO
Digital (Eingang) | T+ | T- | — | HI | LO | —
Kontakt | T+ | T- | HI | — | LO | —

Rückseite


NI 9220

Das NI 9220 mit Klemmanschluss (Abbildung links) enthält eine 36-polige herausziehbare Klemmleiste. Das NI 9220 mit D-Sub (Abbildung rechts) ist mit einem 37-poligen D-Sub-Anschluss ausgestattet.


NI 9221


NI USB-9221


NI 9221 (D-Sub)


NI USB-9221 (D-Sub)


NI 9222


NI 9222 (BNC)


NI 9223


NI 9223 (BNC)


NI 9225

Anschlussbelegungen

Modul | Kanal | Anschluss | Signal
 | 0 | 0+ | AI 0+
 |  | 0- | AI 0-
 | 1 | 1+ | AI 1+
 |  | 1- | AI 1-
 | 2 | 2+ | AI 2+
 |  | 2- | AI 2-


NI 9226


NI 9226 (D-Sub)

NI 9226 (D-Sub)


NI 9227


NI 9229

Anschlussbelegungen

Kanal | Anschluss | Signal
0 | 0+ | AI 0+
 | 0- | AI 0-
1 | 1+ | AI 1+
 | 1- | AI 1-
2 | 2+ | AI 2+
 | 2- | AI 2-
3 | 3+ | AI 3+
 | 3- | AI 3-


NI 9229 (BNC)


NI USB-9229

Anschlussbelegungen

Kanal | Anschluss | Signal
0 | 0+ | AI 0+
 | 0- | AI 0-
1 | 1+ | AI 1+
 | 1- | AI 1-
2 | 2+ | AI 2+
 | 2- | AI 2-
3 | 3+ | AI 3+
 | 3- | AI 3-


NI USB-9229 (BNC)


NI 9230


NI 9230 (BNC)

NI 9230 BNC


NI 9232


NI 9232 (BNC)

NI 9232 (BNC)


NI 9233


NI USB-9233


NI 9234


NI ENET-9234

Frontpanel | Rückseite


NI USB-9234


NI WLS-9234

Frontpanel | Rückseite


NI 9235


NI 9236


NI 9237

An den Kanälen 0 bis 3 werden folgende Pinbelegungen angezeigt.


NI ENET-9237

Frontpanel

An den Kanälen 0 bis 3 werden folgende Pinbelegungen angezeigt.

Rückseite


NI USB-9237

An den Kanälen 0 bis 3 werden folgende Pinbelegungen angezeigt.


NI WLS-9237

Frontpanel

An den Kanälen 0 bis 3 werden folgende Pinbelegungen angezeigt.

Rückseite


NI 9237 (D-Sub)


NI 9238


NI 9239

Anschlussbelegungen

Kanal | Anschluss | Signal
0 | 0+ | AI 0+
 | 0- | AI 0-
1 | 1+ | AI 1+
 | 1- | AI 1-
2 | 2+ | AI 2+
 | 2- | AI 2-
3 | 3+ | AI 3+
 | 3- | AI 3-


NI 9239 (BNC)


NI USB-9239

Anschlussbelegungen

Kanal | Anschluss | Signal
0 | 0+ | AI 0+
 | 0- | AI 0-
1 | 1+ | AI 1+
 | 1- | AI 1-
2 | 2+ | AI 2+
 | 2- | AI 2-
3 | 3+ | AI 3+
 | 3- | AI 3-


NI 9242


NI 9244


NI 9246


NI 9247


NI 9251 (Mini XLR)

NI 9251 (Mini XLR)


NI 9260 (Mini XLR)

NI 9260 (Mini XLR)


NI 9260 (BNC)

NI 9260 (BNC)


NI 9263


NI USB-9263


NI 9264


NI USB-9264


NI 9264 (D-Sub)


NI 9265


NI USB-9265


NI 9269

Anschlussbelegungen

Kanal | Anschluss | Signal
0 | 0+ | AO 0+
 | 0- | AO 0-
1 | 1+ | AO 1+
 | 1- | AO 1-
2 | 2+ | AO 2+
 | 2- | AO 2-
3 | 3+ | AO 3+
 | 3- | AO 3-


NI 9344


NI 9361

Das Gerät hat 8 PFI-Leitungen (PFI0 bis PFI7). Jeder Zähler kann an allen PFI-Eingangsleitungen Messungen durchführen. Zwei Zähler können dieselbe PFI-Leitung als Messeingang verwenden, solange die Schaltungsart beider Zähler gleich ist.

In der folgenden Tabelle sehen Sie die Standardanschlüsse für die Flankenzählung mit Zählermodulen der C-Serie.

Zähler | Eingangsanschluss | Zurücksetzen | Richtung
ctr0 | PFI0 | PFI4 | PFI7
ctr1 | PFI1 | PFI5 | PFI6
ctr2 | PFI2 | PFI6 | PFI5
ctr3 | PFI3 | PFI7 | PFI4
ctr4 | PFI4 | PFI0 | PFI3
ctr5 | PFI5 | PFI1 | PFI2
ctr6 | PFI6 | PFI2 | PFI1
ctr7 | PFI7 | PFI3 | PFI0

In der folgenden Tabelle sehen Sie die Standardanschlüsse für Positionsmessungen mit Zählermodulen der C-Serie.

Zähler | A | B | Z
ctr0 | PFI0 | PFI4 | PFI7
ctr1 | PFI1 | PFI5 | PFI6
ctr2 | PFI2 | PFI6 | PFI5
ctr3 | PFI3 | PFI7 | PFI4
ctr4 | PFI4 | PFI0 | PFI3
ctr5 | PFI5 | PFI1 | PFI2
ctr6 | PFI6 | PFI2 | PFI1
ctr7 | PFI7 | PFI3 | PFI0

In der folgenden Tabelle sehen Sie die Standardanschlüsse für Messungen der Frequenz, der Periodendauer, des Tastgrads und der Impulsbreite mit Zählermodulen der C-Serie.

Zähler | Eingangsanschluss
ctr0 | PFI0
ctr1 | PFI1
ctr2 | PFI2
ctr3 | PFI3
ctr4 | PFI4
ctr5 | PFI5
ctr6 | PFI6
ctr7 | PFI7

PFI-Leitungen sollten entsprechend der Eigenschaft "Schaltungsart" beschaltet werden. PFI+ und PFI- sollten daher differentiell und PFI+ und COM gegen Masse geschaltet werden. Alle Zählereingänge sind standardmäßig gegen Masse geschaltet.


NI 9375

Pinbelegung für NI 9375

Geräte des Typs NI 9375 verfügen über Anschlüsse für 16 digitale Ausgangskanäle und 16 digitale Eingangskanäle. NI-9375-Geräte können mit einem Klemmanschluss oder einem D-Sub-Anschluss ausgestattet sein. Geräte des Typs NI 9375 werden nicht von NI cDAQ-9172 unterstützt.


NI 9401

¹ Bei Verwendung eines NI-cDAQ-9172-Chassis, stehen PFI-Anschlüsse nur zur Verfügung, wenn sich das Modul in Slot 5 oder 6 befindet.

Standard-Zähleranschlüsse für NI-DAQmx

Zähler-/Timer-Signal | Standard-Pinnummer | Signalname
CTR 0 SRC | 14 | PFI 0
CTR 0 GATE | 16 | PFI 1
CTR 0 AUX | 17 | PFI 2
CTR 0 OUT | 19 | PFI 3
CTR 0 A | 14 | PFI 0
CTR 0 Z | 16 | PFI 1
CTR 0 B | 17 | PFI 2
CTR 1 SRC | 20 | PFI 4
CTR 1 GATE | 22 | PFI 5
CTR 1 AUX | 23 | PFI 6
CTR 1 OUT | 25 | PFI 7
CTR 1 A | 20 | PFI 4
CTR 1 Z | 22 | PFI 5
CTR 1 B | 23 | PFI 6
CTR 2 SRC | 19 | PFI 3
CTR 2 GATE | 17 | PFI 2
CTR 2 AUX | 14 | PFI 0
CTR 2 OUT | 16 | PFI 1
CTR 2 A | 19 | PFI 3
CTR 2 Z | 17 | PFI 2
CTR 2 B | 14 | PFI 0
CTR 3 SRC | 25 | PFI 7
CTR 3 GATE | 23 | PFI 6
CTR 3 AUX | 20 | PFI 4
CTR 3 OUT | 22 | PFI 5
CTR 3 A | 25 | PFI 7
CTR 3 Z | 23 | PFI 6
CTR 3 B | 20 | PFI 4
FREQ OUT | 17 | PFI 2


NI 9402

Hinweis Bei Verwendung eines NI-cDAQ-9172-Chassis stehen PFI-Anschlüsse nur zur Verfügung, wenn sich das Modul in Slot 5 oder 6 befindet.

Standard-Zähleranschlüsse für NI-DAQmx

Zähler-/Timer-Signal | Standard-Pinnummer | Signalname
CTR 0 SRC | 0 | PFI 0
CTR 0 GATE | 1 | PFI 1
CTR 0 AUX | 2 | PFI 2
CTR 0 OUT | 0 | PFI 0
CTR 1 SRC | 3 | PFI 3
CTR 1 GATE | 2 | PFI 2
CTR 1 AUX | 1 | PFI 1
CTR 1 OUT | 3 | PFI 3
CTR 2 SRC | 1 | PFI 1
CTR 2 GATE | 3 | PFI 3
CTR 2 AUX | 0 | PFI 0
CTR 2 OUT | 1 | PFI 1
CTR 3 SRC | 2 | PFI 2
CTR 3 GATE | 0 | PFI 0
CTR 3 AUX | 3 | PFI 3
CTR 3 OUT | 2 | PFI 2
FREQ OUT | 1 | PFI 1
Hinweis Weitere Informationen über die Standard-NI-DAQmx-Zählereingänge finden Sie in der Hilfe zu NI-DAQmx.


NI 9403


NI 9411

Hinweis Bei Verwendung eines NI-cDAQ-9172-Chassis stehen PFI-Anschlüsse nur zur Verfügung, wenn sich das Modul in Slot 5 oder 6 befindet.

Standard-Zähleranschlüsse für NI-DAQmx

Zähler-/Timer-Signal | Standard-Pinnummer | Signalname
CTR 0 SRC | 1 | PFI 0
CTR 0 GATE | 2 | PFI 1
CTR 0 AUX | 3 | PFI 2
CTR 0 A | 1 | PFI 0
CTR 0 Z | 2 | PFI 1
CTR 0 B | 3 | PFI 2
CTR 1 SRC | 6 | PFI 3
CTR 1 GATE | 7 | PFI 4
CTR 1 AUX | 8 | PFI 5
CTR 1 A | 6 | PFI 3
CTR 1 Z | 7 | PFI 4
CTR 1 B | 8 | PFI 5
CTR 2 SRC | 3 | PFI 2
CTR 2 GATE | 1 | PFI 0
CTR 2 AUX | 2 | PFI 1
CTR 2 A | 3 | PFI 2
CTR 2 Z | 1 | PFI 0
CTR 2 B | 2 | PFI 1
CTR 3 SRC | 8 | PFI 5
CTR 3 GATE | 6 | PFI 3
CTR 3 AUX | 7 | PFI 4
CTR 3 A | 8 | PFI 5
CTR 3 Z | 6 | PFI 3
CTR 3 B | 7 | PFI 4


NI 9421

Hinweis Bei Verwendung eines NI-cDAQ-9172-Chassis stehen PFI-Anschlüsse nur zur Verfügung, wenn sich das Modul in Slot 5 oder 6 befindet.

Standard-Zähleranschlüsse für NI-DAQmx

Zähler-/Timer-Signal | Standard-Pinnummer | Signalname
CTR 0 SRC | 0 | PFI 0
CTR 0 GATE | 1 | PFI 1
CTR 0 AUX | 2 | PFI 2
CTR 0 A | 0 | PFI 0
CTR 0 Z | 1 | PFI 1
CTR 0 B | 2 | PFI 2
CTR 1 SRC | 4 | PFI 4
CTR 1 GATE | 5 | PFI 5
CTR 1 AUX | 6 | PFI 6
CTR 1 A | 4 | PFI 4
CTR 1 Z | 5 | PFI 5
CTR 1 B | 6 | PFI 6
CTR 2 SRC | 3 | PFI 3
CTR 2 GATE | 2 | PFI 2
CTR 2 AUX | 0 | PFI 0
CTR 2 A | 3 | PFI 3
CTR 2 Z | 2 | PFI 2
CTR 2 B | 0 | PFI 0
CTR 3 SRC | 7 | PFI 7
CTR 3 GATE | 6 | PFI 6
CTR 3 AUX | 4 | PFI 4
CTR 3 A | 7 | PFI 7
CTR 3 Z | 6 | PFI 6
CTR 3 B | 4 | PFI 4


NI ENET-9421


NI USB-9421


NI WLS-9421


NI 9421 (D-Sub)

Hinweis Hinweis PFI-Kontakte gibt es nur, wenn sich das Modul in Slot 5 oder 6 eines NI-cDAQ-9172-Chassis befindet.

Standard-Zähleranschlüsse für NI-DAQmx

Zähler-/Timer-Signal | Standard-Pinnummer | Signalname
CTR 0 SRC | 14 | PFI 0
CTR 0 GATE | 16 | PFI 1
CTR 0 AUX | 17 | PFI 2
CTR 0 A | 14 | PFI 0
CTR 0 Z | 16 | PFI 1
CTR 0 B | 17 | PFI 2
CTR 1 SRC | 20 | PFI 4
CTR 1 GATE | 22 | PFI 5
CTR 1 AUX | 23 | PFI 6
CTR 1 A | 20 | PFI 4
CTR 1 Z | 22 | PFI 5
CTR 1 B | 23 | PFI 6
CTR 2 SRC | 19 | PFI 3
CTR 2 GATE | 17 | PFI 2
CTR 2 AUX | 14 | PFI 0
CTR 2 A | 19 | PFI 3
CTR 2 Z | 17 | PFI 2
CTR 2 B | 14 | PFI 0
CTR 3 SRC | 25 | PFI 7
CTR 3 GATE | 23 | PFI 6
CTR 3 AUX | 20 | PFI 4
CTR 3 A | 25 | PFI 7
CTR 3 Z | 23 | PFI 6
CTR 3 B | 20 | PFI 4


NI ENET-9421 (D-Sub)


NI USB-9421 (D-Sub)


NI WLS-9421 (D-Sub)


NI 9422

Hinweis Bei Verwendung eines NI-cDAQ-9172-Chassis stehen PFI-Anschlüsse nur zur Verfügung, wenn sich das Modul in Slot 5 oder 6 befindet.

Standard-Zähleranschlüsse für NI-DAQmx

Zähler-/Timer-Signal | Standard-Pinnummer | Signalname
CTR 0 SRC | 0 | PFI 0
CTR 0 GATE | 2 | PFI 1
CTR 0 AUX | 4 | PFI 2
CTR 0 A | 0 | PFI 0
CTR 0 Z | 2 | PFI 1
CTR 0 B | 4 | PFI 2
CTR 1 SRC | 8 | PFI 4
CTR 1 GATE | 10 | PFI 5
CTR 1 AUX | 12 | PFI 6
CTR 1 A | 8 | PFI 4
CTR 1 Z | 10 | PFI 5
CTR 1 B | 12 | PFI 6
CTR 2 SRC | 6 | PFI 3
CTR 2 GATE | 4 | PFI 2
CTR 2 AUX | 0 | PFI 0
CTR 2 A | 6 | PFI 3
CTR 2 Z | 4 | PFI 2
CTR 2 B | 0 | PFI 0
CTR 3 SRC | 14 | PFI 7
CTR 3 GATE | 12 | PFI 6
CTR 3 AUX | 8 | PFI 4
CTR 3 A | 14 | PFI 7
CTR 3 Z | 12 | PFI 6
CTR 3 B | 8 | PFI 4


NI 9423

Hinweis Bei Verwendung eines NI-cDAQ-9172-Chassis stehen PFI-Anschlüsse nur zur Verfügung, wenn sich das Modul in Slot 5 oder 6 befindet.

Standard-Zähleranschlüsse für NI-DAQmx

Zähler-/Timer-Signal | Standard-Pinnummer | Signalname
CTR 0 SRC | 0 | PFI 0
CTR 0 GATE | 1 | PFI 1
CTR 0 AUX | 2 | PFI 2
CTR 0 A | 0 | PFI 0
CTR 0 Z | 1 | PFI 1
CTR 0 B | 2 | PFI 2
CTR 1 SRC | 4 | PFI 4
CTR 1 GATE | 5 | PFI 5
CTR 1 AUX | 6 | PFI 6
CTR 1 A | 4 | PFI 4
CTR 1 Z | 5 | PFI 5
CTR 1 B | 6 | PFI 6
CTR 2 SRC | 3 | PFI 3
CTR 2 GATE | 2 | PFI 2
CTR 2 AUX | 0 | PFI 0
CTR 2 A | 3 | PFI 3
CTR 2 Z | 2 | PFI 2
CTR 2 B | 0 | PFI 0
CTR 3 SRC | 7 | PFI 7
CTR 3 GATE | 6 | PFI 6
CTR 3 AUX | 4 | PFI 4
CTR 3 A | 7 | PFI 7
CTR 3 Z | 6 | PFI 6
CTR 3 B | 4 | PFI 4


NI 9425


NI 9426


NI 9435

Hinweis Bei Verwendung eines NI-cDAQ-9172-Chassis stehen PFI-Anschlüsse nur zur Verfügung, wenn sich das Modul in Slot 5 oder 6 befindet.

Standard-Zähleranschlüsse für NI-DAQmx

Zähler-/Timer-Signal | Standard-Pinnummer | Signalname
CTR 0 SRC | 0 | PFI 0
CTR 0 GATE | 2 | PFI 1
CTR 0 AUX | 4 | PFI 2
CTR 0 A | 0 | PFI 0
CTR 0 Z | 2 | PFI 1
CTR 0 B | 4 | PFI 2
CTR 1 SRC | 6 | PFI 3
CTR 1 GATE | 4 | PFI 2
CTR 1 AUX | 2 | PFI 1
CTR 1 A | 6 | PFI 3
CTR 1 Z | 4 | PFI 2
CTR 1 B | 2 | PFI 1
CTR 2 SRC | 2 | PFI 1
CTR 2 GATE | 6 | PFI 3
CTR 2 AUX | 0 | PFI 0
CTR 2 A | 2 | PFI 1
CTR 2 Z | 6 | PFI 3
CTR 2 B | 0 | PFI 0
CTR 3 SRC | 4 | PFI 2
CTR 3 GATE | 0 | PFI 0
CTR 3 AUX | 6 | PFI 3
CTR 3 A | 4 | PFI 2
CTR 3 Z | 0 | PFI 0
CTR 3 B | 6 | PFI 3


NI 9436

Hinweis Bei Verwendung eines NI-cDAQ-9172-Chassis stehen PFI-Anschlüsse nur zur Verfügung, wenn sich das Modul in Slot 5 oder 6 befindet.

Standard-Zähleranschlüsse für NI-DAQmx

Zähler-/Timer-Signal | Standard-Pinnummer | Signalname
CTR 0 SRC | 0 | PFI 0
CTR 0 GATE | 2 | PFI 1
CTR 0 AUX | 4 | PFI 2
CTR 0 A | 0 | PFI 0
CTR 0 Z | 2 | PFI 1
CTR 0 B | 4 | PFI 2
CTR 1 SRC | 8 | PFI 4
CTR 1 GATE | 10 | PFI 5
CTR 1 AUX | 12 | PFI 6
CTR 1 A | 8 | PFI 4
CTR 1 Z | 10 | PFI 5
CTR 1 B | 12 | PFI 6
CTR 2 SRC | 6 | PFI 3
CTR 2 GATE | 4 | PFI 2
CTR 2 AUX | 0 | PFI 0
CTR 2 A | 6 | PFI 3
CTR 2 Z | 4 | PFI 2
CTR 2 B | 0 | PFI 0
CTR 3 SRC | 14 | PFI 7
CTR 3 GATE | 12 | PFI 6
CTR 3 AUX | 8 | PFI 4
CTR 3 A | 14 | PFI 7
CTR 3 Z | 12 | PFI 6
CTR 3 B | 8 | PFI 4


NI 9437

Hinweis Bei Verwendung eines NI-cDAQ-9172-Chassis stehen PFI-Anschlüsse nur zur Verfügung, wenn sich das Modul in Slot 5 oder 6 befindet.

Standard-Zähleranschlüsse für NI-DAQmx

Zähler-/Timer-Signal | Standard-Pinnummer | Signalname
CTR 0 SRC | 0 | PFI 0
CTR 0 GATE | 1 | PFI 1
CTR 0 AUX | 2 | PFI 2
CTR 0 A | 0 | PFI 0
CTR 0 Z | 1 | PFI 1
CTR 0 B | 2 | PFI 2
CTR 1 SRC | 4 | PFI 4
CTR 1 GATE | 5 | PFI 5
CTR 1 AUX | 6 | PFI 6
CTR 1 A | 4 | PFI 4
CTR 1 Z | 5 | PFI 5
CTR 1 B | 6 | PFI 6
CTR 2 SRC | 3 | PFI 3
CTR 2 GATE | 2 | PFI 2
CTR 2 AUX | 0 | PFI 0
CTR 2 A | 3 | PFI 3
CTR 2 Z | 2 | PFI 2
CTR 2 B | 0 | PFI 0
CTR 3 SRC | 7 | PFI 7
CTR 3 GATE | 6 | PFI 6
CTR 3 AUX | 4 | PFI 4
CTR 3 A | 7 | PFI 7
CTR 3 Z | 6 | PFI 6
CTR 3 B | 4 | PFI 4


NI 9469


NI 9472

Hinweis Bei Verwendung eines NI-cDAQ-9172-Chassis stehen PFI-Anschlüsse nur zur Verfügung, wenn sich das Modul in Slot 5 oder 6 befindet.

Standard-Zähleranschlüsse für NI-DAQmx

Zähler-/Timer-Signal | Standard-Pinnummer | Signalname
CTR 0 OUT | 3 | PFI 3
CTR 1 OUT | 7 | PFI 7
CTR 2 OUT | 1 | PFI 1
CTR 3 OUT | 5 | PFI 5
FREQ OUT | 2 | PFI 2


NI ENET-9472


NI USB-9472


NI WLS-9472


NI 9472 (D-Sub)

Hinweis Hinweis Bei Verwendung eines NI-cDAQ-9172-Chassis stehen PFI-Anschlüsse nur zur Verfügung, wenn sich das Modul in Slot 5 oder 6 befindet.

Standard-Zähleranschlüsse für NI-DAQmx

Zähler-/Timer-Signal | Standard-Pinnummer | Signalname
CTR 0 OUT | 19 | PFI 3
CTR 1 OUT | 25 | PFI 7
CTR 2 OUT | 16 | PFI 1
CTR 3 OUT | 19 | PFI 5
FREQ OUT | 17 | PFI 2


NI ENET-9472 (D-Sub)


NI USB-9472 (D-Sub)


NI WLS-9472 (D-Sub)


NI 9474

Hinweis Bei Verwendung eines NI-cDAQ-9172-Chassis stehen PFI-Anschlüsse nur zur Verfügung, wenn sich das Modul in Slot 5 oder 6 befindet.

Standard-Zähleranschlüsse für NI-DAQmx

Zähler-/Timer-Signal | Standard-Pinnummer | Signalname
CTR 0 OUT | 3 | PFI 3
CTR 1 OUT | 7 | PFI 7
CTR 2 OUT | 1 | PFI 1
CTR 3 OUT | 5 | PFI 5
FREQ OUT | 2 | PFI 2


NI 9475


NI 9476


NI 9477


NI 9478


NI 9481

"NO" bedeutet "normalerweise offen"

¹ Bei Verwendung eines NI-cDAQ-9172-Chassis, stehen PFI-Anschlüsse nur zur Verfügung, wenn sich das Modul in Slot 5 oder 6 befindet.

Standard-Zähleranschlüsse für NI-DAQmx

Zähler-/Timer-Signal | Standard-Pinnummer | Signalname
CTR 0 OUT | 0 | PFI 0
CTR 1 OUT | 3 | PFI 3
CTR 2 OUT | 1 | PFI 1
CTR 3 OUT | 2 | PFI 2


NI ENET-9481

"NO" bedeutet "normalerweise offen"


NI USB-9481

"NO" bedeutet "normalerweise offen"


NI WLS-9481

"NO" bedeutet "normalerweise offen"


NI 9482

"NO" bedeutet "normalerweise offen"

¹ Bei Verwendung eines NI-cDAQ-9172-Chassis, stehen PFI-Anschlüsse nur zur Verfügung, wenn sich das Modul in Slot 5 oder 6 befindet.

Standard-Zähleranschlüsse für NI-DAQmx

Zähler-/Timer-Signal | Standard-Pinnummer | Signalname
CTR 0 OUT | 0 | PFI 0
CTR 1 OUT | 3 | PFI 3
CTR 2 OUT | 1 | PFI 1
CTR 3 OUT | 2 | PFI 2


NI USB-9482

"NO" bedeutet "normalerweise offen"


NI 9485

"NO" bedeutet "normalerweise offen"

Hinweis Bei Verwendung eines NI-cDAQ-9172-Chassis stehen PFI-Anschlüsse nur zur Verfügung, wenn sich das Modul in Slot 5 oder 6 befindet.

Standard-Zähleranschlüsse für NI-DAQmx

Zähler-/Timer-Signal | Standard-Pinnummer | Signalname
CTR 0 OUT | 6 | PFI 3
CTR 1 OUT | 14 | PFI 7
CTR 2 OUT | 2 | PFI 1
CTR 3 OUT | 10 | PFI 5


NI DAQCard-DIO-24


NI PCI-DIO-96


NI PCI-MIO-16E-1 (NI 6070E)

50-poliger MIO-Anschluss

In der Abbildung sehen Sie den 50-poligen Anschluss, wie er am Adapterkabel R6850 und SH6850 für 68-polige DAQ-Karten angebracht ist.

1 Bei Geräten ohne Analogausgabefunktion oder einer externen Spannungs- oder Stromquelle sind die Kontakte 20 bis 23 nicht stromführend.


NI PCI-MIO-16E-4 (NI 6040E)

50-poliger MIO-Anschluss

In der Abbildung sehen Sie den 50-poligen Anschluss, wie er am Adapterkabel R6850 und SH6850 für 68-polige DAQ-Karten angebracht ist.

1 Bei Geräten ohne Analogausgabefunktion oder einer externen Spannungs- oder Stromquelle sind die Kontakte 20 bis 23 nicht stromführend.


NI PCI-MIO-16XE-10 (NI 6030E)

50-poliger MIO-Anschluss

In der Abbildung sehen Sie den 50-poligen Anschluss, wie er am Adapterkabel R6850 und SH6850 für 68-polige DAQ-Karten angebracht ist.

1 Bei Geräten ohne Analogausgabefunktion oder einer externen Spannungs- oder Stromquelle sind die Kontakte 20 bis 23 nicht stromführend.


NI USB-TC01


NI myDAQ

I/O-Anschlüsse

Hinweis DIO-Pins können auch als PFI-Pins verwendet werden.

Zähler-/Timer-Anschlussbelegung des NI myDAQ

NI-myDAQ-Signal | Programmable Function Interface (PFI) | Zähler-/Timer- Signal | Quadratur-Encoder- Signal
DIO 0 | PFI 0 | CTR 0 SOURCE | A
DIO 1 | PFI 1 | CTR 0 GATE | Z
DIO 2 | PFI 2 | CTR 0 AUX | B
DIO 3* | PFI 3 | CTR 0 OUT | —
DIO 4 | PFI 4 | FREQ OUT | —
* Pulsweitenmodulierte Impulsfolgen können an DIO 3 erzeugt werden.

Anschlüsse für DMM-Messungen
1 Anschlüsse für Spannung/Widerstand/Diode/Durchgang 2 Anschlüsse für Strom


SCC-68

Die an einem SCC-68 anliegenden Signale richten Sie nach dem DAQ-Gerät, an dem dieser Anschlussblock befestigt ist. Lesen Sie daher für Informationen zu diesem Anschlussblock das SCC-68-Handbuch für Ihr DAQ-Gerät.

68-polige Karten der M-Serie, die mit Anschluss 0 arbeiten

68-polige Karten der M-Serie, die mit Anschluss 1 arbeiten

Geräte der E-Serie


SensorDAQ

Kanal des digitalen Vernier-Sensors und 12-poliger Steckverbinder mit Schraubklemmanschluss | Schraubklemmanschluss | Signalnamen | Beschreibung
 | 1 | P0.0 | Digitalport 0, Leitung 0
 | 2 | P0.1 | Digitalport 0, Leitung 1
 | 3 | P0.2 | Digitalport 0, Leitung 2
 | 4 | P0.3 | Digitalport 0, Leitung 3
 | 5, 8, 10 | GND | Masse (analog und digital)
 | 6 | +5 V | +5 V Spannungsversorgung
 | 7 | PFI 0 | Digital-Trigger oder Zählersignal
 | 9 | AO 0 | Analoger Ausgabekanal
 | 11, 12 | AI 0, AI 1 | Analoge Eingabekanäle

Kanäle für analoge Vernier-Sensoren

Text


Signalaufbereitungskomponenten

Signalaufbereitung

In dieser Datei werden die Signalnamen von Signalaufbereitungsgeräten aufgeführt, die mit NI-DAQmx arbeiten.


NI PXI-4200 (vorder- und rückseitiger Steckverbinder)

Steckverbinder (Vorderseite)

Pinbelegung des Steckverbinders (Vorderseite) | Pinnummer | Signalname | Pinnummer | Signalname
 | 24 | Channel H Non-Inverting (AI 7 +) | 23 | Channel H Inverting (AI 7 –)
 | 22 | Channel G Non-Inverting (AI 6 +) | 21 | Channel G Inverting (AI 6 –)
 | 20 | General Purpose (X 6) | 19 | General Purpose (X 7)
 | 18 | Channel F Non-Inverting (AI 5 +) | 17 | Channel F Inverting (AI 5 –)
 | 16 | Channel E Non-Inverting (AI 4 +) | 15 | Channel E Inverting (AI 4 –)
 | 14 | General Purpose (X 4) | 13 | General Purpose (X 5)
 | 12 | Channel D Non-Inverting (AI 3 +) | 11 | Channel D Inverting (AI 3 –)
 | 10 | Channel C Non-Inverting (AI 2 +) | 9 | Channel C Inverting (AI 2 –)
 | 8 | General Purpose (X 2) | 7 | General Purpose (X 3)
 | 6 | Channel B Non-Inverting (AI 1 +) | 5 | Channel B Inverting (AI 1)
 | 4 | Channel A Non-Inverting (AI 0 +) | 3 | Channel A Inverting (AI 0 –)
 | 2 | General Purpose (X 0) | 1 | General Purpose (X 1)

Steckverbinder (Rückseite)

Pinbelegung des Steckverbinders (Rückseite) | Pinnummer | Signalname | Pinnummer | Signalname
 | 1 | EXT STROBE–/SPI CLK | 2 | PodID(0)
 | 3 | RESET– | 4 | PodID(1)
 | 5 | DIO(4)/MISO | 6 | PodID(2)
 | 7 | DIO(0)/MOSI | 8 | PodID(3)
 | 9 | DIO(1)/Add(0)– | 10 | PodID(4)
 | 11 | DIO(2)/Add(1) | 12 | PodID(5)
 | 13 | PodID(7) | 14 | PodID(6)
 | 15 | D GND | 16 | D GND
 | 17 | — | 18 | —
 | 19 | +5.5VPOD | 20 | –5.5VPOD
 | 21 | — | 22 | —
 | 23 | + 15 V | 24 | – 15 V
 | 25 | A GND | 26 | A GND
 | 27 | PFI 1/HOLDUSER* | 28 | HOLD –
 | 29 | + 2.5 V REF | 30 | TEST+
 | 31 | A GND/Outpod Reference | 32 | TEST–
 | 33 | AI 3/Outpod(3) (D) | 34 | AI 7/Outpod(7) (H)
 | 35 | AI 2/Outpod(2) (C) | 36 | AI 6/Outpod(6) (G)
 | 37 | AI 1/Outpod(1) (B) | 38 | AI 5/Outpod(5) (F)
 | 39 | AI 0/Outpod(0) (A) | 40 | AI 4/Outpod(4) (E)


NI-PXI-4204-Steckverbinder (Vorderseite)


NI-PXI-4220-Steckverbinder (Vorderseite)


NI-PXI-4224-Steckverbinder (Vorderseite)

Pinbelegung des Steckverbinders (Vorderseite) | Pinnummer | Signalnamen | Pinnummer | Signalnamen
 | 14 | AI 0 – | 1 | AI 0 +
 | 15 | AI 1 – | 2 | AI 1 +
 | 16 | AI 2 – | NC | AI 2 +
 | 17 | AI 3 – | 4 | AI 3 +
 | 18 | AI 4 – | 5 | AI 4 +
 | 19 | AI 5 – | 6 | AI 5 +
 | 20 | AI 6 – | 7 | AI 6 +
 | 21 | AI 7 – | 8 | AI 7 +
 | 22 | NO PIN | 9 | NO PIN
 | 23 | NC | 10 | D GND
 | 24 | SPI CLK | 11 | MISO
 | 25 | SELECT | 12 | MOSI
"NC" bedeutet "nicht verbunden" ("no connection"). | N/A | N/A | 13 | + 5 V


NI PXIe-4300

Pinbelegung des Steckverbinders (Vorderseite) | Kanal | Pinnummer | Spalte A | Spalte B | Spalte C
 | 0 | 32 | COM 0 | NC | AI 0+
 |  | 31 | NC | NC | AI 0–
 |  | 30 | NC | NC | NC
 | 1 | 29 | COM 1 | NC | AI 1+
 |  | 28 | NC | NC | AI 1–
 |  | 27 | NC | NC | NC
 | 2 | 26 | COM 2 | NC | AI 2+
 |  | 25 | NC | NC | AI 2–
 |  | 24 | NC | NC | NC
 | 3 | 23 | COM 3 | NC | AI 3+
 |  | 22 | NC | NC | AI 3–
 |  | 21 | NC | NC | NC
 | 4 | 20 | COM 4 | NC | AI 4+
 |  | 19 | NC | NC | AI 4–
 |  | 18 | NC | NC | NC
 | 5 | 17 | COM 5 | NC | AI 5+
 |  | 16 | NC | NC | AI 5–
 |  | 15 | NC | NC | NC
 | 6 | 14 | COM 6 | NC | AI 6+
 |  | 13 | NC | NC | AI 6–
 |  | 12 | NC | NC | NC
 | 7 | 11 | COM 7 | NC | AI 7+
 |  | 10 | NC | NC | AI 7–
 |  | 9 | NC | NC | NC
 |  | 8 | COM 7 | COM 7 | COM 7
 |  | 7 | NC | PFI 0 | PFI 1
 |  | 6 | NC | NC | NC
 |  | 5 | NC | NC | NC
 |  | 4 | NC | NC | NC
 |  | 3 | NC | NC | NC
 |  | 2 | RSVD | COM 7 | RSVD
"NC" bedeutet "nicht verbunden" ("no connection"). |  | 1 | RSVD | RSVD | RSVD


NI TB-4300


NI TB-4300B


NI TB-4300C


NI PXIe-4302

Pinbelegung des Steckverbinders (Vorderseite) | Zeilennummer | Spalte A | Spalte B | Spalte C
 | 32 | AIGND | AI 0+ | AI 1+
 | 31 | AI 2+ | AI 0- | AI 1-
 | 30 | AI 2- | AI 3- | AI 3+
 | 29 | AIGND | AI 4+ | AI 5+
 | 28 | AI 6+ | AI 4- | AI 5-
 | 27 | AI 6- | AI 7- | AI 7+
 | 26 | AIGND | AI 8+ | AI 9+
 | 25 | AI 10+ | AI 8- | AI 9-
 | 24 | AI 10- | AI 11- | AI 11+
 | 23 | AIGND | AI 12+ | AI 13+
 | 22 | AI 14+ | AI 12- | AI 13-
 | 21 | AI 14- | AI 15- | AI 15+
 | 20 | AIGND | AI 16+ | AI 17+
 | 19 | AI 18+ | AI 16- | AI 17-
 | 18 | AI 18- | AI 19- | AI 19+
 | 17 | AIGND | AI 20+ | AI 21+
 | 16 | AI 22+ | AI 20- | AI 21-
 | 15 | AI 22- | AI 23- | AI 23+
 | 14 | AIGND | AI 24+ | AI 25+
 | 13 | AI 26+ | AI 24- | AI 25-
 | 12 | AI 26- | AI 27- | AI 27+
 | 11 | AIGND | AI 28+ | AI 29+
 | 10 | AI 30+ | AI 28- | AI 29-
 | 9 | AI 30- | AI 31- | AI 31+
 | 8 | AIGND | NC | NC
 | 7 | NC | NC | NC
 | 6 | NC | NC | NC
 | 5 | PFI0 | RSVD | RSVD
 | 4 | RSVD | RSVD | RSVD
 | 3 | RSVD | RSVD | RSVD
"NC" bedeutet "nicht verbunden" ("no connection"). | 2 | RSVD | DGND | RSVD
"RSVD" bedeutet "reserviert" ("reserved"). | 1 | RSVD | RSVD | RSVD


NI RM-4302

Front- und Rückansicht

Callout 5 Status-LED
Chassis-Erdanschluss

Callout 2 | PFI0 | Pin | Signalname
 | PF10 | 1 | PFI0
 |  | 2 | DGND

Callout 1 | RJ-50 (10p 10c) | Pin | Signalname | Signalbeschreibung
 | RJ-50 | 1 | NC | Keine Verbindung
 |  | 2 | AI+ | Positives Eingangssignal
 |  | 3 | AI- | Negatives Eingangssignal
 |  | 4 | NC | Keine Verbindung
 |  | 5 | NC | Keine Verbindung
 |  | 6 | EXT PWR+ | Externe Stromversorgung +
 |  | 7 | EXT PWR- | Externe Stromversorgung -
 |  | 8 | NC | Keine Verbindung
 |  | 9 | AIGND | Analoge Masse
 |  | 10 | NC | Keine Verbindung

Callout 5 Chassis-Erdanschluss
Chassis-Erdanschluss

Callout 6 | EXT PWR | Pin | Signalname
 | EXT PWR | 1 | EXT PWR- (GND)
 |  | 2 | EXT PWR+

Callout 7 | RB1 und RB2 | Pin | Signalname
 | RB1 und RB2 | 1 | CAL BIAS-
 |  | 2 | AIGND
 |  | 3 | AIGND
 |  | 4 | CAL BIAS+

Callout 8 | CAL IN | Pin | Signalname
 | CAL IN | 1 | CAL IN-
 |  | 2 | CAL IN+

Callout 9 96-Pin DIN
96-Pin DIN


NI TB-4302


NI TB-4302C


NI PXIe-4303

Pinbelegung des Steckverbinders (Vorderseite) | Zeilennummer | Spalte A | Spalte B | Spalte C
 | 32 | AIGND | AI 0+ | AI 1+
 | 31 | AI 2+ | AI 0- | AI 1-
 | 30 | AI 2- | AI 3- | AI 3+
 | 29 | AIGND | AI 4+ | AI 5+
 | 28 | AI 6+ | AI 4- | AI 5-
 | 27 | AI 6- | AI 7- | AI 7+
 | 26 | AIGND | AI 8+ | AI 9+
 | 25 | AI 10+ | AI 8- | AI 9-
 | 24 | AI 10- | AI 11- | AI 11+
 | 23 | AIGND | AI 12+ | AI 13+
 | 22 | AI 14+ | AI 12- | AI 13-
 | 21 | AI 14- | AI 15- | AI 15+
 | 20 | AIGND | AI 16+ | AI 17+
 | 19 | AI 18+ | AI 16- | AI 17-
 | 18 | AI 18- | AI 19- | AI 19+
 | 17 | AIGND | AI 20+ | AI 21+
 | 16 | AI 22+ | AI 20- | AI 21-
 | 15 | AI 22- | AI 23- | AI 23+
 | 14 | AIGND | AI 24+ | AI 25+
 | 13 | AI 26+ | AI 24- | AI 25-
 | 12 | AI 26- | AI 27- | AI 27+
 | 11 | AIGND | AI 28+ | AI 29+
 | 10 | AI 30+ | AI 28- | AI 29-
 | 9 | AI 30- | AI 31- | AI 31+
 | 8 | AIGND | NC | NC
 | 7 | NC | NC | NC
 | 6 | NC | NC | NC
 | 5 | PFI0 | RSVD | RSVD
 | 4 | RSVD | RSVD | RSVD
 | 3 | RSVD | RSVD | RSVD
"NC" bedeutet "nicht verbunden" ("no connection"). | 2 | RSVD | DGND | RSVD
"RSVD" bedeutet "reserviert" ("reserved"). | 1 | RSVD | RSVD | RSVD


NI PXIe-4304

Pinbelegung des Steckverbinders (Vorderseite) | Zeilennummer | Spalte A | Spalte B | Spalte C
 | 32 | AIGND | AI 0+ | AI 1+
 | 31 | AI 2+ | AI 0- | AI 1-
 | 30 | AI 2- | AI 3- | AI 3+
 | 29 | AIGND | AI 4+ | AI 5+
 | 28 | AI 6+ | AI 4- | AI 5-
 | 27 | AI 6- | AI 7- | AI 7+
 | 26 | AIGND | AI 8+ | AI 9+
 | 25 | AI 10+ | AI 8- | AI 9-
 | 24 | AI 10- | AI 11- | AI 11+
 | 23 | AIGND | AI 12+ | AI 13+
 | 22 | AI 14+ | AI 12- | AI 13-
 | 21 | AI 14- | AI 15- | AI 15+
 | 20 | AIGND | AI 16+ | AI 17+
 | 19 | AI 18+ | AI 16- | AI 17-
 | 18 | AI 18- | AI 19- | AI 19+
 | 17 | AIGND | AI 20+ | AI 21+
 | 16 | AI 22+ | AI 20- | AI 21-
 | 15 | AI 22- | AI 23- | AI 23+
 | 14 | AIGND | AI 24+ | AI 25+
 | 13 | AI 26+ | AI 24- | AI 25-
 | 12 | AI 26- | AI 27- | AI 27+
 | 11 | AIGND | AI 28+ | AI 29+
 | 10 | AI 30+ | AI 28- | AI 29-
 | 9 | AI 30- | AI 31- | AI 31+
 | 8 | AIGND | NC | NC
 | 7 | NC | NC | NC
 | 6 | NC | NC | NC
 | 5 | PFI0 | RSVD | RSVD
 | 4 | RSVD | RSVD | RSVD
 | 3 | RSVD | RSVD | RSVD
"NC" bedeutet "nicht verbunden" ("no connection"). | 2 | RSVD | DGND | RSVD
"RSVD" bedeutet "reserviert" ("reserved"). | 1 | RSVD | RSVD | RSVD


NI RM-4304

Front- und Rückansicht

Callout 5 Status-LED
Chassis-Erdanschluss

Callout 2 | PFI0 | Pin | Signalname
 | PF10 | 1 | PFI0
 |  | 2 | DGND

Callout 1 | RJ-50 (10p 10c) | Pin | Signalname | Signalbeschreibung
 | RJ-50 | 1 | NC | Keine Verbindung
 |  | 2 | AI+ | Positives Eingangssignal
 |  | 3 | AI- | Negatives Eingangssignal
 |  | 4 | NC | Keine Verbindung
 |  | 5 | NC | Keine Verbindung
 |  | 6 | EXT PWR+ | Externe Stromversorgung +
 |  | 7 | EXT PWR- | Externe Stromversorgung -
 |  | 8 | NC | Keine Verbindung
 |  | 9 | AIGND | Analoge Masse
 |  | 10 | NC | Keine Verbindung

Callout 5 Chassis-Erdanschluss
Chassis-Erdanschluss

Callout 7 | RB1 und RB2 | Pin | Signalname
 | RB1 und RB2 | 1 | CAL BIAS-
 |  | 2 | AIGND
 |  | 3 | AIGND
 |  | 4 | CAL BIAS+

Callout 8 | CAL IN | Pin | Signalname
 | CAL IN | 1 | CAL IN-
 |  | 2 | CAL IN+

Callout 9 96-Pin DIN
96-Pin DIN


NI TB-4304


NI PXIe-4305

Pinbelegung des Steckverbinders (Vorderseite) | Zeilennummer | Spalte A | Spalte B | Spalte C
 | 32 | AIGND | AI 0+ | AI 1+
 | 31 | AI 2+ | AI 0- | AI 1-
 | 30 | AI 2- | AI 3- | AI 3+
 | 29 | AIGND | AI 4+ | AI 5+
 | 28 | AI 6+ | AI 4- | AI 5-
 | 27 | AI 6- | AI 7- | AI 7+
 | 26 | AIGND | AI 8+ | AI 9+
 | 25 | AI 10+ | AI 8- | AI 9-
 | 24 | AI 10- | AI 11- | AI 11+
 | 23 | AIGND | AI 12+ | AI 13+
 | 22 | AI 14+ | AI 12- | AI 13-
 | 21 | AI 14- | AI 15- | AI 15+
 | 20 | AIGND | AI 16+ | AI 17+
 | 19 | AI 18+ | AI 16- | AI 17-
 | 18 | AI 18- | AI 19- | AI 19+
 | 17 | AIGND | AI 20+ | AI 21+
 | 16 | AI 22+ | AI 20- | AI 21-
 | 15 | AI 22- | AI 23- | AI 23+
 | 14 | AIGND | AI 24+ | AI 25+
 | 13 | AI 26+ | AI 24- | AI 25-
 | 12 | AI 26- | AI 27- | AI 27+
 | 11 | AIGND | AI 28+ | AI 29+
 | 10 | AI 30+ | AI 28- | AI 29-
 | 9 | AI 30- | AI 31- | AI 31+
 | 8 | AIGND | NC | NC
 | 7 | NC | NC | NC
 | 6 | NC | NC | NC
 | 5 | PFI0 | RSVD | RSVD
 | 4 | RSVD | RSVD | RSVD
 | 3 | RSVD | RSVD | RSVD
"NC" bedeutet "nicht verbunden" ("no connection"). | 2 | RSVD | DGND | RSVD
"RSVD" bedeutet "reserviert" ("reserved"). | 1 | RSVD | RSVD | RSVD


NI PXIe-4322

Pinbelegung des Steckverbinders (Vorderseite) | Kanal | Pinnummer | Spalte A | Spalte B | Spalte C
 | 0 | 32 | — | AO 0+ | AOS 0+
 |  | 31 | — | AO 0- | AOS 0-
 |  | 30 | — | — | —
 | 1 | 29 | — | AO 1+ | AOS 1+
 |  | 28 | — | AO 1- | AOS 1-
 |  | 27 | — | — | —
 | 2 | 26 | — | AO 2+ | AOS 2+
 |  | 25 | — | AO 2- | AOS 2-
 |  | 24 | — | — | —
 | 3 | 23 | — | AO 3+ | AOS 3+
 |  | 22 | — | AO 3- | AOS 3-
 |  | 21 | — | — | —
 | 4 | 20 | — | AO 4+ | AOS 4+
 |  | 19 | — | AO 4- | AOS 4-
 |  | 18 | — | — | —
 | 5 | 17 | — | AO 5+ | AOS 5+
 |  | 16 | — | AO 5- | AOS 5-
 |  | 15 | — | — | —
 | 6 | 14 | — | AO 6+ | AOS 6+
 |  | 13 | — | AO 6- | AOS 6-
 |  | 12 | — | — | —
 | 7 | 11 | — | AO 7+ | AOS 7+
 |  | 10 | — | AO 7- | AOS 7-
 |  | 9 | — | — | —
 | Kein Kanal | 8 | — | — | —
 |  | 7 | — | — | —
 |  | 6 | — | — | —
 |  | 5 | — | — | —
 |  | 4 | — | — | —
 |  | 3 | — | — | —
"RSVD" bedeutet "reserviert" ("reserved"). |  | 2 | RSVD | RSVD | RSVD
"—" bedeutet, dass der Anschluss nicht verbunden ist. |  | 1 | RSVD | RSVD | RSVD


NI TB-4322


NI PXIe-4330

Pinbelegung des Steckverbinders (Vorderseite) | Kanal | Pinnummer | Spalte A | Spalte B | Spalte C
 | 0 | 32 | AIGND | EX+ | AI+
 |  | 31 | QTR/SC | EX– | AI–
 |  | 30 | NC | RS– | RS+
 | 1 | 29 | AIGND | EX+ | AI+
 |  | 28 | QTR/SC | EX– | AI–
 |  | 27 | NC | RS– | RS+
 | 2 | 26 | AIGND | EX+ | AI+
 |  | 25 | QTR/SC | EX– | AI–
 |  | 24 | NC | RS– | RS+
 | 3 | 23 | AIGND | EX+ | AI+
 |  | 22 | QTR/SC | EX– | AI–
 |  | 21 | NC | RS– | RS+
 |  | 20 | DGND | T0+ | T1+
 |  | 19 | T3+ | T0– | T1–
 |  | 18 | T3– | T2– | T2+
 |  | 17 | DGND | T4+ | T5+
 |  | 16 | T7+ | T4– | T5–
 |  | 15 | T7– | T6– | T6+
 | 4 | 14 | AIGND | EX+ | AI+
 |  | 13 | QTR/SC | EX– | AI–
 |  | 12 | NC | RS– | RS+
 | 5 | 11 | AIGND | EX+ | AI+
 |  | 10 | QTR/SC | EX– | AI–
 |  | 9 | NC | RS– | RS+
 | 6 | 8 | AIGND | EX+ | AI+
 |  | 7 | QTR/SC | EX– | AI–
 |  | 6 | NC | RS– | RS+
 | 7 | 5 | AIGND | EX+ | AI+
 |  | 4 | QTR/SC | EX– | AI–
"T#" bedeutet "TEDS". |  | 3 | NC | RS– | RS+
"NC" bedeutet "nicht verbunden" ("no connection"). |  | 2 | RSVD | DGND | RSVD
"RSVD" bedeutet "reserviert" ("reserved"). |  | 1 | RSVD | RSVD | RSVD


NI TB-4330


NI PXIe-4331

Pinbelegung des Steckverbinders (Vorderseite) | Kanal | Pinnummer | Spalte A | Spalte B | Spalte C
 | 0 | 32 | AIGND | EX+ | AI+
 |  | 31 | QTR/SC | EX– | AI–
 |  | 30 | QTR/SC | RS– | RS+
 | 1 | 29 | AIGND | EX+ | AI+
 |  | 28 | QTR/SC | EX– | AI–
 |  | 27 | QTR/SC | RS– | RS+
 | 2 | 26 | AIGND | EX+ | AI+
 |  | 25 | QTR/SC | EX– | AI–
 |  | 24 | QTR/SC | RS– | RS+
 | 3 | 23 | AIGND | EX+ | AI+
 |  | 22 | QTR/SC | EX– | AI–
 |  | 21 | QTR/SC | RS– | RS+
 |  | 20 | DGND | T0+ | T1+
 |  | 19 | T3+ | T0– | T1–
 |  | 18 | T3– | T2– | T2+
 |  | 17 | DGND | T4+ | T5+
 |  | 16 | T7+ | T4– | T5–
 |  | 15 | T7– | T6– | T6+
 | 4 | 14 | AIGND | EX+ | AI+
 |  | 13 | QTR/SC | EX– | AI–
 |  | 12 | QTR/SC | RS– | RS+
 | 5 | 11 | AIGND | EX+ | AI+
 |  | 10 | QTR/SC | EX– | AI–
 |  | 9 | QTR/SC | RS– | RS+
 | 6 | 8 | AIGND | EX+ | AI+
 |  | 7 | QTR/SC | EX– | AI–
 |  | 6 | QTR/SC | RS– | RS+
 | 7 | 5 | AIGND | EX+ | AI+
 |  | 4 | QTR/SC | EX– | AI–
"T#" bedeutet "TEDS". |  | 3 | QTR/SC | RS– | RS+
"NC" bedeutet "nicht verbunden" ("no connection"). |  | 2 | RSVD | DGND | RSVD
"RSVD" bedeutet "reserviert" ("reserved"). |  | 1 | RSVD | RSVD | RSVD


NI PXIe-4339

Pinbelegung des Steckverbinders (Vorderseite) | Kanal | Pinnummer | Spalte A | Spalte B | Spalte C
 | 0 | 32 | AIGND | EX+ | AI+
 |  | 31 | SCA | EX– | AI–
 |  | 30 | SCA | RS– | RS+
 | 1 | 29 | AIGND | EX+ | AI+
 |  | 28 | SCA | EX– | AI–
 |  | 27 | SCA | RS– | RS+
 | 2 | 26 | AIGND | EX+ | AI+
 |  | 25 | SCA | EX– | AI–
 |  | 24 | SCA | RS– | RS+
 | 3 | 23 | AIGND | EX+ | AI+
 |  | 22 | SCA | EX– | AI–
 |  | 21 | SCA | RS– | RS+
 | Kein Kanal | 20 | DGND | T0 | T1
 |  | 19 | T4 | T2 | T3
 |  | 18 | T5 | T6 | T7
 |  | 17 | AOGND | AO0+ | AO1+
 |  | 16 | AO4+ | AO2+ | AO3+
 |  | 15 | AO5+ | AO6+ | AO7+
 | 4 | 14 | AIGND | EX+ | AI+
 |  | 13 | SCA | EX– | AI–
 |  | 12 | NC | RS– | RS+
 | 5 | 11 | AIGND | EX+ | AI+
 |  | 10 | SCA | EX– | AI–
 |  | 9 | SCA | RS– | RS+
 | 6 | 8 | AIGND | EX+ | AI+
 |  | 7 | SCA | EX– | AI–
 |  | 6 | SCA | RS– | RS+
 | 7 | 5 | PF10 | EX+ | AI+
 |  | 4 | SCA | EX– | AI–
"T#" bedeutet "TEDS". |  | 3 | SCA | RS– | RS+
"NC" bedeutet "nicht verbunden" ("no connection"). | No Channel | 2 | RSVD | DGND | RSVD
"RSVD" bedeutet "reserviert" ("reserved"). |  | 1 | RSVD | RSVD | RSVD


NI RM-4339

Front- und Rückansicht

Callout 1 | RJ-50 (10p 10c) | Pin | Signalname | Signalbeschreibung
 | RJ-50 | 1 | SCA | Shunt-Kalibrierung
 |  | 2 | AI+ | Positives Eingangssignal
 |  | 3 | AI- | Negatives Eingangssignal
 |  | 4 | RS+ | Positives Fernmesssignal
 |  | 5* | QTR/RS- | Viertelbrückenergänzung, negatives Fernmesssignal
 |  | 6 | EX+ | Positive Speisung
 |  | 7 | EX- | Negative Speisung
 |  | 8 | T+ | TEDS-Daten
 |  | 9 | T- | TEDS-Masse
 |  | 10 | SCA | Shunt-Kalibrierung
*Pin 5: wählt entweder Viertelbrücken-Ergänzungswiderstand or negatives Fernmesssignal.

Callout 2 | PFI0 | Pin | Signalname
 | PF10 | 1 | PFI0
 |  | 2 | DGND

Callout 3 | AO0-7 | Pin | Signalname
 | AO0-7 | 1 | AO0+
 |  | 2 | AO1+
 |  | 3 | AO2+
 |  | 4 | AO3+
 |  | 5 | AO4+
 |  | 6 | AO5+
 |  | 7 | AO6+
 |  | 8 | AO7+
 |  | 9 | AOGND

Callout 4 | Externer Shunt-Widerstand | Pin | Signalname | Pin | Signalname
 | Externer Shunt-Widerstand | 1 | SCA0 | 14 | SCA0
 |  | 2 | SCA1 | 15 | SCA1
 |  | 3 | SCA2 | 16 | SCA3
 |  | 4 | SCA3 | 17 | SCA3
 |  | 5 | SCA4 | 18 | SCA4
 |  | 6 | SCA5 | 19 | SCA5
 |  | 7 | SCA6 | 20 | SCA6
 |  | 8 | SCA7 | 21 | SCA7
 |  | 9 | Nicht verbunden | 22 | Nicht verbunden
 |  | 10 | Nicht verbunden | 23 | Nicht verbunden
 |  | 11 | Nicht verbunden | 24 | Nicht verbunden
 |  | 12 | Nicht verbunden | 25 | Nicht verbunden
 |  | 13 | Nicht verbunden

Callout 5 Chassis-Erdanschluss
Chassis-Erdanschluss

Callout 6 | EXT PWR | Pin | Signalname
 | EXT PWR | 1 | EXT PWR- (GND)
 |  | 2 | EXT PWR+

Callout 7 | RB1 und RB2 | Pin | Signalname
 | RB1 und RB2 | 1 | CAL BIAS-
 |  | 2 | AIGND
 |  | 3 | AIGND
 |  | 4 | CAL BIAS+

Callout 8 | CAL IN | Pin | Signalname
 | CAL IN | 1 | CAL IN-
 |  | 2 | CAL IN+

Callout 9 96-Pin DIN
96-Pin DIN


NI TB-4339


NI PXIe-4340

Pinbelegung des Steckverbinders (Vorderseite) | Pinnummer | Spalte A | Spalte B | Spalte C
 | 32 | AIGND | EX0+ | AI0+
 | 31 | NC | EX0– | AI0–
 | 30 | NC | RS0– | RS0+
 | 29 | NC | NC | NC
 | 28 | NC | NC | NC
 | 27 | NC | NC | NC
 | 26 | AIGND | EX1+ | AI1+
 | 25 | NC | EX1– | AI1–
 | 24 | NC | RS1– | RS1+
 | 23 | NC | NC | NC
 | 22 | NC | NC | NC
 | 21 | NC | NC | NC
 | 20 | NC | NC | NC
 | 19 | NC | NC | NC
 | 18 | NC | NC | NC
 | 17 | NC | NC | NC
 | 16 | NC | NC | NC
 | 15 | NC | NC | NC
 | 14 | AIGND | EX2+ | AI2+
 | 13 | NC | EX2– | AI2–
 | 12 | NC | RS2– | RS2+
 | 11 | NC | NC | NC
 | 10 | NC | NC | NC
 | 9 | NC | NC | NC
 | 8 | AIGND | EX3+ | AI3+
 | 7 | NC | EX3– | AI3–
 | 6 | NC | RS3– | RS3+
 | 5 | PFIO | NC | NC
 | 4 | NC | NC | NC
 | 3 | NC | NC | NC
"NC" bedeutet "nicht verbunden" ("no connection"). | 2 | RSVD | DGND | RSVD
"RSVD" bedeutet "reserviert" ("reserved"). | 1 | RSVD | RSVD | RSVD


NI TB-4340


NI CAL-4353


NI PXIe-4353

Pinbelegung des Steckverbinders (Vorderseite) | Pinnummer | Spalte A | Spalte B | Spalte C
 | 32 | COM | TC0+ | TC1+
 | 31 | TC2+ | TC0– | TC1–
 | 30 | TC2– | TC3– | TC3+
 | 29 | COM | TC4+ | TC5+
 | 28 | CJC0+ | TC4– | TC5–
 | 27 | CJC0– | TC6– | TC6+
 | 26 | COM | TC7+ | TC8+
 | 25 | CJC1+ | TC7– | TC8–
 | 24 | CJC1– | TC9– | TC9+
 | 23 | COM | TC10+ | TC11+
 | 22 | CJC2+ | TC10– | TC11–
 | 21 | CJC2– | TC12– | TC12+
 | 20 | COM | TC13+ | TC14+
 | 19 | CJC3+ | TC13– | TC14–
 | 18 | CJC3– | TC15– | TC15+
 | 17 | COM | TC16+ | TC17+
 | 16 | CJC4+ | TC16– | TC17–
 | 15 | CJC4– | TC18– | TC18+
 | 14 | COM | TC19+ | TC20+
 | 13 | CJC5+ | TC19– | TC20–
 | 12 | CJC5– | TC21– | TC21+
 | 11 | COM | TC22+ | TC23+
 | 10 | CJC6+ | TC22– | TC23–
 | 9 | CJC6– | TC24– | TC24+
 | 8 | COM | TC25+ | TC26+
 | 7 | CJC7+ | TC25– | TC26–
 | 6 | CJC7– | TC27– | TC27+
 | 5 | COM | TC28+ | TC29+
 | 4 | TC30+ | TC28– | TC29–
 | 3 | TC30– | TC31– | TC31+
 | 2 | RSVD | DGND | RSVD
"RSVD" bedeutet "reserviert" ("reserved"). | 1 | RSVD | RSVD | RSVD


NI TB-4353


NI TC-4353


NI PXIe-4357

Pinbelegung des Steckverbinders (Vorderseite) | Pinnummer | Spalte A | Spalte B | Spalte C
 | 32 | — | AI0+ | AI5+
 | 31 | IEX0+ | AI0– | AI5–
 | 30 | IEX0– | IEX5– | IEX5+
 | 29 | RSVD | AI10+ | AI15+
 | 28 | IEX10+ | AI10– | AI15–
 | 27 | IEX10– | IEX15– | IEX15+
 | 26 | — | AI1+ | AI6+
 | 25 | IEX1+ | AI1– | AI6–
 | 24 | IEX1– | IEX6– | IEX6+
 | 23 | RSVD | AI11+ | AI16+
 | 22 | IEX11+ | AI11– | AI16–
 | 21 | IEX11– | IEX16– | IEX16+
 | 20 | — | AI2+ | AI7+
 | 19 | IEX2+ | AI2– | AI7–
 | 18 | IEX2– | IEX7– | IEX7+
 | 17 | RSVD | AI12+ | AI17+
 | 16 | IEX12+ | AI12– | AI17–
 | 15 | IEX12– | IEX17– | IEX17+
 | 14 | — | AI3+ | AI8+
 | 13 | IEX3+ | AI3– | AI8–
 | 12 | IEX3– | IEX8– | IEX8+
 | 11 | RSVD | AI13+ | AI18+
 | 10 | IEX13+ | AI13– | AI18–
 | 9 | IEX13– | IEX18– | IEX18+
 | 8 | — | AI4+ | AI9+
 | 7 | IEX4+ | AI4– | AI9–
 | 6 | IEX4– | IEX9– | IEX9+
 | 5 | RSVD | AI14+ | AI19+
 | 4 | IEX14+ | AI14– | AI19–
 | 3 | IEX14– | IEX19– | IEX19+
"RSVD" bedeutet "reserviert" ("reserved"). | 2 | RSVD | RSVD | RSVD
"—" bedeutet, dass der Anschluss nicht verbunden ist. | 1 | RSVD | RSVD | RSVD


NI TB-4357


NI PXIe-4480

"NC" bedeutet "nicht verbunden" ("no connection").


NI PXIe-4481

"NC" bedeutet "nicht verbunden" ("no connection").


SC-2345 (Modulträger)

Die folgende Abbildung zeigt die Belegung an den Anschlussblöcken SC-2345 und SC-2350, wenn ein Gerät der E- oder M-Serie mit Anschluss 0 verwendet wird. Weitere Informationen zur Pinbelegung bei Verwendung von Anschluss 1 für Geräte der M-Serie finden Sie unter M Series User Manual.

"NC" bedeutet "nicht verbunden".


SC-2350 (Modulträger)

Pinbelegung für Steckplatz J35 | Signalname | Pinnummer | Pinnummer | Signalname
 | AI TEDS CHDATA(0) | 1 | 2 | AI TEDS CHRTN(0)
 | AI TEDS CHDATA(8) | 3 | 4 | AI TEDS CHRTN(8)
 | AI TEDS CHDATA(1) | 5 | 6 | AI TEDS CHRTN(1)
 | AI TEDS CHDATA(9) | 7 | 8 | AI TEDS CHRTN(9)
 | AI TEDS CHDATA(2) | 9 | 10 | AI TEDS CHRTN(2)
 | AI TEDS CHDATA(10) | 11 | 12 | AI TEDS CHRTN(10)
 | AI TEDS CHDATA(3) | 13 | 14 | AI TEDS CHRTN(3)
 | AI TEDS CHDATA(11) | 15 | 16 | AI TEDS CHRTN(11)
 | AI TEDS CHDATA(4) | 17 | 18 | AI TEDS CHRTN(4)
 | AI TEDS CHDATA(12) | 19 | 20 | AI TEDS CHRTN(12)
 | AI TEDS CHDATA(5) | 21 | 22 | AI TEDS CHRTN(5)
 | AI TEDS CHDATA(13) | 23 | 24 | AI TEDS CHRTN(13)
 | AI TEDS CHDATA(6) | 25 | 26 | AI TEDS CHRTN(6)
 | AI TEDS CHDATA(14) | 27 | 28 | AI TEDS CHRTN(14)
 | AI TEDS CHDATA(7) | 29 | 30 | AI TEDS CHRTN(7)
 | AI TEDS CHDATA(15) | 31 | 32 | AI TEDS CHRTN(15)
 | AO TEDS CHDATA(0) | 33 | 34 | AO TEDS CHRTN(0)
 | AO TEDS CHDATA(1) | 35 | 36 | AO TEDS CHRTN(1)
 | NC | 37 | 38 | NC
 | NC | 39 | 40 | NC
 | NC | 41 | 42 | NC
 | NC | 43 | 44 | NC
 | NC | 45 | 46 | NC
 | NC | 47 | 48 | NC
"NC" bedeutet "nicht verbunden". | NC | 49 | 50 | NC


SCC-A10

Belegung der Schraubklemmleiste (Eingänge)

Belegung des Steckverbinders (Rückseite)

Pinnummer | Signal
1 | DAQ Device AI (X)
2 | DAQ Device AI GND
3 | —
4 | DAQ Device AI (X+8)
5 | —
6 | DAQ Device AI GND
7 | —
8 | DAQ Device AI GND
9 | —
10 | —
11 | A GND
12 | —
13 | + 15 V
14 | – 15 V
15 | —
16 | —
17 | —
18 | —
19 | —
20 | —


SCC-ACC01

Belegung der Schraubklemmleiste (Eingänge)

Belegung des Steckverbinders (Rückseite)

Pinnummer | Signal
1 | DAQ Device AI (X)
2 | DAQ Device AI GND
3 | —
4 | —
5 | —
6 | DAQ Device AI GND
7 | —
8 | DAQ Device AI GND
9 | + 5 V
10 | GND
11 | A GND
12 | —
13 | + 15 V
14 | – 15 V
15 | —
16 | —
17 | —
18 | —
19 | —
20 | —


SCC-AI-Serie

Belegung der Schraubklemmleiste (Eingänge)

Belegung des Steckverbinders (Rückseite)

Pinnummer | Signal
1 | DAQ Device AI (X)
2 | DAQ Device AI GND
3 | —
4 | DAQ Device AI (X+8)
5 | —
6 | DAQ Device AI GND
7 | —
8 | DAQ Device AI GND
9 | + 5 V
10 | GND
11 | A GND
12 | REF 5 V
13 | + 15 V
14 | – 15 V
15 | —
16 | —
17 | —
18 | —
19 | —
20 | —


SCC-AO10

Belegung der Schraubklemmleiste (Eingänge)

Belegung des Steckverbinders (Rückseite)

Pinnummer | Signal
1 | DAQ Device AO (X)
2 | DAQ Device AO GND
3 | —
4 | —
5 | —
6 | —
7 | —
8 | —
9 | + 5 V
10 | GND
11 | —
12 | REF5V
13 | + 15 V
14 | – 15 V
15 | —
16 | —
17 | —
18 | —
19 | —
20 | —


SCC-CI20

Belegung der Schraubklemmleiste (Eingänge)

Belegung des Steckverbinders (Rückseite)

Pinnummer | Signal
1 | DAQ Device AI (X)
2 | DAQ Device AI GND
3 | —
4 | DAQ Device AI (X+8)
5 | —
6 | DAQ Device AI GND
7 | —
8 | DAQ Device AI GND
9 | —
10 | —
11 | DAQ Device A GND
12 | REF 5 V
13 | + 15 V
14 | – 15 V
15 | —
16 | —
17 | AI (X) – (von der 1. Stufe)
18 | AI (X+8) + (von der 1. Stufe)
19 | AI (X) + (von der 1. Stufe)
20 | AI (X+8) – (von der 1. Stufe)


SCC-CO20

Belegung der Schraubklemmleiste (Eingänge)

Belegung des Steckverbinders (Rückseite)

Pinnummer | Signal
1 | DAQ Device AO (X)
2 | DAQ Device AO GND
3 | —
4 | —
5 | —
6 | —
7 | —
8 | —
9 | + 5 V
10 | GND
11 | —
12 | REF5V
13 | + 15 V
14 | – 15 V
15 | —
16 | —
17 | —
18 | —
19 | —
20 | —


SCC-CTR01

Belegung der Schraubklemmleiste (Eingänge)

Belegung des Steckverbinders (Rückseite)

Pinnummer | J19—20: GPCTR 0 | J19—20: GPCTR 1
1 | CTR 0 OUT | CTR 1 OUT
2 | — | —
3 | PFI 9/CTR 0 GATE | PFI 4/CTR 1 GATE
4 | — | —
5 | PFI 8/CTR 0 SOURCE | PFI 3/CTR 1 SOURCE
6 | — | —
7 | — | —
8 | — | —
9 | + 5 V | + 5 V
10 | GND | GND
11 | — | —
12 | — | —
13 | — | —
14 | — | —
15 | — | —
16 | — | —
17 | — | —
18 | — | —
19 | — | —
20 | — | —


SCC-DI01

Belegung der Schraubklemmleiste (Eingänge)

Belegung des Steckverbinders (Rückseite)

Pinnummer | Signal
1 | —
2 | —
3 | —
4 | —
5 | —
6 | —
7 | P0.(X)
8 | —
9 | + 5 V
10 | GND
11 | —
12 | —
13 | —
14 | —
15 | —
16 | —
17 | —
18 | —
19 | —
20 | —


SCC-DO01

Belegung der Schraubklemmleiste (Eingänge)

Belegung des Steckverbinders (Rückseite)

Pinnummer | Signal
1 | —
2 | —
3 | —
4 | —
5 | —
6 | —
7 | P0.(X)
8 | —
9 | + 5 V
10 | GND
11 | —
12 | —
13 | —
14 | —
15 | —
16 | —
17 | —
18 | —
19 | —
20 | —


SCC-FT01

Belegung der Schraubklemmleiste (Eingänge)

In der Tabelle werden die Signale aufgeführt, die nach dem Einstecken des SSC-FT01 in einstufige SCC-Steckplätze zur Erfassung analoger Signale (J1-J8) oder zur Ausgabe analoger Signale (J17 und J18) verfügbar sind.

Schraubklemmanschluss-Nr. | Schraubklemmanschluss-Beschriftung | Einstufiger SCC-AI-Steckplatz J1-J8 | SCC-AO-Steckplatz J17 | SCC-AO-Steckplatz J18
6 | CH+ | AI | AO 0 | AO 1
5 | CH- | AI +8 | AO GND | AO GND
4 | AI GND | AI GND | PFI 5 | PFI 5
3 | AI SENSE | AI SENSE | AO 1 | AO 0
2 | EXT REF | — | EXT REF | EXT REF
1 | NC | — | — | —
Hinweis Dies sind Standardsignale. Hinweise zu benutzerdefinierten Konfigurationen finden Sie im SCC-FT01 User Manual.


SCC-FV01

Belegung der Schraubklemmleiste (Eingänge)

Belegung des Steckverbinders (Rückseite)

Pinnummer | Signal
1 | DAQ Device AI (X)
2 | DAQ Device AI GND
3 | —
4 | DAQ Device AI (X+8)
5 | —
6 | DAQ Device AI GND
7 | —
8 | DAQ Device AI GND
9 | —
10 | —
11 | A GND
12 | REF 5 V
13 | + 15 V
14 | – 15 V
15 | —
16 | —
17 | AI (X) – (von der 1. Stufe)
18 | AI (X+8) + (von der 1. Stufe)
19 | AI (X) + (von der 1. Stufe)
20 | AI (X+8) – (von der 1. Stufe)


SCC-LP-Serie

Belegung der Schraubklemmleiste (Eingänge)

Belegung des Steckverbinders (Rückseite)

Pinnummer | Signal
1 | DAQ Device AI (X)
2 | DAQ Device AI GND
3 | —
4 | DAQ Device AI (X+8)
5 | —
6 | DAQ Device AI GND
7 | —
8 | DAQ Device AI GND
9 | —
10 | —
11 | A GND
12 | —
13 | + 15 V
14 | – 15 V
15 | —
16 | —
17 | AI (X) – (von der 1. Stufe)
18 | AI (X+8) + (von der 1. Stufe)
19 | AI (X) + (von der 1. Stufe)
20 | AI (X+8) – (von der 1. Stufe)


SCC-RLY01

Belegung der Schraubklemmleiste (Eingänge)

Belegung des Steckverbinders (Rückseite)

Pinnummer | Signal
1 | —
2 | —
3 | —
4 | —
5 | —
6 | —
7 | P0.(X)
8 | —
9 | + 5 V
10 | GND
11 | —
12 | —
13 | —
14 | —
15 | —
16 | —
17 | —
18 | —
19 | —
20 | —
Achtung Wenn Sie über das SCC-68 Gleichspannungssignale größer als 60 V an das Modul SCC-RLY01 anschließen, benötigen Sie die Überspannungsschutzvorrichtung.


SCC-RTD01

Belegung der Schraubklemmleiste (Eingänge)

Belegung des Steckverbinders (Rückseite)

Pinnummer | Signal
1 | DAQ Device AI (X)
2 | DAQ Device AI GND
3 | —
4 | DAQ Device AI (X+8)
5 | —
6 | DAQ Device AI GND
7 | —
8 | DAQ Device AI GND
9 | + 5 V
10 | GND
11 | A GND
12 | —
13 | + 15 V
14 | – 15 V
15 | —
16 | —
17 | —
18 | —
19 | —
20 | —


SCC-SG-Serie

Pinbelegung des Steckverbinders für das SCC-SG01

Pinbelegung des Steckverbinders für das SCC-SG02

Pinbelegung des Steckverbinders für das SCC-SG03

Pinbelegung des Steckverbinders für das SCC-SG04 und SCC-SG24

Pinbelegung des Steckverbinders für das SCC-SG11

Pinbelegung des Steckverbinders (Rückseite) der SCC-SG-Serie

Pinnummer | SG-Serien-Signal | SG11-Signal
1 | DAQ Device AI (X) | —
2 | — | —
3 | — | —
4 | DAQ Device AI (X+8) | —
5 | — | —
6 | DAQ Device AI GND | —
7 | — | DAQ Device P0.(X)
8 | — | —
9 | + 5 V | + 5 V
10 | GND | GND
11 | A GND | A GND
12 | REF 5 V | —
13 | + 15 V | + 15 V
14 | – 15 V | + 15 V
15 | — | —
16 | — | —
17 | AI (X) – (von der 1. Stufe) | —
18 | AI (X+8) + (von der 1. Stufe) | —
19 | AI (X) + (von der 1. Stufe) | —
20 | AI (X+8) – (von der 1. Stufe) | —


SCC-TC-Serie

Pinbelegung des Eingangssteckverbinders für das SCC-TC01

Pinbelegung des Eingangssteckverbinders für das SCC-TC02

Pinbelegung des Steckverbinders (Rückseite) der SCC-TC-Serie

Pinnummer | Signal
1 | AI (X)
2 | —
3 | —
4 | AI (X+8)
5 | —
6 | DAQ Device AI GND
7 | —
8 | —
9 | —
10 | —
11 | A GND
12 | REF 5 V
13 | + 15 V
14 | – 15 V
15 | —
16 | —
17 | —
18 | —
19 | —
20 | —


SCXI-1100-Steckverbinder (Vorderseite)

Pinbelegung des Steckverbinders (Vorderseite) | Pinnummer | Spalte A | Spalte B | Spalte C
 | 32 | C GND | CH 0 – | CH 0 +
 | 31 | NC | CH 1 – | CH 1 +
 | 30 | NC | CH 2 – | CH 2 +
 | 29 | NC | CH 3 – | CH 3 +
 | 28 | NC | CH 4 – | CH 4 +
 | 27 | NC | CH 5 – | CH 5 +
 | 26 | NC | CH 6 – | CH 6 +
 | 25 | NC | CH 7 – | CH 7 +
 | 24 | C GND | CH 8 – | CH 8 +
 | 23 | NC | CH 9 – | CH 9 +
 | 22 | NC | CH 10 – | CH 10 +
 | 21 | NC | CH 11 – | CH 11 +
 | 20 | NC | CH 12 – | CH 12 +
 | 19 | NC | CH 13 – | CH 13 +
 | 18 | NC | CH 14 – | CH 14 +
 | 17 | NC | CH 15 – | CH 15 +
 | 16 | C GND | CH 16 – | CH 16 +
 | 15 | NC | CH 17 – | CH 17 +
 | 14 | NC | CH 18 – | CH 18 +
 | 13 | NC | CH 19 – | CH 19 +
 | 12 | NC | CH 20 – | CH 20 +
 | 11 | NC | CH 21 – | CH 21 +
 | 10 | NC | CH 22 – | CH 22 +
 | 9 | NC | CH 23 – | CH 23 +
 | 8 | OUTPUT | CH 24 – | CH 24 +
 | 7 | AO REF | CH 25 – | CH 26 +
 | 6 | GUARD | CH 26 – | CH 26 +
 | 5 | C GND | CH 27 – | CH 27 +
 | 4 | D TEMP | CH 28 – | CH 28 +
 | 3 | M TEMP | CH 29 – | CH 29 +
 | 2 | C GND | CH 30 – | CH 30 +
"NC" bedeutet "nicht verbunden" ("no connection"). | 1 | + 5 V | CH 31 – | CH 31 +


SCXI-1102/B/C-Steckverbinder (Vorderseite)

Pinbelegung des Steckverbinders (Vorderseite) | Pinnummer | Spalte A | Spalte B | Spalte C
 | 32 | C GND | CH 0 – | CH 0 +
 | 31 | NC | CH 1 – | CH 1 +
 | 30 | NC | CH 2 – | CH 2 +
 | 29 | NC | CH 3 – | CH 3 +
 | 28 | NC | CH 4 – | CH 4 +
 | 27 | NC | CH 5 – | CH 5 +
 | 26 | NC | CH 6 – | CH 6 +
 | 25 | NC | CH 7 – | CH 7 +
 | 24 | C GND | CH 8 – | CH 8 +
 | 23 | NC | CH 9 – | CH 9 +
 | 22 | NC | CH 10 – | CH 10 +
 | 21 | NC | CH 11 – | CH 11 +
 | 20 | NC | CH 12 – | CH 12 +
 | 19 | NC | CH 13 – | CH 13 +
 | 18 | NC | CH 14 – | CH 14 +
 | 17 | NC | CH 15 – | CH 15 +
 | 16 | C GND | CH 16 – | CH 16 +
 | 15 | NC | CH 17 – | CH 17 +
 | 14 | NC | CH 18 – | CH 18 +
 | 13 | NC | CH 19 – | CH 19 +
 | 12 | NC | CH 20 – | CH 20 +
 | 11 | NC | CH 21 – | CH 21 +
 | 10 | NC | CH 22 – | CH 22 +
 | 9 | NC | CH 23 – | CH 23 +
 | 8 | NC | CH 24 – | CH 24 +
 | 7 | NC | CH 25 – | CH 26 +
 | 6 | NC | CH 26 – | CH 26 +
 | 5 | C GND | CH 27 – | CH 27 +
 | 4 | CJ SENSOR | CH 28 – | CH 28 +
 | 3 | CJ SENSOR | CH 29 – | CH 29 +
 | 2 | C GND | CH 30 – | CH 30 +
"NC" bedeutet "nicht verbunden" ("no connection"). | 1 | + 5 V | CH 31 – | CH 31 +


SCXI-1104/C-Steckverbinder (Vorderseite)

Pinbelegung des Steckverbinders (Vorderseite) | Pinnummer | Spalte A | Spalte B | Spalte C
 | 32 | C GND | CH 0 – | CH 0 +
 | 31 | NC | CH 1 – | CH 1 +
 | 30 | NC | CH 2 – | CH 2 +
 | 29 | NC | CH 3 – | CH 3 +
 | 28 | NC | CH 4 – | CH 4 +
 | 27 | NC | CH 5 – | CH 5 +
 | 26 | NC | CH 6 – | CH 6 +
 | 25 | NC | CH 7 – | CH 7 +
 | 24 | C GND | CH 8 – | CH 8 +
 | 23 | NC | CH 9 – | CH 9 +
 | 22 | NC | CH 10 – | CH 10 +
 | 21 | NC | CH 11 – | CH 11 +
 | 20 | NC | CH 12 – | CH 12 +
 | 19 | NC | CH 13 – | CH 13 +
 | 18 | NC | CH 14 – | CH 14 +
 | 17 | NC | CH 15 – | CH 15 +
 | 16 | C GND | CH 16 – | CH 16 +
 | 15 | NC | CH 17 – | CH 17 +
 | 14 | NC | CH 18 – | CH 18 +
 | 13 | NC | CH 19 – | CH 19 +
 | 12 | NC | CH 20 – | CH 20 +
 | 11 | NC | CH 21 – | CH 21 +
 | 10 | NC | CH 22 – | CH 22 +
 | 9 | NC | CH 23 – | CH 23 +
 | 8 | NC | CH 24 – | CH 24 +
 | 7 | NC | CH 25 – | CH 26 +
 | 6 | NC | CH 26 – | CH 26 +
 | 5 | C GND | CH 27 – | CH 27 +
 | 4 | RSVD | CH 28 – | CH 28 +
 | 3 | RSVD | CH 29 – | CH 29 +
"RSVD" bedeutet "reserviert" ("reserved"). | 2 | C GND | CH 30 – | CH 30 +
"NC" bedeutet "nicht verbunden" ("no connection"). | 1 | + 5 V | CH 31 – | CH 31 +


SCXI-1112


SCXI-1120/D-Steckverbinder (Vorderseite)

Pinbelegung des Steckverbinders (Vorderseite) | Pinnummer | Spalte A | Spalte B | Spalte C
 | 32 | CH 0 + | — | CH 0 –
 | 31 | — | — | —
 | 30 | CH 1 + | — | CH 1 –
 | 29 | — | — | —
 | 28 | NC | — | NC
 | 27 | — | — | —
 | 26 | CH 2 + | — | CH 2 –
 | 25 | — | — | —
 | 24 | CH 3 + | — | CH 3 –
 | 23 | — | — | —
 | 22 | NC | — | NC
 | 21 | — | — | —
 | 20 | CH 4 + | — | CH 4 –
 | 19 | — | — | —
 | 18 | CH 5 + | — | CH 5 –
 | 17 | — | — | —
 | 16 | NC | — | NC
 | 15 | — | — | —
 | 14 | CH 6 + | — | CH 6 –
 | 13 | — | — | —
 | 12 | CH 7 + | — | CH 7 –
 | 11 | — | — | —
 | 10 | NC | — | NC
 | 9 | — | — | —
 | 8 | NC | — | RSVD
 | 7 | — | — | —
 | 6 | RSVD | — | RSVD
 | 5 | — | — | —
 | 4 | + 5 V | — | M TEMP
"RSVD" bedeutet "reserviert" ("reserved"). | 3 | — | — | —
"NC" bedeutet "nicht verbunden" ("no connection"). | 2 | CHS GND | — | D TEMP
— bedeutet, dass sich an dieser Stelle kein Kontakt befindet. | 1 | — | — | —


SCXI-1121-Steckverbinder (Vorderseite)

Pinbelegung des Steckverbinders (Vorderseite) | Pinnummer | Spalte A | Spalte B | Spalte C
 | 32 | CH 0 + | — | CH 0 –
 | 31 | — | — | —
 | 30 | EX 0 + | — | EX 0 –
 | 29 | — | — | —
 | 28 | E GND 0 | — | NC
 | 27 | — | — | —
 | 26 | CH 1 + | — | CH 1 –
 | 25 | — | — | —
 | 24 | EX 1 + | — | EX 1 –
 | 23 | — | — | —
 | 22 | E GND 1 | — | NC
 | 21 | — | — | —
 | 20 | CH 2 + | — | CH 2 –
 | 19 | — | — | —
 | 18 | EX 2 + | — | EX 2 –
 | 17 | — | — | —
 | 16 | E GND 2 | — | NC
 | 15 | — | — | —
 | 14 | CH 3 + | — | CH 3 –
 | 13 | — | — | —
 | 12 | EX 3 + | — | EX 3 –
 | 11 | — | — | —
 | 10 | E GND 3 | — | NC
 | 9 | — | — | —
 | 8 | NC | — | RSVD
 | 7 | — | — | —
 | 6 | SCAL | — | RSVD
 | 5 | — | — | —
 | 4 | + 5 V | — | M TEMP
"RSVD" bedeutet "reserviert" ("reserved"). | 3 | — | — | —
"NC" bedeutet "nicht verbunden" ("no connection"). | 2 | C GND | — | D TEMP
— bedeutet, dass sich an dieser Stelle kein Kontakt befindet. | 1 | — | — | —


SCXI-1122-Steckverbinder (Vorderseite)

Pinbelegung des Steckverbinders (Vorderseite) | Pinnummer | Spalte A | Spalte B | Spalte C
 | 32 | — | CH 0 + | —
 | 31 | RSVD | — | CH 0 –
 | 30 | — | CH 1 + | —
 | 29 | NC | — | CH 1 –
 | 28 | — | CH 2 + | —
 | 27 | NC | — | CH 2 –
 | 26 | — | CH 3 + | —
 | 25 | NC | — | CH 3 –
 | 24 | — | CH 4 + | —
 | 23 | IEX + | — | CH 4 –
 | 22 | — | CH 5 + | —
 | 21 | IEX – | — | CH 5 –
 | 20 | — | CH 6 + | —
 | 19 | VEX + | — | CH 6 –
 | 18 | — | CH 7 + | —
 | 17 | SENSE + | — | CH 7 –
 | 16 | — | CH 8 + | —
 | 15 | SENSE – | — | CH 8 –
 | 14 | — | CH 9 + | —
 | 13 | VEX – | — | CH 9 –
 | 12 | — | CH 10 + | —
 | 11 | VEX/2 | — | CH 10 –
 | 10 | — | CH 11 + | —
 | 9 | NC | — | CH 11 –
 | 8 | — | CH 12 + | —
 | 7 | + 5 V | — | CH 12 –
 | 6 | — | CH 13 + | —
 | 5 | NC | — | CH 13 –
 | 4 | — | CH 14 + | —
"RSVD" bedeutet "reserviert" ("reserved"). | 3 | TEMP + | — | CH 14 –
"NC" bedeutet "nicht verbunden" ("no connection"). | 2 | — | CH 15 + | —
— bedeutet, dass sich an dieser Stelle kein Kontakt befindet. | 1 | TEMP – | — | CH 15 –


SCXI-1124-Steckverbinder (Vorderseite)

Pinbelegung des Steckverbinders (Vorderseite) | Pinnummer | Spalte A | Spalte B | Spalte C
 | 32 | — | — | —
 | 31 | — | — | —
 | 30 | SUPPLY 0 | I SINK 0 | NC
 | 29 | V OUT 0 | GND 0 | NC
 | 28 | — | — | —
 | 27 | — | — | —
 | 26 | SUPPLY 1 | I SINK 1 | NC
 | 25 | V OUT 1 | GND 1 | NC
 | 24 | — | — | —
 | 23 | — | — | —
 | 22 | SUPPLY 2 | I SINK 2 | NC
 | 21 | V OUT 2 | GND 2 | NC
 | 20 | — | — | —
 | 19 | — | — | —
 | 18 | SUPPLY 3 | I SINK 3 | NC
 | 17 | V OUT 3 | GND 3 | NC
 | 16 | — | — | —
 | 15 | — | — | —
 | 14 | SUPPLY 4 | I SINK 4 | NC
 | 13 | V OUT 4 | GND 4 | NC
 | 12 | — | — | —
 | 11 | — | — | —
 | 10 | SUPPLY 5 | I SINK 5 | NC
 | 9 | V OUT 5 | GND 5 | NC
 | 8 | — | — | —
 | 7 | — | — | —
 | 6 | NC | NC | NC
 | 5 | NC | NC | NC
 | 4 | — | — | —
 | 3 | — | — | —
"NC" bedeutet "nicht verbunden" ("no connection"). | 2 | NC | NC | NC
— bedeutet, dass sich an dieser Stelle kein Kontakt befindet. | 1 | NC | NC | CHS GND


SCXI-1125-Steckverbinder (Vorderseite)

Pinbelegung des Steckverbinders (Vorderseite) | Pinnummer | Spalte A | Spalte B | Spalte C
 | 32 | CH 0 + | — | CH 0 –
 | 31 | — | — | —
 | 30 | CH 1 + | — | CH 1 –
 | 29 | — | — | —
 | 28 | NC | — | NC
 | 27 | — | — | —
 | 26 | CH 2 + | — | CH 2 –
 | 25 | — | — | —
 | 24 | CH 3 + | — | CH 3 –
 | 23 | — | — | —
 | 22 | NC | — | NC
 | 21 | — | — | —
 | 20 | CH 4 + | — | CH 4 –
 | 19 | — | — | —
 | 18 | CH 5 + | — | CH 5 –
 | 17 | — | — | —
 | 16 | NC | — | NC
 | 15 | — | — | —
 | 14 | CH 6 + | — | CH 6 –
 | 13 | — | — | —
 | 12 | CH 7 + | — | CH 7 –
 | 11 | — | — | —
 | 10 | NC | — | NC
 | 9 | — | — | —
 | 8 | RSVD | — | RSVD
 | 7 | — | — | —
 | 6 | RSVD | — | RSVD
 | 5 | — | — | —
 | 4 | + 5 V | — | CJ TEMP
"RSVD" bedeutet "reserviert" ("reserved"). | 3 | — | — | —
"NC" bedeutet "nicht verbunden" ("no connection"). | 2 | CHS GND | — | RSVD
— bedeutet, dass sich an dieser Stelle kein Kontakt befindet. | 1 | — | — | —
Achtung Die Pins A2, A4, A8, C2, C4, C6 und C8 des Frontplattenanschlusses sind weder isoliert noch mit einer Schutzschaltung ausgestattet, wie es bei den positiven und negativen Analogeingängen der Fall ist.Wenn Sie an diese Kontakte ein Signal anschließen, kann Ihr Modul daher Schaden nehmen.


SCXI-1126-Steckverbinder (Vorderseite)

Pinbelegung des Steckverbinders (Vorderseite) | Pinnummer | Spalte A | Spalte B | Spalte C
 | 32 | CH 0 + | — | CH 0 –
 | 31 | — | — | —
 | 30 | CH 1 + | — | CH 1 –
 | 29 | — | — | —
 | 28 | NC | — | NC
 | 27 | — | — | —
 | 26 | CH 2 + | — | CH 2 –
 | 25 | — | — | —
 | 24 | CH 3 + | — | CH 3 –
 | 23 | — | — | —
 | 22 | NC | — | NC
 | 21 | — | — | —
 | 20 | CH 4 + | — | CH 4 –
 | 19 | — | — | —
 | 18 | CH 5 + | — | CH 5 –
 | 17 | — | — | —
 | 16 | NC | — | NC
 | 15 | — | — | —
 | 14 | CH 6 + | — | CH 6 –
 | 13 | — | — | —
 | 12 | CH 7 + | — | CH 7 –
 | 11 | — | — | —
 | 10 | NC | — | NC
 | 9 | — | — | —
 | 8 | NC | — | NC
 | 7 | — | — | —
 | 6 | NC | — | NC
 | 5 | — | — | —
 | 4 | NC | — | NC
 | 3 | — | — | —
"NC" bedeutet "nicht verbunden" ("no connection"). | 2 | CHS GND | — | NC
— bedeutet, dass sich an dieser Stelle kein Kontakt befindet. | 1 | — | — | —


SCXI-1140-Steckverbinder (Vorderseite)

Pinbelegung des Steckverbinders (Vorderseite) | Pinnummer | Spalte A | Spalte B | Spalte C
 | 32 | AI 0 + | NC | AI 0 –
 | 31 | NC | NC | NC
 | 30 | AI 1 + | NC | AI 1 –
 | 29 | NC | NC | NC
 | 28 | A GND | NC | A GND
 | 27 | NC | NC | NC
 | 26 | AI 2 + | NC | AI 2 –
 | 25 | NC | NC | NC
 | 24 | AI 3 + | NC | AI 3 –
 | 23 | NC | NC | NC
 | 22 | A GND | NC | A GND
 | 21 | NC | NC | NC
 | 20 | AI 4 + | NC | AI 4 –
 | 19 | NC | NC | NC
 | 18 | AI 5 + | NC | AI 5 –
 | 17 | NC | NC | NC
 | 16 | A GND | NC | A GND
 | 15 | NC | NC | NC
 | 14 | AI 6 + | NC | AI 6 –
 | 13 | NC | NC | NC
 | 12 | AI 7 + | NC | AI 7 –
 | 11 | NC | NC | NC
 | 10 | NC | NC | NC
 | 9 | NC | NC | NC
 | 8 | D GND | NC | D GND
 | 7 | NC | NC | NC
 | 6 | HOLD TRIG | NC | D GND
 | 5 | NC | NC | NC
 | 4 | + 5 V | NC | NC
 | 3 | NC | NC | NC
 | 2 | D GND | NC | NC
"NC" bedeutet "nicht verbunden" ("no connection"). | 1 | NC | NC | NC


SCXI-1141/1142/1143-Steckverbinder (Vorderseite)

Pinbelegung des Steckverbinders (Vorderseite) | Pinnummer | Spalte A | Spalte B | Spalte C
 | 32 | AI 0 + | NC | AI 0 –
 | 31 | NC | NC | NC
 | 30 | AI 1 + | NC | AI 1 –
 | 29 | NC | NC | NC
 | 28 | A GND | NC | A GND
 | 27 | NC | NC | NC
 | 26 | AI 2 + | NC | AI 2 –
 | 25 | NC | NC | NC
 | 24 | AI 3 + | NC | AI 3 –
 | 23 | NC | NC | NC
 | 22 | A GND | NC | A GND
 | 21 | NC | NC | NC
 | 20 | AI 4 + | NC | AI 4 –
 | 19 | NC | NC | NC
 | 18 | AI 5 + | NC | AI 5 –
 | 17 | NC | NC | NC
 | 16 | A GND | NC | A GND
 | 15 | NC | NC | NC
 | 14 | AI 6 + | NC | AI 6 –
 | 13 | NC | NC | NC
 | 12 | AI 7 + | NC | AI 7 –
 | 11 | NC | NC | NC
 | 10 | NC | NC | NC
 | 9 | NC | NC | NC
 | 8 | RSVD | NC | RSVD
 | 7 | NC | NC | NC
 | 6 | RSVD | NC | RSVD
 | 5 | NC | NC | NC
 | 4 | RSVD | NC | EXT CLK
 | 3 | NC | NC | NC
"NC" bedeutet "nicht verbunden" ("no connection"). | 2 | D GND | NC | OUT CLK
"RSVD" bedeutet "reserviert" ("reserved"). | 1 | NC | NC | NC


SCXI-1162-Steckverbinder (Vorderseite)

Pinbelegung des Steckverbinders (Vorderseite) | Pinnummer | Spalte A | Spalte B | Spalte C
 | 32 | — | — | —
 | 31 | — | — | —
 | 30 | In 1 | In 0 | VCC
 | 29 | In 3 | In 2 | NC
 | 28 | — | — | —
 | 27 | — | — | —
 | 26 | In 5 | In 4 | VCC
 | 25 | In 7 | In 6 | NC
 | 24 | — | — | —
 | 23 | — | — | —
 | 22 | In 9 | In 8 | VCC
 | 21 | In 11 | In 10 | NC
 | 20 | — | — | —
 | 19 | — | — | —
 | 18 | In 13 | In 12 | VCC
 | 17 | In 15 | In 14 | NC
 | 16 | — | — | —
 | 15 | — | — | —
 | 14 | In 18 | In 19 | NC
 | 13 | In 16 | In 17 | VCC
 | 12 | — | — | —
 | 11 | — | — | —
 | 10 | In 22 | In 23 | NC
 | 9 | In 20 | In 21 | VCC
 | 8 | — | — | —
 | 7 | — | — | —
 | 6 | In 26 | In 27 | NC
 | 5 | In 24 | In 25 | VCC
 | 4 | — | — | —
 | 3 | — | — | —
"NC" bedeutet "nicht verbunden" ("no connection"). | 2 | In 30 | In 31 | NC
— bedeutet, dass sich an dieser Stelle kein Kontakt befindet. | 1 | In 28 | In 29 | VCC


SCXI-1162HV-Steckverbinder (Vorderseite)

Pinbelegung des Steckverbinders (Vorderseite) | Pinnummer | Spalte A | Spalte B | Spalte C
 | 32 | — | — | —
 | 31 | — | — | —
 | 30 | In 1 | In 0 | NC
 | 29 | In 3 | In 2 | GND
 | 28 | — | — | —
 | 27 | — | — | —
 | 26 | In 5 | In 4 | NC
 | 25 | In 7 | In 6 | GND
 | 24 | — | — | —
 | 23 | — | — | —
 | 22 | In 9 | In 8 | NC
 | 21 | In 11 | In 10 | GND
 | 20 | — | — | —
 | 19 | — | — | —
 | 18 | In 13 | In 12 | NC
 | 17 | In 15 | In 14 | GND
 | 16 | — | — | —
 | 15 | — | — | —
 | 14 | In 18 | In 19 | GND
 | 13 | In 16 | In 17 | NC
 | 12 | — | — | —
 | 11 | — | — | —
 | 10 | In 22 | In 23 | GND
 | 9 | In 20 | In 21 | NC
 | 8 | — | — | —
 | 7 | — | — | —
 | 6 | In 26 | In 27 | GND
 | 5 | In 24 | In 25 | NC
 | 4 | — | — | —
 | 3 | — | — | —
"NC" bedeutet "nicht verbunden" ("no connection"). | 2 | In 30 | In 31 | GND
— bedeutet, dass sich an dieser Stelle kein Kontakt befindet. | 1 | In 28 | In 29 | NC


SCXI-1163-Steckverbinder (Vorderseite)

Pinbelegung des Steckverbinders (Vorderseite) | Pinnummer | Spalte A | Spalte B | Spalte C
 | 32 | — | — | —
 | 31 | — | — | —
 | 30 | In 1 | In 0 | VCC
 | 29 | In 3 | In 2 | NC
 | 28 | — | — | —
 | 27 | — | — | —
 | 26 | In 5 | In 4 | VCC
 | 25 | In 7 | In 6 | NC
 | 24 | — | — | —
 | 23 | — | — | —
 | 22 | In 9 | In 8 | VCC
 | 21 | In 11 | In 10 | NC
 | 20 | — | — | —
 | 19 | — | — | —
 | 18 | In 13 | In 12 | VCC
 | 17 | In 15 | In 14 | NC
 | 16 | — | — | —
 | 15 | — | — | —
 | 14 | In 18 | In 19 | NC
 | 13 | In 16 | In 17 | VCC
 | 12 | — | — | —
 | 11 | — | — | —
 | 10 | In 22 | In 23 | NC
 | 9 | In 20 | In 21 | VCC
 | 8 | — | — | —
 | 7 | — | — | —
 | 6 | In 26 | In 27 | NC
 | 5 | In 24 | In 25 | VCC
 | 4 | — | — | —
 | 3 | — | — | —
"NC" bedeutet "nicht verbunden" ("no connection"). | 2 | In 30 | In 31 | NC
— bedeutet, dass sich an dieser Stelle kein Kontakt befindet. | 1 | In 28 | In 29 | VCC


SCXI-1314T

Pinnummern des modularen Steckers RJ-50 (10p10c) und der SCXI-1314T-Buchse | Pin | Signalname | Signalbeschreibung
 | 1 | SCA | Shunt-Kalibrierung
 | 2 | AI + | Positives Eingangssignal
 | 3 | AI – | Negatives Eingangssignal
 | 4 | RS + | Positives Fernmesssignal
 | 5 | RS - | Negatives Fernmesssignal
 | 6 | EX + | Positive Speisung
 | 7 | EX – | Negative Speisung
 | 8 | T + | TEDS-Daten
 | 9 | T – | TEDS-Masse
 | 10 | SCA | Shunt-Kalibrierung


SCXI-1346 (abgeschirmter Kabeladapter für mehrere Chassis)

50-poliger Steckverbinder Pinnummern | Multifunktions-DAQ- Signale | 68-poliger Steckverbinder des vorherigen Chassis Pinnummern von DAQ-Karte/Stecker | 68-poliger Steckverbinder des nächsten Chassis Stecker-Pinnummern
1 | AI GND | 24* | 24*
2 | AI GND | 24* | 24*
3 | AI 0 | 68 | —
4 | AI 8 | 34 | —
5 | AI 1 | 33 | 68
6 | AI 9 | 66 | 34
7 | AI 2 | 65 | 33
8 | AI 10 | 31 | 66
9 | AI 3 | 30 | 65
10 | AI 11 | 63 | 31
11 | AI 4 | 28 | 30
12 | AI 12 | 61 | 63
13 | AI 5 | 60 | 28
14 | AI 13 | 26 | 61
15 | AI 6 | 25 | 60
16 | AI 14 | 58 | 26
17 | AI 7 | 57 | 25
18 | AI 15 | 23 | 58
19 | AI SENSE | 62 | 62
20 | AO 0 | 22 | 22
21 | AO 1 | 21 | 21
22 | AO EXT REF | 20 | 20
23 | AO GND | 54, 55 | 54, 55
24 | DIG GND | 4** | 4**
25 | P0.0 | 52 | 52
26 | P0.4 | 19 | 19
27 | P0.1 | 17 | 17
28 | P0.5 | 51 | 51
29 | P0.2 | 49 | 49
30 | P0.6 | 16 | 16
31 | P0.3 | 47 | 47
32 | P0.7 | 48 | 48
33 | DIG GND | 4** | 4**
34 | + 5 V | 8, 14 | 8, 14
35 | + 5 V | 8, 14 | 8, 14
36 | AI HOLD COMP | 46 | 46
37 | EXT STROBE* | 45 | 45
38 | PFI 0/AI START | 11 | 11
39 | PFI 1/REF TRIG | 10 | 10
40 | PFI2/AI CONV | 43 | 43
41 | PFI 3/CTR 1 SRC | 42 | 42
42 | PFI 4/CTR 1 GATE | 41 | 41
43 | CTR 1 OUT | 40 | 40
44 | PFI 5/AO SAMP | 6 | 6
45 | PFI6/AO START | 5 | 5
46 | PFI 7/AI SAMP | 38 | 38
47 | PFI 8/CTR 0 SRC | 37 | 37
48 | PFI 9/CTR 0 GATE | 3 | 3
49 | CTR 0 OUT | 2 | 2
50 | F OUT | 1 | 1
* Ist auch mit den Kontakten 27, 29, 32, 56, 59, 64 und 67 verbunden ** Ist auch mit den Kontakten 7, 9, 12, 13, 15, 18, 35, 36, 39, 44, 50 und 53 verbunden.
Hinweis Das Gerät ist mit drei 50-poligen Anschlüssen ausgestattet: dem MIO-Anschluss, dem Breakout-Anschluss und dem Modulanschluss.


SCXI-1349

50-poliger Steckverbinder Pinnummern | Pinbezeichnungen von Multifunktions- DAQ-Karten | SCXI-Signale | 68-poliger Steckverbinder Pinnummern
1, 2 | AI GND |  | 24, 27, 29, 32, 56, 59, 64, 67
3 | AI 0 |  | 68
4 | AI 8 |  | 34
5 | AI 1 |  | 33
6 | AI 9 |  | 66
7 | AI 2 |  | 65
8 | AI 10 |  | 31
9 | AI 3 |  | 30
10 | AI 11 |  | 63
11 | AI 4 |  | 28
12 | AI 12 |  | 61
13 | AI 5 |  | 60
14 | AI 13 |  | 26
15 | AI 6 |  | 25
16 | AI 14 |  | 58
17 | AI 7 |  | 57
18 | AI 15 |  | 23
19 | AI SENSE |  | 62
20 | AO 0 |  | 22
21 | AO 1 |  | 21
22 | AO EXT REF |  | 20
23 | AO GND |  | 54, 55
24, 33 | D GND | DIG GND | 4, 7, 9, 12, 13, 15, 18, 35, 36, 39, 44, 50, 53
25 | P0.0 | SER DAT IN | 52
26 | P0.4 | SER DAT OUT | 19
27 | P0.1 | DAQ D*/A | 17
28 | P0.5 |  | 51
29 | P0.2 | SLOT SEL* | 49
30 | P0.6 |  | 16
31 | P0.3 |  | 47
32 | P0.7 |  | 48
34, 35 | + 5 V |  | 8, 14
36 | AI HOLD COMP | SCAN CLK | 46
37 | EXT STROBE | SERCLK | 45
38 | PFI 0/AI START |  | 11
39 | PFI 1/REF TRIG |  | 10
40 | PFI 2/AI CONV |  | 43
41 | PFI 3/CTR 1 SRC |  | 42
42 | PFI 4/CTR 1 GATE |  | 41
43 | CTR 1 OUT |  | 40
44 | PFI 5/AO SAMP |  | 6
45 | PFI 6/AO START |  | 5
46 | PFI 7/AI SAMP | HOLD TRIG | 38
47 | PFI 8/CTR 0 SRC |  | 37
48 | PFI 9/CTR 0 GATE |  | 3
49 | CTR 0 OUT |  | 2
50 | F OUT |  | 1


SCXI-1502-Steckverbinder (Vorderseite)

Pinbelegung des Steckverbinders (Vorderseite) | Pinnummer | Spalte A | Spalte B | Spalte C
 | 32 | GND | CH 0 – | CH 0 +
 | 31 | GND | CH 1 – | CH 1 +
 | 30 | GND | CH 2 – | CH 2 +
 | 29 | GND | CH 3 – | CH 3 +
 | 28 | RSVD | CH 4 – | CH 4 +
 | 27 | RSVD | CH 5 – | CH 5 +
 | 26 | RSVD | CH 6 – | CH 6 +
 | 25 | RSVD | CH 7 – | CH 7 +
 | 24 | GND | CH 8 – | CH 8 +
 | 23 | GND | CH 9 – | CH 9 +
 | 22 | GND | CH 10 – | CH 10 +
 | 21 | GND | CH 11 – | CH 11 +
 | 20 | RSVD | CH 12 – | CH 12 +
 | 19 | RSVD | CH 13 – | CH 13 +
 | 18 | NC | CH 14 – | CH 14 +
 | 17 | NC | CH 15 – | CH 15 +
 | 16 | GND | CH 16 – | CH 16 +
 | 15 | GND | CH 17 – | CH 17 +
 | 14 | GND | CH 18 – | CH 18 +
 | 13 | GND | CH 19 – | CH 19 +
 | 12 | NC | CH 20 – | CH 20 +
 | 11 | NC | CH 21 – | CH 21 +
 | 10 | NC | CH 22 – | CH 22 +
 | 9 | NC | CH 23 – | CH 23 +
 | 8 | GND | CH 24 – | CH 24 +
 | 7 | GND | CH 25 – | CH 25 +
 | 6 | GND | CH 26 – | CH 26 +
 | 5 | GND | CH 27 – | CH 27 +
 | 4 | CJ SENSOR | CH 28 – | CH 28 +
 | 3 | CJ SENSOR | CH 29 – | CH 29 +
"NC" bedeutet "nicht verbunden" ("no connection"). | 2 | GND | CH 30 – | CH 30 +
"RSVD" bedeutet "reserviert" ("reserved"). | 1 | +5 V | CH 31 – | CH 31 +


SCXI-1503-Steckverbinder (Vorderseite)

Pinbelegung des Steckverbinders (Vorderseite) | Pinnummer | Spalte A | Spalte B | Spalte C
 | 32 | GND | AI 0 – | AI 0 +
 | 31 | GND | AI 1 – | AI 1 +
 | 30 | GND | AI 2 – | AI 2 +
 | 29 | GND | AI 3 – | AI 3 +
 | 28 | RSVD | AI 4 – | AI 4 +
 | 27 | RSVD | AI 5 – | AI 5 +
 | 26 | RSVD | AI 6 – | AI 6 +
 | 25 | RSVD | AI 7 – | AI 7 +
 | 24 | GND | IEX 0 – | IEX 0 +
 | 23 | GND | IEX 1 – | IEX 1 +
 | 22 | GND | IEX 2 – | IEX 2 +
 | 21 | GND | IEX 3 – | IEX 3 +
 | 20 | RSVD | IEX 4 – | IEX 4 +
 | 19 | RSVD | IEX 5 – | IEX 5 +
 | 18 | NC | IEX 6 – | IEX 6 +
 | 17 | NC | IEX 7 – | IEX 7 +
 | 16 | GND | AI 8 – | AI 8 +
 | 15 | GND | AI 9 – | AI 9 +
 | 14 | GND | AI 10 – | AI 10 +
 | 13 | GND | AI 11 – | AI 11 +
 | 12 | NC | AI 12 – | AI 12 +
 | 11 | NC | AI 13 – | AI 13 +
 | 10 | NC | AI 14 – | AI 14 +
 | 9 | NC | AI 15 – | AI 15 +
 | 8 | GND | IEX 8 – | IEX 8 +
 | 7 | GND | IEX 9 – | IEX 9 +
 | 6 | GND | IEX 10 – | IEX 10 +
 | 5 | GND | IEX 11 – | IEX 11 +
 | 4 | CJ SENSOR | IEX 12 – | IEX 12 +
 | 3 | CJ SENSOR | IEX 13 – | IEX 13 +
"NC" bedeutet "nicht verbunden" ("no connection"). | 2 | GND | IEX 14 – | IEX 14 +
"RSVD" bedeutet "reserviert" ("reserved"). | 1 | +5 V | IEX 15 – | IEX 15 +


SCXI-1520-Steckverbinder (Vorderseite)

Pinbelegung des Steckverbinders (Vorderseite) | Pinnummer | Spalte A | Spalte B | Spalte C
 | 32 | SCB 0 | S0 – | S0 +
 | 31 | SCB 0 | RS 0 – | RS 0 +
 | 30 | SCB 1 | P0 – | P0 +
 | 29 | SCB 1 | SCA 0 | SCA 0
 | 28 | RSVD | S 1 – | S 1 +
 | 27 | RSVD | RS 1 – | RS 1 +
 | 26 | RSVD | P 1 – | P 1 +
 | 25 | RSVD | SCA 1 | SCA 1
 | 24 | SCB 2 | S 2 – | S 2 +
 | 23 | SCB 2 | RS 2 – | RS 2 +
 | 22 | SCB 3 | P 2 – | P 2 +
 | 21 | SCB 3 | SCA 2 | SCA 2
 | 20 | RSVD | S 3 – | S 3 +
 | 19 | RSVD | RS 3 – | RS 3 +
 | 18 | RSVD | P 3 – | P 3 +
 | 17 | RSVD | SCA 3 | SCA 3
 | 16 | SCB 4 | S 4 – | S 4 +
 | 15 | SCB 4 | RS 4 – | RS 4 +
 | 14 | SCB 5 | P 4 – | P 4 +
 | 13 | SCB 5 | SCA 4 | SCA 4
 | 12 | RSVD | S 5 – | S 5 +
 | 11 | RSVD | RS 5 – | RS 5 +
 | 10 | RSVD | P 5 – | P 5 +
 | 9 | RSVD | SCA 5 | SCA 5
 | 8 | SCB 6 | S 6 – | S 6 +
 | 7 | SCB 6 | RS 6 – | RS 6 +
 | 6 | SCB 7 | P 6 – | P 6 +
 | 5 | SCB 7 | SCA 6 | SCA 6
 | 4 | RSVD | S 7 – | S 7 +
 | 3 | RSVD | RS 7 – | RS 7 +
 | 2 | RSVD | P 7 – | P 7 +
"RSVD" bedeutet "reserviert" ("reserved"). | 1 | RSVD | SCA 7 | SCA 7


SCXI-1521/B-Steckverbinder (Vorderseite)

Pinbelegung des Steckverbinders (Vorderseite) | Pinnummer | Spalte A | Spalte B | Spalte C
 | 32 | EX + 0 | QTR 0 | AI 0
 | 31 | EX + 1 | QTR 1 | AI 1
 | 30 | EX + 2 | QTR 2 | AI 2
 | 29 | EX + 3 | QTR 3 | AI 3
 | 28 | RSVD | QTR 4 | AI 4
 | 27 | RSVD | QTR 5 | AI 5
 | 26 | RSVD | EX + 4 | RSVD
 | 25 | RSVD | EX + 5 | RSVD
 | 24 | EX + 6 | QTR 6 | AI 6
 | 23 | EX + 7 | QTR 7 | AI 7
 | 22 | EX + 8 | QTR 8 | AI 8
 | 21 | EX + 9 | QTR 9 | AI 9
 | 20 | RSVD | QTR 10 | AI 10
 | 19 | RSVD | QTR 11 | AI 11
 | 18 | RSVD | EX + 10 | RSVD
 | 17 | RSVD | EX + 11 | RSVD
 | 16 | EX + 12 | QTR 12 | AI 12
 | 1 | EX + 13 | QTR 13 | AI 13
 | 14 | EX + 14 | QTR 14 | AI 14
 | 13 | EX + 15 | QTR 15 | AI 15
 | 12 | RSVD | QTR 16 | AI 16
 | 11 | RSVD | QTR 17 | AI 17
 | 10 | RSVD | EX + 16 | RSVD
 | 9 | RSVD | EX + 17 | RSVD
 | 8 | EX + 18 | QTR 18 | AI 18
 | 7 | EX + 19 | QTR 19 | AI 19
 | 6 | EX + 20 | QTR 20 | AI 20
 | 5 | EX + 21 | QTR 21 | AI 21
 | 4 | RSVD | QTR 22 | AI 22
 | 3 | RSVD | QTR 23 | AI 23
 | 2 | RSVD | EX + 22 | RSVD
"RSVD" bedeutet "reserviert" ("reserved"). | 1 | RSVD | EX + 23 | RSVD


SCXI-1530/1531-Steckverbinder (Vorderseite)


SCXI-1540-Steckverbinder (Vorderseite)

Pinbelegung des Steckverbinders (Vorderseite) | Pinnummer | Spalte A | Spalte B | Spalte C
 | 32 | RSVD | CH 0 – | CH 0 +
 | 31 | RSVD | GND | SYNC 0
 | 30 | RSVD | EX 0 – | EX 0 +
 | 29 | RSVD | GND | PO
 | 28 | RSVD | CH 1 – | CH 1 +
 | 27 | RSVD | GND | SYNC 1
 | 26 | RSVD | EX 1 – | EX 1 +
 | 25 | RSVD | GND | P 1
 | 24 | RSVD | CH 2 – | CH 2 +
 | 23 | RSVD | GND | SYNC 2
 | 22 | RSVD | EX 2 – | EX 2 +
 | 21 | RSVD | GND | P 2
 | 20 | RSVD | CH 3 – | CH 3 +
 | 19 | RSVD | GND | SYNC 3
 | 18 | RSVD | EX 3 – | EX 3 +
 | 17 | RSVD | GND | P 3
 | 16 | RSVD | CH 4 – | CH 4 +
 | 15 | RSVD | GND | SYNC 4
 | 14 | RSVD | EX 4 – | EX 4 +
 | 13 | RSVD | GND | P 4
 | 12 | RSVD | CH 5 – | CH 5 +
 | 11 | RSVD | GND | SYNC 5
 | 10 | RSVD | EX 5 – | EX 5 +
 | 9 | RSVD | GND | P 5
 | 8 | RSVD | CH 6 – | CH 6 +
 | 7 | RSVD | GND | SYNC 6
 | 6 | RSVD | EX 6 – | EX 6 +
 | 5 | RSVD | GND | P 6
 | 4 | RSVD | CH 7 – | CH 7 +
 | 3 | RSVD | GND | SYNC 7
 | 2 | RSVD | EX 7 – | EX 7 +
"RSVD" bedeutet "reserviert" ("reserved"). | 1 | RSVD | GND | P 7


SCXI-1581-Steckverbinder (Vorderseite)

Pinbelegung des Steckverbinders (Vorderseite) | Pinnummer | Spalte A | Spalte B | Spalte C
 | 32 | NC | EX 0 – | EX 0 +
 | 31 | NC | EX 1 – | EX 1 +
 | 30 | NC | EX 2 – | EX 2 +
 | 29 | NC | EX 3 – | EX 3 +
 | 28 | RSVD | EX 4 – | EX 4 +
 | 27 | RSVD | EX 5 – | EX 5 +
 | 26 | RSVD | EX 6 – | EX 6 +
 | 25 | RSVD | EX 7 – | EX 7 +
 | 24 | NC | EX 8 – | EX 8 +
 | 23 | NC | EX 9 – | EX 9 +
 | 22 | NC | EX 10 – | EX 10 +
 | 21 | NC | EX 11 – | EX 11 +
 | 20 | RSVD | EX 12 – | EX 12 +
 | 19 | RSVD | EX 13 – | EX 13 +
 | 18 | NC | EX 14 – | EX 14 +
 | 17 | NC | EX 15 – | EX 15 +
 | 16 | NC | EX 16 – | EX 16 +
 | 15 | NC | EX 17 – | EX 17 +
 | 14 | NC | EX 18 – | EX 18 +
 | 13 | NC | EX 19 – | EX 19 +
 | 12 | NC | EX 20 – | EX 20 +
 | 11 | NC | EX 21 – | EX 21 +
 | 10 | NC | EX 22 – | EX 22 +
 | 9 | NC | EX 23 – | EX 23 +
 | 8 | NC | EX 24 – | EX 24 +
 | 7 | NC | EX 25 – | EX 25 +
 | 6 | NC | EX 26 – | EX 26 +
 | 5 | NC | EX 27 – | EX 27 +
 | 4 | NC | EX 28 – | EX 28 +
 | 3 | NC | EX 29 – | EX 29 +
"NC" bedeutet "nicht verbunden" ("no connection"). | 2 | C GND | EX 30 – | EX 30 +
"RSVD" bedeutet "reserviert" ("reserved"). | 1 | RSVD | EX 31 – | EX 31 +


SCXI-1600-Steckverbinder (Vorderseite)


Schaltmodule

Siehe NI Switches Help.