Supported Properties by Device

This section contains lists of the properties you can use with devices NI-DAQmx supports. For some devices, you can use the properties that device supports and the properties supported by another device to which you connect the first device.

To comment on the documentation, email techpubs@ni.com

© 2003-2016 National Instruments. All Rights Reserved.


NI 6040E Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties

DAQmx Trigger Properties

DAQmx Write Properties


NI DAQCard-6024E Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI DAQCard-6036E Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI DAQCard-6062E Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI DAQCard-6715 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI DAQCard-DIO-24 Supported Properties

DAQmx Buffer Properties

DAQmx Channel Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI DAQPad-6015 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI DAQPad-6015 (BNC) Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI DAQPad-6015 (Mass Termination) Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI DAQPad-6016 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI ENET-9205 Supported Properties

DAQmx Calibration Info Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI ENET-9205 (DSUB) Supported Properties

DAQmx Calibration Info Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI ENET-9206 Supported Properties

DAQmx Calibration Info Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI ENET-9211 Supported Properties

DAQmx Calibration Info Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI ENET-9213 Supported Properties

DAQmx Calibration Info Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI ENET-9215 Supported Properties

DAQmx Calibration Info Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI ENET-9215 (BNC) Supported Properties

DAQmx Calibration Info Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI ENET-9219 Supported Properties

DAQmx Calibration Info Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI ENET-9234 Supported Properties

DAQmx Calibration Info Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI ENET-9237 Supported Properties

DAQmx Calibration Info Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI ENET-9421 Supported Properties

DAQmx Calibration Info Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI ENET-9421 (DSUB) Supported Properties

DAQmx Calibration Info Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI ENET-9472 Supported Properties

DAQmx Calibration Info Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI ENET-9472 (DSUB) Supported Properties

DAQmx Calibration Info Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI ENET-9481 Supported Properties

DAQmx Calibration Info Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI 2810 Supported Properties

DAQmx Switch Channel Properties

DAQmx Switch Device Properties


NI 2811 Supported Properties

DAQmx Switch Channel Properties

DAQmx Switch Device Properties


NI 2812 Supported Properties

DAQmx Switch Channel Properties

DAQmx Switch Device Properties


NI 2813 Supported Properties

DAQmx Switch Channel Properties

DAQmx Switch Device Properties


NI 2814 Supported Properties

DAQmx Switch Channel Properties

DAQmx Switch Device Properties


NI 2815 Supported Properties

DAQmx Switch Channel Properties

DAQmx Switch Device Properties


NI 2816 Supported Properties

DAQmx Switch Channel Properties

DAQmx Switch Device Properties


NI 2817 Supported Properties

DAQmx Switch Channel Properties

DAQmx Switch Device Properties


NI 2833 Supported Properties

DAQmx Switch Channel Properties

DAQmx Switch Device Properties


NI 2834 Supported Properties

DAQmx Switch Channel Properties

DAQmx Switch Device Properties


NI 2865 Supported Properties

DAQmx Switch Channel Properties

DAQmx Switch Device Properties


NI 9201 Supported Properties

DAQmx Calibration Info Properties

DAQmx Device Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI 9201 (DSUB) Supported Properties

DAQmx Calibration Info Properties

DAQmx Device Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI 9203 Supported Properties

DAQmx Calibration Info Properties

DAQmx Device Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI 9205 Supported Properties

DAQmx Calibration Info Properties

DAQmx Device Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI 9205 (DSUB) Supported Properties

DAQmx Calibration Info Properties

DAQmx Device Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI 9206 Supported Properties

DAQmx Calibration Info Properties

DAQmx Device Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI 9207 (DSUB) Supported Properties

DAQmx Calibration Info Properties

DAQmx Device Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI 9208 (DSUB) Supported Properties

DAQmx Calibration Info Properties

DAQmx Device Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI 9209 (DSUB) Supported Properties

DAQmx Calibration Info Properties

DAQmx Device Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI 9210 (miniTC) Supported Properties

DAQmx Calibration Info Properties

DAQmx Device Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI 9211 Supported Properties

DAQmx Calibration Info Properties

DAQmx Device Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI 9212 Supported Properties

DAQmx Calibration Info Properties

DAQmx Device Properties

DAQmx Physical Channel Properties

DAQmx Read Properties


NI 9213 Supported Properties

DAQmx Calibration Info Properties

DAQmx Device Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI 9214 Supported Properties

DAQmx Calibration Info Properties

DAQmx Device Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI 9215 Supported Properties

DAQmx Calibration Info Properties

DAQmx Device Properties

DAQmx Physical Channel Properties

DAQmx Read Properties


NI 9215 (BNC) Supported Properties

DAQmx Calibration Info Properties

DAQmx Device Properties

DAQmx Physical Channel Properties

DAQmx Read Properties


NI 9216 Supported Properties

DAQmx Calibration Info Properties

DAQmx Device Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI 9216 (DSUB) Supported Properties

DAQmx Calibration Info Properties

DAQmx Device Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI 9217 Supported Properties

DAQmx Calibration Info Properties

DAQmx Device Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI 9218 Supported Properties

DAQmx Calibration Info Properties

DAQmx Device Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI 9218 (DSUB) Supported Properties

DAQmx Calibration Info Properties

DAQmx Device Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI 9219 Supported Properties

DAQmx Calibration Info Properties

DAQmx Device Properties

DAQmx Physical Channel Properties

DAQmx Read Properties


NI 9220 Supported Properties

DAQmx Calibration Info Properties

DAQmx Device Properties

DAQmx Physical Channel Properties

DAQmx Read Properties


NI 9220 (DSUB) Supported Properties

DAQmx Calibration Info Properties

DAQmx Device Properties

DAQmx Physical Channel Properties

DAQmx Read Properties


NI 9221 Supported Properties

DAQmx Calibration Info Properties

DAQmx Device Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI 9221 (DSUB) Supported Properties

DAQmx Calibration Info Properties

DAQmx Device Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI 9222 Supported Properties

DAQmx Calibration Info Properties

DAQmx Device Properties

DAQmx Physical Channel Properties

DAQmx Read Properties


NI 9222 (BNC) Supported Properties

DAQmx Calibration Info Properties

DAQmx Device Properties

DAQmx Physical Channel Properties

DAQmx Read Properties


NI 9223 Supported Properties

DAQmx Calibration Info Properties

DAQmx Device Properties

DAQmx Physical Channel Properties

DAQmx Read Properties


NI 9223 (BNC) Supported Properties

DAQmx Calibration Info Properties

DAQmx Device Properties

DAQmx Physical Channel Properties

DAQmx Read Properties


NI 9225 Supported Properties

DAQmx Calibration Info Properties

DAQmx Device Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI 9226 Supported Properties

DAQmx Calibration Info Properties

DAQmx Device Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI 9226 (DSUB) Supported Properties

DAQmx Calibration Info Properties

DAQmx Device Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI 9227 Supported Properties

DAQmx Calibration Info Properties

DAQmx Device Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI 9229 Supported Properties

DAQmx Calibration Info Properties

DAQmx Device Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI 9229 (BNC) Supported Properties

DAQmx Calibration Info Properties

DAQmx Device Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI 9230 Supported Properties

DAQmx Calibration Info Properties

DAQmx Device Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI 9230 (BNC) Supported Properties

DAQmx Calibration Info Properties

DAQmx Device Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI 9232 Supported Properties

DAQmx Calibration Info Properties

DAQmx Device Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI 9232 (BNC) Supported Properties

DAQmx Calibration Info Properties

DAQmx Device Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI 9233 Supported Properties

DAQmx Calibration Info Properties

DAQmx Device Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI 9234 Supported Properties

DAQmx Calibration Info Properties

DAQmx Device Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI 9235 Supported Properties

DAQmx Calibration Info Properties

DAQmx Device Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI 9236 Supported Properties

DAQmx Calibration Info Properties

DAQmx Device Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI 9237 Supported Properties

DAQmx Calibration Info Properties

DAQmx Device Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI 9237 (DSUB) Supported Properties

DAQmx Calibration Info Properties

DAQmx Device Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI 9238 Supported Properties

DAQmx Calibration Info Properties

DAQmx Device Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI 9239 Supported Properties

DAQmx Calibration Info Properties

DAQmx Device Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI 9239 (BNC) Supported Properties

DAQmx Calibration Info Properties

DAQmx Device Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI 9242 Supported Properties

DAQmx Calibration Info Properties

DAQmx Device Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI 9244 Supported Properties

DAQmx Calibration Info Properties

DAQmx Device Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI 9246 Supported Properties

DAQmx Calibration Info Properties

DAQmx Device Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI 9247 Supported Properties

DAQmx Calibration Info Properties

DAQmx Device Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI 9251 (Mini XLR) Supported Properties

DAQmx Calibration Info Properties

DAQmx Device Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI 9260 (BNC) Supported Properties

DAQmx Calibration Info Properties

DAQmx Device Properties

DAQmx Physical Channel Properties

DAQmx Timing Properties


NI 9260 (Mini XLR) Supported Properties

DAQmx Calibration Info Properties

DAQmx Device Properties

DAQmx Physical Channel Properties

DAQmx Timing Properties


NI 9263 Supported Properties

DAQmx Calibration Info Properties

DAQmx Device Properties

DAQmx Physical Channel Properties


NI 9263 (BNC) Supported Properties

DAQmx Calibration Info Properties

DAQmx Device Properties

DAQmx Physical Channel Properties


NI 9264 Supported Properties

DAQmx Calibration Info Properties

DAQmx Device Properties

DAQmx Physical Channel Properties


NI 9264 (DSUB) Supported Properties

DAQmx Calibration Info Properties

DAQmx Device Properties

DAQmx Physical Channel Properties


NI 9265 Supported Properties

DAQmx Calibration Info Properties

DAQmx Device Properties

DAQmx Physical Channel Properties


NI 9269 Supported Properties

DAQmx Calibration Info Properties

DAQmx Device Properties

DAQmx Physical Channel Properties


NI 9344 Supported Properties

DAQmx Buffer Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI 9361 Supported Properties

DAQmx Buffer Properties

DAQmx Device Properties

DAQmx Read Properties

DAQmx Timing Properties


NI 9375 Supported Properties

DAQmx Device Properties

DAQmx Physical Channel Properties


NI 9375 (DSUB) Supported Properties

DAQmx Device Properties

DAQmx Physical Channel Properties


NI 9401 Supported Properties

DAQmx Buffer Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI 9402 Supported Properties

DAQmx Buffer Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI 9403 Supported Properties

DAQmx Device Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI 9411 Supported Properties

DAQmx Buffer Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI 9421 Supported Properties

DAQmx Buffer Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI 9421 (DSUB) Supported Properties

DAQmx Buffer Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI 9422 Supported Properties

DAQmx Buffer Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI 9423 Supported Properties

DAQmx Buffer Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI 9425 Supported Properties

DAQmx Device Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI 9426 Supported Properties

DAQmx Device Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI 9435 Supported Properties

DAQmx Buffer Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI 9436 Supported Properties

DAQmx Buffer Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI 9437 Supported Properties

DAQmx Buffer Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI 9469 Supported Properties

DAQmx Device Properties


NI 9472 Supported Properties

DAQmx Buffer Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI 9472 (DSUB) Supported Properties

DAQmx Buffer Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI 9474 Supported Properties

DAQmx Buffer Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI 9475 Supported Properties

DAQmx Buffer Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI 9476 Supported Properties

DAQmx Device Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI 9477 Supported Properties

DAQmx Device Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI 9478 Supported Properties

DAQmx Device Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI 9481 Supported Properties

DAQmx Buffer Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI 9482 Supported Properties

DAQmx Buffer Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI 9485 Supported Properties

DAQmx Buffer Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI ELVIS II Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI ELVIS II+ Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI Simulated DAQ Device Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties

DAQmx Watchdog Properties


NI myDAQ Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PCI-4461 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI PCI-4462 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI PCI-4472 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI PCI-4474 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI PCI-6010 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PCI-6013 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PCI-6014 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PCI-6023E Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PCI-6024E Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PCI-6025E Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PCI-6031E Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PCI-6032E Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PCI-6033E Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PCI-6034E Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PCI-6035E Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PCI-6036E Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PCI-6052E Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PCI-6071E Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PCI-6110 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PCI-6111 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PCI-6115 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PCI-6120 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PCI-6122 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PCI-6123 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PCI-6132 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PCI-6133 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PCI-6143 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PCI-6154 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PCI-6220 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PCI-6221 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PCI-6221 (37-pin) Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PCI-6224 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PCI-6225 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PCI-6229 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PCI-6230 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PCI-6232 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PCI-6233 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PCI-6236 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PCI-6238 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PCI-6239 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PCI-6250 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PCI-6251 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PCI-6254 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PCI-6255 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PCI-6259 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PCI-6280 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PCI-6281 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PCI-6284 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PCI-6289 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PCI-6503 Supported Properties

DAQmx Buffer Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI PCI-6509 Supported Properties

DAQmx Buffer Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties

DAQmx Watchdog Properties


NI PCI-6510 Supported Properties

DAQmx Buffer Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI PCI-6511 Supported Properties

DAQmx Buffer Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI PCI-6512 Supported Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties

DAQmx Watchdog Properties


NI PCI-6513 Supported Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties

DAQmx Watchdog Properties


NI PCI-6514 Supported Properties

DAQmx Buffer Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties

DAQmx Watchdog Properties


NI PCI-6515 Supported Properties

DAQmx Buffer Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties

DAQmx Watchdog Properties


NI PCI-6516 Supported Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties

DAQmx Watchdog Properties


NI PCI-6517 Supported Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties

DAQmx Watchdog Properties


NI PCI-6518 Supported Properties

DAQmx Buffer Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties

DAQmx Watchdog Properties


NI PCI-6519 Supported Properties

DAQmx Buffer Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties

DAQmx Watchdog Properties


NI PCI-6520 Supported Properties

DAQmx Buffer Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties

DAQmx Watchdog Properties


NI PCI-6521 Supported Properties

DAQmx Buffer Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties

DAQmx Watchdog Properties


NI PCI-6527 Supported Properties

DAQmx Buffer Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI PCI-6528 Supported Properties

DAQmx Buffer Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties

DAQmx Watchdog Properties


NI PCI-6534 Supported Properties

DAQmx Buffer Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI PCI-6601 Supported Properties

DAQmx Buffer Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PCI-6602 Supported Properties

DAQmx Buffer Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PCI-6624 Supported Properties

DAQmx Buffer Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PCI-6703 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PCI-6704 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PCI-6711 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PCI-6713 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PCI-6722 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PCI-6723 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PCI-6731 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PCI-6733 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PCI-DIO-32HS Supported Properties

DAQmx Buffer Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI PCI-DIO-96 Supported Properties

DAQmx Buffer Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI PCI-MIO-16E-1 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PCI-MIO-16E-4 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PCI-MIO-16XE-10 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PCI-MIO-16XE-50 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PCIe-6251 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PCIe-6259 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PCIe-6320 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties

DAQmx Watchdog Properties


NI PCIe-6321 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties

DAQmx Watchdog Properties


NI PCIe-6323 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties

DAQmx Watchdog Properties


NI PCIe-6341 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties

DAQmx Watchdog Properties


NI PCIe-6343 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties

DAQmx Watchdog Properties


NI PCIe-6351 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties

DAQmx Watchdog Properties


NI PCIe-6353 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties

DAQmx Watchdog Properties


NI PCIe-6361 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties

DAQmx Watchdog Properties


NI PCIe-6363 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties

DAQmx Watchdog Properties


NI PCIe-6509 Supported Properties

DAQmx Buffer Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties

DAQmx Watchdog Properties


NI PCIe-6612 Supported Properties

DAQmx Buffer Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PXI-2501 Supported Properties

DAQmx Export Signal Properties

DAQmx Switch Channel Properties

DAQmx Switch Device Properties

DAQmx Switch Scan Properties


NI PXI-2503 Supported Properties

DAQmx Export Signal Properties

DAQmx Switch Channel Properties

DAQmx Switch Device Properties

DAQmx Switch Scan Properties


NI PXI-2510 Supported Properties

DAQmx Export Signal Properties

DAQmx Switch Channel Properties

DAQmx Switch Device Properties

DAQmx Switch Scan Properties


NI PXI-2512 Supported Properties

DAQmx Export Signal Properties

DAQmx Switch Channel Properties

DAQmx Switch Device Properties

DAQmx Switch Scan Properties


NI PXI-2514 Supported Properties

DAQmx Export Signal Properties

DAQmx Switch Channel Properties

DAQmx Switch Device Properties

DAQmx Switch Scan Properties


NI PXI-2515 Supported Properties

DAQmx Export Signal Properties

DAQmx Switch Channel Properties

DAQmx Switch Device Properties

DAQmx Switch Scan Properties


NI PXI-2520 Supported Properties

DAQmx Export Signal Properties

DAQmx Switch Channel Properties

DAQmx Switch Device Properties

DAQmx Switch Scan Properties


NI PXI-2521 Supported Properties

DAQmx Export Signal Properties

DAQmx Switch Channel Properties

DAQmx Switch Device Properties

DAQmx Switch Scan Properties


NI PXI-2522 Supported Properties

DAQmx Export Signal Properties

DAQmx Switch Channel Properties

DAQmx Switch Device Properties

DAQmx Switch Scan Properties


NI PXI-2523 Supported Properties

DAQmx Export Signal Properties

DAQmx Switch Channel Properties

DAQmx Switch Device Properties

DAQmx Switch Scan Properties


NI PXI-2527 Supported Properties

DAQmx Export Signal Properties

DAQmx Switch Channel Properties

DAQmx Switch Device Properties

DAQmx Switch Scan Properties


NI PXI-2529 Supported Properties

DAQmx Export Signal Properties

DAQmx Switch Channel Properties

DAQmx Switch Device Properties

DAQmx Switch Scan Properties


NI PXI-2530 Supported Properties

DAQmx Export Signal Properties

DAQmx Switch Channel Properties

DAQmx Switch Device Properties

DAQmx Switch Scan Properties


NI PXI-2531 Supported Properties

DAQmx Export Signal Properties

DAQmx Switch Channel Properties

DAQmx Switch Device Properties

DAQmx Switch Scan Properties


NI PXI-2532 Supported Properties

DAQmx Export Signal Properties

DAQmx Switch Channel Properties

DAQmx Switch Device Properties

DAQmx Switch Scan Properties


NI PXI-2533 Supported Properties

DAQmx Export Signal Properties

DAQmx Switch Channel Properties

DAQmx Switch Device Properties

DAQmx Switch Scan Properties


NI PXI-2534 Supported Properties

DAQmx Export Signal Properties

DAQmx Switch Channel Properties

DAQmx Switch Device Properties

DAQmx Switch Scan Properties


NI PXI-2535 Supported Properties

DAQmx Export Signal Properties

DAQmx Switch Channel Properties

DAQmx Switch Device Properties

DAQmx Switch Scan Properties


NI PXI-2536 Supported Properties

DAQmx Export Signal Properties

DAQmx Switch Channel Properties

DAQmx Switch Device Properties

DAQmx Switch Scan Properties


NI PXI-2540 Supported Properties

DAQmx Export Signal Properties

DAQmx Switch Channel Properties

DAQmx Switch Device Properties

DAQmx Switch Scan Properties


NI PXI-2541 Supported Properties

DAQmx Export Signal Properties

DAQmx Switch Channel Properties

DAQmx Switch Device Properties

DAQmx Switch Scan Properties


NI PXI-2542 Supported Properties

DAQmx Export Signal Properties

DAQmx Switch Channel Properties

DAQmx Switch Device Properties

DAQmx Switch Scan Properties


NI PXI-2543 Supported Properties

DAQmx Export Signal Properties

DAQmx Switch Channel Properties

DAQmx Switch Device Properties

DAQmx Switch Scan Properties


NI PXI-2544 Supported Properties

DAQmx Export Signal Properties

DAQmx Switch Channel Properties

DAQmx Switch Device Properties

DAQmx Switch Scan Properties


NI PXI-2545 Supported Properties

DAQmx Export Signal Properties

DAQmx Switch Channel Properties

DAQmx Switch Device Properties

DAQmx Switch Scan Properties


NI PXI-2546 Supported Properties

DAQmx Export Signal Properties

DAQmx Switch Channel Properties

DAQmx Switch Device Properties

DAQmx Switch Scan Properties


NI PXI-2547 Supported Properties

DAQmx Export Signal Properties

DAQmx Switch Channel Properties

DAQmx Switch Device Properties

DAQmx Switch Scan Properties


NI PXI-2548 Supported Properties

DAQmx Export Signal Properties

DAQmx Switch Channel Properties

DAQmx Switch Device Properties

DAQmx Switch Scan Properties

DAQmx Timing Properties


NI PXI-2549 Supported Properties

DAQmx Export Signal Properties

DAQmx Switch Channel Properties

DAQmx Switch Device Properties

DAQmx Switch Scan Properties

DAQmx Timing Properties


NI PXI-2554 Supported Properties

DAQmx Export Signal Properties

DAQmx Switch Channel Properties

DAQmx Switch Device Properties

DAQmx Switch Scan Properties


NI PXI-2555 Supported Properties

DAQmx Export Signal Properties

DAQmx Switch Channel Properties

DAQmx Switch Device Properties

DAQmx Switch Scan Properties


NI PXI-2556 Supported Properties

DAQmx Export Signal Properties

DAQmx Switch Channel Properties

DAQmx Switch Device Properties

DAQmx Switch Scan Properties


NI PXI-2557 Supported Properties

DAQmx Export Signal Properties

DAQmx Switch Channel Properties

DAQmx Switch Device Properties

DAQmx Switch Scan Properties


NI PXI-2558 Supported Properties

DAQmx Export Signal Properties

DAQmx Switch Channel Properties

DAQmx Switch Device Properties

DAQmx Switch Scan Properties

DAQmx Timing Properties


NI PXI-2559 Supported Properties

DAQmx Export Signal Properties

DAQmx Switch Channel Properties

DAQmx Switch Device Properties

DAQmx Switch Scan Properties

DAQmx Timing Properties


NI PXI-2564 Supported Properties

DAQmx Export Signal Properties

DAQmx Switch Channel Properties

DAQmx Switch Device Properties

DAQmx Switch Scan Properties

DAQmx Timing Properties


NI PXI-2565 Supported Properties

DAQmx Export Signal Properties

DAQmx Switch Channel Properties

DAQmx Switch Device Properties

DAQmx Switch Scan Properties

DAQmx Timing Properties


NI PXI-2566 Supported Properties

DAQmx Export Signal Properties

DAQmx Switch Channel Properties

DAQmx Switch Device Properties

DAQmx Switch Scan Properties

DAQmx Timing Properties


NI PXI-2567 Supported Properties

DAQmx Export Signal Properties

DAQmx Switch Channel Properties

DAQmx Switch Device Properties

DAQmx Switch Scan Properties

DAQmx Timing Properties


NI PXI-2568 Supported Properties

DAQmx Export Signal Properties

DAQmx Switch Channel Properties

DAQmx Switch Device Properties

DAQmx Switch Scan Properties

DAQmx Timing Properties


NI PXI-2569 Supported Properties

DAQmx Export Signal Properties

DAQmx Switch Channel Properties

DAQmx Switch Device Properties

DAQmx Switch Scan Properties

DAQmx Timing Properties


NI PXI-2570 Supported Properties

DAQmx Export Signal Properties

DAQmx Switch Channel Properties

DAQmx Switch Device Properties

DAQmx Switch Scan Properties

DAQmx Timing Properties


NI PXI-2571 Supported Properties

DAQmx Export Signal Properties

DAQmx Switch Channel Properties

DAQmx Switch Device Properties

DAQmx Switch Scan Properties

DAQmx Timing Properties


NI PXI-2575 Supported Properties

DAQmx Export Signal Properties

DAQmx Switch Channel Properties

DAQmx Switch Device Properties

DAQmx Switch Scan Properties


NI PXI-2576 Supported Properties

DAQmx Export Signal Properties

DAQmx Switch Channel Properties

DAQmx Switch Device Properties

DAQmx Switch Scan Properties


NI PXI-2584 Supported Properties

DAQmx Export Signal Properties

DAQmx Switch Channel Properties

DAQmx Switch Device Properties

DAQmx Switch Scan Properties


NI PXI-2585 Supported Properties

DAQmx Export Signal Properties

DAQmx Switch Channel Properties

DAQmx Switch Device Properties

DAQmx Switch Scan Properties


NI PXI-2586 Supported Properties

DAQmx Export Signal Properties

DAQmx Switch Channel Properties

DAQmx Switch Device Properties

DAQmx Switch Scan Properties

DAQmx Timing Properties


NI PXI-2590 Supported Properties

DAQmx Export Signal Properties

DAQmx Switch Channel Properties

DAQmx Switch Device Properties

DAQmx Switch Scan Properties


NI PXI-2591 Supported Properties

DAQmx Export Signal Properties

DAQmx Switch Channel Properties

DAQmx Switch Device Properties

DAQmx Switch Scan Properties


NI PXI-2593 Supported Properties

DAQmx Export Signal Properties

DAQmx Switch Channel Properties

DAQmx Switch Device Properties

DAQmx Switch Scan Properties


NI PXI-2594 Supported Properties

DAQmx Export Signal Properties

DAQmx Switch Channel Properties

DAQmx Switch Device Properties

DAQmx Switch Scan Properties


NI PXI-2595 Supported Properties

DAQmx Export Signal Properties

DAQmx Switch Channel Properties

DAQmx Switch Device Properties

DAQmx Switch Scan Properties


NI PXI-2596 Supported Properties

DAQmx Export Signal Properties

DAQmx Switch Channel Properties

DAQmx Switch Device Properties

DAQmx Switch Scan Properties


NI PXI-2597 Supported Properties

DAQmx Export Signal Properties

DAQmx Switch Channel Properties

DAQmx Switch Device Properties

DAQmx Switch Scan Properties


NI PXI-2598 Supported Properties

DAQmx Export Signal Properties

DAQmx Switch Channel Properties

DAQmx Switch Device Properties

DAQmx Switch Scan Properties


NI PXI-2599 Supported Properties

DAQmx Export Signal Properties

DAQmx Switch Channel Properties

DAQmx Switch Device Properties

DAQmx Switch Scan Properties


NI PXI-2720 Supported Properties

DAQmx Export Signal Properties

DAQmx Switch Channel Properties

DAQmx Switch Device Properties

DAQmx Switch Scan Properties


NI PXI-2722 Supported Properties

DAQmx Export Signal Properties

DAQmx Switch Channel Properties

DAQmx Switch Device Properties

DAQmx Switch Scan Properties


NI PXI-2796 Supported Properties

DAQmx Export Signal Properties

DAQmx Switch Channel Properties

DAQmx Switch Device Properties

DAQmx Switch Scan Properties


NI PXI-2797 Supported Properties

DAQmx Export Signal Properties

DAQmx Switch Channel Properties

DAQmx Switch Device Properties

DAQmx Switch Scan Properties


NI PXI-2798 Supported Properties

DAQmx Export Signal Properties

DAQmx Switch Channel Properties

DAQmx Switch Device Properties

DAQmx Switch Scan Properties


NI PXI-2799 Supported Properties

DAQmx Export Signal Properties

DAQmx Switch Channel Properties

DAQmx Switch Device Properties

DAQmx Switch Scan Properties


NI PXI-4200 Supported Properties

DAQmx Calibration Info Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI PXI-4204 Supported Properties

DAQmx Calibration Info Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI PXI-4220 Supported Properties

DAQmx Calibration Info Properties

DAQmx Export Signal Properties

DAQmx Read Properties

DAQmx Timing Properties


NI PXI-4224 Supported Properties

DAQmx Calibration Info Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI PXI-4461 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI PXI-4462 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI PXI-4472 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI PXI-4495 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI PXI-4496 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI PXI-4498 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI PXI-6025E Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PXI-6030E Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PXI-6031E Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PXI-6040E Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PXI-6052E Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PXI-6070E Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PXI-6071E Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PXI-6115 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PXI-6120 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PXI-6122 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PXI-6123 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PXI-6132 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PXI-6133 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PXI-6143 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PXI-6220 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PXI-6221 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PXI-6224 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PXI-6225 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PXI-6229 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PXI-6230 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PXI-6232 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PXI-6233 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PXI-6236 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PXI-6238 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PXI-6239 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PXI-6250 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PXI-6251 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PXI-6254 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PXI-6255 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PXI-6259 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PXI-6280 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PXI-6281 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PXI-6284 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PXI-6289 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PXI-6508 Supported Properties

DAQmx Buffer Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI PXI-6509 Supported Properties

DAQmx Buffer Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties

DAQmx Watchdog Properties


NI PXI-6511 Supported Properties

DAQmx Buffer Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI PXI-6512 Supported Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties

DAQmx Watchdog Properties


NI PXI-6513 Supported Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties

DAQmx Watchdog Properties


NI PXI-6514 Supported Properties

DAQmx Buffer Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties

DAQmx Watchdog Properties


NI PXI-6515 Supported Properties

DAQmx Buffer Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties

DAQmx Watchdog Properties


NI PXI-6521 Supported Properties

DAQmx Buffer Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties

DAQmx Watchdog Properties


NI PXI-6527 Supported Properties

DAQmx Buffer Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI PXI-6528 Supported Properties

DAQmx Buffer Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties

DAQmx Watchdog Properties


NI PXI-6529 Supported Properties

DAQmx Buffer Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI PXI-6533 Supported Properties

DAQmx Buffer Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI PXI-6534 Supported Properties

DAQmx Buffer Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI PXI-6602 Supported Properties

DAQmx Buffer Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PXI-6608 Supported Properties

DAQmx Buffer Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PXI-6624 Supported Properties

DAQmx Buffer Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PXI-6704 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PXI-6711 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PXI-6713 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PXI-6722 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PXI-6723 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PXI-6733 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PXIe-2512 Supported Properties

DAQmx Export Signal Properties

DAQmx Switch Channel Properties

DAQmx Switch Device Properties

DAQmx Switch Scan Properties


NI PXIe-2514 Supported Properties

DAQmx Export Signal Properties

DAQmx Switch Channel Properties

DAQmx Switch Device Properties

DAQmx Switch Scan Properties


NI PXIe-2515 Supported Properties

DAQmx Export Signal Properties

DAQmx Switch Channel Properties

DAQmx Switch Device Properties

DAQmx Switch Scan Properties


NI PXIe-2527 Supported Properties

DAQmx Export Signal Properties

DAQmx Switch Channel Properties

DAQmx Switch Device Properties

DAQmx Switch Scan Properties


NI PXIe-2529 Supported Properties

DAQmx Export Signal Properties

DAQmx Switch Channel Properties

DAQmx Switch Device Properties

DAQmx Switch Scan Properties


NI PXIe-2531 Supported Properties

DAQmx Export Signal Properties

DAQmx Switch Channel Properties

DAQmx Switch Device Properties

DAQmx Switch Scan Properties


NI PXIe-2532 Supported Properties

DAQmx Export Signal Properties

DAQmx Switch Channel Properties

DAQmx Switch Device Properties

DAQmx Switch Scan Properties


NI PXIe-2540 Supported Properties

DAQmx Export Signal Properties

DAQmx Switch Channel Properties

DAQmx Switch Device Properties

DAQmx Switch Scan Properties


NI PXIe-2541 Supported Properties

DAQmx Export Signal Properties

DAQmx Switch Channel Properties

DAQmx Switch Device Properties

DAQmx Switch Scan Properties


NI PXIe-2542 Supported Properties

DAQmx Export Signal Properties

DAQmx Switch Channel Properties

DAQmx Switch Device Properties

DAQmx Switch Scan Properties


NI PXIe-2543 Supported Properties

DAQmx Export Signal Properties

DAQmx Switch Channel Properties

DAQmx Switch Device Properties

DAQmx Switch Scan Properties


NI PXIe-2544 Supported Properties

DAQmx Export Signal Properties

DAQmx Switch Channel Properties

DAQmx Switch Device Properties

DAQmx Switch Scan Properties


NI PXIe-2569 Supported Properties

DAQmx Export Signal Properties

DAQmx Switch Channel Properties

DAQmx Switch Device Properties

DAQmx Switch Scan Properties

DAQmx Timing Properties


NI PXIe-2575 Supported Properties

DAQmx Export Signal Properties

DAQmx Switch Channel Properties

DAQmx Switch Device Properties

DAQmx Switch Scan Properties


NI PXIe-2593 Supported Properties

DAQmx Export Signal Properties

DAQmx Switch Channel Properties

DAQmx Switch Device Properties

DAQmx Switch Scan Properties


NI PXIe-2725 Supported Properties

DAQmx Export Signal Properties

DAQmx Switch Channel Properties

DAQmx Switch Device Properties

DAQmx Switch Scan Properties


NI PXIe-2727 Supported Properties

DAQmx Export Signal Properties

DAQmx Switch Channel Properties

DAQmx Switch Device Properties

DAQmx Switch Scan Properties


NI PXIe-2790 Supported Properties

DAQmx Export Signal Properties

DAQmx Switch Channel Properties

DAQmx Switch Device Properties

DAQmx Switch Scan Properties


NI PXIe-4300 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PXIe-4302 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PXIe-4303 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PXIe-4304 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PXIe-4305 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PXIe-4322 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PXIe-4330 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PXIe-4331 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PXIe-4339 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PXIe-4340 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PXIe-4353 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PXIe-4357 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PXIe-4463 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Timing Properties


NI PXIe-4464 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI PXIe-4480 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI PXIe-4481 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI PXIe-4492 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI PXIe-4496 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI PXIe-4497 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI PXIe-4498 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI PXIe-4499 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI PXIe-4610 Supported Properties

DAQmx Physical Channel Properties


NI PXIe-6124 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PXIe-6251 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PXIe-6259 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PXIe-6341 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties

DAQmx Watchdog Properties


NI PXIe-6345 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties

DAQmx Watchdog Properties


NI PXIe-6355 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties

DAQmx Watchdog Properties


NI PXIe-6356 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties

DAQmx Watchdog Properties


NI PXIe-6358 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties

DAQmx Watchdog Properties


NI PXIe-6361 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties

DAQmx Watchdog Properties


NI PXIe-6363 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties

DAQmx Watchdog Properties


NI PXIe-6365 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties

DAQmx Watchdog Properties


NI PXIe-6366 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties

DAQmx Watchdog Properties


NI PXIe-6368 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties

DAQmx Watchdog Properties


NI PXIe-6375 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties

DAQmx Watchdog Properties


NI PXIe-6376 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties

DAQmx Watchdog Properties


NI PXIe-6378 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties

DAQmx Watchdog Properties


NI PXIe-6612 Supported Properties

DAQmx Buffer Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PXIe-6614 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI PXIe-6738 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties

DAQmx Watchdog Properties


NI PXIe-6739 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties

DAQmx Watchdog Properties


NI SCC-A10 Supported Properties

This SCC module supports the following properties in addition to the properties that the attached device supports.

DAQmx Channel Properties


NI SCC-ACC01 Supported Properties

This SCC module supports the following properties in addition to the properties that the attached device supports.

DAQmx Channel Properties


NI SCC-AI01 Supported Properties

This SCC module supports the following properties in addition to the properties that the attached device supports.

DAQmx Channel Properties


NI SCC-AI02 Supported Properties

This SCC module supports the following properties in addition to the properties that the attached device supports.

DAQmx Channel Properties


NI SCC-AI03 Supported Properties

This SCC module supports the following properties in addition to the properties that the attached device supports.

DAQmx Channel Properties


NI SCC-AI04 Supported Properties

This SCC module supports the following properties in addition to the properties that the attached device supports.

DAQmx Channel Properties


NI SCC-AI05 Supported Properties

This SCC module supports the following properties in addition to the properties that the attached device supports.

DAQmx Channel Properties


NI SCC-AI06 Supported Properties

This SCC module supports the following properties in addition to the properties that the attached device supports.

DAQmx Channel Properties


NI SCC-AI07 Supported Properties

This SCC module supports the following properties in addition to the properties that the attached device supports.

DAQmx Channel Properties


NI SCC-AI13 Supported Properties

This SCC module supports the following properties in addition to the properties that the attached device supports.

DAQmx Channel Properties


NI SCC-AI14 Supported Properties

This SCC module supports the following properties in addition to the properties that the attached device supports.

DAQmx Channel Properties


NI SCC-AO10 Supported Properties

This SCC module supports no extra properties beyond what the attached device supports.


NI SCC-CI20 Supported Properties

This SCC module supports the following properties in addition to the properties that the attached device supports.

DAQmx Channel Properties


NI SCC-CO20 Supported Properties

This SCC module supports the following properties in addition to the properties that the attached device supports.

DAQmx Channel Properties


NI SCC-CTR01 Supported Properties

This SCC module supports no extra properties beyond what the attached device supports.


NI SCC-DI01 Supported Properties

This SCC module supports no extra properties beyond what the attached device supports.


NI SCC-DO01 Supported Properties

This SCC module supports no extra properties beyond what the attached device supports.


NI SCC-FT01 Supported Properties

This SCC module supports no extra properties beyond what the attached device supports.


NI SCC-FV01 Supported Properties

This SCC module supports the following properties in addition to the properties that the attached device supports.

DAQmx Channel Properties


NI SCC-LP01 Supported Properties

This SCC module supports the following properties in addition to the properties that the attached device supports.

DAQmx Channel Properties


NI SCC-LP02 Supported Properties

This SCC module supports the following properties in addition to the properties that the attached device supports.

DAQmx Channel Properties


NI SCC-LP03 Supported Properties

This SCC module supports the following properties in addition to the properties that the attached device supports.

DAQmx Channel Properties


NI SCC-LP04 Supported Properties

This SCC module supports the following properties in addition to the properties that the attached device supports.

DAQmx Channel Properties


NI SCC-RLY01 Supported Properties

This SCC module supports no extra properties beyond what the attached device supports.


NI SCC-RTD01 Supported Properties

This SCC module supports the following properties in addition to the properties that the attached device supports.

DAQmx Channel Properties


NI SCC-SG01 Supported Properties

This SCC module supports the following properties in addition to the properties that the attached device supports.

DAQmx Channel Properties


NI SCC-SG02 Supported Properties

This SCC module supports the following properties in addition to the properties that the attached device supports.

DAQmx Channel Properties


NI SCC-SG03 Supported Properties

This SCC module supports the following properties in addition to the properties that the attached device supports.

DAQmx Channel Properties


NI SCC-SG04 Supported Properties

This SCC module supports the following properties in addition to the properties that the attached device supports.

DAQmx Channel Properties


NI SCC-SG11 Supported Properties

This SCC module supports no extra properties beyond what the attached device supports.


NI SCC-SG24 Supported Properties

This SCC module supports the following properties in addition to the properties that the attached device supports.

DAQmx Channel Properties


NI SCC-TC01 Supported Properties

This SCC module supports the following properties in addition to the properties that the attached device supports.

DAQmx Channel Properties


NI SCC-TC02 Supported Properties

This SCC module supports the following properties in addition to the properties that the attached device supports.

DAQmx Channel Properties


NI SCXI-1100 Supported Properties

DAQmx Device Properties

DAQmx Physical Channel Properties

DAQmx Read Properties


NI SCXI-1102 Supported Properties

DAQmx Device Properties

DAQmx Physical Channel Properties

DAQmx Read Properties


NI SCXI-1102B Supported Properties

DAQmx Device Properties

DAQmx Physical Channel Properties

DAQmx Read Properties


NI SCXI-1102C Supported Properties

DAQmx Device Properties

DAQmx Physical Channel Properties

DAQmx Read Properties


NI SCXI-1104 Supported Properties

DAQmx Read Properties


NI SCXI-1104C Supported Properties

DAQmx Read Properties


NI SCXI-1112 Supported Properties

DAQmx Device Properties

DAQmx Physical Channel Properties

DAQmx Read Properties


NI SCXI-1120 Supported Properties

DAQmx Device Properties

DAQmx Physical Channel Properties

DAQmx Read Properties


NI SCXI-1120D Supported Properties

DAQmx Device Properties

DAQmx Physical Channel Properties

DAQmx Read Properties


NI SCXI-1121 Supported Properties

DAQmx Device Properties

DAQmx Physical Channel Properties

DAQmx Read Properties


NI SCXI-1122 Supported Properties

DAQmx Device Properties

DAQmx Physical Channel Properties

DAQmx Read Properties


NI SCXI-1124 Supported Properties

DAQmx Device Properties

DAQmx Physical Channel Properties

DAQmx Timing Properties


NI SCXI-1125 Supported Properties

DAQmx Device Properties

DAQmx Physical Channel Properties

DAQmx Read Properties


NI SCXI-1126 Supported Properties

DAQmx Device Properties

DAQmx Physical Channel Properties

DAQmx Read Properties


NI SCXI-1127 Supported Properties

DAQmx Export Signal Properties

DAQmx Switch Channel Properties

DAQmx Switch Device Properties

DAQmx Switch Scan Properties


NI SCXI-1128 Supported Properties

DAQmx Export Signal Properties

DAQmx Switch Channel Properties

DAQmx Switch Device Properties

DAQmx Switch Scan Properties


NI SCXI-1129 Supported Properties

DAQmx Export Signal Properties

DAQmx Switch Channel Properties

DAQmx Switch Device Properties

DAQmx Switch Scan Properties


NI SCXI-1130 Supported Properties

DAQmx Switch Channel Properties

DAQmx Switch Device Properties


NI SCXI-1140 Supported Properties

DAQmx Device Properties

DAQmx Physical Channel Properties

DAQmx Read Properties


NI SCXI-1141 Supported Properties

DAQmx Device Properties

DAQmx Read Properties


NI SCXI-1142 Supported Properties

DAQmx Device Properties

DAQmx Read Properties


NI SCXI-1143 Supported Properties

DAQmx Device Properties

DAQmx Read Properties


NI SCXI-1160 Supported Properties

DAQmx Switch Channel Properties

DAQmx Switch Device Properties

DAQmx Timing Properties


NI SCXI-1161 Supported Properties

DAQmx Switch Channel Properties

DAQmx Switch Device Properties

DAQmx Timing Properties


NI SCXI-1162 Supported Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI SCXI-1162HV Supported Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI SCXI-1163 Supported Properties

DAQmx Physical Channel Properties

DAQmx Timing Properties


NI SCXI-1163R Supported Properties

DAQmx Switch Channel Properties

DAQmx Switch Device Properties

DAQmx Timing Properties


NI SCXI-1166 Supported Properties

DAQmx Switch Channel Properties

DAQmx Switch Device Properties

DAQmx Timing Properties


NI SCXI-1167 Supported Properties

DAQmx Switch Channel Properties

DAQmx Switch Device Properties

DAQmx Timing Properties


NI SCXI-1169 Supported Properties

DAQmx Switch Channel Properties

DAQmx Switch Device Properties

DAQmx Timing Properties


NI SCXI-1175 Supported Properties

DAQmx Export Signal Properties

DAQmx Switch Channel Properties

DAQmx Switch Device Properties

DAQmx Switch Scan Properties


NI SCXI-1190 Supported Properties

DAQmx Switch Channel Properties

DAQmx Switch Device Properties


NI SCXI-1191 Supported Properties

DAQmx Switch Channel Properties

DAQmx Switch Device Properties


NI SCXI-1192 Supported Properties

DAQmx Switch Channel Properties

DAQmx Switch Device Properties

DAQmx Timing Properties


NI SCXI-1193 Supported Properties

DAQmx Export Signal Properties

DAQmx Switch Channel Properties

DAQmx Switch Device Properties

DAQmx Switch Scan Properties


NI SCXI-1194 Supported Properties

DAQmx Export Signal Properties

DAQmx Switch Channel Properties

DAQmx Switch Device Properties

DAQmx Switch Scan Properties


NI SCXI-1195 Supported Properties

DAQmx Export Signal Properties

DAQmx Switch Channel Properties

DAQmx Switch Device Properties

DAQmx Switch Scan Properties


NI SCXI-1500 Supported Properties

DAQmx Read Properties


NI SCXI-1502 Supported Properties

DAQmx Read Properties


NI SCXI-1503 Supported Properties

DAQmx Read Properties


NI SCXI-1520 Supported Properties

DAQmx Read Properties


NI SCXI-1521 Supported Properties

DAQmx Read Properties


NI SCXI-1521B Supported Properties

DAQmx Read Properties


NI SCXI-1530 Supported Properties

DAQmx Read Properties


NI SCXI-1531 Supported Properties

DAQmx Read Properties


NI SCXI-1540 Supported Properties

DAQmx Read Properties


NI SCXI-1581 Supported Properties

DAQmx Read Properties


NI SCXI-1600 Supported Properties

DAQmx Calibration Info Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI SensorDAQ Supported Properties

DAQmx Calibration Info Properties

DAQmx Device Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI USB-4431 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI USB-4432 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI USB-6000 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI USB-6001 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI USB-6002 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI USB-6003 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI USB-6005 VSA Supported Properties

DAQmx Calibration Info Properties

DAQmx Device Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI USB-6008 Supported Properties

DAQmx Calibration Info Properties

DAQmx Device Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI USB-6009 Supported Properties

DAQmx Calibration Info Properties

DAQmx Device Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI USB-6210 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI USB-6211 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI USB-6212 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI USB-6212 (BNC) Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI USB-6212 (Mass Termination) Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI USB-6215 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI USB-6216 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI USB-6216 (BNC) Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI USB-6216 (Mass Termination) Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI USB-6218 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI USB-6218 (BNC) Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI USB-6221 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI USB-6221 (BNC) Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI USB-6225 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI USB-6225 (Mass Termination) Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI USB-6229 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI USB-6229 (BNC) Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI USB-6251 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI USB-6251 (BNC) Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI USB-6251 (Mass Termination) Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI USB-6255 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI USB-6255 (Mass Termination) Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI USB-6259 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI USB-6259 (BNC) Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI USB-6259 (Mass Termination) Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI USB-6281 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI USB-6281 (Mass Termination) Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI USB-6289 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI USB-6289 (Mass Termination) Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI USB-6341 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties

DAQmx Watchdog Properties


NI USB-6341 (BNC) Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties

DAQmx Watchdog Properties


NI USB-6343 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties

DAQmx Watchdog Properties


NI USB-6343 (BNC) Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties

DAQmx Watchdog Properties


NI USB-6351 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties

DAQmx Watchdog Properties


NI USB-6353 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties

DAQmx Watchdog Properties


NI USB-6356 (32 MS) Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties

DAQmx Watchdog Properties


NI USB-6356 (32 MS) (BNC) Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties

DAQmx Watchdog Properties


NI USB-6356 (64 MS) Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties

DAQmx Watchdog Properties


NI USB-6361 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties

DAQmx Watchdog Properties


NI USB-6361 (BNC) Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties

DAQmx Watchdog Properties


NI USB-6361 (Mass Termination) Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties

DAQmx Watchdog Properties


NI USB-6363 Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties

DAQmx Watchdog Properties


NI USB-6363 (BNC) Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties

DAQmx Watchdog Properties


NI USB-6363 (Mass Termination) Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties

DAQmx Watchdog Properties


NI USB-6366 (32 MS) Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties

DAQmx Watchdog Properties


NI USB-6366 (64 MS) Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties

DAQmx Watchdog Properties


NI USB-6366 (64 MS) (BNC) Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties

DAQmx Watchdog Properties


NI USB-6366 (64 MS) (Mass Termination) Supported Properties

DAQmx Buffer Properties

DAQmx Calibration Info Properties

DAQmx Channel Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties

DAQmx Watchdog Properties


NI USB-6501 Supported Properties

DAQmx Calibration Info Properties

DAQmx Device Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI USB-6509 Supported Properties

DAQmx Buffer Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties

DAQmx Watchdog Properties


NI USB-6525 Supported Properties

DAQmx Buffer Properties

DAQmx Device Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties

DAQmx Watchdog Properties


NI USB-9201 Supported Properties

DAQmx Calibration Info Properties

DAQmx Device Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI USB-9201 (DSUB) Supported Properties

DAQmx Calibration Info Properties

DAQmx Device Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI USB-9211A Supported Properties

DAQmx Calibration Info Properties

DAQmx Device Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI USB-9213 Supported Properties

DAQmx Calibration Info Properties

DAQmx Device Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI USB-9215A Supported Properties

DAQmx Calibration Info Properties

DAQmx Device Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI USB-9215A (BNC) Supported Properties

DAQmx Calibration Info Properties

DAQmx Device Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI USB-9219 Supported Properties

DAQmx Calibration Info Properties

DAQmx Device Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI USB-9221 Supported Properties

DAQmx Calibration Info Properties

DAQmx Device Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI USB-9221 (DSUB) Supported Properties

DAQmx Calibration Info Properties

DAQmx Device Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI USB-9229 Supported Properties

DAQmx Calibration Info Properties

DAQmx Device Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI USB-9229 (BNC) Supported Properties

DAQmx Calibration Info Properties

DAQmx Device Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI USB-9233 Supported Properties

DAQmx Calibration Info Properties

DAQmx Device Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI USB-9234 Supported Properties

DAQmx Calibration Info Properties

DAQmx Device Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI USB-9237 Supported Properties

DAQmx Calibration Info Properties

DAQmx Device Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI USB-9239 Supported Properties

DAQmx Calibration Info Properties

DAQmx Device Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI USB-9239 (BNC) Supported Properties

DAQmx Calibration Info Properties

DAQmx Device Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI USB-9263 Supported Properties

DAQmx Calibration Info Properties

DAQmx Device Properties

DAQmx Physical Channel Properties

DAQmx Timing Properties


NI USB-9263 (BNC) Supported Properties

DAQmx Calibration Info Properties

DAQmx Device Properties

DAQmx Physical Channel Properties

DAQmx Timing Properties


NI USB-9264 Supported Properties

DAQmx Calibration Info Properties

DAQmx Device Properties

DAQmx Physical Channel Properties

DAQmx Timing Properties


NI USB-9264 (DSUB) Supported Properties

DAQmx Calibration Info Properties

DAQmx Device Properties

DAQmx Physical Channel Properties

DAQmx Timing Properties


NI USB-9265 Supported Properties

DAQmx Calibration Info Properties

DAQmx Device Properties

DAQmx Physical Channel Properties

DAQmx Timing Properties


NI USB-9421 Supported Properties

DAQmx Calibration Info Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI USB-9421 (DSUB) Supported Properties

DAQmx Calibration Info Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI USB-9472 Supported Properties

DAQmx Calibration Info Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI USB-9472 (DSUB) Supported Properties

DAQmx Calibration Info Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI USB-9481 Supported Properties

DAQmx Calibration Info Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI USB-9482 Supported Properties

DAQmx Calibration Info Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI USB-TC01 Supported Properties

DAQmx Calibration Info Properties

DAQmx Device Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI WLS-9205 Supported Properties

DAQmx Calibration Info Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI WLS-9205 (DSUB) Supported Properties

DAQmx Calibration Info Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI WLS-9206 Supported Properties

DAQmx Calibration Info Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI WLS-9211 Supported Properties

DAQmx Calibration Info Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI WLS-9213 Supported Properties

DAQmx Calibration Info Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI WLS-9215 Supported Properties

DAQmx Calibration Info Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI WLS-9215 (BNC) Supported Properties

DAQmx Calibration Info Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI WLS-9219 Supported Properties

DAQmx Calibration Info Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI WLS-9234 Supported Properties

DAQmx Calibration Info Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI WLS-9237 Supported Properties

DAQmx Calibration Info Properties

DAQmx Device Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI WLS-9421 Supported Properties

DAQmx Calibration Info Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI WLS-9421 (DSUB) Supported Properties

DAQmx Calibration Info Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI WLS-9472 Supported Properties

DAQmx Calibration Info Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI WLS-9472 (DSUB) Supported Properties

DAQmx Calibration Info Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI WLS-9481 Supported Properties

DAQmx Calibration Info Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Timing Properties


NI cDAQ-9132 Supported Properties

DAQmx Buffer Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI cDAQ-9133 Supported Properties

DAQmx Buffer Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI cDAQ-9134 Supported Properties

DAQmx Buffer Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI cDAQ-9135 Supported Properties

DAQmx Buffer Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI cDAQ-9136 Supported Properties

DAQmx Buffer Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI cDAQ-9137 Supported Properties

DAQmx Buffer Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI cDAQ-9138 Supported Properties

DAQmx Buffer Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI cDAQ-9139 Supported Properties

DAQmx Buffer Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI cDAQ-9171 Supported Properties

DAQmx Buffer Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI cDAQ-9172 Supported Properties

DAQmx Buffer Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI cDAQ-9174 Supported Properties

DAQmx Buffer Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI cDAQ-9178 Supported Properties

DAQmx Buffer Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI cDAQ-9179 Supported Properties

DAQmx Buffer Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI cDAQ-9181 Supported Properties

DAQmx Buffer Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI cDAQ-9184 Supported Properties

DAQmx Buffer Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI cDAQ-9188 Supported Properties

DAQmx Buffer Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties


NI cDAQ-9188XT Supported Properties

DAQmx Buffer Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties

DAQmx Watchdog Properties


NI cDAQ-9191 Supported Properties

DAQmx Buffer Properties

DAQmx Export Signal Properties

DAQmx Physical Channel Properties

DAQmx Read Properties

DAQmx Real-Time Properties

DAQmx Timing Properties