SOLIDWORKS 安装管理程序下载文件夹

SOLIDWORKS 安装管理程序可将所需的安装文件下载到您指定的文件夹中。 该主题提供对下载文件夹常见问题的回答。

如果您运行 Windows 8 及更高版本，请参阅 在 Microsoft Windows 8 中使用 SOLIDWORKS 提示 了解任务，如访问 开始 或 控制面板。 这些步骤会根据 Windows 8 在您的系统上如何配置而变化。 请参阅 Microsoft Windows 文档了解其他说明和选项，尤其是对于 Windows 8 之后的系统。
问题 答案
我如何安装此文件夹中的文件？

运行 setup.exe。如果您选择安装以前没有下载的项目，您可能仍需要下载某些文件。

不要使用 msiexec 进行安装（参阅下文）。
我可以使用 msiexec 或一些其它应用程序手工从此文件夹安装 MSI 文件吗？

否。 安装管理程序不下载在运行 msiexec 时所需的某些文件。
我可为每个安装的版本选取同一下载文件夹吗？

下载文件夹是版本特定的。 从 SOLIDWORKS 2010 开始，SOLIDWORKS 安装管理程序会自动在指定的文件夹内创建版本特定的子文件夹。

我从 Dassault Systèmes SOLIDWORKS Corporation 网站手动下载了一些产品。 安装管理程序可安装这些内容吗？
从 SW2009 开始，SOLIDWORKS 安装管理程序可以使用手动下载的文件。 但最好是运行 SOLIDWORKS 安装管理程序，然后选择文件下载选项。 SOLIDWORKS 安装管理程序会根据您的安装内容来显示所需的文件，并提供下载每个文件的链接。 当内置的下载页面不能正常运行时（很有可能是代理服务器施加了下载限制），可以使用此选项。
如果在下载或安装过程中 Microsoft Internet Explorer 问您是保存还是运行文件，始终选择保存。
我下载的文件可被其他用户共享吗？

是。 若要共享，下载到网络共享中。 然后，每个客户端即可从共享处运行 SOLIDWORKS 安装管理程序进行安装。

无需另外下载，除非用户选择下载在初始下载时未选择的某些项，或者使用此下载内容进行安装的计算机上的必备组件集与初始下载的计算机上的必备组件集不同。

如果您在代表他人进行下载但不进行安装，请在安装时选择只下载选项。 无论您的系统上安装什么项目，该选项将让您选取产品。 然而，此选项不能用来下载修补程序，也不能用来生成管理映像。
我如何知道有新版本 SOLIDWORKS 产品可用？
在以下情况下，当有新版本可用时将会通知您：
  • 如果您运行检查更新 ( 开始 > 所有程序 > SOLIDWORKS Installation Manager > 检查更新)
  • 如果您已启用 SOLIDWORKS 后台下载程序。
  • 如果您选择已在 Windows 添加/删除程序 中安装的 SOLIDWORKS 版本，然后单击 更改
  • 如果您从下载文件夹运行安装管理程序 (sldIM.exe) 的旧版本
在这些情况下，您可选择下载新版本。 SOLIDWORKS 安装管理程序将下载并运行自身的新版本，而不是任何安装文件。 在 SOLIDWORKS 安装管理程序的新版本运行后，您可选取一组安装操作。 然后，SOLIDWORKS 安装管理程序将决定需要哪些安装文件（以前没有下载过）并主动下载这些文件。
SOLIDWORKS 安装管理程序为什么不让我选择安装产品的另一个 service pack？

每个 SOLIDWORKS 安装管理程序仅用于安装 SOLIDWORKS 产品的特定版本。 如果您想安装另一 service pack，您需要运行该版本的 SOLIDWORKS 安装管理程序。 要找到最新的可用版本，请参见之前的条目。
SOLIDWORKS 安装管理程序为什么被禁止下载文件？

如果代理服务器的限制阻止应用程序下载文件，则 SOLIDWORKS 安装管理程序无法自动下载文件。

您可以手动下载文件，然后使用 SOLIDWORKS 安装管理程序安装这些文件。 在 SOLIDWORKS 安装管理程序中选择选项，以下载单独文件（例如，进行手动下载 页面上的 进行手动下载）。 根据您的产品选择和系统要求，将在单独的窗口中显示网页，其中包含所有手动下载文件的链接。 这些链接与 SOLIDWORKS 客户门户提供的链接相同，但您无需搜索文件。
并不是我的所有 SOLIDWORKS 产品都会更新到最新的 service pack。 为什么“检查更新”告诉我所使用的已是最新版本？

“检查更新”只告诉您是否您已安装有（或在运行）SOLIDWORKS 安装管理程序的最新版本。

如果您想将所有产品都更新到安装的最新版本，请在 添加/删除程序 中选取 SOLIDWORKS 的最新安装版本，然后单击 更改。

我可将 DVD 复制到下载文件夹中吗？

是，但安装可能失败，除非您为该平台复制每张 DVD 提供的全部内容。 SOLIDWORKS 安装管理程序通过查找文件 swdata*.id 来确定版本。 如果这些文件不存在，它将无法识别您所复制的任何安装文件，并要求将之下载。

内容

  • 在 Microsoft Windows 8 上使用 SOLIDWORKS 的提示

    Windows 8（及更高版本）的用户界面明显不同于 Windows 的早期版本。 不仅导航技术有所不同，还添加了数个访问关键命令的方法。


法律声明

© 1995-2018, Dassault Systemes SolidWorks Corporation 属于 Dassault Systèmes SE 公司，该公司位于 175 Wyman Street, Waltham, Mass. 02451 USA。 保留所有权利。

本文档中提及的信息和软件如有更改，恕不另行通知，Dassault Systemes SolidWorks Corporation (DS SolidWorks) 对其不作任何承诺。

未经 DS SolidWorks 明确书面许可，不得以任何形式或通过任何手段（电子或手工方式）以及出于任何目的翻印或传播任何相关资料。

本文档中提及的软件受许可证协议限制，只能根据本许可证协议的条款使用或拷贝。 DS SolidWorks 对该软件和文档提供的所有保证均在许可协议中阐明，此文档及其内容中提及或暗示的任何内容，均不会视为许可协议中任何条款（包括保证）的修改和补充。

专利通告

SOLIDWORKS® 3D 机械 CAD 和/或 Simulation 软件受美国专利 6,611,725、6,844,877、6,898,560、6,906,712、7,079,990、7,477,262、7,558,705、7,571,079、7,590,497、7,643,027、7,672,822、7,688,318、7,694,238、7,853,940、8,305,376、8,581,902、8,817,028、8,910,078、9,129,083、9,153,072、9,262,863、9,465,894、9,646,412、9,870,436、10,055,083、10,073,600 以及外国专利（例如 EP 1,116,190 B1 和 JP 3,517,643）保护。

eDrawings® 软件受美国专利 7,184,044、美国专利 7,502,027 以及加拿大专利 2,318,706 保护。

还有正在申请中的美国和外国专利。

SOLIDWORKS 产品和服务的商标和产品名称

SOLIDWORKS、3D ContentCentral、3D PartStream.NET、eDrawings 和 eDrawings 徽标是注册商标，FeatureManager 是 DS SolidWorks 的合营注册商标。

CircuitWorks、FloXpress、PhotoView 360 及 TolAnalyst 是 DS SolidWorks 的商标。

FeatureWorks 是 HCL Technologies Ltd. 的注册商标。

SOLIDWORKS 2019、SOLIDWORKS Standard、SOLIDWORKS Professional、SOLIDWORKS Premium、SOLIDWORKS PDM Professional、SOLIDWORKS PDM Standard、SOLIDWORKS Simulation Standard、SOLIDWORKS Simulation Professional、SOLIDWORKS Simulation Premium、SOLIDWORKS Flow Simulation、SOLIDWORKS CAM、SOLIDWORKS Manage、eDrawings Viewer、eDrawings Professional、SOLIDWORKS Sustainability、SOLIDWORKS Plastics、SOLIDWORKS Electrical Schematic Standard、SOLIDWORKS Electrical Schematic Professional、SOLIDWORKS Electrical 3D、SOLIDWORKS Electrical Professional、CircuitWorks、SOLIDWORKS Composer、SOLIDWORKS Inspection、SOLIDWORKS MBD、由 Altium 支持的 SOLIDWORKS PCB、由 Altium 支持的 SOLIDWORKS PCB Connector、以及 SOLIDWORKS Visualize 是 DS SolidWorks 的产品名。

其它商标或产品名称分别是其所有者的商标或注册商标。

商用计算机软件 - 所有权

本软件是一种“商业项目”，该名词定义见 48 C.F.R. 2.101（1995 年 10 月），包含“商业电脑软件”和“商业软件文档”，这些术语用于 48 C.F.R. 12.212（1995 年 9 月），提供给美国政府，用于由民用机构购买或代表民用机构购买，与 48 C.F.R. 12.212 中规定的政策一致；或 (b) 由国防部机构购买或代表国防部机构购买，与 48 C.F.R. 227.7202-1（1995 年 6 月）和 227.7202-4（1995 年 6 月）中规定的政策一致。

如果您收到美国政府任何机构的请求，要求提供超出以上所述权利的软件，您可通知 DS SolidWorks 有关请求的范围，DS SolidWorks 将在五 (5) 个工作日内酌情考虑接受或不接受此请求。 合同方/制作商： Dassault Systemes SolidWorks Corporation, 175 Wyman Street, Waltham, Massachusetts 02451 USA.

SOLIDWORKS Standard、Premium、Professional 和 Education 产品的版权通告

本软件一部分归 © 1986-2018 Siemens Product Lifecycle Management Software Inc. 所有。保留所有权利。

本指南中涉及 Siemens Industry Software Limited 拥有的以下软件：

D-Cubed® 2D DCM © 2018。Siemens Industry Software Limited。 保留所有权利。

D-Cubed® 3D DCM © 2018。Siemens Industry Software Limited。 保留所有权利。

D-Cubed® PGM © 2018。Siemens Industry Software Limited。 保留所有权利。

D-Cubed® CDM © 2018。Siemens Industry Software Limited。 保留所有权利。

D-Cubed® AEM © 2018。Siemens Industry Software Limited。 保留所有权利。

本软件一部分归 © 1998-2018 HCL Technologies Ltd. 所有。

该软件一部分并入了 NVIDIA 的 PhysX™, 2006-2010。

本软件一部分归 © 2001-2018 Luxology, LLC. 所有。 保留所有权利，专利待定。

本软件一部分归 © 2007-2018 DriveWorks Ltd. 所有。

© 2011, Microsoft Corporation。 保留所有权利。

包括 Adobe® PDF Library 技术。

版权所有 1984-2016 Adobe Systems Inc. 及其许可方。 保留所有权利。 受美国专利 5,929,866; 5,943,063; 6,289,364; 6,563,502; 6,639,593; 6,754,382 和申请中的专利保护。

Adobe、Adobe 徽标、Acrobat、Adobe PDF 徽标、Distiller 及 Reader 是 Adobe Systems Inc. 在美国或其它国家中的注册商标或商标。

有关 DS SolidWorks 详细的版权信息，请参阅帮助 > 关于 SOLIDWORKS。

SOLIDWORKS Simulation 产品的版权通告

本软件一部份归 (C) 2008 Solversoft Corporation。

PCGLSS © 1992-2017 Computational Applications and System Integration, Inc。保留所有权利。

SOLIDWORKS PDM Professional 产品的版权通告

Outside In® Viewer Technology，© 1992-2012 Oracle

© 2011, Microsoft Corporation。 保留所有权利。

eDrawings 产品的版权通告

本软件一部分归 © 2000-2014 Tech Soft 3D 所有。

本软件一部分归 © 1995-1998 Jean-Loup Gailly and Mark Adler 所有。

本软件一部分属 (C) 1998-2001 3Dconnexion。

本软件一部分归 © 1998-2017 Open Design Alliance 所有。 保留所有权利。

eDrawings® for Windows® 软件部分基于 Independent JPEG Group 的创作。

eDrawings® for iPad® 一部分版权 © 1996-1999 Silicon Graphics Systems, Inc.

eDrawings® for iPad® 一部分版权 © 2003 – 2005 Apple Computer Inc.

SOLIDWORKS PCB 产品的版权通告

本软件一部分归 © 2017-2018 Altium Limited 所有。

SOLIDWORKS Visualize 产品的版权通告

NVIDIA Corporation 许可证中提供的 NVIDIA GameWorks™ 技术。 版权 © 2002-2015 NVIDIA Corporation。 保留所有权利。


在 Microsoft Windows 8 上使用 SOLIDWORKS 的提示

Windows 8（及更高版本）的用户界面明显不同于 Windows 的早期版本。 不仅导航技术有所不同，还添加了数个访问关键命令的方法。

以下主题提供关于如何访问 Windows 8 中三个最基本功能的说明。使用 Windows 8 安装 SOLIDWORKS 时请参阅这些主题。
这些步骤会根据您的 Windows 系统的配置方式而有所变化。 请参阅 Microsoft Windows 文档了解其他说明和选项，尤其是对于 Windows 8 之后的系统。
父主题 SOLIDWORKS 安装管理程序下载文件夹