SOLIDWORKS 安裝管理員下載資料夾

SOLIDWORKS 安裝管理員可下載其所需要的安裝檔案至您指定的資料夾中。 這些主題提供您關於下載資料夾常見問題的答案。

如果您執行的是 Windows 8 和更新版本，請參閱 搭配 Microsoft Windows 8 使用 SOLIDWORKS 的秘訣 以取得如存取 開始 或 控制台 等工作的資訊。 這些步驟可能會根據 Windows 8 在您系統上設定方式而有所不同。 請參閱 Microsoft Windows 文件，尋找其他相關指示和選項，尤其是關於 Windows 8 以後的系統。
問題 答案
如何安裝在此資料夾中的檔案？

執行 setup.exe。如果選擇安裝過去沒有下載的項目，可能仍然需要下載某些檔案。

請勿使用 msiexec 進行安裝 (請參閱下方)。
可以使用 msiexec 或一些其他應用程式來手動安裝此資料夾中的 MSI 檔案嗎？

否。 安裝管理員並不會下載執行 msiexec 時需要的某些檔案。
可以為安裝的每個版本選擇相同的下載資料夾嗎？

下載資料夾為版本特定。 從 SOLIDWORKS 2010 開始，SOLIDWORKS 安裝管理員會自動在指定資料夾中產生版本特有的子資料夾。

我從 Dassault Systèmes SOLIDWORKS Corporation 網站手動下載了某些產品。 安裝管理員可以安裝這些產品嗎？
從 SW2009 開始，SOLIDWORKS 安裝管理員可使用手動下載的檔案。 不過，最好還是執行 SOLIDWORKS 安裝管理員，藉由選擇選項來下載檔案。 SOLIDWORKS 安裝管理員會根據您正安裝的項目來顯示您需要的檔案，並提供每個檔案的下載連結。 當內建的下載頁面無法作用時（主要有可能是代理伺服器強制的限制），可以使用此選項。
如果在下載或安裝時，Microsoft Internet Explorer 詢問您是要儲存還是執行檔案，請一律指定儲存。
下載的檔案可與其他使用者共享嗎？

是。 要如此操作，請下載至網路共用處。 接下來，每個客戶端就可以從共用處執行 SOLIDWORKS 安裝管理員來進行安裝。

除非使用者選擇要安裝的部份項目在最初下載並未選取，或者如果使用此下載安裝的電腦的必要項目與下載檔案電腦的必要項目不同，否則不需要進一步的下載。

如果您是代替其他人下載而不是自己要安裝，請在安裝時選擇只要下載選項。 這個選項可允許您選擇產品，不論它是否能安裝在您的系統中。 不過，此選項不能用來下載修補程式。
如何知道是否有新的 SOLIDWORKS 產品版本？
在下列的情況下，可能會通知您有新的版本：
  • 如果您執行「檢查更新」(開始 > 所有程式 > SOLIDWORKS 安裝管理員 > 檢查更新)
  • 如果您已啟用 SOLIDWORKS 背景下載程式。
  • 如果您在 Windows 新增/移除程式選擇已安裝的 SOLIDWORKS 版本，然後按一下變更
  • 如果您是從下載資料夾執行舊版的安裝管理員 (sldIM.exe)
在這些狀況下，您可以選擇下載較新的版本。 SOLIDWORKS 安裝管理員將會下載與執行較新的安裝管理員版本，不會下載和執行任何安裝檔案。 新版的 SOLIDWORKS 安裝管理員版本執行之後，您可以選擇一組安裝動作。 SOLIDWORKS 安裝管理員將會決定需要哪些安裝檔案 (先前沒有下載的) 並且可為您下載這些檔案。
為什麼 SOLIDWORKS 安裝管理員不讓我選擇要安裝之產品的不同 Service Pack？

SOLIDWORKS 安裝管理員的每個版本是專門用來只安裝特定版本的 SOLIDWORKS 產品。 如果您想要安裝不同的 service pack，則需要執行該版本的 SOLIDWORKS 安裝管理員。 要找出可用的最新版本，請參閱之前的品項。
為什麼 SOLIDWORKS 安裝管理員無法下載檔案？

如果代理伺服器限制會造成應用程式無法下載檔案，SOLIDWORKS 安裝管理員就無法自動下載檔案。

您可以手動下載檔案，然後使用 SOLIDWORKS 安裝管理員安裝檔案。 在 SOLIDWORKS 安裝管理員中選擇下載個別檔案的選項 (例如下載選項頁面中的下載選項)。 根據您產品的選擇及系統的需求，一網頁會出現在個別的視窗中，其中包含手動下載所需檔案的連結。 這些連結與 SOLIDWORKS Customer Portal (SOLIDWORKS 客戶入口網站) 中所提供的連結相同，但是您不需要搜尋檔案。
並非所有的 SOLIDWORKS 產品均有更新至最新的 Service Pack。 為什麼「檢查更新」顯示這已是最新的版本？

「檢查更新」只能告知您是否安裝了 (或正在執行的是) SOLIDWORKS 安裝管理員的最新版本。

如果您要將所有安裝的產品更新至最新的版本，請在新增/移除程式中，選擇最新安裝的 SOLIDWORKS 版本，然後按一下變更。

可以複製 DVD 到下載資料夾中嗎？

可以，但除非您複製為該作業平台所發行之 DVD 的整個內容，否則安裝有可能失敗。 SOLIDWORKS 安裝管理員會尋找 swdata*.id 檔案以判定版本。 如果這些檔案不是最新的，它將無法識別您複製的任何安裝檔案，因此需要下載它們。

目錄

  • 搭配 Microsoft Windows 8 使用 SOLIDWORKS 的秘訣

    Windows 8 (及更新版本) 的使用者介面與 Windows 較早版本有顯著的不同。 不僅是瀏覽技術的不同，存取金鑰指令也新增了好幾種方法。


法律注意事項

© 1995-2018, Dassault Systemes SolidWorks Corporation, a Dassault Systèmes SE company, 175 Wyman Street, Waltham, Mass. 02451 USA. All Rights Reserved.

本文件中提及的資訊和軟體如有更改，恕不另行通知，Dassault Systemes SolidWorks Corporation (DS SolidWorks) 不負任何責任。

未經 DS SolidWorks 明確書面許可，不得以任何形式或通過任何手段 (電子或手動)，以及為任何目的，重製或傳播任何有關資料。

本文件中提及的軟體受使用許可的限制，只能按照使用許可協議書的條款進行使用或複製。 所有 DS SolidWorks 對軟體和文件提供的保固均在使用許可協議書中闡明，對於其中沒有提及或暗示的，此文件及其內容將被視為使用許可協議中任何條款，包括保固的修改和補充。

專利注意事項

SOLIDWORKS® 3D 機械工程 CAD 和/或 Simulation 軟體受到以下美國專利保護：6,611,725；6,844,877；6,898,560；6,906,712；7,079,990；7,477,262；7,558,705；7,571,079；7,590,497；7,643,027；7,672,822；7,688,318；7,694,238；7,853,940；8,305,376；8,581,902；8,817,028；8,910,078；9,129,083；9,153,072；9,262,863；9,465,894；9,646,412；9,870,436；10,055,083；10,073,600 同時也受到外國專利保護 (例如，EP 1,116,190 B1 和 JP 3,517,643)。

eDrawings® software is protected by U.S. Patent 7,184,044; U.S. Patent 7,502,027; and Canadian Patent 2,318,706.

U.S. and foreign patents pending.

SOLIDWORKS 產品及服務的商標與產品名稱

SOLIDWORKS、3D ContentCentral、3D PartStream.NET、eDrawings 及 eDrawings 標誌是 DS SolidWorks 的註冊商標，FeatureManager 是 DS SolidWorks 共同所有的註冊商標。

CircuitWorks、FloXpress、PhotoView 360 及 TolAnalyst 是 DS SolidWorks 的商標。

FeatureWorks 是 HCL Technologies Ltd. 的註冊商標。

SOLIDWORKS 2019、SOLIDWORKS Standard、SOLIDWORKS Professional、SOLIDWORKS Premium、SOLIDWORKS PDM Professional、SOLIDWORKS PDM Standard、SOLIDWORKS Simulation Standard、SOLIDWORKS Simulation Professional、SOLIDWORKS Simulation Premium、SOLIDWORKS Flow Simulation、SOLIDWORKS CAM、SOLIDWORKS Manage、eDrawings Viewer、eDrawings Professional、SOLIDWORKS Sustainability、SOLIDWORKS Plastics、SOLIDWORKS Electrical Schematic Standard、SOLIDWORKS Electrical Schematic Professional、SOLIDWORKS Electrical 3D、SOLIDWORKS Electrical Professional、CircuitWorks、SOLIDWORKS Composer、SOLIDWORKS Inspection、SOLIDWORKS MBD、SSOLIDWORKS PCB，由 Altium 支援、SOLIDWORKS PCB Connector，由 Altium 支援，以及 SOLIDWORKS Visualize 均為 DS SolidWorks 的產品名稱。

其他商標或產品名稱是各自所有者的商標或註冊商標。

商用電腦軟體-所有權

軟體是「commercial item」，該詞定義於 48 C.F.R. 2.101 (OCT 1995)，是由「commercial computer software」及「commercial software documentation」所組成，這些詞用於 48 C.F.R. 12.212 (SEPT 1995) 並提供給美國政府 (a) 在 48 C.F.R. 12.212 中所設定的政策下由民間機構或其代表取得；或 (b) 在符合 48 C.F.R. 227.7202-1 (JUN 1995) 及 227.7202-4 (JUN 1995) 中所設定的政策下由國防部的單位或其代表取得

在任何情況下，如果您收到來自美國政府單位要求提供超過上列所給的軟體權利，您應通知 DS SolidWorks 所收到要求的內容範圍，而 DS SolidWorks 將在五 (5) 個工作天之內單獨決定接受或拒絕該要求。 承包商/製造商︰ Dassault Systemes SolidWorks Corporation, 175 Wyman Street, Waltham, Massachusetts 02451 USA.

SOLIDWORKS Standard、Premium、Professional、及 Education 產品的著作權注意事項

Portions of this software © 1986-2018 Siemens Product Lifecycle Management Software Inc. All rights reserved.

此作品包含 Siemens Industry Software Limited 所擁有的下列軟體：

D-Cubed® 2D DCM © 2018. Siemens Industry Software Limited. All Rights Reserved.

D-Cubed® 3D DCM © 2018. Siemens Industry Software Limited. All Rights Reserved.

D-Cubed® PGM © 2018. Siemens Industry Software Limited. All Rights Reserved.

D-Cubed® CDM © 2018. Siemens Industry Software Limited. All Rights Reserved.

D-Cubed® AEM © 2018. Siemens Industry Software Limited. All Rights Reserved.

Portions of this software © 1998-2018 HCL Technologies Ltd.

Portions of this software incorporate PhysX™ by NVIDIA 2006-2010.

Portions of this software © 2001-2018 Luxology, LLC. All rights reserved, patents pending.

Portions of this software © 2007-2018 DriveWorks Ltd.

© 2011, Microsoft Corporation. All rights reserved.

包括 Adobe® PDF 資料庫技術。

Copyright 1984-2016 Adobe Systems Inc. 及其授權人。 All rights reserved. Protected by U.S. Patents 5,929,866; 5,943,063; 6,289,364; 6,563,502; 6,639,593; 6,754,382; Patents Pending.

Adobe、Adobe 標誌、Acrobat、Adobe PDF 標誌、Distiller 和 Reader 是 Adobe Systems Inc. 在美國與其他國家的註冊商標或商標。

關於 DS SolidWorks 版權的更多資訊，請參考說明 > 關於 SOLIDWORKS。

SOLIDWORKS Simulation 產品的著作權注意事項

Portions of this software c 2008 Solversoft Corporation.

PCGLSS © 1992-2017 Computational Applications and System Integration, Inc. All rights reserved.

SOLIDWORKS PDM Professional 產品的著作權注意事項

Outside In® Viewer Technology, © 1992-2012 Oracle

© 2011, Microsoft Corporation. All rights reserved.

eDrawings 產品的著作權注意事項

Portions of this software © 2000-2014 Tech Soft 3D.

Portions of this software © 1995-1998 Jean-Loup Gailly and Mark Adler.

Portions of this software © 1998-2001 3Dconnexion.

Portions of this software © 1998-2017 Open Design Alliance. All rights reserved.

The eDrawings® for Windows® software is based in part on the work of the Independent JPEG Group.

Portions of eDrawings® for iPad® copyright © 1996-1999 Silicon Graphics Systems, Inc.

Portions of eDrawings® for iPad® copyright © 2003 – 2005 Apple Computer Inc.

SOLIDWORKS PCB 產品的著作權注意事項

Portions of this software © 2017-2018 Altium Limited.

SOLIDWORKS Visualize 產品的著作權注意事項

根據 NVIDIA Corporation 發出之使用許可所提供的 NVIDIA GameWorks™ 技術。 Copyright © 2002-2015 NVIDIA Corporation. All rights reserved.


搭配 Microsoft Windows 8 使用 SOLIDWORKS 的秘訣

Windows 8 (及更新版本) 的使用者介面與 Windows 較早版本有顯著的不同。 不僅是瀏覽技術的不同，存取金鑰指令也新增了好幾種方法。

以下主題提供如何使用 Windows 8 存取三個基本功能的相關說明。使用 Windows 8 安裝 SOLIDWORKS 時，請參考這些主題。
這些步驟可能會根據您的 Windows 系統的設定方式而有所不同。 請參閱 Microsoft Windows 文件，尋找其他相關指示和選項，尤其是關於 Windows 8 以後的系統。
上層主題 SOLIDWORKS 安裝管理員下載資料夾