SOLIDWORKS Installations-Manager Download-Ordner

Der SOLIDWORKS Installations-Manager kann die benötigten Installationsdateien in einen von Ihnen festgelegten Ordner herunterladen. Diese Hilfe gibt Antworten auf häufig gestellte Fragen zum Download-Ordner.

Wenn Sie Windows 8 und höher ausführen, finden Sie unter Tipps zum Verwenden von SOLIDWORKS mit Microsoft Windows 8 Informationen zu Tasks wie den Zugriff auf Start oder die Systemsteuerung. Die Schritte unterscheiden sich möglicherweise je nach der Konfiguration von Windows 8 auf Ihrem System. Weitere Anweisungen und Optionen finden Sie in der Microsoft Windows-Dokumentation, insbesondere für Systeme höher als Windows 8.
Frage Antwort
Wie werden die Dateien in diesen Ordner installiert?

Führen Sie setup.exe aus. Eventuell müssen Sie noch einige Dateien herunterladen, wenn Sie Elemente zur Installation auswählen, die noch nicht heruntergeladen wurden.

Installieren Sie nicht msiexec (siehe unten).
Kann ich MSI-Dateien manuell von diesem Ordner mit msiexec oder einer anderen Anwendung installieren?

Nein. Der Installations-Manager lädt einige Dateien nicht herunter, die für die Ausführung von msiexec benötigt würden.
Kann ich denselben Download-Ordner für alle Versionen auswählen?

Heruntergeladenen Ordner sind versionsspezifisch. Seit SOLIDWORKS 2010 erstellt der SOLIDWORKS Installation-Manager automatische einen versionsspezifischen Unterordner im spezifizierten Ordner.

Ich habe einige Produkte manuell von der Dassault Systèmes SOLIDWORKS Corporation Website heruntergeladen. Kann der Installations-Manager auch diese installieren?
Seit SW2009 können manuell heruntergeladene Dateien vom SOLIDWORKS Installations-Manager verwendet werden. Es ist jedoch besser, den SOLIDWORKS Installations-Manager auszuführen, wobei die Option zum Dateien-Download ausgewählt wird. Der SOLIDWORKS Installations-Manager zeigt, welche Dateien Sie basierend auf Ihrer Installation benötigen und umfasst Links für den Download der einzelnen benötigten Dateien. Diese Option kann verwendet werden, wenn die integrierte Download-Seite nicht funktioniert (meist aufgrund von Download-Beschränkungen durch einen Proxy-Server).
Wenn der Microsoft Internet Explorer fragt, ob Sie während eines Downloads oder einer Installation die Dateien speichern oder ausführen möchten, wählen Sie stets die Option zum Speichern.
Können die heruntergeladenen Dateien von mehreren Anwendern gemeinsam verwendet werden?

Ja. Laden Sie dazu die Dateien auf ein freigegebenes Netzwerk. Jeder Client kann dann den SOLIDWORKS Installations-Manager vom freigegebenen Netzwerk ausführen.

Keine weiteren Downloads sind erforderlich, es sei denn, ein Anwender wählt einige Elemente zur Installation aus, die während des ersten Downloads nicht ausgewählt waren oder wenn der Computer, der diesen Download zur Installation verwendet, einen anderen Satz von Voraussetzungen hat als der Computer, auf den Sie die Dateien heruntergeladen haben.

Wenn Sie im Namen anderer einen Download ausführen, aber nicht installieren, wählen Sie bei der Installation die Option Nur Download. Diese Option ermöglicht es Ihnen, Produkte unabhängig davon auszuwählen, was auf Ihrem System installiert ist. Diese Option kann jedoch nicht für den Download von Patches oder die Erstellung von Administrator-Installationsabbildern verwendet werden.
Wie weiß ich, dass eine neue Version von SOLIDWORKS Produkten verfügbar ist?
Sie werden in den folgenden Fällen benachrichtigt, wenn eine neue Version verfügbar ist:
  • Wenn Sie "Nach Aktualisierungen suchen" ausführen (Start > Alle Programme > SOLIDWORKS Installations-Manager > Nach Aktualisierungen suchen)
  • Wenn Sie den SOLIDWORKS Hintergrund-Downloader aktiviert haben
  • Wenn Sie eine installierte Version von SOLIDWORKS unter Windows Software auswählen und auf Ändern klicken
  • Wenn Sie eine ältere Version des Installations-Managers (sldIM.exe) von einem Download-Ordner aus ausführen.
In diesen Fällen haben Sie die Möglichkeit, eine neuere Version herunterzuladen. Der SOLIDWORKS Installations-Manager wird die neuere Version von sich selbst und keine Installationsdateien herunterladen und ausführen. Sobald die neuere Version des SOLIDWORKS Installations-Managers ausgeführt wird, können Sie einen Satz von Installationsoperationen auswählen. Der SOLIDWORKS Installations-Manager wird dann feststellen, welche Installationsdateien benötigt werden (und früher noch nicht heruntergeladen wurden) und anbieten, diese Dateien herunterzuladen.
Warum lässt mich der SOLIDWORKS Installations-Manager kein anderes Service Pack eines Produkts zur Installation auswählen?

Jede Version des SOLIDWORKS Installations-Managers ist nur für die Installation einer bestimmten Version von SOLIDWORKS Produkten entwickelt. Wenn Sie ein anderes Service Pack installieren möchten, müssen Sie den SOLIDWORKS Installations-Manager dieser Version ausführen. Im vorhergehenden Element erfahren Sie, wie Sie die neueste verfügbare Version finden.
Warum darf der SOLIDWORKS Installations-Manager diese Dateien nicht herunterladen?

Wenn Proxy-Server-Beschränkungen Anwendungen am Download von Dateien hindern, kann der SOLIDWORKS Installations-Manager Dateien nicht automatisch herunterladen.

Sie können Dateien manuell herunterladen und sie anschließend mit dem SOLIDWORKS Installations-Manager installieren. Wählen Sie, um einzelne Dateien herunterzuladen, die Option im SOLIDWORKS Installations-Manager aus (z. B. Manuellen Download durchführen auf der Seite Download-Optionen). Basierend auf Ihrer Produktauswahl und den Systemanforderungen, wird eine Webseite in einem separaten Fenster mit Links für den manuellen Download der erforderlichen Dateien angezeigt. Diese Links sind identisch mit jenen im SOLIDWORKS Kundenportal, Sie brauchen aber nicht nach den Dateien zu suchen.
Nicht alle meine SOLIDWORKS Produkte werden auf das neueste Service Pack aktualisiert. Warum habe ich laut Option „Nach Aktualisierungen suchen“ die neueste Version?

Die Option "Nach Aktualisierungen suchen" informiert Sie darüber, ob Sie die letzte Version des SOLIDWORKS Installations-Managers installiert haben (oder ausführen).

Wenn Sie alle Produkte auf die letzte Version, die installiert ist, aktualisieren möchten, wählen Sie in Software die zuletzt installierte Version von SOLIDWORKS aus und klicken Sie auf Ändern.

Kann ich eine DVD in einen Download-Ordner kopieren?

Ja, aber Installationen können fehlschlagen, wenn Sie nicht den gesamten Inhalt aller DVDs kopieren, die für ein bestimmtes Betriebssystem freigegeben wurden. Der SOLIDWORKS Installations-Manager sucht nach den Dateien swdata*.id, um die Version festzustellen. Wenn diese Dateien fehlen, können die Installationsdateien, die Sie kopiert haben, nicht erkannt werden. Ein Download wird gefordert.

Inhaltsverzeichnis

  • Tipps zum Verwenden von SOLIDWORKS mit Microsoft Windows 8

    Die Benutzeroberfläche von Windows 8 (und höher) unterscheidet sich wesentlich von früheren Versionen von Windows. Die Navigationsverfahren sind unterschiedlich, und es wurden mehrere Methoden für den Zugriff auf wichtige Befehle hinzugefügt.


Rechtliche Hinweise

© 1995-2018, Dassault Systèmes SolidWorks Corporation, ein Unternehmen der Dassault Systèmes SE-Gruppe, 175 Wyman Street, Waltham, Mass., USA 02451 USA. Alle Rechte vorbehalten.

Die Informationen in diesem Dokument sowie die behandelte Software können ohne Ankündigung geändert werden und stellen keine Verpflichtungen seitens Dassault Systemes SolidWorks Corporation (DS SolidWorks) dar.

Es ist untersagt, Material ohne ausdrückliche schriftliche Genehmigung von DS SolidWorks in irgendeiner Form oder auf irgendeine Weise, elektronisch oder manuell, für welchen Zweck auch immer, zu vervielfältigen oder zu übertragen.

Die in diesem Dokument behandelte Software wird unter einer Lizenz ausgeliefert und darf nur in Übereinstimmung mit den Lizenzbedingungen verwendet und kopiert werden. Alle Gewährleistungen, die von DS SolidWorks in Bezug auf die Software und Dokumentation übernommen werden, sind im vorliegenden Lizenzvertrag festgelegt, und nichts, was in diesem Dokument aufgeführt oder durch dieses Dokument impliziert ist, darf als Modifizierung oder Änderung dieser Gewährleistungen betrachtet werden.

Patenthinweise

SOLIDWORKS® 3D-CAD-Software für die Mechanikkonstruktion und/oder Simulation ist durch die US-amerikanischen Patente 6.611.725; 6.844.877; 6.898.560; 6.906.712; 7.079.990; 7.477.262; 7.558.705; 7.571.079; 7.590.497; 7.643.027; 7.672.822; 7.688.318; 7.694.238; 7.853.940; 8.305.376; 8.581.902; 8.817.028; 8.910.078; 9.129.083; 9.153.072; 9.262.863; 9.465.894; 9.646.412, 9.870.436, 10.055.083, 10.073.600 und Patente anderer Länder (z. B. EP 1.116.190 B1 und JP 3.517.643) geschützt.

Die eDrawings®® Software ist durch die US-amerikanischen Patente 7.184.044 und 7.502.027 sowie das kanadische Patent 2.318.706 geschützt.

Weitere US-amerikanische Patente und Patente anderer Länder angemeldet.

Warenzeichen und Produktnamen für SOLIDWORKS Produkte und Services

SOLIDWORKS, 3D ContentCentral, 3D PartStream.NET, eDrawings und das eDrawings Logo sind eingetragene Marken und FeatureManager ist eine eingetragene Gemeinschaftsmarke von DS SolidWorks.

CircuitWorks, FloXpress, PhotoView 360 und TolAnalyst sind Marken von DS SolidWorks.

FeatureWorks ist eine eingetragene Marke von HCL Technologies Ltd.

SOLIDWORKS 2019, SOLIDWORKS Standard, SOLIDWORKS Professional, SOLIDWORKS Premium, SOLIDWORKS PDM Professional, SOLIDWORKS PDM Standard, SOLIDWORKS Simulation Standard, SOLIDWORKS Simulation Professional, SOLIDWORKS Simulation Premium, SOLIDWORKS Flow Simulation, SOLIDWORKS CAM, SOLIDWORKS Manage, eDrawings Viewer, eDrawings Professional, SOLIDWORKS Sustainability, SOLIDWORKS Plastics, SOLIDWORKS Electrical Schematic Standard, SOLIDWORKS Electrical Schematic Professional, SOLIDWORKS Electrical 3D, SOLIDWORKS Electrical Professional, CircuitWorks, SOLIDWORKS Composer, SOLIDWORKS Inspection, SOLIDWORKS MBD, SOLIDWORKS PCB powered by Altium, SOLIDWORKS PCB Connector powered by Altium und SOLIDWORKS Visualize sind Produktnamen von DS SolidWorks.

Andere Marken- oder Produktbezeichnungen sind Marken oder eingetragene Marken der jeweiligen Eigentümer.

KOMMERZIELLE COMPUTER-SOFTWARE – EIGENTUMSRECHTE

Bei der Software handelt es sich um ein „Handelsgut“ laut Begriffsdefinition unter 48 C.F.R. 2.101 (OCT 1995), bestehend aus „kommerzieller Computer-Software“ und „kommerzieller Software-Dokumentation“ laut Begriffsdefinition in 48 C.F.R. 12.212 (SEPT 1995). Sie wird der US-Regierung (a) zum Erwerb von oder im Namen von Zivilbehörden, laut der Bestimmung in 48 C.F.R. 12.212; oder (b) zum Erwerb von oder im Namen von Abteilungen des Verteidigungsministeriums, laut den Bestimmungen in 48 C.F.R. 227.7202-1 (JUN 1995) und 227.7202-4 (JUN 1995), bereitgestellt.

Falls Sie eine Anfrage einer der Behörden der US-Regierung zur Bereitstellung der Software mit Rechten erhalten, die die obengenannten überschreiten, setzen Sie DS SolidWorks über das Ausmaß der Anfrage in Kenntnis und DS SolidWorks verfügt über fünf (5) Werktage, um nach eigenem Ermessen eine solche Anfrage zu akzeptieren oder abzulehnen. Lieferant/Hersteller: Dassault Systèmes SolidWorks Corporation, 175 Wyman Street, Waltham, Massachusetts 02451 USA.

Copyright-Vermerke für die Produkte SOLIDWORKS Standard, Premium, Professional und Education

Teile dieser Software sind urheberrechtlich geschützt durch Siemens Product Lifecycle Management Software Inc., © 1986-2018. Alle Rechte vorbehalten.

Dieses Werk enthält die folgende Software, die Siemens Industry Software Limited gehört:

D-Cubed® 2D DCM © 2018. Siemens Industry Software Limited. Alle Rechte vorbehalten.

D-Cubed® 3D DCM © 2018. Siemens Industry Software Limited. Alle Rechte vorbehalten.

D-Cubed® PGM © 2018. Siemens Industry Software Limited. Alle Rechte vorbehalten.

D-Cubed® CDM © 2018. Siemens Industry Software Limited. Alle Rechte vorbehalten.

D-Cubed® AEM © 2018. Siemens Industry Software Limited. Alle Rechte vorbehalten.

Teile dieser Software sind urheberrechtlich geschützt durch HCL Technologies Ltd., © 1998-2018.

Teile dieser Software beinhalten PhysX™ von NVIDIA, 2006-2010.

Teile dieser Software sind urheberrechtlich geschützt von Luxology, LLC, © 2001-2018. Alle Rechte vorbehalten, Patente angemeldet.

Teile dieser Software sind urheberrechtlich geschützt durch DriveWorks Ltd., © 2007-2018.

© 2011, Microsoft Corporation. Alle Rechte vorbehalten.

Umfasst Adobe® PDF-Bibliothekstechnologie.

Urheberrechtlich geschützt von Adobe Systems Inc. und Lizenzgebern, © 1984-2016. Alle Rechte vorbehalten. Geschützt durch die US-amerikanischen Patente 5.929.866; 5.943.063; 6.289.364; 6.563.502; 6.639.593; 6.754.382; Patente angemeldet.

Adobe, das Adobe Logo, Acrobat, das Adobe PDF Logo, Distiller und Reader sind eingetragene Marken oder Marken von Adobe Systems Inc. in den USA und anderen Ländern.

Weitere DS SolidWorks Copyright-Informationen finden Sie unter Hilfe > SOLIDWORKS Info.

Copyright-Vermerke für SOLIDWORKS Simulation Produkte

Teile dieser Software sind urheberrechtlich geschützt durch die Solversoft Corporation, © 2008.

PCGLSS © 1992-2017 Computational Applications and System Integration, Inc. Alle Rechte vorbehalten.

Copyright-Vermerke für das SOLIDWORKS PDM Professional Produkt

Outside In® Viewer Technology, © 1992-2012 Oracle

© 2011, Microsoft Corporation. Alle Rechte vorbehalten.

Copyright-Vermerke für eDrawings Produkte

Teile dieser Software sind urheberrechtlich geschützt durch Tech Soft 3D, © 2000-2014.

Teile dieser Software sind urheberrechtlich geschützt durch Jean-Loup Gailly und Mark Adler, © 1995-1998.

Teile dieser Software sind urheberrechtlich geschützt durch 3Dconnexion, © 1998-2001.

Teile dieser Software sind urheberrechtlich geschützt durch Open Design Alliance, © 1998-2017. Alle Rechte vorbehalten.

Die eDrawings® für Windows®-Software basiert zum Teil auf der Arbeit der Independent JPEG Group.

Teile von eDrawings® für iPad® sind urheberrechtlich geschützt von Silicon Graphics Systems, Inc., © 1996-1999.

Teile von eDrawings® für iPad® sind urheberrechtlich geschützt von Apple Computer Inc., © 2003-2005.

Copyright-Hinweise für SOLIDWORKS PCB Produkte

Teile dieser Software sind urheberrechtlich geschützt von Altium Limited, © 2017-2018.

Copyright-Hinweise für SOLIDWORKS Visualize Produkte

NVIDIA GameWorks™ Technologie wird unter der Lizenz von NVIDIA Corporation bereitgestellt. Copyright © 2002-2015 NVIDIA Corporation. Alle Rechte vorbehalten.


Tipps zum Verwenden von SOLIDWORKS mit Microsoft Windows 8

Die Benutzeroberfläche von Windows 8 (und höher) unterscheidet sich wesentlich von früheren Versionen von Windows. Die Navigationsverfahren sind unterschiedlich, und es wurden mehrere Methoden für den Zugriff auf wichtige Befehle hinzugefügt.

Die folgenden Themen bieten Anweisungen für den Zugriff auf drei der grundlegendsten Funktionen in Windows 8. Nutzen Sie diese Themen bei der Installation von SOLIDWORKS unter Windows 8 als Referenz.
Diese Schritte können je nach Konfiguration Ihres Windows-Systems variieren. Weitere Anweisungen und Optionen finden Sie in der Microsoft Windows-Dokumentation, insbesondere bei Systemen nach Windows 8.
Übergeordnetes Thema SOLIDWORKS Installations-Manager Download-Ordner