SOLIDWORKS 설치 관리자 다운로드 폴더

SOLIDWORKS 설치 관리자는 사용자가 지정하는 폴더에 필요한 설치 파일을 다운로드할 수 있습니다. 다운로드 폴더에 관한 FAQ (자주 물어오는 질문)의 답이 이 항목에 제공됩니다.

Windows 8 이상 버전을 실행 중인 경우 시작 또는 제어판에 액세스하는 등의 작업은 SOLIDWORKS에서 Microsoft Windows 8 사용 시 팁을(를) 참고하십시오. 이러한 단계는 사용자 시스템에 Windows 8이 어떻게 구성되어 있는지에 따라 달라질 수 있습니다. 특히 Windows 8 이상 버전을 사용하고 있는 시스템에 대한 자세한 설명과 옵션을 보려면 Microsoft Windows 문서를 참고하십시오.
질문 답
이 폴더에 파일을 설치하는 방법은 무엇입니까?

setup.exe을(를) 실행합니다. 이전에 다운로드하지 않은 항목을 설치하기 위해 선택할 경우에도 일부 파일을 다운로드해야 할 수 있습니다.

msiexec을(를) 사용하여 설치하지 마십시오(아래 참고).
msiexec나 일부 다른 응용 프로그램을 사용해서 이 폴더에서 직접 MSI 파일을 설치할 수 있습니까?

아니오. 설치 관리자가 msiexec를 실행할 때 필요한 일부 파일을 다운로드 하지 않습니다.
설치하는 각 버전마다 같은 다운로드 폴더를 선택할 수 있습니까?

다운로드 폴더는 버전에 특정합니다. SOLIDWORKS 2010부터는 SOLIDWORKS 설치 관리자가 지정 폴더 안에 버전 특정 하위 폴더를 자동으로 작성합니다.

또한 Dassault Systemes SOLIDWORKS Corporation 웹 사이트에서 일부 제품을 직접 다운로드합니다. 설치 관리자로 그 제품을 설치할 수 있습니까?
SW2009부터 SOLIDWORKS 설치 관리자는 직접 다운로드한 파일을 사용할 수 있습니다. 그러나 파일을 다운로드하는 옵션을 선택한 상태에서 SOLIDWORKS 설치 관리자를 실행하는 것이 좋습니다. SOLIDWORKS 설치 관리자에 설치하려는 제품에 따라 필요한 파일이 링크와 함께 표시됩니다. (프록시 서버로 적용된 다운로드 한계 때문에) 내장된 다운로드 페이지가 열리지 않으면 이 옵션이 사용됩니다.
Microsoft Internet Explorer에서 다운로드 또는 설치 중 파일을 저장하거나 실행할 지를 물으면 항상 저장으로 지정합니다.
다운로드한 파일을 다른 사용자와 공유할 수 있습니까?

예. 그렇게 하려면 네트워크 공유에 다운로드합니다. 그러면 각 클라이언트가 공유에서 SOLIDWORKS 설치 관리자를 실행해 설치할 수 있습니다.

사용자가 첫 다운로드 중 선택하지 않은 일부 설치 항목을 선택하지 않는 한, 또는 설치할 이 다운로드를 사용하는 컴퓨터가 파일을 다운로드한 컴퓨터와 요구되는 조건이 다를 경우 다운로드가 더 이상 필요하지 않습니다.

다른 사용자 대신해서 다운로드하지만 설치하지 않을 경우 설치 시 다운로드만 옵션을 선택합니다. 이 옵션을 통해 사용자 시스템에 설치 가능한 제품과 관계 없이 제품을 선택할 수 있습니다. 그러나 이 옵션을 패치 다운로드나 관리 이미지 작성에 사용할 수 없습니다.
SOLIDWORKS 제품의 새 버전 출시는 어떻게 통보받습니까?
새 버전이 출시되어 통보받는 경우:
  • 업데이트 확인(시작 > 모든 프로그램 > SOLIDWORKS 설치 관리자 > 업데이트 확인)를 실행하는 경우
  • SOLIDWORKS 백그라운드 다운로더를 활성화한 경우
  • Windows 프로그램 추가/제거에 설치된 SOLIDWORKS 버전을 선택한 경우 변경을(를) 클릭합니다.
  • 다운로드 폴더에서 설치 관리자의 구 버전(sldIM.exe)을 실행하는 경우
이 경우, 새 버전을 선택해서 다운로드할 수 있습니다. SOLIDWORKS 설치 관리자가 설치 파일이 아닌 새 버전 자체를 다운로드하고 실행하게 됩니다. SOLIDWORKS 설치 관리자의 새 버전이 실행된 후, 설치 작업 세트를 선택할 수 있습니다. 그런 다음, SOLIDWORKS 설치 관리자는 필요한 설치 파일(전에 다운로드하지 않음)을 확인하고 해당 파일의 다운로드를 제공합니다.
SOLIDWORKS 설치 관리자로 설치할 제품의 다른 서비스 팩을 선택할 수 없는 이유는 무엇입니까?

각 SOLIDWORKS 설치 관리자 버전은 SOLIDWORKS 제품의 특정 버전만 설치하도록 지정되었습니다. 다른 서비스 팩을 설치하려면 해당 버전의 SOLIDWORKS 설치 관리자를 실행해야 합니다. 출시된 최신 버전을 검색하려면 이전 항목을 참고하십시오.
SOLIDWORKS 설치 관리자에서 파일을 다운로드할 수 없는 이유는 무엇입니까?

프록시 서버의 제한 때문에 파일 다운로드를 할 수 없을 경우, SOLIDWORKS 설치 관리자가 파일을 자동으로 다운로드할 수 없습니다.

직접 파일을 다운로드한 다음 SOLIDWORKS 설치 관리자로 설치할 수 있습니다. SOLIDWORKS 설치 관리자에서 옵션을 선택하여 개별 파일을 선택합니다(예: 수동 다운로드 페이지의 다운로드 옵션). 사용자 제품선택 및 시스템 요구사항을 근거로 하는 웹 페이지가 모든 필수 파일을 직접 다운로드하는 링크가 포함된 독립 창에 표시됩니다. 이 링크는 SOLIDWORKS Customer Portal에 제공된 링크와 동일하지만 파일 검색에 필요하지 않습니다.
일부 SOLIDWORKS 제품만 최신 서비스 팩으로 업데이트됩니다. 업데이트 확인에서 최신 버전이라고 표시되는 이유는 무엇입니까?

업데이트 확인으로만 SOLIDWORKS 설치 관리자의 최신 버전이 설치되었는지 또는 실행 중인지 여부를 알 수 있습니다.

설치된 최신 버전에 모든 제품을 업데이트하려면 프로그램 추가/제거에서 SOLIDWORKS의 최근 설치 버전을 선택하고 변경을(를) 클릭합니다.

DVD를 다운로드 폴더에 복사할 수 있습니까?

예, 해당 플랫폼용으로 릴리즈된 모든 DVD의 모든 콘텐트를 복사하지 않으면 설치에 실패할 수 있습니다. SOLIDWORKS 설치 관리자가 버전 인식을 위해 swdata*.id에서 파일을 찾습니다. 이 파일이 없으면, 사용자가 복사한 설치 파일을 인식하지 못하고 다운로드가 필요합니다.

목차

  • SOLIDWORKS에서 Microsoft Windows 8 사용 시 팁

    Windows 8(및 이상 버전)의 사용자 인터페이스는 Windows 이전 버전과는 많이 다릅니다. 탐색 방법이 다를 뿐 아니라 주요 명령에 액세스하는 방법도 몇 가지 추가되었습니다.


법적 고지

ⓒ 1995-2018, Dassault Systemes SolidWorks Corporation, a Dassault Systemes SE company, 175 Wyman Street, Waltham, Mass. 02451 USA. All Rights Reserved.

본 문서에서 언급한 정보 및 소프트웨어는 통보없이 변경될 수 있으며 이는 Dassault Systemes SolidWorks Corporation(DS SolidWorks)의 책임이 아닙니다.

DS SolidWorks사의 서면 허가 없이는 목적에 상관 없이 전자적 또는 수동적인 방식 등의 어떠한 형태나 방법으로도 본 문서의 내용을 재생하거나 전송할 수 없습니다.

본 문서에서 언급한 소프트웨어는 허가 하에 제공되며 허가 조건하에서만 사용 및 복사가 가능합니다. DS SolidWorks사의 소프트웨어 및 문서의 모든 보증 사항은 사용권 계약에 기재된 것이며 본 문서나 내용물에 기재되지 않거나 암시된 내용은 본 보증 사항을 포함한 사용권 계약의 변형 및 수정 내용으로 간주하십시오.

특허권 고지

SOLIDWORKS® 3D mechanical CAD 및/또는 Simulation 소프트웨어는 미국 특허권 6,611,725; 6,844,877; 6,898,560; 6,906,712; 7,079,990; 7,477,262; 7,558,705; 7,571,079; 7,590,497; 7,643,027; 7,672,822; 7,688,318; 7,694,238; 7,853,940; 8,305,376; 8,581,902; 8,817,028; 8,910,078; 9,129,083; 9,153,072, 9,262,863; 9,465,894; 9,646,412; 9,870,436; 10,055,083; 10,073,600 및 외국 특허권(예: EP 1,116,190 B1 및 JP 3,517,643)에 의해 보호됩니다.

eDrawings® 소프트웨어는 미국 특허권 7,184,044; 미국 특허권 7,502,027; 및 캐나다 특허권 2,318,706에 의해 보호됩니다.

U.S. 및 기타 국가 특허 출원중.

SOLIDWORKS 제품 및 서비스에 관한 상표 및 제품명

SOLIDWORKS, 3D ContentCentral, 3D PartStream.NET, eDrawings 및 eDrawings 로고는 DS SolidWorks의 등록 상표이며 FeatureManager는 DS SolidWorks의 합작 등록 상표입니다.

CircuitWorks, FloXpress, PhotoView 360 및 TolAnalyst는 DS SolidWorks의 상표입니다.

FeatureWorks는 HCL Technologies Ltd.의 등록 상표입니다.

SOLIDWORKS 2019, SOLIDWORKS Standard, SOLIDWORKS Professional, SOLIDWORKS Premium, SOLIDWORKS PDM Professional, SOLIDWORKS PDM Standard, SOLIDWORKS Simulation Standard, SOLIDWORKS Simulation Professional, SOLIDWORKS Simulation Premium, SOLIDWORKS Flow Simulation, SOLIDWORKS CAM, SOLIDWORKS Manage, eDrawings Viewer, eDrawings Professional, SOLIDWORKS Sustainability, SOLIDWORKS Plastics, SOLIDWORKS Electrical Schematic Standard, SOLIDWORKS Electrical Schematic Professional, SOLIDWORKS Electrical 3D, SOLIDWORKS Electrical Professional, CircuitWorks, SOLIDWORKS Composer, SOLIDWORKS Inspection, SOLIDWORKS MBD, Altium 기반의 SOLIDWORKS PCB, Altium 기반의 SOLIDWORKS PCB Connector 및 SOLIDWORKS Visualize는 DS SolidWorks의 제품 이름입니다.

기타 브랜드 또는 제품 이름은 해당 소유자의 상표 또는 등록 상표입니다.

상용 컴퓨터 소프트웨어 - 소유권

소프트웨어는 48 C.F.R. 2.101(1995년 10월)의 용어 정의에 의거한 “상용 품목”으로, “상용 컴퓨터 소프트웨어” 및 “상용 소프트웨어 문서”(48 C.F.R. 12.212(1995년 9월)의 용어 정의에 의거)로 구성되어 있으며 (a) 민간 기관이 수행하거나 민간 기관을 대신한 조달(48 C.F.R. 12.212에 규정된 정책 준수) 또는 (b) 국방부 부서가 수행하거나 국방부 부서를 대신한 조달(48 C.F.R. 227.7202-1(1995년 6월) 및 227.7202-4(1995년 6월)에 규정된 정책 준수)을 위해 미국 정부에 제공됩니다.

미국 정부 기관으로부터 위에서 언급한 경우를 넘어서는 권한을 갖는 소프트웨어 공급 요청을 받을 경우, 요청의 내용을 DS SolidWorks에 통지하면 DS SolidWorks는 자체 판단 하에 5영업일 내에 그 요청을 수락하거나 거절합니다. 계약업체/제조업체: Dassault Systemes SolidWorks Corporation, 175 Wyman Street, Waltham, Massachusetts 02451 USA.

SOLIDWORKS Standard, Premium, Professional 및 Education 제품에 관한 저작권 고지

소프트웨어 일부 ⓒ 1986-2018 Siemens Product Lifecycle Management Software Inc. All rights reserved.

이 작업에는 Siemens Industry Software Limited에서 소유하는 다음 소프트웨어가 포함되어 있습니다.

D-Cubed® 2D DCM ⓒ 2018. Siemens Industry Software Limited. All Rights Reserved.

D-Cubed® 3D DCM ⓒ 2018. Siemens Industry Software Limited. All Rights Reserved.

D-Cubed® PGM ⓒ 2018. Siemens Industry Software Limited. All Rights Reserved.

D-Cubed® CDM ⓒ 2018. Siemens Industry Software Limited. All Rights Reserved.

D-Cubed® AEM ⓒ 2018. Siemens Industry Software Limited. All Rights Reserved.

소프트웨어 일부 ⓒ 1998-2018 HCL Technologies Ltd.

이 소프트웨어에는 NVIDIA 2006-2010의 PhysX™가 포함되어 있습니다.

소프트웨어 일부 ⓒ 2001-2018 Luxology, LLC. All rights reserved. 특허 출원 중.

소프트웨어 일부 ⓒ 2007-2018 DriveWorks Ltd.

ⓒ 2011, Microsoft Corporation. All rights reserved.

Adobe® PDF Library 기술을 포함합니다.

Copyright 1984-2016 Adobe Systems Inc.와 그 사용권 허가업체. All rights reserved. 미국 특허권 5,929,866; 5,943,063; 6,289,364; 6,563,502; 6,639,593; 6,754,382에 의해 보호됩니다. 특허 출원 중.

Adobe, Adobe 로고, Acrobat, Adobe PDF 로고, Distiller 및 Reader는 미국 및 기타 국가에서 Adobe Systems Inc.의 등록 상표 또는 상표입니다.

DS SolidWorks 저작권 정보에 대한 자세한 내용은 도움말 > SOLIDWORKS 정보를 참조하십시오.

SOLIDWORKS Simulation 제품에 관한 저작권 고지

소프트웨어 일부 ⓒ 2008 Solversoft Corporation.

PCGLSS ⓒ 1992-2017 Computational Applications and System Integration, Inc. All rights reserved.

SOLIDWORKS PDM Professional 제품에 관한 저작권 고지

Outside In® Viewer Technology, ⓒ 1992-2012 Oracle

ⓒ 2011, Microsoft Corporation. All rights reserved.

eDrawings 제품에 관한 저작권 고지

소프트웨어 일부 ⓒ 2000-2014 Tech Soft 3D.

소프트웨어 일부 ⓒ 1995-1998 Jean-Loup Gailly and Mark Adler.

소프트웨어 일부 ⓒ 1998-2001 3Dconnexion.

소프트웨어 일부 ⓒ 1998-2017 Open Design Alliance. All rights reserved.

Windows®용 eDrawings® 소프트웨어는 부분적으로 Independent JPEG Group의 작업을 기반으로 합니다.

iPad®용 eDrawings® 일부 저작권 ⓒ 1996-1999 Silicon Graphics Systems, Inc.

iPad®용 eDrawings® 일부 저작권 ⓒ 2003 – 2005 Apple Computer Inc.

SOLIDWORKS PCB 제품에 관한 저작권 고지

소프트웨어 일부 ⓒ 2017-2018 Altium Limited.

SOLIDWORKS Visualize 제품에 관한 저작권 고지

NVIDIA Corporation의 허가하에 NVIDIA GameWorks™ Technology를 제공합니다. Copyright ⓒ 2002-2015 NVIDIA Corporation. All rights reserved.


SOLIDWORKS에서 Microsoft Windows 8 사용 시 팁

Windows 8(및 이상 버전)의 사용자 인터페이스는 Windows 이전 버전과는 많이 다릅니다. 탐색 방법이 다를 뿐 아니라 주요 명령에 액세스하는 방법도 몇 가지 추가되었습니다.

다음 도움말에서는 Windows 8에서 가장 기본적인 세 가지 기능에 액세스하는 방법을 설명합니다. Windows 8을 사용하여 SOLIDWORKS를 설치할 때 이 도움말을 참조하십시오.
이러한 단계는 사용자 Windows 시스템이 어떻게 구성되어 있는지에 따라 달라질 수 있습니다. 특히 Windows 8보다 최신 버전에 대한 자세한 설명과 옵션은 Microsoft Windows 문서를 참고하십시오.
상위 주제 SOLIDWORKS 설치 관리자 다운로드 폴더