Instalacja i administracja SOLIDWORKS

W tym przewodniku opisano instalację, licencjonowanie, uaktualnianie oraz administrowanie produktami SOLIDWORKS zarówno dla instalacji indywidualnych, jak i instalacji wielostanowiskowych.

Indywidualne instalacje | Rozmieszczanie instalacji wielostanowiskowych
Instalacja Instalacja na jednym lub na kilku komputerach. | Instalacja Tworzenie obrazu administracyjnego, który jest rozmieszczany na wielu komputerach klientów.
Licensing Aktywacja komputera, licencja online lub licencja sieciowa. | Licensing Aktywacja komputera, licencja online lub licencja sieciowa.
Uaktualnienie Przechodzenie na nowe wersje na indywidualnych komputerach. | Uaktualnienie Przechodzenie na nowe wersje na wielu komputerach poprzez aktualizację obrazu administracyjnego używanego do instalowania na tych komputerach.
Administracja Modyfikowanie, naprawianie i usuwanie instalacji, uaktualnianie do nowych wersji. | Administracja Uaktualnianie obrazów administracyjnych i klientów oraz zarządzanie licencjami sieciowymi.

Menedżer instalacji SOLIDWORKS pozwala na skonfigurowanie ustawień elementów składowych produktów SOLIDWORKS, w tym SOLIDWORKS, SOLIDWORKS Toolbox, PhotoView 360, SOLIDWORKS Electrical, SOLIDWORKS Manage, SOLIDWORKS PDM, SOLIDWORKS PCB, SOLIDWORKS Visualize oraz SOLIDWORKS SolidNetWork License Manager.

Program SolidNetWork License Manager obsługuje wielu klientów licencji poprzez dystrybucję licencji do klientów za pośrednictwem sieci. Dzięki temu liczba użytkowników może przekraczać liczbę licencji poprzez użycie licencji ruchomych.

SOLIDWORKS Admin Portal to narzędzie oparte na chmurze i system zarządzania usługami, który umożliwia przypisywanie licencji i zarządzanie nimi online. Przydzielenie licencji jest wymagane tylko w przypadku licencji online. Dla innych typów licencji przydzielanie licencji jest opcjonalne.

Spis treści

  • Instalacja indywidualna czy obraz administracyjny

    Czy należy instalować produkty SOLIDWORKS indywidualnie na każdym komputerze, czy też utworzyć obraz administracyjny i rozmieścić tę instalację na wszystkich klientach jednym poleceniem?

  • Sprawdzanie wymagań systemowych i dotyczących oprogramowania

    Przed rozpoczęciem instalacji należy sprawdzić, czy system spełnia wymagania w zakresie sprzętu, systemu operacyjnego i produktów firmy Microsoft. Dodatki, takie jak SOLIDWORKS Electrical czy SOLIDWORKS Visualize, a także eDrawings, mają dodatkowe wymagania.

  • Inicjowanie instalacji SOLIDWORKS

    Instalację SOLIDWORKS można zainicjować poprzez włożenie dysku DVD do stacji komputera lokalnego, przejście do udostępnionego katalogu instalacyjnego lub pobranie od SOLIDWORKS.


Instalacja indywidualna czy obraz administracyjny

Czy należy instalować produkty SOLIDWORKS indywidualnie na każdym komputerze, czy też utworzyć obraz administracyjny i rozmieścić tę instalację na wszystkich klientach jednym poleceniem?

W przypadku instalowania tylko na jednym komputerze lub zarządzania dziesiątkami lub setkami komputerów, wybór jest oczywisty. W pozostałych, mniej jasnych sytuacjach, należy uwzględnić poniższe porównania.

Indywidualna instalacja | Obraz administracyjny
Użytkownicy mogą samodzielnie dokonać administracji SOLIDWORKS. | Administrator systemu może dostosować wiele instalacji przy użyciu Edytora opcji, określając opcje instalacji takie jak tworzenie nowej instalacji lub aktualizacja istniejącej instalacji, uruchamianie instalacji jako użytkownik administracyjny, uruchamianie poleceń zewnętrznych przed lub po instalacji, różne grupowania produktów, itd.
Osoba wykonująca instalację musi mieć fizyczny dostęp do komputerów. | Komputery klienci mogą być zlokalizowane odlegle pod warunkiem ze jest do nich dostęp z tej samej sieci.
Można zainstalować różne wersje, pakiety Service Pack lub produkty na różnych komputerach, z niezależnymi ustawieniami. | Przy użyciu Edytora opcji, obrazy administracyjne mogą zachować spójność wersji, pakietów Service Pack, produktów oraz ustawień dla wielu instalacji.
Komputery muszą mieć dostęp do sieci lub poczty e-mail. Połączenie z siecią lub pocztą e-mail jest wymagane do aktywacji SOLIDWORKS i pobrania plików. Dostęp do sieci jest również wymagany podczas pobierania licencji z serwera licencji sieciowych.

Wymagane jest połączenie z siecią lokalną, w celu rozmieszczenia aplikacji. Nośniki nie są wymagane na komputerach klienta.

Klienci mogą być aktualizowani automatycznie. Wszyscy klienci pochodzący z jednego obrazu administracyjnego maja ten sam pakiet Service Pack. Aby zachować wiele wersji, można utworzyć wiele obrazów administracyjnych.

Aktywacja licencji może być zautomatyzowana.

Obraz administracyjny wymaga dodatkowego miejsca na serwerze; klienci wymagają takiej samej ilości miejsca co instalacje indywidualne.

Temat nadrzędny Instalacja i administracja SOLIDWORKS
Pojęcia pokrewne
Sprawdzanie wymagań systemowych i dotyczących oprogramowania
Zadania pokrewne
Inicjowanie instalacji SOLIDWORKS


Sprawdzanie wymagań systemowych i dotyczących oprogramowania

Przed rozpoczęciem instalacji należy sprawdzić, czy system spełnia wymagania w zakresie sprzętu, systemu operacyjnego i produktów firmy Microsoft. Dodatki, takie jak SOLIDWORKS Electrical czy SOLIDWORKS Visualize, a także eDrawings, mają dodatkowe wymagania.

Aby sprawdzić bieżące wymagania systemowe, należy zapoznać się z tematem http://solidworks.com/System_Requirements.

Temat nadrzędny Instalacja i administracja SOLIDWORKS
Pojęcia pokrewne
Instalacja indywidualna czy obraz administracyjny
Zadania pokrewne
Inicjowanie instalacji SOLIDWORKS


Inicjowanie instalacji SOLIDWORKS

Instalację SOLIDWORKS można zainicjować poprzez włożenie dysku DVD do stacji komputera lokalnego, przejście do udostępnionego katalogu instalacyjnego lub pobranie od SOLIDWORKS.

Aby zainicjować instalację SOLIDWORKS, należy wykonać jedną z następujących czynności:

  • Aby zainstalować na lokalnym komputerze z dysku, umieścić odpowiedni dysk w napędzie komputera.
  • Aby zainstalować z katalogu pobierania, przejść do tego katalogu i dwukrotnie kliknąć setup.exe.
  • Aby zainstalować poprzez pobranie od SOLIDWORKS, należy:
    1. Przejść do witryny sieci Web SOLIDWORKS.
    2. Zalogować się jako klient usługi subskrypcji używając adresu e-mail i hasła lub numeru seryjnego SOLIDWORKS.
    3. W części Self Service (Samoobsługa), kliknąć Download Software and Updates (Pobierz oprogramowanie i aktualizacje).
    4. W części Download Software (systemy Windows, Mac, Linux) wybrać wersję SOLIDWORKS i pakiet Service Pack do pobrania.
Temat nadrzędny Instalacja i administracja SOLIDWORKS
Pojęcia pokrewne
Instalacja indywidualna czy obraz administracyjny
Sprawdzanie wymagań systemowych i dotyczących oprogramowania


Indywidualne instalacje

Spis treści

  • Instalacja na indywidualnych komputerach

    SOLIDWORKS można zainstalować na indywidualnym komputerze wykorzystując kilka metod instalacji.

  • Administracja indywidualnymi instalacjami

    Zwykle administracja indywidualnymi instalacjami polega na modyfikowaniu, naprawianiu, usuwaniu i uaktualnianiu instalacji.


Instalacja na indywidualnych komputerach

SOLIDWORKS można zainstalować na indywidualnym komputerze wykorzystując kilka metod instalacji.

Menedżera instalacji SOLIDWORKS wykonuje instalację, dopasowując instalację do nabytych produktów. Przed rozpoczęciem instalacji, należy:

  • Mieć dostępny numer seryjny SOLIDWORKS.
  • Zweryfikować, czy istnieje funkcjonujące połączenie internetowe. Połączenie jest wymagane w celu sprawdzenia uprawnień.

Menedżer instalacji SOLIDWORKS wymaga różnych komponentów Microsoft, takich jak Instalator systemu Microsoft Windows, Microsoft Visual Studio Tools for Applications, Visual Basic oraz .NET Framework. Jeżeli na komputerze nie ma zainstalowanych prawidłowych wersji wszystkich wymaganych wstępnie komponentów, Menedżer instalacji SOLIDWORKS zainstaluje je automatycznie przed zainstalowaniem produktów SOLIDWORKS. Usługa Bonjour dla systemu Windows jest również komponentem wymaganym.

Metoda instalacji | Opis procesu
Użycie nośników instalacyjnych SOLIDWORKS | Umieścić dysk DVD w stacji dysków komputera.
Użycie katalogu pobierania na serwerze Kliknąć dwukrotnie setup.exe w katalogu pobierania.

Katalog pobierania musi być dostępny z komputera, na którym instalowane są produkty SOLIDWORKS i musi zawierać wszystkie pliki instalacyjne SOLIDWORKS, aby możliwe było rozpoczęcie instalacji. Menedżer instalacji SOLIDWORKS może pomóc w odnalezieniu brakujących plików, jeżeli istnieje dostęp do Internetu i dostęp do zapisu w katalogu pobierania.

Aktualizacja istniejącej instalacji SOLIDWORKS przy użyciu narzędzia Sprawdź, czy istnieją aktualizacje Wykonać jedną z następujących czynności:
  • W aplikacji SOLIDWORKS kliknąć Pomoc > Sprawdź, czy istnieją aktualizacje.
  • W systemie Windows kliknąć Start > Wszystkie programy > Menedżer instalacji SOLIDWORKS > Sprawdź, czy istnieją aktualizacje.
Na komputerze musi być dostępne działające połączenie internetowe, a użytkownik musi posiadać na nim uprawnienia administratora.
Pobieranie z witryny sieci Web klientów SOLIDWORKS
  1. Przejść do witryny sieci Web SOLIDWORKS.
  2. Zalogować się jako klient usługi subskrypcji, używając adresu e-mail i hasła lub numeru seryjnego SOLIDWORKS.
  3. W części Self Service (Samoobsługa), kliknąć Download Software and Updates (Pobierz oprogramowanie i aktualizacje).
  4. W części Pobierz oprogramowanie kliknąć wersję SOLIDWORKS, która ma zostać zainstalowana.
Użytkownik musi mieć dostęp do działającego połączenia internetowego i musi być klientem usługi subskrypcji, z możliwością zalogowania się do witryny Customer Portal.

Po zakończeniu instalacji należy uruchomić aplikację SOLIDWORKS i aktywować licencję.

Aby wyświetlić listę produktów zainstalowanych na komputerze, należy w menu głównym SOLIDWORKS kliknąć opcję Pomoc > Moje produkty. Znaczniki wyboru w oknie dialogowym oznaczają produkty, które użytkownik lub jego organizacja posiada, określone na podstawie aktywacji i posiadanych licencji sieciowych. Klikając łącze u góry każdej kategorii produktów, można uzyskać więcej informacji na temat produktów SOLIDWORKS.

Aby sprawdzić, które licencje są w użyciu, należy w systemie Windows kliknąć kolejno Start > SOLIDWORKS <wersja> > Narzędzia SOLIDWORKS > Klient SolidNetWork License Manager > karta Użycie licencji.

Temat nadrzędny Indywidualne instalacje
Pojęcia pokrewne
Administracja indywidualnymi instalacjami
Porady dotyczące używania SOLIDWORKS z systemem Microsoft Windows 8


Administracja indywidualnymi instalacjami

Zwykle administracja indywidualnymi instalacjami polega na modyfikowaniu, naprawianiu, usuwaniu i uaktualnianiu instalacji.

Spis treści

  • Modyfikowanie instalacji

    Można modyfikować instalację, aby zainstalować produkty, które nie zostały zainstalowane, albo usunąć produkty, pod warunkiem że poprzednia instalacja została wykonana z pełnego zestawu plików instalacji. Opcja ta nie jest dostępna w przypadku uaktualnienia poprzedniej instalacji przy użyciu pakietu service pack.

  • Naprawianie instalacji

    Jeżeli napotkamy na problemy z zainstalowanym produktem SOLIDWORKS, można użyć Menedżera instalacji SOLIDWORKS, aby naprawić instalację.

  • Przywracanie indywidualnej instalacji do poprzedniego pakietu Service Pack

  • Usuwanie instalacji

    Można usunąć instalację na indywidualnym komputerze lub w środowisku klient/serwer.

  • Uaktualnianie do nowej wersji

    Istnieje kilka metod uaktualniania indywidualnej instalacji do nowej wersji SOLIDWORKS.

  • Zasady współistnienia produktów

    Poniższe zasady współistnienia produktów określają jak nowe produkty są instalowane i istniejące produkty są uaktualniane.

Temat nadrzędny Indywidualne instalacje
Pojęcia pokrewne
Instalacja na indywidualnych komputerach


Modyfikowanie instalacji

Można modyfikować instalację, aby zainstalować produkty, które nie zostały zainstalowane, albo usunąć produkty, pod warunkiem że poprzednia instalacja została wykonana z pełnego zestawu plików instalacji. Opcja ta nie jest dostępna w przypadku uaktualnienia poprzedniej instalacji przy użyciu pakietu service pack.

Jeśli zainstalowano SOLIDWORKS zakupiono dodatek w późniejszym terminie, można zmodyfikować instalację, aby uwzględnić nowy dodatek. Należy zainstalować dodatek na wszystkich komputerach.

  1. Należy upewnić się, że nie są aktywne żadne sesje SOLIDWORKS.
  2. W systemie Windows 7 lub nowszym kliknąć Start > Panel sterowania > Programy i funkcje.
  3. Wybrać instalację SOLIDWORKS, którą należy zmodyfikować, a następnie kliknąć Zmień.
  4. Na ekranie Witamy w Menedżerze instalacji SOLIDWORKS kliknąć Modyfikuj instalację indywidualną (na tym komputerze)
  5. Sprawdzić, czy na ekranie Numer seryjny wyszczególnione są odpowiednie numery seryjne.
  6. Wybrać produkty do zainstalowania lub usunięcia na ekranie Wybór produktu.
    Podczas modyfikowania instalacji:
    • Domyślnie nie są instalowane ani usuwane żadne produkty, nawet jeżeli określony zostanie nowy numer seryjny. Konieczna jest zmiana czynności instalacji dla każdego produktu lub komponentu funkcji.
    • Aby zobaczyć przewidywaną akcję dla konkretnego komponentu, należy kliknąć nazwę komponentu (nie klikać pola wyboru). Przewidywana akcja instalacyjna pojawi się w polu informacji poniżej listy produktów.
    • Można kliknąć pole wyboru obok komponentu produktu, aby zmienić akcję instalacyjną dla tego komponentu. (Na przykład: w przypadku instalowania lub usuwania komponentów, zaznaczenie pola wyboru określa, czy dany komponent ma być zainstalowany lub usunięty, a odznaczenie pola wyboru oznacza, że komponent ma nie być instalowany lub usuwany.)
    • W przypadku zmiany akcji instalacji produktu w stosunku do początkowej specyfikacji, obok tego komponentu na liście pojawi się gwiazdka (*).
    • Jeżeli komponent zawiera opcjonalne podkomponenty, obok niego jest wyświetlana ikona +. Aby zobaczyć dostępne podkomponenty w danym komponencie, należy kliknąć ikonę +.
    • Jeżeli komponent został rozwinięty, aby pokazać opcjonalne podkomponenty, obok niego jest wyświetlana ikona -. Aby zwinąć listę podkomponentów, należy kliknąć ikonę -.
  7. Na ekranie Podsumowanie kliknąć Modyfikuj teraz.
  8. Na ekranie Ukończono instalację, kliknąć Zakończ.
Temat nadrzędny Administracja indywidualnymi instalacjami
Pojęcia pokrewne
Uaktualnianie do nowej wersji
Zasady współistnienia produktów
Zadania pokrewne
Naprawianie instalacji
Przywracanie indywidualnej instalacji do poprzedniego pakietu Service Pack
Usuwanie instalacji


Naprawianie instalacji

Jeżeli napotkamy na problemy z zainstalowanym produktem SOLIDWORKS, można użyć Menedżera instalacji SOLIDWORKS, aby naprawić instalację.

Jednak aby naprawić instalację, na komputerze w lokalizacji, w której zostały one pierwotnie zainstalowane, muszą znajdować się wszystkie pliki źródłowe z poprzedniej instalacji i wszelkie pakiety Service Pack, które zostały zastosowane.

Można naprawić indywidualną instalację. Nie można naprawić obrazu administracyjnego, Konieczne jest odinstalowanie, a następnie ponowne zainstalowanie obrazu administracyjnego.
  1. W systemie Windows 7 kliknąć Start > Panel sterowania > Programy > Programy i funkcje.
  2. Wybrać wersję SOLIDWORKS, która ma zostać naprawiona i kliknąć Zmień.
  3. Na ekranie Witamy w Menedżerze instalacji SOLIDWORKS kliknąć Napraw instalację indywidualną (na tym komputerze).
  4. Na ekranie Produkty do naprawienia wybrać produkt do naprawienia.
  5. Usunąć zaznaczenia pozostałych produktów na ekranie.
  6. Kliknąć Napraw.
Temat nadrzędny Administracja indywidualnymi instalacjami
Temat nadrzędny Błędy instalacji / Anulowano instalację
Pojęcia pokrewne
Uaktualnianie do nowej wersji
Zasady współistnienia produktów
Zadania pokrewne
Modyfikowanie instalacji
Przywracanie indywidualnej instalacji do poprzedniego pakietu Service Pack
Usuwanie instalacji
Powracanie do normalnego stanu po nieudanej lub anulowanej instalacji
Kontaktowanie się z dystrybutorem SOLIDWORKS


Przywracanie indywidualnej instalacji do poprzedniego pakietu Service Pack

Aby przywrócić indywidualną instalację do poprzedniego pakietu Service Pack w bieżącej rodzinie wersji głównej, należy odinstalować aktualnie zainstalowaną w komputerze wersję Service Pack, a następnie zainstalować ponownie wcześniejszą wersję.
Temat nadrzędny Administracja indywidualnymi instalacjami
Pojęcia pokrewne
Uaktualnianie do nowej wersji
Zasady współistnienia produktów
Zadania pokrewne
Modyfikowanie instalacji
Naprawianie instalacji
Usuwanie instalacji


Usuwanie instalacji

Można usunąć instalację na indywidualnym komputerze lub w środowisku klient/serwer.

  1. Należy upewnić się, że nie są aktywne żadne sesje SOLIDWORKS.
  2. W celu przeniesienia licencji SOLIDWORKS do innego komputera należy ją aktywować na tym komputerze przed usunięciem oprogramowania SOLIDWORKS z pierwotnego komputera.
    Aby uzyskać więcej informacji, patrz temat Przenoszenie licencji.
  3. W systemie Windows 7 lub nowszym uruchomić Panel sterowania > Programy i funkcje.
  4. Wybrać komponent produktu do usunięcia.
    W niektórych przypadkach może występować wiele komponentów Service Pack SOLIDWORKS dla danej wersji głównej. Aby usunąć wersję główną SOLIDWORKS, należy usunąć wszystkie elementy Service Pack dla tej wersji głównej.
  5. Na ekranie Odinstaluj:
    1. Wybrać produkty do usunięcia. Domyślnie wybrane są wszystkie komponenty produktów.
    2. Usunąć zaznaczenie produktów, które nie mają być odinstalowywane.
    3. Wybrać niestandardowe lub całkowite odinstalowanie. Domyślnie Menedżer instalacji SOLIDWORKS wykonuje standardowe odinstalowanie i usuwa pliki i foldery programu.
      1. W sekcji Zaawansowane opcje kliknąć Zmień.

        Zostanie wyświetlony ekran Zaawansowane opcje, na którym będzie wybrana opcja Pliki i foldery programu

      2. Wybrać co najmniej jedną opcję w celu przeprowadzenia dostosowanego odinstalowania albo wybrać wszystkie opcje w celu przeprowadzenia pełnego odinstalowania.
      3. Kliknąć Powrót do podsumowania.
      4. Na ekranie Podsumowanie rozwinąć Zaawansowane opcje, aby wyświetlić metody odinstalowania i dostępne pozycje.
    4. Kliknąć Usuń elementy.
Temat nadrzędny Administracja indywidualnymi instalacjami
Temat nadrzędny Administracja wieloma instalacjami
Pojęcia pokrewne
Uaktualnianie do nowej wersji
Zasady współistnienia produktów
Uaktualnianie obrazów administracyjnych do nowej wersji
Zarządzanie aktualizacjami produktów Service Pack
Zadania pokrewne
Modyfikowanie instalacji
Naprawianie instalacji
Przywracanie indywidualnej instalacji do poprzedniego pakietu Service Pack
Przenoszenie licencji


Uaktualnianie do nowej wersji

Istnieje kilka metod uaktualniania indywidualnej instalacji do nowej wersji SOLIDWORKS.

Można uaktualnić do nowej wersji, gdy:
  • Otrzymano nowy nośnik instalacyjny
  • Otrzymano powiadomienie o uaktualnieniach podczas uruchamiania SOLIDWORKS
  • Ręcznie sprawdzono, czy istnieją aktualizacje
  • Uruchomiono nowe wystąpienie Menedżera instalacji SOLIDWORKS

Podczas instalowania nowej wersji głównej można uaktualnić poprzednio zainstalowaną wersję główną lub równolegle zainstalować nową wersję. W przypadku instalowania wersji Service Pack dla poprzednio zainstalowanej wersji głównej, tamta wersja jest aktualizowana automatycznie.

Temat nadrzędny Administracja indywidualnymi instalacjami
Pojęcia pokrewne
Zasady współistnienia produktów
Zadania pokrewne
Modyfikowanie instalacji
Naprawianie instalacji
Przywracanie indywidualnej instalacji do poprzedniego pakietu Service Pack
Usuwanie instalacji

Ręczne sprawdzanie, czy istnieją aktualizacje

Jeśli masz uprawnienia administratora na danym komputerze, możesz przy użyciu jednej z poniższych metod sprawdzić dostępność aktualizacji dla aktualnie zainstalowanej wersji SOLIDWORKS.

  • W SOLIDWORKS kliknąć Pomoc > Sprawdź, czy istnieją aktualizacje.
  • W systemie Windows kliknąć Start > Wszystkie programy > Menedżer instalacji SOLIDWORKS > Sprawdź, czy istnieją aktualizacje.

Zastrzeżenia aktualizacji

Produkty, które mogą mieć wiele instalacji o różnych wersjach głównych nie zawsze obsługują główne uaktualnienia czy też możliwość uaktualnień pomiędzy głównymi wersjami w jednej operacji.

W takim przypadku, Menedżer instalacji SOLIDWORKS symuluje uaktualnienie poprzez najpierw zainstalowanie nowej wersji a następnie usunięcie starej. Obecnie główne produkty SOLIDWORKS obsługują główne uaktualnienia; pozostałe produkty nie.

Konsekwencje:
  • Podczas uaktualniania głównego produktu SOLIDWORKS pomiędzy głównymi wersjami:
    • Istniejące zainstalowane lokalizacje nie ulegną zmianie.
    • Uaktualnienie może być przywrócone do poprzedniej wersji, jeżeli w jego trakcie wystąpi błąd lub anulowanie.
  • Kiedy inne produkty są uaktualniane pomiędzy głównymi wersjami:
    • Każdy produkt jest najpierw instalowany jako nowy produkt do nowej lokalizacji a następnie usunięta jest oryginalna instalacja.
    • Po rozpoczęciu, uaktualnienie nie może być przywrócone do poprzedniej wersji jeżeli wystąpi błąd lub anulowanie podczas aktualizacji.


Zasady współistnienia produktów

Poniższe zasady współistnienia produktów określają jak nowe produkty są instalowane i istniejące produkty są uaktualniane.

Zasada | Przykłady
Dozwolona jest równoległa obecność wielu wersji głównego produktu SOLIDWORKS, za wyjątkiem produktów wymienionych poniżej. | Programy SOLIDWORKS 2018 SP3.0 i SOLIDWORKS 2019 SP0.0 mogą współistnieć na jednym komputerze.
Równoległa obecność wielu dodatków Service Pack z tej samej wersji głównej nie jest dozwolona. | Programy SOLIDWORKS 2019 SP0.0 i 2019 SP1.0 nie mogą współistnieć na jednym komputerze. W przypadku próby zainstalowania programu SOLIDWORKS 2019 SP1.0 na komputerze, na którym jest już zainstalowany program SOLIDWORKS 2019 SP0.0, Menedżer instalacji SOLIDWORKS zastąpi dodatek SP0.0 dodatkiem SP1.0.
Tylko jedna wersja poniższych produktów jest dozwolona na danym komputerze:
  • SolidNetWork License Manager
 Jeżeli zainstalowany jest SOLIDWORKS 2019 SP0.0, SolidNetWork License Manager zostanie uaktualniony do 2019 SP0.0, nawet jeżeli wcześniejsza główna wersja SOLIDWORKS nadal istnieje na danym komputerze.
Tylko jedna wersja poniższego produktu jest dozwolona na danym komputerze:
  • SOLIDWORKS Electrical
 Jeżeli tworzona jest nowa instalacja programu SOLIDWORKS Electrical 2019 SP1.0, program SOLIDWORKS Installation Manager automatycznie usunie z komputera wcześniejsze wersje oprogramowania SOLIDWORKS Electrical. Przed uaktualnieniem należy wykonać kopię zapasową środowiska SOLIDWORKS Electrical.
Tylko jedna wersja poniższych produktów jest dozwolona na danym komputerze:
  • Klient programu SOLIDWORKS PDM
  • Serwer programu SOLIDWORKS PDM

W przypadku zainstalowania programu SOLIDWORKS 2019 SP0.0 lub SP1.0 należy również uaktualnić serwer i klienta programu SOLIDWORKS PDM do wersji 2019.

W przypadku instalowania serwera SOLIDWORKS PDM 2019 należy skorzystać z procesu instalacji tego serwera, aby zainstalować klienta programu SOLIDWORKS PDM. Nie należy instalować klienta programu SOLIDWORKS PDM osobno za pomocą procesu instalacji klienta.

Klient programu SOLIDWORKS PDM musi być w tej samej wersji i z tym samym dodatkiem Service Pack co serwer programu SOLIDWORKS PDM na tym samym komputerze.

Więcej informacji zawiera temat Instalowanie serwera PDM z użyciem menedżera SLDIM.

Dla każdej wersji głównej programu SOLIDWORKS może być zainstalowana tylko jedna wersja zawartego produktu. Jednak wersje zawartych produktów z różnych wersji głównych programu SOLIDWORKS mogą współistnieć. | Jeżeli program SOLIDWORKS 2019 SP0.0 zostanie uaktualniony do wersji 2019 SP1.0, program SOLIDWORKS Explorer 2019 SP0.0 zostanie automatycznie uaktualniony do wersji 2019 SP1.0. Co ważne, program SOLIDWORKS Explorer 2018 SP4.0 może współistnieć z programem SOLIDWORKS Explorer 2019 SP0.0 lub SOLIDWORKS Explorer 2019 SP1.0.
Temat nadrzędny Administracja indywidualnymi instalacjami
Pojęcia pokrewne
Uaktualnianie do nowej wersji
Zadania pokrewne
Modyfikowanie instalacji
Naprawianie instalacji
Przywracanie indywidualnej instalacji do poprzedniego pakietu Service Pack
Usuwanie instalacji


Instalacje na wielu klientach

Spis treści

  • Rozmieszczanie do wielu klientów

    Można instalować produkt SOLIDWORKS na wielu klientach poprzez utworzenie obrazu administracyjnego a następnie rozmieszczenie instalacji na klientach.

  • Używanie obrazów administracyjnych

    Obraz administracyjny pozwala na konfigurację instalacji produktów SOLIDWORKS z jednej lokalizacji sieciowej.

  • Rozmieszczanie obrazy administracyjnego do klientów za pośrednictwem poczty elektronicznej

    Po utworzeniu i udostępnieniu katalogu obrazu administracyjnego, można powiadomić klientów za pomocą poczty elektronicznej.

  • Wiersz polecenia - Rozmieszczanie

    Można automatycznie uruchomić obraz administracyjny przy użyciu wiersza polecenia lub pliku wsadowego (dyskretna instalacja).

  • Administracja wieloma instalacjami

    W przypadku wielu instalacji, zadania administracyjne obejmują uaktualnianie obrazów administracyjnych do nowych wersji, zastosowanie aktualizacji pakietów Service Pack oraz usuwanie instalacji.


Rozmieszczanie do wielu klientów

Można instalować produkt SOLIDWORKS na wielu klientach poprzez utworzenie obrazu administracyjnego a następnie rozmieszczenie instalacji na klientach.

Proces rozmieszczania do wielu klientów przebiega następująco:
  1. Tworzenie obrazu administracyjnego.
    • Tworzenie obrazu administracyjnego z Menedżera instalacji SOLIDWORKS
  2. Rozmieszczanie obrazu administracyjnego na klientach.
    • Rozmieszczanie obrazy administracyjnego do klientów za pośrednictwem poczty elektronicznej
    • Instalowanie z obrazu administracyjnego przy użyciu wiersza polecenia
  3. Wdrażanie licencji.
    • Administrowanie indywidualnymi licencjami
    • Administrowanie licencjami przy użyciu programu SolidNetWork License Manager
Temat nadrzędny Instalacje na wielu klientach
Pojęcia pokrewne
Używanie obrazów administracyjnych
Rozmieszczanie obrazy administracyjnego do klientów za pośrednictwem poczty elektronicznej
Wiersz polecenia - Rozmieszczanie
Administracja wieloma instalacjami
Porady dotyczące używania SOLIDWORKS z systemem Microsoft Windows 8


Używanie obrazów administracyjnych

Obraz administracyjny pozwala na konfigurację instalacji produktów SOLIDWORKS z jednej lokalizacji sieciowej.

Obraz administracyjny można zainstalować z dowolnego komputera w sieci, z komputerem klientem włącznie.
  • Obraz administracyjny musi znajdować się we współużytkowanym folderze.
  • Jeżeli uwzględnione są wszystkie produkty, ilość miejsca na dysku wymagana przez obraz administracyjny może wynosić 7GB lub więcej.
  • Jeżeli podczas uaktualniania obrazu administracyjnego, uaktualniana jest nazwa udziału, klient jest uaktualniany automatycznie przy następnym uruchomieniu aplikacji. Szczegółowe informacje zawiera temat Uaktualnianie klientów z obrazów administracyjnych.
  • Przy wdrażaniu obrazu administracyjnego ścieżka do obrazu musi się składać z mniej niż 58 znaków.
  • Klienci muszą posiadać przywileje administracyjne na swoich komputerach Jeśli klient ma niewystarczające uprawnienia, może uruchomić instalację jako inny użytkownik. Przydaje się to, gdy indywidualny użytkownik nie ma lokalnych uprawnień administracyjnych na komputerze — a takie uprawnienia są potrzebne do zainstalowania produktów SOLIDWORKS.

    Zobacz Rozmieszczanie instalacji z Edytora opcji. Znajduje się tam również opis alternatywnego sposobu instalowania obrazów, kiedy klient ma niewystarczające uprawnienia.

  • Jeśli jest włączone logowanie systemu Windows albo używana jest funkcja stanu w Edytorze opcji obrazu administracyjnego, konieczne są uprawnienia do odczytu/zapisu do folderu: {Katalog obrazu administracyjnego}\x64\Logs.

Po utworzeniu obrazu administracyjnego, Edytor opcji obrazu administracyjnego może zarządzać ustawieniami opcji instalacji dla użytkowników i grup instalujących z tego obrazu. Aby uzyskać więcej informacji, zobacz temat Edytor opcji obrazu administracyjnego.

Spis treści

  • Tworzenie obrazu administracyjnego z Menedżera instalacji SOLIDWORKS

    Jeżeli SOLIDWORKS instalowany jest na wielu komputerach, można utworzyć obraz administracyjny a następnie rozmieścić aplikację do innych komputerów.

Temat nadrzędny Instalacje na wielu klientach
Pojęcia pokrewne
Rozmieszczanie do wielu klientów
Rozmieszczanie obrazy administracyjnego do klientów za pośrednictwem poczty elektronicznej
Wiersz polecenia - Rozmieszczanie
Administracja wieloma instalacjami
Uaktualnianie klientów z obrazów administracyjnych
Edytor opcji obrazu administracyjnego


Tworzenie obrazu administracyjnego z Menedżera instalacji SOLIDWORKS

Jeżeli SOLIDWORKS instalowany jest na wielu komputerach, można utworzyć obraz administracyjny a następnie rozmieścić aplikację do innych komputerów.

  1. Uruchom Menedżer instalacji SOLIDWORKS. Patrz: Inicjowanie instalacji SOLIDWORKS.
  2. Na ekranie Witamy wybrać Obraz administracyjny.
    Pojawią się opcje tworzenia obrazu administracyjnego.
    Opcja | Opis
    Utwórz nowy obraz używając ustawień domyślnych. | Tworzy obraz przy użyciu domyślnych ustawień konfiguracji (tzn. nie w oparciu o ustawienia aktualnie wprowadzone dla istniejącego obrazu administracyjnego w danym miejscu).
    Utwórz nowy obraz używając ustawień i plików z istniejącego obrazu. | Tworzy obraz używając ustawień konfiguracji określonych dla istniejącego obrazu administracyjnego w danym miejscu. Należy kliknąć Przeglądaj, aby określić katalog instalacyjny dla istniejącego obrazu administracyjnego.
  3. Postępować zgodnie z instrukcjami wyświetlanymi na ekranie.

Spis treści

  • Edytor opcji obrazu administracyjnego

    Edytor opcji obrazu administracyjnego pozwala na dostosowanie ustawień parametrów instalacji w obrazu administracyjnym dla komputerów indywidualnych oraz grup komputerów.

Temat nadrzędny Używanie obrazów administracyjnych
Zadania pokrewne
Inicjowanie instalacji SOLIDWORKS


Edytor opcji obrazu administracyjnego

Edytor opcji obrazu administracyjnego pozwala na dostosowanie ustawień parametrów instalacji w obrazu administracyjnym dla komputerów indywidualnych oraz grup komputerów.

Po utworzeniu obrazu administracyjnego, Menedżer instalacji SOLIDWORKS pyta czy uruchomić Edytor opcji. Można również uruchomić Edytor opcji za pomocą dwukrotnego kliknięcia pliku sldAdminOptionEditor.exe w folderze obrazu administracyjnego.

Aby określić różne konfiguracje instalacji dla grup komputerów lub poszczególnych komputerów, w Edytorze opcji należy wybrać komputery, określając jedną z następujących opcji:
  • Nazwa komputera
  • Adres IP
  • Zakres adresów IP
Następnie należy określić opcje instalacji dla tych komputerów.
Wszystkie okna dialogowe, w których są wyświetlane monity o podanie pliku lub folderu ścieżki zawierają opcją umożliwiającą przypisanie wybranego folderu do zmiennej środowiskowej. Na przykład, jeżeli wybierzemy C: \Program Files\SOLIDWORKS Corp, ścieżka pliku będzie mapowana na %ProgramFiles% \SOLIDWORKS Corp. Najczęściej spotykane są zmienne %ProgramFiles% i %SystemDrive%. Nie można konwertować wszystkich ścieżek na zmienne środowiskowe. Na przykład Z:\SOLIDWORKS Data nie może być mapowane na zmienną środowiskową.

Spis treści

  • Dodawanie i usuwanie grup i komputerów

    Edytor opcji obrazu administracyjnego pozwala na określenie różnych konfiguracji instalacji dla grup komputerów oraz dla indywidualnych komputerów.

  • Przeglądanie i edytowanie ustawień opcji

    Edytor opcji obrazu administracyjnego SOLIDWORKS pozwala na przeglądanie i zmienianie ustawień opcji dla grup i komputerów określonych dla danego obrazu.

  • Narzędzie Administration Tool

  • Rozmieszczanie instalacji z Edytora opcji

    Można rozmieścić instalacje bezpośrednio z Edytora opcji metodą ręczną lub wymuszoną.

  • Wychodzenie z Edytora opcji

    Można kliknąć OK lub Zamknij, aby wyjść z Edytora opcji.

  • Tworzenie na pulpicie skrótu do Edytora opcji

    Na pulpicie Windows można utworzyć skrót do Edytora opcji dla konkretnego obrazu administracyjnego z poziomu aplikacji.

Temat nadrzędny Tworzenie obrazu administracyjnego z Menedżera instalacji SOLIDWORKS


Dodawanie i usuwanie grup i komputerów

Edytor opcji obrazu administracyjnego pozwala na określenie różnych konfiguracji instalacji dla grup komputerów oraz dla indywidualnych komputerów.

Na przykład: użytkownik może chcieć skonfigurować kilka komputerów do korzystania z konkretnego podzbioru komponentów produktów dostępnych w obrazie, a inną grupę do korzystania z innego podzbioru komponentów produktów. Pomimo korzystania z jednego obrazu administracyjnego, ustawienia grupy Edytora opcji pozwalają instalować różne podzbiory produktów w różnych grupach komputerów.

Aby dodać grupę, należy:
  1. Kliknąć prawym przyciskiem myszy Ustawienia globalne, a następnie kliknąć Dodaj grupę.
  2. Wprowadzić nazwę grupy.

Aby dodać komputery, należy:
  1. Kliknąć prawym przyciskiem myszy istniejącą grupę lub Ustawienia globalne, a następnie kliknąć Dodaj komputer.
    W przypadku kliknięcia prawym przyciskiem myszy istniejącej grupy, komputery są dodawane do tej grupy. W przeciwnym razie są one dodawane na najwyższym poziomie.
  2. Wykonać jedną z następujących czynności:
    • Wybrać Wg nazwy komputera i wprowadzić co najmniej jedną nazwę komputera. Wiele komputerów można rozdzielić znakiem podziału wiersza, odstępu, tabulacji, przecinka, kropki, dwukropka lub średnika. Można skopiować i wkleić listę nazw komputerów z pliku zewnętrznego. Nazwy komputerów nie mogą zawierać kwalifikatorów domeny. Na przykład pluto.solidworks.com jest nieprawidłową nazwą.
    • Wybrać Wg adresu IP i wprowadzić adres IP komputera.
    • Wybrać Wg zakresu adresów IP i wprowadzić początkowy adres IP oraz końcowy adres IP zakresu.
    • Kliknąć Dodaj wiele komputerów, aby wybrać komputery z sieci.

Aby przenieść istniejący komputer do grupy, należy:

Przeciągnąć komputer do grupy.

Aby przenieść komputer z grupy, należy:

Przeciągnąć komputer na Ustawienia globalne lub do innej grupy.

Aby usunąć grupę lub komputer, należy:

Kliknąć prawym przyciskiem myszy grupę lub komputer, a następnie kliknąć Usuń grupę lub Usuń komputer.

Jeżeli grupa zostanie usunięta, wszystkie komputery w obrębie tej grupy zostaną usunięte.

Aby usunąć wszystkie grupy i komputery, należy:

Kliknąć prawym przyciskiem myszy Ustawienia globalne, a następnie kliknąć Usuń wszystkie.

Temat nadrzędny Edytor opcji obrazu administracyjnego
Pojęcia pokrewne
Narzędzie Administration Tool
Rozmieszczanie instalacji z Edytora opcji
Zadania pokrewne
Wychodzenie z Edytora opcji
Tworzenie na pulpicie skrótu do Edytora opcji
Odsyłacze pokrewne
Przeglądanie i edytowanie ustawień opcji


Przeglądanie i edytowanie ustawień opcji

Edytor opcji obrazu administracyjnego SOLIDWORKS pozwala na przeglądanie i zmienianie ustawień opcji dla grup i komputerów określonych dla danego obrazu.

  • Przy pierwszym uruchomieniu Edytora opcji, ustawienia opcji są wyświetlane w trybie tylko do odczytu. Ikona Edycja nie jest zacieniowana.

    Kliknięcie opcji Ustawienia globalne, grupy lub komputera wyświetla podsumowanie ustawień opcji dla tego elementu:

    Zakres | Wyświetlane ustawienia opcji
    Ustawienia globalne | Wszystkie ustawienia opcji określone dla danego obrazu administracyjnego
    Grupa | Zmiany w ustawieniach grupy w stosunku do ustawień globalnych
    Maszyna | Zmiany w ustawieniach komputera w stosunku do ustawień grupy
  • Aby dokonać zmian w ustawieniach opcji, należy kliknąć ikonę Edycja. Ikona zostanie zacieniowana i pojawi się bardziej szczegółowa lista ustawień opcji.

    Kliknięcie opcji Ustawienia globalne, grupy lub komputera pozwala zmieniać ustawienia opcji dla danego elementu. Po dokonaniu zmiany w ustawieniu opcji, które różni się od dziedziczonych ustawień globalnych lub ustawień grupy, to ustawienie opcji jest podświetlone.

    Ponowne kliknięcie ikony Edycja powoduje przywrócenie wyświetlania w trybie tylko do odczytu.

    Jeśli dokonano zmian, Edytor opcji wyświetli monit o ich zapisanie lub porzucenie podczas wychodzenia.

Spis treści

  • Określanie ustawień opcji dla grup i komputerów

    Można określić ustawienia opcji dla wszystkich komputerów (ustawienia globalne), grup komputerów oraz komputerów indywidualnych.

  • Ustawienia opcji obrazu administracyjnego

    Edytor opcji umożliwia określenie ustawień opcji dla indywidualnych klientów lub grup, łącznie z numerem seryjnym, opcjami instalacji klienta, komponentami oprogramowania, które mają zostać zainstalowane oraz lokalizacją Toolbox.

  • Dziedziczenie ustawień opcji grup i globalnych

    Ustawienia opcji dla Ustawień globalnych lub grup są dziedziczone przez elementy znajdujące się poniżej.

  • Dostosowanie ustawień dla poszczególnych komputerów

    Można również zmodyfikować ustawienia, które zostały zastosowane do określonych komputerów, klikając prawym przyciskiem myszy nazwę komputera.

Temat nadrzędny Edytor opcji obrazu administracyjnego
Pojęcia pokrewne
Dodawanie i usuwanie grup i komputerów
Narzędzie Administration Tool
Rozmieszczanie instalacji z Edytora opcji
Zadania pokrewne
Wychodzenie z Edytora opcji
Tworzenie na pulpicie skrótu do Edytora opcji


Określanie ustawień opcji dla grup i komputerów

Można określić ustawienia opcji dla wszystkich komputerów (ustawienia globalne), grup komputerów oraz komputerów indywidualnych.

  1. W edytorze opcji kliknąć obiekt do zmodyfikowania (Ustawienia globalne, grupę lub komputer).
  2. Po prawej stronie kliknąć ikonę Edycja.
    Ikona Edycja zostanie zacieniowana i pojawi się bardziej szczegółowa lista ustawień opcji.
  3. Dokonać zmian ustawień opcji klikając ustawienia opcji po prawej stronie dla elementu wybranego po lewej.
    Zmiany ustawień opcji, które zastępują Ustawienia globalne lub ustawienia grupy są podświetlone.
  4. Kliknąć OK lub Zamknij, aby zapisać zmiany.
    Opcja | Opis
    OK | Edytor opcji zapisze zmiany i zostanie zamknięty.
    Zamknij | Edytor opcji zapyta, czy należy zapisać zmiany, a następnie zostanie zamknięty.
Temat nadrzędny Przeglądanie i edytowanie ustawień opcji
Pojęcia pokrewne
Dziedziczenie ustawień opcji grup i globalnych
Dostosowanie ustawień dla poszczególnych komputerów
Odsyłacze pokrewne
Ustawienia opcji obrazu administracyjnego


Ustawienia opcji obrazu administracyjnego

Edytor opcji umożliwia określenie ustawień opcji dla indywidualnych klientów lub grup, łącznie z numerem seryjnym, opcjami instalacji klienta, komponentami oprogramowania, które mają zostać zainstalowane oraz lokalizacją Toolbox.

Numery seryjne

Należy wprowadzić numery seryjne dla produktów do zainstalowania na komputerach klienta.
Ponieważ istnieje wiele metod zakupu produktów SOLIDWORKS, niektóre numery seryjne mogą obejmować dwa lub więcej produktów. Na przykład numer seryjny SOLIDWORKS może umożliwić instalację SOLIDWORKS Simulation bez wprowadzania numeru seryjnego SOLIDWORKS Simulation. Dodatkowo niektóre produkty, nie wymagają numeru seryjnego. W razie pojawienia się jakichkolwiek pytań dotyczących numerów seryjnych, należy skontaktować się z dystrybutorem.
W przypadku zarządzania licencjami przy użyciu licencji SolidNetWork, należy:
  • W pierwszym polu numeru seryjnego wprowadzić numer seryjny SolidNetWork.
  • W polu Port serwera SNL@serwer wprowadzić nazwę serwera menedżera licencji SolidNetWork License Manager i portu w formacie nnnnn@nazwaserwera. Wiele wpisów należy oddzielić za pomocą średników.

Aby uzyskać szczegółowe informacje na temat licencjonowania SolidNetWork, należy zapoznać się z tematem Instalacja i konfiguracja licencji SolidNetWork.

Opcje instalacji klienta

Jak chcesz przeprowadzić instalacje klientów wersji głównych? Można określić sposób, w jaki instalacje klienta postępują z istniejącą instalacją poprzedniej wersji głównej:
  • Uaktualnij istniejącą wersję główną (jeżeli takowa istnieje).

    Opcję tę należy określić, aby zastąpić poprzednią instalację wersji głównej instalacją nowej wersji.

  • Utwórz nową wersję główną.

    Opcję tę należy określić, aby zachować poprzednią instalację wersji głównej i utworzyć nową instalację dla nowej wersji głównej. Aby określić lokalizację dla instalacji nowej wersji, należy kliknąć Przeglądaj.
Czy chcesz odinstalować najnowszą poprzednią wersję przed zainstalowaniem nowej wersji głównej? Można wybrać, czy poprzednia wersja główna ma zostać odinstalowana:
  • Nie, nie odinstalowuj.

    Należy wybrać tę opcję w celu zachowania instalacji poprzedniej wersji głównej.

  • Tak, wykonaj dostosowane odinstalowanie.

    Należy wybrać tę opcję, aby usunąć elementy: Pliki danych i foldery utworzone przez wcześniejszą instalację.

Jak zastosować ustawienia SOLIDWORKS? Można określić plik ustawień, do którego instalacje klienta SOLIDWORKS będą się odnosić podczas uruchamiania. Plik ustawień (*.sldsettings) musi się znajdować we współużytkowanej ścieżce UNC, która jest widoczna dla wszystkich instalacji. Ścieżkę pliku *.sldsettings trzeba określić przed zainstalowaniem SOLIDWORKS. Instalacje klienta są informowane o ścieżce pliku *.sldsettings podczas instalacji.
Zabezpieczyć plik *.sldsettings poprzez ustawienie uprawnień Windows do pliku, aby umożliwić dostęp do zapisu tylko wskazanym użytkownikom.

Aby utworzyć plik *.sldsettings lub przeprowadzić jego edycję, kliknąć Uruchom narzędzie Administration Tool. Narzędzie SOLIDWORKS Administration Tool umożliwia definiowanie opcji systemu SOLIDWORKS, które mają mieć zastosowanie, oraz ich opcjonalne blokowanie dla użytkowników końcowych w organizacji. Można również zdefiniować sposób i okoliczności, w których ustawienia będą stosowane do poszczególnych instalacji, a także można zmodyfikować plik *.sldsettings w dowolnym momencie poprzez uruchomienie narzędzia Administration Tool i zastąpienie istniejącego pliku.

Można użyć różnych plików *.sldsettings dla poszczególnych komputerów lub grup.

Ścieżka do pliku *.sldsettings jest określana w czasie instalacji. Po rozmieszczeniu nie należy przenosić pliku *.sldsettings lub zmieniać jego nazwy.

Do uruchomienia narzędzia Setting Administrator jest potrzebna istniejąca instalacja SOLIDWORKS 2019 [bieżąca wersja główna].
Jak chcesz aktywować instalacje klienta? Można określić, czy należy automatycznie przeprowadzić aktywację produktu po uruchomieniu instalacji, czy też wymagać aby użytkownik przeprowadził aktywację produktu ręcznie po instalacji.
Jeżeli określimy automatyczną aktywację produktu, obraz administracyjny musi być dostępny poprzez współużytkowaną lokalizację sieciową kiedy klienci pierwszy raz uruchomią SOLIDWORKS po instalacji. Jeżeli obraz administracyjny jest niedostępny dla klientów którzy zainstalowali z tego obrazu, klienci ci nie będą mogli ukończyć automatycznej aktywacji produktu. Nie będą oni mogli uruchomić SOLIDWORKS, chyba że uruchomią Aktywację produktu SOLIDWORKS ręcznie.
  • Aktywuj automatycznie, kiedy ukończone zostaną instalacje wszystkich klientów.

    Wybranie tego ustawienia opcji określa że aktywacja produktu jest uruchomiona automatycznie przy użyciu pliku Aktywacji produktu SOLIDWORKS. (Zazwyczaj plik ten nazywa się AutoActivation.xml). Kliknąć Przeglądaj, aby odnaleźć istniejący plik aktywacji, lub Nowy, aby uruchomić aktywację produktu SOLIDWORKS w celu utworzenia nowego pliku aktywacji.

  • Nie aktywuj automatycznie.

    Wybranie tego ustawienia opcji określa że nie następuje automatyczna aktywacja produktu. Użytkownik klient przeprowadza aktywację produktu po instalacji.

Opcje administracyjne

Utwórz dziennik diagnostyki podczas każdej instalacji. | Instalacja klienta może utworzyć dziennik diagnostyki, który można wykorzystać do rozwiązywania problemów z instalacją. Tworzenie tego dziennika może spowolnić instalację klienta. Plik dziennika jest zapisany w pliku Katalog obrazu administracyjnego}\x64\Logs\<nazwa_komputera>\Status.xml.
Uruchom instalację jako inny użytkownik.

Instalacja klienta może przebiegać jako inny użytkownik. To przydatne, gdy indywidualni użytkownicy nie mają lokalnych uprawnień administracyjnych na swoich komputerach — a takie uprawnienia są potrzebne do zainstalowania produktów SOLIDWORKS.

Gdy klienty nie mają uprawnień administracyjnych, dostępna jest alternatywna metoda wdrażania i instalacji. Zobacz Rozmieszczanie instalacji z Edytora opcji.
Uruchom program przed instalacją lub po niej. | Można określić, że przed instalacją klienta lub po jego instalacji ma zostać uruchomiony niestandardowy program.
Czy chcesz aby klienci uczestniczyli w Programie doświadczeń klientów SOLIDWORKS? | Można określić, że komputery klienta będą uczestniczyć w Programie doświadczeń klientów SOLIDWORKS. Informacje o wydajności są wysyłane do SOLIDWORKS Corporation celem pomocy w opracowywaniu ulepszeń produktu. Proces ten jest transparentny i poufny. Aby uzyskać szczegółowe informacje, patrz strona internetowa Programu udoskonalenia doświadczeń klientów.

Ograniczenia dotyczące opcji Uruchom program przed lub po instalacji

Opcje te pozwalają na uruchamianie innych programów lub skryptów na komputerach klienckich przed lub po zainstalowaniu SOLIDWORKS, na przykład skryptu, który instaluje pakiet Microsoft Office.

W przypadku automatycznego rozmieszczania na komputerach klienckich z systemem Windows 8 lub nowszym używanie tych opcji podlega ograniczeniom. Występuje błąd, gdy używamy którejkolwiek z opcji do rozmieszczenia programu instalacyjnego lub skryptu wyświetlającego interfejs użytkownika, na przykład skryptu, który wyświetla okna dialogowe. Po uruchomieniu automatycznego wdrażania SOLIDWORKS nie uda się zainstalować SOLIDWORKS na komputerach docelowych. Ograniczenie to nie występuje na komputerów klientach z systemem Windows 7.

Aby użyć opcji Uruchom program przed instalacją i Uruchom program po instalacji, należy wybrać tylko programy, które mogą być zainstalowane w trybie dyskretnym.

Oprogramowanie do zainstalowania

Można określić jakie komponenty produktu SOLIDWORKS należy zainstalować.
  • Zaznaczenie pola wyboru obok komponentu produktu określa, że komponent ten jest instalowany podczas instalacji klienta.
  • Odznaczenie pola wyboru określa, że komponent nie jest instalowany.
  • Jeżeli komponent zawiera opcjonalne podkomponenty, obok niego jest wyświetlana ikona +. Aby zobaczyć dostępne podkomponenty w danym komponencie, należy kliknąć ikonę +.
  • Jeżeli komponent został rozwinięty, aby pokazać opcjonalne podkomponenty, obok niego jest wyświetlana ikona -. Aby zwinąć listę podkomponentów, należy kliknąć ikonę -.
Specyfikacja Języki ogranicza języki, które są zainstalowane tylko dla produktu SOLIDWORKS. Specyfikacja ta nie ma wpływu na instalacje innych produktów. Na przykład eDrawings® i SOLIDWORKS Explorer instalują wszystkie języki.

Opcje Toolbox

Można określić standardy, które mają być obsługiwane, a także domyślną lokalizację Toolbox dla instalacji klienckich.

Zwykle wielu użytkowników ma dostęp do współużytkowanej biblioteki Toolbox, typowo za pośrednictwem lokalizacji sieciowej (na przykład: ścieżka UNC, folder udostępniony lub określenie wspólnego dysku sieciowego).

Jeżeli dana lokalizacja zawiera starszą wersję główną biblioteki Toolbox, to instalacja klienta dokona uaktualnienia tej biblioteki Toolbox do nowej wersji głównej. Pliki nie będą już kompatybilne z poprzednimi wersjami głównymi SOLIDWORKS.
Jeżeli chcemy zachować bibliotekę Toolbox dla starszej wersji SOLIDWORKS (na przykład jeżeli niektórzy klienci nadal używają starej wersji), konieczne jest określenie innej lokalizacji sieciowej biblioteki Toolbox dla klientów uaktualnianych do nowszej wersji.

Szczegółowe informacje dotyczące administrowania biblioteką SOLIDWORKS Toolbox zawiera temat Toolbox w Pomocy SOLIDWORKS.

Opcje klienta programu SOLIDWORKS PDM

Można wybrać następujące opcje wdrażania klientów i dodatków programu SOLIDWORKS PDM:

  • Typ produktu PDM
  • Typ klienta PDM
  • Operacje

Patrz część dotycząca programu SOLIDWORKS PDM, aby uzyskać więcej informacji na temat tych klientów i dodatków.

Opcje programu Electrical

Można określić poniższe parametry dla komponentów administracyjnych SOLIDWORKS Electrical:
  • Ścieżka danych
  • Nazwa i numer portu komputera, na którym jest zainstalowany Collaborative Server
  • Nazwa i hasło komputera, na którym jest zainstalowany program SQL Server

Patrz temat SOLIDWORKS Electrical, aby uzyskać więcej informacji na temat tych składników.

Temat nadrzędny Przeglądanie i edytowanie ustawień opcji
Pojęcia pokrewne
Dziedziczenie ustawień opcji grup i globalnych
Dostosowanie ustawień dla poszczególnych komputerów
Instalacja i konfiguracja licencji SolidNetWork
Rozmieszczanie instalacji z Edytora opcji
SOLIDWORKS Electrical
Zadania pokrewne
Określanie ustawień opcji dla grup i komputerów


Dziedziczenie ustawień opcji grup i globalnych

Ustawienia opcji dla Ustawień globalnych lub grup są dziedziczone przez elementy znajdujące się poniżej.

Na przykład:
  • Ustawienia zdefiniowane jako Ustawienia globalne są dziedziczone przez wszystkie grupy i komputery.
  • Ustawienia zdefiniowane dla grupy są dziedziczone przez wszystkie komputery w obrębie tej grupy.

Można zmienić ustawienia opcji dla komputera lub grupy, aby zastąpić ustawienia domyślne lub odziedziczone. Kiedy zmienione zostaną ustawienia opcji z wartości domyślnej lub odziedziczonej, opcja ta jest podświetlona.

Aby przywrócić pierwotne dziedziczone wartości ustawień opcji, należy kliknąć prawym przyciskiem myszy grupę lub komputer, a następnie kliknąć Przywróć do ustawień globalnych (dla grupy lub komputera, który nie jest członkiem grupy) lub Przywróć do ustawień grupy (dla komputera będącego członkiem grupy).
Temat nadrzędny Przeglądanie i edytowanie ustawień opcji
Pojęcia pokrewne
Dostosowanie ustawień dla poszczególnych komputerów
Zadania pokrewne
Określanie ustawień opcji dla grup i komputerów
Odsyłacze pokrewne
Ustawienia opcji obrazu administracyjnego


Dostosowanie ustawień dla poszczególnych komputerów

Można również zmodyfikować ustawienia, które zostały zastosowane do określonych komputerów, klikając prawym przyciskiem myszy nazwę komputera.

W menu podręcznym są dostępne następujące polecenia, których można użyć dla każdego komputera:
  • Usuń urządzenie z edytora
  • Przywróć do ustawień globalnych
  • Dodaj lub edytuj notatki
  • Opcje edycji

Opcje edycji umożliwiają modyfikowanie wszystkich opcji dla komputera, takich jak opcje instalacji klienta oraz opcje administracyjne.

Temat nadrzędny Przeglądanie i edytowanie ustawień opcji
Pojęcia pokrewne
Dziedziczenie ustawień opcji grup i globalnych
Zadania pokrewne
Określanie ustawień opcji dla grup i komputerów
Odsyłacze pokrewne
Ustawienia opcji obrazu administracyjnego


Narzędzie Administration Tool

Narzędzia Administration Tool można użyć, aby ustawić opcje systemu, które są stosowane podczas wdrażania lub uaktualniania oprogramowania SOLIDWORKS i aby uniemożliwić użytkownikom zmienianie tych opcji. Narzędzie to zastępuje kreatora kopiowania ustawień dla wdrażania ustawień, choć ten kreator jest nadal dostępny do kopiowania ustawień.

Praca z narzędziem Administration Tool dzieli się na trzy etapy:
  1. Utworzyć obraz administracyjny, aby uzyskać dostęp do narzędzia.
  2. Użyć Administratora ustawień w celu wygenerowania pliku *.sldSettings zawierającego wybrane opcje SOLIDWORKS.
  3. Dodać plik *.sldSettings do instalacji SOLIDWORKS.

Spis treści

  • Uzyskiwanie dostępu do narzędzia Administration Tool

    Aby uzyskać dostęp do narzędzia Administrator ustawień, trzeba najpierw utworzyć obraz administracyjny.

  • Korzystanie z narzędzia Administration Tool

  • Stosowanie i blokowanie opcji

  • Kończenie konfigurowania opcji

  • Z plikiem .sldSettings w instalacjach SOLIDWORKS

Temat nadrzędny Edytor opcji obrazu administracyjnego
Pojęcia pokrewne
Dodawanie i usuwanie grup i komputerów
Rozmieszczanie instalacji z Edytora opcji
Zadania pokrewne
Wychodzenie z Edytora opcji
Tworzenie na pulpicie skrótu do Edytora opcji
Odsyłacze pokrewne
Przeglądanie i edytowanie ustawień opcji


Uzyskiwanie dostępu do narzędzia Administration Tool

Aby uzyskać dostęp do narzędzia Administrator ustawień, trzeba najpierw utworzyć obraz administracyjny.

Narzędzie Administrator ustawień można uruchomić z poziomu obrazu administracyjnego albo następującej lokalizacji domyślnej: C:\SolidWorks Admin\SOLIDWORKS <wersja>\64bit\SOLIDWORKS\Program Files 64\SOLIDWORKS\sldSettingsAdmin.exe.

Aby uzyskać dostęp do narzędzia Administration Tool:

  1. Uruchomić plik sldAdminOptionEditor.exe w folderze obrazu administracyjnego.
  2. W Edytorze opcji obrazu administracyjnego kliknąć Edytuj ustawienia.
  3. W obszarze Opcje instalacji klienta wykonać następujące czynności:
    1. Kliknąć Użyj pliku ustawień wyeksportowanego z SOLIDWORKS Administration Tool.
    2. Kliknąć Uruchom Administration Tool.
Temat nadrzędny Narzędzie Administration Tool


Korzystanie z narzędzia Administration Tool

Aby użyć narzędzia Administrator ustawień:

  1. Na karcie Witamy wybrać spośród poniższych opcji:
    • Domyślny zestaw opcji, aby uruchomić narzędzie dla tej wersji SOLIDWORKS.
    • Importuj opcje programu SOLIDWORKS 2019 z tego komputera.
    • Przejdź do istniejącego pliku sldreg.
    • Przejdź do istniejącego pliku sldSettings.
    Plik *.sldreg jest generowany przez kreatora kopiowania ustawień, a plik *.sldSettings przez narzędzie Administrator ustawień.
  2. Kliknąć Dalej.
Temat nadrzędny Narzędzie Administration Tool


Stosowanie i blokowanie opcji

Na karcie Opcje systemu dwie kolumny pól wyboru pozwalają zadecydować, które z tych opcji mają zostać zastosowane i które z zastosowanych opcji mają zostać zablokowane, aby użytkownicy nie mogli ich zmieniać.

Kiedy użytkownicy będą wyświetlać okno dialogowe Opcje systemu w oprogramowaniu SOLIDWORKS, zablokowane opcje będą widoczne jako niedostępne, z ikoną blokady [image]. Można jednak utworzyć hasło, które pozwalałoby użytkownikom na odblokowywanie opcji. Kiedy użytkownik zatrzyma wskaźnik myszy nad zablokowaną opcją, pojawi się etykietka narzędziowa z imieniem i nazwiskiem oraz adresem e-mail tego, kto ją zablokował, dzięki czemu użytkownik będzie mógł skontaktować się z autorem i poprosić o hasło.

Aby stosować i blokować opcje:

  1. Na karcie Opcje systemu wykonać następujące czynności:
    1. Aby zastosować opcję systemu, wybrać żądaną opcję i zaznaczyć odpowiednie pole w kolumnie Zastosuj.
    2. Aby zablokować opcję systemu, wybrać żądaną opcję i zaznaczyć odpowiednie pola w obu kolumnach, Zastosuj i Zablokuj.
      Kiedy użytkownicy będą wyświetlać kartę Opcje systemu, te opcje będą widoczne z blokadą [image].
  2. Może zaistnieć konieczność określenia dodatkowych parametrów niektórych opcji.
  3. Można również zablokować użytkownikom możliwość odrzucania komunikatów, stosując narzędzia kontroli w sekcji Komunikaty/Błędy/Ostrzeżenia.
    1. Kliknąć Komunikaty/Błędy/Ostrzeżenia.
    2. Zaznaczyć opcję Zastosuj i ewentualnie zaznaczyć pole Zablokuj dla żądanych komunikatów.
    3. Dla komunikatu wybrać ustawienie Pokaż lub Nie pokazuj.

      W przypadku wybrania opcji Pokaż komunikat zostanie usunięty z listy wiadomości odrzucanych przez użytkownika i będzie wyświetlany w odpowiednim momencie. W przypadku wybrania opcji Nie Pokazuj komunikat jest automatycznie dodawany do listy komunikatów odrzuconych użytkownika i nie będzie wyświetlany, gdy użytkownik pracuje na modelu.

      W poniższej tabeli przedstawiono zachowanie oprogramowania:
      Zastosuj | Zablokuj | Pokaż | Nie pokazuj | Zachowanie
      X | X | Wymusza wyświetlanie komunikatu.
      X | X | Odrzuca komunikat i dodaje go do listy odrzuconych.
      X | X | X | Wymusza wyświetlanie komunikatu i wyłącza opcję Nie pokazuj ponownie w oknie komunikatu.
      X | X | X | Odrzuca komunikat i uniemożliwia użytkownikowi jego włączenie w części Narzędzia > Opcje > Komunikaty/Błędy/Ostrzeżenia.
  4. Na karcie Opcje systemu kliknąć Dalej.
Temat nadrzędny Narzędzie Administration Tool


Kończenie konfigurowania opcji

Aby zakończyć konfigurowanie opcji:

  1. Na karcie Zakończ zaznaczyć, kiedy opcje systemu mają mieć zastosowanie:
    • gdy użytkownik po raz pierwszy uruchamia oprogramowanie.
    • przy każdym uruchomieniu oprogramowania.
    • oraz czy dostosowania mają mieć równocześnie zastosowanie.
  2. Można wybrać stosowanie zablokowanych opcji, gdy użytkownicy nie są połączeni z siecią i zezwolenie na zastępowanie zablokowanych opcji przez API.
  3. Dla zablokowanych opcji systemu trzeba podać nazwę użytkownika i adres e-mail. Oprogramowanie SOLIDWORKS wyświetla te informacje w etykietce narzędzia, gdy użytkownicy zatrzymują kursor nad zablokowaną opcją.
  4. Można również zezwolić użytkownikom na zastępowanie zablokowanych opcji. W takiej sytuacji trzeba określić hasło, które można podać użytkownikom.
  5. Kliknąć Zapisz, aby wygenerować plik .sldSettings do wdrożenia.
Temat nadrzędny Narzędzie Administration Tool


Z plikiem .sldSettings w instalacjach SOLIDWORKS

Aby dodać plik *.sldSettings do instalacji, należy:

  1. Kliknąć dwukrotnie plik sldAdminOptionEditor.exe w folderze obrazu administracyjnego.
  2. W Edytorze opcji obrazu administracyjnego kliknąć Edytuj ustawienia.
  3. W obszarze Opcje instalacji klienta wykonać następujące czynności:
    1. Kliknąć Użyj pliku ustawień wyeksportowanego z SOLIDWORKS Administration Tool.
    2. Kliknąć Edytuj ścieżkę i przejść do pliku *.sldSettings.
    Można utworzyć i zastosować różne pliki *.sldSettings dla poszczególnych grup lub komputerów.
  4. Rozmieścić i zainstalować oprogramowanie SOLIDWORKS.

Po wdrożeniu można w dowolnym momencie powtórzyć krok 2, aby zmodyfikować istniejący plik *.sldSettings. Oprogramowanie SOLIDWORKS odczytuje zmodyfikowany plik *.sldSettings przy kolejnym uruchomieniu.

Temat nadrzędny Narzędzie Administration Tool


Rozmieszczanie instalacji z Edytora opcji

Można rozmieścić instalacje bezpośrednio z Edytora opcji metodą ręczną lub wymuszoną.

  • Strona Rozmieszczanie ręczne Edytora opcji umożliwia wysłanie do użytkowników wiadomości e-mail zawierających instrukcje dotyczące rozpoczęcia instalacji. Tej metody należy użyć, gdy użytkownicy mają uprawnienia administracyjne na komputerach klienckich.
  • Strona Rozmieszczanie automatyczne Edytora opcji umożliwia wymuszenie automatycznej instalacji na komputerach docelowych. Można również przeprowadzać dezinstalacje niestandardowe. Tej metody należy użyć, gdy użytkownicy nie mają uprawnień administracyjnych do instalowania oprogramowania w swoim systemie operacyjnym.

Aby użyć którejkolwiek z tych metod, należy zmienić katalog instalacyjny obrazu administracyjnego na katalog udostępniony w systemie Windows, tak żeby był dostępny za pośrednictwem lokalizacji sieciowej (np. \\komputer\katalog_udostępniony lub skopiować cały obraz do katalogu lokalnego na każdym komputerze, takiego jak C:\SOLIDWORKS Admin\SOLIDWORKS 2019 SP0).

Spis treści

  • Używanie mapowanego dysku do rozmieszczenia obrazu administracyjnego

    Ścieżka UNC (\\nazwa_komputera\nazwa_udziału ) jest zalecaną metodą określania lokalizacji sieciowej dla katalogu instalacyjnego obrazu administracyjnego. Jednakże można użyć mapowanego dysku jako lokalizacji dla pliku StartSWInstall.hta w obrazie administracyjnym (na przykład: U:\StartSWInstall.hta), pod warunkiem, że wszyscy użytkownicy dokonujący instalacji posiadają tę samą literę dysku zmapowaną do udostępnionego katalogu obrazu administracyjnego.

  • Używanie programu StartSWInstall.exe do rozmieszczenia obrazu administracyjnego

  • Ręczne uruchamianie

    Tej metody należy używać, jeśli użytkownicy mają uprawnienia wymagane do przeprowadzania instalacji na swoich komputerach.

  • Wymagania wstępne do automatycznego rozmieszania

    Zadania instalacji są wymuszane na komputerach docelowych i realizowane w każdym systemie przy użyciu Harmonogramu zadań firmy Microsoft bez konieczności wykonywania jakichkolwiek czynności przez użytkowników. Nie jest konieczne posiadanie przez użytkowników uprawnień administracyjnych do instalowania oprogramowania na swoich komputerach.

  • Instalacja automatyczna

Temat nadrzędny Edytor opcji obrazu administracyjnego
Pojęcia pokrewne
Dodawanie i usuwanie grup i komputerów
Narzędzie Administration Tool
Zadania pokrewne
Wychodzenie z Edytora opcji
Tworzenie na pulpicie skrótu do Edytora opcji
Odsyłacze pokrewne
Przeglądanie i edytowanie ustawień opcji


Używanie mapowanego dysku do rozmieszczenia obrazu administracyjnego

Ścieżka UNC (\\nazwa_komputera\nazwa_udziału ) jest zalecaną metodą określania lokalizacji sieciowej dla katalogu instalacyjnego obrazu administracyjnego. Jednakże można użyć mapowanego dysku jako lokalizacji dla pliku StartSWInstall.hta w obrazie administracyjnym (na przykład: U:\StartSWInstall.hta), pod warunkiem, że wszyscy użytkownicy dokonujący instalacji posiadają tę samą literę dysku zmapowaną do udostępnionego katalogu obrazu administracyjnego.

Na przykład: jeżeli zmapowano dysk U: do udostępnionego katalogu obrazu administracyjnego, powiadomienie email poinstruuje użytkowników, aby kliknęli łącze do file://U:\StartSWIOnstall.hta. Użytkownicy otrzymujący tę wiadomość mogą z powodzeniem dokonać instalacji, pod warunkiem, że litera U: jest zmapowana do lokalizacji UNC dla danego obrazu administracyjnego (\\nazwa_komputera\nazwa_udziału ).

Temat nadrzędny Rozmieszczanie instalacji z Edytora opcji


Używanie programu StartSWInstall.exe do rozmieszczenia obrazu administracyjnego

Można zainstalować lub odinstalować obraz administracyjny na klientach poprzez uruchomienie polecenia katalog_instalacyjny_obrazu_administracyjnego\ StartSWInstall.exe. Metoda ta zainstaluje SOLIDWORKS przy użyciu opcji, komputerów i grup zdefiniowanych w Edytorze opcji obrazu administracyjnego.

Do polecenia StartSWInstall.exe można dołączyć następujące przełączniki:
/install | Instaluje obraz administracyjny na komputerach klientach.
/uninstall Odinstalowuje program z komputerów klientów, z dwoma opcjonalnymi przełącznikami:

/removedata

Dostępny tylko podczas odinstalowywania. Usuwa pliki i foldery danych SOLIDWORKS podczas odinstalowywania.

/removeregistry

Dostępny tylko podczas odinstalowywania. Usuwa wpisy rejestru SOLIDWORKS podczas odinstalowywania.
/showui | Wyświetla okno z paskiem postępu dla Menedżera instalacji SOLIDWORKS. W przeciwnym razie Menedżer instalacji SOLIDWORKS jest ukryty przed użytkownikiem.
/now | Rozpoczyna natychmiast instalowanie lub odinstalowywanie. Nie pojawia się na 5 minut okno dialogowe z ostrzeżeniem.

W przypadku, gdy planuje się przeprowadzenie instalacji bez ingerencji użytkownika, ale nie zamierza się używać automatycznego rozmieszczania z Edytora opcji obrazu administracyjnego, zaleca się wybranie StartSWInstall.exe zamiast StartSWInstall.hta.

Temat nadrzędny Rozmieszczanie instalacji z Edytora opcji


Ręczne uruchamianie

Tej metody należy używać, jeśli użytkownicy mają uprawnienia wymagane do przeprowadzania instalacji na swoich komputerach.

Aby uruchomić instalację ręcznie przy użyciu wiadomości e-mail:

  1. Kliknąć Rozmieść w Edytorze opcji.
    Pojawi się stan i dostępność instalacji dla każdego komputera.
  2. Kliknąć Wyślij email.
  3. Określić ścieżkę sieciową do katalogu instalacyjnego obrazu administracyjnego.
    Zwykle ścieżka dostępu do katalogu instalacyjnego obrazu administracyjnego jest początkowo ukazana jako ścieżka pliku Windows (na przykład: C:\SOLIDWORKS Admin\SOLIDWORKS 2019 SP0). Okno dialogowe poinformuje Ścieżka ta nie jest ścieżką sieciową.
    1. Kliknąć Przeglądaj, aby określić lokalizację sieciową dla tego katalogu instalacyjnego obrazu administracyjnego.
    2. Przejść do komputera, gdzie zainstalowany jest obraz administracyjny i wybrać udostępniony katalog Windows, określony dla katalogu instalacyjnego obrazu administracyjnego.
      Nie należy nawigować wewnątrz udostępnionego katalogu obrazu administracyjnego (na przykład do podkatalogów 64bit).
    3. Kliknąć OK.
      Okno dialogowe poinformuje Ścieżka ta jest ścieżką sieciową.
    Zostanie utworzona wiadomość email zawierająca instrukcje dla właściciela komputera odnośnie sposobu zainstalowania obrazu administracyjnego przy użyciu lokalizacji sieciowej dla pliku StartSWInstall.hta w obrazie administracyjnym.
  4. Wysłać wiadomość email do użytkowników odpowiedzialnych za instalowanie SOLIDWORKS.

Użytkownicy mogą kliknąć dwukrotnie w wiadomości e-mail łącze do lokalizacji sieciowej dla pliku StartSWInstall.hta, aby zainstalować SOLIDWORKS z obrazu administracyjnego.

W Edytorze opcji Stan instalacji pokazuje:
Oczekujące | Użytkownik nie przeprowadził jeszcze instalacji na tym komputerze.
Powodzenie | Użytkownik zakończył z powodzeniem instalację na tym komputerze.
Niepowodzenie | Użytkownik uruchomił instalację na tym komputerze, lecz nie została ona zakończona z powodzeniem.

Inne komunikaty o stanie, które mogą zostać wyświetlone: Zainstalowano pomyślnie, Odinstalowano pomyślnie, Instalowanie, Odinstalowywanie, Wymaga ponownego uruchomienia, Instalacja nie powiodła się i Odinstalowanie nie powiodło się.

Temat nadrzędny Rozmieszczanie instalacji z Edytora opcji


Wymagania wstępne do automatycznego rozmieszania

Zadania instalacji są wymuszane na komputerach docelowych i realizowane w każdym systemie przy użyciu Harmonogramu zadań firmy Microsoft bez konieczności wykonywania jakichkolwiek czynności przez użytkowników. Nie jest konieczne posiadanie przez użytkowników uprawnień administracyjnych do instalowania oprogramowania na swoich komputerach.

Podczas instalacji w trybie push Harmonogram zadań uruchamia Menedżera instalacji SOLIDWORKS z poświadczeniami określonymi przez użytkownika – administratora. Harmonogram zadań działa na koncie SystemLokalny w komputerze. To konto jest reprezentowane w sieci jako komputer z zasadami zabezpieczenia. Komputer z zasadami zabezpieczenia musi mieć uprawnienia do odczytu do zawartości folderu udostępnionego, gdzie zlokalizowany jest obraz administracyjny.

W Active Directory, podczas dodawania komputera do grupy folderu udostępnionego, wybrać Typy obiektów i upewnić się, że zaznaczona jest opcja Komputery.

Ponadto komputer obsługujący obraz administracyjny oraz docelowe komputery klienckie muszą należeć do tej samej domeny Active Directory.

Temat nadrzędny Rozmieszczanie instalacji z Edytora opcji


Instalacja automatyczna

Aby automatycznie uruchamiać wymuszanie instalacji na komputerach użytkowników, należy:

  1. W Edytorze opcji kliknąć kartę Uruchom automatycznie.
    Pojawi się stan i dostępność instalacji dla każdego komputera.
  2. W kolumnie Rozmieszczanie wybrać docelowe komputery klienckie i grupy w kolumnie Rozmieszczanie.
    Przed rozpoczęciem procesu instalacji automatycznej należy wybrać co najmniej jeden komputer lub jedną grupę w obszarze kolumny Rozmieszczanie.
  3. W obszarze Czas instalacji wybrać Teraz, aby uruchomić instalację natychmiast, lub Później, aby zaplanować rozpoczęcie instalacji o określonej porze.
  4. W obszarze Opcje klienta wybrać właściwą z poniższych opcji:
    • Instalowanie lub uaktualnianie SOLIDWORKS 2019
    • Odinstalowywanie SOLIDWORKS 2019
      Jeśli wybrano opcję odinstalowania, można określić, czy mają zostać usunięte także wpisy rejestru i pliki danych oraz foldery, wraz z plikami programu i folderami.
  5. Aby podczas rozmieszczenia lub po nim co najmniej jeden komputer docelowy uruchomił się ponownie, należy wybrać Automatyczne ponowne uruchomienie komputera.
  6. Wprowadzić Poświadczenia klienta co najmniej jednej maszyny docelowej.
  7. Kliknąć Rozmieść, aby zapoczątkować proces instalacji automatycznej.
W Edytorze opcji, Stan instalacji zostanie wyświetlony jako:
Oczekujące | Instalacja nie została jeszcze uruchomiona na tym komputerze.
Powodzenie | Instalacja została zakończona pomyślnie na tym komputerze.
Niepowodzenie | Instalacja nie powiodła się na tym komputerze.

Inne komunikaty o stanie, które mogą zostać wyświetlone: Zainstalowano pomyślnie, Odinstalowano pomyślnie, Planowanie, Łączenie, Instalowanie, Odinstalowywanie, Wymaga ponownego uruchomienia, Zaplanowano instalację, Zaplanowano odinstalowanie, Instalacja nie powiodła się, Odinstalowanie nie powiodło się, Nie nawiązano połączenia i Planowanie nie powiodło się.

Temat nadrzędny Rozmieszczanie instalacji z Edytora opcji


Wychodzenie z Edytora opcji

Można kliknąć OK lub Zamknij, aby wyjść z Edytora opcji.

Kliknąć OK, Zamknij lub użyć przycisku Zamknij aplikacji Windows, aby zastosować zmiany i wyjść z Edytora opcji.
  • Kliknąć OK, aby zastosować wszelkie zmiany opcji i wyjść z Edytora opcji.
  • Kliknąć Zamknij aby wyjść z Edytora opcji.

    Jeżeli występują zmiany do zastosowania, pojawi się pytanie, czy należy zapisać te zmiany.

  • Kliknąć przycisk Zamknij (X) aplikacji Windows. Jeżeli występują zmiany do zastosowania, pojawi się pytanie, czy należy zapisać te zmiany.
Temat nadrzędny Edytor opcji obrazu administracyjnego
Pojęcia pokrewne
Dodawanie i usuwanie grup i komputerów
Narzędzie Administration Tool
Rozmieszczanie instalacji z Edytora opcji
Zadania pokrewne
Tworzenie na pulpicie skrótu do Edytora opcji
Odsyłacze pokrewne
Przeglądanie i edytowanie ustawień opcji


Tworzenie na pulpicie skrótu do Edytora opcji

Na pulpicie Windows można utworzyć skrót do Edytora opcji dla konkretnego obrazu administracyjnego z poziomu aplikacji.

  1. Uruchomić Edytor opcji.
    Na przykład: w Eksploratorze Windows przejść do katalogu instalacyjnego obrazu administracyjnego i kliknąć dwukrotnie plik sldAdminOptionEditor.exe.
  2. Kliknąć Utwórz na pulpicie skrót do tego Edytora opcji.
    Na pulpicie Windows pojawi się skrót do Edytora opcji dla obrazu administracyjnego.
Temat nadrzędny Edytor opcji obrazu administracyjnego
Pojęcia pokrewne
Dodawanie i usuwanie grup i komputerów
Narzędzie Administration Tool
Rozmieszczanie instalacji z Edytora opcji
Zadania pokrewne
Wychodzenie z Edytora opcji
Odsyłacze pokrewne
Przeglądanie i edytowanie ustawień opcji


Rozmieszczanie obrazy administracyjnego do klientów za pośrednictwem poczty elektronicznej

Po utworzeniu i udostępnieniu katalogu obrazu administracyjnego, można powiadomić klientów za pomocą poczty elektronicznej.

Skonfigurować katalog obrazu administracyjnego do udostępniania na komputerze, do którego dostęp mają inne komputery (na przykład z wykorzystaniem ścieżki UNC).

Można wysłać wiadomość e-mail zawierającą łącze do pliku katalog_instalacyjny_obrazu_administracyjneg\StartSWInstall.hta do wszystkich klientów. Klienci mogą następnie kliknąć to łącze i kliknąć Zainstaluj teraz produkty SOLIDWORKS, aby rozpocząć instalację z obrazu administracyjnego.

Jeżeli uaktualniamy obraz administracyjny do nowej wersji SOLIDWORKS, można skonfigurować lokalizację obrazu administracyjnego i współużytkować właściwości tak, aby zainstalowani wcześniej klienci używający tego obrazu zostali uaktualnieni automatycznie. Szczegółowe informacje zawiera temat Uaktualnianie klientów z obrazów administracyjnych.
Temat nadrzędny Instalacje na wielu klientach
Pojęcia pokrewne
Rozmieszczanie do wielu klientów
Używanie obrazów administracyjnych
Wiersz polecenia - Rozmieszczanie
Administracja wieloma instalacjami
Uaktualnianie klientów z obrazów administracyjnych


Wiersz polecenia - Rozmieszczanie

Można automatycznie uruchomić obraz administracyjny przy użyciu wiersza polecenia lub pliku wsadowego (dyskretna instalacja).

Aby zainstalować obraz administracyjny przy użyciu wiersza poleceń na klientach programu SOLIDWORKS PDM, należy się zapoznać z Przewodnikiem instalacji SOLIDWORKS PDM.

Spis treści

  • Przygotowywanie klientów do instalacji z obrazu administracyjnego przy użyciu wiersza polecenia

    Po utworzeniu obrazu administracyjnego i przed powiadomieniem klientów, konieczne jest zainstalowanie komponentów Microsoft Windows, które nie mogą być zainstalowane przez obrazy administracyjne przy użyciu wiersza polecenia lub Microsoft Active Directory.

  • Instalowanie z obrazu administracyjnego przy użyciu wiersza polecenia

    Można rozmieścić instalacje z obrazu administracyjnego, używając wiersza polecenia.

  • Właściwości wiersza polcenia

    Opisane tutaj właściwości wiersza polecenia obejmują właściwości funkcji, właściwości globalne, właściwości specyficzne dla produktu oraz konwencje lokalizacji Windows.

  • Rozmieszczanie obrazu administracyjnego przy użyciu Microsoft Active Directory

    Rozmieszczanie przy użyciu Microsoft Active Directory jest obsługiwane dla głównego produktu SOLIDWORKS do klientów.

  • Instalacja wstępnych wymogów Windows przy użyciu Microsoft Active Directory

    Poniższa procedura pozwala przygotować istniejący obraz administracyjny, który zainstaluje SOLIDWORKS na komputerach klienta przy użyciu Microsoft Windows Active Directory.

Temat nadrzędny Instalacje na wielu klientach
Pojęcia pokrewne
Rozmieszczanie do wielu klientów
Używanie obrazów administracyjnych
Rozmieszczanie obrazy administracyjnego do klientów za pośrednictwem poczty elektronicznej
Administracja wieloma instalacjami


Przygotowywanie klientów do instalacji z obrazu administracyjnego przy użyciu wiersza polecenia

Po utworzeniu obrazu administracyjnego i przed powiadomieniem klientów, konieczne jest zainstalowanie komponentów Microsoft Windows, które nie mogą być zainstalowane przez obrazy administracyjne przy użyciu wiersza polecenia lub Microsoft Active Directory.

Ręczna instalacja tych komponentów Windows jest wymagana tylko w przypadku instalowania z obrazu administracyjnego przy użyciu wiersza poleceń lub za pośrednictwem Microsoft Active Directory. W przypadku użycia Menedżera instalacji SOLIDWORKS do utworzenia i zainstalowania obrazu administracyjnego, te komponenty Windows są instalowane automatycznie.
Poniżej zestawiono pliki wymagane przez SOLIDWORKS w komponentach Windows:
Windows Performance Toolkit: |
Visual C++ 2008, 2010, 2012, 2013 oraz 2015 Redistributable Package | Zawiera komponenty wykonawcze dla Microsoft Visual C++. Konieczna jest instalacja wersji 2008, 2010, 2012, 2013 i 2015.
Visual Basic for Applications 7.1 | Umożliwia obsługę makr Visual Basic.
Visual Studio Tools for Application 2005 | Zawiera zestaw narzędzi obsługujących aplikacje Visual Studio 2005. Od wersji SOLIDWORKS 2013 instalowanie narzędzi Microsoft Visual Studio Tools for Applications (VSTA) jest opcjonalne. VSTA 2005 wymaga zainstalowania na komputerze środowiska Microsoft .NET Framework 3.5. W systemach Windows 7 i nowszych środowisko .NET Framework jest jedną z funkcji systemu operacyjnego. W razie konieczności zainstalowania środowiska .NET Framework 3.5 jest ono dostępne na nośniku z systemem Windows lub w Internecie. Jeśli nośnik z systemem Windows jest niedostępnym, lub w przypadku braku dostępu do Internetu albo uprawnień do zainstalowania środowiska Microsoft .NET Framework 3.5 na komputerze, należy skontaktować się z administratorem w celu uzyskania pomocy.
Visual Studio Tools for Application 2015 | Opcjonalne. Zawiera zestaw narzędzi obsługujących aplikacje Visual Studio 2015.
Visual Studio Remote Debugger | Stanowi środowisko debugowania dla 64 bitowych systemów operacyjnych.
.NET Framework 4.6.2 | Zawiera środowisko uruchomieniowe języka wspólnego oraz komponenty .NET Framework, które są niezbędne do uruchamiania aplikacji .NET Framework 4.6.2.
Usługa Bonjour dla systemu Windows | Umożliwia wykrywanie usług w sieci lokalnej.
Visual C++ Redistributable Package oraz .NET Framework 4.6.2 są wymagane dla wszystkich produktów SOLIDWORKS, a nie tylko dla głównego produktu SOLIDWORKS.

Komponenty te muszą być uwzględnione w podkatalogach katalogu obrazu administracyjnego.

Następująca tabela identyfikuje określone pliki, które są wymagane dla każdego obsługiwanego systemu operacyjnego.
System operacyjny: Windows Server 2016 64-bit.
System operacyjny: Windows Server 2012 i 2012 R2 64-bitowy
Instalacja w systemie Windows Server 2008 R2 lub Windows Server 2012 i 2012 R2 jest obsługiwana w przypadku programów SOLIDWORKS PDM Server i SOLIDWORKS SolidNetWork License Manager.
Windows Performance Toolkit: | WPTx64-x86_en-us.msi
Visual C++ 2008 Redistributable Package: | vcredist_x86.exe vcredist_x64.exe Obydwa muszą być zainstalowane.
Visual C++ 2010 Redistributable Package: | vcredist_x86.exe vcredist_x64.exe Obydwa muszą być zainstalowane.
Visual C++ 2012 Redistributable Package: | vcredist_x86.exe vcredist_x64.exe Obydwa muszą być zainstalowane.
Visual C++ 2013 Redistributable Package: | vcredist_x86.exe vcredist_x64.exe Obydwa muszą być zainstalowane.
Visual C++ 2015 Redistributable Package: | vc_redist_x86.exe vc_redist_x64.exe Obydwa muszą być zainstalowane.
Visual Studio Tools for Applications 2005: (opcjonalnie) | vsta_aide.msi
Jeśli są zainstalowane narzędzia VSTA 2005, wymagane jest środowisko .NET 3.5 Framework (dotnetfx35.exe). W systemie Windows 7 środowisko .NET Framework 3.5 jest jedną z funkcji systemu operacyjnego.
Visual Studio Tools for Applications 2015 (opcjonalnie): | vsta_setup.exe
Visual Studio Remote Debugger: | rdbgexp.msi
Visual Basic 7.1: | vba71_1033.msi Plus opcjonalny pakiet językowy.
.NET Framework 4.6.2: | NDP462-KB2901907-x86-x64-AllOS-ENU.exe
Usługa Bonjour dla systemu Windows: | bonjour64.msi
Instalacja w systemie Windows Server 2008 R2 lub Windows Server 2012 i 2012 R2 jest obsługiwana w przypadku programów SOLIDWORKS PDM Server i SOLIDWORKS SolidNetWork License Manager.
Windows Performance Toolkit: | WPTx64-x86_en-us.msi
Visual C++ 2008 Redistributable Package: | vcredist_x86.exe vcredist_x64.exe Obydwa muszą być zainstalowane.
Visual C++ 2010 Redistributable Package: | vcredist_x86.exe vcredist_x64.exe Obydwa muszą być zainstalowane.
Visual C++ 2012 Redistributable Package: | vcredist_x86.exe vcredist_x64.exe Obydwa muszą być zainstalowane.
Visual C++ 2013 Redistributable Package: | vcredist_x86.exe vcredist_x64.exe Obydwa muszą być zainstalowane.
Visual C++ 2015 Redistributable Package: | vc_redist_x86.exe vc_redist_x64.exe Obydwa muszą być zainstalowane.
Visual Studio Tools for Applications 2005: (opcjonalnie) | vsta_aide.msi
Jeśli są zainstalowane narzędzia VSTA 2005, wymagane jest środowisko .NET 3.5 Framework (dotnetfx35.exe). W systemie Windows 7 środowisko .NET Framework 3.5 jest jedną z funkcji systemu operacyjnego.
Visual Studio Tools for Applications 2015 (opcjonalnie): | vsta_setup.exe
Visual Studio Remote Debugger: | rdbgexp.msi
Visual Basic 7.1: | vba71_1033.msi Plus opcjonalny pakiet językowy.
.NET Framework 4.6.2: | NDP462-KB2901907-x86-x64-AllOS-ENU.exe
Usługa Bonjour dla systemu Windows: | bonjour64.msi
System operacyjny: Windows Server 2012 i Windows Server 2012 R2 64-bitowy
Instalacja w systemie Windows Server 2008 R2 lub Windows Server 2012 i 2012 R2 jest obsługiwana w przypadku programów SOLIDWORKS PDM Server oraz SOLIDWORKS SolidNetWork License Manager.
Windows Performance Toolkit: | WPTx64-x86_en-us.msi
Visual C++ 2008 Redistributable Package: | vcredist_x86.exe vcredist_x64.exe Obydwa muszą być zainstalowane.
Visual C++ 2010 Redistributable Package: | vcredist_x86.exe vcredist_x64.exe Obydwa muszą być zainstalowane.
Visual C++ 2012 Redistributable Package: | vcredist_x86.exe vcredist_x64.exe Obydwa muszą być zainstalowane.
Visual C++ 2013 Redistributable Package: | vcredist_x86.exe vcredist_x64.exe Obydwa muszą być zainstalowane.
Visual C++ 2015 Redistributable Package: | vc_redist_x86.exe vc_redist_x64.exe Obydwa muszą być zainstalowane.
Visual Studio Tools for Applications 2005: (opcjonalnie) | vsta_aide.msi
Jeśli są zainstalowane narzędzia VSTA 2005, wymagane jest środowisko .NET 3.5 Framework (dotnetfx35.exe). W systemie Windows 8 środowisko .NET Framework 3.5 jest jedną z funkcji systemu operacyjnego.
Visual Studio Tools for Application 2015: (opcjonalnie) | vsta_setup.exe
Visual Studio Remote Debugger: | rdbgexp.msi
Visual Basic 7.1: | vba71_1033.msi Plus opcjonalny pakiet językowy.
.NET Framework 4.6.2: | NDP462-KB2901907-x86-x64-AllOS-ENU.exe
Usługa Bonjour dla systemu Windows: | bonjour64.msi
System operacyjny: Windows 7 64-bitowy
Windows Performance Toolkit: | WPTx64-x86_en-us.msi
Visual C++ 2008 Redistributable Package: | vcredist_x86.exe vcredist_x64.exe Obydwa muszą być zainstalowane.
Visual C++ 2010 Redistributable Package: | vcredist_x86.exe vcredist_x64.exe Obydwa muszą być zainstalowane.
Visual C++ 2012 Redistributable Package: | vcredist_x86.exe vcredist_x64.exe Obydwa muszą być zainstalowane.
Visual C++ 2013 Redistributable Package: | vcredist_x86.exe vcredist_x64.exe Obydwa muszą być zainstalowane.
Visual C++ 2015 Redistributable Package: | vc_redist_x86.exe vc_redist_x64.exe Obydwa muszą być zainstalowane.
Visual Studio Tools for Applications: (opcjonalnie) | vsta_aide.msi
Jeśli są zainstalowane narzędzia VSTA 2005, wymagane jest środowisko .NET 3.5 Framework (dotnetfx35.exe). W systemie Windows 7 środowisko .NET Framework 3.5 jest jedną z funkcji systemu operacyjnego.
Visual Studio Tools for Application 2015: (opcjonalnie) | vsta_setup.exe
Visual Studio Remote Debugger: | rdbgexp.msi
Visual Basic 7.1: | vba71_1033.msi Plus opcjonalny pakiet językowy.
.NET Framework 4.6.2: | NDP462-KB2901907-x86-x64-AllOS-ENU.exe
Usługa Bonjour dla systemu Windows: | bonjour64.msi
System operacyjny: Windows 8.1 (64-bitowy)
Windows Performance Toolkit: | WPTx64-x86_en-us.msi
Visual C++ 2008 Redistributable Package: | vcredist_x86.exe vcredist_x64.exe Obydwa muszą być zainstalowane.
Visual C++ 2010 Redistributable Package: | vcredist_x86.exe vcredist_x64.exe Obydwa muszą być zainstalowane.
Visual C++ 2012 Redistributable Package: | vcredist_x86.exe vcredist_x64.exe Obydwa muszą być zainstalowane.
Visual C++ 2013 Redistributable Package: | vcredist_x86.exe vcredist_x64.exe Obydwa muszą być zainstalowane.
Visual C++ 2015 Redistributable Package: | vc_redist_x86.exe vc_redist_x64.exe Obydwa muszą być zainstalowane.
Visual Studio Tools for Applications 2005: (opcjonalnie) | vsta_aide.msi
Jeśli są zainstalowane narzędzia VSTA 2005, wymagane jest środowisko .NET 3.5 Framework (dotnetfx35.exe). W systemie Windows 7 środowisko .NET Framework 3.5 jest jedną z funkcji systemu operacyjnego.
Visual Studio Tools for Application 2015: (opcjonalnie) | vsta_setup.exe
Visual Studio Remote Debugger: | rdbgexp.msi
Visual Basic 7.1: | vba71_1033.msi Plus opcjonalny pakiet językowy.
.NET Framework 4.6.2: | NDP462-KB2901907-x86-x64-AllOS-ENU.exe
Usługa Bonjour dla systemu Windows: | bonjour64.msi
System operacyjny: Windows 10 (64-bitowy)
Windows Performance Toolkit: | WPTx64-x86_en-us.msi
Visual C++ 2008 Redistributable Package: | vcredist_x86.exe vcredist_x64.exe Obydwa muszą być zainstalowane.
Visual C++ 2010 Redistributable Package: | vcredist_x86.exe vcredist_x64.exe Obydwa muszą być zainstalowane.
Visual C++ 2012 Redistributable Package: | vcredist_x86.exe vcredist_x64.exe Obydwa muszą być zainstalowane.
Visual C++ 2013 Redistributable Package: | vcredist_x86.exe vcredist_x64.exe Obydwa muszą być zainstalowane.
Visual C++ 2015 Redistributable Package: | vc_redist_x86.exe vc_redist_x64.exe Obydwa muszą być zainstalowane.
Visual Studio Tools for Applications 2005: (opcjonalnie) | vsta_aide.msi
Jeśli są zainstalowane narzędzia VSTA 2005, wymagane jest środowisko .NET 3.5 Framework (dotnetfx35.exe). W systemie Windows 7 środowisko .NET Framework 3.5 jest jedną z funkcji systemu operacyjnego.
Visual Studio Tools for Application 2015: (opcjonalnie) | vsta_setup.exe
Visual Studio Remote Debugger: | rdbgexp.msi
Visual Basic 7.1: | vba71_1033.msi Plus opcjonalny pakiet językowy.
.NET Framework 4.6.2: | Środowisko .NET 4.6.2 jest częścią systemu operacyjnego, który spełnia to wymaganie.
Usługa Bonjour dla systemu Windows: | bonjour64.msi

Spis treści

  • Instalowanie wymagań wstępnych Windows z wiersza polecenia w 64-bitowych systemach operacyjnych

    Poniższa procedura pozwala zainstalować wymagania wstępne Windows dla instalacji obrazu administracyjnego przy użyciu wiersza polecenia w 64-bitowych wersjach systemu Windows.

Temat nadrzędny Wiersz polecenia - Rozmieszczanie
Pojęcia pokrewne
Instalowanie z obrazu administracyjnego przy użyciu wiersza polecenia
Właściwości wiersza polcenia
Zadania pokrewne
Rozmieszczanie obrazu administracyjnego przy użyciu Microsoft Active Directory
Instalacja wstępnych wymogów Windows przy użyciu Microsoft Active Directory


Instalowanie wymagań wstępnych Windows z wiersza polecenia w 64-bitowych systemach operacyjnych

Poniższa procedura pozwala zainstalować wymagania wstępne Windows dla instalacji obrazu administracyjnego przy użyciu wiersza polecenia w 64-bitowych wersjach systemu Windows.

Aby zainstalować wiele komponentów w jednej operacji instalacji, należy utworzyć plik wsadowy z poleceniami podanymi w następujących procedurach i użyć ich, aby przesłać komponenty do klientów.

  1. Upewnić się, że docelowy komputer ma co najmniej 620 MB dostępnego miejsca na dysku oraz prawidłowy katalog TEMP.
  2. Zainstalować Visual C++ WERSJA Redistributable Package:
    Zainstalować pakiet, gdzie WERSJA = 2008, 2010, 2012, 2013 i 2015.
    katalog_obrazu_administracyjnego\Microsoft_C++_WERSJA_Redistributable_(x64)\vcredist_x64.exe /Q

    katalog_obrazu_administracyjnego\Microsoft_C++_WERSJA_Redistributable\vcredist_x86.exe /Q

    Musi być zainstalowana zarówno wersja 32-bitowa jak i 64-bitowa tego pakietu.

    Na przykład aby zainstalować Visual C++ 2008 Redistributable Package, należy użyć:

    • katalog_obrazu_administracyjnego\Microsoft_C++_2008_Redistributable_(x64)\vcredist_x64.exe /Q
    • katalog_obrazu_administracyjnego\Microsoft_C++_2008_Redistributable\vcredist_x86.exe /Q
  3. Zainstalować Microsoft .NET Framework 4.6.2:
    katalog_obrazu_administracyjnego\.Net_Framework_4.6.2\NDP462-KB3151800-x86-x64-AllOS-ENU.exe
  4. Zainstalować Visual Studio Tools for Application 2015:
    katalog_obrazu_administracyjnego\Microsoft_VSTA\vsta_setup.exe
  5. Zainstalować Visual Studio Remote Debugger:
    katalog_obrazu_administracyjnego\VSRemoteDebugger\install.exe /Q
  6. Zainstalować Visual Basic 7,1:
    katalog_obrazu_administracyjnego\Microsoft_VBA\vba71.msi i katalog_obrazu_administracyjnego\Microsoft_VBA\vba71_1033.msi są wymagane dla wszystkich języków.
    Należy zainstalować jedynie 64-bitową wersję tego pakietu.

    Ponadto dla wybranego języka należy zainstalować poniższy pakiet:

    vba71_1028.msi | Chiński
    vba71_1031.msi | Niemiecki
    vba71_1036.msi | Francuski
    vba71_1040.msi | Włoski
    vba71_1041.msi | Japoński
    vba71_1042.msi | Koreański
    vba71_1046.msi | Portugalski (brazylijski)
    vba71_2052.msi | Chiński uproszczony
    vba71_3082.msi | Hiszpański
    Języki angielski, czeski, polski, rosyjski i turecki nie wymagają dodatkowych pakietów językowych.
    Od wersji SOLIDWORKS 2013 Service Pack 2.0 należy zainstalować dodatkowy wstępnie wymagany element: Msiexec.exe /p vba71-kb27832-x64.msp
  7. Zainstalować usługę Bonjour dla systemu Windows
    katalog_obrazu_administracyjnego\Bonjour\Bonjour64.msi
Temat nadrzędny Przygotowywanie klientów do instalacji z obrazu administracyjnego przy użyciu wiersza polecenia


Instalowanie z obrazu administracyjnego przy użyciu wiersza polecenia

Można rozmieścić instalacje z obrazu administracyjnego, używając wiersza polecenia.

Aby dokonać dyskretnej instalacji, należy:

  1. Otworzyć okno Wiersz polecenia (w systemie Windows kliknąć Start > Uruchom.
  2. Wpisać polecenie msiexec.exe, używając przełączników /i i /qb, oraz ustawić właściwości dla wszelkich opcji, które nie są wartościami domyślnymi, zgodnie z poniższym opisem.

    msiexec /i „64-bit_admin_image_path\SOLIDWORKS Explorer\SOLIDWORKS Explorer.msi” INSTALLDIR=„C:\Program Files\your_folder /qb

Właściwości instalacji indywidualnego komponentu przy użyciu wiersza polecenia obejmują:
  • Wiersz polecenia - Właściwości funkcji
  • Wiersz polecenia - Właściwości globalne
  • eDrawings Właściwości wiersza polecenia
  • SOLIDWORKS Flow Simulation - Właściwości wiersza polecenia

Jako szablonów dla dyskretnej instalacji należy użyć poniższych przykładów.

Klient SOLIDWORKS

  • SOLIDWORKS — główny produkt (angielski)
  • Dodatek Toolbox
  • Uczestnictwo w programie raportu błędów
  • Język francuski

SOLIDWORKS:

msiexec /i „64-bit_admin_image_path\SOLIDWORKS\SOLIDWORKS.Msi” INSTALLDIR=„C:\Program Files\your_folder” SOLIDWORKSSERIALNUMBER=„xxxx xxxx xxxx xxxx xxxx xxxx” ENABLEPERFORMANCE=1 OFFICEOPTION=3 ADDLOCAL=SolidWorks, SolidWorksToolbox /qb

Komponent instalacji języka francuskiego SOLIDWORKS musi być instalowany oddzielnie:

msiexec /i "64-bit_admin_image_path\SOLIDWORKS French\french.msi" /qb

Podczas określania poleceń instalacji komponentu języka SOLIDWORKS nie należy określać argumentów wiersza polecenia.

Klient eDrawings

  • Rejestr wydajności
  • Wszystkie operacje

msiexec /i "ścieżka_obrazu_admin\eDrawings\eDrawings.msi" INSTALLDIR="C:\Program Files\twój_folder" LOGPERFORMANCE=1 SNLSERVER=serwer_SNL_eDrawings TRANSFORMS=1040.mst ADDLOCAL=All /qb

SOLIDWORKS Electrical

Ze względu na złożoność techniczną instalacji SOLIDWORKS Electrical z programem Microsoft SQL Server, dokumentacja nie zawiera przykładów użycia wiersza poleceń dla SOLIDWORKS Electrical.

SOLIDWORKS PCB

msiexec /i "ścieżka_do_obrazu_administracyjnego\SOLIDWORKS PCB.msi" ACTIVSERIALNUMBER="1234123412341234ABCDEFGH" INSTALLDIR="C:\Program Files\SOLIDWORKS Corp\SOLIDWORKS PCB" /qb

SOLIDWORKS Visualize i Visualize Boost

SOLIDWORKS Visualize:

msiexec. /i "ścieżka_do_obrazu_administracyjnego\SOLIDWORKS Visualize.msi" ACTIVSERIALNUMBER=”1234123412341234ABCDEFGH" INSTALLDIR="C:\Program Files\SOLIDWORKS Corp\SOLIDWORKS Visualize" /qb

SOLIDWORKS Visualize Boost:

msiexec /i "ścieżka_do_obrazu_administracyjnego\SOLIDWORKS Visualize Boost.msi" ACTVISERIALNUMBER="1234123412341234ABCDEFGH" INSTALLDIR="C:\Program Files\SOLIDWORKS Corp\SOLIDWORKS Visualize Boost" /qb

Temat nadrzędny Wiersz polecenia - Rozmieszczanie
Pojęcia pokrewne
Przygotowywanie klientów do instalacji z obrazu administracyjnego przy użyciu wiersza polecenia
Właściwości wiersza polcenia
Zadania pokrewne
Rozmieszczanie obrazu administracyjnego przy użyciu Microsoft Active Directory
Instalacja wstępnych wymogów Windows przy użyciu Microsoft Active Directory


Właściwości wiersza polcenia

Opisane tutaj właściwości wiersza polecenia obejmują właściwości funkcji, właściwości globalne, właściwości specyficzne dla produktu oraz konwencje lokalizacji Windows.

Spis treści

  • Wiersz polecenia - Właściwości funkcji

    Instalacja SOLIDWORKS obsługuje poniższe właściwości ADDLOCAL dla rozmieszczania przy użyciu wiersza polecenia.

  • Wiersz polecenia - Właściwości globalne

    Każda właściwość jest zdefiniowana dla instalacji administracyjnej lub indywidualnej, chyba że odnotowano inaczej. Numer seryjny może być przekazany zarówno do instalacji administracyjnej jak i indywidualnej przy użyciu właściwości globalnych.

  • eDrawings Właściwości wiersza polecenia

    Poniższe właściwości wiersza polecenia są specyficzne dla eDrawings ®.

  • Właściwości wiersza polecenia SOLIDWORKS Composer/Composer Player

    Poniższe właściwości wiersza polecenia są specyficzne dla SOLIDWORKS Composer i SOLIDWORKS Composer Player.

  • SOLIDWORKS Flow Simulation - Właściwości wiersza polecenia

    Poniższe właściwości wiersza polecenia są specyficzne dla SOLIDWORKS Flow Simulation.

  • SOLIDWORKS Inspection Wiersz polecenia - Właściwości

    Poniższe właściwości wiersza polecenia są specyficzne dla aplikacji SOLIDWORKS Inspection.

  • Właściwości wiersza polecenia programu SOLIDWORKS Visualize

    Poniższe właściwości wiersza polecenia są specyficzne dla aplikacji SOLIDWORKS Visualize.

  • Lokalizacje plików MSI dla obrazów administracyjnych

    Aby utworzyć obrazy administracyjne z wiersza polecenia, pliki .msi komponentu produktu są przechowywane w poniższych lokalizacjach na nośnikach SOLIDWORKS.

Temat nadrzędny Wiersz polecenia - Rozmieszczanie
Pojęcia pokrewne
Przygotowywanie klientów do instalacji z obrazu administracyjnego przy użyciu wiersza polecenia
Instalowanie z obrazu administracyjnego przy użyciu wiersza polecenia
Zadania pokrewne
Rozmieszczanie obrazu administracyjnego przy użyciu Microsoft Active Directory
Instalacja wstępnych wymogów Windows przy użyciu Microsoft Active Directory


Wiersz polecenia - Właściwości funkcji

Instalacja SOLIDWORKS obsługuje poniższe właściwości ADDLOCAL dla rozmieszczania przy użyciu wiersza polecenia.

  • CircuitWorks
  • CoreSolidWorksTaskScheduler
  • ExampleFiles
  • FeatureWorks
  • HelpFiles
  • Manuals
  • Motion
  • PhotoView
  • RealViewGraphicsdisplay
  • ScanTo3D
  • Simulation
  • SolidWorks
  • SolidWorksAnimator
  • SolidWorksCosting
  • SolidWorksDesignChecker
  • SolidWorksRoutedsystems
  • SolidWorksToolbox
  • SolidWorksUtilities
  • TolAnalyst
  • VSTA
Podczas określania właściwości dla instalacji przy użyciu wiersza polecenia:
  • SOLIDWORKS nie obsługuje instalacji produktu przy użyciu opcji SolidWorks nie obsługuje instalacji produktu pry użyciu opcji .
  • Właściwości uwzględniają wielkość liter, nie mogą zawierać odstępów ani kresek i muszą być oddzielone przecinkami.

    Nazwa SolidWorks z uwzględnieniem różnej wielkości liter musi być podana we właściwościach ADDLOCAL, aby aplikacja zainstalowała się poprawnie.

Temat nadrzędny Właściwości wiersza polcenia
Odsyłacze pokrewne
Wiersz polecenia - Właściwości globalne
eDrawings Właściwości wiersza polecenia
Właściwości wiersza polecenia SOLIDWORKS Composer/Composer Player
SOLIDWORKS Flow Simulation - Właściwości wiersza polecenia
SOLIDWORKS Inspection Wiersz polecenia - Właściwości
Właściwości wiersza polecenia programu SOLIDWORKS Visualize
Lokalizacje plików MSI dla obrazów administracyjnych


Wiersz polecenia - Właściwości globalne

Każda właściwość jest zdefiniowana dla instalacji administracyjnej lub indywidualnej, chyba że odnotowano inaczej. Numer seryjny może być przekazany zarówno do instalacji administracyjnej jak i indywidualnej przy użyciu właściwości globalnych.

Właściwość | Opis
ENABLEPERFORMANCE Określa, czy aplikacja powinna automatycznie wysyłać raport błędów do SOLIDWORKS Corporation.

1

Wyślij dane dotyczące wydajności.

0

Nie wysyłaj danych dotyczących wydajności.
INSTALLDIR Określa folder instalacji dla SOLIDWORKS.

Tylko indywidualne instalacje.
MBDSERIALNUMBER | Numer seryjny dla produktu SOLIDWORKS MDB.
MOTIONSERIALNUMBER | Numer seryjny dla produktu SOLIDWORKS Motion.
OFFICEOPTION Należy określić pakiet produktu do zainstalowania:
0 | Klient SOLIDWORKS
1 | SOLIDWORKS Office
2 | SOLIDWORKS Professional
3 | SOLIDWORKS Premium
REINSTALL Określić Określić, aby aktualizować wszystkie już zainstalowane operacje.
Określić tę właściwość tylko w przypadku aktualizowania do wersji z pakietem Service Pack w ramach istniejącej wersji głównej (na przykład aktualizacji istniejącej instalacji SOLIDWORKS 2019 SP01 do wersji SOLIDWORKS 2019 SP02).
REINSTALLMODE Opcje ponownej instalacji Instalatora Microsoft.

Na przykład: podczas uaktualniania instalacji z wersji jednego pakietu Service Pack do innego w ramach tej samej wersji głównej, należy określić REINSTALLMODE=vomus.

Szczegóły dotyczące ustawień REINSTALLMODE zawiera dokumentacja Instalatora Windows na stronie www.microsoft.com.

Określić tę właściwość tylko w przypadku aktualizowania do wersji z pakietem Service Pack w ramach istniejącej wersji głównej (na przykład aktualizacji istniejącej instalacji SOLIDWORKS 2019 SP01 do wersji SOLIDWORKS 2019 SP02). Nie określać tej właściwości przy pierwszej instalacji nowej wersji głównej SOLIDWORKS.
SERVERLIST Lista serwerów licencji SolidNetWork.
Lista serwerów SolidNetWork jest listą ciągów rozdzielonych, z których każdy odnosi się do numeru portu na serwerze w formacie:
  • Triady (rozdzielenie przecinkami) =xxxxx@nazwa_serwera1,yyyyy@nazwa_serwera2,zzzzz@nazwa_serwera3
  • Nie triady (rozdzielenie średnikami) = xxxxx@nazwa_serwera1;yyyyy@nazwa_serwera2;zzzzz@nazwa_serwera3
X i Y są pojedynczymi cyframi. Po ostatnim serwerze na liście nie należy wstawiać znaku rozdzielenia.

Tylko indywidualne instalacje.
SIMULATIONSERIALNUMBER | Numer seryjny dla produktu SOLIDWORKS Simulation.
SOLIDWORKSSERIALNUMBER | Określa numer seryjny dla produktu SOLIDWORKS, który zawiera wszystkie dodatki.
SWMIGRATE Określa wersję SOLIDWORKS do uaktualnienia, która będzie pokazana na liście w oknie dialogowym Wybór instalacji SOLIDWORKS. Na przykład:

SWMIGRATE="SOLIDWORKS 2019 x64 Edition SP01"

Opcję tę należy określić tylko podczas instalowania nowej wersji głównej, gdy aktualnie zainstalowana jest poprzednia wersja główna. Nie należy określać tej właściwości podczas uaktualniania od wersji jednego pakietu Service Pack do innego pakietu w ramach tej samej wersji głównej.
TOOLBOXFOLDER Określa folder instalacji dla plików SOLIDWORKS Toolbox.

Tylko indywidualne instalacje.

Na przykład: TOOLBOXFOLDER = „C:\SOLIDWORKS Data”
TRANSFORMS Zawiera elementy formularza specyficzne dla języka:
TRANSFORMS liczba.mst
  • Chiński (1028)
  • Chiński uproszczony (2052)
  • Czeski (1029)
  • Angielski (1033)
  • Francuski (1036)
  • Niemiecki (1031)
  • Włoski (1040)
  • Japoński (1041)
  • Koreański (1042)
  • Polski (1045)
  • Portugalski (brazylijski) (1046)
  • Rosyjski (1049)
  • Hiszpański (1034)
  • Turecki (1055)
UPGRADESWINSTALL
Określa, czy należy uaktualnić istniejącą wersję SOLIDWORKS do bieżącej wersji.
0 | Nowa instalacja, nie aktualizuj.
1 | Aktualizuj

Tylko indywidualne instalacje.

Opcję tę należy określić tylko podczas instalowania nowej wersji głównej, gdy aktualnie zainstalowana jest poprzednia wersja główna. Nie należy określać tej właściwości podczas uaktualniania od wersji jednego pakietu service pack do innego pakietu w ramach tej samej wersji głównej.
Temat nadrzędny Właściwości wiersza polcenia
Odsyłacze pokrewne
Wiersz polecenia - Właściwości funkcji
eDrawings Właściwości wiersza polecenia
Właściwości wiersza polecenia SOLIDWORKS Composer/Composer Player
SOLIDWORKS Flow Simulation - Właściwości wiersza polecenia
SOLIDWORKS Inspection Wiersz polecenia - Właściwości
Właściwości wiersza polecenia programu SOLIDWORKS Visualize
Lokalizacje plików MSI dla obrazów administracyjnych


eDrawings Właściwości wiersza polecenia

Poniższe właściwości wiersza polecenia są specyficzne dla eDrawings ®.

Właściwość | Opis
ADDLOCAL Określa, która część aplikacji eDrawings ma zostać zainstalowana.
All jest zalecaną opcją.
Składnia wiersza polecenia | Funkcja
Wszystkie | Instaluje wszystkie funkcje. Aplikacja eDrawings szuka zainstalowanych aplikacji publikatora SOLIDWORKS i AutoCAD, aby sprawdzić poprawność instalacji.
CALS | Przeglądanie plików CAL w eDrawings Viewer
Inventor | Tworzenie plików eDrawings z aplikacji Autodesk Inventor.
eDrawingsViewer | Przeglądanie plików eDrawings i innych.
ProE | Przeglądanie plików ProE w eDrawings Viewer
DXFDWGTranslator | Przeglądanie plików DXF/DWG w eDrawings Viewer.
Shortcuts | Instalowanie skrótu pulpitu.
XML3D | Przeglądanie plików 3DXML w eDrawings Viewer.
INSTALLDIR | Określa folder instalacyjny dla aplikacji eDrawings
LOGPERFORMANCE Określa, czy aplikacja powinna automatycznie wysyłać e-mail raportu błędów do SOLIDWORKS Corporation.
1 | Wysyłanie danych dotyczących wydajności
0 | Przeciwnie
SNLSERVER Należy wprowadzić port@nazwaserwera dla serwera licencji SolidNetWork. Użyć średników, aby oddzielić wiele kombinacji port@nazwa_serwera .

Nazwa serwera portu dla SNLSERVER jest wymagana jedynie dla konfiguracji serwera SOLIDWORKS SNL. lista_ciągów_port@serwer jest listą ciągów rozgraniczonych średnikami, każdy z których odnosi się do numeru portu na serwerze w formacie:

xxxxx@nazwa_serwera1; yyyyy@nazwa_serwera2;

gdzie x i y są pojedynczymi cyframi. Po ostatnim serwerze na liście nie należy wstawiać średnika.
Temat nadrzędny Właściwości wiersza polcenia
Odsyłacze pokrewne
Wiersz polecenia - Właściwości funkcji
Wiersz polecenia - Właściwości globalne
Właściwości wiersza polecenia SOLIDWORKS Composer/Composer Player
SOLIDWORKS Flow Simulation - Właściwości wiersza polecenia
SOLIDWORKS Inspection Wiersz polecenia - Właściwości
Właściwości wiersza polecenia programu SOLIDWORKS Visualize
Lokalizacje plików MSI dla obrazów administracyjnych


Właściwości wiersza polecenia SOLIDWORKS Composer/Composer Player

Poniższe właściwości wiersza polecenia są specyficzne dla SOLIDWORKS Composer i SOLIDWORKS Composer Player.

Dla SOLIDWORKS Composer:

Właściwość | Opis
ACTIVSERIALNUMBER | Numer seryjny SOLIDWORKS Composer.
ACTIVSERIALNUMBERPLAYERPRO | Opcjonalne. Numer seryjny programu SOLIDWORKS Composer Player Pro.
ADDLOCAL Jeżeli zainstalowana zostanie pełna aplikacja, nie musimy określać następujących elementów.
Wymagane:
  • Licencjonowanie
  • Eula
  • InterOps
  • LicenseSupportFiles
  • PlugIns
  • SWComposerCommon
  • SWPlayer
Opcjonalne:
  • Sync3Dvia
INSTALLDIR | Określa folder instalacji dla oprogramowania SOLIDWORKS Composer.

Dla SOLIDWORKS Composer Player:

Właściwość | Opis
ACTIVSERIALNUMBERPLAYERPRO | Opcjonalne. Numer seryjny programu SOLIDWORKS Composer Player Pro.
INSTALLDIR | Określa folder instalacji dla oprogramowania SOLIDWORKS Composer Player.
Na komputerach bez zainstalowanego oprogramowania SOLIDWORKS należy użyć programu SOLIDWORKS Translator do importu plików SOLIDWORKS do aplikacji SOLIDWORKS Composer. Aby uruchomić program SOLIDWORKS Translator, należy użyć Menedżera instalacji SOLIDWORKS (nie można skorzystać z wiersza polecenia).
Temat nadrzędny Właściwości wiersza polcenia
Odsyłacze pokrewne
Wiersz polecenia - Właściwości funkcji
Wiersz polecenia - Właściwości globalne
eDrawings Właściwości wiersza polecenia
SOLIDWORKS Flow Simulation - Właściwości wiersza polecenia
SOLIDWORKS Inspection Wiersz polecenia - Właściwości
Właściwości wiersza polecenia programu SOLIDWORKS Visualize
Lokalizacje plików MSI dla obrazów administracyjnych


SOLIDWORKS Flow Simulation - Właściwości wiersza polecenia

Poniższe właściwości wiersza polecenia są specyficzne dla SOLIDWORKS Flow Simulation.

Właściwość | Opis
ACTIVSERIALNUMBER Numer seryjny autonomicznego produktu SOLIDWORKS Flow Simulation.

(Instalacje indywidualne oraz instalacje klienta z obrazu administracyjnego.)
CWUPGRADEINSTALL Uaktualnia istniejącą wersję konkretnego programu aplikacji SOLIDWORKS Flow Simulation.
1 | Aktualizuj
2 | Nowa instalacja; zainstaluj w nowym katalogu

(Instalacje indywidualne oraz instalacje klienta z obrazu administracyjnego.)
INSTALLDIR Określa folder instalacji dla konkretnego programu aplikacji SOLIDWORKS Flow Simulation.

(Tylko indywidualne instalacje.)
SERVERLIST | Lista ciągów rozgraniczonych średnikami, z których każdy odnosi się do numeru portu na serwerze w formacie: xxxxx@nazwa_serwera1; yyyyy@nazwa_serwera2;& gdzie x i y są pojedynczymi cyframi. Po ostatnim serwerze na liście nie należy wstawiać średnika.
SOLIDWORKSPATH Określa folder, gdzie zainstalowane jest oprogramowanie SOLIDWORKS.

(Instalacje indywidualne oraz instalacje klienta z obrazu administracyjnego.)
Temat nadrzędny Właściwości wiersza polcenia
Odsyłacze pokrewne
Wiersz polecenia - Właściwości funkcji
Wiersz polecenia - Właściwości globalne
eDrawings Właściwości wiersza polecenia
Właściwości wiersza polecenia SOLIDWORKS Composer/Composer Player
SOLIDWORKS Inspection Wiersz polecenia - Właściwości
Właściwości wiersza polecenia programu SOLIDWORKS Visualize
Lokalizacje plików MSI dla obrazów administracyjnych


SOLIDWORKS Inspection Wiersz polecenia - Właściwości

Poniższe właściwości wiersza polecenia są specyficzne dla aplikacji SOLIDWORKS Inspection.

Właściwość | Description
ACTIVSERIALNUMBER | Numer seryjny SOLIDWORKS Inspection. (Instalacje indywidualne oraz instalacje klienta z obrazu administracyjnego.)
INSTALLDIR | Określa folder instalacji dla oprogramowania SOLIDWORKS Inspection. (Tylko indywidualne instalacje.)
SERVERLIST | Lista ciągów rozgraniczonych średnikami, z których każdy odnosi się do numeru portu na serwerze w formacie: xxxxx@nazwa_serwera1; yyyyy@nazwa_serwera2;& gdzie x i y są pojedynczymi cyframi. Po ostatnim serwerze na liście nie należy wstawiać średnika.
Temat nadrzędny Właściwości wiersza polcenia
Odsyłacze pokrewne
Wiersz polecenia - Właściwości funkcji
Wiersz polecenia - Właściwości globalne
eDrawings Właściwości wiersza polecenia
Właściwości wiersza polecenia SOLIDWORKS Composer/Composer Player
SOLIDWORKS Flow Simulation - Właściwości wiersza polecenia
Właściwości wiersza polecenia programu SOLIDWORKS Visualize
Lokalizacje plików MSI dla obrazów administracyjnych


Właściwości wiersza polecenia programu SOLIDWORKS Visualize

Poniższe właściwości wiersza polecenia są specyficzne dla aplikacji SOLIDWORKS Visualize.

Właściwość | Opis
ACTIVSERIALNUMBER | Numer seryjny programu SOLIDWORKS Visualize. (Instalacje indywidualne oraz instalacje klienta z obrazu administracyjnego.)
INSTALLDIR | Określa folder instalacyjny oprogramowania SOLIDWORKS Visualize. (Tylko indywidualne instalacje.)
SERVERLIST | Lista ciągów rozgraniczonych średnikami, z których każdy odnosi się do numeru portu na serwerze w formacie: xxxxx@nazwa_serwera1; yyyyy@nazwa_serwera2;& gdzie x i y są pojedynczymi cyframi. Po ostatnim serwerze na liście nie należy wstawiać średnika.
Temat nadrzędny Właściwości wiersza polcenia
Odsyłacze pokrewne
Wiersz polecenia - Właściwości funkcji
Wiersz polecenia - Właściwości globalne
eDrawings Właściwości wiersza polecenia
Właściwości wiersza polecenia SOLIDWORKS Composer/Composer Player
SOLIDWORKS Flow Simulation - Właściwości wiersza polecenia
SOLIDWORKS Inspection Wiersz polecenia - Właściwości
Lokalizacje plików MSI dla obrazów administracyjnych


Lokalizacje plików MSI dla obrazów administracyjnych

Aby utworzyć obrazy administracyjne z wiersza polecenia, pliki .msi komponentu produktu są przechowywane w poniższych lokalizacjach na nośnikach SOLIDWORKS.

SOLIDWORKS (główny produkt, angielski)

swwi\data\SOLIDWORKS.msi

SOLIDWORKS (komponenty języków innych niż angielski)

Chiński tradycyjny | swwi\lang\chinese\chinese.msi
Uproszczony chiński | swwi\lang\chinese-simplified\chinese-simplified.msi
Czeski | swwi\lang\czech\czech.msi
Francuski | swwi\lang\french\french.msi
Niemiecki | swwi\lang\german\german.msi
Włoski | swwi\lang\italian\italian.msi
Japoński | swwi\lang\japanese\japanese.msi
Koreański | swwi\lang\korean\korean.msi
Polski | swwi\lang\polish\polish.msi
Portugalski (brazylijski) | swwi\lang\portuguese-brazilian\portuguese-brazilian.msi
Rosyjski | swwi\lang\russian\russian.msi
Hiszpański | swwi\lang\spanish\spanish.msi
Turecki | swwi\lang\turkish\turkish.msi

DocManager API

swdocmgr\SOLIDWORKS Document Manager API.msi

eDrawings

eDrawings\eDrawings.msi

eDrawingsAPI SDK

eDrwAPISDK\eDrawings API SDK.msi

eDrawings Shaders

eDrawingsShaders\eDrawings.msi

Flow Simulation

Flow Simulation\SOLIDWORKS Flow Simulation.msi

PhotoView 360 Network Render

pvnetworkrender\pvnetrender.msi

Menedżer licencji SolidNetWork

swlicmgr\SOLIDWORKS SolidNetWork License Manager.msi

Kreator aktywacji SOLIDWORKS

swactwizard\Activation Wizard.msi

SOLIDWORKS API SDK

apisdk\SOLIDWORKS API SDK.msi

SOLIDWORKS CAM

cam\SOLIDWORKS CAM.msi

SOLIDWORKS Composer

composer\SOLIDWORKS Composer.msi

SOLIDWORKS Explorer...

swexplorer\SOLIDWORKS Explorer.msi

SOLIDWORKS Inspection

Inspection\SOLIDWORKS Inspection.msi

SOLIDWORKS PCB

PCB\SOLIDWORKS PCB.msi

SOLIDWORKS PDM

Program SOLIDWORKS PDM Professional zapewnia interfejs API, ale jest on dostępny wyłącznie dla klienta i nie jest dostępny w formie pliku .msi. Aby uzyskać więcej informacji, należy zapoznać się z API guide w katalogu katalog_instalacyjny\API klienta programu SOLIDWORKS PDM.

SOLIDWORKS Plastics

plastics\SOLIDWORKS Plastics.msi
Temat nadrzędny Właściwości wiersza polcenia
Odsyłacze pokrewne
Wiersz polecenia - Właściwości funkcji
Wiersz polecenia - Właściwości globalne
eDrawings Właściwości wiersza polecenia
Właściwości wiersza polecenia SOLIDWORKS Composer/Composer Player
SOLIDWORKS Flow Simulation - Właściwości wiersza polecenia
SOLIDWORKS Inspection Wiersz polecenia - Właściwości
Właściwości wiersza polecenia programu SOLIDWORKS Visualize


Rozmieszczanie obrazu administracyjnego przy użyciu Microsoft Active Directory

Rozmieszczanie przy użyciu Microsoft Active Directory jest obsługiwane dla głównego produktu SOLIDWORKS do klientów.

Microsoft Active Directory jest usługą służącą do zarządzania klientami i serwerami w środowiskach sieciowych. Upraszcza on zarządzanie, migrację i rozmieszczanie.

Aby uzyskać informacje na temat instalowania programu SOLIDWORKS za pośrednictwem usługi Microsoft Active Directory, skontaktuj się ze sprzedawcą.

Temat nadrzędny Wiersz polecenia - Rozmieszczanie
Pojęcia pokrewne
Przygotowywanie klientów do instalacji z obrazu administracyjnego przy użyciu wiersza polecenia
Instalowanie z obrazu administracyjnego przy użyciu wiersza polecenia
Właściwości wiersza polcenia
Zadania pokrewne
Instalacja wstępnych wymogów Windows przy użyciu Microsoft Active Directory


Instalacja wstępnych wymogów Windows przy użyciu Microsoft Active Directory

Poniższa procedura pozwala przygotować istniejący obraz administracyjny, który zainstaluje SOLIDWORKS na komputerach klienta przy użyciu Microsoft Windows Active Directory.

  1. Wyodrębnić wszystkie pliki instalatora Visual C++ Redistributable Package i zainstalować je.
    1. Visual C++ 2008
      1. katalog_obrazu_administracyjnego\Microsoft_C++_2008_Redistributable\vcredist_x86.exe /x: {Katalog docelowy}
      2. katalog_obrazu_administracyjnego\Microsoft_C++_2008_Redistributable_(64)\vcredist_x64.exe /x: {Katalog docelowy}
      3. Utworzyć zasady instalowania redystrybucyjnych modułów Microsoft C++ 2008.
    2. Visual C++ 2010
      1. katalog_obrazu_administracyjnego\Microsoft_C++_2010_Redistributable\vcredist_x86.exe /x:{Katalog docelowy}
      2. katalog_obrazu_administracyjnego\Microsoft_C++_2010_Redistributable\vcredist_x64.exe /x:{Katalog docelowy}
      3. Utworzyć zasady instalowania redystrybucyjnych modułów Microsoft C++ 2010.
    3. Visual C++ 2012
      1. Zainstalować katalog_obrazu_administracyjnego\Microsoft_C++_2012_Redistributable\vcredist_x86.exe na komputerze testowym.
      2. Skopiować te foldery do lokalizacji sieciowej (Katalog docelowy):
        1. C:\ProgramData\PackageCache\{BD95A8CD-1D9F-35AD-981A-3E7925026EBB}v11.0.61030
        2. C:\ProgramData\PackageCache\{B175520C-86A2-35A7-8619-86DC379688B9}v11.0.61030
    4. Visual C++ 2013
      1. katalog_obrazu_administracyjnego\Microsoft_C++_2013_Redistributable\vcredist_x86.exe /x: {Katalog docelowy}
      2. katalog_obrazu_administracyjnego\Microsoft_C++_2013_Redistributable_(64)\vcredist_x64.exe /x: {Katalog docelowy}
      3. Utworzyć zasady instalowania redystrybucyjnych modułów Microsoft C++ 2013.
    5. Visual C++ 2015
      1. katalog_obrazu_administracyjnego\Microsoft_C++_2015_Redistributable\vcredist_x86.exe /x: {Katalog docelowy}
      2. katalog_obrazu_administracyjnego\Microsoft_C++_2015_Redistributable_(64)\vcredist_x64.exe /x: {Katalog docelowy}
      3. Utworzyć zasady instalowania redystrybucyjnych modułów Microsoft C++ 2015.

      1. Utworzyć zasady instalowania następujących plików:
        Ścieżka pliku nie może zawierać spacji.

        Katalog docelowy\ {BD95A8CD-1D9F-35AD-981A-3E7925026EBB}v11.0.61030\packages\

        vcRuntimeMinimum_x86\vc_runtimeMinimum_x86.msi

        Katalog docelowy\ {B175520C-86A2-35A7-8619-86DC379688B9}v11.0.61030\packages\

        vcRuntimeAdditional_x86\vc_runtimeAdditional_x86.msi

      2. Zainstalować katalog_obrazu_administracyjnego\Microsoft_ C++_2012_Redistributable_(64) \vcredist_x64.exe na komputerze testowym.
      3. Skopiować te foldery do lokalizacji sieciowej (Katalog docelowy):
        1. C:\ProgramData\PackageCache\{CF2BEA3C-26EA-32F8-AA9B-331F7E34BA97}v11.0.61030
        2. C:\ProgramData\PackageCache\{37B8F9C7-03FB-3253-8781-2517C99D7C00}v11.0.61030
      4. Utworzyć zasady instalowania następujących plików:
        Ścieżka pliku nie może zawierać spacji.

        Katalog docelowy\ {CF2BEA3C-26EA-32F8-AA9B-331F7E34BA97}v11.0.61030\packages\

        vcRuntimeMinimum_amd64\vc_runtimeMinimum_x64.msi

        Katalog docelowy\ {CF2BEA3C-26EA-32F8-AA9B-331F7E34BA97}v11.0.61030\packages\

        vcRuntimeMinimum_amd64\vc_runtimeMinimum_x64.msi

        Katalog docelowy\ {37B8F9C7-03FB-3253-8781-2517C99D7C00}v11.0.61030\packages\

        vcRuntimeAdditionalamd64\vc_runtimeAdditionalx64.msi

  2. Zainstalować Microsoft .NET Framework 4.6.2.
    Firma SOLIDWORKS zaleca zainstalowanie środowiska .NET Framework 4.6.2 przy użyciu usługi Windows Updates Services (WSUS) lub podobnej.
  3. Zainstalować Visual Studio Remote Debugger (tylko wersje 64-bitowe gdy środowisko .Net Framework 3.5 jest zainstalowane na komputerze), poprzez utworzenie następujących zasad:
    {katalog_Microsoft_remote_debugger}\rdbgexp.MSI
    Dla instalacji tej nie jest potrzebny żaden plik transformacji.
  4. Wykonać następujące czynności:
    1. Zaktualizować program Visual Basic 7.1 dla aplikacji przy użyciu dodatku Service Pack VBA71-kb2783832-x64.
    2. Po utworzeniu obrazu administracyjnego uruchomić następujące polecenie:
      Msiexec /a {obraz administracyjny SOLIDWORKS}/Microsoft_vba/vba71.msi /p {obraz administracyjny SOLIDWORKS}/Microsoft_vba_ kb2783832/vba71-kb2783832-x64.msp
    3. Zainstalować Visual Basic 7.1, tworząc następującą zasadę:
      {katalog VBA}\vba71.MSI
      Dla instalacji tej nie jest potrzebny żaden plik transformacji.
  5. Zainstalować pakiet językowy Visual Basic 7.1, tworząc następującą zasadę:
    {katalog VBA}\vba71_nnnn.MSI
    Gdzie nnnn określa wymagany język:
    • 1028 = chiński
    • 1031 = niemiecki
    • 1033 = angielski
    • 1036 = francuski
    • 1040 = włoski
    • 1041 = japoński
    • 1042 = koreański
    • 1046 = portugalski
    • 2052 = chiński — Chiny
    • 3082 = hiszpański
  6. Zainstalować usługę Bonjour, tworząc następującą zasadę:
    {katalog Bonjour}\Bonjour.MSI
    Dla instalacji tej nie jest potrzebny żaden plik transformacji.
Temat nadrzędny Wiersz polecenia - Rozmieszczanie
Pojęcia pokrewne
Przygotowywanie klientów do instalacji z obrazu administracyjnego przy użyciu wiersza polecenia
Instalowanie z obrazu administracyjnego przy użyciu wiersza polecenia
Właściwości wiersza polcenia
Zadania pokrewne
Rozmieszczanie obrazu administracyjnego przy użyciu Microsoft Active Directory


Administracja wieloma instalacjami

W przypadku wielu instalacji, zadania administracyjne obejmują uaktualnianie obrazów administracyjnych do nowych wersji, zastosowanie aktualizacji pakietów Service Pack oraz usuwanie instalacji.

Spis treści

  • Uaktualnianie obrazów administracyjnych do nowej wersji

    Aby zaktualizować klientów, którzy przeprowadzili instalację z obrazu administracyjnego, najpierw należy zaktualizować obraz administracyjny, a następnie skonfigurować klientów tak, by odnosili się do nowej kopii obrazu.

  • Zarządzanie aktualizacjami produktów Service Pack

    Aktualizacje produktu Service Pack mogą zawierać aktualizacje zwiększające niezawodność systemu, kompatybilności programów, bezpieczeństwo itd.

  • Usuwanie instalacji

    Można usunąć instalację na indywidualnym komputerze lub w środowisku klient/serwer.

Temat nadrzędny Instalacje na wielu klientach
Pojęcia pokrewne
Rozmieszczanie do wielu klientów
Używanie obrazów administracyjnych
Rozmieszczanie obrazy administracyjnego do klientów za pośrednictwem poczty elektronicznej
Wiersz polecenia - Rozmieszczanie


Uaktualnianie obrazów administracyjnych do nowej wersji

Aby zaktualizować klientów, którzy przeprowadzili instalację z obrazu administracyjnego, najpierw należy zaktualizować obraz administracyjny, a następnie skonfigurować klientów tak, by odnosili się do nowej kopii obrazu.

Należy uruchomić Menedżer instalacji SOLIDWORKS z Internetu, aby odniesienie dotyczyło prawidłowych plików. Menedżer instalacji SOLIDWORKS przekieruje się odpowiednio w tym celu, lub można uruchomić aktualizację bezpośrednio ze strony pobierania SOLIDWORKS (http://www.solidworks.com/sw/support/downloads.htm).

Po aktualizacji obrazu administracyjnego (co tworzy nową kopię obrazu), można aktualizować klientów poprzez nakierowanie ich na odwoływanie się do nowej kopii obrazu administracyjnego.

Jeżeli klienci mieli odniesienia do poprzedniej wersji obrazu administracyjnego za pomocą mapowanego dysku lub udostępnianego katalogu, można zmienić ich definicję przy użyciu lokalizacji zaktualizowanej kopii obrazu administracyjnego.

Spis treści

  • Pobieranie zaktualizowanych plików instalacyjnych dla obrazów administracyjnych

    Menedżer instalacji SOLIDWORKS może wykryć, kiedy potrzebne są zaktualizowane pliki instalacyjne podczas uaktualniania obrazu administracyjnego.

  • Uaktualnianie obrazu administracyjnego

    Aby uaktualnić obraz administracyjny, Menedżer instalacji SOLIDWORKS tworzy nowy katalog obrazu. Można skierować klientów do korzystania z nowego katalogu obrazu administracyjnego, aby uaktualnić do danej wersji produktu.

  • Uaktualnianie klientów z obrazów administracyjnych

    Menedżer instalacji SOLIDWORKS może automatycznie uaktualnić komputery klientów zainstalowanych z obrazu administracyjnego.

Temat nadrzędny Administracja wieloma instalacjami
Pojęcia pokrewne
Zarządzanie aktualizacjami produktów Service Pack
Zadania pokrewne
Usuwanie instalacji


Pobieranie zaktualizowanych plików instalacyjnych dla obrazów administracyjnych

Menedżer instalacji SOLIDWORKS może wykryć, kiedy potrzebne są zaktualizowane pliki instalacyjne podczas uaktualniania obrazu administracyjnego.

  1. Uruchomić Menedżer instalacji SOLIDWORKS poprzez umieszczenie dysku DVD w napędzie.
  2. Na ekranie Witamy wybrać Obraz administracyjny.
  3. Na ekranie Numer seryjny wprowadzić numer seryjny SOLIDWORKS.
    Menedżer instalacji SOLIDWORKS sprawdza stronę sieci Web SOLIDWORKS, aby zweryfikować licencjonowane produkty oraz dostępne pakiety Service Pack.
  4. Jeżeli pojawi się ekran Dostępna nowsza wersja, wybrać Tak, pobierz i zainstaluj nowszą wersję: wersja.
    Menedżer instalacji SOLIDWORKS rozpocznie nową sesję, aby zainstalować nowszą wersję.
  5. Jeżeli występuje problem z folderem pobierania, mogą pojawić się Opcje pobierania. W takim przypadku należy zaakceptować katalog domyślny dla nowych plików instalacji lub wprowadzić nową nazwę katalogu.
    Jeżeli pojawi się komunikat że katalog nie istnieje, kliknąć Tak, aby go utworzyć.
  6. Na ekranie Ukończono pobieranie, kliknąć Zamknij, aby zamknąć bieżący instalator i uruchomić instalator dla nowej wersji.
Temat nadrzędny Uaktualnianie obrazów administracyjnych do nowej wersji
Pojęcia pokrewne
Uaktualnianie klientów z obrazów administracyjnych
Zadania pokrewne
Uaktualnianie obrazu administracyjnego


Uaktualnianie obrazu administracyjnego

Aby uaktualnić obraz administracyjny, Menedżer instalacji SOLIDWORKS tworzy nowy katalog obrazu. Można skierować klientów do korzystania z nowego katalogu obrazu administracyjnego, aby uaktualnić do danej wersji produktu.

Proces ten zakłada, że pobrano wszelkie zaktualizowane pliki instalacyjne dla obrazu administracyjnego. Aby uzyskać szczegółowe informacje, należy zapoznać się z tematem Pobieranie zaktualizowanych plików instalacyjnych dla obrazów administracyjnych.

  1. Uruchomić Menedżer instalacji SOLIDWORKS. Aby uzyskać szczegółowe informacje, należy zapoznać się z tematem Inicjowanie instalacji SOLIDWORKS.
  2. Na ekranie Witamy wybrać Obraz administracyjny.
    Pojawią się opcje tworzenia obrazu administracyjnego.
    Opcja | Opis
    Utwórz nowy obraz używając ustawień domyślnych. | Tworzy obraz przy użyciu domyślnych ustawień konfiguracji (tzn. nie w oparciu o ustawienia aktualnie wprowadzone dla istniejącego obrazu administracyjnego w danym miejscu).
    Utwórz nowy obraz używając ustawień i plików z istniejącego obrazu. | Tworzy obraz używając ustawień konfiguracji określonych dla istniejącego obrazu administracyjnego w danym miejscu. Należy kliknąć Przeglądaj, aby określić katalog instalacyjny dla istniejącego obrazu administracyjnego.
  3. Na ekranie Numer seryjny, sprawdzić numer seryjny.
  4. Na ekranie Podsumowanie (Gotowy do utworzenia obrazu) należy sprawdzić, czy opcje obrazu administracyjnego są prawidłowe.
    Aby uzyskać szczegółowe informacje na temat indywidualnego obrazu administracyjnego i opcji instalacji, należy kliknąć ZMIEŃ i przejść do strony opcji, a następnie kliknąć Pomoc.
  5. Aby utworzyć nową wersję obrazu administracyjnego, należy kliknąć Utwórz teraz.

Można teraz uaktualnić klientów do tej nowej wersji obrazu administracyjnego. Szczegółowe informacje zawiera temat Uaktualnianie klientów z obrazów administracyjnych.

Temat nadrzędny Uaktualnianie obrazów administracyjnych do nowej wersji
Pojęcia pokrewne
Uaktualnianie klientów z obrazów administracyjnych
Zadania pokrewne
Pobieranie zaktualizowanych plików instalacyjnych dla obrazów administracyjnych
Inicjowanie instalacji SOLIDWORKS


Uaktualnianie klientów z obrazów administracyjnych

Menedżer instalacji SOLIDWORKS może automatycznie uaktualnić komputery klientów zainstalowanych z obrazu administracyjnego.

Typowo obrazy administracyjne są zorganizowane w folderach na serwerze. Aby obsługiwać automatyczne aktualizacje klientów, obraz administracyjny musi być zlokalizowany w udostępnionym folderze.

Po uaktualnieniu obrazu administracyjnego, pierwotna instalacja będzie znajdować się w jednym folderze, a uaktualniona instalacja w innym folderze. Aby użyć uaktualnionej instalacji, należy najpierw usunąć opcję udostępniania z folderu oryginalnego obrazu administracyjnego a następnie dodać opcję udostępniania do folderu uaktualnionego obrazu administracyjnego.

Kiedy oprogramowanie SOLIDWORKS jest uruchamiane na komputerze kliencie, na którym dokonano instalacji z oryginalnego obrazu administracyjnego, widzi ono nową wersję i aktualizuje klienta.
Ponadto gdy SOLIDWORKS wyzwala aktualizację, pozostałe produkty zainstalowane z obrazu administracyjnego automatycznie się aktualizują.
Temat nadrzędny Uaktualnianie obrazów administracyjnych do nowej wersji
Zadania pokrewne
Pobieranie zaktualizowanych plików instalacyjnych dla obrazów administracyjnych
Uaktualnianie obrazu administracyjnego

Usuwanie opcji udostępniania z pierwotnego folderu obrazu administracyjnego

Podczas uaktualniania obrazu administracyjnego, do którego dostęp odbywa się z folderu udostępnianego, konieczne jest usunięcie opcji udostępniania z pierwotnego folderu.

  1. Przejść do folderu gdzie zlokalizowane są pierwotne pliki obrazu administracyjnego.
  2. Kliknąć folder prawym przyciskiem myszy i wybrać Właściwości.
  3. Na karcie Udostępnianie wybrać Nie udostępniaj tego folderu, a następnie kliknąć OK.

Teraz należy dodać opcję udostępniania do uaktualnionego folderu obrazu administracyjnego, jak opisano w temacie Dodawanie opcji udostępniania do pierwotnego folderu obrazu administracyjnego.

Dodawanie opcji udostępniania do pierwotnego folderu obrazu administracyjnego

Po utworzeniu i aktualizacji folderu obrazu administracyjnego i wyłączeniu udostępniania dla pierwotnego folderu obrazu administracyjnego, konieczne jest dodanie opcji udostępniania do nowego folderu, aby ponownie uaktywnić obraz administracyjny.

  1. Przejść do folderu gdzie zlokalizowane są pliki uaktualnionego obrazu administracyjnego.
  2. Kliknąć folder prawym przyciskiem myszy i wybrać Właściwości.
  3. Na karcie Udostępnianie, określić właściwości udostępniania odpowiednie dla danej firmy lub grupy i zmienić nazwę udziału na nazwę używaną dla folderu oryginalnego obrazu administracyjnego.
Komputery, które zainstalowano z pierwotnej lokalizacji udziału obrazu administracyjnego zostaną uaktualnione do nowej wersji automatycznie podczas uruchamiania SOLIDWORKS.


Zarządzanie aktualizacjami produktów Service Pack

Aktualizacje produktu Service Pack mogą zawierać aktualizacje zwiększające niezawodność systemu, kompatybilności programów, bezpieczeństwo itd.

Aktualizacje produktów można uzyskać na dwa sposoby:
  • Poprzez użycie Menedżera instalacji SOLIDWORKS, aby sprawdzić czy istnieją aktualizacje, pobrać je i zainstalować.

    Można zainicjować Menedżera instalacji SOLIDWORKS ręcznie lub zaplanować okresowe sprawdzanie czy istnieją aktualizacje.

  • Poprzez ręczne pobranie pakietów Service Pack ze strony sieci Web SOLIDWORKS.

    Pakiety Service Pack stosowane są jako poprawki do istniejącej wersji oprogramowania. Na przykład SOLIDWORKS 2019 SP1.0 jest pakietem Service Pack dla SOLIDWORKS 2019 SP0.0. Pakiety te można zainstalować przy użyciu Menedżera instalacji SOLIDWORKS 2019. Nie można ich zainstalować przy użyciu Menedżera instalacji SOLIDWORKS w SOLIDWORKS 2018.

    Aby uzyskać instrukcje dotyczące pobierania i instalowania pakietów Service Pack, proszę się odwołać do dokumentacji dla wersji SOLIDWORKS, która ma być aktualizowana.

Spis treści

  • Przywracanie pakietów Service Pack w obrazie administracyjnym

    Można przywrócić obraz administracyjny do wcześniej zainstalowanego pakietu Service Pack. Jeżeli zainstalowano oprogramowanie SOLIDWORKS przy użyciu dysków, dla przywrócenia pakietu Service Pack niezbędne są pierwotne dyski. Konieczne jest zapisanie kopii wcześniejszego obrazu administracyjnego.

  • Stosowanie pakietów Service Pack do klientów rozmieszczonych za pomocą Microsoft Active Directory

    Jeżeli oprogramowanie SOLIDWORKS zostało zainstalowane przy użyciu Microsoft Active Directory, można zastosować dla niego pakiety Service Pack również przy użyciu Microsoft Active Directory.

Temat nadrzędny Administracja wieloma instalacjami
Pojęcia pokrewne
Uaktualnianie obrazów administracyjnych do nowej wersji
Zadania pokrewne
Usuwanie instalacji


Przywracanie pakietów Service Pack w obrazie administracyjnym

Można przywrócić obraz administracyjny do wcześniej zainstalowanego pakietu Service Pack. Jeżeli zainstalowano oprogramowanie SOLIDWORKS przy użyciu dysków, dla przywrócenia pakietu Service Pack niezbędne są pierwotne dyski. Konieczne jest zapisanie kopii wcześniejszego obrazu administracyjnego.

Obrazy administracyjne, które zostały uaktualnione nie mogą zostać przywrócone do poprzedniego pakietu Service Pack. Obrazy administracyjne utworzone przy pomocy jakiejkolwiek metody innej niż Menedżer instalacji SOLIDWORKS nie mogą zostać przywrócone do poprzedniej wersji. Klienty zainstalowane z tych obrazów administracyjnych muszą zostać odinstalowane, a następnie ponownie zainstalowane przy użyciu obrazu administracyjnego utworzonego z poprzedniej wersji.
  1. Usunąć folder zawierający bieżącą wersję obrazu administracyjnego. W tym celu należy otworzyć okno Wiersz polecenia i wpisać:
    rmdir /s/qścieżka_do_bieżącego_obrazu_administracyjnego
  2. Przenieść kopię zapasową obrazu administracyjnego do lokalizacji, z której usunęliśmy bieżący obraz administracyjny. W tym celu należy otworzyć okno Wiersz polecenia i wpisać:
    moveścieżka_do_zapasowego_obrazu_administracyjnego ścieżka_do_bieżącego_obrazu_administracyjnego
    Po przywróceniu poprzedniego obrazu administracyjnego, komputery klienty są przywracane automatycznie przy najbliższym uruchomieniu oprogramowania SOLIDWORKS.
Temat nadrzędny Zarządzanie aktualizacjami produktów Service Pack
Zadania pokrewne
Stosowanie pakietów Service Pack do klientów rozmieszczonych za pomocą Microsoft Active Directory


Stosowanie pakietów Service Pack do klientów rozmieszczonych za pomocą Microsoft Active Directory

Jeżeli oprogramowanie SOLIDWORKS zostało zainstalowane przy użyciu Microsoft Active Directory, można zastosować dla niego pakiety Service Pack również przy użyciu Microsoft Active Directory.

  1. Skopiować obraz administracyjny do nowego folderu za pomocą następującego wiersza polecenia:
    xcopy ścieżka_do_bieżącego_obrazu_administracyjnego ścieżka_do_zapasowego_obrazu_administracyjnego /s/i/v
  2. Uaktualnić obraz administracyjny, używając Menedżera instalacji SOLIDWORKS.
  3. Utworzyć nowy plik transformacji, aby określić uaktualnienie instalacji dla oprogramowania SOLIDWORKS:
    1. Otworzyć okno Wiersz polecenia.
    2. Z foldera zawierającego obraz administracyjny przeciągnąć SWCreateMST.exe do okna Wiersz polecenia.
      Format polecenia to:

      ścieżka_do_obrazu_administracyjnego\SWCreateMST.exe ścieżka_do_pliku_MSI_obrazu_administracyjnego lista_właściwości

      Wiersz polecenia musi zawierać wszystkie parametry użyte do utworzenia pierwotnego pliku transformacji oraz właściwości globalne UPGRADESWINSTALL i SWMIGRATE.

      Na przykład jeżeli pierwotne polecenie miało postać:

      C:\admin\SWCreateMST.exe "c:\admin\SOLIDWORKS.msi" INSTALLDIR="C:\Program Files\twój_folder" SOLIDWORKSSERIALNUMBER="xxxx xxxx xxxx xxxx" ADDLOCAL=SOLIDWORKS,Manuals OFFICEOPTION=0 SERVERLIST=25734@twój_serwer

      "

      C:\admin\SWCreateMST.exe "c:\admin\SOLIDWORKS.msi" INSTALLDIR="C:\Program Files\C:\admin\SWCreateMST.exe "c:\admin\SolidWorks.msi" INSTALLDIR="C:\Program Files\" SOLIDWORKSSERIALNUMBER="" SOLIDWORKSSERIALNUMBER="" ADDLOCAL=SOLIDWORKS,Manuals OFFICEOPTION=0 SERVERLIST=25734@" ADDLOCAL=SolidWorks,Manuals,Intel_Modules_AgeiaX86 OFFICEOPTION=0 SERVERLIST=25734@ UPGRADESWINSTALL=1 SWMIGRATE="SOLIDWORKS UPGRADESWINSTALL=1 SWMIGRATE="SolidWorks wersja"

      Plik transformacji SOLIDWORKS.mst jest tworzony w folderze, który zawiera obraz administracyjny.

  4. W usłudze Active Directory poddać edycji zasady W usłudze Active Directory poddać edycji zasadę dla grupy lub grup, aby rozmieścić oprogramowanie SOLIDWORKS.
  5. W oknie dialogowym Zasady grupy rozwinąć Konfigurację komputera i ustawienia oprogramowania.
  6. Kliknąć prawym przyciskiem Instalacja oprogramowania i wybrać Nowy > Pakiet.
  7. Przejść do obrazu administracyjnego i kliknąć Otwórz.
  8. W oknie dialogowym Rozmieszczanie oprogramowania wybrać Zaawansowane opublikowanie lub przypisanie a następnie kliknąć OK.
  9. W oknie dialogowym Właściwości SOLIDWORKS na karcie Modyfikacje:
    1. Kliknąć Dodaj.
    2. Przejść do pliku .mst.
    3. Kliknąć Otwórz.
  10. Kliknąć OK.
Temat nadrzędny Zarządzanie aktualizacjami produktów Service Pack
Zadania pokrewne
Przywracanie pakietów Service Pack w obrazie administracyjnym


SOLIDWORKS PDM i SOLIDWORKS Manage

SOLIDWORKS PDM to produkt do zarządzania dokumentami oparty na tej samej architekturze klient/serwer co program znany wcześniej pod nazwą SOLIDWORKS Enterprise PDM. Program SOLIDWORKS PDM jest dostępny w dwóch wersjach:
  • SOLIDWORKS PDM Standard
  • SOLIDWORKS PDM Professional

Program SOLIDWORKS PDM używa bazy danych Microsoft SQL Server do zarządzania przechowalnią plików.

Tabela ta zawiera listę systemów baz danych, składników serwera i opcji klienta dostępnych dla każdej wersji.
 | PDM Standard | PDM Professional
Przeznaczenie | Małe i średnie sieci biurowe, z reguły do 20 jednoczesnych użytkowników. | Duże sieci biurowe, duża liczba jednoczesnych użytkowników
Ograniczenia | O parametrach nie wyższych niż 1 gniazdo lub 4 rdzenie, 1 GB pamięci RAM, baza danych o wielkości 10 GB | Ograniczenia Standardu SQL: O parametrach nie wyższych niż 4 gniazda lub 16 rdzeni, 128 GB pamięci RAM, baza danych o wielkości 524 PB
System zarządzania bazą danych | Microsoft SQL Server Express 2014 (w zestawie i instalowany z SOLIDWORKS) | Microsoft SQL Server 2014 (dostarczany oddzielnie z SOLIDWORKS) lub wcześniej zainstalowany program Microsoft SQL Server 2014, 2012 albo 2008 R2
Wymaga SolidNetWork License Manager? | Tak | Tak
Zawiera serwer archiwum i serwer bazy danych? | Tak | Tak
Zawiera serwer Web i serwer Web2 SOLIDWORKS PDM? | Nie | Tak
Typy klientów | Pierwotny | Pierwotny, oparty na przeglądarce
Dodatki klienta dla konfiguracji CAD Editor | SOLIDWORKS, DraftSight | SOLIDWORKS, DraftSight, Integracja z Microsoft Office, Autodesk Inventor, AutoCAD
Dodatki klienta dla konfiguracji Contributor | DraftSight | DraftSight, Integracja z Microsoft Office
Dodatki klienta dla konfiguracji Viewer |  | Integracja z Microsoft Office

Program SOLIDWORKS Manage Professional zawiera zaawansowane narzędzia do zarządzania danymi dla programu SOLIDWORKS PDM Professional. Oferuje funkcje zaawansowanej kontroli wersji, obsługi projektu, procesu i zarządzania elementami. Interaktywne pulpity nawigacyjne i raporty pozwalają śledzić elementy, czynności i postępy w realizacji projektów.

Program SOLIDWORKS Manage Professional ma podobną architekturę jak SOLIDWORKS PDM Professional. Wykorzystuje architekturę klient-serwer z bazą danych Microsoft SQL Server do zarządzania danymi elementów i projektów. Istnieją trzy usługi dla funkcji bazy danych, serwera plików i serwera sieci Web, które obsługują zarówno klientów pełnych, jak i klientów przeglądarki internetowej. Te trzy usługi mogą znajdować się na tym samym serwerze lub na oddzielnych serwerach. Użytkownicy z licencją SOLIDWORKS Manage Professional Editor mogą użyć dodatku SOLIDWORKS Manage, aby uzyskać dostęp do danych składnika Manage bezpośrednio z poziomu oprogramowania SOLIDWORKS.

Aby zainstalować serwer i klienta SOLIDWORKS Manage Professional, można użyć menedżera instalacji SOLIDWORKS.

Instrukcje dotyczące instalacji SOLIDWORKS Manage Professional można znaleźć w Przewodniku instalacji SOLIDWORKS PDM/SOLIDWORKS Manage.

Spis treści

  • Lista składników serwera PDM

  • Różnice pomiędzy klientami PDM

    Przed zainstalowaniem oprogramowania klienckiego trzeba określić, jakie klienty będą potrzebne w danym środowisku PDM.

  • Przed zainstalowaniem programu PDM Server

    Wymagania, które muszą zostać spełnione, aby można było zainstalować składniki serwera PDM:

  • Instalowanie serwera PDM z użyciem menedżera SLDIM

    W przypadku instalacji serwera PDM dla oprogramowania PDM Standard można zainstalować na tym samym komputerze serwer archiwum, serwer bazy danych oraz klienta PDM CAD Editor. Nie jest konieczne oddzielne uruchamianie instalacji klienta.

  • Instalowanie klienta PDM z użyciem menedżera SLDIM


Lista składników serwera PDM

Ta tabela zawiera zestawienie składników serwera SOLIDWORKS PDM.

Serwer | Function | Instalacja
Microsoft SQL Server Express dla PDM Standard | Zarządza danymi w przechowalni danych SOLIDWORKS PDM. | Można zainstalować ten program wraz z PDM Standard albo skorzystać z wersji wcześniej licencjonowanej i zainstalowanej.
Microsoft SQL Server dla PDM Professional | Zarządza danymi w przechowalni danych SOLIDWORKS PDM. | Produkt dostarczany osobno z programem PDM Professional. Można również użyć wersji wcześniej licencjonowanej i zainstalowanej.
Menedżer licencji SolidNetWork | Zarządza licencjami SOLIDWORKS PDM. | Zainstalowanie tego produktu jest warunkiem tworzenia nowych przechowalni. Może zostać zainstalowany wraz ze składnikami serwera programu SOLIDWORKS PDM w przypadku użycia menedżera SLDIM.
Serwer archiwum | Zarządza transferami plików pomiędzy klientami i archiwum przechowalni plików oraz użytkownikami i ich danymi uwierzytelniania. | Wymagane. Instalacja wraz z PDM Standard lub Professional.
Serwer bazy danych | Sprawdza bazy danych PDM pod kątem aktualizacji, zarządza regułami importowania i eksportowania danych, zarządza systemem komunikatów i planuje replikację oraz działanie chłodni. | Wymagane. Instalacja wraz z PDM Standard lub Professional.
Serwer Web i serwer Web2 | Zapewnia dostęp do przechowalni plików przez Internet z klientów opartych na przeglądarkach. | Opcjonalne. Instalacja tylko z PDM Professional.
Serwer Web API | Użytkownicy programu EXALEAD OnePart mogą korzystać z serwera Web API w celu indeksowania i pobierania danych SOLIDWORKS PDM. | Opcjonalne. Instalacja tylko z PDM Professional.

Serwery archiwum uruchamiają się jako usługi na koncie systemowym komputera, na którym są zainstalowane. Na jednym serwerze archiwum (na tym samym komputerze) może znajdować się wiele przechowalni plików.

W środowisku autonomicznym serwer archiwum, serwer bazy danych, serwer licencji i serwer Web API, jak również SQL Express lub bazę danych SQL Server, można zainstalować na tym samym komputerze.

W środowisku rozproszonym komponenty serwera mogą znajdować się na różnych komputerach. Ponadto można skonfigurować kilka serwerów archiwum na różnych komputerach, które będą hostami dla zreplikowanych kopii tego samego archiwum przechowalni plików. Patrz Przewodnik replikacji SOLIDWORKS PDM Professional.

Temat nadrzędny SOLIDWORKS PDM i SOLIDWORKS Manage


Różnice pomiędzy klientami PDM

Przed zainstalowaniem oprogramowania klienckiego trzeba określić, jakie klienty będą potrzebne w danym środowisku PDM.

Ta tabela zawiera zestawienie klientów programu SOLIDWORKS PDM Standard:
Klient typu Standard | Opis
CAD Editor | Wspiera pracę z plikami SOLIDWORKS, DWG/DXF, Microsoft Word i Microsoft Excel. Wszystkie formaty plików obsługiwane przez wtyczkę pakietu Office zachowują się w ten sam sposób w programie SOLIDWORKS PDM Standard; wyjątek stanowi funkcja Podgląd.
Contributor | Wspiera pracę z plikami SOLIDWORKS, DWG/DXF, Microsoft Word i Microsoft Excel.
Viewer | Zapewnia dostęp w trybie „tylko do odczytu” do przechowalni plików. Użytkownik może wykonywać przejścia plików w toku prac, ale nie może dodawać ani modyfikować plików (dokonywać ich wyewidencjonowania, zaewidencjonowania czy aktualizacji wartości).
Ta tabela zawiera zestawienie klientów programu SOLIDWORKS PDM Professional:
Klient typu Professional | Opis
CAD Editor & Web | Wspiera pracę z plikami wszystkich typów, w tym zaawansowane zarządzanie i przegląd formatów CAD, takich jak SOLIDWORKS. Dodatki CAD zapewniają użytkownikom dostęp do oprogramowania SOLIDWORKS PDM Professional z aplikacji CAD. Zdalni użytkownicy mogą przeszukiwać przechowalnie i wykonywać podstawowe funkcje poprzez Internet za pośrednictwem klientów Web i Web2.
Contributor & Web | Wspiera pracę ze wszystkimi typami plików, w tym plikami CAD. Jednakże ten typ klienta nie ma wsparcia dla dodatków CAD. Zdalni użytkownicy mogą przeszukiwać przechowalnie i wykonywać podstawowe funkcje poprzez Internet za pośrednictwem klientów Web i Web2.
Viewer | Zapewnia dostęp w trybie „tylko do odczytu” do przechowalni plików. Użytkownik może wykonywać przejścia plików w toku prac, ale nie może dodawać i modyfikować plików (dokonywać ich wyewidencjonowania, zaewidencjonowania czy aktualizacji wartości) ani używać dodatków CAD.
Temat nadrzędny SOLIDWORKS PDM i SOLIDWORKS Manage


Przed zainstalowaniem programu PDM Server

Wymagania, które muszą zostać spełnione, aby można było zainstalować składniki serwera PDM:

  • Uzyskać pełne uprawnienia administracyjne do komputerów, na których mają zostać zainstalowane serwery i klienty.
  • Upewnić się, że serwer bazy danych ma dostęp do serwera archiwum za pośrednictwem portu TCP 3030 oraz do serwera SQL za pośrednictwem portu TCP 1433.
  • Jeśli ma zostać użyta istniejąca baza danych SQL Server Express lub SQL Server, należy uzyskać nazwę bazy danych SQL Server oraz identyfikator konta i hasło administratora programu SQL Server lub właściciela bazy danych z dostępem do odczytu/zapisu do bazy danych. Nie można użyć użytkownika tew.
  • Jeśli klient PDM jest już zainstalowany w systemie, należy go odinstalować. W przypadku, gdy serwer PDM i klient PDM mają się znajdować w tym samym systemie, można je oba zainstalować ze strony Produkty serwera w Menedżerze instalacji SOLIDWORKS.
Temat nadrzędny SOLIDWORKS PDM i SOLIDWORKS Manage


Instalowanie serwera PDM z użyciem menedżera SLDIM

W przypadku instalacji serwera PDM dla oprogramowania PDM Standard można zainstalować na tym samym komputerze serwer archiwum, serwer bazy danych oraz klienta PDM CAD Editor. Nie jest konieczne oddzielne uruchamianie instalacji klienta.

W przypadku instalacji serwera PDM dla oprogramowania PDM Professional można uwzględnić te składniki, a także serwer Web, serwer Web2 i serwer Web API.

Aby zainstalować serwer PDM i jego składniki:

  1. Uruchomić Menedżera instalacji SOLIDWORKS.
  2. Na stronie Witamy wybrać Produkty serwera i zaznaczyć następujące opcje:
    • Instalowanie składników serwera programu SOLIDWORKS PDM na tym komputerze.
    • Instalowanie SolidNetWork License Manager na tym komputerze.

      W przypadku gdy menedżer SolidNetWork License Manager jest już zainstalowany, ta opcja nie jest wyświetlana.

  3. Jeśli zostanie wyświetlona strona Opcje SolidNetwork License Manager, wpisać numer seryjny oraz określić lokalizację katalogu, a następnie kliknąć Dalej.
  4. Zastosować się do instrukcji dotyczących ostrzeżeń systemowych i kliknąć Dalej.
  5. Na stronie Podsumowanie, w obszarze Serwer SOLIDWORKS PDM, kliknąć Zmień.
  6. Na stronie Opcje serwera SOLIDWORKS PDM:
    1. W obszarze Wybierz produkt serwerowy kliknąć SOLIDWORKS PDM Standard lub Professional.
    2. W obszarze Lokalizacja instalacji kliknąć Przeglądaj, aby określić ścieżkę pliku.
    3. W obszarze Wybierz operacje:
      1. Kliknąć Serwer archiwum, Serwer bazy danych i Klient, aby zainstalować te składniki na tym samym komputerze. W środowisku rozproszonym można zainstalować serwer archiwum i serwer bazy danych przez uruchomienie Menedżera instalacji na innym komputerze.
        Jeśli klient PDM jest już zainstalowany na komputerze, anulować instalację i odinstalować klienta. Następnie można uruchomić menedżera SLDIM w celu zainstalowania serwera PDM wraz z klientem.
      2. W przypadku instalacji oprogramowania w wersji PDM Professional można również kliknąć Serwer sieci Web, Serwer Web2 i Serwer Web API.
        Jeśli instalowany jest serwer Web API, można w polu Numer portu http podać wartość z zakresu od 0 do 65535. Wartość domyślna to 65453.
    4. W obszarze Serwer SQL można zainstalować nowe wystąpienie narzędzi bazy danych dostarczonych wraz z serwerem PDM (SQL Server Express dla PDM Standard). Alternatywnie można określić nazwę bazy danych, nazwę użytkownika i hasło dla istniejącego wystąpienia.
      Pełna wersja programu SQL Server jest dostarczana osobno z oprogramowaniem w wersji PDM Professional.
    5. Kliknąć Powrót do podsumowania.
  7. Na stronie Podsumowanie zaakceptować warunki umowy licencyjnej SOLIDWORKS i kliknąć Zainstaluj teraz.

    Po zakończeniu instalacji przez Menedżera instalacji SOLIDWORKS uruchamiane jest narzędzie Konfiguracja serwera archiwum. Postępować zgodnie z monitami kreatora w celu skonfigurowania serwera archiwum.

Instalowanie i konfigurowanie serwera archiwum, serwera bazy danych, serwerów Web i Web2 oraz baz danych SQL Server, jak również rozwiązywanie dotyczących ich problemów, opisano w oddzielnych tematach w Przewodniku instalacji SOLIDWORKS PDM 2019.

Spis treści

  • Modyfikowanie instalacji oprogramowania SOLIDWORKS PDM Server

Temat nadrzędny SOLIDWORKS PDM i SOLIDWORKS Manage


Modyfikowanie instalacji oprogramowania SOLIDWORKS PDM Server

Aby zmodyfikować instalację oprogramowania SOLIDWORKS PDM Server i jej składniki, należy użyć opcji Programy i funkcje z Panelu sterowania systemu Windows. Nie można modyfikować instalacji przy użyciu Menedżera instalacji SOLIDWORKS (SLDIM), nawet wówczas, gdy sposób ten wykorzystano do instalacji oprogramowania SOLIDWORKS PDM Server.

Temat nadrzędny Instalowanie serwera PDM z użyciem menedżera SLDIM


Instalowanie klienta PDM z użyciem menedżera SLDIM

Wersja główna klienta SOLIDWORKS PDM musi odpowiadać wersji głównej serwera SOLIDWORKS PDM. Podczas instalowania lub uaktualniania klienta SOLIDWORKS PDM należy się upewnić, że wersje są zgodne.

Aby zainstalować klienta PDM:

  1. Uruchomić Menedżera instalacji SOLIDWORKS.
  2. Na stronie Witamy wybrać Indywidualna.
  3. Na stronie Numer seryjny kliknąć Dalej.
    Klienty SOLIDWORKS PDM nie wymagają osobnego numeru seryjnego.
  4. Zastosować się do instrukcji dotyczących ostrzeżeń systemowych i kliknąć Dalej.
  5. Na stronie Podsumowanie, w obszarze Produkty, kliknąć Zmień.
  6. Na stronie Wybór produktu kliknąć Wybierz różne pakiety lub produkty.
  7. W oknie dialogowym Wybierz pakiet, który chcesz pokazać wybrać odpowiednią wersję oprogramowania SOLIDWORKS. Następnie kliknąć OK.
  8. Na stronie Wybór produktu wybrać Klient programu SOLIDWORKS PDM. Następnie wybrać eDrawings, aby włączyć funkcję podglądu PDM. Jeżeli używana jest wersja SOLIDWORKS PDM Professional, można również wybrać pozycję Eksplorator elementów.
  9. Na stronie Podsumowanie rozwinąć Opcje SOLIDWORKS PDM i kliknąć Zmień.
  10. Na stronie Opcje klienta programu SOLIDWORKS PDM wybrać następujące elementy i kliknąć Powrót do podsumowania:
    • Typ produktu PDM
    • Typ klienta PDM
    • Dodatki
  11. Na stronie Podsumowanie zaakceptować warunki umowy licencyjnej SOLIDWORKS i kliknąć Zainstaluj teraz.
Administratorzy mogą również użyć Edytora opcji obrazu administracyjnego, aby utworzyć i rozmieścić obrazy klientów PDM. W celu uzyskania szczegółowych informacji należy zapoznać się z tematem Używanie obrazów administracyjnych w Przewodniku instalacji i administracji SOLIDWORKS.
Temat nadrzędny SOLIDWORKS PDM i SOLIDWORKS Manage


SOLIDWORKS Electrical

SOLIDWORKS Electrical upraszcza projektowanie układów elektrycznych dzięki inteligentnym narzędziom projektowania, obszernej bazie danych części i integracji w czasie rzeczywistym schematów dwuwymiarowych i modeli trójwymiarowych.

Główne komponenty SOLIDWORKS Electrical to:
  • SOLIDWORKS Electrical Schematic — Narzędzia do dynamicznego tworzenia dwuwymiarowych schematów elektrycznych.
  • SOLIDWORKS Electrical 3D — Narzędzia do integracji dwuwymiarowych schematów elektrycznych z modelami trójwymiarowymi, co umożliwia modelowanie układów elektrycznych w środowisku 3D, włącznie z kablami i przewodami.
  • Data — baza danych części, symboli, bibliotek i katalogów, które mogą być współdzielone przez użytkowników.
  • Collaborative Server — Program narzędziowy do zarządzania otwieraniem i aktualizowaniem rysunków elektrycznych.
  • Wystąpienie bazy danych programu Microsoft SQL Server.

SOLIDWORKS Electrical wymaga bazy danych programu Microsoft SQL Server. Może on wykorzystywać istniejącą bazę danych lub nowe wystąpienie jako część instalacji.

Można zainstalować wszystkie komponenty SOLIDWORKS Electrical na tym samym komputerze. Instalacja ta jest zazwyczaj traktowana jako instalacja autonomiczna. Wszystkie dane programu, takie jak rysunki projektowe i raporty, są przechowywane w jednym systemie. Do zainstalowania SOLIDWORKS Electrical są wymagane pełne uprawnienia administracyjne w systemie.

Można również zainstalować komponenty SOLIDWORKS Electrical jako aplikacje typu klient/serwer. Instalacja ta jest wymagana, gdy dane muszą być przechowywane na serwerze sieciowym, lub gdy baza danych programu SQL Server istnieje na serwerze sieciowym, na którym znajdują się wszystkie bazy danych SOLIDWORKS Electrical. W tych przypadkach wymagane są pełne prawa administratora na serwerze oraz w systemach klientów. Ponadto systemy klienckie muszą mieć dostęp sieciowy do serwera i uprawnienia do odczytu/zapisu w celu tworzenia projektów, bibliotek i symboli.

Na komputerze może być zainstalowana tylko jedna wersja SOLIDWORKS Electrical. Jeżeli tworzona jest nowa instalacja SOLIDWORKS i SOLIDWORKS Electrical zostanie wybrany jako jeden z produktów do zainstalowania, starsza wersji SOLIDWORKS Electrical zostanie usunięta.

Przed zainstalowaniem nowej wersji należy bezwzględnie utworzyć kopię zapasową środowiska SOLIDWORKS Electrical. W SOLIDWORKS Electrical Schematic wybrać kolejno Plik Archiwizuj środowisko lub w SOLIDWORKS Electrical 3D wybrać kolejno SOLIDWORKS Electrical > Narzędzia > Archiwizuj środowisko.

Spis treści

  • Zarządzanie danymi w SOLIDWORKS Electrical

  • Wymagania dotyczące instalacji SOLIDWORKS Electrical


Zarządzanie danymi w SOLIDWORKS Electrical

Wiele programów używa pojedynczej bazy danych, która zawiera wszystkie dane programu. Nie jest tak w przypadku SOLIDWORKS Electrical. Każdy projekt w SOLIDWORKS Electrical ma przypisany unikalny numer identyfikacyjny i każdy projekt posiada skojarzoną bazę danych, która może być zidentyfikowana na podstawie unikalnego numeru identyfikacyjnego. Na przykład jeśli w menedżerze projektu SOLIDWORKS Electrical znajduje się projekt o identyfikatorze 112, wówczas skojarzona baza danych ma nazwę „tew_project_data_112”.

Powodem wprowadzenia unikatowych baz danych dla każdego projektu jest to, że znacząco skraca to czas przetwarzania. Również w przypadku krytycznej awarii bazy danych tylko jeden projekt podlega usterce, a większość informacji o programie zachowuje integralność.

Jednak w niektórych firmach obowiązują zasady zabraniające tworzenia nowych baz danych. Aby uruchomić SOLIDWORKS Electrical, nie mogą występować żadne ograniczenia dotyczących tworzenia nowych baz danych przez użytkowników. Należy sprawdzić za pomocą systemu lub administratora bazy danych, aby upewnić się, że żadne ustawienia konfiguracyjne nie uniemożliwiają użytkownikom tworzenia nowych baz danych.
Temat nadrzędny SOLIDWORKS Electrical
Pojęcia pokrewne
Wymagania dotyczące instalacji SOLIDWORKS Electrical


Wymagania dotyczące instalacji SOLIDWORKS Electrical

Aby sprawdzić bieżące wymagania systemowe, należy zapoznać się z tematem http://solidworks.com/System_Requirements.

Spis treści

  • Opcje indywidualne i serwera

    SOLIDWORKS Electrical można zainstalować w trybie indywidualnych lub serwerowym.

  • Określenie lokalizacji danych

  • Konfigurowanie serwera współpracy

  • Konfigurowanie programu Microsoft SQL Server

Temat nadrzędny SOLIDWORKS Electrical
Pojęcia pokrewne
Zarządzanie danymi w SOLIDWORKS Electrical


Opcje indywidualne i serwera

SOLIDWORKS Electrical można zainstalować w trybie indywidualnych lub serwerowym.

Należy pamiętać, że SOLIDWORKS Electrical musi łączyć się z istniejącym lub nowym wystąpieniem programu SQL Server.

W trybie indywidualnym można zainstalować następujące komponenty:
  • SOLIDWORKS Electrical Schematic
  • SOLIDWORKS Electrical 3D
  • Collaborative Server
  • Dane
  • Nowe wystąpienie bazy danych programu SQL Server
W trybie serwerowym można zainstalować następujące komponenty:
  • Nowe wystąpienie bazy danych programu SQL Server
  • Collaborative Server
  • Dane

Można łączyć komponenty z trybu indywidualnego i serwerowego, aby utworzyć środowisko typu klient/serwer. Na przykład można zainstalować SOLIDWORKS Electrical Schematic i SOLIDWORKS Electrical 3D w systemach klientów, a następnie zainstalować wszystkie komponenty serwera w systemie serwera.

Temat nadrzędny Wymagania dotyczące instalacji SOLIDWORKS Electrical
Pojęcia pokrewne
Określenie lokalizacji danych
Konfigurowanie serwera współpracy
Konfigurowanie programu Microsoft SQL Server


Określenie lokalizacji danych

Dla lokalizacji danych należy wybrać katalog, w którym mają być przechowywane dane programu, takie jak części, szablony, symbole 2D i 3D. Lokalizacja ta powinna być dedykowanym katalogiem. Nie może to być katalog główny ani katalog używany do przechowywania danych SOLIDWORKS.

Domyślnym katalogiem jest C:\ProgramData\SOLIDWORKS Electrical. Folder o nazwie Update zostanie dodany do tego samego katalogu w celu przechowywania wszystkich dostępnych danych programu.

Po uruchomieniu SOLIDWORKS Electrical po raz pierwszy, pojawia się kreator Aktualizuj dane. Za pomocą tego kreatora można wybrać dane, które mają zostać dodane do aplikacji i bazy danych programu SQL Server.
Temat nadrzędny Wymagania dotyczące instalacji SOLIDWORKS Electrical
Pojęcia pokrewne
Opcje indywidualne i serwera
Konfigurowanie serwera współpracy
Konfigurowanie programu Microsoft SQL Server


Konfigurowanie serwera współpracy

Aby uruchomić SOLIDWORKS Electrical, konieczne jest zainstalowanie serwera współpracy w tym samym systemie, w którym znajduje się baza danych programu Microsoft SQL Server.

Serwer współpracy musi być uruchomiony przez cały czas i mieć zapewnioną stałą, nieprzerwaną komunikację dwukierunkową z klientami przez zapory i skanery antywirusowe.

Aby zainstalować serwer współpracy w trybie indywidualnym lub serwerowym, należy określić następujące parametry:
  • Nazwę komputera, np. LOCALHOST
  • Adres IP komputera, taki jak 127.0.0.1
  • Numer portu, np. 26666

Aby zapewnić nieprzerwaną komunikację dwukierunkową, należy upewnić się, że numer portu 26666 jest dostępny w systemie, w którym zainstalowany jest serwer współpracy. Jeśli port 26666 nie jest dostępny, należy wraz z administratorem systemu znaleźć inny port, do którego może uzyskać dostęp SOLIDWORKS Electrical.

Temat nadrzędny Wymagania dotyczące instalacji SOLIDWORKS Electrical
Pojęcia pokrewne
Opcje indywidualne i serwera
Określenie lokalizacji danych
Konfigurowanie programu Microsoft SQL Server


Konfigurowanie programu Microsoft SQL Server

Należy upewnić się, że wystąpienie bazy danych programu SQL Server jest dostępna dla dowolnego typu instalacji SOLIDWORKS Electrical. Można użyć istniejącej bazy danych programu SQL Server, jeżeli jest już zainstalowana w systemie, lub zainstalować nowe wystąpienie jako część instalacji SOLIDWORKS Electrical.

Podczas instalacji nowego wystąpienia programu SQL Server, instalacja SOLIDWORKS zapewnia bezpłatną wersję oprogramowania Microsoft SQL Server Express. Ta wersja jest ograniczona do 1 procesora, 1 GB pamięci i 10 GB danych. Ograniczenia związane z pamięcią i procesorem są wystarczające do obsługi 5 jednoczesnych użytkowników.

Jeżeli jest instalowana wersja SQL Server Express Edition, należy upewnić się, że oprogramowanie serwera i sprzęt spełniają wymagania wymienione na stronie http://solidworks.com/System_Requirements.

Jednak jeśli istnieje 6 lub więcej równoczesnych użytkowników na tym samym serwerze, należy kupić i zainstalować pełną wersję programu SQL Server i skorzystać z toku prac opisanego dla instalacji SOLIDWORKS Electrical z istniejącym wystąpieniem programu SQL Server.

Aby uzyskać informacje na temat programu SQL Server Express Edition, należy zapoznać się z dokumentacją Microsoft SQL Server.

Temat nadrzędny Wymagania dotyczące instalacji SOLIDWORKS Electrical
Pojęcia pokrewne
Opcje indywidualne i serwera
Określenie lokalizacji danych
Konfigurowanie serwera współpracy

Nowe wystąpienia programu SQL Server

W przypadku instalowania nowego wystąpienia programu SQL Server należy posiadać pełne uprawnienia administracyjne do serwera, jak również do wszystkich systemów klientów. Należy również upewnić się, że klienty mają uprawnienia do odczytu/zapisu do bazy danych, dzięki czemu mogą tworzyć i modyfikować projekty, biblioteki symboli i inne dane projektów.

Podczas instalacji nowej wystąpienia programu SQL Server należy wybrać nazwę inną niż domyślna.

Istniejące wystąpienia programu SQL Server

Wymagane jest konto, które ma pełne uprawnienia administracyjne do bazy danych programu SQL Server w celu zainstalowania nowych baz danych SOLIDWORKS Electrical lub do łączenia się z SOLIDWORKS Electrical w istniejącym wystąpieniu programu SQL Server.

Aby SOLIDWORKS Electrical działał prawidłowo, należy włączyć uwierzytelnianie programu SQL Server dla trybu mieszanego. Uwierzytelnianie dla trybu mieszanego umożliwia używanie poświadczeń systemu Windows lub programu SQL Server.

Aby połączyć się z istniejącą bazą danych programu SQL Server, można użyć uwierzytelniania systemu Windows lub programu SQL Server. Należy wprowadzić nazwę użytkownika i hasło dla systemu Windows lub login programu SQL Server dające pełne uprawnienia administracyjne w programie SQL Server.

Nie można użyć użytkownika „tew”, aby połączyć się z serwerem SQL Server w celu dokonania instalacji. Skontaktuj się z administratorem programu SQL Server lub administratorem systemu, aby uzyskać pomoc w uzyskaniu loginu z odpowiednimi poświadczeniami dla programu SQL Server.

Po instalacji programu SQL Server

Po zainstalowaniu SOLIDWORKS Electrical wystąpienie programu SQL Server tworzy następujące bazy danych w SOLIDWORKS Electrical:
  • TEW_APP_DATA
  • TEW_APP_MACRO
  • TEW_APP_PROJECT
  • TEW_CATALOG
  • TEW_CLASSIFICATION
  • TEW_SQLEXPRESS


SOLIDWORKS PCB

SOLIDWORKS® PCB (przedtem PCBWorks) to narzędzie do projektowania płytek drukowanych (printed circuit board, PCB), które jest zintegrowane z oprogramowaniem do projektowania 3D SOLIDWORKS. Jest ono instalowane przez Menedżera instalacji SOLIDWORKS w ramach instalacji indywidualnej.

Inżynier elektryk może za pomocą SOLIDWORKS PCB dokonywać zmian w płytkach drukowanych i wprowadzać te zmiany do współużytkowanego repozytorium. Inżynier mechanik może za pomocą oprogramowania SOLIDWORKS pobrać zmienioną płytkę drukowaną z repozytorium, przeanalizować modyfikacje, dokonać dodatkowych zmian i wprowadzić projekt z powrotem do repozytorium, gdzie inżynier elektryk może do niego znowu uzyskać dostęp.

Aby umożliwić tę współpracę, konieczne jest zainstalowanie narzędzia SOLIDWORKS PCB Services, które zarządza repozytorium na współużytkowanym serwerze. Jest ono instalowane przez Menedżera instalacji SOLIDWORKS w ramach instalacji serwerowej i nie wymaga oddzielnej licencji. Zawiera Internetowe usługi informacyjne firmy Microsoft i bazę danych, która przechowuje dane służące do synchronizacji pracy projektantów elektryków i mechaników.

W środowisku sieciowym płytek drukowanych narzędzie SOLIDWORKS PCB Services jest zwykle instalowane na współużytkowanym serwerze, na którym nie jest uruchomione oprogramowanie SOLIDWORKS. Można je również zainstalować z innymi składnikami rozwiązania SOLIDWORKS PCB na jednym komputerze. Narzędzie SOLIDWORKS PCB Services musi być uruchomione przez cały czas, a także mieć nieprzerwaną, dwukierunkową komunikację przez zapory i skanery antywirusowe z klientami z uruchomionym oprogramowaniem SOLIDWORKS PCB i SOLIDWORKS oraz z wszelkimi klientami z oprogramowaniem Altium Designer, które mają być zintegrowane z oprogramowaniem SOLIDWORKS.
Przed zainstalowaniem SOLIDWORKS PCB zalecane jest zainstalowanie SOLIDWORKS PCB Services.

Dodatkowo na komputerach z uruchomionym oprogramowaniem SOLIDWORKS należy włączyć dodatek SOLIDWORKS PCB. Dodatek ten można włączyć w oknie Narzędzia > Dodatki.

Inżynierowie elektrycy, którzy mają licencje Altium Designer, mogą również wymieniać projekty z użytkownikami oprogramowania do projektowania 3D SOLIDWORKS za pośrednictwem repozytorium. Aby dokonać takiej wymiany, użytkownicy muszą zainstalować SOLIDWORKS PCB Connector. To oprogramowanie jest instalowane z klienta Altium Designer.

Spis treści

  • Wymagania wstępne

  • Instalacja narzędzia PCB Services za pomocą menedżera SLDIM

  • Instalacja dodatku PCB za pomocą menedżera SLDIM

  • Zmienianie domyślnych danych logowania administratora

  • Instalowanie PCB Connector dla Altium Designer

  • Po instalacji

  • Uaktualnianie PCB Services

  • Odinstalowywanie PCB Services


Wymagania wstępne

Przed zainstalowaniem oprogramowania muszą zostać spełnione następujące warunki wstępne:
  • Numer seryjny SOLIDWORKS PCB.
  • Numer seryjny SOLIDWORKS PCB Connector dla wszystkich klientów Altium Designer, które mają być zintegrowane z oprogramowaniem SOLIDWORKS.

Aby sprawdzić bieżące wymagania systemowe, zapoznać się z tematem http://solidworks.com/System_Requirements.

Temat nadrzędny SOLIDWORKS PCB


Instalacja narzędzia PCB Services za pomocą menedżera SLDIM

Aby zainstalować SOLIDWORKS PCB Services:

  1. Uruchomić Menedżera instalacji SOLIDWORKS.
  2. Na stronie Witamy wybrać Produkty serwera.
  3. Następnie wybrać Zainstaluj SOLIDWORKS PCB Services na tym komputerze i kliknąć przycisk Dalej.
  4. Zastosować się do instrukcji dotyczących ostrzeżeń systemowych i kliknąć Dalej.
  5. Na stronie Podsumowanie zaakceptować ustawienia domyślne dla SOLIDWORKS PCB Services lub kliknąć Zmień, aby określić następujące ustawienia:
    • Lokalizacja instalacji
    • Folder bazy danych
    • Folder plików poprawek
    • Numer portu

    Narzędzie PCB Services zawiera Internetowe usługi informacyjne firmy Microsoft i bazę danych, która przechowuje dane służące do synchronizacji pracy projektantów elektryki i mechaniki.

    Domyślnym numerem portu jest 9780.

  6. Zaakceptować warunki Umowy licencyjnej SOLIDWORKS i kliknąć Zainstaluj teraz.
Temat nadrzędny SOLIDWORKS PCB


Instalacja dodatku PCB za pomocą menedżera SLDIM

Aby zainstalować SOLIDWORKS PCB:

  1. Uruchomić Menedżera instalacji SOLIDWORKS.
  2. Na stronie Witamy wybrać Indywidualna.
  3. Wykonać następujące czynności:
    1. Rozwinąć projekt elektryczny.
    2. Wybrać SOLIDWORKS PCB i wpisać numer seryjny.
    3. Kliknąć Dalej.
  4. Zastosować się do instrukcji dotyczących ostrzeżeń systemowych i kliknąć Dalej.
  5. Na stronie Podsumowanie zaakceptować warunki umowy licencyjnej SOLIDWORKS i kliknąć Zainstaluj teraz.
Temat nadrzędny SOLIDWORKS PCB


Zmienianie domyślnych danych logowania administratora

SOLIDWORKS PCB Services udostępnia domyślne konto administratora z następującymi poświadczeniami:
  • admin jako nazwa użytkownika
  • admin jako hasło
W celu lepszego zabezpieczenia zdecydowanie zaleca się zmienić poświadczenia logowania dla tego konta.

Aby zmienić domyślne dane logowania administratora, należy:

  1. Otworzyć przeglądarkę internetową i w pasku adresu wpisać nazwę komputera oraz numer portu w następującej formie: http://nazwa serwera:numer portu.

    Domyślnym numerem portu jest 9780.

  2. Na stronie Zaloguj się do SOLIDWORKS PCB Services wprowadzić admin jako nazwę użytkownika i admin jako hasło, po czym kliknąć Zaloguj się.
  3. W menu SOLIDWORKS PCB Services kliknąć Użytkownicy, a potem kliknąć kartę Użytkownicy.
  4. Kliknąć łącze związane z kontem administratora lub kliknąć ikonę Edytuj użytkownika [image].
  5. Zmodyfikować dane użytkownika, nazwę użytkownika i hasło.
  6. Kliknąć Zapisz.
Temat nadrzędny SOLIDWORKS PCB


Instalowanie PCB Connector dla Altium Designer

Altium Designer to narzędzie do projektowania płytek drukowanych (PCB). Użytkownicy, którzy mają licencjonowane i zainstalowane narzędzie Altium Designer, mogą je zintegrować z oprogramowaniem SOLIDWORKS przez zainstalowanie SOLIDWORKS PCB Connector.

Aby zainstalować SOLIDWORKS PCB Connector na komputerze z uruchomionym oprogramowaniem Altium Designer:

  1. Zalogować się na konto Altium, jeżeli nie dzieje się to automatycznie.
  2. Uruchomić Altium Designer, otworzyć kartę DXP i kliknąć Rozszerzenia i aktualizacje.
  3. Na stronie Rozszerzenia i aktualizacje kliknąć kartę Zakupione.
  4. Przewinąć w dół do sekcji Rozszerzenia oprogramowania. Następnie w obszarze SOLIDWORKS PCB Connector kliknąć strzałkę w dół w prawym górnym rogu kafelka w celu pobrania i rozpoczęcia instalacji.

  5. W oknie dialogowym Potwierdź kliknąć Tak, aby kontynuować instalację.
    Kroki 6 i 7 trzeba wykonać w podanej kolejności, aby uniknąć problemów podczas aktywacji i instalacji.
  6. Na stronie Rejestracja PCB Connector wprowadzić numer seryjny SOLIDWORKS PCB Connector i kliknąć Zarejestruj.
  7. W oknie dialogowym Potwierdź, wyświetlanym przez aplikację Altium Designer, kliknąć przycisk Tak, aby ponownie uruchomić system i dokończyć instalację, lub kliknąć Nie, aby dokończyć instalację później.

Aby dezaktywować licencję SOLIDWORKS PCB Connector, w menu Pomoc kliknąć Licencje SOLIDWORKS PCB Connector > Dezaktywuj licencje.

Temat nadrzędny SOLIDWORKS PCB


Po instalacji

Po zainstalowaniu narzędzia SOLIDWORKS PCB i jego składników można dodać konta użytkowników do SOLIDWORKS PCB Services, dzięki czemu użytkownicy będą mieć dostęp do płytek z repozytorium.

Do dodatkowych zadań należą logowanie do repozytorium dodatku SOLIDWORKS PCB oraz dezinstalacja oprogramowania.

Spis treści

  • Dodawanie użytkownika do narzędzia PCB Services

  • Logowanie do repozytorium PCB

Temat nadrzędny SOLIDWORKS PCB


Dodawanie użytkownika do narzędzia PCB Services

Aby dodać użytkownika na stronie internetowej SOLIDWORKS PCB Services:

  1. Otworzyć przeglądarkę internetową i w pasku adresu wpisać nazwę serwera oraz numer portu przypisane do narzędzia SOLIDWORKS PCB Services. Na przykład w następującej formie: http://nazwa serwera:numer portu.
  2. Na stronie Zaloguj się do SOLIDWORKS PCB Services wprowadzić nazwę użytkownika o uprawnieniach administratora i hasło, po czym kliknąć Zaloguj się.
  3. W menu SOLIDWORKS PCB Services kliknąć Użytkownicy, a potem kliknąć kartę Użytkownicy.
  4. Kliknąć przycisk Dodaj użytkownika i wpisać, co następuje:
    • Imię
    • Nazwisko
    • Nazwa użytkownika
    • Password
    • Adres email
    • Numer telefonu

    Ponadto trzeba wybrać rolę użytkownika i zaznaczyć pole wyboru Członek, aby skojarzyć użytkownika z grupą.

  5. Kliknąć Zapisz.
Można edytować dane użytkownika na karcie Użytkownik.
Temat nadrzędny Po instalacji


Logowanie do repozytorium PCB

Przy wybieraniu nowej płytki lub pobieraniu istniejącej płytki z okienka zadań dodatku PCB w SOLIDWORKS trzeba się zalogować do narzędzia SOLIDWORKS PCB Services, aby uzyskać dostęp do repozytorium.

Aby zalogować się do repozytorium SOLIDWORKS PCB:

  1. W okienku zadań SOLIDWORKS kliknąć przycisk Dodatek SOLIDWORKS PCB [image].
  2. Kliknąć Złożenie nowej płytki lub Pobierz płytkę z przechowalni.
  3. Zalogować się do SOLIDWORKS PCB Services:
    1. Określić nazwę serwera i numer portu przypisane do SOLIDWORKS PCB Services. Na przykład: http://nazwa serwera:numer portu.
    2. Wpisać nazwę użytkownika i hasło, po czym kliknąć OK.
Temat nadrzędny Po instalacji


Uaktualnianie PCB Services

Przy uaktualnianiu SOLIDWORKS PCB Services do wersji 2019 Menedżer instalacji SOLIDWORKS uaktualnia bazę danych Firebird z wersji 2.0 do 3.0 i automatycznie przenosi dane. Przed uaktualnieniem należy ręcznie wykonać kopię zapasową bazy danych.

Aby uaktualnić SOLIDWORKS PCB Services:

  1. Uruchomić Menedżera instalacji SOLIDWORKS.
  2. Na stronie Witamy wybrać Produkty serwera.
  3. Wybrać Uaktualnij SOLIDWORKS PCB Services na tym komputerze i kliknąć Dalej.

    Zostanie wyświetlony następujący komunikat: Produkt SOLIDWORKS PCB Services wymaga uaktualnienia bazy danych Firebird. W przypadku kontynuowania oprogramowanie Firebird i baza danych zostaną uaktualnione.

  4. Kliknąć Dalej.
  5. Na stronie Podsumowanie zaakceptować ustawienia domyślne albo kliknąć przycisk Zmień, aby określić inne ustawienia.
  6. Zaakceptować warunki Umowy licencyjnej SOLIDWORKS i kliknąć Zainstaluj teraz.
Temat nadrzędny SOLIDWORKS PCB


Odinstalowywanie PCB Services

Aby odinstalować SOLIDWORKS PCB Services:

  1. Kliknąć Start > Wszystkie programy > SOLIDWORKS wersja > SOLIDWORKS PCB Services > Odinstaluj SOLIDWORKS PCB Services.
  2. Kiedy pojawi się monit o usunięcie narzędzia SOLIDWORKS PCB Services i jego składników, kliknąć przycisk Tak.
  3. Gdy pojawi się monit o usunięcie wszystkich danych narzędzia SOLIDWORKS PCB Services, kliknąć przycisk Nie.
    Kliknięcie przycisku Nie jest konieczne, jeżeli użytkownik chce zapobiec trwałemu usunięciu wszystkich danych i plików poprawek.
Temat nadrzędny SOLIDWORKS PCB


SOLIDWORKS Visualize i SOLIDWORKS Visualize Boost

SOLIDWORKS® Visualize (przedtem Bunkspeed) zawiera pakiet autonomicznych narzędzi, które łączą w sobie zaawansowane możliwości renderowania z funkcjami wizualizacji i tokami prac zorientowanymi na projektowanie, dzięki czemu umożliwiają tworzenie wysoce realistycznych obrazów modeli 3D CAD.

Produkty SOLIDWORKS Visualize są dostępne w dwóch pakietach:
  • Standard
  • Professional

Aby zapoznać się z aktualną listą funkcji danej wersji oprogramowania SOLIDWORKS Visualize, należy przejść do witryny solidworks.com i wyszukać SOLIDWORKS Visualize Datasheet.

Bezpłatna licencja na narzędzie SOLIDWORKS Visualize Standard jest częścią każdej licencji w ramach aktywnej subskrypcji SOLIDWORKS 2019 Professional i Premium. Aby aktywować bezpłatne stanowisko, konieczny jest dodatkowy numer seryjny, który można odnaleźć, logując się do portalu klienta SOLIDWORKS i klikając opcję Moje produkty. Obecnie nie można już używać numeru seryjnego programu SOLIDWORKS Professional ani Premium do aktywowania bezpłatnego stanowiska programu SOLIDWORKS Visualize Standard.

Program SOLIDWORKS Visualize obsługuje również modele licencjonowania SolidNetWork Licensing (SNL), np. z licencjami ruchomymi, i aktywacje w trybie offline.

Przy użyciu Menedżera instalacji SOLIDWORKS (SLDIM) można zainstalować SOLIDWORKS Visualize w ramach instalacji indywidualnej. Można zainstalować program jako aplikację autonomiczną, co przydaje się, gdy do modelowania i renderowania mają być używane różne komputery. Nie używa ono licencji SOLIDWORKS.

SOLIDWORKS Visualize Boost to narzędzie, które umożliwia przydzielenie zadania renderowania komputerom w tej samej sieci, w której znajduje się komputer z oprogramowaniem SOLIDWORKS Visualize Professional. W trakcie renderingu można wykonywać inne zadania, a obrazy są generowane szybciej. Obrazy można renderować na pojedynczym komputerze lub w klastrze kilku komputerów z uruchomionym oprogramowaniem Visualize Boost.

Bezpłatna licencja na narzędzie SOLIDWORKS Visualize Boost jest częścią każdej aktywnej subskrypcji SOLIDWORKS Visualize Professional 2019.
Narzędzie Visualize Boost jest dodatkiem tylko do produktu Visualize Professional. Narzędzie Visualize Boost nie działa w przypadku wersji Visualize Standard.

Narzędzie Visualize Boost powinno być instalowane na innym komputerze niż ten, który obsługuje narzędzie SOLIDWORKS Visualize Professional. Narzędzie Visualize Boost można także zainstalować w ramach indywidualnej instalacji z użyciem menedżera SLDIM.

Spis treści

  • Warunki wstępne i wymagania systemowe

  • Instalacja SOLIDWORKS Visualize za pomocą menedżera SLDIM

  • Instalacja narzędzia Visualize Boost za pomocą menedżera SLDIM


Warunki wstępne i wymagania systemowe

Przed instalacją SOLIDWORKS Visualize i SOLIDWORKS Visualize Boost muszą zostać spełnione następujące wymagania dla każdego komputera:
  • poprawny numer seryjny SOLIDWORKS Visualize
  • poprawny numer seryjny SOLIDWORKS Visualize Boost
Wszystkie komputery, na których uruchamiane jest oprogramowanie SOLIDWORKS Visualize lub SOLIDWORKS Visualize Boost, muszą spełniać następujące wymagania:
  • System Windows® 7 lub nowszy (64-bitowy)
  • Procesor dwurdzeniowy; zalecany procesor czterordzeniowy
  • 8 GB pamięci RAM; zalecane 16 GB
  • 2 GB wolnego miejsca na dysku, zalecane 5 GB
  • co najmniej 2 GB pamięci RAM karty graficznej; zalecane 4 GB
  • Karta graficzna NVIDIA®: Karta graficzna NVIDIA Quadro®/NVIDIA GeForce®/Tesla™ co najmniej z układem NVIDIA Kepler™; karta z dwoma układami GPU, co najmniej NVIDIA Maxwell™ w celu uzyskania optymalnej wydajności
  • Zalecany sterownik NVIDIA w wersji 385.41 (lub nowszej)
  • Wymagany sterownik karty graficznej NVIDIA obsługujący technologię CUDA® w wersji 9.0 albo nowszej
  • Połączenie z programem HDR Light Studio: HDR Light Studio w wersji 5.3.3 lub nowszej, z wyjątkiem wersji 5.4
  • 4 GB pamięci wideo lub więcej dla funkcji Denoiser
Jeśli w komputerze są zainstalowane karty graficzne z procesorem graficznym (GPU) producenta innego niż NVIDIA, program SOLIDWORKS Visualize wybiera domyślnie procesor komputera (CPU) i używa tych kart jako akceleratorów graficznych. Ponadto w przypadku kart NVIDIA opartych na architekturze Fermi™ nie jest już obsługiwana akceleracja GPU.
Temat nadrzędny SOLIDWORKS Visualize i SOLIDWORKS Visualize Boost


Instalacja SOLIDWORKS Visualize za pomocą menedżera SLDIM

Aby zainstalować SOLIDWORKS Visualize:

  1. Uruchomić Menedżera instalacji SOLIDWORKS.
  2. Na stronie Witamy wybrać Indywidualna.
  3. Wykonać następujące czynności:
    1. Na stronie Numer seryjny rozwinąć Visualization.
    2. Wybrać SOLIDWORKS Visualize i wpisać numer seryjny.
    3. Kliknąć Dalej.
  4. Zastosować się do instrukcji dotyczących ostrzeżeń systemowych i kliknąć Dalej.
  5. Na stronie Podsumowanie zaakceptować warunki umowy licencyjnej SOLIDWORKS i kliknąć Zainstaluj teraz.

Kliknąć dwukrotnie ikonę skrótu SOLIDWORKS Visualize na pulpicie, aby uruchomić aplikację lub otworzyć menu Start systemu Windows oraz kliknąć Wszystkie programy > SOLIDWORKS wersja > SOLIDWORKS Visualize wersja.

Spis treści

  • Po zakończeniu instalacji

Temat nadrzędny SOLIDWORKS Visualize i SOLIDWORKS Visualize Boost


Po zakończeniu instalacji

Po zainstalowaniu programu SOLIDWORKS Visualize należy wykonać czynności, aby skonfigurować program.

Spis treści

  • Tworzenie folderu zawartości

  • Wybór trybu renderowania

  • Uzyskiwanie dostępu do pomocy, samouczków, informacji o systemie oraz licencjonowaniu

Temat nadrzędny Instalacja SOLIDWORKS Visualize za pomocą menedżera SLDIM


Tworzenie folderu zawartości

Podczas pierwszego uruchomienia program SOLIDWORKS Visualize prosi o podanie lokalizacji do tworzenia folderu Content.

Folder Content zawiera następujące podfoldery, w których można przechowywać zasoby dla własnych projektów:
Podfolder | Przechowuje
Kamery | Kamery domyślne i zapisane przez użytkownika
Środowiska | Obrazy o szerokim zakresie dynamiki (HDR)
Palety | Wyeksportowane pliki palety
Obrazy | Wizualizacje i migawki
Wyglądy | Materiały w bibliotece wyglądów Zawartość jest aktualizowana po dodaniu wyglądu do biblioteki.
Modele | Pliki modeli Domyślnie program SOLIDWORKS Visualize wyszukuje najpierw w tym folderze, gdy wobec modelu zostanie zostanie użyta opcja Plik > Importuj.
Płyty | Standardowe obrazy 2D do użycia w płytach tylnych
Projekty | Macierzyste pliki projektów w formacie .SVP
Tekstury | Tekstury 2D do użycia w wyglądach
Temat nadrzędny Po zakończeniu instalacji


Wybór trybu renderowania

Różne systemy mogą generować różne rezultaty w poszczególnych trybach renderowania. Warto wypróbować każdy tryb renderowania przed ustawieniem trybu, który najbardziej odpowiada użytkownikowi.

Aby wybrać tryb renderowania:

  1. Kliknąć kolejno opcje Narzędzia > Opcje > Okienko ekranu 3D.
  2. W obszarze Urządzenie renderowania usunąć zaznaczenie opcji Automatycznie.
  3. Wybrać tryb renderowania:
    • CPU, jeśli procesor centralny jest znacznie bardziej wydajny niż karta graficzna.
    • GPU, jeżeli zainstalowana jest mocna karta graficzna, taka jak karta nVidia z technologią CUDA i więcej niż 1 GB pamięci VRAM.
    • Hybrydowy, jeżeli użytkownik posiada zrównoważony komputer z dobrą kartą nVidia i porównywalny procesor CPU.

Więcej informacji zawiera temat Pierwsze kroki.

Temat nadrzędny Po zakończeniu instalacji


Uzyskiwanie dostępu do pomocy, samouczków, informacji o systemie oraz licencjonowaniu

Menu Pomoc zawiera dokumentację i opcje umożliwiające aktualizację oprogramowania oraz rozwiązywanie problemów z systemem.

Pomoc Visualize | Otwiera pomoc online programu SOLIDWORKS Visualize.
Samouczki Visualize | Otwiera MySolidWorks i umożliwia dostęp do samouczków SOLIDWORKS Visualize.
Uwagi o wersji | Wyświetla online uwagi o wersji dla bieżącej wersji.
Nowe funkcje | Wyświetla nowe funkcje produktów SOLIDWORKS.
Klawisze skrótów | Wyświetla listę skrótów klawiaturowych.
System Info | Dokonuje systemowego sprawdzenia oprogramowania SOLIDWORKS Visualize na komputerze i sugeruje uaktualnienia w razie potrzeby.
Aktywuj licencję | (Licencje na stanowisko) Korzysta z kreatora Aktywacja produktu SOLIDWORKS w celu aktywacji produktu.
Dezaktywuj licencję | (Licencje na stanowisko) Korzysta z kreatora Aktywacja produktu SOLIDWORKS w celu dezaktywacji produktu.
SolidNetWork License Manager | Korzysta z kreatora Aktywacja produktu SOLIDWORKS w celu dezaktywacji produktu.
O Visualize | Wyświetla numer wersji i dane licencji używanej kopii programu SOLIDWORKS Visualize.
Temat nadrzędny Po zakończeniu instalacji


Instalacja narzędzia Visualize Boost za pomocą menedżera SLDIM

Narzędzie Visualize Boost instaluje się za pomocą Menedżera instalacji SOLIDWORKS. Wymagany jest osobny numer seryjny.

Ponieważ celem aplikacji Visualize Boost jest odciążenie procesem renderowania, należy ją zainstalować na komputerach innych niż zawierające program SOLIDWORKS Visualize Professional. Wydajność renderowania można zmaksymalizować, instalując narzędzie Visualize Boost na komputerach z wieloma rdzeniami procesora i procesorami graficznymi (GPU).

Aby zainstalować SOLIDWORKS Visualize Boost:

  1. Uruchomić Menedżera instalacji SOLIDWORKS.
  2. Na stronie Witamy wybrać Indywidualna.
  3. Wykonać następujące czynności:
    1. Na stronie Numer seryjny rozwinąć Visualization.
    2. Wybrać SOLIDWORKS Visualize Boost i wpisać numer seryjny.
    3. Kliknąć Dalej.
  4. Zastosować się do instrukcji dotyczących ostrzeżeń systemowych i kliknąć Dalej.
  5. Na stronie Podsumowanie zaakceptować warunki umowy licencyjnej SOLIDWORKS i kliknąć Zainstaluj teraz.

Kliknąć dwukrotnie ikonę skrótu SOLIDWORKS Visualize Boost na pulpicie, aby otworzyć interfejs.

Spis treści

  • Aktywowanie licencji Visualize Boost

    Zanim będzie można używać SOLIDWORKS Visualize Boost do renderowania, należy najpierw aktywować i skonfigurować ten produkt przez interfejs sieciowy. Obsługiwane są przeglądarki Chrome, Firefox lub Internet Explorer.

  • Konfigurowanie Visualize Boost

Temat nadrzędny SOLIDWORKS Visualize i SOLIDWORKS Visualize Boost


Aktywowanie licencji Visualize Boost

Zanim będzie można używać SOLIDWORKS Visualize Boost do renderowania, należy najpierw aktywować i skonfigurować ten produkt przez interfejs sieciowy. Obsługiwane są przeglądarki Chrome, Firefox lub Internet Explorer.

Po aktywacji i skonfigurowaniu narzędzia Visualize Boost uruchamia się ono automatycznie w tle podczas uruchamiania systemu. Nie jest wymagane żadne dalsze postępowanie.

Aby aktywować licencję SOLIDWORKS Visualize Boost:

  1. Wykonać jedną z następujących czynności:
    1. Na pulpicie kliknąć dwukrotnie ikonę skrótu Visualize Boost.
    2. Otworzyć przeglądarkę i wpisać adres URL: http://localhost:8993/config.html.
  2. Wprowadzić adres e-mail i kliknąć Włącz licencję.
Temat nadrzędny Instalacja narzędzia Visualize Boost za pomocą menedżera SLDIM


Konfigurowanie Visualize Boost

W przypadku większości sieci ustawienia domyślne wystarczają do skonfigurowania komputera do pracy z programem Visualize Boost, ale jeśli dane środowisko sieciowe wymaga innych ustawień, należy postępować zgodnie z poniższymi krokami w celu ręcznego skonfigurowania komputera.

Aby skonfigurować komputer, który ma być częścią klastra renderowania w programie Visualize Boost:

  1. Wykonać jedną z następujących czynności:
    1. Jeżeli system obsługuje SOLIDWORKS Visualize Boost, kliknąć dwukrotnie ikonę skrótu Visualize Boost na pulpicie lub otworzyć przeglądarkę i wpisać adres URL: http://localhost:8993/config.html.
    2. W przypadku pracy w innym systemie otworzyć przeglądarkę i wpisać adres URL: http://<IP Address>:8993/config.html lub http://<DNS name>:8993/config.html.
  2. Z listy rozwijanej w prawym górnym narożniku ekranu wybrać Język.
  3. Kliknąć kartę Konfiguracja, aby skonfigurować węzeł Visualize Boost.
  4. W polu Nazwa klastra nadać komputerowi nazwę, taką jak Superszybkie renderowanie, Klaster prezentacji lub Komputery na 4. piętrze.

    Nazwa klastra jest wyświetlana w programie SOLIDWORKS Visualize Professional jako profil klastra. W celu wyrenderowania obrazu użytkownicy programu SOLIDWORKS Visualize Professional wybierają profil klastra z listy dostępnych klastrów narzędzia Boost.

    Zalecane jest, aby określić nazwę klastra na komputerze z aplikacją Visualize Boost, a nie lokalnie na komputerze z aplikacją Visualize Professional, ponieważ zapewni to wszystkim użytkownikom aplikacji Visualize dostęp do tych samych nazw klastrów na swoich listach profili narzędzia Visualize Boost.
  5. Wypełnić pole Port dostępu klientów do klastra.
    Jest to port, którego komputery z programem SOLIDWORKS Visualize używają do łączenia się z klastrem Boost. Domyślnym portem dostępu klientów do klastra jest 8998.
  6. W obszarze Tryb sieci należy wybrać opcję w oparciu o dane środowisko sieciowe:
    • Wybrać Bez sieci, jeśli komputer nie ma należeć do żadnego innego klastra. Ten tryb jest przydatny podczas rozwiązywania problemów z programem Visualize Boost.
    • Wybrać opcję Tryb multiemisji przez UDP, jeśli sieć obsługuje multiemisję przy użyciu protokołu UDP. Program Visualize Boost przeszuka sieć i utworzy klaster obejmujący wszystkie komputery używające trybu multiemisji przez protokół UDP na tym samym porcie. Ten tryb jest zalecany, o ile obsługuje go sieć.
    • Jeśli nie można użyć trybu multiemisji przez UDP, wybrać opcję Tryb TCP z wykrywaniem (domyślny). Program Visualize Boost przeszuka sieć i utworzy klaster obejmujący wszystkie komputery używające trybu TCP z wykrywaniem na tym samym porcie.
    • Wybrać opcję Tryb TCP, jeśli trzeba utworzyć jednoznaczną listę komputerów w klastrze, ponieważ inne tryby nie są w stanie znaleźć wymaganych komputerów. Ten tryb jest bardziej pracochłonny w konfigurowaniu i nie jest zalecany w przypadku dostępności trybu multiemisji przez protokół UDP albo trybu TCP z wykrywaniem.
  7. W przypadku wybrania ustawienia Tryb multiemisji przez UDP lub Tryb TCP z wykrywaniem należy wypełnić pole Adres wykrywania klastra.
    Ustawienie to musi zawierać adres IP i port powyżej 1024. Domyślny port zależy od trybu pracy sieci:
    • 8994 dla trybu multiemisji przez UDP
    • 8995 dla trybu TCP z wykrywaniem
    • 8996 dla trybu TCP

    Te porty są używane przez komputery z programem Visualize Boost do łączenia się ze sobą. Wszystkie komputery, na których skonfigurowano tę samą wartość Adres wykrywania klastra i które są w tej samej sieci lokalnej, tworzą klaster.

  8. W przypadku wybrania opcji Tryb TCP:
    • Wypełnić pole Port dostępu do klastra. Jest to port, którego węzły programu Visualize Boost w klastrze będą używać do komunikowania się ze sobą. Domyślnym portem w trybie TCP jest 8996.
    • Jeśli komputer ma być “głównym węzłem” klastra (komputerem, który koordynuje pracę klastra), należy w polu Lista adresów klastra wpisać adresy IP pozostałych węzłów w klastrze. Każdy adres IP (np. 192.168.0.100:8996) musi zawierać element Port dostępu do klastra skonfigurowany dla wszystkich węzłów w klastrze. Jeśli komputer nie będzie głównym węzłem klastra, pozostawić to pole puste.
  9. Kliknąć przycisk Zapisz konfigurację. Program Visualize Boost zapisze nową konfigurację, a następnie zatrzyma się i ponownie uruchomi usługę.
  10. Kliknąć kartę Stan. W przypadku stanu Gotowy na ekranie zostaną wyświetlone komputery podłączone do klastra oraz elementy Sesje (zadania) przypisane do klastra.
Temat nadrzędny Instalacja narzędzia Visualize Boost za pomocą menedżera SLDIM


SOLIDWORKS Admin Portal i licencjonowanie online

SOLIDWORKS Admin Portal to narzędzie oparte na chmurze i system zarządzania usługami, który umożliwia przypisywanie licencji i zarządzanie nimi online.

Narzędzie Admin Portal ułatwia monitorowanie licencji online SOLIDWORKS, zapraszanie członków do konta, przypisywanie produktów i usług do członków oraz tworzenie nowych administratorów. Można także odbierać użytkownikom licencje, nawet gdy użytkownicy znajdują się w odległych lokalizacjach.

Jako użytkownikowi SOLIDWORKS licencjonowanie w trybie online daje Ci możliwość korzystania z jednej licencji SOLIDWORKS na wszystkich urządzeniach, w dowolnym miejscu, bez konieczności ręcznego aktywowania i dezaktywowania licencji na każdym urządzeniu. Musisz mieć dostęp do Internetu, aby się zalogować i korzystać z licencji online, ale po zalogowaniu możesz wybrać tryb offline i pracować także bez połączenia z siecią.

Spis treści

  • Dostęp do narzędzia Admin Portal

    Aby uzyskać dostęp do narzędzia Admin Portal, wymagane jest posiadanie identyfikatora SOLIDWORKS oraz konta MySolidWorks Guest, Standard lub Professional.

  • Zadania administratora

    Administratorzy są zazwyczaj odpowiedzialni za zarządzanie kontami użytkowników i licencjami online.

  • Korzystanie z produktów SOLIDWORKS w trybie licencjonowania online

  • Uzyskiwanie dostępu do pulpitu administracyjnego CAD

    Jeśli masz umowę subskrypcji SOLIDWORKS, możesz uzyskać dostęp do pulpitu administracyjnego CAD (SOLIDWORKS CAD Admin Dashboard) z narzędzia Admin Portal bez konieczności ponownego logowania.


Dostęp do narzędzia Admin Portal

Aby uzyskać dostęp do narzędzia Admin Portal, wymagane jest posiadanie identyfikatora SOLIDWORKS oraz konta MySolidWorks Guest, Standard lub Professional.

Każdy klient komercyjny z ważnym identyfikatorem SOLIDWORKS, niezależnie od stanu subskrypcji, może zalogować się na stronie MySolidWorks.com i uzyskać dostęp do narzędzia Admin Portal, jeśli jest do tego uprawniony.

Aby uzyskać dostęp do narzędzia Admin Portal:

  1. Zaloguj się na stronie MySolidWorks.com.
  2. Pod nazwą profilu rozwiń listę i kliknij Admin Portal.
Temat nadrzędny SOLIDWORKS Admin Portal i licencjonowanie online
Pojęcia pokrewne
Zadania administratora
Korzystanie z produktów SOLIDWORKS w trybie licencjonowania online
Uzyskiwanie dostępu do pulpitu administracyjnego CAD


Zadania administratora

Administratorzy są zazwyczaj odpowiedzialni za zarządzanie kontami użytkowników i licencjami online.

Domyślnie oprogramowanie SOLIDWORKS jest skonfigurowane tak, aby używało aktywacji maszynowej. Podstawowe czynności umożliwiające licencjonowanie online w narzędziu Admin Portal to:
  1. Jeśli na komputerze jest już zainstalowane oprogramowanie SOLIDWORKS, należy ręcznie zdezaktywować licencję.
  2. Zmień typ aktywacji produktu z aktywacji maszynowej na licencjonowanie online.
  3. Następnie przypisz produkty i usługi do członków (użytkowników).

Spis treści

  • Tworzenie pierwszego konta administratora

    Jeśli jesteś pierwszą osobą, który korzysta z konta w narzędziu Admin Portal, możesz awansować siebie na pierwszego administratora, o ile:

  • Zarządzanie produktami i usługami

  • Zarządzanie członkami i licencjami

  • Konfigurowanie produktów do użytku z licencją online

    Domyślnie oprogramowanie SOLIDWORKS jest skonfigurowane tak, aby używało aktywacji maszynowej. Jeśli na komputerze jest zainstalowane oprogramowanie SOLIDWORKS, należy ręcznie dezaktywować licencję, a następnie zmienić typ aktywacji tak, aby wykorzystywane było licencjonowanie online.

  • Awansowanie użytkownika na administratora

    Jeśli konto ma administratorów, w narzędziu Admin Portal wyświetlane są ich informacje kontaktowe. Można się z nimi skontaktować i poprosić ich o przyznanie statusu administratora konta.

  • Portal klienta SOLIDWORKS — rejestracja produktów

    Po wyznaczeniu administratora dla danej firmy żaden użytkownik nie może zarejestrować produktu z tej firmy w portalu klienta SOLIDWORKS.

Temat nadrzędny SOLIDWORKS Admin Portal i licencjonowanie online
Pojęcia pokrewne
Korzystanie z produktów SOLIDWORKS w trybie licencjonowania online
Uzyskiwanie dostępu do pulpitu administracyjnego CAD
Zadania pokrewne
Dostęp do narzędzia Admin Portal


Tworzenie pierwszego konta administratora

Jeśli jesteś pierwszą osobą, który korzysta z konta w narzędziu Admin Portal, możesz awansować siebie na pierwszego administratora, o ile:

  • Konto jest Twoim kontem głównym.
  • Konto ma zasoby.
  • Istnieje produkt zarejestrowany dla tego konta.

Jeśli nie nasz powiązania z kontem lub konto nie ma zasobów, skontaktuj się z Centrum Obsługi Klienta SOLIDWORKS.

Aby przypisać siebie jako pierwszego administrator konta:

  1. Zaloguj się w witrynie MySolidWorks.com, rozwiń listę pod nazwą profilu, a potem kliknij pozycję Admin Portal.

    Na stronie powitalnej pojawi się informacja o braku administratorów.

  2. Przejrzyj i zaakceptuj warunki oraz zasady i potwierdź odpowiedzialność za zarządzanie przypisywaniem licencji SOLIDWORKS.
  3. Kliknij Promote me to Administrator.
Temat nadrzędny Zadania administratora
Pojęcia pokrewne
Zarządzanie produktami i usługami
Zarządzanie członkami i licencjami
Konfigurowanie produktów do użytku z licencją online
Portal klienta SOLIDWORKS — rejestracja produktów
Zadania pokrewne
Awansowanie użytkownika na administratora


Zarządzanie produktami i usługami

W narzędziu Admin Portal można znaleźć karty Products oraz Services. Karta Products służy do przypisywania i aktywowania produktów. Za pomocą karty Services można przypisać do członków usługi takie jak kursy eLearning oraz MySolidWorks Pro.

Usług nie można przekazywać — w odróżnieniu od produktów. Przypisania usługi do członka nie można cofnąć.

W przypadku produktów z aktywacją maszynową, w tym produktów z licencjami sieciowymi, zarządzanie produktami jest opcjonalne.

Można nazwać członków i przypisać im produkty, co przyniesie następujące korzyści:
  • Członkowie mogą za pomocą funkcji logowania w Menedżerze instalacji zarejestrować przypisane im numery seryjne.
  • Przypisanie członkom produktów subskrypcyjnych zapewni im dostęp do subskrybowanych treści w Internecie.

Nie trzeba jednak nazywać członków ani przypisywać im produktów w przypadku produktów z aktywacją maszynową. Dostęp do produktów z aktywacją maszynową jest regulowany przez serwer licencji lub zdarzenia aktywacji niezależnie od przypisania w portalu Admin Portal. W większych organizacjach poszczególnymi członkami i ich produktami zarządza przeważnie więcej niż jedna osoba.

W przypadku licencji online zarządzanie produktami jest wymagane. Usługi muszą być przypisane do nazwanych członków.

Temat nadrzędny Zadania administratora
Pojęcia pokrewne
Zarządzanie członkami i licencjami
Konfigurowanie produktów do użytku z licencją online
Portal klienta SOLIDWORKS — rejestracja produktów
Zadania pokrewne
Tworzenie pierwszego konta administratora
Awansowanie użytkownika na administratora


Zarządzanie członkami i licencjami

Spis treści

  • Zapraszanie nowych członków do konta

    Administratorzy mogą zapraszać nowych członków do przyłączenia się do konta.

  • Usuwanie członków z kont

    Przed usunięciem członka administratorzy muszą usunąć wszystkie produkty przypisane do konta członka.

  • Przypisywanie produktów do członków

    Administrator może przypisać członka tylko do jednego produktu o określonym typie. Na przykład do członka można przypisać tylko jeden produkt CAD i tylko jeden produkt Simulation.

  • Przypisywanie członków do produktów

  • Przypisywanie usług do członków

  • Zabieranie licencji członkom

    Można usuwać produkty przypisane do członka.

  • Wyszukiwanie członków i sprawdzanie praw użytkownika oraz przypisanych produktów

    Narzędzie Admin Portal udostępnia kilka sposobów wyszukiwania użytkowników oraz monitorowania praw użytkownika i przypisanych mu produktów.

  • Wyszukiwanie produktów i sprawdzanie przypisanych do nich użytkowników

    Narzędzie Admin Portal udostępnia kilka sposobów znajdowania produktów oraz monitorowania użytkowników przypisanych do tych produktów.

  • Odbieranie produktów członkom zewnętrznym

    Członkowie zewnętrzni to osoby spoza organizacji, które zarejestrowały jeden z Twoich produktów. Admin Portal umożliwia ich identyfikację i odebranie im produktu.

  • Przesyłanie zapytań za pomocą menu dla ikony koła zębatego

    Menu kołowe zawiera polecenia służące do tworzenia i uściślania zapytań.

Temat nadrzędny Zadania administratora
Pojęcia pokrewne
Zarządzanie produktami i usługami
Konfigurowanie produktów do użytku z licencją online
Portal klienta SOLIDWORKS — rejestracja produktów
Zadania pokrewne
Tworzenie pierwszego konta administratora
Awansowanie użytkownika na administratora


Zapraszanie nowych członków do konta

Administratorzy mogą zapraszać nowych członków do przyłączenia się do konta.

Aby zaprosić nowych członków:

  1. Kliknij kartę Members.
  2. Kliknąć Zaproś członka.
  3. Wprowadź adresy e-mail członków, których chcesz zaprosić.
    Można zaprosić wielu użytkowników za pomocą jednej wiadomości, wprowadzając adresy e-mail w polu adresu oddzielone średnikami (;).
  4. Wybierz Member lub Admin jako poziom uprawnień użytkownika.
  5. Zmień odpowiednio tekst zaproszenia, a następnie kliknij Send Invitations.
Temat nadrzędny Zarządzanie członkami i licencjami
Zadania pokrewne
Usuwanie członków z kont
Przypisywanie produktów do członków
Przypisywanie członków do produktów
Przypisywanie usług do członków
Zabieranie licencji członkom
Wyszukiwanie członków i sprawdzanie praw użytkownika oraz przypisanych produktów
Wyszukiwanie produktów i sprawdzanie przypisanych do nich użytkowników
Odbieranie produktów członkom zewnętrznym
Odsyłacze pokrewne
Przesyłanie zapytań za pomocą menu dla ikony koła zębatego


Usuwanie członków z kont

Przed usunięciem członka administratorzy muszą usunąć wszystkie produkty przypisane do konta członka.

Aby usunąć członka z konta:

  1. Kliknij kartę Members.
  2. Wybierz nazwę, klikając wiersz na liście Members.

    Użyj przycisków nawigacyjnych na dole, aby poruszać się do przodu lub do tyłu po zestawie rekordów. W celu wyszukania członka można także użyć okienka Find Members.

  3. Na stronie Member Details usuń wszystkie produkty z listy Assigned Products, klikając Remove Product.
  4. W obszarze Member Details kliknij Remove Member, a następnie kliknij OK, aby potwierdzić.
Temat nadrzędny Zarządzanie członkami i licencjami
Zadania pokrewne
Zapraszanie nowych członków do konta
Przypisywanie produktów do członków
Przypisywanie członków do produktów
Przypisywanie usług do członków
Zabieranie licencji członkom
Wyszukiwanie członków i sprawdzanie praw użytkownika oraz przypisanych produktów
Wyszukiwanie produktów i sprawdzanie przypisanych do nich użytkowników
Odbieranie produktów członkom zewnętrznym
Odsyłacze pokrewne
Przesyłanie zapytań za pomocą menu dla ikony koła zębatego


Przypisywanie produktów do członków

Administrator może przypisać członka tylko do jednego produktu o określonym typie. Na przykład do członka można przypisać tylko jeden produkt CAD i tylko jeden produkt Simulation.

Nie można przypisywać produktów do członków oczekujących.

Aby przypisać produkt do członka:

  1. Kliknij kartę Members.
  2. Wybierz nazwę, klikając wiersz na liście Members.

    Użyj przycisków nawigacyjnych na dole listy, aby poruszać się do przodu lub do tyłu po zestawie rekordów. W celu wyszukania członka można także użyć okienka Find Members.

    Na stronie Member Details znajdują się przypisane produkty i dostępne produkty, które nie zostały przypisane.

  3. Zaznacz produkt w sekcji Available Products.

    Można przypisać tylko jeden produkt naraz. Domyślnie wybierany jest pierwszy element na liście. Jeśli produkt, który chcesz przypisać, nie jest pierwszy na liście, wyczyść tę pozycję i wybierz właściwy produkt.

    Można filtrować na podstawie kilku czynników, aby wyświetlić tylko produkty:
    • z bieżącą lub wygasłą subskrypcją,
    • które są lub nie są przypisane,
    • które są aktywowane lub nie albo aktywowane dla licencjonowania przez Internet,
    • które reprezentują jeden lub wiele typów produktów.
    Można również filtrować według nazwy produktu lub numeru seryjnego.

    Po wybraniu nazwy produktu zostanie wyświetlona strona Product Details. Kliknij przycisk Wstecz w przeglądarce, aby wrócić do strony Member Details.

  4. Kliknij Assign Product.

    Narzędzie Admin Portal doda produkt do listy Assigned Products danego członka.

    Ponadto członków można przypisywać do produktów ze strony szczegółów produktów.
Temat nadrzędny Zarządzanie członkami i licencjami
Zadania pokrewne
Zapraszanie nowych członków do konta
Usuwanie członków z kont
Przypisywanie członków do produktów
Przypisywanie usług do członków
Zabieranie licencji członkom
Wyszukiwanie członków i sprawdzanie praw użytkownika oraz przypisanych produktów
Wyszukiwanie produktów i sprawdzanie przypisanych do nich użytkowników
Odbieranie produktów członkom zewnętrznym
Odsyłacze pokrewne
Przesyłanie zapytań za pomocą menu dla ikony koła zębatego


Przypisywanie członków do produktów

Aby przypisać członka do produktu:

  1. Kliknąć kartę Produkty.

    Strona Szczegóły produktu zawiera listę dostępnych członków, którzy nie są przypisani do produktu.

  2. Zaznacz produkt na liście Dostępne produkty.
  3. Aby znaleźć członka, można wyfiltrować dostępnych członów w oparciu o imię, nazwisko, adres e-mail i typ produktu.
  4. Kliknąć Przypisz członka.

Można także przypisywać produkty do członków w sekcji Przypisane produkty na karcie Członkowie.

Temat nadrzędny Zarządzanie członkami i licencjami
Zadania pokrewne
Zapraszanie nowych członków do konta
Usuwanie członków z kont
Przypisywanie produktów do członków
Przypisywanie usług do członków
Zabieranie licencji członkom
Wyszukiwanie członków i sprawdzanie praw użytkownika oraz przypisanych produktów
Wyszukiwanie produktów i sprawdzanie przypisanych do nich użytkowników
Odbieranie produktów członkom zewnętrznym
Odsyłacze pokrewne
Przesyłanie zapytań za pomocą menu dla ikony koła zębatego


Przypisywanie usług do członków

Administratorzy mogą przypisywać usługi do członków. Przykładami usług są kursy MySolidWorks Professional i eLearning. Usług nie można przekazywać — w odróżnieniu od produktów. Przypisania usługi do członka nie można cofnąć.

Aby przypisać usługi do członka:

  1. Kliknij kartę Members.
  2. Znajdź członka w okienku Find Members lub kliknij nazwę użytkownika na liście.
  3. Na stronie członka, w obszarze poniżej szczegółowych informacji dotyczących członka, kliknąć Usługi.

    Na karcie Usługi wymienione są usługi związane z danym członkiem i dostępne usługi, które nie są przypisane.

  4. Podświetl usługę w części Dostępne usługi.

    Do członka można przypisać tylko jedną usługę. Domyślnie wybierany jest pierwszy element na liście. Jeśli usługa, która ma zostać przypisana, nie znajduje się na liście, wyczyścić ten element i wybrać właściwy.

    Aby wyświetlić tylko usługi, można użyć funkcji filtrowania na podstawie kilku czynników:
    • Z bieżącą lub nieważną subskrypcją.
    • Przypisane lub nieprzypisane.
    Można również filtrować według nazwy usługi lub numeru seryjnego.

    Po wybraniu nazwy usługi wyświetlana jest strona Szczegóły usługi. W przeglądarce kliknąć Wstecz, aby wrócić do strony Szczegóły członka.

  5. Kliknąć Przypisz usługę.

Narzędzie Admin Portal doda produkt do listy Services danego członka.

Temat nadrzędny Zarządzanie członkami i licencjami
Zadania pokrewne
Zapraszanie nowych członków do konta
Usuwanie członków z kont
Przypisywanie produktów do członków
Przypisywanie członków do produktów
Zabieranie licencji członkom
Wyszukiwanie członków i sprawdzanie praw użytkownika oraz przypisanych produktów
Wyszukiwanie produktów i sprawdzanie przypisanych do nich użytkowników
Odbieranie produktów członkom zewnętrznym
Odsyłacze pokrewne
Przesyłanie zapytań za pomocą menu dla ikony koła zębatego


Zabieranie licencji członkom

Można usuwać produkty przypisane do członka.

Aby zabrać produkt członkowi:

  1. Kliknij kartę Members.
  2. Znajdź członka w okienku Find Members lub kliknij nazwę na liście.

    W sekcji Assigned Products na stronie członka znajduje się wykaz wszystkich produktów powiązanych z danym członkiem, a w sekcji Available Products widać produkty nieprzypisane.

  3. Wybrać produkt w obszarze Przypisane produkty i kliknąć Usuń produkt.
  4. Kliknąć OK, aby potwierdzić.

    Narzędzie Admin Portal doda produkt do listy Available Products danego członka.

Jeżeli dany członek używa produktów w trybie offline, licencję można odzyskać i ponownie przypisać dopiero wtedy, gdy ten członek wyłączy tryb offline lub upłynie 30-dniowy okres trybu offline.
Temat nadrzędny Zarządzanie członkami i licencjami
Zadania pokrewne
Zapraszanie nowych członków do konta
Usuwanie członków z kont
Przypisywanie produktów do członków
Przypisywanie członków do produktów
Przypisywanie usług do członków
Wyszukiwanie członków i sprawdzanie praw użytkownika oraz przypisanych produktów
Wyszukiwanie produktów i sprawdzanie przypisanych do nich użytkowników
Odbieranie produktów członkom zewnętrznym
Odsyłacze pokrewne
Przesyłanie zapytań za pomocą menu dla ikony koła zębatego


Wyszukiwanie członków i sprawdzanie praw użytkownika oraz przypisanych produktów

Narzędzie Admin Portal udostępnia kilka sposobów wyszukiwania użytkowników oraz monitorowania praw użytkownika i przypisanych mu produktów.

Aby wyszukać członka oraz sprawdzić jego prawa i przypisane mu produkty:

  1. Kliknij kartę Members.
  2. W okienku Find Members można filtrować według praw użytkownika i przypisanych produktów:
    • Wybierz Admin, Member lub Pending, aby ograniczyć wyszukiwanie do użytkowników o danym statusie.
    • Wybierz typy produktów, aby ograniczyć wyszukiwanie do użytkowników przypisanych do danych produktów.
  3. Aby sprawdzić uprawnienia i produkty przypisane do określonego użytkownika, należy wybrać nazwę w części Członkowie.

    Poziom uprawnień określonego użytkownika można zobaczyć w sekcji Member Details. Na tej samej stronie są wyświetlane produkty przypisane do użytkownika i produkty dostępne (tj. takie, które można przypisać).

Temat nadrzędny Zarządzanie członkami i licencjami
Zadania pokrewne
Zapraszanie nowych członków do konta
Usuwanie członków z kont
Przypisywanie produktów do członków
Przypisywanie członków do produktów
Przypisywanie usług do członków
Zabieranie licencji członkom
Wyszukiwanie produktów i sprawdzanie przypisanych do nich użytkowników
Odbieranie produktów członkom zewnętrznym
Odsyłacze pokrewne
Przesyłanie zapytań za pomocą menu dla ikony koła zębatego


Wyszukiwanie produktów i sprawdzanie przypisanych do nich użytkowników

Narzędzie Admin Portal udostępnia kilka sposobów znajdowania produktów oraz monitorowania użytkowników przypisanych do tych produktów.

Aby wyszukać produkt:

  1. Kliknij kartę Products.
  2. W okienku Find Products wpisz nazwę produktu.
  3. Można użyć kilku kryteriów filtrowania, aby wyświetlić wyłącznie produkty:
    • Z aktualną lub wygasłą subskrypcją
    • Które aktualnie są przypisane lub nie
    • Które są lub nie są aktywowane do licencjonowania online
    • Które należą do co najmniej jednego typu produktów
    Można również filtrować na podstawie numeru seryjnego.
  4. Kliknąć Wyszukaj.
  5. Aby sprawdzić użytkowników przypisanych do produktu, wybrać nazwę produktu w części Produkty.
    Strona Product Details zawiera listę wszystkich członków przypisanych do danego produktu.
Temat nadrzędny Zarządzanie członkami i licencjami
Zadania pokrewne
Zapraszanie nowych członków do konta
Usuwanie członków z kont
Przypisywanie produktów do członków
Przypisywanie członków do produktów
Przypisywanie usług do członków
Zabieranie licencji członkom
Wyszukiwanie członków i sprawdzanie praw użytkownika oraz przypisanych produktów
Odbieranie produktów członkom zewnętrznym
Odsyłacze pokrewne
Przesyłanie zapytań za pomocą menu dla ikony koła zębatego


Odbieranie produktów członkom zewnętrznym

Członkowie zewnętrzni to osoby spoza organizacji, które zarejestrowały jeden z Twoich produktów. Admin Portal umożliwia ich identyfikację i odebranie im produktu.

Aby odebrać produkty członkom zewnętrznym:

  1. Kliknąć kartę Produkty.
  2. W okienku Znajdź produkty wpisać nazwę produktu lub określić kryteria wyszukiwania.
  3. Kliknąć Wyszukaj.
  4. Wybrać nazwę produktu.
    Strona Szczegóły produktu zawiera listę wszystkich członków przypisanych do danego produktu.
  5. Z listy Przypisani członkowie zewnętrzni wybrać członka zewnętrznego i kliknąć Usuń członka.
Temat nadrzędny Zarządzanie członkami i licencjami
Zadania pokrewne
Zapraszanie nowych członków do konta
Usuwanie członków z kont
Przypisywanie produktów do członków
Przypisywanie członków do produktów
Przypisywanie usług do członków
Zabieranie licencji członkom
Wyszukiwanie członków i sprawdzanie praw użytkownika oraz przypisanych produktów
Wyszukiwanie produktów i sprawdzanie przypisanych do nich użytkowników
Odsyłacze pokrewne
Przesyłanie zapytań za pomocą menu dla ikony koła zębatego


Przesyłanie zapytań za pomocą menu dla ikony koła zębatego

Menu kołowe zawiera polecenia służące do tworzenia i uściślania zapytań.

Polecenie | Skrót klawiaturowy | Opis
New Query | Alt + Q | Tworzy zapytanie poprzez wprowadzenie tekstu w co najmniej jednym polu na stronie Members, takim jak First Name, Last Name, User Rights, Email czy Assigned Products, oraz w polach na stronach Products, takich jak Product Name, Product Type, Serial Number, Activated, Assigned czy Expire.
Run Query | Alt + Enter | Wykonuje zapytanie.
Refine Query | Alt + G | Zmienia i dodaje tekst w polach zapytania.
Columns Displayed | Ctrl + Shift + K | Wybór kolumn do wyświetlania na stronach członków i produktów.
Eksport |  | Eksport wyników zapytania. Można wyeksportować wszystkie wiersze lub tylko bieżący wiersz w kolumnie oraz wyeksportować wszystkie kolumny lub tylko widoczne kolumny. Wyniki można wyeksportować jako plik tekstowy rozgraniczany tabulacją, plik tekstowy rozgraniczany przecinkami, plik HTML lub plik tekstowy z wybranym separatorem.
Advanced Sort |  | Sortuje wyniki zapytania z użyciem trzech kolumn.
Temat nadrzędny Zarządzanie członkami i licencjami
Zadania pokrewne
Zapraszanie nowych członków do konta
Usuwanie członków z kont
Przypisywanie produktów do członków
Przypisywanie członków do produktów
Przypisywanie usług do członków
Zabieranie licencji członkom
Wyszukiwanie członków i sprawdzanie praw użytkownika oraz przypisanych produktów
Wyszukiwanie produktów i sprawdzanie przypisanych do nich użytkowników
Odbieranie produktów członkom zewnętrznym


Konfigurowanie produktów do użytku z licencją online

Domyślnie oprogramowanie SOLIDWORKS jest skonfigurowane tak, aby używało aktywacji maszynowej. Jeśli na komputerze jest zainstalowane oprogramowanie SOLIDWORKS, należy ręcznie dezaktywować licencję, a następnie zmienić typ aktywacji tak, aby wykorzystywane było licencjonowanie online.

Temat nadrzędny Zadania administratora
Pojęcia pokrewne
Zarządzanie produktami i usługami
Zarządzanie członkami i licencjami
Portal klienta SOLIDWORKS — rejestracja produktów
Zadania pokrewne
Tworzenie pierwszego konta administratora
Awansowanie użytkownika na administratora

Dezaktywacja zainstalowanych licencji w SOLIDWORKS

Przed użyciem licencji online należy sprawdzić, czy ten sam produkt nie jest już zainstalowany na komputerze. Jeśli jest, przed skonfigurowaniem licencjonowania online za pomocą narzędzia Admin Portal trzeba zdezaktywować licencję na zainstalowany produkt.

W celu zdezaktywowania licencji:

  • W oprogramowaniu SOLIDWORKS kliknąć Pomoc > Dezaktywuj licencje i postępować zgodnie z instrukcjami.
W tym samym urządzeniu można łączyć licencje online i licencje SolidNetWork. Na przykład na tym samym komputerze można uruchomić SOLIDWORKS Premium 2018 z licencją online i SOLIDWORKS Simulation Premium 2018 z licencją SolidNetWork.

Zmiana typu aktywacji na licencjonowanie online

Aby można było korzystać z produktu z licencją online, trzeba zmienić typ aktywacji z maszynowej na licencjonowanie online.

Typ aktywacji licencji można zmienić przed przydzieleniem do członka lub później. Nie można zmienić typu aktywacji licencji, jeśli jest ona aktywna lub jeśli produkt jest przypisany do więcej niż jednego członka. Jeśli licencja jest aktywowana maszynowo, nie można jej wyłączyć zdalnie; musi ją wyłączyć użytkownik komputera.

Aby zmienić typ aktywacji na licencjonowanie online:

  1. Jeśli produkt został przypisany do członka:
    1. Kliknij kartę Members i wybierz członka z listy.
    2. W sekcji Assigned Products kliknij produkt, który chcesz zmienić.
    3. W oknie Product Details, w sekcji Activation Type, kliknij Change to Online Licensing.
    4. Kliknij Change, aby potwierdzić, lub kliknij Cancel.
  2. Jeśli produkt nie jest przypisany do członka:
    1. Kliknij kartę Products i wybierz produkt z listy.

      W oknie Find Products można przesłać zapytanie dotyczące produktu.

  3. W oknie Product Details, w sekcji Activation Type, kliknij Change to Online Licensing.
  4. Kliknij Change, aby potwierdzić, lub kliknij Cancel.
  5. Przypisz produkt do członka.
Po przypisaniu licencji online produkt może być używany tylko przez tego członka. Jednak przypisanie produktu aktywowanego maszynowo do członka służy wyłącznie do celów monitorowania. Produktu może używać każda osoba korzystająca z danego komputera. W takiej sytuacji należy sprawdzić, czy osoba korzystająca z urządzenia jest tym członkiem, który ma mieć licencję.


Awansowanie użytkownika na administratora

Jeśli konto ma administratorów, w narzędziu Admin Portal wyświetlane są ich informacje kontaktowe. Można się z nimi skontaktować i poprosić ich o przyznanie statusu administratora konta.

Jeśli jesteś administratorem, możesz awansować innych użytkowników konta na administratorów.

Aby awansować użytkownika na administratora:

  1. Kliknij kartę Members.
  2. Wybrać użytkownika z listy nazw.

    W przypadku problemów ze znalezieniem użytkownika można przesłać zapytanie do narzędzia Admin Portal, wprowadzając kryteria wyszukiwania w okienku Find Members.

  3. W okienku Szczegóły członka w obszarze Prawa użytkowników kliknąć Zmień na administratora.
  4. Następnie kliknij Change, aby potwierdzić, lub kliknij Cancel.
  5. Wyświetlona zostanie wiadomość e-mail zapraszająca użytkownika, aby został administratorem. Kliknąć Wyślij.

Po wysłaniu zaproszenia w polu Prawa użytkowników będzie widać wartość Oczekujące. Po zaakceptowaniu wniosku wartość pola Prawa użytkowników zmieni się na Administrator.

Można obniżyć status administratora do użytkownika, wybierając opcję Zmień na członka.
Temat nadrzędny Zadania administratora
Pojęcia pokrewne
Zarządzanie produktami i usługami
Zarządzanie członkami i licencjami
Konfigurowanie produktów do użytku z licencją online
Portal klienta SOLIDWORKS — rejestracja produktów
Zadania pokrewne
Tworzenie pierwszego konta administratora


Portal klienta SOLIDWORKS — rejestracja produktów

Po wyznaczeniu administratora dla danej firmy żaden użytkownik nie może zarejestrować produktu z tej firmy w portalu klienta SOLIDWORKS.

Użytkownik uzyskuje odmowę rejestracji i do administratorów wyznaczonych dla danej firmy jest wysyłana wiadomość e-mail z danymi kontaktowymi wnioskodawcy i wnioskowanym numerem seryjnym. Jako administrator możesz zdecydować, czy przypisać produkty do wnioskodawcy w jego imieniu.
Przypisanie produktu zapewnia taki sam stan jak zarejestrowanie produktu.

Jeśli wnioskodawca jest już członkiem Twojego konta, możesz przypisać wnioskowany lub równoważny produkt w jego imieniu.

W przypadku gdy wnioskodawca nie jest jeszcze członkiem tego konta, jako administrator możesz zaprosić go do członkostwa i wykonać przypisanie.

Temat nadrzędny Zadania administratora
Pojęcia pokrewne
Zarządzanie produktami i usługami
Zarządzanie członkami i licencjami
Konfigurowanie produktów do użytku z licencją online
Zadania pokrewne
Tworzenie pierwszego konta administratora
Awansowanie użytkownika na administratora


Korzystanie z produktów SOLIDWORKS w trybie licencjonowania online

Licencjonowanie online SOLIDWORKS daje możliwość korzystania z jednej licencji SOLIDWORKS na wszystkich urządzeniach, w dowolnym miejscu, bez konieczności ręcznego aktywowania i dezaktywowania licencji na każdym urządzeniu.

Pozwala to na przykład pracować na komputerze w biurze, a następnie zalogować się do tego samego produktu z komputera domowego. Nie potrzeba drugiej licencji. Nie trzeba też ręcznie dezaktywować licencji na komputerze biurowym, a następnie aktywować jej na komputerze domowym.

Aby się zalogować i korzystać z licencji online, potrzebny jest dostęp do Internetu. Po zalogowaniu można wybrać tryb offline i pracować także wtedy, gdy komputer nie ma połączenia z siecią.

Można także synchronizować ustawienia SOLIDWORKS na różnych komputerach oraz bez logowania uzyskiwać dostęp do witryn SOLIDWORKS takich jak MySolidWorks.com czy portal klienta SOLIDWORKS.

Spis treści

  • Logowanie do produktu SOLIDWORKS z użyciem licencji online

    Po zainstalowaniu produktu SOLIDWORKS z licencją online można się zalogować na dowolnym komputerze. Nie ma potrzeby ponownego instalowania produktu na innym komputerze.

  • Korzystanie z produktu SOLIDWORKS w trybie offline

    Jeśli używasz produktu SOLIDWORKS z licencją online, możesz wybrać tryb offline, gdy nie masz połączenia z Internetem.

  • Zmiana komputerów w przypadku korzystania z licencji online

    Licencjonowanie online daje możliwość korzystania z jednej licencji na wszystkich komputerach. Jednak licencja może być używana tylko na jednym komputerze naraz.

  • Synchronizowanie ustawień i opcji na wielu komputerach

    W przypadku używania oprogramowania SOLIDWORKS na wielu komputerach można zaktualizować ustawienia na dowolnym z nich i zsynchronizować te ustawienia na wszystkich komputerach z oprogramowaniem SOLIDWORKS 2018.

  • Informowanie produktów SOLIDWORKS o korzystaniu z licencji online

Temat nadrzędny SOLIDWORKS Admin Portal i licencjonowanie online
Pojęcia pokrewne
Zadania administratora
Uzyskiwanie dostępu do pulpitu administracyjnego CAD
Zadania pokrewne
Dostęp do narzędzia Admin Portal


Logowanie do produktu SOLIDWORKS z użyciem licencji online

Po zainstalowaniu produktu SOLIDWORKS z licencją online można się zalogować na dowolnym komputerze. Nie ma potrzeby ponownego instalowania produktu na innym komputerze.

Aby zalogować się do produktu SOLIDWORKS z licencją online:

  1. Kliknij SOLIDWORKS [image] na pulpicie.
  2. Wpisz identyfikator SOLIDWORKS oraz hasło, a następnie kliknij Zaloguj się.
    Identyfikatorem SOLIDWORKS może być adres e-mail.

Produkt SOLIDWORKS uruchomi się pod warunkiem wprowadzenia prawidłowego identyfikatora SOLIDWORKS i hasła, a także przypisania użytkownikowi licencji przez administratora SOLIDWORKS.

Do momentu wylogowania produkt SOLIDWORKS można będzie zamykać i uruchamiać ponownie bez konieczności ponownego wpisywania danych uwierzytelniających.

Temat nadrzędny Korzystanie z produktów SOLIDWORKS w trybie licencjonowania online
Zadania pokrewne
Korzystanie z produktu SOLIDWORKS w trybie offline
Zmiana komputerów w przypadku korzystania z licencji online
Synchronizowanie ustawień i opcji na wielu komputerach
Informowanie produktów SOLIDWORKS o korzystaniu z licencji online


Korzystanie z produktu SOLIDWORKS w trybie offline

Jeśli używasz produktu SOLIDWORKS z licencją online, możesz wybrać tryb offline, gdy nie masz połączenia z Internetem.

Aby pracować w trybie offline:

  • Na pasku tytułu SOLIDWORKS kliknij prawym przyciskiem myszy Logowanie [image], a potem kliknij polecenie Przełącz licencję do trybu offline.

Produktu SOLIDWORKS można używać przez 30 dni bez ponownego łączenia się z witryną SOLIDWORKS. Aby po upływie 30 dni kontynuować pracę w trybie offline, należy ponownie kliknąć Przełącz licencję do trybu offline.

Licencji online używanej w trybie offline na jednym komputerze nie można używać na innych komputerach.
Temat nadrzędny Korzystanie z produktów SOLIDWORKS w trybie licencjonowania online
Zadania pokrewne
Logowanie do produktu SOLIDWORKS z użyciem licencji online
Zmiana komputerów w przypadku korzystania z licencji online
Synchronizowanie ustawień i opcji na wielu komputerach
Informowanie produktów SOLIDWORKS o korzystaniu z licencji online


Zmiana komputerów w przypadku korzystania z licencji online

Licencjonowanie online daje możliwość korzystania z jednej licencji na wszystkich komputerach. Jednak licencja może być używana tylko na jednym komputerze naraz.

Uruchamiasz oprogramowanie SOLIDWORKS na głównym komputerze i nie wylogowujesz się. Przy próbie zalogowania się do drugiego komputera (np. komputera w domu) oprogramowanie proponuje pobranie licencji z komputera głównego.

Aby uruchomić oprogramowanie SOLIDWORKS na drugim komputerze:

  1. Po zalogowaniu do drugiego komputera oprogramowanie SOLIDWORKS informuje, że licencjonowany online produkt jest używany na innym komputerze. Kliknąć Tak, aby kontynuować.

    Produkt SOLIDWORKS działa na drugim komputerze.

  2. Gdy wracasz do komputera głównego, widzisz monit o zapisanie wyników pracy przed zamknięciem oprogramowania SOLIDWORKS. Kliknij OK, aby zapisać zmiany w modelu.
Temat nadrzędny Korzystanie z produktów SOLIDWORKS w trybie licencjonowania online
Zadania pokrewne
Logowanie do produktu SOLIDWORKS z użyciem licencji online
Korzystanie z produktu SOLIDWORKS w trybie offline
Synchronizowanie ustawień i opcji na wielu komputerach
Informowanie produktów SOLIDWORKS o korzystaniu z licencji online


Synchronizowanie ustawień i opcji na wielu komputerach

W przypadku używania oprogramowania SOLIDWORKS na wielu komputerach można zaktualizować ustawienia na dowolnym z nich i zsynchronizować te ustawienia na wszystkich komputerach z oprogramowaniem SOLIDWORKS 2018.

Synchronizacja ustawień jest usługą, która może być zablokowana przez pewne konfiguracje sieciowe. W celu uzyskania dostępu do usługi przechowywania w chmurze należy się upewnić, że zapory firewall lub serwery proxy umożliwiają komunikację z witryną *.solidworks.com.

Aby zsynchronizować ustawienia i opcje na wielu komputerach:

  1. Zalogować się do aplikacji SOLIDWORKS.
  2. W menu Narzędzia > Opcje kliknąć Synchronizuj ustawienia.
  3. Wybrać metodę ręczną lub automatyczną:
    • Synchronizuj teraz.

      Prześlij ustawienia. Umożliwia wysłanie ustawień z bieżącego komputera do usługi przechowywania w chmurze. Ustawienia w chmurze można zaktualizować w dowolnym czasie, przesyłając je ponownie.

      Pobierz ustawienia. Umożliwia pobranie ustawień z usługi przechowywania w chmurze i zastosowanie ich na bieżącym komputerze.

    • Automatyczna synchronizacja.

      Automatycznie synchronizuje bieżące komputery z usługą przechowywania w chmurze. Wybrane ustawienia i dostosowania będą automatycznie przesyłane do usług przechowywania w chmurze w momencie aktualizacji oraz pobierane i stosowane przy uruchamianiu lub logowaniu.

    Ustawienia synchronizacji mogą być różne na różnych komputerach. Na przykład można skonfigurować jeden komputer tak, aby automatycznie synchronizował opcje systemu i lokalizacje plików, ale nie dostosowania. W innym komputerze można ustawić ręczne pobieranie i przesyłanie wszystkich ustawień.

    W procesie synchronizacji nie można zastąpić ustawień administratora, które są używane lub zablokowane.
  4. Kliknąć OK.
Temat nadrzędny Korzystanie z produktów SOLIDWORKS w trybie licencjonowania online
Zadania pokrewne
Logowanie do produktu SOLIDWORKS z użyciem licencji online
Korzystanie z produktu SOLIDWORKS w trybie offline
Zmiana komputerów w przypadku korzystania z licencji online
Informowanie produktów SOLIDWORKS o korzystaniu z licencji online


Informowanie produktów SOLIDWORKS o korzystaniu z licencji online

Istnieją dwa sposoby powiadamiania produktu SOLIDWORKS, że licencję zmieniono na licencję online:
  • Po zalogowaniu się do produktu SOLIDWORKS komunikat informuje, że wprowadzony numer seryjny został zresetowany, ponieważ wybrano licencję online. Uruchom ponownie produkt i zaloguj się.
  • Administrator może określić produkt, który ma używać licencjonowania online zamiast numeru seryjnego, za pomocą Edytora opcji obrazu administracyjnego. Każdy z zainstalowanych w ten sposób produktów wyświetla po uruchomieniu monit o zalogowanie się.
Temat nadrzędny Korzystanie z produktów SOLIDWORKS w trybie licencjonowania online
Zadania pokrewne
Logowanie do produktu SOLIDWORKS z użyciem licencji online
Korzystanie z produktu SOLIDWORKS w trybie offline
Zmiana komputerów w przypadku korzystania z licencji online
Synchronizowanie ustawień i opcji na wielu komputerach


Uzyskiwanie dostępu do pulpitu administracyjnego CAD

Jeśli masz umowę subskrypcji SOLIDWORKS, możesz uzyskać dostęp do pulpitu administracyjnego CAD (SOLIDWORKS CAD Admin Dashboard) z narzędzia Admin Portal bez konieczności ponownego logowania.

Na pulpicie administracyjnym CAD można wykonywać zadania takie jak monitorowanie wydajności, monitorowanie statystyk sesji i przeglądanie szczegółowych informacji o urządzeniach w sieci, na których działa oprogramowanie SOLIDWORKS.

Aby uzyskać więcej informacji, zobacz Pomoc w pulpicie administracyjnym CAD.

Temat nadrzędny SOLIDWORKS Admin Portal i licencjonowanie online
Pojęcia pokrewne
Zadania administratora
Korzystanie z produktów SOLIDWORKS w trybie licencjonowania online
Zadania pokrewne
Dostęp do narzędzia Admin Portal


Administracja licencji

Po zainstalowaniu aplikacji SOLIDWORKS licencje można aktywować poprzez aktywowanie indywidualnych komputerów (aktywacja komputerów), poprzez zainstalowanie i uaktywnienie ruchomych licencji sieciowych na serwerze (licencje SolidNetWork) lub poprzez zalogowanie się do aplikacji SOLIDWORKS (licencje online).

Zwykle instalacje na indywidualnych komputerach używają aktywacji licencji, aczkolwiek można zainstalować oprogramowanie indywidualnie a następnie kontrolować licencje za pomocą programu SolidNetWork License Manager. I odwrotnie, pomimo że użytkownicy mający wiele stanowisk pracy typowo używają ruchomych licencji sieciowych, mogą oni rozmieszczać instalacje z obrazu administracyjnego a następnie aktywować numery seryjne z indywidualnych komputerów.

Spis treści

  • Administrowanie indywidualnymi licencjami

    Licencję indywidualną można skonfigurować do korzystania z aktywacji komputera lub licencji online. Ta sekcja dotyczy aktywacji komputera. Aby dowiedzieć się więcej na temat licencji online, odwiedź portal Admin Portal.

  • Administrowanie licencjami przy użyciu programu SolidNetWork License Manager

    Program SolidNetWork License Manager obsługuje wielu klientów licencji poprzez dystrybucję licencji do klientów za pośrednictwem sieci. Dzięki temu liczba użytkowników może przekraczać liczbę licencji poprzez użycie licencji ruchomych.


Administrowanie indywidualnymi licencjami

Licencję indywidualną można skonfigurować do korzystania z aktywacji komputera lub licencji online. Ta sekcja dotyczy aktywacji komputera. Aby dowiedzieć się więcej na temat licencji online, odwiedź portal Admin Portal.

Zwykle administrowanie indywidualnymi licencjami polega na aktywowaniu i dezaktywowaniu licencji bezpośrednio z oprogramowania SOLIDWORKS.

Aktywacja jest procesem licencjonowania i rejestracji licencji autonomicznego oprogramowania SOLIDWORKS (nie licencji sieciowych SolidNetWork). Zwykle, jeżeli nie aktywowano jeszcze licencji dla danego produktu, SOLIDWORKS podejmuje próbę jego aktywowania podczas uruchamiania tego produktu.

Można również zdezaktywować indywidualne licencje, klikając w oprogramowaniu SOLIDWORKS Pomoc > Dezaktywuj licencje.

Temat nadrzędny Administracja licencji
Pojęcia pokrewne
Administrowanie licencjami przy użyciu programu SolidNetWork License Manager

Aktywowanie licencji

Przed uruchomieniem produktów SOLIDWORKS na danym komputerze, konieczne jest aktywowanie licencji dla tego komputera.

Aktywacja wymaga dostępu do Internetu lub poczty e-mail. Po zakończeniu procesu aktywacji, dla samego korzystania z produktów, nie jest konieczne połączenie z Internetem. Jeżeli nie masz dostępu do poczty e-mail na komputerze, na którym korzystasz z tego produktu, możesz zapisać plik aktywacji i wysłać go z innego komputera.

Proces ten:
  • Aktywuje wszystkie licencje oprogramowania produktów SOLIDWORKS.
  • Pozwala na przeniesienie praw licencyjnych z jednego komputera na drugi.
  • Może być przeprowadzony natychmiast (zalecane) lub w przeciągu 30 dni od instalacji.
  • Eliminuje potrzebę posiadania klucza sprzętowego. Należy jednak pamiętać, że dla poprzednich wersji produktów SOLIDWORKS, które nie używają aktywacji, należy nadal używać klucza sprzętowego.

Administratorzy systemu, którzy mają do zarządzania wiele numerów seryjnych, mogą wykorzystać Edytor opcji obrazu administracyjnego. Aby uzyskać więcej informacji, zobacz temat Edytor opcji obrazu administracyjnego.

Aby aktywować licencję, należy:

  1. Uruchomić aplikację SOLIDWORKS.
  2. Uruchomić narzędzie Aktywacja produktu SOLIDWORKS przy użyciu jednej z poniższych metod:
    • Jeżeli nie aktywowano jeszcze licencji dla tego komputera, okno dialogowe Aktywacja produktu SOLIDWORKS pojawia się automatycznie podczas uruchamiania SOLIDWORKS.
    • Jeżeli okno Aktywacja produktu SOLIDWORKS nie pojawi się automatycznie, należy uruchomić aktywację klikając Pomoc > Aktywuj licencje.
  3. Kliknąć na liście Produkt, aby określić produkt, którego licencja ma zostać aktywowana.
  4. Określić automatyczną aktywację przez Internet lub ręczną aktywację przy użyciu poczty e-mail.
  5. Podać informacje kontaktowe poczty elektronicznej.
  6. Kliknąć Dalej, aby kontynuować.
    • Internet: Aktywacja zachodzi automatyczne.
    • Email: Nacisnąć Zapisz, aby utworzyć plik żądania, a następnie wysłać ten plik na adres activation@solidworks.com. Po otrzymaniu wiadomości email zawierającej plik odpowiedzi, należy wyodrębnić ten plik z wiadomości email, a następnie kliknąć Otwórz, aby go załadować.
      Jeśli to konieczne, można zamknąć i ponownie uruchomić procedurę aktywacji, aby otworzyć plik odpowiedzi.
  7. Kliknąć Zakończ.
Odsyłacze pokrewne
Edytor opcji obrazu administracyjnego

Przenoszenie licencji

Aby przenieść licencję na nowy lub zmodernizowany komputer, należy najpierw ją zdezaktywować (zwrócić do serwera kluczy licencji w firmie Dassault Systèmes SOLIDWORKS Corporation), a następnie aktywować ją na innym komputerze.

Nawet jeśli nie powiedzie się zwrócenie licencji do firmy Dassault Systèmes SOLIDWORKS Corporation (na przykład z powodu awarii twardego dysku), w większości przypadków ponowna aktywacja i tak przebiegnie pomyślnie. Jeżeli nie, należy się skontaktować z dostawcą oprogramowania.

Aby przenieść licencję z powrotem do serwera:

  1. W SOLIDWORKS kliknąć Pomoc > Dezaktywuj licencje i postępować zgodnie z instrukcjami.
  2. Aby reaktywować, należy przejść do nowego lub uaktualnionego komputera i aktywować licencję tak jak podczas początkowej aktywacji. Aby uzyskać szczegółowe informacje, należy zapoznać się z tematem Aktywowanie licencji.


Administrowanie licencjami przy użyciu programu SolidNetWork License Manager

Program SolidNetWork License Manager obsługuje wielu klientów licencji poprzez dystrybucję licencji do klientów za pośrednictwem sieci. Dzięki temu liczba użytkowników może przekraczać liczbę licencji poprzez użycie licencji ruchomych.

Obraz ten przedstawia typową instalację licencjonowania SolidNetWork:

Obraz ten ilustruje:
  • Oprogramowanie SolidNetWork License Manager jest zainstalowane i aktywowane tylko na komputerze menedżera licencji.
  • Komputery klientów licencji nie posiadają zainstalowanego żadnego dodatkowego oprogramowania specyficznego dla SolidNetWork.

    W przypadku określenia numeru seryjnego licencji SolidNetWork podczas instalowania, menedżer instalacji SOLIDWORKS identyfikuje ten komputer jako klienta licencji SolidNetWork. Menedżer instalacji SOLIDWORKS wyświetla monit o podanie nazwy komputera menedżera licencji SolidNetWork i numeru portu służącego do łączenia klienta z menedżerem licencji.

  • Menedżer licencji i wszyscy klienci licencji muszą obsługiwać połączenia TCP/IP (Transmission Control Protocol/Internet Procotcol).

Spis treści

  • Aktywowanie licencji SolidNetWork

    Zanim użytkownicy będą mogli uruchamiać produkty SOLIDWORKS na swoich indywidualnych komputerach, konieczne jest aktywowanie licencji SolidNetWork na komputerze SolidNetWork License Manager.

  • Przenoszenie licencji SolidNetWork

    Aby przenieść licencję SolidNetWork na nowy lub zmodernizowany komputer, należy ją najpierw zdezaktywować (zwrócić do serwera kluczy licencji w firmie Dassault Systèmes SOLIDWORKS Corporation), a następnie aktywować ją na innym komputerze.

  • Instalacja i konfiguracja licencji SolidNetWork

    Konfigurowanie licencji SolidNetWork polega na zainstalowaniu programu SolidNetWork License Manager na komputerze menedżera licencji, a następnie zainstalowaniu aplikacji SOLIDWORKS na komputerach klienta przy użyciu numeru seryjnego licencji SolidNetWork.

  • Administracja licencji SolidNetWork.

    Zadania obejmują uruchamianie, uaktualnianie i odinstalowywanie menedżera licencji oraz pożyczanie i zwracanie licencji.

Temat nadrzędny Administracja licencji
Pojęcia pokrewne
Administrowanie indywidualnymi licencjami


Aktywowanie licencji SolidNetWork

Zanim użytkownicy będą mogli uruchamiać produkty SOLIDWORKS na swoich indywidualnych komputerach, konieczne jest aktywowanie licencji SolidNetWork na komputerze SolidNetWork License Manager.

Aktywacja wymaga dostępu do Internetu lub poczty e-mail. Po zakończeniu procesu aktywacji, dla samego korzystania z produktów, nie jest konieczne połączenie z Internetem. Jeżeli nie masz dostępu do poczty e-mail na komputerze, na którym korzystasz z tego produktu, możesz zapisać plik aktywacji i wysłać go z innego komputera.

Proces ten:
  • Aktywuje program SOLIDWORKS SolidNetWork License Manager wraz z licencjami SolidNetWork dla wszystkich produktów SOLIDWORKS.
  • Pozwala na przeniesienie praw licencyjnych SolidNetWork z jednego komputera z menedżerem SolidNetWork License Manager na inny.
  • Pozwala na instalowanie i aktywowanie praw licencyjnych SolidNetWork na komputerze SolidNetWork License Manager.
  • Musi zostać wykonany zanim możliwe będzie korzystanie z licencji SolidNetWork.
  • Eliminuje potrzebę posiadania klucza sprzętowego. W przypadku aktywowania licencji SolidNetWork dla tej wersji SOLIDWORKS, licencje SolidNetWork dla poprzednich wersji SOLIDWORKS są aktywowane. (Nie ma konieczności zachowywania klucza sprzętowego).

Aby aktywować licencję SolidNetWork, należy:

  1. Uruchomić program SolidNetWork License Manager (Start > Programy > SOLIDWORKS wersja > SolidNetWork License Manager > SolidNetWork License Manager).
  2. Jeżeli nie aktywowano jeszcze licencji SolidNetWork, pojawi się pytanie, czy ją aktywować teraz. Kliknąć Tak, aby aktywować.
  3. W części Jak chcesz dokonać aktywacji? wybrać opcję Automatycznie używając Internetu (zalecane).
  4. W części Informacje kontaktowe określić adres kontaktowy poczty elektronicznej.
Okno dialogowe Aktywacja/reaktywacja powiodła się wyświetla produkty, które zostały aktywowane.
Temat nadrzędny Administrowanie licencjami przy użyciu programu SolidNetWork License Manager
Pojęcia pokrewne
Instalacja i konfiguracja licencji SolidNetWork
Administracja licencji SolidNetWork.
Zadania pokrewne
Przenoszenie licencji SolidNetWork


Przenoszenie licencji SolidNetWork

Aby przenieść licencję SolidNetWork na nowy lub zmodernizowany komputer, należy ją najpierw zdezaktywować (zwrócić do serwera kluczy licencji w firmie Dassault Systèmes SOLIDWORKS Corporation), a następnie aktywować ją na innym komputerze.

Nawet jeśli nie powiedzie się zwrócenie licencji do firmy Dassault Systèmes SOLIDWORKS Corporation (na przykład z powodu awarii twardego dysku), w większości przypadków ponowna aktywacja i tak przebiegnie pomyślnie. Jeżeli nie, należy się skontaktować z dostawcą oprogramowania.

Aby przenieść licencję SolidNetWork z powrotem do serwera:

  1. Uruchomić program SolidNetWork License Manager (Start > Programy > SOLIDWORKS <wersja> > SolidNetWork License Manager > SolidNetWork License Manager).
  2. W części Informacje o licencji kliknąć Modyfikuj. Uruchomiony zostanie kreator Aktywacja produktu SOLIDWORKS.
  3. W części Co chcesz zrobić? wybrać Dezaktywuj licencję oprogramowania, a następnie kliknąć Dalej.
  4. W części Jak chcesz dokonać dezaktywacji? wybrać opcję Automatycznie, używając Internetu (zalecane).
  5. W części Informacje kontaktowe określić adres kontaktowy poczty elektronicznej.
  6. Kliknąć Dalej. Zakończono dezaktywację licencji produktu.
Temat nadrzędny Administrowanie licencjami przy użyciu programu SolidNetWork License Manager
Pojęcia pokrewne
Instalacja i konfiguracja licencji SolidNetWork
Administracja licencji SolidNetWork.
Zadania pokrewne
Aktywowanie licencji SolidNetWork


Instalacja i konfiguracja licencji SolidNetWork

Konfigurowanie licencji SolidNetWork polega na zainstalowaniu programu SolidNetWork License Manager na komputerze menedżera licencji, a następnie zainstalowaniu aplikacji SOLIDWORKS na komputerach klienta przy użyciu numeru seryjnego licencji SolidNetWork.

Spis treści

  • Instalowanie i aktywowanie menedżera licencji

    Menedżer licencji SolidNetWork License Manager obsługuje wiele klientów licencji. Dystrybuuje on licencje do klientów w sieci.

  • Instalowanie klienta licencji

    Podczas instalowania SOLIDWORKS na komputerach klientów licencji SolidNetWork, numer seryjny identyfikuje dany komputer jako klienta licencji SolidNetWork.

  • Instalacja programów SolidNetWork License Manager przed zainstalowaniem klientów licencji

    Należy zainstalować i skonfigurować program SolidNetWork License Manager na co najmniej jednym komputerze, przed zainstalowaniem jakichkolwiek komputerów klienta licencji SolidNetWork.

  • Zarządzanie dostępem do wersji oprogramowania SOLIDWORKS

    Można zablokować możliwość korzystania z konkretnej wersji oprogramowania SOLIDWORKS w środowisku SolidNetWork. To rozwiązanie pozwala zarządzać wersjami oprogramowania SOLIDWORKS używanymi przez różne osoby, przez różne jednostki biznesowe i w ramach różnych projektów.

  • Instalacja triady menedżerów instalacji

    Triady menedżerów licencji wykorzystują trzy komputery dla zapewnienia dodatkowej stabilności. Jeżeli komputer zarządzający plikiem licencji nie jest dostępny, jego funkcję przejmuje jeden z pozostałych dwóch komputerów.

  • Używanie licencji SolidNetWork z zaporami

    Jeżeli komputer używa zapory, konieczne jest skonfigurowanie portów do obsługi licencji SolidNetWork.

Temat nadrzędny Administrowanie licencjami przy użyciu programu SolidNetWork License Manager
Pojęcia pokrewne
Administracja licencji SolidNetWork.
Zadania pokrewne
Aktywowanie licencji SolidNetWork
Przenoszenie licencji SolidNetWork


Instalowanie i aktywowanie menedżera licencji

Menedżer licencji SolidNetWork License Manager obsługuje wiele klientów licencji. Dystrybuuje on licencje do klientów w sieci.

Jeżeli aktualizujemy z poprzedniej wersji menedżera licencji SolidNetWork License Manager, która używała kluczy sprzętowych dla aktywacji licencji, należy usnąć klucz sprzętowy przed zainstalowaniem nowej wersji menedżera licencji SolidNetWork License Manager.

  1. Uruchomić Menedżer instalacji SOLIDWORKS (zgodnie z opisem w części Inicjowanie instalacji SOLIDWORKS).
    1. Jako typ instalacji, należy wybrać:
      • Produkty serwera
      • Zainstaluj na tym komputerze program SolidNetWork License Manager (dystrybuowane licencje).
    2. Na stronie Opcje programu SolidNetWork License Manager należy określić numer seryjny licencji SolidNetWork i lokalizację instalacji programu SolidNetWork License Manager.
    3. Na stronie Podsumowanie kliknąć Zainstaluj teraz, aby dokończyć proces Menedżera instalacji SOLIDWORKS.
  2. Aby aktywować licencjonowanie SolidNetWork, należy:
    1. Uruchomić program SolidNetWork License Manager (Start > Programy > SOLIDWORKS <wersja> > SolidNetWork License Manager > SolidNetWork License Manager).
    2. Gdy pojawi się monit o aktywowanie, należy kliknąć Tak.
    3. Na ekranie Informacje serwera licencji SolidNetWork:
      • Jeżeli firma używa zapory, należy wybrać Na serwerze tym używana jest zapora firewall.

        Aby uzyskać więcej informacji, patrz Używanie licencji SolidNetWork z zaporami.

      • Użyć domyślnej wartości dla Numeru portu (i dla Numeru portu demona producenta jeżeli istnieje zapora firewall) lub określić numery portów używanych przez firmę.
        Numer portu jest numerem portu TCP/IP w zakresie 1024-60000, używanym wyłącznie przez ten proces. Domyślna wartość 25734 jest zwykle odpowiednia i najprawdopodobniej różna od jakiegokolwiek innego procesu serwera FLEXnet na komputerze menedżera licencji.
    4. Na ekranie Aktywuj produkt SOLIDWORKS:
      • Wybrać Internet lub pocztę e-mail.
      • Podać informacje kontaktowe poczty elektronicznej.
      • Kliknąć Dalej, aby kontynuować.
        • Internet: Aktywacja zachodzi automatyczne.
        • E-mail: Kliknąć Zapisz, aby utworzyć plik żądania, a następnie wysłać ten plik na adres activation@solidworks.com. Po otrzymaniu wiadomości email zawierającej plik odpowiedzi, należy wyodrębnić ten plik z wiadomości email, a następnie kliknąć Otwórz, aby go załadować.
          Jeśli to konieczne, można zamknąć i ponownie uruchomić procedurę aktywacji, aby otworzyć plik odpowiedzi.
  3. Kliknąć Zakończ.
Temat nadrzędny Instalacja i konfiguracja licencji SolidNetWork
Pojęcia pokrewne
Instalacja programów SolidNetWork License Manager przed zainstalowaniem klientów licencji
Instalacja triady menedżerów instalacji
Używanie licencji SolidNetWork z zaporami
Zadania pokrewne
Instalowanie klienta licencji
Zarządzanie dostępem do wersji oprogramowania SOLIDWORKS
Inicjowanie instalacji SOLIDWORKS


Instalowanie klienta licencji

Podczas instalowania SOLIDWORKS na komputerach klientów licencji SolidNetWork, numer seryjny identyfikuje dany komputer jako klienta licencji SolidNetWork.

  1. Uruchomić Menedżer instalacji SOLIDWORKS (zgodnie z opisem w części Inicjowanie instalacji SOLIDWORKS).
  2. Na ekranie Witamy kliknąć Indywidualna (na tym komputerze), jeżeli jest to pierwsza instalacja SOLIDWORKS na tym komputerze dla tej wersji głównej.
    W przypadku uaktualniania istniejącej wersji i zmiany z indywidualnej licencji na licencję SolidNetWork należy kliknąć Modyfikuj instalację indywidualną (na tym komputerze). Aby uzyskać szczegółowe informacje, należy zapoznać się z tematem Uaktualnianie od licencji indywidualnych do licencji SolidNetWork.
  3. Wprowadzić numer seryjny licencji sieciowej SolidNetWork, gdy pojawi się monit o podanie numeru seryjnego.
  4. W oknie dialogowym Dodaj serwer wpisać adres SolidNetWork License Manager w postaci:

    port@NazwaKomputera

    Numer portu musi być taki sam jak ten, którego użyto dla komputera menedżera licencji. Domyślnym ustawieniem jest 25734 (zgodnie z opisem w temacie Instalowanie i aktywowanie Menedżera licencji).

    Menedżer instalacji SOLIDWORKS podejmie próbę sprawdzenia, czy ten program SolidNetWork License Manager jest dostępny. Jeżeli nie zainstalowano jeszcze menedżera licencji, to sprawdzenie zakończy się niepowodzeniem, jednakże można kontynuować instalację klienta licencji.
  5. Dokończyć instalację SOLIDWORKS, postępując zgodnie z instrukcjami Menedżera instalacji SOLIDWORKS.
Temat nadrzędny Instalacja i konfiguracja licencji SolidNetWork
Pojęcia pokrewne
Instalacja programów SolidNetWork License Manager przed zainstalowaniem klientów licencji
Instalacja triady menedżerów instalacji
Używanie licencji SolidNetWork z zaporami
Uaktualnianie od licencji indywidualnych do licencji SolidNetWork
Zadania pokrewne
Instalowanie i aktywowanie menedżera licencji
Zarządzanie dostępem do wersji oprogramowania SOLIDWORKS
Inicjowanie instalacji SOLIDWORKS


Instalacja programów SolidNetWork License Manager przed zainstalowaniem klientów licencji

Należy zainstalować i skonfigurować program SolidNetWork License Manager na co najmniej jednym komputerze, przed zainstalowaniem jakichkolwiek komputerów klienta licencji SolidNetWork.

Podczas instalowania przy użyciu numeru seryjnego licencji SolidNetWork Menedżer instalacji SOLIDWORKS wyświetli monit o wprowadzenie nazwy komputera SolidNetWork License Manager i numeru portu, a następnie podejmie próbę zweryfikowania tych informacji.

Jeżeli program SolidNetWork License Manager nie został jeszcze zainstalowany na podanym komputerze, weryfikacja ta nie może się powieść. Jednakże w takim przypadku niepowodzenie weryfikacji nie informuje o tym, czy podano prawidłowe informacje menedżera licencji. Jeżeli menedżer licencji jest zainstalowany, niepowodzenia weryfikacji oznaczają, że podano nieprawidłowe informacje menedżera licencji.

Temat nadrzędny Instalacja i konfiguracja licencji SolidNetWork
Pojęcia pokrewne
Instalacja triady menedżerów instalacji
Używanie licencji SolidNetWork z zaporami
Zadania pokrewne
Instalowanie i aktywowanie menedżera licencji
Instalowanie klienta licencji
Zarządzanie dostępem do wersji oprogramowania SOLIDWORKS


Zarządzanie dostępem do wersji oprogramowania SOLIDWORKS

Można zablokować możliwość korzystania z konkretnej wersji oprogramowania SOLIDWORKS w środowisku SolidNetWork. To rozwiązanie pozwala zarządzać wersjami oprogramowania SOLIDWORKS używanymi przez różne osoby, przez różne jednostki biznesowe i w ramach różnych projektów.

W celu zarządzania dostępem do wersji oprogramowania SOLIDWORKS przy użyciu plik opcji FLEXnet:

  1. W katalogu instalacyjnym programu SolidNetWork License Manager należy utworzyć plik tekstowy:
    katalog_instalacyjny_SolidNetWork_License_Manager\Licenses\sw_d.opt
  2. W celu zarządzania dostępem do konkretnej wersji oprogramowania SOLIDWORKS w pliku licencji należy dodać następującą składnię obok pozycji SOLIDWORKS:
    :SWVERSION=xx Gdzie xx to wersja produktu SOLIDWORKS do objęcia zarządzaniem
  3. Aby zarządzać wieloma wersjami oprogramowania SOLIDWORKS, dodać osobny wiersz dla każdej wersji, która ma zostać uwzględniona.

    Nie wszystkie opcje FLEXnet są obsługiwane. Obsługiwane są następujące opcje filtrów wersji:

    INCLUDE | Zapewniaj tylko użytkownikowi lub grupie możliwość uruchomienia określonej wersji. Wszyscy pozostali użytkownicy nie będą mogli uruchomić tej wersji.
    INCLUDE_BORROW | Zapewniaj tylko użytkownikowi lub grupie możliwość wypożyczania określonej wersji. Pozostali użytkownicy nie będą mogli wypożyczać tej wersji.
    EXCLUDE | Nie zezwalaj użytkownikom ani grupom znajdującym się na liście na uruchamianie konkretnych wersji oprogramowania SOLIDWORKS. EXCLUDE zastępuje INCLUDE.
    EXCLUDE_BORROW | Nie zezwalaj użytkownikom ani grupom znajdującym się na liście na wypożyczanie konkretnych wersji oprogramowania SOLIDWORKS. EXCLUDE zastępuje INCLUDE.
    Przykłady:
    1 | SWVERSION=26.0 odnosi się do produktu SOLIDWORKS 2019
    SWVERSION=25.0 odnosi się do produktu SOLIDWORKS 2018
    2 | INCLUDE solidworks:SWVERSION=26.0 USER jane
    INCLUDE_BORROW solidworks:SWVERSION=26.0 USER jane
    Te wiersze w pliku opcji umożliwiają uruchamianie oprogramowania SOLIDWORKS 2019 jedynie użytkowniczce jane. Inni użytkownicy nie mogą uruchamiać ani wypożyczać oprogramowania SOLIDWORKS 2019, ale mogą uruchamiać i wypożyczać inne wersje produktu SOLIDWORKS. Również jane może uruchamiać i wypożyczać inne wersje oprogramowania SOLIDWORKS.
    3 | GROUP chicago USER john robert eva
    EXCLUDE solidworks:SWVERSION=26.0 GROUP chicago
    EXCLUDE solidworks:SWVERSION=25.0 GROUP chicago
    EXCLUDE solidworks USER don
    Te wiersze definiują GRUPĘ użytkowników o nazwie chicago i blokują jej dostęp zarówno do oprogramowania SOLIDWORKS 2019, jak i oprogramowania SOLIDWORKS 2018. Jednak użytkownicy ci mogą uruchomić dowolną inną wersję oprogramowania SOLIDWORKS. Użytkownik don nie może uruchamiać dowolnej wersji oprogramowania SOLIDWORKS.
    4 | EXCLUDE swinspection_std:SWVERSION=26.0 HOST komputer1
    Ta linia zabrania wszystkim na komputerze1 uruchamiania SOLIDWORKS Inspection 2019.

    Aby uzyskać więcej informacji na temat FLEXnet, patrz Przewodnik administracji licencjami FLEXnet Publisher w katalogu instalacyjnym menedżera SolidNetwork License Manager (\Docs\flexuser\licensingenduserguide.pdf).

Temat nadrzędny Instalacja i konfiguracja licencji SolidNetWork
Pojęcia pokrewne
Instalacja programów SolidNetWork License Manager przed zainstalowaniem klientów licencji
Instalacja triady menedżerów instalacji
Używanie licencji SolidNetWork z zaporami
Zadania pokrewne
Instalowanie i aktywowanie menedżera licencji
Instalowanie klienta licencji


Instalacja triady menedżerów instalacji

Triady menedżerów licencji wykorzystują trzy komputery dla zapewnienia dodatkowej stabilności. Jeżeli komputer zarządzający plikiem licencji nie jest dostępny, jego funkcję przejmuje jeden z pozostałych dwóch komputerów.

Wymagania związane z użyciem triady menedżerów licencji:
  • Menedżery licencji triady należy instalować tylko na stabilnych komputerach, które nie są często wyłączane.
  • Trzy komputery menedżerów licencji powinny znajdować się w tej samej podsieci. Nigdy nie należy konfigurować menedżerów licencji triady z powolnym systemem komunikacji ani połączeniami telefonicznymi.
  • Administrator systemu powinien wykryć, gdy komputer menedżera licencji jest wyłączony i uruchomić go ponownie w jak najkrótszym czasie.
    Jeżeli działają tylko dwa komputery menedżera licencji, sytuacja jest gorsza niż w przypadku jednego menedżera licencji, ponieważ mamy dwa punkty uszkodzenia.

Spis treści

  • Instalowanie pierwszego menedżera licencji triady

    Poniższa procedura dotyczy instalacji oprogramowania SolidNetWork License Manager na pierwszym komputerze w triadzie.

  • Instalowanie triady menedżera licencji na kolejnych komputerach

    Aby zainstalować oprogramowanie SolidNetWork License Manager na drugim i trzecim komputerze w triadzie, należy postępować zgodnie z poniższymi instrukcjami. Procedura ta jest prawie taka sama jak w przypadku instalowania oprogramowania na pierwszym komputerze, z wyjątkiem kroków 2(f) i 2(i).

Temat nadrzędny Instalacja i konfiguracja licencji SolidNetWork
Pojęcia pokrewne
Instalacja programów SolidNetWork License Manager przed zainstalowaniem klientów licencji
Używanie licencji SolidNetWork z zaporami
Zadania pokrewne
Instalowanie i aktywowanie menedżera licencji
Instalowanie klienta licencji
Zarządzanie dostępem do wersji oprogramowania SOLIDWORKS


Instalowanie pierwszego menedżera licencji triady

Poniższa procedura dotyczy instalacji oprogramowania SolidNetWork License Manager na pierwszym komputerze w triadzie.

  1. Na pierwszym komputerze triady menedżera licencji należy zainstalować Menedżer licencji SolidNetWork przy użyciu Menedżera instalacji SOLIDWORKS.
    1. Uruchomić Menedżer instalacji SOLIDWORKS (zgodnie z opisem w części Inicjowanie instalacji SOLIDWORKS).
    2. Jako typ instalacji, należy wybrać:
      • Produkty serwera
      • Zainstaluj na tym komputerze Menedżer licencji SolidNetWork (dystrybuowane licencje).
    3. Na stronie Opcje menedżera licencji SolidNetWork, należy określić numer seryjny licencji SolidNetWork i lokalizację instalacji menedżera licencji SolidNetWork.
    4. Na stronie Podsumowanie kliknąć Zainstaluj teraz, aby dokończyć proces Menedżera instalacji SOLIDWORKS.
  2. Wykorzystując Menedżer licencji SolidNetWork, skonfigurować pierwszy komputer triady menedżera licencji:
    1. Uruchomić Menedżer licencji SolidNetWork (Start > Programy > SOLIDWORKS wersja > Menedżer licencji SolidNetWork > Menedżer licencji SolidNetWork).
    2. Kliknąć Nie.
      Pojawi się karta Administracja serwera Menedżera licencji SOLIDWORKS SolidNetWork.
    3. W części Zaawansowane opcje, kliknąć Opcje.
      Pojawi się okno dialogowe Zaawansowane opcje.
    4. W części Tryb serwera licencji SolidNetWork w kliknąć Użyj pliku licencji i kliknąć OK.
      Okno dialogowe Zaawansowane opcje zostanie zamknięte.
    5. W części Informacje o licencji kliknąć Modyfikuj.
      Pojawi się Kreator pliku licencji SolidNetWork.
    6. W części Typ serwera wybrać Triada i kliknąć Dalej.
    7. W okienku Informacje serwera zweryfikować, czy nazwa komputera i numer portu dla pierwszego komputera triady menedżera licencji są prawidłowe, a potem kliknąć Dalej.

      Sprawdzić, czy adres karty sieciowej (NIC) jest zgodny z informacjami zawartymi w pliku licencji otrzymanym od SOLIDWORKS i czy numer portu dla komputera triady menedżera licencji jest prawidłowy. Adres NIC nazywany jest również adresem MAC (Media Access Control Address). Następnie kliknąć Dalej.

      Aby znaleźć adres NIC, otworzyć okno Wiersz polecenia i wpisać:

      ipconfig /all

      Ponadto jeżeli komputer używa zapory, może być konieczne określenie dodatkowych informacji na tym ekranie. Patrz temat Używanie licencji SolidNetWork z zaporami.

    8. Na ekranie Informacje serwera partnera triady wprowadzić nazwę komputera i wartości identyfikatorów hosta dla dwóch pozostałych komputerów z menedżerem licencji w triadzie.
      Zapewnia to, że jeżeli jeden menedżer licencji jest niedostępny, komputery klienta mogą uzyskać licencję z pozostałych dwóch serwerów.
    9. Na ekranie Licencje, kliknąć Odczytaj, aby przejść do pliku licencji SolidNetWork i otworzyć go.
      W kreatorze Plik licencji SolidNetWork pojawią się licencje. Dla tego komputera użyć pliku licencji otrzymanego od sprzedawcy VAR lub z Centrum Obsługi Klienta.
    10. Kliknąć Zakończ.
    11. Kliknąć OK, aby zakończyć kreator Plik licencji SolidNetWork, a następnie Zakończ, aby zamknąć Menedżer licencji SolidNetWork.
Temat nadrzędny Instalacja triady menedżerów instalacji
Pojęcia pokrewne
Używanie licencji SolidNetWork z zaporami
Zadania pokrewne
Instalowanie triady menedżera licencji na kolejnych komputerach
Inicjowanie instalacji SOLIDWORKS


Instalowanie triady menedżera licencji na kolejnych komputerach

Aby zainstalować oprogramowanie SolidNetWork License Manager na drugim i trzecim komputerze w triadzie, należy postępować zgodnie z poniższymi instrukcjami. Procedura ta jest prawie taka sama jak w przypadku instalowania oprogramowania na pierwszym komputerze, z wyjątkiem kroków 2(f) i 2(i).

Zakłada się że użytkownik zainstalował już co najmniej jeden menedżer licencji w triadzie na innym komputerze.

  1. Na komputerze triady menedżera licencji należy zainstalować program SolidNetWork License Manager przy użyciu Menedżera instalacji SOLIDWORKS.
    1. Uruchomić Menedżera instalacji SOLIDWORKS (zgodnie z opisem w części Inicjowanie instalacji SOLIDWORKS).
    2. Jako typ instalacji, należy wybrać:
      • Produkty serwera
      • Zainstaluj na tym komputerze program SolidNetWork License Manager (dystrybuowane licencje).
    3. Na stronie Opcje programu SolidNetWork License Manager należy określić numer seryjny licencji SolidNetWork i lokalizację instalacji programu SolidNetWork License Manager.
    4. Na stronie Podsumowanie, kliknąć Zainstaluj teraz, aby dokończyć proces Menedżera instalacji SOLIDWORKS.
  2. Za pomocą programu SolidNetWork License Manager skonfigurować komputer triady menedżera licencji:
    1. Uruchomić program SolidNetWork License Manager (Start > Programy > SOLIDWORKS wersja > SolidNetWork License Manager > SolidNetWork License Manager).
      Ponieważ jest to pierwsze uruchomienie programu SolidNetWork License Manager na tym komputerze, pojawia się pytanie, czy należy dokonać aktywacji teraz.
    2. Kliknąć Nie.
      Pojawi się karta Administracja programu SOLIDWORKS SolidNetWork License Manager.
    3. W części Zaawansowane opcje, kliknąć Opcje.
      Pojawi się okno dialogowe Zaawansowane opcje.
    4. W części Tryb serwera licencji SolidNetWork w kliknąć Użyj pliku licencji i kliknąć OK.
      Okno dialogowe Zaawansowane opcje zostanie zamknięte.
    5. W części Informacje o licencji kliknąć Modyfikuj.
      Pojawi się Kreator pliku licencji SolidNetWork.
    6. W części Typ serwera wybrać Triada oraz Synchronizuj informacje serwera/licencji, a następnie kliknąć Dalej.
    7. W okienku Informacje serwera zweryfikować, czy nazwa komputera i numer portu dla danego komputera triady menedżera licencji są prawidłowe, a potem kliknąć przycisk Dalej.

      Sprawdzić, czy adres karty sieciowej (NIC) jest zgodny z informacjami zawartymi w pliku licencji otrzymanym od SOLIDWORKS i czy numer portu dla komputera triady menedżera licencji jest prawidłowy. Adres NIC nazywany jest również adresem MAC (Media Access Control Address). Następnie kliknąć przycisk Dalej.

      Aby znaleźć adres NIC, otworzyć okno Wiersz polecenia i wpisać:

      ipconfig/all

      Ponadto jeżeli komputer używa zapory, może być konieczne określenie dodatkowych informacji na tym ekranie. Więcej informacji zawiera temat Używanie licencji SolidNetWork z zaporami.

    8. Na ekranie Informacje serwera partnera triady należy wprowadzić nazwę komputera i identyfikator hosta.
      Dzięki temu, jeżeli jeden menedżer licencji jest niedostępny, komputery klienta mogą uzyskać licencję z pozostałych dwóch serwerów.
    9. Na ekranie Licencje, kliknąć Odczytaj, aby przejść do pliku licencji SolidNetWork i otworzyć go.
      Licencje te pojawią się w kreatorze Plik licencji SolidNetWork.
    Ten plik licencji jest generowany przez pierwszy komputer triady menedżera licencji, który skonfigurowano. Plik licencji jest zazwyczaj zlokalizowany w katalogu \licenses\sw_d.lic. Na przykład: C:\Program Files\SOLIDWORKS Corp\SolidNetWork License Manager\licenses\sw_d.lic .
    1. Kliknąć Zakończ.
      Pojawi się ostrzeżenie Kreatora pliku licencji SolidNetWork.
    2. Kliknąć OK, aby zakończyć kreator Plik licencji SolidNetWork, a następnie Zakończ, aby zamknąć program SolidNetWork License Manager.

Powtórzyć ten proces dla trzeciego komputera triady menedżera licencji.

Temat nadrzędny Instalacja triady menedżerów instalacji
Zadania pokrewne
Instalowanie pierwszego menedżera licencji triady


Używanie licencji SolidNetWork z zaporami

Jeżeli komputer używa zapory, konieczne jest skonfigurowanie portów do obsługi licencji SolidNetWork.

W oprogramowaniu zapory konieczne jest dodanie dwóch portów licencji SolidNetWrok (na przykład: port-wej-SNL i port-wyj-SNL) do listy wyjątków zapory. Aby uzyskać szczegółowe informacje na temat konfigurowania tych portów, należy skonsultować się z administratorem systemu.

Użytkownicy Zapory systemu Windows w obsługiwanych systemach operacyjnych Windows muszą zmodyfikować porty w komputerze menedżera licencji SolidNetWork i zmodyfikować plik licencji SolidNetWork, aby dystrybuować licencje do komputerów klientów licencji.

Spis treści

  • Modyfikowanie portów komputera Menedżera licencji SolidNetWork pod kątem Zapory systemu Windows

    W przypadku korzystania z Zapory systemu Windows, konieczne jest zmodyfikowanie ustawień portów na komputerze menedżera licencji SolidNetWork.

  • Modyfikowanie ustawień programu SolidNetWork License Manager pod kątem Zapory systemu Windows

    Użytkownicy Zapory systemu Windows muszą zmodyfikować plik licencji SolidNetWork, aby używać portów zapory w celu dystrybucji licencji do komputerów klientów licencji.

Temat nadrzędny Instalacja i konfiguracja licencji SolidNetWork
Pojęcia pokrewne
Instalacja programów SolidNetWork License Manager przed zainstalowaniem klientów licencji
Instalacja triady menedżerów instalacji
Zadania pokrewne
Instalowanie i aktywowanie menedżera licencji
Instalowanie klienta licencji
Zarządzanie dostępem do wersji oprogramowania SOLIDWORKS


Modyfikowanie portów komputera Menedżera licencji SolidNetWork pod kątem Zapory systemu Windows

W przypadku korzystania z Zapory systemu Windows, konieczne jest zmodyfikowanie ustawień portów na komputerze menedżera licencji SolidNetWork.

  1. W Windows należy otworzyć Panel sterowania, a następnie dwukrotnie kliknąć Centrum bezpieczeństwa.
  2. Kliknąć Zapora systemu Windows.
  3. Na karcie Wyjątki, kliknąć Dodaj port.
  4. Wpisać Nazwę (na przykład: port-wej-SNL) oraz Numer portu (na przykład: 25734), a następnie kliknąć OK.
  5. Dla drugiego portu należy kliknąć Dodaj port ponownie na karcie Wyjątki, określić nazwę i numer drugiego portu (na przykład: port-wyj-SNL oraz 25735), a następnie kliknąć OK. Należy zanotować numer portu, ponieważ będziemy się później do niego odnosić podczas modyfikowania pliku licencji SolidNetWork.
  6. Zamknąć Centrum zabezpieczeń Windows i Panel sterowania.
Temat nadrzędny Używanie licencji SolidNetWork z zaporami
Zadania pokrewne
Modyfikowanie ustawień programu SolidNetWork License Manager pod kątem Zapory systemu Windows


Modyfikowanie ustawień programu SolidNetWork License Manager pod kątem Zapory systemu Windows

Użytkownicy Zapory systemu Windows muszą zmodyfikować plik licencji SolidNetWork, aby używać portów zapory w celu dystrybucji licencji do komputerów klientów licencji.

  1. Uruchomić program SolidNetWork License Manager (Start > Programy > SOLIDWORKS <wersja> > SolidNetWork License Manager > SolidNetWork License Manager).
  2. Na karcie Administracja serwera w części Serwer licencji kliknąć Zatrzymaj. (Kliknąć Tak, gdy pojawi się monit o potwierdzenie oraz OK, aby dokończyć zatrzymywanie serwera licencji.)
  3. W części Informacje o licencji kliknąć Modyfikuj.
  4. W części Typ serwera wybrać konfigurację serwera dla danej sieci (Pojedynczy lub Triada), a następnie kliknąć Dalej.
  5. W części Informacje serwera:
    1. Wybrać Na serwerze tym używana jest zapora firewall.
    2. Numer portu i Numer portu demona producenta powinny zawierać numery portów określonych dla Zapory systemu Windows (szczegółowe informacje zawiera temat Modyfikowanie portów komputera SolidNetWork License Manager pod kątem Zapory systemu Windows).
    3. Wybrać Plik opcji i kliknąć Przeglądaj, aby zlokalizować plik. Kliknąć Edycja, aby zmienić dowolne z jego parametrów.
      Plik opcji pozwala administratorowi licencji kontrolować różne parametry użytkowe licencji FLEXnet Licensing.

      Zalecana lokalizacja pliku opcji to katalog instalacyjny menedżera SolidNetWork License Manager (katalog_instalacyjny_SolidNetWork_License_Manager\Licenses\sw_d.opt). Plik ten musi znajdować się w tym samym katalogu co plik sw_d.lic.

      Aby uzyskać więcej informacji na temat pliku opcji, należy zapoznać się z Przewodnikiem administracji licencjami FLEXnet Publisher w katalogu instalacyjnym menedżera SolidNetWork License Manager (\Docs\flexuser\licensingenduserguide.pdf).

    4. Kliknąć Dalej, a następnie kliknąć Zakończ.
  6. Na karcie Administracja serwera, w części Serwer licencji kliknąć Uruchom.
  7. Kliknąć OK, aby zamknąć program SolidNetWork License Manager.
Temat nadrzędny Używanie licencji SolidNetWork z zaporami
Zadania pokrewne
Modyfikowanie portów komputera Menedżera licencji SolidNetWork pod kątem Zapory systemu Windows


Administracja licencji SolidNetWork.

Zadania obejmują uruchamianie, uaktualnianie i odinstalowywanie menedżera licencji oraz pożyczanie i zwracanie licencji.

Przed rozpoczęciem lub aktualizacją menedżera licencji należy zwrócić wszystkie pożyczone licencje.

Spis treści

  • Uruchamianie programu SolidNetWork License Manager

    Program SolidNetWork License Manager można uruchomić z menu Start systemu Windows.

  • Uaktualnianie programu SolidNetWork License Manager

    Dla głównych wersji SOLIDWORKS, uaktualnienie menedżera licencji polega na odinstalowaniu starego menedżera licencji, zainstalowaniu nowego i reaktywowaniu licencji SolidNetWork.

  • Usuwanie plików licencji SolidNetWork

    Stare, wygasłe pliki licencji SolidNetWork należy usunąć przed uaktualnieniem do nowych.

  • Pożyczanie i zwracanie licencji SolidNetWork

    Można pożyczyć licencję SolidNetWork, aby używać oprogramowanie z lokalizacji zdalnej. Ponieważ licencja ta jest usuwana z puli dostępnych licencji, pożyczona licencja musi zostać zwrócona, aby być ponownie dostępną.

  • Monitorowanie czasu bezczynności licencji

    SOLIDWORKS może rejestrować czas bezczynności przy użyciu programu SolidNetWork License Manager, dzięki czemu licencje, które były nieużywane przez pewien okres, są zwracane do puli wolnych licencji.

  • Instalowanie licencji tymczasowych

    Tymczasowa licencja „ANY” może być używana tymczasowo, gdy pierwotna licencja SolidNetWork nie jest dostępna.

  • Uaktualnianie od licencji indywidualnych do licencji SolidNetWork

    Komputer można uaktualnić od indywidualnej licencji SOLIDWORKS do licencji SolidNetWork poprzez określenie numeru seryjnego licencji SolidNetWork w Menedżerze instalacji SOLIDWORKS.

  • Używanie licencji SolidNetWork z produktami dodatków

    Można używać programu SolidNetWork License Manager, aby dystrybuować licencje dla głównych produktów dodatków SOLIDWORKS.

  • Używanie tego samego komputera do instalacji menedżera licencji i obrazu administracyjnego

    Można skonfigurować jeden komputer w sieci, który będzie działał zarówno jako menedżer licencji dystrybuujący licencje SolidNetWork, jak i lokalizacja obrazu administracyjnego, z której użytkownicy mogą instalować oprogramowanie SOLIDWORKS.

  • Zarządzanie licencjami FLEXnet Publisher

    Licencjonowanie SolidNetWork jest oparte na zarządzaniu licencjami FLEXnet Publisher®.

Temat nadrzędny Administrowanie licencjami przy użyciu programu SolidNetWork License Manager
Pojęcia pokrewne
Instalacja i konfiguracja licencji SolidNetWork
Zadania pokrewne
Aktywowanie licencji SolidNetWork
Przenoszenie licencji SolidNetWork


Uruchamianie programu SolidNetWork License Manager

Program SolidNetWork License Manager można uruchomić z menu Start systemu Windows.

W systemie Windows uruchomić następujące polecenie: Start > Programy > SOLIDWORKS wersja > SolidNetWork License Manager > SolidNetWork License Manager.
Temat nadrzędny Administracja licencji SolidNetWork.


Uaktualnianie programu SolidNetWork License Manager

Dla głównych wersji SOLIDWORKS, uaktualnienie menedżera licencji polega na odinstalowaniu starego menedżera licencji, zainstalowaniu nowego i reaktywowaniu licencji SolidNetWork.

Menedżer licencji nowszej wersji może również dystrybuować licencje dla komputerów klientów pozostających przy wersjach wcześniejszych.

  1. Uruchomić program SolidNetWork License Manager (Start > Programy > SOLIDWORKS <wersja> > SolidNetWork License Manager > SolidNetWork License Manager).
  2. Na karcie Użycie licencji zweryfikować, że na żadnym komputerze klienta w sieci nie jest uruchomiona aplikacja SOLIDWORKS.
  3. Odinstalować stary menedżer licencji. Aby uzyskać szczegółowe informacje, należy zapoznać się z tematem Odinstalowywanie programu SolidNetWork License Manager.
  4. Zainstalować nowy menedżer licencji i reaktywować licencję SolidNetWork na komputerze menedżera licencji. Szczegółowe informacje zawiera temat Instalowanie i aktywowanie menedżera licencji.

W przypadku uaktualniania programu SolidNetWork License Manager na komputerze, na którym działa również aplikacja SOLIDWORKS, uaktualnić menedżery i klienty licencji SolidNetWork przed zainstalowaniem jakichkolwiek nowych pakietów serwisowych aplikacji SOLIDWORKS.

W przypadku uaktualniania menedżera licencji na komputerze, który jest hostem obrazów administracyjnych, należy uaktualnić menedżera licencji przed uaktualnieniem obrazów administracyjnych. Szczegółowe informacje zawiera temat Używanie tego samego komputera do instalacji menedżera licencji i obrazu administracyjnego.

Spis treści

  • Odinstalowywanie programu SolidNetWork License Manager

    Podczas uaktualniania programu SolidNetWork License Manager, przed zainstalowaniem nowego menedżera licencji konieczne jest odinstalowanie starego.

Temat nadrzędny Administracja licencji SolidNetWork.


Odinstalowywanie programu SolidNetWork License Manager

Podczas uaktualniania programu SolidNetWork License Manager, przed zainstalowaniem nowego menedżera licencji konieczne jest odinstalowanie starego.

  1. Uruchomić program SolidNetwork License Manager (Start > Programy > SOLIDWORKS <wersja> > SolidNetwork License Manager > SolidNetwork License Manager).
  2. Zweryfikować, czy na żadnym komputerze klienta w sieci nie jest uruchomiona aplikacja SOLIDWORKS.
    Karta Użycie licencji pokazuje uruchomionych klientów oprogramowania SOLIDWORKS.
  3. Aby przenieść licencję SolidNetWork na inny komputer, należy ją aktywować na tym komputerze przed usunięciem menedżera SolidNetWork License Manager.
    Informacje na temat przenoszenia licencji SolidNetWork zawiera temat Przenoszenie licencji SolidNetWork.
  4. Na karcie Administracja serwera w części Serwer licencji kliknąć Zatrzymaj.
  5. Kliknąć OK, aby wyjść z menedżera licencji.
  6. W systemie Windows otworzyć Panel sterowania > Dodaj lub usuń programy.
  7. Wybrać SOLIDWORKS SolidNetWork License Manager, kliknąć Usuń i potwierdzić usunięcie.
  8. W Eksploratorze Windows usunąć folder SOLIDWORKS SolidNetWork License Manager.
    (Zwykle folder ten znajduje się w katalogu Program Files w katalogu instalacyjnym SOLIDWORKS).

Jesteśmy teraz gotowi do zainstalowania nowej wersji menedżera licencji. Aby uzyskać szczegółowe informacje, należy zapoznać się z tematem Instalowanie i aktywowanie Menedżera licencji.

Jeżeli komputer menedżera licencji SolidNetWork License Manager ma dołączony klucz sprzętowy, należy usunąć klucz sprzętowy przed zainstalowaniem nowej wersji menedżera licencji SolidNetWork License Manager.
Temat nadrzędny Uaktualnianie programu SolidNetWork License Manager
Zadania pokrewne
Przenoszenie licencji SolidNetWork
Instalowanie i aktywowanie menedżera licencji


Usuwanie plików licencji SolidNetWork

Stare, wygasłe pliki licencji SolidNetWork należy usunąć przed uaktualnieniem do nowych.

  1. Uruchomić program SolidNetWork License Manager (Start > Programy > SOLIDWORKS <wersja> > SolidNetWork License Manager > SolidNetWork License Manager).
  2. Na karcie Administracja serwera, w części Plik licencji kliknąć Modyfikuj, a następnie klikać Dalej, aż do wyświetlenia ekranu Licencje.
  3. Na ekranie Licencje wybrać stary lub wygasły plik licencji SolidNetWork, a następnie kliknąć Usuń.
  4. Kliknąć Zakończ, a następnie kliknąć OK.
Temat nadrzędny Administracja licencji SolidNetWork.


Pożyczanie i zwracanie licencji SolidNetWork

Można pożyczyć licencję SolidNetWork, aby używać oprogramowanie z lokalizacji zdalnej. Ponieważ licencja ta jest usuwana z puli dostępnych licencji, pożyczona licencja musi zostać zwrócona, aby być ponownie dostępną.

Licencje wypożyczone mogą być używane jedynie przez bieżącego użytkownika i na komputerze, na którym zostały wypożyczone. Nie można ich przenieść.

Licencja jest wypożyczana na określony czas, maksymalnie 30 dni (lub zdefiniowany przez administratora systemu) i jest usuwana z puli dostępnych licencji.

Wypożyczanie i zwracanie licencji nie działa, kiedy licencja SOLIDWORKS jest używana.

Administrator systemu może dostosować pożyczanie, aby:
  • Zdefiniować, którzy użytkownicy lub grupy mogą pożyczać licencje
  • Ustawiać liczbę licencji, których nie można wypożyczyć

Szczegóły zawiera dokument katalog_instalacyjny_Menedżera_licencji_SolidNetWork\Docs\flexuser\licensingenduserguide.pdf.

Spis treści

  • Pożyczanie licencji SolidNetWork

  • Zwracanie pożyczonej licencji SolidNetWork

    Ponieważ pożyczona licencja SolidNetWork jest usuwana z puli dostępnych licencji, ta pożyczona licencja musi zostać zwrócona, aby być ponownie dostępną.

Temat nadrzędny Administracja licencji SolidNetWork.


Pożyczanie licencji SolidNetWork

Program SolidNetWork License Manager należy zawsze uruchamiać z menu Start systemu Windows. Do pożyczenia licencji wymagane jest połączenie z programem SolidNetWork License Manager.

Jeśli używasz systemu Windows 8 lub nowszego, te czynności różnią się w zależności od konfiguracji systemu. Należy zapoznać się dokumentacją systemu Microsoft Windows, aby uzyskać dodatkowe instrukcje i opcje.
  1. Uruchomić program SolidNetWork License Manager na komputerze klienckim (Start > Programy > SOLIDWORKS wersja > SolidNetWork License Manager > SolidNetWork License Manager).
  2. Na karcie Pożyczanie licencji:
    1. Wybrać datę w części Pożycz do.
    2. Wybrać produkty do pożyczenia, a następnie kliknąć Pożycz i kliknąć Tak celem potwierdzenia.
    3. Kliknąć Odśwież. Kolumna Data wygaśnięcia informuje kiedy licencje muszą być zwrócone.
  3. Kliknąć OK.
Temat nadrzędny Pożyczanie i zwracanie licencji SolidNetWork
Zadania pokrewne
Zwracanie pożyczonej licencji SolidNetWork


Zwracanie pożyczonej licencji SolidNetWork

Ponieważ pożyczona licencja SolidNetWork jest usuwana z puli dostępnych licencji, ta pożyczona licencja musi zostać zwrócona, aby być ponownie dostępną.

  1. Uruchomić program SolidNetWork License Manager (Start > Programy > SOLIDWORKS <wersja> > SolidNetWork License Manager > SolidNetWork License Manager).
  2. Na karcie Pożyczanie licencji:
    1. Wybrać produkty do zwrócenia, kliknąć Zwróć, a następnie kliknąć Tak, aby potwierdzić.
    2. Kliknąć Odśwież. Kolumna Data wygaśnięcia będzie pusta, wskazując że licencje zostały zwrócone.
  3. Kliknąć OK.
Nie jest konieczne zwracanie licencji po dacie wygaśnięcia. Licencja zostanie zwrócona do puli licencji w menedżerze licencji SolidNetWork o północy w dniu wygaśnięcia, a aplikacje na zdalnym systemie nie będą mogły zostać uruchomione.
Temat nadrzędny Pożyczanie i zwracanie licencji SolidNetWork
Zadania pokrewne
Pożyczanie licencji SolidNetWork


Monitorowanie czasu bezczynności licencji

SOLIDWORKS może rejestrować czas bezczynności przy użyciu programu SolidNetWork License Manager, dzięki czemu licencje, które były nieużywane przez pewien okres, są zwracane do puli wolnych licencji.

  1. W katalogu instalacyjnym programu SolidNetWork License Manager należy utworzyć plik tekstowy:
    katalog_instalacyjny_SolidNetWork_License_Manager\Licenses\sw_d.opt
  2. Dodać następujący wiersz do pliku:
    TIMEOUTALL sekundy

    Gdzie sekundy stanowią liczbę większą lub równą 900 (15 minut), co jest minimalna dopuszczalna wartoscia czasu.

Temat nadrzędny Administracja licencji SolidNetWork.


Instalowanie licencji tymczasowych

Tymczasowa licencja „ANY” może być używana tymczasowo, gdy pierwotna licencja SolidNetWork nie jest dostępna.

Przez zainstalowanie pliku licencji „ANY” klient zobowiązuje się do wprowadzenia tradycyjnej licencji, po otrzymaniu licencji SolidNetWork od firmy Dassault Systèmes SOLIDWORKS Corporation. Przestrzeganie ograniczeń licencji nadal jest wymagane.

Aby zainstalować licencję „ANY”:

  1. Będąc istniejącym użytkownikiem SolidNetWork, należy odinstalować program SolidNetWork License Manager i usunąć folder instalacyjny. Szczegółowe informacje zawiera temat Odinstalowywanie programu SolidNetWork License Manager.
  2. Uruchomić Menedżera instalacji SOLIDWORKS (zgodnie z opisem w części Inicjowanie instalacji SOLIDWORKS).
    1. Jako typ instalacji, należy wybrać:
      • Produkty serwera
      • Zainstaluj na tym komputerze program SolidNetWork License Manager (dystrybuowane licencje).
    2. Na stronie Opcje programu SolidNetWork License Manager należy określić numer seryjny licencji SolidNetWork i lokalizację instalacji programu SolidNetWork License Manager.
    3. Na stronie Podsumowanie, kliknąć Zainstaluj teraz, aby dokończyć proces Menedżera instalacji SOLIDWORKS.
  3. Uruchomić program SolidNetWork License Manager (Start > Programy > SOLIDWORKS <wersja> > SolidNetWork License Manager > SolidNetWork License Manager).
  4. Jeżeli pojawi się monit o aktywowanie, należy kliknąć Nie.
    Pojawi się karta Administracja programu SOLIDWORKS SolidNetWork License Manager.
  5. W części Zaawansowane opcje, kliknąć Opcje.
    Pojawi się okno dialogowe Zaawansowane opcje.
  6. W części Tryb serwera licencji SolidNetWork w kliknąć Użyj pliku licencji i kliknąć OK.
    Okno dialogowe Zaawansowane opcje zostanie zamknięte.
  7. W części Informacje o licencji kliknąć Modyfikuj.
    Pojawi się Kreator pliku licencji SolidNetWork.
  8. W części Typ serwera wybrać Pojedynczy i kliknąć Dalej.
  9. Gdy pojawi się ten komunikat:
    Nie można odczytać numeru klucza sprzętowego, kliknąć Anuluj.
    Automatycznie pojawi się identyfikator klucza sprzętowego „ANY”.
    Jeżeli komputer używa zapory, może zachodzić konieczność określenia dodatkowych informacji na tym ekranie. Więcej informacji zawiera temat Używanie licencji SolidNetWork z zaporami.
  10. Kontynuować instalację.
Temat nadrzędny Administracja licencji SolidNetWork.


Uaktualnianie od licencji indywidualnych do licencji SolidNetWork

Komputer można uaktualnić od indywidualnej licencji SOLIDWORKS do licencji SolidNetWork poprzez określenie numeru seryjnego licencji SolidNetWork w Menedżerze instalacji SOLIDWORKS.

Jeżeli na komputerze nie ma zainstalowanej aplikacji SOLIDWORKS, to można określić numer licencji SolidNetWork poprzez wprowadzenie numeru seryjnego SolidNetWork podczas instalacji przy użyciu Menedżera instalacji SOLIDWORKS.

Jeżeli na komputerze jest już zainstalowane oprogramowanie SOLIDWORKS i następuje przełączanie z licencji indywidualnej na licencję SolidNetWork, można zmodyfikować instalację dla komputera klienta i określić numer seryjny licencji SolidNetWork zamiast indywidualnego numeru seryjnego licencji podczas uruchamiania Menedżera instalacji SOLIDWORKS. Aby uzyskać więcej informacji, zobacz temat Modyfikowanie instalacji.
W przypadku zainstalowania SOLIDWORKS z obrazu administracyjnego, opcja modyfikacji nie jest dostępna. Należy dokonać zmian w obrazie administracyjnym przy użyciu Edytora opcji obrazu administracyjnego, odinstalować klienta i ponownie uruchomić instalację.
Temat nadrzędny Administracja licencji SolidNetWork.
Zadania pokrewne
Modyfikowanie instalacji


Używanie licencji SolidNetWork z produktami dodatków

Można używać programu SolidNetWork License Manager, aby dystrybuować licencje dla głównych produktów dodatków SOLIDWORKS.

  • Nie jest wymagana taka sama ilość licencji oprogramowania SOLIDWORKS i licencji dodatków SOLIDWORKS.
  • Aby wyewidencjonować licencję dla produktu dodatku, najpierw konieczne jest wyewidencjonowanie licencji dla oprogramowania SOLIDWORKS.
  • Aby pożyczyć licencję produktu dodatku, należy pożyczyć zarówno licencję oprogramowania SOLIDWORKS jak i licencję produktu SOLIDWORKS zawierającego dodatek. Licencja SOLIDWORKS Standard zostanie pożyczona domyślnie, jednak aby włączyć dodatek, użytkownik będzie musiał pożyczyć licencję produktu SOLIDWORKS Professional lub SOLIDWORKS Premium.
  • Aby zwolnić licencję produktu dodatku, należy:
    • W SOLIDWORKS kliknąć Narzędzia > Dodatki i usunąć zaznaczenie dodatku.
    • Wyjść z aplikacji SOLIDWORKS.
Temat nadrzędny Administracja licencji SolidNetWork.


Używanie tego samego komputera do instalacji menedżera licencji i obrazu administracyjnego

Można skonfigurować jeden komputer w sieci, który będzie działał zarówno jako menedżer licencji dystrybuujący licencje SolidNetWork, jak i lokalizacja obrazu administracyjnego, z której użytkownicy mogą instalować oprogramowanie SOLIDWORKS.

Komputery klienta mogą uzyskać licencje z menedżera licencji, a następnie zainstalować SOLIDWORKS z tego samego komputera.

Konfiguracja ta wymaga instalacji menedżera licencji i obrazu administracyjnego na tym samym komputerze. Zainstalować menedżer licencji w pierwszej kolejności, a następnie utworzyć i rozmieścić obraz administracyjny.
Aby uzyskać szczegółowe informacje, patrz:
  • Instalowanie i aktywowanie menedżera licencji
  • Rozmieszczanie do wielu klientów
Temat nadrzędny Administracja licencji SolidNetWork.


Zarządzanie licencjami FLEXnet Publisher

Licencjonowanie SolidNetWork jest oparte na zarządzaniu licencjami FLEXnet Publisher®.

Aby uzyskać więcej informacji na temat zarządzania licencjami FLEXnet Publisher, należy zapoznać się z Przewodnikiem administracji licencjami FLEXnet Publisher w katalogu instalacyjnym programu SolidNetWork License Manager (katalog_SolidNetWork_License_Manager\Docs\flexuser\licensingenduserguide.pdf).

Aby uzyskać najnowsze informacje na temat zarządzania licencjami FLEXnet Publisher, należy skontaktować się z firmą Acresso Software®.

Temat nadrzędny Administracja licencji SolidNetWork.


Rozwiązywanie problemów

Podczas rozwiązywania problemów instalacji pomocne będzie zapoznanie się z poniższymi tematami.

Spis treści

  • Użytkowanie licencji sieciowej

  • Pliki dziennika menedżera instalacji SOLIDWORKS

    Pliki dziennika Menedżera instalacji SOLIDWORKS są dostępne i pomagają w rozwiązywaniu problemów instalacji.

  • Folder pobrania Menedżera instalacji SOLIDWORKS

    Menedżer instalacji SOLIDWORKS może pobrać wymagane pliki instalacji do określonego folderu. Poniżej znajdują się odpowiedzi na często zadawane pytania dotyczące folderu pobierania.

  • Rozwiązywanie problemów licencji SolidNetWork

    Jeżeli instalacja programu SolidNetWork License Manager nie powiedzie się, należy sprawdzić poniższe prawdopodobne wyjaśnienia.

  • Rozwiązywanie problemów aktualizacji

    Jeżeli wystąpią problemy podczas uaktualniania do nowej wersji SOLIDWORKS, należy sprawdzić poniższe prawdopodobne wyjaśnienia.

  • Sprawdzanie karty graficznej podczas instalowania lub uaktualniania produktu

    Po zakończeniu instalowania lub uaktualniania produktu SOLIDWORKS na komputerze należy uruchomić program SOLIDWORKS Rx, aby upewnić się, że w komputerze są zainstalowane obsługiwana karta graficzna oraz sterownik karty graficznej.


Użytkowanie licencji sieciowej

To okno dialogowe pojawia się, gdy serwer posiada zbyt mało licencji na produkt.

Kliknąć strzałkę w polu Produkt, aby wyświetlić wszystkie możliwości wyboru produktu. Możliwości te obejmują oprogramowanie SOLIDWORKS i wszelkie dodatki, które można nabyć.

Całkowita liczba licencji jest całkowitą ilością nabytych licencji.

Licencje nie używane jest ilością licencji, które nie są aktualnie w użyciu.

Pole Licencje używane przez podaje informacje o osobach aktualnie używających licencji.

Temat nadrzędny Rozwiązywanie problemów
Pojęcia pokrewne
Pliki dziennika menedżera instalacji SOLIDWORKS
Folder pobrania Menedżera instalacji SOLIDWORKS
Rozwiązywanie problemów licencji SolidNetWork
Rozwiązywanie problemów aktualizacji
Zadania pokrewne
Sprawdzanie karty graficznej podczas instalowania lub uaktualniania produktu


Pliki dziennika menedżera instalacji SOLIDWORKS

Pliki dziennika Menedżera instalacji SOLIDWORKS są dostępne i pomagają w rozwiązywaniu problemów instalacji.

Te pliki dziennika są zlokalizowane tam, gdzie pozostałe pliki dziennika aplikacji SOLIDWORKS.
  • Dla Windows 7 lub nowszych:

    C:\Users\nazwaużytkownika\AppData\Roaming\SOLIDWORKS\Installation Logs\zainstalowana_wersja

Aby zobaczyć katalogi plików dziennika, może zachodzić konieczność skonfigurowania opcji folderów Windows na Pokaż ukryte pliki i foldery.

Jeżeli dane aplikacji są zlokalizowane na dysku innym od C:, należy odpowiednio skorygować ścieżkę katalogu.

Katalog ten zawiera plik SummaryIMLog_nnnnn_nnnnn_nnnn_nnnnn.txt, ogólny dziennik postępu Menedżera instalacji SOLIDWORKS.

Podkatalog Other Logs (Inne dzienniki) zawiera bardziej szczegółowe informacje dziennika instalacji.

Temat nadrzędny Rozwiązywanie problemów
Pojęcia pokrewne
Folder pobrania Menedżera instalacji SOLIDWORKS
Rozwiązywanie problemów licencji SolidNetWork
Rozwiązywanie problemów aktualizacji
Zadania pokrewne
Sprawdzanie karty graficznej podczas instalowania lub uaktualniania produktu
Odsyłacze pokrewne
Użytkowanie licencji sieciowej


Folder pobrania Menedżera instalacji SOLIDWORKS

Menedżer instalacji SOLIDWORKS może pobrać wymagane pliki instalacji do określonego folderu. Poniżej znajdują się odpowiedzi na często zadawane pytania dotyczące folderu pobierania.

Jeśli jest używany system Windows 8 lub nowszy, należy zapoznać się z tematem Porady dotyczące używania SOLIDWORKS z systemem Microsoft Windows 8, gdzie opisano zadania takie, jak uzyskiwanie dostępu do ekranu Start lub Panel sterowania. Czynności te mogą się różnić w zależności od sposobu skonfigurowania systemu Windows 8. Należy zapoznać się z dokumentacją systemu Microsoft Windows, aby uzyskać dodatkowe informacje na temat instrukcji i opcji, zwłaszcza w przypadku systemów nowszych niż Windows 8.
Pytanie Odpowiedź
Jak zainstalować pliki w tym folderze?

Uruchomić program setup.exe. Może wystąpić konieczność pobrania niektórych plików, jeżeli wybrano instalację elementów, które nie były poprzednio pobrane.

Nie należy dokonywać instalacji za pomocą msiexec (patrz poniżej).
Czy mogę ręcznie zainstalować pliki MSI z tego folderu przy użyciu msiexec lub innej aplikacji?

Nie. Menedżer instalacji nie pobiera niektórych plików, które byłyby wymagane w przypadku uruchomienia msiexec.
Czy mogę wybrać ten sam folder pobrania dla każdej instalowanej wersji?

Foldery pobierania są specyficzne dla wersji. Od wersji SOLIDWORKS 2010, Menedżer instalacji SOLIDWORKS automatycznie tworzy podfolder specyficzny dla wersji w określonym folderze.

Pobrałem ręcznie niektóre produkty ze strony sieci Web Dassault Systèmes SOLIDWORKS Corporation. Czy Menedżer instalacji może je zainstalować?
Od wersji SW2009, pliki pobrane ręcznie mogą być użyte przez Menedżer instalacji SOLIDWORKS. Lepiej jednak uruchomić Menedżer instalacji SOLIDWORKS, wybierając opcję pobrania plików. Menedżer instalacji SOLIDWORKS pokazuje które pliki są potrzebne w oparciu o to co jest instalowane, podając łącza do pobrania każdego pliku. Opcja ta może być używana, kiedy nie działa wbudowana strona pobrania (najprawdopodobniej z powodu ograniczeń pobierania narzuconych przez serwer proxy).
Jeżeli Microsoft Internet Explorer pyta, czy należy zapisać, czy też uruchomić pliki podczas pobierania lub instalacji, należy zawsze określać zapisywanie.
Czy pobrane przeze mnie pliki mogą być współużytkowane przez innych?

Tak. Aby było to możliwe, należy je pobrać do udziału sieciowego. Każdy klient może następnie uruchomić Menedżer instalacji SOLIDWORKS z udziału, aby dokonać instalacji.

Nie będą wymagane żadne dalsze pobrania, chyba że użytkownik wybierze do zainstalowania jakieś elementy które nie były wybrane podczas początkowego pobrania, lub jeżeli komputer wykorzystujący to pobranie do instalacji posiada inny zbiór wymagań wstępnych od komputera, na który pobrano pliki.

Przy pobieraniu dla innych i nie instalowaniu, podczas instalacji należy wybrać opcję Tylko pobierz. Opcja ta pozwoli na wybranie produktów bez względu na to, czy są one zainstalowane na danym systemie, czy nie. Opcji tej nie można jednak używać do pobierania poprawek lub tworzenia obrazów administracyjnych.
Skąd mogę się dowiedzieć kiedy dostępna jest nowa wersja produktów SOLIDWORKS?
Użytkownik jest informowany kiedy dostępna jest nowa wersja w następujących sytuacjach:
  • W przypadku uruchomienia narzędzia Sprawdź czy istnieją aktualizacje (Start > Wszystkie programy > Menedżer instalacji SOLIDWORKS > Sprawdź czy istnieją aktualizacje)
  • Jeśli Pobieracz w tle SOLIDWORKS jest włączony.
  • Jeżeli wybrano zainstalowaną wersję SOLIDWORKS w Windows Dodaj/usuń programy i kliknąć Zmień
  • Jeżeli uruchomiono starszą wersję Menedżera instalacji (sldIM.exe) z folderu pobierania.
W tych sytuacjach, można wybrać pobranie nowszej wersji. Menedżer instalacji SOLIDWORKS pobierze i uruchomi nowszą wersję samego siebie i nie pobierze żadnych plików instalacyjnych. Po uruchomieniu nowszej wersji Menedżera instalacji SOLIDWORKS można wybrać zbiór czynności instalacji. Menedżer instalacji SOLIDWORKS określi następnie, które pliki instalacji są wymagane (i nie pobrane poprzednio) i zaoferuje pobranie tych plików.
Dlaczego Menedżer instalacji SOLIDWORKS nie pozwala mi wybrać innego pakietu Service Pack danego produktu do zainstalowania?

Każda wersja Menedżera instalacji SOLIDWORKS jest zaprojektowana tylko do instalacji określonej wersji produktów SOLIDWORKS. Aby zainstalować inny pakiet Service Pack, konieczne jest uruchomienie tej wersji Menedżera instalacji SOLIDWORKS. Aby odnaleźć najnowszą dostępną wersję, należy zapoznać się z poprzednim tematem.
Dlaczego Menedżer instalacji SOLIDWORKS nie może pobrać plików?

Jeżeli ograniczenia serwera proxy uniemożliwiają pobieranie plików przez aplikacje, Menedżer instalacji SOLIDWORKS nie może automatycznie pobrać plików.

Można pobrać pliki ręcznie a następnie zainstalować je przy użyciu Menedżera instalacji SOLIDWORKS. Wybrać opcję pobierania indywidualnych plików w Menedżerze instalacji SOLIDWORKS, aby pobrać poszczególne pliki (na przykład Przeprowadź pobranie ręczne na stronie Opcje pobierania). W oparciu o wybrane przez użytkownika produkty oraz wymagania systemowe, w oddzielnym oknie pojawi się strona sieci Web zawierająca łącza do ręcznego pobrania wszystkich wymaganych plików. Łącza te są identyczne jak łącza udostępnione przez Portal klientów SOLIDWORKS ale nie musimy wyszukiwać plików.
Nie wszystkie moje produkty SOLIDWORKS są uaktualnione do najnowszego pakietu Service Pack. Dlaczego narzędzie Sprawdź czy istnieją aktualizacje informuje, że mam najnowszą wersję?

Narzędzie Sprawdź czy istnieją aktualizacje informuje tylko, czy zainstalowano (lub uruchomiono) najnowszą wersję Menedżera instalacji SOLIDWORKS.

Jeżeli chcesz uaktualnić wszystkie produkty do najnowszej zainstalowanej wersji, należy w Dodaj/usuń programy wybrać najnowszą zainstalowaną wersję SOLIDWORKS i kliknąć Zmień.

Czy mogę skopiować DVD do folderu pobrania?

Tak, ale instalacje mogą się nie powieść, chyba że skopiowana zostanie cała zawartość każdej płyty DVD wydanej dla danej platformy. Menedżer instalacji SOLIDWORKS szuka plików swdata*.id, aby określić wersję. Jeżeli pliki te nie są obecne, nie powiedzie się rozpoznanie żadnego ze skopiowanych plików instalacji i wymagane będzie ich pobranie.
Temat nadrzędny Rozwiązywanie problemów
Pojęcia pokrewne
Pliki dziennika menedżera instalacji SOLIDWORKS
Rozwiązywanie problemów licencji SolidNetWork
Rozwiązywanie problemów aktualizacji
Porady dotyczące używania SOLIDWORKS z systemem Microsoft Windows 8
Zadania pokrewne
Sprawdzanie karty graficznej podczas instalowania lub uaktualniania produktu
Odsyłacze pokrewne
Użytkowanie licencji sieciowej


Rozwiązywanie problemów licencji SolidNetWork

Jeżeli instalacja programu SolidNetWork License Manager nie powiedzie się, należy sprawdzić poniższe prawdopodobne wyjaśnienia.

Temat nadrzędny Rozwiązywanie problemów
Pojęcia pokrewne
Pliki dziennika menedżera instalacji SOLIDWORKS
Folder pobrania Menedżera instalacji SOLIDWORKS
Rozwiązywanie problemów aktualizacji
Zadania pokrewne
Sprawdzanie karty graficznej podczas instalowania lub uaktualniania produktu
Odsyłacze pokrewne
Użytkowanie licencji sieciowej

Dostęp do plików dziennika licencji SolidNetWork

Kiedy pojawiają się błędy, odpowiedź często można znaleźć w pliku katalog_instalacyjny_menedżera_SNL\lmgrd.log.

Nie udało się uzyskać licencji dla SOLIDWORKS. Nie można połączyć się z serwerem licencji.

Zwykle ten problem jest spowodowany ustawieniami portu.

  • Ustawienia portu pomiędzy menedżerem licencji SolidNetWork a klientem licencji mogą sobie nie odpowiadać.
  • Możliwe, że nie określono dodatkowych ustawień portu dla wielu wersji menedżerów licencji SolidNetWork.
  • Sprawdzić, czy komputer klienta może precyzyjnie rozwiązać i wyznaczyć trasę do serwera na podstawie jego nazwy. Ponadto sprawdzić, czy serwer może precyzyjnie rozwiązać i wyznaczyć trasę do klienta na podstawie jego nazwy.
Szczegółowe informacje dotyczące ustawień portu dla menedżerów licencji SolidNetWork i klientów zawiera temat Używanie licencji SolidNetWork z zaporami.
Pojęcia pokrewne
Używanie licencji SolidNetWork z zaporami


Rozwiązywanie problemów aktualizacji

Jeżeli wystąpią problemy podczas uaktualniania do nowej wersji SOLIDWORKS, należy sprawdzić poniższe prawdopodobne wyjaśnienia.

Temat nadrzędny Rozwiązywanie problemów
Pojęcia pokrewne
Pliki dziennika menedżera instalacji SOLIDWORKS
Folder pobrania Menedżera instalacji SOLIDWORKS
Rozwiązywanie problemów licencji SolidNetWork
Zadania pokrewne
Sprawdzanie karty graficznej podczas instalowania lub uaktualniania produktu
Odsyłacze pokrewne
Użytkowanie licencji sieciowej

Uaktualnianie ze źródła, które zostało przeniesione

Kiedy instalowane jest oprogramowanie SOLIDWORKS, Menedżer instalacji SOLIDWORKS zapamiętuje lokalizację źródeł instalacji (płyta, obraz w sieci, itd.). Oczekuje on, że źródło będzie dostępne w tej samej lokalizacji podczas aktualizacji.

Jeżeli źródło jest przeniesione lub usunięte, bądź jeżeli zmianie ulega nośnik źródłowy, Menedżer instalacji SOLIDWORKS wyświetli komunikat o błędzie. Można jednak kontynuować aktualizację poprzez przejście do inne lokalizacji, o ile zawiera ona te same pliki i tę samą strukturę folderów.


Sprawdzanie karty graficznej podczas instalowania lub uaktualniania produktu

Po zakończeniu instalowania lub uaktualniania produktu SOLIDWORKS na komputerze należy uruchomić program SOLIDWORKS Rx, aby upewnić się, że w komputerze są zainstalowane obsługiwana karta graficzna oraz sterownik karty graficznej.

Aby sprawdzić zgodność karty graficznej i sterownika:

  1. Po zakończeniu działania Menedżera instalacji i wyświetleniu strony Zakończ, w obszarze Sprawdź system, kliknąć Uruchom diagnostykę systemu.

    Zostanie uruchomiony program SOLIDWORKS Rx, który wykona diagnostykę.

  2. Program SOLIDWORKS Rx sprawdzi, czy karta graficzna i sterownik karty graficznej są obsługiwane. Jeżeli karta graficzna jest obsługiwana, a sterownik nie, w komunikacie o stanie może być podane łącze do obsługiwanego sterownika.

Po każdym co dziesiątym uruchomieniu oprogramowania SOLIDWORKS zostanie wyświetlony komunikat Sprawdź system. Zaleca się wtedy ponowne uruchomienie diagnostyki systemu. Aby wygasić te powiadomienia, należy kliknąć prawym przyciskiem myszy SOLIDWORKS Resource Monitor w obszarze powiadomień systemu Windows i wybrać polecenie Wyłącz powiadomienia.

Zgodność karty graficznej i sterownika można sprawdzić w dowolnej chwili, klikając prawym przyciskiem myszy SOLIDWORKS Resource Monitor w obszarze powiadomień systemu Windows. Menu skrótów umożliwia także:
  • Wyświetlenie pomocy dla modułu SOLIDWORKS Resource Monitor.
  • Użycie opcji Uruchom diagnostykę systemu.
  • Zaktualizowanie sterowników graficznych.
Temat nadrzędny Rozwiązywanie problemów
Pojęcia pokrewne
Pliki dziennika menedżera instalacji SOLIDWORKS
Folder pobrania Menedżera instalacji SOLIDWORKS
Rozwiązywanie problemów licencji SolidNetWork
Rozwiązywanie problemów aktualizacji
Odsyłacze pokrewne
Użytkowanie licencji sieciowej


Pomoc aplikacji Menedżer instalacji SOLIDWORKS

Menedżer instalacji SOLIDWORKS jest autonomiczną aplikacją, która instaluje i aktualizuje produkty SOLIDWORKS.

Menedżer instalacji SOLIDWORKS można uruchomić:
  • Z dysku DVD SOLIDWORKS, bądź ze współużytkowanego folderu źródłowego lub folderu pobierania (podczas instalowania nowej wersji).
  • Ze strony Dodaj lub usuń programy Panelu sterowania (podczas modyfikowania lub usuwania istniejącej wersji)
  • Poprzez zaplanowane lub ręczne sprawdzanie aktualizacji (podczas wykrywania, pobierania i instalowania nowych wersji)

Każda wersja SOLIDWORKS ma Menedżera instalacji SOLIDWORKS określonego dla tej wersji SOLIDWORKS.

Dla wersji wcześniejszych od SOLIDWORKS 2008, należy użyć Menedżera instalacji SOLIDWORKS 2007 lub ręcznie pobrać wersje produktu ze strony internetowej wsparcia SOLIDWORKS.
Jeśli używany jest system Windows 8, należy zapoznać się z tematem Porady dotyczące używania SOLIDWORKS z systemem Microsoft Windows 8 dla zadań, takich jak dostęp do ekranu Start lub Panel sterowania. Czynności te mogą się różnić w zależności od sposobu skonfigurowania systemu Windows 8. Należy zapoznać się z dokumentacją systemu Microsoft Windows, aby uzyskać dodatkowe informacje na temat instrukcji i opcji, zwłaszcza w przypadku systemów nowszych niż Windows 8.

Spis treści

  • SOLIDWORKS Pobieracz w tle

    Pobieracz w tle SOLIDWORKS wykonuje automatyczne pobrania pliku (na przykład po znalezieniu nowej wersji pakietu Service Pack) przy użyciu procesów w tle, pozwalając na kontynuowanie innych prac podczas pobierania. Kiedy pobranie jest ukończone, użytkownik jest zapytany czy chce zainstalować teraz, odroczyć instalację czy usunąć pobranie.

  • Wyniki sprawdzenia czy istnieją aktualizacje

    Narzędzie Sprawdź, czy istnieją aktualizacje wyszukuje nowsze wersje oprogramowania SOLIDWORKS.

  • Lokalizacja obrazu administracyjnego

    Można określić lokalizację instalacji obrazu administracyjnego.

  • Opcje pobierania

    Należy określić szczegóły dotyczące dokończenia operacji pobierania, takie jak lokalizacja pobieranych plików, sposób pobierania plików oraz to, czy należy zainstalować pobrane pliki.

  • Opcje pobierania dla plików Menedżera instalacji SOLIDWORKS

    Wybrano pobranie późniejszej wersji Menedżera instalacji SOLIDWORKS. Należy użyć tego ekranu, aby określić gdzie i jak ma on zostać pobrany.

  • Pobierz pliki instalacji produktów

    Należy określić gdzie i jak pobrane maja być brakujące pliki dla określonego produktu.

  • Pobieranie w toku

    Menedżer instalacji SOLIDWORKS pobiera, weryfikuje i wyodrębnia wszystkie pliki równolegle w tym procesie.

  • Wyniki pobrania

    Informują, czy pobieranie zostało ukończone z powodzeniem, czy czynność ta zakończyła się niepowodzeniem, czy też została anulowana.

  • Błędy instalacji / Anulowano instalację

    Instalacja napotkała błąd lub została anulowana.

  • Ukończono instalację

    Menedżer instalacji SOLIDWORKS zakończył pracę.

  • Lokalizacja instalacji

    Należy określić lokalizacje dla instalacji SOLIDWORKS.

  • Opcje uaktualniania

    Na tym komputerze jest zainstalowana co najmniej jedna starsza wersja główna SOLIDWORKS. Można utworzyć nową instalację, która będzie współistnieć ze starszą wersją, lub dokonać uaktualnienia, co spowoduje usunięcie starszej wersji.

  • Postęp instalacji

    Ekran ten pokazuje postęp instalacji.

  • Typ instalacji

    Należy określić operację instalacji, jaka ma zostać wykonana. Na przykład: utworzenie nowej instalacji, zmodyfikowanie lub naprawienie istniejącej instalacji, utworzenie obrazu administracyjnego, zainstalowanie produktów administracyjnych serwera lub pobranie plików bez instalowania.

  • Instalowanie i zarządzanie wieloma komputerami

    Menedżer instalacji SOLIDWORKS dostarcza następujące narzędzia do instalowania i zarządzania wieloma komputerami SOLIDWORKS.

  • Ręczne pobieranie

    Wybrano ręczne pobieranie plików (lub wybrano ręczne pobieranie podczas ostatniego uruchomienia Menedżera instalacji SOLIDWORKS).

  • Dostępna nowsza wersja

    Menedżer instalacji wykrył nowszą wersję produktów SOLIDWORKS. Można wybrać instalację wersji zawartej w oryginalnej instalacji z dysku DVD lub z pobrania lub można wybrać pobranie i zainstalowanie nowszej wersji.

  • Brak dostępnych nowych wersji

    Nie istnieją nowsze wersje dostępne do pobrania. Należy kontynuować instalowanie określonej wersji.

  • Wykryte procesy

    Menedżer instalacji SOLIDWORKS wykrył w tym komputerze procesy, które mogą uniemożliwić pomyślną instalację.

  • Wybór produktu

    Należy określić komponenty produktu do zainstalowania, zmodyfikowania, pobrania lub usunięcia.

  • Produkty do pobrania

    Należy wybrać produkty SOLIDWORKS, które mają zostać pobrane do określonej lokalizacji.

  • Produkty do naprawienia

    Jeżeli określono Produkty do naprawienia, na tym ekranie wyświetlane są produkty SOLIDWORKS, których numery wersji mogą zostać naprawione przez tę wersję Menedżera instalacji SOLIDWORKS.

  • Numery seryjne

    Numery seryjne, znajdujące się na opakowaniu, kojarzą komputer z nabytymi produktami SOLIDWORKS.

  • Instalacja serwera

    Wyszczególnione są produkty serwera które próbowano zainstalować, wraz z wynikami instalacji.

  • SolidNetWork License Manager

    Określa opcje instalacji produktu serwera SolidNetWork License Manager.

  • Podsumowanie

    Menedżer instalacji SOLIDWORKS posiada wszystkie informacje niezbędne do dokończenia operacji instalacji.

  • Ostrzeżenia sprawdzenia systemu

    Sprawdzenie systemu zgłosiło problemy, które mogą wpływać na dalszy proces instalacji. W większości przypadków kontynuacja powinna być możliwa przy użyciu Menedżera instalacji SOLIDWORKS.

  • Opcje Kreatora otworów/Toolbox

    Jeżeli zainstalowany jest SOLIDWORKS Toolbox, SOLIDWORKS uwzględnia standardową bibliotekę typów otworów oraz sprzętu.

  • Odinstalowywanie produktów

    Po wybraniu opcji Usuń lub Odinstaluj programy z Panelu sterowania ekran ten wyświetla produkty SOLIDWORKS (wraz z numerami wersji), które mogą być odinstalowane przez tę wersję Menedżera instalacji SOLIDWORKS. Można wybrać opcję, aby przeprowadzić standardowe, dostosowane lub całkowite odinstalowanie.

Pojęcia pokrewne
Porady dotyczące używania SOLIDWORKS z systemem Microsoft Windows 8


SOLIDWORKS Pobieracz w tle

Pobieracz w tle SOLIDWORKS wykonuje automatyczne pobrania pliku (na przykład po znalezieniu nowej wersji pakietu Service Pack) przy użyciu procesów w tle, pozwalając na kontynuowanie innych prac podczas pobierania. Kiedy pobranie jest ukończone, użytkownik jest zapytany czy chce zainstalować teraz, odroczyć instalację czy usunąć pobranie.

Pobieracz w tle jest domyślnie włączony podczas instalacji SOLIDWORKS.

Gdy Menedżer instalacji, wykonując operacje instalacji lub pobierania, Pobieracz w tle jest wstrzymany. Na przykład: wstrzyma on wszelkie biegnące pobrania, nie zezwoli na rozpoczęcie żadnych nowych pobrań i nie zezwoli na zmianę określenia foldera pobrań.

Można wyłączyć Pobieracz w tle podczas instalacji poprzez zmianę opcji pobierania na karcie Podsumowanie. (Usunąć zaznaczenie opcji Czy chcesz użyć Pobieracza w tle?)

Gdy opcja jest włączona, w zasobniku systemowym paska narzędzi Windows pojawia się ikona:

Kliknięcie tej ikony włącza następujące operacje:
  • Pomoc Pobieracza w tle
  • Wstrzymaj pobieranie
  • Wznów pobieranie
  • Anuluj pobieranie
  • Opcje instalacji
  • Zmień lokalizację pobrania
  • Sprawdź czy istnieją aktualizacje
  • Automatyczne sprawdzanie, czy istnieją aktualizacje
  • Automatycznie pobierz aktualizacje
  • Wyłącz Pobieracz w tle

Pomoc Pobieracza w tle

Otworzyć ten temat pomocy dla Pobieracza w tle w Przewodniku instalacji SOLIDWORKS.

Wstrzymaj/wznów pobieranie

Jeżeli pobieranie trwa w tle, należy kliknąć Wstrzymaj pobieranie, aby wstrzymać to pobieranie, zachowując możliwość późniejszego wznowienia poprzez kliknięcie Wznów pobieranie.

Anuluj pobieranie

Jeżeli trwa pobieranie, jest ono zatrzymywane i następuje usunięcie wszystkich plików już pobranych przez Pobieracz w tle.
Nie można wznowić anulowanego pobierania.

Opcje instalacji

Po zakończeniu pobierania, można wybrać z następujących opcji:
  • Zainstaluj teraz: Instaluje pobrane pliki.
  • Przypomnij mi później: Nie instaluje pobranych plików lecz konfiguruje komunikat późniejszego przypomnienia.
  • Usuń to pobranie: Nie instaluje pobranych plików i usuwa je. (Jest to użyteczne, jeżeli użytkownik zdecydował, że nie chce już instalować pobranych plików.)

Zmień lokalizację pobrania

Zmienia lokalizację. do której Pobieracz w tle pobiera pliki.

Ta opcja nie jest dostępna jeśli pobieranie trwa lub zostało wstrzymane.

Sprawdź czy istnieją aktualizacje

Uruchamia funkcję Sprawdź czy istnieją aktualizacje Menedżera instalacji SOLIDWORKS.

Automatyczne sprawdzanie, czy istnieją aktualizacje

Okresowo uruchamia narzędzie Sprawdź czy istnieją aktualizację, informując, gdy aktualizacje są dostępne do pobrania.

Automatycznie pobierz aktualizacje

Okresowo uruchamia narzędzie Sprawdź czy istnieją aktualizacje, pobierając aktualizacje gdy są dostępne.

Wyłączanie i ponowne włączanie Pobieracza w tle SOLIDWORKS

Pobieracz w tle można wyłączyć klikając ikonę, a następnie wybierając Wyłącz pobieranie w tle.

Aby włączyć ponownie Pobieracz w tle, należy kliknąć Start > Wszystkie programy > Menedżer instalacji SOLIDWORKS > Pobieracz w tle SOLIDWORKS.

Temat nadrzędny Pomoc aplikacji Menedżer instalacji SOLIDWORKS


Wyniki sprawdzenia czy istnieją aktualizacje

Narzędzie Sprawdź, czy istnieją aktualizacje wyszukuje nowsze wersje oprogramowania SOLIDWORKS.

Jeśli użytkownik ma uprawnienia administratora na danym komputerze, może ręcznie uruchomić funkcję Sprawdź, czy istnieją aktualizacje:
  • W systemie Windows kliknąć Start > Programy > Menedżer instalacji SOLIDWORKS > Sprawdź, czy istnieją aktualizacje.
  • W SOLIDWORKS kliknąć Pomoc > Sprawdź, czy istnieją aktualizacje.
Narzędzie Sprawdź, czy istnieją aktualizacje nie jest dostępne w klientach zainstalowanych z obrazu administracyjnego.

Dostępna nowsza wersja

Menedżer instalacji SOLIDWORKS wykrył nowszą wersję produktów SOLIDWORKS. Można aktualizować do nowszej wersji poprzez wybranie Menedżera instalacji SOLIDWORKS dla tej wersji.

Nowsza wersja może pobierać pliki instalacyjne na podstawie produktów określonych w instalacji. Można współużytkować pobrane pliki z innymi użytkownikami dokonującymi instalacji za pomocą Menedżera instalacji SOLIDWORKS.

Pobrania te są do użycia tylko za pomocą Menedżera instalacji SOLIDWORKS.
Dostępne opcje:
  • Jeżeli dostępnych jest wiele wersji, można wybrać wersję z listy.
  • Aby uzyskać szczegółowe informacje na temat tej wersji, należy kliknąć Sprawdź co obejmuje to uaktualnienie.
Kliknięcie Dalej uzyskuje i uruchamia wybraną wersję Menedżera instalacji SOLIDWORKS.

Brak dostępnych nowych pobrań/Nie można sprawdzić czy istnieją nowe wersje

Menedżer instalacji SOLIDWORKS nie znalazł nowszej wersji produktów SOLIDWORKS ponieważ instalowana jest najnowsza dostępna wersja, bądź nie mógł połączyć się ze stroną internetową SOLIDWORKS w celu sprawdzenia dostępności.

Temat nadrzędny Pomoc aplikacji Menedżer instalacji SOLIDWORKS


Lokalizacja obrazu administracyjnego

Można określić lokalizację instalacji obrazu administracyjnego.

Podczas tworzenia obrazu administracyjnego zastosowanie mają poniższe opcje:
Lokalizacja nowego obrazu | Jest to lokalizacja katalogu, w którym Menedżer instalacji SOLIDWORKS utworzy nowy obraz. | Lokalizacja ta nie może zawierać istniejącego obrazu administracyjnego. Obraz administracyjny musi znajdować się w folderze, który może być współużytkowany, aby rozmieścić klientów.
Szacowane miejsce wymagane dla utworzenia obrazu | Jest to dodatkowe miejsce wymagane dla obrazu administracyjnego. | Należy sprawdzić, czy dysk, na którym odbywa się instalacja, posiada wystarczającą ilość miejsca, spełniającą wymogi obrazu.
Utwórz obraz z | Jest to lokalizacja katalogu, z którego instalowane są produkty SOLIDWORKS. Opcja ta pojawia się tylko jeżeli określono opcję Tylko zainstaluj. Szczegółowe informacje zawiera temat Opcje pobierania.
Temat nadrzędny Pomoc aplikacji Menedżer instalacji SOLIDWORKS


Opcje pobierania

Należy określić szczegóły dotyczące dokończenia operacji pobierania, takie jak lokalizacja pobieranych plików, sposób pobierania plików oraz to, czy należy zainstalować pobrane pliki.

Menedżer instalacji SOLIDWORKS obsługuje elektroniczną dystrybucję oprogramowania (Electronic Software Distribution — ESD). Jeżeli instalacja nie odbywa się z płyty SOLIDWORKS DVD, pojawi się monit o określenie źródła instalacji dla instalowanych produktów SOLIDWORKS.

Odpowiedzi na pytania dotyczące folderu pobierania zawiera temat Folder pobrania Menedżera instalacji SOLIDWORKS.

Co chcesz zrobić?

Należy wybrać jedną z poniższych opcji:

Pobierz i zainstaluj/Zainstaluj i utwórz obraz

Po zakończeniu pobierania, Menedżer instalacji SOLIDWORKS uruchamia instalację z wykorzystaniem pobranych plików.

Tylko pobierz. Pliki można pobrać raz a następnie udostępnić pobrane pliki wielu komputerom.

Menedżer instalacji SOLIDWORKS nie uruchamia instalacji po zakończeniu pobierania.

Zwykle opcja ta jest wybierana, jeżeli pobierane są pliki w celu skonfigurowania zbioru plików instalacyjnych celem udostępnienia ich wielu komputerom.

Jeżeli opcja ta zostanie wybrana, pojawi się monit o wybranie jednego z dwóch zbiorów plików do pobrania:
  • Pliki dla TEGO komputera: Pobranie będzie zawierać tylko te pliki, których brak w zbiorze plików instalacyjnych na tym komputerze.
    Pobranie to powinno być mniejsze, ponieważ zawiera ono:
    • Tylko pliki dla produktów wybranych na stronie Wybór produktu
    • Tylko wstępnie wymagane pliki, które są konieczne dla tego komputera, lecz nie są jeszcze zainstalowane

    Jednakże w przypadku próby użycia tego zbioru pobranych plików na innym komputerze w celu wykonania instalacji, niektóre pliki mogą brakować (ponieważ zbiór plików instalacyjnych na innym komputerze może różnić się od tego zbioru). Można użyć tych plików w celu instalacji na innym komputerze, jednak po uruchomieniu instalacji może zachodzić konieczność pobrania dodatkowych plików, aby uzupełnić zbiór plików instalacyjnych w danym komputerze.

  • Pliki do udostępnienia DOWOLNEMU komputerowi: Pobranie będzie zawierać pełny zbiór plików instalacyjnych, który można wykorzystać do zainstalowania danej wersji na dowolnym komputerze.

    Pobranie to będzie większe, ponieważ zawiera ono pełny zbiór plików, który można wykorzystać do zainstalowania danej wersji dowolnego produktu na dowolnym komputerze.

    Jeżeli określono ograniczony zbiór produktów do pobrania, ta opcja ignoruje tamtą specyfikację i pobiera wszystkie produkty zawarte w danej wersji produktu.

    Pobranie będzie zawierać wszystkie pliki wymagane do utworzenia obrazu administracyjnego, a nie tylko pliki wymagane do wykonania indywidualnej instalacji.

Tylko zainstaluj/Tylko utwórz obraz. Mam już wszystkie potrzebne pliki instalacyjne.

Menedżer instalacji SOLIDWORKS nie pobiera żadnych plików, lecz wykorzystuje pliki z wybranego katalogu.

Kliknąć Przeglądaj, aby przejść do innej lokalizacji. Na przykład: można przejść do instalacyjnego dysku DVD lub folderu pobierania, pod warunkiem, że ta lokalizacja zawiera wszystkie wymagane pliki.

Jeżeli pojawi się komunikat o błędzie informujący, że folder jest niekompletny, a oczekiwano wszystkich plików instalacyjnych w tej lokalizacji, przyczyny mogą być następujące:
  • Wybrano komponent, który nie został poprzednio pobrany lub był on wybrany domyślnie.
  • Pliki zostały pobrane na innym komputerze o innym zbiorze wymagań systemowych.
  • Poprzednio wykonano instalację klienta a teraz tworzony jest obraz administracyjny, co wymaga większego zbioru plików.

Można przejść do folderu zawierającego wszystkie pliki (np. na dysku DVD) lub wybrać jedną z opcji pobierania.

Gdzie chcesz pobrać wymagane pliki?

Jest to lokalizacja folderu pobierania.

W niektórych przypadkach opcja ta może być widoczna, lecz nieaktywna. Na przykład: jeżeli wybrano opcję Tylko zainstaluj, Menedżer instalacji SOLIDWORKS zainstaluje wszelkie pobrane pliki z katalogu określonego dla tej opcji, zamiast wykorzystywać oddzielny folder pobierania.

Wszystkie pliki muszą być pobrane do tego samego folderu pobierania niezależnie od tego czy są one pobierane, czy uzyskiwany jest do nich dostęp z własnej lokalizacji.

Szacowany rozmiar pobrania

Szacowane zapotrzebowanie pobierania na miejsce na dysku jest oparte na kompletnej liście wybranych komponentów, niezależnie od tego czy jest to nowe pobranie czy kontynuacja poprzedniej sesji.

Na przykład jeżeli wznawiane jest poprzednie pobranie, Menedżer instalacji SOLIDWORKS przetwarza tylko te pliki które nie zostały jeszcze pobrane. Czas pobierania może być krótszy niż podano.

Jeżeli pobieranie pliku zostało ukończone w poprzedniej sesji pobierania, jego rozmiar nie jest uwzględniany w tym oszacowaniu. Dlatego też oszacowanie może być wyższe niż rzeczywisty rozmiar pobrania.

Jak chcesz pobrać?

Istnieją dwie opcje:

Przeprowadź pobranie ręczne

W niektórych przypadkach serwer proxy może nie zezwalać na automatyczne pobieranie z Menedżera instalacji SOLIDWORKS.

Wybranie tej opcji pozwala na ręczne pobieranie plików za pośrednictwem strony internetowej, a następnie kontynuowanie operacji instalacji w Menedżerze instalacji SOLIDWORKS w celu jej dokończenia. Ta strona internetowa jest dostosowywana przez Menedżer instalacji SOLIDWORKS tak, by pobrać tylko te pliki, które są wymagane do ukończenia instalacji.

Przyspiesz pobrania poprzez użycie większej szerokości pasma

Narzędzie pobierania używa algorytmu zwiększającego prędkość pobierania poprzez zwiększenie szerokości pasma sieciowego używanego podczas pobierania.

W niektórych przypadkach może to zaburzyć działanie sieci. Jeżeli występują problemy pobierania, opcja ta może nie być obsługiwana przez serwer proxy. Należy spróbować usunąć zaznaczenie taj opcji i ponowić próbę pobierania. Aby uzyskać szczegółowe informacje, należy skontaktować się z administratorem sieci.

Opcja ta ma zastosowanie tylko do pobrań automatycznych. Nie ma ona wpływu na pobrania ręczne.

Używanie programu Pobieracz w tle SOLIDWORKS

Można użyć Pobieracza w tle SOLIDWORKS, aby ukończyć tą operację pobrania lub pobrać przyszłe pakiety Service Pack SOLIDWORKS kiedy staną się one dostępne.

SOLIDWORKS Pobieracz w tle może automatycznie wykryć i pobrać nowe aktualizacje pakietów Service Pack w tle, powiadamiając użytkownika kiedy pobranie jest ukończone i pliki są gotowe do instalacji. Szczegółowe informacje zawiera temat SOLIDWORKS Pobieracz w tle.

Temat nadrzędny Pomoc aplikacji Menedżer instalacji SOLIDWORKS


Opcje pobierania dla plików Menedżera instalacji SOLIDWORKS

Wybrano pobranie późniejszej wersji Menedżera instalacji SOLIDWORKS. Należy użyć tego ekranu, aby określić gdzie i jak ma on zostać pobrany.

Odpowiedzi na pytania dotyczące folderu pobierania zawiera temat Folder pobrania Menedżera instalacji SOLIDWORKS.

Ten ekran pojawia się tylko wtedy, jeżeli występuje problem z domyślnym folderem pobierania (na przykład: brak dostępu do zapisu lub dostępu sieciowego). Zwykle wystarczy określić alternatywny katalog pobierania, aby kontynuować.

Katalog pobierania

Należy przejść do katalogu docelowego plików Menedżera instalacji SOLIDWORKS.

Pokazany jest rozmiar pobrania oraz ilość potrzebnego miejsca. Potrzebna ilość miejsca uwzględnia dodatkowe miejsce wymagane do rozpakowania pewnych pobrań i jest większa niż rzeczywisty rozmiar pobrania.

Użyj przyspieszenia pobrania

Wybranie tej opcji spowoduje że narzędzie pobierania użyje algorytmu celem przyspieszenia pobrania.

Przyspieszenie pobierania zwiększa szerokość pasma i może zaburzać działanie sieci. Przed włączeniem przyspieszenia pobierania należy się skonsultować z administratorem sieci.

Jeżeli przyspieszenie pobrania nie jest obsługiwane przez serwer proxy, opcja ta jest automatycznie wyłączona.

Temat nadrzędny Pomoc aplikacji Menedżer instalacji SOLIDWORKS


Pobierz pliki instalacji produktów

Należy określić gdzie i jak pobrane maja być brakujące pliki dla określonego produktu.

Menedżer instalacji SOLIDWORKS, weryfikuje i wyodrębnia wszystkie pliki równolegle podczas procesu pobrania.

Anulowanie tego ekranu anuluje resztę sekwencji instalacji.

Aby uzyskać informacje na temat anulowania i instrukcje dotyczące dokończenia przerwanych instalacji, należy zapoznać się z tematem: Błędy instalacji.

Katalog pobierania

Należy przejść do katalogu docelowego dla pobieranych plików.

Podawany jest rozmiar pobieranych plików i wymagana ilość miejsca. Wymagana ilość miejsca uwzględnia dodatkowe miejsce wymagane do rozpakowania pewnych pobieranych plików i jest większa niż rzeczywisty rozmiar pobieranych plików.

Aby uzyskać odpowiedzi na pytania dotyczące folderu pobrania, należy zapoznać się z tematem Folder pobrania Menedżera instalacji SOLIDWORKS.

Opcje pobierania

Folder pobrania Menedżera instalacji SOLIDWORKS

Przyspiesz pobrania poprzez użycie większej szerokości pasma

Narzędzie pobierania używa algorytmu zwiększającego prędkość pobierania poprzez zwiększenie szerokości pasma sieciowego używanego podczas pobierania.

W niektórych przypadkach może to zaburzyć działanie sieci. Jeżeli występują problemy pobierania, opcja ta może nie być obsługiwana przez serwer proxy. Należy spróbować usunąć zaznaczenie taj opcji i ponowić próbę pobierania. Aby uzyskać szczegółowe informacje, należy skontaktować się z administratorem sieci.
Przyspieszenie pobierania zwiększa szerokość pasma i może zaburzać działanie sieci. Przed włączeniem przyspieszenia pobierania należy się skonsultować z administratorem sieci.

Jeżeli przyspieszenie pobierania nie jest obsługiwane przez serwer proxy, opcja ta może być automatycznie wyłączona.

Temat nadrzędny Pomoc aplikacji Menedżer instalacji SOLIDWORKS
Pojęcia pokrewne
Folder pobrania Menedżera instalacji SOLIDWORKS
Odsyłacze pokrewne
Błędy instalacji / Anulowano instalację


Pobieranie w toku

Menedżer instalacji SOLIDWORKS pobiera, weryfikuje i wyodrębnia wszystkie pliki równolegle w tym procesie.

Aby anulować pobieranie po jego rozpoczęciu, należy kliknąć Anuluj.

W przypadku anulowania lub niepowodzenia pobrania, ekran Anulowano pobranie lub Problem z pobraniem informuje, które pobrania nie zostały zakończone i pozwala na wznowienie pobierania lub zamknięcie aplikacji.

Odpowiedzi na pytania dotyczące folderu pobierania zawiera temat Folder pobrania Menedżera instalacji SOLIDWORKS.
Temat nadrzędny Pomoc aplikacji Menedżer instalacji SOLIDWORKS


Wyniki pobrania

Informują, czy pobieranie zostało ukończone z powodzeniem, czy czynność ta zakończyła się niepowodzeniem, czy też została anulowana.

Problem z pobraniem/Anulowano pobieranie

Pojawienie się komunikatu Problem z pobieraniem oznacza, że Menedżer instalacji SOLIDWORKS napotkał problemy, które uniemożliwiły dokończenie pobierania.

Pojawienie się komunikatu Anulowano pobieranie oznacza, że anulowano pobieranie przed jego zakończeniem.

Aby kontynuować:

Spróbuj ponownie/Wznów automatyczne pobrania | Aby wznowić automatyczne pobieranie od miejsca, w którym nastąpiło jego anulowanie, należy wybrać tę opcję i kliknąć Ponów próbę pobrania lub Wznów pobranie.
Pobierz pliki indywidualnie w przeglądarce sieci Web | W niektórych przypadkach serwer proxy może nie zezwalać na automatyczne pobieranie z Menedżera instalacji SOLIDWORKS. | Wybranie tej opcji pozwala na ręczne pobieranie plików za pośrednictwem strony internetowej, a następnie kontynuowanie operacji instalacji w Menedżerze instalacji SOLIDWORKS w celu jej dokończenia. Ta strona internetowa jest dostosowywana przez Menedżer instalacji SOLIDWORKS tak, by pobrać tylko te pliki, które są wymagane do ukończenia instalacji.

Ukończono pobieranie

Ekran Ukończono pobieranie pojawia się po zakończeniu pobierania, jeżeli wybrano opcję Tylko pobierz.

Kliknąć Zakończ, aby wyjść z Menedżera instalacji SOLIDWORKS.

Nie podejmować prób instalowania któregokolwiek z tych produktów ręcznie. Do zainstalowania pobranych plików należy zawsze używać Menedżera instalacji SOLIDWORKS.
Temat nadrzędny Pomoc aplikacji Menedżer instalacji SOLIDWORKS


Błędy instalacji / Anulowano instalację

Instalacja napotkała błąd lub została anulowana.

Jeżeli wystąpi błąd lub anulowanie, należy:
  • Produkty zainstalowane przed błędem lub anulowaniem, pozostają na komputerze.
  • Produkt, który był instalowany podczas anulowania jest przywrócony do poprzedniego stanu, tak że nie ma częściowych instalacji.
  • Pozostałe produkty nie są zainstalowane ani odinstalowane. Odpowiednia lista znajduje się w części Jeszcze nie próbowano.

    Aby wznowić instalowanie lub odinstalowywanie tych produktów, należy kliknąć podane łącze.

Menedżer instalacji SOLIDWORKS instaluje najpierw wszelkie wymagane wstępnie produkty, które nie są zainstalowane na danym komputerze, takie jak .NET Framework.

Spis treści

  • Powracanie do normalnego stanu po nieudanej lub anulowanej instalacji

    Jeżeli podczas instalacji wystąpi błąd lub anulowanie, można powrócić do normalnego stanu w tej sytuacji poprzez ponowne uruchomienie instalacji.

  • Naprawianie instalacji

    Jeżeli napotkamy na problemy z zainstalowanym produktem SOLIDWORKS, można użyć Menedżera instalacji SOLIDWORKS, aby naprawić instalację.

  • Kontaktowanie się z dystrybutorem SOLIDWORKS

    Jeżeli modyfikowanie lub naprawianie instalacji nie powiedzie się, należy skontaktować się z lokalnym dystrybutorem SOLIDWORKS i przedstawić mu informacje pokazane na ekranie. O ile to konieczne można również przygotować plik zip plików dziennika Menedżera instalacji SOLIDWORKS.

Temat nadrzędny Pomoc aplikacji Menedżer instalacji SOLIDWORKS


Powracanie do normalnego stanu po nieudanej lub anulowanej instalacji

Jeżeli podczas instalacji wystąpi błąd lub anulowanie, można powrócić do normalnego stanu w tej sytuacji poprzez ponowne uruchomienie instalacji.

  1. Zarejestrować komunikat błędu oraz kod produktu dla instalacji, która się nie powiodła, ukazane na ekranie Błędy instalacji lub Anulowano instalację.
    Jeżeli pojawi się monit o plik źródłowy, a istniejąca instalacja SOLIDWORKS nie jest modyfikowana, to instalacja lub komputer mogą być uszkodzone. Należy skontaktować się z dystrybutorem SOLIDWORKS.
  2. Ponownie uruchomić komputer.
  3. Aby upewnić się, że żadne produkty SOLIDWORKS nie są uruchomione, w Windows należy nacisnąć Ctrl+Alt+Delete i otworzyć Menedżer zadań.
  4. Na karcie Procesy, jeżeli którekolwiek z poniższych procesów pojawiają się w części Nazwa obrazu, należy je wybrać i kliknąć Zakończ proces.
    • SLDWORKS.exe
    • EModelViewer.exe
    • PDMworks.exe
    • pdmwVault.exe
    • SWViewer.exe
    • solidworksexplorer.exe
    • swlmwiz.exe
    • photoview360.exe
    • SWBoengine.exe
    • SWVBAServer.exe
    • Sldshellextserver.exe
  5. Jeżeli aplikacja jest już zainstalowana i próbowano ją zmodyfikować lub usunąć, należy spróbować naprawić instalację. Aby uzyskać więcej informacji, patrz Naprawianie instalacji.
  6. W systemie Windows 7 lub nowszym kliknąć Start > Panel sterowania > Programy i funkcje. W starszych wersjach systemu Windows kliknąć Start > Panel sterowania > Dodaj lub usuń programy.
  7. Wybrać wersję SOLIDWORKS, której instalacja się nie powiodła.
    Jeżeli nie ma wpisu dla wersji SOLIDWORKS, którą próbujemy zainstalować, należy powtórzyć proces instalacji.
  8. Wykonać jedną z poniższych czynności:
    • Aby spróbować ponownie, należy kliknąć Zmień i wybrać wszystkie produkty, których instalacja nie powiodła się lub zostały pominięte podczas instalacji.

    • Aby pominąć instalację, która się nie powiodła, należy kliknąć Zmień i wybrać wszystkie produkty, które zostały pominięte podczas instalacji. Wyczyścić produkty, których instalacja nie powiodła się.

    • Aby porzucić instalację, należy kliknąć Usuń i wybrać wszystkie produkty, które zostały zainstalowane.
    Nie przywróci to poprzedniej wersji żadnego z aktualizowanych produktów.
Temat nadrzędny Błędy instalacji / Anulowano instalację
Zadania pokrewne
Naprawianie instalacji
Kontaktowanie się z dystrybutorem SOLIDWORKS


Kontaktowanie się z dystrybutorem SOLIDWORKS

Jeżeli modyfikowanie lub naprawianie instalacji nie powiedzie się, należy skontaktować się z lokalnym dystrybutorem SOLIDWORKS i przedstawić mu informacje pokazane na ekranie. O ile to konieczne można również przygotować plik zip plików dziennika Menedżera instalacji SOLIDWORKS.

  1. Zlokalizować pliki dziennika:
    • Dla Windows 7 lub nowszych:

      C:\Users\nazwaużytkownika\AppData\Roaming\SOLIDWORKS\Installation Logs\zainstalowana_wersja\

    Jeżeli nie można znaleźć folderu może to oznaczać że jest on ukryty. W Eksploratorze Windows, należy kliknąć Narzędzia > Opcje folderów. Na karcie Widok, w części Ustawienia zaawansowane, wybrać Pokaż ukryte pliki i foldery dla opcji Ukryte pliki i foldery.
  2. Spakować całą zawartość tego folderu włącznie z podfolderami.
Temat nadrzędny Błędy instalacji / Anulowano instalację
Zadania pokrewne
Powracanie do normalnego stanu po nieudanej lub anulowanej instalacji
Naprawianie instalacji


Ukończono instalację

Menedżer instalacji SOLIDWORKS zakończył pracę.

Może zostać wyświetlona jedna z poniższych opcji.

Nowe funkcje

Dla indywidualnych instalacji, po zakończeniu procesu instalacji, pojawi się dokument opisujący nowe funkcje w SOLIDWORKS oraz dodatkach.

Dla instalacji obrazu administracyjnego, dokument pojawi się na komputerach klientach po ukończeniu ich instalacji.

Ankieta

Podziel się z nami swoimi opiniami na temat procesu instalacji biorąc udział w krótkiej ankiecie.

Przyłącz się do Programu udoskonalenia doświadczeń klientów SOLIDWORKS

Informacje o wydajności są wysyłane do SOLIDWORKS Corporation celem pomocy w opracowywaniu ulepszeń produktu. Proces ten jest transparentny i poufny. Należy wybrać jedną z poniższych opcji:
  • Tak, chcę się przyłączyć
  • Nie, dziękuję
  • Przypomnij mi później
Więcej informacji zawiera temat Programu udoskonalenia doświadczeń klientów.

Ukończono tworzenie obrazu administracyjnego

Po zakończeniu tworzenia obrazu administracyjnego, można kliknąć Dostosuj obraz, aby uruchomić Edytor opcji obrazu administracyjnego i dostosować obraz.

Kliknąć Pokaż mi jak zainstalować ten obraz na kliencie, aby pokazać instrukcje dotyczące używania Edytora opcji.

Aby uzyskać szczegółowe informacje na temat konfigurowania obrazu administracyjnego przy użyciu Edytora opcji, należy zapoznać się z rozdziałem Edytor opcji obrazu administracyjnego.

Kliknąć Dostosuj obraz, aby uruchomić Edytor opcji obrazu administracyjnego i dostosować ustawienia opcji dla tego obrazu administracyjnego.
Można również uruchomić Edytor opcji poprzez dwukrotne kliknięcie sldAdminOptionEditor.exe w katalogu instalacyjnym Obrazu administracyjnego.

Spis treści

  • Sprawdzanie czy istnieją aktualizacje dla SOLIDWORKS

    Jeżeli masz uprawnienia administratora na danym komputerze, możesz użyć Menedżera instalacji SOLIDWORKS do ręcznego sprawdzania dostępności aktualizacji lub skonfigurowania automatycznego okresowego sprawdzania ich dostępności.

  • Program udoskonalenia doświadczeń klientów SOLIDWORKS

    Podczas instalowania SOLIDWORKS można określić, że informacje dotyczące wydajności będą wysyłane do SOLIDWORKS Corporation, aby pomóc w udoskonalaniu produktu.

Temat nadrzędny Pomoc aplikacji Menedżer instalacji SOLIDWORKS
Odsyłacze pokrewne
Edytor opcji obrazu administracyjnego


Sprawdzanie czy istnieją aktualizacje dla SOLIDWORKS

Jeżeli masz uprawnienia administratora na danym komputerze, możesz użyć Menedżera instalacji SOLIDWORKS do ręcznego sprawdzania dostępności aktualizacji lub skonfigurowania automatycznego okresowego sprawdzania ich dostępności.

  1. Uruchomić Menedżer instalacji SOLIDWORKS, wykonując jedną z poniższych czynności:

    • W aplikacji SOLIDWORKS kliknąć Pomoc > Sprawdź, czy istnieją aktualizacje.

    • W Windows, kliknąć Start > Programy > Menedżer instalacji SOLIDWORKS > Sprawdź czy istnieją aktualizacje.

    Menedżer instalacji SOLIDWORKS poinformuje, czy dostępne są jakiekolwiek aktualizacje.
  2. Jeżeli aktualizacje są dostępne, należy wybrać czy mają one zostać pobrane i zainstalowane.
  3. Aby włączyć automatyczne okresowe sprawdzanie aktualizacji, po zakończeniu przetwarzania przez Menedżer instalacji SOLIDWORKS należy wybrać Sprawdź czy istnieją aktualizacje co __ dni i określić częstotliwość sprawdzania.
Temat nadrzędny Ukończono instalację
Pojęcia pokrewne
Program udoskonalenia doświadczeń klientów SOLIDWORKS


Program udoskonalenia doświadczeń klientów SOLIDWORKS

Podczas instalowania SOLIDWORKS można określić, że informacje dotyczące wydajności będą wysyłane do SOLIDWORKS Corporation, aby pomóc w udoskonalaniu produktu.

SOLIDWORKS używa zebranych informacji, aby określić trendy dotyczące użycia produktu oraz jego jakości. Naszym celem jest dostarczenie produktu o jak najwyższej jakości i dzienniki wydajności są narzędziem, które może nam pomóc w tym procesie.

Proces ten jest transparentny. Wszystkie informacje zawarte w plikach dziennika są traktowane jako poufne. Nie są one używane w żadnym innym celu i nikt nie będzie kontaktował się z użytkownikiem.

Aby uzyskać więcej informacji, należy odwiedzić stronę internetową Programu udoskonalenia doświadczeń klientów.

Temat nadrzędny Ukończono instalację
Zadania pokrewne
Sprawdzanie czy istnieją aktualizacje dla SOLIDWORKS


Lokalizacja instalacji

Należy określić lokalizacje dla instalacji SOLIDWORKS.

Do instalacji innych od tworzenia obrazu administracyjnego, zastosowanie mają poniższe opcje:
Zainstaluj wybrane produkty w | Jest to lokalizacja katalogu, w którym instalowana jest aplikacja SOLIDWORKS. Przy uaktualnianiu lub modyfikowaniu instalacji, wszystkie pliki muszą być zainstalowane do istniejącej lokalizacji dla tej instalacji. W tym przypadku nie można zmieniać lokalizacji istniejącej instalacji SOLIDWORKS.
Szacowane miejsce wymagane dla instalacji | Jest to dodatkowe miejsce wymagane dla produktów wybranych do instalacji lub modyfikacji. | Należy sprawdzić, czy dysk, na którym odbywa się instalacja, posiada wystarczającą ilość miejsca, spełniającą wymogi instalacji.
Zainstaluj z | Jest to lokalizacja katalogu, z którego instalowana jest aplikacja SOLIDWORKS. Opcja ta pojawia się tylko jeżeli określono opcję Tylko zainstaluj. Aby uzyskać szczegółowe informacje, należy zapoznać się z tematem Opcje pobierania.
Przed zmianą którejkolwiek z lokalizacji instalacji SOLIDWORKS należy skonsultować się ze swoim administratorem systemu.

Lokalizacje obrazu administracyjnego

Podczas tworzenia obrazu administracyjnego zastosowanie mają poniższe opcje:
Lokalizacja nowego obrazu | Jest to lokalizacja katalogu, w którym Menedżer instalacji SOLIDWORKS utworzy nowy obraz. | Lokalizacja ta nie może zawierać istniejącego obrazu administracyjnego.
Szacowane miejsce wymagane dla utworzenia obrazu | Jest to dodatkowe miejsce wymagane dla obrazu administracyjnego. | Należy sprawdzić, czy dysk, na którym odbywa się instalacja, posiada wystarczającą ilość miejsca, spełniającą wymogi obrazu.
Utwórz obraz z | Jest to lokalizacja katalogu, z którego instalowane są produkty SOLIDWORKS. Opcja ta pojawia się tylko jeżeli określono opcję Tylko zainstaluj. Aby uzyskać szczegółowe informacje, należy zapoznać się z tematem Opcje pobierania.
Lokalizacja istniejącego obrazu | Przy uaktualnianiu istniejącego obrazu administracyjnego, Menedżer instalacji SOLIDWORKS tworzy nowy obraz w oparciu o ustawienia dla tego istniejącego obrazu. Istniejący obraz nie jest modyfikowany. Ukazuje to lokalizację pierwotnego obrazu określoną na ekranie Witamy.

Unikanie ścieżek katalogów specyficznych dla wersji

W przypadku określenia numeru wersji w lokalizacji katalogu instalacyjnego (na przykład: C:\Program Files\SOLIDWORKS Corp\SOLIDWORKS 2018\), a następnie uaktualnienia tej instalacji do wersji SOLIDWORKS 2019 będzie istniał katalog instalacyjny wersji SOLIDWORKS 2019 z oznaczeniem SOLIDWORKS 2018.

Temat nadrzędny Pomoc aplikacji Menedżer instalacji SOLIDWORKS
Odsyłacze pokrewne
Opcje pobierania


Opcje uaktualniania

Na tym komputerze jest zainstalowana co najmniej jedna starsza wersja główna SOLIDWORKS. Można utworzyć nową instalację, która będzie współistnieć ze starszą wersją, lub dokonać uaktualnienia, co spowoduje usunięcie starszej wersji.

Utwórz nową instalację SOLIDWORKS wersja

Przy tworzeniu nowej instalacji można wybrać produkty SOLIDWORKS do zainstalowania.

Dla każdego z wybranych produktów utworzona zostanie nowa instalacja wersji głównej. Starsze wersje główne, z wyjątkiem SOLIDWORKS Electrical i klienta SOLIDWORKS PDM, pozostaną na komputerze.

W przypadku usunięcia wyboru produktu nowa wersja nie zostanie zainstalowana.

Tworzenie nowej instalacji jest użyteczne, jeżeli zachodzi potrzeba dostępu do starszej wersji SOLIDWORKS nawet po zainstalowaniu nowej wersji. Na przykład: w przypadku współużytkowania plików z innymi użytkownikami, którzy nadal korzystają ze starszej wersji, można uniknąć niezgodności wersji z plikami zapisanymi przy użyciu nowszej wersji.

Uaktualnij SOLIDWORKS poprzednia_wersja_główna do SOLIDWORKS 2019 bieżąca_wersja_główna.

Przy uaktualnianiu można wybrać produkty SOLIDWORKS do uaktualnienia. Dla każdego z wybranych produktów utworzona zostanie nowa instalacja, a starsze wersje zostaną usunięte.

W przypadku usunięcia wyboru produktu nowa wersja nie zostanie zainstalowana, a na komputerze pozostanie starsza.

Objaśnienia dotyczące SOLIDWORKS Electrical i klienta SOLIDWORKS PDM

Na komputerze może być zainstalowana tylko jedna wersja SOLIDWORKS Electrical. Jeżeli tworzona jest nowa instalacja SOLIDWORKS i SOLIDWORKS Electrical zostanie wybrany jako jeden z produktów do zainstalowania, starsza wersji SOLIDWORKS Electrical zostanie usunięta.

Przed zainstalowaniem nowej wersji zaleca się utworzenie kopii zapasowej środowiska SOLIDWORKS Electrical. W SOLIDWORKS Electrical Schematic wybrać kolejno Plik Archiwizuj środowisko lub w SOLIDWORKS Electrical 3D wybrać kolejno SOLIDWORKS Electrical > Narzędzia > Archiwizuj środowisko.

Wersja główna klienta SOLIDWORKS PDM musi odpowiadać wersji głównej serwera SOLIDWORKS PDM. Jeśli serwer SOLIDWORKS PDM nie ma zostać uaktualniony, nie należy wybierać klienta SOLIDWORKS PDM do uaktualnienia.

Aby usunąć produkt, należy użyć narzędzia Dodaj/Usuń programy w systemie Windows. Aby uzyskać więcej informacji, patrz Usuwanie instalacji.
Temat nadrzędny Pomoc aplikacji Menedżer instalacji SOLIDWORKS
Zadania pokrewne
Usuwanie instalacji


Postęp instalacji

Ekran ten pokazuje postęp instalacji.

Aby anulować instalację po jej rozpoczęciu, należy kliknąć Anuluj.

Aby uzyskać informacje na temat anulowania i instrukcje dotyczące dokończenia przerwanych instalacji, patrz Błędy instalacji.

Temat nadrzędny Pomoc aplikacji Menedżer instalacji SOLIDWORKS


Typ instalacji

Należy określić operację instalacji, jaka ma zostać wykonana. Na przykład: utworzenie nowej instalacji, zmodyfikowanie lub naprawienie istniejącej instalacji, utworzenie obrazu administracyjnego, zainstalowanie produktów administracyjnych serwera lub pobranie plików bez instalowania.

Indywidualna

Instaluje produkty SOLIDWORKS na tym komputerze.

Opcja ta pojawia się tylko jeżeli ta wersja nie jest aktualnie zainstalowana na tym komputerze.

Modyfikuj instalację indywidualną

Modyfikuje istniejącą instalację SOLIDWORKS na tym komputerze.

Opcja ta pojawia się tylko jeżeli ta wersja jest aktualnie zainstalowana na tym komputerze.
Modyfikacje obejmują:
  • Dodawanie lub usuwanie komponentów produktów SOLIDWORKS
  • Zmienianie na pakietu SOLIDWORKS na inny (na przykład: SOLIDWORKS Professional, SOLIDWORKS Premium itd.)
  • Zmienianie ustawienia numeru seryjnego SOLIDWORKS
    Jeżeli podano już numer seryjny SOLIDWORKS podczas wcześniejszej instalacji, to Menedżer instalacji SOLIDWORKS może nie wyświetlać ponownie monitu o jego podanie. Aby zmienić numer seryjny, który jest przyjmowany przez Menedżer instalacji SOLIDWORKS, konieczne jest wybranie tej opcji.

Napraw instalację indywidualną

Naprawia istniejącą instalację SOLIDWORKS na tym komputerze.

Opcja ta pojawia się tylko jeżeli ta wersja jest aktualnie zainstalowana na tym komputerze.
Opcja naprawiania weryfikuje czy wszystkie pliki są obecne oraz prawidłowo zarejestrowane oraz naprawia wszelkie znalezione problemy. Nie ma ona wpływu na dane utworzone przez użytkownika.
  • Aby naprawić produkt, należy się upewnić że jest on wybrany.
  • Należy wyczyścić pola wyborów dla produktów, które nie mają być naprawiane.
Można naprawić indywidualną instalację. Nie można naprawić instalacji obrazu administracyjnego. Konieczne jest ponowne zainstalowanie przy użyciu obrazu administracyjnego.

Obraz administracyjny

Tworzy lub aktualizuje obraz administracyjny na tym komputerze.

Obraz administracyjny można wykorzystać do zainstalować na wielu komputerach. Szczegóły na temat instalowania SOLIDWORKS na wielu klientach z wykorzystaniem obrazu administracyjnego, patrz Wykorzystanie obrazu administracyjnego.

Podczas tworzenia lub aktualizowania obrazów administracyjnych:
  • Można wykorzystać ustawienia instalacji z istniejącego obrazu, aby skonfigurować nowy lub zaktualizowany obraz. Można również użyć domyślnych ustawień instalacji SOLIDWORKS.
  • W przypadku aktualizowania istniejącego obrazu:
    • Menedżer instalacji SOLIDWORKS tworzy nową kopię obrazu, nawet w przypadku aktualizowania. Pierwotny obraz nie jest modyfikowany.
    • Można utworzyć zaktualizowany obraz przy użyciu plików z istniejącego obrazu, który jest aktualizowany. Wynikiem tego jest mniejsze pobranie.
    Jeśli nie zostanie określony obraz, dla którego dostępna jest wersja Service Pack w celu aktualizacji poprzedniego obrazu, nie można uzyskać korzyści w postaci mniejszego pliku do pobrania.

Produkty serwera

Produkty administracyjne serwera SOLIDWORKS obejmują SOLIDWORKS Electrical, SOLIDWORKS PDM oraz SolidNetWork License Manager.

W przypadku produktów SOLIDWORKS Electrical oraz SOLIDWORKS PDM można wybrać instalację klienta i serwera na tym samym komputerze lub na innych komputerach.

Aby uzyskać szczegółowe informacje na temat instalowania tych serwerów, należy zapoznać się z odpowiednimi tematami pomocy.

Tylko pobierz

Pobiera pliki instalacyjne dla wybranych produktów SOLIDWORKS bez instalowania produktów.

Ta opcja nie pojawia się w przypadku instalowania z dysku DVD.

Zawartość pobranych plików jest taka sama, jak plików, które są dostępne na instalacyjnych dyskach DVD SOLIDWORKS. Wybranie tej opcji pobiera pełen zbiór plików instalacyjnych, niezależnie od tego, jakie pliki są już zainstalowane na danym komputerze.

Można użyć tej metody, aby skonfigurować serwer, z którego użytkownicy mają dokonywać instalacji. Jest to opcja różna tworzenia obrazu administracyjnego.

Temat nadrzędny Pomoc aplikacji Menedżer instalacji SOLIDWORKS
Pojęcia pokrewne
Używanie obrazów administracyjnych
SOLIDWORKS PDM
Administrowanie licencjami przy użyciu programu SolidNetWork License Manager
SOLIDWORKS Electrical


Instalowanie i zarządzanie wieloma komputerami

Menedżer instalacji SOLIDWORKS dostarcza następujące narzędzia do instalowania i zarządzania wieloma komputerami SOLIDWORKS.

Obrazy administracyjne SOLIDWORKS

Jeżeli SOLIDWORKS instalowany jest na wielu komputerach, można utworzyć obraz administracyjny a następnie rozmieścić aplikację do innych komputerów.

SOLIDWORKS PDM

SOLIDWORKS PDM to produkt do zarządzania dokumentami oparty na tej samej architekturze co program SOLIDWORKS Enterprise PDM. Jest dostępny w dwóch wersjach: Standard i Professional. Program SOLIDWORKS PDM używa bazy danych Microsoft SQL Server do zarządzania przechowalnią plików.

SolidNetWork License Manager

Program SolidNetWork License Manager pozwala na to, aby liczba użytkowników przekraczała liczbę licencji, poprzez dystrybuowanie użycia licencji. Kiedy licencja klienta nie jest w użyciu, jest ona dostępna dla innego użytkownika SOLIDWORKS.

Można również używać programu SolidNetWork License Manager, aby dystrybuować licencje dla głównych produktów dodatków SOLIDWORKS (np. FeatureWorks).

Temat nadrzędny Pomoc aplikacji Menedżer instalacji SOLIDWORKS


Ręczne pobieranie

Wybrano ręczne pobieranie plików (lub wybrano ręczne pobieranie podczas ostatniego uruchomienia Menedżera instalacji SOLIDWORKS).

Kliknięcie łącza otwiera automatycznie generowaną stronę internetową, która zawiera pełną listę plików potrzebnych do dokończenia pobierania.

Konieczne jest pobieranie do folderu określonego na stronie Podsumowanie. Nie można rozpocząć instalacji do czasu pobrania wszystkich plików do tego folderu.

Po zakończeniu pobierań ręcznych, należy kliknąć Dalej, aby kontynuować.

Aby pobierać automatycznie, można zmienić tę opcję wracając do strony Podsumowanie i zmieniając Opcje pobierania.

Temat nadrzędny Pomoc aplikacji Menedżer instalacji SOLIDWORKS


Dostępna nowsza wersja

Menedżer instalacji wykrył nowszą wersję produktów SOLIDWORKS. Można wybrać instalację wersji zawartej w oryginalnej instalacji z dysku DVD lub z pobrania lub można wybrać pobranie i zainstalowanie nowszej wersji.

Jeżeli instalujesz z dysku DVD

W części Czy chcesz użyć nowszej wersji?, należy wybrać jedną z poniższych opcji:
  • Nie, kontynuuj instalowanie wersji z tego dysku DVD. Możesz potem dokonać aktualizacji.

    Należy wybrać tę opcję, aby kontynuować instalowanie przy użyciu bieżącego Menedżera instalacji.

    Po zakończeniu instalacji można sprawdzić czy istnieją i zainstalować aktualizacje przy użyciu Menedżera instalacji. Aby sprawdzić, czy istnieją aktualizacje, kliknąć kolejno Start > Menedżer instalacji SOLIDWORKS > Sprawdź, czy istnieją aktualizacje.
    Opcja Sprawdź, czy istnieją aktualizacje jest dostępna, gdy użytkownik ma uprawnienia administracyjne na danym komputerze.

    Zaletą tej opcji jest to, że pobranie jest mniejsze. Wadą jest to, że proces jest dwustopniowy, a pobrane pliki są specyficzne dla wersji (i nie mogą być współdzielone z innymi użytkownikami korzystającymi z innych wersji).

  • Tak, przeprowadź instalację przy użyciu tego dysku DVD a następnie pobierz i uaktualnij do wersja.

    Należy wybrać tą opcję, aby pobrać i uruchomić późniejszą wersję Menedżera instalacji w celu zainstalowania produktów SOLIDWORKS dla tej wersji.

    Jeżeli dostępna jest mała wersja Service Pack do aktualizacji wersji DVD, Menedżer instalacji najpierw instaluje pierwotną wersję z dysku DVD, a następnie stosuje aktualizację Service Pack. Wynikiem tego jest mniejsze pobranie.

    Ten sam rezultat można osiągnąć wybierając opcję kontynuowania instalacji z dysku DVD, a następnie stosując aktualizację w późniejszym czasie.

    Zaletą tej opcji jest to, że jest ona procesem jednoetapowym.

W większości przypadków preferowane jest zainstalowanie pełnej wersji z dysku DVD a następnie użycie Menedżera instalacji, aby sprawdzić czy istnieją i zainstalować aktualizacje ponieważ wymaga to mniejszych pobrań.

Jeżeli instalujesz z pobrania

Należy wybrać jedną z poniższych opcji:
  • Kontynuuj instalację wersja.

    Należy wybrać tą opcję, aby kontynuować instalowanie wersji zawartej w początkowym pobraniu.

  • Pobierz i zainstaluj nową wersję: wersja.

    Wybierz tę opcję, aby pobrać i zainstalować nową wersję. Jeżeli dostępnych jest kilka nowych wersji, można wybrać wersję do pobrania i zainstalowania.

Temat nadrzędny Pomoc aplikacji Menedżer instalacji SOLIDWORKS


Brak dostępnych nowych wersji

Nie istnieją nowsze wersje dostępne do pobrania. Należy kontynuować instalowanie określonej wersji.

Aby kontynuować instalację, należy kliknąć Dalej.

Temat nadrzędny Pomoc aplikacji Menedżer instalacji SOLIDWORKS


Wykryte procesy

Menedżer instalacji SOLIDWORKS wykrył w tym komputerze procesy, które mogą uniemożliwić pomyślną instalację.

  • Aby kontynuować instalację, należy wykonać jedną z poniższych czynności:
    • Zamknąć te procesy (np. przy użyciu Menedżera zadań Microsoft Windows ), a następnie nacisnąć Ponów próbę.
    • Kliknąć Ignoruj, aby kontynuować bez zamykania procesów.
  • Nacisnąć Anuluj, aby zatrzymać instalację.
Temat nadrzędny Pomoc aplikacji Menedżer instalacji SOLIDWORKS


Wybór produktu

Należy określić komponenty produktu do zainstalowania, zmodyfikowania, pobrania lub usunięcia.

Na liście produktów:
  • Lista produktów stanowi pełny wykaz produktów, które są dostępne w pakiecie określonym powyżej listy produktów.
  • Aby zobaczyć przewidywaną akcję dla konkretnego komponentu, należy kliknąć nazwę komponentu (nie klikać pola wyboru). Przewidywana akcja instalacyjna pojawi się w polu informacji poniżej listy produktów.
  • Można kliknąć pole wyboru obok komponentu produktu, aby zmienić akcję instalacyjną dla tego komponentu. (Na przykład: w przypadku instalowania lub usuwania komponentów, zaznaczenie pola wyboru określa, czy dany komponent ma być zainstalowany lub usunięty, a odznaczenie pola wyboru oznacza, że komponent ma nie być instalowany lub usuwany.)
  • Jeżeli wykonywana jest modyfikacja instalacji, gdy dokonane zostaną jakiekolwiek zmiany w wyborze produktu, na lewo od komponentów pojawi się gwiazdka (*).
  • Jeżeli komponent zawiera opcjonalne podkomponenty, obok niego jest wyświetlana ikona +. Aby zobaczyć dostępne podkomponenty w danym komponencie, należy kliknąć ikonę +.
  • Jeżeli komponent został rozwinięty, aby pokazać opcjonalne podkomponenty, obok niego jest wyświetlana ikona -. Aby zwinąć listę podkomponentów, należy kliknąć ikonę -.

W przypadku stosowania pakietu Service Pack, nie można wybierać funkcji SOLIDWORKS (na przykład FeatureWorks), które pojawiają się poniżej SOLIDWORKS. Jest tak ponieważ nie można dodawać ani usuwać funkcji podczas dokonywania tego typu aktualizacji.

Czynności wykonywane przez Menedżer instalacji SOLIDWORKS są kontrolowane przez zbiór zasad współistnienia produktów Aby uzyskać szczegółowe informacje, patrz Zasady współistnienia produktów.

Menedżer instalacji SOLIDWORKS domyślnie wybiera następujące komponenty produktów:
  • W przypadku wykonywania uaktualnienia lub aktualizacji Service Pack, Menedżer instalacji SOLIDWORKS wybiera aktualnie zainstalowane produkty.
  • W przeciwnym razie Menedżer instalacji SOLIDWORKS wybiera wszystkie produkty, do których użytkownik ma prawo.
Aby zredukować czas instalacji lub pobierania oraz wymaganą ilość miejsca na dysku, należy rozwinąć komponenty produktów i usunąć zaznaczenia pól wyboru dla tych komponentów, które nie są potrzebne.

Jeżeli Menedżer instalacji SOLIDWORKS nie może zweryfikować produktów do których użytkownik ma prawo, można kliknąć Wybierz różne pakiety lub produkty, aby zmienić listę pakietów produktów (jak np. SOLIDWORKS Professional lub SOLIDWORKS Premium) do zainstalowania lub zmodyfikowania. Menedżer instalacji SOLIDWORKS wyszczególnia na nośniku instalacji użytkownika wszystkie produkty SOLIDWORKS, które są kompatybilne z wybranym pakietem. Można wybrać dowolne produkty, które nabyto lub do których ma się prawa do oceny.

Wyszukiwanie SOLIDWORKS

Wyszukiwanie SOLIDWORKS umożliwia zaawansowane wyszukiwanie tekstu w dokumentach SOLIDWORKS oraz w 3D ContentCentral. Wyszukiwanie wyświetla podgląd oraz lokalizację i nazwę pliku.

Po instalacji, Wyszukiwanie SOLIDWORKS indeksuje dokumenty SOLIDWORKS, aby umożliwić szybsze wyszukiwania. Domyślnie indeksowane są jedynie pliki SOLIDWORKS.

Instalacja Wyszukiwania SOLIDWORKS instaluje automatycznie Windows Desktop Search, o ile nie jest on już zainstalowany na danym komputerze.

Obsługa językowa

Należy rozwinąć produkt SOLIDWORKS i komponent Języki, aby zobaczyć w jakich językach można dokonać instalacji.

Specyfikacja Języki ogranicza języki, które są zainstalowane tylko dla produktu SOLIDWORKS. Specyfikacja ta nie ma wpływu na instalacje innych produktów. Na przykład programy eDrawings®, SOLIDWORKS Explorer i SOLIDWORKS PDM instalują wszystkie języki.

Potrzebne miejsce

Menedżer instalacji SOLIDWORKS zgłasza albo całkowity rozmiar instalacji albo całkowity rozmiar pobrania na dole strony.

  • Jeżeli wybrano opcję Tylko pobierz, pojawi się rozmiar pobrania. Rozmiar pobrania to całkowita ilość miejsca na dysku wymagana dla wszystkich plików pobrania (nie uwzględniając miejsca wymaganego dla rozpakowania plików po ukończeniu pobrania). Jest to tylko wartość szacunkowa.
    W całkowitym rozmiarze pobrania uwzględnione są wszystkie pliki wymagane dla instalacji. Jeżeli niektóre pliki zostały już pobrane do bieżącego folderu pobrania, nie zostaną one pobrane ponownie. W związku z tym rzeczywisty rozmiar pobrania może być mniejszy niż pokazany całkowity rozmiar pobrania, bądź nie będą potrzebne żadne pliki do pobrania.
  • W przeciwnym razie pojawi się rozmiar instalacji. Rozmiar instalacji to zmiana w ilości użycia miejsca na dysku, która nastąpi po zakończeniu instalacji. Ze względu na kompresję plików wartości te są wartościami przybliżonymi.

    W przypadku uaktualniania lub usuwania istniejącej instalacji, rozmiar instalacji może wynosić zero.

    Pokazana liczba nie uwzględnia miejsca wymaganego dla pobrania lub wyodrębnienia plików, jeżeli jest to wymagane dla instalacji.

    Jeżeli wymagane są pobrania i pobieranie odbywa się na ten sam dysk, rzeczywiste wymagania miejsca mogą być znacznie większe niż pokazany rozmiar instalacji.

    Aby zredukować czas pobrania lub instalacji dla przyszłych modyfikacji, nie należy usuwać pobranych plików po instalacji. Kolejne aktualizacje i łaty typowo wymagają dostępu do ostatniego pełnego zestawu plików instalacji.

Temat nadrzędny Pomoc aplikacji Menedżer instalacji SOLIDWORKS
Pojęcia pokrewne
Zasady współistnienia produktów


Produkty do pobrania

Należy wybrać produkty SOLIDWORKS, które mają zostać pobrane do określonej lokalizacji.

Produkty dostępne do pobrania są określone na podstawie określonego numeru seryjnego:

  • Czynność do wykonania dla każdego komponentu jest wyświetlona po jego prawej stronie.
  • Jeżeli komponent zawiera opcjonalne podkomponenty, obok niego jest wyświetlana ikona +. Aby zobaczyć dostępne podkomponenty w danym komponencie, należy kliknąć ikonę +.
  • Jeżeli komponent został rozwinięty, aby pokazać opcjonalne podkomponenty, obok niego jest wyświetlana ikona -. Aby zwinąć listę podkomponentów, należy kliknąć ikonę -.
  • Należy kliknąć pole wyboru po lewej stronie każdego komponentu, aby wybrać jak jest on traktowany przez Menedżera instalacji SOLIDWORKS.
Menedżer instalacji SOLIDWORKS pobiera komponenty wszystkich produktów do których użytkownik ma prawo, chyba że określono inaczej. Aby zredukować czas pobrania oraz wymaganą ilość miejsca na dysku, należy rozwinąć komponenty produktu i określić niepotrzebne komponenty.

Jeżeli Menedżer instalacji SOLIDWORKS nie może zweryfikować produktów do których użytkownik ma prawo, można wybrać pakiet SOLIDWORKS do pobrania. Menedżer instalacji SOLIDWORKS wyszczególnia wszystkie produkty SOLIDWORKS, które są kompatybilne z wybranym pakietem.

Jeżeli Menedżer instalacji SOLIDWORKS nie może zweryfikować produktów do których użytkownik ma prawo, można kliknąć Wybierz różne pakiety lub produkty, aby zmienić listę pakietów produktów (jak np. SOLIDWORKS Professional lub SOLIDWORKS Premium) do zainstalowania lub zmodyfikowania. Menedżer instalacji SOLIDWORKS wyszczególnia na nośniku instalacji użytkownika wszystkie produkty SOLIDWORKS, które są kompatybilne z wybranym pakietem. Można wybrać dowolne produkty, które nabyto lub do których ma się prawa do oceny.

Obsługa językowa

Specyfikacja Języki ogranicza języki, które są zainstalowane tylko dla produktu SOLIDWORKS Specyfikacja ta nie ma wpływu na instalacje innych produktów. Na przykład programy eDrawings® i SOLIDWORKS Explorer instalują wszystkie języki.

Potrzebne miejsce

W oparciu o wybrane produkty, pokazane jest miejsce wymagane do wykonania pobrania. Rozmiar pobrania to całkowita ilość miejsca na dysku wymagana dla wszystkich plików pobrania (nie uwzględniając miejsca wymaganego dla rozpakowania plików po ukończeniu pobrania). Jest to tylko wartość szacunkowa.

Aby zredukować czas pobrania lub instalacji dla przyszłych pobrań i łat, nie należy usuwać pobranych plików po dokonaniu instalacji. Kolejne aktualizacje i łaty typowo wymagają dostępu do ostatniego pełnego zestawu plików instalacji.
Temat nadrzędny Pomoc aplikacji Menedżer instalacji SOLIDWORKS


Produkty do naprawienia

Jeżeli określono Produkty do naprawienia, na tym ekranie wyświetlane są produkty SOLIDWORKS, których numery wersji mogą zostać naprawione przez tę wersję Menedżera instalacji SOLIDWORKS.

Opcja naprawiania weryfikuje czy wszystkie pliki są obecne oraz prawidłowo zarejestrowane oraz naprawia wszelkie znalezione problemy. Nie ma ona wpływu na dane utworzone przez użytkownika.
  • Aby naprawić produkt, należy się upewnić że jest on wybrany.
  • Należy wyczyścić pola wyborów dla produktów, które nie mają być naprawiane.

Kliknąć Napraw, aby rozpocząć naprawianie wybranych produktów.

Można naprawić indywidualną instalację. Nie można naprawić instalacji obrazu administracyjnego. Konieczne jest ponowne zainstalowanie obrazu administracyjnego.
Temat nadrzędny Pomoc aplikacji Menedżer instalacji SOLIDWORKS


Numery seryjne

Numery seryjne, znajdujące się na opakowaniu, kojarzą komputer z nabytymi produktami SOLIDWORKS.

Jeżeli produkty SOLIDWORKS są już zainstalowane na danym komputerze, numery seryjne są wyświetlane domyślnie:
  • Jeżeli numer seryjny SOLIDWORKS nie jest jeszcze wyświetlany, należy go wprowadzić.
  • Numery seryjne produktów, które nie zostały uwzględnione w licencji SOLIDWORKS, należy wprowadzić w odpowiednich polach.
  • Jeśli administrator SOLIDWORKS przypisał produkty do użytkownika w portalu SOLIDWORKS Admin Portal, można użyć funkcji logowania w górnej części strony, aby automatycznie wstawić przypisane numery seryjne.

Jeżeli podczas procesu instalacji dostępne jest połączenie internetowe, podane numery seryjne określą produkty, do których użytkownik ma prawo.

Ponieważ istnieje wiele metod zakupu produktów SOLIDWORKS, niektóre numery seryjne mogą obejmować dwa lub więcej produktów. Na przykład numer seryjny SOLIDWORKS może umożliwić instalację SOLIDWORKS Simulation bez wprowadzania numeru seryjnego SOLIDWORKS Simulation. Dodatkowo niektóre produkty, nie wymagają numeru seryjnego. W razie pojawienia się jakichkolwiek pytań dotyczących numerów seryjnych, należy skontaktować się z dystrybutorem.

Temat nadrzędny Pomoc aplikacji Menedżer instalacji SOLIDWORKS


Instalacja serwera

Wyszczególnione są produkty serwera które próbowano zainstalować, wraz z wynikami instalacji.

Stan instalacji serwera

Instalacje produktów serwera są wykonywane przez zewnętrzną aplikację instalacji. Jeżeli ta aplikacja nie jest aktualnie aktywna, konieczne jest przełączenie się na nią, aby dokończyć instalację.

Kliknąć Anuluj, aby zatrzymać instalacje produktów serwera.

Zakończono instalację serwera

Zewnętrzna aplikacja instalacji pomyślnie zakończyła działanie.

Należy kliknąć Zakończ lub Dalej.
  • W przypadku instalowania innych produktów administracyjnych (na przykład obrazu administracyjnego SOLIDWORKS), ta instalacja jest kontynuowana.
  • Jeżeli instalacje produktów serwera były jedyną operacją instalacji, to Menedżer instalacji SOLIDWORKS zostanie zamknięty.

Instalacja serwera anulowana lub nie powiodła się

Jeżeli instalacja produktu serwera nie powiodła się lub została anulowana po jej rozpoczęciu, wyszczególnione zostaną serwery, które nie zostały zainstalowane.

Należy kliknąć Zamknij lub Dalej.
  • Jeżeli określono inne instalacje produktów administracyjnych, Menedżer instalacji SOLIDWORKS wznowi działanie.
  • Jeżeli instalacje produktów serwera były jedyną operacją instalacji, to Menedżer instalacji SOLIDWORKS zostanie zamknięty.
Temat nadrzędny Pomoc aplikacji Menedżer instalacji SOLIDWORKS


SolidNetWork License Manager

Określa opcje instalacji produktu serwera SolidNetWork License Manager.

Numery seryjne

Określa numery seryjne licencji SolidNetWork . Można określić wiele numerów seryjnych rozdzielając je za pomocą przecinków.
Numery seryjne SolidNetWork różnią się od numerów seryjnych SOLIDWORKS.

Lokalizacja instalacji

Określa opcje lokalizację instalacji programu SolidNetWork License Manager.

W przypadku aktualizowania istniejącego programu SolidNetWork License Manager konieczne jest zainstalowanie w bieżącej lokalizacji instalacji.

Więcej informacji

Szczegółowe informacje dotyczące instalowania, konfigurowania i korzystania z programu SolidNetWork License Manager, parz: Administrowanie licencjami przy użyciu programu SolidNetWork License Manager.

Temat nadrzędny Pomoc aplikacji Menedżer instalacji SOLIDWORKS
Pojęcia pokrewne
Administrowanie licencjami przy użyciu programu SolidNetWork License Manager


Podsumowanie

Menedżer instalacji SOLIDWORKS posiada wszystkie informacje niezbędne do dokończenia operacji instalacji.

Aby kontynuować, należy: | Kliknąć przycisk Czynność Teraz, aby zainicjować operację instalacji (na przykład: Instaluj teraz, Utwórz teraz, Pobierz teraz, Modyfikuj teraz).
Aby zmienić ustawienia instalacji, należy: | Kliknąć ZMIEŃ [image] dla sekcji, którą należy zmienić (na przykład: Produkty, Lokalizacja instalacji, Opcje Toolbox).
Aby anulować, należy: | Kliknąć Anuluj, aby zamknąć Menedżera instalacji SOLIDWORKS bez zmieniania składników instalacji.
Aby przywrócić poprzednią stronę, należy: | Kliknąć Wstecz, aby powrócić do poprzedniej strony w Menedżerze instalacji SOLIDWORKS.
Aby uzyskać informacje na temat konkretnego zbioru opcji instalacji (na przykład Produkty, Lokalizacja instalacji czy Opcje Toolbox):
  1. Kliknąć ZMIEŃ [image] obok sekcji, dla której potrzebne są informacje.
  2. Na wyświetlonej stronie szczegółów kliknąć Pomoc, aby uzyskać informacje na temat tych ustawień opcji instalacji.
Temat nadrzędny Pomoc aplikacji Menedżer instalacji SOLIDWORKS


Ostrzeżenia sprawdzenia systemu

Sprawdzenie systemu zgłosiło problemy, które mogą wpływać na dalszy proces instalacji. W większości przypadków kontynuacja powinna być możliwa przy użyciu Menedżera instalacji SOLIDWORKS.

Poniżej wyszczególniono ostrzeżenia, jakie mogą się pojawić, wraz z sugerowanym sposobem postępowania.

Problemy walidacji numeru seryjnego

Menedżer instalacji nie mógł sprawdzić czy istnieją nowe wersje, ponieważ nie mógł dokonać walidacji numeru seryjnego. Jeżeli połączenie jest ustanowione i wprowadzono poprawny numer seryjny, może to oznaczać tymczasowy problem na naszym serwerze. Spróbuj ponownie później.

Walidacja numeru seryjnego: Menedżer instalacji nie mógł dokonać walidacji numeru seryjnego, aby określić do których produktów masz prawa do instalacji. Nadal będziesz mógł wybrać produkty, które chcesz zainstalować ale nie będziesz mógł pobrać żadnych plików instalacji. Musisz dostarczyć pełen zestaw źródłowych plików pobrania lub dysk DVD, z którego ma zostać dokonana instalacja.

Rozdzielczość:
  • Sprawdzić połączenie internetowe. Sprawdzenie numeru seryjnego wymaga poprawnego połączenia internetowego.
  • Sprawdzić, czy wprowadzony numer seryjny jest poprawny dla produktów, które są instalowane.
  • Niektóre instalacje wymagają posiadania poprawnej subskrypcji w chwili wprowadzenia danej wersji. Szczegółowych informacji udzieli dystrybutor SOLIDWORKS.
  • W większości przypadków można kontynuować instalację, pod warunkiem instalowania z dysku DVD lub uprzednio pobranego zestawu plików.

Dostępna nowsza wersja

Dostępna nowsza wersja

Dostępne nowe wersje

Nowsza wersja tego produktu jest dostępna do pobrania.

Rozdzielczość: Podczas wykonywania operacji sprawdzania czy istnieją aktualizacje, instalator może wyświetlić monit o zainstalowanie późniejszej wersji, która jest dostępna do pobrania z SOLIDWORKS. Operację tę można kontynuować przy użyciu wersji, którą określono na początku, bądź można pobrać nową wersję i kontynuować operację przy użyciu tej wersji.

Najnowsza dostępna wersja

Jest to najnowsza dostępna wersja. Kliknij Dalej, aby kontynuować.

Brak dostępnych nowych pobrań

Rozwiązanie: Komunikat ten może pojawić się podczas sprawdzania, czy istnieją aktualizacje podczas instalacji lub modyfikacji. Oznacza to, że aktualnie jest instalowana (lub została zainstalowana) najnowsza dostępna wersja.

Problemy z połączeniem internetowym

Połączenie internetowe: Menedżer instalacji nie mógł się połączyć z serwerem SOLIDWORKS i stwierdzić które produkty mogą zostać zainstalowane. Nadal będziesz mógł wybrać produkty, które chcesz zainstalować ale nie będziesz mógł pobrać żadnych plików instalacji. Musisz dostarczyć pliki źródłowe na dysku DVD lub jako uprzednio pobrany zestaw plików.

Nie można sprawdzić czy istnieją nowe wersje

Menedżer instalacji nie mógł sprawdzić czy istnieją nowe wersje, ponieważ nie mógł się połączyć z serwerem.

Rozwiązanie:
  • Sprawdzić połączenie internetowe.
  • Można kontynuować instalację, pod warunkiem instalowania z dysku DVD lub uprzednio pobranego zestawu plików.

Temat nadrzędny Pomoc aplikacji Menedżer instalacji SOLIDWORKS


Opcje Kreatora otworów/Toolbox

Jeżeli zainstalowany jest SOLIDWORKS Toolbox, SOLIDWORKS uwzględnia standardową bibliotekę typów otworów oraz sprzętu.

Aby uzyskać szczegółowe informacje na temat konfigurowania, rozbudowywania i używania dodatku SOLIDWORKS Toolbox, należy kliknąć Pomoc > Pomoc Toolbox w oprogramowaniu SOLIDWORKS.
Aby zobaczyć tę pomoc, konieczne może być uruchomienie dodatku Toolbox przy użyciu polecenia Narzędzia > Dodatki.

Przed użyciem aplikacji SOLIDWORKS Toolbox, należy się upewnić, czy jest skonfigurowana zgodnie z wymaganiami firmy lub grupy. W wielu przypadkach to grupa konfiguruje i utrzymuje centralną bibliotekę Toolbox. Aby uzyskać wskazówki odnośnie skonfigurowania Toolbox podczas instalacji SOLIDWORKS, należy skonsultować się z administratorem SOLIDWORKS.

Można zmieniać wybraną bibliotekę SOLIDWORKS Toolbox po zainstalowaniu. W SOLIDWORKS, należy kliknąć Narzędzia > Opcje. Na karcie Opcje systemu kliknąć Kreator otworów/Toolbox.

Poniższe fragmenty opisują wszystkie opcje, jakie można napotkać na tym ekranie dla wszystkich konfiguracji. Faktycznie widoczne opcje Toolbox uzależnione są od wcześniej istniejących konfiguracji SOLIDWORKS i Toolbox na danym komputerze oraz od wyborów określonych dotychczas w Menedżerze instalacji SOLIDWORKS.

Utwórz nowy Toolbox nowa-wersja

Tworzy nową wersję SOLIDWORKS Toolbox na tym komputerze.

Aby utworzyć nową wersję, na ekranie Wybór produktu należy rozwinąć pozycję SOLIDWORKS > SOLIDWORKS Toolbox i wybrać obsługiwane standardy w Toolbox. Domyślnie wybrane są wszystkie standardy.

Wszelkie istniejące biblioteki Toolbox na tym komputerze nie są modyfikowane.

Utwórz odniesienie lub uaktualnij istniejący Toolbox

Używa istniejącej biblioteki Toolbox. Kliknąć Przeglądaj, aby określić lokalizację biblioteki Toolbox, która ma zostać użyta dla tej instalacji.

  • Jeżeli biblioteka Toolbox jest skonfigurowana dla poprzedniej wersji głównej SOLIDWORKS, to zostanie ona uaktualniona do tej wersji. Wszelkie dostosowania dokonane w tej bibliotece Toolbox są zachowywane w uaktualnionej bibliotece Toolbox.
    Uaktualnienie dodatku Toolbox do nowej, głównej wersji SOLIDWORKS powoduje, że dodatek Toolbox jest niekompatybilny z komputerami, na których działają wcześniejsze główne wersje SOLIDWORKS.
  • Jeżeli dodatek Toolbox jest skonfigurowany dla tej wersji SOLIDWORKS (co może mieć miejsce, jeżeli określono współużytkowaną bibliotekę sieciową Toolbox, która została już uaktualniona), nie zachodzi żadne uaktualnienie Toolbox.
  • W przypadku uaktualniania dodatku Toolbox w środowisku SOLIDWORKS PDM wymagane są dodatkowe procedury. Szczegółowe informacje zawiera temat Uwagi dotyczące konfigurowania SOLIDWORKS Toolbox.

Opcja ta pojawia się we wszystkich scenariuszach instalacji, za wyjątkiem tworzenia obrazu administracyjnego.

Uaktualnij Toolbox poprzednia-wersja

Należy skopiować bibliotekę Toolbox skonfigurowaną dla poprzedniej wersji głównej do nowej lokalizacji i uaktualnić tę kopię do tej wersji.

Opcja ta pojawia się, jeżeli na tym komputerze zainstalowana jest poprzednia główna wersja SOLIDWORKS, lecz wybrano opcję nie uaktualniania tej instalacji do tej wersji.
Zadaniem tej opcji jest uaktualnienie biblioteki Toolbox dla poprzedniej wersji głównej SOLIDWORKS, która jest zainstalowana, bez wpływu na użytkowników starszej wersji Toolbox.

W przypadku uaktualniania dodatku Toolbox w środowisku SOLIDWORKS PDM wymagane są dodatkowe procedury. Szczegółowe informacje zawiera temat Uwagi dotyczące konfigurowania SOLIDWORKS Toolbox.

Uaktualnij ten zainstalowany Toolbox poprzednia-wersja

Uaktualnia ten dodatek Toolbox do nowszej wersji.
Uaktualnienie dodatku Toolbox do nowej, głównej wersji SOLIDWORKS powoduje, że dodatek Toolbox jest niekompatybilny z komputerami, na których działają wcześniejsze główne wersje SOLIDWORKS.

Opcja ta pojawia się, jeżeli uaktualniana jest poprzednia główna wersja SOLIDWORKS do tej wersji i znaleziono na tym komputerze bibliotekę Toolbox skonfigurowaną dla tamtej wersji.

W przypadku uaktualniania dodatku Toolbox w środowisku SOLIDWORKS PDM wymagane są dodatkowe procedury. Szczegółowe informacje zawiera temat Uwagi dotyczące konfigurowania SOLIDWORKS Toolbox.

Użyj zainstalowanego Toolbox bieżąca-wersja

Menedżer instalacji SOLIDWORKS wykrył w tym komputerze dodatek Toolbox skonfigurowany dla tej wersji głównej SOLIDWORKS.

W przypadku wybrania tej opcji, SOLIDWORKS użyje tego dodatku Toolbox. Nie nastąpi żadne uaktualnienie.

Opcja ta pojawia się, jeżeli na tym komputerze zainstalowana jest poprzednia główna wersja SOLIDWORKS, lecz biblioteka Toolbox jest skonfigurowana dla tej wersji. Może to nastąpić, jeżeli współużytkowana biblioteka Toolbox jest utworzona na komputerze, na którym nadal działa starsza wersja SOLIDWORKS.

Określ lokalizację Toolbox dla komputera klienta

Należy określić lokalizację sieciową lub katalog jako domyślną lokalizację Toolbox podczas instalacji klientów z obrazu administracyjnego.
Jeżeli lokalizacja zawiera bibliotekę Toolbox skonfigurowaną dla poprzedniej wersji głównej SOLIDWORKS w chwili wykonywania instalacji klienta, to Menedżer instalacji SOLIDWORKS uaktualni tę bibliotekę Toolbox.

Opcja ta pojawia się podczas tworzenia nowego obrazu administracyjnego.

Uaktualnij lub użyj Toolbox do którego istnieje odniesienie w istniejącym obrazie dla komputera klienta

Należy użyć lokalizacji Toolbox określonej w istniejącym obrazie administracyjnym, który jest uaktualniany.
Jeżeli lokalizacja zawiera bibliotekę Toolbox skonfigurowaną dla poprzedniej wersji głównej SOLIDWORKS w chwili wykonywania instalacji klienta, to Menedżer instalacji SOLIDWORKS uaktualni tę bibliotekę Toolbox.

Wybierz inną lokalizację Toolbox dla komputera klienta

Należy określić lokalizację Toolbox inną od określonej w istniejącym obrazie administracyjnym, który jest uaktualniany.
Jeżeli lokalizacja zawiera bibliotekę Toolbox skonfigurowaną dla poprzedniej wersji głównej SOLIDWORKS w chwili wykonywania instalacji klienta, to Menedżer instalacji SOLIDWORKS uaktualni tę bibliotekę Toolbox.

Spis treści

  • Uwagi dotyczące konfigurowania SOLIDWORKS Toolbox

    Dodatek SOLIDWORKS Toolbox jest potężnym i skomplikowanym narzędziem. Ten temat omawia pewne zagadnienia, które należy rozważyć przed skonfigurowaniem dodatku Toolbox przy użyciu Menedżera instalacji SOLIDWORKS.

  • Format UNC

    Format w konwencji nazewnictwa UNC (Universal Naming Convention) określa format składni nazwy pliku opisujący udostępnioną lokalizację plików.

Temat nadrzędny Pomoc aplikacji Menedżer instalacji SOLIDWORKS
Pojęcia pokrewne
Uwagi dotyczące konfigurowania SOLIDWORKS Toolbox


Uwagi dotyczące konfigurowania SOLIDWORKS Toolbox

Dodatek SOLIDWORKS Toolbox jest potężnym i skomplikowanym narzędziem. Ten temat omawia pewne zagadnienia, które należy rozważyć przed skonfigurowaniem dodatku Toolbox przy użyciu Menedżera instalacji SOLIDWORKS.

Uzyskiwanie dalszych informacji na temat SOLIDWORKS Toolbox

Aby uzyskać szczegółowe informacje na temat konfigurowania, rozbudowywania i używania dodatku SOLIDWORKS Toolbox, należy kliknąć Pomoc > Pomoc Toolbox w oprogramowaniu SOLIDWORKS.
Aby zobaczyć tę pomoc, konieczne może być uruchomienie dodatku Toolbox przy użyciu polecenia Narzędzia > Dodatki.

Korzystanie ze współużytkowanego Toolbox

Podczas instalacji Toolbox, można zdecydować o przechowywaniu danych Toolbox na lokalnym komputerze lub we współużytkowanej lokalizacji sieciowej. Zaleca się przechowywanie danych Toolbox w lokalizacji sieciowej. Dzięki użyciu wspólnej lokalizacji, wszyscy użytkownicy SOLIDWORKS współużytkują spójny zbiór informacji o łącznikach.

Jeżeli jest to pierwsza instalacja, należy przejść do nowej współużytkowanej lokalizacji gdzie chcesz zainstalować Toolbox.

Uaktualnianie istniejącego Toolbox

Uaktualnienie dodatku Toolbox do nowej, głównej wersji SOLIDWORKS powoduje, że dodatek Toolbox jest niekompatybilny z komputerami, na których działają wcześniejsze główne wersje SOLIDWORKS.

Jeżeli na innych komputerach pozostaje wcześniejsza główna wersja, i nadal potrzebny jest dodatek Toolbox skonfigurowany dla tej wersji, należy wykonać kopię tego dodatku Toolbox i uaktualnić tę kopię. Nowa instalacja SOLIDWORKS uaktualni kopię dodatku Toolbox, a poprzednie instalacje SOLIDWORKS będą nadal używać starego dodatku Toolbox.

Konfigurowanie dostępu do Toolbox

Po instalacji, kiedy uzyskujemy dostęp do komponentów Toolbox, SOLIDWORKS sprawdza jak mamy skonfigurowany Toolbox i podaje sugestie dotyczące udoskonalenia dostępu i wydajności.

Aby uzyskać dostęp do współużytkowanej lokalizacji sieciowej Toolbox (zalecane), należy użyć ścieżki UNC do serwera, na którym zainstalowano współużytkowany dodatek Toolbox. Aby uzyskać szczegółowe informacje, należy zapoznać się z tematem Format UNC.

Administrator może utworzyć hasło dla biblioteki Toolbox oraz ustanowić uprawnienia i preferencje dla grupy roboczej. Ograniczenie dostępu do konfiguracji i ustawianie powszechnych preferencji zapewnia spójność danych Toolbox.

Uaktualnianie Toolbox w środowisku SOLIDWORKS PDM

Podczas aktualizacji oprogramowania SOLIDWORKS, dodatek Toolbox jest aktualizowany, jeśli zostały dodane części. Jeśli folder główny Toolbox znajduje się w przechowalni SOLIDWORKS PDM, przed rozpoczęciem uaktualniania produktu SOLIDWORKS należy przygotować folder Toolbox.

W przypadku aktualizacji pierwszego systemu, należy użyć polecenia Pobierz najnowszą wersję, aby pobrać pliki Toolbox do pamięci podręcznej i wyewidencjonować plik bazy danych Toolbox. W przypadku kolejnych aktualizowanych systemów jedynym wymaganiem jest pobranie plików Toolbox.

Przed aktualizacją należy:
  • Upewnić się, że wykonano nową kopię zapasową bazy danych przechowalni i archiwum.
  • Upewnić się, że części Toolbox nie się wyewidencjonowane lub użytkowane przez aktualnie wyewidencjonowane złożenia.

Aby dokonać aktualizacji Toolbox:

  1. W Eksploratorze Windows zaloguj się do przechowalni jako użytkownik z pełnią uprawnień (wyewidencjonowywanie, zaewidencjonowywanie, dodawanie, usuwanie).
  2. Kliknij folder Toolbox prawym przyciskiem myszy i kliknij Pobierz najnowszą wersję, aby skopiować do lokalnej pamięci podręcznej wszystkie piki Toolbox wraz z bazą danych Toolox.
    Jeśli serwer archiwum znajduje się w lokalizacji zdalnej, może to zająć kilka minut.
  3. Wyewidencjonować plik bazy danych Toolbox (SWBrowser.mdb) z \nazwa_folderu_Toolbox \lang\Twój_język .
  4. Uruchomić menedżera instalacji SOLIDWORKS, aby dokonać aktualizacji.
  5. Będąc w oknie Podsumowanie należy upewnić się, że lokalizacja instalacji Opcji Toolbox jest lokalizacją wewnątrz przechowalni.

    Jeśli tak nie jest, należy kliknąć Zmień i wybrać Utwórz odniesienie lub aktualizuj istniejący Toolbox a następnie przejść do lokalizacji Toolbox w przechowalni.

  6. Po zakończeniu aktualizacji w Eksploratorze Windows zaewidencjonować folder Toolbox, aby dodać wszelkie nowe lub zaktualizowane pliki do przechowalni, tak aby inni użytkownicy mogli współpracować z dodatkiem Toolbox.
  7. W celu aktualizacji dotyczących oprogramowania SOLIDWORKS 2012 lub nowszego, należy przejść do folderu Toolbox w przechowalni i upewnić się, że obecne są następujące pliki lub katalogi:
    • \Nazwa_folderu_Toolbox\Updates
    • \Nazwa_folderu_Toolbox\ToolboxStandards.xml
    • \Nazwa_folderu_Toolbox\Browser\ToolboxFiles.index

      Jeśli ich brakuje, należy skontaktować się z Dystrybutorem.

  8. Przeprowadzić uaktualnienie na pozostałych komputerach korzystających z funkcji integracji programu SOLIDWORKS PDM z Toolbox:
    1. W Eksploratorze Windows należy zalogować się do przechowalni jako użytkownik, mający przynajmniej uprawnienia do odczytu folderu Toolbox.
    2. Kliknąć prawym przyciskiem myszy folder Toolbox i kliknąć Pobierz najnowszą wersję, aby skopiować pliki Toolbox do lokalnej pamięci podręcznej.
    3. Uruchomić menedżera instalacji SOLIDWORKS, aby dokonać aktualizacji.

      Instalator wykryje, czy dodatek Toolbox został już zaktualizowany.

Aby uzyskać szczegółowe informacje na temat konfiguracji Toolbox w środowisku SOLIDWORKS PDM, należy zapoznać się z tematem Konfigurowanie Toolbox w pomocy narzędzia Administracja SOLIDWORKS PDM .

Temat nadrzędny Opcje Kreatora otworów/Toolbox
Odsyłacze pokrewne
Format UNC


Format UNC

Format w konwencji nazewnictwa UNC (Universal Naming Convention) określa format składni nazwy pliku opisujący udostępnioną lokalizację plików.

\\serwer\wolumin\ścieżka

Na przykład:

\\Disk_Server\SOLIDWORKS\AdminImage

Temat nadrzędny Opcje Kreatora otworów/Toolbox
Pojęcia pokrewne
Uwagi dotyczące konfigurowania SOLIDWORKS Toolbox


Odinstalowywanie produktów

Po wybraniu opcji Usuń lub Odinstaluj programy z Panelu sterowania ekran ten wyświetla produkty SOLIDWORKS (wraz z numerami wersji), które mogą być odinstalowane przez tę wersję Menedżera instalacji SOLIDWORKS. Można wybrać opcję, aby przeprowadzić standardowe, dostosowane lub całkowite odinstalowanie.

Standardowe odinstalowanie usuwa pliki i foldery produktu SOLIDWORKS. Domyślnie wszystkie produkty SOLIDWORKS dla wybranej wersji są określone do standardowego odinstalowania.

Dostosowane odinstalowanie usuwa jeden lub kilka z poniższych elementów: Pliki i foldery programu, klucze rejestru i foldery zawierające dane, takie jak SOLIDWORKS Toolbox oraz pliki i foldery z oryginalnej lokalizacji pobrania.

Pełne odinstalowanie powoduje usunięcie katalogów, kluczy rejestrów i folderów danych.

Aby odinstalować produkt, należy:
  1. Upewnić się, że produkt jest wybrany na ekranie Odinstaluj.

    W przypadku dezinstalacji wszystkich produktów zostanie odinstalowany również Menedżer instalacji Solidworks.

  2. Usunąć zaznaczenie produktów, których nie należy usuwać.

    W przypadku zachowania dowolnego produktu, Menedżer instalacji SOLIDWORKS nie zostanie usunięty.

  3. Wybrać pełne lub dostosowane odinstalowanie.
    1. W sekcji Zaawansowane opcje kliknąć Zmień.

      Pojawi się ekran Zaawansowane opcje. Opcja Pliki i foldery programu będzie zaznaczona.

    2. Wybrać co najmniej jedną opcję w celu przeprowadzenia dostosowanego odinstalowania albo wybrać wszystkie opcje w celu przeprowadzenia pełnego odinstalowania.
    3. Kliknąć Powrót do podsumowania.
    4. Na ekranie Podsumowanie rozwinąć Zaawansowane opcje, aby wyświetlić metody odinstalowania i dostępne pozycje.
  4. Kliknąć Usuń elementy.
Kliknięcie opcji Usuń elementy powoduje natychmiastowe rozpoczęcie usuwania produktów przez Menedżer instalacji SOLIDWORKS.
Temat nadrzędny Pomoc aplikacji Menedżer instalacji SOLIDWORKS


Informacje prawne

© 1995–2018, Dassault Systèmes SolidWorks Corporation, firma należąca do Dassault Systèmes SE, 175 Wyman Street, Waltham, Massachusetts. 02451 USA. Wszystkie prawa zastrzeżone.

Informacje i oprogramowanie omawiane w niniejszym dokumencie mogą ulec zmianie bez powiadomienia i nie stanowią jakichkolwiek zobowiązań ze strony Dassault Systemes SolidWorks Corporation (DS SolidWorks).

Żadne materiały nie mogą być powielane ani przekazywane w jakiejkolwiek formie lub jakąkolwiek metodą - elektroniczną czy ręczną - w żadnym celu, bez wyraźnej pisemnej zgody DS SolidWorks.

Oprogramowanie, o którym mowa w niniejszym dokumencie, jest dostarczane na podstawie licencji i może być używane i kopiowane tylko zgodnie z postanowieniami licencji. Wszelkie gwarancje udzielane przez DS SolidWorks dotyczące oprogramowania i dokumentacji zostały zawarte w umowie licencyjnej i żadne wyrażone czy dorozumiane stwierdzenia w tym dokumencie lub jego treści nie będą uznawane ani interpretowane jako modyfikacje lub zmiany warunków ani gwarancji w umowie licencyjnej.

Informacje patentowe

Oprogramowanie SOLIDWORKS® do tworzenia projektów mechanicznych 3D i/lub symulacji jest chronione patentami 6 611 725, 6 844 877, 6 898 560, 6 906 712, 7 079 990, 7 477 262, 7 558 705, 7 571 079, 7 590 497, 7 643 027, 7 672 822, 7 688 318, 7 694 238, 7 853 940, 8 305 376, 8 581 902, 8 817 028, 8 910 078, 9 129 083, 9 153 072, 9 262 863, 9 465 894, 9 646 412, 9 870 436, 10 055 083 i 10 073 600 w Stanach Zjednoczonych oraz patentami zagranicznymi (np. EP 1 116 190 B1 i JP 3 517 643).

Oprogramowanie eDrawings® jest chronione patentem USA 7184044, patentem USA 7502027 oraz patentem kanadyjskim 2318706.

Patenty zgłoszone w USA i za granicą.

Znaki towarowe oraz nazwy produktów dotyczące produktów i usług SOLIDWORKS

SOLIDWORKS, 3D ContentCentral, 3D PartStream.NET, eDrawings, a także logo eDrawings są zastrzeżonymi znakami towarowymi firmy SolidWorks, natomiast FeatureManager jest zastrzeżonym znakiem towarowym, którego współwłaścicielem jest firma DS SolidWorks.

CircuitWorks, FloXpress, PhotoView 360 oraz TolAnalyst są znakami towarowymi firmy DS SolidWorks.

FeatureWorks jest zastrzeżonym znakiem towarowym firmy HCL Technologies Ltd.

SOLIDWORKS 2019, SOLIDWORKS Standard, SOLIDWORKS Professional, SOLIDWORKS Premium, SOLIDWORKS PDM Professional, SOLIDWORKS PDM Standard, SOLIDWORKS Simulation Standard, SOLIDWORKS Simulation Professional, SOLIDWORKS Simulation Premium, SOLIDWORKS Flow Simulation, SOLIDWORKS CAM, SOLIDWORKS Manage, eDrawings Viewer, eDrawings Professional, SOLIDWORKS Sustainability, SOLIDWORKS Plastics, SOLIDWORKS Electrical Schematic Standard, SOLIDWORKS Electrical Schematic Professional, SOLIDWORKS Electrical 3D, SOLIDWORKS Electrical Professional, CircuitWorks, SOLIDWORKS Composer, SOLIDWORKS Inspection, SOLIDWORKS MBD, SOLIDWORKS PCB powered by Altium, SOLIDWORKS PCB Connector powered by Altium oraz SOLIDWORKS Visualize to nazwy produktów firmy DS SolidWorks.

Pozostałe marki i nazwy produktów są znakami towarowymi lub zastrzeżonymi znakami towarowymi ich odpowiednich właścicieli.

KOMERCYJNE OPROGRAMOWANIE KOMPUTEROWE - ZASTRZEŻONE

Oprogramowanie jest „przedmiotem komercyjnym” w rozumieniu tego pojęcia zdefiniowanym w 48 C.F.R. 2.101 (październik 1995), składającym się z „komercyjnego oprogramowania komputerowego” i „dokumentacji komercyjnego oprogramowania komputerowego”, tak jak te pojęcia są używane w 48 C.F.R. 12.212 (wrzesień 1995) i jest dostarczone dla Rządu Stanów Zjednoczonych (a) do nabycia przez lub w imieniu agencji cywilnych zgodnie z przepisami 48 C.F.R. 12.212; lub (b) do nabycia przez lub w imieniu jednostek Departamentu Obrony zgodnie z przepisami 48 C.F.R. 227.7202-1 (czerwiec 1995) i 227.7202-4 (czerwiec 1995).

W przypadku otrzymania zamówienia z agencji rządowej Stanów Zjednoczonych na dostarczenie Oprogramowania o prawach przekraczających te zawarte w Umowie użytkownik powiadomi DS SolidWorks o zakresie żądań i firma DS SolidWorks w ciągu pięciu (5) dni roboczych stwierdzi według swojego wyłącznego uznania, czy przyjąć, czy też odrzucić takie żądanie. Dostawca/ producent: Dassault Systemes SolidWorks Corporation, 175 Wyman Street, Waltham, Massachusetts 02451 USA.

Informacje o prawach autorskich dla produktów SOLIDWORKS Standard, Premium, Professional i Education

Części tego oprogramowania © 1986–2018 Siemens Product Lifecycle Management Software Inc. Wszelkie prawa zastrzeżone.

Praca ta zawiera następujące oprogramowanie, które jest własnością firmy Siemens Industry Software Limited:

D-Cubed® 2D DCM © 2018. Siemens Industry Software Limited. Wszelkie prawa zastrzeżone.

D-Cubed® 3D DCM © 2018. Siemens Industry Software Limited. Wszelkie prawa zastrzeżone.

D-Cubed® PGM © 2018. Siemens Industry Software Limited. Wszelkie prawa zastrzeżone.

D-Cubed® CDM © 2018. Siemens Industry Software Limited. Wszelkie prawa zastrzeżone.

D-Cubed® AEM © 2018. Siemens Industry Software Limited. Wszelkie prawa zastrzeżone.

Części tego oprogramowania © 1998–2018 HCL Technologies Ltd.

Części tego oprogramowania wykorzystują technologię PhysX™ by NVIDIA, 2006–2010.

Części tego oprogramowania © 2001–2018 Luxology, LLC. Wszelkie prawa zastrzeżone, patenty zgłoszone.

Części tego oprogramowania © 2007–2018 DriveWorks Ltd.

© 2011, Microsoft Corporation. Wszelkie prawa zastrzeżone.

Zawiera technologię Adobe® PDF Library.

Copyright 1984-2016 Adobe Systems Inc. i jej licencjodawcy. Wszelkie prawa zastrzeżone. Ochrona patentami USA 5,929,866; 5,943,063; 6,289,364; 6,563,502; 6,639,593; 6,754,382; patenty zgłoszone.

Adobe, logo Adobe, Acrobat, logo Adobe PDF, Distiller oraz Reader są zastrzeżonymi znakami towarowymi lub znakami towarowym firmy Adobe Systems Inc. w USA i innych krajach.

Dodatkowe informacje dotyczące praw autorskich do produktu DS SolidWorks znajdują się w menu Pomoc > SOLIDWORKS — informacje.

Informacje o prawach autorskich dla produktów SOLIDWORKS Simulation

Części tego oprogramowania © 2008 Solversoft Corporation.

PCGLSS © 1992–2017 Computational Applications and System Integration, Inc. Wszelkie prawa zastrzeżone.

Informacje o prawach autorskich dotyczące produktu SOLIDWORKS Professional

Outside In® Viewer Technology, © 1992–2012 Oracle

© 2011, Microsoft Corporation. Wszelkie prawa zastrzeżone.

Informacje praw autorskich dla produktów eDrawings

Części tego oprogramowania © 2000–2014 Tech Soft 3D.

Części tego oprogramowania © 1995-1998 Jean-Loup Gailly and Mark Adler.

Części tego oprogramowania © 1998-2001 3Dconnexion.

Części tego oprogramowania © 1998–2017 Open Design Alliance. Wszelkie prawa zastrzeżone.

Oprogramowanie eDrawings® for Windows® jest częściowo oparte na pracy Independent JPEG Group.

Prawa autorskie części oprogramowania eDrawings® for iPad® © 1996–1999 Silicon Graphics Systems, Inc.

Prawa autorskie części oprogramowania eDrawings® for iPad® © 2003–2005 Apple Computer Inc.

Informacje o prawach autorskich dla produktów SOLIDWORKS PCB

Części tego oprogramowania © 2017–2018 Altium Limited.

Informacje o prawach autorskich dla produktów SOLIDWORKS Visualize

Technologia NVIDIA GameWorks™ jest dostarczana w ramach licencji firmy NVIDIA Corporation. Prawa autorskie © 2002-2015 NVIDIA Corporation. Wszystkie prawa zastrzeżone.


Edytor opcji obrazu administracyjnego

Edytor opcji obrazu administracyjnego SOLIDWORKS został udoskonalony.

  • Wykonując pełne lub niestandardowe odinstalowywanie na komputerach klienckich, administratorzy mogą skorzystać z nowych opcji dezinstalacji. Opcje dezinstalacji są dostępne w obszarze Opcje instalacji klienta Edytora opcji. Aby wyświetlić te opcje, kliknąć Tak, wykonaj dostosowane odinstalowanie i wybrać elementy do usunięcia.
  • Administratorzy mogą również wstępnie wybrać z listy standardy dodatku SOLIDWORKS Toolbox.


SOLIDWORKS PDM

SOLIDWORKS PDM to produkt do zarządzania dokumentami oparty na tej samej architekturze klient/serwer co program znany wcześniej pod nazwą SOLIDWORKS Enterprise PDM.

Program SOLIDWORKS PDM jest dostępny w dwóch wersjach:
  • SOLIDWORKS PDM Standard
  • SOLIDWORKS PDM Professional

Program SOLIDWORKS PDM używa bazy danych Microsoft SQL Server do zarządzania przechowalnią plików.

Tabela ta zawiera listę systemów baz danych, składników serwera i opcji klienta dostępnych dla każdej wersji.
 | PDM Standard | PDM Professional
Przeznaczenie | Małe i średnie sieci biurowe, z reguły do 20 jednoczesnych użytkowników. | Duże sieci biurowe, duża liczba jednoczesnych użytkowników
Ograniczenia | O parametrach nie wyższych niż 1 gniazdo lub 4 rdzenie, 1 GB pamięci RAM, baza danych o wielkości 10 GB | Ograniczenia Standardu SQL: O parametrach nie wyższych niż 4 gniazda lub 16 rdzeni, 128 GB pamięci RAM, baza danych o wielkości 524 PB
System zarządzania bazą danych | Microsoft SQL Server Express 2014 (w zestawie i instalowany z SOLIDWORKS) | Microsoft SQL Server 2014 (dostarczany oddzielnie z SOLIDWORKS) lub wcześniej zainstalowany program Microsoft SQL Server 2014 albo 2012.
Wymaga SolidNetWork License Manager? | Tak | Tak
Zawiera serwer archiwum i serwer bazy danych? | Tak | Tak
Zawiera serwer sieci Web, serwer Web2 i serwer Web API SOLIDWORKS PDM? | Nie | Tak
Typy klientów | Pierwotny | Pierwotny, oparty na przeglądarce
Dodatki klienta dla konfiguracji CAD Editor | SOLIDWORKS, DraftSight | SOLIDWORKS, DraftSight, Integracja z Microsoft Office, Autodesk Inventor, AutoCAD
Dodatki klienta dla konfiguracji Contributor | DraftSight | DraftSight, Integracja z Microsoft Office
Dodatki klienta dla konfiguracji Viewer |  | Integracja z Microsoft Office


Porady dotyczące używania SOLIDWORKS z systemem Microsoft Windows 8

Interfejs użytkownika systemu Windows 8 (i nowszych) znacznie odbiega od tego z wcześniejszych wersji systemu Windows. Zmieniły się nie tylko techniki nawigacji, ale dodano kilka metod umożliwiających dostęp do najważniejszych poleceń.

Poniższe tematy zawierają instrukcje dotyczące sposobu uzyskiwania dostępu do trzech najbardziej podstawowych funkcji w systemie Windows 8. Należy skorzystać z tych tematów podczas instalowania SOLIDWORKS w systemie Windows 8.
Czynności te mogą się różnić w zależności od sposobu skonfigurowania systemu Windows. Należy zapoznać się z dokumentacją systemu Microsoft Windows, aby uzyskać dodatkowe informacje na temat instrukcji i opcji, zwłaszcza w przypadku systemów nowszych niż Windows 8.
Pojęcia pokrewne
Instalacja na indywidualnych komputerach