Folder pobrania Menedżera instalacji SOLIDWORKS

Menedżer instalacji SOLIDWORKS może pobrać wymagane pliki instalacji do określonego folderu. Poniżej znajdują się odpowiedzi na często zadawane pytania dotyczące folderu pobierania.

Jeśli jest używany system Windows 8 lub nowszy, należy zapoznać się z tematem Porady dotyczące używania SOLIDWORKS z systemem Microsoft Windows 8, gdzie opisano zadania takie, jak uzyskiwanie dostępu do ekranu Start lub Panel sterowania. Czynności te mogą się różnić w zależności od sposobu skonfigurowania systemu Windows 8. Należy zapoznać się z dokumentacją systemu Microsoft Windows, aby uzyskać dodatkowe informacje na temat instrukcji i opcji, zwłaszcza w przypadku systemów nowszych niż Windows 8.
Pytanie Odpowiedź
Jak zainstalować pliki w tym folderze?

Uruchomić program setup.exe. Może wystąpić konieczność pobrania niektórych plików, jeżeli wybrano instalację elementów, które nie były poprzednio pobrane.

Nie należy dokonywać instalacji za pomocą msiexec (patrz poniżej).
Czy mogę ręcznie zainstalować pliki MSI z tego folderu przy użyciu msiexec lub innej aplikacji?

Nie. Menedżer instalacji nie pobiera niektórych plików, które byłyby wymagane w przypadku uruchomienia msiexec.
Czy mogę wybrać ten sam folder pobrania dla każdej instalowanej wersji?

Foldery pobierania są specyficzne dla wersji. Od wersji SOLIDWORKS 2010, Menedżer instalacji SOLIDWORKS automatycznie tworzy podfolder specyficzny dla wersji w określonym folderze.

Pobrałem ręcznie niektóre produkty ze strony sieci Web Dassault Systèmes SOLIDWORKS Corporation. Czy Menedżer instalacji może je zainstalować?
Od wersji SW2009, pliki pobrane ręcznie mogą być użyte przez Menedżer instalacji SOLIDWORKS. Lepiej jednak uruchomić Menedżer instalacji SOLIDWORKS, wybierając opcję pobrania plików. Menedżer instalacji SOLIDWORKS pokazuje które pliki są potrzebne w oparciu o to co jest instalowane, podając łącza do pobrania każdego pliku. Opcja ta może być używana, kiedy nie działa wbudowana strona pobrania (najprawdopodobniej z powodu ograniczeń pobierania narzuconych przez serwer proxy).
Jeżeli Microsoft Internet Explorer pyta, czy należy zapisać, czy też uruchomić pliki podczas pobierania lub instalacji, należy zawsze określać zapisywanie.
Czy pobrane przeze mnie pliki mogą być współużytkowane przez innych?

Tak. Aby było to możliwe, należy je pobrać do udziału sieciowego. Każdy klient może następnie uruchomić Menedżer instalacji SOLIDWORKS z udziału, aby dokonać instalacji.

Nie będą wymagane żadne dalsze pobrania, chyba że użytkownik wybierze do zainstalowania jakieś elementy które nie były wybrane podczas początkowego pobrania, lub jeżeli komputer wykorzystujący to pobranie do instalacji posiada inny zbiór wymagań wstępnych od komputera, na który pobrano pliki.

Przy pobieraniu dla innych i nie instalowaniu, podczas instalacji należy wybrać opcję Tylko pobierz. Opcja ta pozwoli na wybranie produktów bez względu na to, czy są one zainstalowane na danym systemie, czy nie. Opcji tej nie można jednak używać do pobierania poprawek lub tworzenia obrazów administracyjnych.
Skąd mogę się dowiedzieć kiedy dostępna jest nowa wersja produktów SOLIDWORKS?
Użytkownik jest informowany kiedy dostępna jest nowa wersja w następujących sytuacjach:
  • W przypadku uruchomienia narzędzia Sprawdź czy istnieją aktualizacje (Start > Wszystkie programy > Menedżer instalacji SOLIDWORKS > Sprawdź czy istnieją aktualizacje)
  • Jeśli Pobieracz w tle SOLIDWORKS jest włączony.
  • Jeżeli wybrano zainstalowaną wersję SOLIDWORKS w Windows Dodaj/usuń programy i kliknąć Zmień
  • Jeżeli uruchomiono starszą wersję Menedżera instalacji (sldIM.exe) z folderu pobierania.
W tych sytuacjach, można wybrać pobranie nowszej wersji. Menedżer instalacji SOLIDWORKS pobierze i uruchomi nowszą wersję samego siebie i nie pobierze żadnych plików instalacyjnych. Po uruchomieniu nowszej wersji Menedżera instalacji SOLIDWORKS można wybrać zbiór czynności instalacji. Menedżer instalacji SOLIDWORKS określi następnie, które pliki instalacji są wymagane (i nie pobrane poprzednio) i zaoferuje pobranie tych plików.
Dlaczego Menedżer instalacji SOLIDWORKS nie pozwala mi wybrać innego pakietu Service Pack danego produktu do zainstalowania?

Każda wersja Menedżera instalacji SOLIDWORKS jest zaprojektowana tylko do instalacji określonej wersji produktów SOLIDWORKS. Aby zainstalować inny pakiet Service Pack, konieczne jest uruchomienie tej wersji Menedżera instalacji SOLIDWORKS. Aby odnaleźć najnowszą dostępną wersję, należy zapoznać się z poprzednim tematem.
Dlaczego Menedżer instalacji SOLIDWORKS nie może pobrać plików?

Jeżeli ograniczenia serwera proxy uniemożliwiają pobieranie plików przez aplikacje, Menedżer instalacji SOLIDWORKS nie może automatycznie pobrać plików.

Można pobrać pliki ręcznie a następnie zainstalować je przy użyciu Menedżera instalacji SOLIDWORKS. Wybrać opcję pobierania indywidualnych plików w Menedżerze instalacji SOLIDWORKS, aby pobrać poszczególne pliki (na przykład Przeprowadź pobranie ręczne na stronie Opcje pobierania). W oparciu o wybrane przez użytkownika produkty oraz wymagania systemowe, w oddzielnym oknie pojawi się strona sieci Web zawierająca łącza do ręcznego pobrania wszystkich wymaganych plików. Łącza te są identyczne jak łącza udostępnione przez Portal klientów SOLIDWORKS ale nie musimy wyszukiwać plików.
Nie wszystkie moje produkty SOLIDWORKS są uaktualnione do najnowszego pakietu Service Pack. Dlaczego narzędzie Sprawdź czy istnieją aktualizacje informuje, że mam najnowszą wersję?

Narzędzie Sprawdź czy istnieją aktualizacje informuje tylko, czy zainstalowano (lub uruchomiono) najnowszą wersję Menedżera instalacji SOLIDWORKS.

Jeżeli chcesz uaktualnić wszystkie produkty do najnowszej zainstalowanej wersji, należy w Dodaj/usuń programy wybrać najnowszą zainstalowaną wersję SOLIDWORKS i kliknąć Zmień.

Czy mogę skopiować DVD do folderu pobrania?

Tak, ale instalacje mogą się nie powieść, chyba że skopiowana zostanie cała zawartość każdej płyty DVD wydanej dla danej platformy. Menedżer instalacji SOLIDWORKS szuka plików swdata*.id, aby określić wersję. Jeżeli pliki te nie są obecne, nie powiedzie się rozpoznanie żadnego ze skopiowanych plików instalacji i wymagane będzie ich pobranie.

Spis treści

  • Porady dotyczące używania SOLIDWORKS z systemem Microsoft Windows 8

    Interfejs użytkownika systemu Windows 8 (i nowszych) znacznie odbiega od tego z wcześniejszych wersji systemu Windows. Zmieniły się nie tylko techniki nawigacji, ale dodano kilka metod umożliwiających dostęp do najważniejszych poleceń.


Informacje prawne

© 1995–2018, Dassault Systèmes SolidWorks Corporation, firma należąca do Dassault Systèmes SE, 175 Wyman Street, Waltham, Massachusetts. 02451 USA. Wszystkie prawa zastrzeżone.

Informacje i oprogramowanie omawiane w niniejszym dokumencie mogą ulec zmianie bez powiadomienia i nie stanowią jakichkolwiek zobowiązań ze strony Dassault Systemes SolidWorks Corporation (DS SolidWorks).

Żadne materiały nie mogą być powielane ani przekazywane w jakiejkolwiek formie lub jakąkolwiek metodą - elektroniczną czy ręczną - w żadnym celu, bez wyraźnej pisemnej zgody DS SolidWorks.

Oprogramowanie, o którym mowa w niniejszym dokumencie, jest dostarczane na podstawie licencji i może być używane i kopiowane tylko zgodnie z postanowieniami licencji. Wszelkie gwarancje udzielane przez DS SolidWorks dotyczące oprogramowania i dokumentacji zostały zawarte w umowie licencyjnej i żadne wyrażone czy dorozumiane stwierdzenia w tym dokumencie lub jego treści nie będą uznawane ani interpretowane jako modyfikacje lub zmiany warunków ani gwarancji w umowie licencyjnej.

Informacje patentowe

Oprogramowanie SOLIDWORKS® do tworzenia projektów mechanicznych 3D i/lub symulacji jest chronione patentami 6 611 725, 6 844 877, 6 898 560, 6 906 712, 7 079 990, 7 477 262, 7 558 705, 7 571 079, 7 590 497, 7 643 027, 7 672 822, 7 688 318, 7 694 238, 7 853 940, 8 305 376, 8 581 902, 8 817 028, 8 910 078, 9 129 083, 9 153 072, 9 262 863, 9 465 894, 9 646 412, 9 870 436, 10 055 083 i 10 073 600 w Stanach Zjednoczonych oraz patentami zagranicznymi (np. EP 1 116 190 B1 i JP 3 517 643).

Oprogramowanie eDrawings® jest chronione patentem USA 7184044, patentem USA 7502027 oraz patentem kanadyjskim 2318706.

Patenty zgłoszone w USA i za granicą.

Znaki towarowe oraz nazwy produktów dotyczące produktów i usług SOLIDWORKS

SOLIDWORKS, 3D ContentCentral, 3D PartStream.NET, eDrawings, a także logo eDrawings są zastrzeżonymi znakami towarowymi firmy SolidWorks, natomiast FeatureManager jest zastrzeżonym znakiem towarowym, którego współwłaścicielem jest firma DS SolidWorks.

CircuitWorks, FloXpress, PhotoView 360 oraz TolAnalyst są znakami towarowymi firmy DS SolidWorks.

FeatureWorks jest zastrzeżonym znakiem towarowym firmy HCL Technologies Ltd.

SOLIDWORKS 2019, SOLIDWORKS Standard, SOLIDWORKS Professional, SOLIDWORKS Premium, SOLIDWORKS PDM Professional, SOLIDWORKS PDM Standard, SOLIDWORKS Simulation Standard, SOLIDWORKS Simulation Professional, SOLIDWORKS Simulation Premium, SOLIDWORKS Flow Simulation, SOLIDWORKS CAM, SOLIDWORKS Manage, eDrawings Viewer, eDrawings Professional, SOLIDWORKS Sustainability, SOLIDWORKS Plastics, SOLIDWORKS Electrical Schematic Standard, SOLIDWORKS Electrical Schematic Professional, SOLIDWORKS Electrical 3D, SOLIDWORKS Electrical Professional, CircuitWorks, SOLIDWORKS Composer, SOLIDWORKS Inspection, SOLIDWORKS MBD, SOLIDWORKS PCB powered by Altium, SOLIDWORKS PCB Connector powered by Altium oraz SOLIDWORKS Visualize to nazwy produktów firmy DS SolidWorks.

Pozostałe marki i nazwy produktów są znakami towarowymi lub zastrzeżonymi znakami towarowymi ich odpowiednich właścicieli.

KOMERCYJNE OPROGRAMOWANIE KOMPUTEROWE - ZASTRZEŻONE

Oprogramowanie jest „przedmiotem komercyjnym” w rozumieniu tego pojęcia zdefiniowanym w 48 C.F.R. 2.101 (październik 1995), składającym się z „komercyjnego oprogramowania komputerowego” i „dokumentacji komercyjnego oprogramowania komputerowego”, tak jak te pojęcia są używane w 48 C.F.R. 12.212 (wrzesień 1995) i jest dostarczone dla Rządu Stanów Zjednoczonych (a) do nabycia przez lub w imieniu agencji cywilnych zgodnie z przepisami 48 C.F.R. 12.212; lub (b) do nabycia przez lub w imieniu jednostek Departamentu Obrony zgodnie z przepisami 48 C.F.R. 227.7202-1 (czerwiec 1995) i 227.7202-4 (czerwiec 1995).

W przypadku otrzymania zamówienia z agencji rządowej Stanów Zjednoczonych na dostarczenie Oprogramowania o prawach przekraczających te zawarte w Umowie użytkownik powiadomi DS SolidWorks o zakresie żądań i firma DS SolidWorks w ciągu pięciu (5) dni roboczych stwierdzi według swojego wyłącznego uznania, czy przyjąć, czy też odrzucić takie żądanie. Dostawca/ producent: Dassault Systemes SolidWorks Corporation, 175 Wyman Street, Waltham, Massachusetts 02451 USA.

Informacje o prawach autorskich dla produktów SOLIDWORKS Standard, Premium, Professional i Education

Części tego oprogramowania © 1986–2018 Siemens Product Lifecycle Management Software Inc. Wszelkie prawa zastrzeżone.

Praca ta zawiera następujące oprogramowanie, które jest własnością firmy Siemens Industry Software Limited:

D-Cubed® 2D DCM © 2018. Siemens Industry Software Limited. Wszelkie prawa zastrzeżone.

D-Cubed® 3D DCM © 2018. Siemens Industry Software Limited. Wszelkie prawa zastrzeżone.

D-Cubed® PGM © 2018. Siemens Industry Software Limited. Wszelkie prawa zastrzeżone.

D-Cubed® CDM © 2018. Siemens Industry Software Limited. Wszelkie prawa zastrzeżone.

D-Cubed® AEM © 2018. Siemens Industry Software Limited. Wszelkie prawa zastrzeżone.

Części tego oprogramowania © 1998–2018 HCL Technologies Ltd.

Części tego oprogramowania wykorzystują technologię PhysX™ by NVIDIA, 2006–2010.

Części tego oprogramowania © 2001–2018 Luxology, LLC. Wszelkie prawa zastrzeżone, patenty zgłoszone.

Części tego oprogramowania © 2007–2018 DriveWorks Ltd.

© 2011, Microsoft Corporation. Wszelkie prawa zastrzeżone.

Zawiera technologię Adobe® PDF Library.

Copyright 1984-2016 Adobe Systems Inc. i jej licencjodawcy. Wszelkie prawa zastrzeżone. Ochrona patentami USA 5,929,866; 5,943,063; 6,289,364; 6,563,502; 6,639,593; 6,754,382; patenty zgłoszone.

Adobe, logo Adobe, Acrobat, logo Adobe PDF, Distiller oraz Reader są zastrzeżonymi znakami towarowymi lub znakami towarowym firmy Adobe Systems Inc. w USA i innych krajach.

Dodatkowe informacje dotyczące praw autorskich do produktu DS SolidWorks znajdują się w menu Pomoc > SOLIDWORKS — informacje.

Informacje o prawach autorskich dla produktów SOLIDWORKS Simulation

Części tego oprogramowania © 2008 Solversoft Corporation.

PCGLSS © 1992–2017 Computational Applications and System Integration, Inc. Wszelkie prawa zastrzeżone.

Informacje o prawach autorskich dotyczące produktu SOLIDWORKS Professional

Outside In® Viewer Technology, © 1992–2012 Oracle

© 2011, Microsoft Corporation. Wszelkie prawa zastrzeżone.

Informacje praw autorskich dla produktów eDrawings

Części tego oprogramowania © 2000–2014 Tech Soft 3D.

Części tego oprogramowania © 1995-1998 Jean-Loup Gailly and Mark Adler.

Części tego oprogramowania © 1998-2001 3Dconnexion.

Części tego oprogramowania © 1998–2017 Open Design Alliance. Wszelkie prawa zastrzeżone.

Oprogramowanie eDrawings® for Windows® jest częściowo oparte na pracy Independent JPEG Group.

Prawa autorskie części oprogramowania eDrawings® for iPad® © 1996–1999 Silicon Graphics Systems, Inc.

Prawa autorskie części oprogramowania eDrawings® for iPad® © 2003–2005 Apple Computer Inc.

Informacje o prawach autorskich dla produktów SOLIDWORKS PCB

Części tego oprogramowania © 2017–2018 Altium Limited.

Informacje o prawach autorskich dla produktów SOLIDWORKS Visualize

Technologia NVIDIA GameWorks™ jest dostarczana w ramach licencji firmy NVIDIA Corporation. Prawa autorskie © 2002-2015 NVIDIA Corporation. Wszystkie prawa zastrzeżone.


Porady dotyczące używania SOLIDWORKS z systemem Microsoft Windows 8

Interfejs użytkownika systemu Windows 8 (i nowszych) znacznie odbiega od tego z wcześniejszych wersji systemu Windows. Zmieniły się nie tylko techniki nawigacji, ale dodano kilka metod umożliwiających dostęp do najważniejszych poleceń.

Poniższe tematy zawierają instrukcje dotyczące sposobu uzyskiwania dostępu do trzech najbardziej podstawowych funkcji w systemie Windows 8. Należy skorzystać z tych tematów podczas instalowania SOLIDWORKS w systemie Windows 8.
Czynności te mogą się różnić w zależności od sposobu skonfigurowania systemu Windows. Należy zapoznać się z dokumentacją systemu Microsoft Windows, aby uzyskać dodatkowe informacje na temat instrukcji i opcji, zwłaszcza w przypadku systemów nowszych niż Windows 8.
Temat nadrzędny Folder pobrania Menedżera instalacji SOLIDWORKS