Instalação e Administração do SOLIDWORKS

Este manual descreve a instalação, as licenças, a atualização e a administração dos produtos SOLIDWORKS para instalações individuais e múltiplas.

Instalações individuais | Distribuir múltiplas instalações
Instalação Instalação em um ou poucos computadores. | Instalação Criar uma imagem administrativa que é distribuída para determinado número de computadores clientes.
Licença Ativação da máquina, licença on-line ou licença por rede. | Licença Ativação da máquina, licença on-line ou licença por rede.
Atualizações de versão Mudança para uma nova versão principal em computadores individuais | Atualizações de versão Mudança para uma nova versão principal de vários computadores através da atualização da imagem administrativa usada para a instalação nesses computadores.
Administração Modificação, reparo e remoção de instalações, atualização para novas versões. | Administração Atualização de imagens e clientes administrativos, e administração de licenciamento de rede.

O Gerenciador de instalação do SOLIDWORKS permite que você defina as configurações dos componentes de produtos SOLIDWORKS, incluindo o SOLIDWORKS, SOLIDWORKS Toolbox, PhotoView 360, SOLIDWORKS Electrical, SOLIDWORKS Manage, SOLIDWORKS PDM, SOLIDWORKS PCB, SOLIDWORKS Visualize e SOLIDWORKS SolidNetWork License Manager.

O SolidNetWork License Manager oferece suporte aos clientes de várias licenças distribuindo as licenças a esses clientes na rede. Isso permite que o número de usuários exceda o número de licenças usando licenças flutuantes.

O SOLIDWORKS Admin Portal é um sistema de gerenciamento de serviços e ativos com base na nuvem que permite que você atribua e gerencie licenças on-line. A atribuição de licenças só é exigida para o licenciamento on-line. Para outros tipos de licença, a atribuição da licença é opcional.

Conteúdo

  • Instalação individual ou Imagem administrativa

    Você pretende instalar os produtos SOLIDWORKS em cada computador individualmente ou prefere criar uma imagem administrativa e distribuir a instalação para todos os clientes com um único comando?

  • Verificar requisitos de sistema e de software

    Antes da instalação, verifique se seu sistema atende aos requisitos de hardware, sistema operacional e produtos da Microsoft. Observe se suplementos, por exemplo, SOLIDWORKS Electrical, SOLIDWORKS Visualize e eDrawings, têm requisitos adicionais.

  • Iniciar a instalação do SOLIDWORKS

    Você pode iniciar a instalação do SOLIDWORKS carregando um DVD no computador local, acessando um diretório de instalação compartilhado ou fazendo o download do site do SOLIDWORKS.


Instalação individual ou Imagem administrativa

Você pretende instalar os produtos SOLIDWORKS em cada computador individualmente ou prefere criar uma imagem administrativa e distribuir a instalação para todos os clientes com um único comando?

Se você está instalando em um único computador, ou se você gerencia dezenas ou centenas de computadores, a escolha é óbvia. Para situações intermediárias, considere as seguintes comparações.

Instalação individual | Imagem administrativa
Os usuários podem eles mesmos fazer a administração do SOLIDWORKS. | O administrador do sistema pode personalizar múltiplas instalações usando o Editor de Opções, especificando as opções de instalação, por exemplo, criar uma nova instalação ou atualizar uma instalação existente, executar a instalação como um usuário administrativo, executar comandos externos antes ou depois da instalação, selecionar diferentes grupos de produtos, etc.
Os computadores precisam ser fisicamente acessíveis pela pessoa que executa a instalação. | Os computadores clientes podem estar localizados remotamente contanto que estejam acessíveis pela mesma rede.
Você pode instalar versões, service packs ou produtos diferentes em vários computadores, com configurações independentes. | Usando o Editor de Opções, as imagens administrativas podem manter a consistência das versões, service packs, produtos e configurações em múltiplas instalações.
Os computadores devem ter acesso à rede ou acesso a e-mails. Uma conexão de rede ou de e-mail é necessária para ativar o SOLIDWORKS e fazer o download dos arquivos. O acesso à rede também é necessário ao coletar licenças de um servidor de licenças de rede.

Uma conexão de rede local é necessária para a distribuição do aplicativo; não são necessárias unidades de mídia nos computadores clientes.

Os clientes podem ser atualizados manualmente. Todos os clientes que usam a mesma imagem administrativa têm o mesmo service pack. Para manter várias versões, você pode criar várias imagens administrativas.

A ativação da licença pode ser automática.

Uma imagem administrativa requer espaço adicional em disco no servidor; os clientes requerem o mesmo espaço que as instalações individuais.

Tópico pai Instalação e Administração do SOLIDWORKS
Conceitos relacionados
Verificar requisitos de sistema e de software
Tarefas relacionadas
Iniciar a instalação do SOLIDWORKS


Verificar requisitos de sistema e de software

Antes da instalação, verifique se seu sistema atende aos requisitos de hardware, sistema operacional e produtos da Microsoft. Observe se suplementos, por exemplo, SOLIDWORKS Electrical, SOLIDWORKS Visualize e eDrawings, têm requisitos adicionais.

Para acessar os requisitos do sistema atual, consulte http://solidworks.com/System_Requirements.

Tópico pai Instalação e Administração do SOLIDWORKS
Conceitos relacionados
Instalação individual ou Imagem administrativa
Tarefas relacionadas
Iniciar a instalação do SOLIDWORKS


Iniciar a instalação do SOLIDWORKS

Você pode iniciar a instalação do SOLIDWORKS carregando um DVD no computador local, acessando um diretório de instalação compartilhado ou fazendo o download do site do SOLIDWORKS.

Para iniciar a instalação do SOLIDWORKS, siga um destes procedimentos:

  • Para instalar em um computador local a partir do disco, insira o disco apropriado na unidade de disco do computador.
  • Para instalar a partir de um diretório de download, navegue até o diretório e clique duas vezes em setup.exe.
  • Para instalar fazendo o download do site do SOLIDWORKS:
    1. Navegue até o website do SOLIDWORKS.
    2. Faça o login como Cliente do Serviço de Assinatura, usando seu endereço de e-mail e senha ou seu número de série do SOLIDWORKS.
    3. Em Self Service, clique em Download Software and Updates.
    4. Em Download do software (Windows, Mac, Linux), selecione a versão do SOLIDWORKS e o service pack para download.
Tópico pai Instalação e Administração do SOLIDWORKS
Conceitos relacionados
Instalação individual ou Imagem administrativa
Verificar requisitos de sistema e de software


Instalações individuais

Conteúdo

  • Instalação em computadores individuais

    Você pode instalar o SOLIDWORKS em um computador individual usando diversos métodos de instalação.

  • Administração de instalações individuais

    Normalmente, a administração de instalações individuais consiste em modificar, reparar, remover e atualizar instalações.


Instalação em computadores individuais

Você pode instalar o SOLIDWORKS em um computador individual usando diversos métodos de instalação.

O Gerenciador de Instalação do SOLIDWORKS executa a instalação, adaptando-a aos produtos que você adquiriu. Antes de iniciar a instalação:

  • Tenha disponível o seu número de série do SOLIDWORKS.
  • Certifique-se de ter uma conexão com a internet ativa. A conexão é necessária para verificar o direito.

O Gerenciador de Instalação do SOLIDWORKS requer vários componentes da Microsoft, incluindo Microsoft Windows Installer, Microsoft Visual Studio Tools for Applications, Visual Basic e .NET Framework. Se as versões corretas de todos os componentes de pré-requisitos do Windows não estiverem instaladas no computador, o Gerenciador de Instalação do SOLIDWORKS as instalará automaticamente antes de instalar os produtos SOLIDWORKS. O Bonjour service para Windows também é um componente obrigatório.

Método de instalação | Resumo do processo
Usando a mídia de instalação do SOLIDWORKS | Insira o DVD na unidade de disco do computador.
Usando um diretório de download em um servidor No diretório de download, clique duas vezes em setup.exe.

O diretório de download precisa estar acessível no computador que está executando a instalação dos produtos SOLIDWORKS e deve conter todos os arquivos de instalação do SOLIDWORKS antes do início da instalação. O Gerenciador de Instalação do SOLIDWORKS pode ajudá-lo a encontrar os arquivos que faltam caso você tenha acesso à Internet e acesso de gravação ao diretório de download.

Atualizar uma instalação existente do SOLIDWORKS usando a opção Verificar atualizações Siga um destes procedimentos:
  • No SOLIDWORKS, clique em Ajuda > Verificar atualizações.
  • No Windows, clique em Iniciar > Todos os programas > Gerenciador de Instalação do SOLIDWORKS > Verificar atualizações.
É preciso ter uma conexão com a internet funcionando e privilégios de administrador na máquina.
Fazer o download no site de clientes do SOLIDWORKS
  1. Navegue até o website do SOLIDWORKS.
  2. Faça o login como Cliente do Serviço de Assinatura, usando seu endereço de e-mail e senha ou seu número de série do SOLIDWORKS.
  3. Em Self Service, clique em Download Software and Updates.
  4. Em Download Software, clique na versão do SOLIDWORKS que deseja instalar.
É preciso ter uma conexão com a internet funcionando e você deve ser um Cliente do Serviço de Assinatura com o login de acesso ao site do Portal do cliente.

Quando a instalação estiver concluída, inicie o aplicativo SOLIDWORKS e ative sua licença.

Para exibir uma lista de produtos que estão instalados em sua máquina, a partir do menu principal do SOLIDWORKS, clique em Ajuda > Meus produtos. As marcas de verificação na caixa de diálogo indicam os produtos que você ou sua organização possuem com base em suas licenças de ativação e de rede. Você também pode saber mais sobre os produtos SOLIDWORKS clicando no link na parte superior de cada categoria de produto.

Para ver quais são as licenças em uso, no Windows, clique em Iniciar > SOLIDWORKS <version> > Ferramentas do SOLIDWORKS > Cliente do SolidNetWork License Manager > Utilização de licenças.

Tópico pai Instalações individuais
Conceitos relacionados
Administração de instalações individuais
Dicas para usar o SOLIDWORKS com Microsoft Windows 8


Administração de instalações individuais

Normalmente, a administração de instalações individuais consiste em modificar, reparar, remover e atualizar instalações.

Conteúdo

  • Modificar uma instalação

    Você pode modificar uma instalação para instalar produtos que ainda não foram instalados ou para remover produtos, desde que a instalação anterior foi concluído com um conjunto completo de arquivos de instalação. Esta opção não está disponível se você atualizou a instalação anterior com um service pack.

  • Reparar uma instalação

    Se você tiver problemas com um produto SOLIDWORKS instalado, pode usar o Gerenciador de Instalação do SOLIDWORKS para reparar a instalação.

  • Reverter uma instalação individual para um Service Pack anterior

  • Remover uma instalação

    Você pode remover uma instalação de um computador individual ou em um ambiente servidor/cliente.

  • Atualizar para uma nova versão principal

    Existem vários métodos para atualizar uma instalação individual com uma nova versão do SOLIDWORKS.

  • Regras de coexistência de produtos

    Essas regras de coexistência de produtos determinam como os novos produtos são instalados e os produtos existentes atualizados.

Tópico pai Instalações individuais
Conceitos relacionados
Instalação em computadores individuais


Modificar uma instalação

Você pode modificar uma instalação para instalar produtos que ainda não foram instalados ou para remover produtos, desde que a instalação anterior foi concluído com um conjunto completo de arquivos de instalação. Esta opção não está disponível se você atualizou a instalação anterior com um service pack.

Se você instalou o SOLIDWORKS e posteriormente adquiriu um suplemento, pode modificar a instalação para incluir o novo suplemento. Você precisa instalar o suplemento em cada computador individualmente.

  1. Certifique-se de que não há nenhuma sessão do SOLIDWORKS ativa.
  2. No Windows 7 ou posterior, clique em Iniciar > Painel de controle >Adicionar ou remover programas.
  3. Selecione a instalação do SOLIDWORKS que deseja modificar e clique em Alterar.
  4. Na tela Bem-vindo ao Gerenciador de Instalação do SOLIDWORKS , clique em Modificar a instalação individual (neste computador)
  5. Na tela Número de Série, verifique se os números de série apropriados estão especificados.
  6. Na tela Seleção de produtos, selecione os produtos a serem instalados ou removidos.
    Quando modificar uma instalação:
    • Nenhum produto é instalado ou removido por padrão, mesmo que você especifique um novo número de série. Você precisa modificar a ação de instalação para cada componente de produto ou recurso.
    • Para visualizar a ação projetada para um componente específico, clique no nome do componente (mas não na caixa de seleção). A ação de instalação pretendida é exibida no campo de informação, abaixo da lista de produtos.
    • Você pode clicar na caixa de seleção próxima ao componente de produto para alterar a respectiva ação de instalação. (Por exemplo, se você estiver instalando ou removendo componentes, marcar a caixa de seleção especificará que o componente deverá ser instalado ou removido e desmarcar a caixa de seleção especificará que o componente não deverá ser instalado ou removido.)
    • Quando você altera a ação de instalação de um componente, mudando sua especificação inicial, um asterisco (*) é exibido próximo a esse componente na lista.
    • Se um componente possuir subcomponentes de instalação opcionais nele, um ícone de + aparece próximo a ele. Para ver os subcomponentes disponíveis para um componente, clique no ícone +.
    • Se um componente foi expandido para mostrar subcomponentes opcionais, um ícone de - aparece próximo a ele. Para recolher a lista de subcomponentes, clique no ícone -.
  7. Na tela Resumo, clique em Modificar agora.
  8. Na tela A instalação está completa, clique em Concluir.
Tópico pai Administração de instalações individuais
Conceitos relacionados
Atualizar para uma nova versão principal
Regras de coexistência de produtos
Tarefas relacionadas
Reparar uma instalação
Reverter uma instalação individual para um Service Pack anterior
Remover uma instalação


Reparar uma instalação

Se você tiver problemas com um produto SOLIDWORKS instalado, pode usar o Gerenciador de Instalação do SOLIDWORKS para reparar a instalação.

No entanto, para reparar uma instalação, sua máquina deve ter todos os arquivos originais da instalação anterior e quaisquer service packs que foram aplicados no local onde foram originalmente instalados.

Você pode reparar uma instalação individual. Entretanto, não pode reparar uma imagem administrativa; é necessário desinstalar e repetir a instalação.
  1. No Windows 7 ou posterior, clique em Iniciar > Painel de controle > Programas > Programas e Recursos.
  2. Selecione a versão do SOLIDWORKS que deseja reparar e clique em Alterar.
  3. Na tela Bem-vindo ao Gerenciador de Instalação do SOLIDWORKS, clique em Reparar a instalação individual (neste computador).
  4. Na tela Produtos a reparar, selecione o produto a ser reparado.
  5. Desmarque os outros produtos na tela.
  6. Clique em Reparar.
Tópico pai Administração de instalações individuais
Tópico pai Erros de instalação/Instalação cancelada
Conceitos relacionados
Atualizar para uma nova versão principal
Regras de coexistência de produtos
Tarefas relacionadas
Modificar uma instalação
Reverter uma instalação individual para um Service Pack anterior
Remover uma instalação
Recuperar uma instalação que falhou ou foi cancelada
Consultar o revendedor SOLIDWORKS


Reverter uma instalação individual para um Service Pack anterior

Para reverter uma instalação individual para uma versão de service pack anterior na família da versão principal atual, desinstale a versão do service pack instalada atualmente no computador e reinstale a versão anterior.
Tópico pai Administração de instalações individuais
Conceitos relacionados
Atualizar para uma nova versão principal
Regras de coexistência de produtos
Tarefas relacionadas
Modificar uma instalação
Reparar uma instalação
Remover uma instalação


Remover uma instalação

Você pode remover uma instalação de um computador individual ou em um ambiente servidor/cliente.

  1. Certifique-se de que não há nenhuma sessão do SOLIDWORKS ativa.
  2. Se quiser mover a licença do SOLIDWORKS para outro computador, desative a licença antes de remover a instalação do SOLIDWORKS do computador antigo.
    Para obter mais informações, consulte Mover uma licença.
  3. No Windows 7 ou posterior, inicie o Painel de Controle > Programas e Recursos.
  4. Selecione o produto a ser removido.
    Em alguns casos, você pode encontrar vários componentes do Service Pack do SOLIDWORKS relacionados a uma determinada versão principal. Para remover uma versão principal do SOLIDWORKS, remova todos os elementos do Service Pack da versão principal.
  5. Na tela Desinstalar:
    1. Selecione os produtos a serem removidos. Por padrão, todos os produtos componentes são selecionados.
    2. Desmarque os produtos que você não quer remover.
    3. Escolha entre executar uma desinstalação personalizada ou completa. Por padrão, o Gerenciador de instalação do SOLIDWORKS executa uma desinstalação padrão e remove os arquivos e pastas do programa.
      1. Clique em Alterar em Opções avançadas.

        A tela Opções avançadas aparece e a opção Arquivos e pastas do programa é selecionada

      2. Selecione uma ou mais opções para executar uma desinstalação personalizada ou selecione todas as opções para executar uma desinstalação completa.
      3. Clique em Voltar ao resumo.
      4. Na tela Resumo, expanda Opções avançadas para exibir o método de desinstalação e as entradas.
    4. Clique em Remover itens.
Tópico pai Administração de instalações individuais
Tópico pai Administração de múltiplas instalações
Conceitos relacionados
Atualizar para uma nova versão principal
Regras de coexistência de produtos
Atualizar imagens administrativas com uma nova versão principal
Administração de atualizações de produtos com Service Packs
Tarefas relacionadas
Modificar uma instalação
Reparar uma instalação
Reverter uma instalação individual para um Service Pack anterior
Mover uma licença


Atualizar para uma nova versão principal

Existem vários métodos para atualizar uma instalação individual com uma nova versão do SOLIDWORKS.

Você pode atualizar com uma nova versão quando:
  • Recebe uma nova mídia de instalação
  • É notificado sobre atualizações quando inicia o SOLIDWORKS
  • Verifica manualmente se há atualizações
  • Iniciar uma nova instância do Gerenciador de Instalação do SOLIDWORKS

Quando instala uma nova versão principal, você pode atualizar a versão principal anterior já instalada ou instalar uma nova versão em paralelo. Se estiver instalando uma versão de Service Pack de uma versão principal que já está instalada, ela é atualizada automaticamente.

Tópico pai Administração de instalações individuais
Conceitos relacionados
Regras de coexistência de produtos
Tarefas relacionadas
Modificar uma instalação
Reparar uma instalação
Reverter uma instalação individual para um Service Pack anterior
Remover uma instalação

Verificar manualmente se há atualizações

Se você tiver privilégios de administrador na máquina, poderá verificar se há atualizações para a versão atual instalada do SOLIDWORKS utilizando um destes métodos.

  • No SOLIDWORKS, clique em Ajuda > Verificar atualizações.
  • No Microsoft Windows, clique em Iniciar > Todos os programas > Gerenciador de Instalação do SOLIDWORKS > Verificar atualizações.

Advertências da atualização

Os produtos que têm várias instalações com diferentes versões principais nem sempre têm suporte para atualizações de versão ou a capacidade de aceitar atualizações entre versões principais em uma única operação.

Neste caso, o Gerenciador de Instalação do SOLIDWORKS simula a atualização, instalando a nova versão primeiro e removendo a antiga depois. Neste momento, o produto SOLIDWORKS central tem suporte para atualização de versões principais, enquanto os outros produtos não têm.

As consequências disso são as seguintes:
  • Quando você atualiza o produto SOLIDWORKS principal de uma versão principal para outra:
    • O local da sua instalação existente não muda.
    • A atualização poderá ser revertida se um erro ocorrer ou se você cancelar a atualização.
  • Quando outros produtos são atualizados entre versões principais:
    • Cada produto é instalado primeiro como um novo produto em um novo local, depois a instalação original é removida.
    • Uma vez iniciada, a atualização não pode ser revertida se um erro ocorrer ou se você cancelar a atualização.


Regras de coexistência de produtos

Essas regras de coexistência de produtos determinam como os novos produtos são instalados e os produtos existentes atualizados.

Regra | Exemplos
Várias versões dos principais produtos SOLIDWORKS são compatíveis, com exceção dos produtos mencionados abaixo. | O SOLIDWORKS 2018 SP3.0 e o SOLIDWORKS 2019 SP0.0 podem coexistir no mesmo computador.
Vários pacotes de serviços da mesma versão principal não são permitidos. | O SOLIDWORKS 2019 SP0.0 e o 2019 SP1.0 não podem coexistir no mesmo computador. Se você instalar o SOLIDWORKS 2019 SP1.0 em um computador onde o SOLIDWORKS 2019 SP0.0 já está instalado, o Gerenciador de instalação do SOLIDWORKS substituirá o SP0.0 pelo SP1.0.
Somente uma versão dos seguintes produtos é permitida no computador:
  • SolidNetWork License Manager
 Se o SOLIDWORKS 2019 SP0.0 estiver instalado, o SolidNetWork License Manager será atualizado para a versão 2019 SP0.0, mesmo que uma versão principal anterior do SOLIDWORKS permaneça no computador.
Somente uma versão do seguinte produto é permitida no computador:
  • SOLIDWORKS Electrical
 Se você fizer uma nova instalação do SOLIDWORKS Electrical 2019 SP1.0, o Gerenciador de Instalação do SOLIDWORKS removerá automaticamente as versões anteriores do SOLIDWORKS Electrical da máquina. Faça um backup do seu ambiente do SOLIDWORKS Electrical antes de atualizar.
Somente uma versão dos seguintes produtos é permitida no computador:
  • SOLIDWORKS PDM Client
  • SOLIDWORKS PDM Server

Se você instalar o SOLIDWORKS 2019 SP0.0 ou o SP1.0, também deverá atualizar para o SOLIDWORKS 2019 PDM Server e PDM Client.

Se você instalar o SOLIDWORKS 2019 PDM Server, deverá usar o processo de instalação do PDM Server para instalar o SOLIDWORKS PDM Client. Não instale o SOLIDWORKS PDM Client separadamente com o processo de instalação do cliente.

O SOLIDWORKS PDM Client deve ter a mesma versão e pacote de serviço que o SOLIDWORKS PDM Server na mesma máquina.

Consulte o tópico Instalar um PDM Server com SLDIM para obter mais informações.

Somente uma versão de um produto incluído pode ser instalada para qualquer versão principal do SOLIDWORKS. No entanto, versões de produtos incluídos de diferentes versões principais do SOLIDWORKS podem coexistir. | Se o SOLIDWORKS 2019 SP0.0 for atualizado para o 2019 SP1.0, o SOLIDWORKS Explorer 2019 SP0.0 será automaticamente atualizado para o 2019 SP1.0. Contudo, o SOLIDWORKS Explorer 2018 SP4.0 pode coexistir com o SOLIDWORKS Explorer 2019 SP0.0 ou SOLIDWORKS Explorer 2019 SP1.0.
Tópico pai Administração de instalações individuais
Conceitos relacionados
Atualizar para uma nova versão principal
Tarefas relacionadas
Modificar uma instalação
Reparar uma instalação
Reverter uma instalação individual para um Service Pack anterior
Remover uma instalação


Instalações múltiplas

Conteúdo

  • Distribuição para múltiplos clientes

    Você pode instalar o produto SOLIDWORKS em múltiplos clientes criando uma imagem administrativa e, então, distribuindo a instalação para os clientes.

  • Uso de Imagens administrativas

    Uma imagem administrativa permite criar instalações configuráveis dos produtos SOLIDWORKS a partir de um único local na rede.

  • Distribuir uma imagem administrativa aos clientes por e-mail

    Ao criar um diretório da imagem administrativa compartilhado, você pode notificar os clientes por e-mail.

  • Distribuição pela linha de comando

    Você pode distribuir automaticamente uma imagem administrativa usando o prompt de comando ou um arquivo batch (instalação silenciosa).

  • Administração de múltiplas instalações

    Para múltiplas instalações, as tarefas administrativas incluem a atualização de imagens administrativas com novas versões principais, a aplicação de atualizações de service packs e a remoção de instalações.


Distribuição para múltiplos clientes

Você pode instalar o produto SOLIDWORKS em múltiplos clientes criando uma imagem administrativa e, então, distribuindo a instalação para os clientes.

O processo de implantação para múltiplos clientes é o seguinte:
  1. Criar uma imagem administrativa.
    • Criação de uma imagem administrativa com o Gerenciador de Instalação do SOLIDWORKS
  2. Distribuir a imagem administrativa aos clientes.
    • Distribuir uma imagem administrativa aos clientes por e-mail
    • Instalação a partir da imagem administrativa usando a linha de comando
  3. Implementar licenciamento.
    • Administração de licenças individuais
    • Administração de licenças usando o SolidNetWork License Manager
Tópico pai Instalações múltiplas
Conceitos relacionados
Uso de Imagens administrativas
Distribuir uma imagem administrativa aos clientes por e-mail
Distribuição pela linha de comando
Administração de múltiplas instalações
Dicas para usar o SOLIDWORKS com Microsoft Windows 8


Uso de Imagens administrativas

Uma imagem administrativa permite criar instalações configuráveis dos produtos SOLIDWORKS a partir de um único local na rede.

Você pode instalar a imagem administrativa a partir de qualquer computador da rede, incluindo um computador cliente.
  • A imagem administrativa precisa estar em uma pasta compartilhada.
  • Se você incluir todos os produtos o espaço em disco necessário da imagem administrativa pode chegar a 7GB ou mais.
  • Se você atualizar o nome compartilhado quando atualiza a imagem administrativa, o cliente é atualizado automaticamente da próxima vez que o aplicativo for iniciado. Para obter mais detalhes, consulte Atualização de clientes a partir de imagens administrativas.
  • Ao implantar uma imagem administrativa, o caminho para a imagem deve ser menor que 58 caracteres.
  • Os clientes precisam ter privilégios administrativos em seus computadores. Se um cliente não tiver privilégios suficientes, ele pode executar uma instalação como um usuário diferente. Essa opção é útil quando um usuário individual não possui no computador permissões administrativas locais necessárias para a instalação de produtos SOLIDWORKS.

    Consulte Distribuir instalações a partir do Editor de opções. Isso também descreve um método alternativo para instalar imagens, quando um cliente não tem privilégios suficientes.

  • Se o login no Windows estiver ativado ou se você usar a funcionalidade de status no Editor de opções de imagem administrativa, você deverá ter permissões de leitura/gravação nesta pasta: {Diretório da imagem administrativa}\x64\Logs.

Uma vez criada uma imagem administrativa, o Editor de Opções de Imagem Administrativa poderá gerenciar as configurações de opção de instalação para os usuários e grupos que estiverem instalando tal imagem. Para obter mais detalhes, consulte Editor de Opções de Imagem Administrativa.

Conteúdo

  • Criação de uma imagem administrativa com o Gerenciador de Instalação do SOLIDWORKS

    Se você está instalando o SOLIDWORKS em múltiplos computadores, pode criar uma imagem administrativa e, então, distribuir o aplicativo aos outros computadores.

Tópico pai Instalações múltiplas
Conceitos relacionados
Distribuição para múltiplos clientes
Distribuir uma imagem administrativa aos clientes por e-mail
Distribuição pela linha de comando
Administração de múltiplas instalações
Atualização de clientes a partir de Imagens Administrativas
Editor de Opções de Imagem Administrativa


Criação de uma imagem administrativa com o Gerenciador de Instalação do SOLIDWORKS

Se você está instalando o SOLIDWORKS em múltiplos computadores, pode criar uma imagem administrativa e, então, distribuir o aplicativo aos outros computadores.

  1. Inicie o Gerenciador de instalação do SOLIDWORKS. Consulte Iniciar a Instalação do SOLIDWORKS.
  2. Na tela Bem-vindo, selecione Imagem administrativa.
    As opções de criação de imagem administrativa são exibidas.
    Opção | Descrição
    Criar uma nova imagem usando as configurações predeterminadas. | Criar a imagem usando as definições da configuração padrão (isto é, sem se basear nas definições atualmente estabelecidas para uma imagem administrativa em seu local
    Criar uma nova imagem usando as configurações e arquivos de uma imagem existente. | Criar a imagem usando as definições de configuração especificadas para uma imagem administrativa em seu local. Clique em Procurar para especificar o diretório de instalação da imagem administrativa existente.
  3. Siga as instruções exibidas na tela.

Conteúdo

  • Editor de Opções de Imagem Administrativa

    O Editor de Opções de Imagem Administrativa permite personalizar as configurações de parâmetros da instalação em uma imagem administrativa para computadores individuais e grupos de computadores.

Tópico pai Uso de Imagens administrativas
Tarefas relacionadas
Iniciar a instalação do SOLIDWORKS


Editor de Opções de Imagem Administrativa

O Editor de Opções de Imagem Administrativa permite personalizar as configurações de parâmetros da instalação em uma imagem administrativa para computadores individuais e grupos de computadores.

Depois de criar uma imagem administrativa, o Gerenciador de Instalação do SOLIDWORKS pergunta se você quer iniciar o Editor de Opções. Você também pode iniciar o Editor de Opções clicando duas vezes em sldAdminOptionEditor.exe na pasta da imagem administrativa.

Para especificar configurações diferentes de instalação para grupos de máquinas ou máquinas individuais, no Editor de opções, selecione as máquinas especificando o seguinte:
  • Nome da máquina
  • Endereço IP
  • Intervalo de endereço IP
Em seguida, especifique as opções de instalação para essas máquinas.
Todas as caixas de diálogo, que avisam sobre um caminho de arquivo ou de pasta, incluem uma opção em que você pode atribuir a pasta selecionada a uma variável de ambiente. Por exemplo, se você selecionar C:\Program Files\SOLIDWORKS Corp, o caminho do arquivo será mapeado para %ProgramFiles%\SOLIDWORKS Corp . As variáveis mais comuns são %ProgramFiles% e %SystemDrive%. Além disso, não é possível converter todos os caminhos em variáveis de ambiente. Por exemplo, dados de Z: \SOLIDWORKS não podem ser mapeados para uma variável de ambiente.

Conteúdo

  • Adicionar ou excluir grupos e computadores

    O Editor de Imagem Administrativa permite especificar diferentes configurações de instalação para grupos de computadores e para computadores individuais.

  • Visualizar e editar configurações de opção

    O Editor de opções de Imagem Administrativa do SOLIDWORKS permite visualizar e alterar as configurações de opção para grupos e computadores especificados para a imagem.

  • Ferramenta do administrador de configurações

  • Distribuir instalações a partir do Editor de Opções

    Você pode implantar instalações diretamente do Editor de Opções usando um método manual ou Push.

  • Sair do Editor de Opções

    Você pode clicar em OK ou Fechar para sair do Editor de opções.

  • Criar um atalho na Área de Trabalho para o Editor de opções

    Você pode criar de dentro do aplicativo um atalho de área de trabalho do Windows que leva ao Editor de opções para uma determinada imagem administrativa.

Tópico pai Criação de uma imagem administrativa com o Gerenciador de Instalação do SOLIDWORKS


Adicionar ou excluir grupos e computadores

O Editor de Imagem Administrativa permite especificar diferentes configurações de instalação para grupos de computadores e para computadores individuais.

Por exemplo, você pode querer configurar várias máquinas para utilizar um subconjunto específico dos componentes dos produtos disponíveis na imagem, enquanto outro grupo pode usar um subconjunto diferente de componentes dos produtos. Embora você esteja utilizando uma imagem administrativa, as configurações de grupo do Editor de Opções permitem a instalação de diferentes subconjuntos de produtos em diferentes grupos de máquinas.

Para adicionar um grupo:
  1. Clique com o botão direito do mouse em Configurações globais e, em seguida, clique em Adicionar grupo.
  2. Insira o nome do grupo.

Para adicionar computadores:
  1. Clique com o botão direito do mouse em um grupo existente ou em Configurações globais e, em seguida, clique em Adicionar computador.
    Se você clicar com o botão direito em um grupo existente, os computadores são adicionados a esse grupo. Caso contrário, eles são adicionados no nível superior.
  2. Siga um destes procedimentos:
    • Selecione Pelo nome do computador e insira o nome de um ou mais computadores. Vários nomes podem ser separados por quebras de linha, espaços, tabulações, vírgulas, ponto-e-vírgula ou dois-pontos. Você pode copiar e colar a lista de nomes de computadores de um arquivo externo. Os nomes dos computadores não podem incluir classificadores de domínio. Por exemplo, pluto.solidworks.com é inválido.
    • Selecione Por endereço IP e digite o endereço IP de um computador.
    • Selecione Por intervalo de endereços IP e digite os endereços IP inicial e final do intervalo.
    • Clique em Adicionar vários computadores para selecionar os computadores da rede.

Para mover um computador existente para um grupo:

Arraste o computador para o grupo.

Para mover um computador de um grupo:

Arraste o computador para Configurações globais ou para outro grupo.

Para excluir um grupo ou computador:

Clique com o botão direito do mouse em grupo ou computador e, em seguida, clique em Excluir grupo ou Excluir computador.

Se você excluir um grupo, todos os computadores contidos nele serão excluídos.

Para excluir todos os grupos e computadores:

Clique com o botão direito do mouse em Configurações globais e, em seguida, clique em Excluir todos.

Tópico pai Editor de Opções de Imagem Administrativa
Conceitos relacionados
Ferramenta do administrador de configurações
Distribuir instalações a partir do Editor de Opções
Tarefas relacionadas
Sair do Editor de Opções
Criar um atalho na Área de Trabalho para o Editor de opções
Referências relacionadas
Visualizar e editar configurações de opção


Visualizar e editar configurações de opção

O Editor de opções de Imagem Administrativa do SOLIDWORKS permite visualizar e alterar as configurações de opção para grupos e computadores especificados para a imagem.

  • Quando você inicia o Editor de opções pela primeira vez, as configurações de opção são exibidas em modo somente para leitura. O ícone Editar não aparece sombreado.

    Clicar em Configurações globais, em um grupo ou em um computador exibirá um resumo das configurações de opção do item em questão:

    Escopo | Configurações de opção exibidas
    Configurações globais | Todas as configurações de opção especificadas para a imagem administrativa
    Grupo | Alterações nas configurações do grupo referentes às Configurações globais
    Máquina | Alterações nas configurações do computador referentes ao grupo
  • Para alterar essas configurações de opção, clique no ícone Editar. O ícone fica sombreado e uma lista mais detalhada de configurações de opção é exibida.

    Clicar em Configurações globais, em um grupo ou em um computador permitirá que você altere as configurações de opção do item em questão. Quando você altera uma configuração de opção que difere das Configurações globais herdadas ou das configurações do grupo, essa configuração de opção fica realçada.

    Se você clicar novamente no ícone Editar, a exibição voltará ao modo somente para leitura.

    Se você fizer alterações, o Editor de opções solicitará que você as salve ou ignore ao sair.

Conteúdo

  • Especificar as configurações de opção para grupos e computadores

    Você pode especificar configurações de opção para todos os computadores (Configurações globais), para grupos de computadores ou para computadores individuais.

  • Configurações de opção de imagem administrativa

    O Editor de Opções permite especificar as configurações de opções de clientes individuais ou grupos, incluindo números de série, opções de instalação de cliente, quais componentes do software devem ser instalados e o local do Toolbox.

  • Herança de configurações de opção globais e de grupo

    As configurações de opção para Configurações globais ou grupos são herdadas pelos itens que estão abaixo destes.

  • Personalizar as configurações para cada máquina

    Você pode também modificar as configurações que tiver aplicado a máquinas específicas clicando com o botão direito no nome da máquina.

Tópico pai Editor de Opções de Imagem Administrativa
Conceitos relacionados
Adicionar ou excluir grupos e computadores
Ferramenta do administrador de configurações
Distribuir instalações a partir do Editor de Opções
Tarefas relacionadas
Sair do Editor de Opções
Criar um atalho na Área de Trabalho para o Editor de opções


Especificar as configurações de opção para grupos e computadores

Você pode especificar configurações de opção para todos os computadores (Configurações globais), para grupos de computadores ou para computadores individuais.

  1. No Editor de Opções, clique no objeto a ser modificado (Configurações globais, um grupo ou um computador).
  2. Clique no ícone Editar à direita.
    O ícone Editar fica sombreado e uma lista mais detalhada de configurações de opção é exibida.
  3. Faça alterações clicando nas configurações de opção à direita, para o item selecionado à esquerda.
    As alterações em configurações de opção que substituem as Configurações globais ou de grupo são realçadas.
  4. Clique em OK ou Fechar para salvar suas alterações.
    Opção | Descrição
    OK | O Editor de Opções salva suas alterações e se fecha.
    Fechar | O Editor de opções pergunta se você deseja salvar suas alterações e, em seguida, fecha.
Tópico pai Visualizar e editar configurações de opção
Conceitos relacionados
Herança de configurações de opção globais e de grupo
Personalizar as configurações para cada máquina
Referências relacionadas
Configurações de opção de imagem administrativa


Configurações de opção de imagem administrativa

O Editor de Opções permite especificar as configurações de opções de clientes individuais ou grupos, incluindo números de série, opções de instalação de cliente, quais componentes do software devem ser instalados e o local do Toolbox.

Números de série

Insira os números de série dos produtos a serem instalados nos computadores clientes.
Como há várias maneiras de adquirir produtos SOLIDWORKS, alguns números de série podem cobrir dois ou mais produtos. Por exemplo, um número de série do SOLIDWORKS pode permitir que você instale o SOLIDWORKS Simulation sem inserir um número de série separado para ele. Além disso, alguns produtos não requerem um número de série. Se tiver dúvidas sobre seus números de série, consulte seu VAR.
Se estiver gerenciando licenças usando o Licenciamento SolidWorks:
  • No primeiro campo de número de série, insira o número de série do SolidWorks.
  • No campo porta@servidor do Servidor SNL, insira o nome do servidor do SolidNetWork License Manager e a porta no formato nnnnn@nomeservidor. Separe as entradas diferentes usando ponto-e-vírgula.

Para obter detalhes sobre o licenciamento do SolidNetWork, consulte Instalar e configurar a Licença SolidNetWork.

Opções de instalação de cliente

Como deseja executar as instalações das versões principais nos clientes? Você pode especificar como as instalações de clientes controlam a existência prévia de uma versão principal anterior:
  • Atualizar uma versão principal existente (se houver).

    Especifique essa opção para substituir a instalação da versão principal anterior com a instalação da nova versão

  • Criar uma nova versão principal.

    Especifique essa opção para manter a versão principal anterior e criar uma nova instalação para a nova versão principal. Para especificar um local para a instalação da nova versão, clique em Procurar.
Deseja desinstalar a versão anterior mais recente antes de instalar uma nova versão principal? Você pode especificar se desinstalará a instalação da versão principal anterior:
  • Não, não desinstalar antes.

    Especifique essa opção para manter a instalação da versão principal anterior.

  • Sim, executar uma desinstalação personalizada.

    Selecione essa opção para remover estes itens: Arquivos e pastas de dados criado por uma instalação anterior.

Como deseja aplicar as configurações do SOLIDWORKS? Você pode especificar um arquivo de configurações que as instalações de cliente do SOLIDWORKS usarão como referência durante a inicialização. O arquivo de configurações (*.sldsettings) deve estar localizado em um caminho UNC compartilhado que seja visível a todas as instalações. Você deve especificar um caminho *.sldsettings antes de instalar o SOLIDWORKS. As instalações de cliente são informadas do caminho para o arquivo *.sldsettings durante a instalação.
Proteja o arquivo *.sldsettings configurando as permissões de arquivo do Windows de modo a garantir o acesso de gravação apenas a usuários designados.

Para criar ou editar um*.sldsettings, clique em Iniciar o administrador de configurações. O Administrador de configurações do SOLIDWORKS permite que você defina quais opções do sistema do SOLIDWORKS serão aplicadas e, opcionalmente, bloqueie usuários finais em sua organização. Você também pode definir como e quando as configurações são aplicadas às instalações individuais e pode modificar o arquivo *.sldsettings a qualquer momento, executando o Administrador de configurações e substituindo o arquivo existente.

Você pode usar diferentes arquivos *.sldsettings para máquinas ou grupos diferentes.

O caminho para *.sldsettings é configurado no momento da instalação. Uma vez implementado, você não deve renomear ou mover o arquivo *.sldsettings.

Você deve ter uma instalação do SOLIDWORKS 2019 [versão principal atual] para executar o Administrador de configurações.
Como deseja ativar as instalações de cliente? Você pode especificar se quer concluir a ativação do produto automaticamente depois de executar a instalação ou solicitar que o usuário execute manualmente a ativação do produto após a instalação.
Se você especificar a ativação de produto automática, a imagem administrativa precisa estar disponível no local compartilhado da rede na primeira vez que os clientes executam o SOLIDWORKS depois da instalação. Se a imagem administrativa não estiver disponível para os clientes que instalaram a partir dela, eles não poderão concluir a ativação automática do produto. Eles não poderão executar o SOLIDWORKS a menos que executem a Ativação de Produtos SOLIDWORKS manualmente.
  • Ativar automaticamente quando cada instalação de cliente for concluída.

    Selecionar essa configuração de opção especifica que a ativação do produto é executada automaticamente usando um arquivo da Ativação de Produtos SOLIDWORKS. (Geralmente, esse arquivo é denominado AutoActivation.xml.) Clique em Procurar para encontrar um arquivo de ativação existente ou Novo para iniciar a Ativação de produto do SOLIDWORKS para criar um novo arquivo de ativação.

  • Não ativar automaticamente.

    Selecionar essa configuração de opção especifica que não deve ocorrer uma ativação de produto automática. O usuário cliente executa a ativação do produto após a instalação.

Opções administrativas

Criar um log de diagnóstico durante cada instalação. | Uma instalação de cliente pode criar um log de diagnóstico que pode ser usado para resolver problemas de instalação. A criação desse log pode fazer com que a instalação de cliente seja executada mais lentamente. O arquivo de log é armazenado em Diretório da imagem administrativa}\x64\Logs\<nome_da_máquina>\Status.xml.
Executar a instalação como outro usuário.

Uma instalação de cliente pode ser executada como um usuário diferente. Essa opção é útil quando usuários individuais não possuem permissões administrativas locais em seus computadores, as quais são necessárias para a instalação de produtos SOLIDWORKS.

Um método alternativo de distribuição e instalação está disponível para clientes que não possuem privilégios administrativos. Consulte Distribuir instalações a partir do Editor de opções.
Executar um programa antes ou depois da instalação. | Você pode especificar que um programa personalizado seja executado antes ou depois da instalação de cliente.
Quer que os clientes participem do Programa de Experiência do Cliente SOLIDWORKS? | Você pode especificar que os computadores clientes participem do Programa de experiência do Cliente do SOLIDWORKS. As informações de desempenho são enviadas à SOLIDWORKS Corporation para ajudar no aperfeiçoamento do produto. O processo é transparente e confidencial. Para obter detalhes, consulte o site do Programa de Aprimoramento da Experiência do Cliente.

Limitações nas opções Executar um programa antes e depois da instalação

Estas opções permitem executar outros programas ou scripts de instalação nas máquinas clientes antes ou depois da distribuição do SOLIDWORKS, por exemplo, um script que instale o Microsoft Office.

Se você está distribuindo automaticamente de acordo com máquinas clientes do Windows 8 ou posterior, há uma limitação de como usar estas opções. Uma falha ocorre se você usar qualquer uma dessas opções para implementar um programa ou script de instalação que exiba uma interface de usuário, por exemplo, um script que exiba caixas de diálogo. Quando a implantação automática do SOLIDWORKS é executada, ela não conseguirá instalar o SOLIDWORKS nas máquinas alvo. Essa limitação não ocorre nas máquinas clientes do Windows 7.

Para usar as opções Executar um programa antes da instalação e Executar um programa após a instalação, você deve selecionar somente programas que podem ser instalados.

Software a instalar

Você pode especificar quais componentes do produto SOLIDWORKS deseja instalar.
  • Marcar a caixa de seleção próxima ao componente do produto especifica que ele será instalado durante a instalação de cliente.
  • Desmarcar a caixa de seleção especifica que o componente não será instalado.
  • Se um componente possuir subcomponentes de instalação opcionais nele, um ícone de + aparece próximo a ele. Para ver os subcomponentes disponíveis para um componente, clique no ícone +.
  • Se um componente foi expandido para mostrar subcomponentes opcionais, um ícone de - aparece próximo a ele. Para recolher a lista de subcomponentes, clique no ícone -.
A especificação Idiomas limita os idiomas que são instalados apenas aos produtos do SOLIDWORKS. As instalações de outros produtos não são afetadas por essa especificação. Por exemplo, o eDrawings® e o SOLIDWORKS Explorer instalam todos os idiomas.

Opções do Toolbox

Você pode especificar que padrões suportar e o local do Toolbox padrão para instalações de clientes.

É comum ter vários usuários acessando um Toolbox compartilhado, normalmente através de um local de rede (por exemplo, um caminho UNC, uma pasta compartilhada ou uma unidade de rede comum).

Se o local contiver uma versão principal mais antiga do Toolbox, a instalação de cliente atualizará esse Toolbox com a nova versão principal. Os arquivos deixarão de ser compatíveis com as versões principais anteriores do SOLIDWORKS.
Se quiser manter o Toolbox para a versão mais antiga do SOLIDWORKS (por exemplo, se alguns clientes quiserem continuar usando a versão mais antiga), você terá que especificar um local de rede diferente do Toolbox para clientes que estiverem atualizando para a nova versão.

Para obter detalhes sobre a administração do Toolbox do SOLIDWORKS, consulte as informações Toolbox na Ajuda do SOLIDWORKS.

Opções do SOLIDWORKS PDM Client

Você pode selecionar as seguintes opções para a distribuição de clientes e suplementos do SOLIDWORKS PDM:

  • Tipo de produto PDM
  • Tipo de cliente PDM
  • Recursos

Consulte a seção sobre o SOLIDWORKS PDM para obter mais informações sobre esses clientes e seus suplementos.

Opções do Electrical

É possível especificar os parâmetros descritos a seguir para os componentes administrativos do SOLIDWORKS Electrical:
  • Caminho de dados
  • Nome da máquina e número da porta do Collaborative Server
  • Nome da máquina e senha do SQL Server

Consulte a seção sobre SOLIDWORKS Electrical para obter mais informações sobre esses componentes.

Tópico pai Visualizar e editar configurações de opção
Conceitos relacionados
Herança de configurações de opção globais e de grupo
Personalizar as configurações para cada máquina
Instalar e configurar a licença SolidNetWork
Distribuir instalações a partir do Editor de Opções
SOLIDWORKS Electrical
Tarefas relacionadas
Especificar as configurações de opção para grupos e computadores


Herança de configurações de opção globais e de grupo

As configurações de opção para Configurações globais ou grupos são herdadas pelos itens que estão abaixo destes.

Por exemplo:
  • As configurações definidas em Configurações globais são herdadas por todos os grupos e computadores.
  • As configurações definidas para um grupo são herdadas por todos os computadores no grupo.

Você pode alterar as configurações para um computador ou grupo para sobrescrever os valores predeterminados ou as configurações herdadas. Quando você altera o valor predeterminado ou herdado da configuração de uma opção, a opção é realçada.

Para reverter a opção aos valores herdados originais, clique com o botão direito no grupo ou computador e selecione Reverter para as configurações globais (para um grupo ou computador que não é membro de um grupo) ou Reverter para as configurações do grupo (para um computador que é membro de um grupo).
Tópico pai Visualizar e editar configurações de opção
Conceitos relacionados
Personalizar as configurações para cada máquina
Tarefas relacionadas
Especificar as configurações de opção para grupos e computadores
Referências relacionadas
Configurações de opção de imagem administrativa


Personalizar as configurações para cada máquina

Você pode também modificar as configurações que tiver aplicado a máquinas específicas clicando com o botão direito no nome da máquina.

No menu de atalho, você pode executar as seguintes tarefas para cada máquina:
  • Excluir a máquina do editor
  • Reverter para as configurações globais
  • Adicionar ou editar notas
  • Editar opções

As opções de edição permitem que você modifique todas as opções da máquina, por exemplo, opções de instalação de cliente e opções administrativas.

Tópico pai Visualizar e editar configurações de opção
Conceitos relacionados
Herança de configurações de opção globais e de grupo
Tarefas relacionadas
Especificar as configurações de opção para grupos e computadores
Referências relacionadas
Configurações de opção de imagem administrativa


Ferramenta do administrador de configurações

Você pode usar a Ferramenta do administrador de configurações para definir as opções do sistema que são aplicadas ao distribuir ou atualizar o software do SOLIDWORKS e para impedir que os usuários alterem tais opções. Essa ferramenta substitui o assistente Configurações de cópia para as configurações de distribuição, embora o assistente ainda esteja disponível para copiar as configurações.

Há três etapas para a utilização da Ferramenta do administrador de configurações:
  1. Crie uma imagem administrativa para acessar a ferramenta.
  2. Use o Administrador de configurações para gerar um arquivo *.sldSettings que contém suas opções selecionadas do SOLIDWORKS.
  3. Inclua o arquivo *.sldSettings nas instalações do SOLIDWORKS.

Conteúdo

  • Acesso à ferramenta do administrador de configurações

    Para acessar a Ferramenta do administrador de configurações, você deve criar uma imagem administrativa primeiro.

  • Utilização da ferramenta do administrador de configurações

  • Aplicar e bloquear opções

  • Concluir opções de configuração

  • Inclusão de um arquivo .sldSettings nas instalações do SOLIDWORKS

Tópico pai Editor de Opções de Imagem Administrativa
Conceitos relacionados
Adicionar ou excluir grupos e computadores
Distribuir instalações a partir do Editor de Opções
Tarefas relacionadas
Sair do Editor de Opções
Criar um atalho na Área de Trabalho para o Editor de opções
Referências relacionadas
Visualizar e editar configurações de opção


Acesso à ferramenta do administrador de configurações

Para acessar a Ferramenta do administrador de configurações, você deve criar uma imagem administrativa primeiro.

Você pode iniciar a Ferramenta do administrador de configurações de dentro de uma imagem administrativa ou a partir do seguinte local padrão: C:\SolidWorks Admin\SOLIDWORKS <versão>\64bit\SOLIDWORKS\Program Files 64\SOLIDWORKS\sldSettingsAdmin.exe.

Para acessar a Ferramenta do administrador de configurações:

  1. Execute sldAdminOptionEditor.exe na pasta da imagem administrativa.
  2. No Editor de opções de imagem administrativa, clique em Editar configurações.
  3. Na seção Opções de instalação de cliente, faça o seguinte:
    1. Clique em Usar um arquivo de configurações exportado do administrador de configurações do SOLIDWORKS.
    2. Clique em Iniciar o administrador de configurações.
Tópico pai Ferramenta do administrador de configurações


Utilização da ferramenta do administrador de configurações

Para utilizar a Ferramenta do administrador de configurações:

  1. Na guia Bem-vindo, selecione uma das seguintes opções:
    • Conjunto padrão de opções para iniciar nesta versão do SOLIDWORKS.
    • Importar opções do SOLIDWORKS 2019 deste computador.
    • Navegar até um arquivo sldreg existente.
    • Navegar até um arquivo sldSettings existente.
    O arquivo *.sldreg é gerado pelo Assistente de cópia de configurações e o arquivo *.sldSettings é gerado pela Ferramenta do administrador de configurações.
  2. Clique em Avançar.
Tópico pai Ferramenta do administrador de configurações


Aplicar e bloquear opções

Na guia Opções do sistema, duas colunas de caixas de seleção permitem que você selecione qual dessas opções deseja aplicar e quais das opções aplicadas bloquear para que os usuários não possam alterá-las.

Quando os usuários acessam a caixa de diálogo Opções do sistema no software SOLIDWORKS, as opções bloqueadas aparecem indisponíveis, com um ícone de cadeado [image]. No entanto, você pode criar uma senha que permite que os usuários desbloqueiem as opções. Quando os usuários passam o mouse sobre uma opção bloqueada, uma dica de ferramenta mostra seu nome e e-mail, assim eles podem entrar em contato e solicitar a senha.

Para aplicar e bloquear opções:

  1. Na guia Opções do sistema, faça o seguinte:
    1. Para aplicar uma opção do sistema, selecione a opção e marque a caixa correspondente na coluna Aplicar.
    2. Para bloquear uma opção do sistema, selecione-a e marque as caixas correspondentes nas colunas Aplicar e Bloquear.
      Quando os usuários acessam a guia Opções do sistema, essas opções são exibidas com um cadeado [image].
  2. Dependendo da opção, você pode ter de especificar parâmetros adicionais para a opção.
  3. Você também pode bloquear os usuários de ignorar mensagens aplicando controles para Mensagens/Erros/Avisos.
    1. Clique em Mensagens/erros/avisos.
    2. Selecione Aplicar e, opcionalmente, Bloquear nas mensagens que você deseja gerenciar.
    3. Defina a mensagem como Exibir ou Não exibir.

      Se você selecionar Exibir, a mensagem será removida da lista de mensagens descartadas do usuário e exibida na hora apropriada. Se você selecionar Não exibir, a mensagem será adicionada automaticamente à lista de mensagens descartadas do usuário e não será exibida enquanto o usuário estiver trabalhando em um modelo.

      Esta tabela descreve o comportamento no software:
      Aplicar | Bloquear | Exibir | Não exibir | Comportamento
      X | X | Forçar exibição da mensagem.
      X | X | Descarta a mensagem e a adiciona à lista de mensagens descartadas.
      X | X | X | Força a exibição da mensagem e desabilita a opção Não exibir novamente na caixa de mensagens.
      X | X | X | Descarta a mensagem e impede que os usuários a habilitem em Ferramentas > Opções > Mensagens/Erros/Avisos.
  4. Na guia Opções do sistema, clique em Avançar.
Tópico pai Ferramenta do administrador de configurações


Concluir opções de configuração

Para concluir opções de configuração:

  1. Na guia Concluir, selecione quando as opções do sistema se aplicam:
    • a primeira vez que um usuário inicia o software.
    • sempre que o software é iniciado.
    • e se personalizações se aplicam ao mesmo tempo.
  2. Você pode optar por aplicar opções bloqueadas quando usuários estiverem fora da rede e permitir que a API substitua as opções bloqueadas.
  3. Para opções bloqueadas do sistema, você deve fornecer seu Nome e endereço de Email. O SOLIDWORKS exibe essas informações em uma dica de ferramenta quando os usuários passam o cursor do mouse sobre uma opção bloqueada.
  4. Você também pode permitir que os usuários substituam as opções bloqueadas. Você deve especificar uma Senha que pode ser fornecida para os usuários.
  5. Clique em Salvar para gerar um arquivo .sldSettings para a implantação.
Tópico pai Ferramenta do administrador de configurações


Inclusão de um arquivo .sldSettings nas instalações do SOLIDWORKS

Para incluir um arquivo *.sldSettings na sua instalação:

  1. Clique duas vezes em sldAdminOptionEditor.exe na pasta da imagem administrativa.
  2. No Editor de opções de imagem administrativa, clique em Editar configurações.
  3. Na seção Opções de instalação de cliente, faça o seguinte:
    1. Clique em Usar um arquivo de configurações exportado do administrador de configurações do SOLIDWORKS.
    2. Clique em Editar caminho e navegue até o arquivo *.sldSettings.
    Você pode criar e aplicar um arquivo *.sldSettings diferente para grupos ou máquinas diferentes.
  4. Distribua e instale o SOLIDWORKS.

Após a implantação, você pode repetir a etapa 2 para modificar um *.sldSettings a qualquer momento. O software SOLIDWORKS lerá o *.sldSettings modificado na próxima vez que for iniciado.

Tópico pai Ferramenta do administrador de configurações


Distribuir instalações a partir do Editor de Opções

Você pode implantar instalações diretamente do Editor de Opções usando um método manual ou Push.

  • Use a página Deploy Manually (Implantar manualmente) do Editor de Opções para enviar instruções por e-mail aos usuários sobre como iniciar a instalação. Use este método quando os usuários tiverem privilégios administrativos para seus computadores clientes.
  • Use a página Deploy Manually (Implantar manualmente) do Editor de Opções para enviar automaticamente as instalações por push para as máquinas de destino. Desinstalações personalizadas também podem ser realizadas. Use esse método quando os usuários não tiverem privilégios administrativos para instalar software em seus sistemas.

Para usar um dos dois métodos, você deve alterar o diretório de instalação da imagem administrativa para um diretório compartilhado do Windows, a fim de disponibilizá-lo através de um local de rede (por exemplo, \\machine\shared_directory ou copiar a imagem inteira para um diretório local na máquina, como C:\SOLIDWORKS Admin\SOLIDWORKS 2019 SP0).

Conteúdo

  • Usar uma unidade mapeada para distribuir uma imagem administrativa

    Um caminho UNC (\\nome_do_computador\nome_compartilhamento ) é o método recomendado para especificar um local de rede para o diretório de instalação de imagem administrativa. No entanto, você pode usar uma unidade mapeada como local do arquivo StartSWInstall.hta na imagem administrativa (por exemplo, U:\StartSWInstall.hta), desde que todos os usuários instaladores tenham essa mesma letra de unidade mapeada para o diretório compartilhado de imagem administrativa.

  • Usando StartSWInstall.exe para implantar uma Imagem Administrativa

  • Implantar manualmente

    Use esse método se os usuários tiverem os privilégios necessários para instalar em seus sistemas.

  • Pré-requisitos para Implantar automaticamente

    Com a implantação automática, as tarefas de instalação são exportadas para as máquinas de destino e executadas pelo Agendador de Tarefas da Microsoft em cada sistema, sem exigir qualquer ação por parte dos usuários. Use esse método quando os usuários não tiverem privilégios administrativos para instalar softwares em seus sistemas.

  • Implantar automaticamente

Tópico pai Editor de Opções de Imagem Administrativa
Conceitos relacionados
Adicionar ou excluir grupos e computadores
Ferramenta do administrador de configurações
Tarefas relacionadas
Sair do Editor de Opções
Criar um atalho na Área de Trabalho para o Editor de opções
Referências relacionadas
Visualizar e editar configurações de opção


Usar uma unidade mapeada para distribuir uma imagem administrativa

Um caminho UNC (\\nome_do_computador\nome_compartilhamento ) é o método recomendado para especificar um local de rede para o diretório de instalação de imagem administrativa. No entanto, você pode usar uma unidade mapeada como local do arquivo StartSWInstall.hta na imagem administrativa (por exemplo, U:\StartSWInstall.hta), desde que todos os usuários instaladores tenham essa mesma letra de unidade mapeada para o diretório compartilhado de imagem administrativa.

Por exemplo, se você mapear a unidade U: para o diretório compartilhado de imagem administrativa, o e-mail de notificação instruirá os usuários a clicar em um link file://U:\StartSWIOnstall.hta. Os usuários que receberem o e-mail poderão efetuar a instalação com êxito, desde que a unidade U: esteja mapeada para o local UNC da imagem administrativa (\\nome_do_computador\share_namenome_compartilhamento ).

Tópico pai Distribuir instalações a partir do Editor de Opções


Usando StartSWInstall.exe para implantar uma Imagem Administrativa

Você pode instalar ou desinstalar uma imagem administrativa em clientes executando o comando diretório_de_instalação_da_imagem_administrativa\ StartSWInstall.exe. Este método instala o SOLIDWORKS usando as opções, as máquinas e grupos definidos no editor de opções de imagem administrativa.

Você pode anexar as seguintes opções a um comando do StartSWInstall.exe:
/install | Instala a imagem administrativa em máquinas cliente.
/uninstall Desinstala o software de máquinas cliente, com duas opções adicionais:

/removedata

Disponível somente para desinstalação. Remove os arquivos de dados e pastas do SOLIDWORKS durante a desinstalação.

/removeregistry

Disponível somente para desinstalação. Remove as entradas do registro do SOLIDWORKS durante a desinstalação.
/showui | Exibe uma janela de andamento para o Gerenciador de Instalação do SOLIDWORKS. Caso contrário, o Gerenciador de Instalação do SOLIDWORKS fica oculto para o usuário.
/now | Começa a instalar ou desinstalar imediatamente. A caixa de diálogo de aviso de 5 minutos não é exibida.

StartSWInstall.exe é preferível em comparação a StartSWInstall.hta nos casos em que você quer que a instalação continue sem nenhuma interação do usuário, mas não quer usar implantação automática a partir do Editor de Opções de Imagem Administrativa.

Tópico pai Distribuir instalações a partir do Editor de Opções


Implantar manualmente

Use esse método se os usuários tiverem os privilégios necessários para instalar em seus sistemas.

Para implantar instalações manualmente usando e-mail:

  1. No Editor de Opções, clique em Distribuição.
    A disponibilidade da instalação e o status de cada computador serão exibidos.
  2. Clique em Enviar e-mail.
  3. Especifique o caminho de rede até o diretório de instalação da imagem administrativa.
    Normalmente, o caminho até o diretório de instalação de imagem administrativa é exibido inicialmente como um caminho de arquivo do Windows (por exemplo, C:\SOLIDWORKS Admin\SOLIDWORKS 2019 SP0). A caixa de diálogo indica Este não é um caminho da rede.
    1. Clique em Procurar para especificar o local de rede deste diretório de instalação de imagem administrativa.
    2. Acesse o computador onde a imagem administrativa está instalada e selecione o diretório compartilhado do Windows especificado para o diretório de instalação de imagem administrativa.
      Não navegue dentro do diretório compartilhado de imagem administrativa (por exemplo, nos subdiretórios 64bit).
    3. Clique em OK.
      A caixa de diálogo indica Este é um caminho da rede.
    Um e-mail é criado para instruir o proprietário do computador a instalar a partir da imagem administrativa usando o local de rede para o arquivo StartSWInstall.hta na imagem administrativa.
  4. Envie o e-mail aos usuários responsáveis por instalar o SOLIDWORKS.

Os usuários podem clicar duas vezes no link com a localização da rede para StartSWInstall.hta no e-mail para instalar o SOLIDWORKS a partir da imagem administrativa.

No Editor de Opções, Status da instalação mostra:
Pendente | O usuário ainda não executou a instalação neste computador.
Concluído com êxito | O usuário conclui com êxito a instalação neste computador.
Falhou | O usuário executou a instalação neste computador, mas ela falhou.

Outras mensagens de status que podem ser exibidas são: Instalado com êxito, Desinstalado com êxito, Instalando, Desinstalando, Requer reinicialização, Falha na instalação e Falha na desinstalação.

Tópico pai Distribuir instalações a partir do Editor de Opções


Pré-requisitos para Implantar automaticamente

Com a implantação automática, as tarefas de instalação são exportadas para as máquinas de destino e executadas pelo Agendador de Tarefas da Microsoft em cada sistema, sem exigir qualquer ação por parte dos usuários. Use esse método quando os usuários não tiverem privilégios administrativos para instalar softwares em seus sistemas.

Com uma instalação automática, o Agendador de Tarefas abre o Gerenciador de Instalação do SOLIDWORKS para ser executado usando as credenciais especificadas por você, o administrador. O Agendador de Tarefas é executado usando a conta LocalSystem do computador. Esta conta é representada na rede como um princípio de segurança do computador. O princípio de segurança do computador precisa ter acesso de leitura à pasta compartilhada onde a imagem administrativa está localizada.

No Active Directory, ao adicionar um computador a um grupo de uma pasta compartilhada, selecione Tipos de Objetos e certifique-se de que a opção Computadores esteja selecionada.

Além disso, o computador que fornece a imagem administrativa e as máquinas cliente de destino devem ser membros do mesmo domínio do Active Directory.

Tópico pai Distribuir instalações a partir do Editor de Opções


Implantar automaticamente

Para implantar automaticamente exportando instalações para os sistemas dos usuários:

  1. No Editor de Opções, clique na guia Implantar automaticamente.
    A disponibilidade da instalação e o status de cada computador serão exibidos.
  2. Na coluna Implementar, selecione os computadores cliente de destino e os grupos na coluna Implementar.
    Selecione um ou mais computadores ou grupos na coluna Implementar antes de iniciar o processo de implementação.
  3. Em Tempo de instalação, selecione Agora para implantar imediatamente ou Mais tarde para agendar uma data e uma hora específicas para a implantação.
  4. Em Opções de cliente, selecione entre as seguintes opções:
    • Instalar ou atualizar o SOLIDWORKS 2019
    • Desinstalar o SOLIDWORKS 2019
      Se optar por desinstalar, você poderá especificar se deseja desinstalar as entradas do registro e os arquivos de dados e pastas junto com os arquivos de programas e pastas.
  5. Selecione Reiniciar o computador automaticamente se quiser que um ou mais computadores de destino reiniciem, se necessário, durante ou após a implementação.
  6. Insira as Credenciais do cliente de um ou mais computadores de destino.
  7. Clique em Implantar para iniciar o processo de implantação.
No Editor de Opções, o Status da instalação mostra:
Pendente | A instalação ainda não foi executada neste computador.
Concluído com êxito | A instalação foi concluída com êxito neste computador.
Falhou | A instalação neste computador falhou.

Outras mensagens de status que podem ser exibidas são: Instalado com êxito, Desinstalados com êxito, Agendamento, Conectando, Instalando, Desinstalando, Requer reinicialização, Instalação agendada, Desinstalação agendada, Falha na instalação, Falha na desinstalação, Falha na conexão e Falha no agendamento.

Tópico pai Distribuir instalações a partir do Editor de Opções


Sair do Editor de Opções

Você pode clicar em OK ou Fechar para sair do Editor de opções.

Clique em OK, Fechar ou use o botão Fechar do Windows para aplicar alterações e sair do Editor de opções.
  • Clique em OK para aplicar qualquer alteração efetuada em configuração de opção e sair do Editor de opções.
  • Clique em Fechar para sair do Editor de opções.

    Se houver alterações a serem aplicadas, será perguntado se você deseja salvá-las.

  • Clique no botão Fechar do Windows (X). Se houver alterações a serem aplicadas, será perguntado se você deseja salvá-las.
Tópico pai Editor de Opções de Imagem Administrativa
Conceitos relacionados
Adicionar ou excluir grupos e computadores
Ferramenta do administrador de configurações
Distribuir instalações a partir do Editor de Opções
Tarefas relacionadas
Criar um atalho na Área de Trabalho para o Editor de opções
Referências relacionadas
Visualizar e editar configurações de opção


Criar um atalho na Área de Trabalho para o Editor de opções

Você pode criar de dentro do aplicativo um atalho de área de trabalho do Windows que leva ao Editor de opções para uma determinada imagem administrativa.

  1. Inicie o Editor de opções.
    Por exemplo, no Windows Explorer, acesse o diretório de instalação de imagem administrativa e clique duas vezes em sldAdminOptionEditor.exe.
  2. Clique em Criar atalho na Área de Trabalho para esse Editor de Opções.
    Um atalho que leva ao Editor de opções para a imagem administrativa aparecerá na área de trabalho do Windows.
Tópico pai Editor de Opções de Imagem Administrativa
Conceitos relacionados
Adicionar ou excluir grupos e computadores
Ferramenta do administrador de configurações
Distribuir instalações a partir do Editor de Opções
Tarefas relacionadas
Sair do Editor de Opções
Referências relacionadas
Visualizar e editar configurações de opção


Distribuir uma imagem administrativa aos clientes por e-mail

Ao criar um diretório da imagem administrativa compartilhado, você pode notificar os clientes por e-mail.

Configure o diretório da imagem administrativa a ser compartilhado em um computador que está disponível para outros computadores (por exemplo, através de um caminho UNC).

Você pode enviar um e-mail contendo um link para diretório_de_instalação_da_imagem_administrativa\StartSWInstall.hta a todos os clientes. Depois disso, os clientes podem clicar nesse link e em Instalar os produtos SOLIDWORKS agora para iniciar a instalação a partir da imagem administrativa.

Se estiver atualizando uma imagem administrativa para uma nova versão do SOLIDWORKS, você pode configurar o local da imagem e as propriedades de compartilhamento para que qualquer cliente que fez a instalação anteriormente usando aquela imagem seja atualizado automaticamente. Para obter mais detalhes, consulte Atualização de clientes a partir de imagens administrativas.
Tópico pai Instalações múltiplas
Conceitos relacionados
Distribuição para múltiplos clientes
Uso de Imagens administrativas
Distribuição pela linha de comando
Administração de múltiplas instalações
Atualização de clientes a partir de Imagens Administrativas


Distribuição pela linha de comando

Você pode distribuir automaticamente uma imagem administrativa usando o prompt de comando ou um arquivo batch (instalação silenciosa).

Para distribuir uma imagem administrativa usando a linha de comando para os clientes do SOLIDWORKS PDM, consulte o Manual de instalação do SOLIDWORKS PDM.

Conteúdo

  • Preparar clientes para a instalação pela linha de comando a partir de uma imagem administrativa

    Depois de criar a imagem administrativa e antes de notificar os clientes, você precisa instalar os componentes do Microsoft Windows que não podem ser instalados pelas imagens administrativas criadas com a linha de comando ou com o Microsoft Active Directory.

  • Instalação a partir da imagem administrativa usando a linha de comando

    Você pode distribuir instalações a partir de uma imagem administrativa usando a linha de comando.

  • Propriedades de linha de comando

    As propriedades de linha de comando descritas aqui incluem as propriedades de recursos, globais, específicas dos produtos e as convenções de locais do Windows.

  • Distribuição de uma imagem administrativa usando o Microsoft Active Directory

    A Distribuição pelo Microsoft Active Directory tem suporte para a distribuição do produto central SOLIDWORKS aos clientes.

  • Instalar os pré-requisitos do Windows usando o Microsoft Active Directory

    Siga este processo para preparar uma imagem administrativa existente que irá instalar o SOLIDWORKS em computadores clientes usando o Microsoft Windows Active Directory.

Tópico pai Instalações múltiplas
Conceitos relacionados
Distribuição para múltiplos clientes
Uso de Imagens administrativas
Distribuir uma imagem administrativa aos clientes por e-mail
Administração de múltiplas instalações


Preparar clientes para a instalação pela linha de comando a partir de uma imagem administrativa

Depois de criar a imagem administrativa e antes de notificar os clientes, você precisa instalar os componentes do Microsoft Windows que não podem ser instalados pelas imagens administrativas criadas com a linha de comando ou com o Microsoft Active Directory.

A instalação manual desses componentes do Windows só é necessária se for feita a partir de uma imagem administrativa, usando a linha de comando ou o Microsoft Active Directory. Se você usar o Gerenciador de Instalação do SOLIDWORKS para criar e instalar a imagem administrativa, esses componentes do Windows serão instalados automaticamente.
Este é um resumo dos arquivos exigidos pelo SOLIDWORKS nos componentes Windows:
Windows Performance Toolkit: |
Visual C++ 2008, 2010, 2012, 2013 e 2015 Redistributable Package | Contém os componentes de tempo de execução para o Microsoft Visual C++. As versões 2008, 2010, 2012, 2013 e 2015 devem ser instaladas.
Visual Basic for Applications 7.1 | Fornece suporte para macros do Visual Basic.
Visual Studio Tools for Application 2005 | Contém um conjunto de ferramentas com suporte para os aplicativos Visual Studio 2005. A partir do SOLIDWORKS 2013, a instalação do VSTA (Microsoft Visual Studio Tools for Applications) é opcional. VSTA 2005 requer o Microsoft .NET Framework 3.5 instalado no computador. Para Windows 7 e posteriores, o .NET Framework é um recurso do sistema operacional. Se precisar instalar o .NET Framework 3.5, ele está disponível no seu Windows media e na internet. Se você não localizar o Windows media, não tiver uma conexão com a internet ou não tiver permissão para instalar o Microsoft .NET Framework 3.5 no computador, entre em contado com o administrador para obter assistência.
Visual Studio Tools for Application 2015 | Opcional. Contém um conjunto de ferramentas com suporte para os aplicativos Visual Studio 2015.
Visual Studio Remote Debugger | Fornece um ambiente de depuração para sistemas operacionais de 64 bits.
.NET Framework 4.6.2 | Contém a linguagem de tempo de execução comum e os componentes .NET Framework necessários para executar os aplicativos .NET Framework 4.6.2.
Bonjour service para Windows | Proporciona a capacidade de descobrir serviços em uma rede local.
O Visual C++ Redistributable Package e o .NET Framework 4.6.2 são necessários para todos os produtos SOLIDWORKS, não apenas para o produto SOLIDWORKS principal.

Esses componentes precisam ser incluídos em subdiretórios do diretório da imagem administrativa.

As seguintes tabelas identificam os arquivos específicos necessários para cada sistema operacional com suporte.
Sistema operacional: Windows Server 2016 64 bits
Sistema operacional: Windows Server 2012 e 2012 R2 64-bits
A instalação no Windows Server 2008 R2 ou no Windows Server 2012 e 2012 R2 é compatível com SOLIDWORKS PDM Server e SOLIDWORKS SolidNetWork License Manager.
Windows Performance Toolkit: | WPTx64-x86_en-us.msi
Visual C++ 2008 Redistributable Package: | vcredist_x86.exe vcredist_x64.exe Ambos precisam estar instalados.
Visual C++ 2010 Redistributable Package: | vcredist_x86.exe vcredist_x64.exe Ambos precisam estar instalados.
Visual C++ 2012 Redistributable Package: | vcredist_x86.exe vcredist_x64.exe Ambos precisam estar instalados.
Visual C++ 2013 Redistributable Package: | vcredist_x86.exe vcredist_x64.exe Ambos precisam estar instalados.
Visual C++ 2015 Redistributable Package: | vc_redist_x86.exe vc_redist_x64.exe Ambos precisam estar instalados.
Visual Studio Tools for Applications 2005: (opcional). | vsta_aide.msi
Se o VSTA 2005 estiver instalado, o .NET 3.5 Framework (dotnetfx35.exe) é obrigatório. Para o Windows 7, .NET Framework 3.5 é um recurso do sistema operacional.
Visual Studio Tools for Applications 2015 (opcional): | vsta_setup.exe
Visual Studio Remote Debugger: | rdbgexp.msi
Visual Basic 7.1: | vba71_1033.msi Mais um pacote opcional de idiomas.
.NET Framework 4.6.2: | NDP462-KB2901907-x86-x64-AllOS-ENU.exe
Bonjour service para Windows: | bonjour64.msi
A instalação no Windows Server 2008 R2 ou no Windows Server 2012 e 2012 R2 é compatível com SOLIDWORKS PDM Server e SOLIDWORKS SolidNetWork License Manager.
Windows Performance Toolkit: | WPTx64-x86_en-us.msi
Visual C++ 2008 Redistributable Package: | vcredist_x86.exe vcredist_x64.exe Ambos precisam estar instalados.
Visual C++ 2010 Redistributable Package: | vcredist_x86.exe vcredist_x64.exe Ambos precisam estar instalados.
Visual C++ 2012 Redistributable Package: | vcredist_x86.exe vcredist_x64.exe Ambos precisam estar instalados.
Visual C++ 2013 Redistributable Package: | vcredist_x86.exe vcredist_x64.exe Ambos precisam estar instalados.
Visual C++ 2015 Redistributable Package: | vc_redist_x86.exe vc_redist_x64.exe Ambos precisam estar instalados.
Visual Studio Tools for Applications 2005: (opcional). | vsta_aide.msi
Se o VSTA 2005 estiver instalado, o .NET 3.5 Framework (dotnetfx35.exe) é obrigatório. Para o Windows 7, .NET Framework 3.5 é um recurso do sistema operacional.
Visual Studio Tools for Applications 2015 (opcional): | vsta_setup.exe
Visual Studio Remote Debugger: | rdbgexp.msi
Visual Basic 7.1: | vba71_1033.msi Mais um pacote opcional de idiomas.
.NET Framework 4.6.2: | NDP462-KB2901907-x86-x64-AllOS-ENU.exe
Bonjour service para Windows: | bonjour64.msi
Sistema operacional: Windows Server 2012 e Windows Server 2012 R2 64 bits
A instalação no Windows Server 2008 R2 ou no Windows Server 2012 e 2012 R2 é compatível com SOLIDWORKS PDM Server e SOLIDWORKS SolidNetWork License Manager.
Windows Performance Toolkit: | WPTx64-x86_en-us.msi)
Visual C++ 2008 Redistributable Package: | vcredist_x86.exe vcredist_x64.exe Ambos precisam estar instalados.
Visual C++ 2010 Redistributable Package: | vcredist_x86.exe vcredist_x64.exe Ambos precisam estar instalados.
Visual C++ 2012 Redistributable Package: | vcredist_x86.exe vcredist_x64.exe Ambos precisam estar instalados.
Visual C++ 2013 Redistributable Package: | vcredist_x86.exe vcredist_x64.exe Ambos precisam estar instalados.
Visual C++ 2015 Redistributable Package: | vc_redist_x86.exe vc_redist_x64.exe Ambos precisam estar instalados.
Visual Studio Tools for Applications 2005: (opcional). | vsta_aide.msi
Se o VSTA 2005 estiver instalado, o .NET 3.5 Framework (dotnetfx35.exe) é obrigatório. Para o Windows 8, o .NET Framework 3.5 é um recurso do sistema operacional.
Visual Studio Tools for Applications 2015: (opcional). | vsta_setup.exe
Visual Studio Remote Debugger: | rdbgexp.msi
Visual Basic 7.1: | vba71_1033.msi Mais um pacote opcional de idiomas.
.NET Framework 4.6.2: | NDP462-KB2901907-x86-x64-AllOS-ENU.exe
Bonjour service para Windows: | bonjour64.msi
Sistema operacional: Windows 7 64 bits
Windows Performance Toolkit: | WPTx64-x86_en-us.msi
Visual C++ 2008 Redistributable Package: | vcredist_x86.exe vcredist_x64.exe Ambos precisam estar instalados.
Visual C++ 2010 Redistributable Package: | vcredist_x86.exe vcredist_x64.exe Ambos precisam estar instalados.
Visual C++ 2012 Redistributable Package: | vcredist_x86.exe vcredist_x64.exe Ambos precisam estar instalados.
Visual C++ 2013 Redistributable Package: | vcredist_x86.exe vcredist_x64.exe Ambos precisam estar instalados.
Visual C++ 2015 Redistributable Package: | vc_redist_x86.exe vc_redist_x64.exe Ambos precisam estar instalados.
Visual Studio Tools for Applications: (opcional). | vsta_aide.msi
Se o VSTA 2005 estiver instalado, o .NET 3.5 Framework (dotnetfx35.exe) é obrigatório. Para o Windows 7, .NET Framework 3.5 é um recurso do sistema operacional.
Visual Studio Tools for Applications 2015: (opcional | vsta_setup.exe
Visual Studio Remote Debugger: | rdbgexp.msi
Visual Basic 7.1: | vba71_1033.msi Mais um pacote opcional de idiomas.
.NET Framework 4.6.2: | NDP462-KB2901907-x86-x64-AllOS-ENU.exe
Bonjour service para Windows: | bonjour64.msi
Sistema operacional: Windows 8,1 64 bits
Windows Performance Toolkit: | WPTx64-x86_en-us.msi
Visual C++ 2008 Redistributable Package: | vcredist_x86.exe vcredist_x64.exe Ambos precisam estar instalados.
Visual C++ 2010 Redistributable Package: | vcredist_x86.exe vcredist_x64.exe Ambos precisam estar instalados.
Visual C++ 2012 Redistributable Package: | vcredist_x86.exe vcredist_x64.exe Ambos precisam estar instalados.
Visual C++ 2013 Redistributable Package: | vcredist_x86.exe vcredist_x64.exe Ambos precisam estar instalados.
Visual C++ 2015 Redistributable Package: | vc_redist_x86.exe vc_redist_x64.exe Ambos precisam estar instalados.
Visual Studio Tools for Applications 2005: (opcional). | vsta_aide.msi
Se o VSTA 2005 estiver instalado, o .NET 3.5 Framework (dotnetfx35.exe) é obrigatório. Para o Windows 7, .NET Framework 3.5 é um recurso do sistema operacional.
Visual Studio Tools for Applications 2015: (opcional). | vsta_setup.exe
Visual Studio Remote Debugger: | rdbgexp.msi
Visual Basic 7.1: | vba71_1033.msi Mais um pacote opcional de idiomas.
.NET Framework 4.6.2: | NDP462-KB2901907-x86-x64-AllOS-ENU.exe
Bonjour service para Windows: | bonjour64.msi
Sistema operacional: Windows 10 64 bits
Windows Performance Toolkit: | WPTx64-x86_en-us.msi
Visual C++ 2008 Redistributable Package: | vcredist_x86.exe vcredist_x64.exe Ambos precisam estar instalados.
Visual C++ 2010 Redistributable Package: | vcredist_x86.exe vcredist_x64.exe Ambos precisam estar instalados.
Visual C++ 2012 Redistributable Package: | vcredist_x86.exe vcredist_x64.exe Ambos precisam estar instalados.
Visual C++ 2013 Redistributable Package: | vcredist_x86.exe vcredist_x64.exe Ambos precisam estar instalados.
Visual C++ 2015 Redistributable Package: | vc_redist_x86.exe vc_redist_x64.exe Ambos precisam estar instalados.
Visual Studio Tools for Applications 2005: (opcional). | vsta_aide.msi
Se o VSTA 2005 estiver instalado, o .NET 3.5 Framework (dotnetfx35.exe) é obrigatório. Para o Windows 7, .NET Framework 3.5 é um recurso do sistema operacional.
Visual Studio Tools for Applications 2015: (opcional). | vsta_setup.exe
Visual Studio Remote Debugger: | rdbgexp.msi
Visual Basic 7.1: | vba71_1033.msi Mais um pacote opcional de idiomas.
.NET Framework 4.6.2: | O .NERT 4.6.2 faz parte do sistema operacional, o que cumpre este requisito.
Bonjour service para Windows: | bonjour64.msi

Conteúdo

  • Instalar os pré-requisitos do Windows a partir da linha de comando em sistemas operacionais de 64 bits

    Siga este processo para instalar os pré-requisitos do Windows para instalações de imagens administrativas usando a linha de comando em versões do Windows de 64 bits.

Tópico pai Distribuição pela linha de comando
Conceitos relacionados
Instalação a partir da imagem administrativa usando a linha de comando
Propriedades de linha de comando
Tarefas relacionadas
Distribuição de uma imagem administrativa usando o Microsoft Active Directory
Instalar os pré-requisitos do Windows usando o Microsoft Active Directory


Instalar os pré-requisitos do Windows a partir da linha de comando em sistemas operacionais de 64 bits

Siga este processo para instalar os pré-requisitos do Windows para instalações de imagens administrativas usando a linha de comando em versões do Windows de 64 bits.

Para instalar múltiplos componentes em uma só operação de instalação, crie um arquivo de lote (batch) com os comandos fornecidos nos procedimentos descritos a seguir para inserir (push) os componentes nos computadores clientes.

  1. Certifique-se de que o computador alvo tem pelo menos 620 MB de espaço disponível em disco e um diretório TEMP válido.
  2. Instale o Visual C++ VERSÃO Redistributable Package.
    Instale o pacote para VERSÃO = 2008, 2010, 2012, 2013 e 2015.
    diretório_da_imagem_administrativa\Microsoft_C++_VERSÃO_Redistributable_(x64)\vcredist_x64.exe /Q

    diretório_da_imagem_administrativa\Microsoft_C++_VERSÃO_Redistributable\vcredist_x86.exe /Q

    Ambas as versões de 32 bits e de 64 bits deste pacote precisam ser instaladas.

    Por exemplo, para instalar o Visual C++ 2008 Redistributable Package, use:

    • diretório_da_imagem_administrativa\Microsoft_C++_2008_Redistributable_(x64)\vcredist_x64.exe /Q
    • diretório_da_imagem_administrativa\Microsoft_C++_2008_Redistributable\vcredist_x86.exe /Q
  3. Instale o Microsoft .NET Framework 4.6.2:
    diretório_da_imagem_administrativa\.Net_Framework_4.6.2\NDP462-KB3151800-x86-x64-AllOS-ENU.exe
  4. Instale o Visual Studio Tools for Applications 2015:
    diretório_da_imagem_administrativa\Microsoft_VSTA\vsta_setup.exe
  5. Instale o Visual Studio Remote Debugger:
    diretório_da_imagem_administrativa\VSRemoteDebugger\install.exe /Q
  6. Instale o Visual Basic 7.1:
    \Microsoft_VBA\vba71.msi\Microsoft_VBA\vba71.msi e administrative_image_directory\Microsoft_VBA\vba71_1033.msi são necessários em todos os idiomas.
    Apenas a versão 64 bits desse pacote deve ser instalada.

    Além disso, instale o seguinte pacote no idioma que desejar:

    vba71_1028.msi | Chinês
    vba71_1031.msi | Alemão
    vba71_1036.msi | Francês
    vba71_1040.msi | Italiano
    vba71_1041.msi | Japonês
    vba71_1042.msi | Coreano
    vba71_1046.msi | Português do Brasil
    vba71_2052.msi | Chinês simplificado
    vba71_3082.msi | Espanhol
    Inglês, tcheco, polonês, russo e turco não precisam de pacotes de idioma adicional.
    A partir do SOLIDWORKS 2013 Service Pack 2.0, é necessário instalar outro pré-requisito: Msiexec.exe /p vba71-kb27832-x64.msp
  7. Instale o Bonjour service para Windows:
    diretório_da_imagem_administrativa\Bonjour\Bonjour64.msi
Tópico pai Preparar clientes para a instalação pela linha de comando a partir de uma imagem administrativa


Instalação a partir da imagem administrativa usando a linha de comando

Você pode distribuir instalações a partir de uma imagem administrativa usando a linha de comando.

Para executar uma instalação silenciosa:

  1. Abra uma janela de prompt de comando (no Windows, clique em Iniciar > Executar.
  2. Digite o comando msiexec.exe com os comutadores /i e /qb, e defina as propriedades para quaisquer opções que não sejam os valores predeterminados, como descrito abaixo.

    msiexec /i "64-bit_admin_image_path\SOLIDWORKS Explorer\SOLIDWORKS Explorer.msi" INSTALLDIR="C:\Program Files\sua_pasta /qb

As propriedades de linha de comando de componentes de instalação individuais incluem:
  • Propriedades de recurso da linha de comando
  • Propriedades globais da linha de comando
  • eDrawings Propriedades de linha de comando
  • Propriedades da linha de comando do SOLIDWORKS Flow Simulation

Use os seguintes exemplos como modelo para sua instalação silenciosa.

SOLIDWORKS Client

  • SOLIDWORKS principal (em inglês)
  • Suplemento Toolbox
  • Participação no programa de resposta de desempenho
  • Idioma francês

SOLIDWORKS:

msiexec /i "64-bit_admin_image_path\SOLIDWORKS\SOLIDWORKS.Msi" INSTALLDIR="C:\Program Files\sua_pasta" SOLIDWORKSSERIALNUMBER="xxxx xxxx xxxx xxxx xxxx xxxx" ENABLEPERFORMANCE=1 OFFICEOPTION=3 ADDLOCAL=SolidWorks, SolidWorksToolbox /qb

O componente de instalação do idioma francês do SOLIDWORKS deve ser instalado separadamente:

msiexec /i "64-bit_admin_image_path\SOLIDWORKS French\french.msi" /qb

Ao especificar comandos de instalação de componente de idioma do SOLIDWORKS, não inclua argumentos de linha comando.

eDrawings Client

  • Log de desempenho
  • Todos os recursos

msiexec /i "caminho_imagem_admin\eDrawings\eDrawings.msi" INSTALLDIR="C:\Program Files\sua_pasta" LOGPERFORMANCE=1 SNLSERVER=eDrawings_SNL_server TRANSFORMS=1040.mst ADDLOCAL=All /qb

SOLIDWORKS Electrical

Devido à complexidade técnica da instalação do SOLIDWORKS Electrical com o Microsoft SQL Server, os exemplos da linha de comando do SOLIDWORKS Electrical não constam da documentação.

SOLIDWORKS PCB

msiexec /i “admin_image_path\SOLIDWORKS PCB.msi” ACTIVSERIALNUMBER=”1234123412341234ABCDEFGH” INSTALLDIR=”C:\Program Files\SOLIDWORKS Corp\SOLIDWORKS PCB” /qb

SOLIDWORKS Visualize e Visualize Boost

Para o SOLIDWORKS Visualize:

msiexec. /i “admin_image_path\SOLIDWORKS Visualize.msi” ACTIVSERIALNUMBER=”1234123412341234ABCDEFGH” INSTALLDIR=”C:\Program Files\SOLIDWORKS Corp\SOLIDWORKS Visualize” /qb

Para o SOLIDWORKS Visualize Boost:

msiexec /i “admin_image_path\SOLIDWORKS Visualize Boost.msi” ACTVISERIALNUMBER=”1234123412341234ABCDEFGH” INSTALLDIR=”C:\Program Files\SOLIDWORKS Corp\SOLIDWORKS Visualize Boost” /qb

Tópico pai Distribuição pela linha de comando
Conceitos relacionados
Preparar clientes para a instalação pela linha de comando a partir de uma imagem administrativa
Propriedades de linha de comando
Tarefas relacionadas
Distribuição de uma imagem administrativa usando o Microsoft Active Directory
Instalar os pré-requisitos do Windows usando o Microsoft Active Directory


Propriedades de linha de comando

As propriedades de linha de comando descritas aqui incluem as propriedades de recursos, globais, específicas dos produtos e as convenções de locais do Windows.

Conteúdo

  • Propriedades de recurso da linha de comando

    A instalação do SOLIDWORKS oferece suporte a estas propriedades ADDLOCAL para a distribuição pela linha de comando.

  • Propriedades globais da linha de comando

    Cada propriedade é definida para instalações administrativas ou individuais, a menos que indicado de outra forma. Os números de série podem ser passados tanto para uma instalação administrativa como para uma individual usando propriedades globais.

  • eDrawings Propriedades de linha de comando

    Essas propriedades de linha de comando são específicas do eDrawings ®.

  • Propriedades de linha de comando do SOLIDWORKS Composer/Composer Player

    Essas propriedades de linha de comando são específicas do SOLIDWORKS Composer e SOLIDWORKS Composer Player.

  • Propriedades da linha de comando do SOLIDWORKS Flow Simulation

    Essas propriedades de linha de comando são específicas do SOLIDWORKS Flow Simulation.

  • Propriedades de linha de comando do SOLIDWORKS Inspection

    Essas propriedades de linha de comando são específicas do SOLIDWORKS Inspection.

  • Propriedades de linha de comando do SOLIDWORKS Visualize

    Estas propriedades de linha de comando são específicas do SOLIDWORKS Visualize.

  • Locais dos arquivos MSI para imagens administrativas

    Para criar imagens administrativas a partir da linha de comando, os arquivos .msi do componente de produto são armazenados nesses locais na mídia do SOLIDWORKS.

Tópico pai Distribuição pela linha de comando
Conceitos relacionados
Preparar clientes para a instalação pela linha de comando a partir de uma imagem administrativa
Instalação a partir da imagem administrativa usando a linha de comando
Tarefas relacionadas
Distribuição de uma imagem administrativa usando o Microsoft Active Directory
Instalar os pré-requisitos do Windows usando o Microsoft Active Directory


Propriedades de recurso da linha de comando

A instalação do SOLIDWORKS oferece suporte a estas propriedades ADDLOCAL para a distribuição pela linha de comando.

  • CircuitWorks
  • CoreSolidWorksTaskScheduler
  • ExampleFiles
  • FeatureWorks
  • HelpFiles
  • Manuais
  • Movimento
  • PhotoView
  • RealViewGraphicsdisplay
  • ScanTo3D
  • Simulation
  • SolidWorks
  • SolidWorksAnimator
  • SolidWorksCosting
  • SolidWorksDesignChecker
  • SolidWorksRoutedsystems
  • SolidWorksToolbox
  • SolidWorksUtilities
  • TolAnalyst
  • VSTA
Ao especificar propriedades para instalação pela linha de comando:
  • O SOLIDWORKS não oferece suporte para a instalação do produto usando a opção ADDSOURCE.
  • As propriedades diferenciam maiúsculas e minúsculas, não podem conter espaços ou traços, e precisam ser separadas por vírgulas.

    A caixa mista SolidWorks precisa ser especificada nas propriedades de ADDLOCAL para que o aplicativo seja instalado corretamente.

Tópico pai Propriedades de linha de comando
Referências relacionadas
Propriedades globais da linha de comando
eDrawings Propriedades de linha de comando
Propriedades de linha de comando do SOLIDWORKS Composer/Composer Player
Propriedades da linha de comando do SOLIDWORKS Flow Simulation
Propriedades de linha de comando do SOLIDWORKS Inspection
Propriedades de linha de comando do SOLIDWORKS Visualize
Locais dos arquivos MSI para imagens administrativas


Propriedades globais da linha de comando

Cada propriedade é definida para instalações administrativas ou individuais, a menos que indicado de outra forma. Os números de série podem ser passados tanto para uma instalação administrativa como para uma individual usando propriedades globais.

Propriedade | Descrição
ENABLEPERFORMANCE Se o aplicativo deve automaticamente enviar e-mails com dados de desempenho à SOLIDWORKS Corporation.

1

Enviar dados de desempenho

0

Não enviar dados de desempenho
INSTALLDIR A pasta de instalação para o SOLIDWORKS.

Somente instalações individuais.
MBDSERIALNUMBER | Número de série para o produto SOLIDWORKS Model Based Definition.
MOTIONSERIALNUMBER | O número de série do produto SOLIDWORKS Motion.
OFFICEOPTION Especifique o pacote do produto a ser instalado:
0 | SOLIDWORKS Client
1 | SOLIDWORKS Office
2 | SOLIDWORKS Professional
3 | SOLIDWORKS Premium
REINSTALL Especifique ALL para atualizar todos os recursos atualmente instalados.
Especifique esta propriedade somente quando estiver atualizando uma versão de Service Pack dentro de uma mesma versão principal existente (por exemplo, atualização de uma instalação existente do SOLIDWORKS 2019 SP01 para o SOLIDWORKS 2019 SP02).
REINSTALLMODE Opções de reinstalação do Microsoft Installer.

Por exemplo, ao fazer a atualização de uma versão de Service Pack para outra dentro de uma mesma versão principal de instalação, você deve especificar REINSTALLMODE=vomus.

Para obter detalhes sobre as configurações de REINSTALLMODE, consulte a documentação do Windows Installer em www.microsoft.com.

Especifique esta propriedade somente quando estiver atualizando uma versão de Service Pack dentro de uma mesma versão principal existente (por exemplo, atualização de uma instalação existente do SOLIDWORKS 2019 SP01 para o SOLIDWORKS 2019 SP02). Não especifique essa propriedade na primeira vez que instalar uma versão principal do SOLIDWORKS.
SERVERLIST Lista do Servidor SolidNetWork.
A lista de servidores SolidNetWork é uma lista de strings delimitadas, sendo que cada uma se refere a um número de porta de um servidor, no formato:
  • Tríade (delimitado por vírgulas) =xxxxx@nome_do_servidor1,yyyyy@nome_do_servidor2,zzzzz@nome_do_servidor3
  • Não tríade (delimitado por ponto e vírgula) = xxxxx@nome_do_servidor1;yyyyy@nome_do_servidor2;zzzzz@nome_do_servidor3
X e Y são dígitos simples. Não inclua um delimitador após o nome do último servidor na lista.

Somente instalações individuais.
SIMULATIONSERIALNUMBER | O número de série do produto SOLIDWORKS Simulation.
SOLIDWORKSSERIALNUMBER | O número de série do produto SOLIDWORKS, que inclui todos os suplementos.
SWMIGRATE A versão do SOLIDWORKS a ser atualizada como seria mostrada na lista na caixa de diálogo Opção de instalação do SOLIDWORKS. Por exemplo:

SWMIGRATE="SOLIDWORKS 2019 x64 Edition SP01"

Especifique essa propriedade somente quando estiver instalando uma versão principal e já houver outra versão principal anterior instalada. Não especifique essa propriedade ao atualizar de uma versão de Service Pack para outra dentro de uma mesma versão principal.
TOOLBOXFOLDER Pasta de instalação para os arquivos do SOLIDWORKS Toolbox.

Somente instalações individuais.

Por exemplo: TOOLBOXFOLDER = "C:\SOLIDWORKS Data"
TRANSFORMS Contém itens específicos do idioma no formato:
TRANSFORMS number.mst
  • Chinês (1028)
  • Chinês simplificado (2052)
  • Tcheco (1029)
  • Inglês (1033)
  • Fancês (1036)
  • Alemão (1031)
  • Italiano (1040)
  • Japonês (1041)
  • Coreano (1042)
  • Polonês (1045)
  • Português brasileiro (1046)
  • Russo (1049)
  • Espanhol (1034)
  • Turco (1055)
UPGRADESWINSTALL
Especifique se deve ser atualizada uma versão existente do SOLIDWORKS com a versão atual.
0 | Nova instalação, não atualizar.
1 | Atualizar

Somente instalações individuais.

Especifique essa propriedade somente quando estiver instalando uma versão principal e já houver outra versão principal anterior instalada. Não especifique essa propriedade ao atualizar de uma versão de service pack para outra dentro de uma mesma versão principal.
Tópico pai Propriedades de linha de comando
Referências relacionadas
Propriedades de recurso da linha de comando
eDrawings Propriedades de linha de comando
Propriedades de linha de comando do SOLIDWORKS Composer/Composer Player
Propriedades da linha de comando do SOLIDWORKS Flow Simulation
Propriedades de linha de comando do SOLIDWORKS Inspection
Propriedades de linha de comando do SOLIDWORKS Visualize
Locais dos arquivos MSI para imagens administrativas


eDrawings Propriedades de linha de comando

Essas propriedades de linha de comando são específicas do eDrawings ®.

Propriedade | Descrição
ADDLOCAL Especifica qual parte do aplicativo eDrawings deve ser instalada.
All é a opção recomendada.
Sintaxe da linha de comando | Recurso
Todos | Instala todos os recursos. O aplicativo eDrawings procura aplicativos de editor do SOLIDWORKS e do AutoCAD instalados para validar a instalação.
CALS | Exibe arquivos CAL no eDrawings Viewer
Inventor | Cria arquivos do eDrawings a partir do aplicativo Autodesk Inventor.
eDrawingsViewer | Exibe arquivos do eDrawings e outros tipos de arquivo.
ProE | Exibe arquivos ProE usando o eDrawings Viewer
DXFDWGTranslator | Exibe arquivos DXF/DWG no eDrawings Viewer.
Atalhos | Instala o atalho na área de trabalho.
XML3D | Exibe arquivos 3DXML no eDrawings Viewer.
INSTALLDIR | Especifica a pasta de instalação para eDrawings
LOGPERFORMANCE Especifica se o aplicativo deve automaticamente enviar e-mails com dados de desempenho à SOLIDWORKS Corporation.
1 | Envia dados de desempenho
0 | Não envia
SNLSERVER Especifique a porta@nome_do_servidor do seu servidor de licenças SolidNetWork. Use ponto-e-vírgula para separar diversas combinações de porta@nome_do_servidor .

Um nome de porta de servidor para SNLSERVER é necessário somente para a configuração de servidor do SOLIDWORKS SNL. lista_de_portas@strings_do_servidor é uma lista de strings delimitadas por ponto-e-vírgula, sendo que cada uma se refere a um número de porta de um servidor no formato:

xxxxx@nome_do_servidor1; yyyyy@nome_do_servidor2;

onde x e y são dígitos únicos. Não inclua um ponto e vírgula após o nome do último servidor na lista.
Tópico pai Propriedades de linha de comando
Referências relacionadas
Propriedades de recurso da linha de comando
Propriedades globais da linha de comando
Propriedades de linha de comando do SOLIDWORKS Composer/Composer Player
Propriedades da linha de comando do SOLIDWORKS Flow Simulation
Propriedades de linha de comando do SOLIDWORKS Inspection
Propriedades de linha de comando do SOLIDWORKS Visualize
Locais dos arquivos MSI para imagens administrativas


Propriedades de linha de comando do SOLIDWORKS Composer/Composer Player

Essas propriedades de linha de comando são específicas do SOLIDWORKS Composer e SOLIDWORKS Composer Player.

Para o SOLIDWORKS Composer:

Propriedade | Descrição
ACTIVSERIALNUMBER | Número de série do SOLIDWORKS Composer.
ACTIVSERIALNUMBERPLAYERPRO | Opcional. Número de série do SOLIDWORKS Composer Player Pro.
ADDLOCAL Se você instalar o aplicativo completo, não precisará especificar os itens a seguir.
Obrigatório:
  • Licença
  • Eula
  • InterOps
  • LicenseSupportFiles
  • PlugIns
  • SWComposerCommon
  • SWPlayer
Opcional:
  • Sync3Dvia
INSTALLDIR | Especifica a pasta de instalação para o SOLIDWORKS Composer.

Para o SOLIDWORKS Composer Player:

Propriedade | Descrição
ACTIVSERIALNUMBERPLAYERPRO | Opcional. Número de série do SOLIDWORKS Composer Player Pro.
INSTALLDIR | Especifica a pasta de instalação para o SOLIDWORKS Composer Player.
Em máquinas que não possuem o SOLIDWORKS instalado, você deve usar o SOLIDWORKS Translator para importar os arquivos do SOLIDWORKS para o SOLIDWORKS Composer. Para implantar o SOLIDWORKS Translator, você deve usar o SOLIDWORKS Installation Manager; não é possível usar a linha de comando.
Tópico pai Propriedades de linha de comando
Referências relacionadas
Propriedades de recurso da linha de comando
Propriedades globais da linha de comando
eDrawings Propriedades de linha de comando
Propriedades da linha de comando do SOLIDWORKS Flow Simulation
Propriedades de linha de comando do SOLIDWORKS Inspection
Propriedades de linha de comando do SOLIDWORKS Visualize
Locais dos arquivos MSI para imagens administrativas


Propriedades da linha de comando do SOLIDWORKS Flow Simulation

Essas propriedades de linha de comando são específicas do SOLIDWORKS Flow Simulation.

Propriedade | Descrição
ACTIVSERIALNUMBER Número de série do SOLIDWORKS Flow Simulation standalone.

(instalações individuais e de cliente a partir de uma imagem administrativa)
CWUPGRADEINSTALL Atualiza uma versão existente de um determinado software do aplicativo SOLIDWORKS Flow Simulation.
1 | Atualizar
2 | Nova instalação; instalar em um novo diretório

(instalações individuais e de cliente a partir de uma imagem administrativa)
INSTALLDIR Especifica a instalação de um determinado software do aplicativo SOLIDWORKS Flow Simulation.

(somente instalações individuais)
SERVERLIST | Lista de cadeias de caracteres delimitadas por ponto-e-vírgula, cada uma se referindo a um número de porta de um servidor, no formato: xxxxx@nome_do_servidor1; yyyyy@nome_do_servidor2;& onde x e y são dígitos únicos. Não inclua um ponto e vírgula após o nome do último servidor na lista.
SOLIDWORKSPATH Especifica a pasta onde o SOLIDWORKS está instalado.

(instalações individuais e de cliente a partir de uma imagem administrativa)
Tópico pai Propriedades de linha de comando
Referências relacionadas
Propriedades de recurso da linha de comando
Propriedades globais da linha de comando
eDrawings Propriedades de linha de comando
Propriedades de linha de comando do SOLIDWORKS Composer/Composer Player
Propriedades de linha de comando do SOLIDWORKS Inspection
Propriedades de linha de comando do SOLIDWORKS Visualize
Locais dos arquivos MSI para imagens administrativas


Propriedades de linha de comando do SOLIDWORKS Inspection

Essas propriedades de linha de comando são específicas do SOLIDWORKS Inspection.

Propriedade | Descrição
ACTIVSERIALNUMBER | Número de série do SOLIDWORKS Inspection. (instalações individuais e de cliente a partir de uma imagem administrativa)
INSTALLDIR | Especifica a instalação para o software do aplicativo SOLIDWORKS Inspection. (somente instalações individuais)
SERVERLIST | Lista de cadeias de caracteres delimitadas por ponto-e-vírgula, cada uma se referindo a um número de porta de um servidor, no formato: xxxxx@nome_do_servidor1; yyyyy@nome_do_servidor2;& onde x e y são dígitos únicos. Não inclua um ponto e vírgula após o nome do último servidor na lista.
Tópico pai Propriedades de linha de comando
Referências relacionadas
Propriedades de recurso da linha de comando
Propriedades globais da linha de comando
eDrawings Propriedades de linha de comando
Propriedades de linha de comando do SOLIDWORKS Composer/Composer Player
Propriedades da linha de comando do SOLIDWORKS Flow Simulation
Propriedades de linha de comando do SOLIDWORKS Visualize
Locais dos arquivos MSI para imagens administrativas


Propriedades de linha de comando do SOLIDWORKS Visualize

Estas propriedades de linha de comando são específicas do SOLIDWORKS Visualize.

Propriedade | Descrição
ACTIVSERIALNUMBER | Número de série do SOLIDWORKS Visualize. (instalações individuais e de cliente a partir de uma imagem administrativa)
INSTALLDIR | Especifica a instalação do software do aplicativo SOLIDWORKS Visualize. (somente instalações individuais)
SERVERLIST | Lista de cadeias de caracteres delimitadas por ponto-e-vírgula, cada uma se referindo a um número de porta de um servidor, no formato: xxxxx@nome_do_servidor1; yyyyy@nome_do_servidor2;& onde x e y são dígitos únicos. Não inclua um ponto e vírgula após o nome do último servidor na lista.
Tópico pai Propriedades de linha de comando
Referências relacionadas
Propriedades de recurso da linha de comando
Propriedades globais da linha de comando
eDrawings Propriedades de linha de comando
Propriedades de linha de comando do SOLIDWORKS Composer/Composer Player
Propriedades da linha de comando do SOLIDWORKS Flow Simulation
Propriedades de linha de comando do SOLIDWORKS Inspection
Locais dos arquivos MSI para imagens administrativas


Locais dos arquivos MSI para imagens administrativas

Para criar imagens administrativas a partir da linha de comando, os arquivos .msi do componente de produto são armazenados nesses locais na mídia do SOLIDWORKS.

SOLIDWORKS (produto principal, em inglês)

swwi\data\SOLIDWORKS.msi

SOLIDWORKS (componentes de idioma diferente do inglês)

Chinês tradicional | swwi\lang\chinese\chinese.msi
Chinês simplificado | swwi\lang\chinese-simplified\chinese-simplified.msi
Tcheco | swwi\lang\czech\czech.msi
Francês | swwi\lang\french\french.msi
Alemão | swwi\lang\german\german.msi
Italiano | swwi\lang\italian\italian.msi
Japonês | swwi\lang\japanese\japanese.msi
Coreano | swwi\lang\korean\korean.msi
Polonês | swwi\lang\polish\polish.msi
Português brasileiro | swwi\lang\portuguese-brazilian\portuguese-brazilian.msi
Russo | swwi\lang\russian\russian.msi
Espanhol | swwi\lang\spanish\spanish.msi
Turco | swwi\lang\turkish\turkish.msi

DocManager APIs

swdocmgr\SOLIDWORKS Document Manager API.msi

eDrawings

eDrawings\eDrawings.msi

eDrawingsAPI SDK

eDrwAPISDK\eDrawings API SDK.msi

eDrawings Shaders

eDrawingsShaders\eDrawings.msi

Flow Simulation

Flow Simulation\SOLIDWORKS Flow Simulation.msi

PhotoView 360 Network Render

pvnetworkrender\pvnetrender.msi

SolidNetWork License Manager

swlicmgr\SOLIDWORKS SolidNetWork License Manager.msi

Assistente de Ativação do SOLIDWORKS

swactwizard\Activation Wizard.msi

SOLIDWORKS API SDK

apisdk\SOLIDWORKS API SDK.msi

SOLIDWORKS CAM

cam\SOLIDWORKS CAM.msi

SOLIDWORKS Composer

composer\SOLIDWORKS Composer.msi

SOLIDWORKS Explorer

swexplorer\SOLIDWORKS Explorer.msi

SOLIDWORKS Inspection

Inspeção\SOLIDWORKS inspection.msi

SOLIDWORKS PCB

PCB\SOLIDWORKS PCB.msi

SOLIDWORKS PDM

O SOLIDWORKS PDM Professional fornece uma API, mas ela está disponível somente para o Cliente e não está disponível em um arquivo .msi. Para mais informações, consulte o manual da API no diretório instalar\API no SOLIDWORKS PDM Cliente.

SOLIDWORKS Plastics

plastics\SOLIDWORKS Plastics.msi
Tópico pai Propriedades de linha de comando
Referências relacionadas
Propriedades de recurso da linha de comando
Propriedades globais da linha de comando
eDrawings Propriedades de linha de comando
Propriedades de linha de comando do SOLIDWORKS Composer/Composer Player
Propriedades da linha de comando do SOLIDWORKS Flow Simulation
Propriedades de linha de comando do SOLIDWORKS Inspection
Propriedades de linha de comando do SOLIDWORKS Visualize


Distribuição de uma imagem administrativa usando o Microsoft Active Directory

A Distribuição pelo Microsoft Active Directory tem suporte para a distribuição do produto central SOLIDWORKS aos clientes.

O Microsoft Active Directory é um serviço de diretório para gerenciamento de clientes e servidores em ambientes de rede. Ele simplifica o gerenciamento, a migração e a distribuição.

Para obter informações sobre como instalar o SOLIDWORKS a partir do Microsoft Active Directory, entre em contato com o seu revendedor.

Tópico pai Distribuição pela linha de comando
Conceitos relacionados
Preparar clientes para a instalação pela linha de comando a partir de uma imagem administrativa
Instalação a partir da imagem administrativa usando a linha de comando
Propriedades de linha de comando
Tarefas relacionadas
Instalar os pré-requisitos do Windows usando o Microsoft Active Directory


Instalar os pré-requisitos do Windows usando o Microsoft Active Directory

Siga este processo para preparar uma imagem administrativa existente que irá instalar o SOLIDWORKS em computadores clientes usando o Microsoft Windows Active Directory.

  1. Extraia todos os arquivos do programa de instalação do Visual C++ Redistributable Package e instale-os.
    1. Visual C++ 2008
      1. administrative_image_directory\Microsoft_C++_2008_Redistributable\vcredist_x86.exe /x: {Diretório de destino}
      2. administrative_image_directory\Microsoft_C++_2008_Redistributable_(64)\vcredist_x64.exe /x: {Diretório de destino}
      3. Crie uma política para a instalação dos módulos redistribuíveis Microsoft C++ 2008.
    2. Visual C++ 2010
      1. administrative_image_directory\Microsoft_C++_2010_Redistributable\vcredist_x86.exe /x:{Target Directory}
      2. administrative_image_directory\Microsoft_C++_2010_Redistributable\vcredist_x64.exe /x:{Target Directory}
      3. Crie uma política para a instalação dos módulos redistribuíveis Microsoft C++ 2010.
    3. Visual C++ 2012
      1. Instale admistrative_image_directory\Microsoft_C++_2012_Redistributable\vcredist_x86.exe em uma máquina de teste.
      2. Copie estas pastas em um local da rede (Diretório de destino):
        1. C:\ProgramData\PackageCache\{BD95A8CD-1D9F-35AD-981A-3E7925026EBB}v11.0.61030
        2. C:\ProgramData\PackageCache\{B175520C-86A2-35A7-8619-86DC379688B9}v11.0.61030
    4. Visual C++ 2013
      1. diretório_da_imagem_administrativa\Microsoft_C++_2013_Redistributable\vcredist_x86.exe /x: {Diretório de destino}
      2. diretório_da_imagem_administrativa\Microsoft_C++_2013_Redistributable_(64)\vcredist_x64.exe /x: {Diretório de destino}
      3. Crie uma política para a instalação dos módulos redistribuíveis Microsoft C++ 2013.
    5. Visual C++ 2015
      1. diretório_da_imagem_administrativa\Microsoft_C++_2015_Redistributable\vcredist_x86.exe /x: {Diretório de destino}
      2. diretório_da_imagem_administrativa\Microsoft_C++_2015_Redistributable_(64)\vcredist_x64.exe /x: {Diretório de destino}
      3. Crie uma política para a instalação dos módulos redistribuíveis Microsoft C++ 2015.

      1. Crie uma política para instalar os arquivos a seguir:
        O caminho do arquivo não pode conter espaços.

        Diretório de destino\ {BD95A8CD-1D9F-35AD-981A-3E7925026EBB}v11.0.61030\packages\

        vcRuntimeMinimum_x86\vc_runtimeMinimum_x86.msi

        Diretório de destino\ {B175520C-86A2-35A7-8619-86DC379688B9}v11.0.61030\packages\

        vcRuntimeAdditional_x86\vc_runtimeAdditional_x86.msi

      2. Instale administrative_image_directory\Microsoft_ C++_2012_Redistributable_(64)\vcredist_x64.exe em uma máquina de teste.
      3. Copie estas pastas em um local da rede (Diretório de destino):
        1. C:\ProgramData\PackageCache\{CF2BEA3C-26EA-32F8-AA9B-331F7E34BA97}v11.0.61030
        2. C:\ProgramData\PackageCache\{37B8F9C7-03FB-3253-8781-2517C99D7C00}v11.0.61030
      4. Crie uma política para instalar os arquivos a seguir:
        O caminho do arquivo não pode conter espaços.

        Diretório de destino\ {CF2BEA3C-26EA-32F8-AA9B-331F7E34BA97}v11.0.61030\packages\

        vcRuntimeMinimum_amd64\vc_runtimeMinimum_x64.msi

        Diretório de destino\ {CF2BEA3C-26EA-32F8-AA9B-331F7E34BA97}v11.0.61030\packages\

        vcRuntimeMinimum_amd64\vc_runtimeMinimum_x64.msi

        Diretório de destino\ {37B8F9C7-03FB-3253-8781-2517C99D7C00}v11.0.61030\packages\

        vcRuntimeAdditionalamd64\vc_runtimeAdditionalx64.msi

  2. Instale o Microsoft .NET Framework 4.6.2.
    A SOLIDWORKS recomenda que você instale o .NET Framework 4.6.2 usando o Windows Updates Services (WSUS) ou um serviço semelhante.
  3. Instale o Visual Studio Remote Debugger (somente para a versão de 64 bits quando o .Net Framework 3.5 estiver instalado no computador), criando esta política:
    {diretório_do_Microsoft_Remote_Debugger}\rdbgexp.MSI
    Nenhum arquivo de transformação é necessário para esta instalação.
  4. Execute as seguintes tarefas:
    1. Atualize o Visual Basic 7.1 for applications com o service pack vba71-kb2783832-x64.
    2. Depois de criar a imagem administrativa, execute este comando:
      Msiexec /a {Imagem administrativa do SOLIDWORKS}/Microsoft_vba/vba71.msi /p {Imagem administrativa do SOLIDWORKS}/Microsoft_vba_ kb2783832/vba71-kb2783832-x64.msp
    3. Instale o Visual Basic 7.1, criando esta política:
      {diretório VBA}\vba71.MSI
      Nenhum arquivo de transformação é necessário para esta instalação.
  5. Instale o pacote de idioma do Visual basic 7.1, criando esta política:
    {diretório VBA}\vba71_nnnn.MSI
    Onde nnnn define o idioma desejado:
    • 1028 = Chinês
    • 1031 = Alemão
    • 1033 = Inglês
    • 1036 = Francês
    • 1040 = Italiano
    • 1041 = Japonês
    • 1042 = Coreano
    • 1046 = Português
    • 2052 = Chinês - China
    • 3082 = Espanhol
  6. Instale o Bonjour Service criando esta política:
    {diretório Bonjour}\Bonjour.MSI
    Nenhum arquivo de transformação é necessário para esta instalação.
Tópico pai Distribuição pela linha de comando
Conceitos relacionados
Preparar clientes para a instalação pela linha de comando a partir de uma imagem administrativa
Instalação a partir da imagem administrativa usando a linha de comando
Propriedades de linha de comando
Tarefas relacionadas
Distribuição de uma imagem administrativa usando o Microsoft Active Directory


Administração de múltiplas instalações

Para múltiplas instalações, as tarefas administrativas incluem a atualização de imagens administrativas com novas versões principais, a aplicação de atualizações de service packs e a remoção de instalações.

Conteúdo

  • Atualizar imagens administrativas com uma nova versão principal

    Para atualizar os clientes que realizaram a instalação a partir de uma imagem administrativa, primeiro atualize a imagem administrativa e, depois, configure os clientes para fazer referência à nova cópia da imagem.

  • Administração de atualizações de produtos com Service Packs

    As atualizações de Service Packs podem conter atualizações para a confiabilidade do sistema, compatibilidades do programa, segurança, entre outras.

  • Remover uma instalação

    Você pode remover uma instalação de um computador individual ou em um ambiente servidor/cliente.

Tópico pai Instalações múltiplas
Conceitos relacionados
Distribuição para múltiplos clientes
Uso de Imagens administrativas
Distribuir uma imagem administrativa aos clientes por e-mail
Distribuição pela linha de comando


Atualizar imagens administrativas com uma nova versão principal

Para atualizar os clientes que realizaram a instalação a partir de uma imagem administrativa, primeiro atualize a imagem administrativa e, depois, configure os clientes para fazer referência à nova cópia da imagem.

Execute o Gerenciador de Instalação do SOLIDWORKS a partir da internet para que os arquivos corretos sejam referenciados. O Gerenciador de Instalação do SOLIDWORKS se redirecionará para fazer isso, ou você poderá executar a atualização diretamente do site de downloads do SOLIDWORKS (http://www.solidworks.com/sw/support/downloads.htm).

Depois de atualizar a imagem administrativa (o que cria uma nova cópia da imagem), você pode atualizar os clientes fazendo com que eles tenham a referência para a nova cópia da imagem administrativa.

Se os clientes referenciavam a versão anterior da imagem administrativa por meio de uma unidade de disco mapeada ou um diretório compartilhado, você pode redefinir o mapeamento ou o diretório compartilhado usando o local da cópia atualizada da imagem administrativa.

Conteúdo

  • Fazer o Download de arquivos de instalação atualizados para imagens administrativas

    O Gerenciador de Instalação SOLIDWORKS pode detectar quando você precisa de arquivos de instalação atualizados durante a atualização de versão de uma imagem administrativa.

  • Atualizar uma imagem administrativa

    Para atualizar uma imagem administrativa, o Gerenciador de instalação do SOLIDWORKS cria um novo diretório para a imagem. Você então orienta os clientes a usar o novo diretório de imagem administrativa para atualizar com essa versão do produto.

  • Atualização de clientes a partir de Imagens Administrativas

    O Gerenciador de Instalação do SOLIDWORKS pode atualizar automaticamente os computadores clientes a partir de uma imagem administrativa.

Tópico pai Administração de múltiplas instalações
Conceitos relacionados
Administração de atualizações de produtos com Service Packs
Tarefas relacionadas
Remover uma instalação


Fazer o Download de arquivos de instalação atualizados para imagens administrativas

O Gerenciador de Instalação SOLIDWORKS pode detectar quando você precisa de arquivos de instalação atualizados durante a atualização de versão de uma imagem administrativa.

  1. Inicie o Gerenciador de Instalação do SOLIDWORKS inserindo o DVD.
  2. Na tela Bem-vindo, selecione Imagem administrativa.
  3. Na tela Número de série, digite o número de série do SOLIDWORKS.
    O Gerenciador de Instalação do SOLIDWORKS verifica o site do SOLIDWORKS para obter os produtos e os service packs disponíveis que estão incluídos na sua licença.
  4. Se a tela Versão mais recente disponível for aberta, selecione Sim, fazer o download e instalar uma versão mais recente: versão.
    O Gerenciador de Instalação do SOLIDWORKS inicia uma nova sessão para instalar a versão mais nova.
  5. Se houver algum problema na pasta de download, Opções de download pode ser exibida e, neste caso, aceite o diretório predeterminado para os arquivos da nova instalação, ou insira o nome de um novo diretório.
    Se você receber uma mensagem dizendo que o diretório não existe, clique em Sim para criá-lo.
  6. Na tela Download concluído, clique em Fechar para fechar o programa de instalação atual e iniciar a nova versão.
Tópico pai Atualizar imagens administrativas com uma nova versão principal
Conceitos relacionados
Atualização de clientes a partir de Imagens Administrativas
Tarefas relacionadas
Atualizar uma imagem administrativa


Atualizar uma imagem administrativa

Para atualizar uma imagem administrativa, o Gerenciador de instalação do SOLIDWORKS cria um novo diretório para a imagem. Você então orienta os clientes a usar o novo diretório de imagem administrativa para atualizar com essa versão do produto.

Esse processo considera que você já fez o download de todos os arquivos de instalação atualizados da imagem administrativa. Para obter mais detalhes, consulte Fazer o download de arquivos de instalação atualizados para imagens administrativas.

  1. Inicie o Gerenciador de instalação do SOLIDWORKS. Para obter mais detalhes, consulte Iniciar a instalação do SOLIDWORKS.
  2. Na tela Bem-vindo, selecione Imagem administrativa.
    As opções de criação de imagem administrativa são exibidas.
    Opção | Descrição
    Criar uma nova imagem usando as configurações predeterminadas. | Criar a imagem usando as definições da configuração padrão (isto é, sem se basear nas definições atualmente estabelecidas para uma imagem administrativa em seu local).
    Criar uma nova imagem usando as configurações e arquivos de uma imagem existente. | Criar a imagem usando as definições de configuração especificadas para uma imagem administrativa em seu local. Clique em Procurar para especificar o diretório de instalação da imagem administrativa existente.
  3. Na tela Número de série, verifique o número de série.
  4. Na tela Resumo (Pronto para criar imagem), verifique se as opções para a imagem administrativa estão corretas.
    Para obter detalhes sobre opções individuais de imagem administrativa e instalação, clique em ALTERAR para ir para a página da opção, então clique em Ajuda.
  5. Para criar a nova versão da imagem administrativa, clique em Criar agora.

Depois disso, você pode atualizar os clientes com esta nova versão da imagem administrativa. Para obter mais detalhes, consulte Atualização de clientes a partir de imagens administrativas.

Tópico pai Atualizar imagens administrativas com uma nova versão principal
Conceitos relacionados
Atualização de clientes a partir de Imagens Administrativas
Tarefas relacionadas
Fazer o Download de arquivos de instalação atualizados para imagens administrativas
Iniciar a instalação do SOLIDWORKS


Atualização de clientes a partir de Imagens Administrativas

O Gerenciador de Instalação do SOLIDWORKS pode atualizar automaticamente os computadores clientes a partir de uma imagem administrativa.

Em geral, as imagens administrativas são organizadas em pastas num servidor. Para oferecer suporte à atualização automática de clientes, a imagem administrativa precisa estar localizada em uma pasta compartilhada.

Depois da atualização da imagem administrativa, a instalação original estará em uma pasta e a instalação atualizada, em outra. Para usar o programa de instalação atualizado, remova a opção de compartilhamento da pasta da imagem administrativa original e então ativar a opção de compartilhamento na pasta da imagem atualizada.

Quando o SOLIDWORKS é iniciado em um computador cliente que fez a instalação a partir da imagem administrativa original, ele verifica a versão e atualiza o cliente.
Além disso, quando o SOLIDWORKS ativa uma atualização, outros produtos instalados a partir de uma imagem administrativa são atualizados automaticamente.
Tópico pai Atualizar imagens administrativas com uma nova versão principal
Tarefas relacionadas
Fazer o Download de arquivos de instalação atualizados para imagens administrativas
Atualizar uma imagem administrativa

Remover a opção de compartilhamento da pasta da imagem administrativa original

Quando atualiza a versão de uma imagem administrativa que é acessada em uma pasta compartilhada, você precisa remover a opção de compartilhamento da pasta original.

  1. Navegue até a pasta onde estão os arquivos da imagem administrativa original.
  2. Clique com o botão direito na pasta e selecione Propriedades.
  3. Na guia Compartilhamento selecione Não compartilhar esta pasta, então clique em OK.

Agora, adicione a opção de compartilhamento na pasta da imagem administrativa atualizada, como descrito em Adicionar a opção de compartilhamento a uma pasta de imagem administrativa atualizada.

Adicionar a opção de compartilhamento a uma pasta de imagem administrativa atualizada

Depois de criar a pasta de imagem administrativa atualizada e desabilitado o compartilhamento da pasta da imagem administrativa original, você precisa adicionar a opção de compartilhamento à nova pasta para reabilitar a imagem administrativa.

  1. Navegue até a pasta onde estão os arquivos da imagem administrativa atualizada.
  2. Clique com o botão direito na pasta e selecione Propriedades.
  3. Na guia Compartilhamento, especifique as propriedades de compartilhamento apropriadas para a sua organização ou grupo, e mude o nome compartilhado para o que era usado pela pasta da imagem administrativa original.
Os computadores que executaram a instalação a partir do local compartilhado da imagem administrativa original serão atualizados automaticamente com a nova versão quando os usuários iniciarem o SOLIDWORKS.


Administração de atualizações de produtos com Service Packs

As atualizações de Service Packs podem conter atualizações para a confiabilidade do sistema, compatibilidades do programa, segurança, entre outras.

Você pode adquirir essas atualizações de duas maneiras:
  • Usando o Gerenciador de Instalação do SOLIDWORKS para verificar se há atualizações, fazer o download e instalá-las.

    Você pode iniciar o Gerenciador de Instalação do SOLIDWORKS manualmente ou programá-lo para verificar periodicamente se há atualizações.

  • Fazendo o download dos service packs manualmente do site de suporte do SOLIDWORKS.

    Os service packs são aplicados como correções (patches) a uma versão existente do software. Por exemplo, o SOLIDWORKS 2019 SP1.0 é um service pack para o SOLIDWORKS 2019 SP0.0. Você pode instalar esses service packs usando o Gerenciador de Instalação do SOLIDWORKS 2019; não é possível instalá-los usando o Gerenciador de Instalação do SOLIDWORKS no SOLIDWORKS 2018.

    Para obter instruções sobre como fazer o download e instalar os service packs, consulte a documentação da instalação da versão do SOLIDWORKS que você quer atualizar.

Conteúdo

  • Reverter Service Packs em uma imagem administrativa

    Você pode reverter uma imagem administrativa para um service pack instalado anteriormente. Se você instalou o SOLIDWORKS usando discos, precisará dos discos originais para restaurar um service pack. Você precisa ter salvo uma cópia da imagem administrativa anterior.

  • Aplicar Service Packs a clientes distribuídos com o Microsoft Active Directory

    Se você instalou o SOLIDWORKS usando o Microsoft Active Directory, pode usá-lo para aplicar os service packs aos clientes.

Tópico pai Administração de múltiplas instalações
Conceitos relacionados
Atualizar imagens administrativas com uma nova versão principal
Tarefas relacionadas
Remover uma instalação


Reverter Service Packs em uma imagem administrativa

Você pode reverter uma imagem administrativa para um service pack instalado anteriormente. Se você instalou o SOLIDWORKS usando discos, precisará dos discos originais para restaurar um service pack. Você precisa ter salvo uma cópia da imagem administrativa anterior.

As imagens administrativas que foram atualizadas não podem ser revertidas para um service pack anterior. As imagens administrativas criadas com qualquer método que não o Gerenciador de Instalação do SOLIDWORKS não podem ser revertidas para uma versão anterior. Os clientes instalados por essas imagens administrativas devem ser desinstalados e reinstalados usando uma imagem administrativa criada a partir da versão anterior.
  1. Exclua a pasta que contém a imagem administrativa atual. Para fazer isso, abra a janela Prompt de comando e digite:
    rmdir /s/q caminho_para_a_imagem_administrativa_atual
  2. Mova a cópia de backup da imagem administrativa para o local de onde excluiu a imagem administrativa atual. Para fazer isso, abra a janela Prompt de comando e digite:
    move caminho_para_a_imagem_administrativa_de_backup caminho_para_a_imagem_administrativa_atual
    Quando você reverte uma imagem administrativa, os computadores clientes são automaticamente revertidos na próxima vez que executarem o SOLIDWORKS.
Tópico pai Administração de atualizações de produtos com Service Packs
Tarefas relacionadas
Aplicar Service Packs a clientes distribuídos com o Microsoft Active Directory


Aplicar Service Packs a clientes distribuídos com o Microsoft Active Directory

Se você instalou o SOLIDWORKS usando o Microsoft Active Directory, pode usá-lo para aplicar os service packs aos clientes.

  1. Copie a imagem administrativa para uma nova pasta usando a seguinte linha de comando:
    xcopy caminho_para_a_imagem_administrativa_atual caminho_para_a_imagem_administrativa_de_backup /s/i/v
  2. Atualize a imagem administrativa usando o Gerenciador de Instalação do SOLIDWORKS.
  3. Crie um novo arquivo de transformação para especificar uma instalação de atualização do SOLIDWORKS:
    1. Abra a janela Prompt de comando.
    2. Na pasta que contém a imagem administrativa, arraste SWCreateMST.exe para a janela Prompt de comando.
      O formato do comando é:

      caminho_para_a_imagem_administrativa\SWCreateMST.exe caminho_para_o_ arquivo_MSI_de_uma_imagem_administrativa lista_de_propriedades

      A linha de comando precisa incluir todos os parâmetros usados para criar o arquivo de transformação original, mais as propriedades globaisUPGRADESWINSTALL e SWMIGRATE.

      Por exemplo, se o comando original era:

      C:\admin\SWCreateMST.exe "c:\admin\SOLIDWORKS.msi" INSTALLDIR="C:\Program Files\sua_pasta" SOLIDWORKSSERIALNUMBER="xxxx xxxx xxxx xxxx" ADDLOCAL=SOLIDWORKS,Manuals OFFICEOPTION=0 SERVERLIST=25734@seu_servidor

      o comando de atualização deve ser:

      C:\admin\SWCreateMST.exe "c:\admin\SOLIDWORKS.msi" INSTALLDIR="C:\Program Files\sua_pasta" SOLIDWORKSSERIALNUMBER="xxxx xxxx xxxx xxxx" ADDLOCAL=SOLIDWORKS,Manuals OFFICEOPTION=0 SERVERLIST=25734@seu_servidor UPGRADESWINSTALL=1 SWMIGRATE="SOLIDWORKS versão service_pack"

      O arquivo de transformação, SOLIDWORKS.mst, é criado na pasta que contém a imagem administrativa.

  4. No Active Directory, edite a política No Active Directory, edite a política para o grupo ou grupos para implantar o SOLIDWORKS.
  5. Na caixa de diálogo Group Policy, expanda Computer Configuration and Software Settings.
  6. Clique com o botão direito em Software installation e selecione New > Package.
  7. Navegue até a imagem administrativa e clique em Abrir.
  8. Na caixa de diálogo Deploy Software (Distribuir software), selecione Advanced published or assigned (Divulgação avançada ou atribuição) e clique em OK.
  9. Na caixa de diálogo Propriedades do SOLIDWORKS, na guia Modificações:
    1. Clique em Adicionar.
    2. Procure o arquivo .mst.
    3. Clique em Abrir.
  10. Clique em OK.
Tópico pai Administração de atualizações de produtos com Service Packs
Tarefas relacionadas
Reverter Service Packs em uma imagem administrativa


SOLIDWORKS PDM e SOLIDWORKS Manage

O SOLIDWORKS PDM é um produto de gerenciamento de documento baseado na arquitetura de cliente/servidor conhecida anteriormente como SOLIDWORKS Enterprise PDM. O SOLIDWORKS PDM está disponível em dois tipos:
  • SOLIDWORKS PDM Standard
  • SOLIDWORKS PDM Professional

O SOLIDWORKS PDM usa um banco de dados do Microsoft SQL Server para gerenciar vaults de arquivos.

Esta tabela lista os sistemas de banco de dados, componentes do servidor e opções de cliente disponíveis para cada tipo de produto.
 | PDM Standard | PDM Professional
Projetado para | Redes de empresa de pequeno a médio porte, geralmente com menos de 20 usuários simultaneamente. | Redes de escritório grandes, com um grande número de usuários simultâneos
Limites | Menos de 1 soquete ou 4 núcleos, 1 GB de RAM e 10 GB de banco de dados | Limites para SQL Standard: Menos de 4 soquete ou 16 núcleos, 128 GB de RAM e 524 PB de banco de dados
Sistema de gerenciamento do banco de dados | Microsoft SQL Server Express 2014 (incluído e instalado com o SOLIDWORKS) | Microsoft SQL Server 2014 (incluído separadamente SOLIDWORKS), ou instâncias anteriormente instaladas do Microsoft SQL Server 2014, 2012 ou 2008 R2
Exige o SolidNetWork License Manager? | Yes | Yes
Inclui Servidor de arquivamento e Servidor de banco de dados? | Yes | Yes
Inclui o Servidor Web e Web2 do SOLIDWORKS PDM? | No | Yes
Tipos de cliente | Nativo | Nativo, baseado no navegador
Suplementos do cliente para CAD Editors | SOLIDWORKS, DraftSight | SOLIDWORKS, DraftSight, Integração do Microsoft Office, Autodesk Inventor, AutoCAD
Suplementos do cliente para Contributors | DraftSight | DraftSight, Integração do Microsoft Office
Suplementos do cliente para Viewers |  | Integração do Microsoft Office

O SOLIDWORKS Manage Professional fornece ferramentas avançadas de gerenciamento de dados ao SOLIDWORKS PDM Professional. Ele oferece recursos para controle avançado de versões e para gerenciamento de projetos, processos e itens. Painéis e relatórios interativos ajudam você a controlar itens, atividades e o progresso em direção à conclusão de projetos.

O SOLIDWORKS Manage Professional tem uma arquitetura semelhante à do SOLIDWORKS PDM Professional. Ele usa uma arquitetura cliente-servidor, com um banco de dados do Microsoft SQL Server para gerenciar os dados de projetos e itens. Há três serviços para funções de banco de dados, servidor de arquivos e servidor Web, que dão suporte a thick clients e clientes de navegadores da Web. Os três serviços podem ser hospedados no mesmo servidor ou em servidores separados. Os usuários com licenças do SOLIDWORKS Manage Professional podem usar um suplemento do SOLIDWORKS Manage para acessar os dados do Manage diretamente a partir do SOLIDWORKS.

Você pode usar o SOLIDWORKS Installation Manager para instalar o servidor e o cliente do SOLIDWORKS Manage Professional.

Para obter instruções sobre como instalar o SOLIDWORKS Manage Professional, consulte o Manual de instalação do SOLIDWORKS PDM/SOLIDWORKS Manage.

Conteúdo

  • Lista de componentes do PDM Server

  • Compreensão das diferenças entre clientes PDM

    Antes de instalar o software cliente, você precisa determinar quais são os clientes necessários, dependendo de seu ambiente PDM.

  • Antes da instalação do PDM Server

    Considere os seguintes requisitos antes de instalar os componentes do PDM Server:

  • Instalar um PDM Server com SLDIM

    Ao instalar o PDM Server para PDM Standard, é possível instalar o servidor de arquivamento, o servidor de banco de dados e o cliente do PDM CAD Editor na mesma máquina. Não é necessário executar a instalação de cliente separadamente.

  • Instalação de um cliente PDM com SLDIM


Lista de componentes do PDM Server

Esta tabela resume os componentes de servidor do SOLIDWORKS PDM Server.

Servidor | Function | Instalação
Microsoft SQL Server Express for PDM Standard | Gerencia os dados nos vaults de dados do SOLIDWORKS PDM. | Pode ser instalado com PDM Standard ou usar a versão licenciada e instalada anteriormente.
Microsoft SQL Server for PDM Professional | Gerencia os dados nos vaults de dados do SOLIDWORKS PDM. | É fornecido separadamente com o PDM Professional. Você também pode usar uma versão licenciada e instalada anteriormente.
SolidNetWork License Manager | Gerencia as licenças do SOLIDWORKS PDM. | Deve ser instalado antes que novos vaults possam ser criados. Pode ser instalado com componentes do SOLIDWORKS PDM Server ao usar o SLDIM.
Servidor de Arquivamento | Gerencia as transferências de arquivos entre os clientes e o arquivamento do vault de arquivos, além de gerenciar os usuários e suas credenciais. | Obrigatório. Instalação com PDM Standard ou Professional.
Servidor de banco de dados | Verifica os bancos de dados do PDM quanto a atualizações, gerencia regras de importação e exportação de dados, gerencia o sistema de mensagem e programa o armazenamento de réplicas e arquivos mortos. | Obrigatório. Instalação com PDM Standard ou Professional.
Web Server e Web2 Server | Fornece acesso aos vaults de arquivos na Internet em clientes baseados no navegador. | Opcional. Instalação somente com PDM Professional.
Servidor de API Web | Usuários do EXALEAD OnePart podem usar o servidor de API Web para indexar e recuperar dados do SOLIDWORKS PDM. | Opcional. Instalação somente com PDM Professional.

Os servidores de arquivamento são executados como serviços na conta de sistema dos computadores nos quais estão instalados. Um servidor de arquivamento pode alojar vários vaults de arquivos no mesmo computador.

Em uma instalação independente, o servidor de arquivamento, o servidor de banco de dados, o servidor de licenças e o servidor de API Web, assim como o banco de dados do SQL Express ou SQL Server, podem todos ser instalados no mesmo computador.

Em um ambiente distribuído, os componentes do servidor podem residir em computadores diferentes. Além disso, você pode configurar vários servidores de arquivamento em diferentes computadores para hospedar cópias replicadas do mesmo arquivamento do vault de arquivos. Consulte o Guia de Replicação do SOLIDWORKS PDM Professional.

Tópico pai SOLIDWORKS PDM e SOLIDWORKS Manage


Compreensão das diferenças entre clientes PDM

Antes de instalar o software cliente, você precisa determinar quais são os clientes necessários, dependendo de seu ambiente PDM.

Esta tabela resume os clientes do SOLIDWORKS PDM Standard:
Tipo de cliente Standard | Descrição
CAD Editor | Oferece suporte para operação com o SOLIDWORKS, formato DWG/DXF, Microsoft Word e arquivos do Microsoft Excel. Todos os formatos de arquivo gerenciados pelo suplemento do Office se comportam da mesma forma no SOLIDWORKS PDM Standard, exceto Visualização.
Colaborador | Oferece suporte para operação com o SOLIDWORKS, formato DWG/DXF, Microsoft Word e arquivos do Microsoft Excel.
Visualizador | Permite o acesso somente para leitura aos vaults de arquivo. O usuário pode fazer a transição de arquivos através de um fluxo de trabalho, mas não pode adicionar ou modificar (check-out, check-in, atualizar valores) arquivos.
Esta tabela resume os clientes do SOLIDWORKS PDM Professional:
Tipo de cliente Professional | Descrição
CAD Editor e Web | Fornece suporte para o trabalho com todos os tipos de arquivo, incluindo gerenciamento e visualização aprimorados de formatos CAD, como o SOLIDWORKS. Os suplementos do CAD permitem aos usuários acessar o SOLIDWORKS PDM Professional a partir de um aplicativo CAD. Os usuários remotos podem pesquisar os vaults e executar funções básicas na Internet usando os clientes Web e Web2.
Contributor e Web | Fornece suporte para o trabalho com todos os tipos de arquivo, incluindo arquivos CAD. Os suplementos de CAD, porém, não têm suporte neste tipo de cliente. Os usuários remotos podem pesquisar os vaults e executar funções básicas na Internet usando os clientes Web e Web2.
Visualizador | Permite o acesso somente para leitura aos vaults de arquivo. O usuário pode fazer a transição de arquivos através de um fluxo de trabalho, mas não pode adicionar ou modificar (check-out, check-in, atualizar valores) arquivos nem usar os suplementos do CAD.
Tópico pai SOLIDWORKS PDM e SOLIDWORKS Manage


Antes da instalação do PDM Server

Considere os seguintes requisitos antes de instalar os componentes do PDM Server:

  • Obtenha direitos administrativos completos para os computadores em que você pretende instalar servidores e clientes.
  • Certifique-se de que o servidor de banco de dados tem acesso ao servidor de arquivamento pela porta TCP 3030 e ao SQL Server pela porta TCP 1433.
  • Se você for usar um banco de dados SQL Server Express ou SQL Server existente, obtenha o nome do banco de dados do SQL Server e o ID e senha da conta de um administrador do SQL Server ou proprietário do banco de dados com acesso de leitura/gravação ao banco de dados. Você não pode usar o usuário tew.
  • Caso um cliente do PDM já esteja instalado no sistema, desinstale-o. Se quiser o PDM Server e o PDM Client no mesmo sistema, você pode instalá-los a partir da página dos Produtos de servidor no Gerenciador de Instalação do SOLIDWORKS.
Tópico pai SOLIDWORKS PDM e SOLIDWORKS Manage


Instalar um PDM Server com SLDIM

Ao instalar o PDM Server para PDM Standard, é possível instalar o servidor de arquivamento, o servidor de banco de dados e o cliente do PDM CAD Editor na mesma máquina. Não é necessário executar a instalação de cliente separadamente.

Ao instalar o PDM Server para o PDM Professional, é possível incluir esses componentes, além do servidor Web, servidor Web2 e servidor de API Web.

Para instalar um PDM Server e seus componentes:

  1. Inicie o Gerenciador de instalação do SOLIDWORKS.
  2. Na página de Boas-vindas, selecione Produtos de servidor e verifique o seguinte:
    • Instalar os componentes do SOLIDWORKS PDM Server neste computador.
    • Instalar o SolidNetWork License Manager neste computador.

      Se o SolidNetwork License Manager estiver instalado, essa opção não será exibida.

  3. Se a página Opções do SolidNetwork License Manager for exibida, digite um número de série, especifique um local para o diretório e clique em Próximo.
  4. Siga as instruções de avisos do sistema e clique em Próximo.
  5. Na página Resumo, para SOLIDWORKS PDM Server, clique em Alterar.
  6. Na página Opções do SOLIDWORKS PDM Server:
    1. Para Selecionar produto de servidor, clique em SOLIDWORKS PDM Standard ou Professional.
    2. Para Local de instalação, clique em Procurar para especificar um caminho de arquivo.
    3. Em Selecionar recursos:
      1. Clique em Servidor de arquivamento, Servidor de banco de dados e Cliente para instalar esses componentes na mesma máquina. Se você está em um ambiente distribuído, é possível instalar os servidores de arquivamento e de banco de dados executando o Gerenciador de instalação em outra máquina.
        Se um cliente PDM já estiver instalado na máquina, você terá que cancelar a instalação e desinstalar o cliente. Você poderá então executar o SLDIM para instalar o PDM Server juntamente com o cliente.
      2. Se você estiver instalando o PDM Professional, também pode clicar em Servidor Web, Servidor Web2 e Servidor de API Web.
        Para instalar um servidor de API Web, especifique um valor para número de porta HTTP, entre 0 e 65535. O valor padrão é 65453.
    4. No SQL Server, você pode instalar uma nova instância das ferramentas de banco de dados que vêm com o PDM Server (SQL Server Express para PDM Standard), ou pode especificar o nome do banco de dados, nome de usuário e senha de uma instância existente.
      Uma edição completa do SQL Server é enviada separadamente com o PDM Professional.
    5. Clique em Voltar ao resumo.
  7. Na página Resumo, aceite os termos do Contrato de Licença do SOLIDWORKS e clique em Instalar agora.

    Quando o Gerenciador de instalação do SOLIDWORKS concluir a instalação, a Ferramenta de configuração do servidor de arquivamento será iniciada. Siga as indicações no assistente para configurar o servidor de arquivamento.

Para instalar, configurar e resolver problemas dos servidores de arquivamento, de banco de dados, Web e Web2, e banco de dados do SQL Server, consulte os tópicos relevantes no Guia de instalação do SOLIDWORKS PDM 2019.

Conteúdo

  • Modificação de uma instalação do SOLIDWORKS PDM Server

Tópico pai SOLIDWORKS PDM e SOLIDWORKS Manage


Modificação de uma instalação do SOLIDWORKS PDM Server

Para modificar uma instalação de um SOLIDWORKS PDM Server e seus componentes, use Programas e Recursos no Painel de Controle do Windows. Você não pode modificar a instalação com o Gerenciador de Instalação do SOLIDWORKS (SLDIM), mesmo que você o tenha utilizado para instalar o SOLIDWORKS PDM Server.

Tópico pai Instalar um PDM Server com SLDIM


Instalação de um cliente PDM com SLDIM

A versão principal do cliente do SOLIDWORKS PDM deve corresponder à versão principal do SOLIDWORKS PDM Server. Quando você instalar ou atualizar o cliente do SOLIDWORKS PDM, certifique-se de que as versões sejam correspondentes.

Para instalar a um cliente PDM:

  1. Inicie o Gerenciador de instalação do SOLIDWORKS.
  2. Na página Bem-vindo, selecione Individual.
  3. Na página Número de série, clique em Próximo.
    Os SOLIDWORKS PDM clients não precisam de um número de série separado.
  4. Siga as instruções de avisos do sistema e clique em Próximo.
  5. Na página Resumo, em Produtos, clique em Alterar.
  6. Na página Seleção do produto, clique em Selecionar diferentes pacotes ou produtos.
  7. Na caixa de diálogo Selecione o pacote que deseja exibir, selecione uma edição do SOLIDWORKS. Em seguida, clique em OK.
  8. Na página Seleção de produtos, selecione SOLIDWORKS PDM Client. Em seguida, selecione eDrawings para ativar a funcionalidade de visualização PDM. Se você estiver usando o SOLIDWORKS PDM Professional, também pode selecionar Explorador de arquivos.
  9. Na página Resumo, expanda Opções do SOLIDWORKS PDM e clique em Alterar.
  10. Na página Opções do SOLIDWORKS PDM Client, selecione o seguinte e clique em Voltar ao Resumo:
    • Tipo de produto PDM
    • Tipo de cliente PDM
    • Suplementos
  11. Na página Resumo, aceite os termos do Contrato de Licença do SOLIDWORKS e clique em Instalar agora.
Administradores também podem usar o Editor de opções de imagem administrativa para criar e distribuir imagens dos clientes PDM. Para obter mais detalhes, consulte Uso de imagens administrativas no Manual de Instalação e Administração do SOLIDWORKS.
Tópico pai SOLIDWORKS PDM e SOLIDWORKS Manage


SOLIDWORKS Electrical

O SOLIDWORKS Electrical simplifica o projeto de sistemas elétricos com ferramentas de projeto inteligentes, um banco de dados de peças abrangente e uma integração em tempo real entre diagramas 2D e modelos 3D.

Os principais componentes do SOLIDWORKS Electrical são:
  • SOLIDWORKS Electrical Schematic - Ferramentas para a criação de diagramas elétricos dinâmicos 2D.
  • SOLIDWORKS Electrical 3D - Ferramentas para integrar diagramas 2D com modelos 3D para que você possa modelar sistemas elétricos em 3D, incluindo cabos e fios.
  • Dados - um banco de dados de peças, símbolos, bibliotecas e catálogos que podem ser compartilhados pelos usuários.
  • Collaborative Server - Um utilitário para gerenciar a abertura e atualização de desenhos elétricos.
  • Uma instância do banco de dados do Microsoft SQL Server.

O SOLIDWORKS Electrical exige um banco de dados Microsoft SQL Server. Ele pode usar um banco de dados existente, ou uma nova instância como parte da instalação.

Você pode instalar todos os componentes do SOLIDWORKS Electrical na mesma máquina. Esta instalação é normalmente considerada uma instalação autônoma. Todos os dados do programa, como os desenhos e relatórios do projeto, são armazenados em um único sistema. Direitos administrativos completos para o sistema são necessários antes da instalação do SOLIDWORKS Electrical.

Você pode também instalar os componentes do SOLIDWORKS Electrical como um aplicativo cliente/servidor. Esta instalação é necessária quando os dados devem ser armazenados em um servidor de rede ou onde houver um banco de dados SQL Server existente em um servidor de rede que armazena todos os bancos de dados do SOLIDWORKS Electrical. Nestes casos, direitos administrativos completos são necessários no sistema do servidor e no sistema cliente. Além disso, os sistemas cliente precisam ter acesso de rede ao servidor e privilégios de leitura/gravação para a criação de projetos, bibliotecas e símbolos.

Apenas uma versão do SOLIDWORKS Electrical pode ser instalada em uma máquina. Se você estiver fazendo uma nova instalação do SOLIDWORKS e selecionar o SOLIDWORKS Electrical como um dos produtos a ser instalado, a antiga versão do SOLIDWORKS Electrical será removida.

Sempre faça backup do ambiente existente do SOLIDWORKS Electrical antes de instalar uma nova versão. Em SOLIDWORKS Electrical Schematic, selecione Arquivo Arquivar ambiente, ou a partir de SOLIDWORKS Electrical 3D, selecione SOLIDWORKS Electrical > Ferramentas > Arquivar ambiente.

Conteúdo

  • Gerenciar dados no SOLIDWORKS Electrical

  • Requisitos para instalação do SOLIDWORKS Electrical


Gerenciar dados no SOLIDWORKS Electrical

Muitos programas usam um único banco que contém todos os dados do programa. Isso não ocorre com o SOLIDWORKS Electrical. Cada projeto no SOLIDWORKS Electrical recebe um número de ID exclusivo, e cada projeto tem um banco de dados relacionado que pode ser identificado com base em seu número de ID exclusivo. Por exemplo, no Gerenciador de Projetos do SOLIDWORKS Electrical, se você encontrar um projeto com o ID nº 112, então o banco de dados associado se chama "tew_project_data_112".

A razão para ter um banco de dados exclusivo para cada projeto é que isso reduz significativamente o tempo de processo. Além disso, no caso de uma falha crítica do banco de dados, somente um projeto é afetado, mantendo a integridade da maioria das informações do programa.

Contudo, algumas empresas têm políticas que restringem a criação de novos bancos de dados. Para executar o SOLIDWORKS Electrical, não pode haver restrições para a criação de novos bancos de dados por usuários. Verifique com o administrador do sistema ou de banco de dados para ter certeza de que nenhuma configuração esteja impedindo os usuários de criar novos bancos de dados.
Tópico pai SOLIDWORKS Electrical
Conceitos relacionados
Requisitos para instalação do SOLIDWORKS Electrical


Requisitos para instalação do SOLIDWORKS Electrical

Para acessar os requisitos do sistema atual, consulte http://solidworks.com/System_Requirements.

Conteúdo

  • Opções individuais e de servidor

    Você pode instalar o SOLIDWORKS Electrical em modo individual ou de servidor.

  • Especificar a localização dos dados

  • Configuração do Collaborative Server

  • Configuração do Microsoft SQL Server

Tópico pai SOLIDWORKS Electrical
Conceitos relacionados
Gerenciar dados no SOLIDWORKS Electrical


Opções individuais e de servidor

Você pode instalar o SOLIDWORKS Electrical em modo individual ou de servidor.

É importante observar que o SOLIDWORKS Electrical precisa estar conectado a uma instância do SQL Server, seja uma instância nova ou uma existente.

No modo individual, você pode instalar os seguintes componentes:
  • Esquemático do SOLIDWORKS Electrical
  • SOLIDWORKS Electrical 3D
  • Collaborative Server
  • Dados
  • Uma nova instância do banco de dados SQL Server
No modo de servidor, você pode instalar os seguintes componentes:
  • Uma nova instância do banco de dados SQL Server
  • Collaborative Server
  • Dados

Você pode combinar componentes dos modos individual e de servidor para criar um ambiente servidor/cliente. Por exemplo, você pode instalar o SOLIDWORKS Electrical Schematic e o SOLIDWORKS Electrical 3D em sistemas cliente, e instalar todos os componentes de servidor em um sistema de servidor.

Tópico pai Requisitos para instalação do SOLIDWORKS Electrical
Conceitos relacionados
Especificar a localização dos dados
Configuração do Collaborative Server
Configuração do Microsoft SQL Server


Especificar a localização dos dados

Para a localização dos dados, selecione um diretório para armazenar dados do programa, como peças, templates e símbolos 2D e 3D. Este local deve ser um diretório dedicado. Não pode ser um diretório raiz ou o mesmo diretório usado para armazenar dados do SOLIDWORKS.

O diretório predefinido é C:\ProgramData\SOLIDWORKS Electrical. Uma pasta chamada Atualizar é adicionada ao mesmo diretório para armazenar todos os dados do programa disponíveis.

Quando você inicia o SOLIDWORKS Electrical pela primeira vez, o assistente Atualização de dados é exibido. Com este assistente, você pode selecionar os dados a serem adicionados no aplicativo e no banco de dados do SQL Server.
Tópico pai Requisitos para instalação do SOLIDWORKS Electrical
Conceitos relacionados
Opções individuais e de servidor
Configuração do Collaborative Server
Configuração do Microsoft SQL Server


Configuração do Collaborative Server

Para executar o SOLIDWORKS Electrical, você precisa instalar o Collaborative Server no mesmo sistema que hospeda o banco de dados Microsoft SQL Server.

O Collaborative Server precisa estar em execução o tempo todo e ter comunicação constante, ininterrupta e bidirecional com os clientes através de firewalls e antivírus.

Para instalar o Collaborative Server, seja no modo individual ou de servidor, você precisa especificar os seguintes parâmetros:
  • O nome da máquina, como, por exemplo, LOCALHOST
  • O endereço IP da máquina, como, por exemplo, 127.0.0.1
  • O número da porta, como, por exemplo, 26666

Para fornecer comunicação bidirecional ininterrupta, certifique-se de que o número da porta 26666 esteja disponível no sistema onde o Collaborative Server está instalado. Se a porta 26666 não estiver acessível, converse com o administrador do sistema para encontrar uma outra porta que possa ser acessada pelo SOLIDWORKS Electrical.

Tópico pai Requisitos para instalação do SOLIDWORKS Electrical
Conceitos relacionados
Opções individuais e de servidor
Especificar a localização dos dados
Configuração do Microsoft SQL Server


Configuração do Microsoft SQL Server

Você precisa garantir que uma instância de banco de dados do SQL Server esteja disponível para qualquer tipo de instalação do SOLIDWORKS Electrical. Você pode usar um banco de dados SQL Server existente se ele já estiver instalado no sistema, ou instalar uma nova instância como parte da instalação do SOLIDWORKS Electrical.

Ao instalar uma nova instância do SQL Server, a instalação do SOLIDWORKS oferece uma versão gratuita do Microsoft SQL Server Express. Esta versão está limitada a 1 CPU, 1 GB de memória e 10 GB de dados. As limitações de memória e CPU são suficientes para oferecer suporte a 5 usuários simultâneos.

Se você instalar o SQL Server Express Edition, certifique-se de que o software e hardware do servidor atendam aos requisitos listados http://solidworks.com/System_Requirements.

Entretanto, se houver 6 ou mais usuários simultâneos no mesmo servidor, você deve adquirir e instalar uma versão integral do SQL Server e usar o fluxo de trabalho descrito para instalar o SOLIDWORKS Electrical com uma instância existente do SQL Server.

Para obter informações sobre o SQL Server Express Edition, consulte a documentação do Microsoft SQL Server.

Tópico pai Requisitos para instalação do SOLIDWORKS Electrical
Conceitos relacionados
Opções individuais e de servidor
Especificar a localização dos dados
Configuração do Collaborative Server

Novas instâncias do SQL Server

Se você instalar uma nova instância do SQL Server, você precisa ter direitos administrativos completos para o servidor, e também a todos os sistemas cliente. Você precisa garantir que os clientes tenham privilégios de leitura/gravação para o banco de dados, para que eles possam criar e modificar os projetos, bibliotecas, símbolos e outros dados do projeto.

Ao instalar uma nova instância do SQL Server, selecione um nome diferente do padrão.

Instâncias existentes do SQL Server

Você precisa de uma conta de usuário com direitos administrativos completos para o banco de dados SQL Server para instalar os novos bancos de dados do SOLIDWORKS Electrical ou para conectar-se a uma instalação do SOLIDWORKS Electrical em uma instância existente do SQL Server.

Para o SOLIDWORKS Electrical funcionar corretamente, você precisa habilitar o SQL Server para autenticação de modo misto. A autenticação de modo misto permite o uso de credenciais do Windows ou do SQL Server.

Para conectar a um banco de dados do SQL Server existente, você pode usar a autenticação do Windows ou do SQL Server. Digite um nome de usuário e senha para um login do Windows ou do SQL Server com direitos administrativos completos do SQL Server.

Você não pode usar o usuário "tew" para conectar-se ao SQL Server para a instalação. Consulte seu administrador do SQL Server ou administrador de sistema para obter ajuda para fazer um login com as credenciais apropriadas para o SQL Server.

Pós-Instalação do SQL Server

Depois de instalar o SOLIDWORKS Electrical, a instância do SQL Server cria os seguintes bancos de dados no SOLIDWORKS Electrical:
  • TEW_APP_DATA
  • TEW_APP_MACRO
  • TEW_APP_PROJECT
  • TEW_CATALOG
  • TEW_CLASSIFICATION
  • TEW_SQLEXPRESS


SOLIDWORKS PCB

SOLIDWORKS® PCB (anteriormente PCBWorks) é uma ferramenta de projeto de PCB (placa de circuito impresso) integrada com o software de projeto SOLIDWORKS 3D. Ele é instalado pelo Gerenciador de instalação do SOLIDWORKS como parte da instalação Individual.

Um engenheiro elétrico usando o SOLIDWORKS PCB pode fazer alterações em uma placa de circuito impresso e enviá-las a um repositório compartilhado. Um engenheiro mecânico usando o SOLIDWORKS pode retirar a placa de circuito impresso do repositório, analisar as modificações, fazer alterações adicionais e devolver o projeto para o repositório, onde ele pode ser acessado novamente pelo engenheiro elétrico.

Para ativar esta colaboração, você deverá instalar o SOLIDWORKS PCB Services, que gerencia o repositório em um servidor compartilhado. Ele é instalado pelo Gerenciador de instalação do SOLIDWORKS como parte de uma instalação do Servidor e não precisa de uma licença separada. Inclui o Microsoft Internet Information Services e um banco de dados que armazena dados utilizados para sincronizar o trabalho dos projetistas elétricos e mecânicos.

Em ambientes de rede, o SOLIDWORKS PCB Services geralmente é instalado em um servidor compartilhado onde o SOLIDWORKS não está sendo executado. Ele também pode ser instalado com outros componentes do SOLIDWORKS PCB em uma única máquina. O SOLIDWORKS PCB Services deve estar sempre sendo executado e ter uma comunicação ininterrupta e bidirecional através de firewalls e detectores de vírus com os clientes executando o SOLIDWORKS PCB o SOLIDWORKS, e com todos os clientes executando o Altium Designer que deve ser integrado com o SOLIDWORKS.
Recomendamos que você instale o SOLIDWORKS PCB Services antes de instalar o SOLIDWORKS PCB.

Além disso, você deve ativar outro componente chamado suplemento SOLIDWORKS PCB em máquinas executando o software SOLIDWORKS. Você pode ativar o complemento a partir de Ferramentas > Suplementos.

Os engenheiros elétricos que têm o Altium Designer licenciado podem também trocar projetos com os usuários do SOLIDWORKS 3D por meio do repositório. Para fazer essa troca, os usuários precisam instalar o SOLIDWORKS PCB Connector. Esse software é instalado pelo cliente Altium Designer.

Conteúdo

  • Pré-requisitos

  • Instalação do PCB Services com o SLDIM

  • Instalação de PCB com SLDIM

  • Alteração do login de admin padrão

  • Instalação do PCB Connector para o Altium Designer

  • Pós-instalação

  • Atualizar o PCB Services

  • Desinstalar o PCB Services


Pré-requisitos

Antes de instalar, você precisa ter os seguintes pré-requisitos:
  • um número de série do SOLIDWORKS PCB.
  • um número de série do SOLIDWORKS PCB Connector para todos os clientes do Altium Designer que precisem ser integrados com o SOLIDWORKS.

Para acessar os requisitos do sistema atual, consulte http://solidworks.com/System_Requirements.

Tópico pai SOLIDWORKS PCB


Instalação do PCB Services com o SLDIM

Para instalar o SOLIDWORKS PCB Services:

  1. Inicie o Gerenciador de instalação do SOLIDWORKS.
  2. Na página de Boas-vindas, selecione Produtos de servidor.
  3. Em seguida, selecione Instalar o SOLIDWORKS PCB Services neste computador e clique em Avançar.
  4. Siga as instruções de avisos do sistema e clique em Próximo.
  5. Na página Resumo, aceite as configurações padrão do SOLIDWORKS PCB Services ou clique em Alterar para especificar as configurações para o seguinte:
    • Local de instalação
    • Pasta de banco de dados
    • Pasta do arquivo de revisões
    • Número da porta

    PCB Services inclui o Microsoft Internet Information Services e um banco de dados que armazena dados utilizados para sincronizar o trabalho dos projetistas elétricos e mecânicos.

    O número de porta padrão é 9780.

  6. Aceite os termos do Contrato de Licença do SOLIDWORKS e clique em Instalar agora.
Tópico pai SOLIDWORKS PCB


Instalação de PCB com SLDIM

Para instalar o SOLIDWORKS PCB:

  1. Inicie o Gerenciador de instalação do SOLIDWORKS.
  2. Na página de Boas-vindas, selecione Individual.
  3. Faça o seguinte:
    1. Expanda Projeto elétrico.
    2. Selecione SOLIDWORKS PCB e digite o número de série.
    3. Clique em Avançar.
  4. Siga as instruções de avisos do sistema e clique em Próximo.
  5. Na página Resumo, aceite os termos do Contrato de Licença do SOLIDWORKS e clique em Instalar agora.
Tópico pai SOLIDWORKS PCB


Alteração do login de admin padrão

O SOLIDWORKS PCB Services fornece uma conta de administrador padrão com as seguintes credenciais:
  • admin para Nome de usuário
  • admin para Senha
Para maior segurança, é altamente recomendável alterar as credenciais de login para esta conta.

Para alterar o login de admin padrão:

  1. Abra um navegador da web e, na barra de endereços, digite o nome da máquina e o número da porta no formulário: http://nome do servidor:número da porta.

    O número de porta padrão é 9780.

  2. Na página Efetuar logon no SOLIDWORKS PCB Services, digite admin como o nome de usuário e admin como a senha e clique em Efetuar logon.
  3. No menu SOLIDWORKS PCB Services, clique em Usuários e na guia Usuários.
  4. Clique no link associado à conta admin ou no ícone Editar usuário [image].
  5. Modifique as informações do usuário, nome de usuário e senha.
  6. Clique em Salvar.
Tópico pai SOLIDWORKS PCB


Instalação do PCB Connector para o Altium Designer

O Altium Designer é uma ferramenta de projeto de PCB (placa de circuito impresso). Os usuários que têm o Altium Designer licenciado e instalado podem integrá-lo ao SOLIDWORKS instalando o SOLIDWORKS PCB Connector.

Para instalar o SOLIDWORKS PCB Connector em uma máquina executando o Altium Designer:

  1. Faça logon em sua conta do Altium se não tiver sido conectado automaticamente.
  2. Inicie o Altium Designer, abra a guia DXP e clique em Extensões e atualizações.
  3. Na página Extensões e atualizações, clique na guia Comprado.
  4. Role para baixo até a seção Extensões do software. Em seguida, em SOLIDWORKS PCB Connector, clique na seta para baixo no canto superior direito do bloco para baixar e começar a instalação.

  5. Na caixa de diálogo Confirmar, clique em Sim para continuar com a instalação.
    Você deve realizar as etapas 6 e 7 na ordem especificada para evitar problemas de ativação e instalação.
  6. Na página Registro do PCB Connector, digite o número de série do SOLIDWORKS PCB Connector e clique em Registrar.
  7. Na caixa de diálogo Confirmar, exibida pelo aplicativo Altium Designer, clique em Sim para reiniciar o sistema e conclua a instalação ou clique em Não para concluir a instalação mais tarde.

Para desativar uma licença do SOLIDWORKS PCB Connector, no menu Ajuda, clique em Licenciamento do SOLIDWORKS PCB Connector > Desativar licenças.

Tópico pai SOLIDWORKS PCB


Pós-instalação

Depois de instalar o SOLIDWORKS PCB e seus componentes, você pode adicionar contas de usuário aos serviços dele, de modo que os usuários possam acessar placas do repositório.

Tarefas adicionais incluem o login no repositório do suplemento SOLIDWORKS PCB e a desinstalação do software.

Conteúdo

  • Adição de um usuário a PCB Services

  • Login em um repositório do PCB

Tópico pai SOLIDWORKS PCB


Adição de um usuário a PCB Services

Para adicionar um usuário no site do SOLIDWORKS PCB Services:

  1. Abra um navegador da web e, na barra de endereços, digite o nome do servidor e o número da porta atribuída ao SOLIDWORKS PCB Services. Por exemplo, no seguinte formato: http://nome do servidor:número da porta.
  2. Na página Sign in to SOLIDWORKS PCB Services, digite seu nome de usuário administrador e senha e clique em Sign In.
  3. No menu SOLIDWORKS PCB Services, clique em Users e na guia Users.
  4. Clique no botão Add User e digite o seguinte:
    • Nome
    • Sobrenome
    • Nome do usuário
    • Senha
    • Endereço de e-mail
    • Telefone

    Além disso, você deve selecionar User Role e marque a caixa Member para associar o usuário a um grupo.

  5. Clique em Salvar.
Você pode editar as informações do usuário na guia Usuário.
Tópico pai Pós-instalação


Login em um repositório do PCB

No SOLIDWORKS, quando você seleciona uma nova placa ou chama uma existente no painel de tarefas do Suplemento PCB, você precisa fazer login no SOLIDWORKS PCB para acessar o repositório.

Para fazer login no repositório do SOLIDWORKS PCB:

  1. No Painel de tarefas do SOLIDWORKS, clique no botão do Suplemento do SOLIDWORKS PCB [image].
  2. Clique em Nova montagem de placa ou Chamar placa do vault.
  3. Login no SOLIDWORKS PCB:
    1. Especifique o nome do servidor e o número da porta atribuída ao SOLIDWORKS PCB Services. Por exemplo, digite no seguinte formato: http://nome do servidor:número da porta.
    2. Digite o Nome de usuário e Senha e clique em OK.
Tópico pai Pós-instalação


Atualizar o PCB Services

Ao atualizar o SOLIDWORKS PCB Services para a versão 2019, o Gerenciador de instalação do SOLIDWORKS faz a atualização do banco de dados do Firebird da versão 2.0 para a versão 3.0, e migra seus dados automaticamente. Antes de atualizar, você deve fazer um backup manual do banco de dados.

Para atualizar o SOLIDWORKS PCB Services:

  1. Inicie o Gerenciador de instalação do SOLIDWORKS.
  2. Na página de Boas-vindas, selecione Produtos de servidor.
  3. Selecione Atualizar o SOLIDWORKS PCB Services neste computador e clique em Avançar.

    A seguinte mensagem é exibida: O SOLIDWORKS PCB Services requer uma atualização para o banco de dados do Firebird. Se você continuar, o software Firebird e seu banco de dados serão atualizados.

  4. Clique em Avançar.
  5. Na página Resumo, aceite as configurações padrão ou clique em Alterar para especificar outras configurações.
  6. Aceite os termos do Contrato de Licença do SOLIDWORKS e clique em Instalar agora.
Tópico pai SOLIDWORKS PCB


Desinstalar o PCB Services

Para desinstalar o SOLIDWORKS PCB Services:

  1. Clique em Iniciar > Todos os programas > SOLIDWORKS versão > SOLIDWORKS PCB Services > Desinstalar SOLIDWORKS PCB Services.
  2. Quando você receber a solicitação para remover o SOLIDWORKS PCB Services e seus componentes, clique em Sim.
  3. Quando você receber a solicitação para remover todos os dados do SOLIDWORKS PCB Services, clique em Não.
    Você deve clicar em Não se deseja evitar que todos os dados e arquivos de revisão sejam excluídos permanentemente.
Tópico pai SOLIDWORKS PCB


SOLIDWORKS Visualize e SOLIDWORKS Visualize Boost

O SOLIDWORKS® Visualize (anteriormente conhecido como Bunkspeed) fornece um pacote de ferramentas de software autônomo que combinam capacidades avançadas de renderização com recursos visuais e fluxos de trabalho para projetos, para que você possa criar imagens extremamente realistas de modelos CAD 3D.

Os produtos do SOLIDWORKS Visualize estão disponíveis em dois pacotes:
  • Padrão
  • Profissional

Para obter uma lista dos recursos atuais em cada versão do software SOLIDWORKS Visualize, acesse solidworks.com e pesquise a Planilha de dados do SOLIDWORKS Visualize.

Uma licença gratuita do SOLIDWORKS Visualize Standard está inclusa nas licenças do SOLIDWORKS 2019 Professional e Premium com assinaturas ativas. Para ativar a licença de cortesia, é preciso ter um número de série adicional, que pode ser obtido ao conectar-se ao Portal do Cliente do SOLIDWORKS e clicar em Meus produtos. Não é mais possível usar o número de série do SOLIDWORKS Professional ou Premium para ativar a licença de cortesia do SOLIDWORKS Visualize Standard.

O SOLIDWORKS Visualize também é compatível com os tipos de licença SolidNetWork Licensing (SNL), como ativação flutuante e off-line.

Usando o SOLIDWORKS Installation Manager (SLDIM), você instala o SOLIDWORKS Visualize como parte da instalação individual. Você pode instalá-lo como um aplicativo independente, o que é uma vantagem se você quiser usar diferentes computadores para modelagem e renderização. Ele não consume uma licença do SOLIDWORKS.

O SOLIDWORKS Visualize Boost é um serviço que permite distribuir a renderização para um ou mais computadores em rede a partir de um computador que executa o SOLIDWORKS Visualize Professional. Você pode executar outras tarefas no seu computador enquanto a renderização está sendo executada, e as imagens renderizadas finais estarão disponíveis mais rapidamente. As imagens podem ser renderizada em um único computador ou em um cluster de vários computadores que executam o Visualize Boost.

Uma licença gratuita do SOLIDWORKS Visualize Boost está inclusa na licença do SOLIDWORKS Visualize Professional 2019 com assinaturas ativas.
Visualize Boost é um complemento de produto somente do Visualize Professional. O Visualize Boost não funciona com Visualize Standard.

Instale o Visualize Boost em um computador diferente daquele que está executando SOLIDWORKS Visualize Professional. Você ainda pode instalar o Visualize Boost como parte da instalação Individual no SLDIM.

Conteúdo

  • Pré-requisitos e requisitos do sistema

  • Instalação do SOLIDWORKS Visualize com o SLDIM

  • Instalação do Visualize Boost com o SLDIM


Pré-requisitos e requisitos do sistema

Antes de instalar o SOLIDWORKS Visualize e SOLIDWORKS Visualize Boost, você deve ter atender aos seguintes pré-requisitos em cada máquina:
  • um número de série do SOLIDWORKS Visualize
  • um número de série do SOLIDWORKS Visualize Boost
Cada computador que executa o SOLIDWORKS Visualize ou o SOLIDWORKS Visualize Boost deve atender aos seguintes requisitos:
  • Windows® 7 ou mais recente (64-bit)
  • CPU dual core; quad core recomendado
  • 8 GB de RAM; 16 GB recomendado
  • 2 GB de espaço livre em disco; 5 GB recomendados
  • 2 GB ou mais em RAM de GPU; 4 GB recomendados
  • Placa gráfica NVIDIA®: NVIDIA Quadro®/NVIDIA GeForce®/Tesla™ com pelo menos o chip NVIDIA Kepler™; configuração dual-GPU com pelo menos as placas NVIDIA Maxwell™ para oferecer uma experiência melhor
  • Driver NVIDIA versão 385.41 (ou mais recente) recomendado
  • Suporte de driver NVIDIA para CUDA® 9.0 ou mais recente necessário
  • Conexão do HDR Light Studio: HDR Light Studio v5.3.3 ou mais recente, exceto v5.4
  • 4GB de memória de vídeo ou mais, necessários para o recurso Denoiser
Se houver placas gráficas que não sejam NVIDIA instaladas, o SOLIDWORKS Visualize recorrerá à CPU por padrão e utilizará essas placas para a aceleração de GPU. Além disso, as placas NVIDIA baseadas na arquitetura Fermi™ não são mais compatíveis com a aceleração de GPU.
Tópico pai SOLIDWORKS Visualize e SOLIDWORKS Visualize Boost


Instalação do SOLIDWORKS Visualize com o SLDIM

Para instalar o SOLIDWORKS Visualize:

  1. Inicie o Gerenciador de instalação do SOLIDWORKS.
  2. Na página de Boas-vindas, selecione Individual.
  3. Faça o seguinte:
    1. Na página de Número de série, expanda Visualização.
    2. Selecione SOLIDWORKS Visualize e digite o número de série.
    3. Clique em Avançar.
  4. Siga as instruções de avisos do sistema e clique em Próximo.
  5. Na página Resumo, aceite os termos do Contrato de Licença do SOLIDWORKS e clique em Instalar agora.

Clique duas vezes no ícone de atalho do SOLIDWORKS Visualize na área de trabalho para iniciar o aplicativo; ou no menu Iniciar do Windows, clique em Todos os Programas > SOLIDWORKS versão > SOLIDWORKS Visualize versão.

Conteúdo

  • Tarefas pós-instalação

Tópico pai SOLIDWORKS Visualize e SOLIDWORKS Visualize Boost


Tarefas pós-instalação

Depois da instalação, há algumas tarefas que você deve realizar para configurar o SOLIDWORKS Visualize.

Conteúdo

  • Criar a pasta de conteúdo

  • Selecionar um modo de renderização

  • Acessar Ajuda, Tutoriais, Info do sistema e Licenças

Tópico pai Instalação do SOLIDWORKS Visualize com o SLDIM


Criar a pasta de conteúdo

Ao executar o software pela primeira vez, o SOLIDWORKS Visualize pede por um local para criar uma pasta Conteúdo.

A pasta Conteúdo contém as seguintes subpastas nas quais você pode armazenar ativos para os seus projetos:
Subpastas | Armazenamentos
Câmeras | Câmeras padrão e câmeras salvas
Ambientes | Imagens de alta faixa dinâmica (HDR)
Paletas | Arquivos exportados da paleta
Imagens | Renderizações e instantâneos
Aparências | Materiais na sua biblioteca de Aparência O conteúdo é atualizado quando você adiciona uma aparência à biblioteca.
Modelos | Arquivos de modelo Por padrão, o SOLIDWORKS Visualize procura primeiro nessa pasta ao usar Arquivo > Importar em um modelo.
Placas | Imagens 2D padrão para uso em imagens de fundo
Projetos | Arquivos nativos de projetos no formato .SVP
Texturas | Texturas 2D para uso em aparências
Tópico pai Tarefas pós-instalação


Selecionar um modo de renderização

Diferentes sistemas podem produzir resultados diferentes com cada modo de renderização. Experimente cada modo de renderizar antes de definir um modo mais adequado para você.

Para selecionar um modo de renderização:

  1. Clique em Ferramentas > Opções > Viewport 3D.
  2. Em Renderizar dispositivo, desmarque a opção Automático.
  3. Selecione um modo de renderização:
    • CPU, se a sua CPU por significativamente mais potente do que a sua placa de gráficos.
    • GPU, se você tiver uma placa de vídeo potente como uma GPU nVidia com CUDA e mais de 1 GB de VRAM.
    • Híbrido, se você tiver um sistema equilibrado com uma boa placa nVidia e uma CPU comparável.

Para obter mais informações, consulte Introdução.

Tópico pai Tarefas pós-instalação


Acessar Ajuda, Tutoriais, Info do sistema e Licenças

O menu Ajuda fornece documentação e opções para atualizar o software e resolver problemas do sistema.

Ajuda do Visualize | Abre a ajuda on-line do SOLIDWORKS Visualize.
Tutoriais do Visualize | Abre o MySolidWorks e permite acessar os tutoriais do SOLIDWORKS Visualize.
Notas da versão | Exibe notas on-line da versão atual.
Novidades | Exibe nova funcionalidade para produtos SOLIDWORKS.
Hotkeys | Lista as teclas de atalho.
System Info | Realiza uma verificação do software SOLIDWORKS Visualize com o seu hardware de PC e recomenda atualizações quando necessário.
Ativar licença | (Licenças bloqueadas de nós) Usa o assistente de ativação do produto do SOLIDWORKS para ativar seu produto.
Desativar licença | (Licenças bloqueadas de nós) Usa o assistente de ativação do produto do SOLIDWORKS para desativar seu produto.
SolidNetWork License Manager | Usa o assistente de ativação do produto do SOLIDWORKS para desativar seu produto.
Sobre o Visualize | Exibe o número da versão e as informações de licença da sua cópia do SOLIDWORKS Visualize.
Tópico pai Tarefas pós-instalação


Instalação do Visualize Boost com o SLDIM

Instale o Visualize Boost usando o Gerenciador de instalação do SOLIDWORKS. Ele exige um número de série separado.

Como a finalidade do Visualize Boost é descarregar a renderização, instale-o em computadores diferentes dos que executam o SOLIDWORKS Visualize Professional. O desempenho de renderização pode ser maximizado instalando o Visualize Boost em computadores com vários núcleos de CPU e unidades de processamento de gráfico (GPUs).

Para instalar o SOLIDWORKS Visualize Boost:

  1. Inicie o Gerenciador de instalação do SOLIDWORKS.
  2. Na página de Boas-vindas, selecione Individual.
  3. Faça o seguinte:
    1. Na página de Número de série, expanda Visualização.
    2. Selecione SOLIDWORKS Visualize Boost e digite o número de série.
    3. Clique em Avançar.
  4. Siga as instruções de avisos do sistema e clique em Próximo.
  5. Na página Resumo, aceite os termos do Contrato de Licença do SOLIDWORKS e clique em Instalar agora.

Clique duas vezes no ícone de atalho do SOLIDWORKS Visualize Boost na área de trabalho para abrir a interface.

Conteúdo

  • Ativação da licença do Visualize Boost

    Você precisa ativar e configurar o SOLIDWORKS Visualize Boost através de uma interface na Web para que você possa usá-lo para renderização. Ele é compatível com os navegadores Chrome, Firefox e Internet Explorer.

  • Configuração do SOLIDWORKS Visualize Boost

Tópico pai SOLIDWORKS Visualize e SOLIDWORKS Visualize Boost


Ativação da licença do Visualize Boost

Você precisa ativar e configurar o SOLIDWORKS Visualize Boost através de uma interface na Web para que você possa usá-lo para renderização. Ele é compatível com os navegadores Chrome, Firefox e Internet Explorer.

Depois de ativar e configurar o Visualize Boost, ele é iniciado automaticamente na inicialização do sistema e é executado no plano de fundo. Não é necessária nenhuma ação adicional.

Para ativar a licença do SOLIDWORKS Visualize Boost:

  1. Siga um destes procedimentos:
    1. Na área de trabalho, clique duas vezes no ícone de atalho do Visualize Boost .
    2. Abra um navegador e insira o URL: http://localhost:8993/config.html.
  2. Digite um endereço de e-mail e clique em Ativar licença.
Tópico pai Instalação do Visualize Boost com o SLDIM


Configuração do SOLIDWORKS Visualize Boost

Na maioria das redes, as configurações padrão são suficientes para configurar o computador para o Visualize Boost, mas se o ambiente de rede exigir outras configurações, siga estas etapas para configurar o computador manualmente.

Para configurar o computador para que ele faça parte de um cluster na renderização no Visualize Boost:

  1. Siga um destes procedimentos:
    1. Se o sistema estiver executando o SOLIDWORKS Visualize Boost, clique duas vezes no ícone de atalho do Visualize Boost na área de trabalho ou abra um navegador e digite o URL: http://localhost:8993/config.html.
    2. Se você estiver em um sistema diferente, abra um navegador e digite o URL: http://<IP Address>:8993/config.html or http://<DNS name>:8993/config.html.
  2. Selecione o Idioma na lista suspensa no canto superior direito da tela.
  3. Clique na guia Configuração para configurar o nó do Visualize Boost.
  4. No campo Nome do cluster, especifique um nome de computador, como Renderização super-rápida, Cluster de apresentação ou Computadores do 4º andar.

    O nome do cluster aparece no SOLIDWORKS Visualize Professional como um perfil de cluster. Para renderizar uma imagem, os usuários que executam o SOLIDWORKS Visualize Professional selecionam um perfil de cluster em uma lista de clusters disponíveis no Boost.

    Recomenda-se especificar o nome do cluster no computador que tem o Visualize Boost, em vez de localmente no computador do Visualize Professional, para que todos os usuários do Visualize tenham acesso aos mesmos nomes dos clusters em suas listas de perfis do Visualize Boost.
  5. Insira a Porta de acesso do cliente ao Cluster.
    Esta é a porta que os computadores que executam o SOLIDWORKS Visualize usam para se conectar ao cluster Boost. A porta padrão de acesso do cliente ao cluster é 8998.
  6. Na área Modo de rede, selecione uma opção com base no ambiente de rede:
    • Selecione Sem rede para impedir que este computador pertença a outro cluster. Este modo é útil para resolver problemas no Visualize Boost.
    • Selecione Modo UDP Multicast se a rede for compatível com UDP Multicast. O Visualize Boost procurará a rede e formará um cluster de todos os computadores que usam o modo UDP Multicast na mesma porta. Este modo é recomendado se a rede for compatível.
    • Selecione Modo TCP com Descoberta (default) se não for possível usar o modo UDP Multicast. O Visualize Boost procurará a rede e formará um cluster de todos os computadores que usam o modo TCP com Descoberta na mesma porta.
    • Selecione o Modo TCP se for necessário criar uma lista explícita dos computadores do cluster, pois os outros modos não conseguem localizar os computadores que você deseja incluir. Este modo é mais trabalhoso para configurar e não é recomendado se os modos UDP Multicast ou TCP com Descoberta estiverem disponíveis.
  7. Ao selecionar Modo UDP Multicast ou Modo TCP com Descoberta, insira o Endereço de descoberta do cluster.
    Esta definição deve ser um endereço IP e uma porta acima de 1024. A porta padrão varia entre os modos de rede:
    • 8994 para UDP Multicast
    • 8995 para modo TCP com Descoberta
    • 8996 para TCP

    Estas portas são utilizadas para que computadores com Visualize Boost se conectem entre si. Todos os computadores configurados com o mesmo Endereço de descoberta do cluster e que estejam na mesma rede local formarão um cluster.

  8. Ao selecionar Modo TCP:
    • Insira uma Porta de acesso do cluster. Esta é a porta que os nós do Visualize Boost, no cluster, usam para se comunicar entre si. A porta padrão do modo TCP é 8996.
    • Se este computador for o “nó principal” do cluster (o computador que coordena o trabalho do cluster), use o campo Lista de endereço do cluster para listar os endereços IP de outros nós no cluster. Cada endereço IP (como 192.168.0.100:8996) deve incluir a Porta de acesso do cluster configurada para todos os nós no cluster. Deixe o campo em branco se este computador não for o nó principal do cluster.
  9. Clique em Salvar configuração. O Visualize Boost salva a nova configuração e, em seguida, interrompe e reinicia o serviço.
  10. Clique na guia Status. Se o status for Pronto, a tela mostrará os computadores conectados ao cluster e as Sessões (tarefas) atribuídas ao cluster.
Tópico pai Instalação do Visualize Boost com o SLDIM


SOLIDWORKS Admin Portal e licenciamento on-line

O SOLIDWORKS Admin Portal é um sistema de gerenciamento de serviços e ativos com base na nuvem que permite que você atribua e gerencie licenças on-line.

Com o Admin Portal, é fácil monitorar as licenças on-line do SOLIDWORKS, convidar membros para uma conta, atribuir produtos e serviços aos membros e criar novos administradores. Você também pode remover usuários das licenças, mesmo quando eles estiverem em locais remotos.

Como um usuário do SOLIDWORKS, o licenciamento on-line oferece a você a flexibilidade de usar uma licença do SOLIDWORKS em todos os dispositivos, em qualquer local, sem precisar ativar e desativar as licenças manualmente em cada máquina. Você deve ter acesso à Internet para fazer login e usar licenças on-line. No entanto, depois de fazer login, você poderá selecionar o modo off-line e trabalhar enquanto o dispositivo não estiver conectado a uma rede.

Conteúdo

  • Acessando o Admin Portal

    Você deve ter um ID do SOLIDWORKS e uma conta MySolidWorks de convidado, profissional ou padrão para acessar o Admin Portal.

  • Tarefas do administrador

    Geralmente, os administradores são responsáveis por gerenciar contas de usuário e licenças on-line.

  • Usando produtos SOLIDWORKS com licenciamento on-line

  • Acessar o painel de administrador CAD

    Se você tiver um contrato de assinatura do SOLIDWORKS, poderá acessar o SOLIDWORKS CAD Admin Dashboard a partir do Admin Portal sem fazer login novamente.


Acessando o Admin Portal

Você deve ter um ID do SOLIDWORKS e uma conta MySolidWorks de convidado, profissional ou padrão para acessar o Admin Portal.

No entanto, qualquer cliente comercial com um ID do SOLIDWORKS válido, independentemente do status da assinatura, pode fazer login em MySolidWorks.com e acessar o Admin Portal, caso tenha direito.

Para acessar o Admin Portal:

  1. Faça login em MySolidWorks.com.
  2. Em seu nome de perfil, expanda a lista e clique em Admin Portal.
Tópico pai SOLIDWORKS Admin Portal e licenciamento on-line
Conceitos relacionados
Tarefas do administrador
Usando produtos SOLIDWORKS com licenciamento on-line
Acessar o painel de administrador CAD


Tarefas do administrador

Geralmente, os administradores são responsáveis por gerenciar contas de usuário e licenças on-line.

Por padrão, o software SOLIDWORKS é configurado para usar a ativação por máquina. As etapas básicas para habilitar o licenciamento on-line com o Admin Portal são:
  1. Se você já tem o software SOLIDWORKS instalado em uma máquina, desative a licença manualmente.
  2. Defina o tipo de ativação de um produto, de ativação por máquina para licenciamento on-line.
  3. Em seguida, atribua produtos e serviços aos membros (usuários).

Conteúdo

  • Criando a primeira conta de administrador

    Se você for a primeira pessoa a acessar uma conta no Admin Portal, poderá se promover para ser o primeiro administrador, desde que:

  • Gerenciando produtos e serviços

  • Gerenciando membros e licenças

  • Definir produtos para usar o licenciamento on-line

    Por padrão, o software SOLIDWORKS é configurado para usar a ativação por máquina. Se você tiver o software SOLIDWORKS instalado em uma máquina, deverá desativar a licença manualmente e, em seguida, alterar o tipo de ativação para usar o licenciamento on-line.

  • Promovendo um usuário a administrador

    Se uma conta tiver administradores, o Admin Portal exibirá os dados de contato deles. Em seguida, você poderá entrar em contato com eles para ser um administrador da conta.

  • Portal do Cliente SOLIDWORKS - Registrar meus produtos

    Quando um administrador é atribuído para a sua empresa, nenhum usuário pode registrar um produto da empresa no Portal do Cliente SOLIDWORKS.

Tópico pai SOLIDWORKS Admin Portal e licenciamento on-line
Conceitos relacionados
Usando produtos SOLIDWORKS com licenciamento on-line
Acessar o painel de administrador CAD
Tarefas relacionadas
Acessando o Admin Portal


Criando a primeira conta de administrador

Se você for a primeira pessoa a acessar uma conta no Admin Portal, poderá se promover para ser o primeiro administrador, desde que:

  • A conta seja sua conta principal.
  • A conta tenha ativos.
  • Você tenha um produto registrado para a conta.

Se você não estiver associado à conta, ou se a conta não tiver ativos, entre em contato com Centro de atendimento ao cliente da SOLIDWORKS.

Para atribuir-se como o primeiro administrador de uma conta:

  1. Faça login em MySolidWorks.com e, em seu nome de perfil, expanda a lista e selecione Admin Portal.

    A página de Boas-vindas informará que não há administradores atuais.

  2. Leia e aceite os termos, as condições e a responsabilidade pelo gerenciamento da atribuição de licenças dos produtos SOLIDWORKS.
  3. Clique em Promover-me a administrador.
Tópico pai Tarefas do administrador
Conceitos relacionados
Gerenciando produtos e serviços
Gerenciando membros e licenças
Definir produtos para usar o licenciamento on-line
Portal do Cliente SOLIDWORKS - Registrar meus produtos
Tarefas relacionadas
Promovendo um usuário a administrador


Gerenciando produtos e serviços

O Admin Portal inclui uma guia Produtos e uma guia Serviços. Use a guia Produtos para atribuir e ativar produtos. Use a guia Serviços para atribuir serviços, como cursos de e-Learning e MySolidWorks Pro, aos membros.

Ao contrário dos produtos, não é possível transferir serviços. Depois de atribuir um serviço a um membro, você não poderá remover o serviço desse membro.

O gerenciamento de produtos é opcional para produtos com ativação por máquina, incluindo produtos com licença de rede.

Você pode escolher nomear seus membros e atribuir produtos a eles para obter os seguintes benefícios:
  • Seus membros podem usar o recurso de login no Gerenciador de instalação para instalar os números de série atribuídos a eles.
  • Atribuir produtos de assinatura aos seus membros concederá a eles acesso ao conteúdo on-line da assinatura.

No entanto, você não precisa nomear seus membros e atribuir produtos a eles para produtos com ativação por máquina. O acesso a produtos com ativação por máquina é fornecido por um servidor de licença ou eventos de ativação independentemente da atribuição no Admin Portal. Em organizações maiores, você provavelmente não gerenciará todos os membros e seus produtos.

O gerenciamento de produtos é obrigatório para o licenciamento on-line. Da mesma forma, os Serviços devem ser atribuídos a membros nomeados.

Tópico pai Tarefas do administrador
Conceitos relacionados
Gerenciando membros e licenças
Definir produtos para usar o licenciamento on-line
Portal do Cliente SOLIDWORKS - Registrar meus produtos
Tarefas relacionadas
Criando a primeira conta de administrador
Promovendo um usuário a administrador


Gerenciando membros e licenças

Conteúdo

  • Convidando novos membros para uma conta

    Os administradores podem convidar novos membros para ingressar em uma conta.

  • Removendo membros das contas

    Antes de remover um membro, primeiramente, os administradores devem remover todos os produtos atribuídos à conta do membro.

  • Atribuindo produtos aos membros

    Os administradores só podem atribuir um membro a um produto por tipo de produto. Por exemplo, um membro pode receber a atribuição de um produto CAD apenas e um produto Simulation apenas.

  • Atribuir membros a produtos

  • Atribuindo serviços aos membros

  • Removendo licenças dos membros

    Você pode remover produtos de um membro.

  • Pesquisando membros e verificando direitos do usuário e produtos atribuídos

    O Admin Portal oferece várias maneiras de encontrar um usuário, bem como de monitorar os direitos dele e os produtos atribuídos.

  • Pesquisando produtos e verificando os usuários atribuídos a eles

    O Admin Portal oferece várias maneiras de encontrar produtos e de monitorar quais usuários são atribuídos a esses produtos.

  • Remover produtos de membros externos

    Membros externos são pessoas que estão fora da sua organização e que registraram um de seus produtos. O Portal de Administração permite que você os identifique e os remova do seu produto.

  • Usando o menu Engrenagem para consultas

    O menu Engrenagem contém comandos para criar e refinar consultas.

Tópico pai Tarefas do administrador
Conceitos relacionados
Gerenciando produtos e serviços
Definir produtos para usar o licenciamento on-line
Portal do Cliente SOLIDWORKS - Registrar meus produtos
Tarefas relacionadas
Criando a primeira conta de administrador
Promovendo um usuário a administrador


Convidando novos membros para uma conta

Os administradores podem convidar novos membros para ingressar em uma conta.

Para convidar novos membros:

  1. Clique na guia Membros.
  2. Clique em Convidar membro.
  3. Digite os Endereços de e-mail dos membros que serão convidados.
    Você pode convidar vários usuários com um só e-mail inserindo os endereços de e-mail deles no campo de endereço separados por ponto-e-vírgula (;).
  4. Selecione Membro ou Admin para o nível de Direitos do usuário.
  5. Edite o texto do convite, se necessário, e clique em Enviar convites.
Tópico pai Gerenciando membros e licenças
Tarefas relacionadas
Removendo membros das contas
Atribuindo produtos aos membros
Atribuir membros a produtos
Atribuindo serviços aos membros
Removendo licenças dos membros
Pesquisando membros e verificando direitos do usuário e produtos atribuídos
Pesquisando produtos e verificando os usuários atribuídos a eles
Remover produtos de membros externos
Referências relacionadas
Usando o menu Engrenagem para consultas


Removendo membros das contas

Antes de remover um membro, primeiramente, os administradores devem remover todos os produtos atribuídos à conta do membro.

Para remover um membro de uma conta:

  1. Clique na guia Membros.
  2. Selecione um nome clicando em uma linha da lista Membros.

    Use os controles de navegação na parte inferior para avançar ou retroceder pelo conjunto de registros. Você também pode usar o painel Encontrar membros para pesquisar um membro.

  3. Na página Detalhes do membro, remova todos os produtos da lista Produtos atribuídos clicando em Remover produto.
  4. Em Detalhes do membro, clique em Remover membro e clique em OK para confirmar.
Tópico pai Gerenciando membros e licenças
Tarefas relacionadas
Convidando novos membros para uma conta
Atribuindo produtos aos membros
Atribuir membros a produtos
Atribuindo serviços aos membros
Removendo licenças dos membros
Pesquisando membros e verificando direitos do usuário e produtos atribuídos
Pesquisando produtos e verificando os usuários atribuídos a eles
Remover produtos de membros externos
Referências relacionadas
Usando o menu Engrenagem para consultas


Atribuindo produtos aos membros

Os administradores só podem atribuir um membro a um produto por tipo de produto. Por exemplo, um membro pode receber a atribuição de um produto CAD apenas e um produto Simulation apenas.

Você não pode atribuir produtos a membros pendentes.

Para atribuir um produto a um membro:

  1. Clique na guia Membros.
  2. Selecione um nome clicando em uma linha da lista Membros.

    Use os controles de navegação na parte inferior da lista para avançar ou retroceder pelo conjunto de registros. Você também pode usar o painel Encontrar membros para pesquisar um membro.

    A página Detalhes do membro lista os Produtos atribuídos e os Produtos disponíveis que não estão atribuídos.

  3. Destaque um produto em Produtos disponíveis.

    Você pode atribuir apenas um produto por vez a um membro. O primeiro item da lista é selecionado por padrão. Se o produto que você deseja atribuir não estiver em primeiro lugar na lista, desmarque esse item e selecione o item correto.

    Você pode filtrar com base em vários fatores para mostrar somente produtos:
    • Com uma assinatura atual ou expirada
    • Que estão ou não atribuídos
    • Que estão ou não ativados, ou ativados para o licenciamento on-line
    • Que pertencem a um ou mais tipos de produtos
    Você também pode filtrar com base em um número de série ou nome de produto.

    Se você selecionar um nome de produto, a página Detalhes do produto será exibida. No navegador, pressione Voltar para retornar à página Detalhes do membro.

  4. Clique em Atribuir produto.

    O Admin Portal adicionará o produto à lista Produtos atribuídos do membro.

    Você também pode atribuir membros a produtos a partir da página Detalhes de produtos.
Tópico pai Gerenciando membros e licenças
Tarefas relacionadas
Convidando novos membros para uma conta
Removendo membros das contas
Atribuir membros a produtos
Atribuindo serviços aos membros
Removendo licenças dos membros
Pesquisando membros e verificando direitos do usuário e produtos atribuídos
Pesquisando produtos e verificando os usuários atribuídos a eles
Remover produtos de membros externos
Referências relacionadas
Usando o menu Engrenagem para consultas


Atribuir membros a produtos

Para atribuir um membro a um produto:

  1. Clique na guia Produtos.

    A página Detalhes do produto lista os membros disponíveis que estão atribuídos ao produto.

  2. Destaque um produto em Produtos disponíveis.
  3. Para localizar um membro, você pode filtrar membros disponíveis com base no nome, sobrenome, e-mail e tipo de produto.
  4. Clique em Atribuir membro.

Você também pode atribuir produtos a membros a partir da seção Produtos atribuídos da guia Membros.

Tópico pai Gerenciando membros e licenças
Tarefas relacionadas
Convidando novos membros para uma conta
Removendo membros das contas
Atribuindo produtos aos membros
Atribuindo serviços aos membros
Removendo licenças dos membros
Pesquisando membros e verificando direitos do usuário e produtos atribuídos
Pesquisando produtos e verificando os usuários atribuídos a eles
Remover produtos de membros externos
Referências relacionadas
Usando o menu Engrenagem para consultas


Atribuindo serviços aos membros

Os administradores podem atribuir serviços aos membros. Os cursos de e-Learning e do MySolidWorks Professional são exemplos de serviços. Ao contrário dos produtos, não é possível transferir serviços. Depois de atribuir um serviço a um membro, você não poderá remover o serviço desse membro.

Para atribuir serviços aos membros:

  1. Clique na guia Membros.
  2. Pesquise um membro no painel Encontrar membros ou clique em um nome de usuário da lista.
  3. Na página do Membro, em Detalhes do membro, clique em Serviços.

    A guia Serviços listará os serviços associados ao membro e os Serviços disponíveis que não estão atribuídos.

  4. Destaque um serviço em Serviços disponíveis.

    Você pode atribuir apenas um serviço por vez a um membro. O primeiro item da lista é selecionado por padrão. Se o serviço que você deseja atribuir não estiver em primeiro lugar na lista, desmarque esse item e selecione o item correto.

    Você pode filtrar com base em vários fatores para mostrar somente serviços:
    • Com uma assinatura atual ou expirada.
    • Que estão ou não atribuídas.
    Você também pode filtrar com base em um número de série ou nome de serviço.

    Se você selecionar um nome de serviço, a página Detalhes do serviço será exibida. No navegador, clique em Voltar para retornar à página Detalhes do membro.

  5. Clique em Atribuir serviço.

O Admin Portal adicionará o produto à lista Serviços do membro.

Tópico pai Gerenciando membros e licenças
Tarefas relacionadas
Convidando novos membros para uma conta
Removendo membros das contas
Atribuindo produtos aos membros
Atribuir membros a produtos
Removendo licenças dos membros
Pesquisando membros e verificando direitos do usuário e produtos atribuídos
Pesquisando produtos e verificando os usuários atribuídos a eles
Remover produtos de membros externos
Referências relacionadas
Usando o menu Engrenagem para consultas


Removendo licenças dos membros

Você pode remover produtos de um membro.

Para remover um produto de um membro:

  1. Clique na guia Membros.
  2. Pesquise um membro no painel Encontrar membros ou clique em um nome da lista.

    Na página do Membro, a opção Produtos atribuídos lista todos os produtos associados ao membro, e a opção Produtos disponíveis lista os produtos que não estão atribuídos.

  3. Selecione o produto em Produtos atribuídos e clique em Remover produto.
  4. Clique em OK para confirmar.

    O Admin Portal adicionará o produto à lista Produtos disponíveis do membro.

Se um membro usar produtos no modo off-line, você não pode recuperar e atribuir novamente a licença dele até que o membro desative o Modo off-line ou até que o período off-line de 30 dias termine.
Tópico pai Gerenciando membros e licenças
Tarefas relacionadas
Convidando novos membros para uma conta
Removendo membros das contas
Atribuindo produtos aos membros
Atribuir membros a produtos
Atribuindo serviços aos membros
Pesquisando membros e verificando direitos do usuário e produtos atribuídos
Pesquisando produtos e verificando os usuários atribuídos a eles
Remover produtos de membros externos
Referências relacionadas
Usando o menu Engrenagem para consultas


Pesquisando membros e verificando direitos do usuário e produtos atribuídos

O Admin Portal oferece várias maneiras de encontrar um usuário, bem como de monitorar os direitos dele e os produtos atribuídos.

Para pesquisar um membro e verificar os direitos de usuário e os produtos atribuídos:

  1. Clique na guia Membros.
  2. No painel Encontrar membros, você pode filtrar com base nos direitos do usuário e nos produtos atribuídos:
    • Selecione Admin, Membro ou Pendente para restringir a pesquisa a usuários com o status em questão.
    • Selecione um ou mais tipos de produtos para restringir a pesquisa aos usuários atribuídos aos produtos selecionados.
  3. Para verificar os direitos e os produtos atribuídos a um usuário específico, selecione um nome em Membros.

    Você pode exibir o nível de direitos de um usuário específico em Detalhes do membro. A mesma página lista os produtos atribuídos associados ao usuário e os produtos disponíveis que podem ser atribuídos.

Tópico pai Gerenciando membros e licenças
Tarefas relacionadas
Convidando novos membros para uma conta
Removendo membros das contas
Atribuindo produtos aos membros
Atribuir membros a produtos
Atribuindo serviços aos membros
Removendo licenças dos membros
Pesquisando produtos e verificando os usuários atribuídos a eles
Remover produtos de membros externos
Referências relacionadas
Usando o menu Engrenagem para consultas


Pesquisando produtos e verificando os usuários atribuídos a eles

O Admin Portal oferece várias maneiras de encontrar produtos e de monitorar quais usuários são atribuídos a esses produtos.

Para pesquisar um produto:

  1. Clique na guia Produtos.
  2. No painel Encontrar produtos, digite o nome do produto.
  3. Você pode filtrar com base em vários fatores para mostrar somente produtos:
    • Com uma assinatura atual ou expirada
    • Que estão ou não atribuídos
    • Que estão ou não ativados para licenciamento on-line
    • Que pertencem a um ou mais tipos de produtos
    Você também pode filtrar com base em um número de série.
  4. Clique em Pesquisar.
  5. Para verificar se os usuários atribuídos a um produto, selecione o nome de um produto em Produtos.
    A página Detalhes do produto lista todos os membros que estão atribuídos a esse produto.
Tópico pai Gerenciando membros e licenças
Tarefas relacionadas
Convidando novos membros para uma conta
Removendo membros das contas
Atribuindo produtos aos membros
Atribuir membros a produtos
Atribuindo serviços aos membros
Removendo licenças dos membros
Pesquisando membros e verificando direitos do usuário e produtos atribuídos
Remover produtos de membros externos
Referências relacionadas
Usando o menu Engrenagem para consultas


Remover produtos de membros externos

Membros externos são pessoas que estão fora da sua organização e que registraram um de seus produtos. O Portal de Administração permite que você os identifique e os remova do seu produto.

Para remover produtos de membros externos:

  1. Clique na guia Produtos.
  2. No painel Encontrar produtos, digite o nome do produto ou critérios de pesquisa.
  3. Clique em Pesquisar.
  4. Selecione o nome do produto.
    A página Detalhes do produto lista todos os membros que estão atribuídos a esse produto.
  5. Na lista de Membros externos atribuídos, selecione o membro externo e clique em Remover membro.
Tópico pai Gerenciando membros e licenças
Tarefas relacionadas
Convidando novos membros para uma conta
Removendo membros das contas
Atribuindo produtos aos membros
Atribuir membros a produtos
Atribuindo serviços aos membros
Removendo licenças dos membros
Pesquisando membros e verificando direitos do usuário e produtos atribuídos
Pesquisando produtos e verificando os usuários atribuídos a eles
Referências relacionadas
Usando o menu Engrenagem para consultas


Usando o menu Engrenagem para consultas

O menu Engrenagem contém comandos para criar e refinar consultas.

Comando | Atalho do teclado | Descrição
Nova consulta | Alt + Q | Cria uma consulta inserindo texto em um ou mais campos na página Membros, como Nome, Sobrenome, Direitos do usuário, E-mail e Produtos atribuídos, e nas páginas Produtos, como Nome do produto, Tipo de produto, Número de série, Ativado, Atribuído e Expirar.
Executar consulta | Alt + Enter | Executa a consulta.
Refinar consulta | Alt + G | Altera e adiciona texto nos campos de consulta.
Colunas exibidas | Ctrl + Shift + K | Seleciona as colunas a serem exibidas nas páginas Membros e Produtos.
Exportar |  | Exporta os resultados da consulta. Você pode exportar todas as linhas ou apenas a linha atual da coluna, bem como exportar todas as colunas ou apenas as colunas visíveis. Os resultados podem ser exportados como um arquivo de texto delimitado por tabulações, um arquivo de texto separado por vírgulas, um arquivo HTML ou um arquivo de texto com um delimitador que você especificar.
Classificação avançada |  | Classifica os resultados da consulta em até três colunas.
Tópico pai Gerenciando membros e licenças
Tarefas relacionadas
Convidando novos membros para uma conta
Removendo membros das contas
Atribuindo produtos aos membros
Atribuir membros a produtos
Atribuindo serviços aos membros
Removendo licenças dos membros
Pesquisando membros e verificando direitos do usuário e produtos atribuídos
Pesquisando produtos e verificando os usuários atribuídos a eles
Remover produtos de membros externos


Definir produtos para usar o licenciamento on-line

Por padrão, o software SOLIDWORKS é configurado para usar a ativação por máquina. Se você tiver o software SOLIDWORKS instalado em uma máquina, deverá desativar a licença manualmente e, em seguida, alterar o tipo de ativação para usar o licenciamento on-line.

Tópico pai Tarefas do administrador
Conceitos relacionados
Gerenciando produtos e serviços
Gerenciando membros e licenças
Portal do Cliente SOLIDWORKS - Registrar meus produtos
Tarefas relacionadas
Criando a primeira conta de administrador
Promovendo um usuário a administrador

Desativando licenças instaladas no SOLIDWORKS

Antes de usar uma licença on-line, você deverá verificar se o mesmo produto não está instalado na máquina. Se ele estiver instalado, será necessário desativar a licença do produto instalado antes de configurar o licenciamento on-line com o Admin Portal.

Para desativar uma licença:

  • No software SOLIDWORKS, clique em Ajuda > Desativar licenças e siga as instruções.
Você pode ter uma combinação de licenças on-line e licenças SolidNetWork na mesma máquina. Por exemplo, a mesma máquina pode executar o SOLIDWORKS Premium 2018 com uma licença on-line e o SOLIDWORKS Simulation Premium 2018 com uma licença SolidNetWork.

Alterando o tipo de ativação para licenciamento on-line

Antes que você possa usar o licenciamento on-line com um produto, deverá alterar seu tipo de ativação de ativação por máquina para licenciamento on-line.

É possível alterar o tipo de ativação de uma licença antes ou depois de ela ser atribuída a um membro. Não é possível alterar o tipo de ativação de uma licença se ela for ativada ou se o produto for atribuído a mais de um membro. Se uma licença for ativada por meio de ativação por máquina, ela não poderá ser desativada remotamente. Um usuário da máquina deverá desativar essa licença.

Para alterar o tipo de ativação para licenciamento on-line:

  1. Se o produto for atribuído a um membro:
    1. Clique na guia Membros e selecione um membro da lista.
    2. Em Produtos atribuídos, clique no produto que deseja alterar.
    3. Em Detalhes do produto, em Tipo de ativação, clique em Alterar para licenciamento on-line.
    4. Clique em Alterar para confirmar ou Cancelar.
  2. Se o produto não for atribuído a um membro:
    1. Clique na guia Produtos e selecione um produto na lista.

      Você pode usar o painel Encontrar produtos para consultar o produto.

  3. Em Detalhes do produto, em Tipo de ativação, clique em Alterar para licenciamento on-line.
  4. Clique em Alterar para confirmar ou Cancelar.
  5. Atribua um produto a um membro.
Ao atribuir uma licença on-line, esse produto só poderá ser usado por esse membro. No entanto, a atribuição de um produto de ativação por máquina a um membro serve apenas para fins de controle. Qualquer pessoa que estiver usando a máquina designada poderá usar o produto. Nesse caso, talvez você precise verificar se a pessoa que está usando a máquina é o membro que deveria ter essa licença.


Promovendo um usuário a administrador

Se uma conta tiver administradores, o Admin Portal exibirá os dados de contato deles. Em seguida, você poderá entrar em contato com eles para ser um administrador da conta.

Se você for um administrador, poderá promover outros usuários da conta a administradores.

Para promover um usuário a administrador:

  1. Clique na guia Membros.
  2. A partir da lista de nomes, selecione um usuário.

    Se tiver problemas para encontrar um usuário, você poderá consultar o Admin Portal inserindo critérios de pesquisa no painel Encontrar membros.

  3. No painel Detalhes do membro, em Direitos do usuário, clique em Alterar para administrador.
  4. Em seguida, clique em Alterar para confirmar ou em Cancelar.
  5. Será exibido um e-mail convidando o usuário para se tornar um administrador. Clique em Enviar.

Os direitos do usuário são exibidos como Pendentes quando o convite é enviado. Após a aceitação, os direitos do usuário mudam para Admin.

Você pode rebaixar um administrador a um usuário selecionando Alterar para membro.
Tópico pai Tarefas do administrador
Conceitos relacionados
Gerenciando produtos e serviços
Gerenciando membros e licenças
Definir produtos para usar o licenciamento on-line
Portal do Cliente SOLIDWORKS - Registrar meus produtos
Tarefas relacionadas
Criando a primeira conta de administrador


Portal do Cliente SOLIDWORKS - Registrar meus produtos

Quando um administrador é atribuído para a sua empresa, nenhum usuário pode registrar um produto da empresa no Portal do Cliente SOLIDWORKS.

O usuário tem registro negado, e um e-mail é enviado para os administradores nomeados da empresa com as informações de contato do solicitante e o número de série. Como administrador, você pode decidir se quer ou não atribuir os produtos ao solicitante em seu nome.
Atribuir um produto tem o mesmo efeito de registrar um produto.

Se o solicitante já for membro da sua conta, você pode atribuir o produto solicitado ou um produto equivalente em seu nome.

Se o solicitante ainda não for membro da conta, o administrador pode convidar o solicitante a ser membro e concluir a atribuição depois.

Tópico pai Tarefas do administrador
Conceitos relacionados
Gerenciando produtos e serviços
Gerenciando membros e licenças
Definir produtos para usar o licenciamento on-line
Tarefas relacionadas
Criando a primeira conta de administrador
Promovendo um usuário a administrador


Usando produtos SOLIDWORKS com licenciamento on-line

O licenciamento on-line do SOLIDWORKS oferece a você a flexibilidade de usar uma licença em todos os dispositivos, em qualquer local, sem precisar ativar e desativar as licenças manualmente em cada máquina.

Por exemplo, você pode trabalhar em uma máquina no escritório durante o dia e depois ir para casa e fazer login no mesmo produto em seu computador doméstico. Você não precisa de uma segunda licença do produto. Não é necessário desativar uma licença manualmente na máquina do escritório e, em seguida, ativá-la em seu computador doméstico.

Você deve ter acesso à Internet para fazer login e usar licenças on-line. Depois de fazer login, você pode selecionar o modo off-line e trabalhar enquanto a máquina não está conectada a uma rede.

Além disso, você pode sincronizar as opções do SOLIDWORKS em várias máquinas e acessar os sites do SOLIDWORKS, como MySolidWorks.com e SOLIDWORKS Customer Portal, sem fazer login novamente.

Conteúdo

  • Fazendo login em um produto SOLIDWORKS com uma licença on-line

    Depois de instalar um produto SOLIDWORKS com uma licença on-line, você poderá fazer login em qualquer máquina. Você não precisará instalar o produto novamente para usá-lo em uma máquina diferente.

  • Usando um produto SOLIDWORKS no modo off-line

    Quando você usar um produto SOLIDWORKS com uma licença on-line, poderá especificar o modo off-line quando não tiver uma conexão com a Internet.

  • Alternando máquinas ao usar licenças on-line

    O licenciamento on-line oferece a você a flexibilidade de usar uma licença em todas as suas máquinas. No entanto, a licença só pode ser usada em uma máquina por vez.

  • Sincronizar configurações e opções em diversas máquinas

    Caso você utilize o software SOLIDWORKS com diversas máquinas, é possível atualizar suas configurações em qualquer uma das máquinas e sincronizar essas configurações em todas as máquinas que executam o SOLIDWORKS 2018.

  • Notificando o produto SOLIDWORKS para usar licenças on-line

Tópico pai SOLIDWORKS Admin Portal e licenciamento on-line
Conceitos relacionados
Tarefas do administrador
Acessar o painel de administrador CAD
Tarefas relacionadas
Acessando o Admin Portal


Fazendo login em um produto SOLIDWORKS com uma licença on-line

Depois de instalar um produto SOLIDWORKS com uma licença on-line, você poderá fazer login em qualquer máquina. Você não precisará instalar o produto novamente para usá-lo em uma máquina diferente.

Para fazer login em um produto SOLIDWORKS com uma licença on-line:

  1. Clique em SOLIDWORKS [image] em sua área de trabalho.
  2. Digite seu ID e senha do SOLIDWORKS e clique em Login.
    O ID do SOLIDWORKS pode ser seu endereço de e-mail.

O produto SOLIDWORKS será iniciado se você inserir um ID e senha válidos do SOLIDWORKS e se tiver sido atribuído a uma licença para esse produto por seu administrador do SOLIDWORKS.

Até fazer logout, você poderá fechar e reiniciar o produto SOLIDWORKS na mesma máquina sem ter que digitar as credenciais novamente.

Tópico pai Usando produtos SOLIDWORKS com licenciamento on-line
Tarefas relacionadas
Usando um produto SOLIDWORKS no modo off-line
Alternando máquinas ao usar licenças on-line
Sincronizar configurações e opções em diversas máquinas
Notificando o produto SOLIDWORKS para usar licenças on-line


Usando um produto SOLIDWORKS no modo off-line

Quando você usar um produto SOLIDWORKS com uma licença on-line, poderá especificar o modo off-line quando não tiver uma conexão com a Internet.

Para trabalhar no modo off-line:

  • Na barra de título do SOLIDWORKS, clique com o botão direito em Login [image] e clique em Colocar licença off-line.

Você pode usar o produto SOLIDWORKS por 30 dias sem reconectar-se a um site da SOLIDWORKS. Após 30 dias, você deverá clicar em Colocar licença off-line novamente para continuar trabalhando no modo off-line.

Ao usar uma licença on-line no modo off-line em uma máquina, não será possível usar essa licença em outras máquinas.
Tópico pai Usando produtos SOLIDWORKS com licenciamento on-line
Tarefas relacionadas
Fazendo login em um produto SOLIDWORKS com uma licença on-line
Alternando máquinas ao usar licenças on-line
Sincronizar configurações e opções em diversas máquinas
Notificando o produto SOLIDWORKS para usar licenças on-line


Alternando máquinas ao usar licenças on-line

O licenciamento on-line oferece a você a flexibilidade de usar uma licença em todas as suas máquinas. No entanto, a licença só pode ser usada em uma máquina por vez.

Você executa o software SOLIDWORKS em sua máquina principal e não faz logout. Quando tentar fazer login em uma segunda máquina (por exemplo, um computador em casa), o software oferecerá a transferência de sua licença da máquina principal.

Para iniciar o software SOLIDWORKS em uma segunda máquina:

  1. Quando fizer login na segunda máquina, o software SOLIDWORKS informará a você que um produto licenciado on-line está em uso em uma máquina diferente. Clique em Sim para continuar.

    O produto SOLIDWORKS será executado na segunda máquina.

  2. Quando retornar à sua máquina principal, deverá salvar seu trabalho antes que o software SOLIDWORKS seja fechado. Clique em OK para salvar as modificações em seu modelo.
Tópico pai Usando produtos SOLIDWORKS com licenciamento on-line
Tarefas relacionadas
Fazendo login em um produto SOLIDWORKS com uma licença on-line
Usando um produto SOLIDWORKS no modo off-line
Sincronizar configurações e opções em diversas máquinas
Notificando o produto SOLIDWORKS para usar licenças on-line


Sincronizar configurações e opções em diversas máquinas

Caso você utilize o software SOLIDWORKS com diversas máquinas, é possível atualizar suas configurações em qualquer uma das máquinas e sincronizar essas configurações em todas as máquinas que executam o SOLIDWORKS 2018.

A sincronização das configurações é um serviço e pode ser bloqueada por algumas configurações de rede. Para acessar o serviço de armazenamento em nuvem, certifique-se de que o firewall ou os servidores proxy permitem comunicações com *.solidworks.com.

Para sincronizar configurações e opções em diversas máquinas:

  1. Faça o login no software SOLIDWORKS.
  2. Em Ferramentas > Opções, clique em Sincronizar configurações.
  3. Escolha um método manual ou automático:
    • Sincronizar agora.

      Carregar configurações. Envia suas configurações da máquina atual para o serviço de armazenamento na nuvem. Atualize suas configurações na nuvem a qualquer momento carregando-as novamente.

      Configurações de download. Baixa e aplica suas configurações do serviço de armazenamento na nuvem para a máquina atual.

    • Sincronização automática.

      Sincroniza automaticamente as máquinas atuais com o serviço de armazenamento na nuvem. As configurações e as personalizações selecionadas serão carregadas automaticamente nos serviços de armazenamento na nuvem à medida que forem atualizadas, baixadas e aplicadas na inicialização ou no login.

    As configurações de sincronização podem variar de acordo com as máquinas. Por exemplo, você pode especificar uma máquina para sincronizar automaticamente as opções do sistema e os locais de arquivos, mas não as personalizações. Em outra máquina, você pode especificar para baixar e carregar manualmente todos os tipos de configurações.

    Com o processo de sincronização, você não poderá sobrescrever as configurações do administrador que estiverem aplicadas ou bloqueadas.
  4. Clique em OK.
Tópico pai Usando produtos SOLIDWORKS com licenciamento on-line
Tarefas relacionadas
Fazendo login em um produto SOLIDWORKS com uma licença on-line
Usando um produto SOLIDWORKS no modo off-line
Alternando máquinas ao usar licenças on-line
Notificando o produto SOLIDWORKS para usar licenças on-line


Notificando o produto SOLIDWORKS para usar licenças on-line

Há duas formas de informar ao produto SOLIDWORKS que você alternou para uma licença on-line:
  • Ao fazer login em um produto SOLIDWORKS, uma mensagem informará a você que o número de série inserido foi redefinido para uma licença on-line. Reinicie o produto e faça login.
  • Seu administrador pode especificar o produto que usará o licenciamento on-line em vez de um número de série por meio do Editor de Opções de Imagem Administrativa. Cada produto instalado dessa forma solicitará que você faça login ao executar o software.
Tópico pai Usando produtos SOLIDWORKS com licenciamento on-line
Tarefas relacionadas
Fazendo login em um produto SOLIDWORKS com uma licença on-line
Usando um produto SOLIDWORKS no modo off-line
Alternando máquinas ao usar licenças on-line
Sincronizar configurações e opções em diversas máquinas


Acessar o painel de administrador CAD

Se você tiver um contrato de assinatura do SOLIDWORKS, poderá acessar o SOLIDWORKS CAD Admin Dashboard a partir do Admin Portal sem fazer login novamente.

No CAD Admin Dashboard, você pode realizar tarefas como monitoramento de desempenho, monitoramento de estatísticas de sessões e exibição dos detalhes das máquinas de sua rede que executam o software SOLIDWORKS.

Para obter mais informações, consulte Ajuda no CAD Admin Dashboard.

Tópico pai SOLIDWORKS Admin Portal e licenciamento on-line
Conceitos relacionados
Tarefas do administrador
Usando produtos SOLIDWORKS com licenciamento on-line
Tarefas relacionadas
Acessando o Admin Portal


Administração de licenças

Após a instalação, você pode ativar as licenças do SOLIDWORKS ativando computadores individuais (ativação de máquina), instalando e ativando licenças flutuantes de rede em um servidor (licenciamento SolidNetWork) ou acessando seus aplicativos SOLIDWORKS (licenças on-line).

Em geral, as instalações em computadores individuais usam a ativação da licença; contudo, você pode instalar o software individualmente e depois controlar as licenças com o SolidNetWork License Manager. Inversamente, embora locais maiores em geral usem as licenças de rede flutuante, você pode distribuir as instalações a partir de uma imagem administrativa e depois ativar os números de série a partir dos computadores individuais.

Conteúdo

  • Administração de licenças individuais

    Uma licença individual pode ser configurada para usar a ativação por máquina ou a licença on-line. Esta seção abrange a ativação por máquina. Para saber mais sobre o licenciamento on-line, consulte o Admin Portal.

  • Administração de licenças usando o SolidNetWork License Manager

    O SolidNetWork License Manager oferece suporte aos clientes de múltiplas licenças distribuindo as licenças a esses clientes na rede. Isso permite que o número de usuários exceda o número de licenças usando licenças flutuantes.


Administração de licenças individuais

Uma licença individual pode ser configurada para usar a ativação por máquina ou a licença on-line. Esta seção abrange a ativação por máquina. Para saber mais sobre o licenciamento on-line, consulte o Admin Portal.

Normalmente, a administração de licenças individuais consiste em ativar e desativar licenças diretamente no SOLIDWORKS.

A ativação é um processo de registro e licenciamento de produtos para licenças independentes do SOLIDWORKS, ou seja, licenças que não são de rede (SolidNetWork License). Geralmente, se a licença do seu produto ainda não foi ativada, o SOLIDWORKS tenta ativá-la no momento em que você inicia o produto.

Também é possível desativar licenças individuais clicando em Ajuda > Desativar licenças no SOLIDWORKS.

Tópico pai Administração de licenças
Conceitos relacionados
Administração de licenças usando o SolidNetWork License Manager

Ativar uma licença

Para executar os produtos SOLIDWORKS em um computador individual, você precisa ativar a licença no computador.

A ativação requer que você tenha acesso à Internet ou a correio eletrônico. Após a ativação, você não precisa estar on-line para usar os produtos. Se você não tem acesso a e-mails no computador onde usa este produto, pode salvar o arquivo de ativação e enviá-lo por outro computador.

Este processo:
  • Ativa todas as licenças do software para toda a linha de produtos SOLIDWORKS.
  • Permite mover os direitos de licença de um computador para outro.
  • Pode ser executado imediatamente (recomendado) ou dentro de 30 dias após a instalação.
  • Elimina a necessidade de dongles. Contudo, se você executa versões anteriores do SOLIDWORKS que não usam a ativação, precisará usar um dongle.

No caso de administradores de sistema que controlam vários números de série, você pode utilizar o Editor de Opções de Imagem Administrativa. Para obter mais detalhes, consulte Editor de Opções de Imagem Administrativa.

Para ativar uma licença:

  1. Inicie o aplicativo SOLIDWORKS.
  2. Inicie a Ativação de Produtos SOLIDWORKS usando um dos seguintes métodos:
    • Se você ainda não ativou a licença neste computador, a janela Ativação de Produtos SOLIDWORKS é exibida automaticamente quando o SOLIDWORKS é iniciado.
    • Se a janela Ativação de Produtos SOLIDWORKS não for exibida automaticamente, inicie a ativação clicando em Ajuda > Ativar licenças.
  3. Clique na lista de Produtos para especificar o produto cuja licença deseja ativar.
  4. Especifique a ativação automática pela Internet ou a ativação manual por e-mail.
  5. Forneça as informações de e-mail para contato.
  6. Clique em Avançar para prosseguir.
    • Internet: A ativação ocorre automaticamente.
    • E-mail: Pressione Salvar e envie esse arquivo para activation@solidworks.com. Quando você receber o e-mail contendo o arquivo de resposta, extraia este arquivo do e-mail e clique em Abrir para carregá-lo.
      Se necessário, você pode sair do procedimento de ativação e executá-lo novamente para abrir o arquivo de resposta.
  7. Clique em Concluir.
Referências relacionadas
Editor de Opções de Imagem Administrativa

Mover uma licença

Para mover uma licença para um computador novo ou atualizado, primeiro desative-a no servidor de chave de licença da Dassault Systèmes SOLIDWORKS Corporation e depois ative-a novamente no outro computador.

Se você não pôde desativar a licença para a Dassault Systèmes SOLIDWORKS Corporation (devido a uma falha do disco rígido, por exemplo), na maioria dos casos, a reativação ainda será bem-sucedida. Caso contrário, consulte seu VAR para obter ajuda.

Para mover uma licença de volta ao servidor:

  1. No SOLIDWORKS, clique em Ajuda > Desativar licenças e siga as instruções.
  2. Para reativar, vá para o computador novo ou atualizado e ative a licença, como fez durante a ativação inicial. Para obter mais detalhes, consulte Ativar uma licença.


Administração de licenças usando o SolidNetWork License Manager

O SolidNetWork License Manager oferece suporte aos clientes de múltiplas licenças distribuindo as licenças a esses clientes na rede. Isso permite que o número de usuários exceda o número de licenças usando licenças flutuantes.

Esta imagem ilustra uma instalação de licença típica do SolidNetWork:

Esta imagem ilustra:
  • O software do SolidNetWork License Manager só está instalado e ativado no computador gerenciador de licenças.
  • Os computadores clientes de licenças não têm nenhum software adicional específico do SolidNetWork instalado.

    Se você especificar um número de série da licença SolidNetWork ao realizar a instalação, o Gerenciador de Instalação do SOLIDWORKS identifica esse computador como um cliente de licença SolidNetWork. O Gerenciador de Instalação do SOLIDWORKS solicita que você informe o número de porta e o nome do computador gerenciador de licenças do SolidNetWork para conectar o cliente ao gerenciador de licenças.

  • O gerenciador de licenças e todos os clientes de licença precisam ter conectividade TCP/IP (Transmission Control Protocol/Internet Protocol).

Conteúdo

  • Ativar uma licença SolidNetWork

    Para que os usuários possam executar os produtos SOLIDWORKS em seus computadores individuais, você precisa ativar uma licença SolidNetWork no computador com o SolidNetWork License Manager.

  • Mover uma licença SolidNetWork

    Para mover uma licença SolidNetWork para um computador novo ou atualizado, primeiro desative-a para o servidor de chave de licença da Dassault Systèmes SOLIDWORKS Corporation e, depois, ative-a novamente no outro computador.

  • Instalar e configurar a licença SolidNetWork

    A configuração da licença SolidNetWork consiste na instalação do SolidNetWork License Manager no computador gerenciador de licenças e, depois, a instalação do SOLIDWORKS nos computadores clientes usando o número de série da licença SolidNetWork.

  • Administração de Licenças SolidNetWork

    As tarefas incluem a inicialização, atualização e desinstalação do gerenciador de licenças, e o empréstimo e devolução licenças.

Tópico pai Administração de licenças
Conceitos relacionados
Administração de licenças individuais


Ativar uma licença SolidNetWork

Para que os usuários possam executar os produtos SOLIDWORKS em seus computadores individuais, você precisa ativar uma licença SolidNetWork no computador com o SolidNetWork License Manager.

A ativação requer que você tenha acesso à Internet ou a e-mails. Após a ativação, você não precisa estar on-line para usar os produtos. Se você não tem acesso a e-mails no computador onde usa este produto, pode salvar o arquivo de ativação e enviá-lo por outro computador.

Este processo:
  • Ativa o SolidNetWork License Manager do SOLIDWORKS com licenças SolidNetWork de todos os produtos SOLIDWORKS.
  • Permite mover os direitos de licença SolidNetWork de um computador SolidNetWork License Manager para outro.
  • Permite instalar e ativar os direitos de licenças SolidNetWork em um computador SolidNetWork License Manager.
  • Precisa ser executado para que você possa usar licenças SolidNetWork.
  • Elimina a necessidade de dongles. Se você ativar uma licença SolidNetWork para esta versão do SOLIDWORKS, as licenças SolidNetWork para versões anteriores do SOLIDWORKS são ativadas. (Não é mais necessário manter o dongle).

Para ativar uma licença SolidNetWork:

  1. Inicie o SolidNetWork License Manager (Iniciar > Programas > SOLIDWORKS versão > SolidNetWork License Manager > SolidNetWork License Manager).
  2. Se você ainda não ativou a licença SolidNetWork, será perguntado se você deseja ativá-la agora. Clique em Sim para ativá-la.
  3. Em Como você gostaria de fazer a ativação?, selecione Automaticamente pela Internet (recomendado).
  4. Em Informações sobre contato, especifique um endereço de e-mail para contato.
A caixa de diálogo Ativação/Reativação com êxito apresenta os produtos que foram ativados.
Tópico pai Administração de licenças usando o SolidNetWork License Manager
Conceitos relacionados
Instalar e configurar a licença SolidNetWork
Administração de Licenças SolidNetWork
Tarefas relacionadas
Mover uma licença SolidNetWork


Mover uma licença SolidNetWork

Para mover uma licença SolidNetWork para um computador novo ou atualizado, primeiro desative-a para o servidor de chave de licença da Dassault Systèmes SOLIDWORKS Corporation e, depois, ative-a novamente no outro computador.

Se você não pôde desativar a licença para a Dassault Systèmes SOLIDWORKS Corporation (devido a uma falha do disco rígido, por exemplo), na maioria dos casos, a reativação ainda será bem-sucedida. Caso contrário, consulte seu VAR para obter ajuda.

Para mover uma licença SolidNetWork de volta ao servidor:

  1. Inicie o SolidNetWork License Manager (Iniciar > Programas > SOLIDWORKS versão > SolidNetWork License Manager > SolidNetWork License Manager).
  2. Em Informações de licença, clique em Modificar. O assistente de Ativação de Produtos SOLIDWORKS é iniciado.
  3. Em O que você gostaria de fazer?, selecione Desativar uma licença de software e clique em Avançar.
  4. Em Como você gostaria de fazer a desativação?, selecione Automaticamente pela Internet (recomendado).
  5. Em Informações sobre contato, especifique um endereço de e-mail para contato.
  6. Clique em Avançar. A desativação da licença do produto é concluída.
Tópico pai Administração de licenças usando o SolidNetWork License Manager
Conceitos relacionados
Instalar e configurar a licença SolidNetWork
Administração de Licenças SolidNetWork
Tarefas relacionadas
Ativar uma licença SolidNetWork


Instalar e configurar a licença SolidNetWork

A configuração da licença SolidNetWork consiste na instalação do SolidNetWork License Manager no computador gerenciador de licenças e, depois, a instalação do SOLIDWORKS nos computadores clientes usando o número de série da licença SolidNetWork.

Conteúdo

  • Instalar e ativar um Gerenciador de Licenças

    O SolidNetWork License Manager tem suporte para clientes com múltiplas licenças. Ele distribui licenças aos clientes na rede.

  • Instalar uma licença de cliente

    Ao instalar o SOLIDWORKS em computadores com uma licença de cliente SolidNetWork, o número de série identifica esse computador como sendo um Cliente de Licença SolidNetWork.

  • Instalar os SolidNetWork License Managers antes de instalar os clientes de licenças

    Você deve instalar e configurar o SolidNetWork License Manager em pelo menos um computador antes de instalar qualquer computador cliente de licença do SolidNetWork.

  • Gerenciar o acesso às versões do SOLIDWORKS

    Você pode limitar o uso feito pelos usuários de versões específicas do SOLIDWORKS em um ambiente SolidNetWork. Esse recurso permite que você gerencie as versões do SOLIDWORKS usadas por diferentes indivíduos, projetos e unidades de negócios.

  • Instalação do gerenciador de licenças em tríade

    Os gerenciadores de licença em tríade usam três computadores para maior estabilidade. Se o computador que está administrando o arquivo de licença não estiver disponível, um dos outros dois computadores assume o comando.

  • Utilização das licenças SolidNetWork com firewalls

    Se o seu computador utiliza um firewall, você precisa configurar as portas para fornecer suporte à licença SolidNetWork.

Tópico pai Administração de licenças usando o SolidNetWork License Manager
Conceitos relacionados
Administração de Licenças SolidNetWork
Tarefas relacionadas
Ativar uma licença SolidNetWork
Mover uma licença SolidNetWork


Instalar e ativar um Gerenciador de Licenças

O SolidNetWork License Manager tem suporte para clientes com múltiplas licenças. Ele distribui licenças aos clientes na rede.

Se você está atualizando uma versão anterior do SolidNetWork License Manager que usava um hardware dongle para a ativação da licença, remova o dongle antes de instalar a nova versão do SolidNetWork License Manager.

  1. Inicie o Gerenciador de Instalação do SOLIDWORKS (como descrito em Iniciar a Instalação do SOLIDWORKS).
    1. Como tipo de instalação, selecione o seguinte:
      • Produtos de Servidor
      • Instalar o SolidNetWork License Manager (distribuição de licenças) neste computador.
    2. Na página Opções do SolidNetWork License Manager, especifique o número de série da licença SolidNetWork e o local de instalação do SolidNetWork License Manager.
    3. Na página Resumo, clique em Instalar agora para concluir o processo do Gerenciador de Instalação do SOLIDWORKS.
  2. Para ativar a licença SolidNetWork:
    1. Inicie o SolidNetWork License Manager (Iniciar > Programas > SOLIDWORKS versão > SolidNetWork License Manager > SolidNetWork License Manager).
    2. Quando solicitado a ativar, clique em Sim.
    3. Na tela Informações do Servidor de Licenças SolidNetWork:
      • Se a sua companhia usa um firewall, selecione Um firewall está sendo usado neste servidor.

        Para obter mais informações, consulte Uso das licenças do SolidNetWork com firewalls.

      • Use os valores predeterminados de Número da porta (e Número da porta Daemon do fornecedor, se é usado um firewall) ou especifique os números de porta que sua empresa utiliza.
        Esse número é um número de porta TCP/IP, no intervalo de 1024 a 60000, usado exclusivamente por este processo. O valor predeterminado (25734) normalmente é adequado e é improvável que seja igual a qualquer outro processo de servidor FLEXnet atualmente no computador gerenciador de licenças.
    4. Na tela Ativar seu produto SOLIDWORKS:
      • Selecione o procedimento pela internet ou por e-mail.
      • Forneça as informações de e-mail para contato.
      • Clique em Avançar para prosseguir.
        • Internet: A ativação ocorre automaticamente.
        • E-mail: Pressione Salvar para criar um arquivo de solicitação, então envie esse arquivo para activation@solidworks.com. Quando você receber o e-mail contendo o arquivo de resposta, extraia este arquivo do e-mail e clique em Abrir para carregá-lo.
          Se necessário, você pode sair do procedimento de ativação e executá-lo novamente para abrir o arquivo de resposta.
  3. Clique em Concluir.
Tópico pai Instalar e configurar a licença SolidNetWork
Conceitos relacionados
Instalar os SolidNetWork License Managers antes de instalar os clientes de licenças
Instalação do gerenciador de licenças em tríade
Utilização das licenças SolidNetWork com firewalls
Tarefas relacionadas
Instalar uma licença de cliente
Gerenciar o acesso às versões do SOLIDWORKS
Iniciar a instalação do SOLIDWORKS


Instalar uma licença de cliente

Ao instalar o SOLIDWORKS em computadores com uma licença de cliente SolidNetWork, o número de série identifica esse computador como sendo um Cliente de Licença SolidNetWork.

  1. Inicie o Gerenciador de Instalação do SOLIDWORKS (como descrito em Iniciar a Instalação do SOLIDWORKS).
  2. Na tela de boas-vindas, clique em Individual (neste computador) se essa for a primeira instalação dessa versão principal do SOLIDWORKS nesse computador.
    Se estiver atualizando uma versão existente e estiver mudando de uma licença individual para uma licença SolidNetWork, clique em Modificar a instalação individual (neste computador). Para obter detalhes, consulte Atualizar de uma licença individual para uma licença SolidNetWork.
  3. Quando for solicitado um número de série, insira o número de série da Licença SolidNetWork.
  4. Na caixa de diálogo Adicionar servidor, digite o endereço do SolidNetWork License Manager no formato:

    porta@Nome do computador

    O número da porta precisa ser o mesmo usado para o computador gerenciador de licenças. O valor padrão é 25734 (conforme descrito em Instalar e Ativar um Gerenciador de Licenças).

    O Gerenciador de Instalação do SOLIDWORKS vai tentar confirmar se esse SolidNetWork License Manager está disponível. Se você ainda não instalou um gerenciador de licenças, essa confirmação falhará; no entanto, você pode continuar a instalação do cliente de licença.
  5. Conclua a instalação do SOLIDWORKS seguindo as instruções do Gerenciador de Instalação do SOLIDWORKS.
Tópico pai Instalar e configurar a licença SolidNetWork
Conceitos relacionados
Instalar os SolidNetWork License Managers antes de instalar os clientes de licenças
Instalação do gerenciador de licenças em tríade
Utilização das licenças SolidNetWork com firewalls
Atualizar uma licença individual para uma licença SolidNetWork
Tarefas relacionadas
Instalar e ativar um Gerenciador de Licenças
Gerenciar o acesso às versões do SOLIDWORKS
Iniciar a instalação do SOLIDWORKS


Instalar os SolidNetWork License Managers antes de instalar os clientes de licenças

Você deve instalar e configurar o SolidNetWork License Manager em pelo menos um computador antes de instalar qualquer computador cliente de licença do SolidNetWork.

Ao realizar a instalação com um número de série de licença SolidNetWork, o Gerenciador de Instalação do SOLIDWORKS pede para você inserir o número de porta e o nome do computador do SolidNetWork License Manager e, em seguida, tenta validar essas informações.

Se você ainda não tiver instalado o SolidNetWork License Manager no computador que especificou, essa validação não é bem-sucedida. No entanto, neste caso, a falha na validação não indica se você forneceu as informações corretas do gerenciador de licenças. Se o gerenciador de licenças estiver instalado, a falha da validação indica que você especificou informações incorretas do gerenciador de licenças.

Tópico pai Instalar e configurar a licença SolidNetWork
Conceitos relacionados
Instalação do gerenciador de licenças em tríade
Utilização das licenças SolidNetWork com firewalls
Tarefas relacionadas
Instalar e ativar um Gerenciador de Licenças
Instalar uma licença de cliente
Gerenciar o acesso às versões do SOLIDWORKS


Gerenciar o acesso às versões do SOLIDWORKS

Você pode limitar o uso feito pelos usuários de versões específicas do SOLIDWORKS em um ambiente SolidNetWork. Esse recurso permite que você gerencie as versões do SOLIDWORKS usadas por diferentes indivíduos, projetos e unidades de negócios.

Para gerenciar o acesso a versões do SOLIDWORKS usando um arquivo de opções FLEXnet:

  1. No diretório de instalação do SolidNetwork License Manager, crie um arquivo de texto:
    SolidNetWork_License_Manager_install_dir\Licenses\sw_d.opt
  2. Para gerenciar o acesso a determinada versão do SOLIDWORKS no arquivo de licença, adicione a seguinte sintaxe próximo ao SOLIDWORKS:
    :SWVERSION=xx onde xx é a versão do produto SOLIDWORKS você quer gerenciar
  3. Para gerenciar diversas versões do SOLIDWORKS, adicione uma linha para cada versão que você deseja gerenciar.

    Nem todas as opções FLEXnet são compatíveis. As opções compatíveis para filtros de versões são:

    INCLUDE | Permitir somente que o usuário ou grupo inicie a versão específica. Todos os outros usuários não poderão iniciar essa versão.
    INCLUDE_BORROW | Permitir somente que o usuário ou grupo empreste a versão específica. Todos os outros usuários não poderão emprestar essa versão.
    EXCLUDE | Proíbe que o usuário ou grupo listado inicie a versão específica do SOLIDWORKS. EXCLUDE tem precedência sobre INCLUDE.
    EXCLUDE_BORROW | Proíbe que o usuário ou grupo listado empreste a versão específica do SOLIDWORKS. EXCLUDE tem precedência sobre INCLUDE.
    Exemplos:
    1 | SWVERSION=26.0 é referente ao SOLIDWORKS 2019
    SWVERSION=25.0 é referente ao SOLIDWORKS 2018
    2 | INCLUDE solidworks:SWVERSION=26.0 USER jane
    INCLUDE_BORROW solidworks:SWVERSION=26.0 USER jane
    Essas linhas no arquivo de opções permitiriam que apenas jane executasse o SOLIDWORKS 2019. Todos os outros usuários não podem executar ou emprestar o SOLIDWORKS 2019, mas podem executar e emprestar outras versões do SOLIDWORKS. jane também pode executar e emprestar outras versões do SOLIWORKS.
    3 | GROUP chicago USER john robert eva
    EXCLUDE solidworks:SWVERSION=26.0 GROUP chicago
    EXCLUDE solidworks:SWVERSION=25.0 GROUP chicago
    EXCLUDE solidworks USER don
    Essas linhas definem um GRUPO de usuários chamado chicago e lhes nega o acesso ao SOLIDWORKS 2019 e SOLIDWORKS 2018, mas eles podem executar qualquer outra versão do SOLIDWORKS. O usuário don não pode executar qualquer versão do SOLIDWORKS.
    4 | EXCLUDE swinspection_std:SWVERSION=26.0 HOST computador1
    Essa linha proíbe que qualquer pessoa na máquina1 inicie o SOLIDWORKS Inspection 2019.

    Para obter mais informações sobre o FLEXnet, consulte o Manual de Administração de Licenças do FLEXnet Publisher no diretório de instalação do SolidNetwork License Manager (\Docs\flexuser\licensingenduserguide.pdf).

Tópico pai Instalar e configurar a licença SolidNetWork
Conceitos relacionados
Instalar os SolidNetWork License Managers antes de instalar os clientes de licenças
Instalação do gerenciador de licenças em tríade
Utilização das licenças SolidNetWork com firewalls
Tarefas relacionadas
Instalar e ativar um Gerenciador de Licenças
Instalar uma licença de cliente


Instalação do gerenciador de licenças em tríade

Os gerenciadores de licença em tríade usam três computadores para maior estabilidade. Se o computador que está administrando o arquivo de licença não estiver disponível, um dos outros dois computadores assume o comando.

Requisitos para utilizar os gerenciadores de licença em tríade:
  • Instale os gerenciadores de licenças em tríade apenas em computadores estáveis que não estejam programados para interrupções freqüentes de operação.
  • Os três computadores gerenciadores de licenças devem estar na mesma sub-rede. Nunca configure gerenciadores de licenças em tríade que usem comunicações lentas ou conexão dial-up.
  • O administrador do sistema deve detectar quando um computador gerenciador de licenças é desligado e deve reiniciá-lo assim que possível.
    Se somente dois computadores gerenciadores de licenças estiverem em execução, a situação é pior que ter um único computador gerenciador de licenças, pois nesse caso há dois pontos de falha.

Conteúdo

  • Instalar o Gerenciador de Licenças em Tríade inicial

    Este procedimento mostra como instalar o SolidNetWork License Manager no primeiro computador da tríade.

  • Instalar o Gerenciador de Licenças em Tríade nos computadores seguintes

    Siga estas instruções para instalar o software SolidNetWork License Manager no segundo e no terceiro computador da tríade. Esse procedimento é praticamente igual ao de instalar o software no computador inicial, com exceção das etapas 2 (f) e 2 (i).

Tópico pai Instalar e configurar a licença SolidNetWork
Conceitos relacionados
Instalar os SolidNetWork License Managers antes de instalar os clientes de licenças
Utilização das licenças SolidNetWork com firewalls
Tarefas relacionadas
Instalar e ativar um Gerenciador de Licenças
Instalar uma licença de cliente
Gerenciar o acesso às versões do SOLIDWORKS


Instalar o Gerenciador de Licenças em Tríade inicial

Este procedimento mostra como instalar o SolidNetWork License Manager no primeiro computador da tríade.

  1. No primeiro computador gerenciador de licenças em tríade, instale o SolidNetWork License Manager usando o Gerenciador de Instalação do SOLIDWORKS:
    1. Inicie o Gerenciador de Instalação do SOLIDWORKS (como descrito em Iniciar a Instalação do SOLIDWORKS).
    2. Como tipo de instalação, selecione o seguinte:
      • Produtos de Servidor
      • Instalar o SolidNetWork License Manager (distribuição de licenças) neste computador.
    3. Na página Opções do SolidNetWork License Manager, especifique o número de série da licença SolidNetWork e o local de instalação do SolidNetWork License Manager.
    4. Na página Resumo, clique em Instalar agora para concluir o processo do Gerenciador de Instalação do SOLIDWORKS.
  2. Usando o SolidNetWork License Manager, configure o computador gerenciador de licenças em tríade inicial:
    1. Inicie o SolidNetWork License Manager (Iniciar > Programas > SOLIDWORKS versão > SolidNetWork License Manager > SolidNetWork License Manager).
    2. Clique em Não.
      A guia Administração de Servidores do SolidNetWork License Manager do SOLIDWORKS é exibida.
    3. Em Opções avançadas, clique em Opções.
      A caixa de diálogo Opções avançadas é exibida.
    4. No Modo de Licença do Servidor SolidNetWork, clique em Usar um arquivo de licença e em OK.
      A caixa de diálogo Opções avançadas é fechada.
    5. Em Informações de licença, clique em Modificar.
      O Assistente de Arquivo de Licença SolidNetWork é exibido.
    6. Em Tipo de servidor, selecione Tríade e clique em Avançar.
    7. No painel de Informações do servidor, verifique se o nome do computador e o número da porta do computador gerenciador de licenças em tríade inicial estão corretos e clique em Avançar.

      Certifique-se de que o endereço NIC corresponda às informações no arquivo de licença recebido do SOLIDWORKS, e que o número da porta do computador gerenciador de licenças em tríade esteja correto. O endereço NIC também é chamado de endereço MAC (Media Access Control). Em seguida, clique em Avançar.

      Para encontrar o endereço NIC, abra uma janela de Prompt de comando e digite:

      ipconfig /all

      Além disso, se o seu computador usar um firewall, pode ser necessário adicionar especificações nesta tela. Para obter informações, consulte Uso das licenças do SolidNetWork com firewalls.

    8. Na tela Informações de servidor em tríade do parceiro, insira o nome do computador e os valores de ID dos hosts dos outros dois computadores gerenciadores de licença em tríade.
      Isso assegura que, se um gerenciador de licenças não estiver disponível, os computadores clientes podem obter uma licença dos dois outros servidores.
    9. Na tela Licenças, clique em Ler para procurar e abrir o arquivo de licença do SolidNetWork.
      As licenças são exibidas no assistente Arquivo de Licença SolidNetWork. Para este computador, você usará um arquivo de licença recebido da Revenda ou do Centro de atendimento ao cliente.
    10. Clique em Concluir.
    11. Clique em OK para fechar o assistente Arquivo de Licença SolidNetWork e em Concluir para sair do SolidNetWork License Manager.
Tópico pai Instalação do gerenciador de licenças em tríade
Conceitos relacionados
Utilização das licenças SolidNetWork com firewalls
Tarefas relacionadas
Instalar o Gerenciador de Licenças em Tríade nos computadores seguintes
Iniciar a instalação do SOLIDWORKS


Instalar o Gerenciador de Licenças em Tríade nos computadores seguintes

Siga estas instruções para instalar o software SolidNetWork License Manager no segundo e no terceiro computador da tríade. Esse procedimento é praticamente igual ao de instalar o software no computador inicial, com exceção das etapas 2 (f) e 2 (i).

Considera-se que você já tenha instalado pelo menos um gerenciador de licenças em tríade em outro computador.

  1. No computador gerenciador de licenças em tríade, instale o SolidNetWork License Manager usando o Gerenciador de Instalação do SOLIDWORKS:
    1. Inicie o Gerenciador de Instalação do SOLIDWORKS (como descrito em Iniciar a instalação do SOLIDWORKS).
    2. Como tipo de instalação, selecione o seguinte:
      • Produtos de Servidor
      • Instalar o SolidNetWork License Manager (distribuição de licenças) neste computador.
    3. Na página Opções do SolidNetWork License Manager, especifique o número de série da licença SolidNetWork e o local de instalação do SolidNetWork License Manager.
    4. Na página Resumo, clique em Instalar agora para concluir o processo do Gerenciador de Instalação do SOLIDWORKS.
  2. Usando o SolidNetWork License Manager, configure o computador gerenciador de licenças em tríade:
    1. Inicie o SolidNetWork License Manager (Iniciar > Programas > SOLIDWORKS versão > SolidNetWork License Manager > SolidNetWork License Manager).
      Como você está executando o SolidNetWork License Manager pela primeira vez nesse computador, será perguntado se você deseja ativar o gerenciador agora.
    2. Clique em Não.
      A guia Administração de Servidores do SolidNetWork License Manager do SOLIDWORKS é exibida.
    3. Em Opções avançadas, clique em Opções.
      A caixa de diálogo Opções avançadas é exibida.
    4. No Modo de Licença do Servidor SolidNetWork, clique em Usar um arquivo de licença e em OK.
      A caixa de diálogo Opções avançadas é fechada.
    5. Em Informações de licença, clique em Modificar.
      O Assistente de Arquivo de Licença SolidNetWork é exibido.
    6. Em Tipo de servidor, selecione Tríade e Sincronizar informações de servidor/licença e clique em Avançar.
    7. No painel de Informações do servidor, verifique se o nome do computador e o número da porta deste computador gerenciador de licenças em tríade estão corretos e clique em Avançar.

      Certifique-se de que o endereço NIC corresponda às informações no arquivo de licença recebido do SOLIDWORKS, e que o número da porta do computador gerenciador de licenças em tríade esteja correto. O endereço NIC também é chamado de endereço MAC (Media Access Control). Em seguida, clique em Avançar.

      Para encontrar o endereço NIC, abra uma janela de Prompt de comando e digite:

      ipconfig /all

      Além disso, se o seu computador usar um firewall, pode ser necessário adicionar especificações nesta tela. Para obter mais informações, consulte Utilização das licenças SolidNetWork com firewalls.

    8. Na tela Informações de servidor em tríade do parceiro, insira o nome do computador e os valores de ID dos hosts.
      Isso assegura que, se um gerenciador de licenças não estiver disponível, os computadores clientes podem obter uma licença dos dois outros servidores.
    9. Na tela Licenças, clique em Ler para procurar e abrir o arquivo de licença do SolidNetWork.
      As licenças são exibidas no assistente Arquivo de Licença SolidNetWork.
    Este arquivo de licença é gerado pelo primeiro computador gerenciador de licenças em tríade que você configurou. Normalmente, o arquivo de licenças fica localizado em \licenses\sw_d.lic. Por exemplo: C:\Program Files\SOLIDWORKS Corp\SolidNetWork License Manager\licenses\sw_d.lic .
    1. Clique em Concluir.
      Um aviso do Assistente de Arquivo de Licença SolidNetWork é exibido.
    2. Clique em OK para fechar o assistente Arquivo de Licença SolidNetWork e em Concluir para sair do SolidNetWork License Manager.

Repita este processo para o terceiro computador gerenciador de licenças em tríade.

Tópico pai Instalação do gerenciador de licenças em tríade
Tarefas relacionadas
Instalar o Gerenciador de Licenças em Tríade inicial


Utilização das licenças SolidNetWork com firewalls

Se o seu computador utiliza um firewall, você precisa configurar as portas para fornecer suporte à licença SolidNetWork.

No software de firewall, você precisa adicionar duas portas de licença SolidNetWork (por exemplo, porta_de_entrada_SNL e porta_de_saída_SNL) à lista de exceções do firewall. Para obter detalhes sobre a configuração dessas portas, entre em contato com o administrador do sistema.

Se você está usando o firewall do Windows em um sistema operacional Windows suportado, terá que modificar as portas no computador do gerenciador de licenças SolidNetWork e modificar o arquivo de licença SolidNetWork para implantar licenças nos computadores cliente.

Conteúdo

  • Modificar as portas do computador Gerenciador de Licenças para o firewall do Windows

    Se estiver usando o firewall do Windows, você precisa modificar as configurações de porta do firewall no computador gerenciador de licenças do SolidNetWork.

  • Modificar as configurações do SolidNetWork License Manager para o firewall do Windows

    Se estiver usando o firewall do Windows, você precisa modificar o arquivo de licença SolidNetWork para usar as portas do firewall para distribuir as licenças aos computadores clientes.

Tópico pai Instalar e configurar a licença SolidNetWork
Conceitos relacionados
Instalar os SolidNetWork License Managers antes de instalar os clientes de licenças
Instalação do gerenciador de licenças em tríade
Tarefas relacionadas
Instalar e ativar um Gerenciador de Licenças
Instalar uma licença de cliente
Gerenciar o acesso às versões do SOLIDWORKS


Modificar as portas do computador Gerenciador de Licenças para o firewall do Windows

Se estiver usando o firewall do Windows, você precisa modificar as configurações de porta do firewall no computador gerenciador de licenças do SolidNetWork.

  1. No Windows, abra o Painel de controle e clique duas vezes em Central de segurança.
  2. Clique em Firewall do Windows.
  3. Na guia Exceções, clique em Adicionar porta.
  4. Digite um Nome (por exemplo, porta_de_entrada_SNL) e um Número de porta (por exemplo, 25734) e clique em OK.
  5. Na segunda porta, clique em Adicionar porta novamente na guia Exceções; especifique os outros número e nome de porta (por exemplo, porta_de_saída_SNL e 25735) e clique em OK. Anote o número da porta, pois você vai precisar indicá-lo posteriormente, quando modificar o arquivo de licença do SolidNetWork.
  6. Feche a Central de segurança do Windows e o Painel de controle.
Tópico pai Utilização das licenças SolidNetWork com firewalls
Tarefas relacionadas
Modificar as configurações do SolidNetWork License Manager para o firewall do Windows


Modificar as configurações do SolidNetWork License Manager para o firewall do Windows

Se estiver usando o firewall do Windows, você precisa modificar o arquivo de licença SolidNetWork para usar as portas do firewall para distribuir as licenças aos computadores clientes.

  1. Inicie o SolidNetWork License Manager (Iniciar > Programas > SOLIDWORKS versão > SolidNetWork License Manager > SolidNetWork License Manager).
  2. Na guia Administração de Servidores, em Servidor de Licenças, clique em Parar. (clique em Sim quando for solicitada a confirmação e em OK para concluir a interrupção do servidor de licenças).
  3. Em Informações de licença, clique em Modificar.
  4. Em Tipo de servidor, selecione a disposição de servidores da sua rede (Único ou Tríade) e clique em Avançar.
  5. Em Informações do servidor:
    1. Selecione Um firewall está sendo usado neste servidor.
    2. O Número da porta e da porta Daemon do fornecedor devem conter os números de portas especificados no firewall do Windows (para obter detalhes, consulte Modificar as portas do computador gerenciador de licenças para o firewall do Windows).
    3. Selecione Opções de arquivo e clique em Procurar para localizar o arquivo. Clique em Editar para alterar qualquer um de seus parâmetros.
      As opções de arquivo permitem que o administrador de licenças controle vários parâmetros de operação das licenças FLEXnet.

      O local recomendado para as opções de arquivo é o diretório de instalação do SolidNetwork License Manager (SolidNetwork_License_Manager_install_dir\Licenses \sw_d.opt). Esse arquivo deve estar no mesmo diretório que o arquivo sw_d.lic.

      Para obter mais informações sobre as opções de arquivo, consulte o Manual de Administração de Licenças do FLEXnet Publisher no diretório de instalação do SolidNetWork License Manager (\Docs\flexuser\licensingenduserguide.pdf).

    4. Clique em Avançar e em Concluir.
  6. Na guia Administração de servidores, em Servidor de licenças, clique em Iniciar.
  7. Clique em OK para fechar o SolidNetWork License Manager.
Tópico pai Utilização das licenças SolidNetWork com firewalls
Tarefas relacionadas
Modificar as portas do computador Gerenciador de Licenças para o firewall do Windows


Administração de Licenças SolidNetWork

As tarefas incluem a inicialização, atualização e desinstalação do gerenciador de licenças, e o empréstimo e devolução licenças.

Antes de iniciar ou atualizar o gerenciador de licenças, você precisa devolver as licenças emprestadas.

Conteúdo

  • Iniciar o SolidNetWork License Manager

    Você pode iniciar o SolidNetWork License Manager no menu Iniciar do Windows.

  • Atualizar o SolidNetWork License Manager

    Para versões principais do SOLIDWORKS, atualizar o gerenciador de licenças consiste em desinstalar o gerenciador de licenças antigo, instalar o novo e reativar a licença SolidNetWork.

  • Excluir arquivos de licença SolidNetWork

    Exclua os arquivos SolidNetWork antigos e vencidos antes de fazer a atualização para os novos.

  • Empréstimo e devolução de licenças SolidNetWork

    Você pode pegar uma licença SolidNetWork emprestada para usar o software em um local remoto. Como a licença é removida do pool de licenças disponíveis, a licença emprestada deve ser devolvida para ficar disponível novamente.

  • Monitorar o tempo ocioso da licença

    O SOLIDWORKS pode registrar o tempo ocioso com o SolidNetWork License Manager, para que as licenças que não foram utilizadas por um determinado período sejam devolvidas ao pool de licenças disponíveis.

  • Instalar licenças temporárias

    A licença temporária "ANY" pode ser usada temporariamente quando a licença SolidNetWork original não estiver disponível.

  • Atualizar uma licença individual para uma licença SolidNetWork

    Você pode atualizar um computador que usa uma licença SOLIDWORKS individual para uma licença SolidNetWork especificando o número de série da licença SolidNetWork no Gerenciador de Instalação do SOLIDWORKS.

  • Uso das licenças SolidNetWork com produtos suplementares

    Você pode usar o SolidNetWork License Manager para distribuir licenças para produtos suplementares principais do SOLIDWORKS.

  • Utilização do mesmo computador para as instalações da imagem administrativa e do gerenciador de licenças

    Você pode configurar um computador de uma rede para agir como o gerenciador de licenças que vai distribuir as licenças SolidNetWork e como um local de imagem administrativa a partir do qual os usuários podem instalar o SOLIDWORKS.

  • Gerenciamento de licenças FLEXnet Publisher

    A licença SolidNetWork se baseia no gerenciamento de licenças FLEXnet Publisher®.

Tópico pai Administração de licenças usando o SolidNetWork License Manager
Conceitos relacionados
Instalar e configurar a licença SolidNetWork
Tarefas relacionadas
Ativar uma licença SolidNetWork
Mover uma licença SolidNetWork


Iniciar o SolidNetWork License Manager

Você pode iniciar o SolidNetWork License Manager no menu Iniciar do Windows.

No Windows, execute este comando: Iniciar > Programas > SOLIDWORKS versão > SolidNetWork License Manager > SolidNetWork License Manager.
Tópico pai Administração de Licenças SolidNetWork


Atualizar o SolidNetWork License Manager

Para versões principais do SOLIDWORKS, atualizar o gerenciador de licenças consiste em desinstalar o gerenciador de licenças antigo, instalar o novo e reativar a licença SolidNetWork.

O gerenciador de licenças para uma versão mais nova pode distribuir licenças para os computadores clientes que ainda estão com a versão anterior.

  1. Inicie o SolidNetWork License Manager (Iniciar > Programas > SOLIDWORKS versão > SolidNetWork License Manager > SolidNetWork License Manager).
  2. Na guia Utilização da licença, para confirmar que nenhum computador cliente na rede está executando o SOLIDWORKS.
  3. Desinstale o gerenciador de licenças antigo. Para obter mais detalhes, consulte Desinstalar o SolidNetWork License Manager.
  4. Instale o novo gerenciador de licenças e reative a licença SolidNetWork no computador gerenciador de licenças. Para obter detalhes, consulte Instalar e ativar um Gerenciador de Licenças.

Se estiver atualizando o SolidNetWork License Manager em um computador que também executa o aplicativo SOLIDWORKS, atualize os clientes e gerenciadores de licença SolidNetWork antes de instalar qualquer novo service pack de aplicativo SOLIDWORKS nesse computador.

Se estiver atualizando o gerenciador de licenças em um computador que hospeda imagens administrativas, atualize o gerenciador de licenças antes de atualizar as imagens administrativas. Para obter detalhes, consulte Utilização do mesmo computador para as instalações da imagem administrativa e do gerenciador de licenças.

Conteúdo

  • Desinstalar o SolidNetWork License Manager

    Quando atualizar o SolidNetWork License Manager, você precisa desinstalar o gerenciador antigo antes de instalar o novo.

Tópico pai Administração de Licenças SolidNetWork


Desinstalar o SolidNetWork License Manager

Quando atualizar o SolidNetWork License Manager, você precisa desinstalar o gerenciador antigo antes de instalar o novo.

  1. Inicie o SolidNetwork License Manager (Iniciar > Programas > SOLIDWORKS versão > SolidNetWork License Manager > SolidNetWork License Manager).
  2. Certifique-se de que nenhum computador cliente na rede está executando o SOLIDWORKS.
    A guia Utilização de licenças mostra os clientes que estão executando o SOLIDWORKS.
  3. Se quiser mover a licença SolidNetWork para outro computador, desative a licença antes de remover o SolidNetWork License Manager.
    Para obter informações sobre como mover licenças SolidNetWork, consulte Mover uma licença SolidNetWork.
  4. Na guia Administração de Servidores, em Servidor de Licenças, clique em Parar.
  5. Clique em OK para sair do gerenciador de licenças.
  6. No Windows, abra Painel de controle > Adicionar ou remover programas.
  7. Selecione SolidNetWork License Manager do SOLIDWORKS, clique em Removere confirme a exclusão.
  8. No Windows Explorer, exclua a pasta SolidNetWork License Manager do SOLIDWORKS .
    (Geralmente, essa pasta está localizada em Arquivos de programas no diretório de instalação do SOLIDWORKS).

Agora, você está pronto para instalar uma nova versão do gerenciador de licenças. Para obter mais detalhes, consulte Instalar e Ativar um Gerenciador de Licenças.

Se o computador com o SolidNetWork License Manager tem um hardware dongle conectado, remova o dongle antes de instalar a nova versão do SolidNetWork License Manager.
Tópico pai Atualizar o SolidNetWork License Manager
Tarefas relacionadas
Mover uma licença SolidNetWork
Instalar e ativar um Gerenciador de Licenças


Excluir arquivos de licença SolidNetWork

Exclua os arquivos SolidNetWork antigos e vencidos antes de fazer a atualização para os novos.

  1. Inicie o SolidNetWork License Manager (Iniciar > Programas > SOLIDWORKS versão > SolidNetWork License Manager > SolidNetWork License Manager).
  2. Na guia Administração de Servidores, em Arquivo de licença, clique em Modificar e depois em Avançar até chegar à tela Licenças.
  3. Na tela Licenças, selecione o arquivo SolidNetWork antigo ou vencido e clique em Remover.
  4. Clique em Concluir e em OK.
Tópico pai Administração de Licenças SolidNetWork


Empréstimo e devolução de licenças SolidNetWork

Você pode pegar uma licença SolidNetWork emprestada para usar o software em um local remoto. Como a licença é removida do pool de licenças disponíveis, a licença emprestada deve ser devolvida para ficar disponível novamente.

As licenças emprestadas são válidas somente para o usuário atual e para a máquina em que foram tomadas emprestadas, não podem ser movidas.

O empréstimo da licença dura um período específico de até 30 dias (ou como definido pelo administrador do sistema) e a licença é removida do pool de licenças disponíveis.

O empréstimo e devolução de uma licença não funciona se a licença do SOLIDWORKS estiver em uso.

Os administradores do sistema podem personalizar o empréstimo para:
  • Definir os usuários ou grupos que têm permissão para tomar licenças emprestadas.
  • Definir o número de licenças que não podem ser emprestadas.

Para obter detalhes, consulte diretório_de_instalação_do_Gerenciador_de_Licenças_SolidNetWork\Docs\flexuser\licensingenduserguide.pdf.

Conteúdo

  • Empréstimo de licenças SolidNetWork

  • Devolver uma licença SolidNetWork emprestada

    Como uma licença SolidNetWork emprestada é removida do pool de licenças disponíveis, ela precisa ser devolvida para se tornar disponível novamente.

Tópico pai Administração de Licenças SolidNetWork


Empréstimo de licenças SolidNetWork

Sempre inicie o SolidNetWork License Manager a partir do menu Iniciar. Você deve estar conectado ao SolidNetWork License Manager para tomar emprestada a licença.

Se você estiver executando o Windows 8 ou posterior, essas etapas variam, dependendo da configuração do seu sistema. Consulte o documentação do Microsoft Windows para obter instruções e opções adicionais.
  1. Inicie o SolidNetWork License Manager na máquina cliente(Iniciar > Programas > SOLIDWORKS versão > SolidNetWork License Manager > SolidNetWork License Manager).
  2. Na guia Empréstimo de licenças:
    1. Selecione uma data em Tomar emprestado até.
    2. Selecione os produtos para o empréstimo e clique em Pedir emprestado, depois em Sim para confirmar.
    3. Clique em Atualizar. A coluna Data de vencimento indica quando a licença deve ser devolvida.
  3. Clique em OK.
Tópico pai Empréstimo e devolução de licenças SolidNetWork
Tarefas relacionadas
Devolver uma licença SolidNetWork emprestada


Devolver uma licença SolidNetWork emprestada

Como uma licença SolidNetWork emprestada é removida do pool de licenças disponíveis, ela precisa ser devolvida para se tornar disponível novamente.

  1. Inicie o SolidNetWork License Manager (Iniciar > Programas > SOLIDWORKS versão > SolidNetWork License Manager > SolidNetWork License Manager).
  2. Na guia Empréstimo de licenças:
    1. Selecione os produtos a serem devolvidos, clique em Devolver e em Sim para confirmar.
    2. Clique em Atualizar. A coluna Data de vencimento fica em branco, indicando que as licenças foram devolvidas.
  3. Clique em OK.
Não é necessário devolver as licenças depois da data de vencimento. A licença é devolvida ao pool do SolidNetWork license manager à meia-noite da data de vencimento e os aplicativos no local remoto não podem mais ser executados.
Tópico pai Empréstimo e devolução de licenças SolidNetWork
Tarefas relacionadas
Empréstimo de licenças SolidNetWork


Monitorar o tempo ocioso da licença

O SOLIDWORKS pode registrar o tempo ocioso com o SolidNetWork License Manager, para que as licenças que não foram utilizadas por um determinado período sejam devolvidas ao pool de licenças disponíveis.

  1. No diretório de instalação do SolidNetwork License Manager, crie um arquivo de texto:
    diretório_de_instalação_do_SolidNetwork License Manager\Licenses\sw_d.opt
  2. Insira no arquivo a linha a seguir:
    TIMEOUTALL segundos

    onde segundos é um número maior ou igual a 900 (15 minutos), que é o tempo mínimo permitido.

Tópico pai Administração de Licenças SolidNetWork


Instalar licenças temporárias

A licença temporária "ANY" pode ser usada temporariamente quando a licença SolidNetWork original não estiver disponível.

Ao instalar o arquivo de licença "ANY", você concorda em implementar a licença tradicional assim que receber a licença SolidNetWork da Dassault Systèmes SOLIDWORKS Corporation. Ainda se aplicam as restrições da licença.

Para instalar uma licença "ANY":

  1. Se você for um usuário existente do SolidNetWork, desinstale o SolidNetWork License Manager e exclua a pasta de instalação. Para obter detalhes, consulte Desinstalar o SolidNetWork License Manager.
  2. Inicie o Gerenciador de Instalação do SOLIDWORKS (como descrito em Iniciar a instalação do SOLIDWORKS).
    1. Como tipo de instalação, selecione o seguinte:
      • Produtos de Servidor
      • Instalar o SolidNetWork License Manager (distribuição de licenças) neste computador.
    2. Na página Opções do SolidNetWork License Manager, especifique o número de série da licença SolidNetWork e o local de instalação do SolidNetWork License Manager.
    3. Na página Resumo, clique em Instalar agora para concluir o processo do Gerenciador de Instalação do SOLIDWORKS.
  3. Inicie o SolidNetWork License Manager (Iniciar > Programas > SOLIDWORKS versão > SolidNetWork License Manager > SolidNetWork License Manager).
  4. Se você for solicitado a ativar, clique em Não.
    A guia Administração de Servidores do SolidNetWork License Manager do SOLIDWORKS é exibida.
  5. Em Opções avançadas, clique em Opções.
    A caixa de diálogo Opções avançadas é exibida.
  6. No Modo de Licença do Servidor SolidNetWork, clique em Usar um arquivo de licença e em OK.
    A caixa de diálogo Opções avançadas é fechada.
  7. Em Informações de licença, clique em Modificar.
    O Assistente de Arquivo de Licença SolidNetWork é exibido.
  8. Em Tipo de servidor, selecione Único e clique em Avançar.
  9. Quando esta mensagem for exibida:
    Não foi possível ler o número de ID do dongle. clique em Cancelar.
    O ID "ANY" é exibido automaticamente.
    Se o seu computador usa um firewall, pode ser necessário fazer algumas especificações adicionais nesta tela. Para obter mais informações, consulte Utilização das licenças SolidNetWork com firewalls.
  10. Continue a instalação.
Tópico pai Administração de Licenças SolidNetWork


Atualizar uma licença individual para uma licença SolidNetWork

Você pode atualizar um computador que usa uma licença SOLIDWORKS individual para uma licença SolidNetWork especificando o número de série da licença SolidNetWork no Gerenciador de Instalação do SOLIDWORKS.

Se o SOLIDWORKS não estiver instalado no computador, você pode especificar a licença SolidNetWork inserindo o número de série do SolidNetWork durante a instalação com o Gerenciador de Instalação do SOLIDWORKS.

Se o computador já tiver o SOLIDWORKS instalado e você estiver mudando de uma licença individual para uma licença SolidNetWork, você pode modificar a instalação para o computador cliente e especificar o número de série da licença SolidNetWork em vez do número de série da licença individual ao executar o Gerenciador de Instalação do SOLIDWORKS. Para obter detalhes, consulte Modificar uma instalação.
Se você instalou o SOLIDWORKS a partir de uma imagem administrativa, a opção modificar não está disponível. Você precisa fazer alterações à imagem administrativa usando o Editor de Opções Administrativas, desinstalar o cliente e executar novamente a instalação.
Tópico pai Administração de Licenças SolidNetWork
Tarefas relacionadas
Modificar uma instalação


Uso das licenças SolidNetWork com produtos suplementares

Você pode usar o SolidNetWork License Manager para distribuir licenças para produtos suplementares principais do SOLIDWORKS.

  • Não é necessário ter um número igual de licenças do software SOLIDWORKS e de licenças de suplementos do SOLIDWORKS.
  • Para fazer o check-out de uma licença para um produto suplementar, você precisa primeiro fazer o check-out de uma licença para o SOLIDWORKS.
  • Para pedir emprestada uma licença para um produto suplementar, você precisa pedir emprestada a licença do SOLIDWORKS e do produto SOLIDWORKS que inclui o suplemento. Por padrão, a licença do SOLIDWORKS Standard será emprestada, mas, para ativar um suplemento, é necessário que uma licença do SOLIDWORKS Professional ou do SOLIDWORKS Premium seja emprestada.
  • Para liberar a licença de um produto suplementar:
    • Em SOLIDWORKS, clique em Ferramentas > Suplementos e desmarque o suplemento.
    • Saia do SOLIDWORKS.
Tópico pai Administração de Licenças SolidNetWork


Utilização do mesmo computador para as instalações da imagem administrativa e do gerenciador de licenças

Você pode configurar um computador de uma rede para agir como o gerenciador de licenças que vai distribuir as licenças SolidNetWork e como um local de imagem administrativa a partir do qual os usuários podem instalar o SOLIDWORKS.

Os computadores clientes podem obter licenças no gerenciador de licenças e, depois, instalar o SOLIDWORKS a partir do mesmo computador.

Essa configuração requer que o gerenciador de licenças e a imagem administrativa estejam instalados no mesmo computador. Instale o gerenciador de licenças primeiro e, depois, crie e distribua a imagem administrativa.
Para obter detalhes, consulte:
  • Instalar e ativar um Gerenciador de Licenças
  • Distribuição para múltiplos clientes
Tópico pai Administração de Licenças SolidNetWork


Gerenciamento de licenças FLEXnet Publisher

A licença SolidNetWork se baseia no gerenciamento de licenças FLEXnet Publisher®.

Para obter mais informações sobre o gerenciamento de licenças FLEXnet Publisher, consulte o Manual de Administração de Licenças do FLEXnet Publisher no diretório de instalação do SolidNetWork License Manager (\Docs\flexuser\licensingenduserguide.pdf).

Para obter as informações mais recentes sobre o gerenciamento de licenças do FLEXnet Publisher, entre em contato com a Acresso Software®.

Tópico pai Administração de Licenças SolidNetWork


Solução de problemas

Os tópicos a seguir podem ser úteis para identificar e solucionar problemas de instalação.

Conteúdo

  • Uso da licença para rede

  • Arquivos de log do Gerenciador de Instalação do SOLIDWORKS

    Os arquivos de log do Gerenciador de Instalação do SOLIDWORKS estão disponíveis para auxiliá-lo na resolução de problemas de instalação.

  • Pasta de download do Gerenciador de Instalação do SOLIDWORKS

    O Gerenciador de Instalação do SOLIDWORKS pode fazer o download dos arquivos de instalação necessários e colocá-los na pasta que você especificar. Este tópico fornece respostas às dúvidas mais frequentes sobre a pasta de download.

  • Solução de problemas de licenças SolidNetWork

    Se a instalação do SolidNetWork License Manager falhar, verifique essas possíveis explicações.

  • Solução de problemas de atualizações

    Se tiver problemas durante a atualização para uma nova versão do SOLIDWORKS, verifique essas possíveis explicações.

  • Validação da placa gráfica durante a instalação ou a atualização

    Quando terminar a instalação ou a atualização do SOLIDWORKS no computador, você deverá executar o SOLIDWORKS Rx para garantir que o computador esteja usando uma placa gráfica e um driver de placa gráfica compatíveis.


Uso da licença para rede

Essa caixa de diálogo é aberta quando o servidor não possui licenças para um produto.

Clique na seta da caixa Produto para exibir todas as opções de produtos. As opções incluem o SOLIDWORKS e todos os suplementos que podem ser adquiridos.

Número total de licenças é o número total de licenças que você adquiriu.

Licenças gratuitas é o número de licenças que não estão sendo usadas.

A caixa Licenças usadas por fornece informações sobre cada pessoa que esteja usando uma licença.

Tópico pai Solução de problemas
Conceitos relacionados
Arquivos de log do Gerenciador de Instalação do SOLIDWORKS
Pasta de download do Gerenciador de Instalação do SOLIDWORKS
Solução de problemas de licenças SolidNetWork
Solução de problemas de atualizações
Tarefas relacionadas
Validação da placa gráfica durante a instalação ou a atualização


Arquivos de log do Gerenciador de Instalação do SOLIDWORKS

Os arquivos de log do Gerenciador de Instalação do SOLIDWORKS estão disponíveis para auxiliá-lo na resolução de problemas de instalação.

Esses arquivos de log estão localizados com os outros arquivos de log do aplicativo SOLIDWORKS.
  • No Windows 7 ou posterior:

    C:\Users\\nome_do_usuário\AppData\Roaming\SOLIDWORKS\Installation Logs\versão_instalada

Para ver esses diretórios de arquivos de log, você precisa ter configurado as opções de pasta do Windows como Exibir arquivos e pastas ocultos.

Se os dados de aplicativos estiverem localizados em uma unidade de disco que não a unidade C:, ajuste o caminho do diretório com a unidade correta.

Esse diretório contém o arquivo SummaryIMLog_nnnnn_nnnnn_nnnn_nnnnn.txt , um log geral do progresso do Gerenciador de Instalação do SOLIDWORKS.

O subdiretório Other Logs contém informações mais detalhadas de log de instalação.

Tópico pai Solução de problemas
Conceitos relacionados
Pasta de download do Gerenciador de Instalação do SOLIDWORKS
Solução de problemas de licenças SolidNetWork
Solução de problemas de atualizações
Tarefas relacionadas
Validação da placa gráfica durante a instalação ou a atualização
Referências relacionadas
Uso da licença para rede


Pasta de download do Gerenciador de Instalação do SOLIDWORKS

O Gerenciador de Instalação do SOLIDWORKS pode fazer o download dos arquivos de instalação necessários e colocá-los na pasta que você especificar. Este tópico fornece respostas às dúvidas mais frequentes sobre a pasta de download.

Se você estiver executando o Windows 8 ou posterior, consulte Dicas para usar o SOLIDWORKS com Microsoft Windows 8 para a execução de tarefas como acessar Iniciar ou o Painel de Controle. Essas etapas podem variar dependendo de como o Windows 8 está configurado em seu sistema. Consulte a documentação do Microsoft Windows para obter instruções e opções adicionais, especialmente para sistemas posteriores ao Windows 8.
Pergunta Resposta
Como instalar os arquivos nesta pasta?

Execute setup.exe. Ainda pode ser necessário fazer o download de alguns arquivos se você selecionar a instalação de itens cujo download não foi feito anteriormente.

Não instale usando msiexec (veja abaixo).
Posso instalar arquivos MSI manualmente a partir desta pasta usando msiexec ou algum outro aplicativo?

Não. O Gerenciador de Instalação não faz o download de alguns arquivos que são necessários quando msiexec é executado.
Posso selecionar a mesma pasta de download para todas as versões que instalar?

As pastas de download são específicas da versão. A partir do SOLIDWORKS 2010, o Gerenciador de Instalação do SOLIDWORKS cria uma subpasta específica da versão dentro da pasta especificada.

Fiz manualmente o download de alguns produtos do site da Dassault Systèmes SOLIDWORKS Corporation. O Gerenciador de Instalação pode instalar esses produtos?
A partir do SW2009, os arquivos carregados por download manual podem ser usados pelo Gerenciador de Instalação do SOLIDWORKS. Contudo, é melhor executar o Gerenciador de Instalação do SOLIDWORKS selecionando a opção de fazer o download dos arquivos. O Gerenciador de Instalação do SOLIDWORKS mostra quais arquivos são necessários com base no produto que você está instalando, fornecendo links para o download de cada arquivo. Esta opção pode ser usada quando a página de download embutida não funciona (mais provavelmente devido a restrições de download impostas pelo seu servidor proxy).
Se o Microsoft Internet Explorer perguntar se você deseja salvar ou executar os arquivos durante um download ou instalação, sempre escolha salvar.
Os arquivos que eu obtive por download podem ser compartilhados com outros usuários?

Sim. Para que isso seja possível, faça o download em uma rede compartilhada. Cada cliente pode então executar o Gerenciador de Instalação do SOLIDWORKS para fazer a instalação a partir da pasta compartilhada.

Não serão necessários downloads adicionais, a menos que um usuário decida instalar alguns itens que não foram selecionados durante o download inicial ou se o computador que usa esse download para fazer a instalação tem um conjunto de pré-requisitos diferente do computador onde você fez o download dos arquivos.

Se estiver fazendo o download para outros usuários, mas não estiver executando a instalação, selecione a opção Somente download durante a instalação. Essa opção permite selecionar produtos sem considerar o que de fato pode ser instalado no seu sistema. Contudo, esta opção não pode ser usada para o download de correções (patches) ou para criar imagens administrativas.
Como sei quando há uma nova versão dos produtos SOLIDWORKS disponível?
Você será informado quando uma nova versão estiver disponível nos seguintes casos:
  • Se você executar a opção Verificar atualizações ( Iniciar > Todos os programas > Gerenciador de Instalação do SOLIDWORKS > Verificar atualizações)
  • Se você ativou o Aplicativo de Download Automático do SOLIDWORKS.
  • Se você selecionar uma versão instalada do SOLIDWORKS em Adicionar/Remover programas no Windows e clicar em Alterar
  • Se você executar uma versão mais antiga do Gerenciador de Instalação (sldIM.exe) a partir de uma pasta de download
Nestes casos, você pode optar por fazer o download da versão mais recente. O Gerenciador de Instalação do SOLIDWORKS fará o download e executará sua versão mais recente, mas não obterá nenhum arquivo de instalação. Depois que a nova versão do Gerenciador de Instalação do SOLIDWORKS for executada, você poderá selecionar uma série de ações de instalação. O Gerenciador de Instalação do SOLIDWORKS determinará então quais arquivos de instalação são necessários (e ainda não foram carregados) e apresentará a opção de fazer o download desses arquivos.
Por que o Gerenciador de Instalação do SOLIDWORKS não permite que eu selecione outro service pack de um produto para instalar?

Cada versão do Gerenciador de Instalação do SOLIDWORKS foi projetada para instalar somente uma versão específica de produtos SOLIDWORKS. Se quiser instalar um service pack diferente, você terá que executar a versão correspondente do Gerenciador de Instalação do SOLIDWORKS. Para encontrar a versão mais recente disponível, veja o item anterior.
Por que o Gerenciador de Instalação do SOLIDWORKS é impedido de fazer o download dos arquivos?

Se restrições do servidor proxy impedirem os aplicativos de fazer o download de arquivos, o Gerenciador de Instalação do SOLIDWORKS não poderá fazer o download automático.

Você pode fazer o download manual e depois instalar os arquivos usando o Gerenciador de Instalação do SOLIDWORKS. No Gerenciador de Instalação do SOLIDWORKS, selecione a opção para o download individual de arquivos (por exemplo, Executar um download manual na página de Opções de download). Com base nas suas seleções de produtos e requisitos de sistema, uma página da web é aberta em uma janela separada contendo links para o download manual de todos os arquivos necessários. Estes links são idênticos aos fornecidos pelo Portal do Cliente SOLIDWORKS, mas você não precisa procurar os arquivos.
Nem todos os produtos SOLIDWORKS são atualizados para o service pack mais recente. Por que o Verificar atualizações informa que tenho a versão mais recente?

A opção Verificar atualizações apenas informa se você tem ou não instalada (ou se está executando) a versão mais recente do Gerenciador de Instalação do SOLIDWORKS.

Se quiser atualizar todos os produtos com a versão mais recente que está instalada, em Adicionar/Remover programas, selecione a última versão instalada do SOLIDWORKS e clique em Alterar.

Posso copiar um DVD para uma pasta de download?

Sim, mas as instalações podem falhar a menos que você copie o conteúdo integral de todos os DVDs para a sua plataforma. O Gerenciador de Instalação do SOLIDWORKS procura os arquivos swdata*.id para determinar a versão. Se esses arquivos não estiverem presentes, ele não reconhecerá nenhum dos arquivos de instalação que você copiou e solicitará que você faça o download desses arquivos.
Tópico pai Solução de problemas
Conceitos relacionados
Arquivos de log do Gerenciador de Instalação do SOLIDWORKS
Solução de problemas de licenças SolidNetWork
Solução de problemas de atualizações
Dicas para usar o SOLIDWORKS com Microsoft Windows 8
Tarefas relacionadas
Validação da placa gráfica durante a instalação ou a atualização
Referências relacionadas
Uso da licença para rede


Solução de problemas de licenças SolidNetWork

Se a instalação do SolidNetWork License Manager falhar, verifique essas possíveis explicações.

Tópico pai Solução de problemas
Conceitos relacionados
Arquivos de log do Gerenciador de Instalação do SOLIDWORKS
Pasta de download do Gerenciador de Instalação do SOLIDWORKS
Solução de problemas de atualizações
Tarefas relacionadas
Validação da placa gráfica durante a instalação ou a atualização
Referências relacionadas
Uso da licença para rede

Acessar os arquivos de log de Licenças SolidNetWork

Quando ocorre um erro de licença, a solução freqüentemente é encontrada no arquivo diretório_de_instalação_do_SNL_Manager\lmgrd.log.

Não foi possível obter uma licença para o SOLIDWORKS. Não é possível conectar ao servidor de licenças.

Geralmente, este problema é causado pelas configurações de porta.

  • As configurações de porta entre o SolidNetWork License Manager e o cliente de licenças podem não corresponder.
  • É possível que não tenham sido especificadas configurações de porta adicionais para múltiplas versões dos gerenciadores de licença SolidNetWork.
  • Certifique-se de que a máquina cliente pode resolver e traçar rotas com precisão para o servidor, dado o nome do servidor. Além disso, certifique-se de que o servidor pode resolver com precisão a rota para o cliente, dado o nome da máquina cliente.
Para obter detalhes sobre configurações de porta para clientes e gerenciadores de licenças SolidNetWork, consulte Utilização das licenças SolidNetWork com firewalls.
Conceitos relacionados
Utilização das licenças SolidNetWork com firewalls


Solução de problemas de atualizações

Se tiver problemas durante a atualização para uma nova versão do SOLIDWORKS, verifique essas possíveis explicações.

Tópico pai Solução de problemas
Conceitos relacionados
Arquivos de log do Gerenciador de Instalação do SOLIDWORKS
Pasta de download do Gerenciador de Instalação do SOLIDWORKS
Solução de problemas de licenças SolidNetWork
Tarefas relacionadas
Validação da placa gráfica durante a instalação ou a atualização
Referências relacionadas
Uso da licença para rede

Atualizar uma origem que foi movida

Quando o SOLIDWORKS é instalado, o Gerenciador de Instalação do SOLIDWORKS registra o local das origens da instalação (mídia em disco, imagem administrativa em uma rede, etc). Quando executa atualizações, ele espera que essa origem ainda esteja disponível no mesmo local.

Se a origem for movida ou excluída, ou se for usada outra mídia, o Gerente de Instalação do SOLIDWORKS vai gerar uma mensagem de erro. Contudo, você pode continuar a atualização navegando até outro local contanto que ele contenha a mesma estrutura de pastas e arquivos.


Validação da placa gráfica durante a instalação ou a atualização

Quando terminar a instalação ou a atualização do SOLIDWORKS no computador, você deverá executar o SOLIDWORKS Rx para garantir que o computador esteja usando uma placa gráfica e um driver de placa gráfica compatíveis.

Para validar a placa gráfica e o driver:

  1. Quando o Gerenciador de instalação concluir a instalação e exibir a página Concluir, em Verificar sistema, clique em Executar diagnóstico do sistema.

    O SOLIDWORKS Rx é inicializado e executa o diagnóstico.

  2. O SOLIDWORKS Rx confirma se a placa gráfica e o driver da placa gráfica são compatíveis. Caso a placa gráfica seja compatível, mas o driver não, uma mensagem de status pode fornecer um link para um driver compatível.

Sempre que você inicia o SOLIDWORKS, uma mensagem Verificar sistema é exibida e recomenda reexecutar o diagnósticos do sistema. Para suprimir essas notificações, clique com o botão direito do mouse em SOLIDWORKS Resource Monitor na área de notificação do Windows e clique em Desativar avisos.

Você pode validar uma placa gráfica e um driver a qualquer momento clicando com o botão direito do mouse em SOLIDWORKS Resource Monitor na área de notificação do Windows. O menu de atalho também permite:
  • Exibir Ajuda do SOLIDWORKS Resource Monitor
  • Executar diagnóstico do sistema
  • Atualizar drivers de vídeo
Tópico pai Solução de problemas
Conceitos relacionados
Arquivos de log do Gerenciador de Instalação do SOLIDWORKS
Pasta de download do Gerenciador de Instalação do SOLIDWORKS
Solução de problemas de licenças SolidNetWork
Solução de problemas de atualizações
Referências relacionadas
Uso da licença para rede


Ajuda do aplicativo Gerenciador de Instalação do SOLIDWORKS

O Gerenciador de Instalação do SOLIDWORKS é um aplicativo independente que instala e atualiza seus produtos SOLIDWORKS.

Você pode executar o Gerenciador de Instalação do SOLIDWORKS:
  • A partir de um DVD do SOLIDWORKS ou de uma pasta de download ou de origem compartilhada (quando uma nova versão é instalada)
  • No Painel de controle, na página Adicionar ou remover programas (ao modificar ou remover uma versão existente)
  • Por meio de uma verificação de atualização programada ou manual (quando é feita a detecção, download e instalação de uma nova versão principal)

Cada versão do SOLIDWORKS tem uma versão específica do Gerenciador de Instalação do SOLIDWORKS.

Para versões anteriores ao SOLIDWORKS 2008, use o Gerenciador de Instalação do SOLIDWORKS 2007 ou faça o download manual das versões dos produtos no site de suporte do SOLIDWORKS.
Se você estiver executando o Windows 8, consulte Dicas para usar o SOLIDWORKS com Microsoft Windows 8 para a execução de tarefas como acessar Iniciar ou o Painel de Controle. Essas etapas podem variar dependendo de como o Windows 8 está configurado em seu sistema. Consulte a documentação do Microsoft Windows para obter instruções e opções adicionais, especialmente para sistemas posteriores ao Windows 8.

Conteúdo

  • Aplicativo de Download Automático do SOLIDWORKS

    O Aplicativo de Download Automático do SOLIDWORKS executa o download automático de arquivos (quando, por exemplo, uma nova versão de Service Pack é encontrada) usando processos em segundo plano, o que permite que você continue trabalhando durante o download. Quando o download é concluído, o aplicativo pergunta se você quer executar a instalação agora ou posteriormente, ou se que remover os arquivos carregados.

  • Verificar os resultados da atualização

    A opção Verificar atualizações procura versões posteriores do SOLIDWORKS.

  • Local da Imagem Administrativa

    Especifique o local de instalação para a imagem administrativa.

  • Opções de download

    Especifique os detalhes para a conclusão da operação de download; por exemplo, o local para os arquivos obtidos, como executar o download de arquivos e se esses arquivos devem ou não ser instalados.

  • Opções de download para arquivos do Gerenciador de Instalação do SOLIDWORKS

    Você optou por fazer o download de uma versão posterior do Gerenciador de Instalação do SOLIDWORKS. Use esta tela para especificar onde e como ele será carregado.

  • Fazer o download dos arquivos de instalação de produto

    Especifique como fazer o download dos arquivos que faltam para o produto especificado.

  • Andamento do download

    O Gerenciador de Instalação do SOLIDWORKS faz o download, verifica e extrai todos os arquivos em paralelo durante este processo.

  • Resultados do download

    Indica se o download foi concluído com êxito, falhou durante a operação ou foi cancelado.

  • Erros de instalação/Instalação cancelada

    A instalação encontrou um erro ou foi cancelada.

  • A instalação está completa

    O Gerenciador de instalação do SOLIDWORKS concluiu seu processamento.

  • Local de instalação

    Especifique os locais de instalação do SOLIDWORKS.

  • Opções de atualização de software

    Uma ou mais versões principais mais antigas do SOLIDWORKS estão instaladas neste computador. Você pode fazer uma nova instalação, que irá coexistir com a versão mais antiga, ou pode fazer a atualização, o que removerá a versão mais antiga.

  • Progresso da Instalação

    Esta tela mostra o andamento da instalação.

  • Tipo de instalao

    Especifique a operao de instalao que voc gostaria de executar, como, por exemplo, criao de uma nova instalao, modificao ou reparo de uma instalao existente, criao de uma imagem administrativa, instalao de produtos de servidor administrativo ou a realizao de downloads de arquivos sem a necessidade de instalao.

  • Instalação e gerenciamento em múltiplos computadores

    O Gerenciador de Instalação do SOLIDWORKS fornece as seguintes ferramentas para instalar e gerenciar múltiplos computadores com o SOLIDWORKS.

  • Download manual

    Você optou por fazer o download dos arquivos manualmente (ou pode ter escolhido fazer o download manual na última vez em que executou o Gerenciador de Instalação do SOLIDWORKS).

  • Versão mais recente disponível

    O Gerenciador de Instalação detectou uma versão mais recente de produtos SOLIDWORKS. Você pode optar por instalar a versão contida no DVD ou download da instalação original ou fazer o download e instalar a versão mais recente.

  • Nenhuma nova versão disponível

    Não há versões mais novas disponíveis para download. Continue instalando a versão especificada.

  • Processos detectados

    O Gerenciador de Instalação do SOLIDWORKS detectou processos neste computador que podem impedir uma instalação bem-sucedida.

  • Seleção do produto

    Especifique os componentes dos produtos a serem instalados, modificados, carregados ou removidos.

  • Produtos para download

    Selecione os produtos SOLIDWORKS para fazer seu download em um local especificado.

  • Produtos a reparar

    Quando você especifica Reparar esta instalação, essa tela mostra os produtos SOLIDWORKS, e seus números de versão, que podem ser reparados por esta versão do Gerenciador de Instalação do SOLIDWORKS.

  • Números de série

    Os números de série, que se encontram na caixa em que o produto é distribuído, associa seu computador aos produtos SOLIDWORKS que você adquiriu.

  • Instalação de servidor

    Os produtos de servidor que você está tentando instalar são listados, juntamente com os resultados das instalações.

  • SolidNetWork License Manager

    Especifique as opções de instalação para o produto de servidor SolidNetWork License Manager.

  • Resumo

    O Gerenciador de instalação do SOLIDWORKS tem todas as informações necessárias para concluir a operação de instalação.

  • Avisos de verificação do sistema

    A verificação do sistema relatou problemas que podem afetar a maneira como você continua a instalação. Na maioria dos casos, você deve poder continuar com o Gerenciador de Instalação do SOLIDWORKS.

  • Opções do Assistente de Furação/Toolbox

    Se o SOLIDWORKS Toolbox for instalado, o SOLIDWORKS incluirá uma biblioteca de tipos padrão de furos e ferragens.

  • Desinstalação de produtos

    Quando você seleciona Remover ou Desinstalar no Painel de controle, essa tela exibe os produtos SOLIDWORKS (com seus números de versão) que podem ser desinstalados por essa versão do Gerenciador de instalação do SOLIDWORKS. Você pode optar por executar uma desinstalação padrão, personalizada ou completa.

Conceitos relacionados
Dicas para usar o SOLIDWORKS com Microsoft Windows 8


Aplicativo de Download Automático do SOLIDWORKS

O Aplicativo de Download Automático do SOLIDWORKS executa o download automático de arquivos (quando, por exemplo, uma nova versão de Service Pack é encontrada) usando processos em segundo plano, o que permite que você continue trabalhando durante o download. Quando o download é concluído, o aplicativo pergunta se você quer executar a instalação agora ou posteriormente, ou se que remover os arquivos carregados.

O Aplicativo de Download Automático é ativado de forma predeterminada quando você instala o SOLIDWORKS.

Quando o Gerenciador de Instalação está sendo executado, seja em uma operação de instalação ou download, o Aplicativo de Download Automático sofre uma pausa. Por exemplo, ele pausará qualquer download em execução, não permitirá que qualquer download seja iniciado nem permitirá que você altere a especificação da pasta de download.

Você pode desativar o Aplicativo de Download Automático durante a instalação alterando as Opções de download na página Resumo. (desmarque a opção Quer usar o Aplicativo de Download Automático?).

Quando ativado, o ícone aparecerá na bandeja do sistema do Windows, na barra de tarefas:

Clicar nesse ícone ativará estas operações:
  • Ajuda do Aplicativo de Download Automático
  • Pausar o download
  • Retomar download
  • Cancelar o download
  • Opções de instalação
  • Alterar o local de download
  • Verificar atualizações
  • Verificar atualizações automaticamente
  • Fazer o download de atualizações automaticamente
  • Desativar Aplicativo de Download Automático

Ajuda do Aplicativo de Download Automático

Abra esse tópico de ajuda do Aplicativo de Download Automático no Manual de Instalação do SOLIDWORKS.

Pausar/Retomar o download

Se um download estiver sendo executado em segundo plano, clique em Pausar o download para pausá-lo, com a possibilidade de retomar posteriormente clicando em Retomar download.

Cancelar o download

Se um download estiver em execução, ele será interrompido e quaisquer arquivos que o Aplicativo de Download Automático já tiver carregado serão excluídos.
Não é possível retomar um download cancelado.

Opções de instalação

Quando um download é concluído, você pode escolher entre as seguintes opções:
  • Instalar agora: instala os arquivos carregados.
  • Lembrar mais tarde: não instala os arquivos carregados, mas configura uma mensagem para lembrá-lo posteriormente.
  • Excluir esse download: não instala os arquivos carregados e os exclui (é útil quando você decide que não deseja mais instalar os arquivos carregados).

Alterar o local de download

Altera o local onde o Aplicativo de Download Automático armazena os arquivos carregados.

Essa opção não fica disponível quando um download está em execução ou pausado.

Verificar atualizações

Executa o recurso Verificar atualizações do Gerenciador de Instalação do SOLIDWORKS.

Verificar atualizações automaticamente

Executa periodicamente o recurso Verificar atualizações e emite uma notificação quando há atualizações disponíveis para download.

Fazer o download de atualizações automaticamente

Executa periodicamente o recurso Verificar atualizações e faz o download de atualizações quando se tornam disponíveis.

Ativar e desativar o Aplicativo de Download Automático do SOLIDWORKS

Você pode desativar o Aplicativo de Download Automático clicando no ícone e selecionando Desativar Aplicativo de Download Automático.

Para reativar o Aplicativo de Download Automático, clique em Iniciar > Todos os programas > Gerenciador de Instalação do SOLIDWORKS > Aplicativo de Download Automático do SOLIDWORKS.

Tópico pai Ajuda do aplicativo Gerenciador de Instalação do SOLIDWORKS


Verificar os resultados da atualização

A opção Verificar atualizações procura versões posteriores do SOLIDWORKS.

Se você tiver privilégios de administrador na máquina, você pode executar Verificar atualizações manualmente:
  • No Windows, clique em Iniciar > Programas > Gerenciador de Instalação do SOLIDWORKS > Verificar atualizações
  • No SOLIDWORKS, clique em Ajuda > Verificar atualizações.
A opção Verificar atualizações não está disponível em clientes instalados a partir de imagens administrativas.

Versão mais recente disponível

O Gerenciador de Instalação do SOLIDWORKS detectou uma versão mais recente de produtos SOLIDWORKS. Você pode atualizar para uma versão mais nova selecionando o Gerenciador de Instalação do SOLIDWORKS daquela versão.

Essa versão mais nova pode fazer o download dos arquivos de instalação com base nos produtos que você especificar na instalação. Você pode compartilhar os arquivos carregados com outros usuários que instalam usando o Gerenciador de Instalação do SOLIDWORKS.

Esses downloads são para uso exclusivo do Gerenciador de Instalação do SOLIDWORKS.
As opções disponíveis são:
  • Se existirem várias atualizações disponíveis, você pode selecionar uma versão na lista.
  • Para obter detalhes sobre a versão, clique em Verificar o que é incluído nesta atualização.
Clicando em Avançar , você obtém e executa a versão selecionada do Gerenciador de Instalação do SOLIDWORKS.

Nenhum novo download disponível/Não é possível verificar se há novas versões

O Gerenciador de Instalação do SOLIDWORKS não encontrou uma versão mais recente dos produtos SOLIDWORKS; isso pode ter acontecido porque você está instalando a versão mais recente disponível ou porque o Gerenciador não pôde se conectar ao site do SOLIDWORKS para fazer a verificação.

Tópico pai Ajuda do aplicativo Gerenciador de Instalação do SOLIDWORKS


Local da Imagem Administrativa

Especifique o local de instalação para a imagem administrativa.

Quando você cria uma imagem administrativa, aplicam-se as seguintes opções:
Local da nova imagem | É o local do diretório no qual o Gerenciador de Instalação do SOLIDWORKS criará a nova imagem. | Este local não pode conter uma imagem administrativa existente. A imagem administrativa precisa estar em uma pasta que possa ser compartilhada para fins de distribuição a clientes.
Espaço estimado necessário para a criação de imagens | Este é o espaço adicional necessário para a imagem administrativa. | Verifique se o disco no qual você está fazendo a instalação tem espaço livre suficiente para atender os requisitos da imagem.
Criar imagem a partir de | Este é o diretório de onde você está instalando produtos SOLIDWORKS. Esta opção é exibida somente quando a opção Somente instalação foi selecionada. Para obter detalhes, consulte Opções de download.
Tópico pai Ajuda do aplicativo Gerenciador de Instalação do SOLIDWORKS


Opções de download

Especifique os detalhes para a conclusão da operação de download; por exemplo, o local para os arquivos obtidos, como executar o download de arquivos e se esses arquivos devem ou não ser instalados.

O Gerenciador de Instalação do SOLIDWORKS tem suporte para a distribuição eletrônica de software (ESD). Se não estiver instalando a partir de um DVD do SOLIDWORKS, você será solicitado especificar a origem dos produtos SOLIDWORKS a serem instalados.

Para obter respostas para questões relacionadas à pasta de download, consulte Pasta de download do Gerenciador de Instalação do SOLIDWORKS.

O que você quer fazer?

Selecione um dos seguintes:

Fazer o download e instalar/Fazer o download e criar imagens

Após a conclusão do download, o Gerenciador de Instalação do SOLIDWORKS executa uma instalação usando os arquivos baixados.

Somente download. Você pode fazer o download uma vez e depois compartilhar os arquivos obtidos com vários computadores.

O Gerenciador de Instalação do SOLIDWORKS não executa a instalação após o download ser concluído.

Normalmente, você especifica essa opção quando faz o download de arquivos para configurar um conjunto de arquivos de instalação que será compartilhado entre vários computadores.

Se especificar essa opção, você é solicitado a escolher entre dois conjuntos de arquivos para download:
  • Arquivos para ESTE computador: O download conterá somente os arquivos que não estão presentes no conjunto de arquivos de instalação atualmente neste computador.
    O download deve ser menor, porque contém:
    • Somente os arquivos para os produtos selecionados na página Seleção de produtos
    • Somente os arquivos que são pré-requisitos para a instalação neste computador, mas que ainda não foram instalados

    No entanto, se você tentar usar esse conjunto de arquivos em outro computador para executar uma instalação, alguns arquivos podem faltar (pois o conjunto de arquivos de instalação no outro computador pode ser diferente). Você pode instalar esses arquivos obtidos por download em outro computador, mas quando a instalação começar, pode ser necessário fazer o download de arquivos adicionais para completar o conjunto de arquivos de instalação no outro computador.

  • Arquivos para compartilhar com QUALQUER computador: O download conterá o conjunto completo de arquivos de instalação que pode ser usado para instalar essa versão em qualquer computador.

    Esse download é maior porque contém um conjunto completo de arquivos ,que pode ser usado para instalar esta versão de qualquer produto em qualquer computador.

    Se você especificou um conjunto limitado de produtos para o download, essa opção ignora os produtos especificados e faz o download de todos os produtos contidos na versão.

    O download conterá todos os arquivos necessários para a criação de uma imagem administrativa, não apenas os arquivos necessários para a execução de uma instalação individual.

Somente instalação/Somente criar a imagem. Eu já tenho todos os arquivos de instalação necessários.

O Gerenciador de Instalação do SOLIDWORKS não faz o download de nenhum arquivo, mas utiliza os arquivos do diretório selecionado.

Clique em Procurar para acessar outro local. Por exemplo, você pode navegar até um DVD de instalação ou uma pasta de download, desde que esse local contenha todos os arquivos necessários.

Se você receber uma mensagem de erro informando que a pasta está incompleta, mas esperava que todos os arquivos de instalação estivessem presentes naquele local, as explicações possíveis são as seguintes:
  • Você selecionou um componente para instalação que não foi carregado anteriormente ou que foi selecionado por padrão.
  • Os arquivos foram carregados em outro computador, com um conjunto de requisitos de sistema diferente.
  • Você executou uma instalação de cliente anteriormente e agora está criando uma imagem administrativa, que requer um conjunto maior de arquivos.

Você pode procurar em uma pasta que contém todos os arquivos (por exemplo, um DVD) ou selecionar uma das opções de download.

Onde você quer fazer o download dos arquivos necessários?

Este é o local da pasta de download.

Em alguns casos, essa opção pode estar visível, mas desativada. Por exemplo, se a opção Somente instalação estiver especificada, o Gerenciador de Instalação do SOLIDWORKS instalará todos os arquivos carregados no diretório especificado para essa opção, em vez de usar uma pasta de download independente.

Quer você esteja fazendo o download desses arquivos ou acessando-os no seu próprio local, todos os arquivos precisam estar na mesma pasta de download.

Tamanho estimado do download

Os requisitos de espaço em disco estimados são baseados nas opções selecionadas na lista de componentes, quer o download seja executado do início ou a partir de uma sessão anterior.

Por exemplo, se você está retomando um download anterior, o Gerenciador de Instalação do SOLIDWORKS processará somente os arquivos que ainda não foram carregados. O tempo de download pode ser menor que o estimado.

Se o download de um arquivo foi concluído no download anterior, seu tamanho não é incluído nessa estimativa. Portanto, a estimativa pode ser maior que o tamanho real do download.

Como você quer fazer o download?

Existem duas opções:

Executar um download manual

Em alguns casos, um servidor proxy pode proibir os downloads automáticos do Gerenciador de Instalação do SOLIDWORKS.

Selecionando essa opção você pode fazer o download dos arquivos manualmente de uma página da web e depois continuar o processo no Gerenciador de Instalação do SOLIDWORKS para concluir as operações de instalação. Essa página da web é personalizada pelo Gerenciador de Instalação do SOLIDWORKS para fazer o download somente dos arquivos necessários para a conclusão da instalação.

Acelerar o download usando maior largura de banda da rede

O programa de download usa um algoritmo para aumentar a velocidade do download aumentando a largura de banda da rede usada para o download.

Em alguns casos, isso pode afetar o desempenho da rede. Se ocorrerem problemas durante o download, é possível que essa opção não tenha suporte no seu servidor proxy. Tente desmarcar esta opção e repetir o download. Para obter detalhes, consulte o administrador da sua rede.

Essa opção só se aplica a downloads automáticos. Não afeta os downloads manuais.

Aplicativo de Download Automático do SOLIDWORKS

Você pode usar o Aplicativo de Download Automático do SOLIDWORKS para concluir essa operação de download ou para o download de versões de Service Packs do SOLIDWORKS futuras conforme ela se tornam disponíveis.

O Aplicativo de Download Automático do SolidWorks pode detectar automaticamente novos Service Packs em segundo plano, notificando-o quando o download é concluído e os arquivos estão prontos para instalação. Para obter detalhes, consulte Aplicativo de Download Automático do SOLIDWORKS.

Tópico pai Ajuda do aplicativo Gerenciador de Instalação do SOLIDWORKS


Opções de download para arquivos do Gerenciador de Instalação do SOLIDWORKS

Você optou por fazer o download de uma versão posterior do Gerenciador de Instalação do SOLIDWORKS. Use esta tela para especificar onde e como ele será carregado.

Para obter respostas para questões relacionadas à pasta de download, consulte Pasta de download do Gerenciador de Instalação do SOLIDWORKS.

Esta tela é exibida somente se houver um problema com a pasta predeterminada de download (por exemplo, se o acesso de gravação ou o acesso à rede não estiver disponível). Normalmente, só é necessário especificar um diretório alternativo de download para poder continuar.

Diretório de download

Procure a pasta de destino para os arquivos do Gerenciador de Instalação do SOLIDWORKS.

O tamanho do download e a quantidade de espaço necessário são exibidos. A quantidade de espaço necessário inclui o espaço adicional para a descompactação de determinados downloads e é maior que o espaço real do download.

Usar a aceleração de download

Se você escolher essa opção, é usado um algoritmo para acelerar a velocidade do download.

A aceleração de download aumenta a largura de banda e pode afetar o desempenho da rede. Consulte o administrador da sua rede antes de habilitar a aceleração de download.

Se a aceleração de download não tiver suporte no servidor proxy, essa opção é automaticamente desabilitada.

Tópico pai Ajuda do aplicativo Gerenciador de Instalação do SOLIDWORKS


Fazer o download dos arquivos de instalação de produto

Especifique como fazer o download dos arquivos que faltam para o produto especificado.

O Gerenciador de Instalação do SOLIDWORKS faz o download, verifica e extrai todos os arquivos em paralelo durante o processo de download.

O cancelamento do programa nesta tela cancela o restante da sequência de instalação.

Para conhecer as consequências do cancelamento e as instruções para concluir instalações interrompidas, consulte Erros de instalação.

Diretório de download

Procure a pasta de destino para os arquivos carregados.

O tamanho do download e o espaço necessário são exibidos. A quantidade de espaço necessário inclui o espaço adicional para a descompactação de determinados downloads e é maior que o espaço real do download.

Para obter respostas para questões relacionadas à pasta de download, consulte Pasta de download do Gerenciador de Instalação do SOLIDWORKS.

Opções de download

Pasta de download do Gerenciador de Instalação do SOLIDWORKS

Acelerar o download usando maior largura de banda da rede

O programa de download usa um algoritmo para aumentar a velocidade do download aumentando a largura de banda da rede usada para o download.

Em alguns casos, isso pode afetar o desempenho da rede. Se ocorrerem problemas durante o download, é possível que essa opção não tenha suporte no seu servidor proxy. Tente desmarcar esta opção e repetir o download. Para obter detalhes, consulte o administrador da sua rede.
A aceleração de download aumenta a largura de banda e pode afetar o desempenho da rede. Consulte o administrador da sua rede antes de habilitar a aceleração de download.

Se a aceleração de download não tiver suporte no servidor proxy, essa opção pode ser automaticamente desabilitada.

Tópico pai Ajuda do aplicativo Gerenciador de Instalação do SOLIDWORKS
Conceitos relacionados
Pasta de download do Gerenciador de Instalação do SOLIDWORKS
Referências relacionadas
Erros de instalação/Instalação cancelada


Andamento do download

O Gerenciador de Instalação do SOLIDWORKS faz o download, verifica e extrai todos os arquivos em paralelo durante este processo.

Para cancelar o download depois de começado, clique em Cancelar.

Se você cancelar o download ou se o download falhar, a tela Download cancelado ou Problema de download indica quais downloads não foram concluídos e permite retomar o download ou fechar o aplicativo.

Para obter respostas para questões relacionadas à pasta de download, consulte Pasta de download do Gerenciador de Instalação do SOLIDWORKS.
Tópico pai Ajuda do aplicativo Gerenciador de Instalação do SOLIDWORKS


Resultados do download

Indica se o download foi concluído com êxito, falhou durante a operação ou foi cancelado.

Problema de download/Download cancelado

Se você observar um Problema com o download, o Gerenciador de Instalação do SOLIDWORKS encontrou problemas que impediram a conclusão do download.

Se você observar um aviso de Download cancelado, você cancelou o download antes que ele pudesse ser concluído.

Para prosseguir:

Repetir/Retomar downloads automáticos | Para continuar o download automático de onde você o cancelou, selecione essa opção e clique em Repetir o download ou Retomar o download.
Fazer o download de arquivos individualmente em um navegador da internet | Em alguns casos, um servidor proxy pode proibir os downloads automáticos do Gerenciador de Instalação do SOLIDWORKS. | Selecionando essa opção você pode fazer o download dos arquivos manualmente de uma página da web e depois continuar o processo no Gerenciador de Instalação do SOLIDWORKS para concluir as operações de instalação. Essa página da web é personalizada pelo Gerenciador de Instalação do SOLIDWORKS para fazer o download somente dos arquivos necessários para a conclusão da instalação.

Download concluído

A tela Download concluído é exibida quando o download é concluído, caso você tenha especificado a opção Somente download.

Clique em Concluir para sair do Gerenciador de Instalação do SOLIDWORKS.

Não tente instalar nenhum desses produtos manualmente. Sempre use o Gerenciador de Instalação do SOLIDWORKS para instalar os arquivos carregados.
Tópico pai Ajuda do aplicativo Gerenciador de Instalação do SOLIDWORKS


Erros de instalação/Instalação cancelada

A instalação encontrou um erro ou foi cancelada.

Se ocorrer um erro ou o processo for cancelado:
  • Os produtos que foram instalados antes do erro ou cancelamento permanecem no computador.
  • O produto que estava sendo instalado no momento do cancelamento é revertido, se possível, para que não existam instalações parciais.
  • Os produtos restantes não são instalados ou desinstalados. Uma lista é fornecida em Ainda não tentado.

    Para continuar a instalação ou para desinstalar esses produtos, clique no link fornecido.

O Gerenciador de Instalação do SOLIDWORKS instala primeiro os pré-requisitos que ainda não estão instalados no seu computador, como o .NET Framework.

Conteúdo

  • Recuperar uma instalação que falhou ou foi cancelada

    Se ocorrer um erro ou um cancelamento durante a instalação, quando você executar novamente a instalação, pode retomá-la do ponto onde foi interrompida.

  • Reparar uma instalação

    Se você tiver problemas com um produto SOLIDWORKS instalado, pode usar o Gerenciador de Instalação do SOLIDWORKS para reparar a instalação.

  • Consultar o revendedor SOLIDWORKS

    Se a tentativa de modificar ou reparar a instalação falhar, consulte seu revendedor SOLIDWORKS local e forneça as informações obtidas nesta tela. Você talvez tenha de fornecer um arquivo zip com os arquivos de log do Gerenciador de Instalação do SOLIDWORKS.

Tópico pai Ajuda do aplicativo Gerenciador de Instalação do SOLIDWORKS


Recuperar uma instalação que falhou ou foi cancelada

Se ocorrer um erro ou um cancelamento durante a instalação, quando você executar novamente a instalação, pode retomá-la do ponto onde foi interrompida.

  1. Registre a mensagem de erro e o código do produto cuja instalação falhou, como mostrado nas telas Erros de instalação ou Instalação cancelada.
    Se for solicitado que você indique um arquivo de origem e você não está modificando uma instalação existente do SOLIDWORKS, a instalação ou o computador podem estar corrompidos. Consulte seu revendedor SOLIDWORKS.
  2. Reinicialize o computador.
  3. Para ter certeza de que nenhum produto SOLIDWORKS está sendo executado, no Windows, pressione Ctrl+Alt+Del para abrir o Gerenciador de Tarefas.
  4. Na guia Processos, se qualquer um dos seguintes processos aparecer em Nome da imagem, selecione-os e clique em Finalizar processo.
    • SLDWORKS.exe
    • EModelViewer.exe
    • PDMworks.exe
    • pdmwVault.exe
    • SWViewer.exe
    • solidworksexplorer.exe
    • swlmwiz.exe
    • photoview360.exe
    • SWBoengine.exe
    • SWVBAServer.exe
    • Sldshellextserver.exe
  5. Se o aplicativo já está instalado e você está tentando modificá-lo ou removê-lo, tente reparar a instalação. Para obter detalhes, consulte Reparar uma instalação.
  6. No Windows 7 ou posterior, clique em Iniciar > Painel de controle >Adicionar ou remover programas. Em versões anteriores do Windows, clique em Iniciar > Painel de controle > Adicionar ou remover programas.
  7. Selecione a versão do SOLIDWORKS que falhou.
    Se não houver entrada para a versão do SOLIDWORKS que você está tentando instalar, repita o processo de instalação.
  8. Siga um destes procedimentos:
    • Para tentar novamente, clique em Alterar e selecione todos os produtos que falharam ou foram ignorados durante a instalação.

    • Para ignorar as instalações que falharam, clique em Alterar e selecione todos os produtos que não foram instalados. Desmarque os produtos que não foram instalados corretamente.

    • Para cancelar a instalação, clique em Remover e selecione todos os produtos que foram instalados.
    Isso não vai restaurar a versão anterior de todos os produtos que você estava atualizando.
Tópico pai Erros de instalação/Instalação cancelada
Tarefas relacionadas
Reparar uma instalação
Consultar o revendedor SOLIDWORKS


Consultar o revendedor SOLIDWORKS

Se a tentativa de modificar ou reparar a instalação falhar, consulte seu revendedor SOLIDWORKS local e forneça as informações obtidas nesta tela. Você talvez tenha de fornecer um arquivo zip com os arquivos de log do Gerenciador de Instalação do SOLIDWORKS.

  1. Localize os arquivos de log:
    • No Windows 7 ou posterior:

      C:\Usuários\nome do usuário\AppData\Roaming\SOLIDWORKS\Installation Logs\versão_instalada\

    Se você não conseguir encontrar essa pasta, ela pode estar oculta. No Windows Explorer, clique em Ferramentas > Opções de pastas. Na guia Exibir, em Configurações avançadas, selecione Mostrar pastas e arquivos ocultos para Arquivos e pastas ocultos.
  2. Compacte o conteúdo inteiro dessa pasta em um arquivo .zip, incluindo as subpastas.
Tópico pai Erros de instalação/Instalação cancelada
Tarefas relacionadas
Recuperar uma instalação que falhou ou foi cancelada
Reparar uma instalação


A instalação está completa

O Gerenciador de instalação do SOLIDWORKS concluiu seu processamento.

Uma ou mais dessas opções podem ser exibidas.

Novidades

Para instalações individuais, quando o processo termina, é exibido um documento descrevendo as novas funcionalidades do SOLIDWORKS e seus produtos suplementares.

Para as instalações de imagens administrativas, o documento é exibido nos computadores dos clientes quando eles concluem a instalação.

Pesquisa

Dê sua opinião sobre o processo de instalação respondendo a uma pesquisa curta.

Participe do Programa de Aprimoramento da Experiência do Cliente (Customer Experience Improvement Program) do SOLIDWORKS

As informações de desempenho são enviadas à SOLIDWORKS Corporation para ajudar no aperfeiçoamento do produto. O processo é transparente e confidencial. Selecione um dos seguintes procedimentos:
  • Sim, desejo participar
  • Não, obrigado
  • Lembrar mais tarde
Consulte Programa de Aprimoramento da Experiência do Cliente para obter detalhes.

A criação da Imagem Administrativa foi concluída

Quando você concluir a criação da imagem administrativa, pode clicar em Personalizar imagem para executar o Editor de Opções de Imagem Administrativa e personalizar a imagem.

Clique em Mostre como instalar esta imagem em um cliente para ver as instruções de como usar o Editor de Opções.

Para obter detalhes sobre a configuração de uma imagem administrativa usando o Editor de opções, consulte Editor de opções de imagem administrativa:.

Clique em Personalizar imagem para iniciar o Editor de Opções de Imagem Administrativa e personalizar as configurações de opção para essa imagem administrativa.
Você pode iniciar o Editor de Opções mais tarde, clicando duas vezes no arquivo sldAdminOptionEditor.exe no diretório de instalação da Imagem Administrativa.

Conteúdo

  • Verificar se há atualizações do SOLIDWORKS

    Se você tiver privilégios de administrador na máquina, poderá usar o SOLIDWORKS Installation Manager para verificar as atualizações manualmente ou para configurar a verificação periódica automática de atualizações.

  • Programa de Aprimoramento da Experiência do Cliente do SOLIDWORKS

    Ao instalar o SOLIDWORKS, você pode especificar que as informações de desempenho sejam enviadas à SOLIDWORKS Corporation para ajudar a melhorar o produto.

Tópico pai Ajuda do aplicativo Gerenciador de Instalação do SOLIDWORKS
Referências relacionadas
Editor de Opções de Imagem Administrativa


Verificar se há atualizações do SOLIDWORKS

Se você tiver privilégios de administrador na máquina, poderá usar o SOLIDWORKS Installation Manager para verificar as atualizações manualmente ou para configurar a verificação periódica automática de atualizações.

  1. Inicie a o Gerenciador de Instalação do SOLIDWORKS executando uma destas ações:

    • No aplicativo SOLIDWORKS, clique em Ajuda > Verificar atualizações.

    • No Windows, clique em Iniciar > Programas > Gerenciador de Instalação do SOLIDWORKS > Verificar atualizações.

    O SOLIDWORKS Installation Manager informa se há alguma atualização disponível no momento.
  2. Se houver atualizações disponíveis, escolha se quer fazer o download e instalá-las.
  3. Para habilitar verificações de atualizações periódicas e automáticas, quando o Gerenciador de Instalação do SOLIDWORKS concluir seu processamento, selecione Verificar atualizações a cada __ dias e especifique a frequência das verificações.
Tópico pai A instalação está completa
Conceitos relacionados
Programa de Aprimoramento da Experiência do Cliente do SOLIDWORKS


Programa de Aprimoramento da Experiência do Cliente do SOLIDWORKS

Ao instalar o SOLIDWORKS, você pode especificar que as informações de desempenho sejam enviadas à SOLIDWORKS Corporation para ajudar a melhorar o produto.

O SOLIDWORKS usa essas informações para determinar tendências relacionadas ao uso e qualidade do produto. Nossa meta é fornecer produtos da mais alta qualidade e os logs (arquivos de registro) de desempenho são uma ferramenta muito útil neste processo.

O processo é transparente. Todas as informações contidas nos arquivos de log são tratadas como confidenciais. Essas informações não são usadas para nenhum outro propósito e ninguém tentará entrar em contato com você.

Para obter mais informações, acesse o site do Programa de Aprimoramento da Experiência do Cliente.

Tópico pai A instalação está completa
Tarefas relacionadas
Verificar se há atualizações do SOLIDWORKS


Local de instalação

Especifique os locais de instalação do SOLIDWORKS.

Para instalações, com exceção da criação de imagens administrativas, essas opções se aplicam:
Instalar os produtos selecionados em | Este é o local do diretório no qual você está instalando o SOLIDWORKS. Quando uma instalação é modificada ou atualizada, todos os arquivos precisam ser instalados no local da instalação existente. Neste caso, você não quer alterar o local da instalação existente do SOLIDWORKS.
Espaço estimado necessário para a instalação | Este é o espaço adicional necessário para a instalação ou modificação dos produtos selecionados. | Verifique se o disco no qual você está fazendo a instalação tem espaço livre suficiente para atender os requisitos da instalação.
Instalar a partir de | Este é o diretório de onde você está instalando o SOLIDWORKS. Esta opção é exibida somente quando a opção Somente instalação foi selecionada. Para obter mais detalhes, consulte Opções de download.
Consulte o administrador do seu sistema antes de alterar qualquer local de instalação do SOLIDWORKS.

Local da Imagem Administrativa

Quando você cria uma imagem administrativa, aplicam-se as seguintes opções:
Local da nova imagem | Este é o local do diretório no qual o Gerenciador de Instalação do SOLIDWORKS criará a nova imagem. | Este local não pode conter uma imagem administrativa existente.
Espaço estimado necessário para a criação de imagens | Este é o espaço adicional necessário para a imagem administrativa. | Verifique se o disco no qual você está fazendo a instalação tem espaço livre suficiente para atender os requisitos da imagem.
Criar imagem a partir de | Este é o diretório de onde você está instalando produtos SOLIDWORKS. Esta opção é exibida somente quando a opção Somente instalação foi selecionada. Para obter mais detalhes, consulte Opções de download.
Local da imagem existente | Ao atualizar uma imagem administrativa existente, o Gerenciador de Instalação do SOLIDWORKS cria uma nova imagem com base nas configurações da imagem existente. A imagem existente não é modificada. Isto mostra o local que você especificou para a imagem original na tela Bem-vindo .

Evite usar caminhos de diretórios específicos da versão

Se você especificar um número de versão em um local de diretório de instalação (por exemplo, C:\Arquivos de programas\SOLIDWORKS Corp\SOLIDWORKS 2018\) e depois atualizar essa instalação para o SOLIDWORKS 2019, terá um diretório de instalação do SOLIDWORKS 2019 que será nomeado como SOLIDWORKS 2018.

Tópico pai Ajuda do aplicativo Gerenciador de Instalação do SOLIDWORKS
Referências relacionadas
Opções de download


Opções de atualização de software

Uma ou mais versões principais mais antigas do SOLIDWORKS estão instaladas neste computador. Você pode fazer uma nova instalação, que irá coexistir com a versão mais antiga, ou pode fazer a atualização, o que removerá a versão mais antiga.

Criar uma nova instalação do SOLIDWORKS versão.

Se você optar por fazer uma nova instalação, poderá selecionar quais os produtos SOLIDWORKS serão instalados.

Para cada um dos produtos selecionados, uma nova instalação desta versão principal será criada. As versões principais mais antigas permanecerão na máquina, com exceção do SOLIDWORKS Electrical e do cliente do SOLIDWORKS PDM.

Se você desmarcar um produto, a nova versão não será instalada.

Criar uma nova instalação é útil se você quiser acessar a versão antiga do SOLIDWORKS após a instalação da nova versão. Por exemplo, se você compartilha arquivos com usuários que ainda usam a versão antiga, pode evitar a incompatibilidade de versão com os arquivos salvos na nova versão.

Atualizar o SOLIDWORKS previous_major_version para o SOLIDWORKS 2019 current_major_version.

Se você optar por fazer a atualização, poderá selecionar quais produtos SOLIDWORKS serão atualizados. Para cada um dos produtos selecionados, uma nova instalação será criada e as versões mais antigas serão removidas.

Se você desmarcar um produto, a nova versão não será instalada e a versão mais antiga permanecerá na máquina.

Considerações sobre o SOLIDWORKS Electrical e o cliente do SOLIDWORKS PDM

Somente uma versão do SOLIDWORKS Electrical pode ser instalada em uma máquina. Se você estiver fazendo uma nova instalação do SOLIDWORKS e selecionar o SOLIDWORKS Electrical como um dos produtos a ser instalado, a antiga versão do SOLIDWORKS Electrical será removida.

É recomendável que você faça backup do ambiente atual do SOLIDWORKS Electrical antes de instalar uma nova versão. Em SOLIDWORKS Electrical Schematic, selecione Arquivo Arquivar ambiente, ou a partir de SOLIDWORKS Electrical 3D, selecione SOLIDWORKS Electrical > Ferramentas > Arquivar ambiente.

A versão principal do cliente do SOLIDWORKS PDM deve corresponder à versão principal do SOLIDWORKS PDM Server. Se você não planeja atualizar o SOLIDWORKS PDM Server, não selecione o cliente do SOLIDWORKS PDM para a atualização.

Para remover um produto, utilize a opção Adicionar/Remover Programas no Windows. Para obter detalhes, consulte Remover uma instalação.
Tópico pai Ajuda do aplicativo Gerenciador de Instalação do SOLIDWORKS
Tarefas relacionadas
Remover uma instalação


Progresso da Instalação

Esta tela mostra o andamento da instalação.

Para cancelar a instalação depois de começada, clique em Cancelar.

Para conhecer as consequências do cancelamento e as instruções para concluir instalações interrompidas, consulteErros de instalação.

Tópico pai Ajuda do aplicativo Gerenciador de Instalação do SOLIDWORKS


Tipo de instalao

Especifique a operao de instalao que voc gostaria de executar, como, por exemplo, criao de uma nova instalao, modificao ou reparo de uma instalao existente, criao de uma imagem administrativa, instalao de produtos de servidor administrativo ou a realizao de downloads de arquivos sem a necessidade de instalao.

Individual

Instalar os produtos SOLIDWORKS neste computador.

Esta opo s exibida se esta verso ainda no foi instalada neste computador.

Modificar a instalao individual

Modificar a instalação do SOLIDWORKS existente neste computador.

Esta opo s exibida se esta verso j foi instalada neste computador.
As modificações são as seguintes:
  • Adicionar ou remover componentes do produto SOLIDWORKS
  • Mudar para outro pacote SOLIDWORKS (por exemplo, SOLIDWORKS Professional, SOLIDWORKS Premium, etc.)
  • Mudar a configuração do número de série do SOLIDWORKS
    Se você já especificou um número de série do SOLIDWORKS durante uma instalação anterior, o Gerenciador de Instalação do SOLIDWORKS não o solicitará novamente. Para mudar o número de série definido pelo Gerenciador de Instalação do SOLIDWORKS, você deve selecionar essa opção.

Reparar a instalao individual

Reparar a instalação do SOLIDWORKS existente neste computador.

Esta opo s exibida se esta verso j foi instalada neste computador.
A reparao verifica se todos os arquivos esto presentes e registrados corretamente e repara qualquer problema encontrado. Os dados que voc criou no so afetados.
  • Para reparar um produto, certifique-se que ele est selecionado.
  • Desmarque as caixas de seleo dos produtos que voc no quer reparar.
Voc pode reparar uma instalao individual. Entretanto, no pode reparar uma instalao de imagem administrativa; necessrio reinstalar usando a imagem administrativa.

Imagem administrativa

Criar ou atualizar uma imagem administrativa neste computador.

Você pode usar uma imagem administrativa para executar a instalação em vários computadores. Para obter detalhes sobre como instalar o SOLIDWORKS em vários clientes usando imagens administrativas, consulte Uso de imagens administrativas.

Quando criar ou atualizar imagens administrativas:
  • Você pode usar as configurações de instalação de uma imagem existente para configurar a imagem nova ou atualizada, ou usar as configurações predeterminadas de instalação do SOLIDWORKS.
  • Se você está atualizando uma imagem existente:
    • O Gerenciador de Instalação do SOLIDWORKS cria uma nova cópia da imagem, mesmo se você estiver atualizando. A imagem original não é modificada.
    • Voc pode criar a imagem atualizada usando arquivos da imagem existente que voc est atualizando. Isso resulta em um download menor.
    Se voc no especificar uma imagem para a qual est disponvel um Service Pack de atualizao, no poder aproveitar o download menor.

Produtos de Servidor

Os produtos de servidor administrativo do SOLIDWORKS incluem o SOLIDWORKS Electrical, SOLIDWORKS PDM e o SolidNetWork License Manager.

Para o SOLIDWORKS Electrical e SOLIDWORKS PDM, você pode optar por instalar o cliente e as ferramentas de servidor no mesmo computador ou em computadores diferentes.

Para obter detalhes sobre como instalar estes servidores, consulte os respectivos tópicos na Ajuda.

Somente download

Fazer o download dos arquivos de instalação para os produtos SOLIDWORKS selecionados sem instalá-los.

Esta opção não fica disponível quando a instalação é feita a partir de um DVD.

O conteúdo dos arquivos obtidos por download é o mesmo dos arquivos que estão disponíveis nos DVDs de instalação do SOLIDWORKS. Selecione esta opção para carregar por download o conjunto completo dos arquivos de instalação, sem considerar quais arquivos podem já estar instalados no seu computador.

Voc pode usar este mtodo para configurar um servidor do qual seus usurios podem executar instalaes. Isso diferente de criar uma imagem administrativa.

Tópico pai Ajuda do aplicativo Gerenciador de Instalação do SOLIDWORKS
Conceitos relacionados
Uso de Imagens administrativas
SOLIDWORKS PDM
Administração de licenças usando o SolidNetWork License Manager
SOLIDWORKS Electrical


Instalação e gerenciamento em múltiplos computadores

O Gerenciador de Instalação do SOLIDWORKS fornece as seguintes ferramentas para instalar e gerenciar múltiplos computadores com o SOLIDWORKS.

Imagens administrativas do SOLIDWORKS

Se você está instalando o SOLIDWORKS em múltiplos computadores, pode criar uma imagem administrativa e então distribuir o aplicativo aos outros computadores.

SOLIDWORKS PDM

O SOLIDWORKS PDM é um produto de gerenciamento de documento baseado na mesma arquitetura de cliente/servidor do SOLIDWORKS Enterprise PDM. Ele está disponível em duas versões: Standard e Professional. O SOLIDWORKS PDM usa um banco de dados do Microsoft SQL Server para gerenciar vaults de arquivos.

SolidNetWork License Manager

O SolidNetWork License Manager permite que o número de usuários exceda o número de licenças, pois torna flutuante o uso das licenças. Quando uma licença de cliente não está sendo usada, ela fica disponível para outro usuário do SOLIDWORKS.

Você pode também usar o SolidNetWork License Manager para distribuir licenças para produtos principais do SOLIDWORKS e seus suplementos (por exemplo, o FeatureWorks).

Tópico pai Ajuda do aplicativo Gerenciador de Instalação do SOLIDWORKS


Download manual

Você optou por fazer o download dos arquivos manualmente (ou pode ter escolhido fazer o download manual na última vez em que executou o Gerenciador de Instalação do SOLIDWORKS).

Clique no link para abrir uma página da web gerada automaticamente e que contém uma lista completa dos arquivos necessários para concluir seu download.

Você deve fazer o download na pasta especificada na página de Resumo. A instalação não pode começar até que todos os arquivos sejam carregados nessa pasta.

Ao concluir os downloads manuais, clique em Avançar para continuar.

Se quiser fazer o download automaticamente, você pode alterar a opção acessando a página de Resumo e alterando as Opções de download.

Tópico pai Ajuda do aplicativo Gerenciador de Instalação do SOLIDWORKS


Versão mais recente disponível

O Gerenciador de Instalação detectou uma versão mais recente de produtos SOLIDWORKS. Você pode optar por instalar a versão contida no DVD ou download da instalação original ou fazer o download e instalar a versão mais recente.

Se estiver fazendo a instalação a partir de um DVD

Em Gostaria de usar a versão mais recente?, selecione uma das seguintes opções:
  • Não. Continuar instalando a versão a partir desse DVD. É possível atualizar posteriormente.

    Selecione essa opção para continuar a instalação usando o Gerenciador de Instalação atual.

    Quando a instalação estiver concluída, você poderá verificar se há atualizações usando o Gerenciador de Instalação. Para verificar se há atualizações, execute Iniciar > Gerenciador de Instalação do SOLIDWORKS > Verificar atualizações.
    Verificar atualizações estará disponível somente se você tiver privilégios de administrador na máquina.

    A vantagem desse método é que o volume do download é menor. As desvantagens são que este processo tem duas etapas e que os arquivos que você obtém por download são de uma versão específica (e não podem ser compartilhados com outros usuários que usam versões diferentes).

  • Sim, instalar usando este DVD, depois fazer o download e atualizar para versão.

    Selecione essa opção para fazer o download e executar uma versão posterior do Gerenciador de Instalação para instalar os produtos SOLIDWORKS dessa versão.

    Se um pequeno Service Pack estiver disponível para atualizar a versão do DVD, o Gerenciador de Instalação instala a versão original a partir do DVD e, em seguida, aplica a atualização do Service Pack. Isso resulta em um download menor.

    Você pode obter o mesmo resultado selecionando a opção para continuar instalando a partir do DVD e aplicar a atualização mais tarde.

    A vantagem dessa opção é que ela é um processo de uma única etapa.

>
Na maioria dos casos, instalar a versão completa a partir do DVD e depois usar o Gerenciador de Instalação para verificar se há atualizações e instalá-las é preferível porque requer downloads menores.

Se estiver fazendo a instalação a partir de um download

Selecione um dos seguintes:
  • Continue a instalação versão.

    Selecione essa opção para continuar instalando a versão contida no download inicial.

  • Fazer o download e instalar uma nova versão: versão.

    Selecione esta opção para fazer download e instalar a nova versão. Se várias novas versões estiverem disponíveis, você poderá selecionar a versão desejada para fazer download e instalar.

Tópico pai Ajuda do aplicativo Gerenciador de Instalação do SOLIDWORKS


Nenhuma nova versão disponível

Não há versões mais novas disponíveis para download. Continue instalando a versão especificada.

Para continuar a instalação, clique em Avançar.

Tópico pai Ajuda do aplicativo Gerenciador de Instalação do SOLIDWORKS


Processos detectados

O Gerenciador de Instalação do SOLIDWORKS detectou processos neste computador que podem impedir uma instalação bem-sucedida.

  • Para continuar a instalação, siga um destes procedimentos:
    • Encerre esses processos (por exemplo, usando o Gerenciador de Tarefas do Microsoft Windows) e pressione Repetir.
    • Clique em Ignorar para continuar sem ter de encerrar os processos.
  • Para interromper a instalação, pressione Cancelar.
Tópico pai Ajuda do aplicativo Gerenciador de Instalação do SOLIDWORKS


Seleção do produto

Especifique os componentes dos produtos a serem instalados, modificados, carregados ou removidos.

Na lista de produtos:
  • Esta é a lista completa dos produtos que estão disponíveis no pacote especificado acima da lista.
  • Para visualizar a ação projetada para um componente específico, clique no nome do componente (mas não na caixa de seleção). A ação de instalação pretendida é exibida no campo de informação, abaixo da lista de produtos.
  • Você pode clicar na caixa de seleção próxima ao componente de produto para alterar a respectiva ação de instalação. (Por exemplo, se você estiver instalando ou removendo componentes, marcar a caixa de seleção especificará que o componente deverá ser instalado ou removido e desmarcar a caixa de seleção especificará que o componente não deverá ser instalado ou removido.)
  • Se você está realizando uma instalação de Modificação, um asterisco (*) é exibido à esquerda dos componentes quando você faz alguma alteração na seleção do produto.
  • Se um componente possuir subcomponentes de instalação opcionais nele, um ícone de + aparece próximo a ele. Para ver os subcomponentes disponíveis para um componente, clique no ícone +.
  • Se um componente foi expandido para mostrar subcomponentes opcionais, um ícone de - aparece próximo a ele. Para recolher a lista de subcomponentes, clique no ícone -.

Se você está aplicando um Service Pack, os recursos do SOLIDWORKS que são exibidos sob o SOLIDWORKS (por exemplo, o FeatureWorks), não podem ser selecionados. Isso ocorre porque você não pode adicionar ou remover recursos quando executa este tipo de atualização.

As ações executadas pelo Gerenciador de Instalação do SOLIDWORKS são controladas por um conjunto de regras de coexistência de produtos. Para obter mais detalhes, consulte Regras de coexistência de produtos.

O Gerenciador de Instalação do SOLIDWORKS seleciona esses componentes de produtos de forma predeterminada:
  • Se você está fazendo uma atualização ou uma atualização de Service Pack, o Gerenciador de Instalação do SOLIDWORKS seleciona os produtos instalados atualmente.
  • Caso contrário, o Gerenciador de Instalação do SOLIDWORKS seleciona todos os produtos aos quais você tem direito.
Para reduzir o tempo de instalação ou de download e os requisitos de espaço em disco, expanda os componentes dos produtos e desmarque a caixa de seleção dos componentes de que não precisa.

Se o Gerenciador de Instalação do SOLIDWORKS não puder verificar a que produtos você tem direito, você poderá clicar em Selecionar diferentes pacotes ou produtos para alterar a lista de pacotes de produtos (como o SOLIDWORKS Professional ou o SOLIDWORKS Premium) a instalar ou modificar. O Gerenciador de Instalação do SOLIDWORKS listará na sua mídia de instalação todos os produtos SOLIDWORKS que são compatíveis com o pacote que você selecionar. Você pode selecionar quaisquer produtos que adquiriu ou que está qualificado para avaliar.

Pesquisa do SOLIDWORKS

Pesquisa do SOLIDWORKS fornece uma potente e completa pesquisa de texto em documentos do SOLIDWORKS e 3D ContentCentral. Ele exibe o local, o nome e uma visualização do arquivo.

Depois de instalada, a Pesquisa do SOLIDWORKS indexa os documentos do SOLIDWORKS para tornar as pesquisas mais rápidas. Por padrão, somente os arquivos do SOLIDWORKS são indexados.

A instalação da Pesquisa do SOLIDWORKS instala automaticamente o Windows Desktop Search se ele ainda não estiver instalado no seu computador.

Suporte de idioma

Expanda o produto SOLIDWORKS e o componente Idiomas para ver os idiomas que você pode instalar.

A especificação Idiomas limita os idiomas que são instalados apenas aos produtos do SOLIDWORKS. As instalações de outros produtos não são afetadas por essa especificação. Por exemplo, eDrawings®, SOLIDWORKS Explorer e SOLIDWORKS PDM instalados em todos os idiomas.

Espaço necessário

O Gerenciador de Instalação do SOLIDWORKS informa o tamanho total da instalação ou do download na base da tela.

  • Se você selecionou a opção Somente download, tamanho do download é exibido. O tamanho do download é o espaço total em disco necessário para todos os arquivos carregados (sem incluir o espaço adicional necessário para descompactar os arquivos após o download). Este valor é relativo.
    Todos os arquivos necessários para a instalação são incluídos no tamanho total do download. Se alguns arquivos já tiverem sido carregados para a pasta de download atual, eles não serão carregados novamente. Desta forma, o tamanho real do download pode ser menor que o tamanho total mostrado, ou você pode não precisar fazer o download de nenhum arquivo.
  • Caso contrário, é exibido o tamanho da instalação. O tamanho da instalação é a diferença do espaço em disco utilizado após concluída a instalação. Devido à compactação de arquivos, estes números são estimados.

    Se você estiver atualizando ou removendo uma instalação existente, o tamanho da instalação pode ser zero.

    O número mostrado não inclui nenhum espaço necessário para o download ou a extração de arquivos, se isso for necessário para a instalação.

    Se forem necessários downloads e você estiver carregando os arquivos na mesma unidade de disco, os requisitos reais de espaço podem ser significativamente maiores que o tamanho da instalação que é exibido.

    Para reduzir o tempo de download ou instalação para futuras atualizações ou correções, não exclua os arquivos carregados depois de concluir a instalação. As atualizações e correções posteriores normalmente requerem o acesso ao conjunto de arquivos da última instalação completa.

Tópico pai Ajuda do aplicativo Gerenciador de Instalação do SOLIDWORKS
Conceitos relacionados
Regras de coexistência de produtos


Produtos para download

Selecione os produtos SOLIDWORKS para fazer seu download em um local especificado.

Os produtos disponíveis são determinados pelo número de série que você forneceu:

  • A ação a ser executada para cada componente aparece à direita de cada item.
  • Se um componente possuir subcomponentes de instalação opcionais nele, um ícone de + aparece próximo a ele. Para ver os subcomponentes disponíveis para um componente, clique no ícone +.
  • Se um componente foi expandido para mostrar subcomponentes opcionais, um ícone de - aparece próximo a ele. Para recolher a lista de subcomponentes, clique no ícone -.
  • Clique na caixa de seleção à esquerda de cada componente para selecionar como ele deve ser tratado pelo Gerenciador de Instalação do SOLIDWORKS.
O Gerenciador de Instalação do SOLIDWORKS faz o download de todos os componentes dos produtos aos quais você tem direito, a menos que você especifique algo diferente. Para reduzir o tempo do download e os requisitos de espaço em disco, expanda os componentes dos produtos e selecione os componentes que você não precisa.

Se o Gerenciador de Instalação do SOLIDWORKS não puder verificar a que produtos você tem direito, você poderá selecionar um pacote do SOLIDWORKS para o download. O Gerenciador de Instalação do SOLIDWORKS listará todos os produtos SOLIDWORKS compatíveis com o pacote que você selecionar.

Se o Gerenciador de Instalação do SOLIDWORKS não puder verificar a que produtos você tem direito, você poderá clicar em Selecionar diferentes pacotes ou produtos para alterar a lista de pacotes de produtos (como o SOLIDWORKS Professional ou o SOLIDWORKS Premium) a instalar ou modificar. O Gerenciador de Instalação do SOLIDWORKS listará na sua mídia de instalação todos os produtos SOLIDWORKS que são compatíveis com o pacote que você selecionar. Você pode selecionar quaisquer produtos que adquiriu ou que está qualificado para avaliar.

Suporte de idioma

A especificação Idiomas, somente no produto SOLIDWORKS, limita os idiomas que são instalados. As instalações de outros produtos não são afetadas por essa especificação. Por exemplo, o eDrawings® e o SOLIDWORKS Explorer instalam todos os idiomas.

Espaço necessário

Com base nos produtos que você selecionar, o espaço necessário para executar o download é indicado. O tamanho do download é o espaço total em disco necessário para todos os arquivos carregados (sem incluir o espaço adicional necessário para descompactar os arquivos após o download). Este valor é relativo.

Para reduzir o tempo do download ou da instalação de futuras atualizações ou correções, não exclua os arquivos carregados depois de concluir a instalação. As atualizações e correções posteriores normalmente requerem o acesso ao conjunto de arquivos da última instalação completa.
Tópico pai Ajuda do aplicativo Gerenciador de Instalação do SOLIDWORKS


Produtos a reparar

Quando você especifica Reparar esta instalação, essa tela mostra os produtos SOLIDWORKS, e seus números de versão, que podem ser reparados por esta versão do Gerenciador de Instalação do SOLIDWORKS.

A reparação verifica se todos os arquivos estão presentes e registrados corretamente e repara qualquer problema encontrado. Os dados que você criou não são afetados.
  • Para reparar um produto, certifique-se que ele está selecionado.
  • Desmarque as caixas de seleção dos produtos que você não quer reparar.

Clique em Reparar para começar a reparar os produtos selecionados.

Você pode reparar uma instalação individual. Entretanto, você não pode reparar uma instalação de imagem administrativa; é necessário reinstalar a imagem administrativa.
Tópico pai Ajuda do aplicativo Gerenciador de Instalação do SOLIDWORKS


Números de série

Os números de série, que se encontram na caixa em que o produto é distribuído, associa seu computador aos produtos SOLIDWORKS que você adquiriu.

Se os produtos SOLIDWORKS já estão instalados no seu computador, seus números de série são exibidos como valores predeterminados.
  • Se o seu número de série do SOLIDWORKS não for exibido, digite-o.
  • Se você tem números de série de produtos não incluídos na licença do SOLIDWORKS, insira-os nos campos apropriados.
  • Se o administrador do SOLIDWORKS tiver atribuído produtos a você no Portal de administração do SOLIDWORKS, use o recurso de Login, no topo da página, para preencher automaticamente seus Números de série atribuídos.

Se você tem uma conexão à Internet, os números de série que você fornecer determinarão os produtos aos quais você tem direito no processo de instalação.

Como há várias maneiras de adquirir produtos SOLIDWORKS, alguns números de série podem cobrir dois ou mais produtos. Por exemplo, um número de série do SOLIDWORKS pode permitir que você instale o SOLIDWORKS Simulation sem inserir um número de série separado para ele. Além disso, alguns produtos não requerem um número de série. Se tiver dúvidas sobre seus números de série, consulte seu VAR.

Tópico pai Ajuda do aplicativo Gerenciador de Instalação do SOLIDWORKS


Instalação de servidor

Os produtos de servidor que você está tentando instalar são listados, juntamente com os resultados das instalações.

Status de instalação do servidor

As instalações dos produtos de servidor são realizadas por um aplicativo de instalação externo. Se não estiver atualmente nesse aplicativo, você deve abri-lo para concluir a instalação.

Clique em Cancelar para interromper as instalações de produtos de servidor.

Instalação do servidor concluída

O aplicativo de instalação externo foi concluído com sucesso.

Clique em Concluir ou Avançar.
  • Se você estiver instalando outros produtos administrativos (por exemplo, uma imagem administrativa do SOLIDWORKS), a instalação continuará.
  • Se as instalações do produto de servidor eram as únicas operações de instalação, o Gerenciador de Instalação do SOLIDWORKS será encerrado.

Instalação do servidor cancelada ou sem êxito

Se a instalação de um produto de servidor falhou ou foi cancelada depois de ter começado, os servidores que não foram instalados são listados.

Clique em Fechar ou Avançar.
  • Se você especificou outras instalações de produtos administrativos, o Gerenciador de Instalação do SOLIDWORKS continuará seus procedimentos.
  • Se as instalações do produto de servidor eram as únicas operações de instalação, o Gerenciador de Instalação do SOLIDWORKS será encerrado.
Tópico pai Ajuda do aplicativo Gerenciador de Instalação do SOLIDWORKS


SolidNetWork License Manager

Especifique as opções de instalação para o produto de servidor SolidNetWork License Manager.

Números de série

Especifique os números de série do SolidNetWork License. Você pode especificar vários números de série separados por vírgulas.
Os números de série do SolidNetWork são diferentes dos números de série do SOLIDWORKS.

Local de instalação

Especifique o local de instalação do SolidNetWork License Manager.

Se se tratar de uma atualização de um SolidNetWork License Manager, instale-o no local de instalação da versão existente.

Para obter mais informações

Para obter detalhes sobre a instalação, configuração e uso do SolidNetWork License Manager, consulte Administração de licenças usando o SolidNetWork License Manager.

Tópico pai Ajuda do aplicativo Gerenciador de Instalação do SOLIDWORKS
Conceitos relacionados
Administração de licenças usando o SolidNetWork License Manager


Resumo

O Gerenciador de instalação do SOLIDWORKS tem todas as informações necessárias para concluir a operação de instalação.

Para continuar: | Clique no botão ação Agora para iniciar a operação de instalação (por exemplo, Instalar agora, Criar agora, Fazer download agora, Modificar agora).
Para alterar as configurações de instalação: | Clique em ALTERAR [image] na seção que deseja mudar (por exemplo, Produtos, Local de instalação, Opções do Toolbox).
Para cancelar: | Clique em Cancelar para sair do Gerenciador de instalação do SOLIDWORKS sem alterar os componentes de instalação.
Para voltar a uma página anterior: | Clique em Voltar para retornar a uma página anterior do Gerenciador de instalação do SOLIDWORKS.
Para obter informações sobre um conjunto particular de opções de instalação (por exemplo, Produtos, Local de instalação, Opções do toolbox etc.):
  1. Clique em ALTERAR [image] próximo à seção sobre a qual deseja obter informações.
  2. Na página de detalhe exibida, clique em Ajuda para obter informações sobre as configurações de opção de instalação.
Tópico pai Ajuda do aplicativo Gerenciador de Instalação do SOLIDWORKS


Avisos de verificação do sistema

A verificação do sistema relatou problemas que podem afetar a maneira como você continua a instalação. Na maioria dos casos, você deve poder continuar com o Gerenciador de Instalação do SOLIDWORKS.

Os avisos que você encontra neste estágio estão listado abaixo, com sugestões sobre como prosseguir.

Problemas de validação do número de série

O Gerenciador de Instalação não pôde verificar se há novas versões porque não pôde validar seu número de série. Se você está conectado e inseriu um número de série válido, isso pode indicar um problema temporário em nosso servidor. Tente novamente mais tarde.

Validação do número de série: O Gerenciador de Instalação não pôde validar seu número de série para determinar quais produtos você tem direito de instalar. Você ainda poderá escolher os produtos que quer instalar, mas não poderá fazer o download dos arquivos de instalação. Você terá que fornecer um conjunto completo de arquivos de origem de download ou um DVD a partir de onde executar a instalação.

Resolução:
  • Verifique a conexão com a internet. A verificação do número de série exige uma conexão válida com a internet.
  • Verifique se o número de série informado é válido para os produtos que você está tentando instalar.
  • Algumas instalações exigem que você tenha uma assinatura válida que estava ativa no momento em que a versão foi lançada. Para obter detalhes, consulte seu revendedor SOLIDWORKS.
  • Na maioria dos casos, você pode prosseguir com a instalação desde que esteja instalando a partir de um DVD ou de um conjunto de arquivos carregado previamente.

Versão mais recente disponível

Versão mais recente disponível

Novas versões disponíveis

Uma versão mais nova deste produto está disponível para download.

Resolução: Durante a operação Verificar atualizações, a instalação pode perguntar se você deseja instalar uma versão posterior disponível por meio de download do SOLIDWORKS. Você pode continuar essa operação usando a versão especificada inicialmente ou pode fazer o download da versão mais nova e prosseguir com ela.

Versão mais recente disponível

Esta é a versão mais recente disponível. Clique em Avançar para continuar.

Nenhum novo download disponível

Resolução: Essa mensagem pode aparecer quando você estiver verificando a existência de atualizações durante uma instalação ou modificação. Ela indica que você está instalando (ou já instalou) a versão mais recente disponível.

Problemas de conexão com a internet

Conexão com a internet: Não foi possível conectar o Gerenciador de Instalação ao servidor SOLIDWORKS para determinar quais produtos você tem direito de instalar. Você ainda poderá escolher os produtos que quer instalar, mas não poderá fazer o download dos arquivos de instalação. Você terá que fornecer os arquivos de origem em um DVD ou um conjunto de arquivos carregados anteriormente.

Não é possível verificar se há novas versões

O Gerenciador de Instalação não pôde verificar se há novas versões porque não pode se conectar ao servidor.

Resolução:
  • Verifique a conexão com a internet.
  • Você pode prosseguir com a instalação, desde que esteja instalando a partir de um DVD ou de um conjunto de arquivos carregado previamente.

Tópico pai Ajuda do aplicativo Gerenciador de Instalação do SOLIDWORKS


Opções do Assistente de Furação/Toolbox

Se o SOLIDWORKS Toolbox for instalado, o SOLIDWORKS incluirá uma biblioteca de tipos padrão de furos e ferragens.

Para mais detalhes sobre configuração, extensão e uso do SOLIDWORKS Toolbox, clique em Ajuda > Ajuda do Toolbox no SOLIDWORKS.
Para ver essa Ajuda, talvez você precise ativar o suplemento Toolbox, usando Ferramentas > Suplementos.

Antes de usar o SOLIDWORKS Toolbox, certifique-se de que ele está configurado corretamente de acordo com as políticas da sua empresa ou grupo. Em muitos casos, um grupo de usuários configura e mantém uma instalação central do Toolbox. Consulte o administrador do SOLIDWORKS para obter uma orientação sobre como especificar o Toolbox durante a instalação do SOLIDWORKS.

Você pode alterar o SOLIDWORKS Toolbox selecionado depois de concluir a instalação. No SOLIDWORKS, clique em Ferramentas > Opções. Na guia Opções do sistema, clique em Assistente de furação/toolbox.

As seções seguintes descrevem todas as opções que você pode encontrar nessa tela, para todas as configurações. As opções reais do Toolbox que você vê dependem das configurações pré-existentes do SOLIDWORKS e do Toolbox neste computador e das opções do Gerenciador de Instalação do SOLIDWORKS que você especificou até agora.

Criar um novo Toolbox nova-versão

Crie uma nova versão do SOLIDWORKS Toolbox neste computador.

Quando você criar uma nova versão, na tela Seleção de produtos, expanda o SOLIDWORKS > SOLIDWORKS Toolbox e selecione quais padrões darão suporte ao Toolbox. Como configuração predeterminada, todos os padrões vêm selecionados.

Quaisquer Toolboxes existentes neste computador não são modificados.

Referência a ou atualização de um toolbox existente

Usar um Toolbox existente. Clique em Procurar para especificar o local do Toolbox que deseja usar com esta instalação.

  • Se o Toolbox estiver configurado pra uma versão principal anterior do SOLIDWORKS, ele será atualizado com esta versão. Qualquer personalização feitas nesse Toolbox é preservada no Toolbox atualizado.
    Atualizar uma instalação do Toolbox com uma nova versão principal do SOLIDWORKS torna esse Toolbox incompatível com os computadores que executam versões principais anteriores do SOLIDWORKS.
  • Se o Toolbox estiver configurado para esta versão do SOLIDWORKS (como pode ser o caso se você especificar um Toolbox compartilhado na rede que já foi atualizado), ele não será atualizado.
  • Se você estiver atualizando um Toolbox em um ambiente do SOLIDWORKS PDM, são necessários procedimentos adicionais. Para obter detalhes, consulte Notas sobre a configuração do SOLIDWORKS Toolbox.

Esta opção é exibida em todos os cenários de instalação, exceto quando é criada uma imagem administrativa.

Atualizar um Toolbox versão-anterior

Copie um Toolbox configurado de uma versão principal anterior em um novo local e atualize essa cópia para a nova versão.

Esta opção é exibida quando há uma versão principal anterior do SOLIDWORKS já instalada no computador, mas você optou por não atualizar essa instalação para a versão mais recente.
O propósito desta opção é atualizar o Toolbox para uma versão principal anterior do SOLIDWORKS que já está instalada, sem afetar os usuários que estão trabalhando com a versão anterior do Toolbox.

Se você estiver atualizando um Toolbox em um ambiente do SOLIDWORKS PDM, são necessários procedimentos adicionais. Para obter detalhes, consulte Notas sobre a configuração do SOLIDWORKS Toolbox.

Atualizar o Toolbox versão-anterior que já está instalado

Atualiza este Toolbox com a versão mais recente.
Atualizar uma instalação do Toolbox com uma nova versão principal do SOLIDWORKS torna esse Toolbox incompatível com os computadores que executam versões principais anteriores do SOLIDWORKS.

Esta opção é exibida quando você está atualizando uma versão principal anterior do SOLIDWORKS com esta nova versão e foi encontrado no computador um Toolbox configurado para essa versão anterior.

Se você estiver atualizando um Toolbox em um ambiente do SOLIDWORKS PDM, são necessários procedimentos adicionais. Para obter detalhes, consulte Notas sobre a configuração do SOLIDWORKS Toolbox.

Usar o Toolbox versão-atual que já está instalado

O Gerenciador de Instalação do SOLIDWORKS detectou neste computador um Toolbox configurado para esta versão principal do SOLIDWORKS.

Se você selecionar esta opção, o SOLIDWORKS usará o Toolbox que já está instalado. Não ocorrerá nenhuma atualização.

Esta opção é exibida quando uma versão principal anterior do SOLIDWORKS é instalada no computador, mas o Toolbox já está configurado para essa versão. Isso pode ocorrer quando um Toolbox compartilhado é criado em um computador que ainda está executando uma versão anterior do SOLIDWORKS.

Especifique o local do Toolbox para o computador cliente

Especifique um local em um diretório ou na rede como o local predeterminado para o Toolbox quando os clientes fizerem a instalação a partir de uma imagem administrativa.
Se o local contiver um Toolbox configurado para uma versão principal anterior do SOLIDWORKS no momento em que a instalação do cliente ocorrer, o Gerente de Instalação do SOLIDWORKS atualizará o Toolbox.

Esta opção é exibida quando você está criando uma nova imagem administrativa.

Atualizar ou usar o Toolbox referido na imagem existente para o computador cliente

Use o local do Toolbox que foi especificado na imagem administrativa existente que você está atualizando.
Se o local contiver um Toolbox configurado para uma versão principal anterior do SOLIDWORKS no momento em que a instalação do cliente ocorrer, o Gerente de Instalação do SOLIDWORKS atualizará o Toolbox.

Selecione outro local do Toolbox para o computador cliente

Especifique para o Toolbox um local diferente do que foi especificado na imagem administrativa existente que você está atualizando.
Se o local contiver um Toolbox configurado para uma versão principal anterior do SOLIDWORKS no momento em que a instalação do cliente ocorrer, o Gerente de Instalação do SOLIDWORKS atualizará o Toolbox.

Conteúdo

  • Notas sobre a configuração do SOLIDWORKS Toolbox

    O SOLIDWORKS Toolbox é um recurso poderoso e complexo. Este tópico resume alguns conceitos a serem considerados antes de configurar um Toolbox usando o Gerenciador de Instalação do SOLIDWORKS.

  • Formato UNC

    O formato de Convenção de Nomeação Uniforme (ou Universal) especifica um formato de sintaxe de nome de arquivo para descrever uma localidade de arquivos compartilhados.

Tópico pai Ajuda do aplicativo Gerenciador de Instalação do SOLIDWORKS
Conceitos relacionados
Notas sobre a configuração do SOLIDWORKS Toolbox


Notas sobre a configuração do SOLIDWORKS Toolbox

O SOLIDWORKS Toolbox é um recurso poderoso e complexo. Este tópico resume alguns conceitos a serem considerados antes de configurar um Toolbox usando o Gerenciador de Instalação do SOLIDWORKS.

Mais informações sobre o SOLIDWORKS Toolbox

Para mais detalhes sobre configuração, extensão e uso do SOLIDWORKS Toolbox, clique em Ajuda > Ajuda do Toolbox no SOLIDWORKS.
Para ver essa Ajuda, talvez você precise ativar o suplemento Toolbox, usando Ferramentas > Suplementos.

Uso de um Toolbox compartilhado

Quando instala o Toolbox, você pode ter os dados do Toolbox no seu computador ou em um local compartilhado da rede. É recomendável armazenar os dados do Toolbox em um local da rede. Usando um local comum, todos os usuários do SOLIDWORKS compartilham um conjunto consistente de informações de componentes de fixação.

Se esta é a primeira instalação, navegue até o novo local compartilhado onde deseja instalar o Toolbox.

Atualizar um Toolbox existente

Atualizar uma instalação do Toolbox com uma nova versão principal do SOLIDWORKS torna esse Toolbox incompatível com os computadores que executam versões principais anteriores do SOLIDWORKS.

Se outros computadores continuam usando versão anterior e precisam do Toolbox configurado para aquela versão, você deve fazer uma cópia daquele Toolbox e atualizar a cópia. A nova instalação do SOLIDWORKS atualizará a cópia do Toolbox e as instalações anteriores do SOLIDWORKS continuarão usando o Toolbox antigo.

Configuração do acesso ao Toolbox

Depois da instalação, quando você acessar os componentes do Toolbox, o SOLIDWORKS verificará como você configurou o Toolbox e fará sugestões para melhorar o acesso e o desempenho.

Para acessar o Toolbox compartilhado na rede (recomendado), use um caminho UNC para o servidor onde o Toolbox compartilhado foi instalado. Para obter mais detalhes, consulte Formato UNC.

Um administrador pode criar uma senha para o Toolbox e definir permissões e preferências para o grupo de trabalho. A restrição do acesso à configuração e a definição de preferências comuns asseguram dados consistentes do Toolbox.

Atualizar o Toolbox em um ambiente SOLIDWORKS PDM

Quando você atualiza a versão do SOLIDWORKS, o Toolbox é atualizado no caso de novas peças terem sido adicionadas. Se a pasta-raiz do Toolbox está em um vault do SOLIDWORKS PDM, antes de iniciar a atualização da versão do SOLIDWORKS você precisa preparar a pasta do Toolbox.

No primeiro sistema em que a atualização é executada, você precisa fazer o check-out do banco de dados do Toolbox e usar Obter versão mais recente para fazer o download dos arquivos do Toolbox para o cache local. Nos sistemas posteriores, o único requisito é fazer o download dos arquivos do Toolbox.

Antes de atualizar:
  • Verifique se há um backup recente completo do arquivamento e do banco de dados do vault.
  • Verifique se as peças do Toolbox não estão em check-out ou em uso por alguma montagem em check-out no momento.

Para atualizar o Toolbox:

  1. No Windows Explorer, faça login no vault como usuário com permissões totais (check-out, check-in, adição, exclusão).
  2. Clique com o botão direito na pasta do Toolbox e clique em Obter versão mais recente para copiar todos os arquivos do Toolbox e o banco de dados do Toolbox para o cache local.
    Se o seu servidor de arquivamento for remoto, isso pode levar alguns minutos.
  3. Faça o check-out do banco de dados do Toolbox (SWBrowser.mdb) em \nome_da_pasta_do_Toolbox\lang\seu_idioma .
  4. Execute o Gerenciador de Instalação do SOLIDWORKS para fazer a atualização.
  5. Na tela Resumo, certifique-se de que o local de instalação em Opções do Toolbox seja o local no vault.

    Se não for, clique em Alterar, selecione Referência a ou atualização de um Toolbox existente, e navegue até o local do Toolbox no vault.

  6. Quando a instalação for concluída, no Windows Explorer, faça o check-in da pasta do Toolbox para adicionar qualquer arquivo novo ou atualizado no vault para que os outros usuários possam trabalhar com o Toolbox.
  7. Para atualizações no SOLIDWORKS 2012 ou mais recente, navegue até a pasta do Toolbox no vault e verifique se o seguinte está presente:
    • \nome_da_pasta_do_Toolbox\Updates
    • \nome_da_pasta_do_Toolbox\ToolboxStandards.xml
    • \nome_da_pasta_do_Toolbox\Browser\ToolboxFiles.index

      Se não estiverem presentes, entre em contato com seu Revendedor de valor agregado.

  8. Atualize os computadores restantes que usam a integração do SOLIDWORKS PDM com o Toolbox:
    1. No Windows Explorer, faça login no vault como usuário com permissões de leitura pelo menos na pasta do Toolbox.
    2. Clique com o botão direito na pasta do Toolbox e selecione Obter versão mais recente para copiar os arquivos do Toolbox para o cache local.
    3. Execute o Gerenciador de Instalação do SOLIDWORKS para fazer a atualização.

      O instalador detecta que o Toolbox já está atualizado.

Para mais detalhes sobre a configuração do Toolbox no SOLIDWORKS PDM, consulte Configurar o Toolbox na ajuda da Ferramenta de Administração do SOLIDWORKS PDM .

Tópico pai Opções do Assistente de Furação/Toolbox
Referências relacionadas
Formato UNC


Formato UNC

O formato de Convenção de Nomeação Uniforme (ou Universal) especifica um formato de sintaxe de nome de arquivo para descrever uma localidade de arquivos compartilhados.

\\servidor\volume\caminho

Por exemplo:

\\Disco_do_Servidor\SOLIDWORKS\AdminImage

Tópico pai Opções do Assistente de Furação/Toolbox
Conceitos relacionados
Notas sobre a configuração do SOLIDWORKS Toolbox


Desinstalação de produtos

Quando você seleciona Remover ou Desinstalar no Painel de controle, essa tela exibe os produtos SOLIDWORKS (com seus números de versão) que podem ser desinstalados por essa versão do Gerenciador de instalação do SOLIDWORKS. Você pode optar por executar uma desinstalação padrão, personalizada ou completa.

A desinstalação padrão remove arquivos e pastas de programa de um produto SOLIDWORKS. Por padrão, todos os produtos SOLIDWORKS da versão selecionada são marcados para desinstalação padrão.

Uma desinstalação padrão remove um ou mais dos seguintes itens: Arquivos e pastas do programa, chaves de Registro e pastas de dados, como o SOLIDWORKS Toolbox, e arquivos e pastas do local de download original.

Uma desinstalação completa remove os diretórios de instalação, chaves de registro e pastas de dados.

Para desinstalar um produto:
  1. Na tela Desinstalar, verifique se o produto está selecionado.

    Se você desinstalar todos os produtos, o Gerenciador de instalação do Solidworks também é desinstalado.

  2. Desmarque os produtos que você não quer remover.

    Se você mantiver algum produto, o Gerenciador de Instalação do SOLIDWORKS não será removido.

  3. Escolha entre executar uma desinstalação personalizada ou completa.
    1. Clique em Alterar em Opções avançadas.

      A caixa de diálogo Opções avançadas é aberta. A opção Arquivos e pastas do programa está marcada.

    2. Selecione uma ou mais opções para executar uma desinstalação personalizada ou selecione todas as opções para executar uma desinstalação completa.
    3. Clique em Voltar ao resumo.
    4. Na tela Resumo, expanda Opções avançadas para exibir o método de desinstalação e as entradas.
  4. Clique em Remover itens.
Quando você clica em Remover itens, o Gerenciador de Instalação do SOLIDWORKS começa a remover os produtos imediatamente.
Tópico pai Ajuda do aplicativo Gerenciador de Instalação do SOLIDWORKS


Avisos legais

© 1995-2018, Dassault Systemes SolidWorks Corporation, uma empresa da Dassault Systèmes SE, 175 Wyman Street, Waltham, Mass. 02451 USA. Todos os direitos reservados.

As informações e o software discutidos neste documento estão sujeitos a modificações sem aviso e não constituem compromissos da Dassault Systemes SolidWorks Corporation (DS SolidWorks).

Nenhum material pode ser reproduzido ou transmitido sob qualquer forma ou por qualquer meio, eletrônico ou mecânico, para qualquer finalidade, sem a expressa permissão por escrito da DS SolidWorks.

O software discutido neste documento é fornecido sob licença e poderá ser utilizado ou copiado apenas de acordo com os termos da licença. Todas as garantias fornecidas pela DS SolidWorks referentes a software e documentação estão estabelecidas no Contrato de Licença, e nada que estiver declarado ou implícito neste documento ou seu conteúdo deve ser considerado ou julgado como modificações ou alterações de quaisquer termos, incluindo as garantias, do contrato de licença.

Avisos de patentes

O SOLIDWORKS® CAD mecânico 3D e/ou Simulation é protegido pelas patentes norte-americanas 6.611.725; 6.844.877; 6.898.560; 6.906.712; 7.079.990; 7.477.262; 7.558.705; 7.571.079; 7.590.497; 7.643.027; 7.672.822; 7.688.318; 7.694.238; 7.853.940; 8.305.376; 8.581.902; 8.817.028; 8.910.078; 9.129.083; 9.153.072; 9.262.863; 9.465.894; 9.646.412; 9.870.436; 10.055.083; 10.073.600 e patentes estrangeiras (por exemplo, EP 1.116.190 B1 e JP 3.517.643).

O software eDrawings® é protegido pelas patentes americanas 7.184.044 e 7.502.027, e pela patente canadense 2.318.706.

Patentes pendentes nos EUA e no exterior.

Marcas comerciais e nomes de produtos dos produtos e serviços SOLIDWORKS

SOLIDWORKS, 3D ContentCentral, 3D PartStream.NET, eDrawings e o logotipo eDrawings são marcas comerciais registradas e FeatureManager é uma marca registrada de copropriedade da DS SolidWorks.

CircuitWorks, FloXpress, PhotoView 360 e TolAnalyst são marcas comerciais da DS SolidWorks.

FeatureWorks é marca comercial registrada da HCL Technologies Ltd.

SOLIDWORKS 2019, SOLIDWORKS Standard, SOLIDWORKS Professional, SOLIDWORKS Premium, SOLIDWORKS PDM Professional, SOLIDWORKS PDM Standard, SOLIDWORKS Simulation Standard, SOLIDWORKS Simulation Professional, SOLIDWORKS Simulation Premium, SOLIDWORKS Flow Simulation, SOLIDWORKS CAM, SOLIDWORKS Manage, eDrawings Viewer, eDrawings Professional, SOLIDWORKS Sustainability, SOLIDWORKS Plastics, SOLIDWORKS Electrical Schematic Standard, SOLIDWORKS Electrical Schematic Professional, SOLIDWORKS Electrical 3D, SOLIDWORKS Electrical Professional, CircuitWorks, SOLIDWORKS Composer, SOLIDWORKS Inspection, SOLIDWORKS MBD, SOLIDWORKS PCB fornecido pelo Altium, SOLIDWORKS PCB Connector fornecido pelo Altium e SOLIDWORKS Visualize são nomes de produtos da DS SolidWorks.

Outras marcas ou nomes de produtos são marcas comerciais ou registradas de seus respectivos proprietários.

SOFTWARE PARA COMPUTADOR COMERCIAL - PROPRIETÁRIO

O Software é um “item comercial” segundo a definição do termo em 48 C.F.R. 2.101 (OUT 1995), consistindo em “software comercial para computador” e “documentação de software comercial” conforme a utilização dos termos em 48 C.F.R. 12.212 (SET 1995) sendo fornecido ao Governo dos EUA (a) para aquisição por órgãos civis ou em seus respectivos nomes, em conformidade com as políticas estabelecidas em 48 C.F.R. 12.212; ou (b) para aquisição por unidades do Departamento de Defesa dos EUA ou em seus respectivos nomes, em conformidade com as políticas estabelecidas no C.F.R. 48 227.7202-1 (JUN 1995) e 227.7202-4 (JUN 1995)

Na eventualidade de receber uma solicitação de qualquer agência do Governo dos EUA para fornecer o Software com direitos além daqueles estabelecidos acima, você deverá notificar a DS SolidWorks sobre o escopo da solicitação e o SolidWorks terá cinco (5) dias úteis para, segundo seu exclusivo critério, aceitar ou rejeitar tal solicitação. Contratante/fabricante: Dassault Systemes SolidWorks Corporation, 175 Wyman Street, Waltham, Massachusetts 02451 EUA.

Avisos sobre direitos autorais dos produtos SOLIDWORKS Standard, Premium, Professional e Education

Partes deste software © 1986-2018 Siemens Product Lifecycle Management Software Inc. Todos os direitos reservados.

Este trabalho contém os seguintes programas de software de propriedade da Siemens Industry Software Limited:

D-Cubed® 2D DCM © 2018. Siemens Industry Software Limited. Todos os direitos reservados.

D-Cubed® 3D DCM © 2018. Siemens Industry Software Limited. Todos os direitos reservados.

D-Cubed® PGM © 2018. Siemens Industry Software Limited. Todos os direitos reservados.

D-Cubed® CDM © 2018. Siemens Industry Software Limited. Todos os direitos reservados.

D-Cubed® AEM © 2018. Siemens Industry Software Limited. Todos os direitos reservados.

Partes deste software © 1998-2018 HCL Technologies Ltd.

Partes deste software incorporam o PhysX™ by NVIDIA, 2006-2010.

Partes deste software © 2001-2018 Luxology, LLC. Todos os direitos reservados, patentes pendentes.

Partes deste software © 2007-2018 DriveWorks Ltd.

© Copyright 2011, Microsoft Corporation. Todos os direitos reservados.

Inclui a tecnologia Adobe® PDF Library.

Copyright 1984-2016 Adobe Systems Inc. e seus licenciadores. Todos os direitos reservados. Protegido pelas patentes nos EUA 5.929.866; 5.943.063; 6.289.364; 6.563.502; 6.639.593; 6.754.382; patentes pendentes.

Adobe, o logotipo Adobe, Acrobat, o logotipo Adobe PDF, Distiller e Reader são marcas registradas ou marcas comerciais da Adobe Systems Inc. nos EUA e em outros países.

Para obter mais informações sobre direitos autorais da DS SolidWorks, consulte Ajuda > Sobre o SOLIDWORKS.

Avisos sobre direitos autorais dos produtos SOLIDWORKS Simulation

Partes deste software © 2008, Solversoft Corporation.

PCGLSS © 1992-2017 Computational Applications e System Integration, Inc. Todos os direitos reservados.

Comunicados de direitos autorais para o produto SOLIDWORKS PDM Professional

Outside In® Viewer Technology, © 1992-2012 Oracle

© Copyright 2011, Microsoft Corporation. Todos os direitos reservados.

Avisos sobre direitos autorais dos produtos eDrawings

Partes deste software © 2000-2014 Tech Soft 3D.

Partes deste software © 1995-1998 Jean-loup Gailly e Mark Adler.

Partes deste software © 1998-2001 3Dconnexion.

Partes deste software © 1998-2017 Open Design Alliance. Todos os direitos reservados.

O software eDrawings® para Windows® é baseado em parte no trabalho do Independent JPEG Group.

Partes do eDrawings® para iPad® têm copyright © 1996-1999 Silicon Graphics Systems, Inc.

Partes do eDrawings® para iPad® têm copyright © 2003 – 2005 Apple Computer Inc.

Avisos sobre direitos autorais dos produtos SOLIDWORKS PCB

Partes deste software © 2017-2018 Altium Limited.

Avisos sobre direitos autorais dos produtos SOLIDWORKS Visualize

NVIDIA GameWorks™ Technology fornecida sob licença da NVIDIA Corporation. Copyright © 2002-2015 NVIDIA Corporation. Todos os direitos reservados.


Editor de Opções de Imagem Administrativa

O Editor de opções de imagem administrativa do SOLIDWORKS foi aprimorado.

  • Os administradores podem usar novas opções de desinstalação para executar um desinstalação completa ou personalizada em computadores clientes. As opções de desinstalação estão disponíveis na seção Opções de instalação de cliente do Editor de opções. Para exibir as opões, clique em Sim, executar uma desinstalação personalizada e, em seguida, selecione os itens para remoção.
  • Os administradores também podem pré-selecionar os padrões de SOLIDWORKS Toolbox em uma lista.


SOLIDWORKS PDM

O SOLIDWORKS PDM é um produto de gerenciamento de documento baseado na arquitetura de cliente/servidor conhecida anteriormente como SOLIDWORKS Enterprise PDM.

O SOLIDWORKS PDM está disponível em dois tipos:
  • SOLIDWORKS PDM Standard
  • SOLIDWORKS PDM Professional

O SOLIDWORKS PDM usa um banco de dados do Microsoft SQL Server para gerenciar vaults de arquivos.

Essa tabela lista os sistemas de banco de dados, componentes do servidor e opções de cliente para cada tipo de produto.
 | PDM Standard | PDM Professional
Projetado para | Redes de empresa de pequeno a médio porte, geralmente com menos de 20 usuários simultaneamente. | Redes de escritório grandes, com um grande número de usuários simultâneos
Limites | Menos de 1 soquete ou 4 núcleos, 1 GB de RAM e 10 GB de banco de dados | Limites para SQL Standard: Menos de 4 soquete ou 16 núcleos, 128 GB de RAM e 524 PB de banco de dados
Sistema de gerenciamento do banco de dados | Microsoft SQL Server Express 2014 (incluído e instalado com o SOLIDWORKS) | Microsoft SQL Server 2014 (incluído separadamente com o SOLIDWORKS) ou instâncias anteriormente instaladas do Microsoft SQL Server 2014 ou 2012.
Exige o SolidNetWork License Manager? | Yes | Yes
Inclui Servidor de arquivamento e Servidor de banco de dados? | Yes | Yes
Inclui o servidor Web do SOLIDWORKS PDM, servidor Web2 e servidor de API Web? | No | Yes
Tipos de cliente | Nativo | Nativo, baseado no navegador
Suplementos do cliente para CAD Editors | SOLIDWORKS, DraftSight | SOLIDWORKS, DraftSight, Integração do Microsoft Office, Autodesk Inventor, AutoCAD
Suplementos do cliente para Contributors | DraftSight | DraftSight, Integração do Microsoft Office
Suplementos do cliente para Viewers |  | Integração do Microsoft Office


Dicas para usar o SOLIDWORKS com Microsoft Windows 8

A interface do usuário do Windows 8 (e posterior) é muito diferente das versões anteriores do Windows. Não apenas as técnicas de navegação são diferentes, mas vários métodos foram adicionados para acessar os comandos de teclas.

Os tópicos a seguir fornecem instruções sobre como acessar três das funções mais básicas com o Windows 8. Consulte esses tópicos quando utilizar o Windows 8 para instalar o SOLIDWORKS.
Essas etapas podem variar, dependendo de como o seu sistema Windows está configurado. Consulte a documentação do Microsoft Windows para obter instruções e opções adicionais, especialmente para sistemas posteriores ao Windows 8.
Conceitos relacionados
Instalação em computadores individuais