Папка загрузки Менеджера установки SOLIDWORKS

Менеджер установки SOLIDWORKS может загрузить необходимые файлы установки в указанную Вами папку. Данная статья дает ответы на часто задаваемые вопросы о папке загрузки.

При работе с Windows 8 или более поздней версией для получения сведений о задачах, например, получение доступа к меню Пуск или к панели управления см. Советы по использованию SOLIDWORKS в Microsoft Windows 8. Данные шаги могут отличаться в зависимости от способа настройки Windows 8 в системе. Для получения дополнительной информации, особенно о более поздних версиях системы, чем Windows 8, см. документацию Microsoft Windows.
Вопрос Ответ
Как установить файлы в этой папке?

Запустите setup.exe. Возможно, Вам придется загрузить некоторые файлы, если Вы выберете установку ранее незагруженных объектов.

Не следует выполнять установку с помощью msiexec (см. ниже).
Можно установить файлы MSI вручную из этой папки, используя msiexec или какую-либо другую программу?

Нет. С помощью Менеджера установки нельзя загрузить некоторые файлы, которые потребуются при запуске msiexec.
Можно ли выбирать одну и ту же папку загрузки для каждой устанавливаемой мной версии?

Загруженные папки относятся к определенной версии. Начиная с выпуска SOLIDWORKS 2010, Менеджер установки SOLIDWORKS автоматически создает в указанной папке подпапку, относящуюся к соответствующей версии.

Некоторых продукты загружены мной вручную с веб-сайта корпорации Dassault Systèmes SOLIDWORKS. Можно ли установить это с помощью Менеджера установки?
Начиная с SW2009, загруженные вручную файлы можно использовать с помощью Менеджера установки SOLIDWORKS. Однако лучше запустить Менеджер установки SOLIDWORKS, выбрав вариант для загрузки файлов. В Менеджере установки SOLIDWORKS отображаются необходимые файлы на основе устанавливаемых продуктов с предоставлением ссылок для загрузки каждого файла. Этот вариант можно использовать, когда встроенная страница загрузки не работает (чаще всего по причине ограничений загрузки, установленных полномочным сервером).
Если Microsoft Internet Explorer запрашивает, требуется ли сохранить или запустить файлы во время загрузки или установки, всегда указывайте сохранение.
Могут ли загруженные мною файлы использоваться другими пользователями?

Да. Для этого загрузите файлы в общедоступный сетевой ресурс. Каждый клиент сможет запустить Менеджер установки SOLIDWORKS с этого ресурса для проведения локальной установки.

Дальнейшая загрузка не потребуется пока пользователь не выберет несколько элементов для установки, которые не были выбраны ранее во время первоначальной установки, или если компьютер, с которого выполняется загрузка файлов для установки, имеет набор требований, отличный от набора требований компьютера, на который выполняется загрузка файлов.

Если Вы загружаете файлы для других пользователей, но не устанавливаете их, выберите параметр Только загрузить при установке. Этот параметр позволяет выбирать продукты вне зависимости от того, какие из них пользователь может установить на своем компьютере. Однако этот вариант нельзя использовать для загрузки пакетов или создания администрирующих образов.
Как узнать, когда станет доступна новая версия продуктов SOLIDWORKS?
Вы будете извещены о наличии новых версий в следующих случаях:
  • Если выполняется проверка наличия обновлений ( Пуск > Все программы > Менеджера установки SOLIDWORKS > Проверить наличие обновлений)
  • при использовании Фонового загрузчика SOLIDWORKS;
  • При выборе неустановленной версии SOLIDWORKS в Windows Установка и удаление программ и нажмите Изменить
  • при запуске более ранней версии Менеджера установки (sldIM.exe) из папки загрузки.
В этих случаях можно выбрать загрузку более новой версии. Будут выполнены загрузка и запуск более новой версии Менеджера установки SOLIDWORKS, а не установочных файлов. После запуска более новой версии Менеджера установки SOLIDWORKS можно выбрать параметры установки. Менеджер установки SOLIDWORKS определит необходимые установочные файлы, которые не были загружены ранее, и предложит загрузить эти файлы.
Менеджер установки SOLIDWORKS не разрешает выбрать другой пакет обновления продукта для установки.

Каждая версия Менеджера установки SOLIDWORKS предназначена для установки только определенной версии продуктов SOLIDWORKS. Если вы хотите установить другой пакет обновления, вы должны запустить соответствующую версию Менеджер установки SOLIDWORKS. Процедуру поиска последней доступной версии см. в предыдущем пункте.
Менеджер установки SOLIDWORKS не позволяет выполнять загрузку файлов.

Если из-за ограничений полномочного сервера с помощью приложений нельзя загрузить файлы, Менеджер установки SOLIDWORKS не может выполнить загрузку файлов автоматически.

Файлы можно загрузить вручную и затем установить их с помощью Менеджера установки SOLIDWORKS. В Менеджере установки SOLIDWORKS выберите параметр для загрузки отдельных файлов (например, Провести загрузку вручную на странице Параметры загрузки). На основе выбранного продукта и системных требований веб-страница отображается в отдельном окне, содержащем ссылки для загрузки всех необходимых фалов вручную. Эти ссылки идентичны ссылкам, предоставленным на портале для клиентов SOLIDWORKS, но пользователю не требуется искать файлы.
Не все продукты SOLIDWORKS обновляются до последнего пакета обновлений. Почему функция «Проверить наличие обновлений» сообщает, что установлена последняя версия?

Параметр Проверить наличие обновлений сообщает об установке (или запуске) последней версии Менеджера установки SOLIDWORKS.

Если необходимо обновить все продукты до последних версий, в Добавление/удаление программ выберите последнюю установленную версию SOLIDWORKS и нажмите Изменить..

Можно ли скопировать DVD в папку загрузки?

Да, но установка может дать сбой, если Вы не скопируете все содержимое каждого DVD, выпущенного для соответствующей платформы. Менеджер установки SOLIDWORKS выполняет поиск файлов swdata*.id для определения версии. При отсутствии этих файлов Менеджер установки не сможет распознать скопированные пользователем установочные файлы и потребует загрузить их.

Содержание

  • Советы по использованию SOLIDWORKS с ОС Microsoft Windows 8

    Пользовательский интерфейс ОС Windows 8 (и более поздних версий) значительно отличается от более ранних версий ОС Windows. Изменились не только способы навигации. Кроме того, операционная система обновилась новыми методами доступа к ключевым командам.


Юридическая информация

© 1995-2018, Dassault Systèmes SolidWorks Corporation, a Dassault Systèmes SE company, 175 Wyman Street, Waltham, Mass. 02451 USA. Все права защищены.

Информация и программное обеспечение, описываемое в настоящем документе, могут изменяться без предварительного уведомления со стороны корпорации Dassault Systèmes SolidWorks Corporation (DS SolidWorks).

Никакая часть настоящего документа ни в каких целях не может быть воспроизведена или переделана в какой бы то ни было форме и какими бы то ни было средствами, будь то электронными или механическими, без письменного разрешения DS SolidWorks.

Описываемое в настоящем документе программное обеспечение поставляется по лицензии и может использоваться только в соответствии с условиями и положениями данной лицензии. Все гарантии, предоставляемые DS SolidWorks, как на программное обеспечение, так и документацию, сформулированы в лицензионном соглашении, и никакие замечания в содержании данного документа, как явные, так и подразумеваемые, не могут рассматриваться или считаться поправкой указанных положений, в том числе гарантий, данного лицензионного соглашения.

Патенты

Программное обеспечение SOLIDWORKS® для трехмерного автоматизированного проектирования (CAD) в механике и машиностроении и/или Simulation защищено патентами США 6611725, 6844877, 6898560, 6906712, 7079990, 7477262, 7558705, 7571079, 7590497, 7643027, 7672822, 7688318, 7694238, 7853940, 8305376, 8581902, 8817028, 8910078, 9129083, 9153072, 9262863, 9465894, 9646412, 9870436, 10055083, 10073600 и иностранными патентами (например, EP 1116190 B1 и JP 3517643).

Программное обеспечение eDrawings® защищено патентами США 7184044; 7502027 и патентом Канады 2318706.

Заявки на патенты США и иностранные патенты.

Товарные знаки и имена продуктов для продуктов и служб SOLIDWORKS

SOLIDWORKS, 3D ContentCentral, 3D PartStream.NET, eDrawings и логотип eDrawings являются зарегистрированными товарными знаками DS SolidWorks, а FeatureManager — товарным знаком, находящимся в совместном владении с DS SolidWorks.

CircuitWorks, FloXpress, PhotoView 360 и TolAnalyst являются товарными знаками DS SolidWorks.

FeatureWorks является зарегистрированным товарным знаком компании HCL Technologies Ltd.

SOLIDWORKS 2019, SOLIDWORKS Standard, SOLIDWORKS Professional, SOLIDWORKS Premium, SOLIDWORKS PDM Professional, SOLIDWORKS PDM Standard, SOLIDWORKS Simulation Standard, SOLIDWORKS Simulation Professional, SOLIDWORKS Simulation Premium, SOLIDWORKS Flow Simulation, eDrawings Viewer, eDrawings Professional, SOLIDWORKS Sustainability, SOLIDWORKS Plastics, SOLIDWORKS Electrical Schematic Standard, SOLIDWORKS Electrical Schematic Professional, SOLIDWORKS Electrical 3D, SOLIDWORKS Electrical Professional, CircuitWorks, SOLIDWORKS Composer, SOLIDWORKS Inspection, SOLIDWORKS MBD, SOLIDWORKS PCB на платформе Altium, SOLIDWORKS PCB Connector на платформе Altium и SOLIDWORKS Visualize — названия продуктов DS SolidWorks.

Остальные торговые марки и названия продуктов являются товарными знаками или зарегистрированными товарными знаками, принадлежащими их владельцам.

КОММЕРЧЕСКОЕ ПРОГРАММНОЕ ОБЕСПЕЧЕНИЕ – ПРАВО СОБСТВЕННОСТИ

Программное Обеспечение является "коммерческим предметом", как определено в 48 C.F.R. 2.101 (OCT 1995), состоящим из коммерческого программного обеспечения и коммерческой документации, как определено в 48 C.F.R. 12.212 (SEPT 1995) и предоставляется Правительству США для (а) покупки гражданскими агентствами в соответствии с правилами, описанными в 48 C.F.R. 12.212; или (б) покупки отделами Министерства обороны США в соответствии с правилами, описанными в 48 C.F.R. 227.7202-1 (JUN 1995) и 227.7202-4 (JUN 1995)

При получении от любого агентства Правительства США запроса на предоставление Программного обеспечения с правами, отличными от вышеуказанных, необходимо направить описание такого требования компании DS SolidWorks, а компания DS SolidWorks в течение пяти (5) рабочих дней должна принять или отклонить этот запрос по собственному усмотрению. Подрядчик/Производитель: Dassault Systèmes SolidWorks Corporation, 175 Wyman Street, Waltham, Massachusetts 02451 USA.

Уведомления об авторских правах на продукты SOLIDWORKS Standard, Premium, Professional и Education

Отдельные части данного программного обеспечения © 1986-2018 Siemens Product Lifecycle Management Software Inc. Все права защищены.

Эта работа включает в себя следующее программное обеспечение, принадлежащее Siemens Industry Software Limited:

D-Cubed® 2D DCM © 2018. Siemens Industry Software Limited. Все права защищены.

D-Cubed® 3D DCM © 2018. Siemens Industry Software Limited. Все права защищены.

D-Cubed® PGM © 2018. Siemens Industry Software Limited. Все права защищены.

D-Cubed® CDM © 2018. Siemens Industry Software Limited. Все права защищены.

D-Cubed® AEM © 2018. Siemens Industry Software Limited. Все права защищены.

Отдельные части данного программного обеспечения © 1998-2018 HCL Technologies Ltd.

Отдельные части этого программного обеспечения используют PhysX™ компании NVIDIA, 2006-2010.

Отдельные части этого программного обеспечения © 2001-2018 Luxology, LLC. Все права защищены, патенты ожидаются.

Отдельные части данного программного обеспечения © 2007-2018 DriveWorks Ltd.

© Microsoft Corporation, 2011. Все права защищены.

Включает технологию Adobe® PDF Library.

Adobe Systems Inc. и ее лицензиары, 1984-2016. Все права защищены. Защищено патентами США 5,929,866; 5,943,063; 6,289,364; 6,563,502; 6,639,593; 6,754,382; заявки на патенты рассматриваются.

Adobe, логотип Adobe, Acrobat, логотип Adobe PDF, Distiller и Reader являются зарегистрированными товарными знаками или товарными знаками Adobe Systems Inc. в США и других странах.

Подробнее об авторских правах DS SolidWorks см. в разделе Справка > О SOLIDWORKS.

Уведомления об авторских правах на продукты SOLIDWORKS Simulation

Отдельные части этого программного обеспечения © 2008 Solversoft Corporation.

PCGLSS © Computational Applications and System Integration, Inc., 1992—2017. Все права защищены.

Уведомления об авторских правах на продукт SOLIDWORKS PDM Professional

Outside In® Viewer Technology, © Oracle, 1992–2012 гг.

© Microsoft Corporation, 2011. Все права защищены.

Авторские права на продукты eDrawings

Отдельные части этого программного обеспечения © 2000-2014 Tech Soft 3D.

Частичное авторское право © 1995-1998 Jean-Loup Gailly and Mark Adler.

Отдельные части этого программного обеспечения © 1998-2001 3Dconnexion.

Отдельные части этого программного обеспечения © Open Design Alliance, 1998-2017. Все права защищены.

Программное обеспечение eDrawings® для Windows® частично основано на работах независимой группы JPEG.

Авторские права на части eDrawings® для iPad® принадлежат © Silicon Graphics Systems, Inc., 1996-1999 гг.

Авторские права на части eDrawings® для iPad® принадлежат © 2003 – 2005 Apple Computer Inc.

Уведомления об авторских правах на продукты SOLIDWORKS PCB

Отдельные части этого программного обеспечения © 2017-2018 Priware Limited.

Уведомления об авторских правах для продуктов SOLIDWORKS Visualize

NVIDIA GameWorks™ Technology предоставляется в рамках лицензии NVIDIA Corporation. Авторские права © 2002-2015 NVIDIA Corporation. Все права защищены.


Советы по использованию SOLIDWORKS с ОС Microsoft Windows 8

Пользовательский интерфейс ОС Windows 8 (и более поздних версий) значительно отличается от более ранних версий ОС Windows. Изменились не только способы навигации. Кроме того, операционная система обновилась новыми методами доступа к ключевым командам.

В представленных здесь темах рассматриваются инструкции по получению доступа к трем основным функциям с помощью ОС Windows 8. Следуйте данным инструкциям при использовании ОС Windows 8 для установки SOLIDWORKS.
Эти шаги могут различаться в зависимости от конфигурации системы Windows. Для получения дополнительной информации, особенно о более поздних версиях системы, чем Windows 8, см. документацию Microsoft Windows.
На уровень выше Папка загрузки Менеджера установки SOLIDWORKS