Carpeta de descarga del Gestor de instalación de SOLIDWORKS

El Gestor de instalación de SOLIDWORKS descarga los archivos de instalación necesarios en la carpeta que usted especifique. Este tema proporciona respuestas a preguntas frecuentes sobre dicha carpeta.

Si está ejecutando Windows 8 o una versión posterior, consulte Sugerencias para el uso de SOLIDWORKS con Microsoft Windows 8 para tareas como el acceso a Inicio o a Panel de control. Estos pasos pueden cambiar según la configuración de Windows 8 en el sistema. Consulte la documentación de Microsoft Windows para obtener instrucciones y opciones adicionales, especialmente para los sistemas posteriores a Windows 8.
Pregunta Respuesta
¿Cómo se instalan los archivos en esta carpeta?

Ejecute setup.exe. Es posible que todavía se le solicite descargar algunos archivos si selecciona instalar elementos que no fueron descargados anteriormente.

No instale con msiexec (consulte a continuación).
¿Se pueden instalar archivos MSI manualmente desde esta carpeta mediante msiexec u otra aplicación?

No. El Gestor de instalación no descarga algunos archivos que son necesarios al ejecutar msiexec.
¿Se puede seleccionar la misma carpeta de descarga para cada versión que se instala?

Las carpetas de descarga son específicas de la versión. A partir de SOLIDWORKS 2010, el Gestor de instalación de SOLIDWORKS crea automáticamente una subcarpeta específica de la versión dentro de la carpeta especificada.

He descargado algunos productos manualmente desde el sitio web de Dassault Systèmes SOLIDWORKS Corporation. ¿Puede instalarlos el Gestor de instalación?
A partir de SW2009, el Gestor de instalación de SOLIDWORKS puede utilizar los archivos que se descarguen manualmente. Sin embargo, es mejor ejecutar el Gestor de instalación de SOLIDWORKS seleccionando la opción para descargar archivos. El Gestor de instalación de SOLIDWORKS muestra qué archivos son necesarios según la instalación que se realice y proporciona vínculos para descargar cada archivo. Utilice esta opción cuando la página de descargas integrada no funcione (debido, probablemente, a restricciones de descarga impuestas por un servidor proxy).
Si Microsoft Internet Explorer le pregunta si desea guardar o ejecutar archivos durante una descarga o una instalación, siempre especifique la acción de guardar.
¿Se pueden compartir los archivos descargados con otros usuarios?

Sí. Para ello, descargue los archivos a un recurso compartido de red. Cada cliente tiene que ejecutar el Gestor de instalación de SOLIDWORKS desde ese recurso para instalar.

No serán necesarias más descargas a no ser que el usuario seleccione instalar ciertos elementos que no fueron seleccionados en la descarga inicial o que una computadora que utiliza esta descarga a instalar tenga un conjunto de prerrequisitos diferente de la computadora en la que descargaron los archivos.

Si descarga archivos en nombre de otros usuarios pero no va a instalarlos, seleccione la opción Sólo descargar al instalar. Esta opción le permitirá seleccionar productos independientemente de lo que ya esté instalado en el sistema. Sin embargo, esta opción no se puede utilizar para descargar revisiones o crear imágenes administrativas.
¿Cómo se puede saber cuándo está disponible una versión nueva de SOLIDWORKS?
Será informado sobre la disponibilidad de una nueva versión en los siguientes casos:
  • Si ejecuta Buscar actualizaciones (Inicio > Todos los programas > Gestor de instalación de SOLIDWORKS > Buscar actualizaciones).
  • Si activó el Programa de descargas en segundo plano de SOLIDWORKS.
  • Si selecciona una versión instalada de SOLIDWORKS en Windows Agregar o quitar programas y hace clic en Cambiar.
  • Si ejecuta una versión anterior del Gestor de instalación (sldIM.exe) desde una carpeta de descarga
En estos casos, puede seleccionar la descarga de una versión nueva. El Gestor de instalación de SOLIDWORKS descargará y ejecutará una nueva versión de sí mismo, y no los archivos de instalación. Después de ejecutar la nueva versión del Gestor, seleccione un conjunto de acciones de instalación. El Gestor de instalación de SOLIDWORKS determinará entonces qué archivos de instalación son necesarios (que no fueron descargados previamente) y ofrecerá descargarlos.
¿Por qué el Gestor de instalación de SOLIDWORKS no permite seleccionar otro service pack para instalar?

Cada versión del Gestor de instalación de SOLIDWORKS está diseñada para instalar únicamente una versión determinada de los productos SOLIDWORKS. Si desea instalar un service pack diferente, ejecute el Gestor de instalación de SOLIDWORKS correspondiente a dicha versión. Para encontrar la última versión disponible, consulte el artículo anterior.
¿Por qué el Gestor de instalación de SOLIDWORKS no puede descargar archivos?

Si las restricciones de un servidor proxy impiden que las aplicaciones descarguen archivos, el Gestor de instalación de SOLIDWORKS no puede descargar archivos automáticamente.

Puede descargar archivos manualmente y, a continuación, instalarlos mediante el Gestor de instalación de SOLIDWORKS. Seleccione la opción en el Gestor de instalación de SOLIDWORKS para descargar archivos individuales (por ejemplo, Descarga manual en la página Opciones de descarga). Según los productos que seleccione y los requisitos del sistema, aparece una página Web en una ventana separada con vínculos para descargar todos los archivos necesarios manualmente. Estos vínculos son idénticos a los que se proporcionan en el portal de clientes de SOLIDWORKS, pero no es necesario buscar los archivos.
No todos los productos SOLIDWORKS se actualizan al último service pack. ¿Por qué notifica Buscar actualizaciones cuando la última versión está disponible?

Buscar actualizaciones sólo informa de si se ha instalado o está ejecutando la última versión del Gestor de instalación de SOLIDWORKS.

Si quiere actualizar todos los productos a la última versión de SOLIDWORKS que esté instalada, en Agregar o quitar programas, selecciónela en Agregar o quitar programas y haga clic en Cambiar.

¿Se puede copiar un DVD a una carpeta de descarga?

Sí, pero las instalaciones pueden fallar a no ser que copie todo el contenido de cada DVD para esa plataforma. El Gestor de instalación de SOLIDWORKS busca los archivos swdata*.id para determinar la versión. Si no los encuentra, no podrá reconocer los archivos de instalación que se copiaron y necesitará que se descarguen.

Contenido

  • Sugerencias para el uso de SOLIDWORKS con Microsoft Windows 8

    La interfaz de usuario de Windows 8 (y posterior) difiere significativamente de las versiones anteriores. No solo las técnicas de navegación sin distintas, sino que se han agregado varios métodos para acceder a los comandos clave.


Aviso legal

© 1995-2018, Dassault Systemes SolidWorks Corporation, una compañía de Dassault Systemes S.A., 175 Wyman Street, Waltham, Mass. 02451 EE. UU. Reservados todos los derechos.

La información y el software contenidos en este documento están sujetos a cambio sin previo aviso y no representan un compromiso por parte de Dassault Systèmes SolidWorks Corporation (DS SolidWorks).

No se puede reproducir ni transmitir ningún material de ninguna forma, ni por ningún medio, ya sea electrónico o manual, con ningún propósito, sin la previa autorización por escrito de DS SolidWorks.

El software descrito en este documento se suministra bajo licencia y sólo se puede utilizar o copiar de acuerdo con los términos de la misma. Todas las garantías proporcionadas por DS SolidWorks relativas al software y la documentación se establecen en el Contrato de licencia, y nada de lo indicado o implícito en este documento o su contenido se considerará una modificación de los términos, incluidas las garantías, de dicho contrato.

Avisos sobre patentes

El software Simulation y CAD mecánico en 3D de SOLIDWORKS® está protegido por las siguientes patentes de EE. UU.: 6.611.725; 6.844.877; 6.898.560; 6.906.712; 7.079.990; 7.477.262; 7.558.705; 7.571.079; 7.590.497; 7.643.027; 7.672.822; 7.688.318; 7.694.238; 7.853.940; 8.305.376; 8.581.902; 8.817.028; 8.910.078; 9.129.083; 9.153.072; 9.262.863; 9.465.894; 9.646.412; 9.870.436; 10.055.083 y 10.073.600; y por patentes extranjeras (como por ejemplo, EP 1.116.190 B1 y JP 3.517.643).

El software eDrawings® está protegido por las patentes de EE. UU. 7.184.044 y 7.502.027, y por la patente canadiense 2.318.706.

Patentes de EE. UU. y extranjeras pendientes.

Marcas comerciales y nombres de productos para los productos y servicios SOLIDWORKS

SOLIDWORKS, 3D ContentCentral, 3D PartStream.NET, eDrawings y el logotipo de eDrawings son marcas comerciales registradas y FeatureManager es una marca comercial registrada con propiedad conjunta de DS SolidWorks.

CircuitWorks, FloXpress, PhotoView 360 y TolAnalyst son marcas comerciales de DS SolidWorks.

FeatureWorks es una marca registrada de HCL Technologies Ltd.

SOLIDWORKS 2019, SOLIDWORKS Standard, SOLIDWORKS Professional, SOLIDWORKS Premium, SOLIDWORKS PDM Professional, SOLIDWORKS PDM Standard, SOLIDWORKS Simulation Standard, SOLIDWORKS Simulation Professional, SOLIDWORKS Simulation Premium, SOLIDWORKS Flow Simulation, SOLIDWORKS CAM, SOLIDWORKS Manage, eDrawings Viewer, eDrawings Professional, SOLIDWORKS Sustainability, SOLIDWORKS Plastics, SOLIDWORKS Electrical Schematic Standard, SOLIDWORKS Electrical Schematic Professional, SOLIDWORKS Electrical 3D, SOLIDWORKS Electrical Professional, CircuitWorks, SOLIDWORKS Composer, SOLIDWORKS Inspection, SOLIDWORKS MBD, SOLIDWORKS PCB con tecnología de Altium, SOLIDWORKS PCB Connector con tecnología de Altium y SOLIDWORKS Visualize son nombres de productos de DS SolidWorks.

Otras marcas o nombres de productos son marcas comerciales o marcas comerciales registradas de sus respectivos propietarios.

SOFTWARE COMERCIAL DE COMPUTADORA - PATENTADO

El Software es un “artículo comercial” según su definición en 48 C.F.R. 2.101 (OCT 1995), que consiste en “software comercial para computadoras” y “documentación para software comercial” de acuerdo con el uso de dichos términos en 48 C.F.R. 12.212 (SEPT 1995) y se suministra al Gobierno de Estados Unidos (a) para adquisición por o en nombre de agencias civiles, de forma consistente con las reglas indicadas en 48 C. F. R. 12.212; o (b) para adquisición por o en nombre de unidades del Departamento de Defensa, de forma consistente con las reglas indicadas en 48 C.F.R. 227.7202-1 (JUN 1995) y 227.7202-4 (JUN 1995)

En caso de que reciba una solicitud de una agencia del Gobierno de Estados Unidos para suministrar el Software con derechos más amplios que los descritos arriba, deberá notificar a DS SolidWorks del alcance de la solicitud y DS SolidWorks tendrá cinco (5) días laborables para, a su entera discreción, aceptar o rechazar dicha solicitud. Contratista/Fabricante: Dassault Systèmes SolidWorks Corporation, 175 Wyman Street, Waltham, Massachusetts 02451 (EUA).

Avisos sobre derechos de autor (copyright) para los productos SOLIDWORKS Standard, Premium, Professional y Education

Partes de este software © 1986-2018 Siemens Product Lifecycle Management Software Inc. Reservados todos los derechos.

Este trabajo contiene el siguiente software propiedad de Siemens Industry Software Limited:

D-Cubed® 2D DCM © 2018. Siemens Industry Software Limited. Reservados todos los derechos.

D-Cubed® 3D DCM © 2018. Siemens Industry Software Limited. Reservados todos los derechos.

D-Cubed® PGM © 2018. Siemens Industry Software Limited. Reservados todos los derechos.

D-Cubed® CDM © 2018. Siemens Industry Software Limited. Reservados todos los derechos.

D-Cubed® AEM © 2018. Siemens Industry Software Limited. Reservados todos los derechos.

Partes de este software © 1998-2018 HCL Technologies Ltd.

Partes de este software incluyen PhysX™ by NVIDIA 2006-2010.

Partes de este software © 2001-2018 Luxology, LLC. Reservados todos los derechos, patentes pendientes.

Partes de este software © 2007-2018 DriveWorks Ltd.

© 2011, Microsoft Corporation. Reservados todos los derechos.

Incluye tecnología de Adobe® PDF Library.

Copyright 1984-2016 Adobe Systems Inc. y sus distribuidores de licencias. Reservados todos los derechos. Protegido por las patentes de EE. UU. 5,929,866; 5,943,063; 6,289,364; 6,563,502; 6,639,593; 6,754,382; patentes pendientes.

Adobe, el logotipo de Adobe, Acrobat, el logotipo de Adobe PDF, Distiller y Reader son marcas comerciales registradas o marcas registradas de Adobe Systems Inc. en los Estados Unidos y/o en otros países.

Para obtener más información sobre el copyright de DS SolidWorks, vaya a Ayuda > Acerca de SOLIDWORKS.

Avisos sobre derechos de autor (copyright) para los productos SOLIDWORKS Simulation

Partes de este software © 2008, Solversoft Corporation.

PCGLSS © 1992-2017 Computational Applications and System Integration, Inc. Reservados todos los derechos.

Avisos sobre derechos de autor para los productos SOLIDWORKS PDM Professional

Outside In® Viewer Technology, © 1992-2012 Oracle

© 2011, Microsoft Corporation. Reservados todos los derechos.

Avisos sobre derechos de autor (copyright) para los productos eDrawings

Partes de este software © 2000-2014 Tech Soft 3D.

Partes de este software © 1995-1998 Jean-Loup Gailly and Mark Adler.

Partes de este software © 1998-2001 3Dconnexion.

Partes de este software © 1998-2017 Open Design Alliance. Reservados todos los derechos.

El software eDrawings® para Windows® está basado en parte en el trabajo del Independent JPEG Group.

Partes de eDrawings® para iPad® copyright © 1996-1999 Silicon Graphics Systems, Inc.

Partes de eDrawings® para iPad® copyright © 2003 – 2005 Apple Computer Inc.

Avisos sobre derechos de autor (copyright) para los productos SOLIDWORKS PCB

Partes de este software © 2017-2018 Altium Limited.

Avisos sobre derechos de autor (copyright) para los productos SOLIDWORKS Visualize

Tecnología NVIDIA GameWorks™ proporcionada con licencia de NVIDIA Corporation. Copyright © 2002-2015 NVIDIA Corporation. Reservados todos los derechos.


Sugerencias para el uso de SOLIDWORKS con Microsoft Windows 8

La interfaz de usuario de Windows 8 (y posterior) difiere significativamente de las versiones anteriores. No solo las técnicas de navegación sin distintas, sino que se han agregado varios métodos para acceder a los comandos clave.

Los temas siguientes proporcionan instrucciones sobre cómo acceder a tres de las funciones más básicas con Windows 8. Consúltelos al utilizar Windows 8 para instalar SOLIDWORKS.
Estos pasos pueden variar según cómo esté configurado su sistema de Windows. Consulte la documentación de Microsoft Windows para obtener más instrucciones y opciones, especialmente para los sistemas posteriores a Windows 8.
Tema principal Carpeta de descarga del Gestor de instalación de SOLIDWORKS