SOLIDWORKS Kurulum Yöneticisi İndirme Klasörü

SOLIDWORKS Kurulum Yöneticisi ihtiyacı olan kurulum dosyalarını belirteceğiniz bir klasöre indirebilir. Bu başlık indirme klasörü hakkında sıkça sorulan sorulara cevaplar içerir.

Windows 8 veya sonraki sürümlerini kullanıyorsanız Başlat veya Denetim Masası erişimi gibi görevler için SOLIDWORKS'ü Microsoft Windows 8 ile Kullanmaya İlişkin İpuçları konusuna başvurun. Bu adımlar, Windows 8'in sisteminizde nasıl yapılandırıldığına bağlı olarak değişebilir. Özellikle Windows 8'den sonra gelen sistemler için olmak üzere, ek talimatlar ve seçenekler için Microsoft Windows belgelerine başvurun.
Soru Cevap
Bu klasördeki dosyaları nasıl kurarım?

setup.exe öğesini çalıştırın. Daha önce indirilmemiş ürünleri seçerseniz bazı dosyaları indirmeniz gerekebilir.

msiexec öğesini kullanarak yüklemeyin (bkz. aşağıdaki bölüm).
MSI dosyalarını bu klasörden msiexec veya başka bir uygulama ile manüel olarak kurabilir miyim?

Hayır. Kurulum Yöneticisi msiexec'i yürütürken gerekebilecek bazı dosyaları indirmez.
Kurduğum her sürüm için aynı indirme klasörünü kullanabilir miyim?

İndirme klasörleri sürüme bağlıdır. SOLIDWORKS 2010'dan itibaren, SOLIDWORKS Kurulum Yöneticisi belirtilen klasörün içinde otomatik olarak sürüme bağlı bir alt klasör oluşturur.

Bazı ürünleri Dassault Systèmes SOLIDWORKS Corporation Web sitesinden manuel olarak indirdim. Kurulum Yöneticisi bunları kurabilir mi?
SW2009 ile başlayarak, manuel olarak indirilen dosyalar SOLIDWORKS Kurulum Yöneticisi tarafından kullanılabilir. Ancak SOLIDWORKS Kurulum Yöneticisini çalıştırıp dosyaları indirme seçeneğinin belirlenmesi daha iyi olacaktır. SOLIDWORKS Kurulum Yöneticisi hangi dosyaların gerektiğini göstererek her dosyanın indirilebileceği bağlantıları verir. Bu seçenek indirme sayfası çalışmadığı zaman (bir proxy sunucusu tarafından engellenmesi gibi sebeplerle) kullanılabilir.
Microsoft Internet Explorer indirme veya kurulum sırasında dosyaları kaydetmek mi yoksa çalıştırmak mı istediğinizi sorarsa her zaman kaydet seçeneğini belirleyin.
İndirdiğim dosyalar başka kullanıcılar tarafından paylaşılabilir mi?

Evet. Bunun için paylaşılacak bir ağa indirin. Böylelikle her istemci paylaşımdan SOLIDWORKS Kurulum Yöneticisi'ni çalıştırarak kurulumu yapabilir.

İlk indirme anında indirilmemiş ürünler seçilmediği sürece ek indirmelere gerek olmaz.

Eğer başkaları adına indiriyor fakat kurmuyorsanız kurarken Yalnızca İndir seçeneğini seçin. Bu seçenek sisteminizde ne kurulu olduğuna bakmaksızın ürünleri seçmenize olanak verir. Fakat bu seçenek yama indirmek veya yönetim resmi oluşturmak için kullanılamaz.
SOLIDWORKS ürünlerinin yeni bir sürümünün piyasaya sunulduğunu nasıl öğrenirim?
Şu durumlarda yeni bir sürümden haberdar edilirsiniz:
  • Güncellemeleri Denetle ( Başlat > Tüm Programlar > SOLIDWORKS Kurulum Yöneticisi > Güncellemeleri Denetle) öğesine tıkladığınızda
  • SOLIDWORKS Arkaplan İndiricisini etkinleştirdiğinizde.
  • Windows Windows Program Ekle/Kaldır sürümünde SOLIDWORKS'ün kurulu bir sürümünü seçip Değiştir öğesine tıkladığınızda
  • Bir indirme klasöründen Kurulum Yöneticisinin eski bir sürümünü çalıştırırsanız (sldIM.exe)
Bu durumlarda yeni sürümü indirmeyi seçebilirsiniz. SOLIDWORKS Kurulum Yöneticisi hiçbir kurulum dosyası indirmeden kendisinin yeni sürümünü indirir ve çalıştırır. SOLIDWORKS Kurulum Yöneticisinin yeni sürümü çalıştırıldıktan sonra bir dizi kurulum eylemi seçebilirsiniz. Daha sonra SOLIDWORKS Kurulum Yöneticisi önceden indirilmemiş hangi kurulum dosyalarının gerektiğine karar verip bunları indirmeyi önerir.
SOLIDWORKS Kurulum Yöneticisi kurmak için bir ürünün başka bir servis paketini seçmeme neden izin vermiyor?

SOLIDWORKS Kurulum Yöneticisi'nin her bir sürümü SOLIDWORKS ürünlerinin belirli bir sürümünü kuracak şekilde tasarlanmıştır. Başka bir servis paketi kurmak istiyorsanız ilgili SOLIDWORKS Kurulum Yöneticisi sürümünü çalıştırmanız gerekir. Kullanılabilir en son sürümü bulmak için bir önceki maddeye bakın.
SOLIDWORKS Kurulum Yöneticisi'nin dosya indirmesi neden engelleniyor?

Proxy sunucusu sınırlandırmaları uygulamaların dosya indirmelerini engelliyorsa SOLIDWORKS Kurulum Yöneticisi dosyaları otomatik olarak indiremez.

Dosyaları manuel olarak indirdikten sonra SOLIDWORKS Kurulum Yöneticisi'ni kullanarak kurabilirsiniz. SOLIDWORKS Kurulum Yöneticisi'nde her bir dosyayı indirme seçeneğini belirleyin (örneğin, Manuel indirme yürüt sayfasında İndirme Seçenekleri). Ürün seçimlerinize bağlı olarak ayrı bir pencerede indirilecek dosyalara bağlantıları içeren bir sayfa açılacak. Bu bağlantılar SOLIDWORKS Müşteri Portalındakiler ile aynıdır, ancak dosyaları aramanıza gerek yoktur.
SOLIDWORKS ürünlerimin tamamı en son servis paketine güncellenmedi. Güncellemeleri Denetle öğesi neden en son sürüme sahip olduğumu söylüyor?

Güncellemeleri Denetle öğesi sadece SOLIDWORKS Kurulum Yöneticisi'nin son sürümünü kurup kurmadığınızı (veya çalıştırmakta olup olmadığınızı) söyler.

Tüm ürünleri kurulu olan son sürüme güncellemek istiyorsanız Program Ekle/Kaldır öğesinde kurulan en son SOLIDWORKS sürümünü seçip Değiştir öğesine tıklayın.

Bir DVD'yi indirme klasörüne indirebilir miyim?

Evet, ancak o platform için sunulmuş her bir DVD'nin tüm içeriğini kopyalamazsanız kurulum başarısız olabilir. SOLIDWORKS Kurulum Yöneticisi sürümü belirlemek için swdata*.id dosyalarını arar. Eğer bu dosyalar yoksa kurulum dosyalarını tanımaz ve indirilmelerini gerektirir.

İçindekiler

  • SOLIDWORKS Uygulamasını Microsoft Windows 8 ile Kullanmaya İlişkin İpuçları

    Windows 8'in (ve sonraki sürümlerin) kullanıcı arayüzü, Windows'un önceki sürümlerinden oldukça farklıdır. Gezinme tekniklerinin farklı olmasının yanı sıra erişim tuşu komutlarına çeşitli yöntemler eklenmiştir.


Yasal Uyarılar

© 1995-2018, Dassault Systemes SolidWorks Corporation, bir Dassault Systèmes SE şirketi, 175 Wyman Street, Waltham, Mass. 02451 ABD. Tüm Hakları Saklıdır.

Bu belgedeki bilgiler ve söz konusu yazılım, önceden bildirilmeksizin değiştirilebilir ve Dassault Systemes SolidWorks Corporation'ın (DS SolidWorks) taahhütlerini oluşturmaz.

Hiçbir materyal DS SolidWorks'ün açık yazılı izni alınmadan, elektronik veya manuel herhangi bir biçimde, herhangi bir araçla veya amaçla çoğaltılamaz ya da iletilemez.

Bu belgede açıklanan yazılım, bir lisans altında sağlanmaktadır ve yalnızca lisansın şartlarına uygun olarak kullanılabilir veya kopyalanabilir. DS SolidWorks tarafından yazılım ve belgeler için verilen tüm garantiler lisans sözleşmesinde belirtilmiştir ve bu belgede ya da içeriğinde belirtilen veya ima edilen hiçbir şey, garantiler dahil lisans sözleşmesindeki şartları değiştirdiği şeklinde yorumlanmayacak veya kabul edilmeyecektir.

Patent Uyarıları

SOLIDWORKS® 3B mekanik CAD ve/veya Simülasyon yazılımı, ABD Patentleri 6,611,725; 6,844,877; 6,898,560; 6,906,712; 7,079,990; 7,477,262; 7,558,705; 7,571,079; 7,590,497; 7,643,027; 7,672,822; 7,688,318; 7,694,238; 7,853,940; 8,305,376; 8,581,902; 8,817,028; 8,910,078; 9,129,083; 9,153,072; 9,262,863; 9,465,894; 9,646,412; 9,870,436; 10,055,083; 10,073,600 ve yabancı patentler (örn. EP 1,116,190 B1 ve JP 3,517,643) ile korunmaktadır.

eDrawings® yazılımı A.B.D. Patenti 7,184,044; A.B.D. Patenti 7,502,027; ve Kanada Patenti 2,318,706 tarafından korunmaktadır.

Beklemede A.B.D. patentleri ve yabancı patentler vardır.

SOLIDWORKS Ürün ve Hizmetleri için Ürün Adları ve Ticari Markalar

SOLIDWORKS, 3D ContentCentral, 3D PartStream.NET, eDrawings ve eDrawings logosu, DS SolidWorks'ün tescilli ticari markaları; FeatureManager ise ortak tescilli ticari markasıdır.

CircuitWorks, FloXpress, PhotoView 360 ve TolAnalyst DS SolidWorks'e ait tescilli markalardır.

FeatureWorks, HCL Technologies Ltd. şirketinin tescilli ticari markasıdır.

SOLIDWORKS 2019, SOLIDWORKS Standard, SOLIDWORKS Professional, SOLIDWORKS Premium, SOLIDWORKS PDM Professional, SOLIDWORKS PDM Standard, SOLIDWORKS Simulation Standard, SOLIDWORKS Simulation Professional, SOLIDWORKS Simulation Premium, SOLIDWORKS Flow Simulation, SOLIDWORKS CAM, SOLIDWORKS Manage, eDrawings Viewer, eDrawings Professional, SOLIDWORKS Sustainability, SOLIDWORKS Plastics, SOLIDWORKS Electrical Schematic Standard, SOLIDWORKS Electrical Schematic Professional, SOLIDWORKS Electrical 3D, SOLIDWORKS Electrical Professional, CircuitWorks, SOLIDWORKS Composer, SOLIDWORKS Inspection, SOLIDWORKS MBD, SOLIDWORKS PCB powered by Altium, SOLIDWORKS PCB Connector powered by Altium ve SOLIDWORKS Visualize, DS SolidWorks'ün ürün adlarıdır.

Diğer marka veya ürün adları, ilgili sahiplerinin ticari markaları veya tescilli ticari markalarıdır.

TİCARİ BİLGİSAYAR YAZILIMI - ÖZEL

Yazılım 48 C.F.R. 2.101'de (EKİM 1995) tanımlanan anlamıyla bir “ticari mal”dır ve 48 C.F.R. 12.212'de (EYLÜL 1995) kullanılan terimlerin taşıdığı anlamda “ticari bilgisayar yazılımı” ve “ticari yazılım dokümantasyonu”ndan oluşmaktadır ve 48 C.F.R. 12.212'de belirlenen politikaya uygun olarak (a) sivil kuruluşlar tarafından veya adına satın alınmak; veya 48 C.F.R. 227.7202-1'de (HAZİRAN 1995) ve 227.7202-4 (HAZİRAN 1995)

ABD Hükümetinin herhangi bir kurumundan Yazılım’ın yukarıda belirtilenlerin ötesinde haklarla temin edilmesi yönünde bir talep almanız halinde, talebin kapsamını DS SolidWorks’e bildirirsiniz ve DS SolidWorks, tek takdir yetkisi kendinde olmak üzere, söz konusu talebi beş (5) işgünü içinde kabul eder veya reddeder. Yüklenici/İmalatçı: Dassault Systemes SolidWorks Corporation, 175 Wyman Street, Waltham, Massachusetts 02451 ABD.

SOLIDWORKS Standard, Premium, Professional ve Education Ürünleri için Telif Hakları Uyarıları

Bu yazılımın bazı bölümleri © 1986-2018 Siemens Product Lifecycle Management Software Inc. şirketine aittir. Tüm hakları saklıdır.

Bu çalışma, Siemens Industry Software Limited'in sahibi olduğu aşağıdaki yazılımları içermektedir:

D-Cubed® 2D DCM © 2018. Siemens Industry Software Limited. Tüm Hakları Saklıdır.

D-Cubed® 3D DCM © 2018. Siemens Industry Software Limited. Tüm Hakları Saklıdır.

D-Cubed® PGM © 2018. Siemens Industry Software Limited. Tüm Hakları Saklıdır.

D-Cubed® CDM © 2018. Siemens Industry Software Limited. Tüm Hakları Saklıdır.

D-Cubed® AEM © 2018. Siemens Industry Software Limited. Tüm Hakları Saklıdır.

Bu yazılımın bazı bölümleri © 1998-2018 HCL Technologies Ltd. şirketine aittir.

Bu yazılımın bir kısmı NVIDIA'nın sahibi olduğu PhysX™ (2006-2010) içermektedir.

Bu yazılımın bazı bölümleri © 2001-2018 Luxology, LLC şirketine aittir. Tüm hakları saklıdır, patentler bekleniyor.

Bu yazılımın bir kısmı © 2007-2018 DriveWorks Ltd. şirketine aittir.

© 2011, Microsoft Corporation. Tüm hakları saklıdır.

Adobe® PDF Kütüphanesi teknolojisini içerir.

Telif Hakkı 1984-2016 Adobe Systems Inc. ve lisansörleri. Tüm hakları saklıdır. ABD Patentleri 5,929,866; 5,943,063; 6,289,364; 6,563,502; 6,639,593; 6,754,382 tarafından korunur; Diğer Patentler Bekleniyor.

Adobe, Adobe logosu, Acrobat, Adobe PDF logosu, Distiller ve Reader, Adobe Systems Inc. şirketinin ABD'de ve diğer ülkelerde tescilli ticari markaları veya ticari markalarıdır.

DS SolidWorks telif hakkı hakkında daha fazla bilgi almak için bkz. Yardım > SOLIDWORKS Hakkında.

SOLIDWORKS Simulation Ürünleri için Telif Hakkı Uyarıları

Bu yazılımın bir kısmı © 2008 Solversoft Corporation'a aittir.

PCGLSS © 1992-2017 Computational Applications and System Integration, Inc. Tüm hakları saklıdır.

SOLIDWORKS PDM Professional Ürünü için Telif Hakkı Uyarıları

Outside In® Viewer Technology, © 1992-2012 Oracle

© 2011, Microsoft Corporation. Tüm hakları saklıdır.

eDrawings Ürünleri için Telif Hakkı Uyarıları

Bu yazılımın bir kısmı © 2000-2014 Tech Soft 3D'ye aittir.

Bu yazılımın bir kısmı © 1995-1998 Jean-Loup Gailly ve Mark Adler'e aittir.

Bu yazılımın bir kısmı © 1998-2001 3Dconnexion'a aittir.

Bu yazılımın bir kısmı © 1998-2017 Open Design Alliance'a aittir. Tüm hakları saklıdır.

eDrawings® for Windows® yazılımının bir kısmı Independent JPEG Group'un çalışmalarına dayanmaktadır.

eDrawings® for iPad® yazılımının bir kısmının telif hakkı © 1996-1999 Silicon Graphics Systems, Inc.

eDrawings® for iPad® yazılımının bir kısmının telif hakkı © 2003 – 2005 Apple Computer Inc.

SOLIDWORKS PCB Ürünleri için Telif Hakkı Uyarıları

Bu yazılımın bir kısmı © 2017-2018 Altium Limited şirketine aittir.

SOLIDWORKS Visualize Ürünleri için Telif Hakkı Uyarıları

NVIDIA GameWorks™ Teknolojisi, NVIDIA Corporation'ın lisansına tabi olarak kullanıma sunulur. Telif Hakkı © 2002-2015 NVIDIA Corporation. Tüm hakları saklıdır.


SOLIDWORKS Uygulamasını Microsoft Windows 8 ile Kullanmaya İlişkin İpuçları

Windows 8'in (ve sonraki sürümlerin) kullanıcı arayüzü, Windows'un önceki sürümlerinden oldukça farklıdır. Gezinme tekniklerinin farklı olmasının yanı sıra erişim tuşu komutlarına çeşitli yöntemler eklenmiştir.

Aşağıdaki konular Windows 8'de en temel üç fonksiyona nasıl erişileceğine ilişkin talimatlar sağlamaktadır. Windows 8 kullanırken SOLIDWORKS Uygulamasını kurmak için bu konulara bakın.
Bu adımlar, Windows sisteminizin nasıl yapılandırıldığına bağlı olarak değişebilir. Özellikle Windows 8'den sonra gelen sistemler için olmak üzere, ek talimatlar ve seçenekler için Microsoft Windows belgelerine başvurun.
Ana başlık SOLIDWORKS Kurulum Yöneticisi İndirme Klasörü